<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Vaudou Game&#039;s &#039;L&#039;Anniversaire&#039; Is Raw Afro-Funk" />
<meta name="keywords" content="vadou game, l&#039;anniversaire, single, video, watch, tour, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/videos/vaudou-games-lanniversaire-is-raw-afro-funk" />
<link rel="shortlink" href="https://www.clashmusic.com/node/103874" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/videos/vaudou-games-lanniversaire-is-raw-afro-funk" />
<meta property="og:title" content="Vaudou Game&#039;s &#039;L&#039;Anniversaire&#039; Is Raw Afro-Funk" />
<meta property="og:description" content="Vadou Game are one of the most potent funk crews in West Africa.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/Screen%20shot%202018-10-18%20at%2016.45.21.png" />
    <title>Vaudou Game's 'L'Anniversaire' Is Raw Afro-Funk | Videos | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?pgr7bi");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?pgr7bi");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?pgr7bi");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pgr7bi");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pgr7bi");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?pgr7bi");
@import url("https://www.clashmusic.com/modules/comment/comment.css?pgr7bi");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?pgr7bi");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pgr7bi");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?pgr7bi");
@import url("https://www.clashmusic.com/modules/node/node.css?pgr7bi");
@import url("https://www.clashmusic.com/modules/search/search.css?pgr7bi");
@import url("https://www.clashmusic.com/modules/user/user.css?pgr7bi");
@import url("https://www.clashmusic.com/modules/forum/forum.css?pgr7bi");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?pgr7bi");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?pgr7bi");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?pgr7bi");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?pgr7bi");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?pgr7bi");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?pgr7bi");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?pgr7bi");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?pgr7bi");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?pgr7bi");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?pgr7bi");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?pgr7bi");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?pgr7bi");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_hXNPOyPXlZpP2fWduOWuKyJuAx5tHHFqTm0woOrVeIw.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"gbi_8b2rNSrQUJKlLMVyXzL4Jb-rcNR6nsURgHbqIAo","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/videos\/vaudou-games-lanniversaire-is-raw-afro-funk":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-1553862-2', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-103874 node-type-article section-videos page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647"><a href="/news">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644 active-trail"><a href="/videos" class="active-trail">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form class="search-form" role="search" action="/videos/vaudou-games-lanniversaire-is-raw-afro-funk" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--4">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-7n1Y8QGZPzjCMSemZaXIimwib4LPfNLUPEz7Fd8H2XE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-leaf leaf news"><a href="/news" class="menu__link">News</a></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail videos"><a href="/videos" class="menu__link is-active-trail active-trail">Videos</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail vaudou-game-039-s-039-l-039-anniversaire-039-is-raw-afro-funk vaudou-game-039-s-039-l-039-anniversaire-039-is-raw-afro-funk"><a href="/videos/vaudou-games-lanniversaire-is-raw-afro-funk" class="menu__link is-active-trail menu-position-link active-trail active">Vaudou Game&#039;s &#039;L&#039;Anniversaire&#039; Is Raw Afro-Funk</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-75562e0a3926e8b9f1c79ee1ea684fc2">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-103562" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/weekly-wishlist-comme-des-garccons-chuck-taylors-at-dsm" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Sabrina%20Soormally">Sabrina Soormally</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-01T14:03:54+01:00" datatype="xsd:dateTime">01 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/weekly-wishlist-comme-des-garccons-chuck-taylors-at-dsm"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BCDG1.jpg?itok=7XFynJa-" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/weekly-wishlist-comme-des-garccons-chuck-taylors-at-dsm">Weekly Wishlist: Comme des Garçons Chuck Taylors at DSM</a></h2>
        <span property="dc:title" content="Weekly Wishlist: Comme des Garçons Chuck Taylors at DSM" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-103727" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/oakley-launches-exclusive-samuel-ross-collaboration" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Sabrina%20Soormally">Sabrina Soormally</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-09T18:06:53+01:00" datatype="xsd:dateTime">09 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/oakley-launches-exclusive-samuel-ross-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1_35.jpg?itok=6Hjv7vOt" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/oakley-launches-exclusive-samuel-ross-collaboration">Oakley launches exclusive Samuel Ross Collaboration</a></h2>
        <span property="dc:title" content="Oakley launches exclusive Samuel Ross Collaboration" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-103725" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/carhartt-wip-collaborates-with-boot-boyz-and-trojan-records" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Sabrina%20Soormally">Sabrina Soormally</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-09T17:43:24+01:00" datatype="xsd:dateTime">09 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/carhartt-wip-collaborates-with-boot-boyz-and-trojan-records"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMAGE%201.jpg?itok=Mo6KPK70" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/carhartt-wip-collaborates-with-boot-boyz-and-trojan-records">Carhartt WIP collaborates with Boot Boyz and Trojan Records</a></h2>
        <span property="dc:title" content="Carhartt WIP collaborates with Boot Boyz and Trojan Records" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-103728" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/napapijri-launch-new-icons-campaign" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Sabrina%20Soormally">Sabrina Soormally</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-09T18:21:01+01:00" datatype="xsd:dateTime">09 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/napapijri-launch-new-icons-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/COVER%20PHOTO.jpg?itok=QQtYNmog" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/napapijri-launch-new-icons-campaign">Napapijri launch new Icons campaign</a></h2>
        <span property="dc:title" content="Napapijri launch new Icons campaign" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-103724" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/carhartt-wip-and-timex-release-new-camper-mk1-watch" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Sabrina%20Soormally">Sabrina Soormally</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-09T17:29:57+01:00" datatype="xsd:dateTime">09 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/carhartt-wip-and-timex-release-new-camper-mk1-watch"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2Bcarhartt%20lead%20image.jpg?itok=vy0ytZbq" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/carhartt-wip-and-timex-release-new-camper-mk1-watch">Carhartt WIP and Timex, Release New Camper MK1 Watch.</a></h2>
        <span property="dc:title" content="Carhartt WIP and Timex, Release New Camper MK1 Watch." class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-1e200594608b03c13edf8fc356c9384f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-103870" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/happa-returns-to-the-club-on-wen-u-relli-hit-it" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-18T15:39:07+01:00" datatype="xsd:dateTime">18 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/happa-returns-to-the-club-on-wen-u-relli-hit-it"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image1%20%283%29_0.jpeg?itok=B9t-YYPG" alt="Happa" title="Happa" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/happa-returns-to-the-club-on-wen-u-relli-hit-it">Happa Returns To The Club On &#039;Wen U Relli Hit It&#039;</a></h2>
        <span property="dc:title" content="Happa Returns To The Club On &#039;Wen U Relli Hit It&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-103862" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/mykls-vitamin-is-an-absolute-stormer" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-18T12:49:01+01:00" datatype="xsd:dateTime">18 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/mykls-vitamin-is-an-absolute-stormer"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/BtCjG3Pq_400x400.jpg?itok=aq-sQPUV" alt="MYKL" title="MYKL" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/mykls-vitamin-is-an-absolute-stormer">MYKL&#039;s &#039;Vitamin&#039; Is An Absolute Stormer</a></h2>
        <span property="dc:title" content="MYKL&#039;s &#039;Vitamin&#039; Is An Absolute Stormer" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-103754" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/alma-shares-personal-new-song-cowboy" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-11T09:28:44+01:00" datatype="xsd:dateTime">11 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/alma-shares-personal-new-song-cowboy"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image002_104.jpg?itok=jpMbZ6lb" alt="&#039;Cowboy&#039;" title="&#039;Cowboy&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/alma-shares-personal-new-song-cowboy">ALMA Shares Personal New Song &#039;Cowboy&#039;</a></h2>
        <span property="dc:title" content="ALMA Shares Personal New Song &#039;Cowboy&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-103608" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/the-darkness-are-soundtracking-cbeebies" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-03T12:09:22+01:00" datatype="xsd:dateTime">03 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/the-darkness-are-soundtracking-cbeebies"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/the_darkness_shot_09_simon_emmett_0.jpg?itok=yA4OWW41" alt="The Darkness (Credit: Simon Emmett)" title="The Darkness (Credit: Simon Emmett)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/the-darkness-are-soundtracking-cbeebies">The Darkness Are Soundtracking CBeebies</a></h2>
        <span property="dc:title" content="The Darkness Are Soundtracking CBeebies" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-103857" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/skepta-dizzee-have-made-a-tune-and-wiley-is-not-having-it" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-17T16:40:06+01:00" datatype="xsd:dateTime">17 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/skepta-dizzee-have-made-a-tune-and-wiley-is-not-having-it"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/WILEY_1_0_0_3.jpg?itok=EVJzn90x" alt="Wiley" title="Wiley" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/skepta-dizzee-have-made-a-tune-and-wiley-is-not-having-it">Skepta, Dizzee Have Made A Tune And Wiley Is Not Having It</a></h2>
        <span property="dc:title" content="Skepta, Dizzee Have Made A Tune And Wiley Is Not Having It" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-a245c47581733d8075a7c162490f05fc">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-103863" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/yoko-ono-warzone" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-18T13:08:18+01:00" datatype="xsd:dateTime">18 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/yoko-ono-warzone"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/yokoono-warzone-1.jpg?itok=N2-fBqes" width="304" height="304" alt="&#039;Warzone&#039;" title="&#039;Warzone&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/yoko-ono-warzone">Yoko Ono - Warzone</a></h2>
            <span property="dc:title" content="Yoko Ono - Warzone" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-103855" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/neneh-cherry-broken-politics" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-17T14:50:53+01:00" datatype="xsd:dateTime">17 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/neneh-cherry-broken-politics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/a0287914239_10.jpg?itok=cQ1hg8H1" width="304" height="304" alt="&#039;Broken Politics&#039;" title="&#039;Broken Politics&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/neneh-cherry-broken-politics">Neneh Cherry - Broken Politics</a></h2>
            <span property="dc:title" content="Neneh Cherry - Broken Politics" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-103864" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/novo-amor-birthplace" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-18T13:26:34+01:00" datatype="xsd:dateTime">18 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/novo-amor-birthplace"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/birthplace.jpg?itok=829ASybx" width="304" height="304" alt="&#039;Birthplace&#039;" title="&#039;Birthplace&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/novo-amor-birthplace">Novo Amor - Birthplace</a></h2>
            <span property="dc:title" content="Novo Amor - Birthplace" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-103854" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/slugabed-pand%C3%A6monium" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-17T14:38:57+01:00" datatype="xsd:dateTime">17 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/slugabed-pand%C3%A6monium"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/artworks-000419370594-sfkle8-t500x500.jpg?itok=y9nJxVwi" width="304" height="304" alt="&#039;Pandæmonium&#039;" title="&#039;Pandæmonium&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/slugabed-pand%C3%A6monium">Slugabed - Pandæmonium</a></h2>
            <span property="dc:title" content="Slugabed - Pandæmonium" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-103824" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/andrew-bayer-in-my-last-life" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-16T13:03:18+01:00" datatype="xsd:dateTime">16 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/andrew-bayer-in-my-last-life"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/103895.jpg?itok=6LHJSloA" width="304" height="304" alt="&#039;In My Last Life&#039;" title="&#039;In My Last Life&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/andrew-bayer-in-my-last-life">Andrew Bayer - In My Last Life</a></h2>
            <span property="dc:title" content="Andrew Bayer - In My Last Life" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-cc90af97357bdf71db7dd844903b6cb6">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-103874" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/vaudou-games-lanniversaire-is-raw-afro-funk" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-18T16:51:47+01:00" datatype="xsd:dateTime">18 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/vaudou-games-lanniversaire-is-raw-afro-funk" class="active"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20shot%202018-10-18%20at%2016.45.21.png?itok=lVCnyVUa" alt="&#039;Vadou Game&#039;" title="&#039;Vadou Game&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/vaudou-games-lanniversaire-is-raw-afro-funk">Vaudou Game&#039;s &#039;L&#039;Anniversaire&#039; Is Raw Afro-Funk</a></h2>
        <span property="dc:title" content="Vaudou Game&#039;s &#039;L&#039;Anniversaire&#039; Is Raw Afro-Funk" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-103835" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-oh800-mission-to-mars" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-16T17:08:01+01:00" datatype="xsd:dateTime">16 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-oh800-mission-to-mars"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/_MG_9235_01.jpg?itok=SJR26vuv" alt="Oh800" title="Oh800" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-oh800-mission-to-mars">Premiere: Oh800 - &#039;Mission To Mars&#039;</a></h2>
        <span property="dc:title" content="Premiere: Oh800 - &#039;Mission To Mars&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-103872" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/jelani-blackman-conjures-twisted-introversion-with-lockjaw" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-18T16:18:47+01:00" datatype="xsd:dateTime">18 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/jelani-blackman-conjures-twisted-introversion-with-lockjaw"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Jelani_0.png?itok=0HIRN_5u" alt="Jelani Blackman" title="Jelani Blackman" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/jelani-blackman-conjures-twisted-introversion-with-lockjaw">Jelani Blackman Conjures Twisted Introversion With &#039;Lockjaw&#039;</a></h2>
        <span property="dc:title" content="Jelani Blackman Conjures Twisted Introversion With &#039;Lockjaw&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-103803" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/sun-silvas-blue-light-is-a-reflection-on-social-medias-impact" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-15T12:11:15+01:00" datatype="xsd:dateTime">15 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/sun-silvas-blue-light-is-a-reflection-on-social-medias-impact"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sun%20Silva%201.JPG?itok=aGr5fAoH" alt="Sun Silva" title="Sun Silva" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/sun-silvas-blue-light-is-a-reflection-on-social-medias-impact">Sun Silva&#039;s &#039;Blue Light&#039; Is A Reflection On Social Media&#039;s Impact</a></h2>
        <span property="dc:title" content="Sun Silva&#039;s &#039;Blue Light&#039; Is A Reflection On Social Media&#039;s Impact" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-103807" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/libralibra-return-with-skin-bone" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-15T15:00:28+01:00" datatype="xsd:dateTime">15 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/libralibra-return-with-skin-bone"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LibraLibra%20Promo%20Pic%20SnB%20Sep%2018.jpg?itok=DVQpvcio" alt="LibraLibra" title="LibraLibra" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/libralibra-return-with-skin-bone">LibraLibra Return With &#039;Skin &amp; Bone&#039;</a></h2>
        <span property="dc:title" content="LibraLibra Return With &#039;Skin &amp; Bone&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-87f97b264c0782dab7df660b70d2fec3">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-101830" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-lowlands-festival-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-14T16:43:16+01:00" datatype="xsd:dateTime">14 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-lowlands-festival-2018"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%282%29_164.jpg?itok=XwrPXB9x" alt="Lowlands festival" title="Lowlands festival" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-lowlands-festival-2018">Win: Tickets To Lowlands Festival 2018</a></h2>
        <span property="dc:title" content="Win: Tickets To Lowlands Festival 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-101829" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-exit-festival-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-14T16:29:16+01:00" datatype="xsd:dateTime">14 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-exit-festival-2018"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/exit_0.jpg?itok=Lu-MTRZ_" alt="EXIT Festival" title="EXIT Festival" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-exit-festival-2018">Win: Tickets To EXIT Festival 2018</a></h2>
        <span property="dc:title" content="Win: Tickets To EXIT Festival 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-100646" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/casio-pro-px-560-digital-piano-contest-tc" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-05T11:05:21+01:00" datatype="xsd:dateTime">05 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/casio-pro-px-560-digital-piano-contest-tc"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Casio_Product%201_0.jpg?itok=oLr6JV_h" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/casio-pro-px-560-digital-piano-contest-tc">Casio Pro PX-560 Digital Piano Contest T&amp;C</a></h2>
        <span property="dc:title" content="Casio Pro PX-560 Digital Piano Contest T&amp;C" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-100543" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-nick-cave-the-bad-seeds-goodies" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-28T13:03:05+01:00" datatype="xsd:dateTime">28 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-nick-cave-the-bad-seeds-goodies"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20shot%202018-03-28%20at%2013.01.00.jpg?itok=Xi3IJ5md" alt="Distant Sky poster" title="Distant Sky poster" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-nick-cave-the-bad-seeds-goodies">Win: Nick Cave &amp; The Bad Seeds Goodies</a></h2>
        <span property="dc:title" content="Win: Nick Cave &amp; The Bad Seeds Goodies" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-101891" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-20T13:54:32+01:00" datatype="xsd:dateTime">20 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5acf74f9b31d8.jpg?itok=FlxG9DCa" alt="Supersonic Years – The Seventies Singles Box Se" title="Supersonic Years – The Seventies Singles Box Se" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set">Win: Black Sabbath - Supersonic Years, The Seventies Singles Box Set</a></h2>
        <span property="dc:title" content="Win: Black Sabbath - Supersonic Years, The Seventies Singles Box Set" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-7a938aa992aa77217bb7ebc70ba00ea4">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-103849 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-872-young-t-bugsey" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
        <span>/</span>
        <a href="/user/clashmusic">ClashMusic</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /
                <span class="meta-date">17 · 10 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-872-young-t-bugsey" data-title="Next Wave #872 Young T &amp; Bugsey" data-description=""The mad thing is, we recorded that song two years ago!” laughs the latter half of Nottingham duo Young T &amp; Bugsey. The song he’s talking about is their late-summer smash hit ‘Ay Carumba’ - featuring the recent chart-topping London rapper Fredo - which broke into the top 40 two months ag..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #872 Young T &amp; Bugsey</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In association with Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG6.jpg?itok=xzR81V0d"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG6.jpg?itok=xzR81V0d" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG5.jpg?itok=scbRJIuo"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG5.jpg?itok=scbRJIuo" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG3.jpg?itok=ORJXstIP"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG3.jpg?itok=ORJXstIP" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG2.jpg?itok=U3S_wcSa"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG2.jpg?itok=U3S_wcSa" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG1.jpg?itok=jb8AA3Oy"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG1.jpg?itok=jb8AA3Oy" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG4_0.jpg?itok=C9LE6P6B"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG4_0.jpg?itok=C9LE6P6B" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In association with Vero True Social</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/young-t-bugsey" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Young T &amp; Bugsey</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div><div class="field-item even" rel="dc:subject"><a href="/clash-studios" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Clash Studios</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/clash-live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Clash Live</a></div><div class="field-item even" rel="dc:subject"><a href="/miranda" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Miranda</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-872-young-t-bugsey" data-title="Next Wave #872 Young T &amp; Bugsey" data-description=""The mad thing is, we recorded that song two years ago!” laughs the latter half of Nottingham duo Young T &amp; Bugsey. The song he’s talking about is their late-summer smash hit ‘Ay Carumba’ - featuring the recent chart-topping London rapper Fredo - which broke into the top 40 two months ag..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->
  <h2 class="readNextTitle hideInTeaser">Read this next</h2>

  <h2 class="forTeaserOnly">Next Wave #872 Young T &amp; Bugsey</h2>

  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-103785" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-871-boy-bjorn" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-12T11:48:35+01:00" datatype="xsd:dateTime">12 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-871-boy-bjorn"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Boy%20Bjorn_Now%20Im%20Running%20Press%20Photo%20%28c%29%20Kate%20Holl_0.jpg?itok=vy1zFfG3" alt="Boy Bjorn (Credit: Kate Holl)" title="Boy Bjorn (Credit: Kate Holl)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-871-boy-bjorn">Next Wave #871: Boy Bjorn</a></h2>
        <span property="dc:title" content="Next Wave #871: Boy Bjorn" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98848" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-814-colin-macleod" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-05T16:31:52+00:00" datatype="xsd:dateTime">05 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-814-colin-macleod"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image005_11.jpg?itok=G23am1Ot" alt="Colin Macleod" title="Colin Macleod" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-814-colin-macleod">Next Wave #814: Colin Macleod</a></h2>
        <span property="dc:title" content="Next Wave #814: Colin Macleod" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-101301" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-846-sea-girls" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-05-16T14:46:11+01:00" datatype="xsd:dateTime">16 · 05 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-846-sea-girls"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image001_105.jpg?itok=DiSM6jGu" alt="Sea Girls (Credit: Phil Smithies)" title="Sea Girls (Credit: Phil Smithies)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-846-sea-girls">Next Wave #846: Sea Girls</a></h2>
        <span property="dc:title" content="Next Wave #846: Sea Girls" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-100158" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-828-808ink" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Alex%20McFadyen">Alex McFadyen</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-07T11:22:48+00:00" datatype="xsd:dateTime">07 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-828-808ink"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/106_Single%20OnlineImage20.jpg?itok=Il12m_Vd" alt="808INK (Credit: Sophie Mayanne)" title="808INK (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-828-808ink">Next Wave #828: 808INK</a></h2>
        <span property="dc:title" content="Next Wave #828: 808INK" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-282f1adac80d180e787bbc397815c05a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-103843" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-gallery-seaside-shutdown-blackpool" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-17T10:43:15+01:00" datatype="xsd:dateTime">17 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-gallery-seaside-shutdown-blackpool"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KBP_%20%288%20of%20217%29.jpg?itok=VVgA-v4n" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-gallery-seaside-shutdown-blackpool">Live Gallery: Seaside Shutdown, Blackpool</a></h2>
        <span property="dc:title" content="Live Gallery: Seaside Shutdown, Blackpool" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-103861" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/field-day-pulls-out-of-brockwell-park" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-18T09:02:18+01:00" datatype="xsd:dateTime">18 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/field-day-pulls-out-of-brockwell-park"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_10_0.png?itok=5gcI0aD1" alt="Field Day" title="Field Day" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/field-day-pulls-out-of-brockwell-park">Field Day Pulls Out Of Brockwell Park</a></h2>
        <span property="dc:title" content="Field Day Pulls Out Of Brockwell Park" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-102597" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-wild-wood-disco-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-02T13:02:33+01:00" datatype="xsd:dateTime">02 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-wild-wood-disco-2018"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/a3731d81-c0c5-4ee6-b3d1-0f9289deba79.JPG?itok=EYQ2lKtL" alt="Wild Wood Disco" title="Wild Wood Disco" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-wild-wood-disco-2018">Live Report: Wild Wood Disco 2018</a></h2>
        <span property="dc:title" content="Live Report: Wild Wood Disco 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-100217" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/tom-misch-delights-at-londons-roundhouse" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-09T14:21:36+00:00" datatype="xsd:dateTime">09 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/tom-misch-delights-at-londons-roundhouse"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/tom%20misch%20hollie%20fernando%20lo_0.jpg?itok=l3MAuI3r" alt="Tom Misch (Credit: Hollie Fernando)" title="Tom Misch (Credit: Hollie Fernando)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/tom-misch-delights-at-londons-roundhouse">Tom Misch Delights At London&#039;s Roundhouse</a></h2>
        <span property="dc:title" content="Tom Misch Delights At London&#039;s Roundhouse" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-103819" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/the-cure-to-headline-exit-festival-2019" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-16T11:26:04+01:00" datatype="xsd:dateTime">16 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/the-cure-to-headline-exit-festival-2019"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%281%29_346.jpg?itok=I86hPK2f" alt="The Cure" title="The Cure" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/the-cure-to-headline-exit-festival-2019">The Cure To Headline EXIT Festival 2019</a></h2>
        <span property="dc:title" content="The Cure To Headline EXIT Festival 2019" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-c138d730974211085c247664d5f3fb15">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-103619" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/rita-ora-is-the-fourth-face-of-issue-109" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-03T16:47:45+01:00" datatype="xsd:dateTime">03 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/rita-ora-is-the-fourth-face-of-issue-109"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash109_COVER.jpg?itok=S8XeI27F" width="304" height="408" alt="Clash 109: Rita Ora" title="Clash 109: Rita Ora" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/rita-ora-is-the-fourth-face-of-issue-109">Rita Ora Is The Fourth Face Of Issue 109</a></h2>
            <span property="dc:title" content="Rita Ora Is The Fourth Face Of Issue 109" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-103559" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/brockhampton-are-the-first-face-of-issue-109" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Clash%20Music">Clash Music</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-01T12:52:26+01:00" datatype="xsd:dateTime">01 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/brockhampton-are-the-first-face-of-issue-109"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash109_COVER2_0.jpg?itok=kQBCzyBa" width="304" height="408" alt="Clash 109: BROCKHAMPTON" title="Clash 109: BROCKHAMPTON" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/brockhampton-are-the-first-face-of-issue-109">BROCKHAMPTON Are The First Face Of Issue 109</a></h2>
            <span property="dc:title" content="BROCKHAMPTON Are The First Face Of Issue 109" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-92786" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/dua-lipa-is-the-first-face-of-issue-102" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Simon_Harper">Simon_Harper</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-11-20T13:57:26+00:00" datatype="xsd:dateTime">20 · 11 · 2016</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/dua-lipa-is-the-first-face-of-issue-102"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash102_Dua.jpg?itok=4ybljH-U" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/dua-lipa-is-the-first-face-of-issue-102">Dua Lipa Is The First Face Of Issue 102</a></h2>
            <span property="dc:title" content="Dua Lipa Is The First Face Of Issue 102" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-103575" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/jessie-reyez-is-the-second-face-of-issue-109" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-02T10:44:48+01:00" datatype="xsd:dateTime">02 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/jessie-reyez-is-the-second-face-of-issue-109"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash109_COVER3.jpg?itok=uqjEgbpI" width="304" height="408" alt="Clash 109: Jessie Reyez" title="Clash 109: Jessie Reyez" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/jessie-reyez-is-the-second-face-of-issue-109">Jessie Reyez Is The Second Face Of Issue 109</a></h2>
            <span property="dc:title" content="Jessie Reyez Is The Second Face Of Issue 109" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-94611" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/karen-elson-is-the-first-face-of-issue-103" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-03-22T10:59:47+00:00" datatype="xsd:dateTime">22 · 03 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/karen-elson-is-the-first-face-of-issue-103"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash103%20CoverC.jpg?itok=EaCVWLrZ" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/karen-elson-is-the-first-face-of-issue-103">Karen Elson Is The First Face Of Issue 103</a></h2>
            <span property="dc:title" content="Karen Elson Is The First Face Of Issue 103" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-9afabe36024e9688dbb2cb4f9e6dfaf1">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-99700" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-hong-chau" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-07T16:32:19+00:00" datatype="xsd:dateTime">07 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-hong-chau"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/dwn-12624r.jpg?itok=1s3AVTeP" alt="Downsizing" title="Downsizing" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-hong-chau">In Conversation: Hong Chau</a></h2>
        <span property="dc:title" content="In Conversation: Hong Chau" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even views-row-last article-preview-item"><div id="node-teaser-98497" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-joachim-trier" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-14T15:12:59+00:00" datatype="xsd:dateTime">14 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-joachim-trier"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Thelma_a3_EiliHarboe_CopyrightMotlysAS.jpg?itok=E7rz_RSC" alt="Thelma still" title="Thelma still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-joachim-trier">In Conversation: Joachim Trier</a></h2>
        <span property="dc:title" content="In Conversation: Joachim Trier" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-efa525a4f708478a899fab8bc3ad4050">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-103860" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/first-decade-10-years-of-dbe" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-18T08:50:18+01:00" datatype="xsd:dateTime">18 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/first-decade-10-years-of-dbe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/RAVPhotography_DBE_5500_0.jpg?itok=TnbtIM7H" alt="DPE" title="DPE" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/first-decade-10-years-of-dbe">First Decade: 10 Years Of DBE</a></h2>
        <span property="dc:title" content="First Decade: 10 Years Of DBE" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-103869" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/guard-your-energy-clash-meets-santigold" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-18T15:12:26+01:00" datatype="xsd:dateTime">18 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/guard-your-energy-clash-meets-santigold"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7810-28%201.jpg?itok=O5CNOrub" alt="Santigold" title="Santigold" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/guard-your-energy-clash-meets-santigold">Guard Your Energy: Clash Meets Santigold</a></h2>
        <span property="dc:title" content="Guard Your Energy: Clash Meets Santigold" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-103865" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/influences-basement" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-18T13:51:44+01:00" datatype="xsd:dateTime">18 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/influences-basement"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/BASEMENT_%2012-final%20%282%29%20jpg.jpg?itok=t8do9GiL" alt="Basement" title="Basement" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/influences-basement">Influences: Basement</a></h2>
        <span property="dc:title" content="Influences: Basement" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-103875" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/viscous-techno-rroxymores-fluid-creativity" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-18T17:13:43+01:00" datatype="xsd:dateTime">18 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/viscous-techno-rroxymores-fluid-creativity"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/rRoxymore-755x547.jpg?itok=PXdWk_tM" alt="rRoxymore" title="rRoxymore" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/viscous-techno-rroxymores-fluid-creativity">Viscous Techno: rRoxymore&#039;s Fluid Creativity</a></h2>
        <span property="dc:title" content="Viscous Techno: rRoxymore&#039;s Fluid Creativity" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-103867" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/the-house-roots-of-paul-woolford" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-18T14:43:04+01:00" datatype="xsd:dateTime">18 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/the-house-roots-of-paul-woolford"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/PAUL_WOOLFORD%20%282%29.jpg?itok=hIMQuPKX" alt="Paul Woolford" title="Paul Woolford" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/the-house-roots-of-paul-woolford">The House Roots Of Paul Woolford</a></h2>
        <span property="dc:title" content="The House Roots Of Paul Woolford" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="http://tickets.clashmusic.com/" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/videos/vaudou-games-lanniversaire-is-raw-afro-funk" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-FnQM5fF8tC0uXwukDwodw875mkAEj_KUmhhUPCPvKC4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/Screen%20shot%202018-10-18%20at%2016.45.21.png"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/Screen%20shot%202018-10-18%20at%2016.45.21.png" width="1177" height="619" alt="&#039;Vadou Game&#039;" title="&#039;Vadou Game&#039;" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/videos/vaudou-games-lanniversaire-is-raw-afro-funk" class="active">Vaudou Game&#039;s &#039;L&#039;Anniversaire&#039; Is Raw Afro-Funk</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">It&#039;s dedicated to all the women of the world...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  18 · 10 · 2018
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-103874 node node-article node-promoted view-mode-full clearfix" about="/videos/vaudou-games-lanniversaire-is-raw-afro-funk" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div> /
         /
        18 · 10 · 2018        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Vadou Game</strong> are one of the most potent funk crews in West Africa.</p>
<p>Led by Peter Solo, the band's music is rooted in vodou tradition, but also in the trance-inducing noises of James Brown or Sly Stone.</p>
<p>Heavyweight afro-funk, the group have just finished work on their third album, laying down material at Lomé, Togo, in the legendary OTODI studio.</p>
<p>Hardened by a relentless live schedule, Vadou Game took their intoxicating percussive style into the studio, a lean funk machine that pops with energy at every turn.</p>
<p>Peter Solo's crew will release new album 'Otodi' on November 9th, with Clash able to share spectacular new song 'L'Anniversaire'.</p>
<p>Raw afro-funk, it's actually a celebration of singer Peter Solo’s stepmother’s birthday and is dedicated to all the women of the world.</p>
<p>Check out this in-the-studio clip below.</p>
<p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/Rl1EnMSlGjc" width="560"></iframe></p>
<p><em>Join us on <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Vero</a></strong>, as we get under the skin of global cultural happenings. Follow <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Clash Magazine</a></strong> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><strong><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><strong><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32);"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></strong></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/vadou-game" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Vadou Game</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-e50933336851c2f2bb37b4d4f5d32723">
        
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-103835" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-oh800-mission-to-mars" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-16T17:08:01+01:00" datatype="xsd:dateTime">16 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-oh800-mission-to-mars"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/_MG_9235_01.jpg?itok=SJR26vuv" alt="Oh800" title="Oh800" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-oh800-mission-to-mars">Premiere: Oh800 - &#039;Mission To Mars&#039;</a></h2>
        <span property="dc:title" content="Premiere: Oh800 - &#039;Mission To Mars&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-103872" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/jelani-blackman-conjures-twisted-introversion-with-lockjaw" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-18T16:18:47+01:00" datatype="xsd:dateTime">18 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/jelani-blackman-conjures-twisted-introversion-with-lockjaw"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Jelani_0.png?itok=0HIRN_5u" alt="Jelani Blackman" title="Jelani Blackman" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/jelani-blackman-conjures-twisted-introversion-with-lockjaw">Jelani Blackman Conjures Twisted Introversion With &#039;Lockjaw&#039;</a></h2>
        <span property="dc:title" content="Jelani Blackman Conjures Twisted Introversion With &#039;Lockjaw&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-103803" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/sun-silvas-blue-light-is-a-reflection-on-social-medias-impact" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-15T12:11:15+01:00" datatype="xsd:dateTime">15 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/sun-silvas-blue-light-is-a-reflection-on-social-medias-impact"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sun%20Silva%201.JPG?itok=aGr5fAoH" alt="Sun Silva" title="Sun Silva" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/sun-silvas-blue-light-is-a-reflection-on-social-medias-impact">Sun Silva&#039;s &#039;Blue Light&#039; Is A Reflection On Social Media&#039;s Impact</a></h2>
        <span property="dc:title" content="Sun Silva&#039;s &#039;Blue Light&#039; Is A Reflection On Social Media&#039;s Impact" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-103807" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/libralibra-return-with-skin-bone" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-15T15:00:28+01:00" datatype="xsd:dateTime">15 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/libralibra-return-with-skin-bone"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LibraLibra%20Promo%20Pic%20SnB%20Sep%2018.jpg?itok=DVQpvcio" alt="LibraLibra" title="LibraLibra" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/libralibra-return-with-skin-bone">LibraLibra Return With &#039;Skin &amp; Bone&#039;</a></h2>
        <span property="dc:title" content="LibraLibra Return With &#039;Skin &amp; Bone&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-103858" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/amber-mark-shares-put-you-on-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-17T17:15:42+01:00" datatype="xsd:dateTime">17 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/amber-mark-shares-put-you-on-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image003_33_0.jpg?itok=oOT_9eOK" alt="Amber Mark" title="Amber Mark" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/amber-mark-shares-put-you-on-video">Amber Mark Shares &#039;Put You On&#039; Video</a></h2>
        <span property="dc:title" content="Amber Mark Shares &#039;Put You On&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-103812" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/bay-rays-delve-into-the-ocean-with-the-chamber" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-15T17:47:03+01:00" datatype="xsd:dateTime">15 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/bay-rays-delve-into-the-ocean-with-the-chamber"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_6427_0.jpg?itok=pyUgG4KE" alt="The Bay Rays" title="The Bay Rays" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/bay-rays-delve-into-the-ocean-with-the-chamber">Bay Rays Delve Into The Ocean With &#039;The Chamber&#039;</a></h2>
        <span property="dc:title" content="Bay Rays Delve Into The Ocean With &#039;The Chamber&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
              <div class="region region-explore-footer">
    <div id="block-block-85" class="block block-block first last odd">

      
  <!-- ADSLOT | bottom - all devices -->
	<div id='div-gpt-ad-bottom'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-bottom'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
          </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script src="//static.getclicky.com/js" type="text/javascript"></script>
    <script type="text/javascript">try{ clicky.init(68525); }catch(e){}</script>
    <noscript><p><img alt="Clicky" width="1" height="1"
    src="//in.getclicky.com/68525ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
