<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Music review. Nili Hadida - Nili Hadida" />
<meta name="keywords" content="Nili Hadida" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/reviews/nili-hadida-nili-hadida" />
<link rel="shortlink" href="https://www.clashmusic.com/node/105093" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/reviews/nili-hadida-nili-hadida" />
<meta property="og:title" content="Nili Hadida - Nili Hadida" />
<meta property="og:description" content="Formerly one half of successful French folk-pop duo Lilly Wood and the Prick, Nili Hadida’s eponymous debut solo album marks her return to the musical…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/Nili%20Hadida.jpg" />
    <title>Nili Hadida - Nili Hadida | Reviews | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?pl6457");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?pl6457");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?pl6457");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pl6457");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pl6457");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?pl6457");
@import url("https://www.clashmusic.com/modules/comment/comment.css?pl6457");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?pl6457");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pl6457");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?pl6457");
@import url("https://www.clashmusic.com/modules/node/node.css?pl6457");
@import url("https://www.clashmusic.com/modules/search/search.css?pl6457");
@import url("https://www.clashmusic.com/modules/user/user.css?pl6457");
@import url("https://www.clashmusic.com/modules/forum/forum.css?pl6457");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?pl6457");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?pl6457");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?pl6457");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?pl6457");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?pl6457");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?pl6457");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?pl6457");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?pl6457");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?pl6457");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?pl6457");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?pl6457");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?pl6457");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"ZwxNBMKQmaktNo3GjR6f6h-22SWUKHI6KWYyAhD36B4","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/reviews\/nili-hadida-nili-hadida":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-1553862-2', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-105093 node-type-article section-reviews page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647"><a href="/news">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643 active-trail"><a href="/reviews" class="active-trail">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form class="search-form" role="search" action="/reviews/nili-hadida-nili-hadida" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--4">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-aJASS1gD-quMY8p5zDXR4_2IyQh52bOUCUp8WdK0Tak" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-leaf leaf news"><a href="/news" class="menu__link">News</a></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail reviews"><a href="/reviews" class="menu__link is-active-trail active-trail">Reviews</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail nili-hadida-nili-hadida nili-hadida-nili-hadida"><a href="/reviews/nili-hadida-nili-hadida" class="menu__link is-active-trail menu-position-link active-trail active">Nili Hadida - Nili Hadida</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-4c1ed25ca20704c7f85db518f0e4fad8">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-105090 node node-article node-promoted node-teaser clearfix" about="/fashion/prada-unveils-supermodel-studded-spring-19-campaign" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
        <span>/</span>
        <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /
                <span class="meta-date">11 · 01 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/prada-unveils-supermodel-studded-spring-19-campaign" data-title="Prada Unveils Supermodel Studded Spring 19 Campaign" data-description="Prada has unveiled their Spring 2019 men’s and womenswear campaign in the form of enigmatic film posters. Alongside the cinematic campaign, shot by Willy Vanderperre, the Italian house will be releasing a series of short films, directed and scored as feature films by acclaimed cinematographer Beno..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Prada Unveils Supermodel Studded Spring 19 Campaign</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Freshly bleached eyebrows for Prada…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Prada%20Womenswear%20SS19%20Advertising%20Campaign_01.jpg?itok=ltL8MM4x"><a href="/fashion/prada-unveils-supermodel-studded-spring-19-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Prada%20Womenswear%20SS19%20Advertising%20Campaign_01.jpg?itok=ltL8MM4x" alt="" title="Prada Spring 2019 Campaign" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Prada%20Womenswear%20SS19%20Advertising%20Campaign_02.jpg?itok=CyHqjgzJ"><a href="/fashion/prada-unveils-supermodel-studded-spring-19-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Prada%20Womenswear%20SS19%20Advertising%20Campaign_02.jpg?itok=CyHqjgzJ" alt="" title="Prada Spring 2019 Campaign" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Prada%20Womenswear%20SS19%20Advertising%20Campaign_03.jpg?itok=7b-FCArd"><a href="/fashion/prada-unveils-supermodel-studded-spring-19-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Prada%20Womenswear%20SS19%20Advertising%20Campaign_03.jpg?itok=7b-FCArd" alt="" title="Prada Spring 2019 Campaign" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Prada%20Womenswear%20SS19%20Advertising%20Campaign_04.jpg?itok=LB6eacT4"><a href="/fashion/prada-unveils-supermodel-studded-spring-19-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Prada%20Womenswear%20SS19%20Advertising%20Campaign_04.jpg?itok=LB6eacT4" alt="" title="Prada Spring 2019 Campaign" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Prada%20Womenswear%20SS19%20Advertising%20Campaign_05.jpg?itok=seFFeFPG"><a href="/fashion/prada-unveils-supermodel-studded-spring-19-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Prada%20Womenswear%20SS19%20Advertising%20Campaign_05.jpg?itok=seFFeFPG" alt="" title="Prada Spring 2019 Campaign" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Prada%20Menswear%20SS19%20Advertising%20Campaign_01.jpg?itok=TVCHg3VY"><a href="/fashion/prada-unveils-supermodel-studded-spring-19-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Prada%20Menswear%20SS19%20Advertising%20Campaign_01.jpg?itok=TVCHg3VY" alt="" title="Prada Spring 2019 Campaign" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Prada%20Menswear%20SS19%20Advertising%20Campaign_02.jpg?itok=4YYo3Oca"><a href="/fashion/prada-unveils-supermodel-studded-spring-19-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Prada%20Menswear%20SS19%20Advertising%20Campaign_02.jpg?itok=4YYo3Oca" alt="" title="Prada Spring 2019 Campaign" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Prada%20Menswear%20SS19%20Advertising%20Campaign_03.jpg?itok=8q9hnjgA"><a href="/fashion/prada-unveils-supermodel-studded-spring-19-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Prada%20Menswear%20SS19%20Advertising%20Campaign_03.jpg?itok=8q9hnjgA" alt="" title="Prada Spring 2019 Campaign" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Freshly bleached eyebrows for Prada…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/prada" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">prada</a></div><div class="field-item odd" rel="dc:subject"><a href="/spring-2019" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Spring 2019</a></div><div class="field-item even" rel="dc:subject"><a href="/campaign" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Campaign</a></div><div class="field-item odd" rel="dc:subject"><a href="/freja-beha-erichsen" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Freja Beha Erichsen</a></div><div class="field-item even" rel="dc:subject"><a href="/gigi-hadid" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Gigi Hadid</a></div><div class="field-item odd" rel="dc:subject"><a href="/maike-inga" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Maike Inga</a></div><div class="field-item even" rel="dc:subject"><a href="/liu-wen" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Liu Wen</a></div><div class="field-item odd" rel="dc:subject"><a href="/anok-yai" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Anok Yai</a></div><div class="field-item even" rel="dc:subject"><a href="/daan-duez" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Daan Duez</a></div><div class="field-item odd" rel="dc:subject"><a href="/jonas-glo%CC%88er" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jonas Glöer</a></div><div class="field-item even" rel="dc:subject"><a href="/tae-min" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tae Min</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/prada-unveils-supermodel-studded-spring-19-campaign" data-title="Prada Unveils Supermodel Studded Spring 19 Campaign" data-description="Prada has unveiled their Spring 2019 men’s and womenswear campaign in the form of enigmatic film posters. Alongside the cinematic campaign, shot by Willy Vanderperre, the Italian house will be releasing a series of short films, directed and scored as feature films by acclaimed cinematographer Beno..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/prada-unveils-supermodel-studded-spring-19-campaign">Prada Unveils Supermodel Studded Spring 19 Campaign</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-105086 node node-article node-promoted node-teaser clearfix" about="/fashion/saint-laurent-announces-the-american-flag-collection" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
        <span>/</span>
        <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /
                <span class="meta-date">11 · 01 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/saint-laurent-announces-the-american-flag-collection" data-title="Saint Laurent Announces The American Flag Collection" data-description="Saint Laurent is kicking off the New Year with an exclusive Americana accessories capsule. The French fashion house is going overseas with a brand new “American Flag” collection, featuring seven bags and accessories in the iconic red, white and blue.
The capsule includes the medium College bag, ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Saint Laurent Announces The American Flag Collection</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            It’s all stars and stripes for 2019…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B556469_935A6_2686_A.jpg?itok=2sjPyB6E"><a href="/fashion/saint-laurent-announces-the-american-flag-collection"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B556469_935A6_2686_A.jpg?itok=2sjPyB6E" alt="" title="Saint Laurent American Flag Capsule" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B534968_93536_2685_A.jpg?itok=j88tNv2f"><a href="/fashion/saint-laurent-announces-the-american-flag-collection"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B534968_93536_2685_A.jpg?itok=j88tNv2f" alt="" title="Saint Laurent American Flag Capsule" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B487213_93514_2685_A.jpg?itok=siyCK4Ct"><a href="/fashion/saint-laurent-announces-the-american-flag-collection"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B487213_93514_2685_A.jpg?itok=siyCK4Ct" alt="" title="Saint Laurent American Flag Capsule" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B471286_935D4_4195_A.jpg?itok=BBN7o0hy"><a href="/fashion/saint-laurent-announces-the-american-flag-collection"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B471286_935D4_4195_A.jpg?itok=BBN7o0hy" alt="" title="Saint Laurent American Flag Capsule" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">It’s all stars and stripes for 2019…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/saint-laurent" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Saint Laurent</a></div><div class="field-item odd" rel="dc:subject"><a href="/american-flag" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">American Flag</a></div><div class="field-item even" rel="dc:subject"><a href="/capsule" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">CAPSULE</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/saint-laurent-announces-the-american-flag-collection" data-title="Saint Laurent Announces The American Flag Collection" data-description="Saint Laurent is kicking off the New Year with an exclusive Americana accessories capsule. The French fashion house is going overseas with a brand new “American Flag” collection, featuring seven bags and accessories in the iconic red, white and blue.
The capsule includes the medium College bag, ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/saint-laurent-announces-the-american-flag-collection">Saint Laurent Announces The American Flag Collection</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-105076 node node-article node-promoted node-teaser clearfix" about="/fashion/tom-ford-announce-beau-de-jour-fragrance" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
        <span>/</span>
        <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /
                <span class="meta-date">10 · 01 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/tom-ford-announce-beau-de-jour-fragrance" data-title="Tom Ford Announce Beau De Jour Fragrance" data-description="An exciting start to the year for Tom Ford Beauty fans and fragrance connoisseur alike, Tom Ford have announced a brand new eau de parfum, Beau De Jour, available from March of this year.
Consisting of lavender, cardamom, saffron, patchouli, amber and jasmine for starters, the commanding unisex frag..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Tom Ford Announce Beau De Jour Fragrance</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Available from March...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-01-10%20at%203.22.27%20PM.JPG?itok=YXnrsoZm"><a href="/fashion/tom-ford-announce-beau-de-jour-fragrance"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-01-10%20at%203.22.27%20PM.JPG?itok=YXnrsoZm" alt="" title="TOM FORD BEAUTY, Beau De Jour Eau De Parfum, Fragrance" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Available from March...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/beauty" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Beauty</a></div><div class="field-item odd" rel="dc:subject"><a href="/tom-ford-beauty" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tom Ford Beauty</a></div><div class="field-item even" rel="dc:subject"><a href="/eau-de-parfum" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Eau de Parfum</a></div><div class="field-item odd" rel="dc:subject"><a href="/beau-de-jour" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Beau De Jour</a></div><div class="field-item even" rel="dc:subject"><a href="/fragrance" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fragrance</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/tom-ford-announce-beau-de-jour-fragrance" data-title="Tom Ford Announce Beau De Jour Fragrance" data-description="An exciting start to the year for Tom Ford Beauty fans and fragrance connoisseur alike, Tom Ford have announced a brand new eau de parfum, Beau De Jour, available from March of this year.
Consisting of lavender, cardamom, saffron, patchouli, amber and jasmine for starters, the commanding unisex frag..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/tom-ford-announce-beau-de-jour-fragrance">Tom Ford Announce Beau De Jour Fragrance</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-105080 node node-article node-promoted node-teaser clearfix" about="/fashion/vivienne-westwood-teams-up-with-24bottles-for-climate-change" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
        <span>/</span>
        <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /
                <span class="meta-date">10 · 01 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/vivienne-westwood-teams-up-with-24bottles-for-climate-change" data-title="Vivienne Westwood Teams Up With 24Bottles for Climate Change" data-description="Vivienne Westwood’s latest foray into environmentalism comes under sustainability. Her latest 24Bottles collaboration has given life to the new, reusable Clima Bottle.
The special edition bottles are available in dark red and a bright green, stamped with the infamous Westwood slogan “Too fast to..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Vivienne Westwood Teams Up With 24Bottles for Climate Change</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Combatting carbon emissions one drink at a time...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Vivienne%20Westwood%202018%20Green%20Clima%20500ml%20III%20copy.jpg?itok=3URigoHH"><a href="/fashion/vivienne-westwood-teams-up-with-24bottles-for-climate-change"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Vivienne%20Westwood%202018%20Green%20Clima%20500ml%20III%20copy.jpg?itok=3URigoHH" alt="" title="Vivienne Westwood x 24Bottles" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Vivienne%20Westwood%20Clima%20500ml%202018_5%20copy.jpg?itok=8nbteESC"><a href="/fashion/vivienne-westwood-teams-up-with-24bottles-for-climate-change"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Vivienne%20Westwood%20Clima%20500ml%202018_5%20copy.jpg?itok=8nbteESC" alt="" title="https://www.24bottles.com/" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Combatting carbon emissions one drink at a time...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/24bottles" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">24Bottles</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/vivienne-westwood" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Vivienne Westwood</a></div><div class="field-item even" rel="dc:subject"><a href="/climate-change" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Climate Change</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/vivienne-westwood-teams-up-with-24bottles-for-climate-change" data-title="Vivienne Westwood Teams Up With 24Bottles for Climate Change" data-description="Vivienne Westwood’s latest foray into environmentalism comes under sustainability. Her latest 24Bottles collaboration has given life to the new, reusable Clima Bottle.
The special edition bottles are available in dark red and a bright green, stamped with the infamous Westwood slogan “Too fast to..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/vivienne-westwood-teams-up-with-24bottles-for-climate-change">Vivienne Westwood Teams Up With 24Bottles for Climate Change</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-105078 node node-article node-promoted node-teaser clearfix" about="/fashion/michael-b-jordan-is-the-new-face-of-coach" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
        <span>/</span>
        <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /
                <span class="meta-date">10 · 01 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/michael-b-jordan-is-the-new-face-of-coach" data-title="Michael B. Jordan Is The New Face Of Coach" data-description="Coming off an incredible 2018 for the actor/producer, Michael B. Jordan is showing no signs of slowing down. He was announced as a global ambassador for Coach back in September, and this January the brand has unveiled their Spring 2019 campaign with the Black Panther star.
Set “backstage” at a f..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Michael B. Jordan Is The New Face Of Coach</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Coach is ringing in the New Year with a new campaign starring Hollywood’s hottest…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%20%2BCOACH_SS19_LAYOUTS_FINAL_22_RGB.jpg?itok=55FuYVVu"><a href="/fashion/michael-b-jordan-is-the-new-face-of-coach"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%20%2BCOACH_SS19_LAYOUTS_FINAL_22_RGB.jpg?itok=55FuYVVu" alt="" title="Michael B. Jordan for Coach Spring 2019" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B1COACH_SS19_LAYOUTS_FINAL_23_RGB.jpg?itok=LjkKSiHX"><a href="/fashion/michael-b-jordan-is-the-new-face-of-coach"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B1COACH_SS19_LAYOUTS_FINAL_23_RGB.jpg?itok=LjkKSiHX" alt="" title="Michael B. Jordan for Coach Spring 2019" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B2COACH_SS19_LAYOUTS_FINAL_27_RGB.jpg?itok=CZ71Jmkj"><a href="/fashion/michael-b-jordan-is-the-new-face-of-coach"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B2COACH_SS19_LAYOUTS_FINAL_27_RGB.jpg?itok=CZ71Jmkj" alt="" title="Michael B. Jordan for Coach Spring 2019" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B3COACH_SS19_LAYOUTS_FINAL_30_RGB.jpg?itok=AjHnEPTH"><a href="/fashion/michael-b-jordan-is-the-new-face-of-coach"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B3COACH_SS19_LAYOUTS_FINAL_30_RGB.jpg?itok=AjHnEPTH" alt="" title="Michael B. Jordan for Coach Spring 2019" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2Bfrag%20181221_COACH_PLATINUM_MEN_DPS_RGB%20copy.jpg?itok=Zhf69BHW"><a href="/fashion/michael-b-jordan-is-the-new-face-of-coach"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2Bfrag%20181221_COACH_PLATINUM_MEN_DPS_RGB%20copy.jpg?itok=Zhf69BHW" alt="" title="Michael B. Jordan for Coach Fragrance" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Coach is ringing in the New Year with a new campaign starring Hollywood’s hottest…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/coach" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Coach</a></div><div class="field-item odd" rel="dc:subject"><a href="/michael-b-jordan" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Michael B. Jordan</a></div><div class="field-item even" rel="dc:subject"><a href="/beauty" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Beauty</a></div><div class="field-item odd" rel="dc:subject"><a href="/fragrance" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fragrance</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/michael-b-jordan-is-the-new-face-of-coach" data-title="Michael B. Jordan Is The New Face Of Coach" data-description="Coming off an incredible 2018 for the actor/producer, Michael B. Jordan is showing no signs of slowing down. He was announced as a global ambassador for Coach back in September, and this January the brand has unveiled their Spring 2019 campaign with the Black Panther star.
Set “backstage” at a f..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/michael-b-jordan-is-the-new-face-of-coach">Michael B. Jordan Is The New Face Of Coach</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-a95b572a2ae240a95233e777e7e898be">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-105085" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/samm-henshaw-jelani-blackman-for-clash-live-at-metropolis-january-24th" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-11T12:39:59+00:00" datatype="xsd:dateTime">11 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/samm-henshaw-jelani-blackman-for-clash-live-at-metropolis-january-24th"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/36137543_1801145196639888_1278362561426751488_n.jpg?itok=0aE7v5Cb" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/samm-henshaw-jelani-blackman-for-clash-live-at-metropolis-january-24th">Samm Henshaw + Jelani Blackman For Clash Live At Metropolis January 24th</a></h2>
        <span property="dc:title" content="Samm Henshaw + Jelani Blackman For Clash Live At Metropolis January 24th" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-105092" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/ezra-furman-to-soundtrack-new-netflix-drama" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-11T15:19:08+00:00" datatype="xsd:dateTime">11 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/ezra-furman-to-soundtrack-new-netflix-drama"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%281%29_57.jpg?itok=zKUqOHti" alt="Ezra Furman" title="Ezra Furman" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/ezra-furman-to-soundtrack-new-netflix-drama">Ezra Furman To Soundtrack New Netflix Drama</a></h2>
        <span property="dc:title" content="Ezra Furman To Soundtrack New Netflix Drama" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-105087" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-111-sam-wilde" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-11T14:34:41+00:00" datatype="xsd:dateTime">11 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-111-sam-wilde"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sam%20Wilde%20Lowres.png?itok=gPcjXp69" alt="Sam Wilde" title="Sam Wilde" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-111-sam-wilde">Track Of The Day 11/1 - Sam Wilde</a></h2>
        <span property="dc:title" content="Track Of The Day 11/1 - Sam Wilde" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-105091" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/lucy-rose-announces-new-album-no-words-left" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-11T15:07:35+00:00" datatype="xsd:dateTime">11 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/lucy-rose-announces-new-album-no-words-left"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lucy%20Rose_0.jpg?itok=8llqUCoV" alt="Lucy Rose" title="Lucy Rose" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/lucy-rose-announces-new-album-no-words-left">Lucy Rose Announces New Album &#039;No Words Left&#039;</a></h2>
        <span property="dc:title" content="Lucy Rose Announces New Album &#039;No Words Left&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-105084" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/grime-artist-solo-45-faces-22-charges-of-rape" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-10T18:42:46+00:00" datatype="xsd:dateTime">10 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/grime-artist-solo-45-faces-22-charges-of-rape"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/solo-45_0.jpg?itok=-bH1N4ya" alt="Solo 45" title="Solo 45" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/grime-artist-solo-45-faces-22-charges-of-rape">Grime Artist Solo 45 Faces 22 Charges Of Rape</a></h2>
        <span property="dc:title" content="Grime Artist Solo 45 Faces 22 Charges Of Rape" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-0b887cdd8c2af1e010822cc18d0a9b03">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-105093" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/nili-hadida-nili-hadida" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-11T15:33:44+00:00" datatype="xsd:dateTime">11 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/nili-hadida-nili-hadida" class="active"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Nili%20Hadida.jpg?itok=uJEJLvmM" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/nili-hadida-nili-hadida">Nili Hadida - Nili Hadida</a></h2>
            <span property="dc:title" content="Nili Hadida - Nili Hadida" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-105096" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/skinny-girl-diet-ideal-woman" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-11T16:15:39+00:00" datatype="xsd:dateTime">11 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/skinny-girl-diet-ideal-woman"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Screen%20Shot%202019-01-11%20at%2016.14.02.jpg?itok=tG80ik39" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/skinny-girl-diet-ideal-woman">Skinny Girl Diet - Ideal Woman</a></h2>
            <span property="dc:title" content="Skinny Girl Diet - Ideal Woman" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-105013" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/tallies-tallies" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-07T16:52:55+00:00" datatype="xsd:dateTime">07 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/tallies-tallies"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Tallies%20by%20Colin%20Medley.jpg?itok=-DTzkHG1" width="304" height="304" alt="" title="Tallies. Photo credit Colin Medley" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/tallies-tallies">Tallies - Tallies</a></h2>
            <span property="dc:title" content="Tallies - Tallies" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-104818" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/amor-sinking-into-a-miracle" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-12T17:29:25+00:00" datatype="xsd:dateTime">12 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/amor-sinking-into-a-miracle"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Amor.jpg?itok=mCNn935G" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/amor-sinking-into-a-miracle">AMOR - Sinking Into A Miracle</a></h2>
            <span property="dc:title" content="AMOR - Sinking Into A Miracle" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-103262" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/the-goon-sax-were-not-talking" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-12T09:46:31+01:00" datatype="xsd:dateTime">12 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/the-goon-sax-were-not-talking"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/a0564989486_10.jpg?itok=e9aQFWHE" width="304" height="304" alt="&#039;We&#039;re Not Talking&#039;" title="&#039;We&#039;re Not Talking&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/the-goon-sax-were-not-talking">The Goon Sax - We&#039;re Not Talking</a></h2>
            <span property="dc:title" content="The Goon Sax - We&#039;re Not Talking" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-cba1b72acffbb42f655fe8b6582ca033">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-105089" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/gradys-only-one-is-a-super-smooth-romancer" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-11T14:52:20+00:00" datatype="xsd:dateTime">11 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/gradys-only-one-is-a-super-smooth-romancer"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/01.%20Grady%20Press%20Photo.jpg?itok=n1gPwNeX" alt="Grady" title="Grady" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/gradys-only-one-is-a-super-smooth-romancer">Grady&#039;s &#039;Only One&#039; Is A Super Smooth Romancer</a></h2>
        <span property="dc:title" content="Grady&#039;s &#039;Only One&#039; Is A Super Smooth Romancer" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-105100" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/izzie-gibbs-hits-hard-on-lit" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-11T17:52:37+00:00" datatype="xsd:dateTime">11 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/izzie-gibbs-hits-hard-on-lit"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Izzie%20Gibbs.jpg?itok=wqZsAwzu" alt="Izzie Gibbs" title="Izzie Gibbs" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/izzie-gibbs-hits-hard-on-lit">Izzie Gibbs Hits Hard On &#039;Lit&#039;</a></h2>
        <span property="dc:title" content="Izzie Gibbs Hits Hard On &#039;Lit&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-105082" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/le-superhomards-psych-pop-recipe-makes-paper-girl-irresistible" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-10T17:35:11+00:00" datatype="xsd:dateTime">10 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/le-superhomards-psych-pop-recipe-makes-paper-girl-irresistible"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2018_02_By%20Alice%20Lemarin_Le%20SuperhomardWEB.jpg?itok=E5wH0TaT" alt="Le SuperHomard" title="Le SuperHomard" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/le-superhomards-psych-pop-recipe-makes-paper-girl-irresistible">Le SuperHomard&#039;s Psych Pop Recipe Makes &#039;Paper Girl&#039; Irresistible</a></h2>
        <span property="dc:title" content="Le SuperHomard&#039;s Psych Pop Recipe Makes &#039;Paper Girl&#039; Irresistible" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-105025" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-l%C3%A9onie-pernet-ft-hanaa-ouassim-auaati" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-08T11:48:48+00:00" datatype="xsd:dateTime">08 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-l%C3%A9onie-pernet-ft-hanaa-ouassim-auaati"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LEONIEPERNET_ARGENTIQUE_HD_SMALL.jpg?itok=_T1y-Cye" alt="Léonie Pernet" title="Léonie Pernet" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-l%C3%A9onie-pernet-ft-hanaa-ouassim-auaati">Premiere: Léonie Pernet ft. Hanaa Ouassim - &#039;Auaati&#039;</a></h2>
        <span property="dc:title" content="Premiere: Léonie Pernet ft. Hanaa Ouassim - &#039;Auaati&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-105065" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/circa-waves-channel-cult-flicks-in-their-cool-new-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-10T10:42:34+00:00" datatype="xsd:dateTime">10 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/circa-waves-channel-cult-flicks-in-their-cool-new-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screenshot%202018-12-10%20at%2014.24.59.png?itok=wZrx97OE" alt="&#039;Movies&#039;" title="&#039;Movies&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/circa-waves-channel-cult-flicks-in-their-cool-new-video">Circa Waves Channel Cult Flicks In Their Cool New Video</a></h2>
        <span property="dc:title" content="Circa Waves Channel Cult Flicks In Their Cool New Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-53040e4a32ef6838835f5b83fee4185d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-104630" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-philips-65-oled-903-android-tv-including-singa-karaoke" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-30T16:29:15+00:00" datatype="xsd:dateTime">30 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-philips-65-oled-903-android-tv-including-singa-karaoke"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/OLED%2B903%20Lifestyle%207%20copy.jpg?itok=oHwHXFI_" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-philips-65-oled-903-android-tv-including-singa-karaoke">Win: Philips 65&quot; OLED+ 903 Android TV Including Singa Karaoke</a></h2>
        <span property="dc:title" content="Win: Philips 65&quot; OLED+ 903 Android TV Including Singa Karaoke" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104631" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/official-competition-rules-phillips-tv-x-singa-contest" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-30T17:39:30+01:00" datatype="xsd:dateTime">30 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/official-competition-rules-phillips-tv-x-singa-contest"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/clash1_3500x_0.jpg?itok=CXtznSFX" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/official-competition-rules-phillips-tv-x-singa-contest"> Official Competition Rules - Phillips TV x Singa Contest</a></h2>
        <span property="dc:title" content=" Official Competition Rules - Phillips TV x Singa Contest" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-101829" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-exit-festival-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-14T16:29:16+01:00" datatype="xsd:dateTime">14 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-exit-festival-2018"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/exit_0.jpg?itok=Lu-MTRZ_" alt="EXIT Festival" title="EXIT Festival" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-exit-festival-2018">Win: Tickets To EXIT Festival 2018</a></h2>
        <span property="dc:title" content="Win: Tickets To EXIT Festival 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-104654" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-the-miseducation-of-lauryn-hill-on-vinyl" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-03T13:52:34+00:00" datatype="xsd:dateTime">03 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-the-miseducation-of-lauryn-hill-on-vinyl"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/de722e4f.jpg?itok=r4LIvmYW" alt="&#039;The Miseducation Of Lauryn Hill&#039;" title="&#039;The Miseducation Of Lauryn Hill&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-the-miseducation-of-lauryn-hill-on-vinyl">Win: &#039;The Miseducation Of Lauryn Hill&#039; On Vinyl</a></h2>
        <span property="dc:title" content="Win: &#039;The Miseducation Of Lauryn Hill&#039; On Vinyl" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-101891" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-20T13:54:32+01:00" datatype="xsd:dateTime">20 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5acf74f9b31d8.jpg?itok=FlxG9DCa" alt="Supersonic Years – The Seventies Singles Box Se" title="Supersonic Years – The Seventies Singles Box Se" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set">Win: Black Sabbath - Supersonic Years, The Seventies Singles Box Set</a></h2>
        <span property="dc:title" content="Win: Black Sabbath - Supersonic Years, The Seventies Singles Box Set" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-23769fa0c4e277bcd4673749ad71ed86">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-104991" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-884-zuzu" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-04T13:14:22+00:00" datatype="xsd:dateTime">04 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-884-zuzu"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/110SingleImage10.jpg?itok=CxUBLhi-" alt="Zuzu" title="Zuzu" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-884-zuzu">Next Wave #884: Zuzu</a></h2>
        <span property="dc:title" content="Next Wave #884: Zuzu" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-100321" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-831-whenyoung" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-15T17:14:01+00:00" datatype="xsd:dateTime">15 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-831-whenyoung"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Whenyoung_0.jpg?itok=-riDnkBg" alt="Whenyoung" title="Whenyoung" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-831-whenyoung">Next Wave #831: Whenyoung</a></h2>
        <span property="dc:title" content="Next Wave #831: Whenyoung" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-103785" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-871-boy-bjorn" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-12T11:48:35+01:00" datatype="xsd:dateTime">12 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-871-boy-bjorn"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Boy%20Bjorn_Now%20Im%20Running%20Press%20Photo%20%28c%29%20Kate%20Holl_0.jpg?itok=vy1zFfG3" alt="Boy Bjorn (Credit: Kate Holl)" title="Boy Bjorn (Credit: Kate Holl)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-871-boy-bjorn">Next Wave #871: Boy Bjorn</a></h2>
        <span property="dc:title" content="Next Wave #871: Boy Bjorn" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-104683" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-883-slick-don" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-04T17:59:14+00:00" datatype="xsd:dateTime">04 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-883-slick-don"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/slick.jpeg?itok=Sp-gY_Sm" alt="Slick Don" title="Slick Don" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-883-slick-don">Next Wave #883: Slick Don</a></h2>
        <span property="dc:title" content="Next Wave #883: Slick Don" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-102638" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-860-strange-boy" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-06T11:27:15+01:00" datatype="xsd:dateTime">06 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-860-strange-boy"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%281%29_318.jpg?itok=tPf-t8Ag" alt="Strange Boy" title="Strange Boy" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-860-strange-boy">Next Wave #860: Strange Boy</a></h2>
        <span property="dc:title" content="Next Wave #860: Strange Boy" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-b28593cc9e6266721a2f53032040730c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-105067" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/lewis-capaldi-to-play-stand-up-to-cancer-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-10T11:10:21+00:00" datatype="xsd:dateTime">10 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/lewis-capaldi-to-play-stand-up-to-cancer-show"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lewis%20Capalidi%20press%20shot.jpg?itok=SGkHBg3R" alt="Lewis Capaldi" title="Lewis Capaldi" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/lewis-capaldi-to-play-stand-up-to-cancer-show">Lewis Capaldi To Play Stand Up To Cancer Show</a></h2>
        <span property="dc:title" content="Lewis Capaldi To Play Stand Up To Cancer Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104995" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/eurosonic-youth-new-acts-to-look-out-for-at-esns19" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-04T16:17:01+00:00" datatype="xsd:dateTime">04 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/eurosonic-youth-new-acts-to-look-out-for-at-esns19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_5451_0.JPG?itok=EzevLqsy" alt="Black Midi" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/eurosonic-youth-new-acts-to-look-out-for-at-esns19">Eurosonic Youth: New Acts To Look Out For At ESNS19</a></h2>
        <span property="dc:title" content="Eurosonic Youth: New Acts To Look Out For At ESNS19" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-105012" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/seth-troxler-peggy-gou-nina-kraviz-for-fly-open-air" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-07T16:04:20+00:00" datatype="xsd:dateTime">07 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/seth-troxler-peggy-gou-nina-kraviz-for-fly-open-air"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%283%29_94.jpg?itok=TRQ_Ncrf" alt="FLY Open Air" title="FLY Open Air" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/seth-troxler-peggy-gou-nina-kraviz-for-fly-open-air">Seth Troxler, Peggy Gou, Nina Kraviz For FLY Open Air</a></h2>
        <span property="dc:title" content="Seth Troxler, Peggy Gou, Nina Kraviz For FLY Open Air" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-101890" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-gallery-foo-fighters-etihad-stadium-manchester" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-20T13:41:02+01:00" datatype="xsd:dateTime">20 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-gallery-foo-fighters-etihad-stadium-manchester"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5Y0A1234.jpg?itok=CmW_eUtx" alt="Foo Fighters (Credit: Danny Panye)" title="Foo Fighters (Credit: Danny Panye)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-gallery-foo-fighters-etihad-stadium-manchester">Live Gallery: Foo Fighters - Etihad Stadium, Manchester</a></h2>
        <span property="dc:title" content="Live Gallery: Foo Fighters - Etihad Stadium, Manchester" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104996" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/britney-spears-goes-on-indefinite-hiatus" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-04T17:13:23+00:00" datatype="xsd:dateTime">04 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/britney-spears-goes-on-indefinite-hiatus"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%40%40DSC_0649_0.jpeg?itok=T3YAKpWU" alt="Britney Spears" title="Britney Spears" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/britney-spears-goes-on-indefinite-hiatus">Britney Spears Goes On &#039;Indefinite Hiatus&#039;</a></h2>
        <span property="dc:title" content="Britney Spears Goes On &#039;Indefinite Hiatus&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-47c64246aadc40d46fee1fba1d5d4dbf">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-104841" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/beastie-boys-are-the-fourth-face-of-issue-110" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-13T18:03:46+00:00" datatype="xsd:dateTime">13 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/beastie-boys-are-the-fourth-face-of-issue-110"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/110Cover%20Beasties_small.jpg?itok=YJPwkQzw" width="304" height="408" alt="Clash 110: Beastie Boys" title="Clash 110: Beastie Boys" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/beastie-boys-are-the-fourth-face-of-issue-110">Beastie Boys Are The Fourth Face Of Issue 110</a></h2>
            <span property="dc:title" content="Beastie Boys Are The Fourth Face Of Issue 110" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104807" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/chris-is-the-second-face-of-issue-110" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-12T10:47:36+00:00" datatype="xsd:dateTime">12 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/chris-is-the-second-face-of-issue-110"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/110Cover%20Chris_Small.jpg?itok=xhLAdtO7" width="304" height="408" alt="Clash 110: Chris" title="Clash 110: Chris" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/chris-is-the-second-face-of-issue-110">Chris Is The Second Face Of Issue 110</a></h2>
            <span property="dc:title" content="Chris Is The Second Face Of Issue 110" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-104789" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/6lack-is-the-first-face-of-issue-110" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-11T12:29:25+00:00" datatype="xsd:dateTime">11 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/6lack-is-the-first-face-of-issue-110"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/110_COVERA.JPG?itok=tZn0FU6Q" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/6lack-is-the-first-face-of-issue-110">6LACK Is The First Face Of Issue 110</a></h2>
            <span property="dc:title" content="6LACK Is The First Face Of Issue 110" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-104819" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/slowthai-is-the-third-face-of-issue-110" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-12T20:43:11+00:00" datatype="xsd:dateTime">12 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/slowthai-is-the-third-face-of-issue-110"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/110Cover%20Slowthai_small.jpg?itok=EsFIXqyG" width="304" height="408" alt="Clash 110: slowthai" title="Clash 110: slowthai" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/slowthai-is-the-third-face-of-issue-110">slowthai Is The Third Face Of Issue 110</a></h2>
            <span property="dc:title" content="slowthai Is The Third Face Of Issue 110" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-103619" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/rita-ora-is-the-fourth-face-of-issue-109" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-03T16:47:45+01:00" datatype="xsd:dateTime">03 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/rita-ora-is-the-fourth-face-of-issue-109"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash109_COVER.jpg?itok=S8XeI27F" width="304" height="408" alt="Clash 109: Rita Ora" title="Clash 109: Rita Ora" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/rita-ora-is-the-fourth-face-of-issue-109">Rita Ora Is The Fourth Face Of Issue 109</a></h2>
            <span property="dc:title" content="Rita Ora Is The Fourth Face Of Issue 109" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-1b91df164221e15a34e80c68282a591a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-104920 node node-article node-promoted node-teaser clearfix" about="/film/touching-the-sky-climbing-the-heights-to-make-free-solo" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
        <span>/</span>
        <a href="/user/clashmusic">ClashMusic</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div> /
                <span class="meta-date">20 · 12 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Touching The Sky: Climbing The Heights To Make Free Solo</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            "When I saw the final film, it totally made sense. It’s much more honest. It's much more real..."          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;When I saw the final film, it totally made sense. It’s much more honest. It&#039;s much more real...&quot;</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/free-solo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Free Solo</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">film</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo">Touching The Sky: Climbing The Heights To Make Free Solo</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99700" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-hong-chau" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-07T16:32:19+00:00" datatype="xsd:dateTime">07 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-hong-chau"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/dwn-12624r.jpg?itok=1s3AVTeP" alt="Downsizing" title="Downsizing" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-hong-chau">In Conversation: Hong Chau</a></h2>
        <span property="dc:title" content="In Conversation: Hong Chau" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-104186" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-06T16:18:07+00:00" datatype="xsd:dateTime">06 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/clueless_1280.jpg?itok=XaV1j3lg" alt="Clueless" title="Clueless" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules">She&#039;s A Full-On Monet: The Clueless Soundtrack, Like, Totally Rules</a></h2>
        <span property="dc:title" content="She&#039;s A Full-On Monet: The Clueless Soundtrack, Like, Totally Rules" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even views-row-last article-preview-item"><div id="node-teaser-104293" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-12T17:22:16+00:00" datatype="xsd:dateTime">12 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Joan-Jett-Bad-Reputataion-Documentay.jpg?itok=GDexZeba" alt="Bad Reputation" title="Bad Reputation" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary">Bad Reputation: Kevin Kerslake On His New Joan Jett Documentary</a></h2>
        <span property="dc:title" content="Bad Reputation: Kevin Kerslake On His New Joan Jett Documentary" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-ef4720c64a42b4b4a0ffce2377fca13c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-105095" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/spotlight-special-led-zeppelin-led-zeppelin" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-11T15:53:12+00:00" datatype="xsd:dateTime">11 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/spotlight-special-led-zeppelin-led-zeppelin"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/51SUWsbmnHL.jpg?itok=aJ1fyaaA" alt="&#039;Led Zeppelin&#039;" title="&#039;Led Zeppelin&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/spotlight-special-led-zeppelin-led-zeppelin">Spotlight Special: Led Zeppelin - Led Zeppelin</a></h2>
        <span property="dc:title" content="Spotlight Special: Led Zeppelin - Led Zeppelin" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-105011" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/rock-and-rules-roger-daltrey" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-07T15:32:26+00:00" datatype="xsd:dateTime">07 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/rock-and-rules-roger-daltrey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/rogerdaltreyaslongaspromo_638.jpg?itok=vwJYrkCR" alt="Roger Daltrey" title="Roger Daltrey" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/rock-and-rules-roger-daltrey">Rock And Rules: Roger Daltrey</a></h2>
        <span property="dc:title" content="Rock And Rules: Roger Daltrey" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-105060" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/how-to-run-your-own-record-label" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Emma%20Finamore">Emma Finamore</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-10T09:49:15+00:00" datatype="xsd:dateTime">10 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/how-to-run-your-own-record-label"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bradley%20Zero%20in%20Peckham.jpg?itok=vPBKQ9jP" alt="" title="Bradley Zero (photo: Vicky Grout) " /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/how-to-run-your-own-record-label">How To Run Your Own Record Label </a></h2>
        <span property="dc:title" content="How To Run Your Own Record Label " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-105055" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/repurposing-the-super-producer-swizz-beatz-interviewed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-09T16:15:15+00:00" datatype="xsd:dateTime">09 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/repurposing-the-super-producer-swizz-beatz-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/110SingleImage24.jpg?itok=dnDcVPjW" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/repurposing-the-super-producer-swizz-beatz-interviewed">Repurposing The Super-Producer: Swizz Beatz Interviewed</a></h2>
        <span property="dc:title" content="Repurposing The Super-Producer: Swizz Beatz Interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-105058" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/give-a-little-the-world-of-maggie-rogers" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-09T17:26:49+00:00" datatype="xsd:dateTime">09 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/give-a-little-the-world-of-maggie-rogers"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/maggiepressnew.jpg?itok=6WoPkC7W" alt="Maggie Rogers" title="Maggie Rogers" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/give-a-little-the-world-of-maggie-rogers">Give A Little: The World Of Maggie Rogers</a></h2>
        <span property="dc:title" content="Give A Little: The World Of Maggie Rogers" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="http://tickets.clashmusic.com/" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/reviews/nili-hadida-nili-hadida" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-x0RZiNIndjV5hpdbLYbN_Zrwf0ah0zKtW-Rohx31pTI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/Nili%20Hadida.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/Nili%20Hadida.jpg" width="1000" height="1000" alt="" title="Nili Hadida - Nili Hadida" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/reviews/nili-hadida-nili-hadida" class="active">Nili Hadida - Nili Hadida</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Her debut solo LP spans bold pop and R&amp;B to captivating electronica…</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/user/clashmusic" typeof="sioc:UserAccount" property="foaf:name" datatype="">ClashMusic</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  11 · 01 · 2019
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-105093 node node-article node-promoted view-mode-full clearfix" about="/reviews/nili-hadida-nili-hadida" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/user/clashmusic">ClashMusic</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div> /
         /
        11 · 01 · 2019        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Formerly one half of successful French folk-pop duo <strong>Lilly Wood and the Prick</strong>, <strong>Nili Hadida</strong>’s eponymous debut solo album marks her return to the musical fray.</p>
<p>The 11-track offering is an eclectic mix of sounds from bold pop to R&amp;B to captivating electronica. Opening with softly calming ‘Gold Memories’, Hadida sets the tone for her newly developed sound.</p>
<p>Next comes ‘Covered in Luck’ the live version of which showcases Nili’s expansive vocal range in the form of explosive gospel, before the darkly haunting ‘Another Drink’ puts you in a trance.</p>
<p>This trance-like state remains a common and welcome thread in the otherwise experimental soundscape of the album, as tracks like the groovy ‘This Way’, the pop-influenced ‘It’s Me’ and the slow-build ‘A Lot Too Much’ leave you swaying, lost in the music.</p>
<p>But track ‘Dorian’ stands out as it snaps you out of folksy hypnosis with its thundering beats, while electronica number ‘401’ motivates you with its powerful, anthemic presence. And the album’s centre-piece, ‘Frank’ pays tribute to Frank Ocean’s ‘Pink Matter’ - an existential assessment of the male-female dichotomy.</p>
<p>Enlisting Christian Rich (<strong>N.E.R.D</strong>, <strong>Diddy</strong>, <strong>Lil Kim</strong>) for production and Jimmy Douglass (<strong>Björk</strong>, <strong>Kanye West</strong>) for mixing, helps take the creation to a higher plane, as the pair transform Hadida’s ideas. Taking songs that initially began lives in different incarnations - such as ‘Brazilian War’ and ‘Why Feel Alone’ - and propelling them into something brand new.</p>
<p>The tracks alternate seamlessly between quietly soothing and impactfully upbeat. The offering doesn’t let your ears or mind wander as it keeps you rapt in attention with each playing note.</p>
<p>Nili Hadida’s first foray into solo music is fearless and successfully breaks away from her band dynamic, as it showcases her evolution and experimentation in developing a unique palette of brilliant sounds and with tour dates pencilled for early this year, we can look forward to her new music capturing us in a live setting.</p>
<p>9<strong>/10</strong></p>
<p>Words: <strong>Malvika Padin</strong></p>
<p>- - -</p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="480" src="https://www.youtube.com/embed/ZOdRnq5f2OU" width="853"></iframe></p>
<p>- - - </p>
<p><em>Join us on <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Vero</a></strong>, as we get under the skin of global cultural happenings. Follow <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Clash Magazine</a></strong> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><strong><u><a href="http://clashmagazine.tictail.com/">Buy Clash Magazine</a></u></strong></p>
<p style="text-rendering: optimizelegibility; -webkit-font-smoothing: antialiased; margin: 0.625em 0px 0.3125em; font-size: 0.9em; line-height: 1.5em; color: rgb(35, 31, 32); font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif;"> </p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/nili-hadida" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Nili Hadida</a></div><div class="field-item odd" rel="dc:subject"><a href="/lilly-wood-and-the-prick" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Lilly Wood and the Prick</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-41bc10d83596b6cf7a39a276e065b855">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-103262" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/reviews/the-goon-sax-were-not-talking" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-12T09:46:31+01:00" datatype="xsd:dateTime">12 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/reviews/the-goon-sax-were-not-talking"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/a0564989486_10.jpg?itok=8eIadyAB" alt="&#039;We&#039;re Not Talking&#039;" title="&#039;We&#039;re Not Talking&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/reviews/the-goon-sax-were-not-talking">The Goon Sax - We&#039;re Not Talking</a></h2>
        <span property="dc:title" content="The Goon Sax - We&#039;re Not Talking" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104615" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/reviews/exre-exre" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Sam%20Walker-Smart">Sam Walker-Smart</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-30T11:04:55+00:00" datatype="xsd:dateTime">30 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/reviews/exre-exre"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ex-re.jpg?itok=lFFE89gC" alt="&#039;Ex:Re&#039;" title="&#039;Ex:Re&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/reviews/exre-exre">Ex:Re - Ex:Re</a></h2>
        <span property="dc:title" content="Ex:Re - Ex:Re" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-104921" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/reviews/zayn-icarus-falls" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-20T16:13:12+00:00" datatype="xsd:dateTime">20 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/reviews/zayn-icarus-falls"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/zayn-icarus-falls-rca-1.jpg?itok=uieLW9Sa" alt="&#039;Icarus Falls&#039;" title="&#039;Icarus Falls&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/reviews/zayn-icarus-falls">ZAYN - Icarus Falls</a></h2>
        <span property="dc:title" content="ZAYN - Icarus Falls" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-103297" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/reviews/haiku-salut-there-is-no-elsewhere" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Hayley%20Scott">Hayley Scott</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-13T17:17:20+01:00" datatype="xsd:dateTime">13 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/reviews/haiku-salut-there-is-no-elsewhere"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/a2714447309_10.jpg?itok=b2wDx64W" alt="&#039;There Is No Elsewhere&#039;" title="&#039;There Is No Elsewhere&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/reviews/haiku-salut-there-is-no-elsewhere">Haiku Salut - There Is No Elsewhere</a></h2>
        <span property="dc:title" content="Haiku Salut - There Is No Elsewhere" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-101482" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/reviews/tt-lovelaws" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Josh%20Gray">Josh Gray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-05-29T11:05:45+01:00" datatype="xsd:dateTime">29 · 05 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/reviews/tt-lovelaws"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TT_LOVELAWS.jpg?itok=aL79ncFx" alt="&#039;Lovelaws&#039;" title="&#039;Lovelaws&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/reviews/tt-lovelaws">TT - LoveLaws</a></h2>
        <span property="dc:title" content="TT - LoveLaws" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-104828" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/reviews/bruce-springsteen-springsteen-on-broadway" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-13T11:44:22+00:00" datatype="xsd:dateTime">13 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/reviews/bruce-springsteen-springsteen-on-broadway"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_7096-700x789.jpg?itok=Gto0dqGI" alt="&#039;Springsteen On Broadway&#039;" title="&#039;Springsteen On Broadway&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/reviews/bruce-springsteen-springsteen-on-broadway">Bruce Springsteen - Springsteen On Broadway</a></h2>
        <span property="dc:title" content="Bruce Springsteen - Springsteen On Broadway" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script src="//static.getclicky.com/js" type="text/javascript"></script>
    <script type="text/javascript">try{ clicky.init(68525); }catch(e){}</script>
    <noscript><p><img alt="Clicky" width="1" height="1"
    src="//in.getclicky.com/68525ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
