<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Music Review: Death From Above 1979 - Is 4 Lovers" />
<meta name="keywords" content="death from above 1979, is 4 lovers, album, review, tour, show, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/reviews/death-from-above-1979-is-4-lovers" />
<link rel="shortlink" href="https://www.clashmusic.com/node/117828" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/reviews/death-from-above-1979-is-4-lovers" />
<meta property="og:title" content="Death From Above 1979 - Is 4 Lovers" />
<meta property="og:description" content="The noisiest boys in dance-punk return to the dancefloor on a groovy fourth record A devastating opening squall of feedback? Check. Strange semi-song…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/dfa_lovers.jpg" />
    <title>Death From Above 1979 - Is 4 Lovers | Reviews | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?qqh1hk");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?qqh1hk");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?qqh1hk");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?qqh1hk");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?qqh1hk");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?qqh1hk");
@import url("https://www.clashmusic.com/modules/comment/comment.css?qqh1hk");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?qqh1hk");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qqh1hk");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?qqh1hk");
@import url("https://www.clashmusic.com/modules/node/node.css?qqh1hk");
@import url("https://www.clashmusic.com/modules/search/search.css?qqh1hk");
@import url("https://www.clashmusic.com/modules/user/user.css?qqh1hk");
@import url("https://www.clashmusic.com/modules/forum/forum.css?qqh1hk");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?qqh1hk");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?qqh1hk");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?qqh1hk");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?qqh1hk");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?qqh1hk");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?qqh1hk");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?qqh1hk");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?qqh1hk");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?qqh1hk");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?qqh1hk");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?qqh1hk");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?qqh1hk");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"lmug000L3on83icSDg5KQcVI5DiH8eI2-PlhYsGt_TI","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/reviews\/death-from-above-1979-is-4-lovers":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>

    <!-- Ticketmaster stat tag script added by MTC - Stephen Phillips - 10/03/2020 -->
    <script type="text/javascript">(function(i,m,p,a,c,t){c.ire_o=p;c[p]=c[p]||function(){(c[p].a=c[p].a||[]).push(arguments)};t=a.createElement(m);var z=a.getElementsByTagName(m)[0];t.async=1;t.src=i;z.parentNode.insertBefore(t,z)})('//d.impactradius-event.com/P-A2072800-69a1-4346-a378-a9d325ea89a61.js','script','impactStat',document,window);impactStat('transformLinks');impactStat('trackImpression');</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-117828 node-type-article section-reviews page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647"><a href="/news">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643 active-trail"><a href="/reviews" class="active-trail">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="https://shops.ticketmasterpartners.com/clash-magazine" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form action="/reviews/death-from-above-1979-is-4-lovers" method="post" id="search-api-page-search-form-solr-search" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
  <label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
 <input placeholder="Search" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-UlwqnQqD-Lg8hCSSZkK59IVQcb7fC8mXpw-tcWIzn4o" />
<input type="hidden" name="form_id" value="search_api_page_search_form_solr_search" />
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-leaf leaf news"><a href="/news" class="menu__link">News</a></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail reviews"><a href="/reviews" class="menu__link is-active-trail active-trail">Reviews</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail death-from-above-1979-is-4-lovers death-from-above-1979-is-4-lovers"><a href="/reviews/death-from-above-1979-is-4-lovers" class="menu__link is-active-trail menu-position-link active-trail active">Death From Above 1979 - Is 4 Lovers</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-a88a9ac3c8b73f582819c56fb9a28463">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-114338 node node-article node-promoted node-teaser clearfix" about="/fashion/bottega-veneta-asks-what-makes-a-man" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">24 · 07 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/bottega-veneta-asks-what-makes-a-man" data-title="Bottega Veneta Asks &#039;What Makes A Man?&quot;" data-description="A new project from the Milanese fashion house, Bottega Veneta has released a short film exploring gender identity and self expression. Debuting at midnight last night, the collaborative short from photographer and filmmaker Tyrone Lebon and creative director Daniel Lee showcases classic pieces from ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Bottega Veneta Asks &#039;What Makes A Man?&quot;</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            A new short from Daniel Lee...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20hero.jpg?itok=-GxaORQg"><a href="/fashion/bottega-veneta-asks-what-makes-a-man"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20hero.jpg?itok=-GxaORQg" alt="" title="Bottega Veneta, Man, Daniel Lee" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20Veneta%20Men%20-%20Octavian.jpg?itok=CQM-hTAs"><a href="/fashion/bottega-veneta-asks-what-makes-a-man"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20Veneta%20Men%20-%20Octavian.jpg?itok=CQM-hTAs" alt="" title="Bottega Veneta, Man, Daniel Lee, Octavian, Tyrone Lebon" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20Veneta%20Men%20-%20Neneh%20Cherry.jpg?itok=-hn9vpGw"><a href="/fashion/bottega-veneta-asks-what-makes-a-man"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20Veneta%20Men%20-%20Neneh%20Cherry.jpg?itok=-hn9vpGw" alt="" title="Bottega Veneta, Man, Daniel Lee, Neneh Cherry, Tyrone Lebon" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20Veneta%20Men%20-%20Roberto%20Bolle.jpg?itok=51CddVec"><a href="/fashion/bottega-veneta-asks-what-makes-a-man"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20Veneta%20Men%20-%20Roberto%20Bolle.jpg?itok=51CddVec" alt="" title="Bottega Veneta, Man, Daniel Lee, Roberto Bolle, Tyrone Lebon" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A new short from Daniel Lee...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/bottega-veneta" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bottega Veneta</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/man" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Man</a></div><div class="field-item even" rel="dc:subject"><a href="/daniel-lee" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Daniel Lee</a></div><div class="field-item odd" rel="dc:subject"><a href="/roberto-bolle" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Roberto Bolle</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/tyrone-lebon" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tyrone Lebon</a></div><div class="field-item odd" rel="dc:subject"><a href="/octavian" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Octavian</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/neneh-cherry" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Neneh Cherry</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/bottega-veneta-asks-what-makes-a-man" data-title="Bottega Veneta Asks &#039;What Makes A Man?&quot;" data-description="A new project from the Milanese fashion house, Bottega Veneta has released a short film exploring gender identity and self expression. Debuting at midnight last night, the collaborative short from photographer and filmmaker Tyrone Lebon and creative director Daniel Lee showcases classic pieces from ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/bottega-veneta-asks-what-makes-a-man">Bottega Veneta Asks &#039;What Makes A Man?&quot;</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-117664 node node-article node-promoted node-teaser clearfix" about="/fashion/63rd-grammys-best-dressed-list" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">15 · 03 · 2021</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/63rd-grammys-best-dressed-list" data-title="The 63rd Grammys Best Dressed List" data-description="Full swing into pandemic awards season, last night marked the 63rd annual Grammy Awards.
Arguably the biggest night in music; this year's event was a unique experience with no crowds, no paparazzi, social distancing in place and many nominees attending via Zoom. Nevertheless, guests continued to im..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>The 63rd Grammys Best Dressed List</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            All leather no shirt...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screenshot%202021-03-15%20at%2014.23.05_0.jpg?itok=y0tyF8ZH"><a href="/fashion/63rd-grammys-best-dressed-list"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screenshot%202021-03-15%20at%2014.23.05_0.jpg?itok=y0tyF8ZH" alt="" title="Harry Styles, Gucci, Grammys, 63rd Grammys" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/HARRY%20STYLES_GRAMMYS_RED%20CARPET%20%281%29.jpg?itok=Ui0bck7n"><a href="/fashion/63rd-grammys-best-dressed-list"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/HARRY%20STYLES_GRAMMYS_RED%20CARPET%20%281%29.jpg?itok=Ui0bck7n" alt="" title="Full swing into pandemic awards season, last night marked the 63rd annual Grammy Awards. Arguably the biggest night in music, this year’s event was unique with no crowds, no paparazzi, social distancing in place and many nominees attending via Zoom but continued to impress with red carpet looks and stage outfits throughout the night. Stars of the evening including a leather clad Harry Styles and Beyonce and a Thom Browne skeleton Phoebe Bridgers. Check out our favourite looks from the night.    - - -  Join us on the ad-free creative social network Vero, as we get under the skin of global cultural happenings. Follow Clash Magazine as we skip merrily between clubs, concerts, interviews and photo shoots.  Get backstage sneak peeks, exclusive content and access to Clash Live events and a true view into our world as the fun and games unfold.  Buy Clash Magazine" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Burna%20Boy_Stephen%20Tayo_Dior_Grammys.jpeg?itok=19NM3Yph"><a href="/fashion/63rd-grammys-best-dressed-list"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Burna%20Boy_Stephen%20Tayo_Dior_Grammys.jpeg?itok=19NM3Yph" alt="" title="Burna Boy, Dior, Grammys, 63rd Grammys, Stephen Tayo" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CHLOE%20BAILEY.jpg?itok=TubnpBsS"><a href="/fashion/63rd-grammys-best-dressed-list"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CHLOE%20BAILEY.jpg?itok=TubnpBsS" alt="" title="Chloe Bailey, Chloe x Halle, Louis Vuitton, Grammys, 63rd Grammys" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/HALLE%20BAILEY.jpg?itok=iFlHfVx7"><a href="/fashion/63rd-grammys-best-dressed-list"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/HALLE%20BAILEY.jpg?itok=iFlHfVx7" alt="" title="Halle Bailey, Chloe x Halle, Louis Vuitton, Grammys, 63rd Grammys" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Beyonce%20in%20Custom%20Schiaparelli%20Haute%20Couture.jpg?itok=m8cZ9kGk"><a href="/fashion/63rd-grammys-best-dressed-list"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Beyonce%20in%20Custom%20Schiaparelli%20Haute%20Couture.jpg?itok=m8cZ9kGk" alt="" title="Beyonce, Schiaparelli, Grammys, 63rd Grammys" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Eric%20Burton_Faith%20Silva_Dior_Grammys.jpg?itok=vKepnpFa"><a href="/fashion/63rd-grammys-best-dressed-list"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Eric%20Burton_Faith%20Silva_Dior_Grammys.jpg?itok=vKepnpFa" alt="" title="Eric Burton, Dior, Grammys, 63rd Grammys, Faith Silva" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Haim_Prada_63rd%20Annual%20Grammy%20Awards_3.14.21.jpg?itok=9TMQnkaA"><a href="/fashion/63rd-grammys-best-dressed-list"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Haim_Prada_63rd%20Annual%20Grammy%20Awards_3.14.21.jpg?itok=9TMQnkaA" alt="" title="Haim, Prada, Grammys, 63rd Grammys" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bad%20Bunny%20Wearing%20Burberry%20at%20the%2063rd%20Annual%20Grammy%20Awards%202021.jpg?itok=ys2jQKOx"><a href="/fashion/63rd-grammys-best-dressed-list"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bad%20Bunny%20Wearing%20Burberry%20at%20the%2063rd%20Annual%20Grammy%20Awards%202021.jpg?itok=ys2jQKOx" alt="" title="Bad Bunny, Burberry, Grammys, 63rd Grammys" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Noah%20Cyrus%20in%20Schiaparelli%20Haute%20Couture%201.jpg?itok=Wf9gf5CA"><a href="/fashion/63rd-grammys-best-dressed-list"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Noah%20Cyrus%20in%20Schiaparelli%20Haute%20Couture%201.jpg?itok=Wf9gf5CA" alt="" title="Noah Cyrus, Schiaparelli, Grammys, 63rd Grammys" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">All leather no shirt...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/63rd-grammys" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">63rd Grammys</a></div><div class="field-item odd" rel="dc:subject"><a href="/andreas-kronthaler-for-vivienne-westwood" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Andreas Kronthaler for Vivienne Westwood</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/burberry" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">burberry</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/prada" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">prada</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/dior" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Dior</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/louis-vuitton" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">louis vuitton</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/versace" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Versace</a></div><div class="field-item odd" rel="dc:subject"><a href="/schiaparelli" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Schiaparelli</a></div><div class="field-item even" rel="dc:subject"><a href="/thom-browne" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Thom Browne</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/gucci" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">gucci</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/harry-styles" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Harry Styles</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/beyonce" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Beyonce</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/dev-hynes" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Dev Hynes</a></div><div class="field-item odd" rel="dc:subject"><a href="/burna-boy" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Burna Boy</a></div><div class="field-item even" rel="dc:subject"><a href="/chloe-x-halle" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Chloe x Halle</a></div><div class="field-item odd" rel="dc:subject"><a href="/chloe-bailey" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Chloe Bailey</a></div><div class="field-item even" rel="dc:subject"><a href="/halle-bailey-haim" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Halle Bailey Haim</a></div><div class="field-item odd" rel="dc:subject"><a href="/eric-burton" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Eric Burton</a></div><div class="field-item even" rel="dc:subject"><a href="/noah-cyrus" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Noah Cyrus</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/dua-lipa" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Dua Lipa</a></div><div class="field-item even" rel="dc:subject"><a href="/phoebe-bridgers" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Phoebe Bridgers</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/jhene-aiko" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jhene Aiko</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/tame-impala" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tame Impala</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/63rd-grammys-best-dressed-list" data-title="The 63rd Grammys Best Dressed List" data-description="Full swing into pandemic awards season, last night marked the 63rd annual Grammy Awards.
Arguably the biggest night in music; this year's event was a unique experience with no crowds, no paparazzi, social distancing in place and many nominees attending via Zoom. Nevertheless, guests continued to im..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/63rd-grammys-best-dressed-list">The 63rd Grammys Best Dressed List</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-117697 node node-article node-promoted node-teaser clearfix" about="/fashion/bts-return-to-casetify-to-celebrate-one-year-of-on" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">17 · 03 · 2021</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/bts-return-to-casetify-to-celebrate-one-year-of-on" data-title="BTS Return To CASETiFY To Celebrate One Year Of &quot;ON.&quot;" data-description="Following the sellout success of the last CASETiFY x BTS capsule last year, the phone case brand is giving The ARMY another chance to showcase their love for the world's biggest boyband with an exclusive tech accessory capsule collection.
Celebrating the one year anniversary of the release of "ON.",..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>BTS Return To CASETiFY To Celebrate One Year Of &quot;ON.&quot;</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Bring the pain...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/09_PR.jpg?itok=vXsCtI7w"><a href="/fashion/bts-return-to-casetify-to-celebrate-one-year-of-on"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/09_PR.jpg?itok=vXsCtI7w" alt="" title="BTS, CASETiFY" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/08_PR.jpg?itok=lnCoJvVQ"><a href="/fashion/bts-return-to-casetify-to-celebrate-one-year-of-on"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/08_PR.jpg?itok=lnCoJvVQ" alt="" title="BTS, CASETiFY" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/11_PR.jpg?itok=bPsIYzT_"><a href="/fashion/bts-return-to-casetify-to-celebrate-one-year-of-on"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/11_PR.jpg?itok=bPsIYzT_" alt="" title="BTS, CASETiFY" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/06_PR.jpg?itok=XjekT6RY"><a href="/fashion/bts-return-to-casetify-to-celebrate-one-year-of-on"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/06_PR.jpg?itok=XjekT6RY" alt="" title="BTS, CASETiFY" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/05_PR.jpg?itok=18q5L90o"><a href="/fashion/bts-return-to-casetify-to-celebrate-one-year-of-on"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/05_PR.jpg?itok=18q5L90o" alt="" title="BTS, CASETiFY" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Bring the pain...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/bts" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">BTS</a></div><div class="field-item odd" rel="dc:subject"><a href="/casetify" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">CASETiFY</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/bts-return-to-casetify-to-celebrate-one-year-of-on" data-title="BTS Return To CASETiFY To Celebrate One Year Of &quot;ON.&quot;" data-description="Following the sellout success of the last CASETiFY x BTS capsule last year, the phone case brand is giving The ARMY another chance to showcase their love for the world's biggest boyband with an exclusive tech accessory capsule collection.
Celebrating the one year anniversary of the release of "ON.",..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/bts-return-to-casetify-to-celebrate-one-year-of-on">BTS Return To CASETiFY To Celebrate One Year Of &quot;ON.&quot;</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-117640 node node-article node-promoted node-teaser clearfix" about="/fashion/runkus-releases-make-it-breathe-with-tarrus-riley-and-clarks-originals" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">12 · 03 · 2021</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/runkus-releases-make-it-breathe-with-tarrus-riley-and-clarks-originals" data-title="Runkus Releases &quot;Make It Breathe&quot; With Tarrus Riley and Clarks Originals" data-description="Jamaican reggae artist Runkus has spent the last year locked down in his hometown of Portmore, working and creating throughout the pandemic. In the face of severe curfews and restrictions (far stricter than the social distancing imposed in the U.K.), Runkus channelled his creativity and talents into..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Runkus Releases &quot;Make It Breathe&quot; With Tarrus Riley and Clarks Originals</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            IN:SIDE Portmore...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image006_34.jpg?itok=1jZYOej9"><a href="/fashion/runkus-releases-make-it-breathe-with-tarrus-riley-and-clarks-originals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image006_34.jpg?itok=1jZYOej9" alt="" title="CLARKS, Runkus, Tarrus Riley, Make It Breathe" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image005_21.jpg?itok=kaGbbgA7"><a href="/fashion/runkus-releases-make-it-breathe-with-tarrus-riley-and-clarks-originals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image005_21.jpg?itok=kaGbbgA7" alt="" title="CLARKS, Runkus, Tarrus Riley, Make It Breathe" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image009_6.jpg?itok=kYWcuMZP"><a href="/fashion/runkus-releases-make-it-breathe-with-tarrus-riley-and-clarks-originals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image009_6.jpg?itok=kYWcuMZP" alt="" title="CLARKS, Runkus, Tarrus Riley, Make It Breathe" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image010_2.jpg?itok=DiVM4v5b"><a href="/fashion/runkus-releases-make-it-breathe-with-tarrus-riley-and-clarks-originals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image010_2.jpg?itok=DiVM4v5b" alt="" title="CLARKS, Runkus, Tarrus Riley, Make It Breathe" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image011_8.jpg?itok=xlO2Jj7G"><a href="/fashion/runkus-releases-make-it-breathe-with-tarrus-riley-and-clarks-originals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image011_8.jpg?itok=xlO2Jj7G" alt="" title="CLARKS, Runkus, Tarrus Riley, Make It Breathe" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image018.jpg?itok=1XZR1JXZ"><a href="/fashion/runkus-releases-make-it-breathe-with-tarrus-riley-and-clarks-originals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image018.jpg?itok=1XZR1JXZ" alt="" title="CLARKS, Runkus, Tarrus Riley, Make It Breathe" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image020.jpg?itok=u6D4F6-c"><a href="/fashion/runkus-releases-make-it-breathe-with-tarrus-riley-and-clarks-originals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image020.jpg?itok=u6D4F6-c" alt="" title="CLARKS, Runkus, Tarrus Riley, Make It Breathe" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image016_0.jpg?itok=6PYeMzFQ"><a href="/fashion/runkus-releases-make-it-breathe-with-tarrus-riley-and-clarks-originals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image016_0.jpg?itok=6PYeMzFQ" alt="" title="CLARKS, Runkus, Tarrus Riley, Make It Breathe" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image007_16.jpg?itok=jAxYkBbm"><a href="/fashion/runkus-releases-make-it-breathe-with-tarrus-riley-and-clarks-originals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image007_16.jpg?itok=jAxYkBbm" alt="" title="CLARKS, Runkus, Tarrus Riley, Make It Breathe" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">IN:SIDE Portmore...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/clarks" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Clarks</a></div><div class="field-item odd" rel="dc:subject"><a href="/runkus" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Runkus</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/tarrus-riley" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tarrus Riley</a></div><div class="field-item odd" rel="dc:subject"><a href="/make-it-breathe" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Make It Breathe</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/clarks-originals" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">clarks originals</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/runkus-releases-make-it-breathe-with-tarrus-riley-and-clarks-originals" data-title="Runkus Releases &quot;Make It Breathe&quot; With Tarrus Riley and Clarks Originals" data-description="Jamaican reggae artist Runkus has spent the last year locked down in his hometown of Portmore, working and creating throughout the pandemic. In the face of severe curfews and restrictions (far stricter than the social distancing imposed in the U.K.), Runkus channelled his creativity and talents into..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/runkus-releases-make-it-breathe-with-tarrus-riley-and-clarks-originals">Runkus Releases &quot;Make It Breathe&quot; With Tarrus Riley and Clarks Originals</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-117798 node node-article node-promoted node-teaser clearfix" about="/fashion/patagonia-at-working-class-heroes" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">24 · 03 · 2021</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/patagonia-at-working-class-heroes" data-title="Patagonia At Working Class Heroes" data-description="The Lake District's favourite outdoors fashion retailer Working Class Heroes has unveiled a new campaign from Californian sustainability giants Patagonia. Celebrating the seasonal transition with a windswept campaign out in the hills, the WCH lookbook champaigns Patagonia's uncompromising style and ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Patagonia At Working Class Heroes</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Eco-friendly adventures...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AK5D9834_0.jpg?itok=WOEBWc9w"><a href="/fashion/patagonia-at-working-class-heroes"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AK5D9834_0.jpg?itok=WOEBWc9w" alt="" title="Working Class Heroes, Patagonia" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AK5D9896_0.jpg?itok=_9WIfkgI"><a href="/fashion/patagonia-at-working-class-heroes"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AK5D9896_0.jpg?itok=_9WIfkgI" alt="" title="Working Class Heroes, Patagonia" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AK5D9970_0.jpg?itok=ngeyondP"><a href="/fashion/patagonia-at-working-class-heroes"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AK5D9970_0.jpg?itok=ngeyondP" alt="" title="Working Class Heroes, Patagonia" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Eco-friendly adventures...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/working-class-heroes" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Working Class Heroes</a></div><div class="field-item odd" rel="dc:subject"><a href="/patagonia" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Patagonia</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/patagonia-at-working-class-heroes" data-title="Patagonia At Working Class Heroes" data-description="The Lake District's favourite outdoors fashion retailer Working Class Heroes has unveiled a new campaign from Californian sustainability giants Patagonia. Celebrating the seasonal transition with a windswept campaign out in the hills, the WCH lookbook champaigns Patagonia's uncompromising style and ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/patagonia-at-working-class-heroes">Patagonia At Working Class Heroes</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-ce7f43dde8fe6c44b24a9e4f65d86624">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-117823" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/natalie-bergmans-home-at-last-is-a-soothing-hymn-to-belonging" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-03-25T16:23:50+00:00" datatype="xsd:dateTime">25 · 03 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/natalie-bergmans-home-at-last-is-a-soothing-hymn-to-belonging"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/pasted%20image%200%20copy.jpg?itok=txuGV_VY" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/natalie-bergmans-home-at-last-is-a-soothing-hymn-to-belonging">Natalie Bergman&#039;s &#039;Home At Last&#039; Is A Soothing Hymn To Belonging</a></h2>
        <span property="dc:title" content="Natalie Bergman&#039;s &#039;Home At Last&#039; Is A Soothing Hymn To Belonging" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-116104" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/depeche-modes-martin-gore-confirms-solo-ep" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-17T14:47:49+00:00" datatype="xsd:dateTime">17 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/depeche-modes-martin-gore-confirms-solo-ep"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/martin%20gore.jpg?itok=SKswezXP" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/depeche-modes-martin-gore-confirms-solo-ep">Depeche Mode&#039;s Martin Gore Confirms Solo EP</a></h2>
        <span property="dc:title" content="Depeche Mode&#039;s Martin Gore Confirms Solo EP" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-117827" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/multiple-women-accused-sun-kil-moons-mark-kozelek-of-sexual-misconduct" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-03-25T17:36:14+00:00" datatype="xsd:dateTime">25 · 03 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/multiple-women-accused-sun-kil-moons-mark-kozelek-of-sexual-misconduct"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sun%20Kil%20Moon_0_0.jpg?itok=k9ZF7P8q" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/multiple-women-accused-sun-kil-moons-mark-kozelek-of-sexual-misconduct">Multiple Women Accused Sun Kil Moon&#039;s Mark Kozelek Of Sexual Misconduct</a></h2>
        <span property="dc:title" content="Multiple Women Accused Sun Kil Moon&#039;s Mark Kozelek Of Sexual Misconduct" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-117825" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-253-leo-lore" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-03-25T16:49:15+00:00" datatype="xsd:dateTime">25 · 03 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-253-leo-lore"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/libz.jpg?itok=iK6yQ1U0" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-253-leo-lore">Track Of The Day 25/3 - Leo Lore</a></h2>
        <span property="dc:title" content="Track Of The Day 25/3 - Leo Lore" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-117812" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/brockhampton-link-with-danny-brown-on-buzzkill" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-03-25T09:14:41+00:00" datatype="xsd:dateTime">25 · 03 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/brockhampton-link-with-danny-brown-on-buzzkill"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screenshot%202021-03-25%20at%2009.10.25.png?itok=Fwea0asH" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/brockhampton-link-with-danny-brown-on-buzzkill">BROCKHAMPTON Link With Danny Brown On &#039;Buzzkill&#039;</a></h2>
        <span property="dc:title" content="BROCKHAMPTON Link With Danny Brown On &#039;Buzzkill&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-9e03fe2c0e02816a789f9e662f0fca4f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-117794" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/neil-young-young-shakespeare" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-03-24T10:13:58+00:00" datatype="xsd:dateTime">24 · 03 · 2021</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/neil-young-young-shakespeare"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/NeilYoungYoungShakespeareCDCover_580x.jpg?itok=0nR23RfI" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/neil-young-young-shakespeare">Neil Young - Young Shakespeare</a></h2>
            <span property="dc:title" content="Neil Young - Young Shakespeare" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-117830" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/armand-hammer-x-the-alchemist-haram" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-03-25T21:19:25+00:00" datatype="xsd:dateTime">25 · 03 · 2021</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/armand-hammer-x-the-alchemist-haram"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/piggy%20wiggy.jpg?itok=JpGtx5zm" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/armand-hammer-x-the-alchemist-haram">Armand Hammer x The Alchemist - Haram</a></h2>
            <span property="dc:title" content="Armand Hammer x The Alchemist - Haram" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-117819" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/floating-points-pharoah-sanders-promises" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-03-25T12:22:59+00:00" datatype="xsd:dateTime">25 · 03 · 2021</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/floating-points-pharoah-sanders-promises"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/floating.jpg?itok=7q2JdjjJ" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/floating-points-pharoah-sanders-promises">Floating Points, Pharaoh Sanders &amp; The London Symphony Orchestra - Promises</a></h2>
            <span property="dc:title" content="Floating Points, Pharaoh Sanders &amp; The London Symphony Orchestra - Promises" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-117319" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/im-duality" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-02-19T10:15:28+00:00" datatype="xsd:dateTime">19 · 02 · 2021</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/im-duality"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/3f49003903916942d467cb6bee52f064.1000x1000x1.jpg?itok=NMCDN4lL" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/im-duality">I.M - Duality</a></h2>
            <span property="dc:title" content="I.M - Duality" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-117223" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/judas-and-the-black-messiah-the-inspired-album" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-02-12T11:04:45+00:00" datatype="xsd:dateTime">12 · 02 · 2021</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/judas-and-the-black-messiah-the-inspired-album"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/vca-1-scaled.jpg?itok=1mBoDhLQ" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/judas-and-the-black-messiah-the-inspired-album">Judas And The Black Messiah: The Inspired Album</a></h2>
            <span property="dc:title" content="Judas And The Black Messiah: The Inspired Album" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-2f92e58499cc2c3cc4c6e7ac8ab677b7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-112517" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/khalid-drops-know-your-worth-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-01T10:45:08+01:00" datatype="xsd:dateTime">01 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/khalid-drops-know-your-worth-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image001%20%289%29_0.jpg?itok=t47UWc1X" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/khalid-drops-know-your-worth-video">Khalid Drops &#039;Know Your Worth&#039; Video</a></h2>
        <span property="dc:title" content="Khalid Drops &#039;Know Your Worth&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-117820" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/cian-ducrots-crocodiles-is-something-to-treasure" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-03-25T12:59:06+00:00" datatype="xsd:dateTime">25 · 03 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/cian-ducrots-crocodiles-is-something-to-treasure"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Cian%20Ducrot%20-%20Crocodiles%20%28by%20Emily%20Barker%29.jpg?itok=hCrCQJ9V" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/cian-ducrots-crocodiles-is-something-to-treasure">Cian Ducrot&#039;s &#039;Crocodiles&#039; Is Something To Treasure</a></h2>
        <span property="dc:title" content="Cian Ducrot&#039;s &#039;Crocodiles&#039; Is Something To Treasure" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-117829" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/sevdaliza-pays-tribute-to-the-women-of-the-world-in-darkest-hour-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-03-25T18:08:27+00:00" datatype="xsd:dateTime">25 · 03 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/sevdaliza-pays-tribute-to-the-women-of-the-world-in-darkest-hour-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sevdaliza_DarkestHour_ScreenGrab.jpg?itok=Bk0vDEtK" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/sevdaliza-pays-tribute-to-the-women-of-the-world-in-darkest-hour-video">Sevdaliza Pays Tribute To The Women Of The World In &#039;Darkest Hour&#039; Video</a></h2>
        <span property="dc:title" content="Sevdaliza Pays Tribute To The Women Of The World In &#039;Darkest Hour&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-117816" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/frauds-new-video-is-a-salute-to-limmy" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-03-25T11:07:26+00:00" datatype="xsd:dateTime">25 · 03 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/frauds-new-video-is-a-salute-to-limmy"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/that%20limmy%20thing.jpg?itok=mpuwk84o" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/frauds-new-video-is-a-salute-to-limmy">Frauds New Video Is A Salute To Limmy</a></h2>
        <span property="dc:title" content="Frauds New Video Is A Salute To Limmy" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-117712" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/george-eves-gates-video-is-a-cute-salute-to-west-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-03-18T11:21:00+00:00" datatype="xsd:dateTime">18 · 03 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/george-eves-gates-video-is-a-cute-salute-to-west-london"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/George%20Eve.jpeg?itok=OYJ_QpBk" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/george-eves-gates-video-is-a-cute-salute-to-west-london">George Eve&#039;s &#039;Gates&#039; Video Is A Cute Salute To West London</a></h2>
        <span property="dc:title" content="George Eve&#039;s &#039;Gates&#039; Video Is A Cute Salute To West London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-6a95bfc8b48a17c74826488f274f08f4">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-117268 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-1007-sam-ezeh" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">16 · 02 · 2021</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-1007-sam-ezeh" data-title="Next Wave #1007: Sam Ezeh" data-description="Sweden’s reputation as a conveyor belt of musical pre-eminence isn’t curtailing anytime soon: a new generation of young musicians exploiting the potent power of the streaming era are well on their way to becoming the next big exports. Born in Gothenburg, Sam Ezeh grew up on the confection-hit po..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #1007: Sam Ezeh</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In Association With Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sam%20Ezeh%203%20_%20Photo%20by%20Lovisa%20Lager.JPG?itok=mG-wBJpe"><a href="/next-wave/next-wave-1007-sam-ezeh"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sam%20Ezeh%203%20_%20Photo%20by%20Lovisa%20Lager.JPG?itok=mG-wBJpe" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Vero True Social</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/sam-ezeh" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sam Ezeh</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-1007-sam-ezeh" data-title="Next Wave #1007: Sam Ezeh" data-description="Sweden’s reputation as a conveyor belt of musical pre-eminence isn’t curtailing anytime soon: a new generation of young musicians exploiting the potent power of the streaming era are well on their way to becoming the next big exports. Born in Gothenburg, Sam Ezeh grew up on the confection-hit po..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-1007-sam-ezeh">Next Wave #1007: Sam Ezeh</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-117802 node node-article node-promoted node-teaser clearfix" about="/next-wave/that-was-our-moment-may-the-muse-interviewed" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">24 · 03 · 2021</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/that-was-our-moment-may-the-muse-interviewed" data-title="&quot;That Was Our Moment&quot; May The Muse Interviewed" data-description="Berlin-based May The Muse communicates such emotion through her haunting vocals that conversations around the genre of music she makes fade into irrelevance. Simply put, the singer / songwriter creates art that’s both heard and felt. It evokes the colour purple and raindrops on windows and empty s..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>&quot;That Was Our Moment&quot; May The Muse Interviewed</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            The intense creativity of this soulful riser...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/May_Press_Shot_3_%28St%C3%A9phane_Gabou%C3%A9%29_1290_774.jpg?itok=rLIsaomZ"><a href="/next-wave/that-was-our-moment-may-the-muse-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/May_Press_Shot_3_%28St%C3%A9phane_Gabou%C3%A9%29_1290_774.jpg?itok=rLIsaomZ" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The intense creativity of this soulful riser...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/may-the-muse" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">May The Muse</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/that-was-our-moment-may-the-muse-interviewed" data-title="&quot;That Was Our Moment&quot; May The Muse Interviewed" data-description="Berlin-based May The Muse communicates such emotion through her haunting vocals that conversations around the genre of music she makes fade into irrelevance. Simply put, the singer / songwriter creates art that’s both heard and felt. It evokes the colour purple and raindrops on windows and empty s..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/that-was-our-moment-may-the-muse-interviewed">&quot;That Was Our Moment&quot; May The Muse Interviewed</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-116994" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-1002-nayana-iz" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-28T12:48:51+00:00" datatype="xsd:dateTime">28 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-1002-nayana-iz"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20NextWave5.jpg?itok=retBfcZY" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-1002-nayana-iz">Next Wave #1002: NAYANA IZ</a></h2>
        <span property="dc:title" content="Next Wave #1002: NAYANA IZ" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-117651" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-1009-bleach-lab" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-03-15T11:40:24+00:00" datatype="xsd:dateTime">15 · 03 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-1009-bleach-lab"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed-3_16.jpg?itok=BKKzxPZj" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-1009-bleach-lab">Next Wave #1009: Bleach Lab</a></h2>
        <span property="dc:title" content="Next Wave #1009: Bleach Lab" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-117342" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-1008-cassia" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-02-22T14:14:57+00:00" datatype="xsd:dateTime">22 · 02 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-1008-cassia"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/cassia%20new.jpg?itok=OzqSf16Z" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-1008-cassia">Next Wave #1008: Cassia</a></h2>
        <span property="dc:title" content="Next Wave #1008: Cassia" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-0ecd9633fa7e50621547132403bb0bf4">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-117821" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/victorious-festival-called-out-over-lack-of-female-representation" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-03-25T13:16:28+00:00" datatype="xsd:dateTime">25 · 03 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/victorious-festival-called-out-over-lack-of-female-representation"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/rLnwAbjm.png?itok=4Mwd6X8I" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/victorious-festival-called-out-over-lack-of-female-representation">Victorious Festival Called Out Over Lack Of Female Representation</a></h2>
        <span property="dc:title" content="Victorious Festival Called Out Over Lack Of Female Representation" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-115888" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-preview-luca-aquinia-trio-livestream-from-roma-jazz-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-03T10:24:03+00:00" datatype="xsd:dateTime">03 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-preview-luca-aquinia-trio-livestream-from-roma-jazz-festival"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screenshot%202020-11-03%20at%2010.22.44%20copy.jpg?itok=Xs2IMrA5" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-preview-luca-aquinia-trio-livestream-from-roma-jazz-festival">Live Preview: Luca Aquinia Trio Livestream From Roma Jazz Festival</a></h2>
        <span property="dc:title" content="Live Preview: Luca Aquinia Trio Livestream From Roma Jazz Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-113975" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/nick-cave-to-live-stream-alexandra-palace-solo-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-02T13:42:03+01:00" datatype="xsd:dateTime">02 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/nick-cave-to-live-stream-alexandra-palace-solo-show"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/nick%20cave_1.jpg?itok=ydcZ_yhT" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/nick-cave-to-live-stream-alexandra-palace-solo-show">Nick Cave To Live-Stream Alexandra Palace Solo Show</a></h2>
        <span property="dc:title" content="Nick Cave To Live-Stream Alexandra Palace Solo Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-117768" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-crowded-house-auckland-spark-arena-new-zealand" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-03-22T16:58:24+00:00" datatype="xsd:dateTime">22 · 03 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-crowded-house-auckland-spark-arena-new-zealand"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_852.jpg?itok=Tef7sd5P" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-crowded-house-auckland-spark-arena-new-zealand">Live Report: Crowded House - Auckland Spark Arena, New Zealand</a></h2>
        <span property="dc:title" content="Live Report: Crowded House - Auckland Spark Arena, New Zealand" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-117752" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-preview-griff-announces-headline-dates-for-october" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-03-22T09:15:46+00:00" datatype="xsd:dateTime">22 · 03 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-preview-griff-announces-headline-dates-for-october"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Griff%20-%20lead%20press%20shot%20copy.jpg?itok=CiVUfXbv" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-preview-griff-announces-headline-dates-for-october">Live Preview: Griff Announces Headline Dates For October</a></h2>
        <span property="dc:title" content="Live Preview: Griff Announces Headline Dates For October" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-0cbc89b4a409742b24f11775f2b4796d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-106433" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/octavian-is-the-third-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-27T16:24:37+00:00" datatype="xsd:dateTime">27 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/octavian-is-the-third-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20Octavian_small.jpg?itok=gu7iUCMA" width="304" height="408" alt="Clash 111: Octavian" title="Clash 111: Octavian" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/octavian-is-the-third-face-of-issue-111">Octavian Is The Third Face Of Issue 111</a></h2>
            <span property="dc:title" content="Octavian Is The Third Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-108199" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/dev-hynes-is-the-second-face-of-issue-112" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-09T10:46:18+01:00" datatype="xsd:dateTime">09 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/dev-hynes-is-the-second-face-of-issue-112"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/112_%20Cover5Dev_small.jpg?itok=URGKTIoU" width="304" height="408" alt="Clash 112: Dev Hynes" title="Clash 112: Dev Hynes" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/dev-hynes-is-the-second-face-of-issue-112">Dev Hynes Is The Second Face Of Issue 112</a></h2>
            <span property="dc:title" content="Dev Hynes Is The Second Face Of Issue 112" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-116793" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/celeste-is-the-third-face-of-clash-117" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-15T11:25:43+00:00" datatype="xsd:dateTime">15 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/celeste-is-the-third-face-of-clash-117"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash117_%20Cover2.jpg?itok=Mj9p-kiJ" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/celeste-is-the-third-face-of-clash-117">Celeste Is The Third Face Of Clash 117</a></h2>
            <span property="dc:title" content="Celeste Is The Third Face Of Clash 117" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-116805" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/riz-ahmed-is-the-fourth-face-of-clash-117" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-15T16:26:17+00:00" datatype="xsd:dateTime">15 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/riz-ahmed-is-the-fourth-face-of-clash-117"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash117_%20Cover1.jpg?itok=ahkwY2qP" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/riz-ahmed-is-the-fourth-face-of-clash-117">Riz Ahmed Is The Fourth Face Of Clash 117</a></h2>
            <span property="dc:title" content="Riz Ahmed Is The Fourth Face Of Clash 117" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-116784" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/ty-dolla-ign-is-the-second-face-of-clash-117" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-14T17:58:41+00:00" datatype="xsd:dateTime">14 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/ty-dolla-ign-is-the-second-face-of-clash-117"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash117_%20Cover3.jpg?itok=qqUdWOLW" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/ty-dolla-ign-is-the-second-face-of-clash-117">Ty Dolla $ign Is The Second Face Of Clash 117</a></h2>
            <span property="dc:title" content="Ty Dolla $ign Is The Second Face Of Clash 117" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-c5bd0b1fc23de7831dc8206b3cd4ea3f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last article-preview-item"><div id="node-teaser-112582" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Santas%20Little%20Helper">Santas Little Helper</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-04T13:39:14+01:00" datatype="xsd:dateTime">04 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/MV5BMjExMmQ1NmItOWEyOC00NzZjLWE0NWItNmE1NmNkY2NmODk5XkEyXkFqcGdeQXVyNDk3NzU2MTQ%40._V1_.jpg?itok=J42DQA9L" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th">Stay Home And Watch Empire Records On #RexManningDay April 8th </a></h2>
        <span property="dc:title" content="Stay Home And Watch Empire Records On #RexManningDay April 8th " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-9a5e343d38b2e1913dd9f2f505dd18cc">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-117303 node node-article node-promoted node-teaser clearfix" about="/features/chained-to-my-echo-chamber-sleaford-mods-write-for-clash" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">18 · 02 · 2021</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/chained-to-my-echo-chamber-sleaford-mods-write-for-clash" data-title="&quot;Chained To My Echo Chamber&quot; sleaford mods Write For Clash" data-description=""Many families will lose loved ones..."
I stood in the Co-op in March reading this from the front page of whatever Rupert Murder owned toilet roll it was and fell into a pit of rage.
I know hardship, utter hopelessness and pain; most of us do. To think Alexander de Pfeffel Johnson jumped in there as..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>&quot;Chained To My Echo Chamber&quot; sleaford mods Write For Clash</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Jason Williamson on the Mess We're In....          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SLEAFORD-MODS.jpg?itok=L6l26lhK"><a href="/features/chained-to-my-echo-chamber-sleaford-mods-write-for-clash"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SLEAFORD-MODS.jpg?itok=L6l26lhK" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Jason Williamson on the Mess We&#039;re In....</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/general" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">general</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/sleaford-mods" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sleaford Mods</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/chained-to-my-echo-chamber-sleaford-mods-write-for-clash" data-title="&quot;Chained To My Echo Chamber&quot; sleaford mods Write For Clash" data-description=""Many families will lose loved ones..."
I stood in the Co-op in March reading this from the front page of whatever Rupert Murder owned toilet roll it was and fell into a pit of rage.
I know hardship, utter hopelessness and pain; most of us do. To think Alexander de Pfeffel Johnson jumped in there as..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/chained-to-my-echo-chamber-sleaford-mods-write-for-clash">&quot;Chained To My Echo Chamber&quot; sleaford mods Write For Clash</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-114304 node node-article node-promoted node-teaser clearfix" about="/features/an-original-strain-armand-hammer-interviewed" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">22 · 07 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/an-original-strain-armand-hammer-interviewed" data-title="An Original Strain: Armand Hammer Interviewed" data-description="ELUCID and billy woods decided it was time for a new Armand Hammer project when they were on tour in Edinburgh last year. They’d just received the beat by Earl Sweatshirt that became the new album’s opening track, 'Bitter Cassava'. 
But they didn’t know that then. They didn’t have a plan fo..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>An Original Strain: Armand Hammer Interviewed</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Talking ‘Shrines,’ its artistic missions and life in New York...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5I2A1257_WebRes-1536x1024.jpg?itok=7QFLPCT3"><a href="/features/an-original-strain-armand-hammer-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5I2A1257_WebRes-1536x1024.jpg?itok=7QFLPCT3" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ArmandHammer_pic2-1536x1152.jpg?itok=Z9t56Z28"><a href="/features/an-original-strain-armand-hammer-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ArmandHammer_pic2-1536x1152.jpg?itok=Z9t56Z28" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5I2A1297_WebRes.jpg?itok=lvyX3qcr"><a href="/features/an-original-strain-armand-hammer-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5I2A1297_WebRes.jpg?itok=lvyX3qcr" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Talking ‘Shrines,’ its artistic missions and life in New York...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/armand-hammer" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Armand Hammer</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/an-original-strain-armand-hammer-interviewed" data-title="An Original Strain: Armand Hammer Interviewed" data-description="ELUCID and billy woods decided it was time for a new Armand Hammer project when they were on tour in Edinburgh last year. They’d just received the beat by Earl Sweatshirt that became the new album’s opening track, 'Bitter Cassava'. 
But they didn’t know that then. They didn’t have a plan fo..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/an-original-strain-armand-hammer-interviewed">An Original Strain: Armand Hammer Interviewed</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-117826 node node-article node-promoted node-teaser clearfix" about="/features/we-have-such-a-huge-responsibility-clash-meets-noga-erez" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">25 · 03 · 2021</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/we-have-such-a-huge-responsibility-clash-meets-noga-erez" data-title="&quot;We Have Such A Huge Responsibility&quot; Clash Meets Noga Erez" data-description="Noga Erez is sitting on the rooftop of her apartment block in Tel-Aviv. After weeks of a crazy storm, the sun has finally come out, and she’s making the most of it as a small luxury she’s worked years to achieve.
Diligence is a trait that has been instilled in Noga since birth, but that just com..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>&quot;We Have Such A Huge Responsibility&quot; Clash Meets Noga Erez</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            New album 'KIDS' transforms inner trauma into something startlingly beautiful...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/NOGA-EREZ.jpg?itok=OCJzfvMg"><a href="/features/we-have-such-a-huge-responsibility-clash-meets-noga-erez"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/NOGA-EREZ.jpg?itok=OCJzfvMg" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">New album &#039;KIDS&#039; transforms inner trauma into something startlingly beautiful...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/nora-erez" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Nora Erez</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/we-have-such-a-huge-responsibility-clash-meets-noga-erez" data-title="&quot;We Have Such A Huge Responsibility&quot; Clash Meets Noga Erez" data-description="Noga Erez is sitting on the rooftop of her apartment block in Tel-Aviv. After weeks of a crazy storm, the sun has finally come out, and she’s making the most of it as a small luxury she’s worked years to achieve.
Diligence is a trait that has been instilled in Noga since birth, but that just com..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/we-have-such-a-huge-responsibility-clash-meets-noga-erez">&quot;We Have Such A Huge Responsibility&quot; Clash Meets Noga Erez</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-117759 node node-article node-promoted node-teaser clearfix" about="/features/the-orielles-pick-their-favourite-film-soundtracks" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">22 · 03 · 2021</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/the-orielles-pick-their-favourite-film-soundtracks" data-title="The Orielles Pick Their Favourite Film Soundtracks" data-description="There's always been a huge visual dynamic to The Orielles.
The band's exuberant live shows are paired to some outstanding videos, allowing the group to bring their creative vision to different spheres.
Second album 'Disco Volodar' was an absolute delight, infusing their indie pop template with some ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>The Orielles Pick Their Favourite Film Soundtracks</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            From haunting prog through to 60s freakbeat...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TheOrielles_VitaOllistica_NKV-206.jpg?itok=JPeF2lvj"><a href="/features/the-orielles-pick-their-favourite-film-soundtracks"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TheOrielles_VitaOllistica_NKV-206.jpg?itok=JPeF2lvj" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">From haunting prog through to 60s freakbeat...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/the-orielles" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Orielles</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/the-orielles-pick-their-favourite-film-soundtracks" data-title="The Orielles Pick Their Favourite Film Soundtracks" data-description="There's always been a huge visual dynamic to The Orielles.
The band's exuberant live shows are paired to some outstanding videos, allowing the group to bring their creative vision to different spheres.
Second album 'Disco Volodar' was an absolute delight, infusing their indie pop template with some ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/the-orielles-pick-their-favourite-film-soundtracks">The Orielles Pick Their Favourite Film Soundtracks</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-117724 node node-article node-promoted node-teaser clearfix" about="/features/enter-dimensions-jae5-on-his-sonic-universe" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">18 · 03 · 2021</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/enter-dimensions-jae5-on-his-sonic-universe" data-title="Enter Dimensions: JAE5 On His Sonic Universe" data-description="The London borough of Newham is a wellspring of Black British excellence in music, from grime stalwarts like Dizzee Rascal, Kano and Ghetts to J Hus, the enigmatic afroswing Farda. It’s also the home of Grammy-winning producer JAE5.
The pioneering beat-maker’s partnership with J Hus on ‘Common..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Enter Dimensions: JAE5 On His Sonic Universe</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            The producer opens up about solo plans, winning a Grammy, and the versatility of UK music...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/20210303_Jae5_Black_Butter_Shot_01_109.jpg?itok=H8N5LPlO"><a href="/features/enter-dimensions-jae5-on-his-sonic-universe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/20210303_Jae5_Black_Butter_Shot_01_109.jpg?itok=H8N5LPlO" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/20210303_Jae5_Black_Butter_Shot_01_227.jpg?itok=GDboFWZu"><a href="/features/enter-dimensions-jae5-on-his-sonic-universe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/20210303_Jae5_Black_Butter_Shot_01_227.jpg?itok=GDboFWZu" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The producer opens up about solo plans, winning a Grammy, and the versatility of UK music...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/jae5" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">JAE5</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/enter-dimensions-jae5-on-his-sonic-universe" data-title="Enter Dimensions: JAE5 On His Sonic Universe" data-description="The London borough of Newham is a wellspring of Black British excellence in music, from grime stalwarts like Dizzee Rascal, Kano and Ghetts to J Hus, the enigmatic afroswing Farda. It’s also the home of Grammy-winning producer JAE5.
The pioneering beat-maker’s partnership with J Hus on ‘Common..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/enter-dimensions-jae5-on-his-sonic-universe">Enter Dimensions: JAE5 On His Sonic Universe</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="https://shops.ticketmasterpartners.com/clash-magazine" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/reviews/death-from-above-1979-is-4-lovers" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-9VG4zyOpU13fw19Pibss2B_1EZWxeREITG-gG0nSSmw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"></div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/reviews/death-from-above-1979-is-4-lovers" class="active">Death From Above 1979 - Is 4 Lovers</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A band the world is very lucky to have...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/user/clashmusic" typeof="sioc:UserAccount" property="foaf:name" datatype="">ClashMusic</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  25 · 03 · 2021
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/dfa_lovers.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/article_feature/public/field/image/dfa_lovers.jpg?itok=zgjhoGkq" width="628" height="628" alt="" title="Death From Above 1979 - Is 4 Lovers" /></div></div></div></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-117828 node node-article node-promoted view-mode-full clearfix" about="/reviews/death-from-above-1979-is-4-lovers" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/user/clashmusic">ClashMusic</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div> /
         /
        25 · 03 · 2021        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The noisiest boys in dance-punk return to the dancefloor on a groovy fourth record A devastating opening squall of feedback? Check. Strange semi-song outros to bridge each track? Check. Chuck in a slow number to show off your sensitive side and end things on a proggy, drawn out closer and, baby, you’ve got a <strong>Death From Above 1979</strong> album cooking.</p>
<p>It should come as no surprise that at this point, 20 years and 4 LPs deep into their career, DFA 1979 know how to put a record together. Since their 2011 reformation the duo have been honing their craft, harnessing the wildness of their early years and taking it in a steadier, more mature direction. Hell, both ‘The Physical World’ and ‘Outrage! Is No’ are arguably superior works to their beloved debut record.</p>
<p>Now, 2005’s ‘You’re A Woman I’m A Machine’ hasn’t aged a day, but the electroclash/dance-punk scene it helped pioneer is starting to. Consequentially the band’s decision to reintroduce some of the more electronic influences of their earlier material (the Justice-esque backwards pianos on ‘Totally Wiped Out’, the Klaxons-y falsetto backing vocals on ‘Love Letter’, the The Knife-like ghostly synths halfway through ‘No War’) makes ‘Is 4 Lovers’ come off as oddly retro in its attempts to sound futuristic. ‘New DFA 1979 sounds like old DFA 1979’ isn’t exactly a hot take, but it could mean that this is a great re-entry point for people who found their recent material a little too Black Sabbath-y for their tastes.</p>
<p>Broadly this album is split into two halves: the banger-fuelled side one and the more experimental side two. The opening run of ‘Modern Guy’, ‘One + One’ and ‘Free Animal’ is just a barrage of crunchy tones from bassist Jesse F. Keeler, as if he’s making sure to get his riff quota in before dropping his bass for most of the latter half of the record. Sebastian Grainger’s drums retain the punchy mix the band mastered on their last record but feel more digitalised and removed. Though this suits the more dancefloor-friendly vibe they’re going for this time around, there is a trade-off in intensity. Where ‘Outrage! Is Now’ absolutely tore out of the speakers, ‘Is 4 Lovers’ throws shapes and grinds against the furniture.</p>
<p>Lyrically Grainger has largely eschewed his recent approach of writing about wider society and current affairs (though he still finds time to complain about social media on ‘Totally Wiped Out’, another convention of every Death From Above album I could have listed off at the beginning) in favour of the more personal approach he took on ‘You’re A Woman’ and ‘Heads Up!’. ‘One + One’ must be the grooviest song about the joys of starting a family ever written. ‘Love Letter’ is a beautiful, guileless tribute to romance that feels a million miles away from the “I don’t need you, I want you” sentiment of their first record.</p>
<p>There is a smattering of Grainger’s trademark vocal savagery on ‘Free Animal’ and ‘Mean Streets’, the latter of which really jolts you out of your seat after a run of calmer tracks, but these tend to feel more like he is playing a character than during the album’s more tender moments. Keeler’s basswork still sounds utterly unlike anything else on the planet, even on tracks where his attention seems to wander (such as the relatively staid closer ‘No War’).</p>
<p>It's crazy to think now that Death From Above 1979 could have been a one record and done band, had they stayed split after their debut. Instead we live in a universe where they are gradually amassing one of the most consistent discographies in the business. ‘Is 4 Lovers’ is both a worthy addition to the collection and a reminder of what the band has gained over the years since they were just two kids from Toronto blowing everyone’s minds by not hiring a guitarist.</p>
<p>Death From Above, everyone, a band the world is <em>very </em>lucky to have.</p>
<p><strong>7/10</strong></p>
<p>Words: <strong>Josh Gray </strong></p>
<p>- - -</p>
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/7scGleNqEnk" title="YouTube video player" width="560"></iframe></p>
<p>- - -</p>
<p><em style="white-space: nowrap; color: rgb(35, 31, 32); font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif; font-size: 14.4px;">Join us on the ad-free creative social network <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Vero</a></span>, as we get under the skin of global cultural happenings. Follow <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Clash Magazine</a></span> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks, exclusive content and access to Clash Live events and a true view into our world as the fun and games unfold.</em></p>
<div style="color: rgb(204, 204, 204); white-space: nowrap; font-family: Arial, Helvetica, sans-serif; font-size: small;">
	<div>
		<span style="font-weight: 700; color: rgb(35, 31, 32); font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif; font-size: 14.4px;"><u style="line-height: 20px; font-family: &quot;Droid Serif&quot;, Georgia, &quot;Times New Roman&quot;, Times, &quot;DejaVu Serif&quot;, serif; font-size: 14px;"><a href="https://theclashshop.com/products/clash-116-earl-sweatshirt" style="color: rgb(35, 31, 32); text-rendering: optimizeLegibility;"><span style="text-rendering: optimizeLegibility;">B</span><font color="#231f20" style="text-rendering: optimizeLegibility;">uy Clash Magazine</font></a></u></span></div>
	<div>
		 </div>
</div>
<p> </p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/death-from-above-1979" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Death From Above 1979</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/review" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">review</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-b06d2c63d84c8207edb51f8cf7e875fc">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-117794" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/reviews/neil-young-young-shakespeare" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-03-24T10:13:58+00:00" datatype="xsd:dateTime">24 · 03 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/reviews/neil-young-young-shakespeare"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/NeilYoungYoungShakespeareCDCover_580x.jpg?itok=IysSFG2Q" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/reviews/neil-young-young-shakespeare">Neil Young - Young Shakespeare</a></h2>
        <span property="dc:title" content="Neil Young - Young Shakespeare" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-117830" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/reviews/armand-hammer-x-the-alchemist-haram" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-03-25T21:19:25+00:00" datatype="xsd:dateTime">25 · 03 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/reviews/armand-hammer-x-the-alchemist-haram"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/piggy%20wiggy.jpg?itok=Eh9kVb9j" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/reviews/armand-hammer-x-the-alchemist-haram">Armand Hammer x The Alchemist - Haram</a></h2>
        <span property="dc:title" content="Armand Hammer x The Alchemist - Haram" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-117819" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/reviews/floating-points-pharoah-sanders-promises" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-03-25T12:22:59+00:00" datatype="xsd:dateTime">25 · 03 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/reviews/floating-points-pharoah-sanders-promises"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/floating.jpg?itok=Jm8gbCsM" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/reviews/floating-points-pharoah-sanders-promises">Floating Points, Pharaoh Sanders &amp; The London Symphony Orchestra - Promises</a></h2>
        <span property="dc:title" content="Floating Points, Pharaoh Sanders &amp; The London Symphony Orchestra - Promises" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-117319" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/reviews/im-duality" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-02-19T10:15:28+00:00" datatype="xsd:dateTime">19 · 02 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/reviews/im-duality"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3f49003903916942d467cb6bee52f064.1000x1000x1.jpg?itok=7a9neQff" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/reviews/im-duality">I.M - Duality</a></h2>
        <span property="dc:title" content="I.M - Duality" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-117223" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/reviews/judas-and-the-black-messiah-the-inspired-album" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-02-12T11:04:45+00:00" datatype="xsd:dateTime">12 · 02 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/reviews/judas-and-the-black-messiah-the-inspired-album"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/vca-1-scaled.jpg?itok=2zk-llyv" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/reviews/judas-and-the-black-messiah-the-inspired-album">Judas And The Black Messiah: The Inspired Album</a></h2>
        <span property="dc:title" content="Judas And The Black Messiah: The Inspired Album" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-117810" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/reviews/serpentwithfeet-deacon" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-03-24T18:14:06+00:00" datatype="xsd:dateTime">24 · 03 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/reviews/serpentwithfeet-deacon"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/serpentwithfeetdeacon.jpg?itok=EY6F9DH4" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/reviews/serpentwithfeet-deacon">serpentwithfeet - DEACON</a></h2>
        <span property="dc:title" content="serpentwithfeet - DEACON" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
    <script async src="//static.getclicky.com/js"></script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
