<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Next Wave #912: Boy Pablo" />
<meta name="keywords" content="boy pablo, next wave, interview, tour, show, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/next-wave/next-wave-912-boy-pablo" />
<link rel="shortlink" href="https://www.clashmusic.com/node/108254" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/next-wave/next-wave-912-boy-pablo" />
<meta property="og:title" content="Next Wave #912: Boy Pablo" />
<meta property="og:description" content="“It’s music I can refer to as catchy”, Nicolas Pablo Munoz tells Clash pragmatically as we sit down to discuss what has come to be his widely…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/boy-pablo.jpg" />
    <title>Next Wave #912: Boy Pablo | Next Wave | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?pu30q5");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?pu30q5");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?pu30q5");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pu30q5");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pu30q5");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?pu30q5");
@import url("https://www.clashmusic.com/modules/comment/comment.css?pu30q5");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?pu30q5");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pu30q5");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?pu30q5");
@import url("https://www.clashmusic.com/modules/node/node.css?pu30q5");
@import url("https://www.clashmusic.com/modules/search/search.css?pu30q5");
@import url("https://www.clashmusic.com/modules/user/user.css?pu30q5");
@import url("https://www.clashmusic.com/modules/forum/forum.css?pu30q5");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?pu30q5");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?pu30q5");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?pu30q5");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?pu30q5");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?pu30q5");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?pu30q5");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?pu30q5");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?pu30q5");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?pu30q5");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?pu30q5");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?pu30q5");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?pu30q5");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"Bxqz9CzDwwxped9hO5YIHR5Px6G9OUWFzRKiJOC4_Oc","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/next-wave\/next-wave-912-boy-pablo":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-108254 node-type-article section-next-wave page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647"><a href="/news">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314 active-trail"><a href="/next-wave" class="active-trail">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf last leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form class="search-form" role="search" action="/next-wave/next-wave-912-boy-pablo" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--4">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-pcF-wJyCwz1aVp37MCh5-yIyDN7teZo_jsH9caioT1c" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-leaf leaf news"><a href="/news" class="menu__link">News</a></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail next-wave"><a href="/next-wave" class="menu__link is-active-trail active-trail">Next Wave</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail next-wave-912-boy-pablo next-wave-912-boy-pablo"><a href="/next-wave/next-wave-912-boy-pablo" class="menu__link is-active-trail menu-position-link active-trail active">Next Wave #912: Boy Pablo</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-e6edf5731204b2e8396590cbf393291a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-106033 node node-article node-promoted node-teaser clearfix" about="/fashion/grace-jones-gives-tommy-hilfiger-the-studio-54-treatment" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">06 · 03 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/grace-jones-gives-tommy-hilfiger-the-studio-54-treatment" data-title="Grace Jones Gives Tommy Hilfiger The Studio 54 Treatment" data-description="After the global unveiling of her debut collection as Global Brand Ambassador for the brand, Zendaya showed Tommy x Zendaya on the runway over the weekend at the Champs-Elysées theatre in Paris.
In keeping with the clothing, the electrifying show set the scene of a 1970s nightclub, a light up dance..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Grace Jones Gives Tommy Hilfiger The Studio 54 Treatment</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Tommy x Zendaya pulls up to the bumper in Paris…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20TOMMYNOW%20FEATURED.jpg?itok=CzNJWCF7"><a href="/fashion/grace-jones-gives-tommy-hilfiger-the-studio-54-treatment"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20TOMMYNOW%20FEATURED.jpg?itok=CzNJWCF7" alt="" title="TOMMYNOW, Tommy X Zendaya at Paris Fashion Week" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20TOMMYNOW.jpg?itok=Z5cTI-ah"><a href="/fashion/grace-jones-gives-tommy-hilfiger-the-studio-54-treatment"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20TOMMYNOW.jpg?itok=Z5cTI-ah" alt="" title="TOMMYNOW, Tommy X Zendaya at Paris Fashion Week" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20TOMMYNOW.jpg?itok=KM59HsBP"><a href="/fashion/grace-jones-gives-tommy-hilfiger-the-studio-54-treatment"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20TOMMYNOW.jpg?itok=KM59HsBP" alt="" title="TOMMYNOW, Tommy X Zendaya at Paris Fashion Week" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20TOMMYNOW.jpg?itok=zCa_boTb"><a href="/fashion/grace-jones-gives-tommy-hilfiger-the-studio-54-treatment"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20TOMMYNOW.jpg?itok=zCa_boTb" alt="" title="TOMMYNOW, Tommy X Zendaya at Paris Fashion Week" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20TOMMYNOW.jpg?itok=68lOS2ih"><a href="/fashion/grace-jones-gives-tommy-hilfiger-the-studio-54-treatment"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20TOMMYNOW.jpg?itok=68lOS2ih" alt="" title="TOMMYNOW, Tommy X Zendaya at Paris Fashion Week" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20TOMMYNOW.jpg?itok=yOs1KVD7"><a href="/fashion/grace-jones-gives-tommy-hilfiger-the-studio-54-treatment"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20TOMMYNOW.jpg?itok=yOs1KVD7" alt="" title="TOMMYNOW, Tommy X Zendaya at Paris Fashion Week" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20TOMMYNOW%20FEATURED.jpg?itok=m-Ghy9kC"><a href="/fashion/grace-jones-gives-tommy-hilfiger-the-studio-54-treatment"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20TOMMYNOW%20FEATURED.jpg?itok=m-Ghy9kC" alt="" title="TOMMYNOW, Tommy X Zendaya at Paris Fashion Week" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/8.%20TOMMYNOW%20FEATURED.jpg?itok=ZuncI1-X"><a href="/fashion/grace-jones-gives-tommy-hilfiger-the-studio-54-treatment"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/8.%20TOMMYNOW%20FEATURED.jpg?itok=ZuncI1-X" alt="" title="TOMMYNOW, Tommy X Zendaya at Paris Fashion Week" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/9.%20TOMMYNOW%20FEATURED.jpg?itok=5C7IHv-p"><a href="/fashion/grace-jones-gives-tommy-hilfiger-the-studio-54-treatment"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/9.%20TOMMYNOW%20FEATURED.jpg?itok=5C7IHv-p" alt="" title="TOMMYNOW, Tommy X Zendaya at Paris Fashion Week" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Tommy x Zendaya pulls up to the bumper in Paris…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tommynow" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">TOMMYNOW</a></div><div class="field-item odd" rel="dc:subject"><a href="/tommy-hilfiger" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tommy Hilfiger</a></div><div class="field-item even" rel="dc:subject"><a href="/zendaya" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Zendaya</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/grace-jones" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Grace Jones</a></div><div class="field-item even" rel="dc:subject"><a href="/tyra-banks" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tyra Banks</a></div><div class="field-item odd" rel="dc:subject"><a href="/yara-shahidi" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Yara Shahidi</a></div><div class="field-item even" rel="dc:subject"><a href="/lewis-hamilton" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Lewis Hamilton</a></div><div class="field-item odd" rel="dc:subject"><a href="/gigi-hadid" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Gigi Hadid</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/paris-fashion-week" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Paris Fashion Week</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/grace-jones-gives-tommy-hilfiger-the-studio-54-treatment" data-title="Grace Jones Gives Tommy Hilfiger The Studio 54 Treatment" data-description="After the global unveiling of her debut collection as Global Brand Ambassador for the brand, Zendaya showed Tommy x Zendaya on the runway over the weekend at the Champs-Elysées theatre in Paris.
In keeping with the clothing, the electrifying show set the scene of a 1970s nightclub, a light up dance..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/grace-jones-gives-tommy-hilfiger-the-studio-54-treatment">Grace Jones Gives Tommy Hilfiger The Studio 54 Treatment</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-106396 node node-article node-promoted node-teaser clearfix" about="/fashion/vans-and-ashley-williams-update-the-classics" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">26 · 03 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/vans-and-ashley-williams-update-the-classics" data-title="Vans and Ashley Williams Update The Classics" data-description="For spring, London based designer Ashley Williams has merged for Vans Classics styles with her latest collection to create a line of footwear featuring the graphic prints and custom logos. Williams was tasked with reinterpreting four of Vans most recognisable shoes from the Classics line, the Era, t..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Vans and Ashley Williams Update The Classics</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Streetwear and skate culture...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20VANS%20X%20ASHLEY%20WILLIAMS.jpg?itok=qEjDlBaE"><a href="/fashion/vans-and-ashley-williams-update-the-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20VANS%20X%20ASHLEY%20WILLIAMS.jpg?itok=qEjDlBaE" alt="" title="Vans X Ashley Williams, The Era" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20VANS%20X%20ASHLEY%20WILLIAMS.jpg?itok=fQS_gkl1"><a href="/fashion/vans-and-ashley-williams-update-the-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20VANS%20X%20ASHLEY%20WILLIAMS.jpg?itok=fQS_gkl1" alt="" title="Vans X Ashley Williams, The Era" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20VANS%20X%20ASHLEY%20WILLIAMS.jpg?itok=6RI9kHQW"><a href="/fashion/vans-and-ashley-williams-update-the-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20VANS%20X%20ASHLEY%20WILLIAMS.jpg?itok=6RI9kHQW" alt="" title="Vans X Ashley Williams, The Classic Slip On" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20VANS%20X%20ASHLEY%20WILLIAMS.jpg?itok=9dBb54Gg"><a href="/fashion/vans-and-ashley-williams-update-the-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20VANS%20X%20ASHLEY%20WILLIAMS.jpg?itok=9dBb54Gg" alt="" title="Vans X Ashley Williams, The Classic Slip On" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20VANS%20X%20ASHLEY%20WILLIAMS.jpg?itok=gV7esR0x"><a href="/fashion/vans-and-ashley-williams-update-the-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20VANS%20X%20ASHLEY%20WILLIAMS.jpg?itok=gV7esR0x" alt="" title="Vans X Ashley Williams, The Authentic" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20VANS%20X%20ASHLEY%20WILLIAMS.jpg?itok=Z1DQSSdh"><a href="/fashion/vans-and-ashley-williams-update-the-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20VANS%20X%20ASHLEY%20WILLIAMS.jpg?itok=Z1DQSSdh" alt="" title="Vans X Ashley Williams, The Authentic" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20VANS%20X%20ASHLEY%20WILLIAMS.jpg?itok=nPl_--dw"><a href="/fashion/vans-and-ashley-williams-update-the-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20VANS%20X%20ASHLEY%20WILLIAMS.jpg?itok=nPl_--dw" alt="" title="Vans X Ashley Williams, The Vans Style 93" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/8.%20VANS%20X%20ASHLEY%20WILLIAMS.jpg?itok=LEUTWj_-"><a href="/fashion/vans-and-ashley-williams-update-the-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/8.%20VANS%20X%20ASHLEY%20WILLIAMS.jpg?itok=LEUTWj_-" alt="" title="Vans X Ashley Williams, The Vans Style 93" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Streetwear and skate culture...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/vans" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">vans</a></div><div class="field-item odd" rel="dc:subject"><a href="/vans-classics" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Vans Classics</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/ashley-williams" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">ashley williams</a></div><div class="field-item odd" rel="dc:subject"><a href="/vans-x-ashley-williams" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Vans x Ashley WIlliams</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/vans-and-ashley-williams-update-the-classics" data-title="Vans and Ashley Williams Update The Classics" data-description="For spring, London based designer Ashley Williams has merged for Vans Classics styles with her latest collection to create a line of footwear featuring the graphic prints and custom logos. Williams was tasked with reinterpreting four of Vans most recognisable shoes from the Classics line, the Era, t..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/vans-and-ashley-williams-update-the-classics">Vans and Ashley Williams Update The Classics</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-108226 node node-article node-promoted node-teaser clearfix" about="/fashion/prada-unveils-gothic-campaign-film-for-fw19" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">10 · 07 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/prada-unveils-gothic-campaign-film-for-fw19" data-title="Prada Unveils Gothic Campaign Film For FW19" data-description="The spirit of Prada is weird and wonderful for FW19. Inspired by Mary Shelley’s timeless, gothic masterpiece, Frankenstein, the Italian fashion house is serving romance and horror with lace, florals and concrete.
The seasonal campaign film, shot by Willy Vanderperre and titled ‘Anatomy of Romanc..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Prada Unveils Gothic Campaign Film For FW19</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Edgar Allen Prada...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/cq5dam.thumbnail.1280.1280%20%281%29.jpeg?itok=zCo_qfiE"><a href="/fashion/prada-unveils-gothic-campaign-film-for-fw19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/cq5dam.thumbnail.1280.1280%20%281%29.jpeg?itok=zCo_qfiE" alt="" title="Prada &#039;Anatomy of Romance&#039; FW19" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/cq5dam.thumbnail.1280.1280%20%282%29.jpeg?itok=Htn8tTcA"><a href="/fashion/prada-unveils-gothic-campaign-film-for-fw19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/cq5dam.thumbnail.1280.1280%20%282%29.jpeg?itok=Htn8tTcA" alt="" title="Prada &#039;Anatomy of Romance&#039; FW19" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/cq5dam.thumbnail.1280.1280%20%283%29.jpeg?itok=FV24Vv8e"><a href="/fashion/prada-unveils-gothic-campaign-film-for-fw19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/cq5dam.thumbnail.1280.1280%20%283%29.jpeg?itok=FV24Vv8e" alt="" title="Prada &#039;Anatomy of Romance&#039; FW19" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/cq5dam.thumbnail.1280.1280%20%284%29.jpeg?itok=924Bn_I7"><a href="/fashion/prada-unveils-gothic-campaign-film-for-fw19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/cq5dam.thumbnail.1280.1280%20%284%29.jpeg?itok=924Bn_I7" alt="" title="Prada &#039;Anatomy of Romance&#039; FW19" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/cq5dam.thumbnail.1280.1280%20%285%29.jpeg?itok=PxMVDs2E"><a href="/fashion/prada-unveils-gothic-campaign-film-for-fw19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/cq5dam.thumbnail.1280.1280%20%285%29.jpeg?itok=PxMVDs2E" alt="" title="Prada &#039;Anatomy of Romance&#039; FW19" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/cq5dam.thumbnail.1280.1280.jpeg?itok=XP96kfm7"><a href="/fashion/prada-unveils-gothic-campaign-film-for-fw19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/cq5dam.thumbnail.1280.1280.jpeg?itok=XP96kfm7" alt="" title="Prada &#039;Anatomy of Romance&#039; FW19" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Edgar Allen Prada...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/prada" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">prada</a></div><div class="field-item odd" rel="dc:subject"><a href="/willy-vanderperre" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Willy Vanderperre</a></div><div class="field-item even" rel="dc:subject"><a href="/fw19" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">FW19</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/prada-unveils-gothic-campaign-film-for-fw19" data-title="Prada Unveils Gothic Campaign Film For FW19" data-description="The spirit of Prada is weird and wonderful for FW19. Inspired by Mary Shelley’s timeless, gothic masterpiece, Frankenstein, the Italian fashion house is serving romance and horror with lace, florals and concrete.
The seasonal campaign film, shot by Willy Vanderperre and titled ‘Anatomy of Romanc..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/prada-unveils-gothic-campaign-film-for-fw19">Prada Unveils Gothic Campaign Film For FW19</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-108212 node node-article node-promoted node-teaser clearfix" about="/fashion/tyler-the-creator-revamps-the-lacoste-croc-in-new-capsule" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">09 · 07 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/tyler-the-creator-revamps-the-lacoste-croc-in-new-capsule" data-title="Tyler, The Creator Revamps The Lacoste Croc In New Capsule" data-description="Following a series of pink and green hued teasers from courtside at the French Open last month, we’re finally getting a full look at Tyler, The Creator’s new collaboration with Lacoste. The 16-piece, unisex line from GOLF Le FLEUR* focuses on old school silhouettes and neutral tones. Classic, st..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Tyler, The Creator Revamps The Lacoste Croc In New Capsule</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Did somebody say GOLF Le-COSTE*?          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20Screen%20Shot%202019-07-09%20at%2012.07.59%20PM.JPG?itok=sGhB0xBt"><a href="/fashion/tyler-the-creator-revamps-the-lacoste-croc-in-new-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20Screen%20Shot%202019-07-09%20at%2012.07.59%20PM.JPG?itok=sGhB0xBt" alt="" title="Lacoste x GOLF Le-FLEUR*" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20LACOSTE%20x%20GOLF%20LE%20FLEUR%20%282%29.jpg?itok=xRauPHLK"><a href="/fashion/tyler-the-creator-revamps-the-lacoste-croc-in-new-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20LACOSTE%20x%20GOLF%20LE%20FLEUR%20%282%29.jpg?itok=xRauPHLK" alt="" title="Lacoste x GOLF Le-FLEUR*" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20LACOSTE%20x%20GOLF%20LE%20FLEUR%20%281%29.jpg?itok=p30ut4ug"><a href="/fashion/tyler-the-creator-revamps-the-lacoste-croc-in-new-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20LACOSTE%20x%20GOLF%20LE%20FLEUR%20%281%29.jpg?itok=p30ut4ug" alt="" title="Lacoste x GOLF Le-FLEUR*" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20LACOSTE%20x%20GOLF%20LE%20FLEUR%20%285%29.jpg?itok=eKxn1W_C"><a href="/fashion/tyler-the-creator-revamps-the-lacoste-croc-in-new-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20LACOSTE%20x%20GOLF%20LE%20FLEUR%20%285%29.jpg?itok=eKxn1W_C" alt="" title="Lacoste x GOLF Le-FLEUR*" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20LACOSTE%20x%20GOLF%20LE%20FLEUR%20%288%29.jpg?itok=IvrqXd0s"><a href="/fashion/tyler-the-creator-revamps-the-lacoste-croc-in-new-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20LACOSTE%20x%20GOLF%20LE%20FLEUR%20%288%29.jpg?itok=IvrqXd0s" alt="" title="Lacoste x GOLF Le-FLEUR*" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20LACOSTE%20x%20GOLF%20LE%20FLEUR%20%2812%29.jpg?itok=KWOHIGy-"><a href="/fashion/tyler-the-creator-revamps-the-lacoste-croc-in-new-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20LACOSTE%20x%20GOLF%20LE%20FLEUR%20%2812%29.jpg?itok=KWOHIGy-" alt="" title="Lacoste x GOLF Le-FLEUR*" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20LACOSTE%20x%20GOLF%20LE%20FLEUR%20%2813%29.jpg?itok=IbLa6aXb"><a href="/fashion/tyler-the-creator-revamps-the-lacoste-croc-in-new-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20LACOSTE%20x%20GOLF%20LE%20FLEUR%20%2813%29.jpg?itok=IbLa6aXb" alt="" title="Lacoste x GOLF Le-FLEUR*" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Did somebody say GOLF Le-COSTE*?</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/lacoste" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">lacoste</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/tyler-the-creator" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">tyler the creator</a></div><div class="field-item even" rel="dc:subject"><a href="/golf-le-fleur" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Golf Le-Fleur</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/tyler-the-creator-revamps-the-lacoste-croc-in-new-capsule" data-title="Tyler, The Creator Revamps The Lacoste Croc In New Capsule" data-description="Following a series of pink and green hued teasers from courtside at the French Open last month, we’re finally getting a full look at Tyler, The Creator’s new collaboration with Lacoste. The 16-piece, unisex line from GOLF Le FLEUR* focuses on old school silhouettes and neutral tones. Classic, st..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/tyler-the-creator-revamps-the-lacoste-croc-in-new-capsule">Tyler, The Creator Revamps The Lacoste Croc In New Capsule</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-108246 node node-article node-promoted node-teaser clearfix" about="/fashion/dior-fw19-campaign-features-work-by-raymond-pettibon" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">11 · 07 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/dior-fw19-campaign-features-work-by-raymond-pettibon" data-title="Dior FW19 Campaign Features Work By Raymond Pettibon" data-description="For the latest Christian Dior menswear campaign, Artistic Director Kim Jones pays tribute to the house’s founder and namesake, honouring his first vocation as an art collector and gallerist. Lensed by Steven Meisel, the FW19 campaign sees canvases dripping in fresh paint, and floors covered in cap..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Dior FW19 Campaign Features Work By Raymond Pettibon</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Counter-cultural fashion...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DIOR_AUTUMN-WINTER%202019-2020_CAMPAIGN_2.jpg?itok=rDowVrbb"><a href="/fashion/dior-fw19-campaign-features-work-by-raymond-pettibon"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DIOR_AUTUMN-WINTER%202019-2020_CAMPAIGN_2.jpg?itok=rDowVrbb" alt="" title="Dior FW19, Kim Jones, Steven Meisel, Raymond Pettibon" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DIOR_AUTUMN-WINTER%202019-2020_CAMPAIGN_3.jpg?itok=YHlUiOz1"><a href="/fashion/dior-fw19-campaign-features-work-by-raymond-pettibon"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DIOR_AUTUMN-WINTER%202019-2020_CAMPAIGN_3.jpg?itok=YHlUiOz1" alt="" title="Dior FW19, Kim Jones, Steven Meisel, Raymond Pettibon" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DIOR_AUTUMN-WINTER%202019-2020_CAMPAIGN_4.jpg?itok=dsoqSlTt"><a href="/fashion/dior-fw19-campaign-features-work-by-raymond-pettibon"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DIOR_AUTUMN-WINTER%202019-2020_CAMPAIGN_4.jpg?itok=dsoqSlTt" alt="" title="Dior FW19, Kim Jones, Steven Meisel, Raymond Pettibon" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DIOR_AUTUMN-WINTER%202019-2020_CAMPAIGN_1.jpg?itok=Hdm-FNrJ"><a href="/fashion/dior-fw19-campaign-features-work-by-raymond-pettibon"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DIOR_AUTUMN-WINTER%202019-2020_CAMPAIGN_1.jpg?itok=Hdm-FNrJ" alt="" title="Dior FW19, Kim Jones, Steven Meisel, Raymond Pettibon" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Counter-cultural fashion...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/dior" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Dior</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/christian-dior" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Christian Dior</a></div><div class="field-item even" rel="dc:subject"><a href="/fw19" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">FW19</a></div><div class="field-item odd" rel="dc:subject"><a href="/kim-jones" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kim Jones</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/steven-meisel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Steven Meisel</a></div><div class="field-item odd" rel="dc:subject"><a href="/raymond-pettibon" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Raymond Pettibon</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/dior-fw19-campaign-features-work-by-raymond-pettibon" data-title="Dior FW19 Campaign Features Work By Raymond Pettibon" data-description="For the latest Christian Dior menswear campaign, Artistic Director Kim Jones pays tribute to the house’s founder and namesake, honouring his first vocation as an art collector and gallerist. Lensed by Steven Meisel, the FW19 campaign sees canvases dripping in fresh paint, and floors covered in cap..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/dior-fw19-campaign-features-work-by-raymond-pettibon">Dior FW19 Campaign Features Work By Raymond Pettibon</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-1984f37a07558db85866e3fcfd6aed3c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-107917 node node-article node-promoted node-teaser clearfix" about="/news/exclusive-camila-cabello-on-hot-new-shawn-mendes-collaboration" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /</span>
                <a href="/users/simonharper">Simon_Harper</a> /
                        <span class="meta-date">19 · 06 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/news/exclusive-camila-cabello-on-hot-new-shawn-mendes-collaboration" data-title="Exclusive: Camila Cabello On Hot New Shawn Mendes Collaboration" data-description="The release today of ‘Senorita’, the new collaboration between Shawn Mendes and Camila Cabello - a union affectionately known as Shawnmila to their respective followers - arrives three days after the Canadian heartthrob first sent the Internet into meltdown by posting a steamy teaser of the vide..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Exclusive: Camila Cabello On Hot New Shawn Mendes Collaboration</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            “We’re always going to love each other,” the star tells Clash           </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Camila19.Dennis%20Leopold%20.jpg?itok=rVmIwKaU"><a href="/news/exclusive-camila-cabello-on-hot-new-shawn-mendes-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Camila19.Dennis%20Leopold%20.jpg?itok=rVmIwKaU" alt="Camila Cabello (Photo: Dennis Leopold)" title="Camila Cabello (Photo: Dennis Leopold)" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-06-20%20at%2014.47.43.png?itok=KThcFatX"><a href="/news/exclusive-camila-cabello-on-hot-new-shawn-mendes-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-06-20%20at%2014.47.43.png?itok=KThcFatX" alt="&#039;Senorita&#039;" title="&#039;Senorita&#039;" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">“We’re always going to love each other,” the star tells Clash </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/shawn-mendes" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Shawn Mendes</a></div><div class="field-item odd" rel="dc:subject"><a href="/camila-cabello" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Camila Cabello</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/news/exclusive-camila-cabello-on-hot-new-shawn-mendes-collaboration" data-title="Exclusive: Camila Cabello On Hot New Shawn Mendes Collaboration" data-description="The release today of ‘Senorita’, the new collaboration between Shawn Mendes and Camila Cabello - a union affectionately known as Shawnmila to their respective followers - arrives three days after the Canadian heartthrob first sent the Internet into meltdown by posting a steamy teaser of the vide..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/news/exclusive-camila-cabello-on-hot-new-shawn-mendes-collaboration">Exclusive: Camila Cabello On Hot New Shawn Mendes Collaboration</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-108248" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/gardens-of-capri-excel-with-new-jewel-let-go" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-12T11:16:30+01:00" datatype="xsd:dateTime">12 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/gardens-of-capri-excel-with-new-jewel-let-go"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Gardens%20of%20Capri_horizontal_Let_Go.jpeg?itok=TUJS6Onc" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/gardens-of-capri-excel-with-new-jewel-let-go">Gardens Of Capri Excel With New Jewel &#039;Let Go&#039;</a></h2>
        <span property="dc:title" content="Gardens Of Capri Excel With New Jewel &#039;Let Go&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-108194" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/justin-bieber-isnt-backing-down-on-this-tom-cruise-fight" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-09T09:12:06+01:00" datatype="xsd:dateTime">09 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/justin-bieber-isnt-backing-down-on-this-tom-cruise-fight"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-07-09%20at%2009.11.18.JPG?itok=ildUJng4" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/justin-bieber-isnt-backing-down-on-this-tom-cruise-fight">Justin Bieber Isn&#039;t Backing Down On This Tom Cruise Fight</a></h2>
        <span property="dc:title" content="Justin Bieber Isn&#039;t Backing Down On This Tom Cruise Fight" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-108190" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-olsen-jake-24-hours" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Emma%20Finamore">Emma Finamore</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-12T13:02:10+01:00" datatype="xsd:dateTime">12 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-olsen-jake-24-hours"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Olsen%20Jake.jpg?itok=_lwhb0U2" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-olsen-jake-24-hours">Premiere: Olsen Jake - &#039;24 Hours&#039;</a></h2>
        <span property="dc:title" content="Premiere: Olsen Jake - &#039;24 Hours&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-108238" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/ramz-posts-worrying-social-media-message" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-11T10:30:42+01:00" datatype="xsd:dateTime">11 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/ramz-posts-worrying-social-media-message"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ramz-barking.png?itok=9g3bfVG8" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/ramz-posts-worrying-social-media-message">Ramz Posts Worrying Social Media Message</a></h2>
        <span property="dc:title" content="Ramz Posts Worrying Social Media Message" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-841da43ecdbf45351e2a0dedb7d75b2c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-108256" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/tiny-changes-a-celebration-of-frightened-rabbits-the-midnight-organ-fight" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-12T13:48:15+01:00" datatype="xsd:dateTime">12 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/tiny-changes-a-celebration-of-frightened-rabbits-the-midnight-organ-fight"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Tiny-Changes-1562765185-640x640.jpg?itok=C8k4sz76" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/tiny-changes-a-celebration-of-frightened-rabbits-the-midnight-organ-fight">Tiny Changes: A Celebration Of Frightened Rabbit&#039;s &#039;The Midnight Organ Fight&#039;</a></h2>
            <span property="dc:title" content="Tiny Changes: A Celebration Of Frightened Rabbit&#039;s &#039;The Midnight Organ Fight&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-108253" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/blood-orange-angels-pulse" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-12T12:39:09+01:00" datatype="xsd:dateTime">12 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/blood-orange-angels-pulse"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/unnamed-4-1562591840-640x640.jpg?itok=kWAgI9r2" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/blood-orange-angels-pulse">Blood Orange - Angel&#039;s Pulse</a></h2>
            <span property="dc:title" content="Blood Orange - Angel&#039;s Pulse" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-108214" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/pretty-vicious-beauty-of-youth" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-09T15:43:34+01:00" datatype="xsd:dateTime">09 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/pretty-vicious-beauty-of-youth"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/PV.jpg?itok=cfVocdZi" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/pretty-vicious-beauty-of-youth">Pretty Vicious - Beauty Of Youth</a></h2>
            <span property="dc:title" content="Pretty Vicious - Beauty Of Youth" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-108181" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/banks-iii" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-08T12:50:50+01:00" datatype="xsd:dateTime">08 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/banks-iii"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Banks_0.jpg?itok=e7-fKmnU" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/banks-iii">BANKS - III</a></h2>
            <span property="dc:title" content="BANKS - III" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-107778" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/jordan-rakei-origin" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Clash%20Music">Clash Music</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-12T15:52:45+01:00" datatype="xsd:dateTime">12 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/jordan-rakei-origin"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Jordan_0.jpg?itok=qX9DDsWO" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/jordan-rakei-origin">Jordan Rakei - Origin</a></h2>
            <span property="dc:title" content="Jordan Rakei - Origin" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-a60ea9a8c3dd04afc5602e3cb66caa4a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-103628" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/australias-graace-soars-on-last-night" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-04T10:12:44+01:00" datatype="xsd:dateTime">04 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/australias-graace-soars-on-last-night"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Graace_LastNight_Final2_Polaroid.jpg?itok=qtmbPZ3B" alt="Graace" title="Graace" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/australias-graace-soars-on-last-night">Australia&#039;s GRAACE Soars On &#039;Last Night&#039;</a></h2>
        <span property="dc:title" content="Australia&#039;s GRAACE Soars On &#039;Last Night&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-107203" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/hauschka-performs-talking-to-my-father-in-this-beautiful-new-clip" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-13T11:17:15+01:00" datatype="xsd:dateTime">13 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/hauschka-performs-talking-to-my-father-in-this-beautiful-new-clip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-05-13%20at%2011.04.10.JPG?itok=RYYHwvYy" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/hauschka-performs-talking-to-my-father-in-this-beautiful-new-clip">Hauschka Performs &#039;Talking To My Father&#039; In This Beautiful New Clip </a></h2>
        <span property="dc:title" content="Hauschka Performs &#039;Talking To My Father&#039; In This Beautiful New Clip " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-102291" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-aurora-dee-raynes-find-my-way" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-13T10:29:03+01:00" datatype="xsd:dateTime">13 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-aurora-dee-raynes-find-my-way"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/PREFERRED%20IMAGE%20PLEASE%20USE.jpg?itok=ny_xsEQk" alt="Aurora Dee Raynes" title="Aurora Dee Raynes" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-aurora-dee-raynes-find-my-way">Premiere: Aurora Dee Raynes - &#039;Find My Way&#039;</a></h2>
        <span property="dc:title" content="Premiere: Aurora Dee Raynes - &#039;Find My Way&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-106984" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/jelani-aryehs-union-station-video-is-rooted-in-the-internets-communal-ideals" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-26T16:42:27+01:00" datatype="xsd:dateTime">26 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/jelani-aryehs-union-station-video-is-rooted-in-the-internets-communal-ideals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-04-26%20at%2016.34.27.JPG?itok=hZEWXjj_" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/jelani-aryehs-union-station-video-is-rooted-in-the-internets-communal-ideals">Jelani Aryeh&#039;s &#039;Union Station&#039; Video Is Rooted In The Internet&#039;s Communal Ideals</a></h2>
        <span property="dc:title" content="Jelani Aryeh&#039;s &#039;Union Station&#039; Video Is Rooted In The Internet&#039;s Communal Ideals" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-108023" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/rich-brian-returns-with-downcast-new-single-yellow" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-26T15:49:58+01:00" datatype="xsd:dateTime">26 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/rich-brian-returns-with-downcast-new-single-yellow"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-06-26%20at%2015.40.41.JPG?itok=CgfQb4F-" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/rich-brian-returns-with-downcast-new-single-yellow">Rich Brian Returns With Downcast New Single &#039;Yellow&#039;</a></h2>
        <span property="dc:title" content="Rich Brian Returns With Downcast New Single &#039;Yellow&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-20b9065249db1141740e1e0cd088d12b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-107644" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-pair-of-tickets-to-intimate-sean-lock-comedy-special-at-the-goose-island-brewpub" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-05T11:58:56+01:00" datatype="xsd:dateTime">05 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-pair-of-tickets-to-intimate-sean-lock-comedy-special-at-the-goose-island-brewpub"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/sean-lock-4.jpg?itok=4tt7DLPR" alt="Sean Lock" title="Sean Lock" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-pair-of-tickets-to-intimate-sean-lock-comedy-special-at-the-goose-island-brewpub">Win Pair Of Tickets To Intimate Sean Lock Comedy Special At The Goose Island Brewpub </a></h2>
        <span property="dc:title" content="Win Pair Of Tickets To Intimate Sean Lock Comedy Special At The Goose Island Brewpub " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-107959" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-24T11:43:18+01:00" datatype="xsd:dateTime">24 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-06-24%20at%2011.38.24.JPG?itok=czXvP6L6" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer">Win Tickets To Mac DeMarco&#039;s Dreamland All-Dayer</a></h2>
        <span property="dc:title" content="Win Tickets To Mac DeMarco&#039;s Dreamland All-Dayer" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-107708 node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">07 · 06 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" data-title="Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour" data-description="
*/

	
*/

		Authenticity and culture are central to everything Brooklyn Brewery undertakes. The brewery's programme, Brooklyn Sound provides music fans with insight into New York’s thriving subcultures and the sounds that fuel them. It works as a platform for some of the leading protagonists ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Win tickets to attend one of four very special shows...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SB_.jpg?itok=bKgrI4Gh"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SB_.jpg?itok=bKgrI4Gh" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option1%20copy.jpg?itok=LTwFJtIm"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option1%20copy.jpg?itok=LTwFJtIm" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option2%20copy.jpg?itok=J58DaGF0"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option2%20copy.jpg?itok=J58DaGF0" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Win tickets to attend one of four very special shows...</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/brooklyn-brewery" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brooklyn Brewery</a></div><div class="field-item odd" rel="dc:subject"><a href="/brooklyn-sound" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brooklyn Sound</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/sunflower-bean" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sunflower Bean</a></div><div class="field-item odd" rel="dc:subject"><a href="/hotel-radio" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hotel Radio</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" data-title="Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour" data-description="
*/

	
*/

		Authenticity and culture are central to everything Brooklyn Brewery undertakes. The brewery's programme, Brooklyn Sound provides music fans with insight into New York’s thriving subcultures and the sounds that fuel them. It works as a platform for some of the leading protagonists ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour">Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-107983" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-vip-passes-to-tramlines-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-25T10:54:28+01:00" datatype="xsd:dateTime">25 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-vip-passes-to-tramlines-festival"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TL19%20LINE%20UP%20SPLIT%20STATIC%20copy.jpg?itok=vinq9ddN" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-vip-passes-to-tramlines-festival">WIN: VIP Passes To Tramlines Festival </a></h2>
        <span property="dc:title" content="WIN: VIP Passes To Tramlines Festival " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-107679" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-lenny-kravitz-tickets-and-accommodation-too" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-06T14:41:11+01:00" datatype="xsd:dateTime">06 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-lenny-kravitz-tickets-and-accommodation-too"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2018-121_Lenny_Kravitz0381_3b.jpg?itok=ppU3gY8v" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-lenny-kravitz-tickets-and-accommodation-too">Win: Lenny Kravitz Tickets (And Accommodation, Too!)</a></h2>
        <span property="dc:title" content="Win: Lenny Kravitz Tickets (And Accommodation, Too!)" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-0310b594b247b05028a1401ff1c5aab6">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-108254" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-912-boy-pablo" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-12T12:54:17+01:00" datatype="xsd:dateTime">12 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-912-boy-pablo" class="active"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/boy-pablo.jpg?itok=KiP6v0XC" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-912-boy-pablo">Next Wave #912: Boy Pablo</a></h2>
        <span property="dc:title" content="Next Wave #912: Boy Pablo" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-102692" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-862-ashnikko" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Felicity%20Martin">Felicity Martin</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-08T17:03:16+01:00" datatype="xsd:dateTime">08 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-862-ashnikko"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash108_%20TH_NW1%20%281%29.jpg?itok=HCvacSFf" alt="Ashnikko (Credit: Sophie Mayanne)" title="Ashnikko (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-862-ashnikko">Next Wave #862: Ashnikko</a></h2>
        <span property="dc:title" content="Next Wave #862: Ashnikko" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-107963" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-910-alfie-templeman" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-24T12:53:01+01:00" datatype="xsd:dateTime">24 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-910-alfie-templeman"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-06-24%20at%2012.47.49.JPG?itok=dldiQO0o" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-910-alfie-templeman">Next Wave #910: Alfie Templeman</a></h2>
        <span property="dc:title" content="Next Wave #910: Alfie Templeman" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-107974" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-911-maleek-berry" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-24T16:57:23+01:00" datatype="xsd:dateTime">24 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-911-maleek-berry"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maleek-Berry-Flashy.jpg?itok=-yYu8xCR" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-911-maleek-berry">Next Wave #911: Maleek Berry</a></h2>
        <span property="dc:title" content="Next Wave #911: Maleek Berry" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-107572 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-909-santi" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">31 · 05 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-909-santi" data-title="Next Wave #909: Santi" data-description="Describing himself as being involved in all genres, Santi is definitely a unique individual. Taking inspiration for his name from Santigold, the Nigerian artist is defining his sound within the industry and refuses to be confined into one box.
Inpired by the likes of Beenie Man and Young Thug, as we..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #909: Santi</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In Association With Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Santi_Press_Photo_II.jpg?itok=xQT9m5iV"><a href="/next-wave/next-wave-909-santi"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Santi_Press_Photo_II.jpg?itok=xQT9m5iV" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%281%29_84.jpg?itok=9GLXj9pQ"><a href="/next-wave/next-wave-909-santi"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%281%29_84.jpg?itok=9GLXj9pQ" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Vero True Social</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/santi" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Santi</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-909-santi" data-title="Next Wave #909: Santi" data-description="Describing himself as being involved in all genres, Santi is definitely a unique individual. Taking inspiration for his name from Santigold, the Nigerian artist is defining his sound within the industry and refuses to be confined into one box.
Inpired by the likes of Beenie Man and Young Thug, as we..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-909-santi">Next Wave #909: Santi</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-f962c8b2aad43cfae3fc84abd5837b0c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-108250" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/loyle-carner-announces-extensive-uk-tour" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-12T11:52:23+01:00" datatype="xsd:dateTime">12 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/loyle-carner-announces-extensive-uk-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/111_%20OnlineImage25_0.jpg?itok=YoM1gMrd" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/loyle-carner-announces-extensive-uk-tour">Loyle Carner Announces Extensive UK Tour</a></h2>
        <span property="dc:title" content="Loyle Carner Announces Extensive UK Tour" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-105752" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/the-cure-announce-huge-disintegration-live-shows" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-19T10:10:37+00:00" datatype="xsd:dateTime">19 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/the-cure-announce-huge-disintegration-live-shows"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/81OHgdGUz4L._SL1500_.jpg?itok=a7JFoTgq" alt="&#039;Disintegration&#039;" title="&#039;Disintegration&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/the-cure-announce-huge-disintegration-live-shows">The Cure Announce Huge &#039;Disintegration&#039; Live Shows</a></h2>
        <span property="dc:title" content="The Cure Announce Huge &#039;Disintegration&#039; Live Shows" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-108247" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/these-people-did-not-get-lizzo-tickets" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-12T11:00:52+01:00" datatype="xsd:dateTime">12 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/these-people-did-not-get-lizzo-tickets"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/111_%20OnlineImage41_0_0.jpg?itok=hYtj_MP1" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/these-people-did-not-get-lizzo-tickets">These People Did Not Get Lizzo Tickets</a></h2>
        <span property="dc:title" content="These People Did Not Get Lizzo Tickets" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-108037" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/the-murder-capital-announce-uk-in-stores" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-27T11:15:34+01:00" datatype="xsd:dateTime">27 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/the-murder-capital-announce-uk-in-stores"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%2841%29.jpg?itok=yu4c6Zqx" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/the-murder-capital-announce-uk-in-stores">The Murder Capital Announce UK In-Stores</a></h2>
        <span property="dc:title" content="The Murder Capital Announce UK In-Stores" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-106774" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/future-yard-promise-a-festival-of-wirral-weirdness" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-15T13:01:15+01:00" datatype="xsd:dateTime">15 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/future-yard-promise-a-festival-of-wirral-weirdness"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_222.png?itok=PZdgVfbp" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/future-yard-promise-a-festival-of-wirral-weirdness">Future Yard Promise A Festival Of Wirral Weirdness</a></h2>
        <span property="dc:title" content="Future Yard Promise A Festival Of Wirral Weirdness" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-52b811bda9877d3440382016248869c8">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-108228" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/camila-cabello-is-the-sixth-face-of-issue-112" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-10T15:34:57+01:00" datatype="xsd:dateTime">10 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/camila-cabello-is-the-sixth-face-of-issue-112"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/112_%20Cover3Camila_s.jpg?itok=8lX3_JYP" width="304" height="408" alt="Clash 112: Camila Cabello" title="Clash 112: Camila Cabello" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/camila-cabello-is-the-sixth-face-of-issue-112">Camila Cabello Is The Sixth Face Of Issue 112</a></h2>
            <span property="dc:title" content="Camila Cabello Is The Sixth Face Of Issue 112" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-108225" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/juice-wrld-is-the-fifth-face-of-issue-112" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-10T11:52:29+01:00" datatype="xsd:dateTime">10 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/juice-wrld-is-the-fifth-face-of-issue-112"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/112_%20Cover2Juice_s.jpg?itok=kYXHoV5G" width="304" height="408" alt="Clash 112: Juice WRLD" title="Clash 112: Juice WRLD" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/juice-wrld-is-the-fifth-face-of-issue-112">Juice WRLD Is The Fifth Face Of Issue 112</a></h2>
            <span property="dc:title" content="Juice WRLD Is The Fifth Face Of Issue 112" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-108222" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/070-shake-is-the-fourth-face-of-issue-112" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-10T10:21:42+01:00" datatype="xsd:dateTime">10 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/070-shake-is-the-fourth-face-of-issue-112"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/112_%20Cover4Shake_small.jpg?itok=_F5r5F7B" width="304" height="408" alt="Clash 112: 070 Shake" title="Clash 112: 070 Shake" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/070-shake-is-the-fourth-face-of-issue-112">070 Shake Is The Fourth Face Of Issue 112</a></h2>
            <span property="dc:title" content="070 Shake Is The Fourth Face Of Issue 112" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-108139" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/beth-ditto-is-the-first-face-of-issue-112" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-08T11:15:10+01:00" datatype="xsd:dateTime">08 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/beth-ditto-is-the-first-face-of-issue-112"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/112_%20Cover1Beth_small.jpg?itok=o_Kz8-Li" width="304" height="408" alt="Clash 112: Beth Ditto" title="Clash 112: Beth Ditto" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/beth-ditto-is-the-first-face-of-issue-112">Beth Ditto Is The First Face Of Issue 112</a></h2>
            <span property="dc:title" content="Beth Ditto Is The First Face Of Issue 112" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-108207" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/mahalia-is-the-third-face-of-issue-112" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-09T13:12:28+01:00" datatype="xsd:dateTime">09 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/mahalia-is-the-third-face-of-issue-112"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/112_%20Cover6Mahalia_small.jpg?itok=gak7FVmY" width="304" height="408" alt="Clash 112: Mahalia" title="Clash 112: Mahalia" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/mahalia-is-the-third-face-of-issue-112">Mahalia Is The Third Face Of Issue 112</a></h2>
            <span property="dc:title" content="Mahalia Is The Third Face Of Issue 112" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-7b61459e155564843b251c7943bc7805">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-104920 node node-article node-promoted node-teaser clearfix" about="/film/touching-the-sky-climbing-the-heights-to-make-free-solo" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">20 · 12 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Touching The Sky: Climbing The Heights To Make Free Solo</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            "When I saw the final film, it totally made sense. It’s much more honest. It's much more real..."          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;When I saw the final film, it totally made sense. It’s much more honest. It&#039;s much more real...&quot;</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/free-solo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Free Solo</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">film</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo">Touching The Sky: Climbing The Heights To Make Free Solo</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104293" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-12T17:22:16+00:00" datatype="xsd:dateTime">12 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Joan-Jett-Bad-Reputataion-Documentay.jpg?itok=GDexZeba" alt="Bad Reputation" title="Bad Reputation" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary">Bad Reputation: Kevin Kerslake On His New Joan Jett Documentary</a></h2>
        <span property="dc:title" content="Bad Reputation: Kevin Kerslake On His New Joan Jett Documentary" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104186" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-06T16:18:07+00:00" datatype="xsd:dateTime">06 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/clueless_1280.jpg?itok=XaV1j3lg" alt="Clueless" title="Clueless" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules">She&#039;s A Full-On Monet: The Clueless Soundtrack, Like, Totally Rules</a></h2>
        <span property="dc:title" content="She&#039;s A Full-On Monet: The Clueless Soundtrack, Like, Totally Rules" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-71830bbe177f3a5df70983ba4b170ce1">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-103058" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/the-truth-and-nothing-but-the-truth-sleaford-mods-interviewed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-30T12:44:26+01:00" datatype="xsd:dateTime">30 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/the-truth-and-nothing-but-the-truth-sleaford-mods-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/sleaford.jpg?itok=DuDyl4Vu" alt="Sleaford Mods" title="Sleaford Mods" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/the-truth-and-nothing-but-the-truth-sleaford-mods-interviewed">The Truth, And Nothing But The Truth: Sleaford Mods Interviewed</a></h2>
        <span property="dc:title" content="The Truth, And Nothing But The Truth: Sleaford Mods Interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-102303" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/dont-wanna-be-you-billie-eilish-interviewed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-13T14:38:42+01:00" datatype="xsd:dateTime">13 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/dont-wanna-be-you-billie-eilish-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/108_Single%20OnlineImage30.jpg?itok=mn1o4bM_" alt="Billie Eilish (Credit: Bella Howard)" title="Billie Eilish (Credit: Bella Howard)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/dont-wanna-be-you-billie-eilish-interviewed">Don&#039;t Wanna Be You: Billie Eilish Interviewed</a></h2>
        <span property="dc:title" content="Don&#039;t Wanna Be You: Billie Eilish Interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-108124" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/clash-dj-mix-claptone" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-03T17:19:51+01:00" datatype="xsd:dateTime">03 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/clash-dj-mix-claptone"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CLAPTONE%20APPROVED%20PHOTO.jpg?itok=JtGC2RO3" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/clash-dj-mix-claptone">Clash DJ Mix - Claptone</a></h2>
        <span property="dc:title" content="Clash DJ Mix - Claptone" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-108187 node node-article node-promoted node-teaser clearfix" about="/features/spotlight-special-sigur-r%C3%B3s-%C3%A1g%C3%A6tis-byrjun" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">08 · 07 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/spotlight-special-sigur-r%C3%B3s-%C3%A1g%C3%A6tis-byrjun" data-title="Spotlight Special: Sigur Rós - &#039;Ágætis byrjun&#039;" data-description="It’s a tale as old as the album format itself that music is shaped by the surroundings of its creator. Whether its the industrial infrastructure of Berlin in the 70s, the laid-back surf rock stylings of mid-20th Century California, or the jazzy tones of the Deep South, throughout modern music lies..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Spotlight Special: Sigur Rós - &#039;Ágætis byrjun&#039;</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            One of post-rock's most essential records...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-07-08%20at%2015.12.31.JPG?itok=rsNq9KDe"><a href="/features/spotlight-special-sigur-r%C3%B3s-%C3%A1g%C3%A6tis-byrjun"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-07-08%20at%2015.12.31.JPG?itok=rsNq9KDe" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-07-08%20at%2015.12.46.JPG?itok=dfgzRFHY"><a href="/features/spotlight-special-sigur-r%C3%B3s-%C3%A1g%C3%A6tis-byrjun"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-07-08%20at%2015.12.46.JPG?itok=dfgzRFHY" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">One of post-rock&#039;s most essential records...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/general" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">general</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/sigur-ros" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sigur Ros</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/spotlight-special" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">spotlight special</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/spotlight-special-sigur-r%C3%B3s-%C3%A1g%C3%A6tis-byrjun" data-title="Spotlight Special: Sigur Rós - &#039;Ágætis byrjun&#039;" data-description="It’s a tale as old as the album format itself that music is shaped by the surroundings of its creator. Whether its the industrial infrastructure of Berlin in the 70s, the laid-back surf rock stylings of mid-20th Century California, or the jazzy tones of the Deep South, throughout modern music lies..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/spotlight-special-sigur-r%C3%B3s-%C3%A1g%C3%A6tis-byrjun">Spotlight Special: Sigur Rós - &#039;Ágætis byrjun&#039;</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-108242 node node-article node-promoted node-teaser clearfix" about="/features/swerving-and-breaking-the-law-clash-meets-megan-thee-stallion" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">11 · 07 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/swerving-and-breaking-the-law-clash-meets-megan-thee-stallion" data-title="Swerving And Breaking The Law: Clash Meets Megan Thee Stallion" data-description="“Biggie Smalls, Pimp C, and my mom.”
These are the people Megan Thee Stallion cites as major influences regarding her music. Evident in the world play, the trillness emitted and her down to earth personality, it is clear that these three angels had a major impact in her life. 
Standing at 5’1..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Swerving And Breaking The Law: Clash Meets Megan Thee Stallion</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            The empowering success of the Houston rapper...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DSC03068.jpg?itok=4ya-uSRZ"><a href="/features/swerving-and-breaking-the-law-clash-meets-megan-thee-stallion"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DSC03068.jpg?itok=4ya-uSRZ" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DSC03170.jpg?itok=26xu0QPn"><a href="/features/swerving-and-breaking-the-law-clash-meets-megan-thee-stallion"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DSC03170.jpg?itok=26xu0QPn" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DSC03175.jpg?itok=OB-oqAjm"><a href="/features/swerving-and-breaking-the-law-clash-meets-megan-thee-stallion"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DSC03175.jpg?itok=OB-oqAjm" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The empowering success of the Houston rapper...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/megan-thee-stallion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Megan Thee Stallion</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/swerving-and-breaking-the-law-clash-meets-megan-thee-stallion" data-title="Swerving And Breaking The Law: Clash Meets Megan Thee Stallion" data-description="“Biggie Smalls, Pimp C, and my mom.”
These are the people Megan Thee Stallion cites as major influences regarding her music. Evident in the world play, the trillness emitted and her down to earth personality, it is clear that these three angels had a major impact in her life. 
Standing at 5’1..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/swerving-and-breaking-the-law-clash-meets-megan-thee-stallion">Swerving And Breaking The Law: Clash Meets Megan Thee Stallion</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="http://tickets.clashmusic.com/" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/next-wave/next-wave-912-boy-pablo" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-briuaSGXpsmDJv6D2Rq_LiA2HO2zt31JoUjE20Tb2U8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/boy-pablo.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/boy-pablo.jpg" width="1067" height="557" alt="" title="Next Wave #912: Boy Pablo" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/next-wave/next-wave-912-boy-pablo" class="active">Next Wave #912: Boy Pablo</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Vero True Social</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/user/clashmusic" typeof="sioc:UserAccount" property="foaf:name" datatype="">ClashMusic</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next-wave-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  12 · 07 · 2019
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-108254 node node-article node-promoted view-mode-full clearfix" about="/next-wave/next-wave-912-boy-pablo" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/user/clashmusic">ClashMusic</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /
         /
        12 · 07 · 2019        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>“It’s music I can refer to as catchy”, Nicolas Pablo Munoz tells Clash pragmatically as we sit down to discuss what has come to be his widely successful musical project, <strong>Boy Pablo</strong>. The algorithm-DIY-pop group has in just over a year gone from one-hit-wonders to Norwegian Grammy winning, Coachella- playing champs.</p>
<p>But, how do you go about creating lo-fi magic out of a tiny YouTube spark? The ‘Everytime’ video certainly gave the boys a boost, but they haven’t exactly been resting on their laurels. “I think we’ve been good at purposefully use the attention that video gained us. We’re not just a video on YouTube, we’re also a band who actually does good live shows and make more good music”, Munoz tells Clash.</p>
<p>Through extensive touring across the globe, Pablo and co. have managed to reach fans far outside the Scandinavian borders. However, despite what their joyous live shows may indicate, it’s not all completely carefree.</p>
<p>“I tend to be really nervous before the tours because it’s so weird to be staying away from home that much. I bring my friends. They play with me live and it’s been such a blessing cause we have each other and we can talk about anything. That really is a safety for me - that I have good people with me.”</p>
<p>Though Boy Pablo now surf comfortably on the low-fi slacker-pop wave, Munoz admit he didn’t know of the genre that would inevitably lead him to fame. It wasn’t until he unexpectedly gained recognition that he understood the impact the soundscape seemed to have.</p>
<p>“When I put out that music video I started to watch the videos that were related to my video. They had a lot of views as well, like Clario and Rex Orange County, they all had a certain amount of fame already. It’s funny, cause I was looking for that kind of thing – and suddenly I discovered it after.”</p>
<p>He might be late to that party, still Munoz have a pretty clear idea why this music seem to resonate with so many young people. “The music kind of gives me this nostalgic feeling. It’s not sad, but it has some melancholy, and that’s the thing that maybe a lot of people at our age are feeling. It’s gotten really popular. So maybe that’s a thing that people are feeling strongly and connecting with.”</p>
<p>Boy Pablo certainly have a flair for nostalgia, however Palo himself has made cheering up people his mission, and so the sad songs are strictly avoided. “I decided to purposefully make music that is not depressing”, he tells Clash. “A lot of times I thought: maybe I should do a more sad song because this is how I feel... but I decided to not do it because I don’t want my music to be the kind of music you get depressed to.”</p>
<p>Depressing songs may be out of the picture, but Pablo definitely has a soft spot for love-songs. Though turns out it’s just as much practicality as subject matter that draws him to the love-tunes. “I don’t see myself as a good writer. Words don’t come easy to me so I try to make it easier and I write things as a love song. It’s not necessarily about love but I write it as a love song - it’s just easier.”</p>
<p>Munoz tells us that Boy Pablo are steadily working towards a full-length album, but that he’s not one for rushing things. In the meantime Boy Pablo will keep spreading good vibes and fun times through infectious live shows.</p>
<p>- - -</p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/azvMBrRNwq4" width="560"></iframe></p>
<p>- - -</p>
<p>Words: <strong>Aurora Henni Krogh</strong></p>
<p><em>Join us on <strong><a data-saferedirecturl="https://www.google.com/url?q=https://getvero.app.link/R6I0B0Qj6B&amp;source=gmail&amp;ust=1554371111109000&amp;usg=AFQjCNGuE7Rfh18vLVj6OO7EK_4v5sbvdw" href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Vero</a></strong>, as we get under the skin of global cultural happenings. Follow <strong><a data-saferedirecturl="https://www.google.com/url?q=https://getvero.app.link/R6I0B0Qj6B&amp;source=gmail&amp;ust=1554371111109000&amp;usg=AFQjCNGuE7Rfh18vLVj6OO7EK_4v5sbvdw" href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Clash Magazine</a></strong> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><strong><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><strong><a data-saferedirecturl="https://www.google.com/url?q=http://theclashshop.com/&amp;source=gmail&amp;ust=1554371111109000&amp;usg=AFQjCNGVE9RpSYZM3bHtAyKb1Qje34NY4A" href="http://theclashshop.com/" style="color: rgb(35, 31, 32);" target="_blank"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></strong></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/boy-pablo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Boy Pablo</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-991247576fc2eb15eef29f079ee322f6">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-102692" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-862-ashnikko" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Felicity%20Martin">Felicity Martin</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-08T17:03:16+01:00" datatype="xsd:dateTime">08 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-862-ashnikko"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash108_%20TH_NW1%20%281%29.jpg?itok=HCvacSFf" alt="Ashnikko (Credit: Sophie Mayanne)" title="Ashnikko (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-862-ashnikko">Next Wave #862: Ashnikko</a></h2>
        <span property="dc:title" content="Next Wave #862: Ashnikko" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-107963" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-910-alfie-templeman" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-24T12:53:01+01:00" datatype="xsd:dateTime">24 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-910-alfie-templeman"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-06-24%20at%2012.47.49.JPG?itok=dldiQO0o" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-910-alfie-templeman">Next Wave #910: Alfie Templeman</a></h2>
        <span property="dc:title" content="Next Wave #910: Alfie Templeman" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-107974" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-911-maleek-berry" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-24T16:57:23+01:00" datatype="xsd:dateTime">24 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-911-maleek-berry"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maleek-Berry-Flashy.jpg?itok=-yYu8xCR" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-911-maleek-berry">Next Wave #911: Maleek Berry</a></h2>
        <span property="dc:title" content="Next Wave #911: Maleek Berry" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-107572 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-909-santi" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">31 · 05 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-909-santi" data-title="Next Wave #909: Santi" data-description="Describing himself as being involved in all genres, Santi is definitely a unique individual. Taking inspiration for his name from Santigold, the Nigerian artist is defining his sound within the industry and refuses to be confined into one box.
Inpired by the likes of Beenie Man and Young Thug, as we..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #909: Santi</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In Association With Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Santi_Press_Photo_II.jpg?itok=xQT9m5iV"><a href="/next-wave/next-wave-909-santi"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Santi_Press_Photo_II.jpg?itok=xQT9m5iV" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%281%29_84.jpg?itok=9GLXj9pQ"><a href="/next-wave/next-wave-909-santi"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%281%29_84.jpg?itok=9GLXj9pQ" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Vero True Social</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/santi" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Santi</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-909-santi" data-title="Next Wave #909: Santi" data-description="Describing himself as being involved in all genres, Santi is definitely a unique individual. Taking inspiration for his name from Santigold, the Nigerian artist is defining his sound within the industry and refuses to be confined into one box.
Inpired by the likes of Beenie Man and Young Thug, as we..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-909-santi">Next Wave #909: Santi</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-102241" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-856-nil%C3%BCfer-yanya" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-10T15:58:03+01:00" datatype="xsd:dateTime">10 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-856-nil%C3%BCfer-yanya"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Nilsedit%20%284%20of%201%29%5B2%5D_0.jpg?itok=gPztxv0l" alt="Next Wave #856: Nilüfer Yanya" title="Next Wave #856: Nilüfer Yanya" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-856-nil%C3%BCfer-yanya">Next Wave #856: Nilüfer Yanya</a></h2>
        <span property="dc:title" content="Next Wave #856: Nilüfer Yanya" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-100609" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-834-kallitechnis" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-03T15:10:48+01:00" datatype="xsd:dateTime">03 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-834-kallitechnis"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Kallitechnis.jpg?itok=HqzQnQgq" alt="KALLITECHNIS" title="KALLITECHNIS" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-834-kallitechnis">Next Wave #834: KALLITECHNIS</a></h2>
        <span property="dc:title" content="Next Wave #834: KALLITECHNIS" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
    <script async src="//static.getclicky.com/js"></script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
