<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Zoe Wees Exudes Promise On &#039;Control&#039;" />
<meta name="keywords" content="zoe wees, control, listen, audio, show, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/zoe-wees-exudes-promise-on-control" />
<link rel="shortlink" href="https://www.clashmusic.com/node/112217" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/zoe-wees-exudes-promise-on-control" />
<meta property="og:title" content="Zoe Wees Exudes Promise On &#039;Control&#039;" />
<meta property="og:description" content="Hamburg talent Zoe Wees is only 17 years old.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/Zoe%20Wees_Press2_2019%20%28Photo%20by%20Svenja%20Blobel%29.jpeg" />
    <title>Zoe Wees Exudes Promise On 'Control' | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?q6ztwk");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?q6ztwk");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?q6ztwk");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?q6ztwk");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?q6ztwk");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?q6ztwk");
@import url("https://www.clashmusic.com/modules/comment/comment.css?q6ztwk");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?q6ztwk");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?q6ztwk");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?q6ztwk");
@import url("https://www.clashmusic.com/modules/node/node.css?q6ztwk");
@import url("https://www.clashmusic.com/modules/search/search.css?q6ztwk");
@import url("https://www.clashmusic.com/modules/user/user.css?q6ztwk");
@import url("https://www.clashmusic.com/modules/forum/forum.css?q6ztwk");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?q6ztwk");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?q6ztwk");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?q6ztwk");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?q6ztwk");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?q6ztwk");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?q6ztwk");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?q6ztwk");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?q6ztwk");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?q6ztwk");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?q6ztwk");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?q6ztwk");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?q6ztwk");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"2lh5OgA8UImSf95ddjALP3iSh7VhDv5TIHU7coRBt14","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/zoe-wees-exudes-promise-on-control":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>

    <!-- Ticketmaster stat tag script added by MTC - Stephen Phillips - 10/03/2020 -->
    <script type="text/javascript">(function(i,m,p,a,c,t){c.ire_o=p;c[p]=c[p]||function(){(c[p].a=c[p].a||[]).push(arguments)};t=a.createElement(m);var z=a.getElementsByTagName(m)[0];t.async=1;t.src=i;z.parentNode.insertBefore(t,z)})('//d.impactradius-event.com/P-A2072800-69a1-4346-a378-a9d325ea89a61.js','script','impactStat',document,window);impactStat('transformLinks');impactStat('trackImpression');</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-112217 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="https://shops.ticketmasterpartners.com/clash-magazine" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form action="/news/zoe-wees-exudes-promise-on-control" method="post" id="search-api-page-search-form-solr-search" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
  <label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
 <input placeholder="Search" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-LZ7YriIuidUgb_pigF4bdMthiRKFULyuL39dMOCyQkg" />
<input type="hidden" name="form_id" value="search_api_page_search_form_solr_search" />
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail zoe-wees-exudes-promise-on-039-control-039 zoe-wees-exudes-promise-on-039-control-039"><a href="/news/zoe-wees-exudes-promise-on-control" class="menu__link is-active-trail menu-position-link active-trail active">Zoe Wees Exudes Promise On &#039;Control&#039;</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-9f914ae584d9e0d8e7cdf44a1f1b6c0c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-106325 node node-article node-promoted node-teaser clearfix" about="/fashion/weekly-wishlist-saint-laurent-suede-monogram-satchel" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">21 · 03 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/weekly-wishlist-saint-laurent-suede-monogram-satchel" data-title="Weekly Wishlist: Saint Laurent Suede Monogram Satchel" data-description="Anybody who has ever met me knows that you’ll rarely catch me in anything other than print-free, head-to-toe black, and that goes for my accessories too.
That's why the recent resurgence of the monogram trend has been so hard on this Mary-Kate and Ashley enthusiast and emulator.
Sensing my distres..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Weekly Wishlist: Saint Laurent Suede Monogram Satchel</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Monograms for the minimal dresser…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B%2B%2B45452368KP_14_y_V4.jpg?itok=fZrvEM9s"><a href="/fashion/weekly-wishlist-saint-laurent-suede-monogram-satchel"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B%2B%2B45452368KP_14_y_V4.jpg?itok=fZrvEM9s" alt="" title="Saint Laurent Suede Monogram Satchel" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BSMALL%20SATCHEL%20SUEDE%20MONOGRAM%20ALL%20OVER%20BLACK.jpg?itok=IfFOUVeK"><a href="/fashion/weekly-wishlist-saint-laurent-suede-monogram-satchel"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BSMALL%20SATCHEL%20SUEDE%20MONOGRAM%20ALL%20OVER%20BLACK.jpg?itok=IfFOUVeK" alt="" title="Saint Laurent Suede Monogram Satchel" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Monograms for the minimal dresser…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/saint-laurent" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Saint Laurent</a></div><div class="field-item odd" rel="dc:subject"><a href="/weekly-wishlist" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Weekly Wishlist</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/weekly-wishlist-saint-laurent-suede-monogram-satchel" data-title="Weekly Wishlist: Saint Laurent Suede Monogram Satchel" data-description="Anybody who has ever met me knows that you’ll rarely catch me in anything other than print-free, head-to-toe black, and that goes for my accessories too.
That's why the recent resurgence of the monogram trend has been so hard on this Mary-Kate and Ashley enthusiast and emulator.
Sensing my distres..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/weekly-wishlist-saint-laurent-suede-monogram-satchel">Weekly Wishlist: Saint Laurent Suede Monogram Satchel</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-110305 node node-article node-promoted node-teaser clearfix" about="/fashion/bottega-veneta-reigns-with-classic-elegance-in-a-new-campaign-by-tyrone-lebon" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">13 · 11 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/bottega-veneta-reigns-with-classic-elegance-in-a-new-campaign-by-tyrone-lebon" data-title="Bottega Veneta Reigns With Classic Elegance In A New Campaign By Tyrone Lebon" data-description="Bottega Veneta has unveiled their new women’s and men’s pre-spring 2020 campaign, lensed by Tyrone Lebon and starring model Jean Campbell and cult designer Andre Walker.
Drawing inspiration from Italian neo-realist cinema and the idea of ‘the cult of an icon; the campaign celebrates the new ho..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Bottega Veneta Reigns With Classic Elegance In A New Campaign By Tyrone Lebon</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Finesse in neo-realism…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20BOTTEGA.jpg?itok=AatMFWvh"><a href="/fashion/bottega-veneta-reigns-with-classic-elegance-in-a-new-campaign-by-tyrone-lebon"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20BOTTEGA.jpg?itok=AatMFWvh" alt="" title="Bottega Veneta, Daniel Lee, Tyrone Lebon, Pre-Spring 2020" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20BOTTEGA.jpg?itok=qoA6-kcO"><a href="/fashion/bottega-veneta-reigns-with-classic-elegance-in-a-new-campaign-by-tyrone-lebon"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20BOTTEGA.jpg?itok=qoA6-kcO" alt="" title="Bottega Veneta, Daniel Lee, Tyrone Lebon, Pre-Spring 2020" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20BOTTEGA.jpg?itok=Uq7Cuhv7"><a href="/fashion/bottega-veneta-reigns-with-classic-elegance-in-a-new-campaign-by-tyrone-lebon"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20BOTTEGA.jpg?itok=Uq7Cuhv7" alt="" title="Bottega Veneta, Daniel Lee, Tyrone Lebon, Pre-Spring 2020" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20BOTTEGA.jpg?itok=xVR9L540"><a href="/fashion/bottega-veneta-reigns-with-classic-elegance-in-a-new-campaign-by-tyrone-lebon"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20BOTTEGA.jpg?itok=xVR9L540" alt="" title="Bottega Veneta, Daniel Lee, Tyrone Lebon, Pre-Spring 2020" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20BOTTEGA.jpg?itok=LTvqI350"><a href="/fashion/bottega-veneta-reigns-with-classic-elegance-in-a-new-campaign-by-tyrone-lebon"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20BOTTEGA.jpg?itok=LTvqI350" alt="" title="Bottega Veneta, Daniel Lee, Tyrone Lebon, Pre-Spring 2020" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Finesse in neo-realism…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/bottega-veneta" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bottega Veneta</a></div><div class="field-item odd" rel="dc:subject"><a href="/daniel-lee" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Daniel Lee</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/tyrone-lebon" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tyrone Lebon</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/bottega-veneta-reigns-with-classic-elegance-in-a-new-campaign-by-tyrone-lebon" data-title="Bottega Veneta Reigns With Classic Elegance In A New Campaign By Tyrone Lebon" data-description="Bottega Veneta has unveiled their new women’s and men’s pre-spring 2020 campaign, lensed by Tyrone Lebon and starring model Jean Campbell and cult designer Andre Walker.
Drawing inspiration from Italian neo-realist cinema and the idea of ‘the cult of an icon; the campaign celebrates the new ho..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/bottega-veneta-reigns-with-classic-elegance-in-a-new-campaign-by-tyrone-lebon">Bottega Veneta Reigns With Classic Elegance In A New Campaign By Tyrone Lebon</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-112180 node node-article node-promoted node-teaser clearfix" about="/fashion/the-north-face-celebrates-international-women%E2%80%99s-day-with-a-special-capsule" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">11 · 03 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/the-north-face-celebrates-international-women%E2%80%99s-day-with-a-special-capsule" data-title="The North Face Celebrates International Women’s Day With A Special Capsule" data-description="For over 50 years, The North Face has supported women to create a platform for positive change. The American outerwear brand sponsored the first all female expedition of Annapurna in 1978, and supported climber Margo Hayes on her quest to become the first woman to complete the 9a+ route.
Continuing ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>The North Face Celebrates International Women’s Day With A Special Capsule</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Mountain high...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20S20_IWD_Secondary_066.jpg?itok=oCLYkjzz"><a href="/fashion/the-north-face-celebrates-international-women%E2%80%99s-day-with-a-special-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20S20_IWD_Secondary_066.jpg?itok=oCLYkjzz" alt="" title="The North Face, International Women&#039;s Day, IWD" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20S20_IWD_Secondary_046.jpg?itok=wtZiGdTs"><a href="/fashion/the-north-face-celebrates-international-women%E2%80%99s-day-with-a-special-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20S20_IWD_Secondary_046.jpg?itok=wtZiGdTs" alt="" title="The North Face, International Women&#039;s Day, IWD" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20S20_IWD_Secondary_068.jpg?itok=PNsYNlZJ"><a href="/fashion/the-north-face-celebrates-international-women%E2%80%99s-day-with-a-special-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20S20_IWD_Secondary_068.jpg?itok=PNsYNlZJ" alt="" title="The North Face, International Women&#039;s Day, IWD" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20S20_IWD_Secondary_039.jpg?itok=jb72A6Zk"><a href="/fashion/the-north-face-celebrates-international-women%E2%80%99s-day-with-a-special-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20S20_IWD_Secondary_039.jpg?itok=jb72A6Zk" alt="" title="The North Face, International Women&#039;s Day, IWD" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Mountain high...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/the-north-face" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The North Face</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/international-womens-day" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">International Women&#039;s Day</a></div><div class="field-item even" rel="dc:subject"><a href="/iwd" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">IWD</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/the-north-face-celebrates-international-women%E2%80%99s-day-with-a-special-capsule" data-title="The North Face Celebrates International Women’s Day With A Special Capsule" data-description="For over 50 years, The North Face has supported women to create a platform for positive change. The American outerwear brand sponsored the first all female expedition of Annapurna in 1978, and supported climber Margo Hayes on her quest to become the first woman to complete the 9a+ route.
Continuing ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/the-north-face-celebrates-international-women%E2%80%99s-day-with-a-special-capsule">The North Face Celebrates International Women’s Day With A Special Capsule</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-110463 node node-article node-promoted node-teaser clearfix" about="/fashion/jw-anderson-announces-a-series-of-printed-and-digital-fanzines" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">21 · 11 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/jw-anderson-announces-a-series-of-printed-and-digital-fanzines" data-title="JW Anderson Announces A Series Of Printed And Digital Fanzines" data-description="Jonathan Anderson has announced a series of printed and digital fanzines, dedicated to showcasing JW Anderson collections through a fresh perspective.
For the maiden issue, titled JWA_ZINE: 2019-001, US photographer Daniel Rampulla captures three male models styled by Jeremy Jacob wearing the JW And..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>JW Anderson Announces A Series Of Printed And Digital Fanzines</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            JWA_ZINE: 2019-001...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20JWA_ZINE%3A%202019-001%20-%202.jpg?itok=nVgoKJh7"><a href="/fashion/jw-anderson-announces-a-series-of-printed-and-digital-fanzines"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20JWA_ZINE%3A%202019-001%20-%202.jpg?itok=nVgoKJh7" alt="" title="JW Anderson, Daniel Rampulla, JWA_ZINE: 2019-001" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20JWA_ZINE%3A%202019-001%20-%203.jpg?itok=kR3EP-As"><a href="/fashion/jw-anderson-announces-a-series-of-printed-and-digital-fanzines"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20JWA_ZINE%3A%202019-001%20-%203.jpg?itok=kR3EP-As" alt="" title="JW Anderson, Daniel Rampulla, JWA_ZINE: 2019-001" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20JWA_ZINE%3A%202019-001%20-%204.jpg?itok=Ro8EkbU5"><a href="/fashion/jw-anderson-announces-a-series-of-printed-and-digital-fanzines"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20JWA_ZINE%3A%202019-001%20-%204.jpg?itok=Ro8EkbU5" alt="" title="JW Anderson, Daniel Rampulla, JWA_ZINE: 2019-001" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20JWA_ZINE%3A%202019-001%20-%205.jpg?itok=fhN-kFAF"><a href="/fashion/jw-anderson-announces-a-series-of-printed-and-digital-fanzines"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20JWA_ZINE%3A%202019-001%20-%205.jpg?itok=fhN-kFAF" alt="" title="JW Anderson, Daniel Rampulla, JWA_ZINE: 2019-001" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20JWA_ZINE%3A%202019-001%20-%206.jpg?itok=CFMtxJq9"><a href="/fashion/jw-anderson-announces-a-series-of-printed-and-digital-fanzines"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20JWA_ZINE%3A%202019-001%20-%206.jpg?itok=CFMtxJq9" alt="" title="JW Anderson, Daniel Rampulla, JWA_ZINE: 2019-001" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20JWA_ZINE%3A%202019-001%20-%207.jpg?itok=SK43KsN5"><a href="/fashion/jw-anderson-announces-a-series-of-printed-and-digital-fanzines"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20JWA_ZINE%3A%202019-001%20-%207.jpg?itok=SK43KsN5" alt="" title="JW Anderson, Daniel Rampulla, JWA_ZINE: 2019-001" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20JWA_ZINE%3A%202019-001%20-%208.jpg?itok=b9lnsXVC"><a href="/fashion/jw-anderson-announces-a-series-of-printed-and-digital-fanzines"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20JWA_ZINE%3A%202019-001%20-%208.jpg?itok=b9lnsXVC" alt="" title="JW Anderson, Daniel Rampulla, JWA_ZINE: 2019-001" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">JWA_ZINE: 2019-001...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/jw-anderson" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">jw anderson</a></div><div class="field-item odd" rel="dc:subject"><a href="/daniel-rampulla" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Daniel Rampulla</a></div><div class="field-item even" rel="dc:subject"><a href="/jwazine-2019-001" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">JWA_ZINE: 2019-001</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/jw-anderson-announces-a-series-of-printed-and-digital-fanzines" data-title="JW Anderson Announces A Series Of Printed And Digital Fanzines" data-description="Jonathan Anderson has announced a series of printed and digital fanzines, dedicated to showcasing JW Anderson collections through a fresh perspective.
For the maiden issue, titled JWA_ZINE: 2019-001, US photographer Daniel Rampulla captures three male models styled by Jeremy Jacob wearing the JW And..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/jw-anderson-announces-a-series-of-printed-and-digital-fanzines">JW Anderson Announces A Series Of Printed And Digital Fanzines</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-110627 node node-article node-promoted node-teaser clearfix" about="/fashion/a-collection-of-two-minds-jil-sander-pre-fall-2020-is-an-exercise-in-minimalist-luxury" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">29 · 11 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/a-collection-of-two-minds-jil-sander-pre-fall-2020-is-an-exercise-in-minimalist-luxury" data-title="A Collection Of Two Minds; Jil Sander Pre-Fall 2020 Is An Exercise In Minimalist Luxury" data-description="Since being appointed as creative directors at Jil Sander in 2017, husband and wife duo Luke and Lucie Meier have been curating their vision for the house in soft, modern minimalism. Their latest collection for pre-fall 2020 is their most evolved yet, playing with proportions and exploring the relat..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>A Collection Of Two Minds; Jil Sander Pre-Fall 2020 Is An Exercise In Minimalist Luxury</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            I dream of Jil Sander...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%20Screen%20Shot%202019-11-29%20at%2011.13.54%20AM.JPG?itok=RQNm0384"><a href="/fashion/a-collection-of-two-minds-jil-sander-pre-fall-2020-is-an-exercise-in-minimalist-luxury"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%20Screen%20Shot%202019-11-29%20at%2011.13.54%20AM.JPG?itok=RQNm0384" alt="" title="Jil Sander Pre-Fall 2020" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B01.jpg?itok=OH3oA9Sw"><a href="/fashion/a-collection-of-two-minds-jil-sander-pre-fall-2020-is-an-exercise-in-minimalist-luxury"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B01.jpg?itok=OH3oA9Sw" alt="" title="Jil Sander Pre-Fall 2020" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B03.jpg?itok=h0T_fFKK"><a href="/fashion/a-collection-of-two-minds-jil-sander-pre-fall-2020-is-an-exercise-in-minimalist-luxury"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B03.jpg?itok=h0T_fFKK" alt="" title="Jil Sander Pre-Fall 2020" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B05.jpg?itok=vI0VnsIW"><a href="/fashion/a-collection-of-two-minds-jil-sander-pre-fall-2020-is-an-exercise-in-minimalist-luxury"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B05.jpg?itok=vI0VnsIW" alt="" title="Jil Sander Pre-Fall 2020" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B11.jpg?itok=oWl3V8z6"><a href="/fashion/a-collection-of-two-minds-jil-sander-pre-fall-2020-is-an-exercise-in-minimalist-luxury"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B11.jpg?itok=oWl3V8z6" alt="" title="Jil Sander Pre-Fall 2020" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B37.jpg?itok=8IcIWLoy"><a href="/fashion/a-collection-of-two-minds-jil-sander-pre-fall-2020-is-an-exercise-in-minimalist-luxury"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B37.jpg?itok=8IcIWLoy" alt="" title="Jil Sander Pre-Fall 2020" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B39.jpg?itok=QCLsSnef"><a href="/fashion/a-collection-of-two-minds-jil-sander-pre-fall-2020-is-an-exercise-in-minimalist-luxury"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B39.jpg?itok=QCLsSnef" alt="" title="Jil Sander Pre-Fall 2020" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B42.jpg?itok=cs0gYRiD"><a href="/fashion/a-collection-of-two-minds-jil-sander-pre-fall-2020-is-an-exercise-in-minimalist-luxury"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B42.jpg?itok=cs0gYRiD" alt="" title="Jil Sander Pre-Fall 2020" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B45.jpg?itok=jDt7Oz2h"><a href="/fashion/a-collection-of-two-minds-jil-sander-pre-fall-2020-is-an-exercise-in-minimalist-luxury"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B45.jpg?itok=jDt7Oz2h" alt="" title="Jil Sander Pre-Fall 2020" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">I dream of Jil Sander...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/jil-sander" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jil Sander</a></div><div class="field-item odd" rel="dc:subject"><a href="/pre-fall-2020" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Pre-Fall 2020</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/review" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">review</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/a-collection-of-two-minds-jil-sander-pre-fall-2020-is-an-exercise-in-minimalist-luxury" data-title="A Collection Of Two Minds; Jil Sander Pre-Fall 2020 Is An Exercise In Minimalist Luxury" data-description="Since being appointed as creative directors at Jil Sander in 2017, husband and wife duo Luke and Lucie Meier have been curating their vision for the house in soft, modern minimalism. Their latest collection for pre-fall 2020 is their most evolved yet, playing with proportions and exploring the relat..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/a-collection-of-two-minds-jil-sander-pre-fall-2020-is-an-exercise-in-minimalist-luxury">A Collection Of Two Minds; Jil Sander Pre-Fall 2020 Is An Exercise In Minimalist Luxury</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-cdd9f8bc2396264700ec02679f84c6d2">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-112198" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/steven-wilson-announces-new-album-the-future-bites" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-12T10:57:33+00:00" datatype="xsd:dateTime">12 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/steven-wilson-announces-new-album-the-future-bites"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image001%20%2811%29.png?itok=kKj5_rsD" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/steven-wilson-announces-new-album-the-future-bites">Steven Wilson Announces New Album &#039;The Future Bites&#039;</a></h2>
        <span property="dc:title" content="Steven Wilson Announces New Album &#039;The Future Bites&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-112191" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/lil-reese-condemned-follow-racist-tweet-against-chinese-people" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-12T09:13:14+00:00" datatype="xsd:dateTime">12 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/lil-reese-condemned-follow-racist-tweet-against-chinese-people"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/191111-lil-reese-mn-1310_d863031d5d643a607ba4785432581625.fit-760w.jpg?itok=_R2-K_8p" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/lil-reese-condemned-follow-racist-tweet-against-chinese-people">Lil Reese Condemned Follow Racist Tweet Against Chinese People</a></h2>
        <span property="dc:title" content="Lil Reese Condemned Follow Racist Tweet Against Chinese People" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-112216" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/listen-to-the-killers-epic-new-single-caution" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-12T16:33:02+00:00" datatype="xsd:dateTime">12 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/listen-to-the-killers-epic-new-single-caution"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/pastedGraphic_1_2.png?itok=SDc2dBXD" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/listen-to-the-killers-epic-new-single-caution">Listen To The Killers Epic New Single &#039;Caution&#039;</a></h2>
        <span property="dc:title" content="Listen To The Killers Epic New Single &#039;Caution&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-112202" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-color-theory-juggernaut" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Emma%20Finamore">Emma Finamore</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-12T11:49:30+00:00" datatype="xsd:dateTime">12 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-color-theory-juggernaut"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Brian%20dark%20wide%20%28Kremer%20Johnson%29.jpg?itok=LVHU6NaA" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-color-theory-juggernaut">Premiere: Color Theory - Juggernaut</a></h2>
        <span property="dc:title" content="Premiere: Color Theory - Juggernaut" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-112217" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/zoe-wees-exudes-promise-on-control" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-12T17:11:15+00:00" datatype="xsd:dateTime">12 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/zoe-wees-exudes-promise-on-control" class="active"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Zoe%20Wees_Press2_2019%20%28Photo%20by%20Svenja%20Blobel%29.jpeg?itok=fQ6iecjf" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/zoe-wees-exudes-promise-on-control">Zoe Wees Exudes Promise On &#039;Control&#039;</a></h2>
        <span property="dc:title" content="Zoe Wees Exudes Promise On &#039;Control&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-730376cfdd97d8fc93da886095f28e75">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-112152" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/code-orange-underneath" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-10T12:41:51+00:00" datatype="xsd:dateTime">10 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/code-orange-underneath"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Code%20Orange.jpg?itok=RJdt1WFY" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/code-orange-underneath">Code Orange - Underneath</a></h2>
            <span property="dc:title" content="Code Orange - Underneath" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-112126" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/jadakiss-ignatius" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Emma%20Finamore">Emma Finamore</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-09T12:50:57+00:00" datatype="xsd:dateTime">09 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/jadakiss-ignatius"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/jadakiss.jpeg?itok=W9KNLLRu" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/jadakiss-ignatius">Jadakiss - Ignatius</a></h2>
            <span property="dc:title" content="Jadakiss - Ignatius" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-107425" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/swimming-tapes-morningside" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-23T10:46:43+01:00" datatype="xsd:dateTime">23 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/swimming-tapes-morningside"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/HIH067_1024x.jpg?itok=5JgBJKtl" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/swimming-tapes-morningside">Swimming Tapes - Morningside</a></h2>
            <span property="dc:title" content="Swimming Tapes - Morningside" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-112136" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/porridge-radio-every-bad" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-09T16:53:56+00:00" datatype="xsd:dateTime">09 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/porridge-radio-every-bad"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Porridge%20Radio.jpg?itok=tSZHDEIl" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/porridge-radio-every-bad">Porridge Radio - Every Bad</a></h2>
            <span property="dc:title" content="Porridge Radio - Every Bad" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-107250" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/pivot-gang-you-cant-sit-with-us" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-14T17:43:09+01:00" datatype="xsd:dateTime">14 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/pivot-gang-you-cant-sit-with-us"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Pivot%20Gang.jpg?itok=9W0yoB9N" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/pivot-gang-you-cant-sit-with-us">Pivot Gang - You Can&#039;t Sit With Us </a></h2>
            <span property="dc:title" content="Pivot Gang - You Can&#039;t Sit With Us " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-6cf8dd9a93b3d373ebfd126ac5fa9280">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-112197" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/polly-scattergoods-after-you-offers-a-gentle-farewell" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-12T10:40:02+00:00" datatype="xsd:dateTime">12 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/polly-scattergoods-after-you-offers-a-gentle-farewell"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Print%20Scattergood_IMG_8679_Studio%20edit_3.jpg?itok=OQwMvVHA" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/polly-scattergoods-after-you-offers-a-gentle-farewell">Polly Scattergood&#039;s &#039;After You&#039; Offers A Gentle Farewell</a></h2>
        <span property="dc:title" content="Polly Scattergood&#039;s &#039;After You&#039; Offers A Gentle Farewell" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-112200" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/ralph-tv-share-scuzzed-up-indie-pop-jammer-maybe-thats-why" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-12T11:17:43+00:00" datatype="xsd:dateTime">12 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/ralph-tv-share-scuzzed-up-indie-pop-jammer-maybe-thats-why"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/_17_0586.jpg?itok=W4qH06QK" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/ralph-tv-share-scuzzed-up-indie-pop-jammer-maybe-thats-why">RALPH TV Share Scuzzed Up Indie Pop Jammer &#039;Maybe That&#039;s Why&#039;</a></h2>
        <span property="dc:title" content="RALPH TV Share Scuzzed Up Indie Pop Jammer &#039;Maybe That&#039;s Why&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-112184" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/teddy-thompson-breaks-a-few-hearts-with-at-a-light" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-11T13:43:39+00:00" datatype="xsd:dateTime">11 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/teddy-thompson-breaks-a-few-hearts-with-at-a-light"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Teddy%20Thompson%20-%20Gary%20Waldman.jpg?itok=QQRuTnNN" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/teddy-thompson-breaks-a-few-hearts-with-at-a-light">Teddy Thompson Breaks A Few Hearts With &#039;At A Light&#039;</a></h2>
        <span property="dc:title" content="Teddy Thompson Breaks A Few Hearts With &#039;At A Light&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-112170" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/billy-nomates-shares-blistering-manifesto-no" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-11T09:27:20+00:00" datatype="xsd:dateTime">11 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/billy-nomates-shares-blistering-manifesto-no"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5051083157612%20INV240DS01%20copy.jpg?itok=zstZDkwC" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/billy-nomates-shares-blistering-manifesto-no">Billy Nomates Shares Blistering Manifesto &#039;No&#039;</a></h2>
        <span property="dc:title" content="Billy Nomates Shares Blistering Manifesto &#039;No&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-112145" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/tatums-fever-proves-shes-a-force-to-be-reckoned-with" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-10T10:26:16+00:00" datatype="xsd:dateTime">10 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/tatums-fever-proves-shes-a-force-to-be-reckoned-with"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TATUM%20pic%20%28blue%20and%20yellow%20looking%20top%20right%29.jpg?itok=JFS9FiA_" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/tatums-fever-proves-shes-a-force-to-be-reckoned-with">Tatum&#039;s &#039;Fever&#039; Proves She&#039;s A Force To Be Reckoned With</a></h2>
        <span property="dc:title" content="Tatum&#039;s &#039;Fever&#039; Proves She&#039;s A Force To Be Reckoned With" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-b54c22dbc607de384b57947fb578a85b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-109149" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-06T08:52:36+01:00" datatype="xsd:dateTime">06 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/602A5627-17.jpg?itok=9-7vfbX-" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more">Win Tickets To Goose Island&#039;s Hop Party Featuring Blossoms, Shame + Many More</a></h2>
        <span property="dc:title" content="Win Tickets To Goose Island&#039;s Hop Party Featuring Blossoms, Shame + Many More" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-107959" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-24T11:43:18+01:00" datatype="xsd:dateTime">24 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-06-24%20at%2011.38.24.JPG?itok=czXvP6L6" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer">Win Tickets To Mac DeMarco&#039;s Dreamland All-Dayer</a></h2>
        <span property="dc:title" content="Win Tickets To Mac DeMarco&#039;s Dreamland All-Dayer" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-107708 node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">07 · 06 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" data-title="Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour" data-description="
*/

	
*/

		Authenticity and culture are central to everything Brooklyn Brewery undertakes. The brewery's programme, Brooklyn Sound provides music fans with insight into New York’s thriving subcultures and the sounds that fuel them. It works as a platform for some of the leading protagonists ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Win tickets to attend one of four very special shows...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SB_.jpg?itok=bKgrI4Gh"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SB_.jpg?itok=bKgrI4Gh" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option1%20copy.jpg?itok=LTwFJtIm"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option1%20copy.jpg?itok=LTwFJtIm" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option2%20copy.jpg?itok=J58DaGF0"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option2%20copy.jpg?itok=J58DaGF0" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Win tickets to attend one of four very special shows...</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/brooklyn-brewery" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brooklyn Brewery</a></div><div class="field-item odd" rel="dc:subject"><a href="/brooklyn-sound" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brooklyn Sound</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/sunflower-bean" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sunflower Bean</a></div><div class="field-item odd" rel="dc:subject"><a href="/hotel-radio" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hotel Radio</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" data-title="Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour" data-description="
*/

	
*/

		Authenticity and culture are central to everything Brooklyn Brewery undertakes. The brewery's programme, Brooklyn Sound provides music fans with insight into New York’s thriving subcultures and the sounds that fuel them. It works as a platform for some of the leading protagonists ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour">Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-107983" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-vip-passes-to-tramlines-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-25T10:54:28+01:00" datatype="xsd:dateTime">25 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-vip-passes-to-tramlines-festival"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TL19%20LINE%20UP%20SPLIT%20STATIC%20copy.jpg?itok=vinq9ddN" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-vip-passes-to-tramlines-festival">WIN: VIP Passes To Tramlines Festival </a></h2>
        <span property="dc:title" content="WIN: VIP Passes To Tramlines Festival " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-108547" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-a-trip-for-two-to-chicago-with-goose-island" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-31T12:21:53+01:00" datatype="xsd:dateTime">31 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-a-trip-for-two-to-chicago-with-goose-island"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/goose%20copy.jpg?itok=BFy5lFE4" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-a-trip-for-two-to-chicago-with-goose-island">Win A Trip For Two To Chicago With Goose Island</a></h2>
        <span property="dc:title" content="Win A Trip For Two To Chicago With Goose Island" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-8f95793ccf9b8568a4c61a51864eab04">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-111878 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-947-meggie-brown" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">24 · 02 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-947-meggie-brown" data-title="Next Wave #947: Meggie Brown" data-description="“It’s a party and everyone’s invited” is how Meggie Cousland describes her eclectic seven-piece band.
- - -

- - -
We speak to the Meggie Brown singer in the bustling North London warehouse where she lives, rehearses and records music. Greg, the band’s guitarist lives two doors down with t..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #947: Meggie Brown</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In Association With Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000010008-1%20%28dragged%29.jpg?itok=kIpYwjEK"><a href="/next-wave/next-wave-947-meggie-brown"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000010008-1%20%28dragged%29.jpg?itok=kIpYwjEK" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000010002-2.jpg?itok=VUhK9OFb"><a href="/next-wave/next-wave-947-meggie-brown"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000010002-2.jpg?itok=VUhK9OFb" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000010003-2.jpg?itok=1EqAMCG-"><a href="/next-wave/next-wave-947-meggie-brown"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000010003-2.jpg?itok=1EqAMCG-" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000010006-2.jpg?itok=wVaGQVIH"><a href="/next-wave/next-wave-947-meggie-brown"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000010006-2.jpg?itok=wVaGQVIH" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000040022.jpg?itok=m172JRcG"><a href="/next-wave/next-wave-947-meggie-brown"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000040022.jpg?itok=m172JRcG" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000040032.jpg?itok=vTf8s0H4"><a href="/next-wave/next-wave-947-meggie-brown"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000040032.jpg?itok=vTf8s0H4" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Vero True Social</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/meggie-brown" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Meggie Brown</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-947-meggie-brown" data-title="Next Wave #947: Meggie Brown" data-description="“It’s a party and everyone’s invited” is how Meggie Cousland describes her eclectic seven-piece band.
- - -

- - -
We speak to the Meggie Brown singer in the bustling North London warehouse where she lives, rehearses and records music. Greg, the band’s guitarist lives two doors down with t..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-947-meggie-brown">Next Wave #947: Meggie Brown</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-110106" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-926-beabadoobee" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-01T13:23:25+00:00" datatype="xsd:dateTime">01 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-926-beabadoobee"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/112_%20OnlineImagery9.jpg?itok=23RODnrV" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-926-beabadoobee">Next Wave #926: Beabadoobee</a></h2>
        <span property="dc:title" content="Next Wave #926: Beabadoobee" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-110779" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-930-aitch" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-10T14:00:32+00:00" datatype="xsd:dateTime">10 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-930-aitch"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/113_%20NextWaveColour5.jpg?itok=KPNC9uZ8" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-930-aitch">Next Wave #930: Aitch</a></h2>
        <span property="dc:title" content="Next Wave #930: Aitch" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-110795" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-934-kali-claire" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-10T15:28:16+00:00" datatype="xsd:dateTime">10 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-934-kali-claire"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/113_%20NextWaveColour4.jpg?itok=SzpjoZNu" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-934-kali-claire">Next Wave #934: Kali Claire</a></h2>
        <span property="dc:title" content="Next Wave #934: Kali Claire" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-111262" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-940-benjiflow" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-21T16:31:36+00:00" datatype="xsd:dateTime">21 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-940-benjiflow"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Benjiflow.jpg?itok=Ps5tHn9s" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-940-benjiflow">Next Wave #940: BenjiFlow</a></h2>
        <span property="dc:title" content="Next Wave #940: BenjiFlow" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-1ff7d32bd236026eea3b2c78d20bca5d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-112196" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/against-all-the-odds-bangface-2020-is-still-going-ahead" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-12T10:14:24+00:00" datatype="xsd:dateTime">12 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/against-all-the-odds-bangface-2020-is-still-going-ahead"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202020-03-12%20at%2010.11.17.JPG?itok=TCAK3C_Z" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/against-all-the-odds-bangface-2020-is-still-going-ahead">Against All The Odds, Bangface 2020 Is Still Going Ahead</a></h2>
        <span property="dc:title" content="Against All The Odds, Bangface 2020 Is Still Going Ahead" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-112174" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/mogwai-announce-tour-of-scottish-highlands-hebrides" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-11T10:33:24+00:00" datatype="xsd:dateTime">11 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/mogwai-announce-tour-of-scottish-highlands-hebrides"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_800.jpg?itok=5Zs6R_sY" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/mogwai-announce-tour-of-scottish-highlands-hebrides">Mogwai Announce Tour Of Scottish Highlands, Hebrides</a></h2>
        <span property="dc:title" content="Mogwai Announce Tour Of Scottish Highlands, Hebrides" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-112219" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/heres-the-full-line-up-for-glastonbury-festival-2020" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-12T19:32:43+00:00" datatype="xsd:dateTime">12 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/heres-the-full-line-up-for-glastonbury-festival-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Glasto_sun_extras_LR-16_0_0_1_0_0_0.jpg?itok=GCfldvnN" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/heres-the-full-line-up-for-glastonbury-festival-2020">Here&#039;s The Full Line Up For Glastonbury Festival 2020</a></h2>
        <span property="dc:title" content="Here&#039;s The Full Line Up For Glastonbury Festival 2020" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-112215" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/avril-lavigne-cancels-uk-european-shows" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-12T16:23:57+00:00" datatype="xsd:dateTime">12 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/avril-lavigne-cancels-uk-european-shows"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-17%20at%2011.14.41%20PM_0.png?itok=QQlTMH0N" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/avril-lavigne-cancels-uk-european-shows">Avril Lavigne Cancels UK, European Shows</a></h2>
        <span property="dc:title" content="Avril Lavigne Cancels UK, European Shows" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-112201" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/the-who-postpone-uk-shows" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-12T11:40:29+00:00" datatype="xsd:dateTime">12 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/the-who-postpone-uk-shows"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/thewho-21.0M_0.jpeg?itok=na7_jrDM" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/the-who-postpone-uk-shows">The Who Postpone UK Shows</a></h2>
        <span property="dc:title" content="The Who Postpone UK Shows" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-476da64213d33ebe5a6f484ece6fd14b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-109683" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/fka-twigs-is-the-first-face-of-issue-113" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-10-08T12:22:18+01:00" datatype="xsd:dateTime">08 · 10 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/fka-twigs-is-the-first-face-of-issue-113"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/113_Final%20CoverTwigs_small.jpg?itok=CKppnLU_" width="304" height="408" alt="Clash 113: FKA twigs" title="Clash 113: FKA twigs" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/fka-twigs-is-the-first-face-of-issue-113">FKA twigs Is The First Face Of Issue 113</a></h2>
            <span property="dc:title" content="FKA twigs Is The First Face Of Issue 113" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-109861" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/growing-into-his-own-the-evolution-of-not3s" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-10-17T10:29:40+01:00" datatype="xsd:dateTime">17 · 10 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/growing-into-his-own-the-evolution-of-not3s"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/113_%20FinalDigiCoverNot3s.jpg?itok=gox7DcY9" width="304" height="408" alt="Clash 113: Not3s" title="Clash 113: Not3s" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/growing-into-his-own-the-evolution-of-not3s">Growing Into His Own: The Evolution Of Not3s</a></h2>
            <span property="dc:title" content="Growing Into His Own: The Evolution Of Not3s" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-104841" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/beastie-boys-are-the-fourth-face-of-issue-110" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-13T18:03:46+00:00" datatype="xsd:dateTime">13 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/beastie-boys-are-the-fourth-face-of-issue-110"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/110Cover%20Beasties_small.jpg?itok=YJPwkQzw" width="304" height="408" alt="Clash 110: Beastie Boys" title="Clash 110: Beastie Boys" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/beastie-boys-are-the-fourth-face-of-issue-110">Beastie Boys Are The Fourth Face Of Issue 110</a></h2>
            <span property="dc:title" content="Beastie Boys Are The Fourth Face Of Issue 110" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-103559" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/brockhampton-are-the-first-face-of-issue-109" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Clash%20Music">Clash Music</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-01T12:52:26+01:00" datatype="xsd:dateTime">01 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/brockhampton-are-the-first-face-of-issue-109"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash109_COVER2_0.jpg?itok=kQBCzyBa" width="304" height="408" alt="Clash 109: BROCKHAMPTON" title="Clash 109: BROCKHAMPTON" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/brockhampton-are-the-first-face-of-issue-109">BROCKHAMPTON Are The First Face Of Issue 109</a></h2>
            <span property="dc:title" content="BROCKHAMPTON Are The First Face Of Issue 109" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-101999" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/billie-eilish-is-the-third-face-of-issue-108" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-26T12:19:41+01:00" datatype="xsd:dateTime">26 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/billie-eilish-is-the-third-face-of-issue-108"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/108Cover%20_3_small.jpg?itok=SHXJjXbh" width="304" height="408" alt="Clash 108: Billie Eilish" title="Clash 108: Billie Eilish" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/billie-eilish-is-the-third-face-of-issue-108">Billie Eilish Is The Third Face Of Issue 108</a></h2>
            <span property="dc:title" content="Billie Eilish Is The Third Face Of Issue 108" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-8a05a85ca25d3e410129bf52217d1f0b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-112203 node node-article node-promoted node-teaser clearfix" about="/features/in-conversation-real-estate" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">12 · 03 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/in-conversation-real-estate" data-title="In Conversation: Real Estate" data-description="Martin Courtney is driving across Connecticut, on a last-minute journey to collect his two young children's passports for an upcoming trip to Mexico. "We’re going to Mexico City on a promo trip for the band, so I decided to turn it into a family holiday."
For Real Estate's principle songwriter and..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>In Conversation: Real Estate</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            “I wanted to make sure these songs were bulletproof...”          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Real-Estate---PC-Jake-Michaels-DSC6095_retouch---300dpi_0.jpg?itok=DcG5drNh"><a href="/features/in-conversation-real-estate"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Real-Estate---PC-Jake-Michaels-DSC6095_retouch---300dpi_0.jpg?itok=DcG5drNh" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">“I wanted to make sure these songs were bulletproof...”</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/real-estate" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Real Estate</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/in-conversation-real-estate" data-title="In Conversation: Real Estate" data-description="Martin Courtney is driving across Connecticut, on a last-minute journey to collect his two young children's passports for an upcoming trip to Mexico. "We’re going to Mexico City on a promo trip for the band, so I decided to turn it into a family holiday."
For Real Estate's principle songwriter and..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/in-conversation-real-estate">In Conversation: Real Estate</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-112122 node node-article node-promoted node-teaser clearfix" about="/features/the-sea-beneath-your-eyes-clash-meets-joesef" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">09 · 03 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/the-sea-beneath-your-eyes-clash-meets-joesef" data-title="The Sea Beneath Your Eyes: Clash Meets Joesef" data-description="Joesef kind of appeared from nowhere. His voice announced itself at a Glasgow open mic night, and the pal who became his manager told him he was going to be a pop star. And now, it looks like he is.
Touring Europe, doing Radio One sessions and getting his name immortalised on the steps of King Tuts ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>The Sea Beneath Your Eyes: Clash Meets Joesef</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Glasgow's sad-pop troubadour opens up...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Joesef%20new.jpg?itok=DxAwKxjz"><a href="/features/the-sea-beneath-your-eyes-clash-meets-joesef"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Joesef%20new.jpg?itok=DxAwKxjz" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Joesef%20use.jpg?itok=LieQvLjI"><a href="/features/the-sea-beneath-your-eyes-clash-meets-joesef"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Joesef%20use.jpg?itok=LieQvLjI" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Glasgow&#039;s sad-pop troubadour opens up...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/joesef" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Joesef</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/the-sea-beneath-your-eyes-clash-meets-joesef" data-title="The Sea Beneath Your Eyes: Clash Meets Joesef" data-description="Joesef kind of appeared from nowhere. His voice announced itself at a Glasgow open mic night, and the pal who became his manager told him he was going to be a pop star. And now, it looks like he is.
Touring Europe, doing Radio One sessions and getting his name immortalised on the steps of King Tuts ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/the-sea-beneath-your-eyes-clash-meets-joesef">The Sea Beneath Your Eyes: Clash Meets Joesef</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-112135 node node-article node-promoted node-teaser clearfix" about="/features/2020-visions-how-k-pop-conquered-the-globe" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">09 · 03 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/2020-visions-how-k-pop-conquered-the-globe" data-title="2020 Visions: How K-Pop Conquered The Globe" data-description="As of November 2019, 27 years after its birth by a trio called Seo Taiji And Boys (the first Korean act to meld American hip-hop to their own brand of pop and cultural commentary), K-Pop has shifted from being niche in the west to become a genuine cultural presence, an influence and, for some indust..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>2020 Visions: How K-Pop Conquered The Globe</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Studying the developments in our cultural landscape as a new decade dawns...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image1%20%2810%29.jpg?itok=Iq4-ZoJa"><a href="/features/2020-visions-how-k-pop-conquered-the-globe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image1%20%2810%29.jpg?itok=Iq4-ZoJa" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Studying the developments in our cultural landscape as a new decade dawns...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/general" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">general</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/bts" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">BTS</a></div><div class="field-item odd" rel="dc:subject"><a href="/monsta-x" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Monsta X</a></div><div class="field-item even" rel="dc:subject"><a href="/nct-127" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NCT 127</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/psy" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Psy</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/2020-visions-how-k-pop-conquered-the-globe" data-title="2020 Visions: How K-Pop Conquered The Globe" data-description="As of November 2019, 27 years after its birth by a trio called Seo Taiji And Boys (the first Korean act to meld American hip-hop to their own brand of pop and cultural commentary), K-Pop has shifted from being niche in the west to become a genuine cultural presence, an influence and, for some indust..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/2020-visions-how-k-pop-conquered-the-globe">2020 Visions: How K-Pop Conquered The Globe</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-111745 node node-article node-promoted node-teaser clearfix" about="/features/steal-something-bring-me-the-horizon-break-their-silence" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/users/robin-murray">Robin Murray</a> /
                        <span class="meta-date">17 · 02 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/steal-something-bring-me-the-horizon-break-their-silence" data-title="Steal Something: Bring Me The Horizon Break Their Silence" data-description="Bring Me The Horizon dominated music debate in 2019.
The band's album 'amo' pushed them into fresh spaces, with the metal group embracing electronic sounds in a bold, new way.
Incorporating new techniques, the record divided fans, but led to some exhilarating live shows as Bring Me The Horizon toure..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Steal Something: Bring Me The Horizon Break Their Silence</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Oli Sykes on the band's open-minded creativity...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/billboard.jpg?itok=hsSJyYO8"><a href="/features/steal-something-bring-me-the-horizon-break-their-silence"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/billboard.jpg?itok=hsSJyYO8" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Oli Sykes on the band&#039;s open-minded creativity...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/bring-me-the-horizon" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bring Me The Horizon</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/steal-something-bring-me-the-horizon-break-their-silence" data-title="Steal Something: Bring Me The Horizon Break Their Silence" data-description="Bring Me The Horizon dominated music debate in 2019.
The band's album 'amo' pushed them into fresh spaces, with the metal group embracing electronic sounds in a bold, new way.
Incorporating new techniques, the record divided fans, but led to some exhilarating live shows as Bring Me The Horizon toure..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/steal-something-bring-me-the-horizon-break-their-silence">Steal Something: Bring Me The Horizon Break Their Silence</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-112130 node node-article node-promoted node-teaser clearfix" about="/features/just-played-4-a-column-about-vinyl-records" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">09 · 03 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/just-played-4-a-column-about-vinyl-records" data-title="Just Played #4: A Column About Vinyl Records" data-description="The early months of 2020 have provided the backdrop to rather mixed fortunes for vinyl as a format.
Phoenix-like high street retailer HMV has cranked prices on its catalogue titles by an average of £5 prompting shock and disappointment from loyal customers. Meanwhile, a fire at the Apollo/Transco f..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Just Played #4: A Column About Vinyl Records</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            The new releases and re-issues that populate the vinyl landscape...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Happy-Monday-by-Kevin-Cummins-Sept-85-2.jpg?itok=Do0tv6yQ"><a href="/features/just-played-4-a-column-about-vinyl-records"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Happy-Monday-by-Kevin-Cummins-Sept-85-2.jpg?itok=Do0tv6yQ" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/rsz_lastshopstandingcover_7_3.jpg?itok=-gq5zfBv"><a href="/features/just-played-4-a-column-about-vinyl-records"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/rsz_lastshopstandingcover_7_3.jpg?itok=-gq5zfBv" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Embrace.png?itok=UOQXeCr0"><a href="/features/just-played-4-a-column-about-vinyl-records"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Embrace.png?itok=UOQXeCr0" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/PSB%20Hotspot.jpg?itok=OzJg3RuD"><a href="/features/just-played-4-a-column-about-vinyl-records"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/PSB%20Hotspot.jpg?itok=OzJg3RuD" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The new releases and re-issues that populate the vinyl landscape...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/general" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">general</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/vinyl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">vinyl</a></div><div class="field-item odd" rel="dc:subject"><a href="/just-played" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Just Played</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/supergrass" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Supergrass</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/embrace" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Embrace</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/happy-mondays" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Happy Mondays</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/spice-girls" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Spice Girls</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/just-played-4-a-column-about-vinyl-records" data-title="Just Played #4: A Column About Vinyl Records" data-description="The early months of 2020 have provided the backdrop to rather mixed fortunes for vinyl as a format.
Phoenix-like high street retailer HMV has cranked prices on its catalogue titles by an average of £5 prompting shock and disappointment from loyal customers. Meanwhile, a fire at the Apollo/Transco f..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/just-played-4-a-column-about-vinyl-records">Just Played #4: A Column About Vinyl Records</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="https://shops.ticketmasterpartners.com/clash-magazine" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/zoe-wees-exudes-promise-on-control" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Po7bNJ8QmNT0sgmoN-IAjjECTxyxreh478fnb5_2QG4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/Zoe%20Wees_Press2_2019%20%28Photo%20by%20Svenja%20Blobel%29.jpeg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/Zoe%20Wees_Press2_2019%20%28Photo%20by%20Svenja%20Blobel%29.jpeg" width="1200" height="800" alt="" title="Zoe Wees Exudes Promise On &#039;Control&#039;" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/zoe-wees-exudes-promise-on-control" class="active">Zoe Wees Exudes Promise On &#039;Control&#039;</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Such potent songwriting from a young voice...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  12 · 03 · 2020
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-112217 node node-article node-promoted view-mode-full clearfix" about="/news/zoe-wees-exudes-promise-on-control" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
         /
        12 · 03 · 2020        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Hamburg talent <strong>Zoe Wees</strong> is only 17 years old.</p>
<p>An incredibly youthful artist, her inexperience is matched to extreme self-assurance, with her work delving deep into her inner emotions.</p>
<p>There's much more to come, but Zoe Wees truly makes her mark on new single 'Control'.</p>
<p>A deft, spartan piano ballad, the gentle curves and undulations of her voice stab home the meaning of each word.</p>
<p>Simple but profoundly effective, 'Control' is about re-asserting her independence, and overcoming the hardships in her life.</p>
<p>She comments...</p>
<p>“The sickness was stronger than me, and left scars that have become part of my life. Accepting them has taken so much time, but they make me what I am today: a fighter.”</p>
<p>Tune in now.</p>
<p><iframe allow="autoplay" frameborder="no" height="300" scrolling="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/774799282%3Fsecret_token%3Ds-8Tncs&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%"></iframe></p>
<p><em style="color: rgb(35, 31, 32); font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif; font-size: 14.4px;">Join us on the ad-free creative social network <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Vero</a></span>, as we get under the skin of global cultural happenings. Follow <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Clash Magazine</a></span> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks, exclusive content and access to Clash Live events and a true view into our world as the fun and games unfold.</em></p>
<div style="font-family: Arial, Helvetica, sans-serif; font-size: small;">
	<div>
		<span style="font-weight: 700; color: rgb(35, 31, 32); font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif; font-size: 14.4px;"><u style="line-height: 20px; font-family: &quot;Droid Serif&quot;, Georgia, &quot;Times New Roman&quot;, Times, &quot;DejaVu Serif&quot;, serif; font-size: 14px;"><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32); text-rendering: optimizelegibility;"><span style="text-rendering: optimizelegibility;">B</span><font color="#231f20" style="text-rendering: optimizelegibility;">uy Clash Magazine</font></a></u></span></div>
</div>
<p> </p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/zoe-wees" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Zoe Wees</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-b24a9cc04804d92ba842548137196b59">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-112191" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/lil-reese-condemned-follow-racist-tweet-against-chinese-people" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-12T09:13:14+00:00" datatype="xsd:dateTime">12 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/lil-reese-condemned-follow-racist-tweet-against-chinese-people"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/191111-lil-reese-mn-1310_d863031d5d643a607ba4785432581625.fit-760w.jpg?itok=_R2-K_8p" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/lil-reese-condemned-follow-racist-tweet-against-chinese-people">Lil Reese Condemned Follow Racist Tweet Against Chinese People</a></h2>
        <span property="dc:title" content="Lil Reese Condemned Follow Racist Tweet Against Chinese People" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-112188" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/solo-45-found-guilty-of-raping-four-women" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-11T18:20:16+00:00" datatype="xsd:dateTime">11 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/solo-45-found-guilty-of-raping-four-women"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/solo-45_0_0.jpg?itok=qMT9rLEO" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/solo-45-found-guilty-of-raping-four-women">Solo 45 Found Guilty Of Raping Four Women</a></h2>
        <span property="dc:title" content="Solo 45 Found Guilty Of Raping Four Women" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-112192" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/beastie-boys-share-full-trailer-for-spike-jonze-documentary" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-12T09:25:46+00:00" datatype="xsd:dateTime">12 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/beastie-boys-share-full-trailer-for-spike-jonze-documentary"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/110SingleImage44_1.jpg?itok=QCHP1oHW" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/beastie-boys-share-full-trailer-for-spike-jonze-documentary">Beastie Boys Share Full Trailer For Spike Jonze Documentary</a></h2>
        <span property="dc:title" content="Beastie Boys Share Full Trailer For Spike Jonze Documentary" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-112208" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/ivey-share-glorious-sad-banger-valentine" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-12T13:42:38+00:00" datatype="xsd:dateTime">12 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/ivey-share-glorious-sad-banger-valentine"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/PastedGraphic-2%20%282%29.png?itok=1BBfbMlY" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/ivey-share-glorious-sad-banger-valentine">IVEY Share Glorious Sad Banger &#039;Valentine&#039;</a></h2>
        <span property="dc:title" content="IVEY Share Glorious Sad Banger &#039;Valentine&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-112213" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/kaitlyn-aurelia-smith-details-the-mosaic-of-transformation" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-12T15:54:43+00:00" datatype="xsd:dateTime">12 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/kaitlyn-aurelia-smith-details-the-mosaic-of-transformation"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Kaitlyn%20Aurelia%20Smith%20-%20credit%20Chantal%20Anderson%20%283%29.jpg?itok=rBlcG0JX" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/kaitlyn-aurelia-smith-details-the-mosaic-of-transformation">Kaitlyn Aurelia Smith Details &#039;The Mosaic Of Transformation&#039;</a></h2>
        <span property="dc:title" content="Kaitlyn Aurelia Smith Details &#039;The Mosaic Of Transformation&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-112206" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/maya-b-links-with-saint-jhn-on-sink" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-12T12:57:49+00:00" datatype="xsd:dateTime">12 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/maya-b-links-with-saint-jhn-on-sink"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_801.jpg?itok=5kUotFFh" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/maya-b-links-with-saint-jhn-on-sink">Maya B Links With SAINt JHN On &#039;Sink&#039;</a></h2>
        <span property="dc:title" content="Maya B Links With SAINt JHN On &#039;Sink&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
    <script async src="//static.getclicky.com/js"></script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
