<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Ziggy Alberts Finds &quot;Strength And Joy&quot; In &#039;letting go&#039;" />
<meta name="keywords" content="ziggy alberts, letting go, listen, audio, show, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/ziggy-alberts-finds-strength-and-joy-in-letting-go" />
<link rel="shortlink" href="https://www.clashmusic.com/node/116899" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/ziggy-alberts-finds-strength-and-joy-in-letting-go" />
<meta property="og:title" content="Ziggy Alberts Finds &quot;Strength And Joy&quot; In &#039;letting go&#039;" />
<meta property="og:description" content="Ziggy Alberts taps into something special on new single &#039;letting go&#039;.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/Ziggy%20Alberts_ProfileImage-Oct2020-Photographer-JannekeStorm.jpg" />
    <title>Ziggy Alberts Finds "Strength And Joy" In 'letting go' | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?qn8by3");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?qn8by3");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?qn8by3");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?qn8by3");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?qn8by3");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?qn8by3");
@import url("https://www.clashmusic.com/modules/comment/comment.css?qn8by3");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?qn8by3");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qn8by3");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?qn8by3");
@import url("https://www.clashmusic.com/modules/node/node.css?qn8by3");
@import url("https://www.clashmusic.com/modules/search/search.css?qn8by3");
@import url("https://www.clashmusic.com/modules/user/user.css?qn8by3");
@import url("https://www.clashmusic.com/modules/forum/forum.css?qn8by3");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?qn8by3");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?qn8by3");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?qn8by3");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?qn8by3");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?qn8by3");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?qn8by3");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?qn8by3");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?qn8by3");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?qn8by3");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?qn8by3");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?qn8by3");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?qn8by3");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"keEzwcxpFpDYtHqUjmrrmftjsnTmOnEW77o_4v93aNI","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/ziggy-alberts-finds-strength-and-joy-in-letting-go":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>

    <!-- Ticketmaster stat tag script added by MTC - Stephen Phillips - 10/03/2020 -->
    <script type="text/javascript">(function(i,m,p,a,c,t){c.ire_o=p;c[p]=c[p]||function(){(c[p].a=c[p].a||[]).push(arguments)};t=a.createElement(m);var z=a.getElementsByTagName(m)[0];t.async=1;t.src=i;z.parentNode.insertBefore(t,z)})('//d.impactradius-event.com/P-A2072800-69a1-4346-a378-a9d325ea89a61.js','script','impactStat',document,window);impactStat('transformLinks');impactStat('trackImpression');</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-116899 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="https://shops.ticketmasterpartners.com/clash-magazine" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form action="/news/ziggy-alberts-finds-strength-and-joy-in-letting-go" method="post" id="search-api-page-search-form-solr-search" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
  <label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
 <input placeholder="Search" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-Z7j568kRAcuvM6AKpimTN5vAGu_ztSaSNDP_eBHH1QI" />
<input type="hidden" name="form_id" value="search_api_page_search_form_solr_search" />
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail ziggy-alberts-finds-quot-strength-and-joy-quot-in-039-letting-go-039 ziggy-alberts-finds-quot-strength-and-joy-quot-in-039-letting-go-039"><a href="/news/ziggy-alberts-finds-strength-and-joy-in-letting-go" class="menu__link is-active-trail menu-position-link active-trail active">Ziggy Alberts Finds &quot;Strength And Joy&quot; In &#039;letting go&#039;</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-805b0ff1c0be78265a27ecbb6d758be2">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-116856 node node-article node-promoted node-teaser clearfix" about="/fashion/byredo-restocks-space-rage-collaboration-with-travis-scott" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">19 · 01 · 2021</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/byredo-restocks-space-rage-collaboration-with-travis-scott" data-title="Byredo Restocks Space Rage Collaboration With Travis Scott" data-description="Travis Scott and Byredo are releasing a restock of their limited edition Space Rage collaboration. Debuting at the end of last year, the collection, a space-scented candle and an eau de parfum, sold out in a record three hours. 
The collaboration between Byredo and the rapper and producer turned fa..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Byredo Restocks Space Rage Collaboration With Travis Scott</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Last chance to smell literally like space...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/landscape_byredo.jpg?itok=R9xxwXUD"><a href="/fashion/byredo-restocks-space-rage-collaboration-with-travis-scott"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/landscape_byredo.jpg?itok=R9xxwXUD" alt="" title="Byredo, Travis Scott, Cactus Jack" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%281%29_100.jpg?itok=AFqQ9Stj"><a href="/fashion/byredo-restocks-space-rage-collaboration-with-travis-scott"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%281%29_100.jpg?itok=AFqQ9Stj" alt="" title="Byredo, Travis Scott, Cactus Jack" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Last chance to smell literally like space...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/travis-scott" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Travis Scott</a></div><div class="field-item odd" rel="dc:subject"><a href="/byredo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Byredo</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/byredo-restocks-space-rage-collaboration-with-travis-scott" data-title="Byredo Restocks Space Rage Collaboration With Travis Scott" data-description="Travis Scott and Byredo are releasing a restock of their limited edition Space Rage collaboration. Debuting at the end of last year, the collection, a space-scented candle and an eau de parfum, sold out in a record three hours. 
The collaboration between Byredo and the rapper and producer turned fa..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/byredo-restocks-space-rage-collaboration-with-travis-scott">Byredo Restocks Space Rage Collaboration With Travis Scott</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-116853 node node-article node-promoted node-teaser clearfix" about="/fashion/burberry-celebrates-chinese-new-year-with-a-new-film-and-exclusive-capsule" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">19 · 01 · 2021</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/burberry-celebrates-chinese-new-year-with-a-new-film-and-exclusive-capsule" data-title="Burberry Celebrates Chinese New Year With A New Film And Exclusive Capsule" data-description="British fashion house Burberry has released a special film dedicated to the Chiense New Year. Coinciding with the launch of an exclusive, limited edition capsule honouring the Year of the Ox and the beginning of Spring. 
Debuting a new rendition of the Thomas Burberry check monogram, the capsule ce..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Burberry Celebrates Chinese New Year With A New Film And Exclusive Capsule</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            A New Awakening...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20Burberry%20launches%20film%20celebrating%20Chinese%20New%20Year%20c%20Courtesy%20of%20Burberry_001.jpg?itok=7Xq8Gf3P"><a href="/fashion/burberry-celebrates-chinese-new-year-with-a-new-film-and-exclusive-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20Burberry%20launches%20film%20celebrating%20Chinese%20New%20Year%20c%20Courtesy%20of%20Burberry_001.jpg?itok=7Xq8Gf3P" alt="" title="Burberry, Chinese New Year, Capsule" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Burberry%20launches%20film%20celebrating%20Chinese%20New%20Year%20c%20Courtesy%20of%20Burberry_004.jpg?itok=O_urPY9x"><a href="/fashion/burberry-celebrates-chinese-new-year-with-a-new-film-and-exclusive-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Burberry%20launches%20film%20celebrating%20Chinese%20New%20Year%20c%20Courtesy%20of%20Burberry_004.jpg?itok=O_urPY9x" alt="" title="Burberry, Chinese New Year, Capsule" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Burberry%20launches%20film%20celebrating%20Chinese%20New%20Year%20c%20Courtesy%20of%20Burberry_005.jpg?itok=_kjQMye4"><a href="/fashion/burberry-celebrates-chinese-new-year-with-a-new-film-and-exclusive-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Burberry%20launches%20film%20celebrating%20Chinese%20New%20Year%20c%20Courtesy%20of%20Burberry_005.jpg?itok=_kjQMye4" alt="" title="Burberry, Chinese New Year, Capsule" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Burberry%20launches%20film%20celebrating%20Chinese%20New%20Year%20c%20Courtesy%20of%20Burberry_008.jpg?itok=6utscg_k"><a href="/fashion/burberry-celebrates-chinese-new-year-with-a-new-film-and-exclusive-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Burberry%20launches%20film%20celebrating%20Chinese%20New%20Year%20c%20Courtesy%20of%20Burberry_008.jpg?itok=6utscg_k" alt="" title="Burberry, Chinese New Year, Capsule" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Burberry%20-%20Chinese%20New%20Year%202021_001.jpg?itok=lk7xiPMK"><a href="/fashion/burberry-celebrates-chinese-new-year-with-a-new-film-and-exclusive-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Burberry%20-%20Chinese%20New%20Year%202021_001.jpg?itok=lk7xiPMK" alt="" title="Burberry, Chinese New Year, Capsule" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Burberry%20-%20Chinese%20New%20Year%202021_002.jpg?itok=qXCCPgsC"><a href="/fashion/burberry-celebrates-chinese-new-year-with-a-new-film-and-exclusive-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Burberry%20-%20Chinese%20New%20Year%202021_002.jpg?itok=qXCCPgsC" alt="" title="Burberry, Chinese New Year, Capsule" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Burberry%20-%20Chinese%20New%20Year%202021_003.jpg?itok=8_QfxBWY"><a href="/fashion/burberry-celebrates-chinese-new-year-with-a-new-film-and-exclusive-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Burberry%20-%20Chinese%20New%20Year%202021_003.jpg?itok=8_QfxBWY" alt="" title="Burberry, Chinese New Year, Capsule" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A New Awakening...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/burberry" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">burberry</a></div><div class="field-item odd" rel="dc:subject"><a href="/chinese-new-year" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Chinese New Year</a></div><div class="field-item even" rel="dc:subject"><a href="/capsule" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">CAPSULE</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/burberry-celebrates-chinese-new-year-with-a-new-film-and-exclusive-capsule" data-title="Burberry Celebrates Chinese New Year With A New Film And Exclusive Capsule" data-description="British fashion house Burberry has released a special film dedicated to the Chiense New Year. Coinciding with the launch of an exclusive, limited edition capsule honouring the Year of the Ox and the beginning of Spring. 
Debuting a new rendition of the Thomas Burberry check monogram, the capsule ce..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/burberry-celebrates-chinese-new-year-with-a-new-film-and-exclusive-capsule">Burberry Celebrates Chinese New Year With A New Film And Exclusive Capsule</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-116852 node node-article node-promoted node-teaser clearfix" about="/fashion/COVID-Memorial-Hopeful-Change-Wardrobe-Choices-Speak-Volumes" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">20 · 01 · 2021</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/COVID-Memorial-Hopeful-Change-Wardrobe-Choices-Speak-Volumes" data-title="Tonight&#039;s COVID Memorial Heralds Hopeful Change, and Wardrobe Choices Speak Volumes" data-description="Tonight, on the eve of possibly America’s most historic inauguration, four hundred lights s the reflecting pool of the Lincoln Memorial to honour the four hundred thousand plus Americans lost to the pandemic so far. President-elect Joe Biden and Dr. Jill Biden stood alongside Vice President-elect ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Tonight&#039;s COVID Memorial Heralds Hopeful Change, and Wardrobe Choices Speak Volumes</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Yolanda Adams performed Leonard Cohen...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ap_21019815622881_wide-1e5da84502fafea22bb47433cdf9157c95d32145-s1600-c85.jpg?itok=MkG4MN0i"><a href="/fashion/COVID-Memorial-Hopeful-Change-Wardrobe-Choices-Speak-Volumes"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ap_21019815622881_wide-1e5da84502fafea22bb47433cdf9157c95d32145-s1600-c85.jpg?itok=MkG4MN0i" alt="" title="Covid Memorial, Biden, Harris, Inauguration" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Yolanda Adams performed Leonard Cohen...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/yolanda-adams" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Yolanda Adams</a></div><div class="field-item odd" rel="dc:subject"><a href="/pyer-moss" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Pyer Moss</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/leonard-cohen" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Leonard Cohen</a></div><div class="field-item odd" rel="dc:subject"><a href="/jonathan-cohen" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jonathan Cohen</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/COVID-Memorial-Hopeful-Change-Wardrobe-Choices-Speak-Volumes" data-title="Tonight&#039;s COVID Memorial Heralds Hopeful Change, and Wardrobe Choices Speak Volumes" data-description="Tonight, on the eve of possibly America’s most historic inauguration, four hundred lights s the reflecting pool of the Lincoln Memorial to honour the four hundred thousand plus Americans lost to the pandemic so far. President-elect Joe Biden and Dr. Jill Biden stood alongside Vice President-elect ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/COVID-Memorial-Hopeful-Change-Wardrobe-Choices-Speak-Volumes">Tonight&#039;s COVID Memorial Heralds Hopeful Change, and Wardrobe Choices Speak Volumes</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-111720" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/crep-protect-ultimate-pack-launches" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-02-14T14:54:19+00:00" datatype="xsd:dateTime">14 · 02 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/crep-protect-ultimate-pack-launches"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screenshot%202020-02-14%20at%2014.51.47.png?itok=niznfBRK" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/crep-protect-ultimate-pack-launches">Crep Protect Ultimate Pack Launches</a></h2>
        <span property="dc:title" content="Crep Protect Ultimate Pack Launches" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-116173" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/crep-protect-launch-mini-cure-kit-to-cure-your-winter-footwear-woes" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-20T15:50:30+00:00" datatype="xsd:dateTime">20 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/crep-protect-launch-mini-cure-kit-to-cure-your-winter-footwear-woes"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CREP_.jpg?itok=YurmZe90" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/crep-protect-launch-mini-cure-kit-to-cure-your-winter-footwear-woes">Crep Protect Launch Mini-Cure Kit To Cure Your Winter Footwear Woes</a></h2>
        <span property="dc:title" content="Crep Protect Launch Mini-Cure Kit To Cure Your Winter Footwear Woes" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-67bd2a69e98948de778d9598ccd5b9db">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-116899" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/ziggy-alberts-finds-strength-and-joy-in-letting-go" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-21T19:21:07+00:00" datatype="xsd:dateTime">21 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/ziggy-alberts-finds-strength-and-joy-in-letting-go" class="active"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Ziggy%20Alberts_ProfileImage-Oct2020-Photographer-JannekeStorm.jpg?itok=kUUH3mfx" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/ziggy-alberts-finds-strength-and-joy-in-letting-go">Ziggy Alberts Finds &quot;Strength And Joy&quot; In &#039;letting go&#039;</a></h2>
        <span property="dc:title" content="Ziggy Alberts Finds &quot;Strength And Joy&quot; In &#039;letting go&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-116898" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/billie-eilish-rosal%C3%ADa-combine-on-new-stormer-lo-vas-a-olvidar" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-21T17:46:03+00:00" datatype="xsd:dateTime">21 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/billie-eilish-rosal%C3%ADa-combine-on-new-stormer-lo-vas-a-olvidar"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/billie_0.jpg?itok=ZHAjwYxR" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/billie-eilish-rosal%C3%ADa-combine-on-new-stormer-lo-vas-a-olvidar">Billie Eilish, ROSALÍA Combine On New Stormer &#039;Lo Vas A Olvidar&#039;</a></h2>
        <span property="dc:title" content="Billie Eilish, ROSALÍA Combine On New Stormer &#039;Lo Vas A Olvidar&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-116897" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/the-actions-channel-self-belief-in-new-single-flourish" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-21T17:11:45+00:00" datatype="xsd:dateTime">21 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/the-actions-channel-self-belief-in-new-single-flourish"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/The_Actions-1-transparent.jpg?itok=hzKsWR_b" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/the-actions-channel-self-belief-in-new-single-flourish">The Actions Channel Self-Belief In New Single &#039;Flourish&#039;</a></h2>
        <span property="dc:title" content="The Actions Channel Self-Belief In New Single &#039;Flourish&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-116825" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/lou-hayter-up-ends-steely-dans-time-out-of-mind" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-18T14:40:29+00:00" datatype="xsd:dateTime">18 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/lou-hayter-up-ends-steely-dans-time-out-of-mind"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lou%20Hayter.jpg?itok=p9FaeFYJ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/lou-hayter-up-ends-steely-dans-time-out-of-mind">Lou Hayter Up-Ends Steely Dan&#039;s &#039;Time Out Of Mind&#039;</a></h2>
        <span property="dc:title" content="Lou Hayter Up-Ends Steely Dan&#039;s &#039;Time Out Of Mind&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-116894" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-211-kessler" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-21T15:45:49+00:00" datatype="xsd:dateTime">21 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-211-kessler"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Image-1.jpeg?itok=BYRUt3rc" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-211-kessler">Track Of The Day 21/1 - Kessler</a></h2>
        <span property="dc:title" content="Track Of The Day 21/1 - Kessler" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-b0cc424ec13b21cb931aec24525b2412">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-116888" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/kiwi-jr-cooler-returns" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-21T13:01:36+00:00" datatype="xsd:dateTime">21 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/kiwi-jr-cooler-returns"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Kiwi%20Jr_0.jpg?itok=G2wc9cju" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/kiwi-jr-cooler-returns">Kiwi Jr. - Cooler Returns</a></h2>
            <span property="dc:title" content="Kiwi Jr. - Cooler Returns" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-116816" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/bicep-isles" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-18T10:46:28+00:00" datatype="xsd:dateTime">18 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/bicep-isles"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/a3507137506_16.jpg?itok=-WZv3CtH" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/bicep-isles">Bicep - Isles</a></h2>
            <span property="dc:title" content="Bicep - Isles" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-116872" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/nancy-7-foot-tall-post-suicidal-feel-good-blues" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-20T13:52:41+00:00" datatype="xsd:dateTime">20 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/nancy-7-foot-tall-post-suicidal-feel-good-blues"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Nancy%20-%20The%20Seven%20Foot%20Tall%20Post-Suicidal%20Feel%20Good%20Blues.jpg?itok=VvnfX_U0" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/nancy-7-foot-tall-post-suicidal-feel-good-blues">NANCY - 7 Foot Tall Post-Suicidal Feel Good Blues</a></h2>
            <span property="dc:title" content="NANCY - 7 Foot Tall Post-Suicidal Feel Good Blues" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-112764" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/dababy-blame-it-on-baby" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-17T14:36:32+01:00" datatype="xsd:dateTime">17 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/dababy-blame-it-on-baby"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/DaBaby-1586876983.jpg?itok=I_6Qsh6k" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/dababy-blame-it-on-baby">DaBaby - Blame It On Baby</a></h2>
            <span property="dc:title" content="DaBaby - Blame It On Baby" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-116817" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/james-yorkston-and-the-second-hand-orchestra-the-wide-wide-river" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-18T10:56:58+00:00" datatype="xsd:dateTime">18 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/james-yorkston-and-the-second-hand-orchestra-the-wide-wide-river"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/james%20yorkston.jpg?itok=g0pA_NHZ" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/james-yorkston-and-the-second-hand-orchestra-the-wide-wide-river">James Yorkston And The Second Hand Orchestra - The Wide, Wide River</a></h2>
            <span property="dc:title" content="James Yorkston And The Second Hand Orchestra - The Wide, Wide River" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-64d5c9215c67b3b86957486dbce4c855">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-116889" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/josie-protos-kids-tv-video-revels-in-colour" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-21T13:16:22+00:00" datatype="xsd:dateTime">21 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/josie-protos-kids-tv-video-revels-in-colour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JOSIE%20PROTO%20-%20PRESS%20SHOT%20-%2010.jpg?itok=LuL368KK" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/josie-protos-kids-tv-video-revels-in-colour">Josie Proto&#039;s &#039;Kids TV&#039; Video Revels In Colour</a></h2>
        <span property="dc:title" content="Josie Proto&#039;s &#039;Kids TV&#039; Video Revels In Colour" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-116881" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/wu-lus-south-takes-down-gentrification" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-21T09:56:57+00:00" datatype="xsd:dateTime">21 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/wu-lus-south-takes-down-gentrification"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/wu%20lu.png?itok=3jHz4xV3" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/wu-lus-south-takes-down-gentrification">Wu-Lu&#039;s &#039;South&#039; Takes Down Gentrification</a></h2>
        <span property="dc:title" content="Wu-Lu&#039;s &#039;South&#039; Takes Down Gentrification" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-112861" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/richard-fairlie-goes-back-home-to-perform-fonda-on-the-roof" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-23T15:52:24+01:00" datatype="xsd:dateTime">23 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/richard-fairlie-goes-back-home-to-perform-fonda-on-the-roof"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/fairlie.jpg?itok=1lZ5XVhH" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/richard-fairlie-goes-back-home-to-perform-fonda-on-the-roof">Richard Fairlie Goes Back Home To Perform &#039;Fonda On The Roof&#039;</a></h2>
        <span property="dc:title" content="Richard Fairlie Goes Back Home To Perform &#039;Fonda On The Roof&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-112489" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/love-sept-share-unruly-new-single-walk" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-30T15:45:05+01:00" datatype="xsd:dateTime">30 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/love-sept-share-unruly-new-single-walk"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_803.jpg?itok=GF0gaCF9" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/love-sept-share-unruly-new-single-walk">LOVE SEPT. Share Unruly New Single &#039;WALK&#039;</a></h2>
        <span property="dc:title" content="LOVE SEPT. Share Unruly New Single &#039;WALK&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-116761" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/chloe-rodgers-seeks-to-protect-herself-with-the-algea" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-13T15:43:09+00:00" datatype="xsd:dateTime">13 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/chloe-rodgers-seeks-to-protect-herself-with-the-algea"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Chloe%20Rodgers%20photo%20credit%20Silvija%20Gec%20%40tiposilvijah.jpg?itok=nNWrJwbR" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/chloe-rodgers-seeks-to-protect-herself-with-the-algea">Chloe Rodgers Seeks To Protect Herself With &#039;The Algea&#039;</a></h2>
        <span property="dc:title" content="Chloe Rodgers Seeks To Protect Herself With &#039;The Algea&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-e5fd1063e2269abf86dabe7ad7a91afd">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last article-preview-item"><div id="node-teaser-112340" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-20T15:07:50+00:00" datatype="xsd:dateTime">20 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%286%29_18.jpg?itok=N3uzUYO2" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation">Win: Bottle Of 24 Carat Gold Gin To Ease Your Self-Isolation</a></h2>
        <span property="dc:title" content="Win: Bottle Of 24 Carat Gold Gin To Ease Your Self-Isolation" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-b988f9b6e650493f34fba5767fed7f8d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-113996 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-970-the-lathums" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">03 · 07 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-970-the-lathums" data-title="Next Wave #970: The Lathums" data-description="In the words of a famous Smiths lyric “How can someone so young sing words so sad?” Something about ‘Sheila Take a Bow’ from 1987 strikes a chord with The Lathums’ prodigious projections of hope, passion and drive. Despite a very young age, a similar sense of wisdom and insight can be trac..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #970: The Lathums</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In Association With Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/The%20Lathums%20Wigan%20June%202020%20%28c%29%20Sam%20Crowston.jpg?itok=JG5rZC4i"><a href="/next-wave/next-wave-970-the-lathums"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/The%20Lathums%20Wigan%20June%202020%20%28c%29%20Sam%20Crowston.jpg?itok=JG5rZC4i" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Vero True Social</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/the-lathums" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Lathums</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-970-the-lathums" data-title="Next Wave #970: The Lathums" data-description="In the words of a famous Smiths lyric “How can someone so young sing words so sad?” Something about ‘Sheila Take a Bow’ from 1987 strikes a chord with The Lathums’ prodigious projections of hope, passion and drive. Despite a very young age, a similar sense of wisdom and insight can be trac..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-970-the-lathums">Next Wave #970: The Lathums</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-116184" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-992-hanya" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-23T11:18:17+00:00" datatype="xsd:dateTime">23 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-992-hanya"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/hanya_0.jpg?itok=PIjVf_qG" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-992-hanya">Next Wave #992: HANYA</a></h2>
        <span property="dc:title" content="Next Wave #992: HANYA" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-115976" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-988-newdad" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-09T11:11:26+00:00" datatype="xsd:dateTime">09 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-988-newdad"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/newdad_0.jpg?itok=vT7Z5Otm" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-988-newdad">Next Wave #988: NewDad</a></h2>
        <span property="dc:title" content="Next Wave #988: NewDad" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-116670" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-999-tessellated" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-06T14:15:50+00:00" datatype="xsd:dateTime">06 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-999-tessellated"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_842.jpg?itok=PEJiTy8o" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-999-tessellated">Next Wave #999: Tessellated</a></h2>
        <span property="dc:title" content="Next Wave #999: Tessellated" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-116557" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-998-ivorian-doll" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-12-17T12:09:12+00:00" datatype="xsd:dateTime">17 · 12 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-998-ivorian-doll"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ivorian%20doll.jpg?itok=J_ZIJNJ2" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-998-ivorian-doll">Next Wave #998: Ivorian Doll</a></h2>
        <span property="dc:title" content="Next Wave #998: Ivorian Doll" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-a2b8f0b6fd865aab4fb7c42f03e49131">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-111577 node node-article node-promoted node-teaser clearfix" about="/live/live-report-ypsigrock-2019" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div> /</span>
                <a href="/users/emma-finamore">Emma Finamore</a> /
                        <span class="meta-date">06 · 02 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/live/live-report-ypsigrock-2019" data-title="Live Report: Ypsigrock 2019" data-description="Whoever thinks a festival means tepid, overpriced cider, muddy fields and soggy chips, have clearly never been to Ypsigrock.
Held in the seriously picturesque hill-top town of Castelbuono in Sicily, 2019 marked its 23rd edition, drawing an eclectic and impressive roster of artists and bands from acr..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Live Report: Ypsigrock 2019</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Clash ventures up into the Sicilian hills, for a truly special festival experience...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screenshot%202020-02-06%20at%2013.24.54.jpg?itok=G1_LQufd"><a href="/live/live-report-ypsigrock-2019"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screenshot%202020-02-06%20at%2013.24.54.jpg?itok=G1_LQufd" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Clash ventures up into the Sicilian hills, for a truly special festival experience...</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/ypsigrock" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ypsigrock</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/spiritualized" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Spiritualized</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/the-national" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The National</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/lets-eat-grandma" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Let&#039;s Eat Grandma</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/whitney" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Whitney</a></div><div class="field-item odd" rel="dc:subject"><a href="/boy-azooga" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Boy Azooga</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/baloji" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Baloji</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/pick-a-piper" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Pick A Piper</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/festivals" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Festivals</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/live/live-report-ypsigrock-2019" data-title="Live Report: Ypsigrock 2019" data-description="Whoever thinks a festival means tepid, overpriced cider, muddy fields and soggy chips, have clearly never been to Ypsigrock.
Held in the seriously picturesque hill-top town of Castelbuono in Sicily, 2019 marked its 23rd edition, drawing an eclectic and impressive roster of artists and bands from acr..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/live/live-report-ypsigrock-2019">Live Report: Ypsigrock 2019</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-116716" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-preview-sleaford-mods-spare-ribs-2021-tour-dates-announced" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-11T10:57:55+00:00" datatype="xsd:dateTime">11 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-preview-sleaford-mods-spare-ribs-2021-tour-dates-announced"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sleaford%20Mods%20-%20press%20shot.jpg?itok=DKi-hkp3" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-preview-sleaford-mods-spare-ribs-2021-tour-dates-announced">Live Preview: Sleaford Mods &#039;Spare Ribs&#039; 2021 Tour Dates Announced</a></h2>
        <span property="dc:title" content="Live Preview: Sleaford Mods &#039;Spare Ribs&#039; 2021 Tour Dates Announced" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-116887" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/glastonbury-2021-is-cancelled" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-21T12:50:45+00:00" datatype="xsd:dateTime">21 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/glastonbury-2021-is-cancelled"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Glastonbury_0_0_0.jpg?itok=FdAGW5uQ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/glastonbury-2021-is-cancelled">Glastonbury 2021 Is Cancelled</a></h2>
        <span property="dc:title" content="Glastonbury 2021 Is Cancelled" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-111272" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/bts-announce-two-london-shows" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-22T09:36:35+00:00" datatype="xsd:dateTime">22 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/bts-announce-two-london-shows"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/16587230_1574838922531364_8195998641684744360_o_4_0.jpg?itok=NhAy8AR-" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/bts-announce-two-london-shows">BTS Announce Two London Shows</a></h2>
        <span property="dc:title" content="BTS Announce Two London Shows" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-114044" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/blossoms-the-magic-gang-re-schedule-uk-tour" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-07T12:20:25+01:00" datatype="xsd:dateTime">07 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/blossoms-the-magic-gang-re-schedule-uk-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202020-01-27%20at%2010.49.36_0.jpeg?itok=lrsl36_J" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/blossoms-the-magic-gang-re-schedule-uk-tour">Blossoms, The Magic Gang Re-Schedule UK Tour</a></h2>
        <span property="dc:title" content="Blossoms, The Magic Gang Re-Schedule UK Tour" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-6c49f2de95518d33a279c68c31159c9a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-116805" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/riz-ahmed-is-the-fourth-face-of-clash-117" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-15T16:26:17+00:00" datatype="xsd:dateTime">15 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/riz-ahmed-is-the-fourth-face-of-clash-117"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash117_%20Cover1.jpg?itok=ahkwY2qP" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/riz-ahmed-is-the-fourth-face-of-clash-117">Riz Ahmed Is The Fourth Face Of Clash 117</a></h2>
            <span property="dc:title" content="Riz Ahmed Is The Fourth Face Of Clash 117" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-116776" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/arlo-parks-is-the-first-face-of-clash-117" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-14T11:59:48+00:00" datatype="xsd:dateTime">14 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/arlo-parks-is-the-first-face-of-clash-117"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash117_%20Cover4.jpg?itok=5Af0Xmlv" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/arlo-parks-is-the-first-face-of-clash-117">Arlo Parks Is The First Face Of Clash 117</a></h2>
            <span property="dc:title" content="Arlo Parks Is The First Face Of Clash 117" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-115578" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/earl-sweatshirt-is-the-first-face-of-clash-116" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-15T15:44:47+01:00" datatype="xsd:dateTime">15 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/earl-sweatshirt-is-the-first-face-of-clash-116"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash116_%20PrintCover.jpg?itok=PlOGm5aH" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/earl-sweatshirt-is-the-first-face-of-clash-116">Earl Sweatshirt Is The First Face Of Clash 116</a></h2>
            <span property="dc:title" content="Earl Sweatshirt Is The First Face Of Clash 116" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-116784" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/ty-dolla-ign-is-the-second-face-of-clash-117" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-14T17:58:41+00:00" datatype="xsd:dateTime">14 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/ty-dolla-ign-is-the-second-face-of-clash-117"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash117_%20Cover3.jpg?itok=qqUdWOLW" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/ty-dolla-ign-is-the-second-face-of-clash-117">Ty Dolla $ign Is The Second Face Of Clash 117</a></h2>
            <span property="dc:title" content="Ty Dolla $ign Is The Second Face Of Clash 117" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-106451" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/dolly-parton-is-the-fourth-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T12:06:18+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/dolly-parton-is-the-fourth-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20Dolly_small.jpg?itok=btyE37mL" width="304" height="408" alt="Clash 111: Dolly Parton" title="Clash 111: Dolly Parton" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/dolly-parton-is-the-fourth-face-of-issue-111">Dolly Parton Is The Fourth Face Of Issue 111</a></h2>
            <span property="dc:title" content="Dolly Parton Is The Fourth Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-af907905975357614624ac5cf8f516b6">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last article-preview-item"><div id="node-teaser-112582" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Santas%20Little%20Helper">Santas Little Helper</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-04T13:39:14+01:00" datatype="xsd:dateTime">04 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/MV5BMjExMmQ1NmItOWEyOC00NzZjLWE0NWItNmE1NmNkY2NmODk5XkEyXkFqcGdeQXVyNDk3NzU2MTQ%40._V1_.jpg?itok=J42DQA9L" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th">Stay Home And Watch Empire Records On #RexManningDay April 8th </a></h2>
        <span property="dc:title" content="Stay Home And Watch Empire Records On #RexManningDay April 8th " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-91eb65d4ec6bb37c06669b7feb98a6fd">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-116865 node node-article node-promoted node-teaser clearfix" about="/features/the-third-chimpanzee-clash-meets-depeche-modes-martin-gore" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">20 · 01 · 2021</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/the-third-chimpanzee-clash-meets-depeche-modes-martin-gore" data-title="The Third Chimpanzee: Clash Meets Depeche Mode&#039;s Martin Gore" data-description="Depeche Mode co-founder Martin Gore releases his new EP, ‘The Third Chimpanzee’, through Mute on January 29th.
Containing five tracks of rough, angular and surprising electronica, the EP bears little resemblance to either Martin’s day job in Depeche, his 2015 ‘MG’ solo album or the two vol..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>The Third Chimpanzee: Clash Meets Depeche Mode&#039;s Martin Gore</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            His new solo project, and why we should question everything...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Martin%20Gore%20-%20Travis%20Shinn.jpg?itok=Dfm1wkLn"><a href="/features/the-third-chimpanzee-clash-meets-depeche-modes-martin-gore"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Martin%20Gore%20-%20Travis%20Shinn.jpg?itok=Dfm1wkLn" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">His new solo project, and why we should question everything...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/depeche-mode" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Depeche Mode</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/martin-gore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Martin Gore</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/the-third-chimpanzee-clash-meets-depeche-modes-martin-gore" data-title="The Third Chimpanzee: Clash Meets Depeche Mode&#039;s Martin Gore" data-description="Depeche Mode co-founder Martin Gore releases his new EP, ‘The Third Chimpanzee’, through Mute on January 29th.
Containing five tracks of rough, angular and surprising electronica, the EP bears little resemblance to either Martin’s day job in Depeche, his 2015 ‘MG’ solo album or the two vol..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/the-third-chimpanzee-clash-meets-depeche-modes-martin-gore">The Third Chimpanzee: Clash Meets Depeche Mode&#039;s Martin Gore</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-116893 node node-article node-promoted node-teaser clearfix" about="/features/machine-learning-roisin-murphy-interviewed" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">21 · 01 · 2021</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/machine-learning-roisin-murphy-interviewed" data-title="Machine Learning: Roisin Murphy Interviewed" data-description="Irish art-pop empress Róisín Murphy kicks off her new(ish) disco-inflected solo LP with a sprawling eight-and-a-half-minute instrumental track called ‘Simulation’.
I mean, who does that. Bold as fuck. And more to the point, why does it work so well?
“I fetishise ideas,” Róisín tells Clas..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Machine Learning: Roisin Murphy Interviewed</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            The thinking raver’s diva of choice chats simulation theory and Kanye West popping round for a cuppa...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/roisin%20dio.jpg?itok=t3lHw2AP"><a href="/features/machine-learning-roisin-murphy-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/roisin%20dio.jpg?itok=t3lHw2AP" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20CoverDigi1.jpg?itok=_c9cK4Nu"><a href="/features/machine-learning-roisin-murphy-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20CoverDigi1.jpg?itok=_c9cK4Nu" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20RoisinSingles.jpg?itok=fM_RgEB2"><a href="/features/machine-learning-roisin-murphy-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20RoisinSingles.jpg?itok=fM_RgEB2" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20RoisinSingles2.jpg?itok=iS_ed6Rr"><a href="/features/machine-learning-roisin-murphy-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20RoisinSingles2.jpg?itok=iS_ed6Rr" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20RoisinSingles3.jpg?itok=yLTMVq73"><a href="/features/machine-learning-roisin-murphy-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20RoisinSingles3.jpg?itok=yLTMVq73" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20RoisinSingles4.jpg?itok=-OnNY3KL"><a href="/features/machine-learning-roisin-murphy-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20RoisinSingles4.jpg?itok=-OnNY3KL" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20RoisinSingles5.jpg?itok=5Ujetkbm"><a href="/features/machine-learning-roisin-murphy-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20RoisinSingles5.jpg?itok=5Ujetkbm" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20RoisinSingles6.jpg?itok=yQGm5lAC"><a href="/features/machine-learning-roisin-murphy-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20RoisinSingles6.jpg?itok=yQGm5lAC" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20RoisinSingles7.jpg?itok=noh4qLHF"><a href="/features/machine-learning-roisin-murphy-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20RoisinSingles7.jpg?itok=noh4qLHF" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20RoisinSingles8.jpg?itok=xVAUtCJA"><a href="/features/machine-learning-roisin-murphy-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20RoisinSingles8.jpg?itok=xVAUtCJA" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20RoisinSingles9.jpg?itok=MAiAllWz"><a href="/features/machine-learning-roisin-murphy-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash117_%20RoisinSingles9.jpg?itok=MAiAllWz" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The thinking raver’s diva of choice chats simulation theory and Kanye West popping round for a cuppa...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/roisin-murphy" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Roisin Murphy</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/machine-learning-roisin-murphy-interviewed" data-title="Machine Learning: Roisin Murphy Interviewed" data-description="Irish art-pop empress Róisín Murphy kicks off her new(ish) disco-inflected solo LP with a sprawling eight-and-a-half-minute instrumental track called ‘Simulation’.
I mean, who does that. Bold as fuck. And more to the point, why does it work so well?
“I fetishise ideas,” Róisín tells Clas..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/machine-learning-roisin-murphy-interviewed">Machine Learning: Roisin Murphy Interviewed</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-116895" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/glastonburys-cancellation-signals-a-year-of-anxiety-for-live-music" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-21T16:20:36+00:00" datatype="xsd:dateTime">21 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/glastonburys-cancellation-signals-a-year-of-anxiety-for-live-music"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Glastonbury_0_0_1.jpg?itok=emWLLYtf" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/glastonburys-cancellation-signals-a-year-of-anxiety-for-live-music">Glastonbury&#039;s Cancellation Signals A Year Of Anxiety For Live Music</a></h2>
        <span property="dc:title" content="Glastonbury&#039;s Cancellation Signals A Year Of Anxiety For Live Music" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-116886 node node-article node-promoted node-teaser clearfix" about="/features/multi-multi-dimensional-lcytn-interviewed" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">21 · 01 · 2021</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/multi-multi-dimensional-lcytn-interviewed" data-title="&quot;Multi-Multi-Dimensional&quot; LCYTN Interviewed" data-description="Having written, produced, mixed and mastered her debut EP in 2018, LCYTN’s been steadily building a cult following: amassing over 170,000 streams on her single ‘Ride’, becoming the first artist invited to live-stream a DJ set from London’s Facebook Studios, and recently collaborating with Gu..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>&quot;Multi-Multi-Dimensional&quot; LCYTN Interviewed</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Sleepover vibes with the youthful multi-hyphenate...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000015950011.jpg?itok=vp9aI8sh"><a href="/features/multi-multi-dimensional-lcytn-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000015950011.jpg?itok=vp9aI8sh" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000015950004.jpg?itok=k7tL4bOf"><a href="/features/multi-multi-dimensional-lcytn-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000015950004.jpg?itok=k7tL4bOf" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000015950017.jpg?itok=yrQFkuFm"><a href="/features/multi-multi-dimensional-lcytn-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000015950017.jpg?itok=yrQFkuFm" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000015950025.jpg?itok=hw-Z-bB8"><a href="/features/multi-multi-dimensional-lcytn-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000015950025.jpg?itok=hw-Z-bB8" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_7645.jpg?itok=BnC2i3a-"><a href="/features/multi-multi-dimensional-lcytn-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_7645.jpg?itok=BnC2i3a-" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_7662.jpg?itok=gSA_NSnm"><a href="/features/multi-multi-dimensional-lcytn-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_7662.jpg?itok=gSA_NSnm" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Sleepover vibes with the youthful multi-hyphenate...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/lcytn" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">LCYTN</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/multi-multi-dimensional-lcytn-interviewed" data-title="&quot;Multi-Multi-Dimensional&quot; LCYTN Interviewed" data-description="Having written, produced, mixed and mastered her debut EP in 2018, LCYTN’s been steadily building a cult following: amassing over 170,000 streams on her single ‘Ride’, becoming the first artist invited to live-stream a DJ set from London’s Facebook Studios, and recently collaborating with Gu..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/multi-multi-dimensional-lcytn-interviewed">&quot;Multi-Multi-Dimensional&quot; LCYTN Interviewed</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-116848 node node-article node-promoted node-teaser clearfix" about="/features/escaping-isolation-kali-uchis-interviewed" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">19 · 01 · 2021</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/escaping-isolation-kali-uchis-interviewed" data-title="Escaping Isolation: Kali Uchis Interviewed" data-description="Kali Uchis feels like “a lion”. Like many people this year, the seismic shift caused by the Covid-19 crisis and subsequent lockdowns sparked a period of deep introspection – except she thrives on the unfamiliar.
- - -


- - -
26-year-old hitmaker Kali Uchis is reclining in bed in her LA home, ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Escaping Isolation: Kali Uchis Interviewed</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            "It’s a good time for people to educate themselves..."          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage49%20crop.jpg?itok=wRfxJEX3"><a href="/features/escaping-isolation-kali-uchis-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage49%20crop.jpg?itok=wRfxJEX3" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage47.jpg?itok=CLPU7Uwz"><a href="/features/escaping-isolation-kali-uchis-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage47.jpg?itok=CLPU7Uwz" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage48.jpg?itok=7RNGDh1g"><a href="/features/escaping-isolation-kali-uchis-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage48.jpg?itok=7RNGDh1g" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage49.jpg?itok=H6NjkE3C"><a href="/features/escaping-isolation-kali-uchis-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage49.jpg?itok=H6NjkE3C" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage50.jpg?itok=G46hzIV8"><a href="/features/escaping-isolation-kali-uchis-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage50.jpg?itok=G46hzIV8" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage51.jpg?itok=BpO-Ktys"><a href="/features/escaping-isolation-kali-uchis-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage51.jpg?itok=BpO-Ktys" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage52.jpg?itok=VUncPeh9"><a href="/features/escaping-isolation-kali-uchis-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage52.jpg?itok=VUncPeh9" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage53.jpg?itok=BNOr5IyJ"><a href="/features/escaping-isolation-kali-uchis-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage53.jpg?itok=BNOr5IyJ" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage54.jpg?itok=VPsyeDJu"><a href="/features/escaping-isolation-kali-uchis-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage54.jpg?itok=VPsyeDJu" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage55.jpg?itok=eYdsfAbV"><a href="/features/escaping-isolation-kali-uchis-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage55.jpg?itok=eYdsfAbV" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage56.jpg?itok=nXTTKUhl"><a href="/features/escaping-isolation-kali-uchis-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage56.jpg?itok=nXTTKUhl" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage57.jpg?itok=9Zk5UJWD"><a href="/features/escaping-isolation-kali-uchis-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage57.jpg?itok=9Zk5UJWD" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;It’s a good time for people to educate themselves...&quot;</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/kali-uchis" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kali Uchis</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/escaping-isolation-kali-uchis-interviewed" data-title="Escaping Isolation: Kali Uchis Interviewed" data-description="Kali Uchis feels like “a lion”. Like many people this year, the seismic shift caused by the Covid-19 crisis and subsequent lockdowns sparked a period of deep introspection – except she thrives on the unfamiliar.
- - -


- - -
26-year-old hitmaker Kali Uchis is reclining in bed in her LA home, ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/escaping-isolation-kali-uchis-interviewed">Escaping Isolation: Kali Uchis Interviewed</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="https://shops.ticketmasterpartners.com/clash-magazine" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/ziggy-alberts-finds-strength-and-joy-in-letting-go" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-suA8ZDoOoPu2SmqQ7x23GjzLljHFHZE7LVQSN5TXWwk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/Ziggy%20Alberts_ProfileImage-Oct2020-Photographer-JannekeStorm.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/Ziggy%20Alberts_ProfileImage-Oct2020-Photographer-JannekeStorm.jpg" width="2688" height="4032" alt="" title="Ziggy Alberts Finds &quot;Strength And Joy&quot; In &#039;letting go&#039;" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/ziggy-alberts-finds-strength-and-joy-in-letting-go" class="active">Ziggy Alberts Finds &quot;Strength And Joy&quot; In &#039;letting go&#039;</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">It&#039;s a beautifully etched document...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  21 · 01 · 2021
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-116899 node node-article node-promoted view-mode-full clearfix" about="/news/ziggy-alberts-finds-strength-and-joy-in-letting-go" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
         /
        21 · 01 · 2021        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Ziggy Alberts</strong> taps into something special on new single 'letting go'.</p>
<p>The Australian songwriter has dragged himself up from the grassroots, his organic journey fueled by unfiltered talent.</p>
<p>New album 'searching for freedom' hits home on March 19th, and it finds the artist penning another chapter</p>
<p>. A universe unto itself, one recurring theme in his work is the search for communication, and how our relationships can be a source of strength and comfort.</p>
<p>Take new song 'letting go'. Fusing together introspection and joy, he finds a path beyond the two, one he can walk in security.</p>
<p>In his own words, 'letting go' "is a song about of fear and the notion of having to heal everything alone.</p>
<p>We find strength and joy in companionship on life’s adventures, lifting each other up along the way."</p>
<p>"It is about being able to change direction when you feel yourself getting off course."</p>
<p>A beautiful return, the video for 'letting go' airs through Clash - tune in now.</p>
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/CMaXygSAP2I" width="560"></iframe></p>
<p><em style="white-space: nowrap; color: rgb(35, 31, 32); font-family: 'Droid Serif', 'Times New Roman', Times, Georgia, serif; font-size: 14.4px;">Join us on the ad-free creative social network <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Vero</a></span>, as we get under the skin of global cultural happenings. Follow <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Clash Magazine</a></span> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks, exclusive content and access to Clash Live events and a true view into our world as the fun and games unfold.</em></p>
<div style="color: rgb(204, 204, 204); white-space: nowrap; font-family: Arial, Helvetica, sans-serif; font-size: small;">
	<div>
		<span style="font-weight: 700; color: rgb(35, 31, 32); font-family: 'Droid Serif', 'Times New Roman', Times, Georgia, serif; font-size: 14.4px;"><u style="line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><a href="https://theclashshop.com/products/clash-116-earl-sweatshirt" style="color: rgb(35, 31, 32); text-rendering: optimizeLegibility;"><span style="text-rendering: optimizeLegibility;">B</span><font color="#231f20" style="text-rendering: optimizeLegibility;">uy Clash Magazine</font></a></u></span></div>
	<div>
		 </div>
</div>
<p> </p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/ziggy-alberts" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ziggy Alberts</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-8bf630bfc63a2c5fd0a35c24f746e9fd">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-116898" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/billie-eilish-rosal%C3%ADa-combine-on-new-stormer-lo-vas-a-olvidar" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-21T17:46:03+00:00" datatype="xsd:dateTime">21 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/billie-eilish-rosal%C3%ADa-combine-on-new-stormer-lo-vas-a-olvidar"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/billie_0.jpg?itok=ZHAjwYxR" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/billie-eilish-rosal%C3%ADa-combine-on-new-stormer-lo-vas-a-olvidar">Billie Eilish, ROSALÍA Combine On New Stormer &#039;Lo Vas A Olvidar&#039;</a></h2>
        <span property="dc:title" content="Billie Eilish, ROSALÍA Combine On New Stormer &#039;Lo Vas A Olvidar&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-116897" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/the-actions-channel-self-belief-in-new-single-flourish" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-21T17:11:45+00:00" datatype="xsd:dateTime">21 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/the-actions-channel-self-belief-in-new-single-flourish"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/The_Actions-1-transparent.jpg?itok=hzKsWR_b" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/the-actions-channel-self-belief-in-new-single-flourish">The Actions Channel Self-Belief In New Single &#039;Flourish&#039;</a></h2>
        <span property="dc:title" content="The Actions Channel Self-Belief In New Single &#039;Flourish&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-116896" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/deja-speaks-her-truth-on-new-single-sit-down" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-21T16:52:52+00:00" datatype="xsd:dateTime">21 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/deja-speaks-her-truth-on-new-single-sit-down"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/jess%20pic.jpg?itok=7iSRkZy1" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/deja-speaks-her-truth-on-new-single-sit-down">DEJA Speaks Her Truth On New Single &#039;Sit Down&#039;</a></h2>
        <span property="dc:title" content="DEJA Speaks Her Truth On New Single &#039;Sit Down&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-116778" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/so-this-is-what-m-huncho-looks-like-without-the-mask" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-14T13:05:47+00:00" datatype="xsd:dateTime">14 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/so-this-is-what-m-huncho-looks-like-without-the-mask"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7c6e93d2d1298fc5fd472ddac967b41980a1bb87.jpg?itok=XmmdduZ4" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/so-this-is-what-m-huncho-looks-like-without-the-mask">So This Is What M Huncho Looks Like Without The Mask</a></h2>
        <span property="dc:title" content="So This Is What M Huncho Looks Like Without The Mask" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-116892" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/listen-brixton-alley-happy-things" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-21T14:37:29+00:00" datatype="xsd:dateTime">21 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/listen-brixton-alley-happy-things"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DJI_0001.jpg?itok=STZRTC0a" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/listen-brixton-alley-happy-things">Listen: Brixton Alley - &#039;Happy Things&#039;</a></h2>
        <span property="dc:title" content="Listen: Brixton Alley - &#039;Happy Things&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-116882" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/baby-strange-hit-the-dancefloor-with-club-sabbath" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2021-01-21T11:02:29+00:00" datatype="xsd:dateTime">21 · 01 · 2021</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/baby-strange-hit-the-dancefloor-with-club-sabbath"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/baby%20strange.jpg?itok=OdHvFpya" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/baby-strange-hit-the-dancefloor-with-club-sabbath">Baby Strange Hit The Dancefloor With &#039;Club Sabbath&#039;</a></h2>
        <span property="dc:title" content="Baby Strange Hit The Dancefloor With &#039;Club Sabbath&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
    <script async src="//static.getclicky.com/js"></script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
