<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8" />
<meta about="/tomorrow-x-together" typeof="skos:Concept" property="rdfs:label skos:prefLabel" content="Tomorrow x Together" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Wait. Olly Murs Is Writing For K-Pop Stars Tomorrow x Together" />
<meta name="keywords" content="tomorrow x together, K-Pop, olly murs, freeze, clash, music, news" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/wait-olly-murs-is-writing-for-k-pop-stars-tomorrow-x-together" />
<link rel="shortlink" href="https://www.clashmusic.com/node/118705" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/wait-olly-murs-is-writing-for-k-pop-stars-tomorrow-x-together" />
<meta property="og:title" content="Wait. Olly Murs Is Writing For K-Pop Stars Tomorrow x Together" />
<meta property="og:description" content="UK pop star Olly Murs is the surprise contributor to Tomorrow x Together&#039;s new album.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/1621091363-20210515-txt.jpg" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1326618719024362",
    enable_page_level_ads: true
  });
</script> <title>Wait. Olly Murs Is Writing For K-Pop Stars Tomorrow x Together | News | Clash Magazine</title>
<meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width">
<meta http-equiv="cleartype" content="on">
<style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?qtmefj");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?qtmefj");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?qtmefj");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?qtmefj");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?qtmefj");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?qtmefj");
@import url("https://www.clashmusic.com/modules/comment/comment.css?qtmefj");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?qtmefj");
@import url("https://www.clashmusic.com/modules/node/node.css?qtmefj");
@import url("https://www.clashmusic.com/modules/search/search.css?qtmefj");
@import url("https://www.clashmusic.com/modules/user/user.css?qtmefj");
@import url("https://www.clashmusic.com/modules/forum/forum.css?qtmefj");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?qtmefj");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?qtmefj");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?qtmefj");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?qtmefj");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?qtmefj");
@import url("https://www.clashmusic.com/modules/taxonomy/taxonomy.css?qtmefj");
@import url("https://www.clashmusic.com/sites/all/modules/adsense/css/adsense.css?qtmefj");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?qtmefj");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?qtmefj");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?qtmefj");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?qtmefj");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?qtmefj");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/custom.css?qtmefj");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?qtmefj");
</style>
<script src="https://www.clashmusic.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script src="https://www.clashmusic.com/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script src="https://www.clashmusic.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.10.2"></script>
<script src="https://www.clashmusic.com/misc/jquery.once.js?v=1.2"></script>
<script src="https://www.clashmusic.com/misc/drupal.js?qtmefj"></script>
<script src="https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script src="https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script src="https://www.clashmusic.com/sites/all/modules/jquery_update/replace/misc/jquery.form.min.js?v=2.69"></script>
<script src="https://www.clashmusic.com/misc/ajax.js?v=7.80"></script>
<script src="https://www.clashmusic.com/sites/all/modules/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script src="https://www.clashmusic.com/sites/all/modules/custom_search/js/custom_search.js?qtmefj"></script>
<script src="https://www.clashmusic.com/misc/progress.js?v=7.80"></script>
<script src="https://www.clashmusic.com/sites/all/modules/ctools/js/modal.js?qtmefj"></script>
<script src="https://www.clashmusic.com/sites/all/modules/clash_ajax_register/js/ajax-register.js?qtmefj"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/modernizr.custom.81183.js?qtmefj"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/jquery.masonry.min.js?qtmefj"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/swfobject.js?qtmefj"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/jquery.flexslider-min.js?qtmefj"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/jquery.cycle.lite.js?qtmefj"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/script.js?qtmefj"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/menu-block.js?qtmefj"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/custom.js?qtmefj"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"42eFLRY2bzOy_Zzf8F4TbugHu9Civbg4K1sa1FaSqgs","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/custom.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"related_artist_block":{"displays":{"block":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/wait-olly-murs-is-writing-for-k-pop-stars-tomorrow-x-together":true}});</script>
<!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>
<meta property="fb:app_id" content="439703296071140" />
<script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>

<script type="text/javascript">(function(i,m,p,a,c,t){c.ire_o=p;c[p]=c[p]||function(){(c[p].a=c[p].a||[]).push(arguments)};t=a.createElement(m);var z=a.getElementsByTagName(m)[0];t.async=1;t.src=i;z.parentNode.insertBefore(t,z)})('//d.impactradius-event.com/P-A2072800-69a1-4346-a378-a9d325ea89a61.js','script','impactStat',document,window);impactStat('transformLinks');impactStat('trackImpression');</script>
<script data-ad-client="ca-pub-1326618719024362" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-118705 node-type-article section-news page-panels">
<p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
<div id="page">
<aside id="leaderboard">
<div class="region region-leaderboard">
<div id="block-block-88" class="block block-block first last odd">

<div id='div-gpt-ad-top'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
</div>

</div>
</div>
</aside>
<div id="page-meta">
</div>
<header id="header" role="banner">
<div id="scroll-to-nav"></div>
</header>
<div id="navigation">
<div class="inner">
<nav id="main-menu" role="navigation">
<h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul> <span class="justifier"></span>
</nav>
<div class="header__region region region-header">
<div id="block-block-90" class="block block-block first odd">
<p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>
</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">
<h2 class="block__title block-title">Header Left</h2>
<ul class="menu"><li class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
<button class="hamburger hamburger--elastic js-hamburger" type="button" aria-label="Menu" aria-controls="navigation">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">
<h2 class="block__title block-title">Header Right</h2>
<ul class="menu"><li class="menu__item is-leaf first leaf tickets"><a href="https://shops.ticketmasterpartners.com/clash-magazine" class="menu__link">Tickets</a></li>
<li class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">
<div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-search-form" class="block block-search odd" role="search">
<form class="search-form" role="search" action="/news/wait-olly-murs-is-writing-for-k-pop-stars-tomorrow-x-together" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
<input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-PuTSoiCUdvip3-3rZIetRT9vX69bgHuHC4CZug_s61s" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini last even">
<div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
<div class="panel-panel panel-col-first">
<div class="inside"><div class="panel-pane pane-block pane-search-form search-form">
<form class="search-form" role="search" action="/news/wait-olly-murs-is-writing-for-k-pop-stars-tomorrow-x-together" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--4">Search ClashMusic.com </label>
<input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-TjIL6zDVf0OGySgvALGWjzTSvZaxP0I6IozlA6cfL1E" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div class="panel-pane pane-block pane-system-main-menu panel-pane pane-block pane-system-main-menu">
<ul class="menu"><li class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li class="menu__item is-leaf is-active-trail first last leaf active-trail wait-olly-murs-is-writing-for-k-pop-stars-tomorrow-x-together wait-olly-murs-is-writing-for-k-pop-stars-tomorrow-x-together"><a href="/news/wait-olly-murs-is-writing-for-k-pop-stars-tomorrow-x-together" class="menu__link is-active-trail menu-position-link active-trail active">Wait. Olly Murs Is Writing For K-Pop Stars Tomorrow x Together</a></li>
</ul></li>
<li class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
</div>
</div>
</div>
<div class="panel-panel panel-col-last">
<div class="inside"></div>
</div>
</div>
<div class="buttonWrap">
<a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
<a href="https://shops.ticketmasterpartners.com/clash-magazine" class="buyClashMag">Tickets</a>
</div>
<hr>
<div class="addthis_custom_follow">
</div>
</div>
</div>
</div>
</div>
<div id="content-nav-wrap">
<section id="main">
<div id="content" class="column clash-main" role="main">
<a id="main-content"></a>
<div>
<div></div>
</div>
<div class="panel-clash-article clearfix panel-display">
<div class="panel-col-top panel-panel">
<div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/1621091363-20210515-txt.jpg"><div class="article-image"><img typeof="foaf:Image" src="/sites/default/files/field/image/1621091363-20210515-txt.jpg" width="1000" height="667" alt="" title="Wait. Olly Murs Is Writing For K-Pop Stars Tomorrow x Together" /></div></div></div></div>
</div>
</div>
</div>
<div class="centre-wrapper clearfix">
<div class="panel-col-main panel-panel">
<div class="inside"><div class="panel-pane pane-node-title">
<h2><a href="/news/wait-olly-murs-is-writing-for-k-pop-stars-tomorrow-x-together" class="active">Wait. Olly Murs Is Writing For K-Pop Stars Tomorrow x Together</a></h2>
</div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
<div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">He&#039;s credited on their new album...</div></div></div>
</div>
<div class="panel-pane pane-node-author article-meta">
<span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
</div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta">
<div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
</div>
<div class="panel-pane pane-node-created article-meta">
24 · 05 · 2021
</div>
<div class="panel-pane pane-block pane-block-91 addthis-article">
<div class="addthis_custom_sharing"></div>
</div>
<div class="panel-pane pane-node-content">
<article id="article-full" class="node-118705 node node-article node-promoted view-mode-full clearfix" about="/news/wait-olly-murs-is-writing-for-k-pop-stars-tomorrow-x-together" typeof="sioc:Item foaf:Document">
<header>
<h1 class="node__title node-title"></h1>
<span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<div class="article-meta">
<a href="/users/robin-murray">Robin Murray</a> /
<div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
/
24 · 05 · 2021 <div class="comment-count-bubble">0</div>
</div>
</header>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>UK pop star <strong>Olly Murs</strong> is the surprise contributor to <strong>Tomorrow x Together's</strong> new album.</p>
<p>The group's second album 'The Chaos Chapter: FREEZE' is due to be released on May 31st, and it's expected to bring the Big Hit group to new levels of fame.</p>
<p>The five-piece have shared further details about the record, including the credit list for each song on the tracklisting.</p>
<p>Curiously, Olly Murs is credited on the album - he's listed as a co-writer on third track 'Magic'.</p>
<p>Some fans are excited...</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en" xml:lang="en">if you aren’t from the uk i don’t think you understand that having olly murs on a track is a BIG DEAL he was one of the biggest artists of the 2000/2010’s in the uk</p>
— riley day 7°C (@DO11SOOB1N) <a href="https://twitter.com/DO11SOOB1N/status/1396845779411775489?ref_src=twsrc%5Etfw">May 24, 2021</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Others, less so:</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en" xml:lang="en">i want to know what fucking dimension we entered where olly murs writes for tomorrow x together</p>
— EXAM ⁷ᴳ ❆ and 1759 others (@triviawishlist) <a href="https://twitter.com/triviawishlist/status/1396844239426838533?ref_src=twsrc%5Etfw">May 24, 2021</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Olly Murs was in the public eye back in 2017 after <a href="https://www.independent.co.uk/arts-entertainment/music/news/oxford-circus-olly-murs-gunshots-selfridges-piers-morgan-a8075331.html"><u><strong>sparking mass panic in central London</strong></u></a> by asserting that a gunman was loose in department store Selfriges.</p>
<p>The UK star has yet to officially comment on his role in the making of the song - we're sure it'll be an intriguing story, however.</p>
<p>'The Chaos Chapter: FREEZE' will be released on May 31st.</p>
<p>- - -</p>
<p><span style="color: rgb(35, 31, 32); font-size: 11pt; font-family: Arial; font-style: italic; font-variant-numeric: normal; font-variant-east-asian: normal; vertical-align: baseline; white-space: pre-wrap;">Join us on the ad-free creative social network </span><a href="https://getvero.app.link/R6I0B0Qj6B" style="font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif; font-size: 14px; text-rendering: optimizeLegibility; text-decoration-line: none; color: rgb(35, 31, 32); font-weight: bold;"><span style="font-size: 11pt; font-family: Arial; color: rgb(17, 85, 204); font-style: italic; font-variant-numeric: normal; font-variant-east-asian: normal; vertical-align: baseline; white-space: pre-wrap;">Vero</span></a><span style="color: rgb(35, 31, 32); font-size: 11pt; font-family: Arial; font-style: italic; font-variant-numeric: normal; font-variant-east-asian: normal; vertical-align: baseline; white-space: pre-wrap;">, as we get under the skin of global cultural happenings. Follow </span><a href="https://vero.co/clashmagazine" style="font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif; font-size: 14px; text-rendering: optimizeLegibility; text-decoration-line: none; color: rgb(35, 31, 32); font-weight: bold;"><span style="font-size: 11pt; font-family: Arial; color: rgb(17, 85, 204); font-style: italic; font-variant-numeric: normal; font-variant-east-asian: normal; vertical-align: baseline; white-space: pre-wrap;">Clash Magazine</span></a><span style="color: rgb(35, 31, 32); font-size: 11pt; font-family: Arial; font-style: italic; font-variant-numeric: normal; font-variant-east-asian: normal; vertical-align: baseline; white-space: pre-wrap;"> as we skip merrily between clubs, concerts, interviews and photo shoots.</span></p>
<p dir="ltr" style="color: rgb(35, 31, 32); font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif; text-rendering: optimizeLegibility; margin: 0pt 0px; font-size: 14px; line-height: 1.8; padding: 3pt 0pt 2pt;"><span id="gmail-docs-internal-guid-1fd91ec5-7fff-ab2d-50a0-db360f70bff8"><span style="font-size: 11pt; font-family: Arial; font-style: italic; font-variant-numeric: normal; font-variant-east-asian: normal; vertical-align: baseline; white-space: pre-wrap;">Get backstage sneak peeks, exclusive content and access to Clash Live events and a true view into our world as the fun and games unfold.</span></span></p>
<p dir="ltr" style="color: rgb(35, 31, 32); font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif; text-rendering: optimizeLegibility; margin: 0pt 0px; font-size: 14px; line-height: 1.38;"><strong><u><span id="gmail-docs-internal-guid-1fd91ec5-7fff-ab2d-50a0-db360f70bff8"><span style="font-size: 11pt; font-family: Arial; font-variant-numeric: normal; font-variant-east-asian: normal; vertical-align: baseline; white-space: pre-wrap;"><a href="https://theclashshop.com/products/clash-115-h-e-r" style="text-rendering: optimizeLegibility; text-decoration-line: none; color: rgb(35, 31, 32);">Buy Clash Magazine</a></span></span></u></strong></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tomorrow-x-together" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tomorrow x Together</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/olly-murs" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Olly Murs</a></div></div></div>
</article>
</div>
<div class="panel-pane pane-block pane-block-37">
-
</div>
<div class="panel-pane pane-block pane-block-91">
<div class="addthis_custom_sharing"></div>
</div>
<div class="panel-pane pane-block pane-adsense-managed-1">
<div style='text-align:center'><div class='adsense responsive'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1326618719024362" data-ad-slot="2369932646" data-ad-format="horizontal" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
</div>
</div>
</div>
<div class="panel-col-aside panel-panel">
<div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow">
<h2 class="pane-title">
Follow Clash: </h2>
<div class="addthis_custom_follow"></div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-tags">
<h4 class="pane-title">
Read more about... </h4>
<div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><div id="taxonomy-term-24015" class="taxonomy-term vocabulary-tags">
<h2><a href="/tomorrow-x-together">Tomorrow x Together</a></h2>
<div class="content">
</div>
</div>
</div></div></div>
</div>
<div class="panel-pane pane-block pane-adsense-managed-2">
<div style='text-align:center'><div class='adsense responsive'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1326618719024362" data-ad-slot="8216870281" data-ad-format="vertical" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="explore-footer">
</section>
</div>
<footer id="footer" class="region region-footer clearfix">
<div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">
<ul class="menu"><li class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
</footer>
</div>
<script src="https://www.clashmusic.com/sites/all/modules/addthis/addthis.js?qtmefj"></script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
<script async src="//static.getclicky.com/js"></script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>
<script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
<script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"654a2ba87ee6e0f2","version":"2021.5.1","r":1,"token":"8eeec4be8cd34a85b23afb3c98d5a257","si":10}'></script>
</body>
</html>
