<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Track Of The Day 4/6 - Isaac Nelson" />
<meta name="keywords" content="isaac nelson, truth, listen, video, track of the day, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/track-of-the-day-46-isaac-nelson" />
<link rel="shortlink" href="https://www.clashmusic.com/node/113519" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/track-of-the-day-46-isaac-nelson" />
<meta property="og:title" content="Track Of The Day 4/6 - Isaac Nelson" />
<meta property="og:description" content="Part Caribbean, Dublin raised newcomer Isaac Nelson follows up his debut birthname record and single, &#039;Mood Fades&#039;, with &#039;Truth&#039; – a contemporary pop…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/Truth%20Artwork.jpg" />
    <title>Track Of The Day 4/6 - Isaac Nelson | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?qbaggv");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?qbaggv");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?qbaggv");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?qbaggv");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?qbaggv");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?qbaggv");
@import url("https://www.clashmusic.com/modules/comment/comment.css?qbaggv");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?qbaggv");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qbaggv");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?qbaggv");
@import url("https://www.clashmusic.com/modules/node/node.css?qbaggv");
@import url("https://www.clashmusic.com/modules/search/search.css?qbaggv");
@import url("https://www.clashmusic.com/modules/user/user.css?qbaggv");
@import url("https://www.clashmusic.com/modules/forum/forum.css?qbaggv");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?qbaggv");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?qbaggv");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?qbaggv");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?qbaggv");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?qbaggv");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?qbaggv");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?qbaggv");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?qbaggv");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?qbaggv");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?qbaggv");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?qbaggv");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?qbaggv");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"sKQkR03OdLd-0KE3e3hvsGg_xhCxQm3lueZDkGq7KxA","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/track-of-the-day-46-isaac-nelson":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>

    <!-- Ticketmaster stat tag script added by MTC - Stephen Phillips - 10/03/2020 -->
    <script type="text/javascript">(function(i,m,p,a,c,t){c.ire_o=p;c[p]=c[p]||function(){(c[p].a=c[p].a||[]).push(arguments)};t=a.createElement(m);var z=a.getElementsByTagName(m)[0];t.async=1;t.src=i;z.parentNode.insertBefore(t,z)})('//d.impactradius-event.com/P-A2072800-69a1-4346-a378-a9d325ea89a61.js','script','impactStat',document,window);impactStat('transformLinks');impactStat('trackImpression');</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-113519 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="https://shops.ticketmasterpartners.com/clash-magazine" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form action="/news/track-of-the-day-46-isaac-nelson" method="post" id="search-api-page-search-form-solr-search" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
  <label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
 <input placeholder="Search" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-yJaP5X3ouWxQSDTs80haIxWk3F65EKNZCRKcJ3NtgVo" />
<input type="hidden" name="form_id" value="search_api_page_search_form_solr_search" />
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail track-of-the-day-4-6-isaac-nelson track-of-the-day-4-6-isaac-nelson"><a href="/news/track-of-the-day-46-isaac-nelson" class="menu__link is-active-trail menu-position-link active-trail active">Track Of The Day 4/6 - Isaac Nelson</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-eb3c76705756da7f64e8f7e612429ccc">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-113178" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/strength-in-solidarity-creative-competition-winners-announced" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Santas%20Little%20Helper">Santas Little Helper</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-05-13T11:46:35+01:00" datatype="xsd:dateTime">13 · 05 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/strength-in-solidarity-creative-competition-winners-announced"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/strenght%20tee%20copy%202.jpg?itok=0cTh6ACo" alt="PRITESH CHAUDRY" title="PRITESH CHAUDRY" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/strength-in-solidarity-creative-competition-winners-announced">Strength In Solidarity: Creative Competition Winners Announced</a></h2>
        <span property="dc:title" content="Strength In Solidarity: Creative Competition Winners Announced" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-111591 node node-article node-promoted node-teaser clearfix" about="/fashion/fiorucci-announces-fourth-collaboration-with-adidas-originals" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">06 · 02 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/fiorucci-announces-fourth-collaboration-with-adidas-originals" data-title="Fiorucci Announces Fourth Collaboration With Adidas Originals" data-description="Italian cult fashion brand Fiorucci are kicking off 2020 with a bang. Following on from the announcement of British designer Daniel W. Fletcher as the new menswear artistic director, the disco-centric brand has announced the fourth in a series of collaborative drops with adidas Originals. This colle..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Fiorucci Announces Fourth Collaboration With Adidas Originals</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Space-age sneakers...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOWRES-FIORUCCI_ADIDAS_FINAL-%283-of-13%29-min.jpeg?itok=gvA2QtHV"><a href="/fashion/fiorucci-announces-fourth-collaboration-with-adidas-originals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOWRES-FIORUCCI_ADIDAS_FINAL-%283-of-13%29-min.jpeg?itok=gvA2QtHV" alt="" title="Adidas Originals by Fiorucci, Adidas x Fiorucci" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOWRES-FIORUCCI_ADIDAS_FINAL-%281-of-13%29-min.jpeg?itok=pW0J4eh8"><a href="/fashion/fiorucci-announces-fourth-collaboration-with-adidas-originals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOWRES-FIORUCCI_ADIDAS_FINAL-%281-of-13%29-min.jpeg?itok=pW0J4eh8" alt="" title="Adidas Originals by Fiorucci, Adidas x Fiorucci" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOWRES-FIORUCCI_ADIDAS_FINAL-%285-of-13%29-min.jpeg?itok=7kCiICKe"><a href="/fashion/fiorucci-announces-fourth-collaboration-with-adidas-originals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOWRES-FIORUCCI_ADIDAS_FINAL-%285-of-13%29-min.jpeg?itok=7kCiICKe" alt="" title="Adidas Originals by Fiorucci, Adidas x Fiorucci" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOWRES-FIORUCCI_ADIDAS_FINAL-%286-of-13%29-min.jpeg?itok=qEsb9dPb"><a href="/fashion/fiorucci-announces-fourth-collaboration-with-adidas-originals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOWRES-FIORUCCI_ADIDAS_FINAL-%286-of-13%29-min.jpeg?itok=qEsb9dPb" alt="" title="Adidas Originals by Fiorucci, Adidas x Fiorucci" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOWRES-FIORUCCI_ADIDAS_FINAL-%287-of-13%29-min.jpeg?itok=H4xvk1Yg"><a href="/fashion/fiorucci-announces-fourth-collaboration-with-adidas-originals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOWRES-FIORUCCI_ADIDAS_FINAL-%287-of-13%29-min.jpeg?itok=H4xvk1Yg" alt="" title="Adidas Originals by Fiorucci, Adidas x Fiorucci" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOWRES-FIORUCCI_ADIDAS_FINAL-%288-of-13%29-min.jpeg?itok=uNA3Xz8A"><a href="/fashion/fiorucci-announces-fourth-collaboration-with-adidas-originals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOWRES-FIORUCCI_ADIDAS_FINAL-%288-of-13%29-min.jpeg?itok=uNA3Xz8A" alt="" title="Adidas Originals by Fiorucci, Adidas x Fiorucci" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOWRES-FIORUCCI_ADIDAS_FINAL-%2810-of-13%29-min.jpeg?itok=hpU2jxbs"><a href="/fashion/fiorucci-announces-fourth-collaboration-with-adidas-originals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOWRES-FIORUCCI_ADIDAS_FINAL-%2810-of-13%29-min.jpeg?itok=hpU2jxbs" alt="" title="Adidas Originals by Fiorucci, Adidas x Fiorucci" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOWRES-FIORUCCI_ADIDAS_FINAL-%2812-of-13%29-min%20%281%29.jpeg?itok=u2rWRkm-"><a href="/fashion/fiorucci-announces-fourth-collaboration-with-adidas-originals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOWRES-FIORUCCI_ADIDAS_FINAL-%2812-of-13%29-min%20%281%29.jpeg?itok=u2rWRkm-" alt="" title="Adidas Originals by Fiorucci, Adidas x Fiorucci" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOWRES-FIORUCCI_ADIDAS_FINAL-%2813-of-13%29-min.jpeg?itok=i2kvr6EP"><a href="/fashion/fiorucci-announces-fourth-collaboration-with-adidas-originals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOWRES-FIORUCCI_ADIDAS_FINAL-%2813-of-13%29-min.jpeg?itok=i2kvr6EP" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Space-age sneakers...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/adidas" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">adidas</a></div><div class="field-item odd" rel="dc:subject"><a href="/fiorucci" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fiorucci</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/adidas-originals" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">adidas originals</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/fiorucci-announces-fourth-collaboration-with-adidas-originals" data-title="Fiorucci Announces Fourth Collaboration With Adidas Originals" data-description="Italian cult fashion brand Fiorucci are kicking off 2020 with a bang. Following on from the announcement of British designer Daniel W. Fletcher as the new menswear artistic director, the disco-centric brand has announced the fourth in a series of collaborative drops with adidas Originals. This colle..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/fiorucci-announces-fourth-collaboration-with-adidas-originals">Fiorucci Announces Fourth Collaboration With Adidas Originals</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-113428" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/top-10-sneaker-grails-still-up-for-grabs-online" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-05-28T14:31:47+01:00" datatype="xsd:dateTime">28 · 05 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/top-10-sneaker-grails-still-up-for-grabs-online"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/b0fba7b7-6fc9-41c6-8595-a302f9e47f39.png?itok=hHlmRara" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/top-10-sneaker-grails-still-up-for-grabs-online">Top 10 Sneaker Grails Still Up For Grabs Online</a></h2>
        <span property="dc:title" content="Top 10 Sneaker Grails Still Up For Grabs Online" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-109280 node node-article node-promoted node-teaser clearfix" about="/fashion/richard-quinn-is-deliberately-kitsch-for-moncler" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">13 · 09 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/richard-quinn-is-deliberately-kitsch-for-moncler" data-title="Richard Quinn Is Deliberately Kitsch For Moncler" data-description="Earlier this year Lewisham-born designer Richard Quinn joined the ranks of Pierpaolo Piccioli, Craig Green and Simone Rocha for Moncler Genius, this week marks the release of his collaborative capsule collection, Moncler 0 Richard Quinn. The project, which is running in its third year, invites A-lis..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Richard Quinn Is Deliberately Kitsch For Moncler</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Latest Moncler Genius release...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BScreen%20Shot%202019-09-13%20at%2010.50.29%20AM.JPG?itok=3726-2v0"><a href="/fashion/richard-quinn-is-deliberately-kitsch-for-moncler"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BScreen%20Shot%202019-09-13%20at%2010.50.29%20AM.JPG?itok=3726-2v0" alt="" title="Moncler 0 Richard Quinn" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%200_MONCLER_RICHARD_QUINN_15.jpg?itok=VowXqUc-"><a href="/fashion/richard-quinn-is-deliberately-kitsch-for-moncler"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%200_MONCLER_RICHARD_QUINN_15.jpg?itok=VowXqUc-" alt="" title="Moncler 0 Richard Quinn" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%200_MONCLER_RICHARD_QUINN_09.jpg?itok=zVmhodgB"><a href="/fashion/richard-quinn-is-deliberately-kitsch-for-moncler"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%200_MONCLER_RICHARD_QUINN_09.jpg?itok=zVmhodgB" alt="" title="Moncler 0 Richard Quinn" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Latest Moncler Genius release...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/moncler" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Moncler</a></div><div class="field-item odd" rel="dc:subject"><a href="/moncler-genius" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Moncler Genius</a></div><div class="field-item even" rel="dc:subject"><a href="/richard-quinn" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Richard Quinn</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/richard-quinn-is-deliberately-kitsch-for-moncler" data-title="Richard Quinn Is Deliberately Kitsch For Moncler" data-description="Earlier this year Lewisham-born designer Richard Quinn joined the ranks of Pierpaolo Piccioli, Craig Green and Simone Rocha for Moncler Genius, this week marks the release of his collaborative capsule collection, Moncler 0 Richard Quinn. The project, which is running in its third year, invites A-lis..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/richard-quinn-is-deliberately-kitsch-for-moncler">Richard Quinn Is Deliberately Kitsch For Moncler</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-109552 node node-article node-promoted node-teaser clearfix" about="/fashion/jodie-comer%E2%80%99s-many-faces-of-loewe" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">25 · 09 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/jodie-comer%E2%80%99s-many-faces-of-loewe" data-title="Jodie Comer’s Many Faces Of Loewe " data-description="Fresh from an Emmy win for her portrayal of Russian assassin Villanelle in the BBC’s Killing Eve, British actress Jodie Comer has just bagged the biggest accolade of them all, the Loewe spring-summer 2020 campaign.
Shot by Steven Meisel, the new womenswear campaign captures Comer in a moment of de..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Jodie Comer’s Many Faces Of Loewe </h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            LOU-EV-EH          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-10-02%20at%2012.58.44%20AM.JPG?itok=I9i7lx7g"><a href="/fashion/jodie-comer%E2%80%99s-many-faces-of-loewe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-10-02%20at%2012.58.44%20AM.JPG?itok=I9i7lx7g" alt="" title="Loewe SS20" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOE_20-1_W_POSTER.jpg?itok=USxa-D8c"><a href="/fashion/jodie-comer%E2%80%99s-many-faces-of-loewe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOE_20-1_W_POSTER.jpg?itok=USxa-D8c" alt="" title="Loewe SS20" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOE_20-1_W_POSTER2.jpg?itok=JrMLp7Wg"><a href="/fashion/jodie-comer%E2%80%99s-many-faces-of-loewe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOE_20-1_W_POSTER2.jpg?itok=JrMLp7Wg" alt="" title="Loewe SS20" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOE_20-1_W_POSTER3.jpg?itok=H7xWe3ac"><a href="/fashion/jodie-comer%E2%80%99s-many-faces-of-loewe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LOE_20-1_W_POSTER3.jpg?itok=H7xWe3ac" alt="" title="Loewe SS20" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">LOU-EV-EH</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/loewe" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Loewe</a></div><div class="field-item odd" rel="dc:subject"><a href="/ss20" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">SS20</a></div><div class="field-item even" rel="dc:subject"><a href="/jodie-comer" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jodie Comer</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/steven-meisel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Steven Meisel</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/jodie-comer%E2%80%99s-many-faces-of-loewe" data-title="Jodie Comer’s Many Faces Of Loewe " data-description="Fresh from an Emmy win for her portrayal of Russian assassin Villanelle in the BBC’s Killing Eve, British actress Jodie Comer has just bagged the biggest accolade of them all, the Loewe spring-summer 2020 campaign.
Shot by Steven Meisel, the new womenswear campaign captures Comer in a moment of de..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/jodie-comer%E2%80%99s-many-faces-of-loewe">Jodie Comer’s Many Faces Of Loewe </a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-7d8d59c7b09613e1cacc1da8804f4151">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-113492" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-36-jung" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-06-03T11:50:17+01:00" datatype="xsd:dateTime">03 · 06 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-36-jung"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JUNG%201%20%28Gustav%20Wiking%29.jpg?itok=gy3c0If7" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-36-jung">Track Of The Day 3/6 - JUNG</a></h2>
        <span property="dc:title" content="Track Of The Day 3/6 - JUNG" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-113512" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/asylums-share-home-footage-in-new-platitudes-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-06-04T12:45:09+01:00" datatype="xsd:dateTime">04 · 06 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/asylums-share-home-footage-in-new-platitudes-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Asylums%20Press%20Shot%202%20By%20Kana%20Waiwaiku_0.jpg?itok=P_QI6jX7" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/asylums-share-home-footage-in-new-platitudes-video">Asylums Share Home Footage In New &#039;Platitudes&#039; Video</a></h2>
        <span property="dc:title" content="Asylums Share Home Footage In New &#039;Platitudes&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-113505" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/the-streets-share-new-single-i-wish-you-loved-you-as-much-as-you-love-him" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-06-04T09:17:57+01:00" datatype="xsd:dateTime">04 · 06 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/the-streets-share-new-single-i-wish-you-loved-you-as-much-as-you-love-him"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_824.jpg?itok=iRHMLuEW" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/the-streets-share-new-single-i-wish-you-loved-you-as-much-as-you-love-him">The Streets Share New Single &#039;I Wish You Loved You As Much As You Love Him&#039;</a></h2>
        <span property="dc:title" content="The Streets Share New Single &#039;I Wish You Loved You As Much As You Love Him&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-113519" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-46-isaac-nelson" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-06-04T15:14:48+01:00" datatype="xsd:dateTime">04 · 06 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-46-isaac-nelson" class="active"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Truth%20Artwork.jpg?itok=jdOZO49p" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-46-isaac-nelson">Track Of The Day 4/6 - Isaac Nelson</a></h2>
        <span property="dc:title" content="Track Of The Day 4/6 - Isaac Nelson" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-113510" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/listen-rolling-blackouts-coastal-fever-cameo" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-06-04T10:31:51+01:00" datatype="xsd:dateTime">04 · 06 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/listen-rolling-blackouts-coastal-fever-cameo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%281%29_93.jpg?itok=macDZgXc" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/listen-rolling-blackouts-coastal-fever-cameo">Listen: Rolling Blackouts Coastal Fever - &#039;Cameo&#039;</a></h2>
        <span property="dc:title" content="Listen: Rolling Blackouts Coastal Fever - &#039;Cameo&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-044d2d72ee60b93b484d32de112c85c5">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-113511" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/sports-team-deep-down-happy" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-06-04T11:32:22+01:00" datatype="xsd:dateTime">04 · 06 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/sports-team-deep-down-happy"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/open-uri20200217-8346-w970a3.jpg?itok=M5as8K_z" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/sports-team-deep-down-happy">Sports Team - Deep Down Happy </a></h2>
            <span property="dc:title" content="Sports Team - Deep Down Happy " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-113507" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/run-the-jewels-rtj4" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-06-04T09:47:30+01:00" datatype="xsd:dateTime">04 · 06 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/run-the-jewels-rtj4"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/rtj4.jpg?itok=lpzE9fvI" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/run-the-jewels-rtj4">Run The Jewels - RTJ4</a></h2>
            <span property="dc:title" content="Run The Jewels - RTJ4" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-113522" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/mrs-piss-self-surgery" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-06-04T16:14:49+01:00" datatype="xsd:dateTime">04 · 06 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/mrs-piss-self-surgery"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/mrs-piss-self-surgery.jpg?itok=cgm8__zV" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/mrs-piss-self-surgery">Mrs Piss - Self-Surgery</a></h2>
            <span property="dc:title" content="Mrs Piss - Self-Surgery" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-113513" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/sonic-boom-all-things-being-equal" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-06-04T13:11:11+01:00" datatype="xsd:dateTime">04 · 06 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/sonic-boom-all-things-being-equal"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/bobbodbbnbmhkojn.jpg?itok=QtTeIcmL" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/sonic-boom-all-things-being-equal">Sonic Boom - All Things Being Equal</a></h2>
            <span property="dc:title" content="Sonic Boom - All Things Being Equal" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-113521" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/westerman-your-hero-is-not-dead" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-06-04T16:04:40+01:00" datatype="xsd:dateTime">04 · 06 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/westerman-your-hero-is-not-dead"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Westerman%20-%20Your%20Hero%20Is%20Not%20Dead.jpg?itok=2g-uw_HI" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/westerman-your-hero-is-not-dead">Westerman - Your Hero Is Not Dead</a></h2>
            <span property="dc:title" content="Westerman - Your Hero Is Not Dead" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-0d68d1cd05f3f52c34dd224a83170679">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-113520" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/james-billett-shares-beautiful-faith-over-family-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-06-04T15:33:05+01:00" datatype="xsd:dateTime">04 · 06 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/james-billett-shares-beautiful-faith-over-family-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CUT%2001.00_00_59_14.Still003.jpeg?itok=8UkaFnd3" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/james-billett-shares-beautiful-faith-over-family-video">James Billett Shares Beautiful &#039;Faith Over Family&#039; Video</a></h2>
        <span property="dc:title" content="James Billett Shares Beautiful &#039;Faith Over Family&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-113438" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/rosal%C3%ADa-travis-scott-share-new-single-tkn" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-05-28T17:20:52+01:00" datatype="xsd:dateTime">28 · 05 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/rosal%C3%ADa-travis-scott-share-new-single-tkn"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/rosalia-travis-scott-album-art-2020-billboard-1548-1590678591-768x508.jpg?itok=G7q7osOC" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/rosal%C3%ADa-travis-scott-share-new-single-tkn">ROSALÍA + Travis Scott Share New Single &#039;TKN&#039;</a></h2>
        <span property="dc:title" content="ROSALÍA + Travis Scott Share New Single &#039;TKN&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-113458" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/milena-glows-on-exuberant-new-cut-higher-hopes" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-05-29T16:15:17+01:00" datatype="xsd:dateTime">29 · 05 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/milena-glows-on-exuberant-new-cut-higher-hopes"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screenshot%202020-04-29%20at%2013.55.04_0.png?itok=RIZvWNCR" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/milena-glows-on-exuberant-new-cut-higher-hopes">MILENA Glows On Exuberant New Cut &#039;Higher Hopes&#039;</a></h2>
        <span property="dc:title" content="MILENA Glows On Exuberant New Cut &#039;Higher Hopes&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-113359" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/the-clockworks-share-the-future-is-not-what-it-was-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-05-24T16:05:44+01:00" datatype="xsd:dateTime">24 · 05 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/the-clockworks-share-the-future-is-not-what-it-was-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Photo%20Cred%20OscarjRyanPhotography.jpg?itok=PZObL7aK" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/the-clockworks-share-the-future-is-not-what-it-was-video">The Clockworks Share &#039;The Future Is Not What It Was&#039; Video</a></h2>
        <span property="dc:title" content="The Clockworks Share &#039;The Future Is Not What It Was&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-110789" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/jazmin-beans-hello-kitty-is-utterly-remarkable" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-10T13:21:55+00:00" datatype="xsd:dateTime">10 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/jazmin-beans-hello-kitty-is-utterly-remarkable"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20-%202019-12-10T131652.642.jpg?itok=V803JqbE" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/jazmin-beans-hello-kitty-is-utterly-remarkable">Jazmin Bean&#039;s &#039;Hello Kitty&#039; Is Utterly Remarkable</a></h2>
        <span property="dc:title" content="Jazmin Bean&#039;s &#039;Hello Kitty&#039; Is Utterly Remarkable" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-ff6c926507c5efcc26204952595c35f7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-112340" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-20T15:07:50+00:00" datatype="xsd:dateTime">20 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%286%29_18.jpg?itok=N3uzUYO2" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation">Win: Bottle Of 24 Carat Gold Gin To Ease Your Self-Isolation</a></h2>
        <span property="dc:title" content="Win: Bottle Of 24 Carat Gold Gin To Ease Your Self-Isolation" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-107679" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-lenny-kravitz-tickets-and-accommodation-too" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-06T14:41:11+01:00" datatype="xsd:dateTime">06 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-lenny-kravitz-tickets-and-accommodation-too"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2018-121_Lenny_Kravitz0381_3b.jpg?itok=ppU3gY8v" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-lenny-kravitz-tickets-and-accommodation-too">Win: Lenny Kravitz Tickets (And Accommodation, Too!)</a></h2>
        <span property="dc:title" content="Win: Lenny Kravitz Tickets (And Accommodation, Too!)" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-107644" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-pair-of-tickets-to-intimate-sean-lock-comedy-special-at-the-goose-island-brewpub" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-05T11:58:56+01:00" datatype="xsd:dateTime">05 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-pair-of-tickets-to-intimate-sean-lock-comedy-special-at-the-goose-island-brewpub"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/sean-lock-4.jpg?itok=4tt7DLPR" alt="Sean Lock" title="Sean Lock" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-pair-of-tickets-to-intimate-sean-lock-comedy-special-at-the-goose-island-brewpub">Win Pair Of Tickets To Intimate Sean Lock Comedy Special At The Goose Island Brewpub </a></h2>
        <span property="dc:title" content="Win Pair Of Tickets To Intimate Sean Lock Comedy Special At The Goose Island Brewpub " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-109149" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-06T08:52:36+01:00" datatype="xsd:dateTime">06 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/602A5627-17.jpg?itok=9-7vfbX-" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more">Win Tickets To Goose Island&#039;s Hop Party Featuring Blossoms, Shame + Many More</a></h2>
        <span property="dc:title" content="Win Tickets To Goose Island&#039;s Hop Party Featuring Blossoms, Shame + Many More" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-107959" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-24T11:43:18+01:00" datatype="xsd:dateTime">24 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-06-24%20at%2011.38.24.JPG?itok=czXvP6L6" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer">Win Tickets To Mac DeMarco&#039;s Dreamland All-Dayer</a></h2>
        <span property="dc:title" content="Win Tickets To Mac DeMarco&#039;s Dreamland All-Dayer" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-d46c5c45beb19b9d423971e1a07f4592">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-113128" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-962-wilsen" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-05-11T10:49:45+01:00" datatype="xsd:dateTime">11 · 05 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-962-wilsen"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Wilsen_CF-Watkins_Aug2019_02_color_hires-1440x960.jpg?itok=404JMjyt" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-962-wilsen">Next Wave #962: Wilsen</a></h2>
        <span property="dc:title" content="Next Wave #962: Wilsen" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-112913" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-955-cavetown" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-27T15:14:43+01:00" datatype="xsd:dateTime">27 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-955-cavetown"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash115_%20NWPart13.jpg?itok=KQcAVong" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-955-cavetown">Next Wave #955: Cavetown</a></h2>
        <span property="dc:title" content="Next Wave #955: Cavetown" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-113398" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-966-grand-pax" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-05-27T11:12:54+01:00" datatype="xsd:dateTime">27 · 05 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-966-grand-pax"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image002%20%2812%29_0.jpg?itok=eabQ6ADV" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-966-grand-pax">Next Wave #966: Grand Pax</a></h2>
        <span property="dc:title" content="Next Wave #966: Grand Pax" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-112916" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-956-arlo-parks" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-27T16:25:30+01:00" datatype="xsd:dateTime">27 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-956-arlo-parks"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash115_%20NWPart1.jpg?itok=EWTqj3Z5" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-956-arlo-parks">Next Wave #956: Arlo Parks</a></h2>
        <span property="dc:title" content="Next Wave #956: Arlo Parks" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-107963" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-910-alfie-templeman" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-24T12:53:01+01:00" datatype="xsd:dateTime">24 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-910-alfie-templeman"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-06-24%20at%2012.47.49.JPG?itok=dldiQO0o" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-910-alfie-templeman">Next Wave #910: Alfie Templeman</a></h2>
        <span property="dc:title" content="Next Wave #910: Alfie Templeman" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-ad636867099e7fa3beeda5b1b6095aa7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-110739" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/first-world-problems-sports-team-stumble-at-londons-kentish-town-forum" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-06T12:26:13+00:00" datatype="xsd:dateTime">06 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/first-world-problems-sports-team-stumble-at-londons-kentish-town-forum"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%2874%29_1.jpg?itok=9-XZKDeJ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/first-world-problems-sports-team-stumble-at-londons-kentish-town-forum">First World Problems: Sports Team Stumble At London&#039;s Kentish Town Forum</a></h2>
        <span property="dc:title" content="First World Problems: Sports Team Stumble At London&#039;s Kentish Town Forum" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-109205" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/summer-walker-announces-london-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-10T11:33:30+01:00" datatype="xsd:dateTime">10 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/summer-walker-announces-london-show"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Summer-Walker-press-by-Aiden-Cullen-2019-billboard-1548_0.jpg?itok=YE4srVRu" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/summer-walker-announces-london-show">Summer Walker Announces London Show</a></h2>
        <span property="dc:title" content="Summer Walker Announces London Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-113214" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/how-do-you-get-a-rolling-loud-portugal-refund" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-05-14T15:38:14+01:00" datatype="xsd:dateTime">14 · 05 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/how-do-you-get-a-rolling-loud-portugal-refund"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/rolling-loud-portugal.jpg?itok=_bS7ABR3" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/how-do-you-get-a-rolling-loud-portugal-refund">How Do You Get A Rolling Loud Portugal Refund?</a></h2>
        <span property="dc:title" content="How Do You Get A Rolling Loud Portugal Refund?" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-108588" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/bj%C3%B6rk-brings-cornucopia-to-the-uk" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-05T09:18:50+01:00" datatype="xsd:dateTime">05 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/bj%C3%B6rk-brings-cornucopia-to-the-uk"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bjork_4_0_0_0_4_0.jpg?itok=7-gH-5fb" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/bj%C3%B6rk-brings-cornucopia-to-the-uk">Björk Brings Cornucopia To The UK</a></h2>
        <span property="dc:title" content="Björk Brings Cornucopia To The UK" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-113429" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/no-art-confirm-plans-for-dutch-socially-distanced-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-05-28T14:31:53+01:00" datatype="xsd:dateTime">28 · 05 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/no-art-confirm-plans-for-dutch-socially-distanced-festival"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/BANNER%20FINAL.jpg?itok=ehLLctb-" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/no-art-confirm-plans-for-dutch-socially-distanced-festival">No Art Confirm Plans For Dutch &#039;Socially Distanced&#039; Festival</a></h2>
        <span property="dc:title" content="No Art Confirm Plans For Dutch &#039;Socially Distanced&#039; Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-c94159f25729d0129e46d827585317fd">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-112749" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/david-bowie-is-the-fourth-face-of-clash-115" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-17T09:42:02+01:00" datatype="xsd:dateTime">17 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/david-bowie-is-the-fourth-face-of-clash-115"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/115_Cover4Bowie.jpg?itok=mEYp03SJ" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/david-bowie-is-the-fourth-face-of-clash-115">David Bowie Is The Fourth Face Of Clash 115</a></h2>
            <span property="dc:title" content="David Bowie Is The Fourth Face Of Clash 115" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-112715" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/her-is-the-first-face-of-clash-115" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-15T12:10:55+01:00" datatype="xsd:dateTime">15 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/her-is-the-first-face-of-clash-115"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/115_Cover1HER.jpg?itok=qosco57y" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/her-is-the-first-face-of-clash-115">H.E.R. Is The First Face Of Clash 115</a></h2>
            <span property="dc:title" content="H.E.R. Is The First Face Of Clash 115" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-112739" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/alicia-keys-is-the-third-face-of-clash-115" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-16T14:01:40+01:00" datatype="xsd:dateTime">16 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/alicia-keys-is-the-third-face-of-clash-115"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/115_Cover3Alicia.jpg?itok=k5kQvcqP" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/alicia-keys-is-the-third-face-of-clash-115">Alicia Keys Is The Third Face Of Clash 115</a></h2>
            <span property="dc:title" content="Alicia Keys Is The Third Face Of Clash 115" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-110827" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/tame-impala-are-the-fourth-face-of-issue-114" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T13:44:03+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/tame-impala-are-the-fourth-face-of-issue-114"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/114_Cover4%20copy.jpg?itok=TOEvFGht" width="304" height="408" alt="Tame Impala" title="Tame Impala" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/tame-impala-are-the-fourth-face-of-issue-114">Tame Impala Are The Fourth Face Of Issue 114</a></h2>
            <span property="dc:title" content="Tame Impala Are The Fourth Face Of Issue 114" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-106451" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/dolly-parton-is-the-fourth-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T12:06:18+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/dolly-parton-is-the-fourth-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20Dolly_small.jpg?itok=btyE37mL" width="304" height="408" alt="Clash 111: Dolly Parton" title="Clash 111: Dolly Parton" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/dolly-parton-is-the-fourth-face-of-issue-111">Dolly Parton Is The Fourth Face Of Issue 111</a></h2>
            <span property="dc:title" content="Dolly Parton Is The Fourth Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-7b17cc456b29af68f64e0a436c2885b4">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last article-preview-item"><div id="node-teaser-112582" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Santas%20Little%20Helper">Santas Little Helper</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-04T13:39:14+01:00" datatype="xsd:dateTime">04 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/MV5BMjExMmQ1NmItOWEyOC00NzZjLWE0NWItNmE1NmNkY2NmODk5XkEyXkFqcGdeQXVyNDk3NzU2MTQ%40._V1_.jpg?itok=J42DQA9L" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th">Stay Home And Watch Empire Records On #RexManningDay April 8th </a></h2>
        <span property="dc:title" content="Stay Home And Watch Empire Records On #RexManningDay April 8th " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-938b0cb54ab5824dba953d4671bc8fa6">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-113518" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/lockdan-sessions-dan-le-sac-on-pandemic-inspiration-and-overcoming-isolation" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-06-04T14:52:11+01:00" datatype="xsd:dateTime">04 · 06 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/lockdan-sessions-dan-le-sac-on-pandemic-inspiration-and-overcoming-isolation"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/danlesac2020.jpg?itok=JEXGnm-D" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/lockdan-sessions-dan-le-sac-on-pandemic-inspiration-and-overcoming-isolation">LockDan Sessions: Dan Le Sac On Pandemic Inspiration And Overcoming Isolation</a></h2>
        <span property="dc:title" content="LockDan Sessions: Dan Le Sac On Pandemic Inspiration And Overcoming Isolation" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-113526 node node-article node-promoted node-teaser clearfix" about="/features/in-conversation-stephanie-poetri" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">04 · 06 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/in-conversation-stephanie-poetri" data-title="In Conversation: Stephanie Poetri" data-description="Indonesian-American singer-songwriter and producer Stephanie Poetri aims to make people feel good with her music. Optimistic lyrics and a sweetly melodic soundscape which blends electronic and acoustics with samplings of EDM makes up Stephanie’s music, which comes with the message that every note ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>In Conversation: Stephanie Poetri</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            An isolation catch up with the blossoming icon...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/rs_1024x620-191023231613-SP-main.jpg?itok=NfbsSWu5"><a href="/features/in-conversation-stephanie-poetri"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/rs_1024x620-191023231613-SP-main.jpg?itok=NfbsSWu5" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/stephanie%20poetri.jpg?itok=Uq3tFffH"><a href="/features/in-conversation-stephanie-poetri"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/stephanie%20poetri.jpg?itok=Uq3tFffH" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">An isolation catch up with the blossoming icon...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/stephanie-poetri" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Stephanie Poetri</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/in-conversation-stephanie-poetri" data-title="In Conversation: Stephanie Poetri" data-description="Indonesian-American singer-songwriter and producer Stephanie Poetri aims to make people feel good with her music. Optimistic lyrics and a sweetly melodic soundscape which blends electronic and acoustics with samplings of EDM makes up Stephanie’s music, which comes with the message that every note ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/in-conversation-stephanie-poetri">In Conversation: Stephanie Poetri</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-113432 node node-article node-promoted node-teaser clearfix" about="/features/in-conversation-film-noir" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">28 · 05 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/in-conversation-film-noir" data-title="In Conversation: Film Noir" data-description="When you’re a true romantic, you’re bound to see everything through a rose-tinted poetic lens. For Joséphine de La Baume, the cultural force who leads Parisian garage punk group Film Noir with her brother, Alexandre de la Baume, this means “always have something to be heartbroken or write abo..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>In Conversation: Film Noir</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Viciously stylish Parisian garage-punk...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FilmNoir-DimitriLambridis.jpg?itok=l29VoLiI"><a href="/features/in-conversation-film-noir"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FilmNoir-DimitriLambridis.jpg?itok=l29VoLiI" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FilmNoir-Douced%27Ivry.jpg?itok=u4L8TRgq"><a href="/features/in-conversation-film-noir"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FilmNoir-Douced%27Ivry.jpg?itok=u4L8TRgq" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FilmNoir-LucileBrizard.jpg?itok=NuiJtUIt"><a href="/features/in-conversation-film-noir"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FilmNoir-LucileBrizard.jpg?itok=NuiJtUIt" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Viciously stylish Parisian garage-punk...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/film-noir" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film Noir</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/in-conversation-film-noir" data-title="In Conversation: Film Noir" data-description="When you’re a true romantic, you’re bound to see everything through a rose-tinted poetic lens. For Joséphine de La Baume, the cultural force who leads Parisian garage punk group Film Noir with her brother, Alexandre de la Baume, this means “always have something to be heartbroken or write abo..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/in-conversation-film-noir">In Conversation: Film Noir</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-113501" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/influences-gizmo-varillas" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-06-03T16:30:12+01:00" datatype="xsd:dateTime">03 · 06 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/influences-gizmo-varillas"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/D5X_0699_graded_original.jpg?itok=8ssR_f0Q" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/influences-gizmo-varillas">Influences: Gizmo Varillas</a></h2>
        <span property="dc:title" content="Influences: Gizmo Varillas" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-113497 node node-article node-promoted node-teaser clearfix" about="/features/1977-the-year-pop-broke-lust-for-life-and-the-idiot-re-assessed" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">03 · 06 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/1977-the-year-pop-broke-lust-for-life-and-the-idiot-re-assessed" data-title="1977: The Year Pop Broke - &#039;Lust For Life&#039; And &#039;The Idiot&#039; Re-Assessed" data-description="It was in The Stooges, over three albums between ‘69 and ‘73, that we would see the first phase of the Byronic rock ‘n’ roll reptile they call Iggy. The Stooges made a whacked-out kind of bastard music, the likes of which had certainly never been heard before.
The most vital American rock ba..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>1977: The Year Pop Broke - &#039;Lust For Life&#039; And &#039;The Idiot&#039; Re-Assessed</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            A love letter to the most inventive period of Iggy Pop’s most creative period...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Iggy%20Pop%20Barry%20Plummer019_0.jpg?itok=cnA6Uga6"><a href="/features/1977-the-year-pop-broke-lust-for-life-and-the-idiot-re-assessed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Iggy%20Pop%20Barry%20Plummer019_0.jpg?itok=cnA6Uga6" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bowie%20Barry%20Plummer.jpg?itok=5Ufae0XF"><a href="/features/1977-the-year-pop-broke-lust-for-life-and-the-idiot-re-assessed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bowie%20Barry%20Plummer.jpg?itok=5Ufae0XF" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Iggy%20Pop%20Barry%20Plummer005.jpg?itok=wjgqiTIY"><a href="/features/1977-the-year-pop-broke-lust-for-life-and-the-idiot-re-assessed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Iggy%20Pop%20Barry%20Plummer005.jpg?itok=wjgqiTIY" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Iggy%20Pop%20Barry%20Plummer006.jpg?itok=CYtCKati"><a href="/features/1977-the-year-pop-broke-lust-for-life-and-the-idiot-re-assessed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Iggy%20Pop%20Barry%20Plummer006.jpg?itok=CYtCKati" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Iggy%20Pop%20Barry%20Plummer021_edited-2.jpg?itok=xq_DwxI8"><a href="/features/1977-the-year-pop-broke-lust-for-life-and-the-idiot-re-assessed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Iggy%20Pop%20Barry%20Plummer021_edited-2.jpg?itok=xq_DwxI8" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A love letter to the most inventive period of Iggy Pop’s most creative period...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/general" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">general</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/iggy-pop" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Iggy Pop</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/david-bowie" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">David Bowie</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/the-stooges" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Stooges</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/1977-the-year-pop-broke-lust-for-life-and-the-idiot-re-assessed" data-title="1977: The Year Pop Broke - &#039;Lust For Life&#039; And &#039;The Idiot&#039; Re-Assessed" data-description="It was in The Stooges, over three albums between ‘69 and ‘73, that we would see the first phase of the Byronic rock ‘n’ roll reptile they call Iggy. The Stooges made a whacked-out kind of bastard music, the likes of which had certainly never been heard before.
The most vital American rock ba..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/1977-the-year-pop-broke-lust-for-life-and-the-idiot-re-assessed">1977: The Year Pop Broke - &#039;Lust For Life&#039; And &#039;The Idiot&#039; Re-Assessed</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="https://shops.ticketmasterpartners.com/clash-magazine" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/track-of-the-day-46-isaac-nelson" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-YBA-CimC8TqwpHzGb7tw51ZC-rtxXjY8aSWLhhlzBjk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"></div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/track-of-the-day-46-isaac-nelson" class="active">Track Of The Day 4/6 - Isaac Nelson</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&#039;Truth&#039;</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  04 · 06 · 2020
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/Truth%20Artwork.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/article_feature/public/field/image/Truth%20Artwork.jpg?itok=1C7bbdHQ" width="628" height="628" alt="" title="Track Of The Day 4/6 - Isaac Nelson" /></div></div></div></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-113519 node node-article node-promoted view-mode-full clearfix" about="/news/track-of-the-day-46-isaac-nelson" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
         /
        04 · 06 · 2020        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Part Caribbean, Dublin raised newcomer<strong> Isaac Nelson</strong> follows up his debut birthname record and single, 'Mood Fades', with 'Truth' – a contemporary pop influenced cut of auto-tuned, alternative R&amp;B that immediately announces the him as one of the islands most intriguing and forward-facing artists.</p>
<p>Brimming with Nelson’s honest charisma and heart-on-the-sleeve lyrics that portray the trials and tribulations of a coming of age Dubliner, ‘Truth’ is a wise tale of the redemption so closely associated with heartbreak. The video shares the black and white aesthetic of his previous work under the Bobby Basil guise (see ‘Knocking On My Door video), but while 'Knocking On My Door' breathes a sad aesthetic it’s counterpart blooms of hopefulness.</p>
<p>It’s the final chapter of the heartbreak timeline. The “we’ve been here too long.” The dusting off and moving on.</p>
<p>Don’t get it twisted, Nelson’s now trademark deep and perpetual melancholy is still perfectly visible, but with a subtle house party vibe that gives off a more empowering and ‘over it’ feel.</p>
<p>The video was shot in the snow-capped mountains of Dublin by co-director Brendan Canty (Hozier ‘Take Me To Church’) and frequent Max Cooper collaborator Kevin McGloughlin, and it’s slow-mo, snow-kissed visuals ideally accompany the sincerity and emotion that Nelson wields as a contemporary hit-making weapon.</p>
<p>Tune in now.</p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/Q1EXS5tf_i0" width="560"></iframe></p>
<p>Words: <strong>Andrew Moore</strong></p>
<p><em style="color: rgb(35, 31, 32); font-family: 'Droid Serif', 'Times New Roman', Times, Georgia, serif; font-size: 14.4px;">Join us on the ad-free creative social network <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Vero</a></span>, as we get under the skin of global cultural happenings. Follow <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Clash Magazine</a></span> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks, exclusive content and access to Clash Live events and a true view into our world as the fun and games unfold.</em></p>
<div style="font-family: Arial, Helvetica, sans-serif; font-size: small;">
	<div>
		<span style="font-weight: 700; color: rgb(35, 31, 32); font-family: 'Droid Serif', 'Times New Roman', Times, Georgia, serif; font-size: 14.4px;"><u style="line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><a href="https://theclashshop.com/products/clash-115-h-e-r" style="color: rgb(35, 31, 32); text-rendering: optimizeLegibility;"><span style="text-rendering: optimizeLegibility;">B</span><font color="#231f20" style="text-rendering: optimizeLegibility;">uy Clash Magazine</font></a></u></span></div>
	<div>
		 </div>
</div>
<p> </p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/isaac-nelson" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Isaac Nelson</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/track-of-the-day" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">track of the day</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-29e017ef2e0d3d2003a39877c30ad10f">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-113492" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-36-jung" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-06-03T11:50:17+01:00" datatype="xsd:dateTime">03 · 06 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-36-jung"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JUNG%201%20%28Gustav%20Wiking%29.jpg?itok=gy3c0If7" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-36-jung">Track Of The Day 3/6 - JUNG</a></h2>
        <span property="dc:title" content="Track Of The Day 3/6 - JUNG" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-113447" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-295-josephin-bovien" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-05-29T11:40:22+01:00" datatype="xsd:dateTime">29 · 05 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-295-josephin-bovien"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/josephin%20Mira%20Campau.jpg?itok=u12z9_Av" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-295-josephin-bovien">Track Of The Day 29/5 - Josephin Bovien</a></h2>
        <span property="dc:title" content="Track Of The Day 29/5 - Josephin Bovien" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-101839" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-156-freya-ridings" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-15T09:36:00+01:00" datatype="xsd:dateTime">15 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-156-freya-ridings"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/84-IMG_1471_0.jpg?itok=eTOdWMA5" alt="Freya Ridings" title="Freya Ridings" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-156-freya-ridings">Track Of The Day 15/6 - Freya Ridings</a></h2>
        <span property="dc:title" content="Track Of The Day 15/6 - Freya Ridings" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-113320" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-215-zikai" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-05-21T10:34:42+01:00" datatype="xsd:dateTime">21 · 05 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-215-zikai"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ZIKAI%20Photo_01.jpeg?itok=SBfXINlt" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-215-zikai">Track Of The Day 21/5 - Zikai</a></h2>
        <span property="dc:title" content="Track Of The Day 21/5 - Zikai" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-112788" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-204-sofia-portanet" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-20T14:26:17+01:00" datatype="xsd:dateTime">20 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-204-sofia-portanet"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sofia_Portanet_300dpi_1000.jpg?itok=uV2vaLjr" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-204-sofia-portanet">Track Of The Day 20/4 - Sofia Portanet</a></h2>
        <span property="dc:title" content="Track Of The Day 20/4 - Sofia Portanet" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-112501" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-313-mulimba" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-31T12:40:36+01:00" datatype="xsd:dateTime">31 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-313-mulimba"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/20200316_222012.jpg?itok=XueYDHwy" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-313-mulimba">Track Of The Day 31/3 - Mulimba</a></h2>
        <span property="dc:title" content="Track Of The Day 31/3 - Mulimba" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
    <script async src="//static.getclicky.com/js"></script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
