<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Track Of The Day 13/9 - Levelle London" />
<meta name="keywords" content="levelle london, unofficial, single, listen, video, watch, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/track-of-the-day-139-levelle-london" />
<link rel="shortlink" href="https://www.clashmusic.com/node/109287" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/track-of-the-day-139-levelle-london" />
<meta property="og:title" content="Track Of The Day 13/9 - Levelle London" />
<meta property="og:description" content="Levelle London is an independent triple threat.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/Levelle12.JPG" />
    <title>Track Of The Day 13/9 - Levelle London | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?pwdoqp");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?pwdoqp");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?pwdoqp");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pwdoqp");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?pwdoqp");
@import url("https://www.clashmusic.com/modules/comment/comment.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pwdoqp");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?pwdoqp");
@import url("https://www.clashmusic.com/modules/node/node.css?pwdoqp");
@import url("https://www.clashmusic.com/modules/search/search.css?pwdoqp");
@import url("https://www.clashmusic.com/modules/user/user.css?pwdoqp");
@import url("https://www.clashmusic.com/modules/forum/forum.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?pwdoqp");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?pwdoqp");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?pwdoqp");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"coToCJ1UVLfGqfuOQlfSDlsVsrk6UDON3TNu8zRQvc8","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/track-of-the-day-139-levelle-london":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-109287 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form action="/news/track-of-the-day-139-levelle-london" method="post" id="search-api-page-search-form-solr-search" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
  <label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
 <input placeholder="Search" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-tjlY-NclGcgqKJA3nNRP0x2AvRHq-QHJflilhLtxuA8" />
<input type="hidden" name="form_id" value="search_api_page_search_form_solr_search" />
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail track-of-the-day-13-9-levelle-london track-of-the-day-13-9-levelle-london"><a href="/news/track-of-the-day-139-levelle-london" class="menu__link is-active-trail menu-position-link active-trail active">Track Of The Day 13/9 - Levelle London</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-58f91f66d4dadb7ef12fedf3baf225bd">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-109280 node node-article node-promoted node-teaser clearfix" about="/fashion/richard-quinn-is-deliberately-kitsch-for-moncler" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">13 · 09 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/richard-quinn-is-deliberately-kitsch-for-moncler" data-title="Richard Quinn Is Deliberately Kitsch For Moncler" data-description="Earlier this year Lewisham-born designer Richard Quinn joined the ranks of Pierpaolo Piccioli, Craig Green and Simone Rocha for Moncler Genius, this week marks the release of his collaborative capsule collection, Moncler 0 Richard Quinn. The project, which is running in its third year, invites A-lis..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Richard Quinn Is Deliberately Kitsch For Moncler</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Latest Moncler Genius release...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BScreen%20Shot%202019-09-13%20at%2010.50.29%20AM.JPG?itok=3726-2v0"><a href="/fashion/richard-quinn-is-deliberately-kitsch-for-moncler"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BScreen%20Shot%202019-09-13%20at%2010.50.29%20AM.JPG?itok=3726-2v0" alt="" title="Moncler 0 Richard Quinn" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%200_MONCLER_RICHARD_QUINN_15.jpg?itok=VowXqUc-"><a href="/fashion/richard-quinn-is-deliberately-kitsch-for-moncler"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%200_MONCLER_RICHARD_QUINN_15.jpg?itok=VowXqUc-" alt="" title="Moncler 0 Richard Quinn" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%200_MONCLER_RICHARD_QUINN_09.jpg?itok=zVmhodgB"><a href="/fashion/richard-quinn-is-deliberately-kitsch-for-moncler"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%200_MONCLER_RICHARD_QUINN_09.jpg?itok=zVmhodgB" alt="" title="Moncler 0 Richard Quinn" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Latest Moncler Genius release...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/moncler" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Moncler</a></div><div class="field-item odd" rel="dc:subject"><a href="/moncler-genius" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Moncler Genius</a></div><div class="field-item even" rel="dc:subject"><a href="/richard-quinn" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Richard Quinn</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/richard-quinn-is-deliberately-kitsch-for-moncler" data-title="Richard Quinn Is Deliberately Kitsch For Moncler" data-description="Earlier this year Lewisham-born designer Richard Quinn joined the ranks of Pierpaolo Piccioli, Craig Green and Simone Rocha for Moncler Genius, this week marks the release of his collaborative capsule collection, Moncler 0 Richard Quinn. The project, which is running in its third year, invites A-lis..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/richard-quinn-is-deliberately-kitsch-for-moncler">Richard Quinn Is Deliberately Kitsch For Moncler</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-109139 node node-article node-promoted node-teaser clearfix" about="/fashion/acne-studios-presents-new-faces-for-fall-winter-2019" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">05 · 09 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/acne-studios-presents-new-faces-for-fall-winter-2019" data-title="Acne Studios Presents New Faces For Fall-Winter 2019" data-description="Acne Studios is celebrating a new accessories line for fall-winter 2019 alongisde a host of up and coming faces for the season. Lensed by Richard Burbank, the seven-piece campaign is inspired by the young creatives involved, a diverse cast of dancers, musicians, artists and models. Each image juxtap..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Acne Studios Presents New Faces For Fall-Winter 2019</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            New faces, new silhouettes…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20as-fw19-bags-campaign-3.jpg?itok=zYLNTvRL"><a href="/fashion/acne-studios-presents-new-faces-for-fall-winter-2019"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20as-fw19-bags-campaign-3.jpg?itok=zYLNTvRL" alt="" title="Acne Studios, Musubi, FW19" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20as-fw19-bags-campaign-4.jpg?itok=IJcu5VpQ"><a href="/fashion/acne-studios-presents-new-faces-for-fall-winter-2019"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20as-fw19-bags-campaign-4.jpg?itok=IJcu5VpQ" alt="" title="Acne Studios, Musubi, FW19" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20as-fw19-bags-campaign-7.jpg?itok=oZFliwtY"><a href="/fashion/acne-studios-presents-new-faces-for-fall-winter-2019"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20as-fw19-bags-campaign-7.jpg?itok=oZFliwtY" alt="" title="Acne Studios, Musubi, FW19" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20as-fw19-bags-campaign-1.jpg?itok=jYUd18X6"><a href="/fashion/acne-studios-presents-new-faces-for-fall-winter-2019"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20as-fw19-bags-campaign-1.jpg?itok=jYUd18X6" alt="" title="Acne Studios, Musubi, FW19" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20as-fw19-bags-campaign-2.jpg?itok=ORF4DLiI"><a href="/fashion/acne-studios-presents-new-faces-for-fall-winter-2019"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20as-fw19-bags-campaign-2.jpg?itok=ORF4DLiI" alt="" title="Acne Studios, Musubi, FW19" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20as-fw19-bags-campaign-5.jpg?itok=az77ioDD"><a href="/fashion/acne-studios-presents-new-faces-for-fall-winter-2019"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20as-fw19-bags-campaign-5.jpg?itok=az77ioDD" alt="" title="Acne Studios, Musubi, FW19" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20as-fw19-bags-campaign-6.jpg?itok=7kD7rj7W"><a href="/fashion/acne-studios-presents-new-faces-for-fall-winter-2019"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20as-fw19-bags-campaign-6.jpg?itok=7kD7rj7W" alt="" title="Acne Studios, Musubi, FW19" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">New faces, new silhouettes…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/acne-studios" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Acne Studios</a></div><div class="field-item odd" rel="dc:subject"><a href="/musubi" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Musubi</a></div><div class="field-item even" rel="dc:subject"><a href="/fw19" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">FW19</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/acne-studios-presents-new-faces-for-fall-winter-2019" data-title="Acne Studios Presents New Faces For Fall-Winter 2019" data-description="Acne Studios is celebrating a new accessories line for fall-winter 2019 alongisde a host of up and coming faces for the season. Lensed by Richard Burbank, the seven-piece campaign is inspired by the young creatives involved, a diverse cast of dancers, musicians, artists and models. Each image juxtap..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/acne-studios-presents-new-faces-for-fall-winter-2019">Acne Studios Presents New Faces For Fall-Winter 2019</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-109039 node node-article node-promoted node-teaser clearfix" about="/fashion/dsm-london-launch-x-girls-x-frank-kozik-collaboration" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">30 · 08 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/dsm-london-launch-x-girls-x-frank-kozik-collaboration" data-title="DSM London Launch X-girls x Frank Kozik Collaboration" data-description="Cult Riot grrrl label X-girls has released a collaborative streetwear line with Lowbrow graphic artist Frank Kozik and Dover Street Market London.
Founded in the summer of 1994 by Kim Gordon of Sonic Youth, Daisy von Furth of XLARGE and Mike D of the Beastie Boys, X-girls has remained at the forefro..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>DSM London Launch X-girls x Frank Kozik Collaboration</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Punk girls land in London...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BCOVER.JPG?itok=6xHXU6aV"><a href="/fashion/dsm-london-launch-x-girls-x-frank-kozik-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BCOVER.JPG?itok=6xHXU6aV" alt="" title="X-girl, Frank Kozik, Dover Street Market London" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20%2Blook5%264_S826819-R12-041-19%2B.jpg?itok=onF7kbBL"><a href="/fashion/dsm-london-launch-x-girls-x-frank-kozik-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20%2Blook5%264_S826819-R12-041-19%2B.jpg?itok=onF7kbBL" alt="" title="X-girl, Frank Kozik, Dover Street Market London" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20%2Blook8_S826819-R3-076-36A%2B.jpg?itok=pZ4L1Yrx"><a href="/fashion/dsm-london-launch-x-girls-x-frank-kozik-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20%2Blook8_S826819-R3-076-36A%2B.jpg?itok=pZ4L1Yrx" alt="" title="X-girl, Frank Kozik, Dover Street Market London" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20%2Blook7_S826819-R15-056-26A%2B.jpg?itok=Rwgr5QOO"><a href="/fashion/dsm-london-launch-x-girls-x-frank-kozik-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20%2Blook7_S826819-R15-056-26A%2B.jpg?itok=Rwgr5QOO" alt="" title="X-girl, Frank Kozik, Dover Street Market London" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20%2Blook4_S826819-R19-045-21%2B.jpg?itok=n5opj9cM"><a href="/fashion/dsm-london-launch-x-girls-x-frank-kozik-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20%2Blook4_S826819-R19-045-21%2B.jpg?itok=n5opj9cM" alt="" title="X-girl, Frank Kozik, Dover Street Market London" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20%2Blook5_S826819-R2-023-10%2B.jpg?itok=xNl-Bb7h"><a href="/fashion/dsm-london-launch-x-girls-x-frank-kozik-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20%2Blook5_S826819-R2-023-10%2B.jpg?itok=xNl-Bb7h" alt="" title="X-girl, Frank Kozik, Dover Street Market London" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20%2Blook6_S826819-R7-068-32A%2B.jpg?itok=ZbzINWKT"><a href="/fashion/dsm-london-launch-x-girls-x-frank-kozik-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20%2Blook6_S826819-R7-068-32A%2B.jpg?itok=ZbzINWKT" alt="" title="X-girl, Frank Kozik, Dover Street Market London" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Punk girls land in London...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/x-girl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">X-girl</a></div><div class="field-item odd" rel="dc:subject"><a href="/frank-kozik" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Frank Kozik</a></div><div class="field-item even" rel="dc:subject"><a href="/dover-street-market-london" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Dover Street Market London</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/kim-gordon" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">kim gordon</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/beastie-boys" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Beastie Boys</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/dsm-london-launch-x-girls-x-frank-kozik-collaboration" data-title="DSM London Launch X-girls x Frank Kozik Collaboration" data-description="Cult Riot grrrl label X-girls has released a collaborative streetwear line with Lowbrow graphic artist Frank Kozik and Dover Street Market London.
Founded in the summer of 1994 by Kim Gordon of Sonic Youth, Daisy von Furth of XLARGE and Mike D of the Beastie Boys, X-girls has remained at the forefro..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/dsm-london-launch-x-girls-x-frank-kozik-collaboration">DSM London Launch X-girls x Frank Kozik Collaboration</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-107434 node node-article node-promoted node-teaser clearfix" about="/fashion/alexander-wangs-latest-adidas-collection-is-here" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">23 · 05 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/alexander-wangs-latest-adidas-collection-is-here" data-title="Alexander Wang&#039;s Latest adidas Collection Is Here" data-description="
	Exercise. We’re not big fans, hot yoga is too sweaty and we’ve missed the last 8 months of pre-booked spin classes. We've been searching for a more fun way to work out, and we want to look good doing it. That's why we're subscribing to the gospel of Alexander Wang, and following his "club-leis..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Alexander Wang&#039;s Latest adidas Collection Is Here</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Work out with the cool girls...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20aOxAW_S5_Drop2_Look_8_PR.jpg?itok=AzSJpW_i"><a href="/fashion/alexander-wangs-latest-adidas-collection-is-here"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20aOxAW_S5_Drop2_Look_8_PR.jpg?itok=AzSJpW_i" alt="" title="adidas Originals for Alexander Wang, Season 5 Drop 2" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20aOxAW_S5_Drop2_Group_PR.jpg?itok=Q7Wtmz5E"><a href="/fashion/alexander-wangs-latest-adidas-collection-is-here"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20aOxAW_S5_Drop2_Group_PR.jpg?itok=Q7Wtmz5E" alt="" title="adidas Originals for Alexander Wang, Season 5 Drop 2" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20aOxAW_S5_Drop2_Look_6_PR.jpg?itok=Z-TXVV7p"><a href="/fashion/alexander-wangs-latest-adidas-collection-is-here"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20aOxAW_S5_Drop2_Look_6_PR.jpg?itok=Z-TXVV7p" alt="" title="adidas Originals for Alexander Wang, Season 5 Drop 2" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20aOxAW_S5_Drop2_Look_7_PR.jpg?itok=d7dVhT9t"><a href="/fashion/alexander-wangs-latest-adidas-collection-is-here"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20aOxAW_S5_Drop2_Look_7_PR.jpg?itok=d7dVhT9t" alt="" title="adidas Originals for Alexander Wang, Season 5 Drop 2" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20aOxAW_S5_Drop2_Look_8_OnFoot_PR.jpg?itok=G5_5eB1V"><a href="/fashion/alexander-wangs-latest-adidas-collection-is-here"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20aOxAW_S5_Drop2_Look_8_OnFoot_PR.jpg?itok=G5_5eB1V" alt="" title="adidas Originals for Alexander Wang, Season 5 Drop 2" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Work out with the cool girls...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/adidas-originals" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">adidas originals</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/adidas" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">adidas</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/alexander-wang" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Alexander Wang</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/alexander-wangs-latest-adidas-collection-is-here" data-title="Alexander Wang&#039;s Latest adidas Collection Is Here" data-description="
	Exercise. We’re not big fans, hot yoga is too sweaty and we’ve missed the last 8 months of pre-booked spin classes. We've been searching for a more fun way to work out, and we want to look good doing it. That's why we're subscribing to the gospel of Alexander Wang, and following his "club-leis..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/alexander-wangs-latest-adidas-collection-is-here">Alexander Wang&#039;s Latest adidas Collection Is Here</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-108531 node node-article node-promoted node-teaser clearfix" about="/fashion/juergen-teller-shoots-ak-for-vivienne-westwood-at-the-barbican" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">30 · 07 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/juergen-teller-shoots-ak-for-vivienne-westwood-at-the-barbican" data-title="Juergen Teller Shoots AK For Vivienne Westwood At The Barbican" data-description="Vivienne Westwood plays Queen Trident with a seemingly buoyant beehive for FW19. Lensed by fashion’s favourite photographer, Juergen Teller, the latest campaign from the British fashion house is a triumph in theatricality with exaggerated shapes, warrior-esque chainmail headpieces and goth-punk br..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Juergen Teller Shoots AK For Vivienne Westwood At The Barbican</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Twisted fairytale…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20Vivienne-Westwood-FW19-Campaign_fy7.jpg?itok=mBvR7JeQ"><a href="/fashion/juergen-teller-shoots-ak-for-vivienne-westwood-at-the-barbican"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20Vivienne-Westwood-FW19-Campaign_fy7.jpg?itok=mBvR7JeQ" alt="" title="Vivienne Westwood FW19, by Juergen Teller" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1a.%20Vivienne-Westwood-FW19-Campaign_fy4.jpg?itok=MGpwrORk"><a href="/fashion/juergen-teller-shoots-ak-for-vivienne-westwood-at-the-barbican"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1a.%20Vivienne-Westwood-FW19-Campaign_fy4.jpg?itok=MGpwrORk" alt="" title="Vivienne Westwood FW19, by Juergen Teller" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1b.%20Vivienne-Westwood-FW19-Campaign_fy4.jpg?itok=q8KE6Wpd"><a href="/fashion/juergen-teller-shoots-ak-for-vivienne-westwood-at-the-barbican"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1b.%20Vivienne-Westwood-FW19-Campaign_fy4.jpg?itok=q8KE6Wpd" alt="" title="Vivienne Westwood FW19, by Juergen Teller" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20AKVW_AW1920_01.jpg?itok=xHNBpG-q"><a href="/fashion/juergen-teller-shoots-ak-for-vivienne-westwood-at-the-barbican"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20AKVW_AW1920_01.jpg?itok=xHNBpG-q" alt="" title="Vivienne Westwood FW19, by Juergen Teller" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20AKVW_AW1920_02.jpg?itok=8zplf5xR"><a href="/fashion/juergen-teller-shoots-ak-for-vivienne-westwood-at-the-barbican"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20AKVW_AW1920_02.jpg?itok=8zplf5xR" alt="" title="Vivienne Westwood FW19, by Juergen Teller" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20AKVW_AW1920_03.jpg?itok=kly1tQX3"><a href="/fashion/juergen-teller-shoots-ak-for-vivienne-westwood-at-the-barbican"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20AKVW_AW1920_03.jpg?itok=kly1tQX3" alt="" title="Vivienne Westwood FW19, by Juergen Teller" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20AKVW_AW1920_04.jpg?itok=46RoDWem"><a href="/fashion/juergen-teller-shoots-ak-for-vivienne-westwood-at-the-barbican"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20AKVW_AW1920_04.jpg?itok=46RoDWem" alt="" title="Vivienne Westwood FW19, by Juergen Teller" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20AKVW_AW1920_06.jpg?itok=OD4qojfE"><a href="/fashion/juergen-teller-shoots-ak-for-vivienne-westwood-at-the-barbican"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20AKVW_AW1920_06.jpg?itok=OD4qojfE" alt="" title="Vivienne Westwood FW19, by Juergen Teller" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20AKVW_AW1920_07.jpg?itok=cwoMGBKQ"><a href="/fashion/juergen-teller-shoots-ak-for-vivienne-westwood-at-the-barbican"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20AKVW_AW1920_07.jpg?itok=cwoMGBKQ" alt="" title="Vivienne Westwood FW19, by Juergen Teller" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/8.%20Vivienne-Westwood-FW19-Campaign_fy9.jpg?itok=vq-vGpCg"><a href="/fashion/juergen-teller-shoots-ak-for-vivienne-westwood-at-the-barbican"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/8.%20Vivienne-Westwood-FW19-Campaign_fy9.jpg?itok=vq-vGpCg" alt="" title="Vivienne Westwood FW19, by Juergen Teller" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Twisted fairytale…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/vivienne-westwood" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Vivienne Westwood</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/juergen-teller" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">juergen teller</a></div><div class="field-item even" rel="dc:subject"><a href="/andreas-kronthaller" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Andreas Kronthaller</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/barbican" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Barbican</a></div><div class="field-item even" rel="dc:subject"><a href="/fw19" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">FW19</a></div><div class="field-item odd" rel="dc:subject"><a href="/campaign" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Campaign</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/juergen-teller-shoots-ak-for-vivienne-westwood-at-the-barbican" data-title="Juergen Teller Shoots AK For Vivienne Westwood At The Barbican" data-description="Vivienne Westwood plays Queen Trident with a seemingly buoyant beehive for FW19. Lensed by fashion’s favourite photographer, Juergen Teller, the latest campaign from the British fashion house is a triumph in theatricality with exaggerated shapes, warrior-esque chainmail headpieces and goth-punk br..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/juergen-teller-shoots-ak-for-vivienne-westwood-at-the-barbican">Juergen Teller Shoots AK For Vivienne Westwood At The Barbican</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-eb1aad75bb4d30b0518f377707a80708">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-107480" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/iggy-azalea-nude-photos-leak-rapper-deletes-social-media" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-28T09:20:20+01:00" datatype="xsd:dateTime">28 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/iggy-azalea-nude-photos-leak-rapper-deletes-social-media"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/78-iggy-azalea-404.jpg?itok=fsRP_ntB" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/iggy-azalea-nude-photos-leak-rapper-deletes-social-media">Iggy Azalea Nude Photos Leak, Rapper Deletes Social Media</a></h2>
        <span property="dc:title" content="Iggy Azalea Nude Photos Leak, Rapper Deletes Social Media" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-109254" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/wiley-stole-the-show-on-1xtra-this-morning" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-12T11:05:08+01:00" datatype="xsd:dateTime">12 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/wiley-stole-the-show-on-1xtra-this-morning"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/WILEY_1_2.jpg?itok=z6QzKZsU" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/wiley-stole-the-show-on-1xtra-this-morning">Wiley Stole The Show On 1Xtra This Morning</a></h2>
        <span property="dc:title" content="Wiley Stole The Show On 1Xtra This Morning" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-109272" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/gold-celeste-launch-second-lp-share-psych-jammer-future-days" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-13T09:45:16+01:00" datatype="xsd:dateTime">13 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/gold-celeste-launch-second-lp-share-psych-jammer-future-days"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/avatars-000542623980-lbbrr0-t500x500_0.jpg?itok=FTZC1bN3" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/gold-celeste-launch-second-lp-share-psych-jammer-future-days">Gold Celeste Launch Second LP, Share Psych Jammer &#039;Future Days&#039;</a></h2>
        <span property="dc:title" content="Gold Celeste Launch Second LP, Share Psych Jammer &#039;Future Days&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-109270" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/the-who-announce-new-album-who" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-13T09:18:42+01:00" datatype="xsd:dateTime">13 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/the-who-announce-new-album-who"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/thewho-21.0M.jpeg?itok=X41ogriZ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/the-who-announce-new-album-who">The Who Announce New Album &#039;Who&#039;</a></h2>
        <span property="dc:title" content="The Who Announce New Album &#039;Who&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-109265" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/sa-zeiner-channels-cool-crisp-pop-with-could-you-be-good-to-me" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-12T16:08:57+01:00" datatype="xsd:dateTime">12 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/sa-zeiner-channels-cool-crisp-pop-with-could-you-be-good-to-me"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SAZ%20pressphoto%202.jpg?itok=-u5n-j-m" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/sa-zeiner-channels-cool-crisp-pop-with-could-you-be-good-to-me">SA Zeiner Channels Cool, Crisp Pop With &#039;Could You Be Good To Me&#039;</a></h2>
        <span property="dc:title" content="SA Zeiner Channels Cool, Crisp Pop With &#039;Could You Be Good To Me&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-cc1eb40b5c454974f859442ab920248a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-109231" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/metronomy-metronomy-forever" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-11T11:46:55+01:00" datatype="xsd:dateTime">11 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/metronomy-metronomy-forever"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Screen%20Shot%202019-09-11%20at%2011.44.29.JPG?itok=dKzLisAW" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/metronomy-metronomy-forever">Metronomy - Metronomy Forever</a></h2>
            <span property="dc:title" content="Metronomy - Metronomy Forever" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-109269" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/pixies-beneath-the-eyrie" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-12T17:43:12+01:00" datatype="xsd:dateTime">12 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/pixies-beneath-the-eyrie"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/pixies-beneath-the-eyrie-artwork.jpg?itok=L3l4Y7qm" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/pixies-beneath-the-eyrie">PIXIES - Beneath The Eyrie</a></h2>
            <span property="dc:title" content="PIXIES - Beneath The Eyrie" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-109281" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/jpegmafia-all-my-heroes-are-cornballs" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-13T12:02:17+01:00" datatype="xsd:dateTime">13 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/jpegmafia-all-my-heroes-are-cornballs"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/jpeggggggg_600_600.jpg?itok=PmywCxk3" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/jpegmafia-all-my-heroes-are-cornballs">JPEGMAFIA - All My Heroes Are Cornballs</a></h2>
            <span property="dc:title" content="JPEGMAFIA - All My Heroes Are Cornballs" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-109230" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/sam-fender-hypersonic-missiles" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-11T11:35:09+01:00" datatype="xsd:dateTime">11 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/sam-fender-hypersonic-missiles"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/5aeb3190fb98d6ccd8786935eb089e06.1000x1000x1.png?itok=cCKWGMsB" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/sam-fender-hypersonic-missiles">Sam Fender - Hypersonic Missiles</a></h2>
            <span property="dc:title" content="Sam Fender - Hypersonic Missiles" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-109267" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/sampa-the-great-the-return" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-12T16:50:58+01:00" datatype="xsd:dateTime">12 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/sampa-the-great-the-return"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/the-return-main.jpg?itok=RA126fU9" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/sampa-the-great-the-return">Sampa The Great - The Return</a></h2>
            <span property="dc:title" content="Sampa The Great - The Return" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-96577b92c9cf6f7ad8fd15ff78073393">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-109264" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-leanne-tennant-shares-bring-it-all-back-video-in-full" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-12T15:52:46+01:00" datatype="xsd:dateTime">12 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-leanne-tennant-shares-bring-it-all-back-video-in-full"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SG4.jpg?itok=V8sSzNJL" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-leanne-tennant-shares-bring-it-all-back-video-in-full">Premiere: Leanne Tennant Shares &#039;Bring It All Back&#039; Video In Full</a></h2>
        <span property="dc:title" content="Premiere: Leanne Tennant Shares &#039;Bring It All Back&#039; Video In Full" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-109278" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/suggested-friends-get-that-feline-feeling-in-for-jokes" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-13T11:26:22+01:00" datatype="xsd:dateTime">13 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/suggested-friends-get-that-feline-feeling-in-for-jokes"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Untitled_52.jpg?itok=sbrKrikK" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/suggested-friends-get-that-feline-feeling-in-for-jokes">Suggested Friends Get That Feline Feeling In &#039;For Jokes&#039;</a></h2>
        <span property="dc:title" content="Suggested Friends Get That Feline Feeling In &#039;For Jokes&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-109217" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/daniel-osullivan-shares-astonishing-honour-wave-animated-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-10T16:48:12+01:00" datatype="xsd:dateTime">10 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/daniel-osullivan-shares-astonishing-honour-wave-animated-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DanielOSullivan_Credit_KerryOSullivan.jpg?itok=J53Sce3l" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/daniel-osullivan-shares-astonishing-honour-wave-animated-video">Daniel O&#039;Sullivan Shares Astonishing &#039;Honour Wave&#039; Animated Video</a></h2>
        <span property="dc:title" content="Daniel O&#039;Sullivan Shares Astonishing &#039;Honour Wave&#039; Animated Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-108024" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/cardi-bs-press-is-packed-with-sex-and-violence" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-26T16:03:28+01:00" datatype="xsd:dateTime">26 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/cardi-bs-press-is-packed-with-sex-and-violence"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-06-26%20at%2015.56.51.JPG?itok=B8mwWs5-" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/cardi-bs-press-is-packed-with-sex-and-violence">Cardi B&#039;s &#039;Press&#039; Is Packed With Sex And Violence</a></h2>
        <span property="dc:title" content="Cardi B&#039;s &#039;Press&#039; Is Packed With Sex And Violence" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-105487" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/sigrid-dazzles-in-this-live-take-on-sucker-punch" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-04T14:22:39+00:00" datatype="xsd:dateTime">04 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/sigrid-dazzles-in-this-live-take-on-sucker-punch"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/p05b7t0s.jpg?itok=FmLvGmJk" alt="Sigrid" title="Sigrid" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/sigrid-dazzles-in-this-live-take-on-sucker-punch">Sigrid Dazzles In This Live Take On &#039;Sucker Punch&#039;</a></h2>
        <span property="dc:title" content="Sigrid Dazzles In This Live Take On &#039;Sucker Punch&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-9261c6401bedac64791ca2cb7e510d2a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-107708 node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">07 · 06 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" data-title="Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour" data-description="
*/

	
*/

		Authenticity and culture are central to everything Brooklyn Brewery undertakes. The brewery's programme, Brooklyn Sound provides music fans with insight into New York’s thriving subcultures and the sounds that fuel them. It works as a platform for some of the leading protagonists ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Win tickets to attend one of four very special shows...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SB_.jpg?itok=bKgrI4Gh"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SB_.jpg?itok=bKgrI4Gh" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option1%20copy.jpg?itok=LTwFJtIm"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option1%20copy.jpg?itok=LTwFJtIm" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option2%20copy.jpg?itok=J58DaGF0"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option2%20copy.jpg?itok=J58DaGF0" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Win tickets to attend one of four very special shows...</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/brooklyn-brewery" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brooklyn Brewery</a></div><div class="field-item odd" rel="dc:subject"><a href="/brooklyn-sound" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brooklyn Sound</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/sunflower-bean" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sunflower Bean</a></div><div class="field-item odd" rel="dc:subject"><a href="/hotel-radio" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hotel Radio</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" data-title="Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour" data-description="
*/

	
*/

		Authenticity and culture are central to everything Brooklyn Brewery undertakes. The brewery's programme, Brooklyn Sound provides music fans with insight into New York’s thriving subcultures and the sounds that fuel them. It works as a platform for some of the leading protagonists ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour">Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-107983" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-vip-passes-to-tramlines-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-25T10:54:28+01:00" datatype="xsd:dateTime">25 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-vip-passes-to-tramlines-festival"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TL19%20LINE%20UP%20SPLIT%20STATIC%20copy.jpg?itok=vinq9ddN" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-vip-passes-to-tramlines-festival">WIN: VIP Passes To Tramlines Festival </a></h2>
        <span property="dc:title" content="WIN: VIP Passes To Tramlines Festival " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-109149" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-06T08:52:36+01:00" datatype="xsd:dateTime">06 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/602A5627-17.jpg?itok=9-7vfbX-" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more">Win Tickets To Goose Island&#039;s Hop Party Featuring Blossoms, Shame + Many More</a></h2>
        <span property="dc:title" content="Win Tickets To Goose Island&#039;s Hop Party Featuring Blossoms, Shame + Many More" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-108547" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-a-trip-for-two-to-chicago-with-goose-island" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-31T12:21:53+01:00" datatype="xsd:dateTime">31 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-a-trip-for-two-to-chicago-with-goose-island"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/goose%20copy.jpg?itok=BFy5lFE4" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-a-trip-for-two-to-chicago-with-goose-island">Win A Trip For Two To Chicago With Goose Island</a></h2>
        <span property="dc:title" content="Win A Trip For Two To Chicago With Goose Island" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-107959" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-24T11:43:18+01:00" datatype="xsd:dateTime">24 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-06-24%20at%2011.38.24.JPG?itok=czXvP6L6" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer">Win Tickets To Mac DeMarco&#039;s Dreamland All-Dayer</a></h2>
        <span property="dc:title" content="Win Tickets To Mac DeMarco&#039;s Dreamland All-Dayer" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-573e3948e04a883700301c29c5232cfa">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-109283" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-920-brother-leo" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-13T13:27:08+01:00" datatype="xsd:dateTime">13 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-920-brother-leo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/BrotherLeo_Digital-68.jpeg?itok=H13lxBWM" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-920-brother-leo">Next Wave #920: Brother Leo</a></h2>
        <span property="dc:title" content="Next Wave #920: Brother Leo" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-106206" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-895-girl-in-red" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-15T11:33:58+00:00" datatype="xsd:dateTime">15 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-895-girl-in-red"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-03-15%20at%2011.25.00.JPG?itok=c-gzwOo9" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-895-girl-in-red">Next Wave #895: Girl In Red</a></h2>
        <span property="dc:title" content="Next Wave #895: Girl In Red" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-109167" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-919-infamousizak" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-09T10:24:30+01:00" datatype="xsd:dateTime">09 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-919-infamousizak"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%283%29_33.jpg?itok=Py9VMTg9" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-919-infamousizak">Next Wave #919: INFAMOUSIZAK</a></h2>
        <span property="dc:title" content="Next Wave #919: INFAMOUSIZAK" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-109166" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-918-amanda-tenfjord" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-09T10:24:52+01:00" datatype="xsd:dateTime">09 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-918-amanda-tenfjord"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Amanda%20Tenfjord%20JVK%20Finals%20-%202019%20-%2001%20-%20Press%20shot.jpg?itok=9fRZzmWs" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-918-amanda-tenfjord">Next Wave #918: Amanda Tenfjord</a></h2>
        <span property="dc:title" content="Next Wave #918: Amanda Tenfjord" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-106504" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-897-a-swayze-the-ghosts" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-01T13:07:29+01:00" datatype="xsd:dateTime">01 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-897-a-swayze-the-ghosts"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/0_0.jpg?itok=W4tm14qh" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-897-a-swayze-the-ghosts">Next Wave #897: A. Swayze &amp; The Ghosts</a></h2>
        <span property="dc:title" content="Next Wave #897: A. Swayze &amp; The Ghosts" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-73c1cce3b36e0041d8f5cd84b92fd45d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-109268 node node-article node-promoted node-teaser clearfix" about="/live/live-report-end-of-the-road-festival-2019" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">12 · 09 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/live/live-report-end-of-the-road-festival-2019" data-title="Live Report: End Of The Road Festival 2019" data-description="There are very few things that you can hang your hat on these days; the world is in flux. Politics is in flux. The weather is in flux. Southampton Football Club are in flux. In my life and yours, there are very few certainties about. The changeable and volatile lurks always.
It is a point of constan..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Live Report: End Of The Road Festival 2019</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            An embarrassment of musical riches in Wiltshire...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/spiritiualized14_bc.jpg?itok=jpGhXn5L"><a href="/live/live-report-end-of-the-road-festival-2019"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/spiritiualized14_bc.jpg?itok=jpGhXn5L" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/black%20midi22.jpg?itok=-QglNys_"><a href="/live/live-report-end-of-the-road-festival-2019"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/black%20midi22.jpg?itok=-QglNys_" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/BODEGA_EOTR2019_%40sharonlopez_IMG_9696.jpg?itok=bZXiPpzc"><a href="/live/live-report-end-of-the-road-festival-2019"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/BODEGA_EOTR2019_%40sharonlopez_IMG_9696.jpg?itok=bZXiPpzc" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/kokoko08.jpg?itok=2Ecf_TO8"><a href="/live/live-report-end-of-the-road-festival-2019"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/kokoko08.jpg?itok=2Ecf_TO8" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/nubya%20garcia20.jpg?itok=Rg3a0jKW"><a href="/live/live-report-end-of-the-road-festival-2019"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/nubya%20garcia20.jpg?itok=Rg3a0jKW" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">An embarrassment of musical riches in Wiltshire...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live/festivals" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Festivals</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/end-of-the-road-festival-2019" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">End Of The Road Festival 2019</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/live/live-report-end-of-the-road-festival-2019" data-title="Live Report: End Of The Road Festival 2019" data-description="There are very few things that you can hang your hat on these days; the world is in flux. Politics is in flux. The weather is in flux. Southampton Football Club are in flux. In my life and yours, there are very few certainties about. The changeable and volatile lurks always.
It is a point of constan..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/live/live-report-end-of-the-road-festival-2019">Live Report: End Of The Road Festival 2019</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-109275" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/the-1975-announce-massive-arena-tour-for-february-2020" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-13T10:29:34+01:00" datatype="xsd:dateTime">13 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/the-1975-announce-massive-arena-tour-for-february-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image001%20%281%29_25.jpg?itok=3NbV4_s_" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/the-1975-announce-massive-arena-tour-for-february-2020">The 1975 Announce Massive Arena Tour For February 2020</a></h2>
        <span property="dc:title" content="The 1975 Announce Massive Arena Tour For February 2020" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-109284" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/pet-shop-boys-announce-tiny-london-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-13T13:43:33+01:00" datatype="xsd:dateTime">13 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/pet-shop-boys-announce-tiny-london-show"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/PSB%20-%20Credit%20Phil%20Fisk.jpg?itok=K8rvp5NQ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/pet-shop-boys-announce-tiny-london-show">Pet Shop Boys Announce Tiny London Show</a></h2>
        <span property="dc:title" content="Pet Shop Boys Announce Tiny London Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-109205" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/summer-walker-announces-london-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-10T11:33:30+01:00" datatype="xsd:dateTime">10 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/summer-walker-announces-london-show"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Summer-Walker-press-by-Aiden-Cullen-2019-billboard-1548_0.jpg?itok=YE4srVRu" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/summer-walker-announces-london-show">Summer Walker Announces London Show</a></h2>
        <span property="dc:title" content="Summer Walker Announces London Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-109220" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/pet-shop-boys-announce-dreamworld-the-greatest-hits-live-tour" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-11T09:31:13+01:00" datatype="xsd:dateTime">11 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/pet-shop-boys-announce-dreamworld-the-greatest-hits-live-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Photo%202%20Credit%20Pelle%20Cre%CC%81pin%20_0_2.jpeg?itok=ZXE9ZGZ3" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/pet-shop-boys-announce-dreamworld-the-greatest-hits-live-tour">Pet Shop Boys Announce Dreamworld: The Greatest Hits Live Tour</a></h2>
        <span property="dc:title" content="Pet Shop Boys Announce Dreamworld: The Greatest Hits Live Tour" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-b55a7d04b79d8a5cdd7c4f8c61c31809">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-108228" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/camila-cabello-is-the-sixth-face-of-issue-112" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-10T15:34:57+01:00" datatype="xsd:dateTime">10 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/camila-cabello-is-the-sixth-face-of-issue-112"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/112_%20Cover3Camila_s.jpg?itok=8lX3_JYP" width="304" height="408" alt="Clash 112: Camila Cabello" title="Clash 112: Camila Cabello" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/camila-cabello-is-the-sixth-face-of-issue-112">Camila Cabello Is The Sixth Face Of Issue 112</a></h2>
            <span property="dc:title" content="Camila Cabello Is The Sixth Face Of Issue 112" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104789" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/6lack-is-the-first-face-of-issue-110" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-11T12:29:25+00:00" datatype="xsd:dateTime">11 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/6lack-is-the-first-face-of-issue-110"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/110_COVERA.JPG?itok=tZn0FU6Q" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/6lack-is-the-first-face-of-issue-110">6LACK Is The First Face Of Issue 110</a></h2>
            <span property="dc:title" content="6LACK Is The First Face Of Issue 110" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-104807" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/chris-is-the-second-face-of-issue-110" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-12T10:47:36+00:00" datatype="xsd:dateTime">12 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/chris-is-the-second-face-of-issue-110"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/110Cover%20Chris_Small.jpg?itok=xhLAdtO7" width="304" height="408" alt="Clash 110: Chris" title="Clash 110: Chris" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/chris-is-the-second-face-of-issue-110">Chris Is The Second Face Of Issue 110</a></h2>
            <span property="dc:title" content="Chris Is The Second Face Of Issue 110" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-102013" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/pharrell-is-the-fourth-face-of-issue-108" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-27T07:17:14+01:00" datatype="xsd:dateTime">27 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/pharrell-is-the-fourth-face-of-issue-108"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/108Cover%20_1.jpg?itok=MzUR0lFv" width="304" height="408" alt="Clash 108: Pharrell" title="Clash 108: Pharrell" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/pharrell-is-the-fourth-face-of-issue-108">Pharrell Is The Fourth Face Of Issue 108</a></h2>
            <span property="dc:title" content="Pharrell Is The Fourth Face Of Issue 108" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-108225" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/juice-wrld-is-the-fifth-face-of-issue-112" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-10T11:52:29+01:00" datatype="xsd:dateTime">10 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/juice-wrld-is-the-fifth-face-of-issue-112"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/112_%20Cover2Juice_s.jpg?itok=kYXHoV5G" width="304" height="408" alt="Clash 112: Juice WRLD" title="Clash 112: Juice WRLD" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/juice-wrld-is-the-fifth-face-of-issue-112">Juice WRLD Is The Fifth Face Of Issue 112</a></h2>
            <span property="dc:title" content="Juice WRLD Is The Fifth Face Of Issue 112" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-dbb43df05bc4d6f13e893c9631e2a22a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-104920 node node-article node-promoted node-teaser clearfix" about="/film/touching-the-sky-climbing-the-heights-to-make-free-solo" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">20 · 12 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Touching The Sky: Climbing The Heights To Make Free Solo</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            "When I saw the final film, it totally made sense. It’s much more honest. It's much more real..."          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;When I saw the final film, it totally made sense. It’s much more honest. It&#039;s much more real...&quot;</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/free-solo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Free Solo</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">film</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo">Touching The Sky: Climbing The Heights To Make Free Solo</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104293" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-12T17:22:16+00:00" datatype="xsd:dateTime">12 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Joan-Jett-Bad-Reputataion-Documentay.jpg?itok=GDexZeba" alt="Bad Reputation" title="Bad Reputation" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary">Bad Reputation: Kevin Kerslake On His New Joan Jett Documentary</a></h2>
        <span property="dc:title" content="Bad Reputation: Kevin Kerslake On His New Joan Jett Documentary" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104186" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-06T16:18:07+00:00" datatype="xsd:dateTime">06 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/clueless_1280.jpg?itok=XaV1j3lg" alt="Clueless" title="Clueless" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules">She&#039;s A Full-On Monet: The Clueless Soundtrack, Like, Totally Rules</a></h2>
        <span property="dc:title" content="She&#039;s A Full-On Monet: The Clueless Soundtrack, Like, Totally Rules" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-08dfada41edc54b5d6173924c1914d4b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-109206 node node-article node-promoted node-teaser clearfix" about="/features/a-sound-that-resonates-hot-chips-pop-pursuit" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/users/robin-murray">Robin Murray</a> /
                        <span class="meta-date">10 · 09 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/a-sound-that-resonates-hot-chips-pop-pursuit" data-title="A Sound That Resonates: Hot Chip&#039;s Pop Pursuit" data-description="Judging by the clouds in the sky and the leaves on the ground summer might finally be over. As usual, it’s been dominated by music – one off headline shows, huge set piece events, and a packed festival calendar. One band seems to have followed Clash everywhere the team has landed, however, with ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>A Sound That Resonates: Hot Chip&#039;s Pop Pursuit</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Alexis Taylor on their new album, playing live, and retaining a sense of purpose...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/HotChipPress2019_141---PC-Ronald-Dick---300dpi_0.jpg?itok=dESWrqpY"><a href="/features/a-sound-that-resonates-hot-chips-pop-pursuit"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/HotChipPress2019_141---PC-Ronald-Dick---300dpi_0.jpg?itok=dESWrqpY" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Alexis Taylor on their new album, playing live, and retaining a sense of purpose...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/hot-chip" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hot Chip</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/alexis-taylor" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Alexis Taylor</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/a-sound-that-resonates-hot-chips-pop-pursuit" data-title="A Sound That Resonates: Hot Chip&#039;s Pop Pursuit" data-description="Judging by the clouds in the sky and the leaves on the ground summer might finally be over. As usual, it’s been dominated by music – one off headline shows, huge set piece events, and a packed festival calendar. One band seems to have followed Clash everywhere the team has landed, however, with ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/a-sound-that-resonates-hot-chips-pop-pursuit">A Sound That Resonates: Hot Chip&#039;s Pop Pursuit</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-109282 node node-article node-promoted node-teaser clearfix" about="/features/brighton-is-booming-your-guide-to-new-music-on-the-south-coast" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">13 · 09 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/brighton-is-booming-your-guide-to-new-music-on-the-south-coast" data-title="Brighton Is Booming: Your Guide To New Music On The South Coast" data-description="Brighton. B-Town. London-on-Sea. Call it what you will, but one thing is certain the city’s music scene is booming at the moment.
Despite a recent interview with a ‘local’ bemoaning the scene lack of opportunities to play and venues closing due to gentrification new bands, and scenes, keep eme..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Brighton Is Booming: Your Guide To New Music On The South Coast</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            From squalid post-punk to Daisy Age hip-hop and afrobeat-leaning jazz...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Squid%20shot%202.jpg?itok=99jrIcIU"><a href="/features/brighton-is-booming-your-guide-to-new-music-on-the-south-coast"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Squid%20shot%202.jpg?itok=99jrIcIU" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">From squalid post-punk to Daisy Age hip-hop and afrobeat-leaning jazz...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/general" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">general</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/squid" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Squid</a></div><div class="field-item odd" rel="dc:subject"><a href="/normanton-street" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Normanton Street</a></div><div class="field-item even" rel="dc:subject"><a href="/yadasofi" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Yadasofi</a></div><div class="field-item odd" rel="dc:subject"><a href="/merlin-tonto" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Merlin Tonto</a></div><div class="field-item even" rel="dc:subject"><a href="/penelope-isles" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Penelope Isles</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/brighton-is-booming-your-guide-to-new-music-on-the-south-coast" data-title="Brighton Is Booming: Your Guide To New Music On The South Coast" data-description="Brighton. B-Town. London-on-Sea. Call it what you will, but one thing is certain the city’s music scene is booming at the moment.
Despite a recent interview with a ‘local’ bemoaning the scene lack of opportunities to play and venues closing due to gentrification new bands, and scenes, keep eme..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/brighton-is-booming-your-guide-to-new-music-on-the-south-coast">Brighton Is Booming: Your Guide To New Music On The South Coast</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-109259 node node-article node-promoted node-teaser clearfix" about="/features/in-conversation-nothingnowhere" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">12 · 09 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/in-conversation-nothingnowhere" data-title="In Conversation: nothing,nowhere." data-description="“I live at a house by myself in Vermont. I moved about seven months ago. It’s wild travelling the world and being overseas, being all over the United States and then all of a sudden we end touring, you come home to Vermont and it’s just quiet solitude. I would say I live a life of extremes”...." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>In Conversation: nothing,nowhere.</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Joe Mulherin on working with Travis Barker, his guitar roots, and his optimism for the future...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lead%20press%20shot%20high%20res.jpg?itok=TFBl_B1R"><a href="/features/in-conversation-nothingnowhere"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lead%20press%20shot%20high%20res.jpg?itok=TFBl_B1R" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/nothing%2Cnowhere.%20%20%20%20%20press%20shot%20.jpg?itok=TmLqVVXE"><a href="/features/in-conversation-nothingnowhere"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/nothing%2Cnowhere.%20%20%20%20%20press%20shot%20.jpg?itok=TmLqVVXE" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Joe Mulherin on working with Travis Barker, his guitar roots, and his optimism for the future...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/nothing" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Nothing</a></div><div class="field-item odd" rel="dc:subject"><a href="/nowhere" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">nowhere.</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/travis-barker" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Travis Barker</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/in-conversation-nothingnowhere" data-title="In Conversation: nothing,nowhere." data-description="“I live at a house by myself in Vermont. I moved about seven months ago. It’s wild travelling the world and being overseas, being all over the United States and then all of a sudden we end touring, you come home to Vermont and it’s just quiet solitude. I would say I live a life of extremes”...." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/in-conversation-nothingnowhere">In Conversation: nothing,nowhere.</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-109263" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/lessons-learned-sinead-harnetts-rb-inspirations" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-12T14:39:07+01:00" datatype="xsd:dateTime">12 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/lessons-learned-sinead-harnetts-rb-inspirations"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sinead_3.jpg?itok=dBLTMsl4" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/lessons-learned-sinead-harnetts-rb-inspirations">Lessons Learned: Sinead Harnett&#039;s R&amp;B Inspirations</a></h2>
        <span property="dc:title" content="Lessons Learned: Sinead Harnett&#039;s R&amp;B Inspirations" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-109245" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/good-trip-bad-trip-twin-peaks" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-11T17:23:53+01:00" datatype="xsd:dateTime">11 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/good-trip-bad-trip-twin-peaks"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/cooperfox-35.jpg?itok=ptXC31hI" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/good-trip-bad-trip-twin-peaks">Good Trip, Bad Trip: Twin Peaks</a></h2>
        <span property="dc:title" content="Good Trip, Bad Trip: Twin Peaks" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="http://tickets.clashmusic.com/" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/track-of-the-day-139-levelle-london" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-CQ1XDPKUlQu0dBUlVEFwEuM1HpfSVU_f9vicq4ruvyU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/Levelle12.JPG"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/Levelle12.JPG" width="1093" height="1639" alt="" title="Track Of The Day 13/9 - Levelle London" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/track-of-the-day-139-levelle-london" class="active">Track Of The Day 13/9 - Levelle London</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&#039;Unofficial&#039;</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  13 · 09 · 2019
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-109287 node node-article node-promoted view-mode-full clearfix" about="/news/track-of-the-day-139-levelle-london" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
         /
        13 · 09 · 2019        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Levelle London</strong> is an independent triple threat.</p>
<p>A singer, rapper, and a producer, he's able to conjure something with fantastic originality, turning his technical dexterity towards the cutting edge.</p>
<p>Playful but with a serious side, Levelle London's stance is rooted in his surroundings, in that UK identity, but with a broader sweep.</p>
<p>Moving in his own lane, new single 'Unofficial' is becoming his calling card, a sign of where his music will develop.</p>
<p>Soulful but with that slight element of grit, he's able to move from different styles, pulling them together to forge something strikingly different.</p>
<p>We've got first play of the video, and it casts 'Unofficial' in a cinematic vein.</p>
<p>Tune in now.</p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/Zg06zurrpF0" width="560"></iframe></p>
<p><em style="color: rgb(35, 31, 32); font-family: 'Droid Serif', 'Times New Roman', Times, Georgia, serif; font-size: 14.4px;">Join us on the ad-free creative social network <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Vero</a></span>, as we get under the skin of global cultural happenings. Follow <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Clash Magazine</a></span> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks, exclusive content and access to Clash Live events and a true view into our world as the fun and games unfold.</em></p>
<div style="font-family: Arial, Helvetica, sans-serif; font-size: small;">
	<div>
		<span style="font-weight: 700; color: rgb(35, 31, 32); font-family: 'Droid Serif', 'Times New Roman', Times, Georgia, serif; font-size: 14.4px;"><u style="line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32); text-rendering: optimizeLegibility;"><span style="text-rendering: optimizeLegibility;">B</span><font color="#231f20" style="text-rendering: optimizeLegibility;">uy Clash Magazine</font></a></u></span></div>
	<div>
		 </div>
</div>
<p> </p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/levelle-london" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Levelle London</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-d07faa9c80fe4580eadf593a3c1e7651">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-109251" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-129-she-drew-the-gun" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-12T10:33:55+01:00" datatype="xsd:dateTime">12 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-129-she-drew-the-gun"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Louisa%20Roach%20August%202019%201%20credit%20Phoebe%20Jane%20Photography.jpeg?itok=Y_J5yc3t" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-129-she-drew-the-gun">Track Of The Day 12/9 - She Drew The Gun</a></h2>
        <span property="dc:title" content="Track Of The Day 12/9 - She Drew The Gun" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-109233" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/brownswood-confirm-future-bubblers-30-compilation" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-11T12:37:45+01:00" datatype="xsd:dateTime">11 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/brownswood-confirm-future-bubblers-30-compilation"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%2872%29.jpg?itok=qWq4nfzc" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/brownswood-confirm-future-bubblers-30-compilation">Brownswood Confirm Future Bubblers 3.0 Compilation</a></h2>
        <span property="dc:title" content="Brownswood Confirm Future Bubblers 3.0 Compilation" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-108252" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-127-gemini-rising" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-12T12:25:37+01:00" datatype="xsd:dateTime">12 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-127-gemini-rising"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_0197.JPG?itok=KgZEE551" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-127-gemini-rising">Track Of The Day 12/7 - Gemini Rising</a></h2>
        <span property="dc:title" content="Track Of The Day 12/7 - Gemini Rising" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-106937" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-254-grace-lightman" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-25T10:10:24+01:00" datatype="xsd:dateTime">25 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-254-grace-lightman"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/dommoore_2019_grace_lightman_cardiff_dom_selects_100dpi-7747.jpg?itok=GCVWvO0n" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-254-grace-lightman">Track Of The Day 25/4 - Grace Lightman</a></h2>
        <span property="dc:title" content="Track Of The Day 25/4 - Grace Lightman" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-109234" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-119-polo" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-11T13:00:38+01:00" datatype="xsd:dateTime">11 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-119-polo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Hula%20artwork.jpeg?itok=VfEgQ2Wf" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-119-polo">Track Of The Day 11/9 - Polo</a></h2>
        <span property="dc:title" content="Track Of The Day 11/9 - Polo" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-109034" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-308-martha-hill" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-30T16:22:58+01:00" datatype="xsd:dateTime">30 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-308-martha-hill"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-30%20at%2016.15.12.JPG?itok=kLFQ7CHN" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-308-martha-hill">Track Of The Day 30/8 - Martha Hill</a></h2>
        <span property="dc:title" content="Track Of The Day 30/8 - Martha Hill" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
    <script async src="//static.getclicky.com/js"></script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
