<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Spotify Is Down, Experiencing Service Outage" />
<meta name="keywords" content="spotify, down, app, iOS, buy, vinyl, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/spotify-is-down-experiencing-service-outage" />
<link rel="shortlink" href="https://www.clashmusic.com/node/114712" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/spotify-is-down-experiencing-service-outage" />
<meta property="og:title" content="Spotify Is Down, Experiencing Service Outage" />
<meta property="og:description" content="Music streaming giant Spotify seems to have toppled over.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/Spotify_1_0.png" />
    <title>Spotify Is Down, Experiencing Service Outage | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?qeuu6b");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?qeuu6b");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?qeuu6b");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?qeuu6b");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?qeuu6b");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?qeuu6b");
@import url("https://www.clashmusic.com/modules/comment/comment.css?qeuu6b");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?qeuu6b");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qeuu6b");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?qeuu6b");
@import url("https://www.clashmusic.com/modules/node/node.css?qeuu6b");
@import url("https://www.clashmusic.com/modules/search/search.css?qeuu6b");
@import url("https://www.clashmusic.com/modules/user/user.css?qeuu6b");
@import url("https://www.clashmusic.com/modules/forum/forum.css?qeuu6b");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?qeuu6b");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?qeuu6b");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?qeuu6b");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?qeuu6b");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?qeuu6b");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?qeuu6b");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?qeuu6b");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?qeuu6b");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?qeuu6b");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?qeuu6b");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?qeuu6b");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?qeuu6b");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"6knYCmdtW3kR37m0j4bz1mEOLHkucv6HM0NW4Px_kTw","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/spotify-is-down-experiencing-service-outage":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>

    <!-- Ticketmaster stat tag script added by MTC - Stephen Phillips - 10/03/2020 -->
    <script type="text/javascript">(function(i,m,p,a,c,t){c.ire_o=p;c[p]=c[p]||function(){(c[p].a=c[p].a||[]).push(arguments)};t=a.createElement(m);var z=a.getElementsByTagName(m)[0];t.async=1;t.src=i;z.parentNode.insertBefore(t,z)})('//d.impactradius-event.com/P-A2072800-69a1-4346-a378-a9d325ea89a61.js','script','impactStat',document,window);impactStat('transformLinks');impactStat('trackImpression');</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-114712 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="https://shops.ticketmasterpartners.com/clash-magazine" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form action="/news/spotify-is-down-experiencing-service-outage" method="post" id="search-api-page-search-form-solr-search" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
  <label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
 <input placeholder="Search" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-KhwsACmLkR_jcw7iVoGHxpxx4ZNwar6f1LorxeqSqkc" />
<input type="hidden" name="form_id" value="search_api_page_search_form_solr_search" />
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail spotify-is-down-experiencing-service-outage spotify-is-down-experiencing-service-outage"><a href="/news/spotify-is-down-experiencing-service-outage" class="menu__link is-active-trail menu-position-link active-trail active">Spotify Is Down, Experiencing Service Outage</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-4c5a3d6453a6e21d95ff25fd65609201">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-110476 node node-article node-promoted node-teaser clearfix" about="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">21 · 11 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti" data-title="Saint Laurent Beats The Cold Snap With Soft Romanticism And Gray Sorrenti" data-description="Saint Laurent has unveiled their spring 2020 campaign, and this season Anthony Vaccarello is giving us leassons in cold weather chic with a trip to a turbulent looking coastline. The campaign showcases the latest womenswear collection from the Parisian fashion house, and a more delicate sensibility ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Saint Laurent Beats The Cold Snap With Soft Romanticism And Gray Sorrenti</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Spring 2020 is wet and windy…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20SAINT-LAURENT_SPRING20-WOMEN_HR_15.jpg?itok=b1OVuRhM"><a href="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20SAINT-LAURENT_SPRING20-WOMEN_HR_15.jpg?itok=b1OVuRhM" alt="" title="Saint Laurent, Spring 20 Campaign, Anthony Vaccarello, Gray Sorrenti" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20SAINT-LAURENT_SPRING20-WOMEN_HR_10.jpg?itok=frOoYl5o"><a href="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20SAINT-LAURENT_SPRING20-WOMEN_HR_10.jpg?itok=frOoYl5o" alt="" title="Saint Laurent, Spring 20 Campaign, Anthony Vaccarello, Gray Sorrenti" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20SAINT-LAURENT_SPRING20-WOMEN_HR_13.jpg?itok=SJXeZewC"><a href="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20SAINT-LAURENT_SPRING20-WOMEN_HR_13.jpg?itok=SJXeZewC" alt="" title="Saint Laurent, Spring 20 Campaign, Anthony Vaccarello, Gray Sorrenti" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20SAINT-LAURENT_SPRING20-WOMEN_HR_08.jpg?itok=orVoktq-"><a href="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20SAINT-LAURENT_SPRING20-WOMEN_HR_08.jpg?itok=orVoktq-" alt="" title="Saint Laurent, Spring 20 Campaign, Anthony Vaccarello, Gray Sorrenti" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20SAINT-LAURENT_SPRING20-WOMEN_HR_06.jpg?itok=SxkhhdbQ"><a href="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20SAINT-LAURENT_SPRING20-WOMEN_HR_06.jpg?itok=SxkhhdbQ" alt="" title="Saint Laurent, Spring 20 Campaign, Anthony Vaccarello, Gray Sorrenti" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20SAINT-LAURENT_SPRING20-WOMEN_HR_12.jpg?itok=7Fq_bMB_"><a href="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20SAINT-LAURENT_SPRING20-WOMEN_HR_12.jpg?itok=7Fq_bMB_" alt="" title="Saint Laurent, Spring 20 Campaign, Anthony Vaccarello, Gray Sorrenti" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20SAINT-LAURENT_SPRING20-WOMEN_HR_14.jpg?itok=zlmsjhqZ"><a href="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20SAINT-LAURENT_SPRING20-WOMEN_HR_14.jpg?itok=zlmsjhqZ" alt="" title="Saint Laurent, Spring 20 Campaign, Anthony Vaccarello, Gray Sorrenti" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/8.%20SAINT-LAURENT_SPRING20-WOMEN_HR_09.jpg?itok=I3DO5krx"><a href="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/8.%20SAINT-LAURENT_SPRING20-WOMEN_HR_09.jpg?itok=I3DO5krx" alt="" title="Saint Laurent, Spring 20 Campaign, Anthony Vaccarello, Gray Sorrenti" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/9.%20SAINT-LAURENT_SS20-MEN-I_14_HR.jpg?itok=w_t04qBh"><a href="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/9.%20SAINT-LAURENT_SS20-MEN-I_14_HR.jpg?itok=w_t04qBh" alt="" title="Saint Laurent, Spring 20 Campaign, Anthony Vaccarello, Gray Sorrenti" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Spring 2020 is wet and windy…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/saint-laurent" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Saint Laurent</a></div><div class="field-item odd" rel="dc:subject"><a href="/spring-20-campaign" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Spring 20 Campaign</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/anthony-vaccarello" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Anthony Vaccarello</a></div><div class="field-item odd" rel="dc:subject"><a href="/gray-sorrenti" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Gray Sorrenti</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti" data-title="Saint Laurent Beats The Cold Snap With Soft Romanticism And Gray Sorrenti" data-description="Saint Laurent has unveiled their spring 2020 campaign, and this season Anthony Vaccarello is giving us leassons in cold weather chic with a trip to a turbulent looking coastline. The campaign showcases the latest womenswear collection from the Parisian fashion house, and a more delicate sensibility ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti">Saint Laurent Beats The Cold Snap With Soft Romanticism And Gray Sorrenti</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-110962 node node-article node-promoted node-teaser clearfix" about="/fashion/escape-to-the-country" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">20 · 12 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/escape-to-the-country" data-title="Escape To The Country" data-description="Sweater dress by Micha Lounge, coat by Jessica K, socks by Calzedonia, boots, stylist’s own.
 
Dress by Renli Su, sweater by Micha Lounge, boots by Barbour, earrings by Deborah Blyth Jewellery and scarf Stylist's own.
 
Coat by Holzweiler, tie-neck blouse by Schulz By Crowd, boots by Barbour and..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Escape To The Country</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            South Weald country girl...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20Country_Life_17.jpg?itok=qJ9sd6y9"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20Country_Life_17.jpg?itok=qJ9sd6y9" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Country_Life_20.jpg?itok=hbr9DzLK"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Country_Life_20.jpg?itok=hbr9DzLK" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Country_Life_04.jpg?itok=6FhhFBXv"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Country_Life_04.jpg?itok=6FhhFBXv" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Country_Life_14.jpg?itok=DUINeug3"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Country_Life_14.jpg?itok=DUINeug3" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20Country_Life_13.jpg?itok=W_b4A5rY"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20Country_Life_13.jpg?itok=W_b4A5rY" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20Country_Life_29.jpg?itok=GMPOscig"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20Country_Life_29.jpg?itok=GMPOscig" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20Country_Life_35.jpg?itok=-UzwDIMa"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20Country_Life_35.jpg?itok=-UzwDIMa" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/_jVQQOfj.jpeg?itok=7iWEZbOr"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/_jVQQOfj.jpeg?itok=7iWEZbOr" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BTWGLwL5I.jpg?itok=74XFR0Ib"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BTWGLwL5I.jpg?itok=74XFR0Ib" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BHHmEm457.jpg?itok=9RR429-x"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BHHmEm457.jpg?itok=9RR429-x" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BrLba0lLA.jpg?itok=HFDAN9aN"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BrLba0lLA.jpg?itok=HFDAN9aN" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">South Weald country girl...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/claudia-saadeh" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Claudia Saadeh</a></div><div class="field-item odd" rel="dc:subject"><a href="/nathan-richards" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Nathan Richards</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/shoot" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">shoot</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/escape-to-the-country" data-title="Escape To The Country" data-description="Sweater dress by Micha Lounge, coat by Jessica K, socks by Calzedonia, boots, stylist’s own.
 
Dress by Renli Su, sweater by Micha Lounge, boots by Barbour, earrings by Deborah Blyth Jewellery and scarf Stylist's own.
 
Coat by Holzweiler, tie-neck blouse by Schulz By Crowd, boots by Barbour and..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/escape-to-the-country">Escape To The Country</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-110436 node node-article node-promoted node-teaser clearfix" about="/fashion/fred-perry-celebrates-40-years-of-the-specials-with-three-new-designs" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">20 · 11 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/fred-perry-celebrates-40-years-of-the-specials-with-three-new-designs" data-title="Fred Perry Celebrates 40 Years Of The Specials With Three New Designs" data-description="The Specials frontman, Terry Hall, was photographed in the first ever issue of The Face back in 1980 wearing shades, a bow tie and his signature Fred Perry black V-neck. Laurel wreath apparel has remained a staple in the band’s wardrobe until today.
To celebrate the 40th anniversary of The Special..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Fred Perry Celebrates 40 Years Of The Specials With Three New Designs</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            79-19…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/fred_perry_specials_19_08_19_look_00001_0932_F1.jpg?itok=9AWJV2bz"><a href="/fashion/fred-perry-celebrates-40-years-of-the-specials-with-three-new-designs"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/fred_perry_specials_19_08_19_look_00001_0932_F1.jpg?itok=9AWJV2bz" alt="" title="The Specials 79-19 Fred Perry" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/fred_perry_specials_19_08_19_look_00003_1188_F1.jpg?itok=_p8WBsPS"><a href="/fashion/fred-perry-celebrates-40-years-of-the-specials-with-three-new-designs"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/fred_perry_specials_19_08_19_look_00003_1188_F1.jpg?itok=_p8WBsPS" alt="" title="The Specials 79-19 Fred Perry" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/fred_perry_specials_19_08_19_look_00008_1501_F1.jpg?itok=5Ht9sIFt"><a href="/fashion/fred-perry-celebrates-40-years-of-the-specials-with-three-new-designs"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/fred_perry_specials_19_08_19_look_00008_1501_F1.jpg?itok=5Ht9sIFt" alt="" title="The Specials 79-19 Fred Perry" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/fred_perry_specials_19_08_19_look_00015_1866_F1.jpg?itok=J2UeXFWe"><a href="/fashion/fred-perry-celebrates-40-years-of-the-specials-with-three-new-designs"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/fred_perry_specials_19_08_19_look_00015_1866_F1.jpg?itok=J2UeXFWe" alt="" title="The Specials 79-19 Fred Perry" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/specials_005_007_F1.jpg?itok=St03CI7E"><a href="/fashion/fred-perry-celebrates-40-years-of-the-specials-with-three-new-designs"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/specials_005_007_F1.jpg?itok=St03CI7E" alt="" title="The Specials 79-19 Fred Perry" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/specials_006_016_F1.jpg?itok=OgTWRfA7"><a href="/fashion/fred-perry-celebrates-40-years-of-the-specials-with-three-new-designs"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/specials_006_016_F1.jpg?itok=OgTWRfA7" alt="" title="The Specials 79-19 Fred Perry" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/specials_006_029_F1.jpg?itok=sUrypmPc"><a href="/fashion/fred-perry-celebrates-40-years-of-the-specials-with-three-new-designs"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/specials_006_029_F1.jpg?itok=sUrypmPc" alt="" title="The Specials 79-19 Fred Perry" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">79-19…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/fred-perry" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">fred perry</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/the-specials" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Specials</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/fred-perry-celebrates-40-years-of-the-specials-with-three-new-designs" data-title="Fred Perry Celebrates 40 Years Of The Specials With Three New Designs" data-description="The Specials frontman, Terry Hall, was photographed in the first ever issue of The Face back in 1980 wearing shades, a bow tie and his signature Fred Perry black V-neck. Laurel wreath apparel has remained a staple in the band’s wardrobe until today.
To celebrate the 40th anniversary of The Special..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/fred-perry-celebrates-40-years-of-the-specials-with-three-new-designs">Fred Perry Celebrates 40 Years Of The Specials With Three New Designs</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-112396 node node-article node-promoted node-teaser clearfix" about="/fashion/riz-ahmed-discusses-the-road-less-travelled-with-belstaff-and-reggie-yates" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">24 · 03 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/riz-ahmed-discusses-the-road-less-travelled-with-belstaff-and-reggie-yates" data-title="Riz Ahmed Discusses &#039;The Road Less Travelled&#039; With Belstaff And Reggie Yates" data-description="British fashion brand Belstaff has released the second season of their podcast series ‘The Road Less Travelled.’ Hosted by presenter and filmmaker Reggie Yates, the series celebrates the people who choose unfamiliar paths, and questions, how you define a life less ordinary?
Founded in 1924, the ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Riz Ahmed Discusses &#039;The Road Less Travelled&#039; With Belstaff And Reggie Yates</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Unconventional artists...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Belstaff%20-%20The%20Road%20Less%20Travelled%20Podcast%20Season%202%20-%20Reggie%20Yates%20%26%20Riz%20Ahmed.jpg?itok=rnzzbuo5"><a href="/fashion/riz-ahmed-discusses-the-road-less-travelled-with-belstaff-and-reggie-yates"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Belstaff%20-%20The%20Road%20Less%20Travelled%20Podcast%20Season%202%20-%20Reggie%20Yates%20%26%20Riz%20Ahmed.jpg?itok=rnzzbuo5" alt="" title="Belstaff, Riz Ahmed, The Road Less Travelled" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Unconventional artists...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/belstaff" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Belstaff</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/riz-ahmed" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Riz Ahmed</a></div><div class="field-item even" rel="dc:subject"><a href="/the-road-less-travelled" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Road Less Travelled</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/riz-ahmed-discusses-the-road-less-travelled-with-belstaff-and-reggie-yates" data-title="Riz Ahmed Discusses &#039;The Road Less Travelled&#039; With Belstaff And Reggie Yates" data-description="British fashion brand Belstaff has released the second season of their podcast series ‘The Road Less Travelled.’ Hosted by presenter and filmmaker Reggie Yates, the series celebrates the people who choose unfamiliar paths, and questions, how you define a life less ordinary?
Founded in 1924, the ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/riz-ahmed-discusses-the-road-less-travelled-with-belstaff-and-reggie-yates">Riz Ahmed Discusses &#039;The Road Less Travelled&#039; With Belstaff And Reggie Yates</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-110092 node node-article node-promoted node-teaser clearfix" about="/fashion/exclusive-orville-peck-rides-onto-the-jewellery-scene" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">31 · 10 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/exclusive-orville-peck-rides-onto-the-jewellery-scene" data-title="EXCLUSIVE: Orville Peck Rides Onto The Jewellery Scene" data-description="Orville Peck; the enigmatic country star turning heads with self-made leather fringe masks and intoxicating, languid vocals, is venturing into the fashion scene with an exclusive capsule collection. Designed in collaboration with his long time pal, (the pair met in North Carolina over ten years ago)..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>EXCLUSIVE: Orville Peck Rides Onto The Jewellery Scene</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Yee-haw essentials...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20Pamela_Love_Orville_Peck_all_Smiles_desaturated_3.jpg?itok=XBI0_pEA"><a href="/fashion/exclusive-orville-peck-rides-onto-the-jewellery-scene"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20Pamela_Love_Orville_Peck_all_Smiles_desaturated_3.jpg?itok=XBI0_pEA" alt="" title="Orville Peck x Pamela Love" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Pamela_Love_Orville_Peck_closeup2_De-saturated_warm.jpg?itok=1VjsSC6Z"><a href="/fashion/exclusive-orville-peck-rides-onto-the-jewellery-scene"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Pamela_Love_Orville_Peck_closeup2_De-saturated_warm.jpg?itok=1VjsSC6Z" alt="" title="Orville Peck x Pamela Love" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20PL_OP_Se-saturated_warmer.jpg?itok=CUQNM4yU"><a href="/fashion/exclusive-orville-peck-rides-onto-the-jewellery-scene"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20PL_OP_Se-saturated_warmer.jpg?itok=CUQNM4yU" alt="" title="Orville Peck x Pamela Love" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Pamela_Love_Orville_Peck_Ring_Detail_de-saturated-warm2.jpg?itok=_jEJ6xsB"><a href="/fashion/exclusive-orville-peck-rides-onto-the-jewellery-scene"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Pamela_Love_Orville_Peck_Ring_Detail_de-saturated-warm2.jpg?itok=_jEJ6xsB" alt="" title="Orville Peck x Pamela Love" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20Pamela_Love_Orville_Peck_Hand_Detail_Desaturated3.jpg?itok=osRa6S9W"><a href="/fashion/exclusive-orville-peck-rides-onto-the-jewellery-scene"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20Pamela_Love_Orville_Peck_Hand_Detail_Desaturated3.jpg?itok=osRa6S9W" alt="" title="Orville Peck x Pamela Love" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Yee-haw essentials...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/orville-peck" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Orville Peck</a></div><div class="field-item odd" rel="dc:subject"><a href="/pamela-love" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Pamela Love</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/exclusive-orville-peck-rides-onto-the-jewellery-scene" data-title="EXCLUSIVE: Orville Peck Rides Onto The Jewellery Scene" data-description="Orville Peck; the enigmatic country star turning heads with self-made leather fringe masks and intoxicating, languid vocals, is venturing into the fashion scene with an exclusive capsule collection. Designed in collaboration with his long time pal, (the pair met in North Carolina over ten years ago)..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/exclusive-orville-peck-rides-onto-the-jewellery-scene">EXCLUSIVE: Orville Peck Rides Onto The Jewellery Scene</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-587816e13f3d0f0c29756a87c3dd0b84">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-114712" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/spotify-is-down-experiencing-service-outage" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-08-19T14:43:43+01:00" datatype="xsd:dateTime">19 · 08 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/spotify-is-down-experiencing-service-outage" class="active"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Spotify_1_0.png?itok=gMEU-c49" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/spotify-is-down-experiencing-service-outage">Spotify Is Down, Experiencing Service Outage</a></h2>
        <span property="dc:title" content="Spotify Is Down, Experiencing Service Outage" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-114714" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/gretas-sci-fi-pop-turns-again-into-a-glamorous-odyssey" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-08-19T15:39:42+01:00" datatype="xsd:dateTime">19 · 08 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/gretas-sci-fi-pop-turns-again-into-a-glamorous-odyssey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/greta.jpg?itok=oeFM4QXD" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/gretas-sci-fi-pop-turns-again-into-a-glamorous-odyssey">GRETA&#039;s Sci-Fi Pop Turns &#039;Again&#039; Into A Glamorous Odyssey</a></h2>
        <span property="dc:title" content="GRETA&#039;s Sci-Fi Pop Turns &#039;Again&#039; Into A Glamorous Odyssey" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-114708" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/sun-kil-moons-mark-kozelek-denies-sexual-assault-allegations" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-08-19T13:32:32+01:00" datatype="xsd:dateTime">19 · 08 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/sun-kil-moons-mark-kozelek-denies-sexual-assault-allegations"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sun%20Kil%20Moon_0.jpg?itok=u3WasLeK" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/sun-kil-moons-mark-kozelek-denies-sexual-assault-allegations">Sun Kil Moon&#039;s Mark Kozelek Denies Sexual Assault Allegations</a></h2>
        <span property="dc:title" content="Sun Kil Moon&#039;s Mark Kozelek Denies Sexual Assault Allegations" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-114716" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/dj-shay-has-died" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-08-19T17:12:39+01:00" datatype="xsd:dateTime">19 · 08 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/dj-shay-has-died"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/dj%20shay.jpg?itok=VxLNohkN" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/dj-shay-has-died">DJ Shay Has Died</a></h2>
        <span property="dc:title" content="DJ Shay Has Died" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-114713" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-198-jwestern" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-08-19T15:01:37+01:00" datatype="xsd:dateTime">19 · 08 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-198-jwestern"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JWestern%20-%20%27Call%20You%20Right%20Now%27%20-%20Press%20Shot%20%28c%29%20Aubrey%20Simpson.jpg?itok=P21HrLAX" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-198-jwestern">Track Of The Day 19/8 - JWestern</a></h2>
        <span property="dc:title" content="Track Of The Day 19/8 - JWestern" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-ede2af9b1cd6e2b591cf6200c04d80f9">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-114681" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/the-killers-imploding-the-mirage" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-08-18T11:46:25+01:00" datatype="xsd:dateTime">18 · 08 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/the-killers-imploding-the-mirage"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/image_27.jpg?itok=hUADbzXm" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/the-killers-imploding-the-mirage">The Killers - Imploding The Mirage</a></h2>
            <span property="dc:title" content="The Killers - Imploding The Mirage" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-114715" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/the-lemon-twigs-songs-for-the-general-public" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-08-19T16:49:15+01:00" datatype="xsd:dateTime">19 · 08 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/the-lemon-twigs-songs-for-the-general-public"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/the%20lemon%20twigs_0.jpg?itok=EhmIEHSe" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/the-lemon-twigs-songs-for-the-general-public">The Lemon Twigs - Songs For The General Public</a></h2>
            <span property="dc:title" content="The Lemon Twigs - Songs For The General Public" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-114701" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/cut-copy-freeze-melt" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-08-19T10:06:37+01:00" datatype="xsd:dateTime">19 · 08 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/cut-copy-freeze-melt"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/20000000084627.jpg?itok=85tgVkPm" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/cut-copy-freeze-melt">Cut Copy - Freeze, Melt</a></h2>
            <span property="dc:title" content="Cut Copy - Freeze, Melt" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-112884" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/elison-404-pebbledash" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-24T13:18:17+01:00" datatype="xsd:dateTime">24 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/elison-404-pebbledash"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Pebbledash_Album_Artwork_1290_1290.jpg?itok=BbUka1Pi" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/elison-404-pebbledash">Elison 404 - Pebbledash</a></h2>
            <span property="dc:title" content="Elison 404 - Pebbledash" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-112060" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/tricky-2020" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Emma%20Finamore">Emma Finamore</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-05T12:27:53+00:00" datatype="xsd:dateTime">05 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/tricky-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Tricky%20cover.jpg?itok=BV1-qj3q" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/tricky-2020">Tricky - 20,20</a></h2>
            <span property="dc:title" content="Tricky - 20,20" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-10ae917ad6ff06d5865baeb003f1cfa2">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-109617" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/devon-dazzles-with-i-dont-want-2-b-ur-friend" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-10-04T09:37:29+01:00" datatype="xsd:dateTime">04 · 10 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/devon-dazzles-with-i-dont-want-2-b-ur-friend"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/square_600.jpg?itok=EmU5QPDQ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/devon-dazzles-with-i-dont-want-2-b-ur-friend">Devon Dazzles With &#039;I DONT WANT 2 B UR FRIEND&#039;</a></h2>
        <span property="dc:title" content="Devon Dazzles With &#039;I DONT WANT 2 B UR FRIEND&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-114683" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/berlin-duo-para-lia-share-riders-on-the-dike" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-08-18T12:30:42+01:00" datatype="xsd:dateTime">18 · 08 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/berlin-duo-para-lia-share-riders-on-the-dike"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Para%20Lia%20by%20vivien-sorge-6.jpg?itok=ov3vqzbu" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/berlin-duo-para-lia-share-riders-on-the-dike">Berlin Duo Para Lia Share &#039;Riders On The Dike&#039;</a></h2>
        <span property="dc:title" content="Berlin Duo Para Lia Share &#039;Riders On The Dike&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-114580" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-bryony-jarman-pinto-sun-kissed-fish-factory-session" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-08-11T14:21:54+01:00" datatype="xsd:dateTime">11 · 08 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-bryony-jarman-pinto-sun-kissed-fish-factory-session"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Kenny%20McCracken%206879_0.jpg?itok=sP3hLZ0e" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-bryony-jarman-pinto-sun-kissed-fish-factory-session">Premiere: Bryony Jarman-Pinto - &#039;Sun Kissed&#039; (Fish Factory Session)</a></h2>
        <span property="dc:title" content="Premiere: Bryony Jarman-Pinto - &#039;Sun Kissed&#039; (Fish Factory Session)" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-114403" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/constant-followers-set-aside-some-time-is-hopelessly-beautiful" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-29T17:33:50+01:00" datatype="xsd:dateTime">29 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/constant-followers-set-aside-some-time-is-hopelessly-beautiful"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Constant%20Follower%20-%20please%20credfit%20Jannica%20Honey.jpg?itok=RT_yfqsM" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/constant-followers-set-aside-some-time-is-hopelessly-beautiful">Constant Follower&#039;s &#039;Set Aside Some Time&#039; Is Hopelessly Beautiful</a></h2>
        <span property="dc:title" content="Constant Follower&#039;s &#039;Set Aside Some Time&#039; Is Hopelessly Beautiful" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-114278" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/felix-cartal-teams-with-sophie-simmons-on-new-single-mine" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-21T13:14:56+01:00" datatype="xsd:dateTime">21 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/felix-cartal-teams-with-sophie-simmons-on-new-single-mine"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202020-07-03%20at%2009.42.12.png?itok=mGy19heH" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/felix-cartal-teams-with-sophie-simmons-on-new-single-mine">Felix Cartal Teams With Sophie Simmons On New Single &#039;Mine&#039;</a></h2>
        <span property="dc:title" content="Felix Cartal Teams With Sophie Simmons On New Single &#039;Mine&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-bdba09143258c645bb28e37a0ce5e527">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-109149" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-06T08:52:36+01:00" datatype="xsd:dateTime">06 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/602A5627-17.jpg?itok=9-7vfbX-" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more">Win Tickets To Goose Island&#039;s Hop Party Featuring Blossoms, Shame + Many More</a></h2>
        <span property="dc:title" content="Win Tickets To Goose Island&#039;s Hop Party Featuring Blossoms, Shame + Many More" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even views-row-last article-preview-item"><div id="node-teaser-112340" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-20T15:07:50+00:00" datatype="xsd:dateTime">20 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%286%29_18.jpg?itok=N3uzUYO2" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation">Win: Bottle Of 24 Carat Gold Gin To Ease Your Self-Isolation</a></h2>
        <span property="dc:title" content="Win: Bottle Of 24 Carat Gold Gin To Ease Your Self-Isolation" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-2418e2c503d28b72c2c46c95a190c25a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-112950" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-957-skaar" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-29T11:58:24+01:00" datatype="xsd:dateTime">29 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-957-skaar"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SKAAR1_Martin%20Bremnes.jpg?itok=qMOpGlpy" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-957-skaar">Next Wave #957: SKAAR</a></h2>
        <span property="dc:title" content="Next Wave #957: SKAAR" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-114603 node node-article node-promoted node-teaser clearfix" about="/next-wave/i-dont-belong-in-a-box-fletcher-is-speaking-her-truth" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">12 · 08 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/i-dont-belong-in-a-box-fletcher-is-speaking-her-truth" data-title="&quot;I Don&#039;t Belong In A Box!&quot; FLETCHER Is Speaking Her Truth" data-description="FLETCHER has long been labelled as an artist to watch. Now, in the midst of quarantine, the breakthrough pop artist is on her most emotionally transparent journey yet.
Clash caught up with the singer-songwriter over Zoom to hear more about her upcoming EP 'The S(ex) Tapes'. 
- - -

- - -
For many, ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>&quot;I Don&#039;t Belong In A Box!&quot; FLETCHER Is Speaking Her Truth</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Up close with the pop provocateur...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/The%20S%28ex%29%20Tapes%20Selects_2.jpg?itok=-feZeEjQ"><a href="/next-wave/i-dont-belong-in-a-box-fletcher-is-speaking-her-truth"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/The%20S%28ex%29%20Tapes%20Selects_2.jpg?itok=-feZeEjQ" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/The%20S%28ex%29%20Tapes%20Selects_5.jpg?itok=LdRINtOJ"><a href="/next-wave/i-dont-belong-in-a-box-fletcher-is-speaking-her-truth"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/The%20S%28ex%29%20Tapes%20Selects_5.jpg?itok=LdRINtOJ" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Up close with the pop provocateur...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/fletcher" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">FLETCHER</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/i-dont-belong-in-a-box-fletcher-is-speaking-her-truth" data-title="&quot;I Don&#039;t Belong In A Box!&quot; FLETCHER Is Speaking Her Truth" data-description="FLETCHER has long been labelled as an artist to watch. Now, in the midst of quarantine, the breakthrough pop artist is on her most emotionally transparent journey yet.
Clash caught up with the singer-songwriter over Zoom to hear more about her upcoming EP 'The S(ex) Tapes'. 
- - -

- - -
For many, ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/i-dont-belong-in-a-box-fletcher-is-speaking-her-truth">&quot;I Don&#039;t Belong In A Box!&quot; FLETCHER Is Speaking Her Truth</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-114654 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-976-the-clockworks" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">17 · 08 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-976-the-clockworks" data-title="Next Wave #976: The Clockworks" data-description="While the geographical distance between the friendly, laid-back Irish city of Galway and London is somewhat considerable, the difference in music trends is greater. With a culture that is largely fostered by the rich number of singer songwriters, the diversity in the British capital is manifold.
But..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #976: The Clockworks</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In Association With Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Photo%20Cred%20OscarjRyanPhotography_0.jpg?itok=FgTjVxsA"><a href="/next-wave/next-wave-976-the-clockworks"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Photo%20Cred%20OscarjRyanPhotography_0.jpg?itok=FgTjVxsA" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Vero True Social</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/the-clockworks" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Clockworks</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-976-the-clockworks" data-title="Next Wave #976: The Clockworks" data-description="While the geographical distance between the friendly, laid-back Irish city of Galway and London is somewhat considerable, the difference in music trends is greater. With a culture that is largely fostered by the rich number of singer songwriters, the diversity in the British capital is manifold.
But..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-976-the-clockworks">Next Wave #976: The Clockworks</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-111770 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-946-drama" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">18 · 02 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-946-drama" data-title="Next Wave #946: DRAMA" data-description="Chicago-based duo DRAMA is a collaboration between chic producer Na’el Shehade and soulful vocalist Via Rosa. They’ve been selling out shows in the UK recently and their debut album, ‘Dance Without Me’ is out today. We spoke to them as they were in the studio working on a DJ set for their al..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #946: DRAMA</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In Association With Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ZOE_RAIN_DRAMA-3489%20copy.jpg?itok=JIKnf7p-"><a href="/next-wave/next-wave-946-drama"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ZOE_RAIN_DRAMA-3489%20copy.jpg?itok=JIKnf7p-" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Vero True Social</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/drama" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">DRAMA</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-946-drama" data-title="Next Wave #946: DRAMA" data-description="Chicago-based duo DRAMA is a collaboration between chic producer Na’el Shehade and soulful vocalist Via Rosa. They’ve been selling out shows in the UK recently and their debut album, ‘Dance Without Me’ is out today. We spoke to them as they were in the studio working on a DJ set for their al..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-946-drama">Next Wave #946: DRAMA</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-114564 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-975-michelle" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">10 · 08 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-975-michelle" data-title="Next Wave #975: MICHELLE" data-description="“We’d love people to be able to find themselves in our music but also discover something new. Something comforting yet exciting, says NYC collective MICHELLE who blend R&amp;B, 80s synth pop and jazz to make music that’s as unique and diverse as the group themselves are.
A majority queer-POC..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #975: MICHELLE</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In Association With Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image001%20%2844%29_1.jpg?itok=1-gO4aTI"><a href="/next-wave/next-wave-975-michelle"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image001%20%2844%29_1.jpg?itok=1-gO4aTI" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Vero True Social</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/michelle" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">MICHELLE</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-975-michelle" data-title="Next Wave #975: MICHELLE" data-description="“We’d love people to be able to find themselves in our music but also discover something new. Something comforting yet exciting, says NYC collective MICHELLE who blend R&amp;B, 80s synth pop and jazz to make music that’s as unique and diverse as the group themselves are.
A majority queer-POC..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-975-michelle">Next Wave #975: MICHELLE</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-f28498d1af03785d477a61af798bec48">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-109212" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-supergrass-oslo-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-10T14:38:22+01:00" datatype="xsd:dateTime">10 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-supergrass-oslo-london"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image7_0_0.jpg?itok=IKEF1yN4" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-supergrass-oslo-london">Live Report: Supergrass - Oslo, London</a></h2>
        <span property="dc:title" content="Live Report: Supergrass - Oslo, London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-112175" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/biffy-clyro-announce-huge-arena-tour" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-11T10:50:31+00:00" datatype="xsd:dateTime">11 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/biffy-clyro-announce-huge-arena-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image002%20%2816%29.jpg?itok=vqqc6cNO" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/biffy-clyro-announce-huge-arena-tour">Biffy Clyro Announce Huge Arena Tour</a></h2>
        <span property="dc:title" content="Biffy Clyro Announce Huge Arena Tour" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-110875" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/the-twilight-sad-announce-ambitious-glasgow-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-16T13:31:52+00:00" datatype="xsd:dateTime">16 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/the-twilight-sad-announce-ambitious-glasgow-show"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Debi%20Del%20Grande%201.jpg?itok=NStx3MYr" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/the-twilight-sad-announce-ambitious-glasgow-show">The Twilight Sad Announce Ambitious Glasgow Show</a></h2>
        <span property="dc:title" content="The Twilight Sad Announce Ambitious Glasgow Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-109578" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/moses-boyd-announces-one-off-show-at-londons-fabric" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-10-02T16:59:52+01:00" datatype="xsd:dateTime">02 · 10 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/moses-boyd-announces-one-off-show-at-londons-fabric"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Moses%20Boyd%20by%20Liz%20Johnson%20Artur.jpg?itok=i60BZlL4" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/moses-boyd-announces-one-off-show-at-londons-fabric">Moses Boyd Announces One Off Show At London&#039;s fabric</a></h2>
        <span property="dc:title" content="Moses Boyd Announces One Off Show At London&#039;s fabric" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-114269" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/biffy-clyro-confirm-album-launch-live-stream" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-21T09:43:49+01:00" datatype="xsd:dateTime">21 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/biffy-clyro-confirm-album-launch-live-stream"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image002%20%2818%29.jpg?itok=IL4jReH0" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/biffy-clyro-confirm-album-launch-live-stream">Biffy Clyro Confirm Album Launch Live Stream</a></h2>
        <span property="dc:title" content="Biffy Clyro Confirm Album Launch Live Stream" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-f9cd3ef18db7f272fcd6018647e024cc">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-109756" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/ozzy-osbourne-is-the-sixth-face-of-issue-113" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-10-11T09:38:21+01:00" datatype="xsd:dateTime">11 · 10 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/ozzy-osbourne-is-the-sixth-face-of-issue-113"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/113_FinalCover%20Ozzy_SMALL.jpg?itok=cH6ONLpx" width="304" height="408" alt="Clash 113: Ozzy Osbourne" title="Clash 113: Ozzy Osbourne" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/ozzy-osbourne-is-the-sixth-face-of-issue-113">Ozzy Osbourne Is The Sixth Face Of Issue 113</a></h2>
            <span property="dc:title" content="Ozzy Osbourne Is The Sixth Face Of Issue 113" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-108228" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/camila-cabello-is-the-sixth-face-of-issue-112" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-10T15:34:57+01:00" datatype="xsd:dateTime">10 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/camila-cabello-is-the-sixth-face-of-issue-112"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/112_%20Cover3Camila_s.jpg?itok=8lX3_JYP" width="304" height="408" alt="Clash 112: Camila Cabello" title="Clash 112: Camila Cabello" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/camila-cabello-is-the-sixth-face-of-issue-112">Camila Cabello Is The Sixth Face Of Issue 112</a></h2>
            <span property="dc:title" content="Camila Cabello Is The Sixth Face Of Issue 112" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-112749" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/david-bowie-is-the-fourth-face-of-clash-115" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-17T09:42:02+01:00" datatype="xsd:dateTime">17 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/david-bowie-is-the-fourth-face-of-clash-115"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/115_Cover4Bowie.jpg?itok=mEYp03SJ" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/david-bowie-is-the-fourth-face-of-clash-115">David Bowie Is The Fourth Face Of Clash 115</a></h2>
            <span property="dc:title" content="David Bowie Is The Fourth Face Of Clash 115" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-104841" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/beastie-boys-are-the-fourth-face-of-issue-110" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-13T18:03:46+00:00" datatype="xsd:dateTime">13 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/beastie-boys-are-the-fourth-face-of-issue-110"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/110Cover%20Beasties_small.jpg?itok=YJPwkQzw" width="304" height="408" alt="Clash 110: Beastie Boys" title="Clash 110: Beastie Boys" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/beastie-boys-are-the-fourth-face-of-issue-110">Beastie Boys Are The Fourth Face Of Issue 110</a></h2>
            <span property="dc:title" content="Beastie Boys Are The Fourth Face Of Issue 110" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-109683" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/fka-twigs-is-the-first-face-of-issue-113" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-10-08T12:22:18+01:00" datatype="xsd:dateTime">08 · 10 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/fka-twigs-is-the-first-face-of-issue-113"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/113_Final%20CoverTwigs_small.jpg?itok=CKppnLU_" width="304" height="408" alt="Clash 113: FKA twigs" title="Clash 113: FKA twigs" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/fka-twigs-is-the-first-face-of-issue-113">FKA twigs Is The First Face Of Issue 113</a></h2>
            <span property="dc:title" content="FKA twigs Is The First Face Of Issue 113" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-709a72453b0df53a89e271a765243561">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last article-preview-item"><div id="node-teaser-112582" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Santas%20Little%20Helper">Santas Little Helper</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-04T13:39:14+01:00" datatype="xsd:dateTime">04 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/MV5BMjExMmQ1NmItOWEyOC00NzZjLWE0NWItNmE1NmNkY2NmODk5XkEyXkFqcGdeQXVyNDk3NzU2MTQ%40._V1_.jpg?itok=J42DQA9L" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th">Stay Home And Watch Empire Records On #RexManningDay April 8th </a></h2>
        <span property="dc:title" content="Stay Home And Watch Empire Records On #RexManningDay April 8th " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-042f63378b31eacfd24f89c4bb7f3690">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-114707 node node-article node-promoted node-teaser clearfix" about="/features/leeds-music-scene-thrives-on-diversity" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">19 · 08 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/leeds-music-scene-thrives-on-diversity" data-title="Leeds Music Scene Thrives On Diversity" data-description="It’s hard to get away from music in Leeds - the minute you walk out of the railway station you’ll hear buskers across the road, then a quick walk past Kirkgate Market brings you the Corn Exchange, the shared home of Released Records and KMAH Radio who both champion so much of the city's music.
A..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Leeds Music Scene Thrives On Diversity</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            A closer look at some of the city's breaking acts...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/blue%20kubricks%202%20%281%29.jpg?itok=1ZOmt0pz"><a href="/features/leeds-music-scene-thrives-on-diversity"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/blue%20kubricks%202%20%281%29.jpg?itok=1ZOmt0pz" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/long%20legged%201.jpg?itok=IB8_v52r"><a href="/features/leeds-music-scene-thrives-on-diversity"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/long%20legged%201.jpg?itok=IB8_v52r" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A closer look at some of the city&#039;s breaking acts...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/general" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">general</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/team-picture" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Team Picture</a></div><div class="field-item odd" rel="dc:subject"><a href="/dead-naked-hippies" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Dead Naked Hippies</a></div><div class="field-item even" rel="dc:subject"><a href="/long-legged-creatures" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Long Legged Creatures</a></div><div class="field-item odd" rel="dc:subject"><a href="/izzyi-de-rosa" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Izzyi De-Rosa</a></div><div class="field-item even" rel="dc:subject"><a href="/sunflower-thieves" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sunflower Thieves</a></div><div class="field-item odd" rel="dc:subject"><a href="/dubrunner" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Dubrunner</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/leeds-music-scene-thrives-on-diversity" data-title="Leeds Music Scene Thrives On Diversity" data-description="It’s hard to get away from music in Leeds - the minute you walk out of the railway station you’ll hear buskers across the road, then a quick walk past Kirkgate Market brings you the Corn Exchange, the shared home of Released Records and KMAH Radio who both champion so much of the city's music.
A..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/leeds-music-scene-thrives-on-diversity">Leeds Music Scene Thrives On Diversity</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-114241" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/culture-clash-daphne-guinness" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-17T17:04:46+01:00" datatype="xsd:dateTime">17 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/culture-clash-daphne-guinness"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/maxresdefault_71.jpg?itok=sFjFx5Dl" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/culture-clash-daphne-guinness">Culture Clash: Daphne Guinness</a></h2>
        <span property="dc:title" content="Culture Clash: Daphne Guinness" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-114703 node node-article node-promoted node-teaser clearfix" about="/features/it-fits-but-it-doesnt-fit-exploring-darkstars-civic-jams" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/users/robin-murray">Robin Murray</a> /
                        <span class="meta-date">19 · 08 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/it-fits-but-it-doesnt-fit-exploring-darkstars-civic-jams" data-title="&quot;It Fits, But It Doesn&#039;t Fit&quot; Exploring Darkstar&#039;s &#039;Civic Jams&#039;" data-description="Darkstar’s slim, almost spartan, discography represents one of most cohesive creative statements in UK electronic music over the past decade or so. 2015’s ‘Foam Island’ is a case in point – a stunning, highly prescient examination of the damage austerity politics is doing to this country, ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>&quot;It Fits, But It Doesn&#039;t Fit&quot; Exploring Darkstar&#039;s &#039;Civic Jams&#039;</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            James Young and Aiden Whalley in conversation...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Darkstar%20CieronMagat_Hires%20%281%29.jpg?itok=4ns_3F2F"><a href="/features/it-fits-but-it-doesnt-fit-exploring-darkstars-civic-jams"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Darkstar%20CieronMagat_Hires%20%281%29.jpg?itok=4ns_3F2F" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">James Young and Aiden Whalley in conversation...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/darkstar" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Darkstar</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/it-fits-but-it-doesnt-fit-exploring-darkstars-civic-jams" data-title="&quot;It Fits, But It Doesn&#039;t Fit&quot; Exploring Darkstar&#039;s &#039;Civic Jams&#039;" data-description="Darkstar’s slim, almost spartan, discography represents one of most cohesive creative statements in UK electronic music over the past decade or so. 2015’s ‘Foam Island’ is a case in point – a stunning, highly prescient examination of the damage austerity politics is doing to this country, ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/it-fits-but-it-doesnt-fit-exploring-darkstars-civic-jams">&quot;It Fits, But It Doesn&#039;t Fit&quot; Exploring Darkstar&#039;s &#039;Civic Jams&#039;</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-109144 node node-article node-promoted node-teaser clearfix" about="/features/lost-and-found-end-of-the-world-are-building-their-own-path" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">05 · 09 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/lost-and-found-end-of-the-world-are-building-their-own-path" data-title="Lost And Found: END OF THE WORLD Are Building Their Own Path" data-description="J-pop supergroup END OF THE WORLD (SEKAI NO OWARI) are currently one of the biggest musical acts from Japan; with nine Top 10 singles on the Billboard Japan Hot 100, sold-out stadium tours, and collaborations with DNCE and Marvel Comics under their belt.
But first and foremost, they are childhood fr..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Lost And Found: END OF THE WORLD Are Building Their Own Path</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            A rare interview with the J-Pop stars...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/eotw_portrait_a.jpg?itok=Rf-OJF1K"><a href="/features/lost-and-found-end-of-the-world-are-building-their-own-path"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/eotw_portrait_a.jpg?itok=Rf-OJF1K" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/eotw_portrait_b.jpg?itok=giBpOGVO"><a href="/features/lost-and-found-end-of-the-world-are-building-their-own-path"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/eotw_portrait_b.jpg?itok=giBpOGVO" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-06-25%20at%2016.20.37.png?itok=F5B9sTcr"><a href="/features/lost-and-found-end-of-the-world-are-building-their-own-path"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-06-25%20at%2016.20.37.png?itok=F5B9sTcr" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A rare interview with the J-Pop stars...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/end-of-the-world" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">End Of The World</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/clean-bandit" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Clean Bandit</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/lost-and-found-end-of-the-world-are-building-their-own-path" data-title="Lost And Found: END OF THE WORLD Are Building Their Own Path" data-description="J-pop supergroup END OF THE WORLD (SEKAI NO OWARI) are currently one of the biggest musical acts from Japan; with nine Top 10 singles on the Billboard Japan Hot 100, sold-out stadium tours, and collaborations with DNCE and Marvel Comics under their belt.
But first and foremost, they are childhood fr..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/lost-and-found-end-of-the-world-are-building-their-own-path">Lost And Found: END OF THE WORLD Are Building Their Own Path</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-114689 node node-article node-promoted node-teaser clearfix" about="/features/foundations-cut-copy" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">18 · 08 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/foundations-cut-copy" data-title="Foundations: Cut Copy" data-description="Cut Copy have shifted and evolved since those initial recordings 15 years ago, but the group retain an allure like no other.
2008's 'In Ghost Colours' became a break out moment, but in truth each of their albums is worth investigating - a run of spacious synth pop that matches chamber arrangements t..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Foundations: Cut Copy</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Diving into the roots of the Australian project...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/cut%20copy_0.jpg?itok=X_8hZOoT"><a href="/features/foundations-cut-copy"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/cut%20copy_0.jpg?itok=X_8hZOoT" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Diving into the roots of the Australian project...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/cut-copy" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Cut Copy</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/foundations" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Foundations</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/foundations-cut-copy" data-title="Foundations: Cut Copy" data-description="Cut Copy have shifted and evolved since those initial recordings 15 years ago, but the group retain an allure like no other.
2008's 'In Ghost Colours' became a break out moment, but in truth each of their albums is worth investigating - a run of spacious synth pop that matches chamber arrangements t..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/foundations-cut-copy">Foundations: Cut Copy</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="https://shops.ticketmasterpartners.com/clash-magazine" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/spotify-is-down-experiencing-service-outage" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-_4HJobEhM6Tm5U9OexoBcS1CcDW9CfmnlZDZz9jTqtA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/Spotify_1_0.png"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/Spotify_1_0.png" width="608" height="456" alt="" title="Spotify Is Down, Experiencing Service Outage" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/spotify-is-down-experiencing-service-outage" class="active">Spotify Is Down, Experiencing Service Outage</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Users voice complaints...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  19 · 08 · 2020
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-114712 node node-article node-promoted view-mode-full clearfix" about="/news/spotify-is-down-experiencing-service-outage" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
         /
        19 · 08 · 2020        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Music streaming giant <strong>Spotify</strong> seems to have toppled over.</p>
<p>#SpotifyDown is currently trending across the UK, with users of the app and web platform both reporting a service outage.</p>
<p>It's far from the first time Spotify has been bowled over - a similar outage last month saw musicians plead with fans to <u><strong><a href="https://www.clashmusic.com/news/spotify-is-down-and-musicians-are-making-this-very-astute-point">simply buy physical copies instead.</a></strong></u></p>
<p>This time round, there might be an element of poetic justice. Spotify CEO Daniel Ek caused uproar when he seemed to suggest the musicians weren't working hard enough.</p>
<p>No word yet on when it'll be back up.</p>
<blockquote class="twitter-tweet">
	<p dir="ltr" lang="en" xml:lang="en"><a href="https://twitter.com/hashtag/Spotify?src=hash&amp;ref_src=twsrc%5Etfw">#Spotify</a> is experiencing a service outage<br /><br />
		RETWEET if you're having issues<br /><br /><a href="https://t.co/oSLcRn29CH">https://t.co/oSLcRn29CH</a><br /><br /><a href="https://twitter.com/hashtag/SpotifyDown?src=hash&amp;ref_src=twsrc%5Etfw">#SpotifyDown</a></p>
	— Outage Alert (@OutageAlert2020) <a href="https://twitter.com/OutageAlert2020/status/1296061415162351620?ref_src=twsrc%5Etfw">August 19, 2020</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p><em style="white-space: nowrap; color: rgb(35, 31, 32); font-family: 'Droid Serif', 'Times New Roman', Times, Georgia, serif; font-size: 14.4px;">Join us on the ad-free creative social network <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Vero</a></span>, as we get under the skin of global cultural happenings. Follow <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Clash Magazine</a></span> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks, exclusive content and access to Clash Live events and a true view into our world as the fun and games unfold.</em></p>
<div style="color: rgb(204, 204, 204); white-space: nowrap; font-family: Arial, Helvetica, sans-serif; font-size: small;">
	<div>
		<span style="font-weight: 700; color: rgb(35, 31, 32); font-family: 'Droid Serif', 'Times New Roman', Times, Georgia, serif; font-size: 14.4px;"><u style="line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><a href="https://theclashshop.com/products/clash-115-h-e-r" style="color: rgb(35, 31, 32); text-rendering: optimizeLegibility;"><span style="text-rendering: optimizeLegibility;">B</span><font color="#231f20" style="text-rendering: optimizeLegibility;">uy Clash Magazine</font></a></u></span></div>
</div>
<p> </p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/spotify" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">spotify</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-77bb770081bc0cf03caed072295949d5">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-114714" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/gretas-sci-fi-pop-turns-again-into-a-glamorous-odyssey" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-08-19T15:39:42+01:00" datatype="xsd:dateTime">19 · 08 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/gretas-sci-fi-pop-turns-again-into-a-glamorous-odyssey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/greta.jpg?itok=oeFM4QXD" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/gretas-sci-fi-pop-turns-again-into-a-glamorous-odyssey">GRETA&#039;s Sci-Fi Pop Turns &#039;Again&#039; Into A Glamorous Odyssey</a></h2>
        <span property="dc:title" content="GRETA&#039;s Sci-Fi Pop Turns &#039;Again&#039; Into A Glamorous Odyssey" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-114708" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/sun-kil-moons-mark-kozelek-denies-sexual-assault-allegations" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-08-19T13:32:32+01:00" datatype="xsd:dateTime">19 · 08 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/sun-kil-moons-mark-kozelek-denies-sexual-assault-allegations"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sun%20Kil%20Moon_0.jpg?itok=u3WasLeK" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/sun-kil-moons-mark-kozelek-denies-sexual-assault-allegations">Sun Kil Moon&#039;s Mark Kozelek Denies Sexual Assault Allegations</a></h2>
        <span property="dc:title" content="Sun Kil Moon&#039;s Mark Kozelek Denies Sexual Assault Allegations" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-114716" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/dj-shay-has-died" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-08-19T17:12:39+01:00" datatype="xsd:dateTime">19 · 08 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/dj-shay-has-died"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/dj%20shay.jpg?itok=VxLNohkN" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/dj-shay-has-died">DJ Shay Has Died</a></h2>
        <span property="dc:title" content="DJ Shay Has Died" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-114704" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/carla-j-easton-x-honeyblood-link-up-on-weirdo" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-08-19T11:00:47+01:00" datatype="xsd:dateTime">19 · 08 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/carla-j-easton-x-honeyblood-link-up-on-weirdo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/carla%20honey.jpg?itok=ap07BE_C" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/carla-j-easton-x-honeyblood-link-up-on-weirdo">Carla J Easton x Honeyblood Link Up On &#039;WEIRDO&#039;</a></h2>
        <span property="dc:title" content="Carla J Easton x Honeyblood Link Up On &#039;WEIRDO&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-114705" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/groove-armada-team-with-todd-edwards-on-lover-4-now" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-08-19T11:14:42+01:00" datatype="xsd:dateTime">19 · 08 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/groove-armada-team-with-todd-edwards-on-lover-4-now"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/rah_59080664855.jpg?itok=k0qRxgTY" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/groove-armada-team-with-todd-edwards-on-lover-4-now">Groove Armada Team With Todd Edwards On &#039;Lover 4 Now&#039;</a></h2>
        <span property="dc:title" content="Groove Armada Team With Todd Edwards On &#039;Lover 4 Now&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-114709" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/you-can-buy-meg-whites-crash-cymbal" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-08-19T13:41:02+01:00" datatype="xsd:dateTime">19 · 08 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/you-can-buy-meg-whites-crash-cymbal"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/the-white-stripes1_1_0.jpg?itok=8lhhc7d1" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/you-can-buy-meg-whites-crash-cymbal">You Can Buy Meg White&#039;s Crash Cymbal</a></h2>
        <span property="dc:title" content="You Can Buy Meg White&#039;s Crash Cymbal" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
    <script async src="//static.getclicky.com/js"></script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
