<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Sophie Jamieson&#039;s &#039;Release&#039; Is A Tender Return" />
<meta name="keywords" content="sophie jamieson, release, listen, audio, show, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/sophie-jamiesons-release-is-a-tender-return" />
<link rel="shortlink" href="https://www.clashmusic.com/node/115204" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/sophie-jamiesons-release-is-a-tender-return" />
<meta property="og:title" content="Sophie Jamieson&#039;s &#039;Release&#039; Is A Tender Return" />
<meta property="og:description" content="Last November, British songwriter Sophie Jamieson ended her five year recording hiatus with the single “Hammer”, later following it up with an EP in…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/sophie%20jamieson.jpg" />
    <title>Sophie Jamieson's 'Release' Is A Tender Return | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?qfq6qz");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?qfq6qz");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?qfq6qz");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?qfq6qz");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?qfq6qz");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?qfq6qz");
@import url("https://www.clashmusic.com/modules/comment/comment.css?qfq6qz");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?qfq6qz");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qfq6qz");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?qfq6qz");
@import url("https://www.clashmusic.com/modules/node/node.css?qfq6qz");
@import url("https://www.clashmusic.com/modules/search/search.css?qfq6qz");
@import url("https://www.clashmusic.com/modules/user/user.css?qfq6qz");
@import url("https://www.clashmusic.com/modules/forum/forum.css?qfq6qz");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?qfq6qz");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?qfq6qz");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?qfq6qz");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?qfq6qz");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?qfq6qz");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?qfq6qz");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?qfq6qz");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?qfq6qz");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?qfq6qz");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?qfq6qz");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?qfq6qz");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?qfq6qz");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"8yToqYwSmEn6JKURx0j1f3H54U0edj70XxEJVlB5mCI","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/sophie-jamiesons-release-is-a-tender-return":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>

    <!-- Ticketmaster stat tag script added by MTC - Stephen Phillips - 10/03/2020 -->
    <script type="text/javascript">(function(i,m,p,a,c,t){c.ire_o=p;c[p]=c[p]||function(){(c[p].a=c[p].a||[]).push(arguments)};t=a.createElement(m);var z=a.getElementsByTagName(m)[0];t.async=1;t.src=i;z.parentNode.insertBefore(t,z)})('//d.impactradius-event.com/P-A2072800-69a1-4346-a378-a9d325ea89a61.js','script','impactStat',document,window);impactStat('transformLinks');impactStat('trackImpression');</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-115204 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="https://shops.ticketmasterpartners.com/clash-magazine" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form action="/news/sophie-jamiesons-release-is-a-tender-return" method="post" id="search-api-page-search-form-solr-search" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
  <label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
 <input placeholder="Search" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-YY8R90JgG1gV6BZpFxCUk5uDEdBaXkGi1Bqa0F9eTW4" />
<input type="hidden" name="form_id" value="search_api_page_search_form_solr_search" />
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail sophie-jamieson-039-s-039-release-039-is-a-tender-return sophie-jamieson-039-s-039-release-039-is-a-tender-return"><a href="/news/sophie-jamiesons-release-is-a-tender-return" class="menu__link is-active-trail menu-position-link active-trail active">Sophie Jamieson&#039;s &#039;Release&#039; Is A Tender Return</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-5c8918e424830c421bbeda58bc217699">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-112221 node node-article node-promoted node-teaser clearfix" about="/fashion/havana-club-presents-image-gangs-cultural-story" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/clashfashion">ClashFashion</a> /
                        <span class="meta-date">13 · 03 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/havana-club-presents-image-gangs-cultural-story" data-title="Havana Club Presents Image Gang&#039;s Cultural Story" data-description="Founded in 1934 as a small, family owned business, Havana Club has long held ties to Cuban street culture, and even since nationalisation in 1959, the brand has retained its sense of identity amid international adventures.
Celebrating an ever growing following over in the UK, Havana Club is integra..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Havana Club Presents Image Gang&#039;s Cultural Story</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            A look at their new multi-platform project...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Image__0.jpg?itok=Z7xXPOX5"><a href="/fashion/havana-club-presents-image-gangs-cultural-story"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Image__0.jpg?itok=Z7xXPOX5" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A look at their new multi-platform project...</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/havana-club" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Havana Club</a></div><div class="field-item odd" rel="dc:subject"><a href="/image-gang" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Image Gang</a></div><div class="field-item even" rel="dc:subject"><a href="/cultural-story" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Cultural Story</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/havana-club-presents-image-gangs-cultural-story" data-title="Havana Club Presents Image Gang&#039;s Cultural Story" data-description="Founded in 1934 as a small, family owned business, Havana Club has long held ties to Cuban street culture, and even since nationalisation in 1959, the brand has retained its sense of identity amid international adventures.
Celebrating an ever growing following over in the UK, Havana Club is integra..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/havana-club-presents-image-gangs-cultural-story">Havana Club Presents Image Gang&#039;s Cultural Story</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-109614 node node-article node-promoted node-teaser clearfix" about="/fashion/les-girls-les-boys-champions-inclusion-for-aw19" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">03 · 10 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/les-girls-les-boys-champions-inclusion-for-aw19" data-title="Les Girls Les Boys Champions Inclusion For AW19" data-description="Pioneering lingerie designer and goddess of all things undergarment related Serena Rees (she was one of the founders of Agent Provocateur), has released the latest collection under her brand Les Girls Les Boys.
Proving she’s a girl who can do both, the Rees’ latest venture is a deviation from th..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Les Girls Les Boys Champions Inclusion For AW19</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Dreamgirls...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-10-03%20at%206.20.32%20PM.JPG?itok=q_czTwyL"><a href="/fashion/les-girls-les-boys-champions-inclusion-for-aw19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-10-03%20at%206.20.32%20PM.JPG?itok=q_czTwyL" alt="" title="Les Girls Les Boys AW19" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Scan%2016.jpg?itok=JoB9_Iz_"><a href="/fashion/les-girls-les-boys-champions-inclusion-for-aw19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Scan%2016.jpg?itok=JoB9_Iz_" alt="" title="Les Girls Les Boys AW19" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Scan%2011.jpg?itok=TMhS3DbL"><a href="/fashion/les-girls-les-boys-champions-inclusion-for-aw19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Scan%2011.jpg?itok=TMhS3DbL" alt="" title="Les Girls Les Boys AW19" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Scan%208.jpg?itok=LC17YduO"><a href="/fashion/les-girls-les-boys-champions-inclusion-for-aw19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Scan%208.jpg?itok=LC17YduO" alt="" title="Les Girls Les Boys AW19" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Scan%206.jpg?itok=BWguPwV-"><a href="/fashion/les-girls-les-boys-champions-inclusion-for-aw19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Scan%206.jpg?itok=BWguPwV-" alt="" title="Les Girls Les Boys AW19" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Scan%205.jpg?itok=4MsDWF6W"><a href="/fashion/les-girls-les-boys-champions-inclusion-for-aw19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Scan%205.jpg?itok=4MsDWF6W" alt="" title="Les Girls Les Boys AW19" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Dreamgirls...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/les-girls-les-boys" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Les Girls Les Boys</a></div><div class="field-item odd" rel="dc:subject"><a href="/aw19" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">AW19</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/les-girls-les-boys-champions-inclusion-for-aw19" data-title="Les Girls Les Boys Champions Inclusion For AW19" data-description="Pioneering lingerie designer and goddess of all things undergarment related Serena Rees (she was one of the founders of Agent Provocateur), has released the latest collection under her brand Les Girls Les Boys.
Proving she’s a girl who can do both, the Rees’ latest venture is a deviation from th..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/les-girls-les-boys-champions-inclusion-for-aw19">Les Girls Les Boys Champions Inclusion For AW19</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-115054 node node-article node-promoted node-teaser clearfix" about="/fashion/weekly-wishlist-the-chloe-mini-daria" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">11 · 09 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/weekly-wishlist-the-chloe-mini-daria" data-title="Weekly Wishlist: The Chloé Mini Daria" data-description="Daria Morgendorffer: apathetic icon and the epitome of minimalistic-grunge excellence. Six months into a global pandemic and we can't help but emulate her monotone, caustic outlook. Her attitude: flawless; her wardrobe: not so much...
A timeless antihero with a penchant for melancholia and green zip..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Weekly Wishlist: The Chloé Mini Daria</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Compact elegance...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CHLOE%20MINI%20DARIA%2001.jpg?itok=fHofD65g"><a href="/fashion/weekly-wishlist-the-chloe-mini-daria"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CHLOE%20MINI%20DARIA%2001.jpg?itok=fHofD65g" alt="" title="Weekly Wishlist, Chloé, The MIni Daria" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CHLOE%20MINI%20DARIA%2002.jpg?itok=-iJa3nIz"><a href="/fashion/weekly-wishlist-the-chloe-mini-daria"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CHLOE%20MINI%20DARIA%2002.jpg?itok=-iJa3nIz" alt="" title="Weekly Wishlist, Chloé, The MIni Daria" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Compact elegance...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/weekly-wishlist-the-chloe-mini-daria" data-title="Weekly Wishlist: The Chloé Mini Daria" data-description="Daria Morgendorffer: apathetic icon and the epitome of minimalistic-grunge excellence. Six months into a global pandemic and we can't help but emulate her monotone, caustic outlook. Her attitude: flawless; her wardrobe: not so much...
A timeless antihero with a penchant for melancholia and green zip..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/weekly-wishlist-the-chloe-mini-daria">Weekly Wishlist: The Chloé Mini Daria</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-114844 node node-article node-promoted node-teaser clearfix" about="/fashion/kai-isaiah-jamal-models-christopher-shannon-x-atlantic-records" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">27 · 08 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/kai-isaiah-jamal-models-christopher-shannon-x-atlantic-records" data-title="Kai Isaiah-Jamal Models Christopher Shannon x Atlantic Records" data-description="Atlantic Records has revealed an exclusive, limited edition collection in collaboration with British menswear designer Christopher Shannon.
The London-based, Liverpool-born Streetwear designer has given a bold upgrade to the Atlantic logo with distorted characters and blended colours.
The collection..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Kai Isaiah-Jamal Models Christopher Shannon x Atlantic Records</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Celebrating London Streetwear...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_9315.JPG?itok=680EKcpt"><a href="/fashion/kai-isaiah-jamal-models-christopher-shannon-x-atlantic-records"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_9315.JPG?itok=680EKcpt" alt="" title="Kai Isaiah-Jamal, Christopher Shannon, Atlantic Records" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_9354.JPG?itok=TCfiyve3"><a href="/fashion/kai-isaiah-jamal-models-christopher-shannon-x-atlantic-records"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_9354.JPG?itok=TCfiyve3" alt="" title="Kai Isaiah-Jamal, Christopher Shannon, Atlantic Records" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_9376.JPG?itok=34WiFjtu"><a href="/fashion/kai-isaiah-jamal-models-christopher-shannon-x-atlantic-records"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_9376.JPG?itok=34WiFjtu" alt="" title="Kai Isaiah-Jamal, Christopher Shannon, Atlantic Records" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_9304.JPG?itok=BXR1Nppj"><a href="/fashion/kai-isaiah-jamal-models-christopher-shannon-x-atlantic-records"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_9304.JPG?itok=BXR1Nppj" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_9327.JPG?itok=brCJWUyk"><a href="/fashion/kai-isaiah-jamal-models-christopher-shannon-x-atlantic-records"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_9327.JPG?itok=brCJWUyk" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_9375.JPG?itok=XqMWmmxd"><a href="/fashion/kai-isaiah-jamal-models-christopher-shannon-x-atlantic-records"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_9375.JPG?itok=XqMWmmxd" alt="" title="Kai Isaiah-Jamal, Christopher Shannon, Atlantic Records" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Celebrating London Streetwear...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/kai-isaiah-jamal" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kai Isaiah-Jamal</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/christopher-shannon" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">christopher shannon</a></div><div class="field-item even" rel="dc:subject"><a href="/atlantic-records" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Atlantic Records</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/kai-isaiah-jamal-models-christopher-shannon-x-atlantic-records" data-title="Kai Isaiah-Jamal Models Christopher Shannon x Atlantic Records" data-description="Atlantic Records has revealed an exclusive, limited edition collection in collaboration with British menswear designer Christopher Shannon.
The London-based, Liverpool-born Streetwear designer has given a bold upgrade to the Atlantic logo with distorted characters and blended colours.
The collection..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/kai-isaiah-jamal-models-christopher-shannon-x-atlantic-records">Kai Isaiah-Jamal Models Christopher Shannon x Atlantic Records</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-114338 node node-article node-promoted node-teaser clearfix" about="/fashion/bottega-veneta-asks-what-makes-a-man" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">24 · 07 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/bottega-veneta-asks-what-makes-a-man" data-title="Bottega Veneta Asks &#039;What Makes A Man?&quot;" data-description="A new project from the Milanese fashion house, Bottega Veneta has released a short film exploring gender identity and self expression. Debuting at midnight last night, the collaborative short from photographer and filmmaker Tyrone Lebon and creative director Daniel Lee showcases classic pieces from ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Bottega Veneta Asks &#039;What Makes A Man?&quot;</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            A new short from Daniel Lee...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20hero.jpg?itok=-GxaORQg"><a href="/fashion/bottega-veneta-asks-what-makes-a-man"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20hero.jpg?itok=-GxaORQg" alt="" title="Bottega Veneta, Man, Daniel Lee" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20Veneta%20Men%20-%20Octavian.jpg?itok=CQM-hTAs"><a href="/fashion/bottega-veneta-asks-what-makes-a-man"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20Veneta%20Men%20-%20Octavian.jpg?itok=CQM-hTAs" alt="" title="Bottega Veneta, Man, Daniel Lee, Octavian, Tyrone Lebon" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20Veneta%20Men%20-%20Neneh%20Cherry.jpg?itok=-hn9vpGw"><a href="/fashion/bottega-veneta-asks-what-makes-a-man"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20Veneta%20Men%20-%20Neneh%20Cherry.jpg?itok=-hn9vpGw" alt="" title="Bottega Veneta, Man, Daniel Lee, Neneh Cherry, Tyrone Lebon" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20Veneta%20Men%20-%20Roberto%20Bolle.jpg?itok=51CddVec"><a href="/fashion/bottega-veneta-asks-what-makes-a-man"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20Veneta%20Men%20-%20Roberto%20Bolle.jpg?itok=51CddVec" alt="" title="Bottega Veneta, Man, Daniel Lee, Roberto Bolle, Tyrone Lebon" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A new short from Daniel Lee...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/bottega-veneta" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bottega Veneta</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/man" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Man</a></div><div class="field-item even" rel="dc:subject"><a href="/daniel-lee" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Daniel Lee</a></div><div class="field-item odd" rel="dc:subject"><a href="/roberto-bolle" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Roberto Bolle</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/tyrone-lebon" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tyrone Lebon</a></div><div class="field-item odd" rel="dc:subject"><a href="/octavian" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Octavian</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/neneh-cherry" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Neneh Cherry</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/bottega-veneta-asks-what-makes-a-man" data-title="Bottega Veneta Asks &#039;What Makes A Man?&quot;" data-description="A new project from the Milanese fashion house, Bottega Veneta has released a short film exploring gender identity and self expression. Debuting at midnight last night, the collaborative short from photographer and filmmaker Tyrone Lebon and creative director Daniel Lee showcases classic pieces from ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/bottega-veneta-asks-what-makes-a-man">Bottega Veneta Asks &#039;What Makes A Man?&quot;</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-36fe503b38dbf23a8291b66786abbc43">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-115197" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/steven-wilson-confirms-new-release-for-the-future-bites" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-22T09:43:40+01:00" datatype="xsd:dateTime">22 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/steven-wilson-confirms-new-release-for-the-future-bites"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/steven%20wilson.jpg?itok=kFVIgppq" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/steven-wilson-confirms-new-release-for-the-future-bites">Steven Wilson Confirms New Release For &#039;The Future Bites&#039;</a></h2>
        <span property="dc:title" content="Steven Wilson Confirms New Release For &#039;The Future Bites&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-115207" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/lobster-theremin-announce-re-issue-of-elsa-hewitts-citrus-paradisi" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-22T15:43:04+01:00" datatype="xsd:dateTime">22 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/lobster-theremin-announce-re-issue-of-elsa-hewitts-citrus-paradisi"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/andrew%20moore.jpg?itok=3xT0XfON" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/lobster-theremin-announce-re-issue-of-elsa-hewitts-citrus-paradisi">Lobster Theremin Announce Re-Issue Of Elsa Hewitt&#039;s &#039;Citrus Paradisi&#039;</a></h2>
        <span property="dc:title" content="Lobster Theremin Announce Re-Issue Of Elsa Hewitt&#039;s &#039;Citrus Paradisi&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-115169" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/ian-browns-little-seed-big-tree-is-genuinely-appalling" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-18T17:32:48+01:00" datatype="xsd:dateTime">18 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/ian-browns-little-seed-big-tree-is-genuinely-appalling"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_685_2_1.jpg?itok=Dnpo_mlV" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/ian-browns-little-seed-big-tree-is-genuinely-appalling">Ian Brown&#039;s &#039;Little Seed Big Tree&#039; Is Genuinely Appalling</a></h2>
        <span property="dc:title" content="Ian Brown&#039;s &#039;Little Seed Big Tree&#039; Is Genuinely Appalling" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-115204" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/sophie-jamiesons-release-is-a-tender-return" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-22T14:13:04+01:00" datatype="xsd:dateTime">22 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/sophie-jamiesons-release-is-a-tender-return" class="active"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/sophie%20jamieson.jpg?itok=LuFNQxjg" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/sophie-jamiesons-release-is-a-tender-return">Sophie Jamieson&#039;s &#039;Release&#039; Is A Tender Return</a></h2>
        <span property="dc:title" content="Sophie Jamieson&#039;s &#039;Release&#039; Is A Tender Return" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-115203" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/nubiyan-twist-announce-new-album-freedom-fables" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-22T14:03:34+01:00" datatype="xsd:dateTime">22 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/nubiyan-twist-announce-new-album-freedom-fables"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/nubiyan.jpg?itok=WBgsgMYk" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/nubiyan-twist-announce-new-album-freedom-fables">Nubiyan Twist Announce New Album &#039;Freedom Fables&#039;</a></h2>
        <span property="dc:title" content="Nubiyan Twist Announce New Album &#039;Freedom Fables&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-0beb091863c862ed2fa0f972acf29f9d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-115205" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/fleet-foxes-shore" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-22T14:34:53+01:00" datatype="xsd:dateTime">22 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/fleet-foxes-shore"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/shore.jpg?itok=CRUFcLYl" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/fleet-foxes-shore">Fleet Foxes - Shore</a></h2>
            <span property="dc:title" content="Fleet Foxes - Shore" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-115190" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/sault-untitled-rise" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-21T15:03:30+01:00" datatype="xsd:dateTime">21 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/sault-untitled-rise"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/a1012577001_10.jpg?itok=XxuOjyVK" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/sault-untitled-rise">Sault - Untitled (Rise)</a></h2>
            <span property="dc:title" content="Sault - Untitled (Rise)" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-115099" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/matt-berry-phantom-birds" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-15T10:27:07+01:00" datatype="xsd:dateTime">15 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/matt-berry-phantom-birds"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/image001%20%2838%29_2_0.jpg?itok=tEj97AHo" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/matt-berry-phantom-birds">Matt Berry - Phantom Birds</a></h2>
            <span property="dc:title" content="Matt Berry - Phantom Birds" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-115044" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/everything-everything-re-animator" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-11T08:53:13+01:00" datatype="xsd:dateTime">11 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/everything-everything-re-animator"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Re-Animator-Cover-Artwork-3k.jpg?itok=Sdyx9QrZ" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/everything-everything-re-animator">Everything Everything - Re-Animator</a></h2>
            <span property="dc:title" content="Everything Everything - Re-Animator" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-111018" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/the-national-juicy-sonic-magic" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-06T10:39:47+00:00" datatype="xsd:dateTime">06 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/the-national-juicy-sonic-magic"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Juicy-Sonic-Magic-Cover.jpg?itok=aKEhNTa1" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/the-national-juicy-sonic-magic">The National - Juicy Sonic Magic</a></h2>
            <span property="dc:title" content="The National - Juicy Sonic Magic" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-b3e72fbdcf6e8703588541fb504da449">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-112102" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/dua-lipa-goes-workout-crazy-in-lets-get-physical" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-06T15:25:43+00:00" datatype="xsd:dateTime">06 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/dua-lipa-goes-workout-crazy-in-lets-get-physical"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20-%202020-03-06T151819.046.jpg?itok=yM2LVw4M" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/dua-lipa-goes-workout-crazy-in-lets-get-physical">Dua Lipa Goes Workout Crazy In &#039;Let&#039;s Get Physical&#039;</a></h2>
        <span property="dc:title" content="Dua Lipa Goes Workout Crazy In &#039;Let&#039;s Get Physical&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-114223" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/sam-brookes-returns-with-emphatically-moving-ekarma" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-17T10:20:50+01:00" datatype="xsd:dateTime">17 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/sam-brookes-returns-with-emphatically-moving-ekarma"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/HI-RES%20%5BPROFILE%5D_Sam%20Btookes_Press%20shot%20%232_Photo%20credit%20Sarah%20Cresswell.%20jpg.jpg?itok=Ua-X-U7C" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/sam-brookes-returns-with-emphatically-moving-ekarma">Sam Brookes Returns With Emphatically Moving &#039;Ekarma&#039;</a></h2>
        <span property="dc:title" content="Sam Brookes Returns With Emphatically Moving &#039;Ekarma&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-114293" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/harry-jay-steeles-wish-for-one-night-video-is-an-anime-salute" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-22T10:22:55+01:00" datatype="xsd:dateTime">22 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/harry-jay-steeles-wish-for-one-night-video-is-an-anime-salute"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/HJS-1.jpg?itok=3CN_4LnC" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/harry-jay-steeles-wish-for-one-night-video-is-an-anime-salute">Harry Jay-Steele&#039;s &#039;Wish For One Night&#039; Video Is An Anime Salute</a></h2>
        <span property="dc:title" content="Harry Jay-Steele&#039;s &#039;Wish For One Night&#039; Video Is An Anime Salute" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-112743" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/josie-protos-deliciously-catchy-sliced-bread-has-a-carefree-wit" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-16T15:58:39+01:00" datatype="xsd:dateTime">16 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/josie-protos-deliciously-catchy-sliced-bread-has-a-carefree-wit"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image001%20%2813%29_1.jpg?itok=UDY9FBnJ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/josie-protos-deliciously-catchy-sliced-bread-has-a-carefree-wit">Josie Proto&#039;s Deliciously Catchy &#039;Sliced Bread&#039; Has A Carefree Wit</a></h2>
        <span property="dc:title" content="Josie Proto&#039;s Deliciously Catchy &#039;Sliced Bread&#039; Has A Carefree Wit" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-114819" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/george-rileys-move-taps-into-the-energies-of-liberation" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-08-26T16:48:48+01:00" datatype="xsd:dateTime">26 · 08 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/george-rileys-move-taps-into-the-energies-of-liberation"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/andy%20hannah%20piccie.jpg?itok=vMmiALTe" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/george-rileys-move-taps-into-the-energies-of-liberation">George Riley&#039;s &#039;Move&#039; Taps Into The Energies Of Liberation</a></h2>
        <span property="dc:title" content="George Riley&#039;s &#039;Move&#039; Taps Into The Energies Of Liberation" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-b2886e671a9fb830c1987e72d2ae0445">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last article-preview-item"><div id="node-teaser-112340" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-20T15:07:50+00:00" datatype="xsd:dateTime">20 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%286%29_18.jpg?itok=N3uzUYO2" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation">Win: Bottle Of 24 Carat Gold Gin To Ease Your Self-Isolation</a></h2>
        <span property="dc:title" content="Win: Bottle Of 24 Carat Gold Gin To Ease Your Self-Isolation" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-a9f7dd9aed8350b3652b834a4049e53f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-115081" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-981-sola" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-14T11:32:12+01:00" datatype="xsd:dateTime">14 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-981-sola"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/sola_0.jpg?itok=ovFigfdC" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-981-sola">Next Wave #981: Sola</a></h2>
        <span property="dc:title" content="Next Wave #981: Sola" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-113398" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-966-grand-pax" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-05-27T11:12:54+01:00" datatype="xsd:dateTime">27 · 05 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-966-grand-pax"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image002%20%2812%29_0.jpg?itok=eabQ6ADV" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-966-grand-pax">Next Wave #966: Grand Pax</a></h2>
        <span property="dc:title" content="Next Wave #966: Grand Pax" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-113055" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-960-josie-man" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-05-05T16:03:28+01:00" datatype="xsd:dateTime">05 · 05 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-960-josie-man"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash115_%20SingleImage13.jpg?itok=iOTQSv56" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-960-josie-man">Next Wave #960: Josie Man</a></h2>
        <span property="dc:title" content="Next Wave #960: Josie Man" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-115130" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-982-briston-maroney" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-16T14:37:34+01:00" datatype="xsd:dateTime">16 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-982-briston-maroney"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/briston%20maroney.jpg?itok=GdS6SKNl" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-982-briston-maroney">Next Wave #982: Briston Maroney</a></h2>
        <span property="dc:title" content="Next Wave #982: Briston Maroney" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-114797 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-977-marsicans" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">25 · 08 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-977-marsicans" data-title="Next Wave #977: Marsicans" data-description="“We’ve never had any idea of what exactly we’re doing. We make many wrong choices, and then make a right one; for everything we’ve ever done well, we’ve done five things wrong to get to that point,” says bassist and singer Rob Brander of Leeds quartet Marsicans, speaking of their journey..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #977: Marsicans</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In Association With Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Marsicans_Juliet3_SodiumFilms-2.jpg?itok=Ew7Xtn02"><a href="/next-wave/next-wave-977-marsicans"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Marsicans_Juliet3_SodiumFilms-2.jpg?itok=Ew7Xtn02" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Vero True Social</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/marsicans" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">marsicans</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-977-marsicans" data-title="Next Wave #977: Marsicans" data-description="“We’ve never had any idea of what exactly we’re doing. We make many wrong choices, and then make a right one; for everything we’ve ever done well, we’ve done five things wrong to get to that point,” says bassist and singer Rob Brander of Leeds quartet Marsicans, speaking of their journey..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-977-marsicans">Next Wave #977: Marsicans</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-c08f9c5c92eb844ade35547ab6e8fc01">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-115208" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/idles-support-cast-dominated-by-female-talent" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-22T15:56:33+01:00" datatype="xsd:dateTime">22 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/idles-support-cast-dominated-by-female-talent"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/01590023_0.jpg?itok=1Q3kCTDY" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/idles-support-cast-dominated-by-female-talent">IDLES Support Cast Dominated By Female Talent</a></h2>
        <span property="dc:title" content="IDLES Support Cast Dominated By Female Talent" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-109730" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/diana-ross-is-playing-glastonbury-2020" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-10-10T09:17:30+01:00" datatype="xsd:dateTime">10 · 10 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/diana-ross-is-playing-glastonbury-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/22554923_10156835295750884_5691837204657855193_n.jpg?itok=qLqNbTLC" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/diana-ross-is-playing-glastonbury-2020">Diana Ross Is Playing Glastonbury 2020</a></h2>
        <span property="dc:title" content="Diana Ross Is Playing Glastonbury 2020" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-111085" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/joy-orbison-palms-trax-for-kala-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-09T14:17:58+00:00" datatype="xsd:dateTime">09 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/joy-orbison-palms-trax-for-kala-festival"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20-%202020-01-09T141256.358.jpg?itok=J-pXakS9" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/joy-orbison-palms-trax-for-kala-festival">Joy Orbison, Palms Trax For Kala Festival</a></h2>
        <span property="dc:title" content="Joy Orbison, Palms Trax For Kala Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-113898" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/bj%C3%B6rk-confirms-live-stream-orchestral-performances" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-06-29T09:29:48+01:00" datatype="xsd:dateTime">29 · 06 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/bj%C3%B6rk-confirms-live-stream-orchestral-performances"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_828.jpg?itok=xHYp4hvT" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/bj%C3%B6rk-confirms-live-stream-orchestral-performances">Björk Confirms Live-Stream Orchestral Performances</a></h2>
        <span property="dc:title" content="Björk Confirms Live-Stream Orchestral Performances" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-113401" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/this-is-what-primavera-will-look-like-in-2021" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-05-27T12:06:03+01:00" datatype="xsd:dateTime">27 · 05 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/this-is-what-primavera-will-look-like-in-2021"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DSC01220_1.jpg?itok=dRxxFYKa" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/this-is-what-primavera-will-look-like-in-2021">This Is What Primavera Will Look Like In 2021</a></h2>
        <span property="dc:title" content="This Is What Primavera Will Look Like In 2021" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-8ec996c18c69bac93daa2e621b82d573">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-108222" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/070-shake-is-the-fourth-face-of-issue-112" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-10T10:21:42+01:00" datatype="xsd:dateTime">10 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/070-shake-is-the-fourth-face-of-issue-112"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/112_%20Cover4Shake_small.jpg?itok=_F5r5F7B" width="304" height="408" alt="Clash 112: 070 Shake" title="Clash 112: 070 Shake" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/070-shake-is-the-fourth-face-of-issue-112">070 Shake Is The Fourth Face Of Issue 112</a></h2>
            <span property="dc:title" content="070 Shake Is The Fourth Face Of Issue 112" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-110808" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/denzel-curry-is-the-second-face-of-issue-114" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-11T14:38:36+00:00" datatype="xsd:dateTime">11 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/denzel-curry-is-the-second-face-of-issue-114"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/114_Cover6.jpg?itok=SHJvIz2a" width="304" height="408" alt="Clash 114: Denzel Curry" title="Clash 114: Denzel Curry" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/denzel-curry-is-the-second-face-of-issue-114">Denzel Curry Is The Second Face Of Issue 114</a></h2>
            <span property="dc:title" content="Denzel Curry Is The Second Face Of Issue 114" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-112723" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/ryan-beatty-is-the-second-face-of-clash-115" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-15T17:35:37+01:00" datatype="xsd:dateTime">15 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/ryan-beatty-is-the-second-face-of-clash-115"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/115_Cover2Ryan.jpg?itok=qscTLl8F" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/ryan-beatty-is-the-second-face-of-clash-115">Ryan Beatty Is The Second Face Of Clash 115</a></h2>
            <span property="dc:title" content="Ryan Beatty Is The Second Face Of Clash 115" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-112739" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/alicia-keys-is-the-third-face-of-clash-115" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-16T14:01:40+01:00" datatype="xsd:dateTime">16 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/alicia-keys-is-the-third-face-of-clash-115"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/115_Cover3Alicia.jpg?itok=k5kQvcqP" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/alicia-keys-is-the-third-face-of-clash-115">Alicia Keys Is The Third Face Of Clash 115</a></h2>
            <span property="dc:title" content="Alicia Keys Is The Third Face Of Clash 115" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-110852" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/flea-is-the-sixth-face-of-issue-114" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-13T15:05:04+00:00" datatype="xsd:dateTime">13 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/flea-is-the-sixth-face-of-issue-114"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/114_Cover2%20copy%202.jpg?itok=OMjyVtiq" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/flea-is-the-sixth-face-of-issue-114">Flea Is The Sixth Face Of Issue 114</a></h2>
            <span property="dc:title" content="Flea Is The Sixth Face Of Issue 114" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-89ed9dd162b3f619e10318b282ef62f5">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last article-preview-item"><div id="node-teaser-112582" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Santas%20Little%20Helper">Santas Little Helper</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-04T13:39:14+01:00" datatype="xsd:dateTime">04 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/MV5BMjExMmQ1NmItOWEyOC00NzZjLWE0NWItNmE1NmNkY2NmODk5XkEyXkFqcGdeQXVyNDk3NzU2MTQ%40._V1_.jpg?itok=J42DQA9L" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th">Stay Home And Watch Empire Records On #RexManningDay April 8th </a></h2>
        <span property="dc:title" content="Stay Home And Watch Empire Records On #RexManningDay April 8th " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-ba07b2d44039c5f1bf465b33c6ff477e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-115193 node node-article node-promoted node-teaser clearfix" about="/features/cultural-crossover-galantis-x-jackson-wang-in-conversation" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">21 · 09 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/cultural-crossover-galantis-x-jackson-wang-in-conversation" data-title="Cultural Crossover: Galantis x Jackson Wang In Conversation" data-description="Music is universal – it’s something that’s so expansive that it can bring people together in a way few other things can. Yet getting to be fly on the wall, listening as global sensation Jackson Wang and Christian Karlsson of multi-platinum dance-pop duo Galantis heap genuine praise and expres..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Cultural Crossover: Galantis x Jackson Wang In Conversation</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            The full story behind smash hit 'Pretty Please'...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/jackson.jpeg?itok=P6wSU3WQ"><a href="/features/cultural-crossover-galantis-x-jackson-wang-in-conversation"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/jackson.jpeg?itok=P6wSU3WQ" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Galantis_Landscape_Press_Image_PC-Jimmy_Fontaine.jpg?itok=g_x_PdLZ"><a href="/features/cultural-crossover-galantis-x-jackson-wang-in-conversation"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Galantis_Landscape_Press_Image_PC-Jimmy_Fontaine.jpg?itok=g_x_PdLZ" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JacksonWang_Main.jpg?itok=o0J2hysa"><a href="/features/cultural-crossover-galantis-x-jackson-wang-in-conversation"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JacksonWang_Main.jpg?itok=o0J2hysa" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The full story behind smash hit &#039;Pretty Please&#039;...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/jackson-wang" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jackson Wang</a></div><div class="field-item odd" rel="dc:subject"><a href="/galantis" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Galantis</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/cultural-crossover-galantis-x-jackson-wang-in-conversation" data-title="Cultural Crossover: Galantis x Jackson Wang In Conversation" data-description="Music is universal – it’s something that’s so expansive that it can bring people together in a way few other things can. Yet getting to be fly on the wall, listening as global sensation Jackson Wang and Christian Karlsson of multi-platinum dance-pop duo Galantis heap genuine praise and expres..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/cultural-crossover-galantis-x-jackson-wang-in-conversation">Cultural Crossover: Galantis x Jackson Wang In Conversation</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-115209 node node-article node-promoted node-teaser clearfix" about="/features/in-conversation-matt-berry" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/users/robin-murray">Robin Murray</a> /
                        <span class="meta-date">22 · 09 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/in-conversation-matt-berry" data-title="In Conversation: Matt Berry" data-description="Matt Berry is a National Institution, a beloved comedic actor whose sharp turn of phrase and astute use of melodrama has turned him into a bona fide star.
Whether you know him from The IT Crowd or What We Do In The Shadows, the English actor has developed a unique style, one that makes him instantly..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>In Conversation: Matt Berry</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            The comedic actor on his refreshing new album...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/matt_berry.jpg?itok=864OtGJV"><a href="/features/in-conversation-matt-berry"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/matt_berry.jpg?itok=864OtGJV" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The comedic actor on his refreshing new album...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/matt-berry" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Matt Berry</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/in-conversation-matt-berry" data-title="In Conversation: Matt Berry" data-description="Matt Berry is a National Institution, a beloved comedic actor whose sharp turn of phrase and astute use of melodrama has turned him into a bona fide star.
Whether you know him from The IT Crowd or What We Do In The Shadows, the English actor has developed a unique style, one that makes him instantly..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/in-conversation-matt-berry">In Conversation: Matt Berry</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-115186 node node-article node-promoted node-teaser clearfix" about="/features/stealing-hearts-stealing-the-scene-clash-meets-the-boyz" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">21 · 09 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/stealing-hearts-stealing-the-scene-clash-meets-the-boyz" data-title="&quot;Stealing Hearts, Stealing The Scene&quot; Clash Meets The Boyz" data-description="“Heist at the MET Gala.” That’s how Kevin, one of The Boyz’s main vocalists, defines the group’s latest single, ‘The Stealer’ over a Zoom call. His melodic intonation makes everything he says sound straight out of a nostalgic coming-of-age movie. “Stealing hearts, stealing the scene,..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>&quot;Stealing Hearts, Stealing The Scene&quot; Clash Meets The Boyz</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            K-Pop idols break fresh ground on their new single...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/EhuPyn1VgAAqgUz.jpg?itok=eOduBU5g"><a href="/features/stealing-hearts-stealing-the-scene-clash-meets-the-boyz"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/EhuPyn1VgAAqgUz.jpg?itok=eOduBU5g" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">K-Pop idols break fresh ground on their new single...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/the-boyz" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Boyz</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/stealing-hearts-stealing-the-scene-clash-meets-the-boyz" data-title="&quot;Stealing Hearts, Stealing The Scene&quot; Clash Meets The Boyz" data-description="“Heist at the MET Gala.” That’s how Kevin, one of The Boyz’s main vocalists, defines the group’s latest single, ‘The Stealer’ over a Zoom call. His melodic intonation makes everything he says sound straight out of a nostalgic coming-of-age movie. “Stealing hearts, stealing the scene,..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/stealing-hearts-stealing-the-scene-clash-meets-the-boyz">&quot;Stealing Hearts, Stealing The Scene&quot; Clash Meets The Boyz</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-115182 node node-article node-promoted node-teaser clearfix" about="/features/its-the-momentary-acceptance-of-yourself-clash-meets-idles" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">21 · 09 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/its-the-momentary-acceptance-of-yourself-clash-meets-idles" data-title="&quot;It&#039;s The Momentary Acceptance Of Yourself&quot; Clash Meets IDLES" data-description="IDLES are on an ongoing mission to engage and absorb with passionate ambition. An undertaking that has lasted a decade so far, the activity looks set to reach beyond the foreseeable future.
“We want to entertain as much as possible, as honestly as possible. We’re not just doing stuff for the sak..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>&quot;It&#039;s The Momentary Acceptance Of Yourself&quot; Clash Meets IDLES</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            The Bristol band on their new album, and how it embodies "inner conflict..."          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/01590036.jpg?itok=-ix-pKeS"><a href="/features/its-the-momentary-acceptance-of-yourself-clash-meets-idles"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/01590036.jpg?itok=-ix-pKeS" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/01590023.jpg?itok=UWyZYHX6"><a href="/features/its-the-momentary-acceptance-of-yourself-clash-meets-idles"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/01590023.jpg?itok=UWyZYHX6" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/01590021.jpg?itok=R1aVw5GB"><a href="/features/its-the-momentary-acceptance-of-yourself-clash-meets-idles"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/01590021.jpg?itok=R1aVw5GB" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/01590020.jpg?itok=qdeT4977"><a href="/features/its-the-momentary-acceptance-of-yourself-clash-meets-idles"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/01590020.jpg?itok=qdeT4977" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/01590018.jpg?itok=FU_BfmZe"><a href="/features/its-the-momentary-acceptance-of-yourself-clash-meets-idles"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/01590018.jpg?itok=FU_BfmZe" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The Bristol band on their new album, and how it embodies &quot;inner conflict...&quot;</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/idles" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Idles</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/its-the-momentary-acceptance-of-yourself-clash-meets-idles" data-title="&quot;It&#039;s The Momentary Acceptance Of Yourself&quot; Clash Meets IDLES" data-description="IDLES are on an ongoing mission to engage and absorb with passionate ambition. An undertaking that has lasted a decade so far, the activity looks set to reach beyond the foreseeable future.
“We want to entertain as much as possible, as honestly as possible. We’re not just doing stuff for the sak..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/its-the-momentary-acceptance-of-yourself-clash-meets-idles">&quot;It&#039;s The Momentary Acceptance Of Yourself&quot; Clash Meets IDLES</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-115093 node node-article node-promoted node-teaser clearfix" about="/features/its-been-a-slow-process-of-coming-out-of-hiding-everything-everything-interviewed" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">14 · 09 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/its-been-a-slow-process-of-coming-out-of-hiding-everything-everything-interviewed" data-title="&quot;It&#039;s Been A Slow Process Of Coming Out Of Hiding&quot; Everything Everything Interviewed" data-description="Ahead of the highly anticipated fifth album from Everything Everything, the band have once again loaned out their bassist Jeremy Pritchard.
No touring the UK with supergroup Foals on this loan, though - instead he sits down with Clash to talk about their excellent new album ‘Re-Animator’, the wo..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>&quot;It&#039;s Been A Slow Process Of Coming Out Of Hiding&quot; Everything Everything Interviewed</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Jeremy Pritchard on their new album, and grappling with the digital sphere...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Everything-Everything.jpg?itok=DmNlvbZ9"><a href="/features/its-been-a-slow-process-of-coming-out-of-hiding-everything-everything-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Everything-Everything.jpg?itok=DmNlvbZ9" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Jeremy Pritchard on their new album, and grappling with the digital sphere...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/everything-everything" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">everything everything</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/its-been-a-slow-process-of-coming-out-of-hiding-everything-everything-interviewed" data-title="&quot;It&#039;s Been A Slow Process Of Coming Out Of Hiding&quot; Everything Everything Interviewed" data-description="Ahead of the highly anticipated fifth album from Everything Everything, the band have once again loaned out their bassist Jeremy Pritchard.
No touring the UK with supergroup Foals on this loan, though - instead he sits down with Clash to talk about their excellent new album ‘Re-Animator’, the wo..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/its-been-a-slow-process-of-coming-out-of-hiding-everything-everything-interviewed">&quot;It&#039;s Been A Slow Process Of Coming Out Of Hiding&quot; Everything Everything Interviewed</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="https://shops.ticketmasterpartners.com/clash-magazine" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/sophie-jamiesons-release-is-a-tender-return" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-wd_Os-371rKyz9py9WDDR4dBNpm9mVQvT21PYvAvuCc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/sophie%20jamieson.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/sophie%20jamieson.jpg" width="1200" height="1200" alt="" title="Sophie Jamieson&#039;s &#039;Release&#039; Is A Tender Return" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/sophie-jamiesons-release-is-a-tender-return" class="active">Sophie Jamieson&#039;s &#039;Release&#039; Is A Tender Return</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Watch the beautiful video now...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/user/clashmusic" typeof="sioc:UserAccount" property="foaf:name" datatype="">ClashMusic</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  22 · 09 · 2020
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-115204 node node-article node-promoted view-mode-full clearfix" about="/news/sophie-jamiesons-release-is-a-tender-return" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/user/clashmusic">ClashMusic</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
         /
        22 · 09 · 2020        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Last November, British songwriter <strong>Sophie Jamieson</strong> ended her five year recording hiatus with the single “Hammer”, later following it up with an EP in March of the same name.</p>
<p>Now, after announcing another EP scheduled for 2020 with 'Forward', Jamieson is striking while the iron is hot with the follow up to last month’s lead single. 'Release', out today, is the title track of her upcoming project.</p>
<p>The song arrives with a lo-fi music video that was filmed, directed and edited entirely by Jamieson herself. Consisting of handheld footage sped-up and reversed, the video traces Jamieson’s aimless wandering through the streets of a London that feels only half awake.</p>
<p>As with her most recent work, 'Release' continues the artist’s shift away from acoustic arrangements, positioning her tender vocals over minimal synthesised percussion courtesy of producer Steph Marziano (Hayley Williams, Denai Moore, Lazy Day).</p>
<p>In Jamieson’s words, her latest effort “reflects the constant effort to balance feeling too much and feeling nothing”.</p>
<p>“This song is a search for peace by any means necessary”, she says. “I wanted to escape how I felt, to blur it and take the edge off it, to indulge in it and then leave it behind”.</p>
<p>Sophie Jamieson’s upcoming ‘Release’ EP will be available to streaming platforms on December 1st. You can stream its title track here, and watch the music video below:</p>
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/ayyrV7a_Z-Q" width="560"></iframe></p>
<p>Words: <strong>Sidney Franklyn</strong></p>
<p><em style="white-space: nowrap; color: rgb(35, 31, 32); font-family: 'Droid Serif', 'Times New Roman', Times, Georgia, serif; font-size: 14.4px;">Join us on the ad-free creative social network <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Vero</a></span>, as we get under the skin of global cultural happenings. Follow <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Clash Magazine</a></span> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks, exclusive content and access to Clash Live events and a true view into our world as the fun and games unfold.</em></p>
<div style="color: rgb(204, 204, 204); white-space: nowrap; font-family: Arial, Helvetica, sans-serif; font-size: small;">
	<div>
		<span style="font-weight: 700; color: rgb(35, 31, 32); font-family: 'Droid Serif', 'Times New Roman', Times, Georgia, serif; font-size: 14.4px;"><u style="line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><a href="https://theclashshop.com/products/clash-115-h-e-r" style="color: rgb(35, 31, 32); text-rendering: optimizeLegibility;"><span style="text-rendering: optimizeLegibility;">B</span><font color="#231f20" style="text-rendering: optimizeLegibility;">uy Clash Magazine</font></a></u></span></div>
</div>
<p> </p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/sophie-jamieson" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sophie Jamieson</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-367eed5806e6eb7e86cb615e6916bab4">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-115207" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/lobster-theremin-announce-re-issue-of-elsa-hewitts-citrus-paradisi" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-22T15:43:04+01:00" datatype="xsd:dateTime">22 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/lobster-theremin-announce-re-issue-of-elsa-hewitts-citrus-paradisi"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/andrew%20moore.jpg?itok=3xT0XfON" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/lobster-theremin-announce-re-issue-of-elsa-hewitts-citrus-paradisi">Lobster Theremin Announce Re-Issue Of Elsa Hewitt&#039;s &#039;Citrus Paradisi&#039;</a></h2>
        <span property="dc:title" content="Lobster Theremin Announce Re-Issue Of Elsa Hewitt&#039;s &#039;Citrus Paradisi&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-115169" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/ian-browns-little-seed-big-tree-is-genuinely-appalling" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-18T17:32:48+01:00" datatype="xsd:dateTime">18 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/ian-browns-little-seed-big-tree-is-genuinely-appalling"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_685_2_1.jpg?itok=Dnpo_mlV" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/ian-browns-little-seed-big-tree-is-genuinely-appalling">Ian Brown&#039;s &#039;Little Seed Big Tree&#039; Is Genuinely Appalling</a></h2>
        <span property="dc:title" content="Ian Brown&#039;s &#039;Little Seed Big Tree&#039; Is Genuinely Appalling" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-113171" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/more-than-1000-peel-sessions-appear-online" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-05-13T09:55:20+01:00" datatype="xsd:dateTime">13 · 05 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/more-than-1000-peel-sessions-appear-online"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/R-1991387-1279969972.jpeg.jpg?itok=yAevI-22" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/more-than-1000-peel-sessions-appear-online">More Than 1000 Peel Sessions Appear Online </a></h2>
        <span property="dc:title" content="More Than 1000 Peel Sessions Appear Online " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-115202" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/luke-abbott-shares-new-track-earthship" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-22T11:18:07+01:00" datatype="xsd:dateTime">22 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/luke-abbott-shares-new-track-earthship"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/luke%20abbott_0.jpg?itok=r8JrQyMA" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/luke-abbott-shares-new-track-earthship">Luke Abbott Shares New Track &#039;Earthship&#039;</a></h2>
        <span property="dc:title" content="Luke Abbott Shares New Track &#039;Earthship&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-115200" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/john-lennons-killer-apologises-to-yoko-ono" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-22T10:40:30+01:00" datatype="xsd:dateTime">22 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/john-lennons-killer-apologises-to-yoko-ono"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202013-10-09%20at%2011.21.08_2_1.png?itok=zDR_Y4Xm" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/john-lennons-killer-apologises-to-yoko-ono">John Lennon&#039;s Killer Apologises To Yoko Ono</a></h2>
        <span property="dc:title" content="John Lennon&#039;s Killer Apologises To Yoko Ono" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-115196" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/a-third-of-musicians-could-quit-reveals-new-survey" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-22T09:26:20+01:00" datatype="xsd:dateTime">22 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/a-third-of-musicians-could-quit-reveals-new-survey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/EWmJp46WAAAA-al_0.jpg?itok=oKqQjgFq" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/a-third-of-musicians-could-quit-reveals-new-survey">A Third Of Musicians Could Quit, Reveals New Survey</a></h2>
        <span property="dc:title" content="A Third Of Musicians Could Quit, Reveals New Survey" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
    <script async src="//static.getclicky.com/js"></script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
