<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Reports: Shakira Guilty Of £12.2 Million Tax Fraud" />
<meta name="keywords" content="shakira, tax fraud, million, hips don&#039;t lie, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/reports-shakira-guilty-of-%C2%A3122-million-tax-fraud" />
<link rel="shortlink" href="https://www.clashmusic.com/node/111478" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/reports-shakira-guilty-of-%C2%A3122-million-tax-fraud" />
<meta property="og:title" content="Reports: Shakira Guilty Of £12.2 Million Tax Fraud" />
<meta property="og:description" content="Shakira has reportedly been found guilty of tax fraud in Spain.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/shakira-ap-portrait-may-2017-billboard-1548.jpg" />
    <title>Reports: Shakira Guilty Of £12.2 Million Tax Fraud | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?q2h8nf");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?q2h8nf");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?q2h8nf");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?q2h8nf");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?q2h8nf");
@import url("https://www.clashmusic.com/modules/comment/comment.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?q2h8nf");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?q2h8nf");
@import url("https://www.clashmusic.com/modules/node/node.css?q2h8nf");
@import url("https://www.clashmusic.com/modules/search/search.css?q2h8nf");
@import url("https://www.clashmusic.com/modules/user/user.css?q2h8nf");
@import url("https://www.clashmusic.com/modules/forum/forum.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?q2h8nf");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?q2h8nf");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?q2h8nf");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"GeMvS2Lqup0UEBCqSPHGnKO7owPb_48ecm45B1KBaaE","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/reports-shakira-guilty-of-%C2%A3122-million-tax-fraud":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-111478 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form action="/news/reports-shakira-guilty-of-%C2%A3122-million-tax-fraud" method="post" id="search-api-page-search-form-solr-search" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
  <label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
 <input placeholder="Search" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-mA1HbNUCcdvO66wLswySXM-YssWuEXBu3U6ybvUn8Uc" />
<input type="hidden" name="form_id" value="search_api_page_search_form_solr_search" />
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail reports-shakira-guilty-of-12-2-million-tax-fraud reports-shakira-guilty-of-12-2-million-tax-fraud"><a href="/news/reports-shakira-guilty-of-%C2%A3122-million-tax-fraud" class="menu__link is-active-trail menu-position-link active-trail active">Reports: Shakira Guilty Of £12.2 Million Tax Fraud</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-41a369020ba171761748df674240b542">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-107106 node node-article node-promoted node-teaser clearfix" about="/fashion/escape-reality-with-a-futuristic-capsule-from-fendi-and-gentle-monster" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">03 · 05 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/escape-reality-with-a-futuristic-capsule-from-fendi-and-gentle-monster" data-title="Escape Reality With A Futuristic Capsule From Fendi and Gentle Monster" data-description="Fendi has teamed up with Korean eyewear brand Gentle Monster to release a unisex sunglasses capsule that propels us into a surrealist utopian future.
The collection blends fine Italian craftsmanship with modern innovative design that the Seoul based eyewear brand is known for, giving us two unisex s..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Escape Reality With A Futuristic Capsule From Fendi and Gentle Monster</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Extraterrestrial eyewear...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20CLOSE_UP%20%232_8bit_FIN_60X96_300dpi.jpg?itok=H7cYqdwq"><a href="/fashion/escape-reality-with-a-futuristic-capsule-from-fendi-and-gentle-monster"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20CLOSE_UP%20%232_8bit_FIN_60X96_300dpi.jpg?itok=H7cYqdwq" alt="" title="Gentle Fendi" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20CLOSE_UP%20%233%20%2816-9%29_FIN_60X106%2C6_300dpi.jpg?itok=_c2-Btcm"><a href="/fashion/escape-reality-with-a-futuristic-capsule-from-fendi-and-gentle-monster"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20CLOSE_UP%20%233%20%2816-9%29_FIN_60X106%2C6_300dpi.jpg?itok=_c2-Btcm" alt="" title="Gentle Fendi" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20CLOSE_UP%20%234_FIN_60X96_300dpi_VERS_4.jpg?itok=pYtRk-FA"><a href="/fashion/escape-reality-with-a-futuristic-capsule-from-fendi-and-gentle-monster"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20CLOSE_UP%20%234_FIN_60X96_300dpi_VERS_4.jpg?itok=pYtRk-FA" alt="" title="Gentle Fendi" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20FULL_SHOT%20%231_FIN_79%2C2X140%2C8_300dpi.jpg?itok=eiEysWRM"><a href="/fashion/escape-reality-with-a-futuristic-capsule-from-fendi-and-gentle-monster"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20FULL_SHOT%20%231_FIN_79%2C2X140%2C8_300dpi.jpg?itok=eiEysWRM" alt="" title="Gentle Fendi" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20FULL_SHOT%20%232_FIN_79%2C2X140%2C8_300dpi_PINK_GLSS.jpg?itok=_3w5IE4E"><a href="/fashion/escape-reality-with-a-futuristic-capsule-from-fendi-and-gentle-monster"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20FULL_SHOT%20%232_FIN_79%2C2X140%2C8_300dpi_PINK_GLSS.jpg?itok=_3w5IE4E" alt="" title="Gentle Fendi" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20FULL_SHOT%20%233_FIN_79%2C2X140%2C8_300dpi.jpg?itok=HfZorA1n"><a href="/fashion/escape-reality-with-a-futuristic-capsule-from-fendi-and-gentle-monster"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20FULL_SHOT%20%233_FIN_79%2C2X140%2C8_300dpi.jpg?itok=HfZorA1n" alt="" title="Gentle Fendi" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Extraterrestrial eyewear...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/gentle-fendi" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Gentle Fendi</a></div><div class="field-item odd" rel="dc:subject"><a href="/gentle-monster" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Gentle Monster</a></div><div class="field-item even" rel="dc:subject"><a href="/fendi" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fendi</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/escape-reality-with-a-futuristic-capsule-from-fendi-and-gentle-monster" data-title="Escape Reality With A Futuristic Capsule From Fendi and Gentle Monster" data-description="Fendi has teamed up with Korean eyewear brand Gentle Monster to release a unisex sunglasses capsule that propels us into a surrealist utopian future.
The collection blends fine Italian craftsmanship with modern innovative design that the Seoul based eyewear brand is known for, giving us two unisex s..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/escape-reality-with-a-futuristic-capsule-from-fendi-and-gentle-monster">Escape Reality With A Futuristic Capsule From Fendi and Gentle Monster</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-107240 node node-article node-promoted node-teaser clearfix" about="/fashion/kevin-abstract-stars-in-latest-mycalvins-campaign-drop" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">14 · 05 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/kevin-abstract-stars-in-latest-mycalvins-campaign-drop" data-title="Kevin Abstract Stars In Latest #MyCalvins Campaign Drop" data-description="Brockhampton founder and Clash cover star Kevin Abstract stars in the second drop of Calvin Klein's #MyCalvins #MyTruth campaign, following closely behind fellow Clash alumni Shawn Mendes and Billie Eilish last week. 
Fresh from the release of his new three-song solo project 'ARIZONA Baby', the 22..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Kevin Abstract Stars In Latest #MyCalvins Campaign Drop</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Speaking his truth in an exclusive Q+A...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1080x135012.jpg?itok=cHFtrjRB"><a href="/fashion/kevin-abstract-stars-in-latest-mycalvins-campaign-drop"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1080x135012.jpg?itok=cHFtrjRB" alt="" title="Kevin Abstract for Calvin Klein, #MyCalvins #MyTruth" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1080x135040.jpg?itok=gJxOhYBz"><a href="/fashion/kevin-abstract-stars-in-latest-mycalvins-campaign-drop"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1080x135040.jpg?itok=gJxOhYBz" alt="" title="Kevin Abstract for Calvin Klein, #MyCalvins #MyTruth" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Speaking his truth in an exclusive Q+A...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/calvin-klein" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Calvin Klein</a></div><div class="field-item odd" rel="dc:subject"><a href="/mycalvins-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">MyCalvins</a></div><div class="field-item even" rel="dc:subject"><a href="/mytruth-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">MyTruth</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/kevin-abstract" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kevin Abstract</a></div><div class="field-item even" rel="dc:subject"><a href="/brockhampton" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brockhampton</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/kevin-abstract-stars-in-latest-mycalvins-campaign-drop" data-title="Kevin Abstract Stars In Latest #MyCalvins Campaign Drop" data-description="Brockhampton founder and Clash cover star Kevin Abstract stars in the second drop of Calvin Klein's #MyCalvins #MyTruth campaign, following closely behind fellow Clash alumni Shawn Mendes and Billie Eilish last week. 
Fresh from the release of his new three-song solo project 'ARIZONA Baby', the 22..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/kevin-abstract-stars-in-latest-mycalvins-campaign-drop">Kevin Abstract Stars In Latest #MyCalvins Campaign Drop</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-110962 node node-article node-promoted node-teaser clearfix" about="/fashion/escape-to-the-country" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">20 · 12 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/escape-to-the-country" data-title="Escape To The Country" data-description="Sweater dress by Micha Lounge, coat by Jessica K, socks by Calzedonia, boots, stylist’s own.
 
Dress by Renli Su, sweater by Micha Lounge, boots by Barbour, earrings by Deborah Blyth Jewellery and scarf Stylist's own.
 
Coat by Holzweiler, tie-neck blouse by Schulz By Crowd, boots by Barbour and..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Escape To The Country</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            South Weald country girl...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20Country_Life_17.jpg?itok=qJ9sd6y9"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20Country_Life_17.jpg?itok=qJ9sd6y9" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Country_Life_20.jpg?itok=hbr9DzLK"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Country_Life_20.jpg?itok=hbr9DzLK" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Country_Life_04.jpg?itok=6FhhFBXv"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Country_Life_04.jpg?itok=6FhhFBXv" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Country_Life_14.jpg?itok=DUINeug3"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Country_Life_14.jpg?itok=DUINeug3" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20Country_Life_13.jpg?itok=W_b4A5rY"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20Country_Life_13.jpg?itok=W_b4A5rY" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20Country_Life_29.jpg?itok=GMPOscig"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20Country_Life_29.jpg?itok=GMPOscig" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20Country_Life_35.jpg?itok=-UzwDIMa"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20Country_Life_35.jpg?itok=-UzwDIMa" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/_jVQQOfj.jpeg?itok=7iWEZbOr"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/_jVQQOfj.jpeg?itok=7iWEZbOr" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BTWGLwL5I.jpg?itok=74XFR0Ib"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BTWGLwL5I.jpg?itok=74XFR0Ib" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BHHmEm457.jpg?itok=9RR429-x"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BHHmEm457.jpg?itok=9RR429-x" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BrLba0lLA.jpg?itok=HFDAN9aN"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BrLba0lLA.jpg?itok=HFDAN9aN" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">South Weald country girl...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/claudia-saadeh" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Claudia Saadeh</a></div><div class="field-item odd" rel="dc:subject"><a href="/nathan-richards" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Nathan Richards</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/shoot" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">shoot</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/escape-to-the-country" data-title="Escape To The Country" data-description="Sweater dress by Micha Lounge, coat by Jessica K, socks by Calzedonia, boots, stylist’s own.
 
Dress by Renli Su, sweater by Micha Lounge, boots by Barbour, earrings by Deborah Blyth Jewellery and scarf Stylist's own.
 
Coat by Holzweiler, tie-neck blouse by Schulz By Crowd, boots by Barbour and..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/escape-to-the-country">Escape To The Country</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-106324 node node-article node-promoted node-teaser clearfix" about="/fashion/florence-welch-stars-in-gucci%E2%80%99s-jewellery-campaign" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">21 · 03 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/florence-welch-stars-in-gucci%E2%80%99s-jewellery-campaign" data-title="Florence Welch Stars In Gucci’s Jewellery Campaign" data-description="Gucci have released their latest jewellery campaign, starring brand favourite and longtime friend of the Italian house, Florence Welch. The singer, songwriter and producer is photographed by Colin Dodgson in bohemian clothing and championing the latest sartorial offerings from the brand.
Directed by..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Florence Welch Stars In Gucci’s Jewellery Campaign</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Trading machines for jewels…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/GUCCI_Florence%20Welch_Jwl%20Adv%20Campaign_SP_300dpi_01.jpg?itok=5z0J7rBW"><a href="/fashion/florence-welch-stars-in-gucci%E2%80%99s-jewellery-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/GUCCI_Florence%20Welch_Jwl%20Adv%20Campaign_SP_300dpi_01.jpg?itok=5z0J7rBW" alt="" title="Gucci Jewellery Campaign, Starring Florence Welch" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/GUCCI_Florence%20Welch_Jwl%20Adv%20Campaign_SP_300dpi_02.jpg?itok=ZLm-7blB"><a href="/fashion/florence-welch-stars-in-gucci%E2%80%99s-jewellery-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/GUCCI_Florence%20Welch_Jwl%20Adv%20Campaign_SP_300dpi_02.jpg?itok=ZLm-7blB" alt="" title="Gucci Jewellery Campaign, Starring Florence Welch" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/GUCCI_Florence%20Welch_Jwl%20Adv%20Campaign_SP_300dpi_03.jpg?itok=4VFsChza"><a href="/fashion/florence-welch-stars-in-gucci%E2%80%99s-jewellery-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/GUCCI_Florence%20Welch_Jwl%20Adv%20Campaign_SP_300dpi_03.jpg?itok=4VFsChza" alt="" title="Gucci Jewellery Campaign, Starring Florence Welch" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Trading machines for jewels…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/gucci" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">gucci</a></div><div class="field-item odd" rel="dc:subject"><a href="/jewellery" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jewellery</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/florence-welch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Florence Welch</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/florence-welch-stars-in-gucci%E2%80%99s-jewellery-campaign" data-title="Florence Welch Stars In Gucci’s Jewellery Campaign" data-description="Gucci have released their latest jewellery campaign, starring brand favourite and longtime friend of the Italian house, Florence Welch. The singer, songwriter and producer is photographed by Colin Dodgson in bohemian clothing and championing the latest sartorial offerings from the brand.
Directed by..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/florence-welch-stars-in-gucci%E2%80%99s-jewellery-campaign">Florence Welch Stars In Gucci’s Jewellery Campaign</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-105651 node node-article node-promoted node-teaser clearfix" about="/fashion/woolrich-american-soul-since-1830-campaign-lands-today" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">12 · 02 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/woolrich-american-soul-since-1830-campaign-lands-today" data-title="Woolrich: American Soul Since 1830 Campaign Lands Today" data-description="Following on from their highly acclaimed collaboration with Ms. Lauryn Hill last season, Woolrich is delving into the icons of tomorrow for Spring Summer 2019.
True pioneers of American workwear and outdoor gear, the 189-year-old brand has tapped a diverse cast of students from NYU Tisch School of t..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Woolrich: American Soul Since 1830 Campaign Lands Today</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            From strength to strength in the arts at NYU…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B1.%20190109_Woolrich_SS19_Layouts13.jpg?itok=KARgA9YV"><a href="/fashion/woolrich-american-soul-since-1830-campaign-lands-today"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B1.%20190109_Woolrich_SS19_Layouts13.jpg?itok=KARgA9YV" alt="" title="Woolrich: American Soul Since 1830, by Mel Ottenberg and Jack Davison" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B2.%20190109_Woolrich_SS19_Layouts4.jpg?itok=ARq4YkjH"><a href="/fashion/woolrich-american-soul-since-1830-campaign-lands-today"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B2.%20190109_Woolrich_SS19_Layouts4.jpg?itok=ARq4YkjH" alt="" title="Woolrich: American Soul Since 1830, by Mel Ottenberg and Jack Davison" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B3.%20190109_Woolrich_SS19_Layouts8.jpg?itok=djABDU8P"><a href="/fashion/woolrich-american-soul-since-1830-campaign-lands-today"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B3.%20190109_Woolrich_SS19_Layouts8.jpg?itok=djABDU8P" alt="" title="Woolrich: American Soul Since 1830, by Mel Ottenberg and Jack Davison" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B4.%20190109_Woolrich_SS19_Layouts10.jpg?itok=2YuSz0cC"><a href="/fashion/woolrich-american-soul-since-1830-campaign-lands-today"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B4.%20190109_Woolrich_SS19_Layouts10.jpg?itok=2YuSz0cC" alt="" title="Woolrich: American Soul Since 1830, by Mel Ottenberg and Jack Davison" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B5.%20190109_Woolrich_SS19_Layouts15.jpg?itok=Xu_HhZAl"><a href="/fashion/woolrich-american-soul-since-1830-campaign-lands-today"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B5.%20190109_Woolrich_SS19_Layouts15.jpg?itok=Xu_HhZAl" alt="" title="Woolrich: American Soul Since 1830, by Mel Ottenberg and Jack Davison" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B6.%20190109_Woolrich_SS19_Layouts20.jpg?itok=mbA_4Tyf"><a href="/fashion/woolrich-american-soul-since-1830-campaign-lands-today"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B6.%20190109_Woolrich_SS19_Layouts20.jpg?itok=mbA_4Tyf" alt="" title="Woolrich: American Soul Since 1830, by Mel Ottenberg and Jack Davison" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B7.%20190109_Woolrich_SS19_Layouts21.jpg?itok=sJ4-g8DZ"><a href="/fashion/woolrich-american-soul-since-1830-campaign-lands-today"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B7.%20190109_Woolrich_SS19_Layouts21.jpg?itok=sJ4-g8DZ" alt="" title="Woolrich: American Soul Since 1830, by Mel Ottenberg and Jack Davison" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B8.%20190109_Woolrich_SS19_Layouts22.jpg?itok=Pq85bDd3"><a href="/fashion/woolrich-american-soul-since-1830-campaign-lands-today"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B8.%20190109_Woolrich_SS19_Layouts22.jpg?itok=Pq85bDd3" alt="" title="Woolrich: American Soul Since 1830, by Mel Ottenberg and Jack Davison" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B9.%20190109_Woolrich_SS19_Layouts23.jpg?itok=dzsLsCj1"><a href="/fashion/woolrich-american-soul-since-1830-campaign-lands-today"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B9.%20190109_Woolrich_SS19_Layouts23.jpg?itok=dzsLsCj1" alt="" title="Woolrich: American Soul Since 1830, by Mel Ottenberg and Jack Davison" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">From strength to strength in the arts at NYU…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/woolrich" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Woolrich</a></div><div class="field-item odd" rel="dc:subject"><a href="/mel-ottenberg" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Mel Ottenberg</a></div><div class="field-item even" rel="dc:subject"><a href="/nyu" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NYU</a></div><div class="field-item odd" rel="dc:subject"><a href="/jack-davison" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jack Davison</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/woolrich-american-soul-since-1830-campaign-lands-today" data-title="Woolrich: American Soul Since 1830 Campaign Lands Today" data-description="Following on from their highly acclaimed collaboration with Ms. Lauryn Hill last season, Woolrich is delving into the icons of tomorrow for Spring Summer 2019.
True pioneers of American workwear and outdoor gear, the 189-year-old brand has tapped a diverse cast of students from NYU Tisch School of t..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/woolrich-american-soul-since-1830-campaign-lands-today">Woolrich: American Soul Since 1830 Campaign Lands Today</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-0dff5a97f0075073bfe5fa6ca0633455">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-111465" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/ellie-goulding-claps-back-at-the-1975s-matty-healy" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-31T10:03:01+00:00" datatype="xsd:dateTime">31 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/ellie-goulding-claps-back-at-the-1975s-matty-healy"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/MF44VPEEQ7ZRCEEEODX7_0.jpg?itok=qs7rg3-d" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/ellie-goulding-claps-back-at-the-1975s-matty-healy">Ellie Goulding Claps Back At The 1975&#039;s Matty Healy</a></h2>
        <span property="dc:title" content="Ellie Goulding Claps Back At The 1975&#039;s Matty Healy" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-111396" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/kate-tempest-shares-new-single-unholy-elixir" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-28T12:39:56+00:00" datatype="xsd:dateTime">28 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/kate-tempest-shares-new-single-unholy-elixir"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%2851%29.png?itok=sL4V0Abq" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/kate-tempest-shares-new-single-unholy-elixir">Kate Tempest Shares New Single &#039;Unholy Elixir&#039;</a></h2>
        <span property="dc:title" content="Kate Tempest Shares New Single &#039;Unholy Elixir&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-111478" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/reports-shakira-guilty-of-%C2%A3122-million-tax-fraud" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-31T14:15:24+00:00" datatype="xsd:dateTime">31 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/reports-shakira-guilty-of-%C2%A3122-million-tax-fraud" class="active"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/shakira-ap-portrait-may-2017-billboard-1548.jpg?itok=GuQfkpVA" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/reports-shakira-guilty-of-%C2%A3122-million-tax-fraud">Reports: Shakira Guilty Of £12.2 Million Tax Fraud</a></h2>
        <span property="dc:title" content="Reports: Shakira Guilty Of £12.2 Million Tax Fraud" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-111480" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/deanna-devore-conjures-sumptuous-neo-soul-scenes-on-lately" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-31T15:37:45+00:00" datatype="xsd:dateTime">31 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/deanna-devore-conjures-sumptuous-neo-soul-scenes-on-lately"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/0_3.jpg?itok=aiSxwksf" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/deanna-devore-conjures-sumptuous-neo-soul-scenes-on-lately">Deanna Devore Conjures Sumptuous Neo-Soul Scenes On &#039;Lately&#039;</a></h2>
        <span property="dc:title" content="Deanna Devore Conjures Sumptuous Neo-Soul Scenes On &#039;Lately&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-111464" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/amber-mark-returns-with-ultra-sensual-soul-jammer-generous" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-31T09:52:38+00:00" datatype="xsd:dateTime">31 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/amber-mark-returns-with-ultra-sensual-soul-jammer-generous"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20-%202020-01-31T094517.375.jpg?itok=bYUsuBmu" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/amber-mark-returns-with-ultra-sensual-soul-jammer-generous">Amber Mark Returns With Ultra-Sensual Soul Jammer &#039;Generous&#039;</a></h2>
        <span property="dc:title" content="Amber Mark Returns With Ultra-Sensual Soul Jammer &#039;Generous&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-af22a317fd7c2c6059ca44f697c5e26f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-111394" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/blossoms-foolish-loving-spaces" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-28T12:12:04+00:00" datatype="xsd:dateTime">28 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/blossoms-foolish-loving-spaces"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Blossoms%20album%20artwork.jpg?itok=GgLWhb3Z" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/blossoms-foolish-loving-spaces">Blossoms - Foolish Loving Spaces</a></h2>
            <span property="dc:title" content="Blossoms - Foolish Loving Spaces" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-111434" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/kesha-high-road" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-29T15:22:03+00:00" datatype="xsd:dateTime">29 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/kesha-high-road"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Kesah.jpg?itok=k2UG1e1L" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/kesha-high-road">Kesha - High Road</a></h2>
            <span property="dc:title" content="Kesha - High Road" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-111402" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/smoke-fairies-darkness-brings-the-wonders-home" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-28T14:26:01+00:00" datatype="xsd:dateTime">28 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/smoke-fairies-darkness-brings-the-wonders-home"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Smoke%20Fairies_0.jpeg?itok=zt5Z9Nph" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/smoke-fairies-darkness-brings-the-wonders-home">Smoke Fairies - Darkness Brings The Wonders Home</a></h2>
            <span property="dc:title" content="Smoke Fairies - Darkness Brings The Wonders Home" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-111337" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/pet-shop-boys-hotspot" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-24T10:38:21+00:00" datatype="xsd:dateTime">24 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/pet-shop-boys-hotspot"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/pet-shop-boys-hotspot.jpg?itok=4EjOU0kj" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/pet-shop-boys-hotspot">Pet Shop Boys - Hotspot</a></h2>
            <span property="dc:title" content="Pet Shop Boys - Hotspot" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-110985" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/va-jackboys" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-02T10:06:14+00:00" datatype="xsd:dateTime">02 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/va-jackboys"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/960x0.jpg?itok=_e0E_5BE" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/va-jackboys">V/A - JACKBOYS</a></h2>
            <span property="dc:title" content="V/A - JACKBOYS" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-87c71cfe5bab042a9bfb27fc02527193">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-111457" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/sarah-mary-chadwicks-when-will-death-come-embraces-brooding-majesty" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-30T17:04:15+00:00" datatype="xsd:dateTime">30 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/sarah-mary-chadwicks-when-will-death-come-embraces-brooding-majesty"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/0B4A5548small.jpg?itok=CcwREzUE" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/sarah-mary-chadwicks-when-will-death-come-embraces-brooding-majesty">Sarah Mary Chadwick&#039;s &#039;When Will Death Come&#039; Embraces Brooding Majesty</a></h2>
        <span property="dc:title" content="Sarah Mary Chadwick&#039;s &#039;When Will Death Come&#039; Embraces Brooding Majesty" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-111463" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/eric-cantona-takes-the-lead-in-liam-gallaghers-once-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-31T09:39:53+00:00" datatype="xsd:dateTime">31 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/eric-cantona-takes-the-lead-in-liam-gallaghers-once-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image009%20%281%29.jpg?itok=KU_bC3K_" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/eric-cantona-takes-the-lead-in-liam-gallaghers-once-video">Eric Cantona Takes The Lead In Liam Gallagher&#039;s &#039;Once&#039; Video</a></h2>
        <span property="dc:title" content="Eric Cantona Takes The Lead In Liam Gallagher&#039;s &#039;Once&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-111466" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/indian-queens-tackle-eco-themes-with-new-single-bubblewrap" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-31T10:18:03+00:00" datatype="xsd:dateTime">31 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/indian-queens-tackle-eco-themes-with-new-single-bubblewrap"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/c1c7781f-4663-4555-b09a-829f82a9a710.jpg?itok=9hKjwcdD" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/indian-queens-tackle-eco-themes-with-new-single-bubblewrap">Indian Queens Tackle Eco-Themes With New Single &#039;Bubblewrap&#039;</a></h2>
        <span property="dc:title" content="Indian Queens Tackle Eco-Themes With New Single &#039;Bubblewrap&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-111456" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/lissy-taylors-americana-flourishes-make-mayday-irresistible" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-30T14:55:58+00:00" datatype="xsd:dateTime">30 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/lissy-taylors-americana-flourishes-make-mayday-irresistible"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/lissy_taylor_car.jpg?itok=mJiWEAqJ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/lissy-taylors-americana-flourishes-make-mayday-irresistible">Lissy Taylor&#039;s Americana Flourishes Make &#039;Mayday&#039; Irresistible</a></h2>
        <span property="dc:title" content="Lissy Taylor&#039;s Americana Flourishes Make &#039;Mayday&#039; Irresistible" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-111459" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/respons-underlines-his-raw-talent-on-hate-me" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-30T17:37:53+00:00" datatype="xsd:dateTime">30 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/respons-underlines-his-raw-talent-on-hate-me"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202020-01-30%20at%2017.33.26.JPG?itok=YHN_7PSZ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/respons-underlines-his-raw-talent-on-hate-me">RESPONS Underlines His Raw Talent On &#039;Hate Me&#039;</a></h2>
        <span property="dc:title" content="RESPONS Underlines His Raw Talent On &#039;Hate Me&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-5d28ad7fa35be81eec53bb114191ad53">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-107679" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-lenny-kravitz-tickets-and-accommodation-too" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-06T14:41:11+01:00" datatype="xsd:dateTime">06 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-lenny-kravitz-tickets-and-accommodation-too"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2018-121_Lenny_Kravitz0381_3b.jpg?itok=ppU3gY8v" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-lenny-kravitz-tickets-and-accommodation-too">Win: Lenny Kravitz Tickets (And Accommodation, Too!)</a></h2>
        <span property="dc:title" content="Win: Lenny Kravitz Tickets (And Accommodation, Too!)" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-107397" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-pair-of-weekend-passes-for-the-ends-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-22T10:20:44+01:00" datatype="xsd:dateTime">22 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-pair-of-weekend-passes-for-the-ends-festival"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TheEnds_1000_Mar2019.jpg?itok=yh5AklFJ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-pair-of-weekend-passes-for-the-ends-festival">Win: Pair Of Weekend Passes For The Ends Festival</a></h2>
        <span property="dc:title" content="Win: Pair Of Weekend Passes For The Ends Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-109149" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-06T08:52:36+01:00" datatype="xsd:dateTime">06 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/602A5627-17.jpg?itok=9-7vfbX-" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more">Win Tickets To Goose Island&#039;s Hop Party Featuring Blossoms, Shame + Many More</a></h2>
        <span property="dc:title" content="Win Tickets To Goose Island&#039;s Hop Party Featuring Blossoms, Shame + Many More" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-107708 node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">07 · 06 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" data-title="Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour" data-description="
*/

	
*/

		Authenticity and culture are central to everything Brooklyn Brewery undertakes. The brewery's programme, Brooklyn Sound provides music fans with insight into New York’s thriving subcultures and the sounds that fuel them. It works as a platform for some of the leading protagonists ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Win tickets to attend one of four very special shows...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SB_.jpg?itok=bKgrI4Gh"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SB_.jpg?itok=bKgrI4Gh" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option1%20copy.jpg?itok=LTwFJtIm"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option1%20copy.jpg?itok=LTwFJtIm" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option2%20copy.jpg?itok=J58DaGF0"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option2%20copy.jpg?itok=J58DaGF0" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Win tickets to attend one of four very special shows...</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/brooklyn-brewery" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brooklyn Brewery</a></div><div class="field-item odd" rel="dc:subject"><a href="/brooklyn-sound" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brooklyn Sound</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/sunflower-bean" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sunflower Bean</a></div><div class="field-item odd" rel="dc:subject"><a href="/hotel-radio" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hotel Radio</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" data-title="Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour" data-description="
*/

	
*/

		Authenticity and culture are central to everything Brooklyn Brewery undertakes. The brewery's programme, Brooklyn Sound provides music fans with insight into New York’s thriving subcultures and the sounds that fuel them. It works as a platform for some of the leading protagonists ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour">Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-107644" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-pair-of-tickets-to-intimate-sean-lock-comedy-special-at-the-goose-island-brewpub" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-05T11:58:56+01:00" datatype="xsd:dateTime">05 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-pair-of-tickets-to-intimate-sean-lock-comedy-special-at-the-goose-island-brewpub"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/sean-lock-4.jpg?itok=4tt7DLPR" alt="Sean Lock" title="Sean Lock" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-pair-of-tickets-to-intimate-sean-lock-comedy-special-at-the-goose-island-brewpub">Win Pair Of Tickets To Intimate Sean Lock Comedy Special At The Goose Island Brewpub </a></h2>
        <span property="dc:title" content="Win Pair Of Tickets To Intimate Sean Lock Comedy Special At The Goose Island Brewpub " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-a142b0a0457a5dce32c72a3997e971f6">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-105538" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-887-sam-fender" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T15:10:52+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-887-sam-fender"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/110SingleImage9_0.jpg?itok=Nhuck76A" alt="Sam Fender (Credit: Sophie Mayanne)" title="Sam Fender (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-887-sam-fender">Next Wave #887: Sam Fender</a></h2>
        <span property="dc:title" content="Next Wave #887: Sam Fender" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-110995" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-935-avalanche-party" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-02T14:16:29+00:00" datatype="xsd:dateTime">02 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-935-avalanche-party"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AP%202019.%20Credit%20-%20Jason%20Ferdinando_0.jpg?itok=3iZvYnFJ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-935-avalanche-party">Next Wave #935: Avalanche Party</a></h2>
        <span property="dc:title" content="Next Wave #935: Avalanche Party" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-109864" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-925-ego-ella-may" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-10-17T11:29:11+01:00" datatype="xsd:dateTime">17 · 10 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-925-ego-ella-may"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Credit%20Karolina%20Weilocha%2081.jpg?itok=a7TmsEv1" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-925-ego-ella-may">Next Wave #925: Ego Ella May</a></h2>
        <span property="dc:title" content="Next Wave #925: Ego Ella May" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-110781" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-932-aura" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-10T15:09:45+00:00" datatype="xsd:dateTime">10 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-932-aura"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/113_%20NextWaveColour3.jpg?itok=cxlV1KMI" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-932-aura">Next Wave #932: Au/Ra</a></h2>
        <span property="dc:title" content="Next Wave #932: Au/Ra" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-110779" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-930-aitch" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-10T14:00:32+00:00" datatype="xsd:dateTime">10 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-930-aitch"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/113_%20NextWaveColour5.jpg?itok=KPNC9uZ8" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-930-aitch">Next Wave #930: Aitch</a></h2>
        <span property="dc:title" content="Next Wave #930: Aitch" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-7f7d53926cacb79da9ede242b0e4bb46">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-111482" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/lil-durk-tour-cancelled-denied-entry-to-the-uk" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-31T16:56:51+00:00" datatype="xsd:dateTime">31 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/lil-durk-tour-cancelled-denied-entry-to-the-uk"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/33bcc34e5cbbdb8ff6851c3e86e6168250eb4e23.jpg?itok=iCRVWNs7" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/lil-durk-tour-cancelled-denied-entry-to-the-uk">Lil Durk Tour Cancelled, Denied Entry To The UK</a></h2>
        <span property="dc:title" content="Lil Durk Tour Cancelled, Denied Entry To The UK" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-111399" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/it-seems-that-the-wireless-2020-line-up-has-leaked" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-28T13:35:40+00:00" datatype="xsd:dateTime">28 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/it-seems-that-the-wireless-2020-line-up-has-leaked"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-07-08%20at%2016.53.51.jpeg?itok=ne3E4mfg" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/it-seems-that-the-wireless-2020-line-up-has-leaked">It Seems That The Wireless 2020 Line Up Has Leaked</a></h2>
        <span property="dc:title" content="It Seems That The Wireless 2020 Line Up Has Leaked" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-107223" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/cherry-glazerr-self-esteem-roses-gabor-for-barclaycard-presents-bst-hyde-park" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-14T09:08:08+01:00" datatype="xsd:dateTime">14 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/cherry-glazerr-self-esteem-roses-gabor-for-barclaycard-presents-bst-hyde-park"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/0014664661_10.jpg?itok=cRJ4ciJq" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/cherry-glazerr-self-esteem-roses-gabor-for-barclaycard-presents-bst-hyde-park">Cherry Glazerr, Self Esteem, Roses Gabor For Barclaycard Presents BST Hyde Park</a></h2>
        <span property="dc:title" content="Cherry Glazerr, Self Esteem, Roses Gabor For Barclaycard Presents BST Hyde Park" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-111455" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/aap-rocky-skepta-to-play-wireless-2020" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-30T14:44:09+00:00" datatype="xsd:dateTime">30 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/aap-rocky-skepta-to-play-wireless-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/wireless-header-final.jpg?itok=oUMOX76x" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/aap-rocky-skepta-to-play-wireless-2020">A$AP Rocky, Skepta To Play Wireless 2020</a></h2>
        <span property="dc:title" content="A$AP Rocky, Skepta To Play Wireless 2020" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-111411 node node-article node-promoted node-teaser clearfix" about="/live/live-report-eurosonic-noorderslag-2020" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">28 · 01 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/live/live-report-eurosonic-noorderslag-2020" data-title="Live Report: Eurosonic Noorderslag 2020" data-description="New music festival giant Eurosonic Noorderslag continues to evolve and influence, and it has become the diverse genre melting pot it deserves to be.
Loyal to the original vision, ESNS’s goal is to provide a showcase platform for new European live music, showcase it to the industry and act as a net..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Live Report: Eurosonic Noorderslag 2020</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            A showstopping journey to the Dutch showcase...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Atmosphere_Jorn%20Baars-2H7A1061.jpg?itok=1lsSeG7a"><a href="/live/live-report-eurosonic-noorderslag-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Atmosphere_Jorn%20Baars-2H7A1061.jpg?itok=1lsSeG7a" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2020_ESNS_Pongo_Photo-Ben-Houdijk_lr-8429.jpg?itok=ftR8e0gw"><a href="/live/live-report-eurosonic-noorderslag-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2020_ESNS_Pongo_Photo-Ben-Houdijk_lr-8429.jpg?itok=ftR8e0gw" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Artist%20Village_Jorn%20Baars-2H7A0970.jpg?itok=dcBBTjVA"><a href="/live/live-report-eurosonic-noorderslag-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Artist%20Village_Jorn%20Baars-2H7A0970.jpg?itok=dcBBTjVA" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Inhaler_HuizeMaasMain_BartHeemskerk_07.jpg?itok=KjNmFF-S"><a href="/live/live-report-eurosonic-noorderslag-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Inhaler_HuizeMaasMain_BartHeemskerk_07.jpg?itok=KjNmFF-S" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Just%20Mustard_Vera_Jorn%20Baars-2H7A1724.jpg?itok=9IONuCV1"><a href="/live/live-report-eurosonic-noorderslag-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Just%20Mustard_Vera_Jorn%20Baars-2H7A1724.jpg?itok=9IONuCV1" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A showstopping journey to the Dutch showcase...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live/general" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">general</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/eurosonic-noorderslag" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Eurosonic Noorderslag</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/live-report" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">live report</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/inhaler" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Inhaler</a></div><div class="field-item odd" rel="dc:subject"><a href="/pongo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Pongo</a></div><div class="field-item even" rel="dc:subject"><a href="/just-mustard" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Just Mustard</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/live/live-report-eurosonic-noorderslag-2020" data-title="Live Report: Eurosonic Noorderslag 2020" data-description="New music festival giant Eurosonic Noorderslag continues to evolve and influence, and it has become the diverse genre melting pot it deserves to be.
Loyal to the original vision, ESNS’s goal is to provide a showcase platform for new European live music, showcase it to the industry and act as a net..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/live/live-report-eurosonic-noorderslag-2020">Live Report: Eurosonic Noorderslag 2020</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-01bd5893bba5aeed3625e90fb17c61e9">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-100553" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/jack-white-is-the-fourth-face-of-issue-107" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-29T09:29:20+01:00" datatype="xsd:dateTime">29 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/jack-white-is-the-fourth-face-of-issue-107"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/106CoverB%20_JWhite.jpg?itok=y8IfcMfh" width="304" height="408" alt="Clash 107 Jack White" title="Clash 107 Jack White" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/jack-white-is-the-fourth-face-of-issue-107">Jack White Is The Fourth Face Of Issue 107</a></h2>
            <span property="dc:title" content="Jack White Is The Fourth Face Of Issue 107" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-110799" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/halsey-is-the-first-face-of-issue-114" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-11T09:13:09+00:00" datatype="xsd:dateTime">11 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/halsey-is-the-first-face-of-issue-114"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/114_Cover1.jpg?itok=f9kvRVQY" width="304" height="408" alt="Clash 114: Halsey" title="Clash 114: Halsey" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/halsey-is-the-first-face-of-issue-114">Halsey Is The First Face Of Issue 114</a></h2>
            <span property="dc:title" content="Halsey Is The First Face Of Issue 114" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-110852" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/flea-is-the-sixth-face-of-issue-114" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-13T15:05:04+00:00" datatype="xsd:dateTime">13 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/flea-is-the-sixth-face-of-issue-114"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/114_Cover2%20copy%202.jpg?itok=OMjyVtiq" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/flea-is-the-sixth-face-of-issue-114">Flea Is The Sixth Face Of Issue 114</a></h2>
            <span property="dc:title" content="Flea Is The Sixth Face Of Issue 114" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-110815" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/haim-are-the-third-face-of-issue-114" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T09:21:11+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/haim-are-the-third-face-of-issue-114"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/114_Cover5%20Haim.jpg?itok=QuvzxWiC" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/haim-are-the-third-face-of-issue-114">Haim Are The Third Face Of Issue 114</a></h2>
            <span property="dc:title" content="Haim Are The Third Face Of Issue 114" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-110836" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/king-princess-is-the-fifth-face-of-clash-114" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-13T07:41:57+00:00" datatype="xsd:dateTime">13 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/king-princess-is-the-fifth-face-of-clash-114"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/114_Cover3%20copy.jpg?itok=yjrnuMK9" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/king-princess-is-the-fifth-face-of-clash-114">King Princess Is The Fifth Face Of Clash 114</a></h2>
            <span property="dc:title" content="King Princess Is The Fifth Face Of Clash 114" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-7ae5fb867c56327c9463518ce4188ffb">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-111438 node node-article node-promoted node-teaser clearfix" about="/features/man-behind-the-mask-boris-brejcha-interviewed" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">29 · 01 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/man-behind-the-mask-boris-brejcha-interviewed" data-title="Man, Behind The Mask: Boris Brejcha Interviewed" data-description="There comes a moment in every artist’s career that sparks a catalyst for change.
For Boris Brejcha, this happened on the 1st May 2017, when he stepped out onto the courtyard of The Palace of Fontainebleau, for a live set for Cercle. No one – including Boris himself – could have predicted the i..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Man, Behind The Mask: Boris Brejcha Interviewed</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Up close with the reclusive producer...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/009_4.jpg?itok=M2Tz2Yq9"><a href="/features/man-behind-the-mask-boris-brejcha-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/009_4.jpg?itok=M2Tz2Yq9" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FLOCREATES-00119.jpg?itok=WtL8XMOp"><a href="/features/man-behind-the-mask-boris-brejcha-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FLOCREATES-00119.jpg?itok=WtL8XMOp" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FLOCREATES-09335.jpg?itok=kig7G-QX"><a href="/features/man-behind-the-mask-boris-brejcha-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FLOCREATES-09335.jpg?itok=kig7G-QX" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FLOCREATES-09862.jpg?itok=EYjFI3IJ"><a href="/features/man-behind-the-mask-boris-brejcha-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FLOCREATES-09862.jpg?itok=EYjFI3IJ" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Up close with the reclusive producer...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/man-behind-the-mask-boris-brejcha-interviewed" data-title="Man, Behind The Mask: Boris Brejcha Interviewed" data-description="There comes a moment in every artist’s career that sparks a catalyst for change.
For Boris Brejcha, this happened on the 1st May 2017, when he stepped out onto the courtyard of The Palace of Fontainebleau, for a live set for Cercle. No one – including Boris himself – could have predicted the i..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/man-behind-the-mask-boris-brejcha-interviewed">Man, Behind The Mask: Boris Brejcha Interviewed</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-111472 node node-article node-promoted node-teaser clearfix" about="/features/the-power-of-voodoo-children-of-zeus-on-dangelos-masterpiece" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/users/robin-murray">Robin Murray</a> /
                        <span class="meta-date">31 · 01 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/the-power-of-voodoo-children-of-zeus-on-dangelos-masterpiece" data-title="The Power Of &#039;Voodoo&#039; - Children Of Zeus On D&#039;Angelo&#039;s Masterpiece" data-description="D’Angelo is a true artist, someone who isn’t concerned with constructing product, or obtaining chart positions – everything he wants, everything he seeks is down there on record, solidified on tape.
Released 20 years ago this month, the neo-soul god’s ‘Voodoo’ project stands as one of hi..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>The Power Of &#039;Voodoo&#039; - Children Of Zeus On D&#039;Angelo&#039;s Masterpiece</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Looking back on a historic moment in neo-soul...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Dynamic-114dfc60-d062-5f3a-9520-34e2b214415c.jpg?itok=ouqdIjIr"><a href="/features/the-power-of-voodoo-children-of-zeus-on-dangelos-masterpiece"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Dynamic-114dfc60-d062-5f3a-9520-34e2b214415c.jpg?itok=ouqdIjIr" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Looking back on a historic moment in neo-soul...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/dangelo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">D&#039;Angelo</a></div><div class="field-item odd" rel="dc:subject"><a href="/children-of-zeus" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Children Of Zeus</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/the-power-of-voodoo-children-of-zeus-on-dangelos-masterpiece" data-title="The Power Of &#039;Voodoo&#039; - Children Of Zeus On D&#039;Angelo&#039;s Masterpiece" data-description="D’Angelo is a true artist, someone who isn’t concerned with constructing product, or obtaining chart positions – everything he wants, everything he seeks is down there on record, solidified on tape.
Released 20 years ago this month, the neo-soul god’s ‘Voodoo’ project stands as one of hi..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/the-power-of-voodoo-children-of-zeus-on-dangelos-masterpiece">The Power Of &#039;Voodoo&#039; - Children Of Zeus On D&#039;Angelo&#039;s Masterpiece</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-111481 node node-article node-promoted node-teaser clearfix" about="/features/lo-fi-forever-benny-sings-on-nostalgia" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">31 · 01 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/lo-fi-forever-benny-sings-on-nostalgia" data-title="Lo-Fi Forever: Benny Sings On Nostalgia" data-description="At 21 years old, Benny Sings recognised an unwieldily force, drawing him back to a past sentiment. He sat and listened to the voice now nestled into an old tape recorder. It was sweet; nostalgic. The voice was his own, from some 10 years prior, singing songs that only childhood naïvety could cultiv..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Lo-Fi Forever: Benny Sings On Nostalgia</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Stones Throw musician opens up...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/bennysings2.jpg?itok=pg3_Vh7I"><a href="/features/lo-fi-forever-benny-sings-on-nostalgia"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/bennysings2.jpg?itok=pg3_Vh7I" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/xYJNg7Qg.jpeg?itok=Qgnfye0n"><a href="/features/lo-fi-forever-benny-sings-on-nostalgia"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/xYJNg7Qg.jpeg?itok=Qgnfye0n" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Stones Throw musician opens up...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/benny-sings" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Benny Sings</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/lo-fi-forever-benny-sings-on-nostalgia" data-title="Lo-Fi Forever: Benny Sings On Nostalgia" data-description="At 21 years old, Benny Sings recognised an unwieldily force, drawing him back to a past sentiment. He sat and listened to the voice now nestled into an old tape recorder. It was sweet; nostalgic. The voice was his own, from some 10 years prior, singing songs that only childhood naïvety could cultiv..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/lo-fi-forever-benny-sings-on-nostalgia">Lo-Fi Forever: Benny Sings On Nostalgia</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-111203" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/in-love-with-everything-flea-interviewed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-16T17:25:20+00:00" datatype="xsd:dateTime">16 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/in-love-with-everything-flea-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/114_Cover2.jpg?itok=BX6OpyyI" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/in-love-with-everything-flea-interviewed">In Love With Everything: Flea Interviewed</a></h2>
        <span property="dc:title" content="In Love With Everything: Flea Interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-111454" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/celebrating-one-year-at-beats-1-charlie-sloth-interviewed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-30T12:59:47+00:00" datatype="xsd:dateTime">30 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/celebrating-one-year-at-beats-1-charlie-sloth-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image%20%281%29.jpg?itok=XLFUkoXa" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/celebrating-one-year-at-beats-1-charlie-sloth-interviewed">Celebrating One Year At Beats 1: Charlie Sloth interviewed</a></h2>
        <span property="dc:title" content="Celebrating One Year At Beats 1: Charlie Sloth interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="http://tickets.clashmusic.com/" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/reports-shakira-guilty-of-%C2%A3122-million-tax-fraud" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-V6lJXwsVsK2LZpSObBPRZowDeDrlSe_edSDIcuubE_8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/shakira-ap-portrait-may-2017-billboard-1548.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/shakira-ap-portrait-may-2017-billboard-1548.jpg" width="636" height="421" alt="" title="Reports: Shakira Guilty Of £12.2 Million Tax Fraud" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/reports-shakira-guilty-of-%C2%A3122-million-tax-fraud" class="active">Reports: Shakira Guilty Of £12.2 Million Tax Fraud</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Singer appeared in a Spanish court...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  31 · 01 · 2020
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-111478 node node-article node-promoted view-mode-full clearfix" about="/news/reports-shakira-guilty-of-%C2%A3122-million-tax-fraud" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
         /
        31 · 01 · 2020        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Shakira</strong> has reportedly been found guilty of tax fraud in Spain.</p>
<p>The singer moved from the Bahamas to Spain in 2015, where she currently lives with her partner - Barcelona footballer Gerard Piqué - and their two sons.</p>
<p>Shakira was charged with allegations that she failed to pay some €14.5 million in taxes, with the case then taking time to resolve.</p>
<p>The pop star appeared in a Spanish court earlier today - January 31st - where she was reportedly found guilty.</p>
<p>Spanish press state that Shakira was found guilty of tax fraud - which stands at around £12.2 million - just two days before she is due to perform at the Super Bowl Half-Time Show.</p>
<p>Shakira has yet to officially comment.</p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/DUT5rEU6pqM" width="560"></iframe></p>
<p><em style="color: rgb(35, 31, 32); font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif; font-size: 14.4px;">Join us on the ad-free creative social network <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Vero</a></span>, as we get under the skin of global cultural happenings. Follow <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Clash Magazine</a></span> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks, exclusive content and access to Clash Live events and a true view into our world as the fun and games unfold.</em></p>
<div style="font-family: Arial, Helvetica, sans-serif; font-size: small;">
	<div>
		<span style="font-weight: 700; color: rgb(35, 31, 32); font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif; font-size: 14.4px;"><u style="line-height: 20px; font-family: &quot;Droid Serif&quot;, Georgia, &quot;Times New Roman&quot;, Times, &quot;DejaVu Serif&quot;, serif; font-size: 14px;"><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32); text-rendering: optimizelegibility;"><span style="text-rendering: optimizelegibility;">B</span><font color="#231f20" style="text-rendering: optimizelegibility;">uy Clash Magazine</font></a></u></span></div>
</div>
<p> </p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/shakira" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Shakira</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-80f3d0a45568676681d40f2eb5275876">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-111465" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/ellie-goulding-claps-back-at-the-1975s-matty-healy" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-31T10:03:01+00:00" datatype="xsd:dateTime">31 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/ellie-goulding-claps-back-at-the-1975s-matty-healy"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/MF44VPEEQ7ZRCEEEODX7_0.jpg?itok=qs7rg3-d" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/ellie-goulding-claps-back-at-the-1975s-matty-healy">Ellie Goulding Claps Back At The 1975&#039;s Matty Healy</a></h2>
        <span property="dc:title" content="Ellie Goulding Claps Back At The 1975&#039;s Matty Healy" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-111396" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/kate-tempest-shares-new-single-unholy-elixir" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-28T12:39:56+00:00" datatype="xsd:dateTime">28 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/kate-tempest-shares-new-single-unholy-elixir"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%2851%29.png?itok=sL4V0Abq" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/kate-tempest-shares-new-single-unholy-elixir">Kate Tempest Shares New Single &#039;Unholy Elixir&#039;</a></h2>
        <span property="dc:title" content="Kate Tempest Shares New Single &#039;Unholy Elixir&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-111480" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/deanna-devore-conjures-sumptuous-neo-soul-scenes-on-lately" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-31T15:37:45+00:00" datatype="xsd:dateTime">31 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/deanna-devore-conjures-sumptuous-neo-soul-scenes-on-lately"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/0_3.jpg?itok=aiSxwksf" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/deanna-devore-conjures-sumptuous-neo-soul-scenes-on-lately">Deanna Devore Conjures Sumptuous Neo-Soul Scenes On &#039;Lately&#039;</a></h2>
        <span property="dc:title" content="Deanna Devore Conjures Sumptuous Neo-Soul Scenes On &#039;Lately&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-90604" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/introducing-yehan-jehan" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-07-01T11:32:15+01:00" datatype="xsd:dateTime">01 · 07 · 2016</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/introducing-yehan-jehan"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Yehan%20Mamiya%203%20%28Kamila%20K%20Stanley%29%20copy%202.jpg?itok=bG7bxAny" alt="Yehan Jehan" title="Yehan Jehan" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/introducing-yehan-jehan">Introducing... Yehan Jehan</a></h2>
        <span property="dc:title" content="Introducing... Yehan Jehan" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-111464" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/amber-mark-returns-with-ultra-sensual-soul-jammer-generous" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-31T09:52:38+00:00" datatype="xsd:dateTime">31 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/amber-mark-returns-with-ultra-sensual-soul-jammer-generous"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20-%202020-01-31T094517.375.jpg?itok=bYUsuBmu" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/amber-mark-returns-with-ultra-sensual-soul-jammer-generous">Amber Mark Returns With Ultra-Sensual Soul Jammer &#039;Generous&#039;</a></h2>
        <span property="dc:title" content="Amber Mark Returns With Ultra-Sensual Soul Jammer &#039;Generous&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-111468" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/oscar-langs-flowers-is-a-sunshine-strewn-dose-of-indie-pop" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-31T10:43:48+00:00" datatype="xsd:dateTime">31 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/oscar-langs-flowers-is-a-sunshine-strewn-dose-of-indie-pop"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Oscar%20press.jpg?itok=Kg84q-Ud" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/oscar-langs-flowers-is-a-sunshine-strewn-dose-of-indie-pop">Oscar Lang&#039;s &#039;Flowers&#039; Is A Sunshine Strewn Dose Of Indie Pop</a></h2>
        <span property="dc:title" content="Oscar Lang&#039;s &#039;Flowers&#039; Is A Sunshine Strewn Dose Of Indie Pop" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
    <script async src="//static.getclicky.com/js"></script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
