<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Redd Kross Share New Video For &#039;Beyond The Door&#039;" />
<meta name="keywords" content="redd kross, beyond the door, single, listen, video, watch, tour, show, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/redd-kross-share-new-video-for-beyond-the-door" />
<link rel="shortlink" href="https://www.clashmusic.com/node/108930" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/redd-kross-share-new-video-for-beyond-the-door" />
<meta property="og:title" content="Redd Kross Share New Video For &#039;Beyond The Door&#039;" />
<meta property="og:description" content="Redd Kross have built up a formidable catalogue.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/ReddKross-Septic-PhotobyJulianFort-9900000000079e3c.jpg" />
    <title>Redd Kross Share New Video For 'Beyond The Door' | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?pwdoqp");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?pwdoqp");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?pwdoqp");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pwdoqp");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?pwdoqp");
@import url("https://www.clashmusic.com/modules/comment/comment.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pwdoqp");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?pwdoqp");
@import url("https://www.clashmusic.com/modules/node/node.css?pwdoqp");
@import url("https://www.clashmusic.com/modules/search/search.css?pwdoqp");
@import url("https://www.clashmusic.com/modules/user/user.css?pwdoqp");
@import url("https://www.clashmusic.com/modules/forum/forum.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?pwdoqp");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?pwdoqp");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?pwdoqp");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?pwdoqp");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"_bUCCX6EEWGcGPHMucJ3I5y680j3-OILHiKzDMMMwtk","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/redd-kross-share-new-video-for-beyond-the-door":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-108930 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form action="/news/redd-kross-share-new-video-for-beyond-the-door" method="post" id="search-api-page-search-form-solr-search" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
  <label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
 <input placeholder="Search" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-CuOcJVQB0WSHx8CeLwSK-Slzam9jF4Rix5CS_ObgXZs" />
<input type="hidden" name="form_id" value="search_api_page_search_form_solr_search" />
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail redd-kross-share-new-video-for-039-beyond-the-door-039 redd-kross-share-new-video-for-039-beyond-the-door-039"><a href="/news/redd-kross-share-new-video-for-beyond-the-door" class="menu__link is-active-trail menu-position-link active-trail active">Redd Kross Share New Video For &#039;Beyond The Door&#039;</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-f30f2a0cc3f60ff2064a64ac708f1c98">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-108933 node node-article node-promoted node-teaser clearfix" about="/fashion/jo-malone-announce-poppy-barley-cologne-intense" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">23 · 08 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/jo-malone-announce-poppy-barley-cologne-intense" data-title="Jo Malone Announce Poppy &amp; Barley Cologne Intense" data-description="Jo Malone has announced their latest floral scent for summer. The Poppy and Barley Cologne is a living, breathing landscape; evoking cool summer evenings and a soft breeze floweing through golden fields of wheat, studded with crimson poppies.
A quintessentially British flower, the poppy is notorious..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Jo Malone Announce Poppy &amp; Barley Cologne Intense</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Live landscape...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20Screen%20Shot%202019-08-23%20at%205.35.07%20PM.JPG?itok=B8K_UqVc"><a href="/fashion/jo-malone-announce-poppy-barley-cologne-intense"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20Screen%20Shot%202019-08-23%20at%205.35.07%20PM.JPG?itok=B8K_UqVc" alt="" title="Jo Malone, Poppy &amp; Barley" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Poppy_And_Barley_Bottle_Landscape.jpg?itok=Gxx66HkG"><a href="/fashion/jo-malone-announce-poppy-barley-cologne-intense"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Poppy_And_Barley_Bottle_Landscape.jpg?itok=Gxx66HkG" alt="" title="Jo Malone, Poppy &amp; Barley" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Poppy_And_Barley_Girl_Cologne_Intense_Landscape.jpg?itok=vD4H4gWN"><a href="/fashion/jo-malone-announce-poppy-barley-cologne-intense"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Poppy_And_Barley_Girl_Cologne_Intense_Landscape.jpg?itok=vD4H4gWN" alt="" title="Jo Malone, Poppy &amp; Barley" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Poppy_And_Barley_Girl_Flower_Landscape.jpg?itok=geKSfgSz"><a href="/fashion/jo-malone-announce-poppy-barley-cologne-intense"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Poppy_And_Barley_Girl_Flower_Landscape.jpg?itok=geKSfgSz" alt="" title="Jo Malone, Poppy &amp; Barley" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Live landscape...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/jo-malone" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jo Malone</a></div><div class="field-item odd" rel="dc:subject"><a href="/poppy-barley" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Poppy &amp; Barley</a></div><div class="field-item even" rel="dc:subject"><a href="/beauty" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Beauty</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/jo-malone-announce-poppy-barley-cologne-intense" data-title="Jo Malone Announce Poppy &amp; Barley Cologne Intense" data-description="Jo Malone has announced their latest floral scent for summer. The Poppy and Barley Cologne is a living, breathing landscape; evoking cool summer evenings and a soft breeze floweing through golden fields of wheat, studded with crimson poppies.
A quintessentially British flower, the poppy is notorious..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/jo-malone-announce-poppy-barley-cologne-intense">Jo Malone Announce Poppy &amp; Barley Cologne Intense</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-108682 node node-article node-promoted node-teaser clearfix" about="/fashion/asics-x-vivienne-westwood-take-ii-is-a-literal-work-of-art" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">08 · 08 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/asics-x-vivienne-westwood-take-ii-is-a-literal-work-of-art" data-title="ASICS X Vivienne Westwood Take II Is A Literal Work Of Art" data-description="ASICS and Vivienne Westwood have reunited for the second drop of their collaborative sneaker line. Following an efficacious debut collection, which celebrated the iconic squiggle print from her 1981 Pirate collection, the new line focuses on Westwood’s more recent work. Three new styles designed u..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>ASICS X Vivienne Westwood Take II Is A Literal Work Of Art</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            18th century chaos...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-08%20at%204.50.42%20PM.JPG?itok=2IEPxi6_"><a href="/fashion/asics-x-vivienne-westwood-take-ii-is-a-literal-work-of-art"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-08%20at%204.50.42%20PM.JPG?itok=2IEPxi6_" alt="" title="ASICS x Vivienne Westwood" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AsicsxVW_Commercial_02.jpg?itok=3rTe3idK"><a href="/fashion/asics-x-vivienne-westwood-take-ii-is-a-literal-work-of-art"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AsicsxVW_Commercial_02.jpg?itok=3rTe3idK" alt="" title="ASICS x Vivienne Westwood" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AsicsxVW_Commercial_03.jpg?itok=lKTiieiy"><a href="/fashion/asics-x-vivienne-westwood-take-ii-is-a-literal-work-of-art"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AsicsxVW_Commercial_03.jpg?itok=lKTiieiy" alt="" title="ASICS x Vivienne Westwood" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AsicsxVW_Commercial_04.jpg?itok=NaEsSYUt"><a href="/fashion/asics-x-vivienne-westwood-take-ii-is-a-literal-work-of-art"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AsicsxVW_Commercial_04.jpg?itok=NaEsSYUt" alt="" title="ASICS x Vivienne Westwood" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">18th century chaos...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/asics" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Asics</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/vivienne-westwood" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Vivienne Westwood</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/asics-x-vivienne-westwood-take-ii-is-a-literal-work-of-art" data-title="ASICS X Vivienne Westwood Take II Is A Literal Work Of Art" data-description="ASICS and Vivienne Westwood have reunited for the second drop of their collaborative sneaker line. Following an efficacious debut collection, which celebrated the iconic squiggle print from her 1981 Pirate collection, the new line focuses on Westwood’s more recent work. Three new styles designed u..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/asics-x-vivienne-westwood-take-ii-is-a-literal-work-of-art">ASICS X Vivienne Westwood Take II Is A Literal Work Of Art</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-108910 node node-article node-promoted node-teaser clearfix" about="/fashion/burberry-unveils-autumn-winter-19-campaign" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">22 · 08 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/burberry-unveils-autumn-winter-19-campaign" data-title="Burberry Unveils Autumn-Winter &#039;19 Campaign" data-description="Riccardo Tisci’s Burberry is one of dichotomy, of both freedom and refinement; all part of an evolving set of house codes implemented by the Italian designer in his debut collection for the British house last year. His latest collection, aptly named ‘Tempest’ debuted on the runway in February ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Burberry Unveils Autumn-Winter &#039;19 Campaign</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Split personality...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20Sora%20Choi%2C%20Irina%20Shayk%2C%20Freja%20Beha%20Erichsen%20and%20Fran%20Summers%20photographed%20by%20Danko%20Steiner%20for%20the%20Burberry%20Autumn_Winter%202019%20campaign%20c%20Courtesy%20of%20Burberry%20_%20Danko%20Steiner.jpg?itok=2YzTPXtF"><a href="/fashion/burberry-unveils-autumn-winter-19-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20Sora%20Choi%2C%20Irina%20Shayk%2C%20Freja%20Beha%20Erichsen%20and%20Fran%20Summers%20photographed%20by%20Danko%20Steiner%20for%20the%20Burberry%20Autumn_Winter%202019%20campaign%20c%20Courtesy%20of%20Burberry%20_%20Danko%20Steiner.jpg?itok=2YzTPXtF" alt="" title="Burberry Autumn-Winter &#039;19" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Freja%20Beha%20Erichsen%2C%20Fran%20Summers%20and%20Sora%20Choi%20photographed%20by%20Danko%20Steiner%20for%20the%20Burberry%20Autumn_Winter%202019%20campaign%20c%20Courtesy%20of%20Burberry%20_%20Danko%20Steiner.jpg?itok=WVATs8cw"><a href="/fashion/burberry-unveils-autumn-winter-19-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Freja%20Beha%20Erichsen%2C%20Fran%20Summers%20and%20Sora%20Choi%20photographed%20by%20Danko%20Steiner%20for%20the%20Burberry%20Autumn_Winter%202019%20campaign%20c%20Courtesy%20of%20Burberry%20_%20Danko%20Steiner.jpg?itok=WVATs8cw" alt="" title="Burberry Autumn-Winter &#039;19" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Maxwell%20Annoh%2C%20Finn%20Rosseel%20and%20Gigi%20Hadid%20photographed%20by%20Danko%20Steiner%20for%20the%20Burberry%20Autumn_Winter%202019%20campaign%20c%20Courtesy%20of%20Burberry%20_%20Danko%20Steiner.jpg?itok=ByPfFFix"><a href="/fashion/burberry-unveils-autumn-winter-19-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Maxwell%20Annoh%2C%20Finn%20Rosseel%20and%20Gigi%20Hadid%20photographed%20by%20Danko%20Steiner%20for%20the%20Burberry%20Autumn_Winter%202019%20campaign%20c%20Courtesy%20of%20Burberry%20_%20Danko%20Steiner.jpg?itok=ByPfFFix" alt="" title="Burberry Autumn-Winter &#039;19" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Anna%20Ross%2C%20Junior%20Vasquez%2C%20He%20Cong%2C%20Mammina%20Aker%2C%20Shayna%20McNeil%20and%20Alexis%20Chaparro%20photographed%20by%20Nick%20Knight%20for%20the%20Burberry%20Autumn_Winter%202019%20campaign%20c%20Courtesy%20of%20Burberry%20_%20Nick%20Knight.jpg?itok=GVtIr6iT"><a href="/fashion/burberry-unveils-autumn-winter-19-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Anna%20Ross%2C%20Junior%20Vasquez%2C%20He%20Cong%2C%20Mammina%20Aker%2C%20Shayna%20McNeil%20and%20Alexis%20Chaparro%20photographed%20by%20Nick%20Knight%20for%20the%20Burberry%20Autumn_Winter%202019%20campaign%20c%20Courtesy%20of%20Burberry%20_%20Nick%20Knight.jpg?itok=GVtIr6iT" alt="" title="Burberry Autumn-Winter &#039;19" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20Alexis%20Chaparro%2C%20Anna%20Ross%2C%20Kacie%20Hall%2C%20Benji%20Arvay%2C%20Mammina%20Aker%20and%20Shayna%20McNeil%20photographed%20by%20Nick%20Knight%20for%20the%20Burberry%20Autumn_Winter%202019%20campaign%20c%20Courtesy%20of%20Burberry%20_%20Nick%20Knight.jpg?itok=yM0PNQOI"><a href="/fashion/burberry-unveils-autumn-winter-19-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20Alexis%20Chaparro%2C%20Anna%20Ross%2C%20Kacie%20Hall%2C%20Benji%20Arvay%2C%20Mammina%20Aker%20and%20Shayna%20McNeil%20photographed%20by%20Nick%20Knight%20for%20the%20Burberry%20Autumn_Winter%202019%20campaign%20c%20Courtesy%20of%20Burberry%20_%20Nick%20Knight.jpg?itok=yM0PNQOI" alt="" title="Burberry Autumn-Winter &#039;19" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20Alexis%20Chaparro%2C%20Kacie%20Hall%2C%20Mammina%20Aker%20and%20Shayna%20McNeil%20photographed%20by%20Nick%20Knight%20for%20the%20Burberry%20Autumn_Winter%202019%20campaign%20c%20Courtesy%20of%20Burberry%20_%20Nick%20Knight.jpg?itok=sokILksx"><a href="/fashion/burberry-unveils-autumn-winter-19-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20Alexis%20Chaparro%2C%20Kacie%20Hall%2C%20Mammina%20Aker%20and%20Shayna%20McNeil%20photographed%20by%20Nick%20Knight%20for%20the%20Burberry%20Autumn_Winter%202019%20campaign%20c%20Courtesy%20of%20Burberry%20_%20Nick%20Knight.jpg?itok=sokILksx" alt="" title="Burberry Autumn-Winter &#039;19" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Split personality...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/burberry" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">burberry</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/riccardo-tisci" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Riccardo Tisci</a></div><div class="field-item even" rel="dc:subject"><a href="/aw19" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">AW19</a></div><div class="field-item odd" rel="dc:subject"><a href="/fw19" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">FW19</a></div><div class="field-item even" rel="dc:subject"><a href="/tempest" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tempest</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/nick-knight" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Nick Knight</a></div><div class="field-item even" rel="dc:subject"><a href="/danko-steiner" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Danko Steiner</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/burberry-unveils-autumn-winter-19-campaign" data-title="Burberry Unveils Autumn-Winter &#039;19 Campaign" data-description="Riccardo Tisci’s Burberry is one of dichotomy, of both freedom and refinement; all part of an evolving set of house codes implemented by the Italian designer in his debut collection for the British house last year. His latest collection, aptly named ‘Tempest’ debuted on the runway in February ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/burberry-unveils-autumn-winter-19-campaign">Burberry Unveils Autumn-Winter &#039;19 Campaign</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-108913 node node-article node-promoted node-teaser clearfix" about="/fashion/hedi-slimane-launches-celine-haute-parfumerie" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">20 · 08 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/hedi-slimane-launches-celine-haute-parfumerie" data-title="Hedi Slimane Launches Celine Haute Parfumerie" data-description="Since taking the reigns at Celine, Hedi Slimane has overseen a sea of change at the Parisian house. In the short twenty months since his appointment as Artistic, Creative and Image Director, Slimane has forgone the logo accent to better resemble that of the 1960s, reverted back to mid-century house ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Hedi Slimane Launches Celine Haute Parfumerie</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            A breath of fresh air...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-20%20at%204.25.32%20PM.JPG?itok=PIFadyCe"><a href="/fashion/hedi-slimane-launches-celine-haute-parfumerie"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-20%20at%204.25.32%20PM.JPG?itok=PIFadyCe" alt="" title="Celine Haute Parfumerie" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-20%20at%204.26.11%20PM.JPG?itok=_7i8DGZ7"><a href="/fashion/hedi-slimane-launches-celine-haute-parfumerie"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-20%20at%204.26.11%20PM.JPG?itok=_7i8DGZ7" alt="" title="Celine Haute Parfumerie" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-20%20at%204.27.06%20PM.JPG?itok=2EE8hI37"><a href="/fashion/hedi-slimane-launches-celine-haute-parfumerie"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-20%20at%204.27.06%20PM.JPG?itok=2EE8hI37" alt="" title="Celine Haute Parfumerie" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-20%20at%204.25.08%20PM.JPG?itok=Tf2CPBR0"><a href="/fashion/hedi-slimane-launches-celine-haute-parfumerie"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-20%20at%204.25.08%20PM.JPG?itok=Tf2CPBR0" alt="" title="Celine Haute Parfumerie" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A breath of fresh air...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/celine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Celine</a></div><div class="field-item odd" rel="dc:subject"><a href="/beauty" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Beauty</a></div><div class="field-item even" rel="dc:subject"><a href="/fragrance" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fragrance</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/hedi-slimane" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">hedi slimane</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/hedi-slimane-launches-celine-haute-parfumerie" data-title="Hedi Slimane Launches Celine Haute Parfumerie" data-description="Since taking the reigns at Celine, Hedi Slimane has overseen a sea of change at the Parisian house. In the short twenty months since his appointment as Artistic, Creative and Image Director, Slimane has forgone the logo accent to better resemble that of the 1960s, reverted back to mid-century house ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/hedi-slimane-launches-celine-haute-parfumerie">Hedi Slimane Launches Celine Haute Parfumerie</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-107649 node node-article node-promoted node-teaser clearfix" about="/fashion/carne-bollente-wants-you-to-wear-your-sexuality-on-your-sleeve" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">05 · 06 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/carne-bollente-wants-you-to-wear-your-sexuality-on-your-sleeve" data-title="Carne Bollente Wants You To Wear Your Sexuality On Your Sleeve" data-description="Let's talk about sex - the cool kid independent Parisian fashion label Carne Bollente is. Founded in 2014, the sex positive brand is making a big statement with a mix of understated, effortless Scandi pieces and edgy erotic embroidery for a subtle, cheeky wearability. Showing no signs of slowing do..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Carne Bollente Wants You To Wear Your Sexuality On Your Sleeve</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Hungry for sex positivity...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B1.%20CARNE.jpg?itok=CrPkNabt"><a href="/fashion/carne-bollente-wants-you-to-wear-your-sexuality-on-your-sleeve"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B1.%20CARNE.jpg?itok=CrPkNabt" alt="" title="Carne Bollente AW19" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B1.%20CARNE%20B.jpg?itok=dB51dYkl"><a href="/fashion/carne-bollente-wants-you-to-wear-your-sexuality-on-your-sleeve"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B1.%20CARNE%20B.jpg?itok=dB51dYkl" alt="" title="Carne Bollente AW19" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B2.%20CARNE.jpg?itok=WAQh5ld0"><a href="/fashion/carne-bollente-wants-you-to-wear-your-sexuality-on-your-sleeve"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B2.%20CARNE.jpg?itok=WAQh5ld0" alt="" title="Carne Bollente AW19" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B3.%20CARNE.jpg?itok=QBmV5CNi"><a href="/fashion/carne-bollente-wants-you-to-wear-your-sexuality-on-your-sleeve"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B3.%20CARNE.jpg?itok=QBmV5CNi" alt="" title="Carne Bollente AW19" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B4.%20CARNE.jpg?itok=W8H42noF"><a href="/fashion/carne-bollente-wants-you-to-wear-your-sexuality-on-your-sleeve"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B4.%20CARNE.jpg?itok=W8H42noF" alt="" title="Carne Bollente AW19" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B5.%20CARNE.jpg?itok=emGb_ivw"><a href="/fashion/carne-bollente-wants-you-to-wear-your-sexuality-on-your-sleeve"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B5.%20CARNE.jpg?itok=emGb_ivw" alt="" title="Carne Bollente AW19" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B6.%20CARNE.jpg?itok=itTWYaMU"><a href="/fashion/carne-bollente-wants-you-to-wear-your-sexuality-on-your-sleeve"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B6.%20CARNE.jpg?itok=itTWYaMU" alt="" title="Carne Bollente AW19" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B7.%20CARNE.jpg?itok=wFa4OrkK"><a href="/fashion/carne-bollente-wants-you-to-wear-your-sexuality-on-your-sleeve"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B7.%20CARNE.jpg?itok=wFa4OrkK" alt="" title="Carne Bollente AW19" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B8.%20CARNE.jpg?itok=6XF7NoCn"><a href="/fashion/carne-bollente-wants-you-to-wear-your-sexuality-on-your-sleeve"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B8.%20CARNE.jpg?itok=6XF7NoCn" alt="" title="Carne Bollente AW19" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Hungry for sex positivity...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/carne-bollente" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Carne Bollente</a></div><div class="field-item odd" rel="dc:subject"><a href="/aw19" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">AW19</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/carne-bollente-wants-you-to-wear-your-sexuality-on-your-sleeve" data-title="Carne Bollente Wants You To Wear Your Sexuality On Your Sleeve" data-description="Let's talk about sex - the cool kid independent Parisian fashion label Carne Bollente is. Founded in 2014, the sex positive brand is making a big statement with a mix of understated, effortless Scandi pieces and edgy erotic embroidery for a subtle, cheeky wearability. Showing no signs of slowing do..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/carne-bollente-wants-you-to-wear-your-sexuality-on-your-sleeve">Carne Bollente Wants You To Wear Your Sexuality On Your Sleeve</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-48cea6bf2017bf54959b65ad6990583a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-108935" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/craig-david-drops-summer-banger-do-you-miss-me-much" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-23T18:56:39+01:00" datatype="xsd:dateTime">23 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/craig-david-drops-summer-banger-do-you-miss-me-much"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screenshot%202019-08-08%20at%2010.38.30.png?itok=vL2GMQJI" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/craig-david-drops-summer-banger-do-you-miss-me-much">Craig David Drops Summer Banger &#039;Do You Miss Me Much&#039;</a></h2>
        <span property="dc:title" content="Craig David Drops Summer Banger &#039;Do You Miss Me Much&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-108914" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/the-1975s-people-is-a-visceral-hymn" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-23T09:14:43+01:00" datatype="xsd:dateTime">23 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/the-1975s-people-is-a-visceral-hymn"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/THE%201975_Press-Shoot%20-%20Aug%202019%20-%20Photo%20Credit%20Mara%20Palena.jpg?itok=Jxhv2_xP" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/the-1975s-people-is-a-visceral-hymn">The 1975&#039;s &#039;People&#039; Is A Visceral Hymn</a></h2>
        <span property="dc:title" content="The 1975&#039;s &#039;People&#039; Is A Visceral Hymn" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-108928" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/somebodys-child-share-bold-new-single-distance" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-23T14:40:27+01:00" datatype="xsd:dateTime">23 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/somebodys-child-share-bold-new-single-distance"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-23%20at%2014.29.46.JPG?itok=FYkzn1rn" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/somebodys-child-share-bold-new-single-distance">Somebody&#039;s Child Share Bold New Single &#039;Distance&#039;</a></h2>
        <span property="dc:title" content="Somebody&#039;s Child Share Bold New Single &#039;Distance&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-108927" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/george-fitzgerald-lil-silva-link-as-otherliine" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-23T14:17:55+01:00" datatype="xsd:dateTime">23 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/george-fitzgerald-lil-silva-link-as-otherliine"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/OTHERLiiNE-Press-2019-Dan-Medhrust-6443.jpeg?itok=73LgwtNX" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/george-fitzgerald-lil-silva-link-as-otherliine">George FitzGerald, Lil Silva Link As OTHERLiiNE</a></h2>
        <span property="dc:title" content="George FitzGerald, Lil Silva Link As OTHERLiiNE" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-108925" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/world-rejoice-isobel-campbell-is-back" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-23T13:21:34+01:00" datatype="xsd:dateTime">23 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/world-rejoice-isobel-campbell-is-back"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Isobel%20Campbell%20-%20credit%20Ashley%20Osborn.png?itok=QOI5UBHr" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/world-rejoice-isobel-campbell-is-back">World Rejoice! Isobel Campbell Is Back!</a></h2>
        <span property="dc:title" content="World Rejoice! Isobel Campbell Is Back!" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-f092bb8281397335a78d07c09f865bef">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-106826" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/lizzo-cuz-i-love-you" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-17T15:34:22+01:00" datatype="xsd:dateTime">17 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/lizzo-cuz-i-love-you"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/lizzo-cuz-i-love-you.jpg?itok=x4D05u-J" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/lizzo-cuz-i-love-you">Lizzo - Cuz I Love You</a></h2>
            <span property="dc:title" content="Lizzo - Cuz I Love You" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-108809" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/shura-forevher" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-16T16:20:54+01:00" datatype="xsd:dateTime">16 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/shura-forevher"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/shura_forevher.jpg?itok=Zh6Wmpyq" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/shura-forevher">Shura - forevher</a></h2>
            <span property="dc:title" content="Shura - forevher" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-108630" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/feeder-tallulah" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-06T15:51:26+01:00" datatype="xsd:dateTime">06 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/feeder-tallulah"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Feeder_0.jpg?itok=Ao5OtEwo" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/feeder-tallulah">Feeder - Tallulah</a></h2>
            <span property="dc:title" content="Feeder - Tallulah" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-108842" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/press-club-wasted-energy" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-19T17:36:22+01:00" datatype="xsd:dateTime">19 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/press-club-wasted-energy"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Press%20Club.jpg?itok=Qm0uNdYL" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/press-club-wasted-energy">Press Club - Wasted Energy</a></h2>
            <span property="dc:title" content="Press Club - Wasted Energy" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-108795" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/the-murder-capital-when-i-have-fears" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-16T11:02:16+01:00" datatype="xsd:dateTime">16 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/the-murder-capital-when-i-have-fears"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/TMC%20album%20artwork.jpg?itok=VojhtlJK" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/the-murder-capital-when-i-have-fears">The Murder Capital - When I Have Fears</a></h2>
            <span property="dc:title" content="The Murder Capital - When I Have Fears" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-18108e34e8edf37a082c50bdaef75911">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-108924" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/twelfth-day-channel-hypnotic-folk-songwriting-with-keep-me" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-23T12:48:00+01:00" datatype="xsd:dateTime">23 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/twelfth-day-channel-hypnotic-folk-songwriting-with-keep-me"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/002CreditJannicaHoney.jpg?itok=NNL7L1AG" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/twelfth-day-channel-hypnotic-folk-songwriting-with-keep-me">Twelfth Day Channel Hypnotic Folk Songwriting With &#039;Keep Me&#039;</a></h2>
        <span property="dc:title" content="Twelfth Day Channel Hypnotic Folk Songwriting With &#039;Keep Me&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-106166" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/g-flips-drink-too-much-is-a-daring-ode-to-affection" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-13T16:58:43+00:00" datatype="xsd:dateTime">13 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/g-flips-drink-too-much-is-a-daring-ode-to-affection"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-03-13%20at%2012.09.14.png?itok=WXlq9x8X" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/g-flips-drink-too-much-is-a-daring-ode-to-affection">G Flip&#039;s &#039;Drink Too Much&#039; Is A Daring Ode to Affection</a></h2>
        <span property="dc:title" content="G Flip&#039;s &#039;Drink Too Much&#039; Is A Daring Ode to Affection" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-108918" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/luke-howards-salt-flats-is-a-stunning-journey-into-the-australian-outback" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-23T10:26:20+01:00" datatype="xsd:dateTime">23 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/luke-howards-salt-flats-is-a-stunning-journey-into-the-australian-outback"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/99530-fitandcrop-717x437_0.jpg?itok=aamoqZ28" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/luke-howards-salt-flats-is-a-stunning-journey-into-the-australian-outback">Luke Howard&#039;s &#039;Salt Flats&#039; Is A Stunning Journey Into The Australian Outback</a></h2>
        <span property="dc:title" content="Luke Howard&#039;s &#039;Salt Flats&#039; Is A Stunning Journey Into The Australian Outback" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-108024" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/cardi-bs-press-is-packed-with-sex-and-violence" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-26T16:03:28+01:00" datatype="xsd:dateTime">26 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/cardi-bs-press-is-packed-with-sex-and-violence"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-06-26%20at%2015.56.51.JPG?itok=B8mwWs5-" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/cardi-bs-press-is-packed-with-sex-and-violence">Cardi B&#039;s &#039;Press&#039; Is Packed With Sex And Violence</a></h2>
        <span property="dc:title" content="Cardi B&#039;s &#039;Press&#039; Is Packed With Sex And Violence" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-108845" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/mikey-mike-hits-hard-on-yasmin-you-will-never-hear-this" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-19T18:15:28+01:00" datatype="xsd:dateTime">19 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/mikey-mike-hits-hard-on-yasmin-you-will-never-hear-this"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-19%20at%2018.14.26.JPG?itok=HV0hIIbS" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/mikey-mike-hits-hard-on-yasmin-you-will-never-hear-this">Mikey Mike Hits Hard On &#039;Yasmin you will never hear this&#039;</a></h2>
        <span property="dc:title" content="Mikey Mike Hits Hard On &#039;Yasmin you will never hear this&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-2974d4050ec6fc3040ee8e1dd4ce7054">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-107708 node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">07 · 06 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" data-title="Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour" data-description="
*/

	
*/

		Authenticity and culture are central to everything Brooklyn Brewery undertakes. The brewery's programme, Brooklyn Sound provides music fans with insight into New York’s thriving subcultures and the sounds that fuel them. It works as a platform for some of the leading protagonists ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Win tickets to attend one of four very special shows...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SB_.jpg?itok=bKgrI4Gh"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SB_.jpg?itok=bKgrI4Gh" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option1%20copy.jpg?itok=LTwFJtIm"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option1%20copy.jpg?itok=LTwFJtIm" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option2%20copy.jpg?itok=J58DaGF0"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option2%20copy.jpg?itok=J58DaGF0" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Win tickets to attend one of four very special shows...</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/brooklyn-brewery" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brooklyn Brewery</a></div><div class="field-item odd" rel="dc:subject"><a href="/brooklyn-sound" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brooklyn Sound</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/sunflower-bean" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sunflower Bean</a></div><div class="field-item odd" rel="dc:subject"><a href="/hotel-radio" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hotel Radio</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" data-title="Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour" data-description="
*/

	
*/

		Authenticity and culture are central to everything Brooklyn Brewery undertakes. The brewery's programme, Brooklyn Sound provides music fans with insight into New York’s thriving subcultures and the sounds that fuel them. It works as a platform for some of the leading protagonists ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour">Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-108547" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-a-trip-for-two-to-chicago-with-goose-island" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-31T12:21:53+01:00" datatype="xsd:dateTime">31 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-a-trip-for-two-to-chicago-with-goose-island"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/goose%20copy.jpg?itok=BFy5lFE4" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-a-trip-for-two-to-chicago-with-goose-island">Win A Trip For Two To Chicago With Goose Island</a></h2>
        <span property="dc:title" content="Win A Trip For Two To Chicago With Goose Island" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-107644" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-pair-of-tickets-to-intimate-sean-lock-comedy-special-at-the-goose-island-brewpub" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-05T11:58:56+01:00" datatype="xsd:dateTime">05 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-pair-of-tickets-to-intimate-sean-lock-comedy-special-at-the-goose-island-brewpub"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/sean-lock-4.jpg?itok=4tt7DLPR" alt="Sean Lock" title="Sean Lock" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-pair-of-tickets-to-intimate-sean-lock-comedy-special-at-the-goose-island-brewpub">Win Pair Of Tickets To Intimate Sean Lock Comedy Special At The Goose Island Brewpub </a></h2>
        <span property="dc:title" content="Win Pair Of Tickets To Intimate Sean Lock Comedy Special At The Goose Island Brewpub " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-104654" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-the-miseducation-of-lauryn-hill-on-vinyl" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-03T13:52:34+00:00" datatype="xsd:dateTime">03 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-the-miseducation-of-lauryn-hill-on-vinyl"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/de722e4f.jpg?itok=r4LIvmYW" alt="&#039;The Miseducation Of Lauryn Hill&#039;" title="&#039;The Miseducation Of Lauryn Hill&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-the-miseducation-of-lauryn-hill-on-vinyl">Win: &#039;The Miseducation Of Lauryn Hill&#039; On Vinyl</a></h2>
        <span property="dc:title" content="Win: &#039;The Miseducation Of Lauryn Hill&#039; On Vinyl" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104630" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-philips-65-oled-903-android-tv-including-singa-karaoke" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-30T16:29:15+00:00" datatype="xsd:dateTime">30 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-philips-65-oled-903-android-tv-including-singa-karaoke"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/OLED%2B903%20Lifestyle%207%20copy.jpg?itok=oHwHXFI_" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-philips-65-oled-903-android-tv-including-singa-karaoke">Win: Philips 65&quot; OLED+ 903 Android TV Including Singa Karaoke</a></h2>
        <span property="dc:title" content="Win: Philips 65&quot; OLED+ 903 Android TV Including Singa Karaoke" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-fd6f019e52765a2497adbf86f64bf2da">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-108651 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-917-merival" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">07 · 08 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-917-merival" data-title="Next Wave #917: Merival" data-description="“Not gonna stress about it. I refuse at this point,” Merival - AKA Anna Horvath - says near the end of our conversation.
This lack of stress comes across when talking to her and feels like it stems from when she first started making music as a teenager. “I wrote on the piano at first, I had a..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #917: Merival</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In Association With Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Merival_730JenSquires.jpg?itok=td-3kJiK"><a href="/next-wave/next-wave-917-merival"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Merival_730JenSquires.jpg?itok=td-3kJiK" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Merival_500JenSquires.jpg?itok=iZf3Bddp"><a href="/next-wave/next-wave-917-merival"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Merival_500JenSquires.jpg?itok=iZf3Bddp" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Vero True Social</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/merival" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Merival</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-917-merival" data-title="Next Wave #917: Merival" data-description="“Not gonna stress about it. I refuse at this point,” Merival - AKA Anna Horvath - says near the end of our conversation.
This lack of stress comes across when talking to her and feels like it stems from when she first started making music as a teenager. “I wrote on the piano at first, I had a..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-917-merival">Next Wave #917: Merival</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-108395 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-913-angie-mcmahon" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">23 · 07 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-913-angie-mcmahon" data-title="Next Wave #913: Angie McMahon" data-description="To show vulnerability or self-doubt is a sign of inner strength. It is not about weakness. Melbourne based songwriter Angie McMahon lives to tell the tale. Growing up to become the person she is now has been a winding road of self-exploration and constant reflection on the world.
‘Salt’ is the t..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #913: Angie McMahon</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In Association With Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AngieMcMahon-CreditPaigeClark.jpeg?itok=WjzV9ZKc"><a href="/next-wave/next-wave-913-angie-mcmahon"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AngieMcMahon-CreditPaigeClark.jpeg?itok=WjzV9ZKc" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Vero True Social</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/angie-mcmahon" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Angie McMahon</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-913-angie-mcmahon" data-title="Next Wave #913: Angie McMahon" data-description="To show vulnerability or self-doubt is a sign of inner strength. It is not about weakness. Melbourne based songwriter Angie McMahon lives to tell the tale. Growing up to become the person she is now has been a winding road of self-exploration and constant reflection on the world.
‘Salt’ is the t..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-913-angie-mcmahon">Next Wave #913: Angie McMahon</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-104991" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-884-zuzu" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-04T13:14:22+00:00" datatype="xsd:dateTime">04 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-884-zuzu"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/110SingleImage10.jpg?itok=CxUBLhi-" alt="Zuzu" title="Zuzu" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-884-zuzu">Next Wave #884: Zuzu</a></h2>
        <span property="dc:title" content="Next Wave #884: Zuzu" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-104563" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-882-king-nun" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-28T10:42:26+00:00" datatype="xsd:dateTime">28 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-882-king-nun"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/King-Nun-press-shot.jpg?itok=4cNTIHvD" alt="King Nun" title="King Nun" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-882-king-nun">Next Wave #882: King Nun</a></h2>
        <span property="dc:title" content="Next Wave #882: King Nun" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-108621 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-916-kid-kapichi" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">06 · 08 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-916-kid-kapichi" data-title="Next Wave #916: Kid Kapichi" data-description="How do you judge a good gig? 
“There was this guy everyone called Naked Richard who would come to all gigs in a sparkly sequin dress,” says Kid Kapichi co-vocalist and guitarist Jack Wilson, remembering the days the band spent playing their local circuit in Hastings. “If he wasn’t naked by t..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #916: Kid Kapichi</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In Association With Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KK%20WebRes1-4843_0.jpg?itok=qvckY2ga"><a href="/next-wave/next-wave-916-kid-kapichi"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KK%20WebRes1-4843_0.jpg?itok=qvckY2ga" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Vero True Social</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/kid-kapichi" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kid Kapichi</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-916-kid-kapichi" data-title="Next Wave #916: Kid Kapichi" data-description="How do you judge a good gig? 
“There was this guy everyone called Naked Richard who would come to all gigs in a sparkly sequin dress,” says Kid Kapichi co-vocalist and guitarist Jack Wilson, remembering the days the band spent playing their local circuit in Hastings. “If he wasn’t naked by t..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-916-kid-kapichi">Next Wave #916: Kid Kapichi</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-14e528968e942ca4c4957ba735c6bb04">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-108929" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-we-out-here-festival-2019" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-23T14:56:29+01:00" datatype="xsd:dateTime">23 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-we-out-here-festival-2019"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%281%29_1_0.png?itok=KNos-hhJ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-we-out-here-festival-2019">Live Report: We Out Here Festival 2019</a></h2>
        <span property="dc:title" content="Live Report: We Out Here Festival 2019" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-108916" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/slowthai-drops-out-of-liam-gallagher-tour" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-23T09:40:26+01:00" datatype="xsd:dateTime">23 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/slowthai-drops-out-of-liam-gallagher-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Slowthai%20for%20clash%20%286%29_1_0.jpg?itok=CTz-Ds9q" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/slowthai-drops-out-of-liam-gallagher-tour">slowthai Drops Out Of Liam Gallagher Tour</a></h2>
        <span property="dc:title" content="slowthai Drops Out Of Liam Gallagher Tour" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-107548" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-sea-change-festival-2019" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-30T17:09:48+01:00" datatype="xsd:dateTime">30 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-sea-change-festival-2019"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/61465407_1290279621138801_6933254449099964416_n.jpg?itok=IWCWX_9j" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-sea-change-festival-2019">Live Report: Sea Change Festival 2019</a></h2>
        <span property="dc:title" content="Live Report: Sea Change Festival 2019" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-108832" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/is-reading-festival-set-for-a-scorcher" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-19T13:27:13+01:00" datatype="xsd:dateTime">19 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/is-reading-festival-set-for-a-scorcher"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Reading-Jan19.jpg?itok=7zvwW_gh" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/is-reading-festival-set-for-a-scorcher">Is Reading Festival Set For A Scorcher?</a></h2>
        <span property="dc:title" content="Is Reading Festival Set For A Scorcher?" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-108872" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-big-thief-bush-hall-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-21T10:22:11+01:00" datatype="xsd:dateTime">21 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-big-thief-bush-hall-london"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%2829%29_2.jpg?itok=tCcYpZh5" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-big-thief-bush-hall-london">Live Report: Big Thief - Bush Hall, London</a></h2>
        <span property="dc:title" content="Live Report: Big Thief - Bush Hall, London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-3bd2d535cc513990eb7242dc2d5b6345">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-104819" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/slowthai-is-the-third-face-of-issue-110" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-12T20:43:11+00:00" datatype="xsd:dateTime">12 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/slowthai-is-the-third-face-of-issue-110"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/110Cover%20Slowthai_small.jpg?itok=EsFIXqyG" width="304" height="408" alt="Clash 110: slowthai" title="Clash 110: slowthai" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/slowthai-is-the-third-face-of-issue-110">slowthai Is The Third Face Of Issue 110</a></h2>
            <span property="dc:title" content="slowthai Is The Third Face Of Issue 110" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-106391" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/lil-pump-is-the-first-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-26T11:48:30+00:00" datatype="xsd:dateTime">26 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/lil-pump-is-the-first-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20LilPump_small.jpg?itok=lLjYk2AG" width="304" height="408" alt="Clash 111: Lil Pump" title="Clash 111: Lil Pump" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/lil-pump-is-the-first-face-of-issue-111">Lil Pump Is The First Face Of Issue 111</a></h2>
            <span property="dc:title" content="Lil Pump Is The First Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-108199" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/dev-hynes-is-the-second-face-of-issue-112" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-09T10:46:18+01:00" datatype="xsd:dateTime">09 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/dev-hynes-is-the-second-face-of-issue-112"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/112_%20Cover5Dev_small.jpg?itok=URGKTIoU" width="304" height="408" alt="Clash 112: Dev Hynes" title="Clash 112: Dev Hynes" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/dev-hynes-is-the-second-face-of-issue-112">Dev Hynes Is The Second Face Of Issue 112</a></h2>
            <span property="dc:title" content="Dev Hynes Is The Second Face Of Issue 112" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-108139" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/beth-ditto-is-the-first-face-of-issue-112" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-08T11:15:10+01:00" datatype="xsd:dateTime">08 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/beth-ditto-is-the-first-face-of-issue-112"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/112_%20Cover1Beth_small.jpg?itok=o_Kz8-Li" width="304" height="408" alt="Clash 112: Beth Ditto" title="Clash 112: Beth Ditto" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/beth-ditto-is-the-first-face-of-issue-112">Beth Ditto Is The First Face Of Issue 112</a></h2>
            <span property="dc:title" content="Beth Ditto Is The First Face Of Issue 112" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-106433" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/octavian-is-the-third-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-27T16:24:37+00:00" datatype="xsd:dateTime">27 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/octavian-is-the-third-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20Octavian_small.jpg?itok=gu7iUCMA" width="304" height="408" alt="Clash 111: Octavian" title="Clash 111: Octavian" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/octavian-is-the-third-face-of-issue-111">Octavian Is The Third Face Of Issue 111</a></h2>
            <span property="dc:title" content="Octavian Is The Third Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-854a844d6835293709d4ed614efaf3b4">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-104293" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-12T17:22:16+00:00" datatype="xsd:dateTime">12 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Joan-Jett-Bad-Reputataion-Documentay.jpg?itok=GDexZeba" alt="Bad Reputation" title="Bad Reputation" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary">Bad Reputation: Kevin Kerslake On His New Joan Jett Documentary</a></h2>
        <span property="dc:title" content="Bad Reputation: Kevin Kerslake On His New Joan Jett Documentary" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-104920 node node-article node-promoted node-teaser clearfix" about="/film/touching-the-sky-climbing-the-heights-to-make-free-solo" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">20 · 12 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Touching The Sky: Climbing The Heights To Make Free Solo</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            "When I saw the final film, it totally made sense. It’s much more honest. It's much more real..."          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;When I saw the final film, it totally made sense. It’s much more honest. It&#039;s much more real...&quot;</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/free-solo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Free Solo</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">film</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo">Touching The Sky: Climbing The Heights To Make Free Solo</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104186" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-06T16:18:07+00:00" datatype="xsd:dateTime">06 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/clueless_1280.jpg?itok=XaV1j3lg" alt="Clueless" title="Clueless" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules">She&#039;s A Full-On Monet: The Clueless Soundtrack, Like, Totally Rules</a></h2>
        <span property="dc:title" content="She&#039;s A Full-On Monet: The Clueless Soundtrack, Like, Totally Rules" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-bd9f19250a2f49649651e01df47c42c2">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-108934 node node-article node-promoted node-teaser clearfix" about="/features/time-to-shine-joel-corry-uk-garage-and-the-rise-of-sorry" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/users/robin-murray">Robin Murray</a> /
                        <span class="meta-date">23 · 08 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/time-to-shine-joel-corry-uk-garage-and-the-rise-of-sorry" data-title="Time To Shine: Joel Corry, UK Garage, And The Rise Of &#039;Sorry&#039;" data-description="All the signs are that UK garage is ready to have a bit of a moment.
AJ Tracey took his 2-step leaning single 'Ladbroke Grove' into the Top 10, while Joel Corry - once a star on Geordie Shore, and now a KISS mainstay - has been spreading the word at clubs around the land.
Currently charging across ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Time To Shine: Joel Corry, UK Garage, And The Rise Of &#039;Sorry&#039;</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            The story behind one of this summer's standout singles...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image1_41.jpeg?itok=VgVpfu6M"><a href="/features/time-to-shine-joel-corry-uk-garage-and-the-rise-of-sorry"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image1_41.jpeg?itok=VgVpfu6M" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/20190227_JOELCORRY88892.jpg?itok=pQE-pndz"><a href="/features/time-to-shine-joel-corry-uk-garage-and-the-rise-of-sorry"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/20190227_JOELCORRY88892.jpg?itok=pQE-pndz" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The story behind one of this summer&#039;s standout singles...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/joel-corry" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Joel Corry</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/time-to-shine-joel-corry-uk-garage-and-the-rise-of-sorry" data-title="Time To Shine: Joel Corry, UK Garage, And The Rise Of &#039;Sorry&#039;" data-description="All the signs are that UK garage is ready to have a bit of a moment.
AJ Tracey took his 2-step leaning single 'Ladbroke Grove' into the Top 10, while Joel Corry - once a star on Geordie Shore, and now a KISS mainstay - has been spreading the word at clubs around the land.
Currently charging across ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/time-to-shine-joel-corry-uk-garage-and-the-rise-of-sorry">Time To Shine: Joel Corry, UK Garage, And The Rise Of &#039;Sorry&#039;</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-108932" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/mr-williamz-presents-a-history-of-dancehall" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-23T16:53:24+01:00" datatype="xsd:dateTime">23 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/mr-williamz-presents-a-history-of-dancehall"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/p039qdmk.jpg?itok=_6aaI53v" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/mr-williamz-presents-a-history-of-dancehall">Mr Williamz Presents A History Of Dancehall</a></h2>
        <span property="dc:title" content="Mr Williamz Presents A History Of Dancehall" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-105333" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/such-a-heavy-load-steve-gunn-interviewed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-25T14:50:53+00:00" datatype="xsd:dateTime">25 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/such-a-heavy-load-steve-gunn-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DSCF6734%20%28used%20by%20Q%29.JPG?itok=RlxFn--A" alt="Steve Gunn (Credit: Clay Benskin)" title="Steve Gunn (Credit: Clay Benskin)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/such-a-heavy-load-steve-gunn-interviewed">Such A Heavy Load: Steve Gunn Interviewed</a></h2>
        <span property="dc:title" content="Such A Heavy Load: Steve Gunn Interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-107146 node node-article node-promoted node-teaser clearfix" about="/features/just-reflecting-maps-interviewed" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">08 · 05 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/just-reflecting-maps-interviewed" data-title="Just Reflecting: Maps Interviewed" data-description="We are in James Chapman’s kitchen talking about his recently-purchased SodaStream machine. He talks with the same even-handed enthusiasm for this bit of reimagined retro kitchen equipment as he does his first guitar or any one of the synths he’s currently got set up in his lounge ahead of the Ma..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Just Reflecting: Maps Interviewed</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            The bold creation of new album ‘Colours. Reflect. Time. Loss.’...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%2811%29_6.jpg?itok=ETX6e1E5"><a href="/features/just-reflecting-maps-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%2811%29_6.jpg?itok=ETX6e1E5" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The bold creation of new album ‘Colours. Reflect. Time. Loss.’...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/maps" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Maps</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/just-reflecting-maps-interviewed" data-title="Just Reflecting: Maps Interviewed" data-description="We are in James Chapman’s kitchen talking about his recently-purchased SodaStream machine. He talks with the same even-handed enthusiasm for this bit of reimagined retro kitchen equipment as he does his first guitar or any one of the synths he’s currently got set up in his lounge ahead of the Ma..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/just-reflecting-maps-interviewed">Just Reflecting: Maps Interviewed</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-108810" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/future-love-andy-bell-on-rides-continuing-path" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-16T16:23:27+01:00" datatype="xsd:dateTime">16 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/future-love-andy-bell-on-rides-continuing-path"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/RIDE_New_Press_credit_Kalpesh_Lathigra__web__0.jpg?itok=fg8OG6BZ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/future-love-andy-bell-on-rides-continuing-path">Future Love: Andy Bell On Ride&#039;s Continuing Path</a></h2>
        <span property="dc:title" content="Future Love: Andy Bell On Ride&#039;s Continuing Path" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="http://tickets.clashmusic.com/" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/redd-kross-share-new-video-for-beyond-the-door" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-59-EqvNGuxbUdYwzYyA1gLBorYwXSMRoDHx66vHK_Uo" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/ReddKross-Septic-PhotobyJulianFort-9900000000079e3c.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/ReddKross-Septic-PhotobyJulianFort-9900000000079e3c.jpg" width="900" height="649" alt="" title="Redd Kross Share New Video For &#039;Beyond The Door&#039;" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/redd-kross-share-new-video-for-beyond-the-door" class="active">Redd Kross Share New Video For &#039;Beyond The Door&#039;</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">It&#039;s the title song of their new album...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  23 · 08 · 2019
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-108930 node node-article node-promoted view-mode-full clearfix" about="/news/redd-kross-share-new-video-for-beyond-the-door" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
         /
        23 · 08 · 2019        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Redd Kross</strong> have built up a formidable catalogue.</p>
<p>A band whose sonic fury is tempered only by exacting melody, their new album 'Beyond The Door' is a truly bracing, addictive, absorbing experience.</p>
<p>Refusing to rest on their reputation Redd Kross tear it up once more, a muscular, primal outing, but one with real nuance.</p>
<p>Heading out on tour this Autumn, the band label 'Beyond The Door' as testament to their “total commitment to having the best f*cking time we can have while we’re all still here...”</p>
<p>Out now on Merge Records, we're able to share the video for the new album's title track, and it's directed by Julian Fort.</p>
<p>Redd Kross' Steven McDonald has the following to say about the video and song:</p>
<p><em>“Given the choice, this is what we would hope lies Beyond The Door; sexy, mystical, rock'n'roll GOOD TIMES!” </em></p>
<p>We're all in need of a solid dose of GOOD TIMES every so often - tune in below.</p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/I4QE08QTVXY" width="560"></iframe></p>
<p>Stream - or indeed purchase - new album 'Beyond The Door' in full <u><strong><a href="https://smarturl.it/BeyondTheDoor">HERE.</a></strong></u></p>
<p>Photo Credit: <strong>Julian Fort</strong></p>
<div style="font-family: Arial, Helvetica, sans-serif; font-size: small;">
	<em style="color: rgb(35, 31, 32); font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif; font-size: 14.4px;">Join us on the ad-free creative social network <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Vero</a></span>, as we get under the skin of global cultural happenings. Follow <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Clash Magazine</a></span> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks, exclusive content and access to Clash Live events and a true view into our world as the fun and games unfold.</em></div>
<div style="font-family: Arial, Helvetica, sans-serif; font-size: small;">
	 </div>
<div style="font-family: Arial, Helvetica, sans-serif; font-size: small;">
	<span style="font-weight: 700; color: rgb(35, 31, 32); font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif; font-size: 14.4px;"><u style="line-height: 20px; font-family: &quot;Droid Serif&quot;, Georgia, &quot;Times New Roman&quot;, Times, &quot;DejaVu Serif&quot;, serif; font-size: 14px;"><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32); text-rendering: optimizelegibility;"><span style="text-rendering: optimizelegibility;">B</span><font color="#231f20" style="text-rendering: optimizelegibility;">uy Clash Magazine</font></a></u></span></div>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/redd-kross" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Redd Kross</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-a0e0973fe2a32645628e85898b500bb5">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-108935" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/craig-david-drops-summer-banger-do-you-miss-me-much" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-23T18:56:39+01:00" datatype="xsd:dateTime">23 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/craig-david-drops-summer-banger-do-you-miss-me-much"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screenshot%202019-08-08%20at%2010.38.30.png?itok=vL2GMQJI" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/craig-david-drops-summer-banger-do-you-miss-me-much">Craig David Drops Summer Banger &#039;Do You Miss Me Much&#039;</a></h2>
        <span property="dc:title" content="Craig David Drops Summer Banger &#039;Do You Miss Me Much&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-108914" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/the-1975s-people-is-a-visceral-hymn" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-23T09:14:43+01:00" datatype="xsd:dateTime">23 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/the-1975s-people-is-a-visceral-hymn"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/THE%201975_Press-Shoot%20-%20Aug%202019%20-%20Photo%20Credit%20Mara%20Palena.jpg?itok=Jxhv2_xP" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/the-1975s-people-is-a-visceral-hymn">The 1975&#039;s &#039;People&#039; Is A Visceral Hymn</a></h2>
        <span property="dc:title" content="The 1975&#039;s &#039;People&#039; Is A Visceral Hymn" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-108928" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/somebodys-child-share-bold-new-single-distance" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-23T14:40:27+01:00" datatype="xsd:dateTime">23 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/somebodys-child-share-bold-new-single-distance"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-23%20at%2014.29.46.JPG?itok=FYkzn1rn" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/somebodys-child-share-bold-new-single-distance">Somebody&#039;s Child Share Bold New Single &#039;Distance&#039;</a></h2>
        <span property="dc:title" content="Somebody&#039;s Child Share Bold New Single &#039;Distance&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-108920" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/annika-roses-in-the-end-is-a-statement-of-brutal-honesty" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-23T11:04:52+01:00" datatype="xsd:dateTime">23 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/annika-roses-in-the-end-is-a-statement-of-brutal-honesty"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%286%29_1.png?itok=7kPmuGTj" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/annika-roses-in-the-end-is-a-statement-of-brutal-honesty">Annika Rose&#039;s &#039;In The End&#039; Is A Statement Of Brutal Honesty</a></h2>
        <span property="dc:title" content="Annika Rose&#039;s &#039;In The End&#039; Is A Statement Of Brutal Honesty" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-108931" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/sturgill-simpson-previews-new-audio-visual-project" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-23T16:09:20+01:00" datatype="xsd:dateTime">23 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/sturgill-simpson-previews-new-audio-visual-project"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%2835%29_0.jpg?itok=rccCbVf8" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/sturgill-simpson-previews-new-audio-visual-project">Sturgill Simpson Previews New Audio-Visual Project</a></h2>
        <span property="dc:title" content="Sturgill Simpson Previews New Audio-Visual Project" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-108860" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/broken-chanters-graceful-should-we-be-dancing-is-a-first-date-song" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-20T14:43:51+01:00" datatype="xsd:dateTime">20 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/broken-chanters-graceful-should-we-be-dancing-is-a-first-date-song"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/10c8758d-668b-465d-825f-254a8220a2bf.png?itok=xgM2nn7y" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/broken-chanters-graceful-should-we-be-dancing-is-a-first-date-song">Broken Chanter&#039;s Graceful &#039;Should We Be Dancing&#039; Is A First Date Song</a></h2>
        <span property="dc:title" content="Broken Chanter&#039;s Graceful &#039;Should We Be Dancing&#039; Is A First Date Song" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
    <script async src="//static.getclicky.com/js"></script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
