<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Melanie C Confirms New Album" />
<meta name="keywords" content="melanie c, album, review, interview, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/melanie-c-confirms-new-album" />
<link rel="shortlink" href="https://www.clashmusic.com/node/114396" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/melanie-c-confirms-new-album" />
<meta property="og:title" content="Melanie C Confirms New Album" />
<meta property="og:description" content="Melanie C has confirmed plans for a new self-titled album.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/MEL%20C%20album%20packshot%204000px.jpg" />
    <title>Melanie C Confirms New Album | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?qdeydi");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?qdeydi");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?qdeydi");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?qdeydi");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?qdeydi");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?qdeydi");
@import url("https://www.clashmusic.com/modules/comment/comment.css?qdeydi");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?qdeydi");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qdeydi");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?qdeydi");
@import url("https://www.clashmusic.com/modules/node/node.css?qdeydi");
@import url("https://www.clashmusic.com/modules/search/search.css?qdeydi");
@import url("https://www.clashmusic.com/modules/user/user.css?qdeydi");
@import url("https://www.clashmusic.com/modules/forum/forum.css?qdeydi");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?qdeydi");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?qdeydi");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?qdeydi");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?qdeydi");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?qdeydi");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?qdeydi");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?qdeydi");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?qdeydi");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?qdeydi");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?qdeydi");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?qdeydi");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?qdeydi");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"1kjeotQO8t59hX8VLoxJOX-XhSALTTR5G3maBNxhYJE","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/melanie-c-confirms-new-album":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>

    <!-- Ticketmaster stat tag script added by MTC - Stephen Phillips - 10/03/2020 -->
    <script type="text/javascript">(function(i,m,p,a,c,t){c.ire_o=p;c[p]=c[p]||function(){(c[p].a=c[p].a||[]).push(arguments)};t=a.createElement(m);var z=a.getElementsByTagName(m)[0];t.async=1;t.src=i;z.parentNode.insertBefore(t,z)})('//d.impactradius-event.com/P-A2072800-69a1-4346-a378-a9d325ea89a61.js','script','impactStat',document,window);impactStat('transformLinks');impactStat('trackImpression');</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-114396 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="https://shops.ticketmasterpartners.com/clash-magazine" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form action="/news/melanie-c-confirms-new-album" method="post" id="search-api-page-search-form-solr-search" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
  <label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
 <input placeholder="Search" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-AvgLc2orrvt9Gl-LeWM_2kDhqqEjJcnTP_IKtvoHEFE" />
<input type="hidden" name="form_id" value="search_api_page_search_form_solr_search" />
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail melanie-c-confirms-new-album melanie-c-confirms-new-album"><a href="/news/melanie-c-confirms-new-album" class="menu__link is-active-trail menu-position-link active-trail active">Melanie C Confirms New Album</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-975b1faf6e9dcf59a0fc0aec774c8e57">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-111197 node node-article node-promoted node-teaser clearfix" about="/fashion/st%C3%BCssy-celebrates-40-years-with-comme-des-gar%C3%A7ons-and-dover-street-market" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">16 · 01 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/st%C3%BCssy-celebrates-40-years-with-comme-des-gar%C3%A7ons-and-dover-street-market" data-title="Stüssy Celebrates 40 Years With COMME des GARÇONS And Dover Street Market" data-description="Pioneering Californian Streetwear designer Shawn Stüssy is kicking off his namesake brand’s 40th birthday celebrations with a an exclusive COMME des GARÇONS collaboration at Dover Street Market.
A dual-branded, all-black, melton wool varsity jacket is the first product to honour the brand’s bi..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Stüssy Celebrates 40 Years With COMME des GARÇONS And Dover Street Market</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Varsity blues...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202020-01-16%20at%201.18.30%20PM.JPG?itok=VXwL-9TH"><a href="/fashion/st%C3%BCssy-celebrates-40-years-with-comme-des-gar%C3%A7ons-and-dover-street-market"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202020-01-16%20at%201.18.30%20PM.JPG?itok=VXwL-9TH" alt="" title="Stüssy x COMME des GARÇONS, Dover Street Market" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Stussy%20CDG%20Varsity%20Jacket%20-%202.jpg?itok=Xl_CcWoQ"><a href="/fashion/st%C3%BCssy-celebrates-40-years-with-comme-des-gar%C3%A7ons-and-dover-street-market"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Stussy%20CDG%20Varsity%20Jacket%20-%202.jpg?itok=Xl_CcWoQ" alt="" title="Stüssy x COMME des GARÇONS, Dover Street Market" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Stussy%20CDG%20Varsity%20Jacket%20-%203.jpg?itok=CcY5IObv"><a href="/fashion/st%C3%BCssy-celebrates-40-years-with-comme-des-gar%C3%A7ons-and-dover-street-market"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Stussy%20CDG%20Varsity%20Jacket%20-%203.jpg?itok=CcY5IObv" alt="" title="Stüssy x COMME des GARÇONS, Dover Street Market" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Stussy%20CDG%20Varsity%20Jacket%20-%204.jpg?itok=SI-KXyVp"><a href="/fashion/st%C3%BCssy-celebrates-40-years-with-comme-des-gar%C3%A7ons-and-dover-street-market"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Stussy%20CDG%20Varsity%20Jacket%20-%204.jpg?itok=SI-KXyVp" alt="" title="Stüssy x COMME des GARÇONS, Dover Street Market" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Stussy%20CDG%20Varsity%20Jacket%20-%205.jpg?itok=V_4OGqLF"><a href="/fashion/st%C3%BCssy-celebrates-40-years-with-comme-des-gar%C3%A7ons-and-dover-street-market"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Stussy%20CDG%20Varsity%20Jacket%20-%205.jpg?itok=V_4OGqLF" alt="" title="Stüssy x COMME des GARÇONS, Dover Street Market" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Varsity blues...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/st%C3%BCssy-x-comme-des-gar%C3%A7ons" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Stüssy x COMME des GARÇONS</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/dover-street-market" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">dover street market</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/st%C3%BCssy-celebrates-40-years-with-comme-des-gar%C3%A7ons-and-dover-street-market" data-title="Stüssy Celebrates 40 Years With COMME des GARÇONS And Dover Street Market" data-description="Pioneering Californian Streetwear designer Shawn Stüssy is kicking off his namesake brand’s 40th birthday celebrations with a an exclusive COMME des GARÇONS collaboration at Dover Street Market.
A dual-branded, all-black, melton wool varsity jacket is the first product to honour the brand’s bi..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/st%C3%BCssy-celebrates-40-years-with-comme-des-gar%C3%A7ons-and-dover-street-market">Stüssy Celebrates 40 Years With COMME des GARÇONS And Dover Street Market</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-108913 node node-article node-promoted node-teaser clearfix" about="/fashion/hedi-slimane-launches-celine-haute-parfumerie" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">20 · 08 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/hedi-slimane-launches-celine-haute-parfumerie" data-title="Hedi Slimane Launches Celine Haute Parfumerie" data-description="Since taking the reigns at Celine, Hedi Slimane has overseen a sea of change at the Parisian house. In the short twenty months since his appointment as Artistic, Creative and Image Director, Slimane has forgone the logo accent to better resemble that of the 1960s, reverted back to mid-century house ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Hedi Slimane Launches Celine Haute Parfumerie</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            A breath of fresh air...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-20%20at%204.25.32%20PM.JPG?itok=PIFadyCe"><a href="/fashion/hedi-slimane-launches-celine-haute-parfumerie"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-20%20at%204.25.32%20PM.JPG?itok=PIFadyCe" alt="" title="Celine Haute Parfumerie" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-20%20at%204.26.11%20PM.JPG?itok=_7i8DGZ7"><a href="/fashion/hedi-slimane-launches-celine-haute-parfumerie"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-20%20at%204.26.11%20PM.JPG?itok=_7i8DGZ7" alt="" title="Celine Haute Parfumerie" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-20%20at%204.27.06%20PM.JPG?itok=2EE8hI37"><a href="/fashion/hedi-slimane-launches-celine-haute-parfumerie"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-20%20at%204.27.06%20PM.JPG?itok=2EE8hI37" alt="" title="Celine Haute Parfumerie" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-20%20at%204.25.08%20PM.JPG?itok=Tf2CPBR0"><a href="/fashion/hedi-slimane-launches-celine-haute-parfumerie"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-08-20%20at%204.25.08%20PM.JPG?itok=Tf2CPBR0" alt="" title="Celine Haute Parfumerie" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A breath of fresh air...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/celine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Celine</a></div><div class="field-item odd" rel="dc:subject"><a href="/beauty" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Beauty</a></div><div class="field-item even" rel="dc:subject"><a href="/fragrance" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fragrance</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/hedi-slimane" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">hedi slimane</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/hedi-slimane-launches-celine-haute-parfumerie" data-title="Hedi Slimane Launches Celine Haute Parfumerie" data-description="Since taking the reigns at Celine, Hedi Slimane has overseen a sea of change at the Parisian house. In the short twenty months since his appointment as Artistic, Creative and Image Director, Slimane has forgone the logo accent to better resemble that of the 1960s, reverted back to mid-century house ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/hedi-slimane-launches-celine-haute-parfumerie">Hedi Slimane Launches Celine Haute Parfumerie</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-113537 node node-article node-promoted node-teaser clearfix" about="/fashion/adidas-originals-continue-superstar-celebrations-with-mark-gonzales" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">05 · 06 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/adidas-originals-continue-superstar-celebrations-with-mark-gonzales" data-title="adidas Originals Continue Superstar Celebrations With Mark Gonzales" data-description="Continuing the celebrations for an eventful 50th anniversary of their iconic Superstar sneaker, adidas has enlisted the talents of American pro skateboarder Mark Gonzales for a limited edition, collaborative rendition of the shoe. His second visit to the sportswear powerhouse this year, Gonzales tea..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>adidas Originals Continue Superstar Celebrations With Mark Gonzales</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            50th anniversary is skate...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Superstar%20x%20Mark%20Gonzales%205.jpg?itok=nQPRN_tn"><a href="/fashion/adidas-originals-continue-superstar-celebrations-with-mark-gonzales"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Superstar%20x%20Mark%20Gonzales%205.jpg?itok=nQPRN_tn" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Superstar%20x%20Mark%20Gonzales%201.jpg?itok=ODElfDGK"><a href="/fashion/adidas-originals-continue-superstar-celebrations-with-mark-gonzales"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Superstar%20x%20Mark%20Gonzales%201.jpg?itok=ODElfDGK" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">50th anniversary is skate...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/adidas" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">adidas</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/adidas-originals" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">adidas originals</a></div><div class="field-item even" rel="dc:subject"><a href="/superstar" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Superstar</a></div><div class="field-item odd" rel="dc:subject"><a href="/mark-gonzales" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Mark Gonzales</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/adidas-originals-continue-superstar-celebrations-with-mark-gonzales" data-title="adidas Originals Continue Superstar Celebrations With Mark Gonzales" data-description="Continuing the celebrations for an eventful 50th anniversary of their iconic Superstar sneaker, adidas has enlisted the talents of American pro skateboarder Mark Gonzales for a limited edition, collaborative rendition of the shoe. His second visit to the sportswear powerhouse this year, Gonzales tea..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/adidas-originals-continue-superstar-celebrations-with-mark-gonzales">adidas Originals Continue Superstar Celebrations With Mark Gonzales</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-111565 node node-article node-promoted node-teaser clearfix" about="/fashion/stone-island-kicks-off-2020-with-covetable-warfare" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">06 · 02 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/stone-island-kicks-off-2020-with-covetable-warfare" data-title="Stone Island Kicks Off 2020 With Covetable Warfare" data-description="Stone Island has released their Desert Camouflage Collection for spring-summer 2020. Emblazoned across a whole host of covetable, lightweight pieces, the entire line looks as though it has been dipped and splattered with red, black and grey camo print.
Unsurprisingly, the technical fabric giants hav..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Stone Island Kicks Off 2020 With Covetable Warfare</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Desert Camouflage...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7215%20Stone%20Island%20SS%27020_Desert%20Camo_composition.rgb_.jpg?itok=XqscQAAq"><a href="/fashion/stone-island-kicks-off-2020-with-covetable-warfare"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7215%20Stone%20Island%20SS%27020_Desert%20Camo_composition.rgb_.jpg?itok=XqscQAAq" alt="" title="Stone Island, Desert Camouflage" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7215%20Stone%20Island%20SS%27020%20Desert%20Camo_Thumbnail%20Video.jpg?itok=2cu7_Nx6"><a href="/fashion/stone-island-kicks-off-2020-with-covetable-warfare"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7215%20Stone%20Island%20SS%27020%20Desert%20Camo_Thumbnail%20Video.jpg?itok=2cu7_Nx6" alt="" title="Stone Island, Desert Camouflage" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7215%20Stone%20Island%20SS%27020%20Desert%20Camo_420E3.rgb_.jpg?itok=bwbmo90Y"><a href="/fashion/stone-island-kicks-off-2020-with-covetable-warfare"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7215%20Stone%20Island%20SS%27020%20Desert%20Camo_420E3.rgb_.jpg?itok=bwbmo90Y" alt="" title="Stone Island, Desert Camouflage" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7215%20Stone%20Island%20SS%27020%20Desert%20Camo_445E3.rgb_.jpg?itok=jW_X-RSN"><a href="/fashion/stone-island-kicks-off-2020-with-covetable-warfare"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7215%20Stone%20Island%20SS%27020%20Desert%20Camo_445E3.rgb_.jpg?itok=jW_X-RSN" alt="" title="Stone Island, Desert Camouflage" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Desert Camouflage...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/stone-island" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">stone island</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/stone-island-kicks-off-2020-with-covetable-warfare" data-title="Stone Island Kicks Off 2020 With Covetable Warfare" data-description="Stone Island has released their Desert Camouflage Collection for spring-summer 2020. Emblazoned across a whole host of covetable, lightweight pieces, the entire line looks as though it has been dipped and splattered with red, black and grey camo print.
Unsurprisingly, the technical fabric giants hav..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/stone-island-kicks-off-2020-with-covetable-warfare">Stone Island Kicks Off 2020 With Covetable Warfare</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-110216 node node-article node-promoted node-teaser clearfix" about="/fashion/coach-unveils-holiday-campaign-starring-kate-moss-and-megan-thee-stallion" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">07 · 11 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/coach-unveils-holiday-campaign-starring-kate-moss-and-megan-thee-stallion" data-title="Coach Unveils Holiday Campaign Starring Kate Moss and Megan Thee Stallion" data-description="Spooky season has officially passed and the festive spirit is upon us. This year we’re right on track to get everything we ever dreamed of and more, starting with Megan Thee Stallion riding a displaced merry-go-round horse in her first ever fashion campaign, and ending with Kate Moss blowing glitt..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Coach Unveils Holiday Campaign Starring Kate Moss and Megan Thee Stallion</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            ‘Wonder For All’…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20Holiday%20Spreads2.jpg?itok=lmrQ_84S"><a href="/fashion/coach-unveils-holiday-campaign-starring-kate-moss-and-megan-thee-stallion"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20Holiday%20Spreads2.jpg?itok=lmrQ_84S" alt="" title="Coach, Wonder For All, Kate Moss" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Holiday%20Single%20Page%20Ads5.jpg?itok=t8o3wgMU"><a href="/fashion/coach-unveils-holiday-campaign-starring-kate-moss-and-megan-thee-stallion"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Holiday%20Single%20Page%20Ads5.jpg?itok=t8o3wgMU" alt="" title="Coach, Wonder For All, Kate Moss" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Holiday%20Single%20Page%20Ads6.jpg?itok=KvkK5mKi"><a href="/fashion/coach-unveils-holiday-campaign-starring-kate-moss-and-megan-thee-stallion"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Holiday%20Single%20Page%20Ads6.jpg?itok=KvkK5mKi" alt="" title="Coach, Wonder For All, Fernanda Ly" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Holiday%20Single%20Page%20Ads.jpg?itok=fgpdBhSO"><a href="/fashion/coach-unveils-holiday-campaign-starring-kate-moss-and-megan-thee-stallion"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Holiday%20Single%20Page%20Ads.jpg?itok=fgpdBhSO" alt="" title="Coach, Wonder For All, Yara Shahidi" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Holiday%20Single%20Page%20Ads2.jpg?itok=pF5XLFIm"><a href="/fashion/coach-unveils-holiday-campaign-starring-kate-moss-and-megan-thee-stallion"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Holiday%20Single%20Page%20Ads2.jpg?itok=pF5XLFIm" alt="" title="Coach, Wonder For All, Megan Thee Stallion" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">‘Wonder For All’…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/coach" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Coach</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/kate-moss" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kate Moss</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/christmas" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Christmas</a></div><div class="field-item odd" rel="dc:subject"><a href="/holliday" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Holliday</a></div><div class="field-item even" rel="dc:subject"><a href="/yara-shahidi" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Yara Shahidi</a></div><div class="field-item odd" rel="dc:subject"><a href="/fernanda-ly" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fernanda Ly</a></div><div class="field-item even" rel="dc:subject"><a href="/megan-thee-stallion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Megan Thee Stallion</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/coach-unveils-holiday-campaign-starring-kate-moss-and-megan-thee-stallion" data-title="Coach Unveils Holiday Campaign Starring Kate Moss and Megan Thee Stallion" data-description="Spooky season has officially passed and the festive spirit is upon us. This year we’re right on track to get everything we ever dreamed of and more, starting with Megan Thee Stallion riding a displaced merry-go-round horse in her first ever fashion campaign, and ending with Kate Moss blowing glitt..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/coach-unveils-holiday-campaign-starring-kate-moss-and-megan-thee-stallion">Coach Unveils Holiday Campaign Starring Kate Moss and Megan Thee Stallion</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-eeea214d5b0233455f453e0bcd6271ea">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-114392" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/rina-sawayama-deemed-not-british-enough-for-mercury-prize-brit-awards" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-29T11:03:10+01:00" datatype="xsd:dateTime">29 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/rina-sawayama-deemed-not-british-enough-for-mercury-prize-brit-awards"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Rina_1_1.jpg?itok=jz-3c4sk" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/rina-sawayama-deemed-not-british-enough-for-mercury-prize-brit-awards">Rina Sawayama Deemed &#039;Not British Enough&#039; For Mercury Prize, BRIT Awards</a></h2>
        <span property="dc:title" content="Rina Sawayama Deemed &#039;Not British Enough&#039; For Mercury Prize, BRIT Awards" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-114400" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/i-like-trains-share-icy-brooding-new-song-a-steady-hand" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-29T15:04:17+01:00" datatype="xsd:dateTime">29 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/i-like-trains-share-icy-brooding-new-song-a-steady-hand"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/i%20like%20trains.jpg?itok=3rApx44g" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/i-like-trains-share-icy-brooding-new-song-a-steady-hand">I Like Trains Share Icy, Brooding New Song &#039;A Steady Hand&#039;</a></h2>
        <span property="dc:title" content="I Like Trains Share Icy, Brooding New Song &#039;A Steady Hand&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-114369" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-287-francesca" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-28T10:54:00+01:00" datatype="xsd:dateTime">28 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-287-francesca"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_2669.jpeg?itok=Bvi9uP-J" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-287-francesca">Track Of The Day 28/7 - Francesca</a></h2>
        <span property="dc:title" content="Track Of The Day 28/7 - Francesca" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-114374" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/avi-buffalo-accused-of-rape-by-former-band-mate" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-28T12:20:02+01:00" datatype="xsd:dateTime">28 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/avi-buffalo-accused-of-rape-by-former-band-mate"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Avi%20Buffalo%20photo%202%20renataraksha%20SMALL_1.jpg?itok=ICVqLrkH" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/avi-buffalo-accused-of-rape-by-former-band-mate">Avi Buffalo Accused Of Rape By Former Band Mate</a></h2>
        <span property="dc:title" content="Avi Buffalo Accused Of Rape By Former Band Mate" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-114394" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/ailbhe-reddys-between-your-teeth-is-a-real-gift" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-29T12:24:52+01:00" datatype="xsd:dateTime">29 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/ailbhe-reddys-between-your-teeth-is-a-real-gift"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DSCF6129.jpg?itok=GM7Bg3LA" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/ailbhe-reddys-between-your-teeth-is-a-real-gift">Ailbhe Reddy&#039;s &#039;Between Your Teeth&#039; Is A Real Gift</a></h2>
        <span property="dc:title" content="Ailbhe Reddy&#039;s &#039;Between Your Teeth&#039; Is A Real Gift" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-b6137126f5af03b5c6ee0a1e18cceb8e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-114386" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/taylor-swift-folklore" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-28T18:14:31+01:00" datatype="xsd:dateTime">28 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/taylor-swift-folklore"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/91PYDrG2ejL._SS500_.jpg?itok=Gnv2V_sQ" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/taylor-swift-folklore">Taylor Swift - folklore</a></h2>
            <span property="dc:title" content="Taylor Swift - folklore" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-114349" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/fontaines-dc-a-heros-death" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-27T10:34:30+01:00" datatype="xsd:dateTime">27 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/fontaines-dc-a-heros-death"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/FONTAINES%20D.C%20AHD%20FINAL%203000x3000.jpeg?itok=6-YqqNX9" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/fontaines-dc-a-heros-death">Fontaines D.C. - A Hero&#039;s Death</a></h2>
            <span property="dc:title" content="Fontaines D.C. - A Hero&#039;s Death" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-114375" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/jimothy-lacoste-the-safeway" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-28T12:52:06+01:00" datatype="xsd:dateTime">28 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/jimothy-lacoste-the-safeway"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/screenshot-2020-07-24-at-095135.png?itok=vmBP7J2p" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/jimothy-lacoste-the-safeway">Jimothy Lacoste - The Safeway</a></h2>
            <span property="dc:title" content="Jimothy Lacoste - The Safeway" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-114358" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/shirley-collins-hearts-ease" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-27T15:38:43+01:00" datatype="xsd:dateTime">27 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/shirley-collins-hearts-ease"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Shirley-Collins__1595434426_2.96.243.157.jpg?itok=_AqeIABk" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/shirley-collins-hearts-ease">Shirley Collins - Heart&#039;s Ease</a></h2>
            <span property="dc:title" content="Shirley Collins - Heart&#039;s Ease" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-114260" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/ganser-just-look-at-that-sky" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-20T14:41:36+01:00" datatype="xsd:dateTime">20 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/ganser-just-look-at-that-sky"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/a0121411651_10.jpg?itok=6T7bhSRx" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/ganser-just-look-at-that-sky">Ganser - Just Look At That Sky</a></h2>
            <span property="dc:title" content="Ganser - Just Look At That Sky" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-d5981d8cf1bcd0f9c9bbef0363a663d8">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-114398" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/the-heavy-hours-share-candid-new-single-dont-walk-away" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-29T14:21:49+01:00" datatype="xsd:dateTime">29 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/the-heavy-hours-share-candid-new-single-dont-walk-away"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/HeavyHours%203%20tightFinal%20%281%29.jpg?itok=0PUB_mwO" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/the-heavy-hours-share-candid-new-single-dont-walk-away">The Heavy Hours Share Candid New Single &#039;Don&#039;t Walk Away&#039;</a></h2>
        <span property="dc:title" content="The Heavy Hours Share Candid New Single &#039;Don&#039;t Walk Away&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-114393" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/mali-koas-me-before-you-carries-a-message-of-healing" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-29T11:40:47+01:00" datatype="xsd:dateTime">29 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/mali-koas-me-before-you-carries-a-message-of-healing"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/mali-koa-768x435.jpg?itok=SDz0IEfA" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/mali-koas-me-before-you-carries-a-message-of-healing">Mali-Koa&#039;s &#039;Me Before You&#039; Carries A Message Of Healing</a></h2>
        <span property="dc:title" content="Mali-Koa&#039;s &#039;Me Before You&#039; Carries A Message Of Healing" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-114403" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/constant-followers-set-aside-some-time-is-hopelessly-beautiful" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-29T17:33:50+01:00" datatype="xsd:dateTime">29 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/constant-followers-set-aside-some-time-is-hopelessly-beautiful"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Constant%20Follower%20-%20please%20credfit%20Jannica%20Honey.jpg?itok=RT_yfqsM" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/constant-followers-set-aside-some-time-is-hopelessly-beautiful">Constant Follower&#039;s &#039;Set Aside Some Time&#039; Is Hopelessly Beautiful</a></h2>
        <span property="dc:title" content="Constant Follower&#039;s &#039;Set Aside Some Time&#039; Is Hopelessly Beautiful" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-114384" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/australian-duo-sleeper-snake-return-with-flats-falling" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-28T17:09:01+01:00" datatype="xsd:dateTime">28 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/australian-duo-sleeper-snake-return-with-flats-falling"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sleeper%26Snake-90.jpg?itok=fvJrpI2C" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/australian-duo-sleeper-snake-return-with-flats-falling">Australian Duo Sleeper &amp; Snake Return With &#039;Flats Falling&#039;</a></h2>
        <span property="dc:title" content="Australian Duo Sleeper &amp; Snake Return With &#039;Flats Falling&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-114347" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/leif-coffield-shares-extraordinary-bloodstains-love-notes-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-27T10:09:42+01:00" datatype="xsd:dateTime">27 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/leif-coffield-shares-extraordinary-bloodstains-love-notes-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/04.jpeg?itok=KUuit4To" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/leif-coffield-shares-extraordinary-bloodstains-love-notes-video">Leif Coffield Shares Extraordinary &#039;Bloodstains &amp; Love Notes&#039; Video</a></h2>
        <span property="dc:title" content="Leif Coffield Shares Extraordinary &#039;Bloodstains &amp; Love Notes&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-2e67061de8e79e9941618f4dd96766ca">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-109149" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-06T08:52:36+01:00" datatype="xsd:dateTime">06 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/602A5627-17.jpg?itok=9-7vfbX-" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more">Win Tickets To Goose Island&#039;s Hop Party Featuring Blossoms, Shame + Many More</a></h2>
        <span property="dc:title" content="Win Tickets To Goose Island&#039;s Hop Party Featuring Blossoms, Shame + Many More" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-112340" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-20T15:07:50+00:00" datatype="xsd:dateTime">20 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%286%29_18.jpg?itok=N3uzUYO2" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation">Win: Bottle Of 24 Carat Gold Gin To Ease Your Self-Isolation</a></h2>
        <span property="dc:title" content="Win: Bottle Of 24 Carat Gold Gin To Ease Your Self-Isolation" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd views-row-last article-preview-item"><div id="node-teaser-108547" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-a-trip-for-two-to-chicago-with-goose-island" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-31T12:21:53+01:00" datatype="xsd:dateTime">31 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-a-trip-for-two-to-chicago-with-goose-island"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/goose%20copy.jpg?itok=BFy5lFE4" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-a-trip-for-two-to-chicago-with-goose-island">Win A Trip For Two To Chicago With Goose Island</a></h2>
        <span property="dc:title" content="Win A Trip For Two To Chicago With Goose Island" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-05f225d0674c00833e8bac32f75e4e13">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-111770 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-946-drama" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">18 · 02 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-946-drama" data-title="Next Wave #946: DRAMA" data-description="Chicago-based duo DRAMA is a collaboration between chic producer Na’el Shehade and soulful vocalist Via Rosa. They’ve been selling out shows in the UK recently and their debut album, ‘Dance Without Me’ is out today. We spoke to them as they were in the studio working on a DJ set for their al..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #946: DRAMA</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In Association With Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ZOE_RAIN_DRAMA-3489%20copy.jpg?itok=JIKnf7p-"><a href="/next-wave/next-wave-946-drama"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ZOE_RAIN_DRAMA-3489%20copy.jpg?itok=JIKnf7p-" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Vero True Social</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/drama" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">DRAMA</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-946-drama" data-title="Next Wave #946: DRAMA" data-description="Chicago-based duo DRAMA is a collaboration between chic producer Na’el Shehade and soulful vocalist Via Rosa. They’ve been selling out shows in the UK recently and their debut album, ‘Dance Without Me’ is out today. We spoke to them as they were in the studio working on a DJ set for their al..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-946-drama">Next Wave #946: DRAMA</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-111878 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-947-meggie-brown" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">24 · 02 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-947-meggie-brown" data-title="Next Wave #947: Meggie Brown" data-description="“It’s a party and everyone’s invited” is how Meggie Cousland describes her eclectic seven-piece band.
- - -

- - -
We speak to the Meggie Brown singer in the bustling North London warehouse where she lives, rehearses and records music. Greg, the band’s guitarist lives two doors down with t..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #947: Meggie Brown</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In Association With Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000010008-1%20%28dragged%29.jpg?itok=kIpYwjEK"><a href="/next-wave/next-wave-947-meggie-brown"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000010008-1%20%28dragged%29.jpg?itok=kIpYwjEK" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000010002-2.jpg?itok=VUhK9OFb"><a href="/next-wave/next-wave-947-meggie-brown"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000010002-2.jpg?itok=VUhK9OFb" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000010003-2.jpg?itok=1EqAMCG-"><a href="/next-wave/next-wave-947-meggie-brown"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000010003-2.jpg?itok=1EqAMCG-" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000010006-2.jpg?itok=wVaGQVIH"><a href="/next-wave/next-wave-947-meggie-brown"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000010006-2.jpg?itok=wVaGQVIH" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000040022.jpg?itok=m172JRcG"><a href="/next-wave/next-wave-947-meggie-brown"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000040022.jpg?itok=m172JRcG" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000040032.jpg?itok=vTf8s0H4"><a href="/next-wave/next-wave-947-meggie-brown"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/200204000000040032.jpg?itok=vTf8s0H4" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Vero True Social</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/meggie-brown" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Meggie Brown</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-947-meggie-brown" data-title="Next Wave #947: Meggie Brown" data-description="“It’s a party and everyone’s invited” is how Meggie Cousland describes her eclectic seven-piece band.
- - -

- - -
We speak to the Meggie Brown singer in the bustling North London warehouse where she lives, rehearses and records music. Greg, the band’s guitarist lives two doors down with t..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-947-meggie-brown">Next Wave #947: Meggie Brown</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-113905" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-969-francis-of-delirium" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-06-29T11:45:46+01:00" datatype="xsd:dateTime">29 · 06 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-969-francis-of-delirium"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/frances%20of%20d%20by-Lynn-Theisen-2.jpg?itok=xwTZBTzf" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-969-francis-of-delirium">Next Wave #969: Francis Of Delirium</a></h2>
        <span property="dc:title" content="Next Wave #969: Francis Of Delirium" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-112703" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-955-alec-wigdahl" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-14T15:43:39+01:00" datatype="xsd:dateTime">14 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-955-alec-wigdahl"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/alec-wigdahl-new-artist-discovery_1585767199.jpg?itok=TJnKeUZb" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-955-alec-wigdahl">Next Wave #955: Alec Wigdahl</a></h2>
        <span property="dc:title" content="Next Wave #955: Alec Wigdahl" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-110106" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-926-beabadoobee" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-01T13:23:25+00:00" datatype="xsd:dateTime">01 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-926-beabadoobee"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/112_%20OnlineImagery9.jpg?itok=23RODnrV" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-926-beabadoobee">Next Wave #926: Beabadoobee</a></h2>
        <span property="dc:title" content="Next Wave #926: Beabadoobee" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-a62f5bc5382f59d6d893f9d13941d4f0">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-110739" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/first-world-problems-sports-team-stumble-at-londons-kentish-town-forum" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-06T12:26:13+00:00" datatype="xsd:dateTime">06 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/first-world-problems-sports-team-stumble-at-londons-kentish-town-forum"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%2874%29_1.jpg?itok=9-XZKDeJ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/first-world-problems-sports-team-stumble-at-londons-kentish-town-forum">First World Problems: Sports Team Stumble At London&#039;s Kentish Town Forum</a></h2>
        <span property="dc:title" content="First World Problems: Sports Team Stumble At London&#039;s Kentish Town Forum" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-113214" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/how-do-you-get-a-rolling-loud-portugal-refund" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-05-14T15:38:14+01:00" datatype="xsd:dateTime">14 · 05 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/how-do-you-get-a-rolling-loud-portugal-refund"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/rolling-loud-portugal.jpg?itok=_bS7ABR3" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/how-do-you-get-a-rolling-loud-portugal-refund">How Do You Get A Rolling Loud Portugal Refund?</a></h2>
        <span property="dc:title" content="How Do You Get A Rolling Loud Portugal Refund?" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-110952" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-gallery-steve-mason-moth-club-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-20T12:19:40+00:00" datatype="xsd:dateTime">20 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-gallery-steve-mason-moth-club-london"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_5099.jpg?itok=wUtxd1X3" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-gallery-steve-mason-moth-club-london">Live Gallery: Steve Mason - Moth Club, London</a></h2>
        <span property="dc:title" content="Live Gallery: Steve Mason - Moth Club, London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-111233" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/the-national-confirm-two-brixton-academy-shows" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-20T10:11:46+00:00" datatype="xsd:dateTime">20 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/the-national-confirm-two-brixton-academy-shows"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20-%202020-01-20T100546.447.jpg?itok=Prm1NMGU" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/the-national-confirm-two-brixton-academy-shows">The National Confirm Two Brixton Academy Shows</a></h2>
        <span property="dc:title" content="The National Confirm Two Brixton Academy Shows" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-109661" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/amyl-and-the-sniffers-announce-december-uk-shows" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-10-07T13:54:48+01:00" datatype="xsd:dateTime">07 · 10 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/amyl-and-the-sniffers-announce-december-uk-shows"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AMYL_SNIFFERS_PRESS_JAN19_WDZ-79-101_cca42883-bc86-280a-9ffc2719933d9843_0.jpg?itok=lYHy-CyT" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/amyl-and-the-sniffers-announce-december-uk-shows">Amyl And The Sniffers Announce December UK Shows</a></h2>
        <span property="dc:title" content="Amyl And The Sniffers Announce December UK Shows" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-f6a8dd245f1bf3443bf4d2cb612ec75e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-109683" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/fka-twigs-is-the-first-face-of-issue-113" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-10-08T12:22:18+01:00" datatype="xsd:dateTime">08 · 10 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/fka-twigs-is-the-first-face-of-issue-113"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/113_Final%20CoverTwigs_small.jpg?itok=CKppnLU_" width="304" height="408" alt="Clash 113: FKA twigs" title="Clash 113: FKA twigs" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/fka-twigs-is-the-first-face-of-issue-113">FKA twigs Is The First Face Of Issue 113</a></h2>
            <span property="dc:title" content="FKA twigs Is The First Face Of Issue 113" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-103619" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/rita-ora-is-the-fourth-face-of-issue-109" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-03T16:47:45+01:00" datatype="xsd:dateTime">03 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/rita-ora-is-the-fourth-face-of-issue-109"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash109_COVER.jpg?itok=S8XeI27F" width="304" height="408" alt="Clash 109: Rita Ora" title="Clash 109: Rita Ora" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/rita-ora-is-the-fourth-face-of-issue-109">Rita Ora Is The Fourth Face Of Issue 109</a></h2>
            <span property="dc:title" content="Rita Ora Is The Fourth Face Of Issue 109" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-110799" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/halsey-is-the-first-face-of-issue-114" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-11T09:13:09+00:00" datatype="xsd:dateTime">11 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/halsey-is-the-first-face-of-issue-114"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/114_Cover1.jpg?itok=f9kvRVQY" width="304" height="408" alt="Clash 114: Halsey" title="Clash 114: Halsey" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/halsey-is-the-first-face-of-issue-114">Halsey Is The First Face Of Issue 114</a></h2>
            <span property="dc:title" content="Halsey Is The First Face Of Issue 114" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-112739" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/alicia-keys-is-the-third-face-of-clash-115" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-16T14:01:40+01:00" datatype="xsd:dateTime">16 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/alicia-keys-is-the-third-face-of-clash-115"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/115_Cover3Alicia.jpg?itok=k5kQvcqP" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/alicia-keys-is-the-third-face-of-clash-115">Alicia Keys Is The Third Face Of Clash 115</a></h2>
            <span property="dc:title" content="Alicia Keys Is The Third Face Of Clash 115" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-103575" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/jessie-reyez-is-the-second-face-of-issue-109" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-02T10:44:48+01:00" datatype="xsd:dateTime">02 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/jessie-reyez-is-the-second-face-of-issue-109"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash109_COVER3.jpg?itok=uqjEgbpI" width="304" height="408" alt="Clash 109: Jessie Reyez" title="Clash 109: Jessie Reyez" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/jessie-reyez-is-the-second-face-of-issue-109">Jessie Reyez Is The Second Face Of Issue 109</a></h2>
            <span property="dc:title" content="Jessie Reyez Is The Second Face Of Issue 109" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-36a16306cba3649e3c4325311b042c47">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last article-preview-item"><div id="node-teaser-112582" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Santas%20Little%20Helper">Santas Little Helper</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-04T13:39:14+01:00" datatype="xsd:dateTime">04 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/MV5BMjExMmQ1NmItOWEyOC00NzZjLWE0NWItNmE1NmNkY2NmODk5XkEyXkFqcGdeQXVyNDk3NzU2MTQ%40._V1_.jpg?itok=J42DQA9L" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th">Stay Home And Watch Empire Records On #RexManningDay April 8th </a></h2>
        <span property="dc:title" content="Stay Home And Watch Empire Records On #RexManningDay April 8th " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-bb7e87301cde2af2598e4f570fc46537">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-114335 node node-article node-promoted node-teaser clearfix" about="/features/im-able-to-give-people-what-they-want-clash-meets-ksi" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/users/robin-murray">Robin Murray</a> /
                        <span class="meta-date">24 · 07 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/im-able-to-give-people-what-they-want-clash-meets-ksi" data-title="&quot;I&#039;m Able To Give People What They Want!&quot; Clash Meets KSI" data-description="The year's fastest selling UK rap album doesn't come from the underground, or from an established talent - in fact, it comes from a YouTube star.
The conversion of KSI from gaming commentator through to MC maestro has been enormously successful, with his debut LP 'Dissimulation' smashing into the ch..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>&quot;I&#039;m Able To Give People What They Want!&quot; Clash Meets KSI</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            YouTube star on his rap conversion, and his new single with Nathan Dawe...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/_DSC1045.jpg?itok=gwR9WwAF"><a href="/features/im-able-to-give-people-what-they-want-clash-meets-ksi"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/_DSC1045.jpg?itok=gwR9WwAF" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/_DSC0772.jpg?itok=ZVm_wGF0"><a href="/features/im-able-to-give-people-what-they-want-clash-meets-ksi"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/_DSC0772.jpg?itok=ZVm_wGF0" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/_DSC9900.jpg?itok=aIoZUJC6"><a href="/features/im-able-to-give-people-what-they-want-clash-meets-ksi"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/_DSC9900.jpg?itok=aIoZUJC6" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">YouTube star on his rap conversion, and his new single with Nathan Dawe...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/ksi" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">KSI</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/im-able-to-give-people-what-they-want-clash-meets-ksi" data-title="&quot;I&#039;m Able To Give People What They Want!&quot; Clash Meets KSI" data-description="The year's fastest selling UK rap album doesn't come from the underground, or from an established talent - in fact, it comes from a YouTube star.
The conversion of KSI from gaming commentator through to MC maestro has been enormously successful, with his debut LP 'Dissimulation' smashing into the ch..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/im-able-to-give-people-what-they-want-clash-meets-ksi">&quot;I&#039;m Able To Give People What They Want!&quot; Clash Meets KSI</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-114402" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/when-the-wha-met-stephen-street" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-29T16:53:35+01:00" datatype="xsd:dateTime">29 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/when-the-wha-met-stephen-street"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/the%20wha.jpg?itok=6G3az0lx" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/when-the-wha-met-stephen-street">When The Wha Met Stephen Street</a></h2>
        <span property="dc:title" content="When The Wha Met Stephen Street" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-114325 node node-article node-promoted node-teaser clearfix" about="/features/24-carat-gold-seventeen-interviewed" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">23 · 07 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/24-carat-gold-seventeen-interviewed" data-title="24 CARAT Gold: SEVENTEEN Interviewed" data-description="There’s something special about being present for the beginning of a loved one’s journey in pursuit of their dreams; tracing K-pop group SEVENTEEN’s path to success leaves you with a similar sense of happiness – even if you don’t know them personally.
From their debut in 2015, their mainst..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>24 CARAT Gold: SEVENTEEN Interviewed</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            'An Ode' to the K-Pop sensations...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/seventeen_0.jpg?itok=BgUvJyVu"><a href="/features/24-carat-gold-seventeen-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/seventeen_0.jpg?itok=BgUvJyVu" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&#039;An Ode&#039; to the K-Pop sensations...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/seventeen" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Seventeen</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/24-carat-gold-seventeen-interviewed" data-title="24 CARAT Gold: SEVENTEEN Interviewed" data-description="There’s something special about being present for the beginning of a loved one’s journey in pursuit of their dreams; tracing K-pop group SEVENTEEN’s path to success leaves you with a similar sense of happiness – even if you don’t know them personally.
From their debut in 2015, their mainst..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/24-carat-gold-seventeen-interviewed">24 CARAT Gold: SEVENTEEN Interviewed</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-114311 node node-article node-promoted node-teaser clearfix" about="/features/alone-again-or-the-making-of-nick-caves-alexandra-palace-film" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/users/robin-murray">Robin Murray</a> /
                        <span class="meta-date">23 · 07 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/alone-again-or-the-making-of-nick-caves-alexandra-palace-film" data-title="Alone Again Or: The Making Of Nick Cave&#039;s Alexandra Palace Film" data-description="Over the past few years Nick Cave has been explicit in his desire to do things differently.
Whether its his ongoing fan correspondence at The Red Hand Files or his beautiful album 'Ghosteen', the songwriter seems to be approaching both art and life from a different vantage point.
His latest project ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Alone Again Or: The Making Of Nick Cave&#039;s Alexandra Palace Film</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Cinematographer Robbie Ryan speaks to Clash...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/399810.jpg?itok=GZJrkDsh"><a href="/features/alone-again-or-the-making-of-nick-caves-alexandra-palace-film"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/399810.jpg?itok=GZJrkDsh" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Nick%20Cave%20AP%20Fri%20391.jpeg?itok=giSv5Z4J"><a href="/features/alone-again-or-the-making-of-nick-caves-alexandra-palace-film"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Nick%20Cave%20AP%20Fri%20391.jpeg?itok=giSv5Z4J" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Nick%20Cave%20AP%20Thurs%20194.jpeg?itok=etSCJ7WG"><a href="/features/alone-again-or-the-making-of-nick-caves-alexandra-palace-film"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Nick%20Cave%20AP%20Thurs%20194.jpeg?itok=etSCJ7WG" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Nick%20Cave%20AP%20Thurs%20225.jpeg?itok=NUrbm-9Y"><a href="/features/alone-again-or-the-making-of-nick-caves-alexandra-palace-film"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Nick%20Cave%20AP%20Thurs%20225.jpeg?itok=NUrbm-9Y" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Cinematographer Robbie Ryan speaks to Clash...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/nick-cave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Nick Cave</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/alone-again-or-the-making-of-nick-caves-alexandra-palace-film" data-title="Alone Again Or: The Making Of Nick Cave&#039;s Alexandra Palace Film" data-description="Over the past few years Nick Cave has been explicit in his desire to do things differently.
Whether its his ongoing fan correspondence at The Red Hand Files or his beautiful album 'Ghosteen', the songwriter seems to be approaching both art and life from a different vantage point.
His latest project ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/alone-again-or-the-making-of-nick-caves-alexandra-palace-film">Alone Again Or: The Making Of Nick Cave&#039;s Alexandra Palace Film</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-114382" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/black-women-shouldnt-have-to-publicly-cry-to-be-comforted" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-28T16:02:40+01:00" datatype="xsd:dateTime">28 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/black-women-shouldnt-have-to-publicly-cry-to-be-comforted"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Megan-Thee-Stallion-IG-Live_0.jpg?itok=xcbRt9e0" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/black-women-shouldnt-have-to-publicly-cry-to-be-comforted">Black Women Shouldn&#039;t Have To Publicly Cry To Be Comforted</a></h2>
        <span property="dc:title" content="Black Women Shouldn&#039;t Have To Publicly Cry To Be Comforted" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="https://shops.ticketmasterpartners.com/clash-magazine" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/melanie-c-confirms-new-album" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-1ugaNJ1GUVQI3EAd3P9LCsOGFMAkwoVBFDV3vPgZuZk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"></div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/melanie-c-confirms-new-album" class="active">Melanie C Confirms New Album</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">And she&#039;s shared a bold new single...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  29 · 07 · 2020
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/MEL%20C%20album%20packshot%204000px.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/article_feature/public/field/image/MEL%20C%20album%20packshot%204000px.jpg?itok=qW28KTQI" width="628" height="628" alt="" title="Melanie C Confirms New Album" /></div></div></div></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-114396 node node-article node-promoted view-mode-full clearfix" about="/news/melanie-c-confirms-new-album" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
         /
        29 · 07 · 2020        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Melanie C</strong> has confirmed plans for a new self-titled album.</p>
<p>The iconic Spice Girl and all-round National Treasure kept us entertained during lockdown, holding Q&amp;A sessions with fans and performing on Instagram.</p>
<p>Her new album follows, with the self-titled offering set to arrive on October 2nd.</p>
<p>The full tracklisting is online, with Melanie C sharing new single 'In And Out Of Love'. In her own words it's "an absolute banger, and I love it. It’s so brilliant to release a pure pop, upbeat, positive, fun tune. I think it’s exactly what the world needs right now."</p>
<p>The vivacious video was shot in the theatre at Ally Pally - in a socially distanced fashion - and it's an eye-catching return from the true pop heroine.</p>
<p>Tune in now.</p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/Z89z6syErqY" width="560"></iframe></p>
<p>Tracklisting:<br />
	'Who I Am'<br />
	'Blame It On Me'<br />
	'Good Enough'<br />
	'Escape'<br />
	'Overload'<br />
	'Fearless'<br />
	'Here I Am'<br />
	'Nowhere To Run'<br />
	'In And Out Of Love'<br />
	'End Of Everything'</p>
<p><em style="white-space: nowrap; color: rgb(35, 31, 32); font-family: 'Droid Serif', 'Times New Roman', Times, Georgia, serif; font-size: 14.4px;">Join us on the ad-free creative social network <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Vero</a></span>, as we get under the skin of global cultural happenings. Follow <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Clash Magazine</a></span> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks, exclusive content and access to Clash Live events and a true view into our world as the fun and games unfold.</em></p>
<div style="color: rgb(204, 204, 204); white-space: nowrap; font-family: Arial, Helvetica, sans-serif; font-size: small;">
	<div>
		<span style="font-weight: 700; color: rgb(35, 31, 32); font-family: 'Droid Serif', 'Times New Roman', Times, Georgia, serif; font-size: 14.4px;"><u style="line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><a href="https://theclashshop.com/products/clash-115-h-e-r" style="color: rgb(35, 31, 32); text-rendering: optimizeLegibility;"><span style="text-rendering: optimizeLegibility;">B</span><font color="#231f20" style="text-rendering: optimizeLegibility;">uy Clash Magazine</font></a></u></span></div>
</div>
<p> </p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/melanie-c" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Melanie C</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-633b29476829f94ff17d8263e4a9414d">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-114392" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/rina-sawayama-deemed-not-british-enough-for-mercury-prize-brit-awards" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-29T11:03:10+01:00" datatype="xsd:dateTime">29 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/rina-sawayama-deemed-not-british-enough-for-mercury-prize-brit-awards"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Rina_1_1.jpg?itok=jz-3c4sk" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/rina-sawayama-deemed-not-british-enough-for-mercury-prize-brit-awards">Rina Sawayama Deemed &#039;Not British Enough&#039; For Mercury Prize, BRIT Awards</a></h2>
        <span property="dc:title" content="Rina Sawayama Deemed &#039;Not British Enough&#039; For Mercury Prize, BRIT Awards" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-114400" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/i-like-trains-share-icy-brooding-new-song-a-steady-hand" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-29T15:04:17+01:00" datatype="xsd:dateTime">29 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/i-like-trains-share-icy-brooding-new-song-a-steady-hand"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/i%20like%20trains.jpg?itok=3rApx44g" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/i-like-trains-share-icy-brooding-new-song-a-steady-hand">I Like Trains Share Icy, Brooding New Song &#039;A Steady Hand&#039;</a></h2>
        <span property="dc:title" content="I Like Trains Share Icy, Brooding New Song &#039;A Steady Hand&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-114374" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/avi-buffalo-accused-of-rape-by-former-band-mate" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-28T12:20:02+01:00" datatype="xsd:dateTime">28 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/avi-buffalo-accused-of-rape-by-former-band-mate"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Avi%20Buffalo%20photo%202%20renataraksha%20SMALL_1.jpg?itok=ICVqLrkH" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/avi-buffalo-accused-of-rape-by-former-band-mate">Avi Buffalo Accused Of Rape By Former Band Mate</a></h2>
        <span property="dc:title" content="Avi Buffalo Accused Of Rape By Former Band Mate" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-114394" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/ailbhe-reddys-between-your-teeth-is-a-real-gift" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-29T12:24:52+01:00" datatype="xsd:dateTime">29 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/ailbhe-reddys-between-your-teeth-is-a-real-gift"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DSCF6129.jpg?itok=GM7Bg3LA" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/ailbhe-reddys-between-your-teeth-is-a-real-gift">Ailbhe Reddy&#039;s &#039;Between Your Teeth&#039; Is A Real Gift</a></h2>
        <span property="dc:title" content="Ailbhe Reddy&#039;s &#039;Between Your Teeth&#039; Is A Real Gift" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-114389" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/sody-combines-with-cavetown-to-ask-is-your-bedroom-ceiling-bored" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-29T09:50:46+01:00" datatype="xsd:dateTime">29 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/sody-combines-with-cavetown-to-ask-is-your-bedroom-ceiling-bored"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/MAIN%20PRESS%20SHOT.JPG?itok=U0fTYaCr" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/sody-combines-with-cavetown-to-ask-is-your-bedroom-ceiling-bored">Sody Combines With Cavetown To Ask: &#039;Is Your Bedroom Ceiling Bored?&#039;</a></h2>
        <span property="dc:title" content="Sody Combines With Cavetown To Ask: &#039;Is Your Bedroom Ceiling Bored?&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-114383" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/james-williamson-deniz-tek-kick-out-the-jams-on-stable" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-28T16:35:40+01:00" datatype="xsd:dateTime">28 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/james-williamson-deniz-tek-kick-out-the-jams-on-stable"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AnneTek-3347-%20CROPPED%20FOR%20PR.jpg?itok=5me6hhon" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/james-williamson-deniz-tek-kick-out-the-jams-on-stable">James Williamson, Deniz Tek Kick Out The Jams On &#039;Stable&#039;</a></h2>
        <span property="dc:title" content="James Williamson, Deniz Tek Kick Out The Jams On &#039;Stable&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
    <script async src="//static.getclicky.com/js"></script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
