<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Mac DeMarco Launches Own Label" />
<meta name="keywords" content="mac demarco, record label, caroline, captured tracks, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/mac-demarco-launches-own-label" />
<link rel="shortlink" href="https://www.clashmusic.com/node/102697" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/mac-demarco-launches-own-label" />
<meta property="og:title" content="Mac DeMarco Launches Own Label" />
<meta property="og:description" content="Mac DeMarco is set to launch his own record label, the snappily titled Mac&#039;s Record Label.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/CLASH104_%20InternalImage46_0.jpg" />
    <title>Mac DeMarco Launches Own Label | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?pd3921");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?pd3921");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?pd3921");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pd3921");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pd3921");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?pd3921");
@import url("https://www.clashmusic.com/modules/comment/comment.css?pd3921");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?pd3921");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pd3921");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?pd3921");
@import url("https://www.clashmusic.com/modules/node/node.css?pd3921");
@import url("https://www.clashmusic.com/modules/search/search.css?pd3921");
@import url("https://www.clashmusic.com/modules/user/user.css?pd3921");
@import url("https://www.clashmusic.com/modules/forum/forum.css?pd3921");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?pd3921");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?pd3921");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?pd3921");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?pd3921");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?pd3921");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?pd3921");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?pd3921");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?pd3921");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?pd3921");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?pd3921");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?pd3921");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?pd3921");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_V9ONjC-SHSTSIsSfZaQVB5tiwjtTHvZCNCQB2GV53Vs.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"e_1U0PZN-_AJ2p4uOK5-uFPAoVBETCEu_UfNzTZFHmY","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/mac-demarco-launches-own-label":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-1553862-2', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-102697 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail mac-demarco-launches-own-label mac-demarco-launches-own-label"><a href="/news/mac-demarco-launches-own-label" class="menu__link is-active-trail menu-position-link active-trail active">Mac DeMarco Launches Own Label</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-d84c21dbdcf38096a6dd31ee19a7572d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-102629" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/saint-laurent-palermo-summer-nights" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-03T16:46:33+01:00" datatype="xsd:dateTime">03 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/saint-laurent-palermo-summer-nights"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SL%202.jpg?itok=q90eMQWe" alt="Saint Laurent Palermo Summer Nights" title="Saint Laurent Palermo Summer Nights" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/saint-laurent-palermo-summer-nights">Saint Laurent: Palermo Summer Nights</a></h2>
        <span property="dc:title" content="Saint Laurent: Palermo Summer Nights" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-101821" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/marshall-eyewear-gives-you-rockstar-vision" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-14T13:36:26+01:00" datatype="xsd:dateTime">14 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/marshall-eyewear-gives-you-rockstar-vision"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bob%2C%20Black%20%26%20havana%2C%20side.jpg?itok=pPWoHDy9" alt="Marshall Eyewear, Bob - Black &amp; Havana" title="Marshall Eyewear, Bob - Black &amp; Havana" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/marshall-eyewear-gives-you-rockstar-vision">Marshall Eyewear Gives You Rockstar Vision</a></h2>
        <span property="dc:title" content="Marshall Eyewear Gives You Rockstar Vision" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98710" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/mam-originals-the-stainless-collection" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-27T17:12:59+00:00" datatype="xsd:dateTime">27 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/mam-originals-the-stainless-collection"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Stainless%201.jpg?itok=yL9stUBD" alt="Mam Originals Stainless Collection" title="Mam Originals Stainless Collection" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/mam-originals-the-stainless-collection">Mam Originals: the Stainless Collection </a></h2>
        <span property="dc:title" content="Mam Originals: the Stainless Collection " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-97467" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/saint-laurent-september-vips" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-14T11:44:08+01:00" datatype="xsd:dateTime">14 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/saint-laurent-september-vips"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/21%20SAVAGE%201.jpg?itok=nMRCrQE-" alt="21 Savage at Budweiser Made in America Festival" title="21 Savage at Budweiser Made in America Festival" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/saint-laurent-september-vips">Saint Laurent: September VIPs </a></h2>
        <span property="dc:title" content="Saint Laurent: September VIPs " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-102175" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/saint-laurent-winter-18-ysl17-by-anthony-vaccarello" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-06T09:52:18+01:00" datatype="xsd:dateTime">06 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/saint-laurent-winter-18-ysl17-by-anthony-vaccarello"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KATE.jpg?itok=LfcDno9X" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/saint-laurent-winter-18-ysl17-by-anthony-vaccarello">Saint Laurent Winter &#039;18: #YSL17 by Anthony Vaccarello</a></h2>
        <span property="dc:title" content="Saint Laurent Winter &#039;18: #YSL17 by Anthony Vaccarello" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-114bfde47d9ace9c8daf79dad13a785c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-102689" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/go-behind-the-scenes-with-max-richter" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-08T14:42:26+01:00" datatype="xsd:dateTime">08 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/go-behind-the-scenes-with-max-richter"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Max%20Richter%20press%20shot.jpeg?itok=rSgVUvAs" alt="Max Richter" title="Max Richter" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/go-behind-the-scenes-with-max-richter">Go Behind The Scenes With Max Richter</a></h2>
        <span property="dc:title" content="Go Behind The Scenes With Max Richter" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-102700" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-bondax-ft-andreya-triana-real-thing-fono-remix" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-09T10:53:36+01:00" datatype="xsd:dateTime">09 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-bondax-ft-andreya-triana-real-thing-fono-remix"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bondax_PressShot_NEW2018.jpg?itok=GAps0wuZ" alt="Bondax" title="Bondax" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-bondax-ft-andreya-triana-real-thing-fono-remix">Premiere: Bondax ft Andreya Triana - &#039;Real Thing&#039; (Fono Remix)</a></h2>
        <span property="dc:title" content="Premiere: Bondax ft Andreya Triana - &#039;Real Thing&#039; (Fono Remix)" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-102582" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-coco-and-the-butterfields-monsters" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-01T21:07:01+01:00" datatype="xsd:dateTime">01 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-coco-and-the-butterfields-monsters"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Coco%20Monsters%20single%20Packshot.png?itok=cKu3OHMN" alt="&#039;Monsters&#039;" title="&#039;Monsters&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-coco-and-the-butterfields-monsters">Premiere: CoCo and the Butterfields - &#039;Monsters&#039;</a></h2>
        <span property="dc:title" content="Premiere: CoCo and the Butterfields - &#039;Monsters&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-102698" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/art-brut-are-back-and-their-new-song-is-glorious" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-09T10:14:29+01:00" datatype="xsd:dateTime">09 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/art-brut-are-back-and-their-new-song-is-glorious"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_642.jpg?itok=STwawrtK" alt="Art Brut" title="Art Brut" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/art-brut-are-back-and-their-new-song-is-glorious">Art Brut Are Back, And Their New Song Is Glorious</a></h2>
        <span property="dc:title" content="Art Brut Are Back, And Their New Song Is Glorious" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-102695" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-98-king-tuff" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-08T22:48:02+01:00" datatype="xsd:dateTime">08 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-98-king-tuff"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/king%20tuff%20new.jpg?itok=VWejEEP-" alt="King Tuff" title="King Tuff" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-98-king-tuff">Track Of The Day 9/8 - King Tuff</a></h2>
        <span property="dc:title" content="Track Of The Day 9/8 - King Tuff" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-b5792f327dc1cca4b6600a2f57c0905d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-102659" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/helena-hauff-qualm" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-07T10:48:40+01:00" datatype="xsd:dateTime">07 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/helena-hauff-qualm"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/a1683387065_10.jpg?itok=upRgo15M" width="304" height="304" alt="&#039;Qualm&#039;" title="&#039;Qualm&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/helena-hauff-qualm">Helena Hauff - Qualm</a></h2>
            <span property="dc:title" content="Helena Hauff - Qualm" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-102647" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/88rising-head-in-the-clouds" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-06T16:33:57+01:00" datatype="xsd:dateTime">06 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/88rising-head-in-the-clouds"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Head-in-the-Clouds-500x500.jpg?itok=9EVj88dl" width="304" height="304" alt="88rising - Head In The Clouds" title="88rising - Head In The Clouds" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/88rising-head-in-the-clouds">88rising - Head In The Clouds</a></h2>
            <span property="dc:title" content="88rising - Head In The Clouds" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-102648" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/rl-grime-nova" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-06T16:49:31+01:00" datatype="xsd:dateTime">06 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/rl-grime-nova"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/RL-Grime-Nova.jpg?itok=cJY84Mh0" width="304" height="304" alt="&#039;Nova&#039;" title="&#039;Nova&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/rl-grime-nova">RL Grime - NOVA</a></h2>
            <span property="dc:title" content="RL Grime - NOVA" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-102594" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/trust-fund-bringing-the-backline" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-02T12:06:01+01:00" datatype="xsd:dateTime">02 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/trust-fund-bringing-the-backline"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/a3459002697_10.jpg?itok=dbkRcIfd" width="304" height="304" alt="&#039;Bringing The Backline&#039;" title="&#039;Bringing The Backline&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/trust-fund-bringing-the-backline">Trust Fund - Bringing The Backline</a></h2>
            <span property="dc:title" content="Trust Fund - Bringing The Backline" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-102555" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/mattiel-mattiel" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-31T16:22:44+01:00" datatype="xsd:dateTime">31 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/mattiel-mattiel"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/mattiel.jpg?itok=0wdVR6HK" width="304" height="304" alt="&#039;Mattiel&#039;" title="&#039;Mattiel&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/mattiel-mattiel">Mattiel - Mattiel</a></h2>
            <span property="dc:title" content="Mattiel - Mattiel" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-f83879c3756305c1944d3ecef06ba9a2">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-102699" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/the-pineapple-thief-share-startling-video-for-try-as-i-might" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-09T10:36:21+01:00" datatype="xsd:dateTime">09 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/the-pineapple-thief-share-startling-video-for-try-as-i-might"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/_MG_5394_mono_burn_300dpi.jpg?itok=94fmSenW" alt="The Pineapple Thief" title="The Pineapple Thief" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/the-pineapple-thief-share-startling-video-for-try-as-i-might">The Pineapple Thief Share Startling Video For &#039;Try As I Might&#039;</a></h2>
        <span property="dc:title" content="The Pineapple Thief Share Startling Video For &#039;Try As I Might&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-102702" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-the-riptide-movement-plastic-oceans" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-09T11:25:31+01:00" datatype="xsd:dateTime">09 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-the-riptide-movement-plastic-oceans"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/20180530_THE%20RIPTIDE1117-r2-base_0.jpeg?itok=Scb83yt8" alt="The Riptide Movement" title="The Riptide Movement" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-the-riptide-movement-plastic-oceans">Premiere: The Riptide Movement - &#039;Plastic Oceans&#039;</a></h2>
        <span property="dc:title" content="Premiere: The Riptide Movement - &#039;Plastic Oceans&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-102680" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-school-damage-meeting-halfway" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-08T10:58:46+01:00" datatype="xsd:dateTime">08 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-school-damage-meeting-halfway"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SCHOOLDAMAGE_PRESS_WDZ-30%20small.jpg?itok=57OJtfzF" alt="School Damage" title="School Damage" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-school-damage-meeting-halfway">Premiere: School Damage - &#039;Meeting Halfway&#039;</a></h2>
        <span property="dc:title" content="Premiere: School Damage - &#039;Meeting Halfway&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-102686" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-grrrl-wanna-dance" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-08T13:00:50+01:00" datatype="xsd:dateTime">08 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-grrrl-wanna-dance"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/GRRRL_MVBTS_0093-2.jpg?itok=bjJmZtjf" alt="GRRRL" title="GRRRL" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-grrrl-wanna-dance">Premiere: GRRRL - &#039;Wanna Dance&#039;</a></h2>
        <span property="dc:title" content="Premiere: GRRRL - &#039;Wanna Dance&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-102663" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-the-slumdogs-cut-the-conversation-short" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-07T12:30:33+01:00" datatype="xsd:dateTime">07 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-the-slumdogs-cut-the-conversation-short"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Slumdogs%20JP.jpg?itok=PHLp3XmH" alt="The Slumdogs" title="The Slumdogs" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-the-slumdogs-cut-the-conversation-short">Premiere: The Slumdogs - &#039;Cut The Conversation Short&#039;</a></h2>
        <span property="dc:title" content="Premiere: The Slumdogs - &#039;Cut The Conversation Short&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-66c3d9d0130539fd0ffdf09b266be22d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-101829" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-exit-festival-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-14T16:29:16+01:00" datatype="xsd:dateTime">14 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-exit-festival-2018"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/exit_0.jpg?itok=Lu-MTRZ_" alt="EXIT Festival" title="EXIT Festival" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-exit-festival-2018">Win: Tickets To EXIT Festival 2018</a></h2>
        <span property="dc:title" content="Win: Tickets To EXIT Festival 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-101830" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-lowlands-festival-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-14T16:43:16+01:00" datatype="xsd:dateTime">14 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-lowlands-festival-2018"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%282%29_164.jpg?itok=XwrPXB9x" alt="Lowlands festival" title="Lowlands festival" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-lowlands-festival-2018">Win: Tickets To Lowlands Festival 2018</a></h2>
        <span property="dc:title" content="Win: Tickets To Lowlands Festival 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-96960" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-boy-better-know-o2-arena-takeover-courtesy-of-activision" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-08-14T13:59:47+01:00" datatype="xsd:dateTime">14 · 08 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-boy-better-know-o2-arena-takeover-courtesy-of-activision"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JME_BBK.jpg?itok=uYasq--u" alt="Boy Better Know O2 Takeover" title="Boy Better Know O2 Takeover" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-boy-better-know-o2-arena-takeover-courtesy-of-activision">Win: Tickets To Boy Better Know O2 Arena Takeover Courtesy Of Activision</a></h2>
        <span property="dc:title" content="Win: Tickets To Boy Better Know O2 Arena Takeover Courtesy Of Activision" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-99081" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-a-selection-of-uk-jazz" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-22T10:57:32+00:00" datatype="xsd:dateTime">22 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-a-selection-of-uk-jazz"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/WinterJazz%20line-up%20Montage_0.jpg?itok=NbfpCnjA" alt="Winter Jazzfest" title="Winter Jazzfest" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-a-selection-of-uk-jazz">Win: A Selection Of UK Jazz</a></h2>
        <span property="dc:title" content="Win: A Selection Of UK Jazz" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-100543" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-nick-cave-the-bad-seeds-goodies" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-28T13:03:05+01:00" datatype="xsd:dateTime">28 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-nick-cave-the-bad-seeds-goodies"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20shot%202018-03-28%20at%2013.01.00.jpg?itok=Xi3IJ5md" alt="Distant Sky poster" title="Distant Sky poster" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-nick-cave-the-bad-seeds-goodies">Win: Nick Cave &amp; The Bad Seeds Goodies</a></h2>
        <span property="dc:title" content="Win: Nick Cave &amp; The Bad Seeds Goodies" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-65dd857a73f68da21f5874823a29bfcd">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-102692" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-862-ashnikko" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-08T17:03:16+01:00" datatype="xsd:dateTime">08 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-862-ashnikko"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/108_Single%20OnlineImage14.jpg?itok=n1p869o6" alt="Ashnikko (Credit: Sophie Mayanne)" title="Ashnikko (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-862-ashnikko">Next Wave #862: Ashnikko</a></h2>
        <span property="dc:title" content="Next Wave #862: Ashnikko" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-97024" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-789-rex-orange-county" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-08-17T11:50:18+01:00" datatype="xsd:dateTime">17 · 08 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-789-rex-orange-county"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CLASH104_%20InternalImage20%20%281%29.jpg?itok=NQk7moab" alt="Rex Orange County (Credit: Sophie Mayanne)" title="Rex Orange County (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-789-rex-orange-county">Next Wave #789: Rex Orange County</a></h2>
        <span property="dc:title" content="Next Wave #789: Rex Orange County" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-102572" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-859-cassia" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-01T11:34:05+01:00" datatype="xsd:dateTime">01 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-859-cassia"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CNV00026.jpg?itok=g40b_Jjh" alt="Cassia" title="Cassia" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-859-cassia">Next Wave #859: Cassia</a></h2>
        <span property="dc:title" content="Next Wave #859: Cassia" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-101418" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-847-hatchie" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-05-24T11:46:54+01:00" datatype="xsd:dateTime">24 · 05 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-847-hatchie"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/20180506_151638000_iOS.jpg?itok=PWZygm3g" alt="Hatchie (Credit: Lauren McDermott)" title="Hatchie (Credit: Lauren McDermott)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-847-hatchie">Next Wave #847: Hatchie</a></h2>
        <span property="dc:title" content="Next Wave #847: Hatchie" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98692" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-812-jelani-blackman" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Joe%20Rivers">Joe Rivers</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-27T11:50:07+00:00" datatype="xsd:dateTime">27 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-812-jelani-blackman"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CLASH105_%20InternalImage25.jpg?itok=VEaUwDna" alt="Jelani Blackman (Credit: Sophie Mayanne)Jelani Blackman" title="Jelani Blackman (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-812-jelani-blackman">Next Wave #812: Jelani Blackman</a></h2>
        <span property="dc:title" content="Next Wave #812: Jelani Blackman" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-70dab4fcfa088f7327bd7ba1569736f2">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-102632" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/gigs-of-the-month-powered-by-skiddle-august-18" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-06T09:32:46+01:00" datatype="xsd:dateTime">06 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/gigs-of-the-month-powered-by-skiddle-august-18"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%284%29_17_0.jpg?itok=EMMuvE2V" alt="Helena Hauff" title="Helena Hauff" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/gigs-of-the-month-powered-by-skiddle-august-18">Gigs Of The Month: Powered By Skiddle - August &#039;18</a></h2>
        <span property="dc:title" content="Gigs Of The Month: Powered By Skiddle - August &#039;18" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-102703" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-off-festival-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-09T11:52:15+01:00" datatype="xsd:dateTime">09 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-off-festival-2018"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/20180804-Egyptian%20Lover-fot_mmurawski__MG_5616.jpg?itok=AxrBC2zb" alt="Egyptian Lover" title="Egyptian Lover" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-off-festival-2018">Live Report: OFF Festival 2018</a></h2>
        <span property="dc:title" content="Live Report: OFF Festival 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-102657" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/preview-flow-festival-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-07T10:23:04+01:00" datatype="xsd:dateTime">07 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/preview-flow-festival-2018"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/36468246031_6d4f024831_z.jpg?itok=wnNqsoTk" alt="Flow Festival" title="Flow Festival" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/preview-flow-festival-2018">Preview: Flow Festival 2018</a></h2>
        <span property="dc:title" content="Preview: Flow Festival 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-102694" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-panorama-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-08T17:49:34+01:00" datatype="xsd:dateTime">08 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-panorama-2018"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/the%20killers%20lead%20by%20anton%20corbijn_2.jpg?itok=-tTsiMIA" alt="The Killers (Credit: Anton Corbijn)" title="The Killers (Credit: Anton Corbijn)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-panorama-2018">Live Report: Panorama 2018</a></h2>
        <span property="dc:title" content="Live Report: Panorama 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-101649" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/new-rich-brian-concert-date-announced-at-o2-shepherds-bush-empire-in-july" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-06T13:04:02+01:00" datatype="xsd:dateTime">06 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/new-rich-brian-concert-date-announced-at-o2-shepherds-bush-empire-in-july"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/RichBrian%202%20%281%29.jpg?itok=OHvqhAGC" alt="Rich Brian" title="Rich Brian" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/new-rich-brian-concert-date-announced-at-o2-shepherds-bush-empire-in-july">New Rich Brian Concert Date Announced At O2 Shepherd&#039;s Bush Empire In July</a></h2>
        <span property="dc:title" content="New Rich Brian Concert Date Announced At O2 Shepherd&#039;s Bush Empire In July" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-85c602afc5b64effb216d4dc851f6cbf">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-102013" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/pharrell-is-the-fourth-face-of-issue-108" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-27T07:17:14+01:00" datatype="xsd:dateTime">27 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/pharrell-is-the-fourth-face-of-issue-108"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/108Cover%20_1.jpg?itok=MzUR0lFv" width="304" height="408" alt="Clash 108: Pharrell" title="Clash 108: Pharrell" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/pharrell-is-the-fourth-face-of-issue-108">Pharrell Is The Fourth Face Of Issue 108</a></h2>
            <span property="dc:title" content="Pharrell Is The Fourth Face Of Issue 108" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99502" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/nick-jonas-is-the-fourth-face-of-issue-106" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Clash%20Music">Clash Music</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-26T12:20:29+00:00" datatype="xsd:dateTime">26 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/nick-jonas-is-the-fourth-face-of-issue-106"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/106CoverA%20_NickJ.jpg?itok=bsz7nxXm" width="304" height="408" alt="Clash 106: Nick Jonas" title="Clash 106: Nick Jonas" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/nick-jonas-is-the-fourth-face-of-issue-106">Nick Jonas Is The Fourth Face Of Issue 106</a></h2>
            <span property="dc:title" content="Nick Jonas Is The Fourth Face Of Issue 106" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-92786" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/dua-lipa-is-the-first-face-of-issue-102" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Simon_Harper">Simon_Harper</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-11-20T13:57:26+00:00" datatype="xsd:dateTime">20 · 11 · 2016</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/dua-lipa-is-the-first-face-of-issue-102"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash102_Dua.jpg?itok=4ybljH-U" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/dua-lipa-is-the-first-face-of-issue-102">Dua Lipa Is The First Face Of Issue 102</a></h2>
            <span property="dc:title" content="Dua Lipa Is The First Face Of Issue 102" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-101977" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/troye-sivan-is-the-first-face-of-issue-108" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-25T15:18:44+01:00" datatype="xsd:dateTime">25 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/troye-sivan-is-the-first-face-of-issue-108"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/108Troye%20WebCover.jpg?itok=4Zrtj6u6" width="304" height="408" alt="Clash 108: Troye Sivan" title="Clash 108: Troye Sivan" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/troye-sivan-is-the-first-face-of-issue-108">Troye Sivan Is The First Face Of Issue 108</a></h2>
            <span property="dc:title" content="Troye Sivan Is The First Face Of Issue 108" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-101999" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/billie-eilish-is-the-third-face-of-issue-108" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-26T12:19:41+01:00" datatype="xsd:dateTime">26 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/billie-eilish-is-the-third-face-of-issue-108"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/108Cover%20_3_small.jpg?itok=SHXJjXbh" width="304" height="408" alt="Clash 108: Billie Eilish" title="Clash 108: Billie Eilish" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/billie-eilish-is-the-third-face-of-issue-108">Billie Eilish Is The Third Face Of Issue 108</a></h2>
            <span property="dc:title" content="Billie Eilish Is The Third Face Of Issue 108" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-43ddfbf7322fe77f18d0985e55fce8b9">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-99700" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-hong-chau" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-07T16:32:19+00:00" datatype="xsd:dateTime">07 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-hong-chau"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/dwn-12624r.jpg?itok=1s3AVTeP" alt="Downsizing" title="Downsizing" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-hong-chau">In Conversation: Hong Chau</a></h2>
        <span property="dc:title" content="In Conversation: Hong Chau" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even views-row-last article-preview-item"><div id="node-teaser-98497" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-joachim-trier" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-14T15:12:59+00:00" datatype="xsd:dateTime">14 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-joachim-trier"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Thelma_a3_EiliHarboe_CopyrightMotlysAS.jpg?itok=E7rz_RSC" alt="Thelma still" title="Thelma still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-joachim-trier">In Conversation: Joachim Trier</a></h2>
        <span property="dc:title" content="In Conversation: Joachim Trier" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-ee3144f9f5a61a98c6863deb724361f7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-102639" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/gorillaz-noodle-on-the-records-that-have-soundtracked-her-life" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-06T11:50:40+01:00" datatype="xsd:dateTime">06 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/gorillaz-noodle-on-the-records-that-have-soundtracked-her-life"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Noodle.individual.flat-2.jpg?itok=niirLBTC" alt="Noodle" title="Noodle" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/gorillaz-noodle-on-the-records-that-have-soundtracked-her-life">Gorillaz&#039; Noodle On The Records That Have Soundtracked Her Life</a></h2>
        <span property="dc:title" content="Gorillaz&#039; Noodle On The Records That Have Soundtracked Her Life" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-102687" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/in-conversation-ross-from-friends" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-08T13:54:16+01:00" datatype="xsd:dateTime">08 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/in-conversation-ross-from-friends"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/RossFromFriends_Credit_FabriceBourgelle2018_LEAD-HIGHRES.jpg?itok=Nz5aC09G" alt="Ross From Friends (Credit: Fabrice Bourgelle)" title="Ross From Friends (Credit: Fabrice Bourgelle)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/in-conversation-ross-from-friends">In Conversation: Ross From Friends</a></h2>
        <span property="dc:title" content="In Conversation: Ross From Friends" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-101219" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/a-letter-from-the-colony-ondt-blod-on-the-rights-of-the-sami-people" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-05-10T12:54:31+01:00" datatype="xsd:dateTime">10 · 05 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/a-letter-from-the-colony-ondt-blod-on-the-rights-of-the-sami-people"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/0009555020_10.jpg?itok=kZeQH7Tg" alt="Ondt Blod" title="Ondt Blod" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/a-letter-from-the-colony-ondt-blod-on-the-rights-of-the-sami-people">A Letter From The Colony: Ondt Blod On The Rights Of The Sami People</a></h2>
        <span property="dc:title" content="A Letter From The Colony: Ondt Blod On The Rights Of The Sami People" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-102602" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/a-little-bit-international-bad-gyal-interviewed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Felicity%20Martin">Felicity Martin</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-02T15:18:24+01:00" datatype="xsd:dateTime">02 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/a-little-bit-international-bad-gyal-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/108_Single%20OnlineImage15.jpg?itok=j2aoFRwl" alt="Bad Gyal (Credit: Philip White)" title="Bad Gyal (Credit: Philip White)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/a-little-bit-international-bad-gyal-interviewed">A Little Bit International: Bad Gyal Interviewed</a></h2>
        <span property="dc:title" content="A Little Bit International: Bad Gyal Interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-102606" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/crowd-sauce-how-memes-are-helping-rappers-reach-number-one" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-02T17:26:31+01:00" datatype="xsd:dateTime">02 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/crowd-sauce-how-memes-are-helping-rappers-reach-number-one"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/epp8uiyq9bn4nh7qyzf8.jpg?itok=WJLi6y37" alt="Future" title="Future" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/crowd-sauce-how-memes-are-helping-rappers-reach-number-one">Crowd-Sauce: How Memes Are Helping Rappers Reach Number One</a></h2>
        <span property="dc:title" content="Crowd-Sauce: How Memes Are Helping Rappers Reach Number One" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/mac-demarco-launches-own-label" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-aQXceA-l-KEvZrmRSH2kecHmxZfVdbSMQyqqLLmWicQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/CLASH104_%20InternalImage46_0.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/CLASH104_%20InternalImage46_0.jpg" width="628" height="843" alt="Mac DeMarco (Credit: Tung Walsh)" title="Mac DeMarco (Credit: Tung Walsh)" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/mac-demarco-launches-own-label" class="active">Mac DeMarco Launches Own Label</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">It&#039;s called Mac&#039;s Record Label...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  09 · 08 · 2018
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-102697 node node-article node-promoted view-mode-full clearfix" about="/news/mac-demarco-launches-own-label" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
         /
        09 · 08 · 2018        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Mac DeMarco</strong> is set to launch his own record label, the snappily titled Mac's Record Label.</p>
<p>The songwriter previously worked with Captured Tracks, while this new imprint will be distributed through Caroline.</p>
<p>In a press note Mac said: "My friend Jen who plays drums in The Courtneys gave me the name..."</p>
<p>Pretty logical choice, all told. Looking ahead, Mac DeMarco has just announced a solo tour of the United States, before returning to his band set up for a full Autumn jaunt.</p>
<p>Catch Mac DeMarco in the UK at the following shows:</p>
<p><strong>October</strong><br />
	29 <strong>Belfast</strong> Limelight 1<br />
	30 <strong>Manchester</strong> Now Wave 10th Birthday - Victoria Warehouse<br />
	31 <strong>Southampton</strong> This Old Bat - O2 Guildhall</p>
<p>Related: <u><strong><a href="https://www.clashmusic.com/features/theres-life-in-the-old-dog-yet-mac-demarco-interviewed">There's Life In The Old Dog Yet - Mac DeMarco Interviewed</a></strong></u></p>
<p>For tickets to the latest Mac DeMarco shows click <a href="https://www.skiddle.com/artists/mac-demarco-123515082/"><u><strong>HERE.</strong></u></a></p>
<p><em>Join us on <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Vero</a></strong>, as we get under the skin of global cultural happenings. Follow <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Clash Magazine</a></strong> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><strong><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><strong><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32);"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></strong></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/mac-demarco" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Mac DeMarco</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-1178df154e71b25de0db5bf3ab87735d">
        
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-102689" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/go-behind-the-scenes-with-max-richter" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-08T14:42:26+01:00" datatype="xsd:dateTime">08 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/go-behind-the-scenes-with-max-richter"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Max%20Richter%20press%20shot.jpeg?itok=rSgVUvAs" alt="Max Richter" title="Max Richter" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/go-behind-the-scenes-with-max-richter">Go Behind The Scenes With Max Richter</a></h2>
        <span property="dc:title" content="Go Behind The Scenes With Max Richter" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-102700" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-bondax-ft-andreya-triana-real-thing-fono-remix" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-09T10:53:36+01:00" datatype="xsd:dateTime">09 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-bondax-ft-andreya-triana-real-thing-fono-remix"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bondax_PressShot_NEW2018.jpg?itok=GAps0wuZ" alt="Bondax" title="Bondax" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-bondax-ft-andreya-triana-real-thing-fono-remix">Premiere: Bondax ft Andreya Triana - &#039;Real Thing&#039; (Fono Remix)</a></h2>
        <span property="dc:title" content="Premiere: Bondax ft Andreya Triana - &#039;Real Thing&#039; (Fono Remix)" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-102582" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-coco-and-the-butterfields-monsters" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-01T21:07:01+01:00" datatype="xsd:dateTime">01 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-coco-and-the-butterfields-monsters"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Coco%20Monsters%20single%20Packshot.png?itok=cKu3OHMN" alt="&#039;Monsters&#039;" title="&#039;Monsters&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-coco-and-the-butterfields-monsters">Premiere: CoCo and the Butterfields - &#039;Monsters&#039;</a></h2>
        <span property="dc:title" content="Premiere: CoCo and the Butterfields - &#039;Monsters&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-102698" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/art-brut-are-back-and-their-new-song-is-glorious" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-09T10:14:29+01:00" datatype="xsd:dateTime">09 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/art-brut-are-back-and-their-new-song-is-glorious"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_642.jpg?itok=STwawrtK" alt="Art Brut" title="Art Brut" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/art-brut-are-back-and-their-new-song-is-glorious">Art Brut Are Back, And Their New Song Is Glorious</a></h2>
        <span property="dc:title" content="Art Brut Are Back, And Their New Song Is Glorious" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-102691" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/listen-a-certain-ratio-dirty-boy-ft-barry-adamson" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-08T16:44:44+01:00" datatype="xsd:dateTime">08 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/listen-a-certain-ratio-dirty-boy-ft-barry-adamson"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ACertainRatio_credit_PaulHusband.jpg?itok=NYqNjJWJ" alt="A Certain Ratio (Credit: Paul Husband)" title="A Certain Ratio (Credit: Paul Husband)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/listen-a-certain-ratio-dirty-boy-ft-barry-adamson">Listen: A Certain Ratio - &#039;Dirty Boy&#039; ft. Barry Adamson</a></h2>
        <span property="dc:title" content="Listen: A Certain Ratio - &#039;Dirty Boy&#039; ft. Barry Adamson" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-102696" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/listen-ray-blk-run-run" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-09T09:46:01+01:00" datatype="xsd:dateTime">09 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/listen-ray-blk-run-run"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image001_122.jpg?itok=6ImszTJt" alt="&#039;Run Run&#039;" title="&#039;Run Run&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/listen-ray-blk-run-run">Listen: RAY BLK - &#039;Run Run&#039;</a></h2>
        <span property="dc:title" content="Listen: RAY BLK - &#039;Run Run&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>
  
</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
              <div class="region region-explore-footer">
    <div id="block-block-85" class="block block-block first last odd">

      
  <!-- ADSLOT | bottom - all devices -->
	<div id='div-gpt-ad-bottom'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-bottom'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
          </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script src="//static.getclicky.com/js" type="text/javascript"></script>
    <script type="text/javascript">try{ clicky.init(68525); }catch(e){}</script>
    <noscript><p><img alt="Clicky" width="1" height="1"
    src="//in.getclicky.com/68525ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
