<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Lauren Auder&#039;s &#039;Animal&#039; Is A Physical Exploration Of Sound" />
<meta name="keywords" content="lauren auder, animal, listen, mmph, audio, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/lauren-auders-animal-is-a-physical-exploration-of-sound" />
<link rel="shortlink" href="https://www.clashmusic.com/node/116032" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/lauren-auders-animal-is-a-physical-exploration-of-sound" />
<meta property="og:title" content="Lauren Auder&#039;s &#039;Animal&#039; Is A Physical Exploration Of Sound" />
<meta property="og:description" content="Lauren Auder has shared her new single &#039;Animal&#039; in full.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/Clash115_%20Lauren_0.jpg" />
    <title>Lauren Auder's 'Animal' Is A Physical Exploration Of Sound | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?qjomyq");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?qjomyq");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?qjomyq");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?qjomyq");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?qjomyq");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?qjomyq");
@import url("https://www.clashmusic.com/modules/comment/comment.css?qjomyq");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?qjomyq");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qjomyq");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?qjomyq");
@import url("https://www.clashmusic.com/modules/node/node.css?qjomyq");
@import url("https://www.clashmusic.com/modules/search/search.css?qjomyq");
@import url("https://www.clashmusic.com/modules/user/user.css?qjomyq");
@import url("https://www.clashmusic.com/modules/forum/forum.css?qjomyq");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?qjomyq");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?qjomyq");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?qjomyq");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?qjomyq");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?qjomyq");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?qjomyq");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?qjomyq");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?qjomyq");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?qjomyq");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?qjomyq");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?qjomyq");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?qjomyq");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"3ck_eidQep5h7gM7rC6qqwoBtazM2IJ_kxmRie_ZM5w","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/lauren-auders-animal-is-a-physical-exploration-of-sound":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>

    <!-- Ticketmaster stat tag script added by MTC - Stephen Phillips - 10/03/2020 -->
    <script type="text/javascript">(function(i,m,p,a,c,t){c.ire_o=p;c[p]=c[p]||function(){(c[p].a=c[p].a||[]).push(arguments)};t=a.createElement(m);var z=a.getElementsByTagName(m)[0];t.async=1;t.src=i;z.parentNode.insertBefore(t,z)})('//d.impactradius-event.com/P-A2072800-69a1-4346-a378-a9d325ea89a61.js','script','impactStat',document,window);impactStat('transformLinks');impactStat('trackImpression');</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-116032 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="https://shops.ticketmasterpartners.com/clash-magazine" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form action="/news/lauren-auders-animal-is-a-physical-exploration-of-sound" method="post" id="search-api-page-search-form-solr-search" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
  <label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
 <input placeholder="Search" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-BSaTkoyvT9GrggkAhq6tRzQ1mjnNdLFBN_En-JI-PBA" />
<input type="hidden" name="form_id" value="search_api_page_search_form_solr_search" />
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail lauren-auder-039-s-039-animal-039-is-a-physical-exploration-of-sound lauren-auder-039-s-039-animal-039-is-a-physical-exploration-of-sound"><a href="/news/lauren-auders-animal-is-a-physical-exploration-of-sound" class="menu__link is-active-trail menu-position-link active-trail active">Lauren Auder&#039;s &#039;Animal&#039; Is A Physical Exploration Of Sound</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-42f0ea14d8eb781a0686bc43512b072f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-111313 node node-article node-promoted node-teaser clearfix" about="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">23 · 01 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover" data-title="John Galliano And Reebok Give The Tabi Boot A Sporty Makeover" data-description="Maison Margiela’s iconic Tabi shoe made it’s debut on the runway back in 1988, and has since held the position of fashion's most covetable piece. The split-toed shoe has appeared in countless iterations; as a ballet pump, a flat boot, a heeled boot (my personal favourite), in clear plastic, dren..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>John Galliano And Reebok Give The Tabi Boot A Sporty Makeover</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Vive la cyber revolution...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image0.jpg?itok=GPsDWE6h"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image0.jpg?itok=GPsDWE6h" alt="" title="Maison Margiela x Reebok" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_02.jpg?itok=L04kDR_l"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_02.jpg?itok=L04kDR_l" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_08.jpg?itok=2BLh0mL-"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_08.jpg?itok=2BLh0mL-" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_10.jpg?itok=l0E5M4xV"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_10.jpg?itok=l0E5M4xV" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_13.jpg?itok=ZYAcYjzN"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_13.jpg?itok=ZYAcYjzN" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_17.jpg?itok=5kIfCXQY"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_17.jpg?itok=5kIfCXQY" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_21.jpg?itok=2KAZDHMJ"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_21.jpg?itok=2KAZDHMJ" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_23.jpg?itok=VZcNOQKk"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_23.jpg?itok=VZcNOQKk" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_24.jpg?itok=88JeGsUs"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_24.jpg?itok=88JeGsUs" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_28.jpg?itok=fJiKesYr"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_28.jpg?itok=fJiKesYr" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_34.jpg?itok=vSzM3m2p"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_34.jpg?itok=vSzM3m2p" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_44.jpg?itok=VbMCRUUn"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_44.jpg?itok=VbMCRUUn" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Vive la cyber revolution...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/john-galliano" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">John Galliano</a></div><div class="field-item odd" rel="dc:subject"><a href="/maison-margiela" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Maison Margiela</a></div><div class="field-item even" rel="dc:subject"><a href="/margiela" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Margiela</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/reebok" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reebok</a></div><div class="field-item even" rel="dc:subject"><a href="/tabi" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tabi</a></div><div class="field-item odd" rel="dc:subject"><a href="/couture" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Couture</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover" data-title="John Galliano And Reebok Give The Tabi Boot A Sporty Makeover" data-description="Maison Margiela’s iconic Tabi shoe made it’s debut on the runway back in 1988, and has since held the position of fashion's most covetable piece. The split-toed shoe has appeared in countless iterations; as a ballet pump, a flat boot, a heeled boot (my personal favourite), in clear plastic, dren..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover">John Galliano And Reebok Give The Tabi Boot A Sporty Makeover</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-115829" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/hype-travels-back-to-the-future-for-fall-2020" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-30T08:12:31+00:00" datatype="xsd:dateTime">30 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/hype-travels-back-to-the-future-for-fall-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/PAGE_06%20copy.jpg?itok=zT8poCT7" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/hype-travels-back-to-the-future-for-fall-2020">Hype Travels Back To The Future For Fall 2020</a></h2>
        <span property="dc:title" content="Hype Travels Back To The Future For Fall 2020" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-111202 node node-article node-promoted node-teaser clearfix" about="/fashion/saint-laurent-rive-droite-collaborates-with-everlast" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">16 · 01 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/saint-laurent-rive-droite-collaborates-with-everlast" data-title="Saint Laurent Rive Droite Collaborates With Everlast" data-description="Saint Laurent Rive Droite has become an institution in itself, proven to be fact as pervasive fashion victims like ourselves eagerly await seasonal conceptual stores and collaborations.
The latest drop from the Parisian maison’s experimental venture is a line of sportswear and goods designed with ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Saint Laurent Rive Droite Collaborates With Everlast</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Luxury K.O. ...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BScreen%20Shot%202020-01-16%20at%202.56.04%20PM.JPG?itok=iZ276FgV"><a href="/fashion/saint-laurent-rive-droite-collaborates-with-everlast"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BScreen%20Shot%202020-01-16%20at%202.56.04%20PM.JPG?itok=iZ276FgV" alt="" title="Saint Laurent Rive Droite x Everlast" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BSAINT%20LAURENT_EVERLAST_VIGNETTE_HR_1.jpg?itok=NS8DR_Yl"><a href="/fashion/saint-laurent-rive-droite-collaborates-with-everlast"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BSAINT%20LAURENT_EVERLAST_VIGNETTE_HR_1.jpg?itok=NS8DR_Yl" alt="" title="Saint Laurent Rive Droite x Everlast" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BSAINT%20LAURENT_EVERLAST_VIGNETTE_HR_4.jpg?itok=OyLH3bwu"><a href="/fashion/saint-laurent-rive-droite-collaborates-with-everlast"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BSAINT%20LAURENT_EVERLAST_VIGNETTE_HR_4.jpg?itok=OyLH3bwu" alt="" title="Saint Laurent Rive Droite x Everlast" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SAINT%20LAURENT_EVERLAST_VIGNETTE_HR_2.jpg?itok=ZVeR6_Xx"><a href="/fashion/saint-laurent-rive-droite-collaborates-with-everlast"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SAINT%20LAURENT_EVERLAST_VIGNETTE_HR_2.jpg?itok=ZVeR6_Xx" alt="" title="Saint Laurent Rive Droite x Everlast" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BSAINT%20LAURENT_EVERLAST_VIGNETTE_HR_3.jpg?itok=7rYuFUpK"><a href="/fashion/saint-laurent-rive-droite-collaborates-with-everlast"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BSAINT%20LAURENT_EVERLAST_VIGNETTE_HR_3.jpg?itok=7rYuFUpK" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Luxury K.O. ...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/saint-laurent" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Saint Laurent</a></div><div class="field-item odd" rel="dc:subject"><a href="/saint-laurent-rive-droite" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Saint Laurent Rive Droite</a></div><div class="field-item even" rel="dc:subject"><a href="/everlast" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Everlast</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/saint-laurent-rive-droite-collaborates-with-everlast" data-title="Saint Laurent Rive Droite Collaborates With Everlast" data-description="Saint Laurent Rive Droite has become an institution in itself, proven to be fact as pervasive fashion victims like ourselves eagerly await seasonal conceptual stores and collaborations.
The latest drop from the Parisian maison’s experimental venture is a line of sportswear and goods designed with ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/saint-laurent-rive-droite-collaborates-with-everlast">Saint Laurent Rive Droite Collaborates With Everlast</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-115780" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/lost-art-x-john-cooper-clarke-collection-launches" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-28T08:06:27+00:00" datatype="xsd:dateTime">28 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/lost-art-x-john-cooper-clarke-collection-launches"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/hood%20back.jpg?itok=UxtS5EaG" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/lost-art-x-john-cooper-clarke-collection-launches">Lost Art x John Cooper Clarke Collection Launches</a></h2>
        <span property="dc:title" content="Lost Art x John Cooper Clarke Collection Launches" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-115828" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/casetify-x-netflix-launch-stranger-things-collaboration" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-30T07:59:41+00:00" datatype="xsd:dateTime">30 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/casetify-x-netflix-launch-stranger-things-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ST_PR_08%20%281%29.jpg?itok=ATVsQe3p" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/casetify-x-netflix-launch-stranger-things-collaboration">CASETiFY x Netflix Launch Stranger Things Collaboration</a></h2>
        <span property="dc:title" content="CASETiFY x Netflix Launch Stranger Things Collaboration" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-93a6116c2e30a27555147a7822245697">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-116027" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/octavian-accused-of-physical-verbal-abuse" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-11T22:46:49+00:00" datatype="xsd:dateTime">11 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/octavian-accused-of-physical-verbal-abuse"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/36941125_2232188103477817_5005349870236598272_n.jpg?itok=F5JLrrML" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/octavian-accused-of-physical-verbal-abuse">Octavian Accused Of Physical, Verbal Abuse</a></h2>
        <span property="dc:title" content="Octavian Accused Of Physical, Verbal Abuse" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-116026" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/loyle-carner-shares-madlib-produced-single-yesterday" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-11T18:27:04+00:00" datatype="xsd:dateTime">11 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/loyle-carner-shares-madlib-produced-single-yesterday"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LEAD%20IMAGE%20.jpg?itok=iNR6E14m" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/loyle-carner-shares-madlib-produced-single-yesterday">Loyle Carner Shares Madlib Produced Single &#039;Yesterday&#039;</a></h2>
        <span property="dc:title" content="Loyle Carner Shares Madlib Produced Single &#039;Yesterday&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-116023" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/teenage-fanclub-announce-new-album-endless-arcade" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-11T17:00:36+00:00" datatype="xsd:dateTime">11 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/teenage-fanclub-announce-new-album-endless-arcade"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Teenage_Fanclub_2020_credit_Donald_Milne__web_.png?itok=_p-mrfdI" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/teenage-fanclub-announce-new-album-endless-arcade">Teenage Fanclub Announce New Album &#039;Endless Arcade&#039;</a></h2>
        <span property="dc:title" content="Teenage Fanclub Announce New Album &#039;Endless Arcade&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-116025" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/kamal-hits-new-heights-with-autopilot" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-11T17:55:56+00:00" datatype="xsd:dateTime">11 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/kamal-hits-new-heights-with-autopilot"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/kamal.jpg?itok=E-4-P-ix" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/kamal-hits-new-heights-with-autopilot">Kamal. Hits New Heights With &#039;autopilot&#039;</a></h2>
        <span property="dc:title" content="Kamal. Hits New Heights With &#039;autopilot&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-116021" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/bored-at-my-grandmas-house-announce-new-single-upcoming-ep" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-11T16:32:30+00:00" datatype="xsd:dateTime">11 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/bored-at-my-grandmas-house-announce-new-single-upcoming-ep"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/grandma%27s.jpg?itok=Zl2l9mg8" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/bored-at-my-grandmas-house-announce-new-single-upcoming-ep">Bored At My Grandma&#039;s House Announce New Single, Upcoming EP</a></h2>
        <span property="dc:title" content="Bored At My Grandma&#039;s House Announce New Single, Upcoming EP" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-2916fa16d1eb531f3c2db0a68ab35cf7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-115933" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/%C3%B3lafur-arnalds-some-kind-of-peace" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-05T12:32:41+00:00" datatype="xsd:dateTime">05 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/%C3%B3lafur-arnalds-some-kind-of-peace"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/OlafurArnalds_SomeKindOfPeace_photoAnnaMaggy_designTorstenPosselt.jpg?itok=r5QNE5JI" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/%C3%B3lafur-arnalds-some-kind-of-peace">Ólafur Arnalds - some kind of peace</a></h2>
            <span property="dc:title" content="Ólafur Arnalds - some kind of peace" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-115823" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/wizkid-made-in-lagos" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-29T15:14:09+00:00" datatype="xsd:dateTime">29 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/wizkid-made-in-lagos"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/wizkid.jpg?itok=nV2luR0z" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/wizkid-made-in-lagos">WizKid - Made In Lagos</a></h2>
            <span property="dc:title" content="WizKid - Made In Lagos" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-115954" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/little-mix-confetti" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-06T10:26:42+00:00" datatype="xsd:dateTime">06 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/little-mix-confetti"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/littlemix_lowres_600_600.jpg?itok=tLP8BFMb" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/little-mix-confetti">Little Mix - Confetti</a></h2>
            <span property="dc:title" content="Little Mix - Confetti" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-114202" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/juice-wrld-legends-never-die" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-07-16T13:22:03+01:00" datatype="xsd:dateTime">16 · 07 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/juice-wrld-legends-never-die"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/81srjJO8jlL._SS500_.jpg?itok=7UGARDMJ" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/juice-wrld-legends-never-die">Juice WRLD - Legends Never Die</a></h2>
            <span property="dc:title" content="Juice WRLD - Legends Never Die" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-115963" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/giggs-now-or-never" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-06T14:57:17+00:00" datatype="xsd:dateTime">06 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/giggs-now-or-never"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/giggs.jpg?itok=ZpndECXt" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/giggs-now-or-never">Giggs - Now Or Never</a></h2>
            <span property="dc:title" content="Giggs - Now Or Never" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-c4a98aff3e67a7caf79ff97a4d1a8cb8">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-116010" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/shygirls-slime-video-is-astonishing" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-11T11:08:05+00:00" datatype="xsd:dateTime">11 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/shygirls-slime-video-is-astonishing"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/shygirl%20use_0.jpg?itok=rZwEpV-_" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/shygirls-slime-video-is-astonishing">Shygirl&#039;s &#039;SLIME&#039; Video Is Astonishing</a></h2>
        <span property="dc:title" content="Shygirl&#039;s &#039;SLIME&#039; Video Is Astonishing" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-110558" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/jaakko-eino-kalevi-shares-animated-i-am-looking-forward-clip" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-26T15:43:18+00:00" datatype="xsd:dateTime">26 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/jaakko-eino-kalevi-shares-animated-i-am-looking-forward-clip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Jaakko---PC-Sanna-Lehto---300dpi.jpg?itok=OLVSfhqx" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/jaakko-eino-kalevi-shares-animated-i-am-looking-forward-clip">Jaakko Eino Kalevi Shares Animated &#039;I Am Looking Forward&#039; Clip</a></h2>
        <span property="dc:title" content="Jaakko Eino Kalevi Shares Animated &#039;I Am Looking Forward&#039; Clip" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-114724" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/bad-loves-a-place-for-me-is-an-addictive-synth-pop-jewel" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-08-20T10:42:10+01:00" datatype="xsd:dateTime">20 · 08 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/bad-loves-a-place-for-me-is-an-addictive-synth-pop-jewel"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bad%2BLove%2BPromo%2B1.jpg?itok=l9iDNd6S" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/bad-loves-a-place-for-me-is-an-addictive-synth-pop-jewel">Bad Love&#039;s &#039;A Place For Me&#039; Is An Addictive Synth Pop Jewel</a></h2>
        <span property="dc:title" content="Bad Love&#039;s &#039;A Place For Me&#039; Is An Addictive Synth Pop Jewel" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-112517" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/khalid-drops-know-your-worth-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-01T10:45:08+01:00" datatype="xsd:dateTime">01 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/khalid-drops-know-your-worth-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image001%20%289%29_0.jpg?itok=t47UWc1X" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/khalid-drops-know-your-worth-video">Khalid Drops &#039;Know Your Worth&#039; Video</a></h2>
        <span property="dc:title" content="Khalid Drops &#039;Know Your Worth&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-115294" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/thyla-blast-through-fade-in-this-wicked-live-clip" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-29T12:02:34+01:00" datatype="xsd:dateTime">29 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/thyla-blast-through-fade-in-this-wicked-live-clip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/THYLA-2-lo-9900000000079e3c.jpg?itok=ya0Ncy7p" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/thyla-blast-through-fade-in-this-wicked-live-clip">Thyla Blast Through &#039;Fade&#039; In This Wicked Live Clip</a></h2>
        <span property="dc:title" content="Thyla Blast Through &#039;Fade&#039; In This Wicked Live Clip" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-2923968a55cde0498fbc06d5c5e34270">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last article-preview-item"><div id="node-teaser-112340" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-20T15:07:50+00:00" datatype="xsd:dateTime">20 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%286%29_18.jpg?itok=N3uzUYO2" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation">Win: Bottle Of 24 Carat Gold Gin To Ease Your Self-Isolation</a></h2>
        <span property="dc:title" content="Win: Bottle Of 24 Carat Gold Gin To Ease Your Self-Isolation" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-2e7f7d8e840fd17b2a8236f615d4b956">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-116020" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-991-artan" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-11T15:23:22+00:00" datatype="xsd:dateTime">11 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-991-artan"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage22.jpg?itok=lu3FVksD" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-991-artan">Next Wave #991: ARTAN</a></h2>
        <span property="dc:title" content="Next Wave #991: ARTAN" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-116013" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-989-jaz-karis" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-11T12:52:21+00:00" datatype="xsd:dateTime">11 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-989-jaz-karis"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage16.jpg?itok=p5UKYlCR" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-989-jaz-karis">Next Wave #989: Jaz Karis</a></h2>
        <span property="dc:title" content="Next Wave #989: Jaz Karis" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-116014" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-990-olivia-dean" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-11T13:22:27+00:00" datatype="xsd:dateTime">11 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-990-olivia-dean"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash116_%20SingleImage19.jpg?itok=3LiZ9tNe" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-990-olivia-dean">Next Wave #990: Olivia Dean</a></h2>
        <span property="dc:title" content="Next Wave #990: Olivia Dean" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-111770 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-946-drama" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">18 · 02 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-946-drama" data-title="Next Wave #946: DRAMA" data-description="Chicago-based duo DRAMA is a collaboration between chic producer Na’el Shehade and soulful vocalist Via Rosa. They’ve been selling out shows in the UK recently and their debut album, ‘Dance Without Me’ is out today. We spoke to them as they were in the studio working on a DJ set for their al..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #946: DRAMA</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In Association With Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ZOE_RAIN_DRAMA-3489%20copy.jpg?itok=JIKnf7p-"><a href="/next-wave/next-wave-946-drama"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ZOE_RAIN_DRAMA-3489%20copy.jpg?itok=JIKnf7p-" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Vero True Social</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/drama" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">DRAMA</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-946-drama" data-title="Next Wave #946: DRAMA" data-description="Chicago-based duo DRAMA is a collaboration between chic producer Na’el Shehade and soulful vocalist Via Rosa. They’ve been selling out shows in the UK recently and their debut album, ‘Dance Without Me’ is out today. We spoke to them as they were in the studio working on a DJ set for their al..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-946-drama">Next Wave #946: DRAMA</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-115976" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-988-newdad" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-09T11:11:26+00:00" datatype="xsd:dateTime">09 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-988-newdad"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/newdad_0.jpg?itok=vT7Z5Otm" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-988-newdad">Next Wave #988: NewDad</a></h2>
        <span property="dc:title" content="Next Wave #988: NewDad" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-c4e0b08b86b085cb272271396e4e79d9">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-116005" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/fontaines-dc-confirm-o2-academy-brixton-stream" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-11T09:34:57+00:00" datatype="xsd:dateTime">11 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/fontaines-dc-confirm-o2-academy-brixton-stream"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/fontaines.jpg?itok=hnekEuGg" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/fontaines-dc-confirm-o2-academy-brixton-stream">Fontaines D.C. Confirm O2 Academy Brixton Stream</a></h2>
        <span property="dc:title" content="Fontaines D.C. Confirm O2 Academy Brixton Stream" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-115970" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-preview-liam-gallagher-to-stream-show-from-boat-on-the-thames" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-09T09:15:07+00:00" datatype="xsd:dateTime">09 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-preview-liam-gallagher-to-stream-show-from-boat-on-the-thames"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/PRIORITY_LG.jpg?itok=xE0qjwzg" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-preview-liam-gallagher-to-stream-show-from-boat-on-the-thames">Live Preview: Liam Gallagher To Stream Show From Boat On The Thames</a></h2>
        <span property="dc:title" content="Live Preview: Liam Gallagher To Stream Show From Boat On The Thames" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-111411 node node-article node-promoted node-teaser clearfix" about="/live/live-report-eurosonic-noorderslag-2020" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">28 · 01 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/live/live-report-eurosonic-noorderslag-2020" data-title="Live Report: Eurosonic Noorderslag 2020" data-description="New music festival giant Eurosonic Noorderslag continues to evolve and influence, and it has become the diverse genre melting pot it deserves to be.
Loyal to the original vision, ESNS’s goal is to provide a showcase platform for new European live music, showcase it to the industry and act as a net..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Live Report: Eurosonic Noorderslag 2020</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            A showstopping journey to the Dutch showcase...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Atmosphere_Jorn%20Baars-2H7A1061.jpg?itok=1lsSeG7a"><a href="/live/live-report-eurosonic-noorderslag-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Atmosphere_Jorn%20Baars-2H7A1061.jpg?itok=1lsSeG7a" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2020_ESNS_Pongo_Photo-Ben-Houdijk_lr-8429.jpg?itok=ftR8e0gw"><a href="/live/live-report-eurosonic-noorderslag-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2020_ESNS_Pongo_Photo-Ben-Houdijk_lr-8429.jpg?itok=ftR8e0gw" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Artist%20Village_Jorn%20Baars-2H7A0970.jpg?itok=dcBBTjVA"><a href="/live/live-report-eurosonic-noorderslag-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Artist%20Village_Jorn%20Baars-2H7A0970.jpg?itok=dcBBTjVA" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Inhaler_HuizeMaasMain_BartHeemskerk_07.jpg?itok=KjNmFF-S"><a href="/live/live-report-eurosonic-noorderslag-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Inhaler_HuizeMaasMain_BartHeemskerk_07.jpg?itok=KjNmFF-S" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Just%20Mustard_Vera_Jorn%20Baars-2H7A1724.jpg?itok=9IONuCV1"><a href="/live/live-report-eurosonic-noorderslag-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Just%20Mustard_Vera_Jorn%20Baars-2H7A1724.jpg?itok=9IONuCV1" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A showstopping journey to the Dutch showcase...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live/general" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">general</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/eurosonic-noorderslag" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Eurosonic Noorderslag</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/live-report" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">live report</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/inhaler" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Inhaler</a></div><div class="field-item odd" rel="dc:subject"><a href="/pongo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Pongo</a></div><div class="field-item even" rel="dc:subject"><a href="/just-mustard" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Just Mustard</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/live/live-report-eurosonic-noorderslag-2020" data-title="Live Report: Eurosonic Noorderslag 2020" data-description="New music festival giant Eurosonic Noorderslag continues to evolve and influence, and it has become the diverse genre melting pot it deserves to be.
Loyal to the original vision, ESNS’s goal is to provide a showcase platform for new European live music, showcase it to the industry and act as a net..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/live/live-report-eurosonic-noorderslag-2020">Live Report: Eurosonic Noorderslag 2020</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-111884" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/kamasi-washington-to-headline-milestones-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-02-25T10:55:33+00:00" datatype="xsd:dateTime">25 · 02 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/kamasi-washington-to-headline-milestones-festival"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202016-06-13%20at%208.27.24%20PM_0_1.png?itok=hWcUo3ML" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/kamasi-washington-to-headline-milestones-festival">Kamasi Washington To Headline Milestones Festival</a></h2>
        <span property="dc:title" content="Kamasi Washington To Headline Milestones Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-112114" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/glastonbury-the-great-escape-react-to-coronavirus-fears" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-08T12:27:42+00:00" datatype="xsd:dateTime">08 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/glastonbury-the-great-escape-react-to-coronavirus-fears"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Glasto_LR-25_0_0_0_1.jpg?itok=k7TNygby" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/glastonbury-the-great-escape-react-to-coronavirus-fears">Glastonbury, The Great Escape React To Coronavirus Fears</a></h2>
        <span property="dc:title" content="Glastonbury, The Great Escape React To Coronavirus Fears" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-0b125d671221858494583d9fa7254fe3">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-115578" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/earl-sweatshirt-is-the-first-face-of-clash-116" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-15T15:44:47+01:00" datatype="xsd:dateTime">15 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/earl-sweatshirt-is-the-first-face-of-clash-116"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash116_%20PrintCover.jpg?itok=PlOGm5aH" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/earl-sweatshirt-is-the-first-face-of-clash-116">Earl Sweatshirt Is The First Face Of Clash 116</a></h2>
            <span property="dc:title" content="Earl Sweatshirt Is The First Face Of Clash 116" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-109734" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/miguel-is-the-fourth-face-of-issue-113" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-10-10T10:04:30+01:00" datatype="xsd:dateTime">10 · 10 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/miguel-is-the-fourth-face-of-issue-113"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/113_FinalCover%20Miguel_small.jpg?itok=sSOwyPPL" width="304" height="408" alt="Clash 113: Miguel" title="Clash 113: Miguel" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/miguel-is-the-fourth-face-of-issue-113">Miguel Is The Fourth Face Of Issue 113</a></h2>
            <span property="dc:title" content="Miguel Is The Fourth Face Of Issue 113" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-115599" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/jack-gilinsky-is-the-third-face-of-clash-116" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-16T14:46:14+01:00" datatype="xsd:dateTime">16 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/jack-gilinsky-is-the-third-face-of-clash-116"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash116_%20PrintCover3.jpg?itok=NssCu355" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/jack-gilinsky-is-the-third-face-of-clash-116">Jack Gilinsky Is The Third Face Of Clash 116</a></h2>
            <span property="dc:title" content="Jack Gilinsky Is The Third Face Of Clash 116" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-110836" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/king-princess-is-the-fifth-face-of-clash-114" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-13T07:41:57+00:00" datatype="xsd:dateTime">13 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/king-princess-is-the-fifth-face-of-clash-114"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/114_Cover3%20copy.jpg?itok=yjrnuMK9" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/king-princess-is-the-fifth-face-of-clash-114">King Princess Is The Fifth Face Of Clash 114</a></h2>
            <span property="dc:title" content="King Princess Is The Fifth Face Of Clash 114" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-106451" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/dolly-parton-is-the-fourth-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T12:06:18+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/dolly-parton-is-the-fourth-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20Dolly_small.jpg?itok=btyE37mL" width="304" height="408" alt="Clash 111: Dolly Parton" title="Clash 111: Dolly Parton" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/dolly-parton-is-the-fourth-face-of-issue-111">Dolly Parton Is The Fourth Face Of Issue 111</a></h2>
            <span property="dc:title" content="Dolly Parton Is The Fourth Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-2679ad1f1b687282ca1044dc2abefcd8">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last article-preview-item"><div id="node-teaser-112582" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Santas%20Little%20Helper">Santas Little Helper</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-04T13:39:14+01:00" datatype="xsd:dateTime">04 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/MV5BMjExMmQ1NmItOWEyOC00NzZjLWE0NWItNmE1NmNkY2NmODk5XkEyXkFqcGdeQXVyNDk3NzU2MTQ%40._V1_.jpg?itok=J42DQA9L" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th">Stay Home And Watch Empire Records On #RexManningDay April 8th </a></h2>
        <span property="dc:title" content="Stay Home And Watch Empire Records On #RexManningDay April 8th " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-9cc1dca013dc7d484dabe13b092db7cd">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-115982 node node-article node-promoted node-teaser clearfix" about="/features/from-office-intern-to-label-signing-hachikus-story-in-her-own-words" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">09 · 11 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/from-office-intern-to-label-signing-hachikus-story-in-her-own-words" data-title="From Office Intern To Label Signing: Hachiku&#039;s Story In Her Own Words" data-description="Sometimes you just have to ask.
Take Melbourne songwriter Hachiku - at one point she was the office intern for Australian label Milk! Records, hurling herself into the daily tasks. Writing her own material on the side, a unique turn of events found Hachiku signing to the label she once stuffed envel..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>From Office Intern To Label Signing: Hachiku&#039;s Story In Her Own Words</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            "I had never experienced such a friendly environment full of support and community..."          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Hachiku.jpg?itok=KwFgQShg"><a href="/features/from-office-intern-to-label-signing-hachikus-story-in-her-own-words"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Hachiku.jpg?itok=KwFgQShg" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;I had never experienced such a friendly environment full of support and community...&quot;</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/hachiku" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hachiku</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/courtney-barnett" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Courtney Barnett</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/from-office-intern-to-label-signing-hachikus-story-in-her-own-words" data-title="From Office Intern To Label Signing: Hachiku&#039;s Story In Her Own Words" data-description="Sometimes you just have to ask.
Take Melbourne songwriter Hachiku - at one point she was the office intern for Australian label Milk! Records, hurling herself into the daily tasks. Writing her own material on the side, a unique turn of events found Hachiku signing to the label she once stuffed envel..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/from-office-intern-to-label-signing-hachikus-story-in-her-own-words">From Office Intern To Label Signing: Hachiku&#039;s Story In Her Own Words</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-116034 node node-article node-promoted node-teaser clearfix" about="/features/were-like-the-little-chef-of-the-music-scene-clash-meets-kurupt-fm" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">12 · 11 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/were-like-the-little-chef-of-the-music-scene-clash-meets-kurupt-fm" data-title="&quot;We&#039;re Like The Little Chef Of The Music Scene!&quot; Clash Meets Kurupt FM" data-description="People Just Do Nothing. A BBC Three mockumentary about a unique group of wannabe garage music artists trying to run an inner-city pirate radio station. The series first came to our attention in 2010 as ‘Wasteman TV.’ It proved immensely popular on YouTube and was quickly snapped up by the BBC. T..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>&quot;We&#039;re Like The Little Chef Of The Music Scene!&quot; Clash Meets Kurupt FM</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Brentford's finest in conversation...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/P2178908.jpg?itok=TUfoCHkI"><a href="/features/were-like-the-little-chef-of-the-music-scene-clash-meets-kurupt-fm"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/P2178908.jpg?itok=TUfoCHkI" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/P2178492.jpg?itok=NWD-PmlS"><a href="/features/were-like-the-little-chef-of-the-music-scene-clash-meets-kurupt-fm"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/P2178492.jpg?itok=NWD-PmlS" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/P2178601.jpg?itok=4TykrH4W"><a href="/features/were-like-the-little-chef-of-the-music-scene-clash-meets-kurupt-fm"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/P2178601.jpg?itok=4TykrH4W" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/P2178672.jpg?itok=zyc-RBry"><a href="/features/were-like-the-little-chef-of-the-music-scene-clash-meets-kurupt-fm"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/P2178672.jpg?itok=zyc-RBry" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/P2178759.jpg?itok=L5b1Xt3t"><a href="/features/were-like-the-little-chef-of-the-music-scene-clash-meets-kurupt-fm"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/P2178759.jpg?itok=L5b1Xt3t" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Brentford&#039;s finest in conversation...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/kurupt-fm" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kurupt FM</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/were-like-the-little-chef-of-the-music-scene-clash-meets-kurupt-fm" data-title="&quot;We&#039;re Like The Little Chef Of The Music Scene!&quot; Clash Meets Kurupt FM" data-description="People Just Do Nothing. A BBC Three mockumentary about a unique group of wannabe garage music artists trying to run an inner-city pirate radio station. The series first came to our attention in 2010 as ‘Wasteman TV.’ It proved immensely popular on YouTube and was quickly snapped up by the BBC. T..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/were-like-the-little-chef-of-the-music-scene-clash-meets-kurupt-fm">&quot;We&#039;re Like The Little Chef Of The Music Scene!&quot; Clash Meets Kurupt FM</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-115596 node node-article node-promoted node-teaser clearfix" about="/features/we-must-embrace-this-ride-lost-under-heavens-potent-return" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">16 · 10 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/we-must-embrace-this-ride-lost-under-heavens-potent-return" data-title="&quot;We Must Embrace This Ride&quot; Lost Under Heaven&#039;s Potent Return" data-description="“2020 has shown us that challenges can surface overnight, everything we once knew as a ‘normal’ life has been put on hold. It reminded us that we have no idea what the future holds and that this can feel scary. But we cannot be resistant, we must embrace this ride.”
For Lost Under Heaven, 20..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>&quot;We Must Embrace This Ride&quot; Lost Under Heaven&#039;s Potent Return</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            The Manchester project are navigating this chaotic year...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1_51.jpg?itok=sJG8M84r"><a href="/features/we-must-embrace-this-ride-lost-under-heavens-potent-return"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1_51.jpg?itok=sJG8M84r" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2_38.jpg?itok=zpEk0-9u"><a href="/features/we-must-embrace-this-ride-lost-under-heavens-potent-return"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2_38.jpg?itok=zpEk0-9u" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3_31.jpg?itok=BK_E769g"><a href="/features/we-must-embrace-this-ride-lost-under-heavens-potent-return"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3_31.jpg?itok=BK_E769g" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4_39.jpg?itok=LlgWIzU2"><a href="/features/we-must-embrace-this-ride-lost-under-heavens-potent-return"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4_39.jpg?itok=LlgWIzU2" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/press%20photo_1.jpg?itok=QiHg92U4"><a href="/features/we-must-embrace-this-ride-lost-under-heavens-potent-return"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/press%20photo_1.jpg?itok=QiHg92U4" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The Manchester project are navigating this chaotic year...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/lost-under-heaven" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Lost Under Heaven</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/we-must-embrace-this-ride-lost-under-heavens-potent-return" data-title="&quot;We Must Embrace This Ride&quot; Lost Under Heaven&#039;s Potent Return" data-description="“2020 has shown us that challenges can surface overnight, everything we once knew as a ‘normal’ life has been put on hold. It reminded us that we have no idea what the future holds and that this can feel scary. But we cannot be resistant, we must embrace this ride.”
For Lost Under Heaven, 20..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/we-must-embrace-this-ride-lost-under-heavens-potent-return">&quot;We Must Embrace This Ride&quot; Lost Under Heaven&#039;s Potent Return</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-115998 node node-article node-promoted node-teaser clearfix" about="/features/i-felt-id-accomplished-something-exploring-keshis-world" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">10 · 11 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/i-felt-id-accomplished-something-exploring-keshis-world" data-title="&quot;I Felt I&#039;d Accomplished Something&quot; Exploring keshi&#039;s World" data-description="When Keshi began making frequent trips to New York City, where he’d sign with Island Records in 2019, he was surprised by how much he disliked it. For the former oncology nurse, who made his name on SoundCloud with heartbreaking lo-fi pop filtered by way of chillwave, trap and hip-hop, the city’..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>&quot;I Felt I&#039;d Accomplished Something&quot; Exploring keshi&#039;s World</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            The Houston alt-pop maverick is charting his own path...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG-2778.JPG?itok=wxgpGpCp"><a href="/features/i-felt-id-accomplished-something-exploring-keshis-world"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG-2778.JPG?itok=wxgpGpCp" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/img20200916_10590321.jpg?itok=xgdFUKOQ"><a href="/features/i-felt-id-accomplished-something-exploring-keshis-world"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/img20200916_10590321.jpg?itok=xgdFUKOQ" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/img20200916_11251912.jpg?itok=eMNV3M-u"><a href="/features/i-felt-id-accomplished-something-exploring-keshis-world"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/img20200916_11251912.jpg?itok=eMNV3M-u" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/img20200916_11294505.jpg?itok=QOXM3irC"><a href="/features/i-felt-id-accomplished-something-exploring-keshis-world"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/img20200916_11294505.jpg?itok=QOXM3irC" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The Houston alt-pop maverick is charting his own path...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/keshi" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">keshi</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/i-felt-id-accomplished-something-exploring-keshis-world" data-title="&quot;I Felt I&#039;d Accomplished Something&quot; Exploring keshi&#039;s World" data-description="When Keshi began making frequent trips to New York City, where he’d sign with Island Records in 2019, he was surprised by how much he disliked it. For the former oncology nurse, who made his name on SoundCloud with heartbreaking lo-fi pop filtered by way of chillwave, trap and hip-hop, the city’..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/i-felt-id-accomplished-something-exploring-keshis-world">&quot;I Felt I&#039;d Accomplished Something&quot; Exploring keshi&#039;s World</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-115993 node node-article node-promoted node-teaser clearfix" about="/features/a-journey-into-the-garage-rock-underworld" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">10 · 11 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/a-journey-into-the-garage-rock-underworld" data-title="A Journey Into The Garage Rock Underworld" data-description="Garage rock is the sludge, the primordial ooze of pop culture.
The sound of kids in American suburbs trying to emulate the Beatles, the Rolling Stones, and countless R&amp;B riffs, it went on to become an international movement, one that lingers and stirs to this present day.
A harbinger of the punk..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>A Journey Into The Garage Rock Underworld</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            With Captain Sensible as your guide...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SensibleGrayCells-PromoPhoto3-Credit-AlisonWonderland.jpg.jpg?itok=l6ggR6ra"><a href="/features/a-journey-into-the-garage-rock-underworld"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SensibleGrayCells-PromoPhoto3-Credit-AlisonWonderland.jpg.jpg?itok=l6ggR6ra" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">With Captain Sensible as your guide...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/the-sensible-gray-cells" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Sensible Gray Cells</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/a-journey-into-the-garage-rock-underworld" data-title="A Journey Into The Garage Rock Underworld" data-description="Garage rock is the sludge, the primordial ooze of pop culture.
The sound of kids in American suburbs trying to emulate the Beatles, the Rolling Stones, and countless R&amp;B riffs, it went on to become an international movement, one that lingers and stirs to this present day.
A harbinger of the punk..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/a-journey-into-the-garage-rock-underworld">A Journey Into The Garage Rock Underworld</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="https://shops.ticketmasterpartners.com/clash-magazine" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/lauren-auders-animal-is-a-physical-exploration-of-sound" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-J2OvX4DT-QTSLWzs5jq9tOrXNaq_sR4ev5YdJ9pTh9Y" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/Clash115_%20Lauren_0.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/Clash115_%20Lauren_0.jpg" width="2421" height="3248" alt="" title="Lauren Auder&#039;s &#039;Animal&#039; Is A Physical Exploration Of Sound" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/lauren-auders-animal-is-a-physical-exploration-of-sound" class="active">Lauren Auder&#039;s &#039;Animal&#039; Is A Physical Exploration Of Sound</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Crafted in collaboration with mmph...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  12 · 11 · 2020
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-116032 node node-article node-promoted view-mode-full clearfix" about="/news/lauren-auders-animal-is-a-physical-exploration-of-sound" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
         /
        12 · 11 · 2020        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Lauren Auder</strong> has shared her new single 'Animal' in full.</p>
<p>It's been a hugely creative year for the multi-faceted auteur, who has a tendency to draw the most forward-thinking production talent into her orbit.</p>
<p>New single 'Animal' is a no exception. Haunting, spellbinding sonics, it was crafted alongside sonic wanderer mmph, an attempt to channel industrial influences such as Current 93.</p>
<p>A stark and uncompromising piece of music, it began as a voice memo on Lauren Auder's phone, before being transformed in the studio.</p>
<p>Tune in now.</p>
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/_gLJ_yerbRE" width="560"></iframe></p>
<p>Related: <u><strong><a href="https://www.clashmusic.com/features/learning-to-share-their-diary-lauren-auder-interviewed">Learning To Share Their Diary - Lauren Auder Interviewed</a></strong></u></p>
<p>Photography: <strong>John P Heyes</strong></p>
<p><em style="white-space: nowrap; color: rgb(35, 31, 32); font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif; font-size: 14.4px;">Join us on the ad-free creative social network <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Vero</a></span>, as we get under the skin of global cultural happenings. Follow <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Clash Magazine</a></span> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks, exclusive content and access to Clash Live events and a true view into our world as the fun and games unfold.</em></p>
<div style="color: rgb(204, 204, 204); white-space: nowrap; font-family: Arial, Helvetica, sans-serif; font-size: small;">
	<div>
		<span style="font-weight: 700; color: rgb(35, 31, 32); font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif; font-size: 14.4px;"><u style="line-height: 20px; font-family: &quot;Droid Serif&quot;, Georgia, &quot;Times New Roman&quot;, Times, &quot;DejaVu Serif&quot;, serif; font-size: 14px;"><a href="https://theclashshop.com/products/clash-116-earl-sweatshirt" style="color: rgb(35, 31, 32); text-rendering: optimizelegibility;"><span style="text-rendering: optimizelegibility;">B</span><font color="#231f20" style="text-rendering: optimizelegibility;">uy Clash Magazine</font></a></u></span></div>
</div>
<p> </p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/lauren-auder" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Lauren Auder</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-e909c356c173f9458047fa605d5a5117">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-116027" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/octavian-accused-of-physical-verbal-abuse" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-11T22:46:49+00:00" datatype="xsd:dateTime">11 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/octavian-accused-of-physical-verbal-abuse"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/36941125_2232188103477817_5005349870236598272_n.jpg?itok=F5JLrrML" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/octavian-accused-of-physical-verbal-abuse">Octavian Accused Of Physical, Verbal Abuse</a></h2>
        <span property="dc:title" content="Octavian Accused Of Physical, Verbal Abuse" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-116026" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/loyle-carner-shares-madlib-produced-single-yesterday" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-11T18:27:04+00:00" datatype="xsd:dateTime">11 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/loyle-carner-shares-madlib-produced-single-yesterday"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LEAD%20IMAGE%20.jpg?itok=iNR6E14m" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/loyle-carner-shares-madlib-produced-single-yesterday">Loyle Carner Shares Madlib Produced Single &#039;Yesterday&#039;</a></h2>
        <span property="dc:title" content="Loyle Carner Shares Madlib Produced Single &#039;Yesterday&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-116025" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/kamal-hits-new-heights-with-autopilot" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-11T17:55:56+00:00" datatype="xsd:dateTime">11 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/kamal-hits-new-heights-with-autopilot"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/kamal.jpg?itok=E-4-P-ix" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/kamal-hits-new-heights-with-autopilot">Kamal. Hits New Heights With &#039;autopilot&#039;</a></h2>
        <span property="dc:title" content="Kamal. Hits New Heights With &#039;autopilot&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-116021" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/bored-at-my-grandmas-house-announce-new-single-upcoming-ep" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-11T16:32:30+00:00" datatype="xsd:dateTime">11 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/bored-at-my-grandmas-house-announce-new-single-upcoming-ep"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/grandma%27s.jpg?itok=Zl2l9mg8" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/bored-at-my-grandmas-house-announce-new-single-upcoming-ep">Bored At My Grandma&#039;s House Announce New Single, Upcoming EP</a></h2>
        <span property="dc:title" content="Bored At My Grandma&#039;s House Announce New Single, Upcoming EP" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-115978" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/octavians-debut-album-drops-this-week" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-09T12:11:41+00:00" datatype="xsd:dateTime">09 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/octavians-debut-album-drops-this-week"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/111_%20OnlineImage80_0.jpg?itok=9mVURIbH" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/octavians-debut-album-drops-this-week">Octavian&#039;s Debut Album Drops This Week</a></h2>
        <span property="dc:title" content="Octavian&#039;s Debut Album Drops This Week" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-116022" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/jazmin-bean-shares-new-single-princess-castle" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-11-11T16:45:27+00:00" datatype="xsd:dateTime">11 · 11 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/jazmin-bean-shares-new-single-princess-castle"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/jazmin%20bean.jpg?itok=dOeskWLy" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/jazmin-bean-shares-new-single-princess-castle">Jazmin Bean Shares New Single &#039;Princess Castle&#039;</a></h2>
        <span property="dc:title" content="Jazmin Bean Shares New Single &#039;Princess Castle&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
    <script async src="//static.getclicky.com/js"></script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
