<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Krept &amp; Konan Just Spoke In Support Of Drill In The UK Parliament" />
<meta name="keywords" content="krept &amp; konan, drill, parliament, interview, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/krept-konan-just-spoke-in-support-of-drill-in-the-uk-parliament" />
<link rel="shortlink" href="https://www.clashmusic.com/node/107913" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/krept-konan-just-spoke-in-support-of-drill-in-the-uk-parliament" />
<meta property="og:title" content="Krept &amp; Konan Just Spoke In Support Of Drill In The UK Parliament" />
<meta property="og:description" content="From artists to politicians, UK rap duo Krept &amp; Konan took to the Houses of Parliament to debate the discussion regarding the potential ban of…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/image001%20%282%29_5.jpg" />
    <title>Krept &amp; Konan Just Spoke In Support Of Drill In The UK Parliament | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?psqlza");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?psqlza");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?psqlza");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?psqlza");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?psqlza");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?psqlza");
@import url("https://www.clashmusic.com/modules/comment/comment.css?psqlza");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?psqlza");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?psqlza");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?psqlza");
@import url("https://www.clashmusic.com/modules/node/node.css?psqlza");
@import url("https://www.clashmusic.com/modules/search/search.css?psqlza");
@import url("https://www.clashmusic.com/modules/user/user.css?psqlza");
@import url("https://www.clashmusic.com/modules/forum/forum.css?psqlza");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?psqlza");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?psqlza");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?psqlza");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?psqlza");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?psqlza");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?psqlza");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?psqlza");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?psqlza");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?psqlza");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?psqlza");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?psqlza");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?psqlza");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"FKTP9VaeckMBsI61WVdLaeLBOWyEd_uDO-EILd14X2o","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/krept-konan-just-spoke-in-support-of-drill-in-the-uk-parliament":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-107913 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf last leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form class="search-form" role="search" action="/news/krept-konan-just-spoke-in-support-of-drill-in-the-uk-parliament" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--4">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-ysQK7sUWniPmszwbj-FOp0y4wwZISi2CiXL_hes-QCw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail krept-konan-just-spoke-in-support-of-drill-in-the-uk-parliament krept-konan-just-spoke-in-support-of-drill-in-the-uk-parliament"><a href="/news/krept-konan-just-spoke-in-support-of-drill-in-the-uk-parliament" class="menu__link is-active-trail menu-position-link active-trail active">Krept &amp; Konan Just Spoke In Support Of Drill In The UK Parliament</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-4f1d8165b3232aa43aad4ca55cdc5c4b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-107195 node node-article node-promoted node-teaser clearfix" about="/fashion/tyler-the-creator-redefines-the-summer-sneaker" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">10 · 05 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/tyler-the-creator-redefines-the-summer-sneaker" data-title="Tyler, The Creator Redefines The Summer Sneaker" data-description="For the past two years, Tyler, The Creator has been collaborating with Converse on the Converse x Golf Le Fleur* line. A series of capsule drops featuring unorthodox fabrics such as burlap and croc print has culminated with a rich velvet capsule for the upcoming season.
Taking a new spin on a summer..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Tyler, The Creator Redefines The Summer Sneaker</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Luxury upgrade in velvet…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-05-10%20at%204.10.33%20PM.JPG?itok=TE6dlyQW"><a href="/fashion/tyler-the-creator-redefines-the-summer-sneaker"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-05-10%20at%204.10.33%20PM.JPG?itok=TE6dlyQW" alt="" title="Tyler, The Creator Present Converse x Golf Le Fleur*" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image4_2.jpg?itok=-0MSB8JC"><a href="/fashion/tyler-the-creator-redefines-the-summer-sneaker"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image4_2.jpg?itok=-0MSB8JC" alt="" title="Tyler, The Creator Present Converse x Golf Le Fleur*" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image5_0.jpg?itok=49IYlqX2"><a href="/fashion/tyler-the-creator-redefines-the-summer-sneaker"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image5_0.jpg?itok=49IYlqX2" alt="" title="Tyler, The Creator Present Converse x Golf Le Fleur*" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image6.jpg?itok=-wy3eORU"><a href="/fashion/tyler-the-creator-redefines-the-summer-sneaker"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image6.jpg?itok=-wy3eORU" alt="" title="Tyler, The Creator Present Converse x Golf Le Fleur*" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image7.jpg?itok=56VxDz-T"><a href="/fashion/tyler-the-creator-redefines-the-summer-sneaker"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image7.jpg?itok=56VxDz-T" alt="" title="Tyler, The Creator Present Converse x Golf Le Fleur*" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image1_20.jpg?itok=gl9UUyye"><a href="/fashion/tyler-the-creator-redefines-the-summer-sneaker"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image1_20.jpg?itok=gl9UUyye" alt="" title="Tyler, The Creator Present Converse x Golf Le Fleur*" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image2_17.jpg?itok=gyJ7I8ZG"><a href="/fashion/tyler-the-creator-redefines-the-summer-sneaker"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image2_17.jpg?itok=gyJ7I8ZG" alt="" title="Tyler, The Creator Present Converse x Golf Le Fleur*" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image3_2.jpg?itok=TD_qbyAh"><a href="/fashion/tyler-the-creator-redefines-the-summer-sneaker"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image3_2.jpg?itok=TD_qbyAh" alt="" title="Tyler, The Creator Present Converse x Golf Le Fleur*" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Luxury upgrade in velvet…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/converse" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">converse</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/tyler-the-creator" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">tyler the creator</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/tyler-the-creator-redefines-the-summer-sneaker" data-title="Tyler, The Creator Redefines The Summer Sneaker" data-description="For the past two years, Tyler, The Creator has been collaborating with Converse on the Converse x Golf Le Fleur* line. A series of capsule drops featuring unorthodox fabrics such as burlap and croc print has culminated with a rich velvet capsule for the upcoming season.
Taking a new spin on a summer..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/tyler-the-creator-redefines-the-summer-sneaker">Tyler, The Creator Redefines The Summer Sneaker</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-106438 node node-article node-promoted node-teaser clearfix" about="/fashion/sun-buddies-for-carhartt-wip" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">27 · 03 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/sun-buddies-for-carhartt-wip" data-title="Sun Buddies for Carhartt WIP" data-description="Premium eyewear line Sun Buddies, from Swedish fashion house Très Bien has teamed up with pioneering work-wear brand Carhartt WIP for a six piece capsule.
For the new capsule Carhartt breathe new life into three of Sun Buddies’ signature, unisex, vintage inspired frames, with a modern update.
Am..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Sun Buddies for Carhartt WIP</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Modern take, retro shapes...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BScreen%20Shot%202019-03-26%20at%204.44.00%20PM.JPG?itok=whJjUOxN"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BScreen%20Shot%202019-03-26%20at%204.44.00%20PM.JPG?itok=whJjUOxN" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Sun-Buddies-CarharttWIP-SS19_08.jpg?itok=I_SNI5p3"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Sun-Buddies-CarharttWIP-SS19_08.jpg?itok=I_SNI5p3" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Sun-Buddies-CarharttWIP-SS19_09.jpg?itok=razUKyWA"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Sun-Buddies-CarharttWIP-SS19_09.jpg?itok=razUKyWA" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Sun-Buddies-CarharttWIP-SS19_07.jpg?itok=4SJTw34K"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Sun-Buddies-CarharttWIP-SS19_07.jpg?itok=4SJTw34K" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20Sun-Buddies-CarharttWIP-SS19_04.jpg?itok=ntCge9Od"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20Sun-Buddies-CarharttWIP-SS19_04.jpg?itok=ntCge9Od" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20Sun-Buddies-CarharttWIP-SS19_06.jpg?itok=u5v-Vef8"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20Sun-Buddies-CarharttWIP-SS19_06.jpg?itok=u5v-Vef8" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20Sun-Buddies-CarharttWIP-SS19_05.jpg?itok=Zia7t8gt"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20Sun-Buddies-CarharttWIP-SS19_05.jpg?itok=Zia7t8gt" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/8.%20Sun-Buddies-CarharttWIP-SS19_01.jpg?itok=RWjf-oHQ"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/8.%20Sun-Buddies-CarharttWIP-SS19_01.jpg?itok=RWjf-oHQ" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/9.%20Sun-Buddies-CarharttWIP-SS19_02.jpg?itok=H1kDJG6J"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/9.%20Sun-Buddies-CarharttWIP-SS19_02.jpg?itok=H1kDJG6J" alt="" title="Carhartt WIP x Sun Buddies" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Modern take, retro shapes...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/carhartt-wip" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">carhartt wip</a></div><div class="field-item odd" rel="dc:subject"><a href="/sun-buddies" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sun Buddies</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/sun-buddies-for-carhartt-wip" data-title="Sun Buddies for Carhartt WIP" data-description="Premium eyewear line Sun Buddies, from Swedish fashion house Très Bien has teamed up with pioneering work-wear brand Carhartt WIP for a six piece capsule.
For the new capsule Carhartt breathe new life into three of Sun Buddies’ signature, unisex, vintage inspired frames, with a modern update.
Am..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/sun-buddies-for-carhartt-wip">Sun Buddies for Carhartt WIP</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-106979 node node-article node-promoted node-teaser clearfix" about="/fashion/bret-easton-ellis-releases-sexy-short-for-saint-laurent" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">26 · 04 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/bret-easton-ellis-releases-sexy-short-for-saint-laurent" data-title="Bret Easton Ellis Releases Sexy Short for Saint Laurent" data-description="Anthony Vaccarello has unveiled the third instalment of Self, an artistic collaborative effort from Saint Laurent, exploring varying aspects of the brand’s personality,
Following in the footsteps of photographers Daido Miramayama and Vanessa Beecroft before him, American author Bret Easton Ellis,..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Bret Easton Ellis Releases Sexy Short for Saint Laurent</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Self 03, from Anthony Vaccarello          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SAINT_LAURENT_SELF_03_BRET_EASTON_ELLIS_01_HR.jpg?itok=2o_O8Clc"><a href="/fashion/bret-easton-ellis-releases-sexy-short-for-saint-laurent"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SAINT_LAURENT_SELF_03_BRET_EASTON_ELLIS_01_HR.jpg?itok=2o_O8Clc" alt="" title="Self 03, The Arrangement, Bret Easton Ellis, Saint Laurent" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SAINT_LAURENT_SELF_03_BRET_EASTON_ELLIS_02_HR.jpg?itok=ocqFC_Gk"><a href="/fashion/bret-easton-ellis-releases-sexy-short-for-saint-laurent"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SAINT_LAURENT_SELF_03_BRET_EASTON_ELLIS_02_HR.jpg?itok=ocqFC_Gk" alt="" title="Self 03, The Arrangement, Bret Easton Ellis, Saint Laurent" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Self 03, from Anthony Vaccarello</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/saint-laurent" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Saint Laurent</a></div><div class="field-item odd" rel="dc:subject"><a href="/self" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Self</a></div><div class="field-item even" rel="dc:subject"><a href="/self-03" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Self 03</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/bret-easton-ellis" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bret Easton Ellis</a></div><div class="field-item even" rel="dc:subject"><a href="/the-arrangement" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Arrangement</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/anthony-vaccarello" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Anthony Vaccarello</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/bret-easton-ellis-releases-sexy-short-for-saint-laurent" data-title="Bret Easton Ellis Releases Sexy Short for Saint Laurent" data-description="Anthony Vaccarello has unveiled the third instalment of Self, an artistic collaborative effort from Saint Laurent, exploring varying aspects of the brand’s personality,
Following in the footsteps of photographers Daido Miramayama and Vanessa Beecroft before him, American author Bret Easton Ellis,..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/bret-easton-ellis-releases-sexy-short-for-saint-laurent">Bret Easton Ellis Releases Sexy Short for Saint Laurent</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-106393 node node-article node-promoted node-teaser clearfix" about="/fashion/prada-invites-three-architects-to-play-with-nylon" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">26 · 03 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/prada-invites-three-architects-to-play-with-nylon" data-title="Prada Invites Three Architects To Play WIth Nylon" data-description="For the second iteration of the Prada Invites project, the brand have invited three female architects, Italian Cini Boeri, American Elizabeth Diller and Japanese Kazuyo Sejima to develop unique pieces using Prada’s iconic nylon fabric.
Five designs in total, will be available through a series of d..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Prada Invites Three Architects To Play WIth Nylon</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Cini Boeri, Elizabeth Diller and Kazuyo Sejima...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bag%20by%20Cini%20Boeri.jpg?itok=dYWDwGWc"><a href="/fashion/prada-invites-three-architects-to-play-with-nylon"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bag%20by%20Cini%20Boeri.jpg?itok=dYWDwGWc" alt="" title="Prada Invites, Cini Boeri" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/daln%20bag%20by%20Kazuyo%20Sejima.jpg?itok=6C5o0YUk"><a href="/fashion/prada-invites-three-architects-to-play-with-nylon"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/daln%20bag%20by%20Kazuyo%20Sejima.jpg?itok=6C5o0YUk" alt="" title="Prada Invites, Kaazuyo Sejima" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/The%20Yoke%20bag%20by%20Elizabeth%20Diller.jpg?itok=R_ApfpPl"><a href="/fashion/prada-invites-three-architects-to-play-with-nylon"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/The%20Yoke%20bag%20by%20Elizabeth%20Diller.jpg?itok=R_ApfpPl" alt="" title="Prada Invites, Elizabeth Diller" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Cini Boeri, Elizabeth Diller and Kazuyo Sejima...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/prada" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">prada</a></div><div class="field-item odd" rel="dc:subject"><a href="/nylon" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Nylon</a></div><div class="field-item even" rel="dc:subject"><a href="/prada-invites" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Prada Invites</a></div><div class="field-item odd" rel="dc:subject"><a href="/cini-boeri" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Cini Boeri</a></div><div class="field-item even" rel="dc:subject"><a href="/elizabeth-diller" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Elizabeth Diller</a></div><div class="field-item odd" rel="dc:subject"><a href="/kazuyo-sejima" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kazuyo Sejima</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/prada-invites-three-architects-to-play-with-nylon" data-title="Prada Invites Three Architects To Play WIth Nylon" data-description="For the second iteration of the Prada Invites project, the brand have invited three female architects, Italian Cini Boeri, American Elizabeth Diller and Japanese Kazuyo Sejima to develop unique pieces using Prada’s iconic nylon fabric.
Five designs in total, will be available through a series of d..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/prada-invites-three-architects-to-play-with-nylon">Prada Invites Three Architects To Play WIth Nylon</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-107193 node node-article node-promoted node-teaser clearfix" about="/fashion/celine-releases-aw19-campaign-under-hedi-slimane" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">10 · 05 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/celine-releases-aw19-campaign-under-hedi-slimane" data-title="Celine Releases AW19 Campaign Under Hedi Slimane" data-description="The house of Celine has released their second campaign under the watchful eye (and camera) of newly appointed artistic, creative and image director Hedi Slimane.
The AW19 collection takes inspiration from the brand’s archives, invoking preppy 1980s Parisian bourgeoisie with big-shouldered jackets,..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Celine Releases AW19 Campaign Under Hedi Slimane</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Parisian bourgeoisie at Celine...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-05-10%20at%203.20.09%20PM.JPG?itok=7vg7XRfi"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-05-10%20at%203.20.09%20PM.JPG?itok=7vg7XRfi" alt="" title="CELINE WINTER 2019 PART 1" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BCELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_10.jpg?itok=KmNy4tBi"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BCELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_10.jpg?itok=KmNy4tBi" alt="" title="CELINE WINTER 2019 PART 1" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_04.jpg?itok=CzT10T-3"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_04.jpg?itok=CzT10T-3" alt="" title="CELINE WINTER 2019 PART 1" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_51.jpg?itok=YWBkN4QF"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_51.jpg?itok=YWBkN4QF" alt="" title="CELINE WINTER 2019 PART 1" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BCELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_38.jpg?itok=EUQHp81-"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BCELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_38.jpg?itok=EUQHp81-" alt="" title="CELINE WINTER 2019 PART 1" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BCELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_37.jpg?itok=u1f4f1PO"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BCELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_37.jpg?itok=u1f4f1PO" alt="" title="CELINE WINTER 2019 PART 1" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_22.jpg?itok=g0a-ntLE"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_22.jpg?itok=g0a-ntLE" alt="" title="CELINE WINTER 2019 PART 1" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_36.jpg?itok=0gF9KoLj"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_36.jpg?itok=0gF9KoLj" alt="" title="CELINE WINTER 2019 PART 1" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_53.jpg?itok=9YyxkwAD"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_53.jpg?itok=9YyxkwAD" alt="" title="CELINE WINTER 2019 PART 1" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_54.jpg?itok=28hIXn_F"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_54.jpg?itok=28hIXn_F" alt="" title="CELINE WINTER 2019 PART 1" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Parisian bourgeoisie at Celine...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/celine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Celine</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/hedi-slimane" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">hedi slimane</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/celine-releases-aw19-campaign-under-hedi-slimane" data-title="Celine Releases AW19 Campaign Under Hedi Slimane" data-description="The house of Celine has released their second campaign under the watchful eye (and camera) of newly appointed artistic, creative and image director Hedi Slimane.
The AW19 collection takes inspiration from the brand’s archives, invoking preppy 1980s Parisian bourgeoisie with big-shouldered jackets,..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane">Celine Releases AW19 Campaign Under Hedi Slimane</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-f2301a5285c93cb91f884109ed7b903b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-107915" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/jack-white-really-hates-mobile-phones" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-19T15:55:24+01:00" datatype="xsd:dateTime">19 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/jack-white-really-hates-mobile-phones"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Jack%20White_3_0.jpg?itok=2JLc0q3y" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/jack-white-really-hates-mobile-phones">Jack White Really Hates Mobile Phones</a></h2>
        <span property="dc:title" content="Jack White Really Hates Mobile Phones" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-107919" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/blaenavon-pull-festival-bombay-bicycle-club-commitments" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-19T17:28:20+01:00" datatype="xsd:dateTime">19 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/blaenavon-pull-festival-bombay-bicycle-club-commitments"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_207_0.png?itok=94S7kASP" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/blaenavon-pull-festival-bombay-bicycle-club-commitments">Blaenavon Pull Festival, Bombay Bicycle Club Commitments</a></h2>
        <span property="dc:title" content="Blaenavon Pull Festival, Bombay Bicycle Club Commitments" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-107906" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-196-ryan-edmond" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-19T12:43:29+01:00" datatype="xsd:dateTime">19 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-196-ryan-edmond"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ryan_edmond_full.004849.jpeg?itok=M0WMg-pL" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-196-ryan-edmond">Track Of The Day 19/6 - Ryan Edmond  </a></h2>
        <span property="dc:title" content="Track Of The Day 19/6 - Ryan Edmond  " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-107920" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/the-hold-steady-announce-new-album-thrashing-thru-the-passion" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-19T17:44:00+01:00" datatype="xsd:dateTime">19 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/the-hold-steady-announce-new-album-thrashing-thru-the-passion"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%2825%29_0.jpg?itok=wF7Yxp_I" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/the-hold-steady-announce-new-album-thrashing-thru-the-passion">The Hold Steady Announce New Album &#039;Thrashing Thru The Passion&#039;</a></h2>
        <span property="dc:title" content="The Hold Steady Announce New Album &#039;Thrashing Thru The Passion&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-107910" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/buzzard-buzzard-buzzard-have-crafted-a-new-anthem-for-the-homeless-world-cup" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-19T14:37:29+01:00" datatype="xsd:dateTime">19 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/buzzard-buzzard-buzzard-have-crafted-a-new-anthem-for-the-homeless-world-cup"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image4_5.jpeg?itok=JsAmRDgx" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/buzzard-buzzard-buzzard-have-crafted-a-new-anthem-for-the-homeless-world-cup">Buzzard Buzzard Buzzard Have Crafted A New Anthem For The Homeless World Cup</a></h2>
        <span property="dc:title" content="Buzzard Buzzard Buzzard Have Crafted A New Anthem For The Homeless World Cup" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-a9fa8d66bcd389a18f01843d767be08a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-105165" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/steve-gunn-the-unseen-in-between" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-16T12:08:41+00:00" datatype="xsd:dateTime">16 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/steve-gunn-the-unseen-in-between"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Steve%20Gunn.jpg?itok=uhP2FVbr" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/steve-gunn-the-unseen-in-between">Steve Gunn - The Unseen In Between</a></h2>
            <span property="dc:title" content="Steve Gunn - The Unseen In Between" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-106409" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/c-duncan-health" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Emma%20Finamore">Emma Finamore</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-26T17:22:03+00:00" datatype="xsd:dateTime">26 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/c-duncan-health"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/C%20Duncan%20online.jpg?itok=RB5WJId9" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/c-duncan-health">C Duncan - Health</a></h2>
            <span property="dc:title" content="C Duncan - Health" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-102734" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/kathryn-joseph-from-when-i-wake-the-want-is" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-10T14:46:15+01:00" datatype="xsd:dateTime">10 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/kathryn-joseph-from-when-i-wake-the-want-is"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/ROCKACT114_cover_hi-res_1500x1500px.jpg?itok=620N0L-5" width="304" height="304" alt="&#039;from when i wake the want is&#039;" title="&#039;from when i wake the want is&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/kathryn-joseph-from-when-i-wake-the-want-is">Kathryn Joseph - from when i wake the want is</a></h2>
            <span property="dc:title" content="Kathryn Joseph - from when i wake the want is" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-107648" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/yeasayer-erotic-reruns" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-05T13:15:30+01:00" datatype="xsd:dateTime">05 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/yeasayer-erotic-reruns"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/yeasayer-erotic-reruns-main.jpg?itok=Lv1h6ngN" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/yeasayer-erotic-reruns">Yeasayer - Erotic Reruns</a></h2>
            <span property="dc:title" content="Yeasayer - Erotic Reruns" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-107310" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/lewis-capaldi-divinely-uninspired-to-a-hellish-extent" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-16T19:30:39+01:00" datatype="xsd:dateTime">16 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/lewis-capaldi-divinely-uninspired-to-a-hellish-extent"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/61kuuBtxicL._SS500_.jpg?itok=NLOxH4Lu" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/lewis-capaldi-divinely-uninspired-to-a-hellish-extent">Lewis Capaldi - Divinely Uninspired To A Hellish Extent</a></h2>
            <span property="dc:title" content="Lewis Capaldi - Divinely Uninspired To A Hellish Extent" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-95fc056dcdeb5ec456f0e6a4ee78ab54">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-107907" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/jemaine-clement-stars-in-lawrence-arabias-hilarious-new-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-19T13:02:47+01:00" datatype="xsd:dateTime">19 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/jemaine-clement-stars-in-lawrence-arabias-hilarious-new-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-06-19%20at%2012.54.49.JPG?itok=wX3D2Xgl" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/jemaine-clement-stars-in-lawrence-arabias-hilarious-new-video">Jemaine Clement Stars In Lawrence Arabia&#039;s Hilarious New Video</a></h2>
        <span property="dc:title" content="Jemaine Clement Stars In Lawrence Arabia&#039;s Hilarious New Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-107914" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/fontaines-dc-unveil-surreal-sha-sha-sha-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-19T15:46:03+01:00" datatype="xsd:dateTime">19 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/fontaines-dc-unveil-surreal-sha-sha-sha-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%2811%29_5_0.jpg?itok=1Ch-ga5B" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/fontaines-dc-unveil-surreal-sha-sha-sha-video">Fontaines D.C. Unveil Surreal &#039;Sha Sha Sha&#039; Video</a></h2>
        <span property="dc:title" content="Fontaines D.C. Unveil Surreal &#039;Sha Sha Sha&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-107887" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-amon-tobin-vipers-follow-you" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-18T16:41:49+01:00" datatype="xsd:dateTime">18 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-amon-tobin-vipers-follow-you"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/P1140455%20%281%29%20copy.jpg?itok=ZZbQx3uj" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-amon-tobin-vipers-follow-you">Premiere: Amon Tobin - &#039;Vipers Follow You&#039;</a></h2>
        <span property="dc:title" content="Premiere: Amon Tobin - &#039;Vipers Follow You&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-107854" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/burna-boy-drops-massive-new-single-anybody" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-17T16:12:29+01:00" datatype="xsd:dateTime">17 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/burna-boy-drops-massive-new-single-anybody"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screenshot-2019-06-14-at-00.38.24-960x468.jpg?itok=stGKYlGd" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/burna-boy-drops-massive-new-single-anybody">Burna Boy Drops Massive New Single &#039;Anybody&#039;</a></h2>
        <span property="dc:title" content="Burna Boy Drops Massive New Single &#039;Anybody&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-107880" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/anima-share-fantastic-stop-motion-clip-for-aorta" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-18T14:23:54+01:00" datatype="xsd:dateTime">18 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/anima-share-fantastic-stop-motion-clip-for-aorta"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-06-18%20at%2014.15.22.JPG?itok=AqaMbl6s" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/anima-share-fantastic-stop-motion-clip-for-aorta">ANIMA! Share Fantastic Stop Motion Clip For &#039;Aorta&#039;</a></h2>
        <span property="dc:title" content="ANIMA! Share Fantastic Stop Motion Clip For &#039;Aorta&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-ebcf7a234d7c009796a477e68f2fc2b2">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-107679" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-lenny-kravitz-tickets-and-accommodation-too" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-06T14:41:11+01:00" datatype="xsd:dateTime">06 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-lenny-kravitz-tickets-and-accommodation-too"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2018-121_Lenny_Kravitz0381_3b.jpg?itok=ppU3gY8v" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-lenny-kravitz-tickets-and-accommodation-too">Win: Lenny Kravitz Tickets (And Accommodation, Too!)</a></h2>
        <span property="dc:title" content="Win: Lenny Kravitz Tickets (And Accommodation, Too!)" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-107644" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-pair-of-tickets-to-intimate-sean-lock-comedy-special-at-the-goose-island-brewpub" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-05T11:58:56+01:00" datatype="xsd:dateTime">05 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-pair-of-tickets-to-intimate-sean-lock-comedy-special-at-the-goose-island-brewpub"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/sean-lock-4.jpg?itok=4tt7DLPR" alt="Sean Lock" title="Sean Lock" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-pair-of-tickets-to-intimate-sean-lock-comedy-special-at-the-goose-island-brewpub">Win Pair Of Tickets To Intimate Sean Lock Comedy Special At The Goose Island Brewpub </a></h2>
        <span property="dc:title" content="Win Pair Of Tickets To Intimate Sean Lock Comedy Special At The Goose Island Brewpub " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-107397" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-pair-of-weekend-passes-for-the-ends-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-22T10:20:44+01:00" datatype="xsd:dateTime">22 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-pair-of-weekend-passes-for-the-ends-festival"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TheEnds_1000_Mar2019.jpg?itok=yh5AklFJ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-pair-of-weekend-passes-for-the-ends-festival">Win: Pair Of Weekend Passes For The Ends Festival</a></h2>
        <span property="dc:title" content="Win: Pair Of Weekend Passes For The Ends Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-104654" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-the-miseducation-of-lauryn-hill-on-vinyl" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-03T13:52:34+00:00" datatype="xsd:dateTime">03 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-the-miseducation-of-lauryn-hill-on-vinyl"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/de722e4f.jpg?itok=r4LIvmYW" alt="&#039;The Miseducation Of Lauryn Hill&#039;" title="&#039;The Miseducation Of Lauryn Hill&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-the-miseducation-of-lauryn-hill-on-vinyl">Win: &#039;The Miseducation Of Lauryn Hill&#039; On Vinyl</a></h2>
        <span property="dc:title" content="Win: &#039;The Miseducation Of Lauryn Hill&#039; On Vinyl" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104630" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-philips-65-oled-903-android-tv-including-singa-karaoke" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-30T16:29:15+00:00" datatype="xsd:dateTime">30 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-philips-65-oled-903-android-tv-including-singa-karaoke"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/OLED%2B903%20Lifestyle%207%20copy.jpg?itok=oHwHXFI_" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-philips-65-oled-903-android-tv-including-singa-karaoke">Win: Philips 65&quot; OLED+ 903 Android TV Including Singa Karaoke</a></h2>
        <span property="dc:title" content="Win: Philips 65&quot; OLED+ 903 Android TV Including Singa Karaoke" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-8569696fd595cd43885353faa37c9353">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-105539" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-888-daisy-maybe" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T15:24:09+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-888-daisy-maybe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/110SingleImage7.jpg?itok=TC8viKlF" alt="Daisy Maybe (Credit: Sophie Mayanne)" title="Daisy Maybe (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-888-daisy-maybe">Next Wave #888: Daisy Maybe</a></h2>
        <span property="dc:title" content="Next Wave #888: Daisy Maybe" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-102031" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-854-the-regrettes" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-27T18:39:47+01:00" datatype="xsd:dateTime">27 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-854-the-regrettes"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Regrettes_.jpg?itok=jssYtxw8" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-854-the-regrettes">Next Wave #854: The Regrettes</a></h2>
        <span property="dc:title" content="Next Wave #854: The Regrettes" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-105667" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-890-sam-tompkins" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-13T15:09:33+00:00" datatype="xsd:dateTime">13 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-890-sam-tompkins"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ST2.jpg?itok=6z_lycqN" alt="Sam Tompkins" title="Sam Tompkins" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-890-sam-tompkins">Next Wave #890: Sam Tompkins</a></h2>
        <span property="dc:title" content="Next Wave #890: Sam Tompkins" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-102572" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-859-cassia" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-01T11:34:05+01:00" datatype="xsd:dateTime">01 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-859-cassia"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CNV00026.jpg?itok=g40b_Jjh" alt="Cassia" title="Cassia" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-859-cassia">Next Wave #859: Cassia</a></h2>
        <span property="dc:title" content="Next Wave #859: Cassia" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-103849 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-872-young-t-bugsey" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">17 · 10 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-872-young-t-bugsey" data-title="Next Wave #872 Young T &amp; Bugsey" data-description=""The mad thing is, we recorded that song two years ago!” laughs the latter half of Nottingham duo Young T &amp; Bugsey. The song he’s talking about is their late-summer smash hit ‘Ay Carumba’ - featuring the recent chart-topping London rapper Fredo - which broke into the top 40 two months ag..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #872 Young T &amp; Bugsey</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In association with Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG6.jpg?itok=xzR81V0d"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG6.jpg?itok=xzR81V0d" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG5.jpg?itok=scbRJIuo"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG5.jpg?itok=scbRJIuo" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG3.jpg?itok=ORJXstIP"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG3.jpg?itok=ORJXstIP" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG2.jpg?itok=U3S_wcSa"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG2.jpg?itok=U3S_wcSa" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG1.jpg?itok=jb8AA3Oy"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG1.jpg?itok=jb8AA3Oy" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG4_0.jpg?itok=C9LE6P6B"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG4_0.jpg?itok=C9LE6P6B" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In association with Vero True Social</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/young-t-bugsey" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Young T &amp; Bugsey</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div><div class="field-item even" rel="dc:subject"><a href="/clash-studios" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Clash Studios</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/clash-live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Clash Live</a></div><div class="field-item even" rel="dc:subject"><a href="/miranda" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Miranda</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-872-young-t-bugsey" data-title="Next Wave #872 Young T &amp; Bugsey" data-description=""The mad thing is, we recorded that song two years ago!” laughs the latter half of Nottingham duo Young T &amp; Bugsey. The song he’s talking about is their late-summer smash hit ‘Ay Carumba’ - featuring the recent chart-topping London rapper Fredo - which broke into the top 40 two months ag..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-872-young-t-bugsey">Next Wave #872 Young T &amp; Bugsey</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-f738d6de1d17bf20857cee5337e6a40d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-107897" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-strawberries-creem-festival-2019" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-19T10:16:35+01:00" datatype="xsd:dateTime">19 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-strawberries-creem-festival-2019"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/MearaKallista-SandC-Initial-34.jpg?itok=a2iqUis0" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-strawberries-creem-festival-2019">Live Report: Strawberries &amp; Creem Festival 2019</a></h2>
        <span property="dc:title" content="Live Report: Strawberries &amp; Creem Festival 2019" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-107592" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/mac-demarco-announces-huge-autumn-shows" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-03T11:56:18+01:00" datatype="xsd:dateTime">03 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/mac-demarco-announces-huge-autumn-shows"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_770.jpg?itok=S4xyg9yd" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/mac-demarco-announces-huge-autumn-shows">Mac DeMarco Announces Huge Autumn Shows</a></h2>
        <span property="dc:title" content="Mac DeMarco Announces Huge Autumn Shows" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-107837" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/%C3%B3lafur-arnalds-confirms-southbank-centre-takeover" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-17T10:21:10+01:00" datatype="xsd:dateTime">17 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/%C3%B3lafur-arnalds-confirms-southbank-centre-takeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Olafur%20Arnalds%20-%20Island%20Songs%20-%20credit%20Marino%20Thorlacius_0.jpg?itok=O2LH-yFt" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/%C3%B3lafur-arnalds-confirms-southbank-centre-takeover">Ólafur Arnalds Confirms Southbank Centre Takeover</a></h2>
        <span property="dc:title" content="Ólafur Arnalds Confirms Southbank Centre Takeover" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-107861" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/fat-white-family-announce-huge-uk-winter-tour" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-18T09:22:22+01:00" datatype="xsd:dateTime">18 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/fat-white-family-announce-huge-uk-winter-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Fat_White_Family-byJulienBourgeois-11.jpg?itok=qy6pmlfN" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/fat-white-family-announce-huge-uk-winter-tour">Fat White Family Announce Huge UK Winter Tour</a></h2>
        <span property="dc:title" content="Fat White Family Announce Huge UK Winter Tour" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-107843" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/kojey-radical-announces-free-london-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-17T11:58:27+01:00" datatype="xsd:dateTime">17 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/kojey-radical-announces-free-london-show"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-06-17%20at%2011.51.54.JPG?itok=qSM2nSOP" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/kojey-radical-announces-free-london-show">Kojey Radical Announces Free London Show</a></h2>
        <span property="dc:title" content="Kojey Radical Announces Free London Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-48c399f28586aa4ecc1e8a8134651fb9">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-106451" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/dolly-parton-is-the-fourth-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T12:06:18+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/dolly-parton-is-the-fourth-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20Dolly_small.jpg?itok=btyE37mL" width="304" height="408" alt="Clash 111: Dolly Parton" title="Clash 111: Dolly Parton" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/dolly-parton-is-the-fourth-face-of-issue-111">Dolly Parton Is The Fourth Face Of Issue 111</a></h2>
            <span property="dc:title" content="Dolly Parton Is The Fourth Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-106433" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/octavian-is-the-third-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-27T16:24:37+00:00" datatype="xsd:dateTime">27 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/octavian-is-the-third-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20Octavian_small.jpg?itok=gu7iUCMA" width="304" height="408" alt="Clash 111: Octavian" title="Clash 111: Octavian" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/octavian-is-the-third-face-of-issue-111">Octavian Is The Third Face Of Issue 111</a></h2>
            <span property="dc:title" content="Octavian Is The Third Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-106408" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/lizzo-is-the-second-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-26T16:52:56+00:00" datatype="xsd:dateTime">26 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/lizzo-is-the-second-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20Lizzo_small.jpg?itok=GddXx3U6" width="304" height="408" alt="Clash 111: Lizzo" title="Clash 111: Lizzo" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/lizzo-is-the-second-face-of-issue-111">Lizzo Is The Second Face Of Issue 111</a></h2>
            <span property="dc:title" content="Lizzo Is The Second Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-106391" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/lil-pump-is-the-first-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-26T11:48:30+00:00" datatype="xsd:dateTime">26 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/lil-pump-is-the-first-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20LilPump_small.jpg?itok=lLjYk2AG" width="304" height="408" alt="Clash 111: Lil Pump" title="Clash 111: Lil Pump" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/lil-pump-is-the-first-face-of-issue-111">Lil Pump Is The First Face Of Issue 111</a></h2>
            <span property="dc:title" content="Lil Pump Is The First Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104841" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/beastie-boys-are-the-fourth-face-of-issue-110" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-13T18:03:46+00:00" datatype="xsd:dateTime">13 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/beastie-boys-are-the-fourth-face-of-issue-110"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/110Cover%20Beasties_small.jpg?itok=YJPwkQzw" width="304" height="408" alt="Clash 110: Beastie Boys" title="Clash 110: Beastie Boys" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/beastie-boys-are-the-fourth-face-of-issue-110">Beastie Boys Are The Fourth Face Of Issue 110</a></h2>
            <span property="dc:title" content="Beastie Boys Are The Fourth Face Of Issue 110" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-30bfd5ad239597b0683ec7b351259e9e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-104920 node node-article node-promoted node-teaser clearfix" about="/film/touching-the-sky-climbing-the-heights-to-make-free-solo" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">20 · 12 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Touching The Sky: Climbing The Heights To Make Free Solo</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            "When I saw the final film, it totally made sense. It’s much more honest. It's much more real..."          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;When I saw the final film, it totally made sense. It’s much more honest. It&#039;s much more real...&quot;</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/free-solo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Free Solo</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">film</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo">Touching The Sky: Climbing The Heights To Make Free Solo</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104293" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-12T17:22:16+00:00" datatype="xsd:dateTime">12 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Joan-Jett-Bad-Reputataion-Documentay.jpg?itok=GDexZeba" alt="Bad Reputation" title="Bad Reputation" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary">Bad Reputation: Kevin Kerslake On His New Joan Jett Documentary</a></h2>
        <span property="dc:title" content="Bad Reputation: Kevin Kerslake On His New Joan Jett Documentary" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104186" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-06T16:18:07+00:00" datatype="xsd:dateTime">06 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/clueless_1280.jpg?itok=XaV1j3lg" alt="Clueless" title="Clueless" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules">She&#039;s A Full-On Monet: The Clueless Soundtrack, Like, Totally Rules</a></h2>
        <span property="dc:title" content="She&#039;s A Full-On Monet: The Clueless Soundtrack, Like, Totally Rules" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-12469c38c825981a31ebc0e064871b15">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-104312" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/in-conversation-kwamie-liv" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-13T15:09:03+00:00" datatype="xsd:dateTime">13 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/in-conversation-kwamie-liv"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_187_0.png?itok=GwB4UnSj" alt="Kwamie Liv" title="Kwamie Liv" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/in-conversation-kwamie-liv">In Conversation: Kwamie Liv</a></h2>
        <span property="dc:title" content="In Conversation: Kwamie Liv" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-107916" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/good-trip-bad-trip-hatchie" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-19T16:25:25+01:00" datatype="xsd:dateTime">19 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/good-trip-bad-trip-hatchie"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LANDSCAPE%20IMAGE%20-%20PLEASE%20USE%20-%20Hatchie%205%20-%20CREDIT%20Sophie%20Hur.jpg?itok=0Q8DhBde" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/good-trip-bad-trip-hatchie">Good Trip, Bad Trip: Hatchie</a></h2>
        <span property="dc:title" content="Good Trip, Bad Trip: Hatchie" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-107884 node node-article node-promoted node-teaser clearfix" about="/features/one-year-on-dealing-with-xxxtentacions-toxic-legacy" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">18 · 06 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/one-year-on-dealing-with-xxxtentacions-toxic-legacy" data-title="One Year On: Dealing With XXXTentacion&#039;s Toxic Legacy" data-description="Today – June 18th - marks one full year since Jahseh Onfroy, otherwise known as XXXTentacion, was shot and killed whilst leaving a motorcycle dealership.
A confrontation that was unprovoked led to the loss of one of the most successful young artists in the world at the time. Inspiring a world of k..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>One Year On: Dealing With XXXTentacion&#039;s Toxic Legacy</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            How can we pin down his work in the light of those tragic events...?          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/28-xxxtentacion-video.w1200.h630.jpg?itok=ZjKKgfPy"><a href="/features/one-year-on-dealing-with-xxxtentacions-toxic-legacy"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/28-xxxtentacion-video.w1200.h630.jpg?itok=ZjKKgfPy" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">How can we pin down his work in the light of those tragic events...?</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/general" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">general</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/xxxtentacion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">XXXTentacion</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/one-year-on-dealing-with-xxxtentacions-toxic-legacy" data-title="One Year On: Dealing With XXXTentacion&#039;s Toxic Legacy" data-description="Today – June 18th - marks one full year since Jahseh Onfroy, otherwise known as XXXTentacion, was shot and killed whilst leaving a motorcycle dealership.
A confrontation that was unprovoked led to the loss of one of the most successful young artists in the world at the time. Inspiring a world of k..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/one-year-on-dealing-with-xxxtentacions-toxic-legacy">One Year On: Dealing With XXXTentacion&#039;s Toxic Legacy</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-107857" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/clash-dj-mix-marshall-jefferson" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-17T16:59:19+01:00" datatype="xsd:dateTime">17 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/clash-dj-mix-marshall-jefferson"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/p04tlskc.jpg?itok=2gF2HoL9" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/clash-dj-mix-marshall-jefferson">Clash DJ Mix - Marshall Jefferson</a></h2>
        <span property="dc:title" content="Clash DJ Mix - Marshall Jefferson" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-107902 node node-article node-promoted node-teaser clearfix" about="/features/cant-be-muzzled-amyl-and-the-sniffers-interviewed" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">19 · 06 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/cant-be-muzzled-amyl-and-the-sniffers-interviewed" data-title="Can&#039;t Be Muzzled: Amyl And The Sniffers Interviewed" data-description=""It’s always tempting to get drunk."
Thus opines Amyl &amp; the Sniffers’ guitarist Declan Martens over the phone, having just commenced a thirsty 13-hour gap ‘twixt mid-morning soundcheck and midnight headline slot at Primavera, Barcelona.
"And there’s a lot of beers back here."
His band, a..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Can&#039;t Be Muzzled: Amyl And The Sniffers Interviewed</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            "We're always the worst people in the room!"          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AMYL_SNIFFERS_PRESS_JAN19_WDZ-79-101_cca42883-bc86-280a-9ffc2719933d9843.jpg?itok=VvMJcok5"><a href="/features/cant-be-muzzled-amyl-and-the-sniffers-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AMYL_SNIFFERS_PRESS_JAN19_WDZ-79-101_cca42883-bc86-280a-9ffc2719933d9843.jpg?itok=VvMJcok5" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AMYL_SNIFFERS_PRESS_JAN19_WDZ-11-920x584.jpg?itok=eB0AmIJ1"><a href="/features/cant-be-muzzled-amyl-and-the-sniffers-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AMYL_SNIFFERS_PRESS_JAN19_WDZ-11-920x584.jpg?itok=eB0AmIJ1" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Amyl.jpg?itok=PM29Afvm"><a href="/features/cant-be-muzzled-amyl-and-the-sniffers-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Amyl.jpg?itok=PM29Afvm" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;We&#039;re always the worst people in the room!&quot;</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/amyl-and-the-sniffers" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Amyl And The Sniffers</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/cant-be-muzzled-amyl-and-the-sniffers-interviewed" data-title="Can&#039;t Be Muzzled: Amyl And The Sniffers Interviewed" data-description=""It’s always tempting to get drunk."
Thus opines Amyl &amp; the Sniffers’ guitarist Declan Martens over the phone, having just commenced a thirsty 13-hour gap ‘twixt mid-morning soundcheck and midnight headline slot at Primavera, Barcelona.
"And there’s a lot of beers back here."
His band, a..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/cant-be-muzzled-amyl-and-the-sniffers-interviewed">Can&#039;t Be Muzzled: Amyl And The Sniffers Interviewed</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="http://tickets.clashmusic.com/" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/krept-konan-just-spoke-in-support-of-drill-in-the-uk-parliament" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-3IdtoUwDzxidmUmbqEC9P3wvHPU-C86pD03T1cxT4pk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/image001%20%282%29_5.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/image001%20%282%29_5.jpg" width="935" height="421" alt="" title="Krept &amp; Konan Just Spoke In Support Of Drill In The UK Parliament" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/krept-konan-just-spoke-in-support-of-drill-in-the-uk-parliament" class="active">Krept &amp; Konan Just Spoke In Support Of Drill In The UK Parliament</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;We want to give people a platform to escape...&quot;</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/user/clashmusic" typeof="sioc:UserAccount" property="foaf:name" datatype="">ClashMusic</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  19 · 06 · 2019
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-107913 node node-article node-promoted view-mode-full clearfix" about="/news/krept-konan-just-spoke-in-support-of-drill-in-the-uk-parliament" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/user/clashmusic">ClashMusic</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
         /
        19 · 06 · 2019        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>From artists to politicians, UK rap duo <strong>Krept &amp; Konan</strong> took to the Houses of Parliament to debate the discussion regarding the potential ban of drill music.</p>
<p>The pair recently released a track and accompanying video entitled ‘Ban Drill’ which was directed by Roc Nation’s Rapman. Challenging the idea that Drill music is behind the surge in crime within London, the song also defends the genre and denounces the motion by the government to prohibit the genre in order to tackle crime.</p>
<p>Yesterday - June 18th - Krept &amp; Konan were joined by a panel with the likes of Diane Abbott MP, Hattie Collins, Symeon Brown and rappers Skengdo and AM who were actually sentenced for performing a drill song.</p>
<p>Following with a Q&amp;A session, the panel also discussed that drill music is a form of escapism for many artists and crime can be tackled through other routes rather than banning an artistic outlet.</p>
<p>Krept &amp; Konan have also launched a petition in collaboration with <a href="https://www.change.org/p/crown-prosecution-service-stop-silencing-musicians"><u><strong>Change.org</strong></u></a> asking the Crown Prosecution Service to prevent the police from banning drill music and stopping artists’ income by using the Serious Crime Act to prosecute.</p>
<p>Krept commented: “There was violence before Drill. If we stop Drill right now, is it going to end? Drill is being used as a scapegoat. We need to tackle the situation with alternative routes. We need support. We need to invest in our communities. Invest in things that will help these young kids, teach them new things, how to do other things. Stopping them from doing things they like, when music is a way out, is not going to help the situation.”</p>
<p>Konan added: “We know what it’s like to be in it and want to escape it, and what it feels like to be out of it. I’ve seen my mum get shot, I’ve seen my stepdad die. I’ve been in jail, I’ve been in gangs. Once you step out of it you know that this is not what you are meant to be doing. We want to give people a platform to escape.”</p>
<p>Diane Abbott summed up the thoughts of many when she said: “Drill music can be violent, and I have to be clear, when they do directly incite violence then the police should investigate. However, we do know that the root cause of violence on our streets is much wider than music.”</p>
<p>- - -</p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/nuwcr-M37Do" width="560"></iframe></p>
<p>- - -</p>
<p>Words: <strong>Debbie Ijaduola</strong></p>
<p><em>Join us on <strong><a data-saferedirecturl="https://www.google.com/url?q=https://getvero.app.link/R6I0B0Qj6B&amp;source=gmail&amp;ust=1554371111109000&amp;usg=AFQjCNGuE7Rfh18vLVj6OO7EK_4v5sbvdw" href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Vero</a></strong>, as we get under the skin of global cultural happenings. Follow <strong><a data-saferedirecturl="https://www.google.com/url?q=https://getvero.app.link/R6I0B0Qj6B&amp;source=gmail&amp;ust=1554371111109000&amp;usg=AFQjCNGuE7Rfh18vLVj6OO7EK_4v5sbvdw" href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Clash Magazine</a></strong> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><strong><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: &quot;Droid Serif&quot;, Georgia, &quot;Times New Roman&quot;, Times, &quot;DejaVu Serif&quot;, serif; font-size: 14px;"><strong><a data-saferedirecturl="https://www.google.com/url?q=http://theclashshop.com/&amp;source=gmail&amp;ust=1554371111109000&amp;usg=AFQjCNGVE9RpSYZM3bHtAyKb1Qje34NY4A" href="http://theclashshop.com/" style="color: rgb(35, 31, 32);" target="_blank"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></strong></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/krept-konan" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Krept &amp; Konan</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-a402a9a4ce138119e60659a7ae3c49b5">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-107915" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/jack-white-really-hates-mobile-phones" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-19T15:55:24+01:00" datatype="xsd:dateTime">19 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/jack-white-really-hates-mobile-phones"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Jack%20White_3_0.jpg?itok=2JLc0q3y" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/jack-white-really-hates-mobile-phones">Jack White Really Hates Mobile Phones</a></h2>
        <span property="dc:title" content="Jack White Really Hates Mobile Phones" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-107919" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/blaenavon-pull-festival-bombay-bicycle-club-commitments" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-19T17:28:20+01:00" datatype="xsd:dateTime">19 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/blaenavon-pull-festival-bombay-bicycle-club-commitments"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_207_0.png?itok=94S7kASP" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/blaenavon-pull-festival-bombay-bicycle-club-commitments">Blaenavon Pull Festival, Bombay Bicycle Club Commitments</a></h2>
        <span property="dc:title" content="Blaenavon Pull Festival, Bombay Bicycle Club Commitments" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-107910" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/buzzard-buzzard-buzzard-have-crafted-a-new-anthem-for-the-homeless-world-cup" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-19T14:37:29+01:00" datatype="xsd:dateTime">19 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/buzzard-buzzard-buzzard-have-crafted-a-new-anthem-for-the-homeless-world-cup"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image4_5.jpeg?itok=JsAmRDgx" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/buzzard-buzzard-buzzard-have-crafted-a-new-anthem-for-the-homeless-world-cup">Buzzard Buzzard Buzzard Have Crafted A New Anthem For The Homeless World Cup</a></h2>
        <span property="dc:title" content="Buzzard Buzzard Buzzard Have Crafted A New Anthem For The Homeless World Cup" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-107905" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/legendary-jazz-club-ronnie-scotts-announces-60th-birthday-street-party" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-19T12:27:07+01:00" datatype="xsd:dateTime">19 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/legendary-jazz-club-ronnie-scotts-announces-60th-birthday-street-party"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DSC_6119.JPG?itok=dqxqZa3I" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/legendary-jazz-club-ronnie-scotts-announces-60th-birthday-street-party">Legendary Jazz Club Ronnie Scott&#039;s Announces 60th Birthday Street Party</a></h2>
        <span property="dc:title" content="Legendary Jazz Club Ronnie Scott&#039;s Announces 60th Birthday Street Party" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-107479" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/mick-jagger-partied-at-horse-meat-disco-over-the-weekend" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-28T09:06:22+01:00" datatype="xsd:dateTime">28 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/mick-jagger-partied-at-horse-meat-disco-over-the-weekend"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/BRA_1645_0_0.jpeg?itok=BOrbOm4N" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/mick-jagger-partied-at-horse-meat-disco-over-the-weekend">Mick Jagger Partied At Horse Meat Disco Over The Weekend</a></h2>
        <span property="dc:title" content="Mick Jagger Partied At Horse Meat Disco Over The Weekend" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-107911" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/alex-jayne-twists-rb-in-a-personal-direction-on-search-party" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-19T14:58:49+01:00" datatype="xsd:dateTime">19 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/alex-jayne-twists-rb-in-a-personal-direction-on-search-party"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%2823%29.jpg?itok=MHTtSzk8" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/alex-jayne-twists-rb-in-a-personal-direction-on-search-party">Alex Jayne Twists R&amp;B In A Personal Direction On &#039;Search Party&#039;</a></h2>
        <span property="dc:title" content="Alex Jayne Twists R&amp;B In A Personal Direction On &#039;Search Party&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
    <script async src="//static.getclicky.com/js"></script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
