<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Koffee Fires Back With Fantastic New Single &#039;W&#039;" />
<meta name="keywords" content="koffee, w, listen, audio, video, watch, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/koffee-fires-back-with-fantastic-new-single-w" />
<link rel="shortlink" href="https://www.clashmusic.com/node/110564" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/koffee-fires-back-with-fantastic-new-single-w" />
<meta property="og:title" content="Koffee Fires Back With Fantastic New Single &#039;W&#039;" />
<meta property="og:description" content="Koffee is an icon in waiting.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/image002%20%281%29_0.png" />
    <title>Koffee Fires Back With Fantastic New Single 'W' | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?q0lxt5");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?q0lxt5");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?q0lxt5");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?q0lxt5");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?q0lxt5");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?q0lxt5");
@import url("https://www.clashmusic.com/modules/comment/comment.css?q0lxt5");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?q0lxt5");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?q0lxt5");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?q0lxt5");
@import url("https://www.clashmusic.com/modules/node/node.css?q0lxt5");
@import url("https://www.clashmusic.com/modules/search/search.css?q0lxt5");
@import url("https://www.clashmusic.com/modules/user/user.css?q0lxt5");
@import url("https://www.clashmusic.com/modules/forum/forum.css?q0lxt5");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?q0lxt5");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?q0lxt5");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?q0lxt5");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?q0lxt5");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?q0lxt5");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?q0lxt5");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?q0lxt5");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?q0lxt5");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?q0lxt5");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?q0lxt5");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?q0lxt5");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?q0lxt5");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"LuRAzctR2SRMFyj2Sjv1NwUH08o-No6mjAGzfSpBrWc","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/koffee-fires-back-with-fantastic-new-single-w":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-110564 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form action="/news/koffee-fires-back-with-fantastic-new-single-w" method="post" id="search-api-page-search-form-solr-search" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
  <label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
 <input placeholder="Search" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form--0A_xpbZ-Rsp7rVSQQ5V3RCWg8JsbsyiMhGUIKBSYxo" />
<input type="hidden" name="form_id" value="search_api_page_search_form_solr_search" />
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail koffee-fires-back-with-fantastic-new-single-039-w-039 koffee-fires-back-with-fantastic-new-single-039-w-039"><a href="/news/koffee-fires-back-with-fantastic-new-single-w" class="menu__link is-active-trail menu-position-link active-trail active">Koffee Fires Back With Fantastic New Single &#039;W&#039;</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-b74085e01a9d1df8c40020aca7ed4255">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-110476 node node-article node-promoted node-teaser clearfix" about="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">21 · 11 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti" data-title="Saint Laurent Beats The Cold Snap With Soft Romanticism And Gray Sorrenti" data-description="Saint Laurent has unveiled their spring 2020 campaign, and this season Anthony Vaccarello is giving us leassons in cold weather chic with a trip to a turbulent looking coastline. The campaign showcases the latest womenswear collection from the Parisian fashion house, and a more delicate sensibility ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Saint Laurent Beats The Cold Snap With Soft Romanticism And Gray Sorrenti</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Spring 2020 is wet and windy…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20SAINT-LAURENT_SPRING20-WOMEN_HR_15.jpg?itok=b1OVuRhM"><a href="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20SAINT-LAURENT_SPRING20-WOMEN_HR_15.jpg?itok=b1OVuRhM" alt="" title="Saint Laurent, Spring 20 Campaign, Anthony Vaccarello, Gray Sorrenti" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20SAINT-LAURENT_SPRING20-WOMEN_HR_10.jpg?itok=frOoYl5o"><a href="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20SAINT-LAURENT_SPRING20-WOMEN_HR_10.jpg?itok=frOoYl5o" alt="" title="Saint Laurent, Spring 20 Campaign, Anthony Vaccarello, Gray Sorrenti" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20SAINT-LAURENT_SPRING20-WOMEN_HR_13.jpg?itok=SJXeZewC"><a href="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20SAINT-LAURENT_SPRING20-WOMEN_HR_13.jpg?itok=SJXeZewC" alt="" title="Saint Laurent, Spring 20 Campaign, Anthony Vaccarello, Gray Sorrenti" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20SAINT-LAURENT_SPRING20-WOMEN_HR_08.jpg?itok=orVoktq-"><a href="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20SAINT-LAURENT_SPRING20-WOMEN_HR_08.jpg?itok=orVoktq-" alt="" title="Saint Laurent, Spring 20 Campaign, Anthony Vaccarello, Gray Sorrenti" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20SAINT-LAURENT_SPRING20-WOMEN_HR_06.jpg?itok=SxkhhdbQ"><a href="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20SAINT-LAURENT_SPRING20-WOMEN_HR_06.jpg?itok=SxkhhdbQ" alt="" title="Saint Laurent, Spring 20 Campaign, Anthony Vaccarello, Gray Sorrenti" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20SAINT-LAURENT_SPRING20-WOMEN_HR_12.jpg?itok=7Fq_bMB_"><a href="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20SAINT-LAURENT_SPRING20-WOMEN_HR_12.jpg?itok=7Fq_bMB_" alt="" title="Saint Laurent, Spring 20 Campaign, Anthony Vaccarello, Gray Sorrenti" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20SAINT-LAURENT_SPRING20-WOMEN_HR_14.jpg?itok=zlmsjhqZ"><a href="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20SAINT-LAURENT_SPRING20-WOMEN_HR_14.jpg?itok=zlmsjhqZ" alt="" title="Saint Laurent, Spring 20 Campaign, Anthony Vaccarello, Gray Sorrenti" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/8.%20SAINT-LAURENT_SPRING20-WOMEN_HR_09.jpg?itok=I3DO5krx"><a href="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/8.%20SAINT-LAURENT_SPRING20-WOMEN_HR_09.jpg?itok=I3DO5krx" alt="" title="Saint Laurent, Spring 20 Campaign, Anthony Vaccarello, Gray Sorrenti" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/9.%20SAINT-LAURENT_SS20-MEN-I_14_HR.jpg?itok=w_t04qBh"><a href="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/9.%20SAINT-LAURENT_SS20-MEN-I_14_HR.jpg?itok=w_t04qBh" alt="" title="Saint Laurent, Spring 20 Campaign, Anthony Vaccarello, Gray Sorrenti" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Spring 2020 is wet and windy…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/saint-laurent" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Saint Laurent</a></div><div class="field-item odd" rel="dc:subject"><a href="/spring-20-campaign" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Spring 20 Campaign</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/anthony-vaccarello" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Anthony Vaccarello</a></div><div class="field-item odd" rel="dc:subject"><a href="/gray-sorrenti" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Gray Sorrenti</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti" data-title="Saint Laurent Beats The Cold Snap With Soft Romanticism And Gray Sorrenti" data-description="Saint Laurent has unveiled their spring 2020 campaign, and this season Anthony Vaccarello is giving us leassons in cold weather chic with a trip to a turbulent looking coastline. The campaign showcases the latest womenswear collection from the Parisian fashion house, and a more delicate sensibility ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/saint-laurent-beats-the-cold-snap-with-soft-romanticism-and-gray-sorrenti">Saint Laurent Beats The Cold Snap With Soft Romanticism And Gray Sorrenti</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-110497 node node-article node-promoted node-teaser clearfix" about="/fashion/swarovski-unveils-a-devilishly-glamorous-capsule-with-diesel" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">22 · 11 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/swarovski-unveils-a-devilishly-glamorous-capsule-with-diesel" data-title="Swarovski Unveils A Devilishly Glamorous Capsule With Diesel" data-description="Check out Swarovsi's newest seasonal offerigs and follow one brand’s mission to make the world shine a little brighter.
The latest in a series of collaborative drops leading up to the holiday season sees the hundred-and-twenty-four year old Ausrian jewellery brand partner with Diesel for a grungy ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Swarovski Unveils A Devilishly Glamorous Capsule With Diesel</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Goths need to shine too…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-11-22%20at%2010.11.59%20AM.JPG?itok=5CBFoKJi"><a href="/fashion/swarovski-unveils-a-devilishly-glamorous-capsule-with-diesel"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-11-22%20at%2010.11.59%20AM.JPG?itok=5CBFoKJi" alt="" title="Daphne Groeneveld , Swarovski x Diesel, Farfetch" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/HOLIDAY%202019%20%26%20PRE-SPRING%202020%20COLLECTIONS%20SHOOT_HOLIDAY%202019%20DROP_JPEG%20RGB%20%20300%20DPI_10.jpg?itok=-Rm_MIs9"><a href="/fashion/swarovski-unveils-a-devilishly-glamorous-capsule-with-diesel"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/HOLIDAY%202019%20%26%20PRE-SPRING%202020%20COLLECTIONS%20SHOOT_HOLIDAY%202019%20DROP_JPEG%20RGB%20%20300%20DPI_10.jpg?itok=-Rm_MIs9" alt="" title="Daphne Groeneveld , Swarovski x Diesel, Farfetch" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Goths need to shine too…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/daphne-groeneveld" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Daphne Groeneveld</a></div><div class="field-item odd" rel="dc:subject"><a href="/swarovski" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Swarovski</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/diesel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">diesel</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/swarovski-unveils-a-devilishly-glamorous-capsule-with-diesel" data-title="Swarovski Unveils A Devilishly Glamorous Capsule With Diesel" data-description="Check out Swarovsi's newest seasonal offerigs and follow one brand’s mission to make the world shine a little brighter.
The latest in a series of collaborative drops leading up to the holiday season sees the hundred-and-twenty-four year old Ausrian jewellery brand partner with Diesel for a grungy ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/swarovski-unveils-a-devilishly-glamorous-capsule-with-diesel">Swarovski Unveils A Devilishly Glamorous Capsule With Diesel</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-110501 node node-article node-promoted node-teaser clearfix" about="/fashion/woolrich-enter-modern-luxury-with-a-new-mastermind-japan-capsule" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">22 · 11 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/woolrich-enter-modern-luxury-with-a-new-mastermind-japan-capsule" data-title="Woolrich Enter Modern Luxury With A New Mastermind Japan Capsule" data-description="Woolrich has unveiled a new collaboration with Mastermind Japan. The three-piece capsule fuses the heritage classicism of the pioneering American brand with the urban, ‘90s Streetwear aesthetic that Mastermind Japan is known for.
The collection consists of new iterations of Woolrich’s fan favour..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Woolrich Enter Modern Luxury With A New Mastermind Japan Capsule</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            American classicism meets Japanese streetwear...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%200x0-_C3A8637%20copia.jpg?itok=YzSIDZJI"><a href="/fashion/woolrich-enter-modern-luxury-with-a-new-mastermind-japan-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%200x0-_C3A8637%20copia.jpg?itok=YzSIDZJI" alt="" title="Woolrich x Mastermind Japan" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%200x0-_C3A8817%20copia.jpg?itok=iOc6DPvN"><a href="/fashion/woolrich-enter-modern-luxury-with-a-new-mastermind-japan-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%200x0-_C3A8817%20copia.jpg?itok=iOc6DPvN" alt="" title="Woolrich x Mastermind Japan" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%200x0-_C3A8809%20copia.jpg?itok=hh-xSrQT"><a href="/fashion/woolrich-enter-modern-luxury-with-a-new-mastermind-japan-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%200x0-_C3A8809%20copia.jpg?itok=hh-xSrQT" alt="" title="Woolrich x Mastermind Japan" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%200x0-_C3A8950%20copia.jpg?itok=kFQdJk2K"><a href="/fashion/woolrich-enter-modern-luxury-with-a-new-mastermind-japan-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%200x0-_C3A8950%20copia.jpg?itok=kFQdJk2K" alt="" title="Woolrich x Mastermind Japan" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%200x0-_C3A8678%20copia.jpg?itok=BZCWxg_L"><a href="/fashion/woolrich-enter-modern-luxury-with-a-new-mastermind-japan-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%200x0-_C3A8678%20copia.jpg?itok=BZCWxg_L" alt="" title="Woolrich x Mastermind Japan" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%200x0-_C3A8945%20copia.jpg?itok=TL12rymV"><a href="/fashion/woolrich-enter-modern-luxury-with-a-new-mastermind-japan-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%200x0-_C3A8945%20copia.jpg?itok=TL12rymV" alt="" title="Woolrich x Mastermind Japan" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">American classicism meets Japanese streetwear...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/woolrich" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Woolrich</a></div><div class="field-item odd" rel="dc:subject"><a href="/mastermind-japan" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Mastermind Japan</a></div><div class="field-item even" rel="dc:subject"><a href="/browns-fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Browns Fashion</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/woolrich-enter-modern-luxury-with-a-new-mastermind-japan-capsule" data-title="Woolrich Enter Modern Luxury With A New Mastermind Japan Capsule" data-description="Woolrich has unveiled a new collaboration with Mastermind Japan. The three-piece capsule fuses the heritage classicism of the pioneering American brand with the urban, ‘90s Streetwear aesthetic that Mastermind Japan is known for.
The collection consists of new iterations of Woolrich’s fan favour..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/woolrich-enter-modern-luxury-with-a-new-mastermind-japan-capsule">Woolrich Enter Modern Luxury With A New Mastermind Japan Capsule</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-110159 node node-article node-promoted node-teaser clearfix" about="/fashion/future-fantasy-festivities-at-selfridges" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">05 · 11 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/future-fantasy-festivities-at-selfridges" data-title="Future Fantasy Festivities At Selfridges" data-description="Selfridges envisions a space age holiday season with a new campaign film titled 'Future Fantasy: A Christmas For Modern Time', enlisting the help of American-Australian music video director Nabil Elderkin.
Starring an ensemble cast of pioneering creatives including Clash’s latest cover star Miguel..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Future Fantasy Festivities At Selfridges</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Season of modernity...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SELFRIDGES_VALENTINO_TABLEAU_052.jpg?itok=qqO3wfVm"><a href="/fashion/future-fantasy-festivities-at-selfridges"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SELFRIDGES_VALENTINO_TABLEAU_052.jpg?itok=qqO3wfVm" alt="" title="Future Fantasy: A Christmas For Modern Time" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SELFRIDGES_TABLEAU_058.jpg?itok=wQ3B4GPg"><a href="/fashion/future-fantasy-festivities-at-selfridges"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SELFRIDGES_TABLEAU_058.jpg?itok=wQ3B4GPg" alt="" title="Future Fantasy: A Christmas For Modern Time" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SELFRIDGES_DIOR_073.jpg?itok=AK-j2gAK"><a href="/fashion/future-fantasy-festivities-at-selfridges"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SELFRIDGES_DIOR_073.jpg?itok=AK-j2gAK" alt="" title="Future Fantasy: A Christmas For Modern Time" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000070650029.jpg?itok=qiA8fNlE"><a href="/fashion/future-fantasy-festivities-at-selfridges"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000070650029.jpg?itok=qiA8fNlE" alt="" title="Future Fantasy: A Christmas For Modern Time" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000070660018.jpg?itok=4aH-M3sP"><a href="/fashion/future-fantasy-festivities-at-selfridges"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000070660018.jpg?itok=4aH-M3sP" alt="" title="Future Fantasy: A Christmas For Modern Time" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000070660026.jpg?itok=L4l7ZRek"><a href="/fashion/future-fantasy-festivities-at-selfridges"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000070660026.jpg?itok=L4l7ZRek" alt="" title="Future Fantasy: A Christmas For Modern Time" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000070730026.jpg?itok=bZDjz4Yl"><a href="/fashion/future-fantasy-festivities-at-selfridges"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000070730026.jpg?itok=bZDjz4Yl" alt="" title="Future Fantasy: A Christmas For Modern Time" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Season of modernity...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/selfridges" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">selfridges</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/miguel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Miguel</a></div><div class="field-item even" rel="dc:subject"><a href="/noomi-rapace" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Noomi Rapace</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/little-simz" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Little Simz</a></div><div class="field-item even" rel="dc:subject"><a href="/kim-jones" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kim Jones</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/dior" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Dior</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/gucci" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">gucci</a></div><div class="field-item odd" rel="dc:subject"><a href="/valentino" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Valentino</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/future-fantasy-festivities-at-selfridges" data-title="Future Fantasy Festivities At Selfridges" data-description="Selfridges envisions a space age holiday season with a new campaign film titled 'Future Fantasy: A Christmas For Modern Time', enlisting the help of American-Australian music video director Nabil Elderkin.
Starring an ensemble cast of pioneering creatives including Clash’s latest cover star Miguel..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/future-fantasy-festivities-at-selfridges">Future Fantasy Festivities At Selfridges</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-110481 node node-article node-promoted node-teaser clearfix" about="/fashion/stella-mccartney-launches-the-vegan-stella-stan-smith-20s" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">21 · 11 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/stella-mccartney-launches-the-vegan-stella-stan-smith-20s" data-title="Stella McCartney Launches The Vegan Stella Stan Smith 2.0s" data-description="Stella McCartney has teamed up with adidas once more to release the vegan Stella Stan Smith 2.0. Following the hugely successful debut silhouette launched in September of 2018, the shoe is being made available for both men and women. A continuing advocate for environmental change in fashion, Stella ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Stella McCartney Launches The Vegan Stella Stan Smith 2.0s</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Plant-based footwear…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-11-21%20at%203.05.40%20PM.JPG?itok=cINStrU_"><a href="/fashion/stella-mccartney-launches-the-vegan-stella-stan-smith-20s"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-11-21%20at%203.05.40%20PM.JPG?itok=cINStrU_" alt="" title="Stella Stan Smith 2.0, adidas, Stella McCartney" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/PR_SMC_Stan%20Smith_Stella%27s%20Portrait.jpg?itok=U2_eV55v"><a href="/fashion/stella-mccartney-launches-the-vegan-stella-stan-smith-20s"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/PR_SMC_Stan%20Smith_Stella%27s%20Portrait.jpg?itok=U2_eV55v" alt="" title="Stella Stan Smith 2.0, adidas, Stella McCartney" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FW6875_white_6.jpg?itok=pzbng8t9"><a href="/fashion/stella-mccartney-launches-the-vegan-stella-stan-smith-20s"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FW6875_white_6.jpg?itok=pzbng8t9" alt="" title="Stella Stan Smith 2.0, adidas, Stella McCartney" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Plant-based footwear…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/stella-mccartney" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">stella mccartney</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/adidas" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">adidas</a></div><div class="field-item even" rel="dc:subject"><a href="/vegan" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Vegan</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/stella-mccartney-launches-the-vegan-stella-stan-smith-20s" data-title="Stella McCartney Launches The Vegan Stella Stan Smith 2.0s" data-description="Stella McCartney has teamed up with adidas once more to release the vegan Stella Stan Smith 2.0. Following the hugely successful debut silhouette launched in September of 2018, the shoe is being made available for both men and women. A continuing advocate for environmental change in fashion, Stella ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/stella-mccartney-launches-the-vegan-stella-stan-smith-20s">Stella McCartney Launches The Vegan Stella Stan Smith 2.0s</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-52b686b4026710b65cbdd2abeeaf1b1b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-110542" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/cornershop-return-with-new-album-england-is-a-garden" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-26T09:59:14+00:00" datatype="xsd:dateTime">26 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/cornershop-return-with-new-album-england-is-a-garden"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Cornershop-EnglandIsAGardenLP%20low%20res%20for%20Soundcloud.jpeg?itok=vaHmURe2" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/cornershop-return-with-new-album-england-is-a-garden">Cornershop Return With New Album &#039;England Is A Garden&#039;</a></h2>
        <span property="dc:title" content="Cornershop Return With New Album &#039;England Is A Garden&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-110539" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/youtube-unveils-its-2020-ones-to-watch-list" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-26T09:21:29+00:00" datatype="xsd:dateTime">26 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/youtube-unveils-its-2020-ones-to-watch-list"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-11-26%20at%2009.19.49.JPG?itok=5U7mATCM" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/youtube-unveils-its-2020-ones-to-watch-list">YouTube Unveils Its 2020 Ones To Watch List</a></h2>
        <span property="dc:title" content="YouTube Unveils Its 2020 Ones To Watch List" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-110547" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/neneh-cherry-to-re-issue-raw-like-sushi" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-26T11:11:37+00:00" datatype="xsd:dateTime">26 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/neneh-cherry-to-re-issue-raw-like-sushi"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/RLS_Packshot.jpg?itok=-U6qVl2R" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/neneh-cherry-to-re-issue-raw-like-sushi">Neneh Cherry To Re-Issue &#039;Raw Like Sushi&#039;</a></h2>
        <span property="dc:title" content="Neneh Cherry To Re-Issue &#039;Raw Like Sushi&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-110541" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/eric-clapton-to-host-ginger-baker-tribute" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-26T09:41:35+00:00" datatype="xsd:dateTime">26 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/eric-clapton-to-host-ginger-baker-tribute"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/clapton_use.jpg?itok=BJpoPFhX" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/eric-clapton-to-host-ginger-baker-tribute">Eric Clapton To Host Ginger Baker Tribute</a></h2>
        <span property="dc:title" content="Eric Clapton To Host Ginger Baker Tribute" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-110550" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/international-teachers-of-pop-collide-with-sleaford-mods-jason-williamson" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-26T12:00:41+00:00" datatype="xsd:dateTime">26 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/international-teachers-of-pop-collide-with-sleaford-mods-jason-williamson"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image0.jpeg?itok=N0WLSSoV" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/international-teachers-of-pop-collide-with-sleaford-mods-jason-williamson">International Teachers Of Pop Collide With sleaford mods&#039; Jason Williamson</a></h2>
        <span property="dc:title" content="International Teachers Of Pop Collide With sleaford mods&#039; Jason Williamson" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-01bc0407c9457030fa50f2cd9a876ded">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-110551" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/the-who-who" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-26T12:14:54+00:00" datatype="xsd:dateTime">26 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/the-who-who"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/The-Who-WHO-1000.jpg?itok=rM0MWjGF" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/the-who-who">The Who - WHO</a></h2>
            <span property="dc:title" content="The Who - WHO" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-110534" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/beck-hyperspace" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-25T15:08:53+00:00" datatype="xsd:dateTime">25 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/beck-hyperspace"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Beck-Hyperspace-Album-Artwork.jpg?itok=qE0no2dw" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/beck-hyperspace">Beck - Hyperspace</a></h2>
            <span property="dc:title" content="Beck - Hyperspace" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-110531" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/girl-ray-girl" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-25T14:11:53+00:00" datatype="xsd:dateTime">25 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/girl-ray-girl"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/GIRL_RAY_GIRL_600_600.jpg?itok=3YAcB9h1" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/girl-ray-girl">Girl Ray - Girl</a></h2>
            <span property="dc:title" content="Girl Ray - Girl" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-110435" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/labrinth-imagination-the-misfit-kid" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-20T10:41:18+00:00" datatype="xsd:dateTime">20 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/labrinth-imagination-the-misfit-kid"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Labrinth%20%281%29.jpg?itok=hVmbbmXR" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/labrinth-imagination-the-misfit-kid">Labrinth - Imagination &amp; The Misfit Kid</a></h2>
            <span property="dc:title" content="Labrinth - Imagination &amp; The Misfit Kid" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-110493" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/leonard-cohen-thanks-for-the-dance" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-22T10:34:14+00:00" datatype="xsd:dateTime">22 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/leonard-cohen-thanks-for-the-dance"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Screen%20Shot%202019-11-22%20at%2010.27.51.JPG?itok=zoi7Bewy" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/leonard-cohen-thanks-for-the-dance">Leonard Cohen - Thanks For The Dance</a></h2>
            <span property="dc:title" content="Leonard Cohen - Thanks For The Dance" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-05d4e6dc26083a94d103ea97b73190f7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-110546" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/blakes-blow-all-our-money-is-a-powerful-insight-into-mental-health" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-26T10:59:59+00:00" datatype="xsd:dateTime">26 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/blakes-blow-all-our-money-is-a-powerful-insight-into-mental-health"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-11-26%20at%2010.47.42.JPG?itok=6aBoLEpT" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/blakes-blow-all-our-money-is-a-powerful-insight-into-mental-health">Blake&#039;s &#039;Blow All Our Money&#039; Is A Powerful Insight Into Mental Health</a></h2>
        <span property="dc:title" content="Blake&#039;s &#039;Blow All Our Money&#039; Is A Powerful Insight Into Mental Health" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-110558" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/jaakko-eino-kalevi-shares-animated-i-am-looking-forward-clip" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-26T15:43:18+00:00" datatype="xsd:dateTime">26 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/jaakko-eino-kalevi-shares-animated-i-am-looking-forward-clip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Jaakko---PC-Sanna-Lehto---300dpi.jpg?itok=OLVSfhqx" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/jaakko-eino-kalevi-shares-animated-i-am-looking-forward-clip">Jaakko Eino Kalevi Shares Animated &#039;I Am Looking Forward&#039; Clip</a></h2>
        <span property="dc:title" content="Jaakko Eino Kalevi Shares Animated &#039;I Am Looking Forward&#039; Clip" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-110527" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/jeffrey-lewis-the-voltage-reference-john-carpenter-in-their-new-clip" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-25T12:56:22+00:00" datatype="xsd:dateTime">25 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/jeffrey-lewis-the-voltage-reference-john-carpenter-in-their-new-clip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-11-25%20at%2012.48.15.JPG?itok=t3Lu4dR-" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/jeffrey-lewis-the-voltage-reference-john-carpenter-in-their-new-clip">Jeffrey Lewis &amp; The Voltage Reference John Carpenter In Their New Clip</a></h2>
        <span property="dc:title" content="Jeffrey Lewis &amp; The Voltage Reference John Carpenter In Their New Clip" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-110536" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/cape-lions-dreamy-pop-jewel-deceiving-gains-a-stylish-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-25T16:09:55+00:00" datatype="xsd:dateTime">25 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/cape-lions-dreamy-pop-jewel-deceiving-gains-a-stylish-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CapeLion_3.jpg?itok=v3Qo3888" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/cape-lions-dreamy-pop-jewel-deceiving-gains-a-stylish-video">Cape Lion&#039;s Dreamy Pop Jewel &#039;Deceiving&#039; Gains A Stylish Video</a></h2>
        <span property="dc:title" content="Cape Lion&#039;s Dreamy Pop Jewel &#039;Deceiving&#039; Gains A Stylish Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-110488" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/the-1975-share-frail-state-of-mind-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-21T17:56:50+00:00" datatype="xsd:dateTime">21 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/the-1975-share-frail-state-of-mind-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1975%20thumbnail%20cover.jpeg?itok=OVM0kXIU" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/the-1975-share-frail-state-of-mind-video">The 1975 Share &#039;Frail State Of Mind&#039; Video</a></h2>
        <span property="dc:title" content="The 1975 Share &#039;Frail State Of Mind&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-d5ce36f5b17c3d34fa31e917b4e6a3e2">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-107679" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-lenny-kravitz-tickets-and-accommodation-too" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-06T14:41:11+01:00" datatype="xsd:dateTime">06 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-lenny-kravitz-tickets-and-accommodation-too"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2018-121_Lenny_Kravitz0381_3b.jpg?itok=ppU3gY8v" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-lenny-kravitz-tickets-and-accommodation-too">Win: Lenny Kravitz Tickets (And Accommodation, Too!)</a></h2>
        <span property="dc:title" content="Win: Lenny Kravitz Tickets (And Accommodation, Too!)" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-107397" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-pair-of-weekend-passes-for-the-ends-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-22T10:20:44+01:00" datatype="xsd:dateTime">22 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-pair-of-weekend-passes-for-the-ends-festival"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TheEnds_1000_Mar2019.jpg?itok=yh5AklFJ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-pair-of-weekend-passes-for-the-ends-festival">Win: Pair Of Weekend Passes For The Ends Festival</a></h2>
        <span property="dc:title" content="Win: Pair Of Weekend Passes For The Ends Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-109149" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-06T08:52:36+01:00" datatype="xsd:dateTime">06 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/602A5627-17.jpg?itok=9-7vfbX-" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more">Win Tickets To Goose Island&#039;s Hop Party Featuring Blossoms, Shame + Many More</a></h2>
        <span property="dc:title" content="Win Tickets To Goose Island&#039;s Hop Party Featuring Blossoms, Shame + Many More" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-108547" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-a-trip-for-two-to-chicago-with-goose-island" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-31T12:21:53+01:00" datatype="xsd:dateTime">31 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-a-trip-for-two-to-chicago-with-goose-island"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/goose%20copy.jpg?itok=BFy5lFE4" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-a-trip-for-two-to-chicago-with-goose-island">Win A Trip For Two To Chicago With Goose Island</a></h2>
        <span property="dc:title" content="Win A Trip For Two To Chicago With Goose Island" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-107959" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-24T11:43:18+01:00" datatype="xsd:dateTime">24 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-06-24%20at%2011.38.24.JPG?itok=czXvP6L6" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer">Win Tickets To Mac DeMarco&#039;s Dreamland All-Dayer</a></h2>
        <span property="dc:title" content="Win Tickets To Mac DeMarco&#039;s Dreamland All-Dayer" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-5eadaf86a4496eb04f72c5753e4dd05b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-105347 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-886-pizzagirl" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">28 · 01 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-886-pizzagirl" data-title="Next Wave #886: Pizzagirl" data-description="Dripping in 80’s tinted electronica (and thankfully not pepperoni and lashings of tomato puree), Pizzagirl is the Liverpudlian superhero that you never knew you needed until now. Known to his grandma and the local post office as Liam Brown, the man is a triple threat; writer, producer and musician..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #886: Pizzagirl</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In Association With Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/pizzagirl.jpg?itok=PGtuQn2_"><a href="/next-wave/next-wave-886-pizzagirl"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/pizzagirl.jpg?itok=PGtuQn2_" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Vero True Social</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/pizzagirl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Pizzagirl</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-886-pizzagirl" data-title="Next Wave #886: Pizzagirl" data-description="Dripping in 80’s tinted electronica (and thankfully not pepperoni and lashings of tomato puree), Pizzagirl is the Liverpudlian superhero that you never knew you needed until now. Known to his grandma and the local post office as Liam Brown, the man is a triple threat; writer, producer and musician..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-886-pizzagirl">Next Wave #886: Pizzagirl</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-109426" class="article-teaser node node-article node-promoted node-teaser featured clearfix" about="/next-wave/next-wave-922-splurgeboys-" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-10-10T13:00:00+01:00" datatype="xsd:dateTime">10 · 10 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-922-splurgeboys-"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Splurge%20Boys.jpg?itok=XkmzK1I7" alt="Splurgeboys" title="Splurgeboys" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-922-splurgeboys-">Next Wave #922: Splurgeboys</a></h2>
        <span property="dc:title" content="Next Wave #922: Splurgeboys" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-110473" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-928-sorcha-richardson" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-21T13:07:37+00:00" datatype="xsd:dateTime">21 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-928-sorcha-richardson"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20-%202019-11-21T125218.574.jpg?itok=zaMkJu91" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-928-sorcha-richardson">Next Wave #928: Sorcha Richardson</a></h2>
        <span property="dc:title" content="Next Wave #928: Sorcha Richardson" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-109864" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-925-ego-ella-may" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-10-17T11:29:11+01:00" datatype="xsd:dateTime">17 · 10 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-925-ego-ella-may"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Credit%20Karolina%20Weilocha%2081.jpg?itok=a7TmsEv1" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-925-ego-ella-may">Next Wave #925: Ego Ella May</a></h2>
        <span property="dc:title" content="Next Wave #925: Ego Ella May" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-106504" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-897-a-swayze-the-ghosts" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-01T13:07:29+01:00" datatype="xsd:dateTime">01 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-897-a-swayze-the-ghosts"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/0_0.jpg?itok=W4tm14qh" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-897-a-swayze-the-ghosts">Next Wave #897: A. Swayze &amp; The Ghosts</a></h2>
        <span property="dc:title" content="Next Wave #897: A. Swayze &amp; The Ghosts" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-1a110a7406216b386f7607daa9225e7c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-110552" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/wide-awake-festival-hits-south-london-next-summer" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-26T12:15:24+00:00" datatype="xsd:dateTime">26 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/wide-awake-festival-hits-south-london-next-summer"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screenshot%202019-11-19%20at%2016.52.31.png?itok=6L1EPt9T" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/wide-awake-festival-hits-south-london-next-summer">Wide Awake Festival Hits South London Next Summer</a></h2>
        <span property="dc:title" content="Wide Awake Festival Hits South London Next Summer" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-110555" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-gallery-fka-twigs-brixton-academy-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-26T14:14:07+00:00" datatype="xsd:dateTime">26 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-gallery-fka-twigs-brixton-academy-london"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FKA%20twigs_Chloe%20Newman_05.jpg?itok=f7kSTwRk" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-gallery-fka-twigs-brixton-academy-london">Live Gallery: FKA twigs - Brixton Academy, London</a></h2>
        <span property="dc:title" content="Live Gallery: FKA twigs - Brixton Academy, London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-110545" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/d-double-e-confirms-uk-shows-for-april-2020" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-26T10:37:51+00:00" datatype="xsd:dateTime">26 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/d-double-e-confirms-uk-shows-for-april-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image001%20%2824%29.jpg?itok=kQWuIHP3" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/d-double-e-confirms-uk-shows-for-april-2020">D Double E Confirms UK Shows For April 2020</a></h2>
        <span property="dc:title" content="D Double E Confirms UK Shows For April 2020" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-110553" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/moodymann-808-state-jayda-g-for-kala-festival-2020" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-26T12:25:20+00:00" datatype="xsd:dateTime">26 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/moodymann-808-state-jayda-g-for-kala-festival-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%2825%29.png?itok=Yy6llsOT" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/moodymann-808-state-jayda-g-for-kala-festival-2020">Moodymann, 808 State, Jayda G For Kala Festival 2020</a></h2>
        <span property="dc:title" content="Moodymann, 808 State, Jayda G For Kala Festival 2020" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-110565" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/lewis-capaldi-liam-gallagher-courteeners-ian-brown-foals-for-trnsmt-2020" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-26T17:48:39+00:00" datatype="xsd:dateTime">26 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/lewis-capaldi-liam-gallagher-courteeners-ian-brown-foals-for-trnsmt-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20-%202019-11-26T174240.468.jpg?itok=ara0qqLC" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/lewis-capaldi-liam-gallagher-courteeners-ian-brown-foals-for-trnsmt-2020">Lewis Capaldi, Liam Gallagher, Courteeners, Ian Brown, Foals For TRNSMT 2020</a></h2>
        <span property="dc:title" content="Lewis Capaldi, Liam Gallagher, Courteeners, Ian Brown, Foals For TRNSMT 2020" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-f9822b6996f8bed6b765324992e7e6a7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-106433" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/octavian-is-the-third-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-27T16:24:37+00:00" datatype="xsd:dateTime">27 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/octavian-is-the-third-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20Octavian_small.jpg?itok=gu7iUCMA" width="304" height="408" alt="Clash 111: Octavian" title="Clash 111: Octavian" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/octavian-is-the-third-face-of-issue-111">Octavian Is The Third Face Of Issue 111</a></h2>
            <span property="dc:title" content="Octavian Is The Third Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99502" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/nick-jonas-is-the-fourth-face-of-issue-106" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Clash%20Music">Clash Music</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-26T12:20:29+00:00" datatype="xsd:dateTime">26 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/nick-jonas-is-the-fourth-face-of-issue-106"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/106CoverA%20_NickJ.jpg?itok=bsz7nxXm" width="304" height="408" alt="Clash 106: Nick Jonas" title="Clash 106: Nick Jonas" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/nick-jonas-is-the-fourth-face-of-issue-106">Nick Jonas Is The Fourth Face Of Issue 106</a></h2>
            <span property="dc:title" content="Nick Jonas Is The Fourth Face Of Issue 106" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-109704" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/rex-orange-county-is-the-second-face-of-issue-113" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-10-09T10:26:41+01:00" datatype="xsd:dateTime">09 · 10 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/rex-orange-county-is-the-second-face-of-issue-113"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/113_%20FinalCoverRex_small.jpg?itok=l72zFDmz" width="304" height="408" alt="Clash 113: Rex Orange County" title="Clash 113: Rex Orange County" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/rex-orange-county-is-the-second-face-of-issue-113">Rex Orange County Is The Second Face Of Issue 113</a></h2>
            <span property="dc:title" content="Rex Orange County Is The Second Face Of Issue 113" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-109714" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/summer-walker-is-the-third-face-of-issue-113" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-10-09T13:47:34+01:00" datatype="xsd:dateTime">09 · 10 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/summer-walker-is-the-third-face-of-issue-113"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/113_FinalCover%20Summer_small.jpg?itok=rBgGzvhD" width="304" height="408" alt="Clash 113: Summer Walker" title="Clash 113: Summer Walker" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/summer-walker-is-the-third-face-of-issue-113">Summer Walker Is The Third Face Of Issue 113</a></h2>
            <span property="dc:title" content="Summer Walker Is The Third Face Of Issue 113" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-106391" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/lil-pump-is-the-first-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-26T11:48:30+00:00" datatype="xsd:dateTime">26 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/lil-pump-is-the-first-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20LilPump_small.jpg?itok=lLjYk2AG" width="304" height="408" alt="Clash 111: Lil Pump" title="Clash 111: Lil Pump" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/lil-pump-is-the-first-face-of-issue-111">Lil Pump Is The First Face Of Issue 111</a></h2>
            <span property="dc:title" content="Lil Pump Is The First Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-7d8df1314663514ac36f3fcd1cf5ff3b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last article-preview-item"><article class="node-104920 node node-article node-promoted node-teaser clearfix" about="/film/touching-the-sky-climbing-the-heights-to-make-free-solo" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">20 · 12 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Touching The Sky: Climbing The Heights To Make Free Solo</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            "When I saw the final film, it totally made sense. It’s much more honest. It's much more real..."          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;When I saw the final film, it totally made sense. It’s much more honest. It&#039;s much more real...&quot;</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/free-solo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Free Solo</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">film</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo">Touching The Sky: Climbing The Heights To Make Free Solo</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-308839a433cfc45c422a9573bc3f9dc7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-110556 node node-article node-promoted node-teaser clearfix" about="/features/the-night-begins-to-turn-your-head-around-deptford-northern-soul-club" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">26 · 11 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/the-night-begins-to-turn-your-head-around-deptford-northern-soul-club" data-title="The Night Begins To Turn Your Head Around: Deptford Northern Soul Club" data-description="Deptford Northern Soul Club is the result of two crate-diggers going their own way.
Kicked off in 2016 by Will Foot and Lewis Henderson, the pair wanted to place rare soul in a fresh context, re-aligning the stalwart underground scene with other club flavours.
Sticking to straight-down-the-line floo..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>The Night Begins To Turn Your Head Around: Deptford Northern Soul Club</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Clash meets the crate-diggers placing rare soul in a fresh context...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DNSC-F_0.jpg?itok=el3GCXyX"><a href="/features/the-night-begins-to-turn-your-head-around-deptford-northern-soul-club"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DNSC-F_0.jpg?itok=el3GCXyX" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-11-26%20at%2014.30.53.JPG?itok=bb5amdW4"><a href="/features/the-night-begins-to-turn-your-head-around-deptford-northern-soul-club"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-11-26%20at%2014.30.53.JPG?itok=bb5amdW4" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000007.jpg?itok=ns5rtCIv"><a href="/features/the-night-begins-to-turn-your-head-around-deptford-northern-soul-club"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000007.jpg?itok=ns5rtCIv" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/10_12.jpg?itok=sBrB7m0K"><a href="/features/the-night-begins-to-turn-your-head-around-deptford-northern-soul-club"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/10_12.jpg?itok=sBrB7m0K" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000016.jpg?itok=wumHY3kt"><a href="/features/the-night-begins-to-turn-your-head-around-deptford-northern-soul-club"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000016.jpg?itok=wumHY3kt" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/22_1.jpg?itok=4PH0xJyt"><a href="/features/the-night-begins-to-turn-your-head-around-deptford-northern-soul-club"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/22_1.jpg?itok=4PH0xJyt" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000028.jpg?itok=UYpxLnGC"><a href="/features/the-night-begins-to-turn-your-head-around-deptford-northern-soul-club"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000028.jpg?itok=UYpxLnGC" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Clash meets the crate-diggers placing rare soul in a fresh context...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/deptford-northern-soul-club" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Deptford Northern Soul Club</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/the-night-begins-to-turn-your-head-around-deptford-northern-soul-club" data-title="The Night Begins To Turn Your Head Around: Deptford Northern Soul Club" data-description="Deptford Northern Soul Club is the result of two crate-diggers going their own way.
Kicked off in 2016 by Will Foot and Lewis Henderson, the pair wanted to place rare soul in a fresh context, re-aligning the stalwart underground scene with other club flavours.
Sticking to straight-down-the-line floo..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/the-night-begins-to-turn-your-head-around-deptford-northern-soul-club">The Night Begins To Turn Your Head Around: Deptford Northern Soul Club</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-110554 node node-article node-promoted node-teaser clearfix" about="/features/im-definitely-not-trying-to-be-nice-jehnny-beth-on-accepting-her-own-darkness" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">26 · 11 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/im-definitely-not-trying-to-be-nice-jehnny-beth-on-accepting-her-own-darkness" data-title="&quot;I&#039;m Definitely Not Trying To Be Nice!&quot; Jehnny Beth On Accepting Her Own Darkness" data-description="Savages frontwoman and solo artist Jehnny Beth is on the phone to Clash, attempting to pin down the visceral nature of her new song 'I'm The Man'.
“The first intention was aggression - which in itself is hard to explain because it is a primal feeling,” she laughs, acknowledging the paradox creat..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>&quot;I&#039;m Definitely Not Trying To Be Nice!&quot; Jehnny Beth On Accepting Her Own Darkness</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Savages frontwoman and solo artist on visceral new track 'I’m The Man'...           </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Jehnny%20Beth%20-%20Steve%20Gullick%20.jpg?itok=SLE8m4G5"><a href="/features/im-definitely-not-trying-to-be-nice-jehnny-beth-on-accepting-her-own-darkness"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Jehnny%20Beth%20-%20Steve%20Gullick%20.jpg?itok=SLE8m4G5" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Savages frontwoman and solo artist on visceral new track &#039;I’m The Man&#039;... </div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/savages" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Savages</a></div><div class="field-item odd" rel="dc:subject"><a href="/jehnny-beth" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jehnny Beth</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/im-definitely-not-trying-to-be-nice-jehnny-beth-on-accepting-her-own-darkness" data-title="&quot;I&#039;m Definitely Not Trying To Be Nice!&quot; Jehnny Beth On Accepting Her Own Darkness" data-description="Savages frontwoman and solo artist Jehnny Beth is on the phone to Clash, attempting to pin down the visceral nature of her new song 'I'm The Man'.
“The first intention was aggression - which in itself is hard to explain because it is a primal feeling,” she laughs, acknowledging the paradox creat..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/im-definitely-not-trying-to-be-nice-jehnny-beth-on-accepting-her-own-darkness">&quot;I&#039;m Definitely Not Trying To Be Nice!&quot; Jehnny Beth On Accepting Her Own Darkness</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-110560 node node-article node-promoted node-teaser clearfix" about="/features/after-goo-haras-death-k-pop-must-evolve-to-help-its-young-icons" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">26 · 11 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/after-goo-haras-death-k-pop-must-evolve-to-help-its-young-icons" data-title="After Goo Hara&#039;s Death K-Pop Must Evolve To Help Its Young Icons" data-description="In this multi-connected social media age, the ever-accelerating news feed can render certain stories meaningless, almost trite. But there are certain incidents, certain stories that bring your world to a standstill - because however far removed the story may be from your own existence, it still hits..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>After Goo Hara&#039;s Death K-Pop Must Evolve To Help Its Young Icons</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            A damaging stigma remains around mental health...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-11-26%20at%2016.17.40.JPG?itok=IRzbtbbb"><a href="/features/after-goo-haras-death-k-pop-must-evolve-to-help-its-young-icons"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-11-26%20at%2016.17.40.JPG?itok=IRzbtbbb" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/maxresdefault_47.jpg?itok=UZMcALDo"><a href="/features/after-goo-haras-death-k-pop-must-evolve-to-help-its-young-icons"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/maxresdefault_47.jpg?itok=UZMcALDo" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sulli.jpg?itok=7Cj9S_eO"><a href="/features/after-goo-haras-death-k-pop-must-evolve-to-help-its-young-icons"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sulli.jpg?itok=7Cj9S_eO" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A damaging stigma remains around mental health...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/general" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">general</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/k-pop" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">K-Pop</a></div><div class="field-item odd" rel="dc:subject"><a href="/goo-hara" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Goo Hara</a></div><div class="field-item even" rel="dc:subject"><a href="/sulli" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sulli</a></div><div class="field-item odd" rel="dc:subject"><a href="/bts" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">BTS</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/after-goo-haras-death-k-pop-must-evolve-to-help-its-young-icons" data-title="After Goo Hara&#039;s Death K-Pop Must Evolve To Help Its Young Icons" data-description="In this multi-connected social media age, the ever-accelerating news feed can render certain stories meaningless, almost trite. But there are certain incidents, certain stories that bring your world to a standstill - because however far removed the story may be from your own existence, it still hits..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/after-goo-haras-death-k-pop-must-evolve-to-help-its-young-icons">After Goo Hara&#039;s Death K-Pop Must Evolve To Help Its Young Icons</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-110535 node node-article node-promoted node-teaser clearfix" about="/features/nought-to-gain-throwing-snow-on-brexit-and-the-end-of-democracy" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">25 · 11 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/nought-to-gain-throwing-snow-on-brexit-and-the-end-of-democracy" data-title="Nought To Gain: Throwing Snow On Brexit And The End Of Democracy" data-description="“I had stayed up all night for it. I just couldn’t believe it. It was like I was stuck in a little bubble. It was utterly shocking - watching the results come in with this impending doom.”
Throwing Snow remembers the Brexit referendum result. The Houndstooth artist, real name Ross Tones, was s..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Nought To Gain: Throwing Snow On Brexit And The End Of Democracy</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Exploring the state of UK politics with the Houndstooth producer...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2%20-%20THROWING%20SNOW%20-%20Credit%20Colin%20Hawkins.jpg?itok=NsiECBwz"><a href="/features/nought-to-gain-throwing-snow-on-brexit-and-the-end-of-democracy"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2%20-%20THROWING%20SNOW%20-%20Credit%20Colin%20Hawkins.jpg?itok=NsiECBwz" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1%20-%20THROWING%20SNOW%20-%20Credit%20Colin%20Hawkins.jpg?itok=mWY2UmCJ"><a href="/features/nought-to-gain-throwing-snow-on-brexit-and-the-end-of-democracy"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1%20-%20THROWING%20SNOW%20-%20Credit%20Colin%20Hawkins.jpg?itok=mWY2UmCJ" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Exploring the state of UK politics with the Houndstooth producer...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/throwing-snow" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Throwing Snow</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/nought-to-gain-throwing-snow-on-brexit-and-the-end-of-democracy" data-title="Nought To Gain: Throwing Snow On Brexit And The End Of Democracy" data-description="“I had stayed up all night for it. I just couldn’t believe it. It was like I was stuck in a little bubble. It was utterly shocking - watching the results come in with this impending doom.”
Throwing Snow remembers the Brexit referendum result. The Houndstooth artist, real name Ross Tones, was s..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/nought-to-gain-throwing-snow-on-brexit-and-the-end-of-democracy">Nought To Gain: Throwing Snow On Brexit And The End Of Democracy</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-110522" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/blue-storys-cinema-shutdown-raises-troubling-questions" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-25T11:11:12+00:00" datatype="xsd:dateTime">25 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/blue-storys-cinema-shutdown-raises-troubling-questions"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/960x410_c9ccf80ed1e08b2eae90fd9465fe625d.jpg?itok=I08VJAVP" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/blue-storys-cinema-shutdown-raises-troubling-questions">Blue Story&#039;s Cinema Shutdown Raises Troubling Questions</a></h2>
        <span property="dc:title" content="Blue Story&#039;s Cinema Shutdown Raises Troubling Questions" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="http://tickets.clashmusic.com/" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/koffee-fires-back-with-fantastic-new-single-w" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-8fBcH7hEhIYJNKFPK7yM7LUTYjH11_WNMSWrZyjc4Z4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/image002%20%281%29_0.png"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/image002%20%281%29_0.png" width="1377" height="607" alt="" title="Koffee Fires Back With Fantastic New Single &#039;W&#039;" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/koffee-fires-back-with-fantastic-new-single-w" class="active">Koffee Fires Back With Fantastic New Single &#039;W&#039;</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">It&#039;s a blast of positivity from the Jamaican riser...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  26 · 11 · 2019
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-110564 node node-article node-promoted view-mode-full clearfix" about="/news/koffee-fires-back-with-fantastic-new-single-w" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
         /
        26 · 11 · 2019        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Koffee</strong> is an icon in waiting.</p>
<p>Still only 19 years old, this Spanish town released her new EP over the summer, and it quickly became a phenomenon.</p>
<p>Tracks such as 'Toast' were a sensation, while Koffee's recent Shepherds Bush Empire show sold out in less than 10 minutes.</p>
<p>New single 'W' is out now, and it's about reaching towards positivity, trying to keep good energy flowing through your life.</p>
<p>The track also features Gunna making a guest spot, with Koffee explaining:</p>
<p>“‘W’ is all about encouraging people to focus on the Wins and not the Losses, to not forget to live their best life and to always remember to give thanks. Big up to the whole team: production, the label and special thanks to Gunna for blessing the track with his feature!”</p>
<p>New York director Matt Baron takes charge of the clip, which opens in church and finds Koffee finding redemption amid a tropical storm.</p>
<p>Tune in now.</p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/XQF69A3oGjM" width="560"></iframe></p>
<p><em style="color: rgb(35, 31, 32); font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif; font-size: 14.4px;">Join us on the ad-free creative social network <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Vero</a></span>, as we get under the skin of global cultural happenings. Follow <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Clash Magazine</a></span> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks, exclusive content and access to Clash Live events and a true view into our world as the fun and games unfold.</em></p>
<div style="font-family: Arial, Helvetica, sans-serif; font-size: small;">
	<div>
		<span style="font-weight: 700; color: rgb(35, 31, 32); font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif; font-size: 14.4px;"><u style="line-height: 20px; font-family: &quot;Droid Serif&quot;, Georgia, &quot;Times New Roman&quot;, Times, &quot;DejaVu Serif&quot;, serif; font-size: 14px;"><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32); text-rendering: optimizelegibility;"><span style="text-rendering: optimizelegibility;">B</span><font color="#231f20" style="text-rendering: optimizelegibility;">uy Clash Magazine</font></a></u></span></div>
	<div>
		 </div>
</div>
<p> </p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/koffee" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Koffee</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-f97d21f2bbf0eb2d758cc344c3c96381">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-110542" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/cornershop-return-with-new-album-england-is-a-garden" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-26T09:59:14+00:00" datatype="xsd:dateTime">26 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/cornershop-return-with-new-album-england-is-a-garden"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Cornershop-EnglandIsAGardenLP%20low%20res%20for%20Soundcloud.jpeg?itok=vaHmURe2" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/cornershop-return-with-new-album-england-is-a-garden">Cornershop Return With New Album &#039;England Is A Garden&#039;</a></h2>
        <span property="dc:title" content="Cornershop Return With New Album &#039;England Is A Garden&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-110539" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/youtube-unveils-its-2020-ones-to-watch-list" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-26T09:21:29+00:00" datatype="xsd:dateTime">26 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/youtube-unveils-its-2020-ones-to-watch-list"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-11-26%20at%2009.19.49.JPG?itok=5U7mATCM" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/youtube-unveils-its-2020-ones-to-watch-list">YouTube Unveils Its 2020 Ones To Watch List</a></h2>
        <span property="dc:title" content="YouTube Unveils Its 2020 Ones To Watch List" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-110541" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/eric-clapton-to-host-ginger-baker-tribute" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-26T09:41:35+00:00" datatype="xsd:dateTime">26 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/eric-clapton-to-host-ginger-baker-tribute"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/clapton_use.jpg?itok=BJpoPFhX" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/eric-clapton-to-host-ginger-baker-tribute">Eric Clapton To Host Ginger Baker Tribute</a></h2>
        <span property="dc:title" content="Eric Clapton To Host Ginger Baker Tribute" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-110550" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/international-teachers-of-pop-collide-with-sleaford-mods-jason-williamson" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-26T12:00:41+00:00" datatype="xsd:dateTime">26 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/international-teachers-of-pop-collide-with-sleaford-mods-jason-williamson"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image0.jpeg?itok=N0WLSSoV" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/international-teachers-of-pop-collide-with-sleaford-mods-jason-williamson">International Teachers Of Pop Collide With sleaford mods&#039; Jason Williamson</a></h2>
        <span property="dc:title" content="International Teachers Of Pop Collide With sleaford mods&#039; Jason Williamson" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-110561" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/eliza-shaddads-girls-is-an-ode-to-friendship" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-26T17:04:44+00:00" datatype="xsd:dateTime">26 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/eliza-shaddads-girls-is-an-ode-to-friendship"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Eliza%2BShaddad%2BPress%2Bphoto%2B2%2Bcredit%2BMel%2BTjoeng.jpeg?itok=TsfKecrc" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/eliza-shaddads-girls-is-an-ode-to-friendship">Eliza Shaddad&#039;s &#039;Girls&#039; Is An Ode To Friendship</a></h2>
        <span property="dc:title" content="Eliza Shaddad&#039;s &#039;Girls&#039; Is An Ode To Friendship" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-110538" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/harry-edwards-exploring-masculinity-and-brotherhood-on-tame" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-25T17:36:41+00:00" datatype="xsd:dateTime">25 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/harry-edwards-exploring-masculinity-and-brotherhood-on-tame"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-11-25%20at%2017.31.28.JPG?itok=oUX-gXhH" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/harry-edwards-exploring-masculinity-and-brotherhood-on-tame">Harry Edwards Exploring Masculinity And Brotherhood On &#039;Tame&#039;</a></h2>
        <span property="dc:title" content="Harry Edwards Exploring Masculinity And Brotherhood On &#039;Tame&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
    <script async src="//static.getclicky.com/js"></script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
