<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Kim Petras Unites With SOPHIE On Bold Pop Burner &#039;1,2,3 dayz up&#039;" />
<meta name="keywords" content="kim petras, sophie, 1 2 3 dayz up, listen, audio, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/kim-petras-unites-with-sophie-on-bold-pop-burner-123-dayz-up" />
<link rel="shortlink" href="https://www.clashmusic.com/node/105548" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/kim-petras-unites-with-sophie-on-bold-pop-burner-123-dayz-up" />
<meta property="og:title" content="Kim Petras Unites With SOPHIE On Bold Pop Burner &#039;1,2,3 dayz up&#039;" />
<meta property="og:description" content="Pop superstar-in-waiting Kim Petras is proving to have immaculate taste.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/Kim%20Petras%20_%20Credit%20Thom%20Kerr%200002.jpg" />
    <title>Kim Petras Unites With SOPHIE On Bold Pop Burner '1,2,3 dayz up' | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?pmi496");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?pmi496");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?pmi496");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pmi496");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pmi496");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?pmi496");
@import url("https://www.clashmusic.com/modules/comment/comment.css?pmi496");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?pmi496");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pmi496");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?pmi496");
@import url("https://www.clashmusic.com/modules/node/node.css?pmi496");
@import url("https://www.clashmusic.com/modules/search/search.css?pmi496");
@import url("https://www.clashmusic.com/modules/user/user.css?pmi496");
@import url("https://www.clashmusic.com/modules/forum/forum.css?pmi496");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?pmi496");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?pmi496");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?pmi496");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?pmi496");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?pmi496");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?pmi496");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?pmi496");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?pmi496");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?pmi496");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?pmi496");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?pmi496");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?pmi496");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"Hm0RZekjuKkur1mM3UAEVZvBAQGXfiP-8NndNPM1pSg","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/kim-petras-unites-with-sophie-on-bold-pop-burner-123-dayz-up":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-1553862-2', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-105548 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form class="search-form" role="search" action="/news/kim-petras-unites-with-sophie-on-bold-pop-burner-123-dayz-up" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--4">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-OxF8NqC5u9216SMRspwbNOU-M5-NDZrfd1jEeihdi_8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail kim-petras-unites-with-sophie-on-bold-pop-burner-039-1-2-3-dayz-up-039 kim-petras-unites-with-sophie-on-bold-pop-burner-039-1-2-3-dayz-up-039"><a href="/news/kim-petras-unites-with-sophie-on-bold-pop-burner-123-dayz-up" class="menu__link is-active-trail menu-position-link active-trail active">Kim Petras Unites With SOPHIE On Bold Pop Burner &#039;1,2,3 dayz up&#039;</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-6736fd7fad2f2d2c4d0e59d7335e1d42">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-105433 node node-article node-promoted node-teaser clearfix" about="/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">31 · 01 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign" data-title="Juergen Teller Shoots The Latest Vivienne Westwood Campaign" data-description="Juergen Teller has returned to the house of Westwood to shoot the SS19 campaign.
Staying true to the brand’s rebellious streak, a diverse cast of students, artists, skateboarders and bodybuilders assembled on the streets of Paris in celebration of the Saint Honoré flagship store.

Cast on the sam..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Juergen Teller Shoots The Latest Vivienne Westwood Campaign</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Enjoy all Paris has to offer…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20AKVW_SS19_04.jpg?itok=f60lNdPv"><a href="/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20AKVW_SS19_04.jpg?itok=f60lNdPv" alt="" title="Andreas Kronthaler, Vivienne Westwood, SS19 Campaign" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20AKVW_SS19_06.jpg?itok=9iMAyNcY"><a href="/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20AKVW_SS19_06.jpg?itok=9iMAyNcY" alt="" title="Andreas Kronthaler, Vivienne Westwood, SS19 Campaign" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20AKVW_SS19_05.jpg?itok=X8t423OH"><a href="/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20AKVW_SS19_05.jpg?itok=X8t423OH" alt="" title="Andreas Kronthaler, Vivienne Westwood, SS19 Campaign" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20AKVW_SS19_01.jpg?itok=XaEnl2xe"><a href="/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20AKVW_SS19_01.jpg?itok=XaEnl2xe" alt="" title="Andreas Kronthaler, Vivienne Westwood, SS19 Campaign" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20AKVW_SS19_02.jpg?itok=a0Gh724x"><a href="/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20AKVW_SS19_02.jpg?itok=a0Gh724x" alt="" title="Andreas Kronthaler, Vivienne Westwood, SS19 Campaign" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20AKVW_SS19_07.jpg?itok=y1LjAKaw"><a href="/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20AKVW_SS19_07.jpg?itok=y1LjAKaw" alt="" title="Andreas Kronthaler, Vivienne Westwood, SS19 Campaign" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20AKVW_SS19_08.jpg?itok=knmjdRg8"><a href="/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20AKVW_SS19_08.jpg?itok=knmjdRg8" alt="" title="Andreas Kronthaler, Vivienne Westwood, SS19 Campaign" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Enjoy all Paris has to offer…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/andreas-kronthaler" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Andreas Kronthaler</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/vivienne-westwood" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Vivienne Westwood</a></div><div class="field-item even" rel="dc:subject"><a href="/ss19" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">SS19</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign" data-title="Juergen Teller Shoots The Latest Vivienne Westwood Campaign" data-description="Juergen Teller has returned to the house of Westwood to shoot the SS19 campaign.
Staying true to the brand’s rebellious streak, a diverse cast of students, artists, skateboarders and bodybuilders assembled on the streets of Paris in celebration of the Saint Honoré flagship store.

Cast on the sam..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign">Juergen Teller Shoots The Latest Vivienne Westwood Campaign</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-105219 node node-article node-promoted node-teaser clearfix" about="/fashion/diadora-it-plays-something-else" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">18 · 01 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/diadora-it-plays-something-else" data-title="Diadora: It Plays Something Else" data-description="In celebration of their 70th anniversary, Italian sportswear supremos Diadora held a special exhibition entitled ‘It Plays Something Else’ at Florence’s bi-annual menswear tradeshow Pitti Uomo last week. Here the works of five specially commissioned contemporary artists contemplated themes of ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Diadora: It Plays Something Else</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            An exploration of Speed and Movement at Pitti Uomo 95          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B1D4A2364_phMeschina_.jpg?itok=PwYW8tWS"><a href="/fashion/diadora-it-plays-something-else"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B1D4A2364_phMeschina_.jpg?itok=PwYW8tWS" alt="" title="Maisie Cousins &#039;Untitled&#039; " /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B1D4A2547_phMeschina_.jpg?itok=nbtvEkod"><a href="/fashion/diadora-it-plays-something-else"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B1D4A2547_phMeschina_.jpg?itok=nbtvEkod" alt="" title="Patrick Tuttofuoco &#039;Manovia&#039;" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1D4A2611_phMeschina_.jpg?itok=4T-Kz6Vb"><a href="/fashion/diadora-it-plays-something-else"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1D4A2611_phMeschina_.jpg?itok=4T-Kz6Vb" alt="" title="Invernomuto &#039;Perspectives on Archive&#039;" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">An exploration of Speed and Movement at Pitti Uomo 95</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/diadora" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Diadora</a></div><div class="field-item odd" rel="dc:subject"><a href="/pitti-uomo-95" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Pitti Uomo 95</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/diadora-it-plays-something-else" data-title="Diadora: It Plays Something Else" data-description="In celebration of their 70th anniversary, Italian sportswear supremos Diadora held a special exhibition entitled ‘It Plays Something Else’ at Florence’s bi-annual menswear tradeshow Pitti Uomo last week. Here the works of five specially commissioned contemporary artists contemplated themes of ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/diadora-it-plays-something-else">Diadora: It Plays Something Else</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-105415 node node-article node-promoted node-teaser clearfix" about="/fashion/burberry-unveils-riccardo-tisci%E2%80%99s-first-ad-campaign" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">25 · 01 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/burberry-unveils-riccardo-tisci%E2%80%99s-first-ad-campaign" data-title="Burberry Unveils Riccardo Tisci’s First Ad Campaign" data-description="Riccardo Tisci’s first campaign as Chief Creative Officer for Burberry is a star studded affair.
The Italian designer called upon six photographers and eleven models, a mix of established and up and coming talent including Nick Knight, Natalia Vodianova, Sora Choi and Peter Langer for the task.
Ti..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Burberry Unveils Riccardo Tisci’s First Ad Campaign</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            A new collection, a new aesthetic, a new era…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BRianne%20van%20Rompaey%2C%20Natalia%20Vodianova%20and%20Sora%20Choi%20photographed%20by%20Nick%20Knight%20for%20Burberry%20c%20Courtesy%20of%20Burberry%20_%20Nick%20Knight.jpg?itok=FSucYGY0"><a href="/fashion/burberry-unveils-riccardo-tisci%E2%80%99s-first-ad-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BRianne%20van%20Rompaey%2C%20Natalia%20Vodianova%20and%20Sora%20Choi%20photographed%20by%20Nick%20Knight%20for%20Burberry%20c%20Courtesy%20of%20Burberry%20_%20Nick%20Knight.jpg?itok=FSucYGY0" alt="" title="Rianne van Rompaey, Natalia Vodianova and Sora Choi photographed by Nick Knight for Burberry" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sora%20Choi%2C%20Natalia%20Vodianova%20and%20Rianne%20van%20Rompaey%20photographed%20by%20Nick%20Knight%20for%20Burberry%20in%20front%20of%20%60Olympia%27%20%282013-14%29%20by%20Jenny%20Saville%20c%20Courtesy%20of%20Burberry%20_%20Nick%20Knight.jpg?itok=PmTsJ7m-"><a href="/fashion/burberry-unveils-riccardo-tisci%E2%80%99s-first-ad-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sora%20Choi%2C%20Natalia%20Vodianova%20and%20Rianne%20van%20Rompaey%20photographed%20by%20Nick%20Knight%20for%20Burberry%20in%20front%20of%20%60Olympia%27%20%282013-14%29%20by%20Jenny%20Saville%20c%20Courtesy%20of%20Burberry%20_%20Nick%20Knight.jpg?itok=PmTsJ7m-" alt="" title="Sora Choi, Natalia Vodianova and Rianne van Rompaey photographed by Nick Knight for Burberry in front of `Olympia&#039; (2013-14) by Jenny Saville" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Matteo%20Ferri%20and%20Joe%20Plunkett%20photographed%20by%20Nick%20Knight%20for%20Burberry%20c%20Courtesy%20of%20Burberry%20_%20Nick%20Knight.jpg?itok=cM7dUzZ2"><a href="/fashion/burberry-unveils-riccardo-tisci%E2%80%99s-first-ad-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Matteo%20Ferri%20and%20Joe%20Plunkett%20photographed%20by%20Nick%20Knight%20for%20Burberry%20c%20Courtesy%20of%20Burberry%20_%20Nick%20Knight.jpg?itok=cM7dUzZ2" alt="" title="Matteo Ferri and Joe Plunkett photographed by Nick Knight for Burberry" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Stella%20Tennant%20photographed%20by%20Colin%20Dodgson%20for%20Burberry%20c%20Courtesy%20of%20Burberry%20_%20Colin%20Dodgson%20alongside%20%60Still%20Water%27%20by%20artist%20Nic%20Fiddian-Green%20photographed%20by%20Peter%20Langer%20for%20Burberry%20c%20Courtesy%20of%20Burberry%20_%20Peter%20Langer.jpg?itok=-fhx6zye"><a href="/fashion/burberry-unveils-riccardo-tisci%E2%80%99s-first-ad-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Stella%20Tennant%20photographed%20by%20Colin%20Dodgson%20for%20Burberry%20c%20Courtesy%20of%20Burberry%20_%20Colin%20Dodgson%20alongside%20%60Still%20Water%27%20by%20artist%20Nic%20Fiddian-Green%20photographed%20by%20Peter%20Langer%20for%20Burberry%20c%20Courtesy%20of%20Burberry%20_%20Peter%20Langer.jpg?itok=-fhx6zye" alt="" title="Stella Tennant photographed by Colin Dodgson for Burberry c Courtesy of Burberry _ Colin Dodgson alongside `Still Water&#039; by artist Nic Fiddian-Green photographed by Peter Langer for Burberry" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Fran%20Summers%20and%20Irina%20Shayk%20photographed%20by%20Danko%20Steiner%20for%20Burberry%20c%20Courtesy%20of%20Burberry%20_%20Danko%20Steiner.jpg?itok=qeGuzjUn"><a href="/fashion/burberry-unveils-riccardo-tisci%E2%80%99s-first-ad-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Fran%20Summers%20and%20Irina%20Shayk%20photographed%20by%20Danko%20Steiner%20for%20Burberry%20c%20Courtesy%20of%20Burberry%20_%20Danko%20Steiner.jpg?itok=qeGuzjUn" alt="" title="Fran Summers and Irina Shayk photographed by Danko Steiner for Burberry" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A new collection, a new aesthetic, a new era…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/burberry" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">burberry</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/riccardo-tisci" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Riccardo Tisci</a></div><div class="field-item even" rel="dc:subject"><a href="/ss19" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">SS19</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/nick-knight" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Nick Knight</a></div><div class="field-item even" rel="dc:subject"><a href="/danko-steiner" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Danko Steiner</a></div><div class="field-item odd" rel="dc:subject"><a href="/hugo-comte" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hugo Comte</a></div><div class="field-item even" rel="dc:subject"><a href="/colin-dodgson" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Colin Dodgson</a></div><div class="field-item odd" rel="dc:subject"><a href="/peter-langer" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Peter Langer</a></div><div class="field-item even" rel="dc:subject"><a href="/letty-schmiterlow" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Letty Schmiterlow</a></div><div class="field-item odd" rel="dc:subject"><a href="/stella-tennant" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Stella Tennant</a></div><div class="field-item even" rel="dc:subject"><a href="/fran-summers" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fran Summers</a></div><div class="field-item odd" rel="dc:subject"><a href="/claudia-lavender" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Claudia Lavender</a></div><div class="field-item even" rel="dc:subject"><a href="/rianne-van-rompaey" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Rianne van Rompaey</a></div><div class="field-item odd" rel="dc:subject"><a href="/natalia-vodianova" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Natalia Vodianova</a></div><div class="field-item even" rel="dc:subject"><a href="/irina-shayk" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Irina Shayk</a></div><div class="field-item odd" rel="dc:subject"><a href="/sora-choi" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sora Choi</a></div><div class="field-item even" rel="dc:subject"><a href="/anok-yai" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Anok Yai</a></div><div class="field-item odd" rel="dc:subject"><a href="/darani" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Darani</a></div><div class="field-item even" rel="dc:subject"><a href="/matteo-ferri" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Matteo Ferri</a></div><div class="field-item odd" rel="dc:subject"><a href="/joe-plunkett" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Joe Plunkett</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/burberry-unveils-riccardo-tisci%E2%80%99s-first-ad-campaign" data-title="Burberry Unveils Riccardo Tisci’s First Ad Campaign" data-description="Riccardo Tisci’s first campaign as Chief Creative Officer for Burberry is a star studded affair.
The Italian designer called upon six photographers and eleven models, a mix of established and up and coming talent including Nick Knight, Natalia Vodianova, Sora Choi and Peter Langer for the task.
Ti..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/burberry-unveils-riccardo-tisci%E2%80%99s-first-ad-campaign">Burberry Unveils Riccardo Tisci’s First Ad Campaign</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-105467 node node-article node-promoted node-teaser clearfix" about="/fashion/jo-malone-bronze-wood-leather-cologne-intense" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">01 · 02 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/jo-malone-bronze-wood-leather-cologne-intense" data-title="Jo Malone Bronze Wood &amp; Leather Cologne Intense" data-description="We’re obsessed with the new Bronze Wood &amp; Leather Cologne Intense from Jo Malone.
Sultry, smoky and warm, it evokes the scent of leather buried within deep earthy woods. Vibrant undertones bring warm evening sunrays to mind, something we can definitely get behind on this wet and cold Friday af..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Jo Malone Bronze Wood &amp; Leather Cologne Intense</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Escape the city with Jo Malone…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20JO%20MALONE.jpg?itok=YK1VzvOl"><a href="/fashion/jo-malone-bronze-wood-leather-cologne-intense"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20JO%20MALONE.jpg?itok=YK1VzvOl" alt="" title="Jo Malone Bronze Wood &amp; Leather" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20JO%20MALONE.jpg?itok=xAgSE6mL"><a href="/fashion/jo-malone-bronze-wood-leather-cologne-intense"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20JO%20MALONE.jpg?itok=xAgSE6mL" alt="" title="Jo Malone Bronze Wood &amp; Leather" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20JO%20MALONE.jpg?itok=SGrmdcRA"><a href="/fashion/jo-malone-bronze-wood-leather-cologne-intense"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20JO%20MALONE.jpg?itok=SGrmdcRA" alt="" title="Jo Malone Bronze Wood &amp; Leather" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Escape the city with Jo Malone…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/jo-malone" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jo Malone</a></div><div class="field-item odd" rel="dc:subject"><a href="/beauty" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Beauty</a></div><div class="field-item even" rel="dc:subject"><a href="/cologne-intense" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Cologne Intense</a></div><div class="field-item odd" rel="dc:subject"><a href="/bronze-wood-leather" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bronze Wood &amp; Leather</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/jo-malone-bronze-wood-leather-cologne-intense" data-title="Jo Malone Bronze Wood &amp; Leather Cologne Intense" data-description="We’re obsessed with the new Bronze Wood &amp; Leather Cologne Intense from Jo Malone.
Sultry, smoky and warm, it evokes the scent of leather buried within deep earthy woods. Vibrant undertones bring warm evening sunrays to mind, something we can definitely get behind on this wet and cold Friday af..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/jo-malone-bronze-wood-leather-cologne-intense">Jo Malone Bronze Wood &amp; Leather Cologne Intense</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-103727" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/oakley-launches-exclusive-samuel-ross-collaboration" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Sabrina%20Soormally">Sabrina Soormally</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-09T18:06:53+01:00" datatype="xsd:dateTime">09 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/oakley-launches-exclusive-samuel-ross-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1_35.jpg?itok=6Hjv7vOt" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/oakley-launches-exclusive-samuel-ross-collaboration">Oakley launches exclusive Samuel Ross Collaboration</a></h2>
        <span property="dc:title" content="Oakley launches exclusive Samuel Ross Collaboration" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-be5fc627a36d52d4217621c4c592fea0">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-105527" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/watch-jacob-rees-mogg-perform-pulps-common-people" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T11:11:42+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/watch-jacob-rees-mogg-perform-pulps-common-people"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-02-06%20at%2011.08.42.JPG?itok=KGaJ1eB_" alt="Jacob Rees-Mogg screenshot" title="Jacob Rees-Mogg screenshot" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/watch-jacob-rees-mogg-perform-pulps-common-people">Watch Jacob Rees-Mogg Perform Pulp&#039;s &#039;Common People&#039;</a></h2>
        <span property="dc:title" content="Watch Jacob Rees-Mogg Perform Pulp&#039;s &#039;Common People&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-105520" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/new-venue-space-exhibition-london-to-open-in-west-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T09:22:36+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/new-venue-space-exhibition-london-to-open-in-west-london"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Exhibition%20Side%20View.jpg?itok=otLxrl1S" alt="Exhibition London" title="Exhibition London" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/new-venue-space-exhibition-london-to-open-in-west-london">New Venue Space Exhibition London To Open In West London</a></h2>
        <span property="dc:title" content="New Venue Space Exhibition London To Open In West London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-105533" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/glasgows-abc-could-be-demolished" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T13:47:31+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/glasgows-abc-could-be-demolished"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1915619_187186494445_4521490_n_0.jpg?itok=eHQUI4y8" alt="ABC" title="ABC" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/glasgows-abc-could-be-demolished">Glasgow&#039;s ABC Could Be Demolished</a></h2>
        <span property="dc:title" content="Glasgow&#039;s ABC Could Be Demolished" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-105537" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/bibios-gorgeous-curls-is-a-pastoral-delight" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T14:53:38+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/bibios-gorgeous-curls-is-a-pastoral-delight"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%287%29_1.jpg?itok=XX_KMAUV" alt="Bibio " title="Bibio" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/bibios-gorgeous-curls-is-a-pastoral-delight">Bibio&#039;s Gorgeous &#039;Curls&#039; Is A Pastoral Delight</a></h2>
        <span property="dc:title" content="Bibio&#039;s Gorgeous &#039;Curls&#039; Is A Pastoral Delight" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-105528" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/anna-of-the-north-returns-with-bold-new-single-leaning-on-myself" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T11:39:55+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/anna-of-the-north-returns-with-bold-new-single-leaning-on-myself"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%286%29_0.jpg?itok=hxlNxvm5" alt="Anna Of The North" title="Anna Of The North" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/anna-of-the-north-returns-with-bold-new-single-leaning-on-myself">Anna Of The North Returns With Bold New Single &#039;Leaning On Myself&#039;</a></h2>
        <span property="dc:title" content="Anna Of The North Returns With Bold New Single &#039;Leaning On Myself&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-9db669543aff057cdad856c0ca609951">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-105532" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/aj-tracey-aj-tracey" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T13:42:11+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/aj-tracey-aj-tracey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/AJ%20T.jpg?itok=fWje08KC" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/aj-tracey-aj-tracey">AJ Tracey - AJ Tracey </a></h2>
            <span property="dc:title" content="AJ Tracey - AJ Tracey " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-105518" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/cherry-glazerr-stuffed-ready" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-05T17:37:37+00:00" datatype="xsd:dateTime">05 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/cherry-glazerr-stuffed-ready"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Cherry%20G%20small.jpg?itok=DqNirLkq" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/cherry-glazerr-stuffed-ready">Cherry Glazerr - Stuffed &amp; Ready</a></h2>
            <span property="dc:title" content="Cherry Glazerr - Stuffed &amp; Ready" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-105453" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/the-specials-encore" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-01T10:20:08+00:00" datatype="xsd:dateTime">01 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/the-specials-encore"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/the-specials-encore-album-cover-artwork_0.jpg?itok=qznt2Szi" width="304" height="304" alt="&#039;Encore&#039;" title="&#039;Encore&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/the-specials-encore">The Specials - Encore</a></h2>
            <span property="dc:title" content="The Specials - Encore" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-105508" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/cass-mccombs-tip-of-the-sphere" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-05T14:09:51+00:00" datatype="xsd:dateTime">05 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/cass-mccombs-tip-of-the-sphere"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Cass%20album%20cover.jpg?itok=Ey0wrT67" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/cass-mccombs-tip-of-the-sphere">Cass McCombs - Tip Of The Sphere</a></h2>
            <span property="dc:title" content="Cass McCombs - Tip Of The Sphere" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-105491" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/panda-bear-buoys" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-04T17:19:54+00:00" datatype="xsd:dateTime">04 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/panda-bear-buoys"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Panda%20Bear%20.jpg?itok=zABOXZkG" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/panda-bear-buoys">Panda Bear - Buoys</a></h2>
            <span property="dc:title" content="Panda Bear - Buoys" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-f953b8f29405801546e5a4aa030cffd8">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-105526" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/glorias-out-is-a-bold-piece-of-future-facing-rb" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T10:58:15+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/glorias-out-is-a-bold-piece-of-future-facing-rb"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/OUT_SERIES_SLIDE_1.jpg?itok=Jet-lyzy" alt="Gloria" title="Gloria" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/glorias-out-is-a-bold-piece-of-future-facing-rb">GLORIA&#039;s &#039;OUT&#039; Is A Bold Piece Of Future-Facing R&amp;B</a></h2>
        <span property="dc:title" content="GLORIA&#039;s &#039;OUT&#039; Is A Bold Piece Of Future-Facing R&amp;B" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-105543" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-hannah-grace-with-you" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T18:26:08+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-hannah-grace-with-you"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-02-06%20at%2018.17.29.JPG?itok=m-kIKDHw" alt="Hannah Grace" title="Hannah Grace" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-hannah-grace-with-you">Premiere: Hannah Grace - &#039;With You&#039;</a></h2>
        <span property="dc:title" content="Premiere: Hannah Grace - &#039;With You&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-105536" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/chais-choose-go-is-a-sports-themed-bonanza" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T14:35:00+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/chais-choose-go-is-a-sports-themed-bonanza"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-02-06%20at%2014.30.32.JPG?itok=kUguk1bh" alt="&#039;CHOOSE GO&#039;" title="&#039;CHOOSE GO&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/chais-choose-go-is-a-sports-themed-bonanza">CHAI&#039;s &#039;CHOOSE GO&#039; Is A Sports-Themed Bonanza</a></h2>
        <span property="dc:title" content="CHAI&#039;s &#039;CHOOSE GO&#039; Is A Sports-Themed Bonanza" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-105530" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/the-chemical-brothers-share-dazzling-got-to-keep-on-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T12:48:02+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/the-chemical-brothers-share-dazzling-got-to-keep-on-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/pastedGraphic_1_1.png?itok=BZz--g7T" alt="&#039;Got To Keep On&#039;" title="&#039;Got To Keep On&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/the-chemical-brothers-share-dazzling-got-to-keep-on-video">The Chemical Brothers Share Dazzling &#039;Got To Keep On&#039; Video</a></h2>
        <span property="dc:title" content="The Chemical Brothers Share Dazzling &#039;Got To Keep On&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104754" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-von-sell-scene-of-a-crime" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-06T09:27:36+00:00" datatype="xsd:dateTime">06 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-von-sell-scene-of-a-crime"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/f-4-7-2198205_U7aXNLxN_VonSell116.jpg?itok=hI4bA_dH" alt="Von Sell" title="Von Sell" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-von-sell-scene-of-a-crime">Premiere: Von Sell - &#039;Scene Of A Crime&#039;</a></h2>
        <span property="dc:title" content="Premiere: Von Sell - &#039;Scene Of A Crime&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-13c4ae371e3e14e019ac5ea2dcc2aa9b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-104654" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-the-miseducation-of-lauryn-hill-on-vinyl" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-03T13:52:34+00:00" datatype="xsd:dateTime">03 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-the-miseducation-of-lauryn-hill-on-vinyl"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/de722e4f.jpg?itok=r4LIvmYW" alt="&#039;The Miseducation Of Lauryn Hill&#039;" title="&#039;The Miseducation Of Lauryn Hill&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-the-miseducation-of-lauryn-hill-on-vinyl">Win: &#039;The Miseducation Of Lauryn Hill&#039; On Vinyl</a></h2>
        <span property="dc:title" content="Win: &#039;The Miseducation Of Lauryn Hill&#039; On Vinyl" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-101830" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-lowlands-festival-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-14T16:43:16+01:00" datatype="xsd:dateTime">14 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-lowlands-festival-2018"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%282%29_164.jpg?itok=XwrPXB9x" alt="Lowlands festival" title="Lowlands festival" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-lowlands-festival-2018">Win: Tickets To Lowlands Festival 2018</a></h2>
        <span property="dc:title" content="Win: Tickets To Lowlands Festival 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-101891" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-20T13:54:32+01:00" datatype="xsd:dateTime">20 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5acf74f9b31d8.jpg?itok=FlxG9DCa" alt="Supersonic Years – The Seventies Singles Box Se" title="Supersonic Years – The Seventies Singles Box Se" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set">Win: Black Sabbath - Supersonic Years, The Seventies Singles Box Set</a></h2>
        <span property="dc:title" content="Win: Black Sabbath - Supersonic Years, The Seventies Singles Box Set" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-104630" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-philips-65-oled-903-android-tv-including-singa-karaoke" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-30T16:29:15+00:00" datatype="xsd:dateTime">30 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-philips-65-oled-903-android-tv-including-singa-karaoke"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/OLED%2B903%20Lifestyle%207%20copy.jpg?itok=oHwHXFI_" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-philips-65-oled-903-android-tv-including-singa-karaoke">Win: Philips 65&quot; OLED+ 903 Android TV Including Singa Karaoke</a></h2>
        <span property="dc:title" content="Win: Philips 65&quot; OLED+ 903 Android TV Including Singa Karaoke" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-101829" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-exit-festival-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-14T16:29:16+01:00" datatype="xsd:dateTime">14 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-exit-festival-2018"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/exit_0.jpg?itok=Lu-MTRZ_" alt="EXIT Festival" title="EXIT Festival" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-exit-festival-2018">Win: Tickets To EXIT Festival 2018</a></h2>
        <span property="dc:title" content="Win: Tickets To EXIT Festival 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-7126a07a65e025d3d1cd822fd7d2e1e9">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-105538" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-887-sam-fender" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T15:10:52+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-887-sam-fender"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/110SingleImage9_0.jpg?itok=Nhuck76A" alt="Sam Fender (Credit: Sophie Mayanne)" title="Sam Fender (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-887-sam-fender">Next Wave #887: Sam Fender</a></h2>
        <span property="dc:title" content="Next Wave #887: Sam Fender" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-105539" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-888-daisy-maybe" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T15:24:09+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-888-daisy-maybe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/110SingleImage7.jpg?itok=TC8viKlF" alt="Daisy Maybe (Credit: Sophie Mayanne)" title="Daisy Maybe (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-888-daisy-maybe">Next Wave #888: Daisy Maybe</a></h2>
        <span property="dc:title" content="Next Wave #888: Daisy Maybe" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-105347 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-886-pizzagirl" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">28 · 01 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-886-pizzagirl" data-title="Next Wave #886: Pizzagirl" data-description="Dripping in 80’s tinted electronica (and thankfully not pepperoni and lashings of tomato puree), Pizzagirl is the Liverpudlian superhero that you never knew you needed until now. Known to his grandma and the local post office as Liam Brown, the man is a triple threat; writer, producer and musician..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #886: Pizzagirl</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In Association With Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/pizzagirl.jpg?itok=PGtuQn2_"><a href="/next-wave/next-wave-886-pizzagirl"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/pizzagirl.jpg?itok=PGtuQn2_" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Vero True Social</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/pizzagirl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Pizzagirl</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-886-pizzagirl" data-title="Next Wave #886: Pizzagirl" data-description="Dripping in 80’s tinted electronica (and thankfully not pepperoni and lashings of tomato puree), Pizzagirl is the Liverpudlian superhero that you never knew you needed until now. Known to his grandma and the local post office as Liam Brown, the man is a triple threat; writer, producer and musician..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-886-pizzagirl">Next Wave #886: Pizzagirl</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-103849 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-872-young-t-bugsey" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">17 · 10 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-872-young-t-bugsey" data-title="Next Wave #872 Young T &amp; Bugsey" data-description=""The mad thing is, we recorded that song two years ago!” laughs the latter half of Nottingham duo Young T &amp; Bugsey. The song he’s talking about is their late-summer smash hit ‘Ay Carumba’ - featuring the recent chart-topping London rapper Fredo - which broke into the top 40 two months ag..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #872 Young T &amp; Bugsey</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In association with Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG6.jpg?itok=xzR81V0d"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG6.jpg?itok=xzR81V0d" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG5.jpg?itok=scbRJIuo"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG5.jpg?itok=scbRJIuo" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG3.jpg?itok=ORJXstIP"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG3.jpg?itok=ORJXstIP" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG2.jpg?itok=U3S_wcSa"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG2.jpg?itok=U3S_wcSa" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG1.jpg?itok=jb8AA3Oy"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG1.jpg?itok=jb8AA3Oy" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG4_0.jpg?itok=C9LE6P6B"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG4_0.jpg?itok=C9LE6P6B" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In association with Vero True Social</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/young-t-bugsey" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Young T &amp; Bugsey</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div><div class="field-item even" rel="dc:subject"><a href="/clash-studios" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Clash Studios</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/clash-live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Clash Live</a></div><div class="field-item even" rel="dc:subject"><a href="/miranda" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Miranda</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-872-young-t-bugsey" data-title="Next Wave #872 Young T &amp; Bugsey" data-description=""The mad thing is, we recorded that song two years ago!” laughs the latter half of Nottingham duo Young T &amp; Bugsey. The song he’s talking about is their late-summer smash hit ‘Ay Carumba’ - featuring the recent chart-topping London rapper Fredo - which broke into the top 40 two months ag..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-872-young-t-bugsey">Next Wave #872 Young T &amp; Bugsey</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-100838" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-839-gabi-garbutt" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-17T14:02:32+01:00" datatype="xsd:dateTime">17 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-839-gabi-garbutt"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/gabi%203.jpg?itok=rXJ73Aty" alt="Gabi Garbutt" title="Gabi Garbutt" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-839-gabi-garbutt">Next Wave #839: Gabi Garbutt</a></h2>
        <span property="dc:title" content="Next Wave #839: Gabi Garbutt" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-7ede09204763456a6729e30610d60c5e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-105535" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/first-names-announced-for-we-out-here-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T14:25:35+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/first-names-announced-for-we-out-here-festival"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%281%29_1.png?itok=j2A1kVKB" alt="We Out Here 2019" title="We Out Here 2019" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/first-names-announced-for-we-out-here-festival">First Names Announced For We Out Here Festival</a></h2>
        <span property="dc:title" content="First Names Announced For We Out Here Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-105517" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/ment-condition-clash-surveys-slovenias-new-music-showcase" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-05T17:36:52+00:00" datatype="xsd:dateTime">05 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/ment-condition-clash-surveys-slovenias-new-music-showcase"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.2.19_Gromka_Charlie___The_Lesbian_14_PhotoMatjazRust.jpg?itok=RHrE4vdK" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/ment-condition-clash-surveys-slovenias-new-music-showcase">MENT Condition: Clash Surveys Slovenia&#039;s New Music Showcase</a></h2>
        <span property="dc:title" content="MENT Condition: Clash Surveys Slovenia&#039;s New Music Showcase" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-105534" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/mac-demarco-shame-whitney-for-iceland-airwaves" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T13:59:44+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/mac-demarco-shame-whitney-for-iceland-airwaves"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_213.png?itok=dwwx_CFc" alt="Iceland Airwaves 2019" title="Iceland Airwaves 2019" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/mac-demarco-shame-whitney-for-iceland-airwaves">Mac DeMarco, Shame, Whitney For Iceland Airwaves</a></h2>
        <span property="dc:title" content="Mac DeMarco, Shame, Whitney For Iceland Airwaves" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-105525" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/kelis-is-playing-peckhams-jam-on-rye" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T10:43:39+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/kelis-is-playing-peckhams-jam-on-rye"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%285%29_3.jpg?itok=Uz2Pg_wx" alt="Jam On Rye" title="Jam On Rye" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/kelis-is-playing-peckhams-jam-on-rye">Kelis Is Playing Peckham&#039;s Jam On Rye</a></h2>
        <span property="dc:title" content="Kelis Is Playing Peckham&#039;s Jam On Rye" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-105231" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/gilles-peterson-launches-we-out-here-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-21T11:19:14+00:00" datatype="xsd:dateTime">21 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/gilles-peterson-launches-we-out-here-festival"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/We%20Out%20Here.png?itok=GGyEysgt" alt="We Out Here" title="We Out Here" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/gilles-peterson-launches-we-out-here-festival">Gilles Peterson Launches We Out Here Festival</a></h2>
        <span property="dc:title" content="Gilles Peterson Launches We Out Here Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-f7d142b194784194705a03ddc767ee95">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-104841" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/beastie-boys-are-the-fourth-face-of-issue-110" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-13T18:03:46+00:00" datatype="xsd:dateTime">13 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/beastie-boys-are-the-fourth-face-of-issue-110"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/110Cover%20Beasties_small.jpg?itok=YJPwkQzw" width="304" height="408" alt="Clash 110: Beastie Boys" title="Clash 110: Beastie Boys" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/beastie-boys-are-the-fourth-face-of-issue-110">Beastie Boys Are The Fourth Face Of Issue 110</a></h2>
            <span property="dc:title" content="Beastie Boys Are The Fourth Face Of Issue 110" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-96214" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/travis-scott-is-the-third-face-of-issue-104" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-28T17:53:07+01:00" datatype="xsd:dateTime">28 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/travis-scott-is-the-third-face-of-issue-104"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH104_Travis%20Low.jpg?itok=zhrWa1HI" width="304" height="408" alt="Clash 104 x Travis Scott" title="Clash 104 x Travis Scott" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/travis-scott-is-the-third-face-of-issue-104">Travis Scott Is The Third Face of Issue 104</a></h2>
            <span property="dc:title" content="Travis Scott Is The Third Face of Issue 104" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-104807" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/chris-is-the-second-face-of-issue-110" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-12T10:47:36+00:00" datatype="xsd:dateTime">12 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/chris-is-the-second-face-of-issue-110"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/110Cover%20Chris_Small.jpg?itok=xhLAdtO7" width="304" height="408" alt="Clash 110: Chris" title="Clash 110: Chris" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/chris-is-the-second-face-of-issue-110">Chris Is The Second Face Of Issue 110</a></h2>
            <span property="dc:title" content="Chris Is The Second Face Of Issue 110" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-100490" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/j-hus-is-the-first-face-of-issue-107" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-26T11:50:58+01:00" datatype="xsd:dateTime">26 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/j-hus-is-the-first-face-of-issue-107"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/J_Hus_small.jpg?itok=Lmh0hwtf" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/j-hus-is-the-first-face-of-issue-107">J Hus Is The First Face Of Issue 107</a></h2>
            <span property="dc:title" content="J Hus Is The First Face Of Issue 107" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104789" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/6lack-is-the-first-face-of-issue-110" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-11T12:29:25+00:00" datatype="xsd:dateTime">11 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/6lack-is-the-first-face-of-issue-110"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/110_COVERA.JPG?itok=tZn0FU6Q" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/6lack-is-the-first-face-of-issue-110">6LACK Is The First Face Of Issue 110</a></h2>
            <span property="dc:title" content="6LACK Is The First Face Of Issue 110" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-66b744233fd312faaa63d472ee31f5e7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-104920 node node-article node-promoted node-teaser clearfix" about="/film/touching-the-sky-climbing-the-heights-to-make-free-solo" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">20 · 12 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Touching The Sky: Climbing The Heights To Make Free Solo</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            "When I saw the final film, it totally made sense. It’s much more honest. It's much more real..."          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;When I saw the final film, it totally made sense. It’s much more honest. It&#039;s much more real...&quot;</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/free-solo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Free Solo</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">film</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo">Touching The Sky: Climbing The Heights To Make Free Solo</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104186" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-06T16:18:07+00:00" datatype="xsd:dateTime">06 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/clueless_1280.jpg?itok=XaV1j3lg" alt="Clueless" title="Clueless" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules">She&#039;s A Full-On Monet: The Clueless Soundtrack, Like, Totally Rules</a></h2>
        <span property="dc:title" content="She&#039;s A Full-On Monet: The Clueless Soundtrack, Like, Totally Rules" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-99700" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-hong-chau" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-07T16:32:19+00:00" datatype="xsd:dateTime">07 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-hong-chau"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/dwn-12624r.jpg?itok=1s3AVTeP" alt="Downsizing" title="Downsizing" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-hong-chau">In Conversation: Hong Chau</a></h2>
        <span property="dc:title" content="In Conversation: Hong Chau" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even views-row-last article-preview-item"><div id="node-teaser-104293" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-12T17:22:16+00:00" datatype="xsd:dateTime">12 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Joan-Jett-Bad-Reputataion-Documentay.jpg?itok=GDexZeba" alt="Bad Reputation" title="Bad Reputation" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary">Bad Reputation: Kevin Kerslake On His New Joan Jett Documentary</a></h2>
        <span property="dc:title" content="Bad Reputation: Kevin Kerslake On His New Joan Jett Documentary" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-25ac49f11e216d5d8b9017402980711b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-105529" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/all-aboard-setting-sail-with-belle-sebastian" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T12:03:33+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/all-aboard-setting-sail-with-belle-sebastian"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LR.jpg?itok=kgcJl-yp" alt="Belle &amp; Sebastian" title="Belle &amp; Sebastian" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/all-aboard-setting-sail-with-belle-sebastian">All Aboard! Setting Sail With Belle &amp; Sebastian</a></h2>
        <span property="dc:title" content="All Aboard! Setting Sail With Belle &amp; Sebastian" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-105542" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/hostile-environments-21-savage-mad-rush-mc-and-the-inhumanity-of-immigration-systems" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T16:35:08+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/hostile-environments-21-savage-mad-rush-mc-and-the-inhumanity-of-immigration-systems"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/21-Savage-A-Lot-1549043241-640x398_0_1.jpg?itok=GZF5BrTP" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/hostile-environments-21-savage-mad-rush-mc-and-the-inhumanity-of-immigration-systems">Hostile Environments: 21 Savage, Mad Rush MC, And The Inhumanity Of Immigration Systems</a></h2>
        <span property="dc:title" content="Hostile Environments: 21 Savage, Mad Rush MC, And The Inhumanity Of Immigration Systems" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-105531" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/ariana-and-the-rose-have-a-few-key-ingredients" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T13:09:34+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/ariana-and-the-rose-have-a-few-key-ingredients"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/R25eEjAA.jpeg?itok=10K7J49u" alt="Ariana And The Rose" title="Ariana And The Rose" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/ariana-and-the-rose-have-a-few-key-ingredients">Ariana And The Rose Have A Few Key Ingredients</a></h2>
        <span property="dc:title" content="Ariana And The Rose Have A Few Key Ingredients" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-105471" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/the-best-albums-from-january-2019" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-04T09:48:28+00:00" datatype="xsd:dateTime">04 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/the-best-albums-from-january-2019"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/rsz_lastshopstandingcover_7_0_5.jpg?itok=YMIIwJrA" alt="Big ol&#039; batch of vinyl" title="Big ol&#039; batch of vinyl" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/the-best-albums-from-january-2019">The Best Albums From January 2019</a></h2>
        <span property="dc:title" content="The Best Albums From January 2019" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-105436" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/the-revivalists-picks-out-the-sounds-of-new-orleans" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-31T14:05:03+00:00" datatype="xsd:dateTime">31 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/the-revivalists-picks-out-the-sounds-of-new-orleans"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TheRevivalists.jpg?itok=ZEm8zqkR" alt="The Revivalists" title="The Revivalists" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/the-revivalists-picks-out-the-sounds-of-new-orleans">The Revivalists Picks Out The Sounds Of New Orleans</a></h2>
        <span property="dc:title" content="The Revivalists Picks Out The Sounds Of New Orleans" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="http://tickets.clashmusic.com/" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/kim-petras-unites-with-sophie-on-bold-pop-burner-123-dayz-up" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-EWFrXC9nZZirAHyLSG0oS6UjvHxiWnpojbyxh29L9oU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/Kim%20Petras%20_%20Credit%20Thom%20Kerr%200002.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/Kim%20Petras%20_%20Credit%20Thom%20Kerr%200002.jpg" width="667" height="1000" alt="Kim Petras (Credit: Thom Kerr)" title="Kim Petras (Credit: Thom Kerr)" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/kim-petras-unites-with-sophie-on-bold-pop-burner-123-dayz-up" class="active">Kim Petras Unites With SOPHIE On Bold Pop Burner &#039;1,2,3 dayz up&#039;</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">It&#039;s part of a three-single drop...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  07 · 02 · 2019
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-105548 node node-article node-promoted view-mode-full clearfix" about="/news/kim-petras-unites-with-sophie-on-bold-pop-burner-123-dayz-up" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
         /
        07 · 02 · 2019        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Pop superstar-in-waiting <strong>Kim Petras</strong> is proving to have immaculate taste.</p>
<p>Take her new three-part single drop. An exquisite pop trilogy, it opens with sultry solo bop ‘If U Think About Me…’ and continues with the lil aaron collaboration ‘Homework’.</p>
<p>The real pearl, however, is SOPHIE's unreal production on bold new pop epic '1,2,3 dayz up'.</p>
<p>Superbly feminine while linked utterly to digital developments, it manages to be both an outrageous pop statement and a real 'wtf?' moment.</p>
<p>A sign of her broadening ambition, '1,2,3 dayz up' is supremely addictive. Tune in now.</p>
<p><iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="380" src="https://open.spotify.com/embed/album/1Wkrq1Xh8etK6iqjnhTfPD" width="300"></iframe></p>
<p>Photo Credit: <strong>Thom Kerr</strong></p>
<p><em>Join us on <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Vero</a></strong>, as we get under the skin of global cultural happenings. Follow <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Clash Magazine</a></strong> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><strong><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: &quot;Droid Serif&quot;, Georgia, &quot;Times New Roman&quot;, Times, &quot;DejaVu Serif&quot;, serif; font-size: 14px;"><strong><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32);"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></strong></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/kim-petras" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kim Petras</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-58a627920a597bd5887815099616934d">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-105527" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/watch-jacob-rees-mogg-perform-pulps-common-people" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T11:11:42+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/watch-jacob-rees-mogg-perform-pulps-common-people"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-02-06%20at%2011.08.42.JPG?itok=KGaJ1eB_" alt="Jacob Rees-Mogg screenshot" title="Jacob Rees-Mogg screenshot" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/watch-jacob-rees-mogg-perform-pulps-common-people">Watch Jacob Rees-Mogg Perform Pulp&#039;s &#039;Common People&#039;</a></h2>
        <span property="dc:title" content="Watch Jacob Rees-Mogg Perform Pulp&#039;s &#039;Common People&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-105520" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/new-venue-space-exhibition-london-to-open-in-west-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T09:22:36+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/new-venue-space-exhibition-london-to-open-in-west-london"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Exhibition%20Side%20View.jpg?itok=otLxrl1S" alt="Exhibition London" title="Exhibition London" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/new-venue-space-exhibition-london-to-open-in-west-london">New Venue Space Exhibition London To Open In West London</a></h2>
        <span property="dc:title" content="New Venue Space Exhibition London To Open In West London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-105533" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/glasgows-abc-could-be-demolished" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T13:47:31+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/glasgows-abc-could-be-demolished"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1915619_187186494445_4521490_n_0.jpg?itok=eHQUI4y8" alt="ABC" title="ABC" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/glasgows-abc-could-be-demolished">Glasgow&#039;s ABC Could Be Demolished</a></h2>
        <span property="dc:title" content="Glasgow&#039;s ABC Could Be Demolished" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-105537" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/bibios-gorgeous-curls-is-a-pastoral-delight" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T14:53:38+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/bibios-gorgeous-curls-is-a-pastoral-delight"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%287%29_1.jpg?itok=XX_KMAUV" alt="Bibio " title="Bibio" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/bibios-gorgeous-curls-is-a-pastoral-delight">Bibio&#039;s Gorgeous &#039;Curls&#039; Is A Pastoral Delight</a></h2>
        <span property="dc:title" content="Bibio&#039;s Gorgeous &#039;Curls&#039; Is A Pastoral Delight" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-105528" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/anna-of-the-north-returns-with-bold-new-single-leaning-on-myself" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T11:39:55+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/anna-of-the-north-returns-with-bold-new-single-leaning-on-myself"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%286%29_0.jpg?itok=hxlNxvm5" alt="Anna Of The North" title="Anna Of The North" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/anna-of-the-north-returns-with-bold-new-single-leaning-on-myself">Anna Of The North Returns With Bold New Single &#039;Leaning On Myself&#039;</a></h2>
        <span property="dc:title" content="Anna Of The North Returns With Bold New Single &#039;Leaning On Myself&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-105540" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/trst-launches-new-album-the-destroyer" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T15:56:38+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/trst-launches-new-album-the-destroyer"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-02-06%20at%2015.49.27.JPG?itok=UvY_VMGw" alt="TR/ST" title="TR/ST" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/trst-launches-new-album-the-destroyer">TR/ST Launches New Album &#039;The Destroyer&#039;</a></h2>
        <span property="dc:title" content="TR/ST Launches New Album &#039;The Destroyer&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script src="//static.getclicky.com/js" type="text/javascript"></script>
    <script type="text/javascript">try{ clicky.init(68525); }catch(e){}</script>
    <noscript><p><img alt="Clicky" width="1" height="1"
    src="//in.getclicky.com/68525ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
