<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Harvey Causon&#039;s Wistful &#039;London Stock&#039; Retains Its Mystery" />
<meta name="keywords" content="harvey causon, london stock, henry green, new fugue, listen, audio, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/harvey-causons-wistful-london-stock-retains-its-mystery" />
<link rel="shortlink" href="https://www.clashmusic.com/node/104342" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/harvey-causons-wistful-london-stock-retains-its-mystery" />
<meta property="og:title" content="Harvey Causon&#039;s Wistful &#039;London Stock&#039; Retains Its Mystery" />
<meta property="og:description" content="Bristol based producer Henry Green caught our attention with his vivid, beautifully balanced debut album.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/000003180027.jpg" />
    <title>Harvey Causon's Wistful 'London Stock' Retains Its Mystery | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?pi6ut7");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?pi6ut7");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?pi6ut7");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pi6ut7");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pi6ut7");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?pi6ut7");
@import url("https://www.clashmusic.com/modules/comment/comment.css?pi6ut7");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?pi6ut7");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pi6ut7");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?pi6ut7");
@import url("https://www.clashmusic.com/modules/node/node.css?pi6ut7");
@import url("https://www.clashmusic.com/modules/search/search.css?pi6ut7");
@import url("https://www.clashmusic.com/modules/user/user.css?pi6ut7");
@import url("https://www.clashmusic.com/modules/forum/forum.css?pi6ut7");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?pi6ut7");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?pi6ut7");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?pi6ut7");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?pi6ut7");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?pi6ut7");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?pi6ut7");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?pi6ut7");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?pi6ut7");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?pi6ut7");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?pi6ut7");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?pi6ut7");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?pi6ut7");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"_F-jtBCntgSvPzm_V2NUU8IqU0pK1iJoBDJpMsKzYrs","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/harvey-causons-wistful-london-stock-retains-its-mystery":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-1553862-2', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-104342 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form class="search-form" role="search" action="/news/harvey-causons-wistful-london-stock-retains-its-mystery" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--4">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-SeabX3DqzpcwbAxPtAw44rS4MQhuQBZjevLscLs5BZs" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail harvey-causon-039-s-wistful-039-london-stock-039-retains-its-mystery harvey-causon-039-s-wistful-039-london-stock-039-retains-its-mystery"><a href="/news/harvey-causons-wistful-london-stock-retains-its-mystery" class="menu__link is-active-trail menu-position-link active-trail active">Harvey Causon&#039;s Wistful &#039;London Stock&#039; Retains Its Mystery</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-fe9f1dc4e21b754d94debd762b474615">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-104345 node node-article node-promoted node-teaser clearfix" about="/fashion/gucci-gives-their-diy-service-an-aw18-upgrade" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
        <span>/</span>
        <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /
                <span class="meta-date">14 · 11 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/gucci-gives-their-diy-service-an-aw18-upgrade" data-title="Gucci Gives Their DIY Service An AW18 Upgrade" data-description="Gucci continues to push for self-expression by expanding their customisation line. Up until now, the beloved ‘Do It Yourself’ program, introduced earlier this year, has allowed customers to personalise iconic Gucci pieces such as the Dionysus bag and the Ace sneakers.
Gucci is extending the prog..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Gucci Gives Their DIY Service An AW18 Upgrade</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Do it yourself in Gucci knitwear…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BAngela.Deane_.jpg?itok=q5Nn2Dsh"><a href="/fashion/gucci-gives-their-diy-service-an-aw18-upgrade"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BAngela.Deane_.jpg?itok=q5Nn2Dsh" alt="" title="Angela Deane for Gucci DIY" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BMarc.Burckhardt.jpg?itok=LS9QSUQh"><a href="/fashion/gucci-gives-their-diy-service-an-aw18-upgrade"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BMarc.Burckhardt.jpg?itok=LS9QSUQh" alt="" title="Marc Burckhardt for Gucci DIY" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Do it yourself in Gucci knitwear…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/gucci" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">gucci</a></div><div class="field-item odd" rel="dc:subject"><a href="/amber-vittoria" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Amber Vittoria</a></div><div class="field-item even" rel="dc:subject"><a href="/angela-deane" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Angela Deane</a></div><div class="field-item odd" rel="dc:subject"><a href="/ashley-longshore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ashley Longshore</a></div><div class="field-item even" rel="dc:subject"><a href="/brianda-stuart" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brianda Stuart</a></div><div class="field-item odd" rel="dc:subject"><a href="/isabella-cotier" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Isabella Cotier</a></div><div class="field-item even" rel="dc:subject"><a href="/marc-bukhardt" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Marc Bukhardt.</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/gucci-gives-their-diy-service-an-aw18-upgrade" data-title="Gucci Gives Their DIY Service An AW18 Upgrade" data-description="Gucci continues to push for self-expression by expanding their customisation line. Up until now, the beloved ‘Do It Yourself’ program, introduced earlier this year, has allowed customers to personalise iconic Gucci pieces such as the Dionysus bag and the Ace sneakers.
Gucci is extending the prog..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/gucci-gives-their-diy-service-an-aw18-upgrade">Gucci Gives Their DIY Service An AW18 Upgrade</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-104324 node node-article node-promoted node-teaser clearfix" about="/fashion/tiffany-co-kicks-off-the-holiday-season-with-vip-performance-by-jorja-smith-1" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
        <span>/</span>
        <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /
                <span class="meta-date">09 · 11 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/tiffany-co-kicks-off-the-holiday-season-with-vip-performance-by-jorja-smith-1" data-title="Tiffany &amp; Co. Kicks Off The Holiday Season With VIP Performance By Jorja Smith" data-description="Tiffany &amp; Co. celebrated the holiday season last night with a surprise VIP performance by Jorja Smith at their new Tiffany concept store in Covent Garden.
Appropriately dressed head to toe in blue; Smith also wore a Tiffany Victoria diamond necklace and T diamond earrings for the performance. Pe..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Tiffany &amp; Co. Kicks Off The Holiday Season With VIP Performance By Jorja Smith</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Happy Holidays from Tiffany & Co. …          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DMB-TIFFANY_CO_JORJA_SMITH_HOLIDAY_PARTY064_0.jpg?itok=Ph6SqXV4"><a href="/fashion/tiffany-co-kicks-off-the-holiday-season-with-vip-performance-by-jorja-smith-1"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DMB-TIFFANY_CO_JORJA_SMITH_HOLIDAY_PARTY064_0.jpg?itok=Ph6SqXV4" alt="" title="Jorja Smith performing at Tiffany Covent Garden Store" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Happy Holidays from Tiffany &amp; Co. …</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/jorja-smith" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jorja Smith</a></div><div class="field-item odd" rel="dc:subject"><a href="/tiffant-co" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tiffant &amp; Co.</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/tiffany-co-kicks-off-the-holiday-season-with-vip-performance-by-jorja-smith-1" data-title="Tiffany &amp; Co. Kicks Off The Holiday Season With VIP Performance By Jorja Smith" data-description="Tiffany &amp; Co. celebrated the holiday season last night with a surprise VIP performance by Jorja Smith at their new Tiffany concept store in Covent Garden.
Appropriately dressed head to toe in blue; Smith also wore a Tiffany Victoria diamond necklace and T diamond earrings for the performance. Pe..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/tiffany-co-kicks-off-the-holiday-season-with-vip-performance-by-jorja-smith-1">Tiffany &amp; Co. Kicks Off The Holiday Season With VIP Performance By Jorja Smith</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-104328 node node-article node-promoted node-teaser clearfix" about="/fashion/weekly-wishlist-vivienne-westwood-tigresse-sandals" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
        <span>/</span>
        <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /
                <span class="meta-date">13 · 11 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/weekly-wishlist-vivienne-westwood-tigresse-sandals" data-title="Weekly Wishlist: Vivienne Westwood Tigresse Sandals" data-description="Once a dream, now a reality, Vivienne Westwood has released a follow-up to the iconic Tiger bag from her AW01/02 collection Wild Beauty.
Much like the original bag, the shoes feature a fierce face with fangs and folded ear details. Available in a variety of colours from red to black pony skin, our t..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Weekly Wishlist: Vivienne Westwood Tigresse Sandals</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Go gold or go home for AW18…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CHOSEN1.jpg?itok=M83SRFdd"><a href="/fashion/weekly-wishlist-vivienne-westwood-tigresse-sandals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CHOSEN1.jpg?itok=M83SRFdd" alt="" title="Vivienne Westwood La Tigresse shoe" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CHOSEN2.jpg?itok=u2-Xgd_f"><a href="/fashion/weekly-wishlist-vivienne-westwood-tigresse-sandals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CHOSEN2.jpg?itok=u2-Xgd_f" alt="" title="Vivienne Westwood La Tigresse shoe" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Go gold or go home for AW18…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/vivienne-westwood" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Vivienne Westwood</a></div><div class="field-item odd" rel="dc:subject"><a href="/tigresse-sandal" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tigresse Sandal</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/weekly-wishlist-vivienne-westwood-tigresse-sandals" data-title="Weekly Wishlist: Vivienne Westwood Tigresse Sandals" data-description="Once a dream, now a reality, Vivienne Westwood has released a follow-up to the iconic Tiger bag from her AW01/02 collection Wild Beauty.
Much like the original bag, the shoes feature a fierce face with fangs and folded ear details. Available in a variety of colours from red to black pony skin, our t..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/weekly-wishlist-vivienne-westwood-tigresse-sandals">Weekly Wishlist: Vivienne Westwood Tigresse Sandals</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-104349 node node-article node-promoted node-teaser clearfix" about="/fashion/burberry-unveils-new-christmas-campaign" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
        <span>/</span>
        <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /
                <span class="meta-date">14 · 11 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/burberry-unveils-new-christmas-campaign" data-title="Burberry Unveils New Christmas Campaign" data-description="Kicking off the holiday season just in time for the much-anticipated cold snap, Burberry has released their new star-studded Christmas campaign for 2018, the first under new Creative Director Riccardo Tisci.
The campaign film, entitled ‘Close Your Eyes and Think of Christmas’ is shot and directe..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Burberry Unveils New Christmas Campaign</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Close your eyes and think of Christmas with Burberry…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BBurberry%20Christmas%20Campaign%202018%20c%20Courtesy%20of%20Burberry%20_%20Juno%20Calypso_002%20copy.jpg?itok=qjPItBeK"><a href="/fashion/burberry-unveils-new-christmas-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BBurberry%20Christmas%20Campaign%202018%20c%20Courtesy%20of%20Burberry%20_%20Juno%20Calypso_002%20copy.jpg?itok=qjPItBeK" alt="" title="Burberry Christmas 2018 Campaign" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BNaomi%20Campbell%20and%20her%20mother%20Valerie%20Morris-Campbell%20wearing%20pieces%20from%20the%20Vivienne%20Westwood%20%26%20Burberry%20collaboration%20%C2%A9%20Courtesy%20of%20Burberry.jpg?itok=xeILgf4K"><a href="/fashion/burberry-unveils-new-christmas-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BNaomi%20Campbell%20and%20her%20mother%20Valerie%20Morris-Campbell%20wearing%20pieces%20from%20the%20Vivienne%20Westwood%20%26%20Burberry%20collaboration%20%C2%A9%20Courtesy%20of%20Burberry.jpg?itok=xeILgf4K" alt="" title="Naomi Campbell and Valerie Morris-Campbell in Vivienne Westwood &amp; Burberry Cam" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Close your eyes and think of Christmas with Burberry…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/burberry" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">burberry</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/vivienne-westwood" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Vivienne Westwood</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/christmas" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Christmas</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/riccardo-tisci" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Riccardo Tisci</a></div><div class="field-item even" rel="dc:subject"><a href="/juno-calypso" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Juno Calypso</a></div><div class="field-item odd" rel="dc:subject"><a href="/kristin-scott-thomas" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kristin Scott Thomas</a></div><div class="field-item even" rel="dc:subject"><a href="/matt-smith" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Matt Smith</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/mia-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">M.I.A</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/naomi-campbell" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Naomi Campbell</a></div><div class="field-item odd" rel="dc:subject"><a href="/valerie-morris-campbell" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Valerie Morris-Campbell</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/burberry-unveils-new-christmas-campaign" data-title="Burberry Unveils New Christmas Campaign" data-description="Kicking off the holiday season just in time for the much-anticipated cold snap, Burberry has released their new star-studded Christmas campaign for 2018, the first under new Creative Director Riccardo Tisci.
The campaign film, entitled ‘Close Your Eyes and Think of Christmas’ is shot and directe..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/burberry-unveils-new-christmas-campaign">Burberry Unveils New Christmas Campaign</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-104306 node node-article node-promoted node-teaser clearfix" about="/fashion/burberry-and-vivienne-westwood-give-sneak-peak-of-upcoming-collaboration" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
        <span>/</span>
        <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /
                <span class="meta-date">13 · 11 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/burberry-and-vivienne-westwood-give-sneak-peak-of-upcoming-collaboration" data-title="Burberry and Vivienne Westwood Give Sneak Peak of Upcoming Collaboration" data-description="Back in July, Burberry announced an upcoming collaboration with Vivienne Westwood, and this week the brands offered a glimpse of the limited edition capsule.
The line will feature reimagined pieces from Burberry’s vast archive. A short video shared on Instagram revealed the vintage check on minisk..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Burberry and Vivienne Westwood Give Sneak Peak of Upcoming Collaboration</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Update your punk wardrobe…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/BURBERRY%201.jpg?itok=HX0AoFac"><a href="/fashion/burberry-and-vivienne-westwood-give-sneak-peak-of-upcoming-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/BURBERRY%201.jpg?itok=HX0AoFac" alt="" title="Riccardo Tisci, Vivienne Westwood &amp; Andreas Kronthaler for Burberry, by Brett Lloyd" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/BURBERRY%202.jpg?itok=QgGG9u5u"><a href="/fashion/burberry-and-vivienne-westwood-give-sneak-peak-of-upcoming-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/BURBERRY%202.jpg?itok=QgGG9u5u" alt="" title="Riccardo Tisci, Vivienne Westwood &amp; Andreas Kronthaler for Burberry, by Brett Lloyd" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/BURBERRY%203.jpg?itok=O22BK3UB"><a href="/fashion/burberry-and-vivienne-westwood-give-sneak-peak-of-upcoming-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/BURBERRY%203.jpg?itok=O22BK3UB" alt="" title="Riccardo Tisci, Vivienne Westwood &amp; Andreas Kronthaler for Burberry, by Brett Lloyd" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Update your punk wardrobe…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/riccardo-tisci" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Riccardo Tisci</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/vivienne-westwood" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Vivienne Westwood</a></div><div class="field-item even" rel="dc:subject"><a href="/andreas-kronthaler" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Andreas Kronthaler</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/burberry" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">burberry</a></div><div class="field-item even" rel="dc:subject"><a href="/brett-lloyd" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brett Lloyd</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/burberry-and-vivienne-westwood-give-sneak-peak-of-upcoming-collaboration" data-title="Burberry and Vivienne Westwood Give Sneak Peak of Upcoming Collaboration" data-description="Back in July, Burberry announced an upcoming collaboration with Vivienne Westwood, and this week the brands offered a glimpse of the limited edition capsule.
The line will feature reimagined pieces from Burberry’s vast archive. A short video shared on Instagram revealed the vintage check on minisk..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/burberry-and-vivienne-westwood-give-sneak-peak-of-upcoming-collaboration">Burberry and Vivienne Westwood Give Sneak Peak of Upcoming Collaboration</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-5e3ad0899af6ee297b71661322cd5133">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-104330" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/bono-says-u2-are-going-away-now" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-14T09:17:33+00:00" datatype="xsd:dateTime">14 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/bono-says-u2-are-going-away-now"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/u2%20feat_6.jpg?itok=NxATfy0T" alt="U2" title="U2" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/bono-says-u2-are-going-away-now">Bono Says U2 Are &quot;Going Away Now&quot;</a></h2>
        <span property="dc:title" content="Bono Says U2 Are &quot;Going Away Now&quot;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104333" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/ginevras-forest-is-a-sharply-defined-synth-meditation" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-14T09:57:42+00:00" datatype="xsd:dateTime">14 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/ginevras-forest-is-a-sharply-defined-synth-meditation"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4_29.jpg?itok=CfJ0IZtK" alt="GINEVRA" title="GINEVRA" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/ginevras-forest-is-a-sharply-defined-synth-meditation">GINEVRA&#039;s &#039;Forest&#039; Is A Sharply Defined Synth Meditation</a></h2>
        <span property="dc:title" content="GINEVRA&#039;s &#039;Forest&#039; Is A Sharply Defined Synth Meditation" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-104342" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/harvey-causons-wistful-london-stock-retains-its-mystery" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-14T12:40:03+00:00" datatype="xsd:dateTime">14 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/harvey-causons-wistful-london-stock-retains-its-mystery" class="active"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000003180027.jpg?itok=9Yo3R9j-" alt="Harvey Causon" title="Harvey Causon" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/harvey-causons-wistful-london-stock-retains-its-mystery">Harvey Causon&#039;s Wistful &#039;London Stock&#039; Retains Its Mystery</a></h2>
        <span property="dc:title" content="Harvey Causon&#039;s Wistful &#039;London Stock&#039; Retains Its Mystery" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-104329" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/the-strypes-split-up" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-14T09:07:56+00:00" datatype="xsd:dateTime">14 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/the-strypes-split-up"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/The%20Strypes%20Press%20Shot%20%231%20_0.jpg?itok=iiY3MMFl" alt="The Strypes" title="The Strypes" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/the-strypes-split-up">The Strypes Split Up</a></h2>
        <span property="dc:title" content="The Strypes Split Up" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104299" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/david-bowie-kate-bush-take-part-in-new-unicef-vinyl-project" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-13T10:32:49+00:00" datatype="xsd:dateTime">13 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/david-bowie-kate-bush-take-part-in-new-unicef-vinyl-project"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DavidBowie.jpg?itok=lF6xzvPc" alt="David Bowie" title="David Bowie" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/david-bowie-kate-bush-take-part-in-new-unicef-vinyl-project">David Bowie, Kate Bush Take Part In New UNICEF Vinyl Project</a></h2>
        <span property="dc:title" content="David Bowie, Kate Bush Take Part In New UNICEF Vinyl Project" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-07f1475934d1f41b4abd71300044263b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-104305" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/neurotic-fiction-pulp-music" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-13T12:31:36+00:00" datatype="xsd:dateTime">13 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/neurotic-fiction-pulp-music"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/artworks-000407732826-popsqk-t500x500.jpg?itok=ZNDxbgrn" width="304" height="304" alt="&#039;Pulp Music&#039;" title="&#039;Pulp Music&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/neurotic-fiction-pulp-music">Neurotic Fiction - Pulp Music</a></h2>
            <span property="dc:title" content="Neurotic Fiction - Pulp Music" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104269" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/muse-craft-outlandish-entertainment-on-simulation-theory" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-09T19:22:37+00:00" datatype="xsd:dateTime">09 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/muse-craft-outlandish-entertainment-on-simulation-theory"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/muse-lp.jpeg?itok=tOoMA0qt" width="304" height="304" alt="&#039;Simulation Theory&#039;" title="&#039;Simulation Theory&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/muse-craft-outlandish-entertainment-on-simulation-theory">Muse Craft Outlandish Entertainment On &#039;Simulation Theory&#039;</a></h2>
            <span property="dc:title" content="Muse Craft Outlandish Entertainment On &#039;Simulation Theory&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-104249" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/yxng-bane-hbk" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-09T09:41:09+00:00" datatype="xsd:dateTime">09 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/yxng-bane-hbk"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Yxng-Bane.jpg?itok=gl6Niy70" width="304" height="304" alt="&#039;HBK&#039;" title="&#039;HBK&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/yxng-bane-hbk">Yxng Bane - HBK</a></h2>
            <span property="dc:title" content="Yxng Bane - HBK" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-104286" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/nazar-enclave" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-12T15:30:48+00:00" datatype="xsd:dateTime">12 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/nazar-enclave"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/a3149378388_10.jpg?itok=EM7iYKKO" width="304" height="304" alt="&#039;Enclave&#039; EP" title="&#039;Enclave&#039; EP" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/nazar-enclave">Nazar - Enclave</a></h2>
            <span property="dc:title" content="Nazar - Enclave" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104250" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/architects-holy-hell" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-09T09:52:50+00:00" datatype="xsd:dateTime">09 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/architects-holy-hell"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Architects-Holy-Hell.jpg?itok=C1yZBMV9" width="304" height="304" alt="&#039;Holy Hell&#039;" title="&#039;Holy Hell&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/architects-holy-hell">Architects - Holy Hell</a></h2>
            <span property="dc:title" content="Architects - Holy Hell" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-0172419a95da5853d28087238ef54403">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-104334" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/flavien-bergers-castelmaure-is-an-interstellar-synth-odyssey" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-14T10:21:26+00:00" datatype="xsd:dateTime">14 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/flavien-bergers-castelmaure-is-an-interstellar-synth-odyssey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Flavien_Berger_Press_Pic_1__credit_Valerie_Le_Guern__Maya_de_Mondragon__Juliette_Gelli_.png?itok=hugfUHkG" alt="Flavien Berger (Credit: Valerie Le Guern)" title="Flavien Berger (Credit: Valerie Le Guern)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/flavien-bergers-castelmaure-is-an-interstellar-synth-odyssey">Flavien Berger&#039;s &#039;Castelmaure&#039; Is An Interstellar Synth Odyssey</a></h2>
        <span property="dc:title" content="Flavien Berger&#039;s &#039;Castelmaure&#039; Is An Interstellar Synth Odyssey" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104338" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/sundara-karma-share-one-last-night-on-this-earth-clip" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-14T11:25:00+00:00" datatype="xsd:dateTime">14 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/sundara-karma-share-one-last-night-on-this-earth-clip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image1_14.jpg?itok=cS-JzGxZ" alt="&#039;One Last Night On This Earth&#039;" title="&#039;One Last Night On This Earth&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/sundara-karma-share-one-last-night-on-this-earth-clip">Sundara Karma Share &#039;One Last Night On This Earth&#039; Clip</a></h2>
        <span property="dc:title" content="Sundara Karma Share &#039;One Last Night On This Earth&#039; Clip" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-104339" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/agorias-new-video-embrace-is-stunning" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-14T11:41:22+00:00" datatype="xsd:dateTime">14 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/agorias-new-video-embrace-is-stunning"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20shot%202018-11-14%20at%2011.30.17.png?itok=O2bDMmAu" alt="&#039;Embrace&#039;" title="&#039;Embrace&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/agorias-new-video-embrace-is-stunning">Agoria&#039;s New Video &#039;Embrace&#039; Is Stunning</a></h2>
        <span property="dc:title" content="Agoria&#039;s New Video &#039;Embrace&#039; Is Stunning" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-104325" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-vula-viel-well-come" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-13T17:27:49+00:00" datatype="xsd:dateTime">13 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-vula-viel-well-come"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Vula_Viel_xemail.jpg?itok=R9NHZuAX" alt="Vula Viel " title="Vula Viel " /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-vula-viel-well-come">Premiere: Vula Viel - &#039;Well Come&#039;</a></h2>
        <span property="dc:title" content="Premiere: Vula Viel - &#039;Well Come&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104281" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/busted-leap-back-in-time-with-nineties" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-12T13:02:37+00:00" datatype="xsd:dateTime">12 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/busted-leap-back-in-time-with-nineties"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image002_108.jpg?itok=_6-bRfqN" alt="&#039;Nineties&#039;" title="&#039;Nineties&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/busted-leap-back-in-time-with-nineties">Busted Leap Back In Time With &#039;Nineties&#039;</a></h2>
        <span property="dc:title" content="Busted Leap Back In Time With &#039;Nineties&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-716b52c4bc3230b68ceb0548287264c8">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-104126" class="article-teaser node node-article node-promoted node-teaser featured clearfix" about="/win/win-the-ultimate-in-ear-headphones-bundle-from-shure-audio" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-02T10:38:21+00:00" datatype="xsd:dateTime">02 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-the-ultimate-in-ear-headphones-bundle-from-shure-audio"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KSE1200_LIFESTYLE_WATERFALL%20copy.jpg?itok=E6bPs_c0" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-the-ultimate-in-ear-headphones-bundle-from-shure-audio">Win: The Ultimate In-Ear Headphones Bundle From Shure Audio</a></h2>
        <span property="dc:title" content="Win: The Ultimate In-Ear Headphones Bundle From Shure Audio" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-101830" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-lowlands-festival-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-14T16:43:16+01:00" datatype="xsd:dateTime">14 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-lowlands-festival-2018"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%282%29_164.jpg?itok=XwrPXB9x" alt="Lowlands festival" title="Lowlands festival" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-lowlands-festival-2018">Win: Tickets To Lowlands Festival 2018</a></h2>
        <span property="dc:title" content="Win: Tickets To Lowlands Festival 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-101829" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-exit-festival-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-14T16:29:16+01:00" datatype="xsd:dateTime">14 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-exit-festival-2018"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/exit_0.jpg?itok=Lu-MTRZ_" alt="EXIT Festival" title="EXIT Festival" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-exit-festival-2018">Win: Tickets To EXIT Festival 2018</a></h2>
        <span property="dc:title" content="Win: Tickets To EXIT Festival 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-101891" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-20T13:54:32+01:00" datatype="xsd:dateTime">20 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5acf74f9b31d8.jpg?itok=FlxG9DCa" alt="Supersonic Years – The Seventies Singles Box Se" title="Supersonic Years – The Seventies Singles Box Se" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set">Win: Black Sabbath - Supersonic Years, The Seventies Singles Box Set</a></h2>
        <span property="dc:title" content="Win: Black Sabbath - Supersonic Years, The Seventies Singles Box Set" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-99081" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-a-selection-of-uk-jazz" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-22T10:57:32+00:00" datatype="xsd:dateTime">22 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-a-selection-of-uk-jazz"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/WinterJazz%20line-up%20Montage_0.jpg?itok=NbfpCnjA" alt="Winter Jazzfest" title="Winter Jazzfest" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-a-selection-of-uk-jazz">Win: A Selection Of UK Jazz</a></h2>
        <span property="dc:title" content="Win: A Selection Of UK Jazz" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-0c719f363adb7733bf9b4d23f353e1a8">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-104341" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-878-kara-marni" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-14T12:17:58+00:00" datatype="xsd:dateTime">14 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-878-kara-marni"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/109_Single%20OnlineImage14.jpg?itok=Jhcv3LYP" alt="Kara Marni (Credit: Sophie Maynne)" title="Kara Marni (Credit: Sophie Maynne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-878-kara-marni">Next Wave #878: Kara Marni</a></h2>
        <span property="dc:title" content="Next Wave #878: Kara Marni" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104340" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-877-sports-team" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-14T12:04:05+00:00" datatype="xsd:dateTime">14 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-877-sports-team"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/109_Single%20OnlineImage15.jpg?itok=zdU1Ms68" alt="Sports Team (Credit: Sophie Mayanne)" title="Sports Team (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-877-sports-team">Next Wave #877: Sports Team</a></h2>
        <span property="dc:title" content="Next Wave #877: Sports Team" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-99758" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-825-gurr" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-12T10:24:42+00:00" datatype="xsd:dateTime">12 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-825-gurr"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/21077621_1429590983805664_1453982533306242696_n.jpg?itok=ULNaQgZ-" alt="Gurr (Credit: Marco Leitermann)" title="Gurr (Credit: Marco Leitermann)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-825-gurr">Next Wave #825: Gurr</a></h2>
        <span property="dc:title" content="Next Wave #825: Gurr" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-103067" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-866-annabel-allum" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-30T16:46:17+01:00" datatype="xsd:dateTime">30 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-866-annabel-allum"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AA%201%20Col%20%28Credit%20Lieven%20Bulckens%29%20Low%20res.jpg?itok=lqY90V0r" alt="Annabel Allum (Credit: Lieven Bulckens)" title="Annabel Allum (Credit: Lieven Bulckens)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-866-annabel-allum">Next Wave #866: Annabel Allum</a></h2>
        <span property="dc:title" content="Next Wave #866: Annabel Allum" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98848" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-814-colin-macleod" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-05T16:31:52+00:00" datatype="xsd:dateTime">05 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-814-colin-macleod"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image005_11.jpg?itok=G23am1Ot" alt="Colin Macleod" title="Colin Macleod" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-814-colin-macleod">Next Wave #814: Colin Macleod</a></h2>
        <span property="dc:title" content="Next Wave #814: Colin Macleod" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-74f5b87a0a11dd05087ebb559eff947d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-104270" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-preview-rival-sons-european-tour" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-11T09:51:26+00:00" datatype="xsd:dateTime">11 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-preview-rival-sons-european-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Rival_Sons_.jpg?itok=aXz6OL9E" alt="Rival Sons (Photography: Jimmy Fontaine)" title="Rival Sons (Photography: Jimmy Fontaine)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-preview-rival-sons-european-tour">Live Preview: Rival Sons European Tour</a></h2>
        <span property="dc:title" content="Live Preview: Rival Sons European Tour" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104350" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-teenage-fanclub-electric-ballroom-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-14T15:29:10+00:00" datatype="xsd:dateTime">14 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-teenage-fanclub-electric-ballroom-london"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_163_1_1_0.jpg?itok=8sHy32FS" alt="Teenage Fanclub" title="Teenage Fanclub" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-teenage-fanclub-electric-ballroom-london">Live Report: Teenage Fanclub - Electric Ballroom, London</a></h2>
        <span property="dc:title" content="Live Report: Teenage Fanclub - Electric Ballroom, London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-103968" class="article-teaser node node-article node-promoted node-teaser featured clearfix" about="/live/lady-leshurr-to-headline-clash-live-x-rca-records-special" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-25T12:51:35+01:00" datatype="xsd:dateTime">25 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/lady-leshurr-to-headline-clash-live-x-rca-records-special"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lady%20L.jpg?itok=q01geU1j" alt="Lady Leshurr" title="Lady Leshurr" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/lady-leshurr-to-headline-clash-live-x-rca-records-special">Lady Leshurr To Headline Clash Live X RCA Records Special</a></h2>
        <span property="dc:title" content="Lady Leshurr To Headline Clash Live X RCA Records Special" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-104149" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-preview-sister-ray-violet-fields-announce-rumour-mill-tour" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-05T10:41:41+00:00" datatype="xsd:dateTime">05 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-preview-sister-ray-violet-fields-announce-rumour-mill-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sisteray_creditAlbertJagger%20%281%29.jpg?itok=EMbw9uCP" alt="Sisteray (Photography Albert Jagger)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-preview-sister-ray-violet-fields-announce-rumour-mill-tour">Live Preview: Sister Ray + Violet Fields Announce &#039;Rumour Mill&#039; Tour</a></h2>
        <span property="dc:title" content="Live Preview: Sister Ray + Violet Fields Announce &#039;Rumour Mill&#039; Tour" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104245" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-gallery-jarv-is-audiobooks-earth" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-08T19:06:58+00:00" datatype="xsd:dateTime">08 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-gallery-jarv-is-audiobooks-earth"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_5057-2.jpg?itok=Zt02uD2O" alt="audiobooks (Credit: Rachel Lipsitz)" title="audiobooks (Credit: Rachel Lipsitz)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-gallery-jarv-is-audiobooks-earth">Live Gallery: Jarv Is + audiobooks - EartH</a></h2>
        <span property="dc:title" content="Live Gallery: Jarv Is + audiobooks - EartH" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-b58e2edafdac00cc1a872a3aa1a5ee26">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-103619" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/rita-ora-is-the-fourth-face-of-issue-109" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-03T16:47:45+01:00" datatype="xsd:dateTime">03 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/rita-ora-is-the-fourth-face-of-issue-109"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash109_COVER.jpg?itok=S8XeI27F" width="304" height="408" alt="Clash 109: Rita Ora" title="Clash 109: Rita Ora" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/rita-ora-is-the-fourth-face-of-issue-109">Rita Ora Is The Fourth Face Of Issue 109</a></h2>
            <span property="dc:title" content="Rita Ora Is The Fourth Face Of Issue 109" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99449" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/rina-sawayama-is-the-second-face-of-issue-106" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-24T11:25:21+00:00" datatype="xsd:dateTime">24 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/rina-sawayama-is-the-second-face-of-issue-106"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/106CoverC%20_Rina_web.jpg?itok=0PkJLxlL" width="304" height="408" alt="Clash 106: Rina Sawayama" title="Clash 106: Rina Sawayama" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/rina-sawayama-is-the-second-face-of-issue-106">Rina Sawayama Is The Second Face Of Issue 106</a></h2>
            <span property="dc:title" content="Rina Sawayama Is The Second Face Of Issue 106" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-103606" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/quavo-is-the-third-face-of-issue-109" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-03T11:46:23+01:00" datatype="xsd:dateTime">03 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/quavo-is-the-third-face-of-issue-109"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash109_COVER4.jpg?itok=u6TDgXyU" width="304" height="408" alt="Clash 109: Quavo" title="Clash 109: Quavo" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/quavo-is-the-third-face-of-issue-109">Quavo Is The Third Face Of Issue 109</a></h2>
            <span property="dc:title" content="Quavo Is The Third Face Of Issue 109" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-103575" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/jessie-reyez-is-the-second-face-of-issue-109" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-02T10:44:48+01:00" datatype="xsd:dateTime">02 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/jessie-reyez-is-the-second-face-of-issue-109"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash109_COVER3.jpg?itok=uqjEgbpI" width="304" height="408" alt="Clash 109: Jessie Reyez" title="Clash 109: Jessie Reyez" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/jessie-reyez-is-the-second-face-of-issue-109">Jessie Reyez Is The Second Face Of Issue 109</a></h2>
            <span property="dc:title" content="Jessie Reyez Is The Second Face Of Issue 109" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-96222" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/zayn-is-the-fourth-face-of-issue-104" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-29T10:54:17+01:00" datatype="xsd:dateTime">29 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/zayn-is-the-fourth-face-of-issue-104"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH104_Zayn%20Low.jpg?itok=Fn4KTNmc" width="304" height="408" alt="Clash x Zayn" title="Clash x Zayn" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/zayn-is-the-fourth-face-of-issue-104">Zayn Is The Fourth Face Of Issue 104</a></h2>
            <span property="dc:title" content="Zayn Is The Fourth Face Of Issue 104" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-1014d357d1c1d1c10e2ff0422cad4a87">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-104293" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-12T17:22:16+00:00" datatype="xsd:dateTime">12 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Joan-Jett-Bad-Reputataion-Documentay.jpg?itok=GDexZeba" alt="Bad Reputation" title="Bad Reputation" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary">Bad Reputation: Kevin Kerslake On His New Joan Jett Documentary</a></h2>
        <span property="dc:title" content="Bad Reputation: Kevin Kerslake On His New Joan Jett Documentary" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104186" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-06T16:18:07+00:00" datatype="xsd:dateTime">06 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/clueless_1280.jpg?itok=XaV1j3lg" alt="Clueless" title="Clueless" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules">She&#039;s A Full-On Monet: The Clueless Soundtrack, Like, Totally Rules</a></h2>
        <span property="dc:title" content="She&#039;s A Full-On Monet: The Clueless Soundtrack, Like, Totally Rules" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd views-row-last article-preview-item"><div id="node-teaser-99700" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-hong-chau" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-07T16:32:19+00:00" datatype="xsd:dateTime">07 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-hong-chau"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/dwn-12624r.jpg?itok=1s3AVTeP" alt="Downsizing" title="Downsizing" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-hong-chau">In Conversation: Hong Chau</a></h2>
        <span property="dc:title" content="In Conversation: Hong Chau" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-22d862f286c2606b46cbdd46e1d04696">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-104321" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/meet-the-palestinian-artists-breaking-down-borders-through-music" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Emma%20Finamore">Emma Finamore</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-13T17:07:42+00:00" datatype="xsd:dateTime">13 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/meet-the-palestinian-artists-breaking-down-borders-through-music"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Palestine%20lead.jpg?itok=qmoycfpJ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/meet-the-palestinian-artists-breaking-down-borders-through-music">Meet The Palestinian Artists Breaking Down Borders Through Music</a></h2>
        <span property="dc:title" content="Meet The Palestinian Artists Breaking Down Borders Through Music" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104316" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/big-dreams-bakar-interviewed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-13T16:21:52+00:00" datatype="xsd:dateTime">13 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/big-dreams-bakar-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/109_Single%20OnlineImage72%20%281%29.jpg?itok=FWQudTmk" alt="Bakar (Credit: Liam Hart)" title="Bakar (Credit: Liam Hart)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/big-dreams-bakar-interviewed">Big Dreams: Bakar Interviewed</a></h2>
        <span property="dc:title" content="Big Dreams: Bakar Interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-104312" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/in-conversation-kwamie-liv" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-13T15:09:03+00:00" datatype="xsd:dateTime">13 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/in-conversation-kwamie-liv"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_187_0.png?itok=GwB4UnSj" alt="Kwamie Liv" title="Kwamie Liv" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/in-conversation-kwamie-liv">In Conversation: Kwamie Liv</a></h2>
        <span property="dc:title" content="In Conversation: Kwamie Liv" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-104292" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/meet-the-new-female-led-station-rethinking-radio" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Emma%20Finamore">Emma Finamore</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-12T17:19:38+00:00" datatype="xsd:dateTime">12 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/meet-the-new-female-led-station-rethinking-radio"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FFM%20-%20Press%20Shot%202_0.jpg?itok=dJVzgY74" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/meet-the-new-female-led-station-rethinking-radio">Meet The New Female-Led Station Rethinking Radio</a></h2>
        <span property="dc:title" content="Meet The New Female-Led Station Rethinking Radio" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104307" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/clash-dj-mix-ill-blu" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-13T12:57:26+00:00" datatype="xsd:dateTime">13 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/clash-dj-mix-ill-blu"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1%20%283%20of%2010%29.jpg?itok=wDG4YfGK" alt="iLL BLU" title="iLL BLU" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/clash-dj-mix-ill-blu">Clash DJ Mix - iLL BLU</a></h2>
        <span property="dc:title" content="Clash DJ Mix - iLL BLU" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="http://tickets.clashmusic.com/" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/harvey-causons-wistful-london-stock-retains-its-mystery" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form--icBMo1_clWSOnFilR0R8A0jM6GKkO99M-EdmFFA3rE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/000003180027.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/000003180027.jpg" width="1508" height="1000" alt="Harvey Causon" title="Harvey Causon" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/harvey-causons-wistful-london-stock-retains-its-mystery" class="active">Harvey Causon&#039;s Wistful &#039;London Stock&#039; Retains Its Mystery</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">It&#039;s out shortly on Bristol imprint New Fugue...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  14 · 11 · 2018
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-104342 node node-article node-promoted view-mode-full clearfix" about="/news/harvey-causons-wistful-london-stock-retains-its-mystery" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
         /
        14 · 11 · 2018        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Bristol based producer <strong>Henry Green</strong> caught our attention with his vivid, beautifully balanced debut album.</p>
<p>A talented electronic musician in his own right, the producer recently inaugurated his own imprint, dedicated to providing a platform for new and left field artistry.</p>
<p>New Fugue is set to house the latest release from <strong>Harvey Causon</strong>, who has recently performed shows with the likes of Loyle Carner, Puma Blue and Porches.</p>
<p>Enjoying support from Radio 1, Harvey Causon won attention through the release of 'Murphy's Hand', a collaborative EP with producer Gabriel Gifford.</p>
<p>New single 'London Stock' is a wistful, almost mysterious construction, something the producer terms "an exploration of existentialism..."</p>
<p>Dwelling on the current rise in mental health issues among young people, it's a thoughtful, poignant dissection of these issues, pitting fractal production against the endless humanity of his vocal delivery.</p>
<p>Harvey comments...</p>
<p><em>'London Stock' is an exploration of existentialism. We live in a society where, for multiple reasons, poor mental health affects too many young people. My experience of growing up and learning a lot about myself came from falling in love with London, it's culture, music and architecture. Many young people move away from what they previously knew as home (something physical) and some find it difficult to grasp a sense of reality and purpose. </em></p>
<p><em>Having been interested in quantum physics and philosophy, I liked the fact that on a subatomic level physical things act very unnaturally and that much of today's technology is built on it's principles.</em></p>
<p><em>'London Stock' is a metaphorical depiction of bricks, what we think we see as beautiful and substantial, breaking down and that no one has 'all the answers’. </em></p>
<p>Tune in now.</p>
<p><iframe allow="autoplay" frameborder="no" height="300" scrolling="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/529258182%3Fsecret_token%3Ds-SWnSD&amp;color=%23ff0000&amp;auto_play=true&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%"></iframe></p>
<p><em>Join us on <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Vero</a></strong>, as we get under the skin of global cultural happenings. Follow <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Clash Magazine</a></strong> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><strong><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><strong><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32);"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></strong></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/harvey-causon" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Harvey Causon</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-34a3b75927aecf4222eb2e93aa934d96">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-104330" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/bono-says-u2-are-going-away-now" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-14T09:17:33+00:00" datatype="xsd:dateTime">14 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/bono-says-u2-are-going-away-now"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/u2%20feat_6.jpg?itok=NxATfy0T" alt="U2" title="U2" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/bono-says-u2-are-going-away-now">Bono Says U2 Are &quot;Going Away Now&quot;</a></h2>
        <span property="dc:title" content="Bono Says U2 Are &quot;Going Away Now&quot;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104333" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/ginevras-forest-is-a-sharply-defined-synth-meditation" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-14T09:57:42+00:00" datatype="xsd:dateTime">14 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/ginevras-forest-is-a-sharply-defined-synth-meditation"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4_29.jpg?itok=CfJ0IZtK" alt="GINEVRA" title="GINEVRA" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/ginevras-forest-is-a-sharply-defined-synth-meditation">GINEVRA&#039;s &#039;Forest&#039; Is A Sharply Defined Synth Meditation</a></h2>
        <span property="dc:title" content="GINEVRA&#039;s &#039;Forest&#039; Is A Sharply Defined Synth Meditation" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-104329" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/the-strypes-split-up" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-14T09:07:56+00:00" datatype="xsd:dateTime">14 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/the-strypes-split-up"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/The%20Strypes%20Press%20Shot%20%231%20_0.jpg?itok=iiY3MMFl" alt="The Strypes" title="The Strypes" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/the-strypes-split-up">The Strypes Split Up</a></h2>
        <span property="dc:title" content="The Strypes Split Up" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-104299" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/david-bowie-kate-bush-take-part-in-new-unicef-vinyl-project" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-13T10:32:49+00:00" datatype="xsd:dateTime">13 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/david-bowie-kate-bush-take-part-in-new-unicef-vinyl-project"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DavidBowie.jpg?itok=lF6xzvPc" alt="David Bowie" title="David Bowie" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/david-bowie-kate-bush-take-part-in-new-unicef-vinyl-project">David Bowie, Kate Bush Take Part In New UNICEF Vinyl Project</a></h2>
        <span property="dc:title" content="David Bowie, Kate Bush Take Part In New UNICEF Vinyl Project" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-104336" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/park-hotels-nothing-to-lose-is-a-potent-return" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-14T10:48:38+00:00" datatype="xsd:dateTime">14 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/park-hotels-nothing-to-lose-is-a-potent-return"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_701.jpg?itok=7oU-7ngM" alt="Park Hotel" title="Park Hotel" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/park-hotels-nothing-to-lose-is-a-potent-return">Park Hotel&#039;s &#039;Nothing To Lose&#039; Is A Potent Return</a></h2>
        <span property="dc:title" content="Park Hotel&#039;s &#039;Nothing To Lose&#039; Is A Potent Return" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-104311" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/this-new-film-celebrates-londons-jazz-scene" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Emma%20Finamore">Emma Finamore</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-13T14:36:56+00:00" datatype="xsd:dateTime">13 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/this-new-film-celebrates-londons-jazz-scene"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202018-11-13%20at%2014.26.17.png?itok=e_tttwsA" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/this-new-film-celebrates-londons-jazz-scene">This New Film Celebrates London&#039;s Jazz Scene</a></h2>
        <span property="dc:title" content="This New Film Celebrates London&#039;s Jazz Scene" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
              <div class="region region-explore-footer">
    <div id="block-block-85" class="block block-block first last odd">

      
  <!-- ADSLOT | bottom - all devices -->
	<div id='div-gpt-ad-bottom'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-bottom'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
          </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script src="//static.getclicky.com/js" type="text/javascript"></script>
    <script type="text/javascript">try{ clicky.init(68525); }catch(e){}</script>
    <noscript><p><img alt="Clicky" width="1" height="1"
    src="//in.getclicky.com/68525ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
