<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Exploring The 1975&#039;s New Fanzine" />
<meta name="keywords" content="the 1975, fanzine, album, give yourself a try, clash, music, news" />
<link rel="canonical" href="https://www.clashmusic.com/news/exploring-the-1975s-new-fanzine" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="shortlink" href="https://www.clashmusic.com/node/102209" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/exploring-the-1975s-new-fanzine" />
<meta property="og:title" content="Exploring The 1975&#039;s New Fanzine" />
<meta property="og:description" content="Clash opened its post-bag this morning (July 9th) and found a curious package from The 1975.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/THE19752_0.jpg" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/20180709_091615.jpg" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/20180709_103254.jpg" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/20180709_103424.jpg" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/20180709_103513.jpg" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/20180709_103549.jpg" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/20180709_103620.jpg" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/20180709_103629.jpg" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/20180709_103653.jpg" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/20180709_103724.jpg" />
    <title>Exploring The 1975's New Fanzine | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?pbch6o");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?pbch6o");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?pbch6o");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pbch6o");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pbch6o");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?pbch6o");
@import url("https://www.clashmusic.com/modules/comment/comment.css?pbch6o");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?pbch6o");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pbch6o");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?pbch6o");
@import url("https://www.clashmusic.com/modules/node/node.css?pbch6o");
@import url("https://www.clashmusic.com/modules/search/search.css?pbch6o");
@import url("https://www.clashmusic.com/modules/user/user.css?pbch6o");
@import url("https://www.clashmusic.com/modules/forum/forum.css?pbch6o");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?pbch6o");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?pbch6o");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?pbch6o");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?pbch6o");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?pbch6o");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?pbch6o");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?pbch6o");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?pbch6o");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?pbch6o");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?pbch6o");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?pbch6o");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?pbch6o");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_UzLQVxPYTBYZvM_yfxt5N4J_n_5QAtVGYBs1tEuVzjo.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"HWeMqOamRwkhyHJxRaPYC6BSnzsyHvOcvbaJFzIxzlA","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"sites\/all\/modules\/galleryformatter\/theme\/infiniteCarousel.js":1,"sites\/all\/modules\/galleryformatter\/theme\/galleryformatter.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/exploring-the-1975s-new-fanzine":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-1553862-2', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-102209 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail exploring-the-1975-039-s-new-fanzine exploring-the-1975-039-s-new-fanzine"><a href="/news/exploring-the-1975s-new-fanzine" class="menu__link is-active-trail menu-position-link active-trail active">Exploring The 1975&#039;s New Fanzine</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-fee733a8763953214697b148b78a6ecb">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98055" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/ellesse-x-bstn-announce-collaboration" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-19T10:16:19+01:00" datatype="xsd:dateTime">19 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/ellesse-x-bstn-announce-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/EL%201.jpg?itok=v2jiNYjV" alt="Ellesse x BSTN " title="Ellesse x BSTN " /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/ellesse-x-bstn-announce-collaboration">Ellesse x BSTN Announce Collaboration </a></h2>
        <span property="dc:title" content="Ellesse x BSTN Announce Collaboration " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98590" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/nike-air-force-1-the-london-legacy" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-20T14:04:59+00:00" datatype="xsd:dateTime">20 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/nike-air-force-1-the-london-legacy"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/NIKE%201.jpg?itok=PZmZmQ3g" alt="Leah Williamson, footballer, Milton Keynes" title="Leah Williamson, footballer, Milton Keynes" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/nike-air-force-1-the-london-legacy">Nike Air Force 1: The London Legacy</a></h2>
        <span property="dc:title" content="Nike Air Force 1: The London Legacy" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-101300" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/pretty-green-x-kirk-originals" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-05-16T14:45:52+01:00" datatype="xsd:dateTime">16 · 05 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/pretty-green-x-kirk-originals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FINAL-KIRK-SUNGLASSES.jpg?itok=icBasR1l" alt="Pretty Green x Kirk Originals" title="Pretty Green x Kirk Originals" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/pretty-green-x-kirk-originals">Pretty Green x Kirk Originals</a></h2>
        <span property="dc:title" content="Pretty Green x Kirk Originals" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-101544" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/lee-jeans-x-jordan-rakei" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-05-31T13:31:56+01:00" datatype="xsd:dateTime">31 · 05 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/lee-jeans-x-jordan-rakei"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/86180028.jpg?itok=FS5JlTxo" alt="Lee Jeans x Jordan Rakei" title="Lee Jeans x Jordan Rakei" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/lee-jeans-x-jordan-rakei">Lee Jeans x Jordan Rakei</a></h2>
        <span property="dc:title" content="Lee Jeans x Jordan Rakei" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-99705" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/boss-menswear-autumnwinter-18-live-stream" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-07T18:11:43+00:00" datatype="xsd:dateTime">07 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/boss-menswear-autumnwinter-18-live-stream"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/img002.jpg?itok=ehlDT-5Q" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/boss-menswear-autumnwinter-18-live-stream">BOSS Menswear: Autumn/Winter &#039;18 Live Stream </a></h2>
        <span property="dc:title" content="BOSS Menswear: Autumn/Winter &#039;18 Live Stream " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-593704bd1bd3c9af0f01747e1787752e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-102205" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/jaden-smith-releases-album-on-instagram" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-09T09:34:24+01:00" datatype="xsd:dateTime">09 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/jaden-smith-releases-album-on-instagram"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/https_hypebeast.com_image_2018_07_jaden-smith-syre-electric-album-instagram-stream-001_0.jpg?itok=6o9q5tzt" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/jaden-smith-releases-album-on-instagram">Jaden Smith Releases Album On Instagram</a></h2>
        <span property="dc:title" content="Jaden Smith Releases Album On Instagram" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-102206" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/watch-radiohead-perform-spectre-for-the-first-time-ever" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-09T09:44:36+01:00" datatype="xsd:dateTime">09 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/watch-radiohead-perform-spectre-for-the-first-time-ever"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Radiohead%20-%20photo%20Alex%20Lake_8_0.jpeg?itok=0XWNVk1j" alt="Radiohead (Credit: Alex Lake)" title="Radiohead (Credit: Alex Lake)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/watch-radiohead-perform-spectre-for-the-first-time-ever">Watch: Radiohead Perform &#039;Spectre&#039; For The First Time Ever</a></h2>
        <span property="dc:title" content="Watch: Radiohead Perform &#039;Spectre&#039; For The First Time Ever" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-102207" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-97-kallitechnis" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-09T10:07:19+01:00" datatype="xsd:dateTime">09 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-97-kallitechnis"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_1400-Edit.jpg?itok=6qkG5JwL" alt="Kallitechnis" title="Kallitechnis" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-97-kallitechnis">Track Of The Day 9/7 - Kallitechnis</a></h2>
        <span property="dc:title" content="Track Of The Day 9/7 - Kallitechnis" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-102209" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/exploring-the-1975s-new-fanzine" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-09T11:06:06+01:00" datatype="xsd:dateTime">09 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/exploring-the-1975s-new-fanzine" class="active"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/THE19752_0.jpg?itok=Ftj3i0zZ" alt="The 1975 (Credit: Luc Coiffait)" title="The 1975 (Credit: Luc Coiffait)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/exploring-the-1975s-new-fanzine">Exploring The 1975&#039;s New Fanzine</a></h2>
        <span property="dc:title" content="Exploring The 1975&#039;s New Fanzine" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-102201" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/bruce-springsteen-shares-four-hour-live-show-from-1978" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-08T16:42:55+01:00" datatype="xsd:dateTime">08 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/bruce-springsteen-shares-four-hour-live-show-from-1978"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bruce%20Springsteen_0_0.jpg?itok=rA6NMmqN" alt="Bruce Springsteen" title="Bruce Springsteen" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/bruce-springsteen-shares-four-hour-live-show-from-1978">Bruce Springsteen Shares Four Hour Live Show From 1978</a></h2>
        <span property="dc:title" content="Bruce Springsteen Shares Four Hour Live Show From 1978" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-b320b6e457fec7f694e5c3266794f81c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-102188" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/big-narstie-bdl-bipolar" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-06T12:31:21+01:00" datatype="xsd:dateTime">06 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/big-narstie-bdl-bipolar"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/01-107220.jpg?itok=UNWehorQ" width="304" height="304" alt="&#039;BDL Bipolar&#039;" title="&#039;BDL Bipolar&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/big-narstie-bdl-bipolar">Big Narstie - BDL Bipolar</a></h2>
            <span property="dc:title" content="Big Narstie - BDL Bipolar" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-102189" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/miss-red-ko" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-06T12:39:11+01:00" datatype="xsd:dateTime">06 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/miss-red-ko"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/102027.jpg?itok=VpQOpdwG" width="304" height="304" alt="&#039;K.O.&#039;" title="&#039;K.O.&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/miss-red-ko">Miss Red - K.O.</a></h2>
            <span property="dc:title" content="Miss Red - K.O." class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-102096" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/leon-vynehall-nothing-is-still" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-02T12:09:20+01:00" datatype="xsd:dateTime">02 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/leon-vynehall-nothing-is-still"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/zen249_nothingisstill.jpg?itok=A4Uiz8Ry" width="304" height="304" alt="&#039;Nothing Is Still&#039;" title="&#039;Nothing Is Still&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/leon-vynehall-nothing-is-still">Leon Vynehall - Nothing Is Still</a></h2>
            <span property="dc:title" content="Leon Vynehall - Nothing Is Still" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-102034" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/nine-inch-nails-bad-witch" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-28T10:07:04+01:00" datatype="xsd:dateTime">28 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/nine-inch-nails-bad-witch"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Nine-Inch-Nails-Bad-Witch.jpg?itok=JvAQ4qSq" width="304" height="304" alt="&#039;Bad Witch&#039;" title="&#039;Bad Witch&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/nine-inch-nails-bad-witch">Nine Inch Nails - Bad Witch</a></h2>
            <span property="dc:title" content="Nine Inch Nails - Bad Witch" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-102046" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/gang-gang-dance-kazuashita" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-28T14:32:31+01:00" datatype="xsd:dateTime">28 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/gang-gang-dance-kazuashita"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Gang-Gang-Dance-Kazuashita.jpg?itok=_5NTrSKf" width="304" height="304" alt="&#039;Kazuashita&#039;" title="&#039;Kazuashita&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/gang-gang-dance-kazuashita">Gang Gang Dance - Kazuashita</a></h2>
            <span property="dc:title" content="Gang Gang Dance - Kazuashita" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-78aeac3bda12efb2e5016769b993f876">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-102191" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-arliston-enough" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-06T13:11:02+01:00" datatype="xsd:dateTime">06 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-arliston-enough"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DSC_5572.jpg?itok=LETmJTIu" alt="Arliston" title="Arliston" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-arliston-enough">Premiere: Arliston - &#039;Enough&#039;</a></h2>
        <span property="dc:title" content="Premiere: Arliston - &#039;Enough&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-102195" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-bella-spinks-calm" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-06T16:28:40+01:00" datatype="xsd:dateTime">06 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-bella-spinks-calm"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bella%20Spinks%20CalmDSC_1532COPY3.jpg?itok=awAbM1QE" alt="Bella Spinks" title="Bella Spinks" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-bella-spinks-calm">Premiere: Bella Spinks - &#039;CALM&#039;</a></h2>
        <span property="dc:title" content="Premiere: Bella Spinks - &#039;CALM&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-102198" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/oscar-worldpeace-shares-powerful-new-visual-for-twix" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-06T17:41:46+01:00" datatype="xsd:dateTime">06 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/oscar-worldpeace-shares-powerful-new-visual-for-twix"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Oscar%20Worldpeace_0.jpg?itok=SYy7TCRQ" alt="Oscar #Worldpeace" title="Oscar #Worldpeace" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/oscar-worldpeace-shares-powerful-new-visual-for-twix">Oscar #Worldpeace Shares Powerful New Visual For &#039;Twix&#039;</a></h2>
        <span property="dc:title" content="Oscar #Worldpeace Shares Powerful New Visual For &#039;Twix&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-102202" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/brockhampton-share-1999-wildfire-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-08T16:50:55+01:00" datatype="xsd:dateTime">08 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/brockhampton-share-1999-wildfire-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Untitled_42.jpg?itok=4evHC-9P" alt="&#039;1999 Wildfire&#039;" title="&#039;1999 Wildfire&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/brockhampton-share-1999-wildfire-video">Brockhampton Share &#039;1999 Wildfire&#039; Video</a></h2>
        <span property="dc:title" content="Brockhampton Share &#039;1999 Wildfire&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-102168" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-favours-in-the-night" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-05T16:46:52+01:00" datatype="xsd:dateTime">05 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-favours-in-the-night"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Favours1.jpg?itok=6otj7XiL" alt="Favours" title="Favours" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-favours-in-the-night">Premiere: Favours - &#039;In The Night&#039;</a></h2>
        <span property="dc:title" content="Premiere: Favours - &#039;In The Night&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-975ce08737824c66c8dc4d7a5facc339">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-101891" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-20T13:54:32+01:00" datatype="xsd:dateTime">20 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5acf74f9b31d8.jpg?itok=FlxG9DCa" alt="Supersonic Years – The Seventies Singles Box Se" title="Supersonic Years – The Seventies Singles Box Se" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set">Win: Black Sabbath - Supersonic Years, The Seventies Singles Box Set</a></h2>
        <span property="dc:title" content="Win: Black Sabbath - Supersonic Years, The Seventies Singles Box Set" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-101829" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-exit-festival-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-14T16:29:16+01:00" datatype="xsd:dateTime">14 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-exit-festival-2018"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/exit_0.jpg?itok=Lu-MTRZ_" alt="EXIT Festival" title="EXIT Festival" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-exit-festival-2018">Win: Tickets To EXIT Festival 2018</a></h2>
        <span property="dc:title" content="Win: Tickets To EXIT Festival 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-100646" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/casio-pro-px-560-digital-piano-contest-tc" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-05T11:05:21+01:00" datatype="xsd:dateTime">05 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/casio-pro-px-560-digital-piano-contest-tc"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Casio_Product%201_0.jpg?itok=oLr6JV_h" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/casio-pro-px-560-digital-piano-contest-tc">Casio Pro PX-560 Digital Piano Contest T&amp;C</a></h2>
        <span property="dc:title" content="Casio Pro PX-560 Digital Piano Contest T&amp;C" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-101830" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-lowlands-festival-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-14T16:43:16+01:00" datatype="xsd:dateTime">14 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-lowlands-festival-2018"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%282%29_164.jpg?itok=XwrPXB9x" alt="Lowlands festival" title="Lowlands festival" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-lowlands-festival-2018">Win: Tickets To Lowlands Festival 2018</a></h2>
        <span property="dc:title" content="Win: Tickets To Lowlands Festival 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-100543" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-nick-cave-the-bad-seeds-goodies" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-28T13:03:05+01:00" datatype="xsd:dateTime">28 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-nick-cave-the-bad-seeds-goodies"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20shot%202018-03-28%20at%2013.01.00.jpg?itok=Xi3IJ5md" alt="Distant Sky poster" title="Distant Sky poster" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-nick-cave-the-bad-seeds-goodies">Win: Nick Cave &amp; The Bad Seeds Goodies</a></h2>
        <span property="dc:title" content="Win: Nick Cave &amp; The Bad Seeds Goodies" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-6a3aed3cabc696f0a8b44d07e9077ba3">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-101666" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-850-wallows" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-06T20:49:57+01:00" datatype="xsd:dateTime">06 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-850-wallows"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image1_23.jpeg?itok=N-IFmrMo" alt="Wallows" title="Wallows" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-850-wallows">Next Wave #850: Wallows</a></h2>
        <span property="dc:title" content="Next Wave #850: Wallows" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98439" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-809-mahalia" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Alex%20McFadyen">Alex McFadyen</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-14T11:52:17+00:00" datatype="xsd:dateTime">14 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-809-mahalia"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_7939j.jpg?itok=6oySMB5j" alt="Mahalia, by Sophie Mayanne" title="Mahalia, by Sophie Mayanne" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-809-mahalia">Next Wave #809: Mahalia</a></h2>
        <span property="dc:title" content="Next Wave #809: Mahalia" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-96690" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-786-etta-bond" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-26T14:24:58+01:00" datatype="xsd:dateTime">26 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-786-etta-bond"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/EB%20Promo%205.jpg?itok=Z1ymDOlw" alt="Etta Bond (Credit: Rosie Matheson)" title="Etta Bond (Credit: Rosie Matheson)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-786-etta-bond">Next Wave #786: Etta Bond</a></h2>
        <span property="dc:title" content="Next Wave #786: Etta Bond" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-100158" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-828-808ink" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Alex%20McFadyen">Alex McFadyen</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-07T11:22:48+00:00" datatype="xsd:dateTime">07 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-828-808ink"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/106_Single%20OnlineImage20.jpg?itok=Il12m_Vd" alt="808INK (Credit: Sophie Mayanne)" title="808INK (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-828-808ink">Next Wave #828: 808INK</a></h2>
        <span property="dc:title" content="Next Wave #828: 808INK" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98692" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-812-jelani-blackman" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Joe%20Rivers">Joe Rivers</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-27T11:50:07+00:00" datatype="xsd:dateTime">27 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-812-jelani-blackman"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CLASH105_%20InternalImage25.jpg?itok=VEaUwDna" alt="Jelani Blackman (Credit: Sophie Mayanne)Jelani Blackman" title="Jelani Blackman (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-812-jelani-blackman">Next Wave #812: Jelani Blackman</a></h2>
        <span property="dc:title" content="Next Wave #812: Jelani Blackman" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-e49f54d76947ede466f9763d054c23cd">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-102204" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/drake-headlines-wireless" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-08T23:16:33+01:00" datatype="xsd:dateTime">08 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/drake-headlines-wireless"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/0J0A5814_0_1_0.jpg?itok=GeCsopqo" alt="Drake (Credit: Vicky Grout)" title="Drake (Credit: Vicky Grout)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/drake-headlines-wireless">Drake Headlines Wireless</a></h2>
        <span property="dc:title" content="Drake Headlines Wireless" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-102208" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/wireless-apologise-after-dj-khaled-cancellation" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-09T10:21:11+01:00" datatype="xsd:dateTime">09 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/wireless-apologise-after-dj-khaled-cancellation"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000258170.jpg?itok=oD7QL-FW" alt="DJ Khaled" title="DJ Khaled" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/wireless-apologise-after-dj-khaled-cancellation">Wireless Apologise After DJ Khaled Cancellation</a></h2>
        <span property="dc:title" content="Wireless Apologise After DJ Khaled Cancellation" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-102199" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/no-the-strokes-arent-playing-a-secret-london-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-07T13:49:22+01:00" datatype="xsd:dateTime">07 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/no-the-strokes-arent-playing-a-secret-london-show"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/THE%20STROKES.jpg?itok=W27RlRzA" alt="The Strokes" title="The Strokes" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/no-the-strokes-arent-playing-a-secret-london-show">No, The Strokes Aren&#039;t Playing A Secret London Show</a></h2>
        <span property="dc:title" content="No, The Strokes Aren&#039;t Playing A Secret London Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-100137" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/gold-panda-to-headline-blisscamp" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-06T12:35:47+00:00" datatype="xsd:dateTime">06 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/gold-panda-to-headline-blisscamp"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Profile%20Lake%20Copyright_lauralewisphotography.co_.uk_000004%20%282%29_1.jpg?itok=ZAC1MqvT" alt="Gold Panda (Credit: Laura Lewis)" title="Gold Panda (Credit: Laura Lewis)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/gold-panda-to-headline-blisscamp">Gold Panda To Headline Blisscamp</a></h2>
        <span property="dc:title" content="Gold Panda To Headline Blisscamp" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98132" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/liam-gallagher-to-play-finsbury-park-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-23T17:09:26+01:00" datatype="xsd:dateTime">23 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/liam-gallagher-to-play-finsbury-park-show"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%283%29_43.jpg?itok=RgkfUbUf" alt="Liam Gallagher" title="Liam Gallagher" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/liam-gallagher-to-play-finsbury-park-show">Liam Gallagher To Play Finsbury Park Show</a></h2>
        <span property="dc:title" content="Liam Gallagher To Play Finsbury Park Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-21402e9b33c908f341b1493f6b140d95">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-92847" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/red-hot-chili-peppers-are-the-fourth-face-of-issue-102" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Simon_Harper">Simon_Harper</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-11-23T14:36:39+00:00" datatype="xsd:dateTime">23 · 11 · 2016</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/red-hot-chili-peppers-are-the-fourth-face-of-issue-102"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash102_Anthony_0.jpg?itok=yef3jI5D" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/red-hot-chili-peppers-are-the-fourth-face-of-issue-102">Red Hot Chili Peppers Are The Fourth Face Of Issue 102</a></h2>
            <span property="dc:title" content="Red Hot Chili Peppers Are The Fourth Face Of Issue 102" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-102013" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/pharrell-is-the-fourth-face-of-issue-108" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-27T07:17:14+01:00" datatype="xsd:dateTime">27 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/pharrell-is-the-fourth-face-of-issue-108"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/108Cover%20_1.jpg?itok=MzUR0lFv" width="304" height="408" alt="Clash 108: Pharrell" title="Clash 108: Pharrell" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/pharrell-is-the-fourth-face-of-issue-108">Pharrell Is The Fourth Face Of Issue 108</a></h2>
            <span property="dc:title" content="Pharrell Is The Fourth Face Of Issue 108" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-96180" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/shawn-mendes-is-the-first-face-of-issue-104" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-27T14:03:52+01:00" datatype="xsd:dateTime">27 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/shawn-mendes-is-the-first-face-of-issue-104"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH104_Shawn%20Low.jpg?itok=l9fkbv90" width="304" height="408" alt="Shawn Mendes - Clash 104" title="Shawn Mendes - Clash 104" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/shawn-mendes-is-the-first-face-of-issue-104">Shawn Mendes Is The First Face Of Issue 104</a></h2>
            <span property="dc:title" content="Shawn Mendes Is The First Face Of Issue 104" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-101999" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/billie-eilish-is-the-third-face-of-issue-108" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-26T12:19:41+01:00" datatype="xsd:dateTime">26 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/billie-eilish-is-the-third-face-of-issue-108"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/108Cover%20_3_small.jpg?itok=SHXJjXbh" width="304" height="408" alt="Clash 108: Billie Eilish" title="Clash 108: Billie Eilish" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/billie-eilish-is-the-third-face-of-issue-108">Billie Eilish Is The Third Face Of Issue 108</a></h2>
            <span property="dc:title" content="Billie Eilish Is The Third Face Of Issue 108" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-101977" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/troye-sivan-is-the-first-face-of-issue-108" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-25T15:18:44+01:00" datatype="xsd:dateTime">25 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/troye-sivan-is-the-first-face-of-issue-108"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/108Troye%20WebCover.jpg?itok=4Zrtj6u6" width="304" height="408" alt="Clash 108: Troye Sivan" title="Clash 108: Troye Sivan" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/troye-sivan-is-the-first-face-of-issue-108">Troye Sivan Is The First Face Of Issue 108</a></h2>
            <span property="dc:title" content="Troye Sivan Is The First Face Of Issue 108" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-7bb40fc79be6e053b0f4bf416acddb9d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98497" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-joachim-trier" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-14T15:12:59+00:00" datatype="xsd:dateTime">14 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-joachim-trier"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Thelma_a3_EiliHarboe_CopyrightMotlysAS.jpg?itok=E7rz_RSC" alt="Thelma still" title="Thelma still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-joachim-trier">In Conversation: Joachim Trier</a></h2>
        <span property="dc:title" content="In Conversation: Joachim Trier" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-96510" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/live-report-sheffield-international-documentary-film-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-17T12:35:14+01:00" datatype="xsd:dateTime">17 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/live-report-sheffield-international-documentary-film-festival"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash%20-%20DocFest%202017%2C%20Strong%20%20Island.jpg?itok=54fM-dAo" alt="Strong Island still" title="Strong Island still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/live-report-sheffield-international-documentary-film-festival">Live Report: Sheffield International Documentary Film Festival</a></h2>
        <span property="dc:title" content="Live Report: Sheffield International Documentary Film Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd views-row-last article-preview-item"><div id="node-teaser-99700" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-hong-chau" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-07T16:32:19+00:00" datatype="xsd:dateTime">07 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-hong-chau"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/dwn-12624r.jpg?itok=1s3AVTeP" alt="Downsizing" title="Downsizing" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-hong-chau">In Conversation: Hong Chau</a></h2>
        <span property="dc:title" content="In Conversation: Hong Chau" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-4561853ef97f4758ffded942836b9c34">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-100713" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/ideas-in-harmony-jack-white-interviewed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-09T14:47:24+01:00" datatype="xsd:dateTime">09 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/ideas-in-harmony-jack-white-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/107_Single%20OnlineImage40.jpg?itok=DlHv9xTU" alt="Jack White (Credit: Dan Boulton)" title="Jack White (Credit: Dan Boulton)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/ideas-in-harmony-jack-white-interviewed">Ideas In Harmony: Jack White Interviewed</a></h2>
        <span property="dc:title" content="Ideas In Harmony: Jack White Interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-102203" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/keep-it-merky-stormzy-grime-and-the-future-of-publishing" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-09T10:28:12+01:00" datatype="xsd:dateTime">09 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/keep-it-merky-stormzy-grime-and-the-future-of-publishing"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/live%202_0_1.jpeg?itok=iNCYgBFX" alt="Stormzy" title="Stormzy" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/keep-it-merky-stormzy-grime-and-the-future-of-publishing">Keep It #Merky: Stormzy, Grime, And The Future Of Publishing</a></h2>
        <span property="dc:title" content="Keep It #Merky: Stormzy, Grime, And The Future Of Publishing" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-102193" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/clash-albums-of-the-years-2018-so-far" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-06T14:42:01+01:00" datatype="xsd:dateTime">06 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/clash-albums-of-the-years-2018-so-far"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/rsz_lastshopstandingcover_7_0_3.jpg?itok=VGQv56rG" alt="Vinyl " title="Vinyl" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/clash-albums-of-the-years-2018-so-far">Clash Albums Of The Year 2018 - So Far...</a></h2>
        <span property="dc:title" content="Clash Albums Of The Year 2018 - So Far..." class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-102183" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/back-on-the-trail-7778-interviewed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-06T11:18:09+01:00" datatype="xsd:dateTime">06 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/back-on-the-trail-7778-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/77.78.jpg?itok=cJE_LQiz" alt="77:78" title="77:78" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/back-on-the-trail-7778-interviewed">Back On The Trail: 77:78 Interviewed</a></h2>
        <span property="dc:title" content="Back On The Trail: 77:78 Interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-102101" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/kevin-krauters-global-jukebox" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-02T14:23:36+01:00" datatype="xsd:dateTime">02 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/kevin-krauters-global-jukebox"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%281%29_305.jpg?itok=KeDiL_go" alt="Kevin Krauter" title="Kevin Krauter" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/kevin-krauters-global-jukebox">Kevin Krauter&#039;s Global Jukebox</a></h2>
        <span property="dc:title" content="Kevin Krauter&#039;s Global Jukebox" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/exploring-the-1975s-new-fanzine" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-AU4J0dfdlSf-OS3U2U-C9TsakKL6otMXUS-vW8ZAFfc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/THE19752_0.jpg">  <div class="galleryformatter galleryview galleryformatter-nostyle">
    <div class="feature-frame">
    <div class="gallery-slides" style="width: 800px; height: 1073px;">
      <div class="gallery-frame">
        <ul>
                  <li class="gallery-slide active" id="gallery-image-1">
            <img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/THE19752_0.jpg" width="800" height="1073" alt="The 1975 (Credit: Luc Coiffait)" title="The 1975 (Credit: Luc Coiffait)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>The 1975 (Credit: Luc Coiffait)</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-2">
            <img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/20180709_091615.jpg" width="973" height="1000" alt="The 1975 fanzine - envelope" title="The 1975 fanzine - envelope" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>The 1975 fanzine - envelope</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-3">
            <img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/20180709_103254.jpg" width="563" height="1000" alt="The 1975 fanzine - envelope" title="The 1975 fanzine - envelope" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>The 1975 fanzine - envelope</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-4">
            <img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/20180709_103424.jpg" width="563" height="1000" alt="The 1975 fanzine - cover" title="The 1975 fanzine - cover" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>The 1975 fanzine - cover</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-5">
            <img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/20180709_103513.jpg" width="1778" height="1000" alt="The 1975 fanzine" title="The 1975 fanzine" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>The 1975 fanzine</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-6">
            <img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/20180709_103549.jpg" width="1778" height="1000" alt="The 1975 fanzine" title="The 1975 fanzine" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>The 1975 fanzine</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-7">
            <img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/20180709_103620.jpg" width="1778" height="1000" alt="The 1975 fanzine" title="The 1975 fanzine" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>The 1975 fanzine</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-8">
            <img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/20180709_103629.jpg" width="1778" height="1000" alt="The 1975 fanzine" title="The 1975 fanzine" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>The 1975 fanzine</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-9">
            <img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/20180709_103653.jpg" width="1778" height="1000" alt="The 1975 fanzine" title="The 1975 fanzine" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>The 1975 fanzine</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-10">
            <img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/20180709_103724.jpg" width="563" height="1000" alt="The 1975 fanzine - letter" title="The 1975 fanzine - letter" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>The 1975 fanzine - letter</h3>                </div>
              </div>
                      </li>
                </ul>
      </div>
    </div>
    </div>
        <div class="gallery-thumbs">
      <div class="wrapper">
        <ul>
                      <li class="slide-1"><a href="#gallery-image-1"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/THE19752_0.jpg?itok=5hnucJkh" width="121" height="75" alt="The 1975 (Credit: Luc Coiffait)" title="The 1975 (Credit: Luc Coiffait)" /></a></li>
                      <li class="slide-2"><a href="#gallery-image-2"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/20180709_091615.jpg?itok=Awa6fDbD" width="121" height="75" alt="The 1975 fanzine - envelope" title="The 1975 fanzine - envelope" /></a></li>
                      <li class="slide-3"><a href="#gallery-image-3"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/20180709_103254.jpg?itok=ieIC4van" width="121" height="75" alt="The 1975 fanzine - envelope" title="The 1975 fanzine - envelope" /></a></li>
                      <li class="slide-4"><a href="#gallery-image-4"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/20180709_103424.jpg?itok=a959AlVD" width="121" height="75" alt="The 1975 fanzine - cover" title="The 1975 fanzine - cover" /></a></li>
                      <li class="slide-5"><a href="#gallery-image-5"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/20180709_103513.jpg?itok=CxBqWj3W" width="121" height="75" alt="The 1975 fanzine" title="The 1975 fanzine" /></a></li>
                      <li class="slide-6"><a href="#gallery-image-6"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/20180709_103549.jpg?itok=jmMCHDnL" width="121" height="75" alt="The 1975 fanzine" title="The 1975 fanzine" /></a></li>
                      <li class="slide-7"><a href="#gallery-image-7"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/20180709_103620.jpg?itok=SdZXLX9z" width="121" height="75" alt="The 1975 fanzine" title="The 1975 fanzine" /></a></li>
                      <li class="slide-8"><a href="#gallery-image-8"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/20180709_103629.jpg?itok=5xI49BPU" width="121" height="75" alt="The 1975 fanzine" title="The 1975 fanzine" /></a></li>
                      <li class="slide-9"><a href="#gallery-image-9"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/20180709_103653.jpg?itok=-DorN4lJ" width="121" height="75" alt="The 1975 fanzine" title="The 1975 fanzine" /></a></li>
                      <li class="slide-10"><a href="#gallery-image-10"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/20180709_103724.jpg?itok=FF4rnerh" width="121" height="75" alt="The 1975 fanzine - letter" title="The 1975 fanzine - letter" /></a></li>
                  </ul>
      </div>
    </div>
      </div>
</div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/exploring-the-1975s-new-fanzine" class="active">Exploring The 1975&#039;s New Fanzine</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">We just got our copy...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  09 · 07 · 2018
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-102209 node node-article node-promoted view-mode-full clearfix" about="/news/exploring-the-1975s-new-fanzine" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
         /
        09 · 07 · 2018        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Clash opened its post-bag this morning (July 9th) and found a curious package from <strong>The 1975</strong>.</p>
<p>But what could be inside? Here's the front of the envelope.</p>
<p><img alt="" src="https://www.clashmusic.com/sites/default/files/field/image/20180709_091615.jpg" style="width: 973px; height: 1000px;" /></p>
<p>And here's the back.</p>
<p><img alt="" src="https://www.clashmusic.com/sites/default/files/field/image/20180709_103254.jpg" style="width: 563px; height: 1000px;" /></p>
<p>The package includes two posters, and this introductory letter.</p>
<p><img alt="" src="https://www.clashmusic.com/sites/default/files/field/image/20180709_103724.jpg" style="width: 563px; height: 1000px;" /></p>
<p>The fanzine itself has a foil cover... perhaps because the music itself reflects the world around it...?</p>
<p><img alt="" src="https://www.clashmusic.com/sites/default/files/field/image/20180709_103424.jpg" style="width: 563px; height: 1000px;" /></p>
<p>There's a few - cough - ambitious pieces of prose.</p>
<p><img alt="" src="https://www.clashmusic.com/sites/default/files/field/image/20180709_103513.jpg" style="width: 1778px; height: 1000px;" /></p>
<p>'MODERNITY HAS FAILED US'</p>
<p><img alt="" src="https://www.clashmusic.com/sites/default/files/field/image/20180709_103549.jpg" style="width: 1778px; height: 1000px;" /></p>
<p>And this one, too.</p>
<p><img alt="" src="https://www.clashmusic.com/sites/default/files/field/image/20180709_103620.jpg" style="width: 1778px; height: 1000px;" /></p>
<p>And here's a picture of a sad teddy bear...</p>
<p><img alt="" src="https://www.clashmusic.com/sites/default/files/field/image/20180709_103653.jpg" style="width: 1778px; height: 1000px;" /></p>
<p>What could it all mean? Frankly, we haven't a clue... but it looks nice. And that counts for something.</p>
<p><em>Join us on <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Vero</a></strong>, as we get under the skin of global cultural happenings. Follow <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Clash Magazine</a></strong> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><strong><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><strong><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32);"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></strong></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/the-1975" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The 1975</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-17e7516b02d22619004919905a04ebf8">
        
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-102201" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/bruce-springsteen-shares-four-hour-live-show-from-1978" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-08T16:42:55+01:00" datatype="xsd:dateTime">08 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/bruce-springsteen-shares-four-hour-live-show-from-1978"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bruce%20Springsteen_0_0.jpg?itok=rA6NMmqN" alt="Bruce Springsteen" title="Bruce Springsteen" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/bruce-springsteen-shares-four-hour-live-show-from-1978">Bruce Springsteen Shares Four Hour Live Show From 1978</a></h2>
        <span property="dc:title" content="Bruce Springsteen Shares Four Hour Live Show From 1978" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-102200" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/madonna-joins-migos-onstage-at-wireless" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-07T23:26:28+01:00" datatype="xsd:dateTime">07 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/madonna-joins-migos-onstage-at-wireless"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Madonna_0_0_1_0.jpg?itok=F6hxElad" alt="Madonna" title="Madonna" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/madonna-joins-migos-onstage-at-wireless">Madonna Joins Migos Onstage At Wireless</a></h2>
        <span property="dc:title" content="Madonna Joins Migos Onstage At Wireless" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98976" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/new-exhibition-captures-the-rise-of-noughties-indie" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-13T16:37:36+00:00" datatype="xsd:dateTime">13 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/new-exhibition-captures-the-rise-of-noughties-indie"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Amy%20Winehouse%20live%20at%20Koko%20November%202006%20by%20Gregory%20Nolan.jpg?itok=S0rCM9qS" alt="Amy Winehouse (Credit: Gregory Nolan)" title="Amy Winehouse (Credit: Gregory Nolan)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/new-exhibition-captures-the-rise-of-noughties-indie">New Exhibition Captures The Rise Of Noughties Indie</a></h2>
        <span property="dc:title" content="New Exhibition Captures The Rise Of Noughties Indie" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-102196" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/stream-jbxdrs-new-album-wave-talk" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-06T16:48:46+01:00" datatype="xsd:dateTime">06 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/stream-jbxdrs-new-album-wave-talk"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/jbxdr-picture9-credit-Greg%20Gainor.jpg?itok=8vHN2LJh" alt="JBXDR (Credit: Greg Gainor)" title="JBXDR (Credit: Greg Gainor)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/stream-jbxdrs-new-album-wave-talk">Stream JBXDR&#039;s New Album &#039;Wave Talk&#039;</a></h2>
        <span property="dc:title" content="Stream JBXDR&#039;s New Album &#039;Wave Talk&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-102194" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-maeve-martyr" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-06T16:15:28+01:00" datatype="xsd:dateTime">06 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-maeve-martyr"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/MartyrPressSHot.jpg?itok=PpD3LYU8" alt="Maeve" title="Maeve" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-maeve-martyr">Premiere: Maeve - &#039;Martyr&#039;</a></h2>
        <span property="dc:title" content="Premiere: Maeve - &#039;Martyr&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-102197" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/brightons-twilight-driving-return-with-between-the-sheets" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-07-06T17:06:45+01:00" datatype="xsd:dateTime">06 · 07 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/brightons-twilight-driving-return-with-between-the-sheets"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_1346.JPG?itok=bCZRFQ6q" alt="Twilight Driving" title="Twilight Driving" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/brightons-twilight-driving-return-with-between-the-sheets">Brighton&#039;s Twilight Driving Return With &#039;Between The Sheets&#039;</a></h2>
        <span property="dc:title" content="Brighton&#039;s Twilight Driving Return With &#039;Between The Sheets&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>
  
</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
              <div class="region region-explore-footer">
    <div id="block-block-85" class="block block-block first last odd">

      
  <!-- ADSLOT | bottom - all devices -->
	<div id='div-gpt-ad-bottom'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-bottom'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
          </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script src="//static.getclicky.com/js" type="text/javascript"></script>
    <script type="text/javascript">try{ clicky.init(68525); }catch(e){}</script>
    <noscript><p><img alt="Clicky" width="1" height="1"
    src="//in.getclicky.com/68525ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
