<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="emawk&#039;s &#039;tea&#039; Proves That Small Gestures Can Be Powerful" />
<meta name="keywords" content="emawk, tea, listen, audio, show, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/emawks-tea-proves-that-small-gestures-can-be-powerful" />
<link rel="shortlink" href="https://www.clashmusic.com/node/110832" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/emawks-tea-proves-that-small-gestures-can-be-powerful" />
<meta property="og:title" content="emawk&#039;s &#039;tea&#039; Proves That Small Gestures Can Be Powerful" />
<meta property="og:description" content="New York songwriter emawk has shared his new single &#039;tea&#039; - tune in now.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/DSC01280-2.jpg" />
    <title>emawk's 'tea' Proves That Small Gestures Can Be Powerful | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?q2ejyw");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?q2ejyw");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?q2ejyw");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?q2ejyw");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?q2ejyw");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?q2ejyw");
@import url("https://www.clashmusic.com/modules/comment/comment.css?q2ejyw");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?q2ejyw");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?q2ejyw");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?q2ejyw");
@import url("https://www.clashmusic.com/modules/node/node.css?q2ejyw");
@import url("https://www.clashmusic.com/modules/search/search.css?q2ejyw");
@import url("https://www.clashmusic.com/modules/user/user.css?q2ejyw");
@import url("https://www.clashmusic.com/modules/forum/forum.css?q2ejyw");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?q2ejyw");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?q2ejyw");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?q2ejyw");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?q2ejyw");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?q2ejyw");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?q2ejyw");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?q2ejyw");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?q2ejyw");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?q2ejyw");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?q2ejyw");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?q2ejyw");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?q2ejyw");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"Kur4_bgT3KbadHswj9iIBI2jHnDj-oDnnBVpyCCySV8","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/emawks-tea-proves-that-small-gestures-can-be-powerful":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-110832 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form action="/news/emawks-tea-proves-that-small-gestures-can-be-powerful" method="post" id="search-api-page-search-form-solr-search" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
  <label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
 <input placeholder="Search" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-h_0JJiyLOA206T4T1S2qAwUVrTql4lC7nceRQbOAD1Q" />
<input type="hidden" name="form_id" value="search_api_page_search_form_solr_search" />
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail emawk-039-s-039-tea-039-proves-that-small-gestures-can-be-powerful emawk-039-s-039-tea-039-proves-that-small-gestures-can-be-powerful"><a href="/news/emawks-tea-proves-that-small-gestures-can-be-powerful" class="menu__link is-active-trail menu-position-link active-trail active">emawk&#039;s &#039;tea&#039; Proves That Small Gestures Can Be Powerful</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-6b1094115276be0bed4c206c156dcf00">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-106892 node node-article node-promoted node-teaser clearfix" about="/fashion/vivienne-westwood-breathes-new-life-into-asics-classics" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">23 · 04 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/vivienne-westwood-breathes-new-life-into-asics-classics" data-title="Vivienne Westwood Breathes New Life Into ASICS Classics" data-description="Following on from the announcement and a sneak peak of the collection last month, ASICS x Vivienne Westwood have released the full campaign for their highly anticipated capsule collection, alongside details of the first two limited edition shoes, due to drop globally on April 27th.
“ASICS are bril..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Vivienne Westwood Breathes New Life Into ASICS Classics</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            First drop, five pairs...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-04-23%20at%202.51.55%20PM.JPG?itok=WfXT694W"><a href="/fashion/vivienne-westwood-breathes-new-life-into-asics-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-04-23%20at%202.51.55%20PM.JPG?itok=WfXT694W" alt="" title="ASICS x Vivienne Westwood" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AsicsxVW_Premium_01.jpg?itok=fdyxQxg8"><a href="/fashion/vivienne-westwood-breathes-new-life-into-asics-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AsicsxVW_Premium_01.jpg?itok=fdyxQxg8" alt="" title="ASICS x Vivienne Westwood" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AsicsxVW_Premium_02.jpg?itok=oUQd9CuP"><a href="/fashion/vivienne-westwood-breathes-new-life-into-asics-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AsicsxVW_Premium_02.jpg?itok=oUQd9CuP" alt="" title="ASICS x Vivienne Westwood" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AsicsxVW_Premium_03.jpg?itok=uOOkOi-T"><a href="/fashion/vivienne-westwood-breathes-new-life-into-asics-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AsicsxVW_Premium_03.jpg?itok=uOOkOi-T" alt="" title="ASICS x Vivienne Westwood" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AsicsxVW_Premium_05.jpg?itok=qziWswaA"><a href="/fashion/vivienne-westwood-breathes-new-life-into-asics-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AsicsxVW_Premium_05.jpg?itok=qziWswaA" alt="" title="ASICS x Vivienne Westwood" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">First drop, five pairs...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/asics" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Asics</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/vivienne-westwood" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Vivienne Westwood</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/vivienne-westwood-breathes-new-life-into-asics-classics" data-title="Vivienne Westwood Breathes New Life Into ASICS Classics" data-description="Following on from the announcement and a sneak peak of the collection last month, ASICS x Vivienne Westwood have released the full campaign for their highly anticipated capsule collection, alongside details of the first two limited edition shoes, due to drop globally on April 27th.
“ASICS are bril..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/vivienne-westwood-breathes-new-life-into-asics-classics">Vivienne Westwood Breathes New Life Into ASICS Classics</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-107193 node node-article node-promoted node-teaser clearfix" about="/fashion/celine-releases-aw19-campaign-under-hedi-slimane" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">10 · 05 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/celine-releases-aw19-campaign-under-hedi-slimane" data-title="Celine Releases AW19 Campaign Under Hedi Slimane" data-description="The house of Celine has released their second campaign under the watchful eye (and camera) of newly appointed artistic, creative and image director Hedi Slimane.
The AW19 collection takes inspiration from the brand’s archives, invoking preppy 1980s Parisian bourgeoisie with big-shouldered jackets,..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Celine Releases AW19 Campaign Under Hedi Slimane</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Parisian bourgeoisie at Celine...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-05-10%20at%203.20.09%20PM.JPG?itok=7vg7XRfi"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-05-10%20at%203.20.09%20PM.JPG?itok=7vg7XRfi" alt="" title="CELINE WINTER 2019 PART 1" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BCELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_10.jpg?itok=KmNy4tBi"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BCELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_10.jpg?itok=KmNy4tBi" alt="" title="CELINE WINTER 2019 PART 1" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_04.jpg?itok=CzT10T-3"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_04.jpg?itok=CzT10T-3" alt="" title="CELINE WINTER 2019 PART 1" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_51.jpg?itok=YWBkN4QF"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_51.jpg?itok=YWBkN4QF" alt="" title="CELINE WINTER 2019 PART 1" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BCELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_38.jpg?itok=EUQHp81-"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BCELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_38.jpg?itok=EUQHp81-" alt="" title="CELINE WINTER 2019 PART 1" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BCELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_37.jpg?itok=u1f4f1PO"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BCELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_37.jpg?itok=u1f4f1PO" alt="" title="CELINE WINTER 2019 PART 1" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_22.jpg?itok=g0a-ntLE"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_22.jpg?itok=g0a-ntLE" alt="" title="CELINE WINTER 2019 PART 1" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_36.jpg?itok=0gF9KoLj"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_36.jpg?itok=0gF9KoLj" alt="" title="CELINE WINTER 2019 PART 1" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_53.jpg?itok=9YyxkwAD"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_53.jpg?itok=9YyxkwAD" alt="" title="CELINE WINTER 2019 PART 1" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_54.jpg?itok=28hIXn_F"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CELINE_WOMEN_WINTER19_PART_1_PRINT_HD_LAYOUT_54.jpg?itok=28hIXn_F" alt="" title="CELINE WINTER 2019 PART 1" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Parisian bourgeoisie at Celine...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/celine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Celine</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/hedi-slimane" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">hedi slimane</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/celine-releases-aw19-campaign-under-hedi-slimane" data-title="Celine Releases AW19 Campaign Under Hedi Slimane" data-description="The house of Celine has released their second campaign under the watchful eye (and camera) of newly appointed artistic, creative and image director Hedi Slimane.
The AW19 collection takes inspiration from the brand’s archives, invoking preppy 1980s Parisian bourgeoisie with big-shouldered jackets,..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/celine-releases-aw19-campaign-under-hedi-slimane">Celine Releases AW19 Campaign Under Hedi Slimane</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-107278 node node-article node-promoted node-teaser clearfix" about="/fashion/dunhill-celebrates-70-years-of-aquarium-with-limited-edition-capsule" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">15 · 05 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/dunhill-celebrates-70-years-of-aquarium-with-limited-edition-capsule" data-title="Dunhill Celebrates 70 Years Of Aquarium With Limited Edition Capsule" data-description="Originally launched in 1949, the dunhill Aquarium lighters are truly something to be admired. Each piece was hand painted and meticulously carved in Perspex with nature-inspired motifs, using light to give the impression of fish swimming in a mini tank.
To mark the seventy-year anniversary, dunhill ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Dunhill Celebrates 70 Years Of Aquarium With Limited Edition Capsule</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            A song of fish and fire...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-05-15%20at%203.37.31%20PM.JPG?itok=Mp8MIajs"><a href="/fashion/dunhill-celebrates-70-years-of-aquarium-with-limited-edition-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-05-15%20at%203.37.31%20PM.JPG?itok=Mp8MIajs" alt="" title="Dunhill Aquarium lighter" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DH_AQUA_STILL_IMAGES4.jpg?itok=YnCO7CF-"><a href="/fashion/dunhill-celebrates-70-years-of-aquarium-with-limited-edition-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DH_AQUA_STILL_IMAGES4.jpg?itok=YnCO7CF-" alt="" title="Dunhill Aquarium Collection" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DH_AQUA_STILL_IMAGES3.jpg?itok=yNVzMdXo"><a href="/fashion/dunhill-celebrates-70-years-of-aquarium-with-limited-edition-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DH_AQUA_STILL_IMAGES3.jpg?itok=yNVzMdXo" alt="" title="Dunhill Aquarium Collection" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DH_AQUA_STILL_IMAGES24%202.jpg?itok=J8C5PeVX"><a href="/fashion/dunhill-celebrates-70-years-of-aquarium-with-limited-edition-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DH_AQUA_STILL_IMAGES24%202.jpg?itok=J8C5PeVX" alt="" title="Dunhill Aquarium Collection" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A song of fish and fire...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/dunhill" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">dunhill</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/dunhill-celebrates-70-years-of-aquarium-with-limited-edition-capsule" data-title="Dunhill Celebrates 70 Years Of Aquarium With Limited Edition Capsule" data-description="Originally launched in 1949, the dunhill Aquarium lighters are truly something to be admired. Each piece was hand painted and meticulously carved in Perspex with nature-inspired motifs, using light to give the impression of fish swimming in a mini tank.
To mark the seventy-year anniversary, dunhill ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/dunhill-celebrates-70-years-of-aquarium-with-limited-edition-capsule">Dunhill Celebrates 70 Years Of Aquarium With Limited Edition Capsule</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-106621 node node-article node-promoted node-teaser clearfix" about="/fashion/adidas-and-raf-simons-deceive-the-eyes-with-shoes-and-slides" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">05 · 04 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/adidas-and-raf-simons-deceive-the-eyes-with-shoes-and-slides" data-title="adidas And Raf Simons Deceive The Eyes With Shoes And Slides" data-description="The most coveted of all sneaker collaborations, adidas x Raf Simons is back with another 10-piece capsule, and this one features the manhandling of a robotic arm.
The collection focuses on the launch of the RS Stan Smith and the RS Adilette slide, both shoes have been subject to a cult-ish resurgenc..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>adidas And Raf Simons Deceive The Eyes With Shoes And Slides</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Robotics and optical illusions…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20EE7950_RS_MICRO_STAN_02.jpg?itok=_GBu-LAX"><a href="/fashion/adidas-and-raf-simons-deceive-the-eyes-with-shoes-and-slides"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20EE7950_RS_MICRO_STAN_02.jpg?itok=_GBu-LAX" alt="" title="adidas x Raf Simons" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20EE7950_RS_MICRO_STAN_01.jpg?itok=LH6TgGeU"><a href="/fashion/adidas-and-raf-simons-deceive-the-eyes-with-shoes-and-slides"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20EE7950_RS_MICRO_STAN_01.jpg?itok=LH6TgGeU" alt="" title="adidas x Raf Simons" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20EE7955_RS_MICRO_ADILETTE_01.jpg?itok=E4tDJAuW"><a href="/fashion/adidas-and-raf-simons-deceive-the-eyes-with-shoes-and-slides"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20EE7955_RS_MICRO_ADILETTE_01.jpg?itok=E4tDJAuW" alt="" title="adidas x Raf Simons" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20EE7955_RS_MICRO_ADILETTE_02.jpg?itok=QV5MDhwa"><a href="/fashion/adidas-and-raf-simons-deceive-the-eyes-with-shoes-and-slides"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20EE7955_RS_MICRO_ADILETTE_02.jpg?itok=QV5MDhwa" alt="" title="adidas x Raf Simons" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20EE7950_EE7951_EE7952_EE7953_EE7954_RS_STAN_Group.jpg?itok=qJbqxIDg"><a href="/fashion/adidas-and-raf-simons-deceive-the-eyes-with-shoes-and-slides"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20EE7950_EE7951_EE7952_EE7953_EE7954_RS_STAN_Group.jpg?itok=qJbqxIDg" alt="" title="adidas x Raf Simons" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20EE7955_EE7956_EE7957_EE7958_EE7959_RS_ADILETTE_Group.jpg?itok=z913NVY6"><a href="/fashion/adidas-and-raf-simons-deceive-the-eyes-with-shoes-and-slides"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20EE7955_EE7956_EE7957_EE7958_EE7959_RS_ADILETTE_Group.jpg?itok=z913NVY6" alt="" title="adidas x Raf Simons" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20EE7950_EE7955_RS_MICRO_Group.jpg?itok=ZgnW6AL3"><a href="/fashion/adidas-and-raf-simons-deceive-the-eyes-with-shoes-and-slides"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20EE7950_EE7955_RS_MICRO_Group.jpg?itok=ZgnW6AL3" alt="" title="adidas x Raf Simons" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/8.%20EE7951_EE7956_RS_LA_Group.jpg?itok=4EiVsMgZ"><a href="/fashion/adidas-and-raf-simons-deceive-the-eyes-with-shoes-and-slides"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/8.%20EE7951_EE7956_RS_LA_Group.jpg?itok=4EiVsMgZ" alt="" title="adidas x Raf Simons" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/9.%20EE7952_EE7957_RS_PEACH_Group.jpg?itok=aJ4hz755"><a href="/fashion/adidas-and-raf-simons-deceive-the-eyes-with-shoes-and-slides"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/9.%20EE7952_EE7957_RS_PEACH_Group.jpg?itok=aJ4hz755" alt="" title="adidas x Raf Simons" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/10.%20EE7953_EE7958_RS_TORSION_Group.jpg?itok=Wiylp3lo"><a href="/fashion/adidas-and-raf-simons-deceive-the-eyes-with-shoes-and-slides"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/10.%20EE7953_EE7958_RS_TORSION_Group.jpg?itok=Wiylp3lo" alt="" title="adidas x Raf Simons" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/11.%20EE7954_EE7959_RS_SAMBA_Group.jpg?itok=RtM_RjtY"><a href="/fashion/adidas-and-raf-simons-deceive-the-eyes-with-shoes-and-slides"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/11.%20EE7954_EE7959_RS_SAMBA_Group.jpg?itok=RtM_RjtY" alt="" title="adidas x Raf Simons" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Robotics and optical illusions…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/adidas" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">adidas</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/raf-simons" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">raf simons</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/adidas-and-raf-simons-deceive-the-eyes-with-shoes-and-slides" data-title="adidas And Raf Simons Deceive The Eyes With Shoes And Slides" data-description="The most coveted of all sneaker collaborations, adidas x Raf Simons is back with another 10-piece capsule, and this one features the manhandling of a robotic arm.
The collection focuses on the launch of the RS Stan Smith and the RS Adilette slide, both shoes have been subject to a cult-ish resurgenc..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/adidas-and-raf-simons-deceive-the-eyes-with-shoes-and-slides">adidas And Raf Simons Deceive The Eyes With Shoes And Slides</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-104874 node node-article node-promoted node-teaser clearfix" about="/fashion/fred-perry-announces-new-miles-kane-collaboration" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">17 · 12 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/fred-perry-announces-new-miles-kane-collaboration" data-title="Fred Perry Announces New Miles Kane Collaboration" data-description="Fred Perry and Miles Kane are coming together once more for a capsule collection in the New Year.
Inspired by Kane’s inimitable sense of style and bold stage presence as a frontman, the new collection is due to dtop January 31st 2019.
In addition, Fred Perry have been hosting Miles Kane at various..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Fred Perry Announces New Miles Kane Collaboration</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            And to celebrate his new album...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FRED%20PERRY%20MILES%20KANE%201.jpg?itok=CsB8GzpV"><a href="/fashion/fred-perry-announces-new-miles-kane-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FRED%20PERRY%20MILES%20KANE%201.jpg?itok=CsB8GzpV" alt="" title="Miles Kane performance at Fred Perry" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FRED%20PERRY%20MILES%20KANE%202.jpg?itok=VBpKUUMK"><a href="/fashion/fred-perry-announces-new-miles-kane-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FRED%20PERRY%20MILES%20KANE%202.jpg?itok=VBpKUUMK" alt="" title="Miles Kane performance at Fred Perry" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">And to celebrate his new album...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/fred-perry" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">fred perry</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/miles-kane" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Miles Kane</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/the-last-shadow-puppets" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Last Shadow Puppets</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/fred-perry-announces-new-miles-kane-collaboration" data-title="Fred Perry Announces New Miles Kane Collaboration" data-description="Fred Perry and Miles Kane are coming together once more for a capsule collection in the New Year.
Inspired by Kane’s inimitable sense of style and bold stage presence as a frontman, the new collection is due to dtop January 31st 2019.
In addition, Fred Perry have been hosting Miles Kane at various..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/fred-perry-announces-new-miles-kane-collaboration">Fred Perry Announces New Miles Kane Collaboration</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-a3b956ceb73c77475307c9dad71f4202">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-110816" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/a-host-of-musicians-are-backing-labour-today" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T09:29:10+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/a-host-of-musicians-are-backing-labour-today"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20shot%202016-04-04%20at%2009.29.33_0_1_0_1.png?itok=F-4Sdr83" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/a-host-of-musicians-are-backing-labour-today">A Host Of Musicians Are Backing Labour Today</a></h2>
        <span property="dc:title" content="A Host Of Musicians Are Backing Labour Today" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-110819" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/bbc-sound-of-2020-long-list-revealed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T09:52:13+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/bbc-sound-of-2020-long-list-revealed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image2%20%282%29_0_1.jpg?itok=Ct9ZSrHf" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/bbc-sound-of-2020-long-list-revealed">BBC Sound Of 2020 Long List Revealed</a></h2>
        <span property="dc:title" content="BBC Sound Of 2020 Long List Revealed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-110820" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/listen-haz-dumb-fake-love" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T10:14:38+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/listen-haz-dumb-fake-love"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20-%202019-12-12T100650.012.jpg?itok=ESmYRLir" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/listen-haz-dumb-fake-love">Listen: HAZ - &#039;Dumb Fake Love&#039;</a></h2>
        <span property="dc:title" content="Listen: HAZ - &#039;Dumb Fake Love&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-110829" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-1211-kean-kavanagh" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T14:24:05+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-1211-kean-kavanagh"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_20190719_164616_090%20%281%29.jpg?itok=Ow1ScgnC" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-1211-kean-kavanagh">Track Of The Day 12/11 - Kean Kavanagh</a></h2>
        <span property="dc:title" content="Track Of The Day 12/11 - Kean Kavanagh" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-110817" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/stormzy-shares-new-single-audacity" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T09:41:34+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/stormzy-shares-new-single-audacity"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20-%202019-12-12T093726.271.jpg?itok=y3yMpvAg" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/stormzy-shares-new-single-audacity">Stormzy Shares New Single &#039;Audacity&#039;</a></h2>
        <span property="dc:title" content="Stormzy Shares New Single &#039;Audacity&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-c97219a9b5b52db9d5954315900ad0ec">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-110821" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/harry-styles-fine-line" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T10:22:39+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/harry-styles-fine-line"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/COVER_3600x3600.jpg?itok=UAWgbtcN" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/harry-styles-fine-line">Harry Styles - Fine Line</a></h2>
            <span property="dc:title" content="Harry Styles - Fine Line" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-110769" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/jme-grime-mc" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-09T17:34:48+00:00" datatype="xsd:dateTime">09 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/jme-grime-mc"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/JME-ART.jpg?itok=FqyGXaM1" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/jme-grime-mc">JME - Grime MC </a></h2>
            <span property="dc:title" content="JME - Grime MC " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-110551" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/the-who-who" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-26T12:14:54+00:00" datatype="xsd:dateTime">26 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/the-who-who"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/The-Who-WHO-1000.jpg?itok=rM0MWjGF" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/the-who-who">The Who - WHO</a></h2>
            <span property="dc:title" content="The Who - WHO" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-110534" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/beck-hyperspace" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-25T15:08:53+00:00" datatype="xsd:dateTime">25 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/beck-hyperspace"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Beck-Hyperspace-Album-Artwork.jpg?itok=qE0no2dw" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/beck-hyperspace">Beck - Hyperspace</a></h2>
            <span property="dc:title" content="Beck - Hyperspace" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-110625" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/coldplay-everyday-life" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-11-29T14:58:03+00:00" datatype="xsd:dateTime">29 · 11 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/coldplay-everyday-life"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/MUS000622854-1-1574446700-640x640.jpg?itok=TpIYfCUc" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/coldplay-everyday-life">Coldplay - Everyday Life</a></h2>
            <span property="dc:title" content="Coldplay - Everyday Life" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-5105806ddf20e2a64d0038c8205d7a95">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-110825" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/christian-l%C3%B6fflers-versailles-is-the-point-where-the-light-comes-in" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T12:49:38+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/christian-l%C3%B6fflers-versailles-is-the-point-where-the-light-comes-in"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Christian%20Lo%CC%88ffler_Lys.jpg?itok=lG-XwTiX" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/christian-l%C3%B6fflers-versailles-is-the-point-where-the-light-comes-in">Christian Löffler&#039;s &#039;Versailles&#039; Is The Point Where The Light Comes In</a></h2>
        <span property="dc:title" content="Christian Löffler&#039;s &#039;Versailles&#039; Is The Point Where The Light Comes In" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-110822" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/khushi-shares-gorgeous-like-a-city-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T10:45:25+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/khushi-shares-gorgeous-like-a-city-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/PastedGraphic-1_9.png?itok=QaFNSAHi" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/khushi-shares-gorgeous-like-a-city-video">Khushi Shares Gorgeous &#039;Like A City&#039; Video</a></h2>
        <span property="dc:title" content="Khushi Shares Gorgeous &#039;Like A City&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-110812" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/kim-gordon-shares-earthquake-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-11T16:48:37+00:00" datatype="xsd:dateTime">11 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/kim-gordon-shares-earthquake-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20-%202019-12-11T162808.501.jpg?itok=DG6Ecb1m" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/kim-gordon-shares-earthquake-video">Kim Gordon Shares &#039;Earthquake&#039; Video</a></h2>
        <span property="dc:title" content="Kim Gordon Shares &#039;Earthquake&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-110811" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/electronic-duo-parrad-share-so-cold" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-11T15:57:09+00:00" datatype="xsd:dateTime">11 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/electronic-duo-parrad-share-so-cold"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Parrad%20duo_3%20%28cre%CC%81dit%20Annabelle%20Podgornii%29.jpg?itok=TiGqj07r" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/electronic-duo-parrad-share-so-cold">Electronic Duo Parrad Share &#039;So Cold&#039;</a></h2>
        <span property="dc:title" content="Electronic Duo Parrad Share &#039;So Cold&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-110806" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/psychedelic-porn-crumpets-share-animated-video-for-dezis-adventure" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-11T14:11:34+00:00" datatype="xsd:dateTime">11 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/psychedelic-porn-crumpets-share-animated-video-for-dezis-adventure"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Psychedelic%20Porn%20Crumpets%20-%202019%2003%20-%20Please%20credit%20Josh%20Ludlow_1.jpg?itok=82sb2NOo" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/psychedelic-porn-crumpets-share-animated-video-for-dezis-adventure">Psychedelic Porn Crumpets Share Animated Video For &#039;Dezi&#039;s Adventure&#039;</a></h2>
        <span property="dc:title" content="Psychedelic Porn Crumpets Share Animated Video For &#039;Dezi&#039;s Adventure&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-39c44b838687d7086812dffcd8564a99">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-107708 node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">07 · 06 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" data-title="Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour" data-description="
*/

	
*/

		Authenticity and culture are central to everything Brooklyn Brewery undertakes. The brewery's programme, Brooklyn Sound provides music fans with insight into New York’s thriving subcultures and the sounds that fuel them. It works as a platform for some of the leading protagonists ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Win tickets to attend one of four very special shows...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SB_.jpg?itok=bKgrI4Gh"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SB_.jpg?itok=bKgrI4Gh" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option1%20copy.jpg?itok=LTwFJtIm"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option1%20copy.jpg?itok=LTwFJtIm" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option2%20copy.jpg?itok=J58DaGF0"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option2%20copy.jpg?itok=J58DaGF0" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Win tickets to attend one of four very special shows...</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/brooklyn-brewery" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brooklyn Brewery</a></div><div class="field-item odd" rel="dc:subject"><a href="/brooklyn-sound" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brooklyn Sound</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/sunflower-bean" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sunflower Bean</a></div><div class="field-item odd" rel="dc:subject"><a href="/hotel-radio" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hotel Radio</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" data-title="Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour" data-description="
*/

	
*/

		Authenticity and culture are central to everything Brooklyn Brewery undertakes. The brewery's programme, Brooklyn Sound provides music fans with insight into New York’s thriving subcultures and the sounds that fuel them. It works as a platform for some of the leading protagonists ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour">Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-109149" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-06T08:52:36+01:00" datatype="xsd:dateTime">06 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/602A5627-17.jpg?itok=9-7vfbX-" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more">Win Tickets To Goose Island&#039;s Hop Party Featuring Blossoms, Shame + Many More</a></h2>
        <span property="dc:title" content="Win Tickets To Goose Island&#039;s Hop Party Featuring Blossoms, Shame + Many More" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-107983" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-vip-passes-to-tramlines-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-25T10:54:28+01:00" datatype="xsd:dateTime">25 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-vip-passes-to-tramlines-festival"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TL19%20LINE%20UP%20SPLIT%20STATIC%20copy.jpg?itok=vinq9ddN" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-vip-passes-to-tramlines-festival">WIN: VIP Passes To Tramlines Festival </a></h2>
        <span property="dc:title" content="WIN: VIP Passes To Tramlines Festival " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-108547" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-a-trip-for-two-to-chicago-with-goose-island" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-31T12:21:53+01:00" datatype="xsd:dateTime">31 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-a-trip-for-two-to-chicago-with-goose-island"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/goose%20copy.jpg?itok=BFy5lFE4" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-a-trip-for-two-to-chicago-with-goose-island">Win A Trip For Two To Chicago With Goose Island</a></h2>
        <span property="dc:title" content="Win A Trip For Two To Chicago With Goose Island" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-107959" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-24T11:43:18+01:00" datatype="xsd:dateTime">24 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-06-24%20at%2011.38.24.JPG?itok=czXvP6L6" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer">Win Tickets To Mac DeMarco&#039;s Dreamland All-Dayer</a></h2>
        <span property="dc:title" content="Win Tickets To Mac DeMarco&#039;s Dreamland All-Dayer" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-52a20b942305cf6abc76599e2627909b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-110780" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-931-kida-kudz" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-10T14:01:53+00:00" datatype="xsd:dateTime">10 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-931-kida-kudz"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/113_%20NextWaveColour2.jpg?itok=_TQtlYwe" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-931-kida-kudz">Next Wave #931: Kida Kudz</a></h2>
        <span property="dc:title" content="Next Wave #931: Kida Kudz" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-110781" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-932-aura" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-10T15:09:45+00:00" datatype="xsd:dateTime">10 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-932-aura"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/113_%20NextWaveColour3.jpg?itok=cxlV1KMI" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-932-aura">Next Wave #932: Au/Ra</a></h2>
        <span property="dc:title" content="Next Wave #932: Au/Ra" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-110651" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-929-callum-beattie" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-02T14:51:30+00:00" datatype="xsd:dateTime">02 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-929-callum-beattie"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/callum-beattie-1907a.jpg?itok=TYpSR8iu" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-929-callum-beattie">Next Wave #929: Callum Beattie</a></h2>
        <span property="dc:title" content="Next Wave #929: Callum Beattie" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-110779" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-930-aitch" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-10T14:00:32+00:00" datatype="xsd:dateTime">10 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-930-aitch"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/113_%20NextWaveColour5.jpg?itok=KPNC9uZ8" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-930-aitch">Next Wave #930: Aitch</a></h2>
        <span property="dc:title" content="Next Wave #930: Aitch" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-110793" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-933-pink-sweat" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-10T15:22:52+00:00" datatype="xsd:dateTime">10 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-933-pink-sweat"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/113_%20NextWaveColour1.jpg?itok=515EyEMs" alt="Pink Sweat$" title="Pink Sweat$" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-933-pink-sweat">Next Wave #933: Pink Sweat$</a></h2>
        <span property="dc:title" content="Next Wave #933: Pink Sweat$" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-bf38b347107a20c7e5820b73824f6df1">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-110824" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-gallery-ride-barbican-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T11:49:26+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-gallery-ride-barbican-london"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image00003_0.jpeg?itok=yAoVyQOY" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-gallery-ride-barbican-london">Live Gallery: Ride - Barbican, London</a></h2>
        <span property="dc:title" content="Live Gallery: Ride - Barbican, London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-110828" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/kano-will-headline-boomtown-2020" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T14:10:40+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/kano-will-headline-boomtown-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Kano_photo%20credit%20Olivia%20Rose_190626000000030005_1.jpg?itok=YaqSys7q" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/kano-will-headline-boomtown-2020">Kano Will Headline Boomtown 2020</a></h2>
        <span property="dc:title" content="Kano Will Headline Boomtown 2020" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-110814" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/sam-fender-postpones-brixton-academy-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-11T17:28:00+00:00" datatype="xsd:dateTime">11 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/sam-fender-postpones-brixton-academy-show"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5aeb3190fb98d6ccd8786935eb089e06.1000x1000x1_0.png?itok=yzetUf5M" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/sam-fender-postpones-brixton-academy-show">Sam Fender Postpones Brixton Academy Show</a></h2>
        <span property="dc:title" content="Sam Fender Postpones Brixton Academy Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-106358" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-gallery-vampire-weekend-islington-assembly-hall-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-24T19:27:24+00:00" datatype="xsd:dateTime">24 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-gallery-vampire-weekend-islington-assembly-hall-london"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_8383.jpg?itok=YpR7lvQE" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-gallery-vampire-weekend-islington-assembly-hall-london">Live Gallery: Vampire Weekend - Islington Assembly Hall, London</a></h2>
        <span property="dc:title" content="Live Gallery: Vampire Weekend - Islington Assembly Hall, London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-110809" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/the-who-announce-tiny-london-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-11T14:55:58+00:00" datatype="xsd:dateTime">11 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/the-who-announce-tiny-london-show"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-12-11%20at%2014.49.12.JPG?itok=F9UH-qbM" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/the-who-announce-tiny-london-show">The Who Announce Tiny London Show</a></h2>
        <span property="dc:title" content="The Who Announce Tiny London Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-ca7caa48e081f42a74eb9c4aa2329f55">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-110799" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/halsey-is-the-first-face-of-issue-114" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-11T09:13:09+00:00" datatype="xsd:dateTime">11 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/halsey-is-the-first-face-of-issue-114"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/114_Cover1.jpg?itok=f9kvRVQY" width="304" height="408" alt="Clash 114: Halsey" title="Clash 114: Halsey" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/halsey-is-the-first-face-of-issue-114">Halsey Is The First Face Of Issue 114</a></h2>
            <span property="dc:title" content="Halsey Is The First Face Of Issue 114" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-110827" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/tame-impala-are-the-fourth-face-of-issue-114" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T13:44:03+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/tame-impala-are-the-fourth-face-of-issue-114"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/114_Cover4%20copy.jpg?itok=TOEvFGht" width="304" height="408" alt="Tame Impala" title="Tame Impala" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/tame-impala-are-the-fourth-face-of-issue-114">Tame Impala Are The Fourth Face Of Issue 114</a></h2>
            <span property="dc:title" content="Tame Impala Are The Fourth Face Of Issue 114" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-110815" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/haim-are-the-third-face-of-issue-114" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T09:21:11+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/haim-are-the-third-face-of-issue-114"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/114_Cover5%20Haim.jpg?itok=QuvzxWiC" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/haim-are-the-third-face-of-issue-114">Haim Are The Third Face Of Issue 114</a></h2>
            <span property="dc:title" content="Haim Are The Third Face Of Issue 114" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-110808" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/denzel-curry-is-the-second-face-of-issue-114" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-11T14:38:36+00:00" datatype="xsd:dateTime">11 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/denzel-curry-is-the-second-face-of-issue-114"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/114_Cover6.jpg?itok=SHJvIz2a" width="304" height="408" alt="Clash 114: Denzel Curry" title="Clash 114: Denzel Curry" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/denzel-curry-is-the-second-face-of-issue-114">Denzel Curry Is The Second Face Of Issue 114</a></h2>
            <span property="dc:title" content="Denzel Curry Is The Second Face Of Issue 114" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-106408" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/lizzo-is-the-second-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-26T16:52:56+00:00" datatype="xsd:dateTime">26 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/lizzo-is-the-second-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20Lizzo_small.jpg?itok=GddXx3U6" width="304" height="408" alt="Clash 111: Lizzo" title="Clash 111: Lizzo" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/lizzo-is-the-second-face-of-issue-111">Lizzo Is The Second Face Of Issue 111</a></h2>
            <span property="dc:title" content="Lizzo Is The Second Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-56b3c016851dd46a4e8aee01295f837f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last article-preview-item"><article class="node-104920 node node-article node-promoted node-teaser clearfix" about="/film/touching-the-sky-climbing-the-heights-to-make-free-solo" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">20 · 12 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Touching The Sky: Climbing The Heights To Make Free Solo</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            "When I saw the final film, it totally made sense. It’s much more honest. It's much more real..."          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;When I saw the final film, it totally made sense. It’s much more honest. It&#039;s much more real...&quot;</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/free-solo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Free Solo</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">film</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo">Touching The Sky: Climbing The Heights To Make Free Solo</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-822896cbf9e9cc786a625bcc7de15650">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-110826 node node-article node-promoted node-teaser clearfix" about="/features/45-revolutions-per-minute-johnny-marr-on-the-art-of-the-pop-single" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/users/robin-murray">Robin Murray</a> /
                        <span class="meta-date">12 · 12 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/45-revolutions-per-minute-johnny-marr-on-the-art-of-the-pop-single" data-title="45 Revolutions Per Minute: Johnny Marr On The Art Of The Pop Single" data-description="Johnny Marr has long been a master of the pop single.
Forging the central creative partnership in The Smiths, the Manchester band peppered the Top 40 with provocative and wildly creative seven inches during the 80s.
Later working with The Pretenders, The The, and forming Electronic alongside Bernard..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>45 Revolutions Per Minute: Johnny Marr On The Art Of The Pop Single</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            "In a way, it served as a working class art gallery..."          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Johnny%20Marr_photo%20credit%20Aldo%20Lloren%20%281%29.jpeg?itok=ONYw7Kw_"><a href="/features/45-revolutions-per-minute-johnny-marr-on-the-art-of-the-pop-single"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Johnny%20Marr_photo%20credit%20Aldo%20Lloren%20%281%29.jpeg?itok=ONYw7Kw_" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;In a way, it served as a working class art gallery...&quot;</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/johnny-marr" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Johnny Marr</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/45-revolutions-per-minute-johnny-marr-on-the-art-of-the-pop-single" data-title="45 Revolutions Per Minute: Johnny Marr On The Art Of The Pop Single" data-description="Johnny Marr has long been a master of the pop single.
Forging the central creative partnership in The Smiths, the Manchester band peppered the Top 40 with provocative and wildly creative seven inches during the 80s.
Later working with The Pretenders, The The, and forming Electronic alongside Bernard..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/45-revolutions-per-minute-johnny-marr-on-the-art-of-the-pop-single">45 Revolutions Per Minute: Johnny Marr On The Art Of The Pop Single</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-110785" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/tuned-in-vince-staples-interviewed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-10T11:48:58+00:00" datatype="xsd:dateTime">10 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/tuned-in-vince-staples-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/113_%20SingleImage71.jpg?itok=GYDuUbfy" alt="Vince Staples (Photo: Keith Oshiro)" title="Vince Staples (Photo: Keith Oshiro)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/tuned-in-vince-staples-interviewed">Tuned In: Vince Staples Interviewed</a></h2>
        <span property="dc:title" content="Tuned In: Vince Staples Interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-110835" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/something-beautiful-clash-meets-iris" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T16:40:37+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/something-beautiful-clash-meets-iris"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/iris_IdaFiskaa_01_768_509_80gaus-20.jpg?itok=wEv4uPTy" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/something-beautiful-clash-meets-iris">Something Beautiful: Clash Meets iris</a></h2>
        <span property="dc:title" content="Something Beautiful: Clash Meets iris" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-110813 node node-article node-promoted node-teaser clearfix" about="/features/in-conversation-john-eatherly" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">11 · 12 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/in-conversation-john-eatherly" data-title="In Conversation: John Eatherly" data-description="To say this year has been interesting for John Eatherly would be an understatement. But last week the Public Access T.V. frontman released ‘Tales of No Return, Vol. 1’, an eclectic EP with five tracks that demonstrate wide influences, nuance and complexity.
Not wanting to be precious, resisting ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>In Conversation: John Eatherly</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            New York songwriter on his fascinating solo guise...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/John%20Eatherly%20press%20photo%20%28002%29.jpg?itok=KdpXUO9A"><a href="/features/in-conversation-john-eatherly"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/John%20Eatherly%20press%20photo%20%28002%29.jpg?itok=KdpXUO9A" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">New York songwriter on his fascinating solo guise...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/john-eatherly" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">John Eatherly</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/public-access-tv" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Public Access T.V.</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/in-conversation-john-eatherly" data-title="In Conversation: John Eatherly" data-description="To say this year has been interesting for John Eatherly would be an understatement. But last week the Public Access T.V. frontman released ‘Tales of No Return, Vol. 1’, an eclectic EP with five tracks that demonstrate wide influences, nuance and complexity.
Not wanting to be precious, resisting ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/in-conversation-john-eatherly">In Conversation: John Eatherly</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-110770" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/the-greatest-revelation-sam-fender-interviewed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-09T18:35:24+00:00" datatype="xsd:dateTime">09 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/the-greatest-revelation-sam-fender-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/113_%20SingleImage34.jpg?itok=XOOsBuMt" alt="Sam Fender (Photo: Elliott Morgan)" title="Sam Fender (Photo: Elliott Morgan)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/the-greatest-revelation-sam-fender-interviewed">The Greatest Revelation: Sam Fender Interviewed</a></h2>
        <span property="dc:title" content="The Greatest Revelation: Sam Fender Interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="http://tickets.clashmusic.com/" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/emawks-tea-proves-that-small-gestures-can-be-powerful" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-inKXgYpmr4M3024Bn8Lm51Yo-VI8HmjuOv5hiAt6uDY" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/DSC01280-2.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/DSC01280-2.jpg" width="802" height="1200" alt="" title="emawk&#039;s &#039;tea&#039; Proves That Small Gestures Can Be Powerful" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/emawks-tea-proves-that-small-gestures-can-be-powerful" class="active">emawk&#039;s &#039;tea&#039; Proves That Small Gestures Can Be Powerful</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Tune in now...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  12 · 12 · 2019
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-110832 node node-article node-promoted view-mode-full clearfix" about="/news/emawks-tea-proves-that-small-gestures-can-be-powerful" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
         /
        12 · 12 · 2019        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>New York songwriter <strong>emawk</strong> has shared his new single 'tea' - tune in now.</p>
<p>The rising force seems to excel with each passing release, working almost entirely from his bedroom.</p>
<p>'tea' is out now, and it's slow-burning sound has an earnest naivety to it that could even recall Rex Orange County.</p>
<p>Very much in that R&amp;B vein, his indie-soul style is amplified by close friend and collaborator Zach Ezzy.</p>
<p>Butterscotch soft, 'tea' is about small gestures containing incredible power, about the simple connections that bind us.</p>
<p>emawk comments...</p>
<p><em>"'tea' makes me feel better about life in general, so I enjoyed writing about it. but the song isn't just about 'tea'." </em></p>
<p><em>"'tea' in this case is also a metaphor for any simple thing that helps you deal with life's ups and downs in a healthy way, and about doing your best to be hopeful in light of/in spite of how difficult things may be." </em></p>
<p>Tune in now.</p>
<p><iframe allow="autoplay" frameborder="no" height="300" scrolling="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/726219220&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%"></iframe></p>
<p><em style="color: rgb(35, 31, 32); font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif; font-size: 14.4px;">Join us on the ad-free creative social network <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Vero</a></span>, as we get under the skin of global cultural happenings. Follow <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Clash Magazine</a></span> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks, exclusive content and access to Clash Live events and a true view into our world as the fun and games unfold.</em></p>
<div style="font-family: Arial, Helvetica, sans-serif; font-size: small;">
	<div>
		<span style="font-weight: 700; color: rgb(35, 31, 32); font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif; font-size: 14.4px;"><u style="line-height: 20px; font-family: &quot;Droid Serif&quot;, Georgia, &quot;Times New Roman&quot;, Times, &quot;DejaVu Serif&quot;, serif; font-size: 14px;"><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32); text-rendering: optimizelegibility;"><span style="text-rendering: optimizelegibility;">B</span><font color="#231f20" style="text-rendering: optimizelegibility;">uy Clash Magazine</font></a></u></span></div>
</div>
<p> </p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/emawk" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">emawk</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-60453e1d23609ce67115dc9acb18a190">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-110816" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/a-host-of-musicians-are-backing-labour-today" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T09:29:10+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/a-host-of-musicians-are-backing-labour-today"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20shot%202016-04-04%20at%2009.29.33_0_1_0_1.png?itok=F-4Sdr83" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/a-host-of-musicians-are-backing-labour-today">A Host Of Musicians Are Backing Labour Today</a></h2>
        <span property="dc:title" content="A Host Of Musicians Are Backing Labour Today" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-110819" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/bbc-sound-of-2020-long-list-revealed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T09:52:13+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/bbc-sound-of-2020-long-list-revealed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image2%20%282%29_0_1.jpg?itok=Ct9ZSrHf" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/bbc-sound-of-2020-long-list-revealed">BBC Sound Of 2020 Long List Revealed</a></h2>
        <span property="dc:title" content="BBC Sound Of 2020 Long List Revealed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-110820" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/listen-haz-dumb-fake-love" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T10:14:38+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/listen-haz-dumb-fake-love"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20-%202019-12-12T100650.012.jpg?itok=ESmYRLir" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/listen-haz-dumb-fake-love">Listen: HAZ - &#039;Dumb Fake Love&#039;</a></h2>
        <span property="dc:title" content="Listen: HAZ - &#039;Dumb Fake Love&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-110817" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/stormzy-shares-new-single-audacity" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T09:41:34+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/stormzy-shares-new-single-audacity"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20-%202019-12-12T093726.271.jpg?itok=y3yMpvAg" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/stormzy-shares-new-single-audacity">Stormzy Shares New Single &#039;Audacity&#039;</a></h2>
        <span property="dc:title" content="Stormzy Shares New Single &#039;Audacity&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-110830" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/listen-vanbur-last-look" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T14:49:08+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/listen-vanbur-last-look"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Pip_Vanbur_160_Texture_Full.jpg?itok=1MEieggV" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/listen-vanbur-last-look">Listen: Vanbur - &#039;Last Look&#039;</a></h2>
        <span property="dc:title" content="Listen: Vanbur - &#039;Last Look&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-110807" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/en-attendant-anas-do-you-understand-is-a-coy-wiry-guitar-pop-burner" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-11T14:37:46+00:00" datatype="xsd:dateTime">11 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/en-attendant-anas-do-you-understand-is-a-coy-wiry-guitar-pop-burner"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/EAA_1-by-Chloe-Lecarpentier_cropped-1.jpg?itok=a_EldKvs" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/en-attendant-anas-do-you-understand-is-a-coy-wiry-guitar-pop-burner">En Attendant Ana&#039;s &#039;Do You Understand?&#039; Is A Coy, Wiry Guitar Pop Burner</a></h2>
        <span property="dc:title" content="En Attendant Ana&#039;s &#039;Do You Understand?&#039; Is A Coy, Wiry Guitar Pop Burner" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
    <script async src="//static.getclicky.com/js"></script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
