<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Dua Lipa Confirms &#039;Future Nostalgia&#039; Release Date" />
<meta name="keywords" content="dua lipa, future nostalgia, album, listen, interview, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/dua-lipa-confirms-future-nostalgia-release-date" />
<link rel="shortlink" href="https://www.clashmusic.com/node/111453" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/dua-lipa-confirms-future-nostalgia-release-date" />
<meta property="og:title" content="Dua Lipa Confirms &#039;Future Nostalgia&#039; Release Date" />
<meta property="og:description" content="Dua Lipa will release her new album &#039;Future Nostalgia&#039; on April 3rd.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/unnamed%20-%202019-12-13T124350.497_0.jpg" />
    <title>Dua Lipa Confirms 'Future Nostalgia' Release Date | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?q2h8nf");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?q2h8nf");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?q2h8nf");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?q2h8nf");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?q2h8nf");
@import url("https://www.clashmusic.com/modules/comment/comment.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?q2h8nf");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?q2h8nf");
@import url("https://www.clashmusic.com/modules/node/node.css?q2h8nf");
@import url("https://www.clashmusic.com/modules/search/search.css?q2h8nf");
@import url("https://www.clashmusic.com/modules/user/user.css?q2h8nf");
@import url("https://www.clashmusic.com/modules/forum/forum.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?q2h8nf");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?q2h8nf");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?q2h8nf");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?q2h8nf");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"VDUm0FLWSnIuB9qVSpxuFZBtkstNFbTiqO4B88FaEu8","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/dua-lipa-confirms-future-nostalgia-release-date":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-111453 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form action="/news/dua-lipa-confirms-future-nostalgia-release-date" method="post" id="search-api-page-search-form-solr-search" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
  <label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
 <input placeholder="Search" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-HpyD-DjIK3ZQGGsbUp2bzLE0ioWaHcutQUw41Lm7ebw" />
<input type="hidden" name="form_id" value="search_api_page_search_form_solr_search" />
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail dua-lipa-confirms-039-future-nostalgia-039-release-date dua-lipa-confirms-039-future-nostalgia-039-release-date"><a href="/news/dua-lipa-confirms-future-nostalgia-release-date" class="menu__link is-active-trail menu-position-link active-trail active">Dua Lipa Confirms &#039;Future Nostalgia&#039; Release Date</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-f910bddf330e3ece6f5edb2bf0a61f86">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-106094 node node-article node-promoted node-teaser clearfix" about="/fashion/weekly-wishlist-riccardo-tiscis-debut-burberry-collection" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">08 · 03 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/weekly-wishlist-riccardo-tiscis-debut-burberry-collection" data-title="Weekly Wishlist: Riccardo Tisci’s Debut Burberry Collection" data-description="Riccardo Tisci’s Spring 2019 collection for Burberry showed on the runway last September during London Fashion Week. His highly anticipated debut at the house set the tone for a new era under the Italian designer. Aptly named ‘Kingdom’, and with 134 looks in total, Tisci proved that his vision..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Weekly Wishlist: Riccardo Tisci’s Debut Burberry Collection</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            ‘Kingdom’ accessories roundup…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BScreen%20Shot%202019-03-08%20at%203.49.38%20PM.JPG?itok=gTymH8u0"><a href="/fashion/weekly-wishlist-riccardo-tiscis-debut-burberry-collection"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BScreen%20Shot%202019-03-08%20at%203.49.38%20PM.JPG?itok=gTymH8u0" alt="" title="Burberry by Riccardo Tisci, Leather Society Top Handle Bag in Pale Mink" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-03-08%20at%206.01.31%20PM.JPG?itok=9s1bmChg"><a href="/fashion/weekly-wishlist-riccardo-tiscis-debut-burberry-collection"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-03-08%20at%206.01.31%20PM.JPG?itok=9s1bmChg" alt="" title="Burberry by Riccardo Tisci, Belted Leather TB Bag in Malt Brown" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Monogram%20Prink%20Silk%20Hair%20Scary%20in%20Vermillion%2C%20%C2%A3190.jpg?itok=uIoOQW2i"><a href="/fashion/weekly-wishlist-riccardo-tiscis-debut-burberry-collection"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Monogram%20Prink%20Silk%20Hair%20Scary%20in%20Vermillion%2C%20%C2%A3190.jpg?itok=uIoOQW2i" alt="" title="Burberry by Riccardo Tisci, Monogram Prink Silk Hair Scary in Vermillion" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-03-08%20at%206.02.58%20PM.JPG?itok=44kWlom9"><a href="/fashion/weekly-wishlist-riccardo-tiscis-debut-burberry-collection"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-03-08%20at%206.02.58%20PM.JPG?itok=44kWlom9" alt="" title="Burberry by Riccardo Tisci, Vintage Check Peep-toe Pumps in Archive Beige" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-03-08%20at%206.04.23%20PM.JPG?itok=l8Ycv8eD"><a href="/fashion/weekly-wishlist-riccardo-tiscis-debut-burberry-collection"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-03-08%20at%206.04.23%20PM.JPG?itok=l8Ycv8eD" alt="" title="Burberry by Riccardo Tisci, Tape Detail Leather Pumps in Black/Optic White" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-03-08%20at%206.04.43%20PM.JPG?itok=lAh80jjl"><a href="/fashion/weekly-wishlist-riccardo-tiscis-debut-burberry-collection"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-03-08%20at%206.04.43%20PM.JPG?itok=lAh80jjl" alt="" title="Burberry by Riccardo Tisci, Metallic Leather And Gold-plated Nut And Gorilla Earrings" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">‘Kingdom’ accessories roundup…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/weekly-wishlist" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Weekly Wishlist</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/burberry" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">burberry</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/riccardo-tisci" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Riccardo Tisci</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/weekly-wishlist-riccardo-tiscis-debut-burberry-collection" data-title="Weekly Wishlist: Riccardo Tisci’s Debut Burberry Collection" data-description="Riccardo Tisci’s Spring 2019 collection for Burberry showed on the runway last September during London Fashion Week. His highly anticipated debut at the house set the tone for a new era under the Italian designer. Aptly named ‘Kingdom’, and with 134 looks in total, Tisci proved that his vision..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/weekly-wishlist-riccardo-tiscis-debut-burberry-collection">Weekly Wishlist: Riccardo Tisci’s Debut Burberry Collection</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-111060 node node-article node-promoted node-teaser clearfix" about="/fashion/kaia-gerber-finds-serenity-with-twins-in-seclusion-for-loewe" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">07 · 01 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/kaia-gerber-finds-serenity-with-twins-in-seclusion-for-loewe" data-title="Kaia Gerber Finds Serenity With Twins In Seclusion For Loewe" data-description="Japanese photographer Fumiko Imano returns to the house of Loewe to shoot the Spanish brand’s summer campaign. In a state of meditative calm in the centre of Paris, Kaia Gerber and Imano stage a tribute to Kabuki theatre and Loewe’s spring-summer 2020 collection. A form of classical Japanese dan..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Kaia Gerber Finds Serenity With Twins In Seclusion For Loewe</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Kabuki With Noguchi...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B%2BScreen%20Shot%202020-01-07%20at%202.40.13%20PM.JPG?itok=oVEvqAwG"><a href="/fashion/kaia-gerber-finds-serenity-with-twins-in-seclusion-for-loewe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B%2BScreen%20Shot%202020-01-07%20at%202.40.13%20PM.JPG?itok=oVEvqAwG" alt="" title="Loewe &#039;Kabuki With Noguchi&#039;" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20SS20%20Publication%20Fumiko%20Imano%20with%20Kaia%20Gerber%201.jpg?itok=77mdXqTc"><a href="/fashion/kaia-gerber-finds-serenity-with-twins-in-seclusion-for-loewe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20SS20%20Publication%20Fumiko%20Imano%20with%20Kaia%20Gerber%201.jpg?itok=77mdXqTc" alt="" title="Loewe &#039;Kabuki With Noguchi&#039;" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20SS20%20Publication%20Fumiko%20Imano%20with%20Kaia%20Gerber%202.jpg?itok=qDQZvY-9"><a href="/fashion/kaia-gerber-finds-serenity-with-twins-in-seclusion-for-loewe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20SS20%20Publication%20Fumiko%20Imano%20with%20Kaia%20Gerber%202.jpg?itok=qDQZvY-9" alt="" title="Loewe &#039;Kabuki With Noguchi&#039;" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20SS20%20Publication%20Fumiko%20Imano%20with%20Kaia%20Gerber%203.jpg?itok=NK4K5D-Z"><a href="/fashion/kaia-gerber-finds-serenity-with-twins-in-seclusion-for-loewe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20SS20%20Publication%20Fumiko%20Imano%20with%20Kaia%20Gerber%203.jpg?itok=NK4K5D-Z" alt="" title="Loewe &#039;Kabuki With Noguchi&#039;" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20SS20%20Publication%20Fumiko%20Imano%20with%20Kaia%20Gerber%204.jpg?itok=WoOMEONX"><a href="/fashion/kaia-gerber-finds-serenity-with-twins-in-seclusion-for-loewe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20SS20%20Publication%20Fumiko%20Imano%20with%20Kaia%20Gerber%204.jpg?itok=WoOMEONX" alt="" title="Loewe &#039;Kabuki With Noguchi&#039;" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20SS20%20Publication%20Fumiko%20Imano%20with%20Kaia%20Gerber%205.jpg?itok=LwMCPxJ6"><a href="/fashion/kaia-gerber-finds-serenity-with-twins-in-seclusion-for-loewe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20SS20%20Publication%20Fumiko%20Imano%20with%20Kaia%20Gerber%205.jpg?itok=LwMCPxJ6" alt="" title="Loewe &#039;Kabuki With Noguchi&#039;" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20SS20%20Publication%20Fumiko%20Imano%20with%20Kaia%20Gerber%208.jpg?itok=2sg71fvk"><a href="/fashion/kaia-gerber-finds-serenity-with-twins-in-seclusion-for-loewe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20SS20%20Publication%20Fumiko%20Imano%20with%20Kaia%20Gerber%208.jpg?itok=2sg71fvk" alt="" title="Loewe &#039;Kabuki With Noguchi&#039;" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20SS20%20Publication%20Fumiko%20Imano%20with%20Kaia%20Gerber%209.jpg?itok=RdUVf2m-"><a href="/fashion/kaia-gerber-finds-serenity-with-twins-in-seclusion-for-loewe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20SS20%20Publication%20Fumiko%20Imano%20with%20Kaia%20Gerber%209.jpg?itok=RdUVf2m-" alt="" title="Loewe &#039;Kabuki With Noguchi&#039;" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20SS20%20Publication%20Fumiko%20Imano%20with%20Kaia%20Gerber%2012.jpg?itok=xlq9scs5"><a href="/fashion/kaia-gerber-finds-serenity-with-twins-in-seclusion-for-loewe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20SS20%20Publication%20Fumiko%20Imano%20with%20Kaia%20Gerber%2012.jpg?itok=xlq9scs5" alt="" title="Loewe &#039;Kabuki With Noguchi&#039;" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20SS20%20Publication%20Fumiko%20Imano%20with%20Kaia%20Gerber%2013.jpg?itok=ifFfFSkK"><a href="/fashion/kaia-gerber-finds-serenity-with-twins-in-seclusion-for-loewe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20SS20%20Publication%20Fumiko%20Imano%20with%20Kaia%20Gerber%2013.jpg?itok=ifFfFSkK" alt="" title="Loewe &#039;Kabuki With Noguchi&#039;" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20SS20%20Publication%20Fumiko%20Imano%20with%20Kaia%20Gerber%2014.jpg?itok=0KfGzIwj"><a href="/fashion/kaia-gerber-finds-serenity-with-twins-in-seclusion-for-loewe"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20SS20%20Publication%20Fumiko%20Imano%20with%20Kaia%20Gerber%2014.jpg?itok=0KfGzIwj" alt="" title="Loewe &#039;Kabuki With Noguchi&#039;" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Kabuki With Noguchi...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/loewe" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Loewe</a></div><div class="field-item odd" rel="dc:subject"><a href="/kaia-gerber" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kaia Gerber</a></div><div class="field-item even" rel="dc:subject"><a href="/fumiko-imano" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fumiko Imano</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/kaia-gerber-finds-serenity-with-twins-in-seclusion-for-loewe" data-title="Kaia Gerber Finds Serenity With Twins In Seclusion For Loewe" data-description="Japanese photographer Fumiko Imano returns to the house of Loewe to shoot the Spanish brand’s summer campaign. In a state of meditative calm in the centre of Paris, Kaia Gerber and Imano stage a tribute to Kabuki theatre and Loewe’s spring-summer 2020 collection. A form of classical Japanese dan..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/kaia-gerber-finds-serenity-with-twins-in-seclusion-for-loewe">Kaia Gerber Finds Serenity With Twins In Seclusion For Loewe</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-110962 node node-article node-promoted node-teaser clearfix" about="/fashion/escape-to-the-country" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">20 · 12 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/escape-to-the-country" data-title="Escape To The Country" data-description="Sweater dress by Micha Lounge, coat by Jessica K, socks by Calzedonia, boots, stylist’s own.
 
Dress by Renli Su, sweater by Micha Lounge, boots by Barbour, earrings by Deborah Blyth Jewellery and scarf Stylist's own.
 
Coat by Holzweiler, tie-neck blouse by Schulz By Crowd, boots by Barbour and..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Escape To The Country</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            South Weald country girl...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20Country_Life_17.jpg?itok=qJ9sd6y9"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20Country_Life_17.jpg?itok=qJ9sd6y9" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Country_Life_20.jpg?itok=hbr9DzLK"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Country_Life_20.jpg?itok=hbr9DzLK" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Country_Life_04.jpg?itok=6FhhFBXv"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Country_Life_04.jpg?itok=6FhhFBXv" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Country_Life_14.jpg?itok=DUINeug3"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Country_Life_14.jpg?itok=DUINeug3" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20Country_Life_13.jpg?itok=W_b4A5rY"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20Country_Life_13.jpg?itok=W_b4A5rY" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20Country_Life_29.jpg?itok=GMPOscig"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20Country_Life_29.jpg?itok=GMPOscig" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20Country_Life_35.jpg?itok=-UzwDIMa"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20Country_Life_35.jpg?itok=-UzwDIMa" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/_jVQQOfj.jpeg?itok=7iWEZbOr"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/_jVQQOfj.jpeg?itok=7iWEZbOr" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BTWGLwL5I.jpg?itok=74XFR0Ib"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BTWGLwL5I.jpg?itok=74XFR0Ib" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BHHmEm457.jpg?itok=9RR429-x"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BHHmEm457.jpg?itok=9RR429-x" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BrLba0lLA.jpg?itok=HFDAN9aN"><a href="/fashion/escape-to-the-country"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BrLba0lLA.jpg?itok=HFDAN9aN" alt="" title="Country Life, Claudia Saadeh, Nathan Richards" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">South Weald country girl...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/claudia-saadeh" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Claudia Saadeh</a></div><div class="field-item odd" rel="dc:subject"><a href="/nathan-richards" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Nathan Richards</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/shoot" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">shoot</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/escape-to-the-country" data-title="Escape To The Country" data-description="Sweater dress by Micha Lounge, coat by Jessica K, socks by Calzedonia, boots, stylist’s own.
 
Dress by Renli Su, sweater by Micha Lounge, boots by Barbour, earrings by Deborah Blyth Jewellery and scarf Stylist's own.
 
Coat by Holzweiler, tie-neck blouse by Schulz By Crowd, boots by Barbour and..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/escape-to-the-country">Escape To The Country</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-111313 node node-article node-promoted node-teaser clearfix" about="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">23 · 01 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover" data-title="John Galliano And Reebok Give The Tabi Boot A Sporty Makeover" data-description="Maison Margiela’s iconic Tabi shoe made it’s debut on the runway back in 1988, and has since held the position of fashion's most covetable piece. The split-toed shoe has appeared in countless iterations; as a ballet pump, a flat boot, a heeled boot (my personal favourite), in clear plastic, dren..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>John Galliano And Reebok Give The Tabi Boot A Sporty Makeover</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Vive la cyber revolution...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image0.jpg?itok=GPsDWE6h"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image0.jpg?itok=GPsDWE6h" alt="" title="Maison Margiela x Reebok" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_02.jpg?itok=L04kDR_l"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_02.jpg?itok=L04kDR_l" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_08.jpg?itok=2BLh0mL-"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_08.jpg?itok=2BLh0mL-" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_10.jpg?itok=l0E5M4xV"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_10.jpg?itok=l0E5M4xV" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_13.jpg?itok=ZYAcYjzN"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_13.jpg?itok=ZYAcYjzN" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_17.jpg?itok=5kIfCXQY"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_17.jpg?itok=5kIfCXQY" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_21.jpg?itok=2KAZDHMJ"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_21.jpg?itok=2KAZDHMJ" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_23.jpg?itok=VZcNOQKk"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_23.jpg?itok=VZcNOQKk" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_24.jpg?itok=88JeGsUs"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_24.jpg?itok=88JeGsUs" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_28.jpg?itok=fJiKesYr"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_28.jpg?itok=fJiKesYr" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_34.jpg?itok=vSzM3m2p"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_34.jpg?itok=vSzM3m2p" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_44.jpg?itok=VbMCRUUn"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Maison_Margiela_Artisanal_SS20_Look_44.jpg?itok=VbMCRUUn" alt="" title="Maison Margiela, Spring Couture 2020" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Vive la cyber revolution...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/john-galliano" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">John Galliano</a></div><div class="field-item odd" rel="dc:subject"><a href="/maison-margiela" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Maison Margiela</a></div><div class="field-item even" rel="dc:subject"><a href="/margiela" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Margiela</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/reebok" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reebok</a></div><div class="field-item even" rel="dc:subject"><a href="/tabi" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tabi</a></div><div class="field-item odd" rel="dc:subject"><a href="/couture" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Couture</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover" data-title="John Galliano And Reebok Give The Tabi Boot A Sporty Makeover" data-description="Maison Margiela’s iconic Tabi shoe made it’s debut on the runway back in 1988, and has since held the position of fashion's most covetable piece. The split-toed shoe has appeared in countless iterations; as a ballet pump, a flat boot, a heeled boot (my personal favourite), in clear plastic, dren..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/john-galliano-and-reebok-give-the-tabi-boot-a-sporty-makeover">John Galliano And Reebok Give The Tabi Boot A Sporty Makeover</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-111326 node node-article node-promoted node-teaser clearfix" about="/fashion/moncler-x-1017-alyx-9sm" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">23 · 01 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/moncler-x-1017-alyx-9sm" data-title="MONCLER x 1017 ALYX 9SM " data-description="The latest stop on the Moncler Genius World Tour is the big apple. Striking up a partnership with Chicago born, Cali raised and New York bound Matthew Williams. Yes the same Matthew Williams who worked as creative director for both Kanye West and Lady Gaga, and as artistic director for West’s Dond..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>MONCLER x 1017 ALYX 9SM </h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            From street to slopes...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B1.%20Screen%20Shot%202020-01-23%20at%204.36.43%20PM.JPG?itok=o0P74h_M"><a href="/fashion/moncler-x-1017-alyx-9sm"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B1.%20Screen%20Shot%202020-01-23%20at%204.36.43%20PM.JPG?itok=o0P74h_M" alt="" title="6-MONCLER 1017 ALYX 9SM" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B6_MONCLER_1017_ALYX_9SM_01.jpg?itok=siBk2Pbn"><a href="/fashion/moncler-x-1017-alyx-9sm"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B6_MONCLER_1017_ALYX_9SM_01.jpg?itok=siBk2Pbn" alt="" title="6-MONCLER 1017 ALYX 9SM" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B6_MONCLER_1017_ALYX_9SM_12.jpg?itok=rtztmUkF"><a href="/fashion/moncler-x-1017-alyx-9sm"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B6_MONCLER_1017_ALYX_9SM_12.jpg?itok=rtztmUkF" alt="" title="6-MONCLER 1017 ALYX 9SM" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B6_MONCLER_1017_ALYX_9SM_14.jpg?itok=ABSSUZ5N"><a href="/fashion/moncler-x-1017-alyx-9sm"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B6_MONCLER_1017_ALYX_9SM_14.jpg?itok=ABSSUZ5N" alt="" title="6-MONCLER 1017 ALYX 9SM" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B6_MONCLER_1017_ALYX_9SM_16.jpg?itok=CdYtyfbU"><a href="/fashion/moncler-x-1017-alyx-9sm"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B6_MONCLER_1017_ALYX_9SM_16.jpg?itok=CdYtyfbU" alt="" title="6-MONCLER 1017 ALYX 9SM" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B6_MONCLER_1017_ALYX_9SM_07.jpg?itok=Hiu9xKnX"><a href="/fashion/moncler-x-1017-alyx-9sm"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B6_MONCLER_1017_ALYX_9SM_07.jpg?itok=Hiu9xKnX" alt="" title="6-MONCLER 1017 ALYX 9SM" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B6_MONCLER_1017_ALYX_9SM_13.jpg?itok=oXRLdEph"><a href="/fashion/moncler-x-1017-alyx-9sm"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B6_MONCLER_1017_ALYX_9SM_13.jpg?itok=oXRLdEph" alt="" title="6-MONCLER 1017 ALYX 9SM" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B6_MONCLER_1017_ALYX_9SM_19.jpg?itok=KHjX9jq1"><a href="/fashion/moncler-x-1017-alyx-9sm"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B6_MONCLER_1017_ALYX_9SM_19.jpg?itok=KHjX9jq1" alt="" title="6-MONCLER 1017 ALYX 9SM" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">From street to slopes...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/moncler" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Moncler</a></div><div class="field-item odd" rel="dc:subject"><a href="/alyx" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Alyx</a></div><div class="field-item even" rel="dc:subject"><a href="/matthew-williams" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Matthew Williams</a></div><div class="field-item odd" rel="dc:subject"><a href="/1017-alyx-9sm" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">1017 ALYX 9SM</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/moncler-x-1017-alyx-9sm" data-title="MONCLER x 1017 ALYX 9SM " data-description="The latest stop on the Moncler Genius World Tour is the big apple. Striking up a partnership with Chicago born, Cali raised and New York bound Matthew Williams. Yes the same Matthew Williams who worked as creative director for both Kanye West and Lady Gaga, and as artistic director for West’s Dond..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/moncler-x-1017-alyx-9sm">MONCLER x 1017 ALYX 9SM </a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-f1a6df4dcc0da5e1b0d1afc3e5ed337f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-111396" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/kate-tempest-shares-new-single-unholy-elixir" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-28T12:39:56+00:00" datatype="xsd:dateTime">28 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/kate-tempest-shares-new-single-unholy-elixir"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%2851%29.png?itok=sL4V0Abq" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/kate-tempest-shares-new-single-unholy-elixir">Kate Tempest Shares New Single &#039;Unholy Elixir&#039;</a></h2>
        <span property="dc:title" content="Kate Tempest Shares New Single &#039;Unholy Elixir&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-111446" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/dan-croll-shines-in-this-stay-in-la-performance-clip" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-30T10:30:41+00:00" datatype="xsd:dateTime">30 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/dan-croll-shines-in-this-stay-in-la-performance-clip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/MaxKnight_DANCROLL_beach-1.jpg?itok=YCcvn4IY" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/dan-croll-shines-in-this-stay-in-la-performance-clip">Dan Croll Shines In This &#039;Stay In L.A.&#039; Performance Clip</a></h2>
        <span property="dc:title" content="Dan Croll Shines In This &#039;Stay In L.A.&#039; Performance Clip" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-111449" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-301-ang-low" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-30T11:17:14+00:00" datatype="xsd:dateTime">30 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-301-ang-low"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/p6.jpg?itok=8vZxYfSO" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-301-ang-low">Track Of The Day 30/1 - Ang Low</a></h2>
        <span property="dc:title" content="Track Of The Day 30/1 - Ang Low" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-111414" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/bts-bring-black-swan-to-the-late-late-show-with-james-corden" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-29T09:06:54+00:00" datatype="xsd:dateTime">29 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/bts-bring-black-swan-to-the-late-late-show-with-james-corden"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/maxresdefault_51.jpg?itok=B0XSLhWi" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/bts-bring-black-swan-to-the-late-late-show-with-james-corden">BTS Bring &#039;Black Swan&#039; To The Late Late Show With James Corden</a></h2>
        <span property="dc:title" content="BTS Bring &#039;Black Swan&#039; To The Late Late Show With James Corden" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-111453" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/dua-lipa-confirms-future-nostalgia-release-date" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-30T12:32:21+00:00" datatype="xsd:dateTime">30 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/dua-lipa-confirms-future-nostalgia-release-date" class="active"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20-%202019-12-13T124350.497_0.jpg?itok=nx56Cdfj" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/dua-lipa-confirms-future-nostalgia-release-date">Dua Lipa Confirms &#039;Future Nostalgia&#039; Release Date</a></h2>
        <span property="dc:title" content="Dua Lipa Confirms &#039;Future Nostalgia&#039; Release Date" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-2aabe876b896a4222d8ca4a3ab3029e6">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-111448" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/jonah-parzen-johnson-imagine-giving-up" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-30T10:56:48+00:00" datatype="xsd:dateTime">30 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/jonah-parzen-johnson-imagine-giving-up"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Jonah.jpg?itok=svumiwJh" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/jonah-parzen-johnson-imagine-giving-up">Jonah Parzen-Johnson - Imagine Giving Up</a></h2>
            <span property="dc:title" content="Jonah Parzen-Johnson - Imagine Giving Up" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-111434" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/kesha-high-road" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-29T15:22:03+00:00" datatype="xsd:dateTime">29 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/kesha-high-road"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Kesah.jpg?itok=k2UG1e1L" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/kesha-high-road">Kesha - High Road</a></h2>
            <span property="dc:title" content="Kesha - High Road" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-111394" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/blossoms-foolish-loving-spaces" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-28T12:12:04+00:00" datatype="xsd:dateTime">28 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/blossoms-foolish-loving-spaces"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Blossoms%20album%20artwork.jpg?itok=GgLWhb3Z" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/blossoms-foolish-loving-spaces">Blossoms - Foolish Loving Spaces</a></h2>
            <span property="dc:title" content="Blossoms - Foolish Loving Spaces" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-111337" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/pet-shop-boys-hotspot" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-24T10:38:21+00:00" datatype="xsd:dateTime">24 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/pet-shop-boys-hotspot"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/pet-shop-boys-hotspot.jpg?itok=4EjOU0kj" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/pet-shop-boys-hotspot">Pet Shop Boys - Hotspot</a></h2>
            <span property="dc:title" content="Pet Shop Boys - Hotspot" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-111427" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/the-turning-ost" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-29T12:38:43+00:00" datatype="xsd:dateTime">29 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/the-turning-ost"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/the-turning-cover.jpg?itok=KisfOcon" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/the-turning-ost">The Turning - OST </a></h2>
            <span property="dc:title" content="The Turning - OST " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-fc1d5ca28d6119210c08a69a5d818ec9">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-111456" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/lissy-taylors-americana-flourishes-make-mayday-irresistible" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-30T14:55:58+00:00" datatype="xsd:dateTime">30 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/lissy-taylors-americana-flourishes-make-mayday-irresistible"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/lissy_taylor_car.jpg?itok=mJiWEAqJ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/lissy-taylors-americana-flourishes-make-mayday-irresistible">Lissy Taylor&#039;s Americana Flourishes Make &#039;Mayday&#039; Irresistible</a></h2>
        <span property="dc:title" content="Lissy Taylor&#039;s Americana Flourishes Make &#039;Mayday&#039; Irresistible" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-111457" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/sarah-mary-chadwicks-when-will-death-come-embraces-brooding-majesty" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-30T17:04:15+00:00" datatype="xsd:dateTime">30 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/sarah-mary-chadwicks-when-will-death-come-embraces-brooding-majesty"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/0B4A5548small.jpg?itok=CcwREzUE" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/sarah-mary-chadwicks-when-will-death-come-embraces-brooding-majesty">Sarah Mary Chadwick&#039;s &#039;When Will Death Come&#039; Embraces Brooding Majesty</a></h2>
        <span property="dc:title" content="Sarah Mary Chadwick&#039;s &#039;When Will Death Come&#039; Embraces Brooding Majesty" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-111459" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/respons-underlines-his-raw-talent-on-hate-me" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-30T17:37:53+00:00" datatype="xsd:dateTime">30 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/respons-underlines-his-raw-talent-on-hate-me"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202020-01-30%20at%2017.33.26.JPG?itok=YHN_7PSZ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/respons-underlines-his-raw-talent-on-hate-me">RESPONS Underlines His Raw Talent On &#039;Hate Me&#039;</a></h2>
        <span property="dc:title" content="RESPONS Underlines His Raw Talent On &#039;Hate Me&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-106112" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/delacey-excels-on-icy-slow-burner-my-man" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-11T16:28:06+00:00" datatype="xsd:dateTime">11 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/delacey-excels-on-icy-slow-burner-my-man"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%285%29_7.jpg?itok=ACR08Y2l" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/delacey-excels-on-icy-slow-burner-my-man">Delacey Excels On Icy Slow Burner &#039;My Man&#039;</a></h2>
        <span property="dc:title" content="Delacey Excels On Icy Slow Burner &#039;My Man&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-111404" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/honkies-buzz-band-takes-a-satirical-swipe-at-the-guitar-underground" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-28T15:15:50+00:00" datatype="xsd:dateTime">28 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/honkies-buzz-band-takes-a-satirical-swipe-at-the-guitar-underground"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202020-01-28%20at%2015.09.35.JPG?itok=SKHoB_45" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/honkies-buzz-band-takes-a-satirical-swipe-at-the-guitar-underground">Honkies&#039; &#039;Buzz Band&#039; Takes A Satirical Swipe At The Guitar Underground</a></h2>
        <span property="dc:title" content="Honkies&#039; &#039;Buzz Band&#039; Takes A Satirical Swipe At The Guitar Underground" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-7df40d09c35d1e2f365ea34fea8a20cd">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-107708 node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">07 · 06 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" data-title="Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour" data-description="
*/

	
*/

		Authenticity and culture are central to everything Brooklyn Brewery undertakes. The brewery's programme, Brooklyn Sound provides music fans with insight into New York’s thriving subcultures and the sounds that fuel them. It works as a platform for some of the leading protagonists ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Win tickets to attend one of four very special shows...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SB_.jpg?itok=bKgrI4Gh"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SB_.jpg?itok=bKgrI4Gh" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option1%20copy.jpg?itok=LTwFJtIm"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option1%20copy.jpg?itok=LTwFJtIm" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option2%20copy.jpg?itok=J58DaGF0"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SunflowerBean_B%26W_Option2%20copy.jpg?itok=J58DaGF0" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Win tickets to attend one of four very special shows...</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/brooklyn-brewery" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brooklyn Brewery</a></div><div class="field-item odd" rel="dc:subject"><a href="/brooklyn-sound" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brooklyn Sound</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/sunflower-bean" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sunflower Bean</a></div><div class="field-item odd" rel="dc:subject"><a href="/hotel-radio" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hotel Radio</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour" data-title="Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour" data-description="
*/

	
*/

		Authenticity and culture are central to everything Brooklyn Brewery undertakes. The brewery's programme, Brooklyn Sound provides music fans with insight into New York’s thriving subcultures and the sounds that fuel them. It works as a platform for some of the leading protagonists ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/win/win-tickets-to-sunflower-bean-sold-out-uk-brooklyn-sound-tour">Win: Tickets To Sunflower Bean Sold Out U.K &#039;Brooklyn Sound&#039; Tour</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-107983" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-vip-passes-to-tramlines-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-25T10:54:28+01:00" datatype="xsd:dateTime">25 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-vip-passes-to-tramlines-festival"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TL19%20LINE%20UP%20SPLIT%20STATIC%20copy.jpg?itok=vinq9ddN" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-vip-passes-to-tramlines-festival">WIN: VIP Passes To Tramlines Festival </a></h2>
        <span property="dc:title" content="WIN: VIP Passes To Tramlines Festival " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-109149" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-09-06T08:52:36+01:00" datatype="xsd:dateTime">06 · 09 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/602A5627-17.jpg?itok=9-7vfbX-" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-goose-islands-hop-party-featuring-blossoms-shame-many-more">Win Tickets To Goose Island&#039;s Hop Party Featuring Blossoms, Shame + Many More</a></h2>
        <span property="dc:title" content="Win Tickets To Goose Island&#039;s Hop Party Featuring Blossoms, Shame + Many More" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-107959" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-06-24T11:43:18+01:00" datatype="xsd:dateTime">24 · 06 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-06-24%20at%2011.38.24.JPG?itok=czXvP6L6" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-mac-demarcos-dreamland-all-dayer">Win Tickets To Mac DeMarco&#039;s Dreamland All-Dayer</a></h2>
        <span property="dc:title" content="Win Tickets To Mac DeMarco&#039;s Dreamland All-Dayer" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-108547" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-a-trip-for-two-to-chicago-with-goose-island" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-07-31T12:21:53+01:00" datatype="xsd:dateTime">31 · 07 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-a-trip-for-two-to-chicago-with-goose-island"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/goose%20copy.jpg?itok=BFy5lFE4" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-a-trip-for-two-to-chicago-with-goose-island">Win A Trip For Two To Chicago With Goose Island</a></h2>
        <span property="dc:title" content="Win A Trip For Two To Chicago With Goose Island" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-7da452b0b1dd39759d236c801ff65709">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-105538" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-887-sam-fender" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-06T15:10:52+00:00" datatype="xsd:dateTime">06 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-887-sam-fender"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/110SingleImage9_0.jpg?itok=Nhuck76A" alt="Sam Fender (Credit: Sophie Mayanne)" title="Sam Fender (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-887-sam-fender">Next Wave #887: Sam Fender</a></h2>
        <span property="dc:title" content="Next Wave #887: Sam Fender" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-110781" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-932-aura" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-10T15:09:45+00:00" datatype="xsd:dateTime">10 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-932-aura"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/113_%20NextWaveColour3.jpg?itok=cxlV1KMI" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-932-aura">Next Wave #932: Au/Ra</a></h2>
        <span property="dc:title" content="Next Wave #932: Au/Ra" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-110779" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-930-aitch" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-10T14:00:32+00:00" datatype="xsd:dateTime">10 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-930-aitch"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/113_%20NextWaveColour5.jpg?itok=KPNC9uZ8" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-930-aitch">Next Wave #930: Aitch</a></h2>
        <span property="dc:title" content="Next Wave #930: Aitch" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-111075" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-937-glowie" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-09T10:53:43+00:00" datatype="xsd:dateTime">09 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-937-glowie"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/112_%20OnlineImagery13.jpg?itok=OqgRJupq" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-937-glowie">Next Wave #937: Glowie</a></h2>
        <span property="dc:title" content="Next Wave #937: Glowie" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-111292" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-943-k-trap" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-22T15:23:31+00:00" datatype="xsd:dateTime">22 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-943-k-trap"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/K%20Trap_0.jpg?itok=fs4dGmis" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-943-k-trap">Next Wave #943: K Trap</a></h2>
        <span property="dc:title" content="Next Wave #943: K Trap" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-c71841db7459f76c7470ccbe4c60ac13">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-111399" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/it-seems-that-the-wireless-2020-line-up-has-leaked" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-28T13:35:40+00:00" datatype="xsd:dateTime">28 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/it-seems-that-the-wireless-2020-line-up-has-leaked"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-07-08%20at%2016.53.51.jpeg?itok=ne3E4mfg" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/it-seems-that-the-wireless-2020-line-up-has-leaked">It Seems That The Wireless 2020 Line Up Has Leaked</a></h2>
        <span property="dc:title" content="It Seems That The Wireless 2020 Line Up Has Leaked" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-111447" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/krept-konan-orbital-kano-for-love-saves-the-day-2020" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-30T10:44:07+00:00" datatype="xsd:dateTime">30 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/krept-konan-orbital-kano-for-love-saves-the-day-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Love%20Saves.jpg?itok=0cfd1c2k" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/krept-konan-orbital-kano-for-love-saves-the-day-2020">Krept &amp; Konan, Orbital, Kano For Love Saves The Day 2020</a></h2>
        <span property="dc:title" content="Krept &amp; Konan, Orbital, Kano For Love Saves The Day 2020" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-111455" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/aap-rocky-skepta-to-play-wireless-2020" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-30T14:44:09+00:00" datatype="xsd:dateTime">30 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/aap-rocky-skepta-to-play-wireless-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/wireless-header-final.jpg?itok=oUMOX76x" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/aap-rocky-skepta-to-play-wireless-2020">A$AP Rocky, Skepta To Play Wireless 2020</a></h2>
        <span property="dc:title" content="A$AP Rocky, Skepta To Play Wireless 2020" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-111411 node node-article node-promoted node-teaser clearfix" about="/live/live-report-eurosonic-noorderslag-2020" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">28 · 01 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/live/live-report-eurosonic-noorderslag-2020" data-title="Live Report: Eurosonic Noorderslag 2020" data-description="New music festival giant Eurosonic Noorderslag continues to evolve and influence, and it has become the diverse genre melting pot it deserves to be.
Loyal to the original vision, ESNS’s goal is to provide a showcase platform for new European live music, showcase it to the industry and act as a net..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Live Report: Eurosonic Noorderslag 2020</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            A showstopping journey to the Dutch showcase...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Atmosphere_Jorn%20Baars-2H7A1061.jpg?itok=1lsSeG7a"><a href="/live/live-report-eurosonic-noorderslag-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Atmosphere_Jorn%20Baars-2H7A1061.jpg?itok=1lsSeG7a" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2020_ESNS_Pongo_Photo-Ben-Houdijk_lr-8429.jpg?itok=ftR8e0gw"><a href="/live/live-report-eurosonic-noorderslag-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2020_ESNS_Pongo_Photo-Ben-Houdijk_lr-8429.jpg?itok=ftR8e0gw" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Artist%20Village_Jorn%20Baars-2H7A0970.jpg?itok=dcBBTjVA"><a href="/live/live-report-eurosonic-noorderslag-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Artist%20Village_Jorn%20Baars-2H7A0970.jpg?itok=dcBBTjVA" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Inhaler_HuizeMaasMain_BartHeemskerk_07.jpg?itok=KjNmFF-S"><a href="/live/live-report-eurosonic-noorderslag-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Inhaler_HuizeMaasMain_BartHeemskerk_07.jpg?itok=KjNmFF-S" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Just%20Mustard_Vera_Jorn%20Baars-2H7A1724.jpg?itok=9IONuCV1"><a href="/live/live-report-eurosonic-noorderslag-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Just%20Mustard_Vera_Jorn%20Baars-2H7A1724.jpg?itok=9IONuCV1" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A showstopping journey to the Dutch showcase...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live/general" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">general</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/eurosonic-noorderslag" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Eurosonic Noorderslag</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/live-report" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">live report</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/inhaler" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Inhaler</a></div><div class="field-item odd" rel="dc:subject"><a href="/pongo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Pongo</a></div><div class="field-item even" rel="dc:subject"><a href="/just-mustard" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Just Mustard</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/live/live-report-eurosonic-noorderslag-2020" data-title="Live Report: Eurosonic Noorderslag 2020" data-description="New music festival giant Eurosonic Noorderslag continues to evolve and influence, and it has become the diverse genre melting pot it deserves to be.
Loyal to the original vision, ESNS’s goal is to provide a showcase platform for new European live music, showcase it to the industry and act as a net..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/live/live-report-eurosonic-noorderslag-2020">Live Report: Eurosonic Noorderslag 2020</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-111426" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/lost-village-2020-grabs-bombay-bicycle-club-four-tet-bonobo" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-29T12:28:41+00:00" datatype="xsd:dateTime">29 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/lost-village-2020-grabs-bombay-bicycle-club-four-tet-bonobo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LV20_ARTWORK_FINAL_28Jan_1541.jpg?itok=q5XguW3c" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/lost-village-2020-grabs-bombay-bicycle-club-four-tet-bonobo">Lost Village 2020 Grabs Bombay Bicycle Club, Four Tet, Bonobo</a></h2>
        <span property="dc:title" content="Lost Village 2020 Grabs Bombay Bicycle Club, Four Tet, Bonobo" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-325545a13e9d2b17802d900a4759036c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-110815" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/haim-are-the-third-face-of-issue-114" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T09:21:11+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/haim-are-the-third-face-of-issue-114"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/114_Cover5%20Haim.jpg?itok=QuvzxWiC" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/haim-are-the-third-face-of-issue-114">Haim Are The Third Face Of Issue 114</a></h2>
            <span property="dc:title" content="Haim Are The Third Face Of Issue 114" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-110836" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/king-princess-is-the-fifth-face-of-clash-114" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-13T07:41:57+00:00" datatype="xsd:dateTime">13 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/king-princess-is-the-fifth-face-of-clash-114"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/114_Cover3%20copy.jpg?itok=yjrnuMK9" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/king-princess-is-the-fifth-face-of-clash-114">King Princess Is The Fifth Face Of Clash 114</a></h2>
            <span property="dc:title" content="King Princess Is The Fifth Face Of Clash 114" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-101999" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/billie-eilish-is-the-third-face-of-issue-108" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-26T12:19:41+01:00" datatype="xsd:dateTime">26 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/billie-eilish-is-the-third-face-of-issue-108"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/108Cover%20_3_small.jpg?itok=SHXJjXbh" width="304" height="408" alt="Clash 108: Billie Eilish" title="Clash 108: Billie Eilish" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/billie-eilish-is-the-third-face-of-issue-108">Billie Eilish Is The Third Face Of Issue 108</a></h2>
            <span property="dc:title" content="Billie Eilish Is The Third Face Of Issue 108" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-110827" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/tame-impala-are-the-fourth-face-of-issue-114" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-12T13:44:03+00:00" datatype="xsd:dateTime">12 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/tame-impala-are-the-fourth-face-of-issue-114"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/114_Cover4%20copy.jpg?itok=TOEvFGht" width="304" height="408" alt="Tame Impala" title="Tame Impala" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/tame-impala-are-the-fourth-face-of-issue-114">Tame Impala Are The Fourth Face Of Issue 114</a></h2>
            <span property="dc:title" content="Tame Impala Are The Fourth Face Of Issue 114" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-110808" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/denzel-curry-is-the-second-face-of-issue-114" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-12-11T14:38:36+00:00" datatype="xsd:dateTime">11 · 12 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/denzel-curry-is-the-second-face-of-issue-114"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/114_Cover6.jpg?itok=SHJvIz2a" width="304" height="408" alt="Clash 114: Denzel Curry" title="Clash 114: Denzel Curry" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/denzel-curry-is-the-second-face-of-issue-114">Denzel Curry Is The Second Face Of Issue 114</a></h2>
            <span property="dc:title" content="Denzel Curry Is The Second Face Of Issue 114" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-770f1e0a1bde330beb63e36bcb4a2f22">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-111454" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/celebrating-one-year-at-beats-1-charlie-sloth-interviewed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-30T12:59:47+00:00" datatype="xsd:dateTime">30 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/celebrating-one-year-at-beats-1-charlie-sloth-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image%20%281%29.jpg?itok=XLFUkoXa" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/celebrating-one-year-at-beats-1-charlie-sloth-interviewed">Celebrating One Year At Beats 1: Charlie Sloth interviewed</a></h2>
        <span property="dc:title" content="Celebrating One Year At Beats 1: Charlie Sloth interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-111203" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/in-love-with-everything-flea-interviewed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-16T17:25:20+00:00" datatype="xsd:dateTime">16 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/in-love-with-everything-flea-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/114_Cover2.jpg?itok=BX6OpyyI" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/in-love-with-everything-flea-interviewed">In Love With Everything: Flea Interviewed</a></h2>
        <span property="dc:title" content="In Love With Everything: Flea Interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-111437" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/influences-joshua-radin" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-29T16:11:23+00:00" datatype="xsd:dateTime">29 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/influences-joshua-radin"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Joshua_Radin_Wiki_2.jpg?itok=N-dd7G9o" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/influences-joshua-radin">Influences: Joshua Radin</a></h2>
        <span property="dc:title" content="Influences: Joshua Radin" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-111438 node node-article node-promoted node-teaser clearfix" about="/features/man-behind-the-mask-boris-brejcha-interviewed" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">29 · 01 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/man-behind-the-mask-boris-brejcha-interviewed" data-title="Man, Behind The Mask: Boris Brejcha Interviewed" data-description="There comes a moment in every artist’s career that sparks a catalyst for change.
For Boris Brejcha, this happened on the 1st May 2017, when he stepped out onto the courtyard of The Palace of Fontainebleau, for a live set for Cercle. No one – including Boris himself – could have predicted the i..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Man, Behind The Mask: Boris Brejcha Interviewed</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Up close with the reclusive producer...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/009_4.jpg?itok=M2Tz2Yq9"><a href="/features/man-behind-the-mask-boris-brejcha-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/009_4.jpg?itok=M2Tz2Yq9" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FLOCREATES-00119.jpg?itok=WtL8XMOp"><a href="/features/man-behind-the-mask-boris-brejcha-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FLOCREATES-00119.jpg?itok=WtL8XMOp" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FLOCREATES-09335.jpg?itok=kig7G-QX"><a href="/features/man-behind-the-mask-boris-brejcha-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FLOCREATES-09335.jpg?itok=kig7G-QX" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FLOCREATES-09862.jpg?itok=EYjFI3IJ"><a href="/features/man-behind-the-mask-boris-brejcha-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FLOCREATES-09862.jpg?itok=EYjFI3IJ" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Up close with the reclusive producer...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/man-behind-the-mask-boris-brejcha-interviewed" data-title="Man, Behind The Mask: Boris Brejcha Interviewed" data-description="There comes a moment in every artist’s career that sparks a catalyst for change.
For Boris Brejcha, this happened on the 1st May 2017, when he stepped out onto the courtyard of The Palace of Fontainebleau, for a live set for Cercle. No one – including Boris himself – could have predicted the i..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/man-behind-the-mask-boris-brejcha-interviewed">Man, Behind The Mask: Boris Brejcha Interviewed</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-111409 node node-article node-promoted node-teaser clearfix" about="/features/have-we-met-an-audience-with-destroyers-dan-bejar" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">28 · 01 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/have-we-met-an-audience-with-destroyers-dan-bejar" data-title="Have We Met: An Audience With Destroyer&#039;s Dan Bejar" data-description="Before Clash joins Dan Bejar at the table in The Betjemen Arms, he sits alone facing the wall, hand around a half-full pint, his frizzy hair caught in the light of the window like a halo. He seems completely at home; he could be a habitué of this boozer named after a poet. There’s something about..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Have We Met: An Audience With Destroyer&#039;s Dan Bejar</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Walking the line between success and failure with the driven iconoclast...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20-%202020-01-28T164643.311.jpg?itok=0SWSdWUg"><a href="/features/have-we-met-an-audience-with-destroyers-dan-bejar"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20-%202020-01-28T164643.311.jpg?itok=0SWSdWUg" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/destroyer-photo-by-melissa-wax.jpg__800x500_q85_crop_subject_location-1024%2C683_subsampling-2_upscale.jpg?itok=tJ8zacjA"><a href="/features/have-we-met-an-audience-with-destroyers-dan-bejar"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/destroyer-photo-by-melissa-wax.jpg__800x500_q85_crop_subject_location-1024%2C683_subsampling-2_upscale.jpg?itok=tJ8zacjA" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/https___cdn.evbuc_.com_images_77629861_309932004934_1_original.jpeg?itok=LhtYW3-C"><a href="/features/have-we-met-an-audience-with-destroyers-dan-bejar"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/https___cdn.evbuc_.com_images_77629861_309932004934_1_original.jpeg?itok=LhtYW3-C" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Walking the line between success and failure with the driven iconoclast...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/destroyer" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Destroyer</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/have-we-met-an-audience-with-destroyers-dan-bejar" data-title="Have We Met: An Audience With Destroyer&#039;s Dan Bejar" data-description="Before Clash joins Dan Bejar at the table in The Betjemen Arms, he sits alone facing the wall, hand around a half-full pint, his frizzy hair caught in the light of the window like a halo. He seems completely at home; he could be a habitué of this boozer named after a poet. There’s something about..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/have-we-met-an-audience-with-destroyers-dan-bejar">Have We Met: An Audience With Destroyer&#039;s Dan Bejar</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="http://tickets.clashmusic.com/" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/dua-lipa-confirms-future-nostalgia-release-date" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-4OXs7x3ocqlxzd-qOicY5OXz4_LexeX5nBE_qW4bbms" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/unnamed%20-%202019-12-13T124350.497_0.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/unnamed%20-%202019-12-13T124350.497_0.jpg" width="1920" height="1440" alt="" title="Dua Lipa Confirms &#039;Future Nostalgia&#039; Release Date" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/dua-lipa-confirms-future-nostalgia-release-date" class="active">Dua Lipa Confirms &#039;Future Nostalgia&#039; Release Date</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">And the artwork, too...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  30 · 01 · 2020
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-111453 node node-article node-promoted view-mode-full clearfix" about="/news/dua-lipa-confirms-future-nostalgia-release-date" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
         /
        30 · 01 · 2020        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Dua Lipa</strong> will release her new album 'Future Nostalgia' on April 3rd.</p>
<p>The UK singer attended the Grammy awards recently, stoking further speculation around her next move.</p>
<p>Second album 'Future Nostalgia' is incoming, with Dua sharing the Hugo Comte shot artwork.</p>
<p>It's out on April 3rd, with new single 'Physical' landing tomorrow (January 31st).</p>
<blockquote class="twitter-tweet">
	<p dir="ltr" lang="en" xml:lang="en">FUTURE NOSTALGIA - THE ALBUM - COMING TO YOU APRIL 3RD - SHOT BY HUGO COMTE - <a href="https://t.co/rRSiSbl2Oe">pic.twitter.com/rRSiSbl2Oe</a></p>
	— DUA LIPA (@DUALIPA) <a href="https://twitter.com/DUALIPA/status/1222673981452369921?ref_src=twsrc%5Etfw">January 30, 2020</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Related: <u><strong><a href="https://www.clashmusic.com/features/the-realest-it-gets-dua-lipa">The Realest It Gets - Dua Lipa Interviewed</a></strong></u></p>
<p><em style="color: rgb(35, 31, 32); font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif; font-size: 14.4px;">Join us on the ad-free creative social network <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Vero</a></span>, as we get under the skin of global cultural happenings. Follow <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Clash Magazine</a></span> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks, exclusive content and access to Clash Live events and a true view into our world as the fun and games unfold.</em></p>
<div style="font-family: Arial, Helvetica, sans-serif; font-size: small;">
	<div>
		<span style="font-weight: 700; color: rgb(35, 31, 32); font-family: &quot;Droid Serif&quot;, &quot;Times New Roman&quot;, Times, Georgia, serif; font-size: 14.4px;"><u style="line-height: 20px; font-family: &quot;Droid Serif&quot;, Georgia, &quot;Times New Roman&quot;, Times, &quot;DejaVu Serif&quot;, serif; font-size: 14px;"><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32); text-rendering: optimizelegibility;"><span style="text-rendering: optimizelegibility;">B</span><font color="#231f20" style="text-rendering: optimizelegibility;">uy Clash Magazine</font></a></u></span></div>
</div>
<p> </p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/dua-lipa" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Dua Lipa</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-c92f29305a973650fdca05d9f922e379">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-111452" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/daniel-avery-alessandro-cortini-announce-joint-album" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-30T12:16:40+00:00" datatype="xsd:dateTime">30 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/daniel-avery-alessandro-cortini-announce-joint-album"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/APPROVED%20DAAC1A%20PLS%20CREDIT%20STEVE%20GULLICK%20_%20EMILIE%20ELIZABETH_web.jpg?itok=-GfSUBAB" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/daniel-avery-alessandro-cortini-announce-joint-album">Daniel Avery, Alessandro Cortini Announce Joint Album</a></h2>
        <span property="dc:title" content="Daniel Avery, Alessandro Cortini Announce Joint Album" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-111451" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/tycho-prepare-new-album-simulcast" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-30T11:50:57+00:00" datatype="xsd:dateTime">30 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/tycho-prepare-new-album-simulcast"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Tycho_0.jpg?itok=H5_q6uFp" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/tycho-prepare-new-album-simulcast">Tycho Prepare New Album &#039;Simulcast&#039;</a></h2>
        <span property="dc:title" content="Tycho Prepare New Album &#039;Simulcast&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-111439" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/hazel-english-preps-new-album-wake-up" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-29T17:09:25+00:00" datatype="xsd:dateTime">29 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/hazel-english-preps-new-album-wake-up"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image002%20%2811%29.jpg?itok=f6jRXeFZ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/hazel-english-preps-new-album-wake-up">Hazel English Preps New Album &#039;Wake Up!&#039;</a></h2>
        <span property="dc:title" content="Hazel English Preps New Album &#039;Wake Up!&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-111382" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/gorillaz-to-team-up-with-slowthai-and-slaves" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-27T17:33:47+00:00" datatype="xsd:dateTime">27 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/gorillaz-to-team-up-with-slowthai-and-slaves"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Noodle.individual.flat-2_0.jpg?itok=CYvzOWo5" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/gorillaz-to-team-up-with-slowthai-and-slaves">Gorillaz To Team Up with slowthai And Slaves</a></h2>
        <span property="dc:title" content="Gorillaz To Team Up with slowthai And Slaves" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-111433" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/aldous-rh-announces-debut-album-respect-4-devotion" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-29T15:07:24+00:00" datatype="xsd:dateTime">29 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/aldous-rh-announces-debut-album-respect-4-devotion"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Aldous%20RH.jpg?itok=3Q6xZ8S5" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/aldous-rh-announces-debut-album-respect-4-devotion">Aldous RH Announces Debut Album &#039;Respect 4 Devotion&#039;</a></h2>
        <span property="dc:title" content="Aldous RH Announces Debut Album &#039;Respect 4 Devotion&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-108927" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/george-fitzgerald-lil-silva-link-as-otherliine" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-08-23T14:17:55+01:00" datatype="xsd:dateTime">23 · 08 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/george-fitzgerald-lil-silva-link-as-otherliine"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/OTHERLiiNE-Press-2019-Dan-Medhrust-6443.jpeg?itok=73LgwtNX" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/george-fitzgerald-lil-silva-link-as-otherliine">George FitzGerald, Lil Silva Link As OTHERLiiNE</a></h2>
        <span property="dc:title" content="George FitzGerald, Lil Silva Link As OTHERLiiNE" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
    <script async src="//static.getclicky.com/js"></script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
