<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Drugdealer Link With Weyes Blood On &#039;Honey&#039;" />
<meta name="keywords" content="drugdealer, honey, weyes blood, listen, audio, tour, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/drugdealer-link-with-weyes-blood-on-honey" />
<link rel="shortlink" href="https://www.clashmusic.com/node/106458" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/drugdealer-link-with-weyes-blood-on-honey" />
<meta property="og:title" content="Drugdealer Link With Weyes Blood On &#039;Honey&#039;" />
<meta property="og:description" content="Drugdealer link with Weyes Blood on new single &#039;Honey&#039; - tune in now.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/Drugdealer.jpg" />
    <title>Drugdealer Link With Weyes Blood On 'Honey' | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?popog5");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?popog5");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?popog5");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?popog5");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?popog5");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?popog5");
@import url("https://www.clashmusic.com/modules/comment/comment.css?popog5");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?popog5");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?popog5");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?popog5");
@import url("https://www.clashmusic.com/modules/node/node.css?popog5");
@import url("https://www.clashmusic.com/modules/search/search.css?popog5");
@import url("https://www.clashmusic.com/modules/user/user.css?popog5");
@import url("https://www.clashmusic.com/modules/forum/forum.css?popog5");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?popog5");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?popog5");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?popog5");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?popog5");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?popog5");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?popog5");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?popog5");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?popog5");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?popog5");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?popog5");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?popog5");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?popog5");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"3nXqZ4VVHS5NA-wSxhAvFhNnuyR4FYV8VRke9OypLFI","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/drugdealer-link-with-weyes-blood-on-honey":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-106458 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form class="search-form" role="search" action="/news/drugdealer-link-with-weyes-blood-on-honey" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--4">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-uxKWIVfoMPtbkfQRqOuaW9io9OvCgbiQbGg023AFMMY" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail drugdealer-link-with-weyes-blood-on-039-honey-039 drugdealer-link-with-weyes-blood-on-039-honey-039"><a href="/news/drugdealer-link-with-weyes-blood-on-honey" class="menu__link is-active-trail menu-position-link active-trail active">Drugdealer Link With Weyes Blood On &#039;Honey&#039;</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-0621a4f1815695020b8e24439e1111e4">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-106455 node node-article node-promoted node-teaser clearfix" about="/fashion/fred-perry-x-art-comes-first-collaboration" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">28 · 03 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/fred-perry-x-art-comes-first-collaboration" data-title="Fred Perry X Art Comes First Collaboration" data-description="Never one to shy away from a collaboration, Fred Perry have teamed up with Savile Row trained tailors and London-based art collective Art Comes First this season for a Jamaican inspired, 8-piece capsule.
Celebrated for their ability to fuse subcultures and style seamlessly, Sam Lambert and Shaka Mai..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Fred Perry X Art Comes First Collaboration</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            From Savile Row to Jamaica…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/45350018_F1.jpg?itok=Qm8vYA5Z"><a href="/fashion/fred-perry-x-art-comes-first-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/45350018_F1.jpg?itok=Qm8vYA5Z" alt="" title="Fred Perry X Art Comes First" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/45380010_F1.jpg?itok=c_MjxuE9"><a href="/fashion/fred-perry-x-art-comes-first-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/45380010_F1.jpg?itok=c_MjxuE9" alt="" title="Fred Perry X Art Comes First" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/45390034_F1.jpg?itok=kPYT34_g"><a href="/fashion/fred-perry-x-art-comes-first-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/45390034_F1.jpg?itok=kPYT34_g" alt="" title="Fred Perry X Art Comes First" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DSC03802_F1.jpg?itok=raNoWuTp"><a href="/fashion/fred-perry-x-art-comes-first-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DSC03802_F1.jpg?itok=raNoWuTp" alt="" title="Fred Perry X Art Comes First" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DSC04112_F1.jpg?itok=6Cb48Jb9"><a href="/fashion/fred-perry-x-art-comes-first-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DSC04112_F1.jpg?itok=6Cb48Jb9" alt="" title="Fred Perry X Art Comes First" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DSC04058_F1.jpg?itok=XaNa9Lft"><a href="/fashion/fred-perry-x-art-comes-first-collaboration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DSC04058_F1.jpg?itok=XaNa9Lft" alt="" title="Fred Perry X Art Comes First" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">From Savile Row to Jamaica…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/fred-perry" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">fred perry</a></div><div class="field-item odd" rel="dc:subject"><a href="/art-comes-first" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Art Comes First</a></div><div class="field-item even" rel="dc:subject"><a href="/acf" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">ACF</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/fred-perry-x-art-comes-first-collaboration" data-title="Fred Perry X Art Comes First Collaboration" data-description="Never one to shy away from a collaboration, Fred Perry have teamed up with Savile Row trained tailors and London-based art collective Art Comes First this season for a Jamaican inspired, 8-piece capsule.
Celebrated for their ability to fuse subcultures and style seamlessly, Sam Lambert and Shaka Mai..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/fred-perry-x-art-comes-first-collaboration">Fred Perry X Art Comes First Collaboration</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-106463 node node-article node-promoted node-teaser clearfix" about="/fashion/kendall-jenner-is-ever-the-equestrian-for-longchamp" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">28 · 03 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/kendall-jenner-is-ever-the-equestrian-for-longchamp" data-title="Kendall Jenner Is Ever The Equestrian For Longchamp" data-description="Following on from their highly successful 70th anniversary film The Encounter, starring Global Brand Ambassador Kendall Jenner, Longchamp have reprised the directorial narrative and model for Spring 2019, the first collection and advertising campaign from Creative Director Sophie Delafontaine.
Direc..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Kendall Jenner Is Ever The Equestrian For Longchamp</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            The brand is hitting Malibu for Spring…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20VCLONGCH03CARD3138-jpg_15749.jpg?itok=UWxPi8np"><a href="/fashion/kendall-jenner-is-ever-the-equestrian-for-longchamp"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20VCLONGCH03CARD3138-jpg_15749.jpg?itok=UWxPi8np" alt="" title="Kendall Jenner in The Ride for Longchamp" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20VCLONGCH03CARD3080-jpg_15748.jpg?itok=wSPUat4T"><a href="/fashion/kendall-jenner-is-ever-the-equestrian-for-longchamp"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20VCLONGCH03CARD3080-jpg_15748.jpg?itok=wSPUat4T" alt="" title="Kendall Jenner in The Ride for Longchamp" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20VCLONGCH02CARD2275-jpg_15747.jpg?itok=6I83uxHf"><a href="/fashion/kendall-jenner-is-ever-the-equestrian-for-longchamp"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20VCLONGCH02CARD2275-jpg_15747.jpg?itok=6I83uxHf" alt="" title="Kendall Jenner in The Ride for Longchamp" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20VCLONGCH11CARD11040-jpg_15751.jpg?itok=VIkx0aqi"><a href="/fashion/kendall-jenner-is-ever-the-equestrian-for-longchamp"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20VCLONGCH11CARD11040-jpg_15751.jpg?itok=VIkx0aqi" alt="" title="Kendall Jenner in The Ride for Longchamp" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The brand is hitting Malibu for Spring…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/kendall-jenner" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kendall Jenner</a></div><div class="field-item odd" rel="dc:subject"><a href="/longchamp" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Longchamp</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/kendall-jenner-is-ever-the-equestrian-for-longchamp" data-title="Kendall Jenner Is Ever The Equestrian For Longchamp" data-description="Following on from their highly successful 70th anniversary film The Encounter, starring Global Brand Ambassador Kendall Jenner, Longchamp have reprised the directorial narrative and model for Spring 2019, the first collection and advertising campaign from Creative Director Sophie Delafontaine.
Direc..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/kendall-jenner-is-ever-the-equestrian-for-longchamp">Kendall Jenner Is Ever The Equestrian For Longchamp</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-106465 node node-article node-promoted node-teaser clearfix" about="/fashion/limited-time-offer-jw-anderson-goes-full-qvc" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">28 · 03 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/limited-time-offer-jw-anderson-goes-full-qvc" data-title="LIMITED TIME OFFER: JW Anderson Goes Full QVC" data-description="JW Anderson is taking cues from QVC with JWA-TV, a spoof teleshopping channel.
The tongue-in-cheek social media campaign is a three-part throwback extravaganza. Each ‘episode’ will spotlight one of JW Anderson’s best-known bag families. First up is the Keyt bag, available in a multitude of siz..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>LIMITED TIME OFFER: JW Anderson Goes Full QVC</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Teleshopping just got a whole lot chicer…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JWA%20TV_Keyts%20Campaign%20%281%29.jpg?itok=Lvht67tU"><a href="/fashion/limited-time-offer-jw-anderson-goes-full-qvc"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JWA%20TV_Keyts%20Campaign%20%281%29.jpg?itok=Lvht67tU" alt="" title="JWA-TV Keyts Campaign" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JWA%20TV_Keyts%20Campaign_3%20%281%29.jpg?itok=QDBsIeMO"><a href="/fashion/limited-time-offer-jw-anderson-goes-full-qvc"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JWA%20TV_Keyts%20Campaign_3%20%281%29.jpg?itok=QDBsIeMO" alt="" title="JWA-TV Keyts Campaign" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JWA%20TV_Keyts%20Campaign_4%20%281%29.jpg?itok=9MRMY1D6"><a href="/fashion/limited-time-offer-jw-anderson-goes-full-qvc"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JWA%20TV_Keyts%20Campaign_4%20%281%29.jpg?itok=9MRMY1D6" alt="" title="JWA-TV Keyts Campaign" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Teleshopping just got a whole lot chicer…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/jw-anderson" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">jw anderson</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/limited-time-offer-jw-anderson-goes-full-qvc" data-title="LIMITED TIME OFFER: JW Anderson Goes Full QVC" data-description="JW Anderson is taking cues from QVC with JWA-TV, a spoof teleshopping channel.
The tongue-in-cheek social media campaign is a three-part throwback extravaganza. Each ‘episode’ will spotlight one of JW Anderson’s best-known bag families. First up is the Keyt bag, available in a multitude of siz..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/limited-time-offer-jw-anderson-goes-full-qvc">LIMITED TIME OFFER: JW Anderson Goes Full QVC</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-106438 node node-article node-promoted node-teaser clearfix" about="/fashion/sun-buddies-for-carhartt-wip" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">27 · 03 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/sun-buddies-for-carhartt-wip" data-title="Sun Buddies for Carhartt WIP" data-description="Premium eyewear line Sun Buddies, from Swedish fashion house Très Bien has teamed up with pioneering work-wear brand Carhartt WIP for a six piece capsule.
For the new capsule Carhartt breathe new life into three of Sun Buddies’ signature, unisex, vintage inspired frames, with a modern update.
Am..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Sun Buddies for Carhartt WIP</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Modern take, retro shapes...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BScreen%20Shot%202019-03-26%20at%204.44.00%20PM.JPG?itok=whJjUOxN"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BScreen%20Shot%202019-03-26%20at%204.44.00%20PM.JPG?itok=whJjUOxN" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Sun-Buddies-CarharttWIP-SS19_08.jpg?itok=I_SNI5p3"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Sun-Buddies-CarharttWIP-SS19_08.jpg?itok=I_SNI5p3" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Sun-Buddies-CarharttWIP-SS19_09.jpg?itok=razUKyWA"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Sun-Buddies-CarharttWIP-SS19_09.jpg?itok=razUKyWA" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Sun-Buddies-CarharttWIP-SS19_07.jpg?itok=4SJTw34K"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Sun-Buddies-CarharttWIP-SS19_07.jpg?itok=4SJTw34K" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20Sun-Buddies-CarharttWIP-SS19_04.jpg?itok=ntCge9Od"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20Sun-Buddies-CarharttWIP-SS19_04.jpg?itok=ntCge9Od" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20Sun-Buddies-CarharttWIP-SS19_06.jpg?itok=u5v-Vef8"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20Sun-Buddies-CarharttWIP-SS19_06.jpg?itok=u5v-Vef8" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20Sun-Buddies-CarharttWIP-SS19_05.jpg?itok=Zia7t8gt"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20Sun-Buddies-CarharttWIP-SS19_05.jpg?itok=Zia7t8gt" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/8.%20Sun-Buddies-CarharttWIP-SS19_01.jpg?itok=RWjf-oHQ"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/8.%20Sun-Buddies-CarharttWIP-SS19_01.jpg?itok=RWjf-oHQ" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/9.%20Sun-Buddies-CarharttWIP-SS19_02.jpg?itok=H1kDJG6J"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/9.%20Sun-Buddies-CarharttWIP-SS19_02.jpg?itok=H1kDJG6J" alt="" title="Carhartt WIP x Sun Buddies" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Modern take, retro shapes...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/carhartt-wip" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">carhartt wip</a></div><div class="field-item odd" rel="dc:subject"><a href="/sun-buddies" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sun Buddies</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/sun-buddies-for-carhartt-wip" data-title="Sun Buddies for Carhartt WIP" data-description="Premium eyewear line Sun Buddies, from Swedish fashion house Très Bien has teamed up with pioneering work-wear brand Carhartt WIP for a six piece capsule.
For the new capsule Carhartt breathe new life into three of Sun Buddies’ signature, unisex, vintage inspired frames, with a modern update.
Am..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/sun-buddies-for-carhartt-wip">Sun Buddies for Carhartt WIP</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-104124 node node-article node-promoted node-teaser clearfix" about="/fashion/kim-jones-unveils-first-dior-menswear-campaign" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">01 · 11 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/kim-jones-unveils-first-dior-menswear-campaign" data-title="Kim Jones Unveils First Dior Menswear Campaign" data-description="Following his debut collection for Dior Men’s in June, Kim Jones has released his first campaign for the luxury French house.
In a series of images reminiscent of the Summer 2019 show, models surround Kaws’ signature BFF character, made of tens of thousands of flowers, on a pastel pink backdrop...." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Kim Jones Unveils First Dior Menswear Campaign</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Shot by Steven Meisel...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DIOR%203.JPG?itok=VolEOBEC"><a href="/fashion/kim-jones-unveils-first-dior-menswear-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DIOR%203.JPG?itok=VolEOBEC" alt="" title="Dior Spring 19 Menswear Campaign, Shot by Steven Meisel" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BDIOR%20FEATURE_0.JPG?itok=Ksie0ZR4"><a href="/fashion/kim-jones-unveils-first-dior-menswear-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BDIOR%20FEATURE_0.JPG?itok=Ksie0ZR4" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DIOR%202.JPG?itok=XhqdlA3W"><a href="/fashion/kim-jones-unveils-first-dior-menswear-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DIOR%202.JPG?itok=XhqdlA3W" alt="" title="Dior Spring 19 Menswear Campaign, Shot by Steven Meisel" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Shot by Steven Meisel...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/dior" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Dior</a></div><div class="field-item odd" rel="dc:subject"><a href="/spring-19" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Spring 19</a></div><div class="field-item even" rel="dc:subject"><a href="/menswear-campaign" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Menswear Campaign</a></div><div class="field-item odd" rel="dc:subject"><a href="/kim-jones" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kim Jones</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/steven-meisel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Steven Meisel</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/kim-jones-unveils-first-dior-menswear-campaign" data-title="Kim Jones Unveils First Dior Menswear Campaign" data-description="Following his debut collection for Dior Men’s in June, Kim Jones has released his first campaign for the luxury French house.
In a series of images reminiscent of the Summer 2019 show, models surround Kaws’ signature BFF character, made of tens of thousands of flowers, on a pastel pink backdrop...." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/kim-jones-unveils-first-dior-menswear-campaign">Kim Jones Unveils First Dior Menswear Campaign</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-c41068a06a56981ed4a5e9545aee4547">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-106458" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/drugdealer-link-with-weyes-blood-on-honey" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T14:05:59+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/drugdealer-link-with-weyes-blood-on-honey" class="active"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Drugdealer.jpg?itok=VI0IObtt" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/drugdealer-link-with-weyes-blood-on-honey">Drugdealer Link With Weyes Blood On &#039;Honey&#039;</a></h2>
        <span property="dc:title" content="Drugdealer Link With Weyes Blood On &#039;Honey&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-106449" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/keel-her-announces-new-album-with-kindness" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T11:40:40+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/keel-her-announces-new-album-with-kindness"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KEEL%20HER%20Photo%202.jpg?itok=9o68ZOxL" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/keel-her-announces-new-album-with-kindness">Keel Her Announces New Album &#039;With Kindness&#039;</a></h2>
        <span property="dc:title" content="Keel Her Announces New Album &#039;With Kindness&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-106457" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/jm%C3%BCllers-soulful-rebirth-is-about-letting-go" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T13:45:39+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/jm%C3%BCllers-soulful-rebirth-is-about-letting-go"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%284%29_9.jpg?itok=TVgM3ifq" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/jm%C3%BCllers-soulful-rebirth-is-about-letting-go">J.Müller&#039;s Soulful &#039;Rebirth&#039; Is About Letting Go</a></h2>
        <span property="dc:title" content="J.Müller&#039;s Soulful &#039;Rebirth&#039; Is About Letting Go" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-106462" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/shitkid-go-back-to-school-for-detention" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T15:46:53+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/shitkid-go-back-to-school-for-detention"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/shitkid-press-by-moa-romanova-2019-1%20%281%29.JPG?itok=6d97Mzbl" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/shitkid-go-back-to-school-for-detention">ShitKid Go Back To School For &#039;DETENTION&#039;</a></h2>
        <span property="dc:title" content="ShitKid Go Back To School For &#039;DETENTION&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-106456" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/idles-respond-to-criticism-of-their-supporting-line-ups" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T13:24:01+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/idles-respond-to-criticism-of-their-supporting-line-ups"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1_IDLES%281%29_0_1.jpg?itok=xgHyw_F5" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/idles-respond-to-criticism-of-their-supporting-line-ups">IDLES Respond To Criticism Of Their Supporting Line Ups</a></h2>
        <span property="dc:title" content="IDLES Respond To Criticism Of Their Supporting Line Ups" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-848f8773abbcab08e1171a2e2b672ddf">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-106459" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/edwyn-collins-badbea" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T14:32:02+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/edwyn-collins-badbea"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/AEDEC25LP_1024x.jpg?itok=kjQhGZWU" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/edwyn-collins-badbea">Edwyn Collins - Badbea</a></h2>
            <span property="dc:title" content="Edwyn Collins - Badbea" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-106437" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/cykada-cykada" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-27T17:47:36+00:00" datatype="xsd:dateTime">27 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/cykada-cykada"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Cykada.jpg?itok=rkbYlhAR" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/cykada-cykada">Cykada - Cykada</a></h2>
            <span property="dc:title" content="Cykada - Cykada" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-106409" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/c-duncan-health" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Emma%20Finamore">Emma Finamore</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-26T17:22:03+00:00" datatype="xsd:dateTime">26 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/c-duncan-health"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/C%20Duncan%20online.jpg?itok=RB5WJId9" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/c-duncan-health">C Duncan - Health</a></h2>
            <span property="dc:title" content="C Duncan - Health" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-106436" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/white-denim-side-effects" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-27T17:19:37+00:00" datatype="xsd:dateTime">27 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/white-denim-side-effects"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/white%20denim.jpg?itok=4aFDpVV7" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/white-denim-side-effects">White Denim - Side Effects</a></h2>
            <span property="dc:title" content="White Denim - Side Effects" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-106405" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/unkle-the-road-part-ii-lost-highway" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-26T15:52:32+00:00" datatype="xsd:dateTime">26 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/unkle-the-road-part-ii-lost-highway"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/UNKLE.jpg?itok=Wf8jYgQ8" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/unkle-the-road-part-ii-lost-highway">UNKLE - The Road: Part II / Lost Highway</a></h2>
            <span property="dc:title" content="UNKLE - The Road: Part II / Lost Highway" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-0c60638cbce745a7d7b44903532781f6">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-106447" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/malawis-lazarus-shares-remarkable-new-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T11:07:00+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/malawis-lazarus-shares-remarkable-new-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-03-28%20at%2010.58.26.JPG?itok=Md8VSQXl" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/malawis-lazarus-shares-remarkable-new-video">Malawi&#039;s Lazarus Shares Remarkable New Video</a></h2>
        <span property="dc:title" content="Malawi&#039;s Lazarus Shares Remarkable New Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-106448" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/hotel-lux-channel-the-english-disease-in-their-new-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T11:26:54+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/hotel-lux-channel-the-english-disease-in-their-new-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-03-28%20at%2011.16.25.JPG?itok=zH20ykRL" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/hotel-lux-channel-the-english-disease-in-their-new-video">Hotel Lux Channel The &#039;English Disease&#039; In Their New Video</a></h2>
        <span property="dc:title" content="Hotel Lux Channel The &#039;English Disease&#039; In Their New Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-106452" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/tungz-share-breezy-new-charmer-window-love" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T12:07:49+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/tungz-share-breezy-new-charmer-window-love"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Tungz%20F3%20-%20Press%202018.jpg?itok=fFRdRDd7" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/tungz-share-breezy-new-charmer-window-love">Tungz Share Breezy New Charmer &#039;Window Love&#039;</a></h2>
        <span property="dc:title" content="Tungz Share Breezy New Charmer &#039;Window Love&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-105114" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-geppetto-the-whales-faust" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-14T14:34:40+00:00" datatype="xsd:dateTime">14 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-geppetto-the-whales-faust"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Geppetto_%26_the_Whales_001%20%28%C2%A9%20Hanne%20Fransen%29%20.jpg?itok=Qw1Dkofi" alt="Geppetto &amp; The Whales (Credit: Hanne Fransen)" title="Geppetto &amp; The Whales (Credit: Hanne Fransen)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-geppetto-the-whales-faust">Premiere: Geppetto &amp; The Whales - &#039;Faust&#039;</a></h2>
        <span property="dc:title" content="Premiere: Geppetto &amp; The Whales - &#039;Faust&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-106420" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/dj-scratch-and-sniff-rage-against-brexit-on-disco-nect" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-27T10:59:50+00:00" datatype="xsd:dateTime">27 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/dj-scratch-and-sniff-rage-against-brexit-on-disco-nect"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DJ%20Scratch%20And%20Sniff_Press%20shot_PRINT_Landscape.jpg?itok=XVd4B4Ai" alt="DJ Scratch And Sniff" title="DJ Scratch And Sniff" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/dj-scratch-and-sniff-rage-against-brexit-on-disco-nect">DJ Scratch And Sniff Rage Against Brexit On &#039;Disco-Nect&#039;</a></h2>
        <span property="dc:title" content="DJ Scratch And Sniff Rage Against Brexit On &#039;Disco-Nect&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-0e332bec1b3843c34be4c0d7ce535f18">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-105773" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/official-competition-rules-brooklyn-sound-tour-tickets" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-07T13:54:26+01:00" datatype="xsd:dateTime">07 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/official-competition-rules-brooklyn-sound-tour-tickets"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/BKSound_MutoidMan-social-tourwide-FB_0.jpg?itok=Uos7HzM1" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/official-competition-rules-brooklyn-sound-tour-tickets"> Official Competition Rules - Brooklyn Sound Tour Tickets</a></h2>
        <span property="dc:title" content=" Official Competition Rules - Brooklyn Sound Tour Tickets" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104126" class="article-teaser node node-article node-promoted node-teaser featured clearfix" about="/win/win-the-ultimate-in-ear-headphones-bundle-from-shure-audio" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-02T10:38:21+00:00" datatype="xsd:dateTime">02 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-the-ultimate-in-ear-headphones-bundle-from-shure-audio"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KSE1200_LIFESTYLE_WATERFALL%20copy.jpg?itok=E6bPs_c0" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-the-ultimate-in-ear-headphones-bundle-from-shure-audio">Win: The Ultimate In-Ear Headphones Bundle From Shure Audio</a></h2>
        <span property="dc:title" content="Win: The Ultimate In-Ear Headphones Bundle From Shure Audio" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-104631" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/official-competition-rules-phillips-tv-x-singa-contest" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-30T17:39:30+01:00" datatype="xsd:dateTime">30 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/official-competition-rules-phillips-tv-x-singa-contest"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/clash1_3500x_0.jpg?itok=CXtznSFX" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/official-competition-rules-phillips-tv-x-singa-contest"> Official Competition Rules - Phillips TV x Singa Contest</a></h2>
        <span property="dc:title" content=" Official Competition Rules - Phillips TV x Singa Contest" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-101891" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-20T13:54:32+01:00" datatype="xsd:dateTime">20 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5acf74f9b31d8.jpg?itok=FlxG9DCa" alt="Supersonic Years – The Seventies Singles Box Se" title="Supersonic Years – The Seventies Singles Box Se" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set">Win: Black Sabbath - Supersonic Years, The Seventies Singles Box Set</a></h2>
        <span property="dc:title" content="Win: Black Sabbath - Supersonic Years, The Seventies Singles Box Set" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-101829" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-exit-festival-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-14T16:29:16+01:00" datatype="xsd:dateTime">14 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-exit-festival-2018"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/exit_0.jpg?itok=Lu-MTRZ_" alt="EXIT Festival" title="EXIT Festival" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-exit-festival-2018">Win: Tickets To EXIT Festival 2018</a></h2>
        <span property="dc:title" content="Win: Tickets To EXIT Festival 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-4c20471951f89830cf14d93e62572bd1">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-103849 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-872-young-t-bugsey" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">17 · 10 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-872-young-t-bugsey" data-title="Next Wave #872 Young T &amp; Bugsey" data-description=""The mad thing is, we recorded that song two years ago!” laughs the latter half of Nottingham duo Young T &amp; Bugsey. The song he’s talking about is their late-summer smash hit ‘Ay Carumba’ - featuring the recent chart-topping London rapper Fredo - which broke into the top 40 two months ag..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #872 Young T &amp; Bugsey</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In association with Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG6.jpg?itok=xzR81V0d"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG6.jpg?itok=xzR81V0d" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG5.jpg?itok=scbRJIuo"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG5.jpg?itok=scbRJIuo" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG3.jpg?itok=ORJXstIP"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG3.jpg?itok=ORJXstIP" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG2.jpg?itok=U3S_wcSa"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG2.jpg?itok=U3S_wcSa" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG1.jpg?itok=jb8AA3Oy"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG1.jpg?itok=jb8AA3Oy" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG4_0.jpg?itok=C9LE6P6B"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG4_0.jpg?itok=C9LE6P6B" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In association with Vero True Social</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/young-t-bugsey" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Young T &amp; Bugsey</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div><div class="field-item even" rel="dc:subject"><a href="/clash-studios" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Clash Studios</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/clash-live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Clash Live</a></div><div class="field-item even" rel="dc:subject"><a href="/miranda" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Miranda</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-872-young-t-bugsey" data-title="Next Wave #872 Young T &amp; Bugsey" data-description=""The mad thing is, we recorded that song two years ago!” laughs the latter half of Nottingham duo Young T &amp; Bugsey. The song he’s talking about is their late-summer smash hit ‘Ay Carumba’ - featuring the recent chart-topping London rapper Fredo - which broke into the top 40 two months ag..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-872-young-t-bugsey">Next Wave #872 Young T &amp; Bugsey</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-106258" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-896-pip-blom" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-19T11:19:02+00:00" datatype="xsd:dateTime">19 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-896-pip-blom"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/scan0015217.jpeg?itok=me8KfX5m" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-896-pip-blom">Next Wave #896: Pip Blom</a></h2>
        <span property="dc:title" content="Next Wave #896: Pip Blom" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-106206" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-895-girl-in-red" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-15T11:33:58+00:00" datatype="xsd:dateTime">15 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-895-girl-in-red"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-03-15%20at%2011.25.00.JPG?itok=c-gzwOo9" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-895-girl-in-red">Next Wave #895: Girl In Red</a></h2>
        <span property="dc:title" content="Next Wave #895: Girl In Red" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-106046" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-894-unknown-t" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-07T11:33:18+00:00" datatype="xsd:dateTime">07 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-894-unknown-t"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/110SingleImage11.jpg?itok=Yb_lH7uR" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-894-unknown-t">Next Wave #894: Unknown T</a></h2>
        <span property="dc:title" content="Next Wave #894: Unknown T" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-106032" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-893-s%C3%B4nge" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-06T14:34:07+00:00" datatype="xsd:dateTime">06 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-893-s%C3%B4nge"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/110SingleImage8.jpg?itok=R1-SOOxp" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-893-s%C3%B4nge">Next Wave #893: SÔNGE</a></h2>
        <span property="dc:title" content="Next Wave #893: SÔNGE" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-07b740b97c291459c7042cca0f864904">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-106440" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/holly-herndon-announces-london-barbican-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T09:45:45+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/holly-herndon-announces-london-barbican-show"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-03-28%20at%2009.39.24.JPG?itok=YRWJAZ-A" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/holly-herndon-announces-london-barbican-show">Holly Herndon Announces London Barbican Show</a></h2>
        <span property="dc:title" content="Holly Herndon Announces London Barbican Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-106450" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/giggs-joins-the-lovebox-2019-line-up" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T11:55:36+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/giggs-joins-the-lovebox-2019-line-up"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%283%29_11.jpg?itok=n3zlaCw_" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/giggs-joins-the-lovebox-2019-line-up">Giggs Joins The Lovebox 2019 Line Up</a></h2>
        <span property="dc:title" content="Giggs Joins The Lovebox 2019 Line Up" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-106418" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/aldous-harding-adds-autumn-tour-dates" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-27T10:22:04+00:00" datatype="xsd:dateTime">27 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/aldous-harding-adds-autumn-tour-dates"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%2828%29.jpg?itok=4flWlGQr" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/aldous-harding-adds-autumn-tour-dates">Aldous Harding Adds Autumn Tour Dates</a></h2>
        <span property="dc:title" content="Aldous Harding Adds Autumn Tour Dates" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-106423" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-gallery-rudimental-royal-albert-hall-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-27T12:36:06+00:00" datatype="xsd:dateTime">27 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-gallery-rudimental-royal-albert-hall-london"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/RudimentalSELECTS_TCTRAH_0018_JH.jpg?itok=0VZyxPO3" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-gallery-rudimental-royal-albert-hall-london">Live Gallery: Rudimental - Royal Albert Hall, London</a></h2>
        <span property="dc:title" content="Live Gallery: Rudimental - Royal Albert Hall, London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-106422 node node-article node-promoted node-teaser clearfix" about="/live/live-report-eskimo-dance-printworks-london" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">27 · 03 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/live/live-report-eskimo-dance-printworks-london" data-title="Live Report: Eskimo Dance - Printworks, London" data-description="Ask any grime fan, Eskimo Dance has always been an embedded feature of the scene. Beginning as a small time club night, the event has steadily grown since it was established by Wiley in 2002. Now packing out larger venues such as Printworks London, Eskimo Dance has experienced tremendous growth whil..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Live Report: Eskimo Dance - Printworks, London</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Grime's lifeblood remains its fans...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Printworks%20-%20Eskimo%20Dance%20-%2022nd%20March%202019%20by%20Luke%20Dyson%20-%20IMG_1860.jpg?itok=b7ymDtcD"><a href="/live/live-report-eskimo-dance-printworks-london"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Printworks%20-%20Eskimo%20Dance%20-%2022nd%20March%202019%20by%20Luke%20Dyson%20-%20IMG_1860.jpg?itok=b7ymDtcD" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Printworks%20-%20Eskimo%20Dance%20-%2022nd%20March%202019%20by%20Luke%20Dyson%20-%20IMG_0015.jpg?itok=nuwYY3Gw"><a href="/live/live-report-eskimo-dance-printworks-london"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Printworks%20-%20Eskimo%20Dance%20-%2022nd%20March%202019%20by%20Luke%20Dyson%20-%20IMG_0015.jpg?itok=nuwYY3Gw" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Printworks%20-%20Eskimo%20Dance%20-%2022nd%20March%202019%20by%20Luke%20Dyson%20-%20IMG_0207.jpg?itok=_YB-RsgW"><a href="/live/live-report-eskimo-dance-printworks-london"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Printworks%20-%20Eskimo%20Dance%20-%2022nd%20March%202019%20by%20Luke%20Dyson%20-%20IMG_0207.jpg?itok=_YB-RsgW" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Printworks%20-%20Eskimo%20Dance%20-%2022nd%20March%202019%20by%20Luke%20Dyson%20-%20IMG_0867.jpg?itok=n3wjrNzg"><a href="/live/live-report-eskimo-dance-printworks-london"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Printworks%20-%20Eskimo%20Dance%20-%2022nd%20March%202019%20by%20Luke%20Dyson%20-%20IMG_0867.jpg?itok=n3wjrNzg" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Grime&#039;s lifeblood remains its fans...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live/general" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">general</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/eskimo-dance" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Eskimo Dance</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/live-report" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">live report</a></div><div class="field-item even" rel="dc:subject"><a href="/president-t" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">President T</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/jme" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">JME</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/d-double-e" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">D Double E</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/logan-sama" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Logan Sama</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/live/live-report-eskimo-dance-printworks-london" data-title="Live Report: Eskimo Dance - Printworks, London" data-description="Ask any grime fan, Eskimo Dance has always been an embedded feature of the scene. Beginning as a small time club night, the event has steadily grown since it was established by Wiley in 2002. Now packing out larger venues such as Printworks London, Eskimo Dance has experienced tremendous growth whil..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/live/live-report-eskimo-dance-printworks-london">Live Report: Eskimo Dance - Printworks, London</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-fc77b80678b3efa863c63fa7280a7d1d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-106433" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/octavian-is-the-third-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-27T16:24:37+00:00" datatype="xsd:dateTime">27 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/octavian-is-the-third-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20Octavian_small.jpg?itok=gu7iUCMA" width="304" height="408" alt="Clash 111: Octavian" title="Clash 111: Octavian" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/octavian-is-the-third-face-of-issue-111">Octavian Is The Third Face Of Issue 111</a></h2>
            <span property="dc:title" content="Octavian Is The Third Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-106408" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/lizzo-is-the-second-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-26T16:52:56+00:00" datatype="xsd:dateTime">26 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/lizzo-is-the-second-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20Lizzo_small.jpg?itok=GddXx3U6" width="304" height="408" alt="Clash 111: Lizzo" title="Clash 111: Lizzo" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/lizzo-is-the-second-face-of-issue-111">Lizzo Is The Second Face Of Issue 111</a></h2>
            <span property="dc:title" content="Lizzo Is The Second Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-106391" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/lil-pump-is-the-first-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-26T11:48:30+00:00" datatype="xsd:dateTime">26 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/lil-pump-is-the-first-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20LilPump_small.jpg?itok=lLjYk2AG" width="304" height="408" alt="Clash 111: Lil Pump" title="Clash 111: Lil Pump" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/lil-pump-is-the-first-face-of-issue-111">Lil Pump Is The First Face Of Issue 111</a></h2>
            <span property="dc:title" content="Lil Pump Is The First Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-103606" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/quavo-is-the-third-face-of-issue-109" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-10-03T11:46:23+01:00" datatype="xsd:dateTime">03 · 10 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/quavo-is-the-third-face-of-issue-109"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash109_COVER4.jpg?itok=u6TDgXyU" width="304" height="408" alt="Clash 109: Quavo" title="Clash 109: Quavo" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/quavo-is-the-third-face-of-issue-109">Quavo Is The Third Face Of Issue 109</a></h2>
            <span property="dc:title" content="Quavo Is The Third Face Of Issue 109" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104789" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/6lack-is-the-first-face-of-issue-110" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-11T12:29:25+00:00" datatype="xsd:dateTime">11 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/6lack-is-the-first-face-of-issue-110"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/110_COVERA.JPG?itok=tZn0FU6Q" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/6lack-is-the-first-face-of-issue-110">6LACK Is The First Face Of Issue 110</a></h2>
            <span property="dc:title" content="6LACK Is The First Face Of Issue 110" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-d57805ac3d201b328d7ce8b2af13e164">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-104920 node node-article node-promoted node-teaser clearfix" about="/film/touching-the-sky-climbing-the-heights-to-make-free-solo" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">20 · 12 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Touching The Sky: Climbing The Heights To Make Free Solo</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            "When I saw the final film, it totally made sense. It’s much more honest. It's much more real..."          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;When I saw the final film, it totally made sense. It’s much more honest. It&#039;s much more real...&quot;</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/free-solo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Free Solo</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">film</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo">Touching The Sky: Climbing The Heights To Make Free Solo</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104293" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-12T17:22:16+00:00" datatype="xsd:dateTime">12 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Joan-Jett-Bad-Reputataion-Documentay.jpg?itok=GDexZeba" alt="Bad Reputation" title="Bad Reputation" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary">Bad Reputation: Kevin Kerslake On His New Joan Jett Documentary</a></h2>
        <span property="dc:title" content="Bad Reputation: Kevin Kerslake On His New Joan Jett Documentary" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104186" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-06T16:18:07+00:00" datatype="xsd:dateTime">06 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/clueless_1280.jpg?itok=XaV1j3lg" alt="Clueless" title="Clueless" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules">She&#039;s A Full-On Monet: The Clueless Soundtrack, Like, Totally Rules</a></h2>
        <span property="dc:title" content="She&#039;s A Full-On Monet: The Clueless Soundtrack, Like, Totally Rules" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-43cce1e7ef152f907551336954dac21d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-106428" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/wallows-walk-clash-through-debut-album-nothing-happens" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-27T14:54:37+00:00" datatype="xsd:dateTime">27 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/wallows-walk-clash-through-debut-album-nothing-happens"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Wallows%202.jpg?itok=hEu5wmPm" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/wallows-walk-clash-through-debut-album-nothing-happens">Wallows Walk Clash Through Debut Album &#039;Nothing Happens&#039;</a></h2>
        <span property="dc:title" content="Wallows Walk Clash Through Debut Album &#039;Nothing Happens&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-106435" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/foundations-ibibio-sound-machine" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-27T17:19:21+00:00" datatype="xsd:dateTime">27 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/foundations-ibibio-sound-machine"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Ibibio%20Sound%20Machine%20-%20credit%20Dan%20Wilton_0.jpg?itok=lX-FN-_j" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/foundations-ibibio-sound-machine">Foundations: Ibibio Sound Machine</a></h2>
        <span property="dc:title" content="Foundations: Ibibio Sound Machine" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-101342" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/irelands-underground-electronic-scene-is-an-inspiration" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-05-20T20:31:54+01:00" datatype="xsd:dateTime">20 · 05 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/irelands-underground-electronic-scene-is-an-inspiration"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Ryan%20Vail%20photo_0.jpg?itok=CCPVYYu6" alt="Ryan Vail" title="Ryan Vail" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/irelands-underground-electronic-scene-is-an-inspiration">Ireland&#039;s Underground Electronic Scene Is An Inspiration</a></h2>
        <span property="dc:title" content="Ireland&#039;s Underground Electronic Scene Is An Inspiration" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-104964" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/the-best-albums-from-december-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-02T14:27:03+00:00" datatype="xsd:dateTime">02 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/the-best-albums-from-december-2018"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/mpneemlhhpombmhl_1.jpg?itok=qcVx05Vq" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/the-best-albums-from-december-2018">The Best Albums From December 2018</a></h2>
        <span property="dc:title" content="The Best Albums From December 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-106235 node node-article node-promoted node-teaser clearfix" about="/features/reversed-mirror-white-denim-interviewed" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">18 · 03 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/reversed-mirror-white-denim-interviewed" data-title="Reversed Mirror: White Denim Interviewed" data-description="Sometimes, to understand where you need to go next, you’ve got take a good, long look at yourself.
For ‘Side Effects’, the rollicking follow-up to last year’s ‘Performance’, White Denim peered into the cracked mirror of their own back catalogue – reflecting and reframing fragments of s..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Reversed Mirror: White Denim Interviewed</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            "We like a fresh approach..."          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%284%29_8.jpg?itok=BrH35_HS"><a href="/features/reversed-mirror-white-denim-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%284%29_8.jpg?itok=BrH35_HS" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;We like a fresh approach...&quot;</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/white-denim" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">White Denim</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/reversed-mirror-white-denim-interviewed" data-title="Reversed Mirror: White Denim Interviewed" data-description="Sometimes, to understand where you need to go next, you’ve got take a good, long look at yourself.
For ‘Side Effects’, the rollicking follow-up to last year’s ‘Performance’, White Denim peered into the cracked mirror of their own back catalogue – reflecting and reframing fragments of s..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/reversed-mirror-white-denim-interviewed">Reversed Mirror: White Denim Interviewed</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="http://tickets.clashmusic.com/" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/drugdealer-link-with-weyes-blood-on-honey" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-ITUU_sprhyql90Z4Qk67dvjJwaubs5tyvVHve-pMgJY" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/Drugdealer.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/Drugdealer.jpg" width="600" height="400" alt="" title="Drugdealer Link With Weyes Blood On &#039;Honey&#039;" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/drugdealer-link-with-weyes-blood-on-honey" class="active">Drugdealer Link With Weyes Blood On &#039;Honey&#039;</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Check it out now...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  28 · 03 · 2019
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-106458 node node-article node-promoted view-mode-full clearfix" about="/news/drugdealer-link-with-weyes-blood-on-honey" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
         /
        28 · 03 · 2019        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Drugdealer</strong> link with <strong>Weyes Blood</strong> on new single 'Honey' - tune in now.</p>
<p>Drugdealer essentially revolves around Los Angeles-based songwriter Michael Collins, joined by a steady stream of collaborators.</p>
<p>Incoming album 'Raw Honey' lands on April 19th, with the band sharing the final preview online a few moments ago.</p>
<p>'Honey' pits their raw songwriting against the vocals of frequent collaborator Natalie Mering (Weyes Blood), a vivid contrast that makes for an evocative mixture.</p>
<p>A song about alienation, 'Honey' purrs: “Money is the root of the game, the problem with fame is that everybody is going to lose their edge...”</p>
<p>Tune in now.</p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/Wlykn_KSQ3o" width="560"></iframe></p>
<p>Drugdealer will release 'Raw Honey' on April 19th.</p>
<p>Photo Credit: <strong>Richard Quintero</strong></p>
<p><em>Join us on <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Vero</a></strong>, as we get under the skin of global cultural happenings. Follow <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Clash Magazine</a></strong> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><strong><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: &quot;Droid Serif&quot;, Georgia, &quot;Times New Roman&quot;, Times, &quot;DejaVu Serif&quot;, serif; font-size: 14px;"><strong><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32);"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></strong></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/drugdealer" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Drugdealer</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-1f3aa32af698a0d5924d62c318f82437">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-106449" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/keel-her-announces-new-album-with-kindness" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T11:40:40+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/keel-her-announces-new-album-with-kindness"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KEEL%20HER%20Photo%202.jpg?itok=9o68ZOxL" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/keel-her-announces-new-album-with-kindness">Keel Her Announces New Album &#039;With Kindness&#039;</a></h2>
        <span property="dc:title" content="Keel Her Announces New Album &#039;With Kindness&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-106457" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/jm%C3%BCllers-soulful-rebirth-is-about-letting-go" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T13:45:39+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/jm%C3%BCllers-soulful-rebirth-is-about-letting-go"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%284%29_9.jpg?itok=TVgM3ifq" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/jm%C3%BCllers-soulful-rebirth-is-about-letting-go">J.Müller&#039;s Soulful &#039;Rebirth&#039; Is About Letting Go</a></h2>
        <span property="dc:title" content="J.Müller&#039;s Soulful &#039;Rebirth&#039; Is About Letting Go" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-106462" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/shitkid-go-back-to-school-for-detention" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T15:46:53+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/shitkid-go-back-to-school-for-detention"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/shitkid-press-by-moa-romanova-2019-1%20%281%29.JPG?itok=6d97Mzbl" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/shitkid-go-back-to-school-for-detention">ShitKid Go Back To School For &#039;DETENTION&#039;</a></h2>
        <span property="dc:title" content="ShitKid Go Back To School For &#039;DETENTION&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-106456" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/idles-respond-to-criticism-of-their-supporting-line-ups" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T13:24:01+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/idles-respond-to-criticism-of-their-supporting-line-ups"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1_IDLES%281%29_0_1.jpg?itok=xgHyw_F5" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/idles-respond-to-criticism-of-their-supporting-line-ups">IDLES Respond To Criticism Of Their Supporting Line Ups</a></h2>
        <span property="dc:title" content="IDLES Respond To Criticism Of Their Supporting Line Ups" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-106464" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-trevor-drury-head-on-the-tracks" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T16:03:33+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-trevor-drury-head-on-the-tracks"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/P1133094.00_03_49_09.Still134.jpeg?itok=oDjvGUpN" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-trevor-drury-head-on-the-tracks">Premiere: Trevor Drury - &#039;Head On The Tracks&#039;</a></h2>
        <span property="dc:title" content="Premiere: Trevor Drury - &#039;Head On The Tracks&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-106466" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-delta-mainline-folk-stories-fairytales" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T16:26:45+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-delta-mainline-folk-stories-fairytales"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-03-28%20at%2016.25.34.JPG?itok=qwqlEN69" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-delta-mainline-folk-stories-fairytales">Premiere: Delta Mainline - &#039;Folk Stories &amp; Fairytales&#039;</a></h2>
        <span property="dc:title" content="Premiere: Delta Mainline - &#039;Folk Stories &amp; Fairytales&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
    <script async src="//static.getclicky.com/js"></script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
