<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Damon Albarn Announces Solo Album &#039;The Nearer The Fountain, More Pure The Stream Flows&#039;" />
<meta name="keywords" content="Damon Albarn, the nearer the fountain more pure the stream flows, album, clash, music, news" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/damon-albarn-announces-solo-album-the-nearer-the-fountain-more-pure-the-stream-flows" />
<link rel="shortlink" href="https://www.clashmusic.com/node/119136" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/damon-albarn-announces-solo-album-the-nearer-the-fountain-more-pure-the-stream-flows" />
<meta property="og:title" content="Damon Albarn Announces Solo Album &#039;The Nearer The Fountain, More Pure The Stream Flows&#039;" />
<meta property="og:description" content="Damon Albarn has announced plans for new album &#039;The Nearer The Fountain, More Pure The Stream Flows&#039;.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/unnamed-84_1.jpg" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1326618719024362",
    enable_page_level_ads: true
  });
</script> <title>Damon Albarn Announces Solo Album 'The Nearer The Fountain, More Pure The Stream Flows' | News | Clash Magazine</title>
<meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width">
<meta http-equiv="cleartype" content="on">
<style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?qv3yew");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?qv3yew");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?qv3yew");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?qv3yew");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?qv3yew");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?qv3yew");
@import url("https://www.clashmusic.com/modules/comment/comment.css?qv3yew");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?qv3yew");
@import url("https://www.clashmusic.com/modules/node/node.css?qv3yew");
@import url("https://www.clashmusic.com/modules/search/search.css?qv3yew");
@import url("https://www.clashmusic.com/modules/user/user.css?qv3yew");
@import url("https://www.clashmusic.com/modules/forum/forum.css?qv3yew");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?qv3yew");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?qv3yew");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?qv3yew");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?qv3yew");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?qv3yew");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?qv3yew");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?qv3yew");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?qv3yew");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?qv3yew");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?qv3yew");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/custom.css?qv3yew");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?qv3yew");
</style>
<script src="https://www.clashmusic.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script src="https://www.clashmusic.com/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script src="https://www.clashmusic.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.10.2"></script>
<script src="https://www.clashmusic.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.clashmusic.com/misc/drupal.js?qv3yew"></script>
<script src="https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script>googletag.slots["mrec_top"] = googletag.defineSlot("22410272719/clashmusic.com", [300, 250], "dfp-ad-mrec_top")
  .addService(googletag.pubads())
  .setTargeting("pos", "1");</script>
<script>googletag.slots["mpu_top"] = googletag.defineSlot("22410272719/clashmusic.com", [300, 600], "dfp-ad-mpu_top")
  .addService(googletag.pubads())
  .setTargeting("pos", "1");</script>
<script src="https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script src="https://www.clashmusic.com/sites/all/modules/jquery_update/replace/misc/jquery.form.min.js?v=2.69"></script>
<script src="https://www.clashmusic.com/misc/ajax.js?v=7.80"></script>
<script src="https://www.clashmusic.com/sites/all/modules/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("pos", ["1","2","3","4","5","6","7","8","9"]);
});

googletag.enableServices();</script>
<script src="https://www.clashmusic.com/sites/all/modules/custom_search/js/custom_search.js?qv3yew"></script>
<script src="https://www.clashmusic.com/misc/progress.js?v=7.80"></script>
<script src="https://www.clashmusic.com/sites/all/modules/ctools/js/modal.js?qv3yew"></script>
<script src="https://www.clashmusic.com/sites/all/modules/clash_ajax_register/js/ajax-register.js?qv3yew"></script>
<script src="https://www.clashmusic.com/sites/all/modules/dfp_lazy_load/js/jquery.waypoints.min.js?qv3yew"></script>
<script src="https://www.clashmusic.com/sites/all/modules/dfp_lazy_load/js/inview.min.js?qv3yew"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/modernizr.custom.81183.js?qv3yew"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/jquery.masonry.min.js?qv3yew"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/swfobject.js?qv3yew"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/jquery.flexslider-min.js?qv3yew"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/jquery.cycle.lite.js?qv3yew"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/script.js?qv3yew"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/menu-block.js?qv3yew"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/custom.js?qv3yew"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"NvOUcLd7Z7vx44ffSEz99JwTfAHyHBsklxcnx73ubtk","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"2":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"0":1,"1":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"3":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/modules\/dfp_lazy_load\/js\/jquery.waypoints.min.js":1,"sites\/all\/modules\/dfp_lazy_load\/js\/inview.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/custom.js":1}},"custom_search":{"form_target":"_self","solr":1},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/damon-albarn-announces-solo-album-the-nearer-the-fountain-more-pure-the-stream-flows":true},"dfp_lazy_load":{"mrec_lazy_load":"mrec_lazy_load","leaderboard__op":0,"leaderboard__bottom":0,"mrec_top":0,"mrec":0,"mpu_top":0}});</script>
<!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>
<meta property="fb:app_id" content="439703296071140" />
<script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>

<script type="text/javascript">(function(i,m,p,a,c,t){c.ire_o=p;c[p]=c[p]||function(){(c[p].a=c[p].a||[]).push(arguments)};t=a.createElement(m);var z=a.getElementsByTagName(m)[0];t.async=1;t.src=i;z.parentNode.insertBefore(t,z)})('//d.impactradius-event.com/P-A2072800-69a1-4346-a378-a9d325ea89a61.js','script','impactStat',document,window);impactStat('transformLinks');impactStat('trackImpression');</script>
<script data-ad-client="ca-pub-1326618719024362" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c0b09939b08d0170754b8ac8a/99485e8847b82418007f04648.js");</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "c3a995cf-9a86-4990-b0a9-f595309c6a2d",
    });
  });
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-119136 node-type-article section-news page-panels">
<p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
<div id="page">
<aside id="leaderboard">
</aside>
<div id="page-meta">
</div>
<header id="header" role="banner">
<div id="scroll-to-nav"></div>
</header>
<div id="navigation">
<div class="inner">
<nav id="main-menu" role="navigation">
<h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul> <span class="justifier"></span>
</nav>
<div class="header__region region region-header">
<div id="block-block-90" class="block block-block first odd">
<p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>
</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">
<h2 class="block__title block-title">Header Left</h2>
<ul class="menu"><li class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
<button class="hamburger hamburger--elastic js-hamburger" type="button" aria-label="Menu" aria-controls="navigation">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">
<h2 class="block__title block-title">Header Right</h2>
<ul class="menu"><li class="menu__item is-leaf first leaf tickets"><a href="https://shops.ticketmasterpartners.com/clash-magazine" class="menu__link">Tickets</a></li>
<li class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">
<div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-search-form" class="block block-search odd" role="search">
<form class="search-form" role="search" action="/news/damon-albarn-announces-solo-album-the-nearer-the-fountain-more-pure-the-stream-flows" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
<input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-iwgJTmW9OKboiBZ4Ok6og_de1oEqp95p5-PnMJNnWbo" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini last even">
<div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
<div class="panel-panel panel-col-first">
<div class="inside"><div class="panel-pane pane-block pane-search-form search-form">
<form class="search-form" role="search" action="/news/damon-albarn-announces-solo-album-the-nearer-the-fountain-more-pure-the-stream-flows" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--4">Search ClashMusic.com </label>
<input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-NGPoP8HX_fb4bPq1r53sWOgp6MzWNyZ_1w6GUwRStuA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div class="panel-pane pane-block pane-system-main-menu panel-pane pane-block pane-system-main-menu">
<ul class="menu"><li class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li class="menu__item is-leaf is-active-trail first last leaf active-trail damon-albarn-announces-solo-album-039-the-nearer-the-fountain-more-pure-the-stream-flows-039 damon-albarn-announces-solo-album-039-the-nearer-the-fountain-more-pure-the-stream-flows-039"><a href="/news/damon-albarn-announces-solo-album-the-nearer-the-fountain-more-pure-the-stream-flows" class="menu__link is-active-trail menu-position-link active-trail active">Damon Albarn Announces Solo Album &#039;The Nearer The Fountain, More Pure The Stream Flows&#039;</a></li>
</ul></li>
<li class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
</div>
</div>
</div>
<div class="panel-panel panel-col-last">
<div class="inside"></div>
</div>
</div>
<div class="buttonWrap">
<a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
<a href="https://shops.ticketmasterpartners.com/clash-magazine" class="buyClashMag">Tickets</a>
</div>
<hr>
<div class="addthis_custom_follow">
</div>
</div>
</div>
</div>
</div>
<div id="content-nav-wrap">
<section id="main">
<div id="content" class="column clash-main" role="main">
<a id="main-content"></a>
<div>
<div></div>
</div>
<div class="panel-clash-article clearfix panel-display">
<div class="panel-col-top panel-panel">
<div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/unnamed-84_1.jpg"><div class="article-image"><img typeof="foaf:Image" src="/sites/default/files/field/image/unnamed-84_1.jpg" width="1125" height="900" alt="" title="Damon Albarn Announces Solo Album &#039;The Nearer The Fountain, More Pure The Stream Flows&#039;" /></div></div></div></div>
</div>
</div>
</div>
<div class="centre-wrapper clearfix">
<div class="panel-col-main panel-panel">
<div class="inside"><div class="panel-pane pane-node-title">
<h2><a href="/news/damon-albarn-announces-solo-album-the-nearer-the-fountain-more-pure-the-stream-flows" class="active">Damon Albarn Announces Solo Album &#039;The Nearer The Fountain, More Pure The Stream Flows&#039;</a></h2>
</div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
<div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Listen to the title song now...</div></div></div>
</div>
<div class="panel-pane pane-node-author article-meta">
<span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
</div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta">
<div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
</div>
<div class="panel-pane pane-node-created article-meta">
22 · 06 · 2021
</div>
<div class="panel-pane pane-block pane-block-91 addthis-article">
<div class="addthis_custom_sharing"></div>
</div>
<div class="panel-pane pane-node-content">
<article id="article-full" class="node-119136 node node-article node-promoted view-mode-full clearfix" about="/news/damon-albarn-announces-solo-album-the-nearer-the-fountain-more-pure-the-stream-flows" typeof="sioc:Item foaf:Document">
<header>
<h1 class="node__title node-title"></h1>
<span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<div class="article-meta">
<a href="/users/robin-murray">Robin Murray</a> /
<div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
/
22 · 06 · 2021 <div class="comment-count-bubble">0</div>
</div>
</header>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Damon Albarn</strong> has announced plans for new album 'The Nearer The Fountain, More Pure The Stream Flows'.</p>
<p>The songwriter has signed to Transgressive Records for the new project - the label once released an excellent solo album by Blur comrade Graham Coxon, fact fans.</p>
<p>'The Nearer The Fountain, More Pure The Stream Flows' is out on November 12th, and it was originally intended as an instrumental cycle designed to encapsulate the Icelandic landscape.</p>
<p>A country Damon Albarn knows well, he decided to revisit the music and steer it in a song-driven direction, lifting a quote from the poet John Clare as a title.</p>
<p>He comments: “I have been on my own dark journey while making this record and it led me to believe that a pure source might still exist.”</p>
<p>Material from the album aired at the Live From Worthy Farm event last month, with the title track online now.</p>
<p>Check it out below.</p>
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/yLfZHWNXZ3M" title="YouTube video player" width="560"></iframe></p>
<p>Tracklisting:<br />
The Nearer The Fountain, More Pure The Stream Flows<br />
The Cormorant<br />
Royal Morning Blue<br />
Combustion<br />
Daft Wader<br />
Darkness To Light<br />
Esja<br />
The Tower Of Montevideo<br />
Giraffe Trumpet Sea<br />
Polaris<br />
Particles</p>
<p>Photo Credit: <strong>Linda Brownlee</strong></p>
<p>- - -</p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/damon-albarn" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Damon Albarn</a></div></div></div>
</article>
</div>
<div class="panel-pane pane-block pane-block-37">
-
</div>
<div class="panel-pane pane-block pane-block-98">
<p><a href="https://theclashshop.com/"><img alt="" src="/sites/default/files/field/image/buy%20clash%20magazine%203.gif" style="border-width: 1px; border-style: solid;" width="99.6%;" /></a></p>
</div>
<div class="panel-pane pane-block pane-block-97">
<p><a href="https://vero.co/clashmagazine" target="_blank"><img alt="Join us on VERO" src="/sites/default/files/field/image/join%20us%20on%20vero.gif" style="border-width: 1px; border-style: solid;" width=99.6%; /></a></p>
</div>
<div class="panel-pane pane-block pane-block-96">
<div style="border:1px; border-style:solid; border-color:#000000; padding: 1em;background-color: black; color:white;">
Join the Clash mailing list for up to the minute music, fashion and film news.

<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#000; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://clashmusic.us13.list-manage.com/subscribe/post?u=c0b09939b08d0170754b8ac8a&amp;id=8cb9b01512" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL"></label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b09939b08d0170754b8ac8a_8cb9b01512" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

</div>
<p></p>
</div>
<div class="panel-pane pane-block pane-block-91">
<div class="addthis_custom_sharing"></div>
</div>
</div>
</div>
<div class="panel-col-aside panel-panel">
<div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow">
<h2 class="pane-title">
Follow Clash: </h2>
<div class="addthis_custom_follow"></div>
</div>
<div class="panel-pane pane-block pane-dfp-mrec-top">
<div id="dfp-ad-mrec_top-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-mrec_top" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-mrec_top");
    });
  </script>
</div>
</div>
</div>
<div class="panel-pane pane-block pane-block-102">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1326618719024362" data-ad-slot="2862530851"      data-matched-content-ui-type="image_sidebyside"      data-matched-content-rows-num="6"      data-matched-content-columns-num="1" data-ad-format="autorelaxed"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p></p>
</div>
<div class="panel-pane pane-block pane-dfp-mpu-top">
<div id="dfp-ad-mpu_top-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-mpu_top" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-mpu_top");
    });
  </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="explore-footer">
<div class="region region-explore-footer">
<div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">
<ul class="menu"><li class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
</div>
</section>
</div>
</div>
<script src="https://www.clashmusic.com/sites/all/modules/addthis/addthis.js?qv3yew"></script>
<script src="https://www.clashmusic.com/sites/all/modules/dfp_lazy_load/js/dfp-lazy-load.js?qv3yew"></script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
<script async src="//static.getclicky.com/js"></script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>
<script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6637c360ac5a5a93","version":"2021.5.2","r":1,"token":"8eeec4be8cd34a85b23afb3c98d5a257","si":10}'></script>
</body>
</html>
