<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Claud Is The First Signing To Phoebe Bridgers&#039; Saddest Factory Imprint" />
<meta name="keywords" content="claud, phoebe bridgers, saddest factory, gold, listen, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/claud-is-the-first-signing-to-phoebe-bridgers-saddest-factory-imprint" />
<link rel="shortlink" href="https://www.clashmusic.com/node/115534" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/claud-is-the-first-signing-to-phoebe-bridgers-saddest-factory-imprint" />
<meta property="og:title" content="Claud Is The First Signing To Phoebe Bridgers&#039; Saddest Factory Imprint" />
<meta property="og:description" content="Claud has become the first signing to Phoebe Bridgers&#039; Saddest Factory imprint.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/claud.jpg" />
    <title>Claud Is The First Signing To Phoebe Bridgers' Saddest Factory Imprint | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?qhkrzv");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?qhkrzv");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?qhkrzv");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?qhkrzv");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?qhkrzv");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?qhkrzv");
@import url("https://www.clashmusic.com/modules/comment/comment.css?qhkrzv");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?qhkrzv");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qhkrzv");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?qhkrzv");
@import url("https://www.clashmusic.com/modules/node/node.css?qhkrzv");
@import url("https://www.clashmusic.com/modules/search/search.css?qhkrzv");
@import url("https://www.clashmusic.com/modules/user/user.css?qhkrzv");
@import url("https://www.clashmusic.com/modules/forum/forum.css?qhkrzv");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?qhkrzv");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?qhkrzv");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?qhkrzv");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?qhkrzv");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?qhkrzv");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?qhkrzv");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?qhkrzv");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?qhkrzv");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?qhkrzv");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?qhkrzv");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?qhkrzv");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?qhkrzv");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"1G7r2LqYTCzrd8MdBZUtuEp7JfS3dpR6ECEFU5ddU5g","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/claud-is-the-first-signing-to-phoebe-bridgers-saddest-factory-imprint":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>

    <!-- Ticketmaster stat tag script added by MTC - Stephen Phillips - 10/03/2020 -->
    <script type="text/javascript">(function(i,m,p,a,c,t){c.ire_o=p;c[p]=c[p]||function(){(c[p].a=c[p].a||[]).push(arguments)};t=a.createElement(m);var z=a.getElementsByTagName(m)[0];t.async=1;t.src=i;z.parentNode.insertBefore(t,z)})('//d.impactradius-event.com/P-A2072800-69a1-4346-a378-a9d325ea89a61.js','script','impactStat',document,window);impactStat('transformLinks');impactStat('trackImpression');</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-115534 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="https://shops.ticketmasterpartners.com/clash-magazine" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form action="/news/claud-is-the-first-signing-to-phoebe-bridgers-saddest-factory-imprint" method="post" id="search-api-page-search-form-solr-search" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
  <label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
 <input placeholder="Search" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-BUPdXRXI7xFzTGW8FfU3IQH0mvM2EjrVdyTW84T-3eQ" />
<input type="hidden" name="form_id" value="search_api_page_search_form_solr_search" />
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail claud-is-the-first-signing-to-phoebe-bridgers-039-saddest-factory-imprint claud-is-the-first-signing-to-phoebe-bridgers-039-saddest-factory-imprint"><a href="/news/claud-is-the-first-signing-to-phoebe-bridgers-saddest-factory-imprint" class="menu__link is-active-trail menu-position-link active-trail active">Claud Is The First Signing To Phoebe Bridgers&#039; Saddest Factory Imprint</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-0f14245051bf7482e4f22954ceed3daf">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-115429 node node-article node-promoted node-teaser clearfix" about="/fashion/khartoums-new-cold-war" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">06 · 10 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/khartoums-new-cold-war" data-title="Khartoum&#039;s New Cold War" data-description="How long have you been together as a band?
Two years, going on strong.
How did you all meet?
Cam and Oscar went to school together where the seeds of Khartoum were planted. Later Cam met Jake at university and Scarlett was discovered at a rave in a field. We never looked back!
How would you describe..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Khartoum&#039;s New Cold War</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Cool kids of West London...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/9_12.jpg?itok=sqWuIqpa"><a href="/fashion/khartoums-new-cold-war"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/9_12.jpg?itok=sqWuIqpa" alt="" title="Khartoum, Laylow, Claudia Saadeh, Edward Cooke" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1_49.jpg?itok=hDJrmrcB"><a href="/fashion/khartoums-new-cold-war"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1_49.jpg?itok=hDJrmrcB" alt="" title="Khartoum, Laylow, Claudia Saadeh, Edward Cooke" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2_37.jpg?itok=DprujJ7k"><a href="/fashion/khartoums-new-cold-war"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2_37.jpg?itok=DprujJ7k" alt="" title="Khartoum, Laylow, Claudia Saadeh, Edward Cooke" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3_30.jpg?itok=uMcXj7y_"><a href="/fashion/khartoums-new-cold-war"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3_30.jpg?itok=uMcXj7y_" alt="" title="Khartoum, Laylow, Claudia Saadeh, Edward Cooke" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4_38.jpg?itok=FUnwcxol"><a href="/fashion/khartoums-new-cold-war"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4_38.jpg?itok=FUnwcxol" alt="" title="Khartoum, Laylow, Claudia Saadeh, Edward Cooke" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5_32.jpg?itok=ZuX2liPI"><a href="/fashion/khartoums-new-cold-war"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5_32.jpg?itok=ZuX2liPI" alt="" title="Khartoum, Laylow, Claudia Saadeh, Edward Cooke" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6_29.jpg?itok=kk-1lMrq"><a href="/fashion/khartoums-new-cold-war"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6_29.jpg?itok=kk-1lMrq" alt="" title="Khartoum, Laylow, Claudia Saadeh, Edward Cooke" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7_27.jpg?itok=dSyTygYp"><a href="/fashion/khartoums-new-cold-war"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7_27.jpg?itok=dSyTygYp" alt="" title="Khartoum, Laylow, Claudia Saadeh, Edward Cooke" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/8_19.jpg?itok=qenbQFE4"><a href="/fashion/khartoums-new-cold-war"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/8_19.jpg?itok=qenbQFE4" alt="" title="Khartoum, Laylow, Claudia Saadeh, Edward Cooke" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/10_14.jpg?itok=8RlQLgQV"><a href="/fashion/khartoums-new-cold-war"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/10_14.jpg?itok=8RlQLgQV" alt="" title="Khartoum, Laylow, Claudia Saadeh, Edward Cooke" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/11_10.jpg?itok=ewTnCs79"><a href="/fashion/khartoums-new-cold-war"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/11_10.jpg?itok=ewTnCs79" alt="" title="Khartoum, Laylow, Claudia Saadeh, Edward Cooke" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/12_9.jpg?itok=nk6HfH4J"><a href="/fashion/khartoums-new-cold-war"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/12_9.jpg?itok=nk6HfH4J" alt="" title="Khartoum, Laylow, Claudia Saadeh, Edward Cooke" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/HERO%20SHOT.jpg?itok=6CMP_3qE"><a href="/fashion/khartoums-new-cold-war"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/HERO%20SHOT.jpg?itok=6CMP_3qE" alt="" title="Khartoum, Laylow, Claudia Saadeh, Edward Cooke" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Last%20image.jpg?itok=Ae6k3pHc"><a href="/fashion/khartoums-new-cold-war"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Last%20image.jpg?itok=Ae6k3pHc" alt="" title="Khartoum, Laylow, Claudia Saadeh, Edward Cooke" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Cool kids of West London...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/khartoum" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Khartoum</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">fashion</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/khartoums-new-cold-war" data-title="Khartoum&#039;s New Cold War" data-description="How long have you been together as a band?
Two years, going on strong.
How did you all meet?
Cam and Oscar went to school together where the seeds of Khartoum were planted. Later Cam met Jake at university and Scarlett was discovered at a rave in a field. We never looked back!
How would you describe..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/khartoums-new-cold-war">Khartoum&#039;s New Cold War</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-113428" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/top-10-sneaker-grails-still-up-for-grabs-online" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-05-28T14:31:47+01:00" datatype="xsd:dateTime">28 · 05 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/top-10-sneaker-grails-still-up-for-grabs-online"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/b0fba7b7-6fc9-41c6-8595-a302f9e47f39.png?itok=hHlmRara" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/top-10-sneaker-grails-still-up-for-grabs-online">Top 10 Sneaker Grails Still Up For Grabs Online</a></h2>
        <span property="dc:title" content="Top 10 Sneaker Grails Still Up For Grabs Online" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-110306 node node-article node-promoted node-teaser clearfix" about="/fashion/loewe-celebrates-british-ceramicist-william-de-morgan-with-a-new-seasonal-capsule" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">13 · 11 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/loewe-celebrates-british-ceramicist-william-de-morgan-with-a-new-seasonal-capsule" data-title="Loewe Celebrates British Ceramicist William De Morgan With A New Seasonal Capsule" data-description="This season, Loewe celebrates the life and work of British ceramicist William De Morgan with a new capsule collection that references the artist’s signature animal illustrations in a series of ready-to-wear pieces across men’s and womenswear.
Yearly winter capsules at Loewe in celebration of Bri..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Loewe Celebrates British Ceramicist William De Morgan With A New Seasonal Capsule</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Animalistic arts and crafts...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-11-13%20at%2012.57.54%20PM.JPG?itok=sBgAbtlK"><a href="/fashion/loewe-celebrates-british-ceramicist-william-de-morgan-with-a-new-seasonal-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-11-13%20at%2012.57.54%20PM.JPG?itok=sBgAbtlK" alt="" title="Loewe, William De Morgan" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20AW19%20William%20de%20Morgan%20Publication%201.jpg?itok=NBK2oSAr"><a href="/fashion/loewe-celebrates-british-ceramicist-william-de-morgan-with-a-new-seasonal-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20AW19%20William%20de%20Morgan%20Publication%201.jpg?itok=NBK2oSAr" alt="" title="Loewe, William De Morgan" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20AW19%20William%20de%20Morgan%20Publication%202.jpg?itok=Lje9N8tq"><a href="/fashion/loewe-celebrates-british-ceramicist-william-de-morgan-with-a-new-seasonal-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20AW19%20William%20de%20Morgan%20Publication%202.jpg?itok=Lje9N8tq" alt="" title="Loewe, William De Morgan" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20AW19%20William%20de%20Morgan%20Publication%205.jpg?itok=_58Gay14"><a href="/fashion/loewe-celebrates-british-ceramicist-william-de-morgan-with-a-new-seasonal-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20AW19%20William%20de%20Morgan%20Publication%205.jpg?itok=_58Gay14" alt="" title="Loewe, William De Morgan" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20AW19%20William%20de%20Morgan%20Publication%2017.jpg?itok=_9GQWueg"><a href="/fashion/loewe-celebrates-british-ceramicist-william-de-morgan-with-a-new-seasonal-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20AW19%20William%20de%20Morgan%20Publication%2017.jpg?itok=_9GQWueg" alt="" title="Loewe, William De Morgan" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20AW19%20William%20de%20Morgan%20Publication%2013.jpg?itok=16sOSYvN"><a href="/fashion/loewe-celebrates-british-ceramicist-william-de-morgan-with-a-new-seasonal-capsule"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BLOEWE%20AW19%20William%20de%20Morgan%20Publication%2013.jpg?itok=16sOSYvN" alt="" title="Loewe, William De Morgan" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Animalistic arts and crafts...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/loewe" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Loewe</a></div><div class="field-item odd" rel="dc:subject"><a href="/william-de-morgan" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">William De Morgan</a></div><div class="field-item even" rel="dc:subject"><a href="/jonathan-anderson" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jonathan Anderson</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/loewe-celebrates-british-ceramicist-william-de-morgan-with-a-new-seasonal-capsule" data-title="Loewe Celebrates British Ceramicist William De Morgan With A New Seasonal Capsule" data-description="This season, Loewe celebrates the life and work of British ceramicist William De Morgan with a new capsule collection that references the artist’s signature animal illustrations in a series of ready-to-wear pieces across men’s and womenswear.
Yearly winter capsules at Loewe in celebration of Bri..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/loewe-celebrates-british-ceramicist-william-de-morgan-with-a-new-seasonal-capsule">Loewe Celebrates British Ceramicist William De Morgan With A New Seasonal Capsule</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-111308 node node-article node-promoted node-teaser clearfix" about="/fashion/raf-simons-x-eastpak-is-dreamy-punk-nostalgia" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">23 · 01 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/raf-simons-x-eastpak-is-dreamy-punk-nostalgia" data-title="Raf Simons x Eastpak Is Dreamy Punk Nostalgia" data-description="Raf Simons and Eastpak have teamed up to celebrate five years and ten seasons of Raf Simons x Eastpak collaborations, "the tenth chapter of a longstanding partnership”, the press release tells us.
Delivering a collaborative set of backpacks for spring-summer 2020, the collection champions Raf’s ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Raf Simons x Eastpak Is Dreamy Punk Nostalgia</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            New styles, same old Raf...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BRaf%20Simons%20x%20Eastpak%20_%20SS20_Pocketbag%20Loop%20%C2%A9Eastpak_Serge%20Leblon.jpg?itok=klwnhS_g"><a href="/fashion/raf-simons-x-eastpak-is-dreamy-punk-nostalgia"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BRaf%20Simons%20x%20Eastpak%20_%20SS20_Pocketbag%20Loop%20%C2%A9Eastpak_Serge%20Leblon.jpg?itok=klwnhS_g" alt="" title="Raf Simons, Eastpak, Serge Leblon" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BRaf%20Simons%20x%20Eastpak%20_%20SS20_Waist%20Loop%20%C2%A9Eastpak_Serge%20Leblon.jpg?itok=GwTfpxHI"><a href="/fashion/raf-simons-x-eastpak-is-dreamy-punk-nostalgia"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BRaf%20Simons%20x%20Eastpak%20_%20SS20_Waist%20Loop%20%C2%A9Eastpak_Serge%20Leblon.jpg?itok=GwTfpxHI" alt="" title="Raf Simons, Eastpak, Serge Leblon" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BRaf%20Simons%20x%20Eastpak%20_%20SS20_Waist%20Loop%202%20%C2%A9Eastpak_Serge%20Leblon.jpg?itok=cru2wsbW"><a href="/fashion/raf-simons-x-eastpak-is-dreamy-punk-nostalgia"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BRaf%20Simons%20x%20Eastpak%20_%20SS20_Waist%20Loop%202%20%C2%A9Eastpak_Serge%20Leblon.jpg?itok=cru2wsbW" alt="" title="Raf Simons, Eastpak, Serge Leblon" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BRaf%20Simons%20x%20Eastpak%20_%20SS20_Padded%20Doublr%20%C2%A9Eastpak_Serge%20Leblon.jpg?itok=DZrb_qFl"><a href="/fashion/raf-simons-x-eastpak-is-dreamy-punk-nostalgia"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BRaf%20Simons%20x%20Eastpak%20_%20SS20_Padded%20Doublr%20%C2%A9Eastpak_Serge%20Leblon.jpg?itok=DZrb_qFl" alt="" title="Raf Simons, Eastpak, Serge Leblon" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">New styles, same old Raf...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/raf-simons" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">raf simons</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/eastpak" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">eastpak</a></div><div class="field-item even" rel="dc:subject"><a href="/serge-leblon" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Serge Leblon</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/raf-simons-x-eastpak-is-dreamy-punk-nostalgia" data-title="Raf Simons x Eastpak Is Dreamy Punk Nostalgia" data-description="Raf Simons and Eastpak have teamed up to celebrate five years and ten seasons of Raf Simons x Eastpak collaborations, "the tenth chapter of a longstanding partnership”, the press release tells us.
Delivering a collaborative set of backpacks for spring-summer 2020, the collection champions Raf’s ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/raf-simons-x-eastpak-is-dreamy-punk-nostalgia">Raf Simons x Eastpak Is Dreamy Punk Nostalgia</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-114338 node node-article node-promoted node-teaser clearfix" about="/fashion/bottega-veneta-asks-what-makes-a-man" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">24 · 07 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/bottega-veneta-asks-what-makes-a-man" data-title="Bottega Veneta Asks &#039;What Makes A Man?&quot;" data-description="A new project from the Milanese fashion house, Bottega Veneta has released a short film exploring gender identity and self expression. Debuting at midnight last night, the collaborative short from photographer and filmmaker Tyrone Lebon and creative director Daniel Lee showcases classic pieces from ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Bottega Veneta Asks &#039;What Makes A Man?&quot;</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            A new short from Daniel Lee...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20hero.jpg?itok=-GxaORQg"><a href="/fashion/bottega-veneta-asks-what-makes-a-man"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20hero.jpg?itok=-GxaORQg" alt="" title="Bottega Veneta, Man, Daniel Lee" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20Veneta%20Men%20-%20Octavian.jpg?itok=CQM-hTAs"><a href="/fashion/bottega-veneta-asks-what-makes-a-man"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20Veneta%20Men%20-%20Octavian.jpg?itok=CQM-hTAs" alt="" title="Bottega Veneta, Man, Daniel Lee, Octavian, Tyrone Lebon" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20Veneta%20Men%20-%20Neneh%20Cherry.jpg?itok=-hn9vpGw"><a href="/fashion/bottega-veneta-asks-what-makes-a-man"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20Veneta%20Men%20-%20Neneh%20Cherry.jpg?itok=-hn9vpGw" alt="" title="Bottega Veneta, Man, Daniel Lee, Neneh Cherry, Tyrone Lebon" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20Veneta%20Men%20-%20Roberto%20Bolle.jpg?itok=51CddVec"><a href="/fashion/bottega-veneta-asks-what-makes-a-man"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bottega%20Veneta%20Men%20-%20Roberto%20Bolle.jpg?itok=51CddVec" alt="" title="Bottega Veneta, Man, Daniel Lee, Roberto Bolle, Tyrone Lebon" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A new short from Daniel Lee...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/bottega-veneta" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bottega Veneta</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/man" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Man</a></div><div class="field-item even" rel="dc:subject"><a href="/daniel-lee" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Daniel Lee</a></div><div class="field-item odd" rel="dc:subject"><a href="/roberto-bolle" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Roberto Bolle</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/tyrone-lebon" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tyrone Lebon</a></div><div class="field-item odd" rel="dc:subject"><a href="/octavian" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Octavian</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/neneh-cherry" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Neneh Cherry</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/bottega-veneta-asks-what-makes-a-man" data-title="Bottega Veneta Asks &#039;What Makes A Man?&quot;" data-description="A new project from the Milanese fashion house, Bottega Veneta has released a short film exploring gender identity and self expression. Debuting at midnight last night, the collaborative short from photographer and filmmaker Tyrone Lebon and creative director Daniel Lee showcases classic pieces from ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/bottega-veneta-asks-what-makes-a-man">Bottega Veneta Asks &#039;What Makes A Man?&quot;</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-919722a5d11422f9d14662b5c1e1c3d6">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-115536" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/craig-david-just-closed-salesforce-live" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-13T17:43:04+01:00" datatype="xsd:dateTime">13 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/craig-david-just-closed-salesforce-live"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20shot%202016-03-04%20at%2012.51.09_1.png?itok=7dTjIhdk" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/craig-david-just-closed-salesforce-live">Craig David Just Closed Salesforce Live</a></h2>
        <span property="dc:title" content="Craig David Just Closed Salesforce Live" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-115497" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/wheres-stormzy-chip-calls-out-his-adversary" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-11T11:15:44+01:00" datatype="xsd:dateTime">11 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/wheres-stormzy-chip-calls-out-his-adversary"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/aaad0ads9asd09dsau90dsausd9a0usad90udsa90asdu90sda_0.png?itok=0_wGV5_Y" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/wheres-stormzy-chip-calls-out-his-adversary">Where&#039;s Stormzy? Chip Calls Out His Adversary</a></h2>
        <span property="dc:title" content="Where&#039;s Stormzy? Chip Calls Out His Adversary" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-115532" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/chris-brown-adele-hanging-out-could-they-be-recording" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-13T14:47:55+01:00" datatype="xsd:dateTime">13 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/chris-brown-adele-hanging-out-could-they-be-recording"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Adele_0_0_0_2.jpg?itok=SVqAAvMo" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/chris-brown-adele-hanging-out-could-they-be-recording">Chris Brown, Adele Hanging Out - Could They Be Recording?</a></h2>
        <span property="dc:title" content="Chris Brown, Adele Hanging Out - Could They Be Recording?" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-115534" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/claud-is-the-first-signing-to-phoebe-bridgers-saddest-factory-imprint" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-13T15:34:07+01:00" datatype="xsd:dateTime">13 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/claud-is-the-first-signing-to-phoebe-bridgers-saddest-factory-imprint" class="active"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/claud.jpg?itok=_7WKgTM2" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/claud-is-the-first-signing-to-phoebe-bridgers-saddest-factory-imprint">Claud Is The First Signing To Phoebe Bridgers&#039; Saddest Factory Imprint</a></h2>
        <span property="dc:title" content="Claud Is The First Signing To Phoebe Bridgers&#039; Saddest Factory Imprint" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-115537" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/lauv-conan-gray-combine-on-fake" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-13T18:10:01+01:00" datatype="xsd:dateTime">13 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/lauv-conan-gray-combine-on-fake"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%2836%29_9.png?itok=RP78BPEP" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/lauv-conan-gray-combine-on-fake">Lauv, Conan Gray Combine On &#039;Fake&#039;</a></h2>
        <span property="dc:title" content="Lauv, Conan Gray Combine On &#039;Fake&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-44456aea05215014e7d3892717d6a30f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-115533" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/death-valley-girls-under-the-spell-of-joy" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-13T15:08:01+01:00" datatype="xsd:dateTime">13 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/death-valley-girls-under-the-spell-of-joy"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/death-valley-girls-under-the-spell-of-joy.jpg?itok=XFpIwDta" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/death-valley-girls-under-the-spell-of-joy">Death Valley Girls - Under The Spell Of Joy</a></h2>
            <span property="dc:title" content="Death Valley Girls - Under The Spell Of Joy" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-115522" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/beabadoobee-fake-it-flowers" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-13T10:03:18+01:00" datatype="xsd:dateTime">13 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/beabadoobee-fake-it-flowers"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/bea%20cover%20art.jpg?itok=xL2EvBlX" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/beabadoobee-fake-it-flowers">beabadoobee - Fake It Flowers</a></h2>
            <span property="dc:title" content="beabadoobee - Fake It Flowers" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-115523" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/machinedrum-a-view-of-u" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-13T10:14:28+01:00" datatype="xsd:dateTime">13 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/machinedrum-a-view-of-u"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/ZEN270_PACKSHOT_3000_600_600.jpg?itok=qKdtLVb_" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/machinedrum-a-view-of-u">Machinedrum - A View Of U</a></h2>
            <span property="dc:title" content="Machinedrum - A View Of U" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-115516" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/kevin-morby-sundowner" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-12T16:55:00+01:00" datatype="xsd:dateTime">12 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/kevin-morby-sundowner"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Kevin%20Morby_2.jpg?itok=uRiPHic9" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/kevin-morby-sundowner">Kevin Morby - Sundowner</a></h2>
            <span property="dc:title" content="Kevin Morby - Sundowner" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-115474" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/john-lennon-gimme-some-truth" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-09T10:26:16+01:00" datatype="xsd:dateTime">09 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/john-lennon-gimme-some-truth"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/john%20lennon.jpg?itok=G3Mo2-0e" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/john-lennon-gimme-some-truth">John Lennon - GIMME SOME TRUTH</a></h2>
            <span property="dc:title" content="John Lennon - GIMME SOME TRUTH" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-e7002bd09621eaad5c5f7edc6ab27f58">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-115493" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/myles-manleys-billy-drag-vs-ed-sheerc-is-remarkable" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-09T17:43:34+01:00" datatype="xsd:dateTime">09 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/myles-manleys-billy-drag-vs-ed-sheerc-is-remarkable"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Myles%20Manley.jpg?itok=jHjG-MmP" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/myles-manleys-billy-drag-vs-ed-sheerc-is-remarkable">Myles Manley&#039;s &#039;Billy Drag vs. Ed Sheerc***&#039; Is Remarkable</a></h2>
        <span property="dc:title" content="Myles Manley&#039;s &#039;Billy Drag vs. Ed Sheerc***&#039; Is Remarkable" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-112200" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/ralph-tv-share-scuzzed-up-indie-pop-jammer-maybe-thats-why" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-12T11:17:43+00:00" datatype="xsd:dateTime">12 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/ralph-tv-share-scuzzed-up-indie-pop-jammer-maybe-thats-why"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/_17_0586.jpg?itok=W4qH06QK" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/ralph-tv-share-scuzzed-up-indie-pop-jammer-maybe-thats-why">RALPH TV Share Scuzzed Up Indie Pop Jammer &#039;Maybe That&#039;s Why&#039;</a></h2>
        <span property="dc:title" content="RALPH TV Share Scuzzed Up Indie Pop Jammer &#039;Maybe That&#039;s Why&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-113787" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/josie-man-shares-just-me-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-06-22T10:37:42+01:00" datatype="xsd:dateTime">22 · 06 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/josie-man-shares-just-me-video"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/josie%20man.jpg?itok=BowKTzf7" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/josie-man-shares-just-me-video">Josie Man Shares &#039;Just Me&#039; Video</a></h2>
        <span property="dc:title" content="Josie Man Shares &#039;Just Me&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-115446" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/cordovas-flip-high-feeling-in-this-neat-acoustic-clip" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-07T15:29:57+01:00" datatype="xsd:dateTime">07 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/cordovas-flip-high-feeling-in-this-neat-acoustic-clip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Main_%20BW%20%28edited-Pixlr%29.jpg?itok=y_L-OnRq" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/cordovas-flip-high-feeling-in-this-neat-acoustic-clip">Cordovas Flip &#039;High Feeling&#039; In This Neat Acoustic Clip</a></h2>
        <span property="dc:title" content="Cordovas Flip &#039;High Feeling&#039; In This Neat Acoustic Clip" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-115002" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/janelle-mon%C3%A1e-returns-with-powerful-new-single-turntables" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-09T09:27:26+01:00" datatype="xsd:dateTime">09 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/janelle-mon%C3%A1e-returns-with-powerful-new-single-turntables"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Janelle%20Monae.%20Credit%20Jairo%20Cruz.jpg?itok=qKLJPaJ8" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/janelle-mon%C3%A1e-returns-with-powerful-new-single-turntables">Janelle Monáe Returns With Powerful New Single &#039;Turntables&#039;</a></h2>
        <span property="dc:title" content="Janelle Monáe Returns With Powerful New Single &#039;Turntables&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-82f9912ca3d8feb0499c1e737782edf9">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last article-preview-item"><div id="node-teaser-112340" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-20T15:07:50+00:00" datatype="xsd:dateTime">20 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%286%29_18.jpg?itok=N3uzUYO2" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-bottle-of-24-carat-gold-gin-to-ease-your-self-isolation">Win: Bottle Of 24 Carat Gold Gin To Ease Your Self-Isolation</a></h2>
        <span property="dc:title" content="Win: Bottle Of 24 Carat Gold Gin To Ease Your Self-Isolation" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-2170c6f36579f27c9a6a4332967d32e1">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-115528" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-984-theodor-black" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-13T12:23:24+01:00" datatype="xsd:dateTime">13 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-984-theodor-black"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Theodor%20Black.jpg?itok=vR6RaXmi" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-984-theodor-black">Next Wave #984: Theodor Black</a></h2>
        <span property="dc:title" content="Next Wave #984: Theodor Black" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-113128" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-962-wilsen" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-05-11T10:49:45+01:00" datatype="xsd:dateTime">11 · 05 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-962-wilsen"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Wilsen_CF-Watkins_Aug2019_02_color_hires-1440x960.jpg?itok=404JMjyt" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-962-wilsen">Next Wave #962: Wilsen</a></h2>
        <span property="dc:title" content="Next Wave #962: Wilsen" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-112913" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-955-cavetown" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-27T15:14:43+01:00" datatype="xsd:dateTime">27 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-955-cavetown"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash115_%20NWPart13.jpg?itok=KQcAVong" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-955-cavetown">Next Wave #955: Cavetown</a></h2>
        <span property="dc:title" content="Next Wave #955: Cavetown" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-112476" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-950-mt-low" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-03-30T10:38:58+01:00" datatype="xsd:dateTime">30 · 03 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-950-mt-low"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/MT.LOW-Press2.jpeg?itok=B6vv7jMb" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-950-mt-low">Next Wave #950 - MT. LOW</a></h2>
        <span property="dc:title" content="Next Wave #950 - MT. LOW" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-115008" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-980-fia-moon" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-09T11:10:24+01:00" datatype="xsd:dateTime">09 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-980-fia-moon"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Fia%20Press3.JPG?itok=9bPYCvEK" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-980-fia-moon">Next Wave #980: Fia Moon</a></h2>
        <span property="dc:title" content="Next Wave #980: Fia Moon" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-721f1a5653d4a87618fb74e2a7334653">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-115529 node node-article node-promoted node-teaser clearfix" about="/live/live-report-arlo-parks-on-air" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">13 · 10 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/live/live-report-arlo-parks-on-air" data-title="Live Report: Arlo Parks - On Air" data-description="Clash joined viewers around the world over the weekend to watch an 'On Air' live performance from Arlo Parks. The singer was the final installment of a weekend-long showcase of music, with other performances coming from Skepta and Octavian. 
The South London artist is quickly becoming the voice of ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Live Report: Arlo Parks - On Air</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            A warm, endearing performance...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_0917.JPG?itok=nKok86_R"><a href="/live/live-report-arlo-parks-on-air"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_0917.JPG?itok=nKok86_R" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A warm, endearing performance...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live/general" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">general</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/arlo-parks" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Arlo Parks</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/live-report" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">live report</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/live/live-report-arlo-parks-on-air" data-title="Live Report: Arlo Parks - On Air" data-description="Clash joined viewers around the world over the weekend to watch an 'On Air' live performance from Arlo Parks. The singer was the final installment of a weekend-long showcase of music, with other performances coming from Skepta and Octavian. 
The South London artist is quickly becoming the voice of ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/live/live-report-arlo-parks-on-air">Live Report: Arlo Parks - On Air</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-115527" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/d-block-europe-are-playing-londons-o2-arena" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-13T11:32:03+01:00" datatype="xsd:dateTime">13 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/d-block-europe-are-playing-londons-o2-arena"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/d%20block%20europe.jpg?itok=HIOlhyEQ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/d-block-europe-are-playing-londons-o2-arena">D-Block Europe Are Playing London&#039;s O2 Arena</a></h2>
        <span property="dc:title" content="D-Block Europe Are Playing London&#039;s O2 Arena" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-111823" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-the-strokes-roundhouse-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-02-20T14:21:53+00:00" datatype="xsd:dateTime">20 · 02 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-the-strokes-roundhouse-london"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202020-02-20%20at%2014.19.20.JPG?itok=Zv8X64Av" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-the-strokes-roundhouse-london">Live Report: The Strokes - Roundhouse, London</a></h2>
        <span property="dc:title" content="Live Report: The Strokes - Roundhouse, London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-115218" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/van-morrisons-london-palladium-shows-are-going-ahead" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-09-23T11:35:48+01:00" datatype="xsd:dateTime">23 · 09 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/van-morrisons-london-palladium-shows-are-going-ahead"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/VAN_MORRISON.jpg?itok=YF9xGPxU" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/van-morrisons-london-palladium-shows-are-going-ahead">Van Morrison&#039;s London Palladium Shows Are Going Ahead</a></h2>
        <span property="dc:title" content="Van Morrison&#039;s London Palladium Shows Are Going Ahead" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-111071" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/fka-twigs-michael-kiwanuka-added-to-oya-festival-2020" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-01-09T10:01:14+00:00" datatype="xsd:dateTime">09 · 01 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/fka-twigs-michael-kiwanuka-added-to-oya-festival-2020"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TWIGS_ED_Shot_02_0002_F2_CropFinal%20%28Credit%20-%20Matthew%20Stone%29_1_0.jpg?itok=bit1uhTC" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/fka-twigs-michael-kiwanuka-added-to-oya-festival-2020">FKA Twigs, Michael Kiwanuka Added To Oya Festival 2020</a></h2>
        <span property="dc:title" content="FKA Twigs, Michael Kiwanuka Added To Oya Festival 2020" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-9647e911ba1efa69ae00cda80d384e11">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-109714" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/summer-walker-is-the-third-face-of-issue-113" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-10-09T13:47:34+01:00" datatype="xsd:dateTime">09 · 10 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/summer-walker-is-the-third-face-of-issue-113"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/113_FinalCover%20Summer_small.jpg?itok=rBgGzvhD" width="304" height="408" alt="Clash 113: Summer Walker" title="Clash 113: Summer Walker" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/summer-walker-is-the-third-face-of-issue-113">Summer Walker Is The Third Face Of Issue 113</a></h2>
            <span property="dc:title" content="Summer Walker Is The Third Face Of Issue 113" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-112715" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/her-is-the-first-face-of-clash-115" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-15T12:10:55+01:00" datatype="xsd:dateTime">15 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/her-is-the-first-face-of-clash-115"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/115_Cover1HER.jpg?itok=qosco57y" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/her-is-the-first-face-of-clash-115">H.E.R. Is The First Face Of Clash 115</a></h2>
            <span property="dc:title" content="H.E.R. Is The First Face Of Clash 115" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-112739" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/alicia-keys-is-the-third-face-of-clash-115" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-16T14:01:40+01:00" datatype="xsd:dateTime">16 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/alicia-keys-is-the-third-face-of-clash-115"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/115_Cover3Alicia.jpg?itok=k5kQvcqP" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/alicia-keys-is-the-third-face-of-clash-115">Alicia Keys Is The Third Face Of Clash 115</a></h2>
            <span property="dc:title" content="Alicia Keys Is The Third Face Of Clash 115" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-109704" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/rex-orange-county-is-the-second-face-of-issue-113" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-10-09T10:26:41+01:00" datatype="xsd:dateTime">09 · 10 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/rex-orange-county-is-the-second-face-of-issue-113"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/113_%20FinalCoverRex_small.jpg?itok=l72zFDmz" width="304" height="408" alt="Clash 113: Rex Orange County" title="Clash 113: Rex Orange County" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/rex-orange-county-is-the-second-face-of-issue-113">Rex Orange County Is The Second Face Of Issue 113</a></h2>
            <span property="dc:title" content="Rex Orange County Is The Second Face Of Issue 113" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-106391" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/lil-pump-is-the-first-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-26T11:48:30+00:00" datatype="xsd:dateTime">26 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/lil-pump-is-the-first-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20LilPump_small.jpg?itok=lLjYk2AG" width="304" height="408" alt="Clash 111: Lil Pump" title="Clash 111: Lil Pump" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/lil-pump-is-the-first-face-of-issue-111">Lil Pump Is The First Face Of Issue 111</a></h2>
            <span property="dc:title" content="Lil Pump Is The First Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-9e9105244c30235c941b12bf39d7290c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last article-preview-item"><div id="node-teaser-112582" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Santas%20Little%20Helper">Santas Little Helper</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-04-04T13:39:14+01:00" datatype="xsd:dateTime">04 · 04 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/MV5BMjExMmQ1NmItOWEyOC00NzZjLWE0NWItNmE1NmNkY2NmODk5XkEyXkFqcGdeQXVyNDk3NzU2MTQ%40._V1_.jpg?itok=J42DQA9L" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/stay-home-and-watch-empire-records-on-rexmanningday-april-8th">Stay Home And Watch Empire Records On #RexManningDay April 8th </a></h2>
        <span property="dc:title" content="Stay Home And Watch Empire Records On #RexManningDay April 8th " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-d107cae1d8b12447c3809d0c5f3015b2">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-115535 node node-article node-promoted node-teaser clearfix" about="/features/h1ghr-music-is-elevating-the-korean-hip-hop-scene" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">13 · 10 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/h1ghr-music-is-elevating-the-korean-hip-hop-scene" data-title="H1GHR MUSIC Is Elevating The Korean Hip-Hop Scene" data-description="Jay Park, the Seattle bred artist taking full control of his own career, has become a man of many trades. From being the first Asian artist signed to Jay Z’s Roc Nation, to starting his own labels, including AOMG and H1GHR MUSIC, he has helped globalize the Korean hip-hop scene and simultaneously ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>H1GHR MUSIC Is Elevating The Korean Hip-Hop Scene</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Strength through unity, the Korean collective are forging their own path...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%EB%8B%A8%EC%B2%B4_%EB%A9%94%EC%9D%B8.jpg?itok=PdNYtwMt"><a href="/features/h1ghr-music-is-elevating-the-korean-hip-hop-scene"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%EB%8B%A8%EC%B2%B4_%EB%A9%94%EC%9D%B8.jpg?itok=PdNYtwMt" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Strength through unity, the Korean collective are forging their own path...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/h1ghr-music" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">H1GHR MUSIC</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/h1ghr-music-is-elevating-the-korean-hip-hop-scene" data-title="H1GHR MUSIC Is Elevating The Korean Hip-Hop Scene" data-description="Jay Park, the Seattle bred artist taking full control of his own career, has become a man of many trades. From being the first Asian artist signed to Jay Z’s Roc Nation, to starting his own labels, including AOMG and H1GHR MUSIC, he has helped globalize the Korean hip-hop scene and simultaneously ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/h1ghr-music-is-elevating-the-korean-hip-hop-scene">H1GHR MUSIC Is Elevating The Korean Hip-Hop Scene</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-115531 node node-article node-promoted node-teaser clearfix" about="/features/records-wanted-se-londons-favourite-record-shop-reopens" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">13 · 10 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/records-wanted-se-londons-favourite-record-shop-reopens" data-title="Records Wanted! SE London&#039;s Favourite Record Shop Reopens" data-description="It’s been a tough year for music.
The government has, perhaps unsurprisingly, left venues unsupported and overlooked musicians. Creatives have even been encouraged to retrain if they can’t find work.
The 10pm curfew was the final blow, and casualties have sadly started to surface. Peckham’s ic..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Records Wanted! SE London&#039;s Favourite Record Shop Reopens</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Brockley community hub Lorenzo's is the perfect antidote for a year without live music…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lorenzos-2996.jpg?itok=5dAHI16_"><a href="/features/records-wanted-se-londons-favourite-record-shop-reopens"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lorenzos-2996.jpg?itok=5dAHI16_" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lorenzos-3002.jpg?itok=ZVVtjViu"><a href="/features/records-wanted-se-londons-favourite-record-shop-reopens"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lorenzos-3002.jpg?itok=ZVVtjViu" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lorenzos-3049.jpg?itok=zWc1nSIl"><a href="/features/records-wanted-se-londons-favourite-record-shop-reopens"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lorenzos-3049.jpg?itok=zWc1nSIl" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lorenzos-3086.jpg?itok=2f3XMaZD"><a href="/features/records-wanted-se-londons-favourite-record-shop-reopens"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lorenzos-3086.jpg?itok=2f3XMaZD" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lorenzos-3156.jpg?itok=4C6NTLWE"><a href="/features/records-wanted-se-londons-favourite-record-shop-reopens"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lorenzos-3156.jpg?itok=4C6NTLWE" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lorenzos-3230.jpg?itok=wbEoHuHD"><a href="/features/records-wanted-se-londons-favourite-record-shop-reopens"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lorenzos-3230.jpg?itok=wbEoHuHD" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lorenzos-3296.jpg?itok=iqEGgzxR"><a href="/features/records-wanted-se-londons-favourite-record-shop-reopens"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lorenzos-3296.jpg?itok=iqEGgzxR" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Brockley community hub Lorenzo&#039;s is the perfect antidote for a year without live music…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/lorenzos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Lorenzo&#039;s</a></div><div class="field-item odd" rel="dc:subject"><a href="/record-shop" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Record shop</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/records-wanted-se-londons-favourite-record-shop-reopens" data-title="Records Wanted! SE London&#039;s Favourite Record Shop Reopens" data-description="It’s been a tough year for music.
The government has, perhaps unsurprisingly, left venues unsupported and overlooked musicians. Creatives have even been encouraged to retrain if they can’t find work.
The 10pm curfew was the final blow, and casualties have sadly started to surface. Peckham’s ic..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/records-wanted-se-londons-favourite-record-shop-reopens">Records Wanted! SE London&#039;s Favourite Record Shop Reopens</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-115490 node node-article node-promoted node-teaser clearfix" about="/features/thats-our-driving-force-ace-interviewed" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">09 · 10 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/thats-our-driving-force-ace-interviewed" data-title="&quot;That&#039;s Our Driving Force&quot; A.C.E. Interviewed" data-description="A week after this interview, the members of K-Pop group A.C.E. - Jun, Donghun, Wow, Byeongkwan and Chan - will meet their fans in concert. Like everything in 2020, it’s a streamed event but any opportunity to be in the company of their fanbase, Choice, is an important one. “Being with our fans w..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>&quot;That&#039;s Our Driving Force&quot; A.C.E. Interviewed</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Tracing the K-Pop idols' challenging path...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Group%205.jpg?itok=c89W9h_2"><a href="/features/thats-our-driving-force-ace-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Group%205.jpg?itok=c89W9h_2" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Group%203.jpg?itok=rapc0qrm"><a href="/features/thats-our-driving-force-ace-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Group%203.jpg?itok=rapc0qrm" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Tracing the K-Pop idols&#039; challenging path...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/general" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">general</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/ace" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">A.C.E.</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/thats-our-driving-force-ace-interviewed" data-title="&quot;That&#039;s Our Driving Force&quot; A.C.E. Interviewed" data-description="A week after this interview, the members of K-Pop group A.C.E. - Jun, Donghun, Wow, Byeongkwan and Chan - will meet their fans in concert. Like everything in 2020, it’s a streamed event but any opportunity to be in the company of their fanbase, Choice, is an important one. “Being with our fans w..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/thats-our-driving-force-ace-interviewed">&quot;That&#039;s Our Driving Force&quot; A.C.E. Interviewed</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-115481" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/andy-bell-on-the-beta-band-andrew-weatherall-and-his-new-album" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-09T12:20:24+01:00" datatype="xsd:dateTime">09 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/andy-bell-on-the-beta-band-andrew-weatherall-and-his-new-album"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/NEW%20Andy%20Bell%20Press%20main%20-%20credit%20Shiarra%20Bell%20%28high%20res%29_0.jpeg?itok=rL3OJoHk" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/andy-bell-on-the-beta-band-andrew-weatherall-and-his-new-album">Andy Bell On The Beta Band, Andrew Weatherall, And His New Album</a></h2>
        <span property="dc:title" content="Andy Bell On The Beta Band, Andrew Weatherall, And His New Album" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-115510 node node-article node-promoted node-teaser clearfix" about="/features/in-conversation-kaitlyn-aurelia-smith" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">12 · 10 · 2020</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/in-conversation-kaitlyn-aurelia-smith" data-title="In Conversation: Kaitlyn Aurelia Smith" data-description="It’s safe to say that 2020 hasn’t turned out the way that many of us hoped. Looking back on those New Year’s Resolutions, it’s palpable just how much innocence we used to channel in our daily lives, placing unique importance on tasks that perhaps don’t merit that much pressure.
Throughout ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>In Conversation: Kaitlyn Aurelia Smith</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Exposing the hidden electricity of our lives...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KATLYN-2.jpg?itok=T5wsRB_K"><a href="/features/in-conversation-kaitlyn-aurelia-smith"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KATLYN-2.jpg?itok=T5wsRB_K" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KaitlynAureliaSmith_creditChantalAnderson-scaled.jpg?itok=rNK7Z62c"><a href="/features/in-conversation-kaitlyn-aurelia-smith"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KaitlynAureliaSmith_creditChantalAnderson-scaled.jpg?itok=rNK7Z62c" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Kaitlyn_Aurelia_Smith.jpg?itok=9Z9KeXkg"><a href="/features/in-conversation-kaitlyn-aurelia-smith"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Kaitlyn_Aurelia_Smith.jpg?itok=9Z9KeXkg" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Exposing the hidden electricity of our lives...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/kaitlyn-aurelia-smith" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kaitlyn Aurelia Smith</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/in-conversation-kaitlyn-aurelia-smith" data-title="In Conversation: Kaitlyn Aurelia Smith" data-description="It’s safe to say that 2020 hasn’t turned out the way that many of us hoped. Looking back on those New Year’s Resolutions, it’s palpable just how much innocence we used to channel in our daily lives, placing unique importance on tasks that perhaps don’t merit that much pressure.
Throughout ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/in-conversation-kaitlyn-aurelia-smith">In Conversation: Kaitlyn Aurelia Smith</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="https://shops.ticketmasterpartners.com/clash-magazine" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/claud-is-the-first-signing-to-phoebe-bridgers-saddest-factory-imprint" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-_lg0HImG41fzURR2u82JOtZ7sBlVekMcyTG9x5_gr8g" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/claud.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/claud.jpg" width="800" height="1200" alt="" title="Claud Is The First Signing To Phoebe Bridgers&#039; Saddest Factory Imprint" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/claud-is-the-first-signing-to-phoebe-bridgers-saddest-factory-imprint" class="active">Claud Is The First Signing To Phoebe Bridgers&#039; Saddest Factory Imprint</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">New single &#039;Gold&#039; is remarkable...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  13 · 10 · 2020
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-115534 node node-article node-promoted view-mode-full clearfix" about="/news/claud-is-the-first-signing-to-phoebe-bridgers-saddest-factory-imprint" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
         /
        13 · 10 · 2020        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Claud</strong> has become the first signing to <strong>Phoebe Bridgers'</strong> Saddest Factory imprint.</p>
<p>The label was minted earlier this month, with Phoebe Bridgers working in tandem with Dead Oceans on the project - she has full creative control.</p>
<p>Inaugurated by Claud, the imprint's first full release is the remarkable new single 'Gold'.</p>
<p>A bonkers pop mini-epic that plays resolutely by its own rules, it's a colourful and irreverent blast of free-thinking audio energy.</p>
<p>Claud comments... “Imagine stepping onto a ship that’s moving back ‘n forth back ‘n forth but perfectly in time. ONE, two, three, four, ONE, two, three, four, ONE… You know you’re sinking but at the same time you’re mesmerised by the way the ship synchronised itself with the sea. I have never been on a sinking ship in the middle of the sea but I have been in a relationship.”</p>
<p>The dazzling video finds Claud taking part in a creative assimilation narrative, a plotline that emphasises some of the themes inherent to 'Gold'.</p>
<p>They add: “'Gold' is about contradictions; an instructor attempting to teach a class of monsters proper manners so they can assimilate; a relationship getting so tired and so old that even gold starts to rust (which isn’t scientifically possible).”</p>
<p>Tune in now.</p>
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/SiXQyIbaPa0" width="560"></iframe></p>
<p>Photo Credit: <strong>Kristen Jan Wong</strong></p>
<p><em style="white-space: nowrap; color: rgb(35, 31, 32); font-family: 'Droid Serif', 'Times New Roman', Times, Georgia, serif; font-size: 14.4px;">Join us on the ad-free creative social network <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Vero</a></span>, as we get under the skin of global cultural happenings. Follow <span style="font-weight: 700;"><a href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Clash Magazine</a></span> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks, exclusive content and access to Clash Live events and a true view into our world as the fun and games unfold.</em></p>
<div style="color: rgb(204, 204, 204); white-space: nowrap; font-family: Arial, Helvetica, sans-serif; font-size: small;">
	<div>
		<span style="font-weight: 700; color: rgb(35, 31, 32); font-family: 'Droid Serif', 'Times New Roman', Times, Georgia, serif; font-size: 14.4px;"><u style="line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><a href="https://theclashshop.com/products/clash-115-h-e-r" style="color: rgb(35, 31, 32); text-rendering: optimizeLegibility;"><span style="text-rendering: optimizeLegibility;">B</span><font color="#231f20" style="text-rendering: optimizeLegibility;">uy Clash Magazine</font></a></u></span></div>
</div>
<p> </p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/claud" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Claud</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-498064f1527bd268234abe66c98da4ea">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-115536" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/craig-david-just-closed-salesforce-live" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-13T17:43:04+01:00" datatype="xsd:dateTime">13 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/craig-david-just-closed-salesforce-live"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20shot%202016-03-04%20at%2012.51.09_1.png?itok=7dTjIhdk" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/craig-david-just-closed-salesforce-live">Craig David Just Closed Salesforce Live</a></h2>
        <span property="dc:title" content="Craig David Just Closed Salesforce Live" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-115497" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/wheres-stormzy-chip-calls-out-his-adversary" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-11T11:15:44+01:00" datatype="xsd:dateTime">11 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/wheres-stormzy-chip-calls-out-his-adversary"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/aaad0ads9asd09dsau90dsausd9a0usad90udsa90asdu90sda_0.png?itok=0_wGV5_Y" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/wheres-stormzy-chip-calls-out-his-adversary">Where&#039;s Stormzy? Chip Calls Out His Adversary</a></h2>
        <span property="dc:title" content="Where&#039;s Stormzy? Chip Calls Out His Adversary" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-115532" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/chris-brown-adele-hanging-out-could-they-be-recording" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-13T14:47:55+01:00" datatype="xsd:dateTime">13 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/chris-brown-adele-hanging-out-could-they-be-recording"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Adele_0_0_0_2.jpg?itok=SVqAAvMo" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/chris-brown-adele-hanging-out-could-they-be-recording">Chris Brown, Adele Hanging Out - Could They Be Recording?</a></h2>
        <span property="dc:title" content="Chris Brown, Adele Hanging Out - Could They Be Recording?" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-115537" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/lauv-conan-gray-combine-on-fake" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-13T18:10:01+01:00" datatype="xsd:dateTime">13 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/lauv-conan-gray-combine-on-fake"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%2836%29_9.png?itok=RP78BPEP" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/lauv-conan-gray-combine-on-fake">Lauv, Conan Gray Combine On &#039;Fake&#039;</a></h2>
        <span property="dc:title" content="Lauv, Conan Gray Combine On &#039;Fake&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-115508" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/soho-rezanejads-patient-pensive-half-the-shore-is-a-real-journey" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-12T12:20:26+01:00" datatype="xsd:dateTime">12 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/soho-rezanejads-patient-pensive-half-the-shore-is-a-real-journey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/soho%20r.jpg?itok=Toy5MAJ7" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/soho-rezanejads-patient-pensive-half-the-shore-is-a-real-journey">Soho Rezanejad&#039;s Patient, Pensive &#039;Half The Shore&#039; Is A Real Journey</a></h2>
        <span property="dc:title" content="Soho Rezanejad&#039;s Patient, Pensive &#039;Half The Shore&#039; Is A Real Journey" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-115511" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/why-is-aphex-twin-linking-to-covid-conspiracy-videos" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2020-10-12T13:09:03+01:00" datatype="xsd:dateTime">12 · 10 · 2020</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/why-is-aphex-twin-linking-to-covid-conspiracy-videos"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/aphex-twin_4.jpg?itok=qrsfzbg2" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/why-is-aphex-twin-linking-to-covid-conspiracy-videos">Why Is Aphex Twin Linking To COVID Conspiracy Videos?</a></h2>
        <span property="dc:title" content="Why Is Aphex Twin Linking To COVID Conspiracy Videos?" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
    <script async src="//static.getclicky.com/js"></script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
