<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="CC Honeymoon&#039;s &#039;Make It Right&#039; Is The Work Of A Solitary Artist" />
<meta name="keywords" content="CC Honeymoon, make it right, listen, audio, tour, dates, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/news/cc-honeymoons-make-it-right-is-the-work-of-a-solitary-artist" />
<link rel="shortlink" href="https://www.clashmusic.com/node/106819" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/news/cc-honeymoons-make-it-right-is-the-work-of-a-solitary-artist" />
<meta property="og:title" content="CC Honeymoon&#039;s &#039;Make It Right&#039; Is The Work Of A Solitary Artist" />
<meta property="og:description" content="CC Honeymoon has shared his powerful new single &#039;Make It Right&#039;.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/CCHONEYMOON_PRESS2019-11%20%28002%29.jpg" />
    <title>CC Honeymoon's 'Make It Right' Is The Work Of A Solitary Artist | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?pq2r36");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?pq2r36");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?pq2r36");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pq2r36");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pq2r36");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?pq2r36");
@import url("https://www.clashmusic.com/modules/comment/comment.css?pq2r36");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?pq2r36");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pq2r36");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?pq2r36");
@import url("https://www.clashmusic.com/modules/node/node.css?pq2r36");
@import url("https://www.clashmusic.com/modules/search/search.css?pq2r36");
@import url("https://www.clashmusic.com/modules/user/user.css?pq2r36");
@import url("https://www.clashmusic.com/modules/forum/forum.css?pq2r36");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?pq2r36");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?pq2r36");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?pq2r36");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?pq2r36");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?pq2r36");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?pq2r36");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?pq2r36");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?pq2r36");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?pq2r36");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?pq2r36");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?pq2r36");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?pq2r36");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"6XhrII3TUwz1ReSMoKo_TlLPMZ3xA3p5EeEvakY_S3M","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/cc-honeymoons-make-it-right-is-the-work-of-a-solitary-artist":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-106819 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form class="search-form" role="search" action="/news/cc-honeymoons-make-it-right-is-the-work-of-a-solitary-artist" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--4">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-gBTzCv2UGyq_SxFVlsXN8ncq8pxXurP2qT62apOx_ww" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail cc-honeymoon-039-s-039-make-it-right-039-is-the-work-of-a-solitary-artist cc-honeymoon-039-s-039-make-it-right-039-is-the-work-of-a-solitary-artist"><a href="/news/cc-honeymoons-make-it-right-is-the-work-of-a-solitary-artist" class="menu__link is-active-trail menu-position-link active-trail active">CC Honeymoon&#039;s &#039;Make It Right&#039; Is The Work Of A Solitary Artist</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-1a692398a122bd4bb1e7c221e44f8c24">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-104890 node node-article node-promoted node-teaser clearfix" about="/fashion/kyra-tv-launches-new-series-nayva" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">18 · 12 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/kyra-tv-launches-new-series-nayva" data-title="Kyra TV Launches New Series: Nayva" data-description="From the creators of PAQ, comes NAYVA, a brand new series from KYRA TV. A platform celebrating diversity and inclusion, channel follows hosts Faith, Esme, Angel and Jasmine as they explore the world of fashion and beauty.
Kicking things off with a bang, the pilot episode saw the gitls recreating Y2k..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Kyra TV Launches New Series: Nayva</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            A new age platform...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KYRA%20GIRLS_0.jpg?itok=C57b6PKU"><a href="/fashion/kyra-tv-launches-new-series-nayva"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KYRA%20GIRLS_0.jpg?itok=C57b6PKU" alt="Kyra TV - Nayva Girls" title="Kyra TV - Nayva Girls" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A new age platform...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/kyra-tv" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kyra TV</a></div><div class="field-item odd" rel="dc:subject"><a href="/nayva" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Nayva</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/kyra-tv-launches-new-series-nayva" data-title="Kyra TV Launches New Series: Nayva" data-description="From the creators of PAQ, comes NAYVA, a brand new series from KYRA TV. A platform celebrating diversity and inclusion, channel follows hosts Faith, Esme, Angel and Jasmine as they explore the world of fashion and beauty.
Kicking things off with a bang, the pilot episode saw the gitls recreating Y2k..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/kyra-tv-launches-new-series-nayva">Kyra TV Launches New Series: Nayva</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-106759 node node-article node-promoted node-teaser clearfix" about="/fashion/ruby-rose-stands-out-in-g-star%E2%80%99s-ss19-campaign" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">12 · 04 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/ruby-rose-stands-out-in-g-star%E2%80%99s-ss19-campaign" data-title="Ruby Rose Stands Out in G-Star’s SS19 Campaign" data-description="Best known for her breakout role in Netflix’s Orange Is The New Black, Australian actress, model and activist Ruby Rose is the latest addition to a long line of celebrity brand ambassadors for denim and sustainability champions G-Star Raw.
Starring in their latest campaign, Rose walks the streets ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Ruby Rose Stands Out in G-Star’s SS19 Campaign</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            “It’s you. Own it”…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B19280002%2019Q2%20Brand%20Campaign_WMN_030-494%20%281%29.jpg?itok=CZq9wZM8"><a href="/fashion/ruby-rose-stands-out-in-g-star%E2%80%99s-ss19-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2B19280002%2019Q2%20Brand%20Campaign_WMN_030-494%20%281%29.jpg?itok=CZq9wZM8" alt="" title="Ruby Rose for G-Star Raw SS19" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%2019280001%2019Q2%20Brand%20Campaign_BTS_RUBY_003.jpg?itok=tG6X6UYB"><a href="/fashion/ruby-rose-stands-out-in-g-star%E2%80%99s-ss19-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%2019280001%2019Q2%20Brand%20Campaign_BTS_RUBY_003.jpg?itok=tG6X6UYB" alt="" title="Ruby Rose for G-Star Raw SS19" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%2019280001%2019Q2%20Brand%20Campaign_BTS_RUBY_006.jpg?itok=y1i6ws48"><a href="/fashion/ruby-rose-stands-out-in-g-star%E2%80%99s-ss19-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%2019280001%2019Q2%20Brand%20Campaign_BTS_RUBY_006.jpg?itok=y1i6ws48" alt="" title="Ruby Rose for G-Star Raw SS19" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%2019280001%2019Q2%20Brand%20Campaign_BTS_RUBY_007.jpg?itok=5gORiJNg"><a href="/fashion/ruby-rose-stands-out-in-g-star%E2%80%99s-ss19-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%2019280001%2019Q2%20Brand%20Campaign_BTS_RUBY_007.jpg?itok=5gORiJNg" alt="" title="Ruby Rose for G-Star Raw SS19" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">“It’s you. Own it”…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/g-star-raw" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">G-Star Raw</a></div><div class="field-item odd" rel="dc:subject"><a href="/ruby-rose" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ruby Rose</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/ruby-rose-stands-out-in-g-star%E2%80%99s-ss19-campaign" data-title="Ruby Rose Stands Out in G-Star’s SS19 Campaign" data-description="Best known for her breakout role in Netflix’s Orange Is The New Black, Australian actress, model and activist Ruby Rose is the latest addition to a long line of celebrity brand ambassadors for denim and sustainability champions G-Star Raw.
Starring in their latest campaign, Rose walks the streets ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/ruby-rose-stands-out-in-g-star%E2%80%99s-ss19-campaign">Ruby Rose Stands Out in G-Star’s SS19 Campaign</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-106465 node node-article node-promoted node-teaser clearfix" about="/fashion/limited-time-offer-jw-anderson-goes-full-qvc" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">28 · 03 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/limited-time-offer-jw-anderson-goes-full-qvc" data-title="LIMITED TIME OFFER: JW Anderson Goes Full QVC" data-description="JW Anderson is taking cues from QVC with JWA-TV, a spoof teleshopping channel.
The tongue-in-cheek social media campaign is a three-part throwback extravaganza. Each ‘episode’ will spotlight one of JW Anderson’s best-known bag families. First up is the Keyt bag, available in a multitude of siz..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>LIMITED TIME OFFER: JW Anderson Goes Full QVC</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Teleshopping just got a whole lot chicer…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JWA%20TV_Keyts%20Campaign%20%281%29.jpg?itok=Lvht67tU"><a href="/fashion/limited-time-offer-jw-anderson-goes-full-qvc"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JWA%20TV_Keyts%20Campaign%20%281%29.jpg?itok=Lvht67tU" alt="" title="JWA-TV Keyts Campaign" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JWA%20TV_Keyts%20Campaign_3%20%281%29.jpg?itok=QDBsIeMO"><a href="/fashion/limited-time-offer-jw-anderson-goes-full-qvc"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JWA%20TV_Keyts%20Campaign_3%20%281%29.jpg?itok=QDBsIeMO" alt="" title="JWA-TV Keyts Campaign" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JWA%20TV_Keyts%20Campaign_4%20%281%29.jpg?itok=9MRMY1D6"><a href="/fashion/limited-time-offer-jw-anderson-goes-full-qvc"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JWA%20TV_Keyts%20Campaign_4%20%281%29.jpg?itok=9MRMY1D6" alt="" title="JWA-TV Keyts Campaign" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Teleshopping just got a whole lot chicer…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/jw-anderson" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">jw anderson</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/limited-time-offer-jw-anderson-goes-full-qvc" data-title="LIMITED TIME OFFER: JW Anderson Goes Full QVC" data-description="JW Anderson is taking cues from QVC with JWA-TV, a spoof teleshopping channel.
The tongue-in-cheek social media campaign is a three-part throwback extravaganza. Each ‘episode’ will spotlight one of JW Anderson’s best-known bag families. First up is the Keyt bag, available in a multitude of siz..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/limited-time-offer-jw-anderson-goes-full-qvc">LIMITED TIME OFFER: JW Anderson Goes Full QVC</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-105433 node node-article node-promoted node-teaser clearfix" about="/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">31 · 01 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign" data-title="Juergen Teller Shoots The Latest Vivienne Westwood Campaign" data-description="Juergen Teller has returned to the house of Westwood to shoot the SS19 campaign.
Staying true to the brand’s rebellious streak, a diverse cast of students, artists, skateboarders and bodybuilders assembled on the streets of Paris in celebration of the Saint Honoré flagship store.

Cast on the sam..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Juergen Teller Shoots The Latest Vivienne Westwood Campaign</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Enjoy all Paris has to offer…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20AKVW_SS19_04.jpg?itok=f60lNdPv"><a href="/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20AKVW_SS19_04.jpg?itok=f60lNdPv" alt="" title="Andreas Kronthaler, Vivienne Westwood, SS19 Campaign" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20AKVW_SS19_06.jpg?itok=9iMAyNcY"><a href="/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20AKVW_SS19_06.jpg?itok=9iMAyNcY" alt="" title="Andreas Kronthaler, Vivienne Westwood, SS19 Campaign" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20AKVW_SS19_05.jpg?itok=X8t423OH"><a href="/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20AKVW_SS19_05.jpg?itok=X8t423OH" alt="" title="Andreas Kronthaler, Vivienne Westwood, SS19 Campaign" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20AKVW_SS19_01.jpg?itok=XaEnl2xe"><a href="/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20AKVW_SS19_01.jpg?itok=XaEnl2xe" alt="" title="Andreas Kronthaler, Vivienne Westwood, SS19 Campaign" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20AKVW_SS19_02.jpg?itok=a0Gh724x"><a href="/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20AKVW_SS19_02.jpg?itok=a0Gh724x" alt="" title="Andreas Kronthaler, Vivienne Westwood, SS19 Campaign" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20AKVW_SS19_07.jpg?itok=y1LjAKaw"><a href="/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20AKVW_SS19_07.jpg?itok=y1LjAKaw" alt="" title="Andreas Kronthaler, Vivienne Westwood, SS19 Campaign" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20AKVW_SS19_08.jpg?itok=knmjdRg8"><a href="/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20AKVW_SS19_08.jpg?itok=knmjdRg8" alt="" title="Andreas Kronthaler, Vivienne Westwood, SS19 Campaign" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Enjoy all Paris has to offer…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/andreas-kronthaler" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Andreas Kronthaler</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/vivienne-westwood" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Vivienne Westwood</a></div><div class="field-item even" rel="dc:subject"><a href="/ss19" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">SS19</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign" data-title="Juergen Teller Shoots The Latest Vivienne Westwood Campaign" data-description="Juergen Teller has returned to the house of Westwood to shoot the SS19 campaign.
Staying true to the brand’s rebellious streak, a diverse cast of students, artists, skateboarders and bodybuilders assembled on the streets of Paris in celebration of the Saint Honoré flagship store.

Cast on the sam..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/juergen-teller-shoots-the-latest-vivienne-westwood-campaign">Juergen Teller Shoots The Latest Vivienne Westwood Campaign</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-106438 node node-article node-promoted node-teaser clearfix" about="/fashion/sun-buddies-for-carhartt-wip" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">27 · 03 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/sun-buddies-for-carhartt-wip" data-title="Sun Buddies for Carhartt WIP" data-description="Premium eyewear line Sun Buddies, from Swedish fashion house Très Bien has teamed up with pioneering work-wear brand Carhartt WIP for a six piece capsule.
For the new capsule Carhartt breathe new life into three of Sun Buddies’ signature, unisex, vintage inspired frames, with a modern update.
Am..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Sun Buddies for Carhartt WIP</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Modern take, retro shapes...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BScreen%20Shot%202019-03-26%20at%204.44.00%20PM.JPG?itok=whJjUOxN"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BScreen%20Shot%202019-03-26%20at%204.44.00%20PM.JPG?itok=whJjUOxN" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Sun-Buddies-CarharttWIP-SS19_08.jpg?itok=I_SNI5p3"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2.%20Sun-Buddies-CarharttWIP-SS19_08.jpg?itok=I_SNI5p3" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Sun-Buddies-CarharttWIP-SS19_09.jpg?itok=razUKyWA"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3.%20Sun-Buddies-CarharttWIP-SS19_09.jpg?itok=razUKyWA" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Sun-Buddies-CarharttWIP-SS19_07.jpg?itok=4SJTw34K"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4.%20Sun-Buddies-CarharttWIP-SS19_07.jpg?itok=4SJTw34K" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20Sun-Buddies-CarharttWIP-SS19_04.jpg?itok=ntCge9Od"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5.%20Sun-Buddies-CarharttWIP-SS19_04.jpg?itok=ntCge9Od" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20Sun-Buddies-CarharttWIP-SS19_06.jpg?itok=u5v-Vef8"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6.%20Sun-Buddies-CarharttWIP-SS19_06.jpg?itok=u5v-Vef8" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20Sun-Buddies-CarharttWIP-SS19_05.jpg?itok=Zia7t8gt"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7.%20Sun-Buddies-CarharttWIP-SS19_05.jpg?itok=Zia7t8gt" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/8.%20Sun-Buddies-CarharttWIP-SS19_01.jpg?itok=RWjf-oHQ"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/8.%20Sun-Buddies-CarharttWIP-SS19_01.jpg?itok=RWjf-oHQ" alt="" title="Carhartt WIP x Sun Buddies" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/9.%20Sun-Buddies-CarharttWIP-SS19_02.jpg?itok=H1kDJG6J"><a href="/fashion/sun-buddies-for-carhartt-wip"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/9.%20Sun-Buddies-CarharttWIP-SS19_02.jpg?itok=H1kDJG6J" alt="" title="Carhartt WIP x Sun Buddies" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Modern take, retro shapes...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/carhartt-wip" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">carhartt wip</a></div><div class="field-item odd" rel="dc:subject"><a href="/sun-buddies" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sun Buddies</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/sun-buddies-for-carhartt-wip" data-title="Sun Buddies for Carhartt WIP" data-description="Premium eyewear line Sun Buddies, from Swedish fashion house Très Bien has teamed up with pioneering work-wear brand Carhartt WIP for a six piece capsule.
For the new capsule Carhartt breathe new life into three of Sun Buddies’ signature, unisex, vintage inspired frames, with a modern update.
Am..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/sun-buddies-for-carhartt-wip">Sun Buddies for Carhartt WIP</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-d68c56e0124c2b3b7ea60bafa9946a14">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-106810" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/introducing-the-soft-cavalry" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-16T16:56:28+01:00" datatype="xsd:dateTime">16 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/introducing-the-soft-cavalry"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/The%20Soft%20Cavalry%20launch%20shot%5B4%5D.png?itok=mAwfIFN6" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/introducing-the-soft-cavalry">Introducing... The Soft Cavalry</a></h2>
        <span property="dc:title" content="Introducing... The Soft Cavalry" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-106807" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-164-baloji" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-16T15:50:07+01:00" datatype="xsd:dateTime">16 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-164-baloji"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/75A2936_CVR_preview-1440x1440.jpeg?itok=hHE9iOyw" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-164-baloji">Track Of The Day 16/4 - Baloji</a></h2>
        <span property="dc:title" content="Track Of The Day 16/4 - Baloji" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-106809" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/the-cosmics-rev-it-up-on-eyes" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-16T16:32:07+01:00" datatype="xsd:dateTime">16 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/the-cosmics-rev-it-up-on-eyes"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Cosmics%20photo%203.jpg?itok=QB7CVuoe" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/the-cosmics-rev-it-up-on-eyes">The Cosmics Rev It Up On &#039;Eyes&#039;</a></h2>
        <span property="dc:title" content="The Cosmics Rev It Up On &#039;Eyes&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-106803" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/the-new-bts-x-halsey-video-is-breaking-some-serious-records" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-16T13:43:32+01:00" datatype="xsd:dateTime">16 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/the-new-bts-x-halsey-video-is-breaking-some-serious-records"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Teaser_1_0.jpg?itok=4y65z5ES" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/the-new-bts-x-halsey-video-is-breaking-some-serious-records">The New BTS x Halsey Video Is Breaking Some Serious Records</a></h2>
        <span property="dc:title" content="The New BTS x Halsey Video Is Breaking Some Serious Records" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-106795" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-junodream-odd-behaviour" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-16T10:51:31+01:00" datatype="xsd:dateTime">16 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-junodream-odd-behaviour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JUNODREAM%202019.jpg?itok=KxSf0JUD" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-junodream-odd-behaviour">Premiere: Junodream - &#039;Odd Behaviour&#039;</a></h2>
        <span property="dc:title" content="Premiere: Junodream - &#039;Odd Behaviour&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-f0477cb4dd9ff623982ec70f826c5632">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-106775" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/loyle-carner-not-waving-but-drowning" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-15T13:35:35+01:00" datatype="xsd:dateTime">15 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/loyle-carner-not-waving-but-drowning"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Loyle%20Carner.jpg?itok=f9r14RTd" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/loyle-carner-not-waving-but-drowning">Loyle Carner - Not Waving, But Drowning</a></h2>
            <span property="dc:title" content="Loyle Carner - Not Waving, But Drowning" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-106757" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/bibio-ribbons" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-12T17:04:54+01:00" datatype="xsd:dateTime">12 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/bibio-ribbons"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/unnamed%20%283%29_13.jpg?itok=XRxHBTmm" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/bibio-ribbons">Bibio - Ribbons</a></h2>
            <span property="dc:title" content="Bibio - Ribbons" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-106778" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/fat-white-family-serfs-up" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-15T14:34:22+01:00" datatype="xsd:dateTime">15 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/fat-white-family-serfs-up"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Fat%20Whites.jpg?itok=eRcHDc_F" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/fat-white-family-serfs-up">Fat White Family - Serfs Up!</a></h2>
            <span property="dc:title" content="Fat White Family - Serfs Up!" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-106818" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/kelsey-lu-blood" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-17T10:42:36+01:00" datatype="xsd:dateTime">17 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/kelsey-lu-blood"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Kelsey%20Lu.jpg?itok=a3aY-LVS" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/kelsey-lu-blood">Kelsey Lu - Blood </a></h2>
            <span property="dc:title" content="Kelsey Lu - Blood " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-106647" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/the-chemical-brothers-no-geography" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-08T16:09:16+01:00" datatype="xsd:dateTime">08 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/the-chemical-brothers-no-geography"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Chem%20Bros.jpg?itok=0ejHZ5vu" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/the-chemical-brothers-no-geography">The Chemical Brothers - No Geography</a></h2>
            <span property="dc:title" content="The Chemical Brothers - No Geography" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-a609dde497672e694e884f80097f71ea">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-106808" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-something-leather-sip-the-thrill" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-16T16:15:51+01:00" datatype="xsd:dateTime">16 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-something-leather-sip-the-thrill"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Something%20Leather%20Press%20Pic.JPG?itok=xQ6i_I9j" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-something-leather-sip-the-thrill">Premiere: Something Leather - &#039;Sip The Thrill&#039;</a></h2>
        <span property="dc:title" content="Premiere: Something Leather - &#039;Sip The Thrill&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-106766" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/the-divine-comedys-queuejumper-video-is-a-joy" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-15T09:59:25+01:00" datatype="xsd:dateTime">15 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/the-divine-comedys-queuejumper-video-is-a-joy"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/0K0A0245.jpg?itok=UJY-rPZ5" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/the-divine-comedys-queuejumper-video-is-a-joy">The Divine Comedy&#039;s &#039;Queuejumper&#039; Video Is A Joy</a></h2>
        <span property="dc:title" content="The Divine Comedy&#039;s &#039;Queuejumper&#039; Video Is A Joy" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-106576" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/dutch-pop-icon-in-waiting-maya-lavelle-shares-dancing-with-a-bottle" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-04T10:21:37+01:00" datatype="xsd:dateTime">04 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/dutch-pop-icon-in-waiting-maya-lavelle-shares-dancing-with-a-bottle"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/mayalavelle6.jpg?itok=nkFqVzzg" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/dutch-pop-icon-in-waiting-maya-lavelle-shares-dancing-with-a-bottle">Dutch Pop Icon-In-Waiting Maya Lavelle Shares &#039;Dancing With A Bottle&#039;</a></h2>
        <span property="dc:title" content="Dutch Pop Icon-In-Waiting Maya Lavelle Shares &#039;Dancing With A Bottle&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-106815" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-gathering-of-strangers-lady" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-17T09:56:50+01:00" datatype="xsd:dateTime">17 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-gathering-of-strangers-lady"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_0239_LR.jpg?itok=-pk3FWiO" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-gathering-of-strangers-lady">Premiere: Gathering Of Strangers - &#039;LADY&#039;</a></h2>
        <span property="dc:title" content="Premiere: Gathering Of Strangers - &#039;LADY&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-106816" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/mermaidens-go-on-a-journey-with-you-maintain-the-stain" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-17T10:10:52+01:00" datatype="xsd:dateTime">17 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/mermaidens-go-on-a-journey-with-you-maintain-the-stain"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%282%29_24.jpg?itok=kN_bvHZk" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/mermaidens-go-on-a-journey-with-you-maintain-the-stain">Mermaidens Go On A Journey With &#039;You Maintain The Stain&#039;</a></h2>
        <span property="dc:title" content="Mermaidens Go On A Journey With &#039;You Maintain The Stain&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-1f2c1eab27733f8d4d8068ce7d68e2c8">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-104126" class="article-teaser node node-article node-promoted node-teaser featured clearfix" about="/win/win-the-ultimate-in-ear-headphones-bundle-from-shure-audio" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-02T10:38:21+00:00" datatype="xsd:dateTime">02 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-the-ultimate-in-ear-headphones-bundle-from-shure-audio"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KSE1200_LIFESTYLE_WATERFALL%20copy.jpg?itok=E6bPs_c0" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-the-ultimate-in-ear-headphones-bundle-from-shure-audio">Win: The Ultimate In-Ear Headphones Bundle From Shure Audio</a></h2>
        <span property="dc:title" content="Win: The Ultimate In-Ear Headphones Bundle From Shure Audio" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104631" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/official-competition-rules-phillips-tv-x-singa-contest" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-30T17:39:30+01:00" datatype="xsd:dateTime">30 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/official-competition-rules-phillips-tv-x-singa-contest"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/clash1_3500x_0.jpg?itok=CXtznSFX" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/official-competition-rules-phillips-tv-x-singa-contest"> Official Competition Rules - Phillips TV x Singa Contest</a></h2>
        <span property="dc:title" content=" Official Competition Rules - Phillips TV x Singa Contest" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-105773" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/official-competition-rules-brooklyn-sound-tour-tickets" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-07T13:54:26+01:00" datatype="xsd:dateTime">07 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/official-competition-rules-brooklyn-sound-tour-tickets"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/BKSound_MutoidMan-social-tourwide-FB_0.jpg?itok=Uos7HzM1" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/official-competition-rules-brooklyn-sound-tour-tickets"> Official Competition Rules - Brooklyn Sound Tour Tickets</a></h2>
        <span property="dc:title" content=" Official Competition Rules - Brooklyn Sound Tour Tickets" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-104630" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-philips-65-oled-903-android-tv-including-singa-karaoke" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-30T16:29:15+00:00" datatype="xsd:dateTime">30 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-philips-65-oled-903-android-tv-including-singa-karaoke"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/OLED%2B903%20Lifestyle%207%20copy.jpg?itok=oHwHXFI_" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-philips-65-oled-903-android-tv-including-singa-karaoke">Win: Philips 65&quot; OLED+ 903 Android TV Including Singa Karaoke</a></h2>
        <span property="dc:title" content="Win: Philips 65&quot; OLED+ 903 Android TV Including Singa Karaoke" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104654" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-the-miseducation-of-lauryn-hill-on-vinyl" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-03T13:52:34+00:00" datatype="xsd:dateTime">03 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-the-miseducation-of-lauryn-hill-on-vinyl"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/de722e4f.jpg?itok=r4LIvmYW" alt="&#039;The Miseducation Of Lauryn Hill&#039;" title="&#039;The Miseducation Of Lauryn Hill&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-the-miseducation-of-lauryn-hill-on-vinyl">Win: &#039;The Miseducation Of Lauryn Hill&#039; On Vinyl</a></h2>
        <span property="dc:title" content="Win: &#039;The Miseducation Of Lauryn Hill&#039; On Vinyl" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-dd16cb4fd5e66a3bfa82930ccc2cc90b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-106651 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-898-orville-peck" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">08 · 04 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-898-orville-peck" data-title="Next Wave #898: Orville Peck" data-description="“Country music is the only major genre that hasn’t yet embraced… alternative lifestyles,” says Orville Peck, choosing his words carefully. Which should be read as a statement of intent, by the way – as that’s exactly what this whip-smart young gunslinger is out to do.
The tantalisingly e..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #898: Orville Peck</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In Association With Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image1-2%20copy.jpg?itok=tCm837mo"><a href="/next-wave/next-wave-898-orville-peck"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image1-2%20copy.jpg?itok=tCm837mo" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Vero True Social</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/orville-peck" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Orville Peck</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-898-orville-peck" data-title="Next Wave #898: Orville Peck" data-description="“Country music is the only major genre that hasn’t yet embraced… alternative lifestyles,” says Orville Peck, choosing his words carefully. Which should be read as a statement of intent, by the way – as that’s exactly what this whip-smart young gunslinger is out to do.
The tantalisingly e..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-898-orville-peck">Next Wave #898: Orville Peck</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-101720" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-851-oscar-worldpeace" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-08T16:50:58+01:00" datatype="xsd:dateTime">08 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-851-oscar-worldpeace"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/107_Single%20OnlineImage8.jpg?itok=O6QiPctP" alt="Oscar #Worldpeace (Credit: Sophie Mayanne)" title="Oscar #Worldpeace (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-851-oscar-worldpeace">Next Wave #851: Oscar #Worldpeace</a></h2>
        <span property="dc:title" content="Next Wave #851: Oscar #Worldpeace" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-102935" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-865-yizzy" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-22T16:06:23+01:00" datatype="xsd:dateTime">22 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-865-yizzy"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash108_%20TH_NW4.jpg?itok=QvnNny7F" alt="Yizzy (Credit: Sophie Mayanne)" title="Yizzy (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-865-yizzy">Next Wave #865: Yizzy</a></h2>
        <span property="dc:title" content="Next Wave #865: Yizzy" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-101261" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-845-joy-crookes" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-05-14T17:43:04+01:00" datatype="xsd:dateTime">14 · 05 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-845-joy-crookes"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/107_Single%20OnlineImage9.jpg?itok=9QER-AIa" alt="Joy Crookes (Credit: Sophie Mayanne)" title="Joy Crookes (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-845-joy-crookes">Next Wave #845: Joy Crookes</a></h2>
        <span property="dc:title" content="Next Wave #845: Joy Crookes" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-101588" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-849-amyl-and-the-sniffers" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-04T09:50:09+01:00" datatype="xsd:dateTime">04 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-849-amyl-and-the-sniffers"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image002_92.jpg?itok=Q4D7ZeZv" alt="Amyl And The Sniffers" title="Amyl And The Sniffers" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-849-amyl-and-the-sniffers">Next Wave #849: Amyl And The Sniffers</a></h2>
        <span property="dc:title" content="Next Wave #849: Amyl And The Sniffers" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-223e161a39477d20754bac2a6cc0717d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-106806" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/pale-waves-join-muse-stadium-tour" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-16T15:34:20+01:00" datatype="xsd:dateTime">16 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/pale-waves-join-muse-stadium-tour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/PaleWaves2_0.jpg?itok=OEe2CRNZ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/pale-waves-join-muse-stadium-tour">Pale Waves Join Muse Stadium Tour</a></h2>
        <span property="dc:title" content="Pale Waves Join Muse Stadium Tour" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-106801" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/how-dgtl-amsterdam-is-leading-the-way-on-art-and-sustainability" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-16T13:13:01+01:00" datatype="xsd:dateTime">16 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/how-dgtl-amsterdam-is-leading-the-way-on-art-and-sustainability"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Skyline.jpg?itok=MUi0BuJS" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/how-dgtl-amsterdam-is-leading-the-way-on-art-and-sustainability">How DGTL Amsterdam Is Leading The Way On Art And Sustainability</a></h2>
        <span property="dc:title" content="How DGTL Amsterdam Is Leading The Way On Art And Sustainability" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-106787 node node-article node-promoted node-teaser clearfix" about="/live/mutoid-man-livestream-announced-broadcasting-from-the-black-heart-london" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">16 · 04 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/live/mutoid-man-livestream-announced-broadcasting-from-the-black-heart-london" data-title="Mutoid Man Livestream Announced Broadcasting From The Black Heart London" data-description="Didn't manage to secure tickets to the upcoming Mutoid Man U.K 'Brooklyn Sound' tour dates? Fear not, we will be hosting the mighty Hotel Radio live stream from The Black Heart right here and via our Facebook page so you won't miss a beat.
The stream will go-live at 9.30pm GMT on 21st April, ahead ..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Mutoid Man Livestream Announced Broadcasting From The Black Heart London</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In Association With Brooklyn Brewery          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/mm3_0_0.jpg?itok=s3prpZYB"><a href="/live/mutoid-man-livestream-announced-broadcasting-from-the-black-heart-london"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/mm3_0_0.jpg?itok=s3prpZYB" alt="Mutoid Man" title="Mutoid Man" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Brooklyn Brewery</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/mutoid-man" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Mutoid Man</a></div><div class="field-item odd" rel="dc:subject"><a href="/brooklyn-sound" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brooklyn Sound</a></div><div class="field-item even" rel="dc:subject"><a href="/brooklyn-brewery" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brooklyn Brewery</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/clash-live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Clash Live</a></div><div class="field-item even" rel="dc:subject"><a href="/livestream" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Livestream</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/live/mutoid-man-livestream-announced-broadcasting-from-the-black-heart-london" data-title="Mutoid Man Livestream Announced Broadcasting From The Black Heart London" data-description="Didn't manage to secure tickets to the upcoming Mutoid Man U.K 'Brooklyn Sound' tour dates? Fear not, we will be hosting the mighty Hotel Radio live stream from The Black Heart right here and via our Facebook page so you won't miss a beat.
The stream will go-live at 9.30pm GMT on 21st April, ahead ..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/live/mutoid-man-livestream-announced-broadcasting-from-the-black-heart-london">Mutoid Man Livestream Announced Broadcasting From The Black Heart London</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-106793" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/white-denim-anna-mereditch-for-visions-2019" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-16T10:25:05+01:00" datatype="xsd:dateTime">16 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/white-denim-anna-mereditch-for-visions-2019"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Visions_eflyer-square.jpeg?itok=zphlQYyM" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/white-denim-anna-mereditch-for-visions-2019">White Denim, Anna Mereditch For Visions 2019</a></h2>
        <span property="dc:title" content="White Denim, Anna Mereditch For Visions 2019" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-105583" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-gallery-chvrches-alexandra-palace-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-08T12:39:41+00:00" datatype="xsd:dateTime">08 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-gallery-chvrches-alexandra-palace-london"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Chvrches%208.jpg?itok=VYo-lV9X" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-gallery-chvrches-alexandra-palace-london">Live Gallery: CHVRCHES - Alexandra Palace, London</a></h2>
        <span property="dc:title" content="Live Gallery: CHVRCHES - Alexandra Palace, London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-4e5f7432efc63da22d0e74c16d813680">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-106451" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/dolly-parton-is-the-fourth-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T12:06:18+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/dolly-parton-is-the-fourth-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20Dolly_small.jpg?itok=btyE37mL" width="304" height="408" alt="Clash 111: Dolly Parton" title="Clash 111: Dolly Parton" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/dolly-parton-is-the-fourth-face-of-issue-111">Dolly Parton Is The Fourth Face Of Issue 111</a></h2>
            <span property="dc:title" content="Dolly Parton Is The Fourth Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-106391" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/lil-pump-is-the-first-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-26T11:48:30+00:00" datatype="xsd:dateTime">26 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/lil-pump-is-the-first-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20LilPump_small.jpg?itok=lLjYk2AG" width="304" height="408" alt="Clash 111: Lil Pump" title="Clash 111: Lil Pump" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/lil-pump-is-the-first-face-of-issue-111">Lil Pump Is The First Face Of Issue 111</a></h2>
            <span property="dc:title" content="Lil Pump Is The First Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-106408" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/lizzo-is-the-second-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-26T16:52:56+00:00" datatype="xsd:dateTime">26 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/lizzo-is-the-second-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20Lizzo_small.jpg?itok=GddXx3U6" width="304" height="408" alt="Clash 111: Lizzo" title="Clash 111: Lizzo" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/lizzo-is-the-second-face-of-issue-111">Lizzo Is The Second Face Of Issue 111</a></h2>
            <span property="dc:title" content="Lizzo Is The Second Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-106433" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/octavian-is-the-third-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-27T16:24:37+00:00" datatype="xsd:dateTime">27 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/octavian-is-the-third-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20Octavian_small.jpg?itok=gu7iUCMA" width="304" height="408" alt="Clash 111: Octavian" title="Clash 111: Octavian" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/octavian-is-the-third-face-of-issue-111">Octavian Is The Third Face Of Issue 111</a></h2>
            <span property="dc:title" content="Octavian Is The Third Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104841" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/beastie-boys-are-the-fourth-face-of-issue-110" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-13T18:03:46+00:00" datatype="xsd:dateTime">13 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/beastie-boys-are-the-fourth-face-of-issue-110"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/110Cover%20Beasties_small.jpg?itok=YJPwkQzw" width="304" height="408" alt="Clash 110: Beastie Boys" title="Clash 110: Beastie Boys" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/beastie-boys-are-the-fourth-face-of-issue-110">Beastie Boys Are The Fourth Face Of Issue 110</a></h2>
            <span property="dc:title" content="Beastie Boys Are The Fourth Face Of Issue 110" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-76710a9f22adadf6cb07bdda7fc290ce">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-104920 node node-article node-promoted node-teaser clearfix" about="/film/touching-the-sky-climbing-the-heights-to-make-free-solo" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">20 · 12 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Touching The Sky: Climbing The Heights To Make Free Solo</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            "When I saw the final film, it totally made sense. It’s much more honest. It's much more real..."          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;When I saw the final film, it totally made sense. It’s much more honest. It&#039;s much more real...&quot;</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/free-solo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Free Solo</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">film</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo">Touching The Sky: Climbing The Heights To Make Free Solo</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104293" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-12T17:22:16+00:00" datatype="xsd:dateTime">12 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Joan-Jett-Bad-Reputataion-Documentay.jpg?itok=GDexZeba" alt="Bad Reputation" title="Bad Reputation" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary">Bad Reputation: Kevin Kerslake On His New Joan Jett Documentary</a></h2>
        <span property="dc:title" content="Bad Reputation: Kevin Kerslake On His New Joan Jett Documentary" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104186" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-06T16:18:07+00:00" datatype="xsd:dateTime">06 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/clueless_1280.jpg?itok=XaV1j3lg" alt="Clueless" title="Clueless" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules">She&#039;s A Full-On Monet: The Clueless Soundtrack, Like, Totally Rules</a></h2>
        <span property="dc:title" content="She&#039;s A Full-On Monet: The Clueless Soundtrack, Like, Totally Rules" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-9a0da494006e694f7806c345fab0e72a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-106805" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/mechanisms-of-perception-xao-interviewed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-16T14:58:57+01:00" datatype="xsd:dateTime">16 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/mechanisms-of-perception-xao-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Xao%20ECU%20Headshot%20blue%20%283%29.jpeg?itok=q1gPFH1c" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/mechanisms-of-perception-xao-interviewed">Mechanisms Of Perception: Xao interviewed</a></h2>
        <span property="dc:title" content="Mechanisms Of Perception: Xao interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-106696 node node-article node-promoted node-teaser clearfix" about="/features/lost-highway-james-lavelle-and-the-continuing-mission-of-unkle" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">10 · 04 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/lost-highway-james-lavelle-and-the-continuing-mission-of-unkle" data-title="Lost Highway: James Lavelle And The Continuing Mission Of UNKLE" data-description="It was only last August that Clash caught up with James Lavelle, but things have been characteristically busy in the UNKLE camp in the intervening months.
Following the release of stellar documentary The Man from Mo’Wax last year, Lavelle has been hard at work on the second part of The Road, an am..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Lost Highway: James Lavelle And The Continuing Mission Of UNKLE</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            The Mo’Wax mastermind reflects on his latest band of collaborators...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/jamesLavelle_1800.jpg?itok=x9Y2sPHT"><a href="/features/lost-highway-james-lavelle-and-the-continuing-mission-of-unkle"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/jamesLavelle_1800.jpg?itok=x9Y2sPHT" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/for%20James%20press101478.jpg?itok=Ydv5Jynp"><a href="/features/lost-highway-james-lavelle-and-the-continuing-mission-of-unkle"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/for%20James%20press101478.jpg?itok=Ydv5Jynp" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/for%20James%20press101582.jpg?itok=ozl9hdu_"><a href="/features/lost-highway-james-lavelle-and-the-continuing-mission-of-unkle"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/for%20James%20press101582.jpg?itok=ozl9hdu_" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The Mo’Wax mastermind reflects on his latest band of collaborators...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/unkle" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">UNKLE</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/james-lavelle" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">James Lavelle</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/lost-highway-james-lavelle-and-the-continuing-mission-of-unkle" data-title="Lost Highway: James Lavelle And The Continuing Mission Of UNKLE" data-description="It was only last August that Clash caught up with James Lavelle, but things have been characteristically busy in the UNKLE camp in the intervening months.
Following the release of stellar documentary The Man from Mo’Wax last year, Lavelle has been hard at work on the second part of The Road, an am..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/lost-highway-james-lavelle-and-the-continuing-mission-of-unkle">Lost Highway: James Lavelle And The Continuing Mission Of UNKLE</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-106798" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/silent-film-and-surrealist-photography-creating-the-visuals-for-work" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Emma%20Finamore">Emma Finamore</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-16T11:52:25+01:00" datatype="xsd:dateTime">16 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/silent-film-and-surrealist-photography-creating-the-visuals-for-work"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Work%20lead.jpg?itok=TV7NxPEO" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/silent-film-and-surrealist-photography-creating-the-visuals-for-work">Silent Film And Surrealist Photography: Creating The Visuals For &#039;Work&#039;</a></h2>
        <span property="dc:title" content="Silent Film And Surrealist Photography: Creating The Visuals For &#039;Work&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-106799 node node-article node-promoted node-teaser clearfix" about="/features/pretty-ribbons-and-lovely-flowers-clash-meets-bibio" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">16 · 04 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/pretty-ribbons-and-lovely-flowers-clash-meets-bibio" data-title="Pretty Ribbons And Lovely Flowers: Clash Meets Bibio" data-description="“I’m aware some fans prefer certain side of what I do, I think the people who truly get it, also get the variety. Variety makes individual components more special, rather than just sticking to the same ideas and sound.” 
Following the release of Bibio’s album 'Ribbons', his sixth on Warp Rec..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Pretty Ribbons And Lovely Flowers: Clash Meets Bibio</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            "Personally, I’m not into describing music..."          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bibio_Ribbons_Press2_3000.jpg?itok=CyWVhSH6"><a href="/features/pretty-ribbons-and-lovely-flowers-clash-meets-bibio"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bibio_Ribbons_Press2_3000.jpg?itok=CyWVhSH6" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bibio_Press_4_Portrait_3000.jpg?itok=nFPjTxfH"><a href="/features/pretty-ribbons-and-lovely-flowers-clash-meets-bibio"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bibio_Press_4_Portrait_3000.jpg?itok=nFPjTxfH" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-04-16%20at%2011.51.23.JPG?itok=b83xE1T0"><a href="/features/pretty-ribbons-and-lovely-flowers-clash-meets-bibio"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-04-16%20at%2011.51.23.JPG?itok=b83xE1T0" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;Personally, I’m not into describing music...&quot;</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/bibio" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bibio</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/pretty-ribbons-and-lovely-flowers-clash-meets-bibio" data-title="Pretty Ribbons And Lovely Flowers: Clash Meets Bibio" data-description="“I’m aware some fans prefer certain side of what I do, I think the people who truly get it, also get the variety. Variety makes individual components more special, rather than just sticking to the same ideas and sound.” 
Following the release of Bibio’s album 'Ribbons', his sixth on Warp Rec..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/pretty-ribbons-and-lovely-flowers-clash-meets-bibio">Pretty Ribbons And Lovely Flowers: Clash Meets Bibio</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-106792" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/sam-fender-launches-debut-album-hypersonic-missiles" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-16T10:15:21+01:00" datatype="xsd:dateTime">16 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/sam-fender-launches-debut-album-hypersonic-missiles"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-04-16%20at%2010.14.23.JPG?itok=fxv_3NLm" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/sam-fender-launches-debut-album-hypersonic-missiles">Sam Fender Launches Debut Album &#039;Hypersonic Missiles&#039;</a></h2>
        <span property="dc:title" content="Sam Fender Launches Debut Album &#039;Hypersonic Missiles&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="http://tickets.clashmusic.com/" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/cc-honeymoons-make-it-right-is-the-work-of-a-solitary-artist" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-mXNgSUPqWmdNbcD1izVAgXIXRNNUi_idGDbYbMW8adk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/CCHONEYMOON_PRESS2019-11%20%28002%29.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/CCHONEYMOON_PRESS2019-11%20%28002%29.jpg" width="6575" height="5470" alt="" title="CC Honeymoon&#039;s &#039;Make It Right&#039; Is The Work Of A Solitary Artist" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/cc-honeymoons-make-it-right-is-the-work-of-a-solitary-artist" class="active">CC Honeymoon&#039;s &#039;Make It Right&#039; Is The Work Of A Solitary Artist</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Frosted synth-pop from the rising talent...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  17 · 04 · 2019
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-106819 node node-article node-promoted view-mode-full clearfix" about="/news/cc-honeymoons-make-it-right-is-the-work-of-a-solitary-artist" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div> /
         /
        17 · 04 · 2019        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>CC Honeymoon</strong> has shared his powerful new single 'Make It Right'.</p>
<p>The London based artist worked furiously across winter, charting new material and nailing down fresh ideas as the temperatures plummeted.</p>
<p>With Spring now emphatically on its way, CC Honeymoon is ready to release frosted, emotionally gripping new single 'Make It Right'.</p>
<p>He explains: "In its simplest form is about a break up, its from the point of view of the person being left. Asking for one more night with their partner thinking they would get closure and potentially stop them from leaving".</p>
<p>Sub-zero synths that wrap themselves around gossamer traces of splintered R&amp;B, it emerged during those solitary winter sessions.</p>
<p>He explains: "I wrote and recorded this song in my bedroom over the winter, whilst I went through a period of being a bit of a hermit not wanting to go out or socialise. I was quite 'in my own head' during this time and think that spills into this track."</p>
<p>"I wanted to write a song about how I think everyone internalises their emotions a lot when they're in a relationship, obsessing over how the other person feels, are they keen on me, do they love me? Do they have doubts? Are they cheating? Constantly second guessing the partner due to our own insecurities. When in reality everything could be fine and they’re happy, it could just be you that has the problem."</p>
<p>Tune in now.</p>
<p><iframe allow="autoplay" frameborder="no" height="300" scrolling="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/561108972&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%"></iframe></p>
<p>Catch CC Honeymoon at the following shows:</p>
<p><strong>April</strong><br />
	24 <strong>Leeds</strong> Nation of Shop Keepers<br />
	27 <strong>London</strong> Test Pressing festival</p>
<p><strong>May</strong><br />
	4 <strong>London</strong> Dingwalls (supporting First Hate and Lust for Youth)<br />
	11 <strong>Brighton</strong> White Rabbit (Great Escape Festival)</p>
<p><em>Join us on <strong><a data-saferedirecturl="https://www.google.com/url?q=https://getvero.app.link/R6I0B0Qj6B&amp;source=gmail&amp;ust=1554371111109000&amp;usg=AFQjCNGuE7Rfh18vLVj6OO7EK_4v5sbvdw" href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Vero</a></strong>, as we get under the skin of global cultural happenings. Follow <strong><a data-saferedirecturl="https://www.google.com/url?q=https://getvero.app.link/R6I0B0Qj6B&amp;source=gmail&amp;ust=1554371111109000&amp;usg=AFQjCNGuE7Rfh18vLVj6OO7EK_4v5sbvdw" href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Clash Magazine</a></strong> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><strong><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: &quot;Droid Serif&quot;, Georgia, &quot;Times New Roman&quot;, Times, &quot;DejaVu Serif&quot;, serif; font-size: 14px;"><strong><a data-saferedirecturl="https://www.google.com/url?q=http://theclashshop.com/&amp;source=gmail&amp;ust=1554371111109000&amp;usg=AFQjCNGVE9RpSYZM3bHtAyKb1Qje34NY4A" href="http://theclashshop.com/" style="color: rgb(35, 31, 32);" target="_blank"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></strong></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/cc-honeymoon" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">CC Honeymoon</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-2fc2b7769cf563800bb07e5d47906912">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-106810" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/introducing-the-soft-cavalry" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-16T16:56:28+01:00" datatype="xsd:dateTime">16 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/introducing-the-soft-cavalry"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/The%20Soft%20Cavalry%20launch%20shot%5B4%5D.png?itok=mAwfIFN6" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/introducing-the-soft-cavalry">Introducing... The Soft Cavalry</a></h2>
        <span property="dc:title" content="Introducing... The Soft Cavalry" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-106804" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/india-jordan-announces-new-dnt-stp-my-lv-ep" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-16T14:07:26+01:00" datatype="xsd:dateTime">16 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/india-jordan-announces-new-dnt-stp-my-lv-ep"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/India%20Jordan%201%20-%20credit%20Prexactly.jpg?itok=rjP98qjX" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/india-jordan-announces-new-dnt-stp-my-lv-ep">India Jordan Announces New &#039;DNT STP MY LV&#039; EP</a></h2>
        <span property="dc:title" content="India Jordan Announces New &#039;DNT STP MY LV&#039; EP" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-106802" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/listen-peter-perrett-once-is-enough" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-16T13:30:42+01:00" datatype="xsd:dateTime">16 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/listen-peter-perrett-once-is-enough"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/PeterPerrett---PC-Steve-Gullick---Y1A4929---300-dpi_0.jpg?itok=iwe35pK7" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/listen-peter-perrett-once-is-enough">Listen: Peter Perrett - &#039;Once Is Enough&#039;</a></h2>
        <span property="dc:title" content="Listen: Peter Perrett - &#039;Once Is Enough&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-106812" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/beyonc%C3%A9-drops-new-homecoming-live-album" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-17T09:11:00+01:00" datatype="xsd:dateTime">17 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/beyonc%C3%A9-drops-new-homecoming-live-album"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-04-08%20at%2016.54.27%20%281%29.JPG?itok=WeC9tgVn" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/beyonc%C3%A9-drops-new-homecoming-live-album">Beyoncé Drops New &#039;Homecoming&#039; Live Album</a></h2>
        <span property="dc:title" content="Beyoncé Drops New &#039;Homecoming&#039; Live Album" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-106813" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/shellac-announce-peel-sessions-double-album" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-17T09:28:37+01:00" datatype="xsd:dateTime">17 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/shellac-announce-peel-sessions-double-album"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_755.jpg?itok=mBf96P7E" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/shellac-announce-peel-sessions-double-album">Shellac Announce Peel Sessions Double Album</a></h2>
        <span property="dc:title" content="Shellac Announce Peel Sessions Double Album" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-106817" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/lepee-are-tracing-psychedelic-pathways" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-17T10:31:56+01:00" datatype="xsd:dateTime">17 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/lepee-are-tracing-psychedelic-pathways"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/l-epee.jpg?itok=JwtMQjlC" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/lepee-are-tracing-psychedelic-pathways">L&#039;Epee Are Tracing Psychedelic Pathways</a></h2>
        <span property="dc:title" content="L&#039;Epee Are Tracing Psychedelic Pathways" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
    <script async src="//static.getclicky.com/js"></script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
