<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="We&#039;re In The Golden Age Of Remix Albums" />
<meta name="keywords" content="remix albums, Lady Gaga, Jessy Lanza, roisin murphy, clash, music, news" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/features/were-in-the-golden-age-of-remix-albums" />
<link rel="shortlink" href="https://www.clashmusic.com/node/120225" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/features/were-in-the-golden-age-of-remix-albums" />
<meta property="og:title" content="We&#039;re In The Golden Age Of Remix Albums" />
<meta property="og:description" content="After months of suspense, line-up rumours and fumbled release dates, the &#039;Chromatica Remix&#039; is finally upon us. And it might now have amassed more…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/SOPHIE_1.jpg" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1326618719024362",
    enable_page_level_ads: true
  });
</script> <title>We're In The Golden Age Of Remix Albums | Features | Clash Magazine</title>
<meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width">
<meta http-equiv="cleartype" content="on">
<style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?qyfwpr");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?qyfwpr");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?qyfwpr");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?qyfwpr");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?qyfwpr");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?qyfwpr");
@import url("https://www.clashmusic.com/modules/comment/comment.css?qyfwpr");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?qyfwpr");
@import url("https://www.clashmusic.com/modules/node/node.css?qyfwpr");
@import url("https://www.clashmusic.com/modules/search/search.css?qyfwpr");
@import url("https://www.clashmusic.com/modules/user/user.css?qyfwpr");
@import url("https://www.clashmusic.com/modules/forum/forum.css?qyfwpr");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?qyfwpr");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?qyfwpr");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?qyfwpr");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?qyfwpr");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?qyfwpr");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?qyfwpr");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?qyfwpr");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?qyfwpr");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?qyfwpr");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?qyfwpr");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/custom.css?qyfwpr");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?qyfwpr");
</style>
<script src="https://www.clashmusic.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script src="https://www.clashmusic.com/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script src="https://www.clashmusic.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.10.2"></script>
<script src="https://www.clashmusic.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.clashmusic.com/misc/drupal.js?qyfwpr"></script>
<script src="https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([360, 640], [320, 50])
  .addSize([1024, 768], [728, 90])
  .build();
googletag.slots["leaderboard__bottom"] = googletag.defineSlot("22410272719/clashmusic.com", [[728, 90], [320, 50]], "dfp-ad-leaderboard__bottom")
  .addService(googletag.pubads())
  .setTargeting("pos", "2")
  .defineSizeMapping(mapping);</script>
<script src="https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script src="https://www.clashmusic.com/sites/all/modules/jquery_update/replace/misc/jquery.form.min.js?v=2.69"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([360, 640], [320, 50])
  .addSize([1024, 768], [728, 90])
  .build();
googletag.slots["clone_of_leaderboard__op"] = googletag.defineSlot("22410272719/clashmusic.com", [[728, 90], [320, 50]], "dfp-ad-clone_of_leaderboard__op")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .defineSizeMapping(mapping);</script>
<script src="https://www.clashmusic.com/misc/ajax.js?v=7.80"></script>
<script src="https://www.clashmusic.com/sites/all/modules/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().setTargeting("CID", "120225");
  googletag.pubads().setTargeting("path", "features/were-in-the-golden-age-of-remix-albums");
  googletag.pubads().setTargeting("page", "www.clashmusic.com/features/were-in-the-golden-age-of-remix-albums");
});

googletag.enableServices();</script>
<script src="https://www.clashmusic.com/sites/all/modules/custom_search/js/custom_search.js?qyfwpr"></script>
<script src="https://www.clashmusic.com/misc/progress.js?v=7.80"></script>
<script src="https://www.clashmusic.com/sites/all/modules/ctools/js/modal.js?qyfwpr"></script>
<script src="https://www.clashmusic.com/sites/all/modules/clash_ajax_register/js/ajax-register.js?qyfwpr"></script>
<script src="https://www.clashmusic.com/sites/all/modules/dfp_lazy_load/js/jquery.waypoints.min.js?qyfwpr"></script>
<script src="https://www.clashmusic.com/sites/all/modules/dfp_lazy_load/js/inview.min.js?qyfwpr"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/modernizr.custom.81183.js?qyfwpr"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/jquery.masonry.min.js?qyfwpr"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/swfobject.js?qyfwpr"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/jquery.flexslider-min.js?qyfwpr"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/jquery.cycle.lite.js?qyfwpr"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/script.js?qyfwpr"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/menu-block.js?qyfwpr"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/custom.js?qyfwpr"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"G-exaK3rF0IlDW11GKMj_OVSRKpxweWGRj9S4CNlliI","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"2":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"0":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"1":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"3":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/modules\/dfp_lazy_load\/js\/jquery.waypoints.min.js":1,"sites\/all\/modules\/dfp_lazy_load\/js\/inview.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/custom.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/features\/were-in-the-golden-age-of-remix-albums":true},"dfp_lazy_load":{"mrec_lazy_load":"mrec_lazy_load","leaderboard__op":0,"leaderboard__bottom":0,"mrec_top":0,"mrec":0,"mpu_top":0}});</script>
<!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>
<meta property="fb:app_id" content="439703296071140" />
<script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>

<script type="text/javascript">(function(i,m,p,a,c,t){c.ire_o=p;c[p]=c[p]||function(){(c[p].a=c[p].a||[]).push(arguments)};t=a.createElement(m);var z=a.getElementsByTagName(m)[0];t.async=1;t.src=i;z.parentNode.insertBefore(t,z)})('//d.impactradius-event.com/P-A2072800-69a1-4346-a378-a9d325ea89a61.js','script','impactStat',document,window);impactStat('transformLinks');impactStat('trackImpression');</script>
<script data-ad-client="ca-pub-1326618719024362" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c0b09939b08d0170754b8ac8a/99485e8847b82418007f04648.js");</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "c3a995cf-9a86-4990-b0a9-f595309c6a2d",
    });
  });
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-120225 node-type-article section-features page-panels">
<p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
<div id="page" class="hero-article-template">
<aside id="leaderboard">
<div class="region region-leaderboard">
<div id="block-dfp-clone-of-leaderboard-op" class="block block-dfp first last odd">
<div id="dfp-ad-clone_of_leaderboard__op-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-clone_of_leaderboard__op" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-clone_of_leaderboard__op");
    });
  </script>
</div>
</div>
</div>
</div>
</aside>
<div id="page-meta">
</div>
<header id="header" role="banner">
<div id="scroll-to-nav"></div>
</header>
<div id="navigation">
<div class="inner">
<nav id="main-menu" role="navigation">
<h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647"><a href="/news">News</a></li>
<li class="menu-642 active-trail"><a href="/features" class="active-trail">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul> <span class="justifier"></span>
</nav>
<div class="header__region region region-header">
<div id="block-block-90" class="block block-block first odd">
<p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>
</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">
<h2 class="block__title block-title">Header Left</h2>
<ul class="menu"><li class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
<button class="hamburger hamburger--elastic js-hamburger" type="button" aria-label="Menu" aria-controls="navigation">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">
<h2 class="block__title block-title">Header Right</h2>
<ul class="menu"><li class="menu__item is-leaf first leaf tickets"><a href="https://shops.ticketmasterpartners.com/clash-magazine" class="menu__link">Tickets</a></li>
<li class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">
<div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-search-form" class="block block-search odd" role="search">
<form class="search-form" role="search" action="/features/were-in-the-golden-age-of-remix-albums" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
<input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-da9YNiBiTbYinQkcBeO872VH9fqTZG5A8BXLQoCmblE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini last even">
<div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
<div class="panel-panel panel-col-first">
<div class="inside"><div class="panel-pane pane-block pane-search-form search-form">
<form class="search-form" role="search" action="/features/were-in-the-golden-age-of-remix-albums" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--4">Search ClashMusic.com </label>
<input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-dXlTt-jQ35J4LPdGNv4po7tEaUl02eY_q_fsEsoIWx0" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div class="panel-pane pane-block pane-system-main-menu panel-pane pane-block pane-system-main-menu">
<ul class="menu"><li class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li class="menu__item is-leaf leaf news"><a href="/news" class="menu__link">News</a></li>
<li class="menu__item is-expanded is-active-trail expanded active-trail features"><a href="/features" class="menu__link is-active-trail active-trail">Features</a><ul class="menu"><li class="menu__item is-leaf is-active-trail first last leaf active-trail we-039-re-in-the-golden-age-of-remix-albums we-039-re-in-the-golden-age-of-remix-albums"><a href="/features/were-in-the-golden-age-of-remix-albums" class="menu__link is-active-trail menu-position-link active-trail active">We&#039;re In The Golden Age Of Remix Albums</a></li>
</ul></li>
<li class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
</div>
</div>
</div>
<div class="panel-panel panel-col-last">
<div class="inside"></div>
</div>
</div>
<div class="buttonWrap">
<a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
<a href="https://shops.ticketmasterpartners.com/clash-magazine" class="buyClashMag">Tickets</a>
</div>
<hr>
<div class="addthis_custom_follow">
</div>
</div>
</div>
</div>
</div>
<div id="content-nav-wrap">
<section id="main">
<div id="content" class="column clash-main" role="main">
<a id="main-content"></a>
<div>
<div></div>
</div>
<div class="heroWrap js_heroSlider">
<div class="heroInnerWrap js_heroSlides">
<div class="heroSlide js_heroSlide">
<div id="hero" class="hero-desktop" style="background-image: url('https://www.clashmusic.com/sites/default/files/field/image/SOPHIE_1.jpg');"></div>
<div class="hero-mobile" style="background-image: url('https://www.clashmusic.com/sites/default/files/styles/hero_mobile/public/field/image/SOPHIE_1.jpg?itok=6KtE_ZLI');"></div>
</div> 
</div> 
</div> 
<div class="panel-clash-article clearfix panel-display">
<div class="panel-col-top panel-panel">
<div class="inside"></div>
</div>
<div class="centre-wrapper clearfix">
<div class="panel-col-main panel-panel">
<div class="inside"><div class="panel-pane pane-node-content">
<h2 class="pane-title">
We're In The Golden Age Of Remix Albums </h2>
<article class="node-120225 node node-article node-promoted view-mode-full clearfix" about="/features/were-in-the-golden-age-of-remix-albums" typeof="sioc:Item foaf:Document">
<header>
<div class="article-meta-container clearfix">
<div class="article-meta">
<a href="/user/clashmusic">ClashMusic</a> /
<div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /
<span class="meta-date">03 · 09 · 2021</span>
</div>
<div class="panel-pane pane-block pane-block-91 addthis-article">
<div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/were-in-the-golden-age-of-remix-albums" data-title="We&#039;re In The Golden Age Of Remix Albums" data-description="..." style="clear: both;"></div>
</div>
</div> 
<h1>We&#039;re In The Golden Age Of Remix Albums</h1>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
<div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even">
And here's the releases to prove it... </div>
</div>
</div>
</div>
</header>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>After months of suspense, line-up rumours and <a href="https://twitter.com/arcadaily/status/1428585305783914503"><u><strong>fumbled release dates</strong></u></a>, the 'Chromatica Remix' is finally upon us. And it might now have amassed more hype than the original. That spectacle is not without good reason. With appearances from LSDXOXO, Charli XCX, AG Cook, Arca, Shygirl and Pablo Vittar, the album promises to take us even deeper into the dark heart of the club, while celebrating underground heroes who have shaped current sounds in dance-pop.</p>
<p>It’s an exciting prospect that might see these songs shifting into riskier mutations of themselves, exploring sides of Gaga not heard on a mainline release so far. The contribution list is unapologetically dedicated to genres like hyperpop, house, techno - in short, music you'd hear at a messy after-party, which is exactly what the album promises to be.</p>
<p>But more than that, 'Dawn Of Chromatica' feels like a culmination of a wild period for the remix album more generally. With clubs and venues closed, the format has flourished in an unusual time. Some reasons are obvious. For one, it’s a great way to keep an album in the cultural conversation. From a business standpoint, it makes sense to milk all the deluxe editions you can out of an era. That's part of the reason why the full-length remix had been so maligned critically in the past, barring a few outliers.</p>
<p>That dirty association isn’t the case any more. A new wave of remix albums have uncovered fresh artistic ground through reinvention and collaboration. Here are a few picks that underline this moment as a golden age for remix albums.</p>
<p>- - -</p>
<p><strong>SOPHIE - ‘Oil of Every Pearl's Un-Insides Non-Stop Remix Album’</strong></p>
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/FG9NBZs9ow0" title="YouTube video player" width="560"></iframe></p>
<p>If the <a href="https://www.youtube.com/watch?v=es9-P1SOeHU"><u><strong>face is the front of shop</strong></u></a>, SOPHIE’s genius remix album rips the face clean off and peaks at what lies inside. Across a gargantuan twenty-five tracks, the pioneering electronic musician performs the high-wire act of the self-remix, turning familiar tracks like ‘Ponyboy’ and ‘Pretending’ into new beasts. There are free-form ambient pieces, terrifying club bangers and everything in between.</p>
<p>Using her debut as a canvas, this collection is a display of her production prowess, a reflection on the self, and a critique of the remix album itself. Ear-catching samples are triggered, repeated, deconstructed and rebuilt all over again. Vocal fragments are mutated beyond recognition. Those same clips reappear tracks later, eerily laid bare to reveal something you hadn’t heard before.</p>
<p>With an overwhelming hour and a half of the producer at her most dangerous and playful, it’s something we’ll be unpicking for some time. The scale of SOPHIE’s legacy and impact on music is still to be fully understood, but the benchmark set by Non-Stop for remix albums is a concrete reflection of that impact. Without it, many artists would not have returned to the format so readily.</p>
<p>- - -</p>
<p><strong>Róisín Murphy - ‘Crooked Machine’</strong></p>
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/ggKAlcd8Cso" title="YouTube video player" width="560"></iframe></p>
<p>Remixes usually only work well as standalone tracks because they’re made by a group of artists who aren’t sharing notes. Flow isn’t on their mind. That’s not a problem on Crooked Machine, a full rework penned by Róisín Murphy’s long time collaborator Richard Barratt. His twisted take on ‘Róisín Machine’ moves like a surreal DJ set, without ever losing Murphy’s alluring vocal presence at its core. Careful attention is paid to making it a complete experience.</p>
<p>The project has a satisfying analogue tape hiss that gives it an otherworldly bent, diving into the darker corners of the original. The space age dub of ‘Echo Returns’ and giddy drum breaks of ‘Hardcore Jealousy’ are mesmerising, but it’s the seven-minute centrepiece ‘Crooked Madame’ that might be the highlight.</p>
<p>- - -</p>
<p><strong>Jessy Lanza - ‘24/7 Lanza’</strong></p>
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/a8aSsUFJP0w" title="YouTube video player" width="560"></iframe></p>
<p>The best DJs know that a killer selection often trumps technical transitions. Sometimes all you need are the tunes. That’s what propels ‘24/7 Lanza’ - a sharp remix of Jessy Lanza’s ‘All the Time’.</p>
<p>The clear admiration its contributors have for Lanza shines through. Every track is able to match her tone and energy while delivering something new. Foodman, Loraine James, Visible Cloaks and DJ Swisha are among its contributors, and all nail their moments. Kate NV’s version of ‘Baby Love’ is a particular standout, with its gentle atmosphere and whimsical approach to drum programming.</p>
<p>Like many of the best remix collections, ‘24/7 Lanza’ represents a particular sound in dance music at a particular time. It also highlights another major draw for the full-length remix: if it’s a sound you’re into, you might have just found a new collection of artists to obsess over.</p>
<p>- - -</p>
<p><strong>Kelela - ‘Take Me a_Part, the Remixes’</strong></p>
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/VuGZr_uRsaQ" title="YouTube video player" width="560"></iframe></p>
<p>Does it hold up to the original? That’s the true test of a remix album. Kelela’s ‘Take Me a_Part’ easily passes that threshold.</p>
<p>The result is a living, breathing collection that allows us to dive back into the pristine world of her debut. This time, there’s an infectious party atmosphere. The record is teeming with voices, love and ideas. <a href="https://www.stereogum.com/2014149/kelela-lmk-remix-feat-princess-nokia-junglepussy-cupcakke/music/"><u><strong>In her own words</strong></u></a>, the collection was a chance to represent how a “worldwide community of producers and DJs communicate through difference.”</p>
<p>“It's also about the camaraderie that we experience when we find the overlaps. The same songs get to exist in these alternate realities, which means different people get to have a relationship with the music. Maybe even with each other.”</p>
<p>- - -</p>
<p><strong>Lyra Pramuk - ‘Delta’</strong></p>
<p><iframe seamless="" src="https://bandcamp.com/EmbeddedPlayer/album=38543749/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/transparent=true/" style="border: 0; width: 350px; height: 470px;">&amp;lt;a data-cke-saved-href=&amp;quot;https://lyrapramuk.bandcamp.com/album/delta&amp;quot; href=&amp;quot;https://lyrapramuk.bandcamp.com/album/delta&amp;quot;&amp;gt;Delta by Lyra Pramuk&amp;lt;/a&amp;gt;</iframe></p>
<p>Released next month, (September 24th), Lyra Pramuk’s ‘Delta’ is another bold step forward for the remix album. The artist’s debut album, 'Fountain', was assembled from Pramuk’s vocal alone, her voice becoming an alien landscape to explore. That feeling gains a whole new poignancy on ‘Delta’. Her vocal is given to close collaborators as an offering to be picked apart. It becomes remodelled and disembodied, stretched and magnified. It reminds of SOPHIE’s own playful exploration of self, but the extra distance between the original creator and the remixer adds a new dimension.</p>
<p>Remixes can occasionally sound uncanny anyway. That’s part of their strange appeal. But hearing the same voice retooled for over an hour, across dance, ambient, pop and everything in between, it’s overwhelming.</p>
<p>The music itself is fantastic. Contributors like Caterina Barbieri, Tygapaw, Eris Drew and Hudson Mohawke take wildly different approaches while using the same source material. There’s operatic synth odysseys, sugary pop bangers and heartfelt trance to be explored. The diversity underlines what can make the remix album so special when it’s done right.</p>
<p>- - -</p>
<p>Words: <strong>Skye Butchard</strong> // <u><strong><a href="https://twitter.com/ohayeitsskye">@ohayeitsskye</a></strong></u></p>
<p>- - -</p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/sophie" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">SOPHIE</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/kelela" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kelela</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/lady-gaga" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">lady gaga</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/jessy-lanza" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jessy Lanza</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/roisin-murphy" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Roisin Murphy</a></div></div></div> <div class="heroTemplateBottom hideInTeaser clearfix">
<div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/were-in-the-golden-age-of-remix-albums" data-title="We&#039;re In The Golden Age Of Remix Albums" data-description="..." style="clear: both;"></div>
<div class="followClash">
<div class="panel-pane pane-block pane-block-89 addthis-follow">
<h2 class="paneTitle">
Follow <strong>Clash</strong>
</h2>
<div class="addthis_custom_follow">
</div>
</div>
</div> 
<a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
</div> 
</article>
</div>
<div class="panel-pane pane-block pane-dfp-leaderboard-bottom">
<div id="dfp-ad-leaderboard__bottom-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-leaderboard__bottom" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard__bottom");
    });
  </script>
</div>
</div>
</div>
</div>
</div>
<div class="panel-col-aside panel-panel">
<div class="inside"><div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar">
<div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-d063057e5cde72b877623e08684a9de9">
<div class="view-header">
<h2 class="readNextTitle hideInTeaser">Read this next</h2> </div>
<div class="view-content">
<ul class="article-preview-list clearfix"> <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-118926" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/bts-their-17-best-songs-so-far" typeof="sioc:Item foaf:Document">
<div class="article-meta">
<span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
<span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
<span class="meta-date"> / <span property="dc:date dc:created" content="2021-06-09T09:26:10+01:00" datatype="xsd:dateTime">09 · 06 · 2021</span></span>
</div>
<div class="teaser-image">
<a href="/features/bts-their-17-best-songs-so-far"><img typeof="foaf:Image" src="/sites/default/files/styles/preview_mobile/public/field/image/BTS_Butter%2520photo.jpg?itok=gPFsY146" alt="BTS photograph" title="BTS photograph" /></a> </div>
<h2 class="node__title node-title"><a href="/features/bts-their-17-best-songs-so-far">BTS: Their 17 Best Songs (So Far)</a></h2>
<span property="dc:title" content="BTS: Their 17 Best Songs (So Far)" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
<li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-119915" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/best-oasis-songs-15-personal-picks" typeof="sioc:Item foaf:Document">
<div class="article-meta">
<span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
<span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
<span class="meta-date"> / <span property="dc:date dc:created" content="2021-08-12T16:32:11+01:00" datatype="xsd:dateTime">12 · 08 · 2021</span></span>
</div>
<div class="teaser-image">
<a href="/features/best-oasis-songs-15-personal-picks"><img typeof="foaf:Image" src="/sites/default/files/styles/preview_mobile/public/field/image/%C2%A9%20Michael%20Spencer%20Jones%20Oasis%20-%20Halcyon%20Hotel%201994_1.jpg?itok=Slerw_cG" alt="" /></a> </div>
<h2 class="node__title node-title"><a href="/features/best-oasis-songs-15-personal-picks">Best Oasis Songs: 15 Personal Picks</a></h2>
<span property="dc:title" content="Best Oasis Songs: 15 Personal Picks" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
<li class="views-row views-row-3 views-row-odd views-row-last article-preview-item"><div id="node-teaser-100903" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/12-things-you-never-knew-about-alex-turner" typeof="sioc:Item foaf:Document">
<div class="article-meta">
<span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
<span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
<span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-20T10:34:04+01:00" datatype="xsd:dateTime">20 · 04 · 2018</span></span>
</div>
<div class="teaser-image">
<a href="/features/12-things-you-never-knew-about-alex-turner"><img typeof="foaf:Image" src="/sites/default/files/styles/preview_mobile/public/field/image/unnamed_572.jpg?itok=yF2Pn4eF" alt="Arctic Monkeys (Credit: Zackery Michael)" title="Arctic Monkeys (Credit: Zackery Michael)" /></a> </div>
<h2 class="node__title node-title"><a href="/features/12-things-you-never-knew-about-alex-turner">12 Things You Never Knew About... Alex Turner</a></h2>
<span property="dc:title" content="12 Things You Never Knew About... Alex Turner" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
</ul> </div>
<div class="view-footer">
<p><a href="/news"><strong>Read More Articles</strong></a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="explore-footer">
<div class="region region-explore-footer">
<div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">
<ul class="menu"><li class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf leaf news-rss-feed"><a href="/feed/news" class="menu__link">News RSS Feed</a></li>
<li class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
</div>
</section>
</div>
</div>
<script src="https://www.clashmusic.com/sites/all/modules/addthis/addthis.js?qyfwpr"></script>
<script src="https://www.clashmusic.com/sites/all/modules/dfp_lazy_load/js/dfp-lazy-load.js?qyfwpr"></script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
<script async src="//static.getclicky.com/js"></script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>
<script type="text/javascript" src="https://s.skimresources.com/js/193370X1670807.skimlinks.js"></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"68924aee6de95b58","version":"2021.8.1","r":1,"token":"8eeec4be8cd34a85b23afb3c98d5a257","si":10}'></script>
</body>
</html>
