<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Keel Her Aims To Induce A Relaxed State" />
<meta name="keywords" content="keel her, with kindness, album, interview, tour, dates, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/features/keel-her-aims-to-induce-a-relaxed-state" />
<link rel="shortlink" href="https://www.clashmusic.com/node/107522" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/features/keel-her-aims-to-induce-a-relaxed-state" />
<meta property="og:title" content="Keel Her Aims To Induce A Relaxed State" />
<meta property="og:description" content="Rose Keeler Schaffeler has always had this urge to communicate, to get her feelings out into the open. Writing her own songs from the age of 14, she…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/KEEL%20HER%20Photo%202_0.jpg" />
    <title>Keel Her Aims To Induce A Relaxed State | Features | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?prz5qk");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?prz5qk");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?prz5qk");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?prz5qk");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?prz5qk");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?prz5qk");
@import url("https://www.clashmusic.com/modules/comment/comment.css?prz5qk");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?prz5qk");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?prz5qk");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?prz5qk");
@import url("https://www.clashmusic.com/modules/node/node.css?prz5qk");
@import url("https://www.clashmusic.com/modules/search/search.css?prz5qk");
@import url("https://www.clashmusic.com/modules/user/user.css?prz5qk");
@import url("https://www.clashmusic.com/modules/forum/forum.css?prz5qk");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?prz5qk");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?prz5qk");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?prz5qk");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?prz5qk");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?prz5qk");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?prz5qk");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?prz5qk");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?prz5qk");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?prz5qk");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?prz5qk");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?prz5qk");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?prz5qk");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_qQUa8MIZWOE2mXSwX3NbgvynfM_svTYhMApXzyNayiU.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"LYeOD2Zj1wiTCsxud6LPC4yNhBNgyE-oc4kHGa4BN4E","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/features\/keel-her-aims-to-induce-a-relaxed-state":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-107522 node-type-article section-features page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647"><a href="/news">News</a></li>
<li class="menu-642 active-trail"><a href="/features" class="active-trail">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
  <button class="hamburger hamburger--elastic js-hamburger" type="button"
          aria-label="Menu" aria-controls="navigation">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </button>

</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf last leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

  <form class="search-form" role="search" action="/features/keel-her-aims-to-induce-a-relaxed-state" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--4">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-FKW_QtW61eLEVs9NzI4RZH8v37mnxl_qOB4Tr_z1kpY" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-leaf leaf news"><a href="/news" class="menu__link">News</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail features"><a href="/features" class="menu__link is-active-trail active-trail">Features</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail keel-her-aims-to-induce-a-relaxed-state keel-her-aims-to-induce-a-relaxed-state"><a href="/features/keel-her-aims-to-induce-a-relaxed-state" class="menu__link is-active-trail menu-position-link active-trail active">Keel Her Aims To Induce A Relaxed State</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-4131c18283da9f857be099e546f4d61d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-107517 node node-article node-promoted node-teaser clearfix" about="/fashion/prada-goes-fur-free" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">22 · 05 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/prada-goes-fur-free" data-title="Prada Goes Fur Free" data-description="Prada has announced that they're going fur-free. Forgoing the use of animal fur in their designs and new products, all remaining inventory is to be sold off and the change will take effect with the SS20 women's collection this September. The Italian fashion house is the latest luxury brand to drop t..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Prada Goes Fur Free</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Ethical cleanse from SS20...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-05-29%20at%201.39.57%20PM.JPG?itok=acwmv141"><a href="/fashion/prada-goes-fur-free"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-05-29%20at%201.39.57%20PM.JPG?itok=acwmv141" alt="" title="Prada Goes Fur Free for SS2020" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Ethical cleanse from SS20...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/prada" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">prada</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/prada-goes-fur-free" data-title="Prada Goes Fur Free" data-description="Prada has announced that they're going fur-free. Forgoing the use of animal fur in their designs and new products, all remaining inventory is to be sold off and the change will take effect with the SS20 women's collection this September. The Italian fashion house is the latest luxury brand to drop t..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/prada-goes-fur-free">Prada Goes Fur Free</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-107515 node node-article node-promoted node-teaser clearfix" about="/fashion/julian-day-recreates-elton-john-in-one-million-swarovski-crystals" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">29 · 05 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/julian-day-recreates-elton-john-in-one-million-swarovski-crystals" data-title="Julian Day Recreates Elton John in One Million Swarovski Crystals" data-description="BAFTA-nominated costume designer Julian Day created over 80 looks for the character of Elton John in Rocketman, the showstopping Dexter Fletcher directed musical about the musician’s life. With Elton John serving as executive producer and consulting on looks, Day enlisted Swarovski as Official Cry..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Julian Day Recreates Elton John in One Million Swarovski Crystals</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Rocketman bedazzled...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Photo%20Credit%20David%20Appleby%3B%20%C2%A9%202018%20PARAMOUNT%20PICTURES.%20ALL%20RIGHTS%20RESERVED%20%281%29.jpg?itok=fl0r5tB5"><a href="/fashion/julian-day-recreates-elton-john-in-one-million-swarovski-crystals"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Photo%20Credit%20David%20Appleby%3B%20%C2%A9%202018%20PARAMOUNT%20PICTURES.%20ALL%20RIGHTS%20RESERVED%20%281%29.jpg?itok=fl0r5tB5" alt="" title="Rocketman, David Appleby, 2018, PARAMOUNT PICTURES" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Rocketman bedazzled...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/rocketman" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Rocketman</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/elton-john" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Elton John</a></div><div class="field-item even" rel="dc:subject"><a href="/swarovski" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Swarovski</a></div><div class="field-item odd" rel="dc:subject"><a href="/julian-day" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Julian Day</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/julian-day-recreates-elton-john-in-one-million-swarovski-crystals" data-title="Julian Day Recreates Elton John in One Million Swarovski Crystals" data-description="BAFTA-nominated costume designer Julian Day created over 80 looks for the character of Elton John in Rocketman, the showstopping Dexter Fletcher directed musical about the musician’s life. With Elton John serving as executive producer and consulting on looks, Day enlisted Swarovski as Official Cry..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/julian-day-recreates-elton-john-in-one-million-swarovski-crystals">Julian Day Recreates Elton John in One Million Swarovski Crystals</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-107514 node node-article node-promoted node-teaser clearfix" about="/fashion/adidas-originals-release-the-home-of-classics" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">29 · 05 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/adidas-originals-release-the-home-of-classics" data-title="adidas Originals Release The Home Of Classics" data-description="adidas Originals have a birthday coming up, and it's a big one, To mark the 50th anniversary of the brand, they are releasing a 10 piece capsule collection titled the Home of Classics, paying homage to the brand’s heritage on the court, and the transition into streetwear and fashion.
A testament t..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>adidas Originals Release The Home Of Classics</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Modern classics on the court...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BFW19_HoC_AR_Trainer_EE6331_066_b.jpg?itok=66QK07X4"><a href="/fashion/adidas-originals-release-the-home-of-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BFW19_HoC_AR_Trainer_EE6331_066_b.jpg?itok=66QK07X4" alt="" title="Adidas House of Classics" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BFW19_HoC_Continental_80_EE6329_116_b.jpg?itok=ZW8VBv35"><a href="/fashion/adidas-originals-release-the-home-of-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BFW19_HoC_Continental_80_EE6329_116_b.jpg?itok=ZW8VBv35" alt="" title="Adidas House of Classics" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BFW19_HoC_Nizza_RF_Hi_EF1407_057_b.jpg?itok=eADsVMbw"><a href="/fashion/adidas-originals-release-the-home-of-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BFW19_HoC_Nizza_RF_Hi_EF1407_057_b.jpg?itok=eADsVMbw" alt="" title="Adidas House of Classics" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BFW19_HoC_StanSmith_Recon_EE5790_111_b.jpg?itok=9rHzTvAi"><a href="/fashion/adidas-originals-release-the-home-of-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BFW19_HoC_StanSmith_Recon_EE5790_111_b.jpg?itok=9rHzTvAi" alt="" title="Adidas House of Classics" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BFW19_HoC_Supercourt_90s_EF1894_032_b.jpg?itok=B8_TyXKN"><a href="/fashion/adidas-originals-release-the-home-of-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BFW19_HoC_Supercourt_90s_EF1894_032_b.jpg?itok=B8_TyXKN" alt="" title="Adidas House of Classics" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BFW19_HoC_Supercourt_EE6325_002_b.jpg?itok=2suTyFzb"><a href="/fashion/adidas-originals-release-the-home-of-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BFW19_HoC_Supercourt_EE6325_002_b.jpg?itok=2suTyFzb" alt="" title="Adidas House of Classics" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BFW19_HoC_Supercourt_EE6325_097_b.jpg?itok=c0ixZakO"><a href="/fashion/adidas-originals-release-the-home-of-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BFW19_HoC_Supercourt_EE6325_097_b.jpg?itok=c0ixZakO" alt="" title="Adidas House of Classics" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BFW19_HoC_Torsion_Comp_EE7375_189_b.jpg?itok=TTfxjZww"><a href="/fashion/adidas-originals-release-the-home-of-classics"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BFW19_HoC_Torsion_Comp_EE7375_189_b.jpg?itok=TTfxjZww" alt="" title="Adidas House of Classics" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Modern classics on the court...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/adidas-originals" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">adidas originals</a></div><div class="field-item odd" rel="dc:subject"><a href="/home-of-classics" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Home of Classics</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/adidas-originals-release-the-home-of-classics" data-title="adidas Originals Release The Home Of Classics" data-description="adidas Originals have a birthday coming up, and it's a big one, To mark the 50th anniversary of the brand, they are releasing a 10 piece capsule collection titled the Home of Classics, paying homage to the brand’s heritage on the court, and the transition into streetwear and fashion.
A testament t..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/adidas-originals-release-the-home-of-classics">adidas Originals Release The Home Of Classics</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><article class="node-107501 node node-article node-promoted node-teaser clearfix" about="/fashion/carhartt-wip-travels-to-tunisia-for-ss19" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">28 · 05 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/carhartt-wip-travels-to-tunisia-for-ss19" data-title="Carhartt WIP Travels To Tunisia For SS19" data-description="It’s campaign season and being bombarded with images of sunnier pastures has us itching to leave London for a month or so. The latest brand that has us glued to Sky Scanner is Carhartt WIP, who enlisted the talents of Middle Eastern photography duo Chndy and Chebmoha to shoot their SS19 campaign.
..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Carhartt WIP Travels To Tunisia For SS19</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Transatlantic streetwear...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BScreen%20Shot%202019-05-28%20at%204.30.46%20PM.JPG?itok=p4UDU64H"><a href="/fashion/carhartt-wip-travels-to-tunisia-for-ss19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BScreen%20Shot%202019-05-28%20at%204.30.46%20PM.JPG?itok=p4UDU64H" alt="" title="Carhartt WIP SS19, by Chndy and Chemboha" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CarharttWIP_SS19_ChndyAndChebmoha_01.jpg?itok=vMxYOIHT"><a href="/fashion/carhartt-wip-travels-to-tunisia-for-ss19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CarharttWIP_SS19_ChndyAndChebmoha_01.jpg?itok=vMxYOIHT" alt="" title="Carhartt WIP SS19, by Chndy and Chemboha" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CarharttWIP_SS19_ChndyAndChebmoha_02.jpg?itok=YAwiwxW6"><a href="/fashion/carhartt-wip-travels-to-tunisia-for-ss19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CarharttWIP_SS19_ChndyAndChebmoha_02.jpg?itok=YAwiwxW6" alt="" title="Carhartt WIP SS19, by Chndy and Chemboha" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CarharttWIP_SS19_ChndyAndChebmoha_03.jpg?itok=ehO8bb73"><a href="/fashion/carhartt-wip-travels-to-tunisia-for-ss19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CarharttWIP_SS19_ChndyAndChebmoha_03.jpg?itok=ehO8bb73" alt="" title="Carhartt WIP SS19, by Chndy and Chemboha" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CarharttWIP_SS19_ChndyAndChebmoha_04.jpg?itok=l4KAqq0x"><a href="/fashion/carhartt-wip-travels-to-tunisia-for-ss19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CarharttWIP_SS19_ChndyAndChebmoha_04.jpg?itok=l4KAqq0x" alt="" title="Carhartt WIP SS19, by Chndy and Chemboha" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CarharttWIP_SS19_ChndyAndChebmoha_05.jpg?itok=2C-enunS"><a href="/fashion/carhartt-wip-travels-to-tunisia-for-ss19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CarharttWIP_SS19_ChndyAndChebmoha_05.jpg?itok=2C-enunS" alt="" title="Carhartt WIP SS19, by Chndy and Chemboha" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CarharttWIP_SS19_ChndyAndChebmoha_06.jpg?itok=erEi7WUj"><a href="/fashion/carhartt-wip-travels-to-tunisia-for-ss19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CarharttWIP_SS19_ChndyAndChebmoha_06.jpg?itok=erEi7WUj" alt="" title="Carhartt WIP SS19, by Chndy and Chemboha" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CarharttWIP_SS19_ChndyAndChebmoha_07.jpg?itok=rxVBMJF8"><a href="/fashion/carhartt-wip-travels-to-tunisia-for-ss19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CarharttWIP_SS19_ChndyAndChebmoha_07.jpg?itok=rxVBMJF8" alt="" title="Carhartt WIP SS19, by Chndy and Chemboha" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CarharttWIP_SS19_ChndyAndChebmoha_08.jpg?itok=dApxlIzY"><a href="/fashion/carhartt-wip-travels-to-tunisia-for-ss19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CarharttWIP_SS19_ChndyAndChebmoha_08.jpg?itok=dApxlIzY" alt="" title="Carhartt WIP SS19, by Chndy and Chemboha" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CarharttWIP_SS19_ChndyAndChebmoha_09.jpg?itok=PLrAJmwN"><a href="/fashion/carhartt-wip-travels-to-tunisia-for-ss19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CarharttWIP_SS19_ChndyAndChebmoha_09.jpg?itok=PLrAJmwN" alt="" title="Carhartt WIP SS19, by Chndy and Chemboha" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CarharttWIP_SS19_ChndyAndChebmoha_10.jpg?itok=TL72yQtY"><a href="/fashion/carhartt-wip-travels-to-tunisia-for-ss19"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CarharttWIP_SS19_ChndyAndChebmoha_10.jpg?itok=TL72yQtY" alt="" title="Carhartt WIP SS19, by Chndy and Chemboha" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Transatlantic streetwear...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/carhartt-wip" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">carhartt wip</a></div><div class="field-item odd" rel="dc:subject"><a href="/ss19" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">SS19</a></div><div class="field-item even" rel="dc:subject"><a href="/chndy-and-chemboha" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Chndy and Chemboha</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/carhartt-wip-travels-to-tunisia-for-ss19" data-title="Carhartt WIP Travels To Tunisia For SS19" data-description="It’s campaign season and being bombarded with images of sunnier pastures has us itching to leave London for a month or so. The latest brand that has us glued to Sky Scanner is Carhartt WIP, who enlisted the talents of Middle Eastern photography duo Chndy and Chebmoha to shoot their SS19 campaign.
..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/carhartt-wip-travels-to-tunisia-for-ss19">Carhartt WIP Travels To Tunisia For SS19</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><article class="node-107470 node node-article node-promoted node-teaser clearfix" about="/fashion/swatch-launches-new-big-bold-campaign" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div> /</span>
                <a href="/users/sabrina-soormally">Sabrina Soormally</a> /
                        <span class="meta-date">25 · 05 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/swatch-launches-new-big-bold-campaign" data-title="Swatch Launches New BIG BOLD Campaign" data-description="Swiss watch brand Swatch offers BIG BOLD, their latest collection, just in time for summer. Boasting a new line of bold designs for even bolder personalities, the brand transports us to a utopian, Edward Scissorhands-esque suburbia for the campaign. A diverse cast of models sports the colourful time..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Swatch Launches New BIG BOLD Campaign</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Go bold or go home…          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/swatch-big-bold-collection-03.jpg?itok=9CdSiecN"><a href="/fashion/swatch-launches-new-big-bold-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/swatch-big-bold-collection-03.jpg?itok=9CdSiecN" alt="" title="Swatch BIG BOLD" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/swatch-big-bold-collection-02.jpg?itok=SDjC93CW"><a href="/fashion/swatch-launches-new-big-bold-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/swatch-big-bold-collection-02.jpg?itok=SDjC93CW" alt="" title="Swatch BIG BOLD" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/swatch-big-bold-collection-06.jpg?itok=lxJBt1vn"><a href="/fashion/swatch-launches-new-big-bold-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/swatch-big-bold-collection-06.jpg?itok=lxJBt1vn" alt="" title="Swatch BIG BOLD" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/swatch-big-bold-collection-10.jpg?itok=rvR8TkXJ"><a href="/fashion/swatch-launches-new-big-bold-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/swatch-big-bold-collection-10.jpg?itok=rvR8TkXJ" alt="" title="Swatch BIG BOLD" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/swatch-big-bold-collection-12.jpg?itok=xn2-c6dr"><a href="/fashion/swatch-launches-new-big-bold-campaign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/swatch-big-bold-collection-12.jpg?itok=xn2-c6dr" alt="" title="Swatch BIG BOLD" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Go bold or go home…</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/swatch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">swatch</a></div><div class="field-item odd" rel="dc:subject"><a href="/big-bold" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">BIG BOLD</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/fashion/swatch-launches-new-big-bold-campaign" data-title="Swatch Launches New BIG BOLD Campaign" data-description="Swiss watch brand Swatch offers BIG BOLD, their latest collection, just in time for summer. Boasting a new line of bold designs for even bolder personalities, the brand transports us to a utopian, Edward Scissorhands-esque suburbia for the campaign. A diverse cast of models sports the colourful time..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/fashion/swatch-launches-new-big-bold-campaign">Swatch Launches New BIG BOLD Campaign</a></h2>
  
  
  
</article><!-- /.node -->
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-131625ad99c891441aec4fec363c488c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-107480" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/iggy-azalea-nude-photos-leak-rapper-deletes-social-media" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-28T09:20:20+01:00" datatype="xsd:dateTime">28 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/iggy-azalea-nude-photos-leak-rapper-deletes-social-media"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/78-iggy-azalea-404.jpg?itok=fsRP_ntB" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/iggy-azalea-nude-photos-leak-rapper-deletes-social-media">Iggy Azalea Nude Photos Leak, Rapper Deletes Social Media</a></h2>
        <span property="dc:title" content="Iggy Azalea Nude Photos Leak, Rapper Deletes Social Media" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-107526" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-295-theo-bard" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-29T17:44:24+01:00" datatype="xsd:dateTime">29 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-295-theo-bard"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TheoHighRes-15_Jonathan-Ashworth.jpg?itok=zzQO6zp9" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-295-theo-bard">Track Of The Day 29/5 - Theo Bard</a></h2>
        <span property="dc:title" content="Track Of The Day 29/5 - Theo Bard" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-107509" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-jens-kuross-coldness-kills" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-29T11:06:16+01:00" datatype="xsd:dateTime">29 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-jens-kuross-coldness-kills"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Jens%20Kuross%20%282019%29%2C%20%232.jpg?itok=GTHr358Z" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-jens-kuross-coldness-kills">Premiere: Jens Kuross - &#039;Coldness Kills&#039;</a></h2>
        <span property="dc:title" content="Premiere: Jens Kuross - &#039;Coldness Kills&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-107504" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/tricky-and-martina-topley-birds-daughter-has-died" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-29T09:42:50+01:00" datatype="xsd:dateTime">29 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/tricky-and-martina-topley-birds-daughter-has-died"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Tricky.jpg?itok=TERhfm2p" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/tricky-and-martina-topley-birds-daughter-has-died">Tricky And Martina Topley-Bird&#039;s Daughter Has Died</a></h2>
        <span property="dc:title" content="Tricky And Martina Topley-Bird&#039;s Daughter Has Died" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-107518" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/tallulahs-purple-ep-is-a-real-alt-pop-statement" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-29T13:47:58+01:00" datatype="xsd:dateTime">29 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/tallulahs-purple-ep-is-a-real-alt-pop-statement"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-05-29%20at%2013.42.12.JPG?itok=hlD0yRys" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/tallulahs-purple-ep-is-a-real-alt-pop-statement">Tallulah&#039;s &#039;Purple&#039; EP Is A Real Alt-Pop Statement</a></h2>
        <span property="dc:title" content="Tallulah&#039;s &#039;Purple&#039; EP Is A Real Alt-Pop Statement" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-83011becc7e1592ad5a8816a7c041deb">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-104476" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/art-brut-wham-bang-pow-lets-rock-out" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-22T10:55:35+00:00" datatype="xsd:dateTime">22 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/art-brut-wham-bang-pow-lets-rock-out"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/a4244278730_16.jpg?itok=R_eTExed" width="304" height="304" alt="&#039;Wham! Bang! Pow! Let&#039;s Rock Out!&#039;" title="&#039;Wham! Bang! Pow! Let&#039;s Rock Out!&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/art-brut-wham-bang-pow-lets-rock-out">Art Brut - Wham! Bang! Pow! Let&#039;s Rock Out!</a></h2>
            <span property="dc:title" content="Art Brut - Wham! Bang! Pow! Let&#039;s Rock Out!" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104269" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/muse-craft-outlandish-entertainment-on-simulation-theory" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-09T19:22:37+00:00" datatype="xsd:dateTime">09 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/muse-craft-outlandish-entertainment-on-simulation-theory"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/muse-lp.jpeg?itok=tOoMA0qt" width="304" height="304" alt="&#039;Simulation Theory&#039;" title="&#039;Simulation Theory&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/muse-craft-outlandish-entertainment-on-simulation-theory">Muse Craft Outlandish Entertainment On &#039;Simulation Theory&#039;</a></h2>
            <span property="dc:title" content="Muse Craft Outlandish Entertainment On &#039;Simulation Theory&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-106459" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/edwyn-collins-badbea" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T14:32:02+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/edwyn-collins-badbea"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/AEDEC25LP_1024x.jpg?itok=kjQhGZWU" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/edwyn-collins-badbea">Edwyn Collins - Badbea</a></h2>
            <span property="dc:title" content="Edwyn Collins - Badbea" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-105243" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/bring-me-the-horizon-amo" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-21T17:08:32+00:00" datatype="xsd:dateTime">21 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/bring-me-the-horizon-amo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/BMTH.jpg?itok=YqjS6um4" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/bring-me-the-horizon-amo">Bring Me The Horizon - amo </a></h2>
            <span property="dc:title" content="Bring Me The Horizon - amo " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-107492" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/erland-cooper-sule-skerry" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-28T14:06:27+01:00" datatype="xsd:dateTime">28 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/erland-cooper-sule-skerry"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/ErlandCooper_SuleSkerry_AlbumArtwork.jpg?itok=OYzNvgc0" width="304" height="304" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/erland-cooper-sule-skerry">Erland Cooper - Sule Skerry</a></h2>
            <span property="dc:title" content="Erland Cooper - Sule Skerry" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-26ba06e41ba251c590b8c178bae3398d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-104754" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-von-sell-scene-of-a-crime" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-01-06T09:27:36+00:00" datatype="xsd:dateTime">06 · 01 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-von-sell-scene-of-a-crime"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/f-4-7-2198205_U7aXNLxN_VonSell116.jpg?itok=hI4bA_dH" alt="Von Sell" title="Von Sell" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-von-sell-scene-of-a-crime">Premiere: Von Sell - &#039;Scene Of A Crime&#039;</a></h2>
        <span property="dc:title" content="Premiere: Von Sell - &#039;Scene Of A Crime&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104698" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/eb-the-younger-used-to-be-is-a-real-hoot" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-05T14:22:00+00:00" datatype="xsd:dateTime">05 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/eb-the-younger-used-to-be-is-a-real-hoot"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/E.B.%20The%20Younger%20by%20Erin%20Rambo%20small%5B4%5D.png?itok=seuN9eYo" alt="E.B. The Younger (Credit: Erin Rambo)" title="E.B. The Younger (Credit: Erin Rambo)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/eb-the-younger-used-to-be-is-a-real-hoot">E.B. The Younger &#039;Used To Be&#039; Is A Real Hoot</a></h2>
        <span property="dc:title" content="E.B. The Younger &#039;Used To Be&#039; Is A Real Hoot" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-106847" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/ruf-dugs-fell-from-stars-is-a-superb-piece-of-street-soul" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-18T12:15:07+01:00" datatype="xsd:dateTime">18 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/ruf-dugs-fell-from-stars-is-a-superb-piece-of-street-soul"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%289%29_6.jpg?itok=Ws8BM5hf" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/ruf-dugs-fell-from-stars-is-a-superb-piece-of-street-soul">Ruf Dug&#039;s &#039;Fell From Stars&#039; Is A Superb Piece Of Street Soul</a></h2>
        <span property="dc:title" content="Ruf Dug&#039;s &#039;Fell From Stars&#039; Is A Superb Piece Of Street Soul" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-106242" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/irini-mandos-mvp-is-a-bold-pop-offering" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-18T15:48:02+00:00" datatype="xsd:dateTime">18 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/irini-mandos-mvp-is-a-bold-pop-offering"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/irinimando2019.jpg?itok=kgVZdsKv" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/irini-mandos-mvp-is-a-bold-pop-offering">Irini Mando&#039;s &#039;MVP&#039; Is A Bold Pop Offering</a></h2>
        <span property="dc:title" content="Irini Mando&#039;s &#039;MVP&#039; Is A Bold Pop Offering" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-107409" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/gallery-circus-return-with-addictive-new-single-255" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-22T14:43:12+01:00" datatype="xsd:dateTime">22 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/gallery-circus-return-with-addictive-new-single-255"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-05-22%20at%2014.35.12.JPG?itok=S9ZovABN" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/gallery-circus-return-with-addictive-new-single-255">Gallery Circus Return With Addictive New Single &#039;255&#039;</a></h2>
        <span property="dc:title" content="Gallery Circus Return With Addictive New Single &#039;255&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-16943569fec4583701862a2a43ac696b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-107397" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-pair-of-weekend-passes-for-the-ends-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-22T10:20:44+01:00" datatype="xsd:dateTime">22 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-pair-of-weekend-passes-for-the-ends-festival"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TheEnds_1000_Mar2019.jpg?itok=yh5AklFJ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-pair-of-weekend-passes-for-the-ends-festival">Win: Pair Of Weekend Passes For The Ends Festival</a></h2>
        <span property="dc:title" content="Win: Pair Of Weekend Passes For The Ends Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-105773" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/official-competition-rules-brooklyn-sound-tour-tickets" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-07T13:54:26+01:00" datatype="xsd:dateTime">07 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/official-competition-rules-brooklyn-sound-tour-tickets"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/BKSound_MutoidMan-social-tourwide-FB_0.jpg?itok=Uos7HzM1" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/official-competition-rules-brooklyn-sound-tour-tickets"> Official Competition Rules - Brooklyn Sound Tour Tickets</a></h2>
        <span property="dc:title" content=" Official Competition Rules - Brooklyn Sound Tour Tickets" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-104654" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-the-miseducation-of-lauryn-hill-on-vinyl" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-12-03T13:52:34+00:00" datatype="xsd:dateTime">03 · 12 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-the-miseducation-of-lauryn-hill-on-vinyl"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/de722e4f.jpg?itok=r4LIvmYW" alt="&#039;The Miseducation Of Lauryn Hill&#039;" title="&#039;The Miseducation Of Lauryn Hill&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-the-miseducation-of-lauryn-hill-on-vinyl">Win: &#039;The Miseducation Of Lauryn Hill&#039; On Vinyl</a></h2>
        <span property="dc:title" content="Win: &#039;The Miseducation Of Lauryn Hill&#039; On Vinyl" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-104630" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-philips-65-oled-903-android-tv-including-singa-karaoke" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-30T16:29:15+00:00" datatype="xsd:dateTime">30 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-philips-65-oled-903-android-tv-including-singa-karaoke"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/OLED%2B903%20Lifestyle%207%20copy.jpg?itok=oHwHXFI_" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-philips-65-oled-903-android-tv-including-singa-karaoke">Win: Philips 65&quot; OLED+ 903 Android TV Including Singa Karaoke</a></h2>
        <span property="dc:title" content="Win: Philips 65&quot; OLED+ 903 Android TV Including Singa Karaoke" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104126" class="article-teaser node node-article node-promoted node-teaser featured clearfix" about="/win/win-the-ultimate-in-ear-headphones-bundle-from-shure-audio" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-02T10:38:21+00:00" datatype="xsd:dateTime">02 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-the-ultimate-in-ear-headphones-bundle-from-shure-audio"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KSE1200_LIFESTYLE_WATERFALL%20copy.jpg?itok=E6bPs_c0" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-the-ultimate-in-ear-headphones-bundle-from-shure-audio">Win: The Ultimate In-Ear Headphones Bundle From Shure Audio</a></h2>
        <span property="dc:title" content="Win: The Ultimate In-Ear Headphones Bundle From Shure Audio" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-229efa1b569a9ec370f344aedace131a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-107490" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-907-another-sky" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-28T12:42:16+01:00" datatype="xsd:dateTime">28 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-907-another-sky"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/181215_AnotherSky_TheCracks_S05_B%26W_059%20-%20RETOUCHED.jpg?itok=CG0AEL1F" alt="Another Sky" title="Another Sky" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-907-another-sky">Next Wave #907: Another Sky</a></h2>
        <span property="dc:title" content="Next Wave #907: Another Sky" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-103849 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-872-young-t-bugsey" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">17 · 10 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-872-young-t-bugsey" data-title="Next Wave #872 Young T &amp; Bugsey" data-description=""The mad thing is, we recorded that song two years ago!” laughs the latter half of Nottingham duo Young T &amp; Bugsey. The song he’s talking about is their late-summer smash hit ‘Ay Carumba’ - featuring the recent chart-topping London rapper Fredo - which broke into the top 40 two months ag..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #872 Young T &amp; Bugsey</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In association with Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG6.jpg?itok=xzR81V0d"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG6.jpg?itok=xzR81V0d" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG5.jpg?itok=scbRJIuo"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG5.jpg?itok=scbRJIuo" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG3.jpg?itok=ORJXstIP"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG3.jpg?itok=ORJXstIP" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG2.jpg?itok=U3S_wcSa"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG2.jpg?itok=U3S_wcSa" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG1.jpg?itok=jb8AA3Oy"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG1.jpg?itok=jb8AA3Oy" alt="Young T &amp; Bugsey" title="Young T &amp; Bugsey" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG4_0.jpg?itok=C9LE6P6B"><a href="/next-wave/next-wave-872-young-t-bugsey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/YT_BG4_0.jpg?itok=C9LE6P6B" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In association with Vero True Social</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/young-t-bugsey" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Young T &amp; Bugsey</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div><div class="field-item even" rel="dc:subject"><a href="/clash-studios" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Clash Studios</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/clash-live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Clash Live</a></div><div class="field-item even" rel="dc:subject"><a href="/miranda" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Miranda</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-872-young-t-bugsey" data-title="Next Wave #872 Young T &amp; Bugsey" data-description=""The mad thing is, we recorded that song two years ago!” laughs the latter half of Nottingham duo Young T &amp; Bugsey. The song he’s talking about is their late-summer smash hit ‘Ay Carumba’ - featuring the recent chart-topping London rapper Fredo - which broke into the top 40 two months ag..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-872-young-t-bugsey">Next Wave #872 Young T &amp; Bugsey</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><article class="node-106651 node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-898-orville-peck" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">08 · 04 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-898-orville-peck" data-title="Next Wave #898: Orville Peck" data-description="“Country music is the only major genre that hasn’t yet embraced… alternative lifestyles,” says Orville Peck, choosing his words carefully. Which should be read as a statement of intent, by the way – as that’s exactly what this whip-smart young gunslinger is out to do.
The tantalisingly e..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Next Wave #898: Orville Peck</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            In Association With Vero True Social          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image1-2%20copy.jpg?itok=tCm837mo"><a href="/next-wave/next-wave-898-orville-peck"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image1-2%20copy.jpg?itok=tCm837mo" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">In Association With Vero True Social</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/orville-peck" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Orville Peck</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/next-wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/next-wave/next-wave-898-orville-peck" data-title="Next Wave #898: Orville Peck" data-description="“Country music is the only major genre that hasn’t yet embraced… alternative lifestyles,” says Orville Peck, choosing his words carefully. Which should be read as a statement of intent, by the way – as that’s exactly what this whip-smart young gunslinger is out to do.
The tantalisingly e..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/next-wave/next-wave-898-orville-peck">Next Wave #898: Orville Peck</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-106258" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-896-pip-blom" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-19T11:19:02+00:00" datatype="xsd:dateTime">19 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-896-pip-blom"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/scan0015217.jpeg?itok=me8KfX5m" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-896-pip-blom">Next Wave #896: Pip Blom</a></h2>
        <span property="dc:title" content="Next Wave #896: Pip Blom" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-107406" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-905-murkage-dave" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-22T13:05:28+01:00" datatype="xsd:dateTime">22 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-905-murkage-dave"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/111_%20OnlineImage11.jpg?itok=AgJ8iC6N" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-905-murkage-dave">Next Wave #905: Murkage Dave</a></h2>
        <span property="dc:title" content="Next Wave #905: Murkage Dave" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-feca3112a1a3269f6f1413c75f6303c4">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-106531" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/blossoms-add-festival-warm-up-shows" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-02T14:21:32+01:00" datatype="xsd:dateTime">02 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/blossoms-add-festival-warm-up-shows"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Blossoms-DN-5%20%5BLEAD%202%5D%20copy_1.jpg?itok=LGVUoHrk" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/blossoms-add-festival-warm-up-shows">Blossoms Add Festival Warm Up Shows</a></h2>
        <span property="dc:title" content="Blossoms Add Festival Warm Up Shows" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><article class="node-107495 node node-article node-promoted node-teaser clearfix" about="/live/ava-festival-is-an-essential-part-of-the-irish-electronic-music-community" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">28 · 05 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/live/ava-festival-is-an-essential-part-of-the-irish-electronic-music-community" data-title="AVA Festival Is An Essential Part Of The Irish Electronic Music Community" data-description="The biggest event in Belfast’s dance music calendar is almost upon us. The rise and rise of AVA Festival has been astronomical. What began as a humble, grass roots one dayer has quickly evolved into something of global proportions. Warm up parties have been carried out across the UK, a monthly Rin..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>AVA Festival Is An Essential Part Of The Irish Electronic Music Community</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Who to see at the Belfast event...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_767.jpg?itok=5HA8oCBX"><a href="/live/ava-festival-is-an-essential-part-of-the-irish-electronic-music-community"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_767.jpg?itok=5HA8oCBX" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Who to see at the Belfast event...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live/festivals" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Festivals</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/ava-festival-2019" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">AVA Festival 2019</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/live/ava-festival-is-an-essential-part-of-the-irish-electronic-music-community" data-title="AVA Festival Is An Essential Part Of The Irish Electronic Music Community" data-description="The biggest event in Belfast’s dance music calendar is almost upon us. The rise and rise of AVA Festival has been astronomical. What began as a humble, grass roots one dayer has quickly evolved into something of global proportions. Warm up parties have been carried out across the UK, a monthly Rin..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/live/ava-festival-is-an-essential-part-of-the-irish-electronic-music-community">AVA Festival Is An Essential Part Of The Irish Electronic Music Community</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-105748" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/disco-classical-head-to-limf" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-02-19T09:24:20+00:00" datatype="xsd:dateTime">19 · 02 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/disco-classical-head-to-limf"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%284%29_5.jpg?itok=C9hXRW8L" alt="LIMF" title="LIMF" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/disco-classical-head-to-limf">Disco Classical Head To LIMF</a></h2>
        <span property="dc:title" content="Disco Classical Head To LIMF" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-106638" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-snowboxx-2019" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-04-08T12:09:08+01:00" datatype="xsd:dateTime">08 · 04 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-snowboxx-2019"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/30709375_982009941951401_3512236852360773632_o.jpg?itok=75cCDV2D" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-snowboxx-2019">Live Report: Snowboxx 2019</a></h2>
        <span property="dc:title" content="Live Report: Snowboxx 2019" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-107380" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/matt-bellamy-graham-coxon-miles-kane-announce-tiny-london-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-21T13:19:07+01:00" datatype="xsd:dateTime">21 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/matt-bellamy-graham-coxon-miles-kane-announce-tiny-london-show"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-05-21%20at%2013.18.03.JPG?itok=M2MNq_iH" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/matt-bellamy-graham-coxon-miles-kane-announce-tiny-london-show">Matt Bellamy, Graham Coxon, Miles Kane Announce Tiny London Show</a></h2>
        <span property="dc:title" content="Matt Bellamy, Graham Coxon, Miles Kane Announce Tiny London Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-2927125adee963fe49c8752af5f5a4a1">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-101977" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/troye-sivan-is-the-first-face-of-issue-108" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-25T15:18:44+01:00" datatype="xsd:dateTime">25 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/troye-sivan-is-the-first-face-of-issue-108"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/108Troye%20WebCover.jpg?itok=4Zrtj6u6" width="304" height="408" alt="Clash 108: Troye Sivan" title="Clash 108: Troye Sivan" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/troye-sivan-is-the-first-face-of-issue-108">Troye Sivan Is The First Face Of Issue 108</a></h2>
            <span property="dc:title" content="Troye Sivan Is The First Face Of Issue 108" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-100535" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/tommy-genesis-is-the-third-face-of-issue-107" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-28T10:40:58+01:00" datatype="xsd:dateTime">28 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/tommy-genesis-is-the-third-face-of-issue-107"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/TommyGenesis_small.jpg?itok=2L7G2Glg" width="304" height="408" alt="Clash 107 Tommy Genesis" title="Clash 107 Tommy Genesis" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/tommy-genesis-is-the-third-face-of-issue-107">Tommy Genesis Is The Third Face Of Issue 107</a></h2>
            <span property="dc:title" content="Tommy Genesis Is The Third Face Of Issue 107" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-106451" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/dolly-parton-is-the-fourth-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-28T12:06:18+00:00" datatype="xsd:dateTime">28 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/dolly-parton-is-the-fourth-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20Dolly_small.jpg?itok=btyE37mL" width="304" height="408" alt="Clash 111: Dolly Parton" title="Clash 111: Dolly Parton" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/dolly-parton-is-the-fourth-face-of-issue-111">Dolly Parton Is The Fourth Face Of Issue 111</a></h2>
            <span property="dc:title" content="Dolly Parton Is The Fourth Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-106433" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/octavian-is-the-third-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-27T16:24:37+00:00" datatype="xsd:dateTime">27 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/octavian-is-the-third-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20Octavian_small.jpg?itok=gu7iUCMA" width="304" height="408" alt="Clash 111: Octavian" title="Clash 111: Octavian" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/octavian-is-the-third-face-of-issue-111">Octavian Is The Third Face Of Issue 111</a></h2>
            <span property="dc:title" content="Octavian Is The Third Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-106408" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/lizzo-is-the-second-face-of-issue-111" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-03-26T16:52:56+00:00" datatype="xsd:dateTime">26 · 03 · 2019</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/lizzo-is-the-second-face-of-issue-111"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/111Cover%20Lizzo_small.jpg?itok=GddXx3U6" width="304" height="408" alt="Clash 111: Lizzo" title="Clash 111: Lizzo" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/lizzo-is-the-second-face-of-issue-111">Lizzo Is The Second Face Of Issue 111</a></h2>
            <span property="dc:title" content="Lizzo Is The Second Face Of Issue 111" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-121413ffb6ee51fb157769970656acbc">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-104920 node node-article node-promoted node-teaser clearfix" about="/film/touching-the-sky-climbing-the-heights-to-make-free-solo" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">20 · 12 · 2018</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Touching The Sky: Climbing The Heights To Make Free Solo</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            "When I saw the final film, it totally made sense. It’s much more honest. It's much more real..."          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_01.jpg?itok=gv_Hy5U3" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_08.jpg?itok=N0U07yRM" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_11.jpg?itok=VzwTi4mm" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FreeSolo_18.jpg?itok=JW0r05Si" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;When I saw the final film, it totally made sense. It’s much more honest. It&#039;s much more real...&quot;</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/free-solo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Free Solo</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">film</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/film/touching-the-sky-climbing-the-heights-to-make-free-solo" data-title="Touching The Sky: Climbing The Heights To Make Free Solo" data-description="As we sit in a screening room in the Mayfair hotel watching the final 15 minutes of Free Solo, I find myself instinctively wanting to look anywhere but the screen yet equally unable to look away.
“I take enormous pleasure in watching people cover their faces,” elite-climber and subject of the fi..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/film/touching-the-sky-climbing-the-heights-to-make-free-solo">Touching The Sky: Climbing The Heights To Make Free Solo</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-104293" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-12T17:22:16+00:00" datatype="xsd:dateTime">12 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Joan-Jett-Bad-Reputataion-Documentay.jpg?itok=GDexZeba" alt="Bad Reputation" title="Bad Reputation" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/bad-reputation-kevin-kerslake-on-his-new-joan-jett-documentary">Bad Reputation: Kevin Kerslake On His New Joan Jett Documentary</a></h2>
        <span property="dc:title" content="Bad Reputation: Kevin Kerslake On His New Joan Jett Documentary" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd views-row-last article-preview-item"><div id="node-teaser-104186" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-11-06T16:18:07+00:00" datatype="xsd:dateTime">06 · 11 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/clueless_1280.jpg?itok=XaV1j3lg" alt="Clueless" title="Clueless" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/shes-a-full-on-monet-the-clueless-soundtrack-like-totally-rules">She&#039;s A Full-On Monet: The Clueless Soundtrack, Like, Totally Rules</a></h2>
        <span property="dc:title" content="She&#039;s A Full-On Monet: The Clueless Soundtrack, Like, Totally Rules" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-60278329ef6a1e515754e4fabdee0828">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><article class="node-107525 node node-article node-promoted node-teaser clearfix" about="/features/keeper-of-secrets-hayden-thorpe-interviewed" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/users/robin-murray">Robin Murray</a> /
                        <span class="meta-date">29 · 05 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/keeper-of-secrets-hayden-thorpe-interviewed" data-title="Keeper Of Secrets: Hayden Thorpe Interviewed" data-description="Hayden Thorpe had been a member of a band for so long he had almost forgotten what it’s like to be alone. Singer, frontman with Wild Beasts, he helped form the band as a teenager, and helped take them round the world, touching countless lives in the process.
But with new solo album ‘Diviner’ h..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Keeper Of Secrets: Hayden Thorpe Interviewed</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            "Everything was up for grabs, everything was up for question..."          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4_32.jpg?itok=otGxfJMP"><a href="/features/keeper-of-secrets-hayden-thorpe-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4_32.jpg?itok=otGxfJMP" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1_39.jpg?itok=uCBaS_vt"><a href="/features/keeper-of-secrets-hayden-thorpe-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1_39.jpg?itok=uCBaS_vt" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2_33.jpg?itok=392F-I2A"><a href="/features/keeper-of-secrets-hayden-thorpe-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2_33.jpg?itok=392F-I2A" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5_27.jpg?itok=PPgCzK8y"><a href="/features/keeper-of-secrets-hayden-thorpe-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5_27.jpg?itok=PPgCzK8y" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6_26.jpg?itok=xGYCm_Ex"><a href="/features/keeper-of-secrets-hayden-thorpe-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/6_26.jpg?itok=xGYCm_Ex" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7_23.jpg?itok=-k6bc_D_"><a href="/features/keeper-of-secrets-hayden-thorpe-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7_23.jpg?itok=-k6bc_D_" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/layout1.jpg?itok=sQsi3sG4"><a href="/features/keeper-of-secrets-hayden-thorpe-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/layout1.jpg?itok=sQsi3sG4" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/layout2.jpg?itok=-w6TmGZx"><a href="/features/keeper-of-secrets-hayden-thorpe-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/layout2.jpg?itok=-w6TmGZx" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/layout3.jpg?itok=M6uSKuta"><a href="/features/keeper-of-secrets-hayden-thorpe-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/layout3.jpg?itok=M6uSKuta" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/layout4.jpg?itok=_uPRF6GH"><a href="/features/keeper-of-secrets-hayden-thorpe-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/layout4.jpg?itok=_uPRF6GH" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/layout5.jpg?itok=sKz6v0Hp"><a href="/features/keeper-of-secrets-hayden-thorpe-interviewed"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/layout5.jpg?itok=sKz6v0Hp" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;Everything was up for grabs, everything was up for question...&quot;</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/hayden-thorpe" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hayden Thorpe</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/wild-beasts" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Wild Beasts</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/keeper-of-secrets-hayden-thorpe-interviewed" data-title="Keeper Of Secrets: Hayden Thorpe Interviewed" data-description="Hayden Thorpe had been a member of a band for so long he had almost forgotten what it’s like to be alone. Singer, frontman with Wild Beasts, he helped form the band as a teenager, and helped take them round the world, touching countless lives in the process.
But with new solo album ‘Diviner’ h..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/keeper-of-secrets-hayden-thorpe-interviewed">Keeper Of Secrets: Hayden Thorpe Interviewed</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-107522" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/keel-her-aims-to-induce-a-relaxed-state" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-29T15:34:25+01:00" datatype="xsd:dateTime">29 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/keel-her-aims-to-induce-a-relaxed-state" class="active"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KEEL%20HER%20Photo%202_0.jpg?itok=1zg9r-s-" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/keel-her-aims-to-induce-a-relaxed-state">Keel Her Aims To Induce A Relaxed State</a></h2>
        <span property="dc:title" content="Keel Her Aims To Induce A Relaxed State" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-107523" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/ghetts-on-grime-growth-was-inevitable" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Emma%20Finamore">Emma Finamore</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-29T15:42:59+01:00" datatype="xsd:dateTime">29 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/ghetts-on-grime-growth-was-inevitable"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Ghetts%20pic.jpg?itok=jMEHM1K3" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/ghetts-on-grime-growth-was-inevitable">Ghetts On Grime: &quot;Growth Was Inevitable&quot; </a></h2>
        <span property="dc:title" content="Ghetts On Grime: &quot;Growth Was Inevitable&quot; " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-107513" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/lady-lykez-is-the-hard-spitting-link-between-grime-and-uk-gqom" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/Emma%20Finamore">Emma Finamore</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-29T12:02:18+01:00" datatype="xsd:dateTime">29 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/lady-lykez-is-the-hard-spitting-link-between-grime-and-uk-gqom"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lykez%20pic.jpg?itok=LW9TkMXu" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/lady-lykez-is-the-hard-spitting-link-between-grime-and-uk-gqom">Lady Lykez Is The Hard-Spitting Link Between Grime And UK Gqom </a></h2>
        <span property="dc:title" content="Lady Lykez Is The Hard-Spitting Link Between Grime And UK Gqom " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-107493" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/album-stream-fujiya-miyagi-flashback" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-28T14:32:43+01:00" datatype="xsd:dateTime">28 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/album-stream-fujiya-miyagi-flashback"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%2818%29_3.jpg?itok=21olJisx" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/album-stream-fujiya-miyagi-flashback">Album Stream: Fujiya &amp; Miyagi - &#039;Flashback&#039;</a></h2>
        <span property="dc:title" content="Album Stream: Fujiya &amp; Miyagi - &#039;Flashback&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

  <div class="buttonWrap">
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
    <a href="http://tickets.clashmusic.com/" class="buyClashMag">Tickets</a>
  </div>

  <hr>

  <div class="addthis_custom_follow">
  </div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/features/keel-her-aims-to-induce-a-relaxed-state" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-F8doAXaeMYIrAScXJRlk_ZpR6P6he3XxBh4C2kSXrlw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div>
  <div></div>
</div>
<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/KEEL%20HER%20Photo%202_0.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/KEEL%20HER%20Photo%202_0.jpg" width="933" height="700" alt="" title="Keel Her Aims To Induce A Relaxed State" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/features/keel-her-aims-to-induce-a-relaxed-state" class="active">Keel Her Aims To Induce A Relaxed State</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Check out this playlist from the underground artist...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/user/clashmusic" typeof="sioc:UserAccount" property="foaf:name" datatype="">ClashMusic</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/taxonomy/term/4" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  29 · 05 · 2019
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-107522 node node-article node-promoted view-mode-full clearfix" about="/features/keel-her-aims-to-induce-a-relaxed-state" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/user/clashmusic">ClashMusic</a> /
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /
         /
        29 · 05 · 2019        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Rose Keeler Schaffeler has always had this urge to communicate, to get her feelings out into the open. Writing her own songs from the age of 14, she obsessively recorded these musings, amassing an enormous DIY library in the process.</p>
<p>Adopting the moniker <strong>Keel Her</strong>, she uncovered the work of R. Stevie Moore, an American underground hero with a similar approach to her own.</p>
<p>The two collaborated, and this recording found its way into the hands of Tim Burgess, Charlatans frontman and O Genesis label head.</p>
<p>Completely fixated by Keel Her's remarkable work, he agreed to support her next album, and the process became a uniquely rewarding one for all concerned. Keel Her's 'With Kindness' LP arrives on June 7th, constructed with all manner of guest collaborators, friends, and acquaintances.</p>
<p>She explains: "The record is a collection of the past few years; frustrations, mental health issues, over-controlling relationships, being judged by the judgemental, being stuck in a routine you don’t want to be in. Although I am not feeling like I did then or in the same situation, it feels like it had to be recorded for the feelings to dissipate. Catharticism?"</p>
<p>Ahead of this, Keel Her constructed a new meditative playlist for Clash...</p>
<p>- - -</p>
<p><em>I prefer to meditate in silence, or nature, but that is hard to find when living in a city, so I’m increasingly drawn to music that can induce a relaxed state. </em></p>
<p><em>This is a playlist of instrumentals, a mixture of new and old things I’ve discovered over the years, and I’ve tried to interpret how each makes me feel and/or how I incorporate it into my life and thoughts. </em></p>
<p><strong>To escape...</strong><br /><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/fEtCH36Dqbk" width="560"></iframe></p>
<p><strong>To reminisce...</strong><br /><iframe seamless="" src="https://bandcamp.com/EmbeddedPlayer/album=955722801/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/transparent=true/" style="border: 0; width: 350px; height: 470px;"><a href="http://seanarmstrong2.bandcamp.com/album/all-the-way">All The Way by Sean Armstrong</a></iframe></p>
<p><strong>To open the mind...</strong><br /><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/aN4g6csNRWY" width="560"></iframe></p>
<p><strong>To embrace sadness...</strong><br /><iframe seamless="" src="https://bandcamp.com/EmbeddedPlayer/album=597830217/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/track=918922923/transparent=true/" style="border: 0; width: 350px; height: 470px;"><a href="http://marycolumn.bandcamp.com/album/pensacola-linwood-sack">Pensacola Linwood Sack by Mary Column</a></iframe></p>
<p><strong>To connect...</strong><br /><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/QgV0bYt8iLU" width="560"></iframe></p>
<p><strong>To give and accept love...</strong><br /><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/5XKtBxSTpLI" width="560"></iframe></p>
<p><strong>To focus...</strong><br /><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/J32Zj7BjFpY" width="560"></iframe></p>
<p><strong>To recognise...</strong><br /><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/VptgahmAiYg" width="560"></iframe></p>
<p><strong>To unwind...</strong><br /><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/jl_z5JvrKlc" width="560"></iframe></p>
<p><strong>To reflect...</strong><br /><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/RHXQxjkXLq8" width="560"></iframe></p>
<p><strong>To progress...</strong><br /><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/GGyAZCajuiw" width="560"></iframe></p>
<p><strong>To forgive...</strong><br /><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/oCSqbVbSe8o" width="560"></iframe></p>
<p><strong>To awaken...</strong><br /><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/V386xiC6M6U" width="560"></iframe></p>
<p>- - -</p>
<p><em>Keel Her will release new album 'With Kindness' on Tim Burgess’ label O Genesis Recordings on June 7th.</em></p>
<p><em>Join us on <strong><a data-saferedirecturl="https://www.google.com/url?q=https://getvero.app.link/R6I0B0Qj6B&amp;source=gmail&amp;ust=1554371111109000&amp;usg=AFQjCNGuE7Rfh18vLVj6OO7EK_4v5sbvdw" href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Vero</a></strong>, as we get under the skin of global cultural happenings. Follow <strong><a data-saferedirecturl="https://www.google.com/url?q=https://getvero.app.link/R6I0B0Qj6B&amp;source=gmail&amp;ust=1554371111109000&amp;usg=AFQjCNGuE7Rfh18vLVj6OO7EK_4v5sbvdw" href="https://getvero.app.link/R6I0B0Qj6B" style="color: rgb(17, 85, 204);" target="_blank">Clash Magazine</a></strong> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><strong><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: &quot;Droid Serif&quot;, Georgia, &quot;Times New Roman&quot;, Times, &quot;DejaVu Serif&quot;, serif; font-size: 14px;"><strong><a data-saferedirecturl="https://www.google.com/url?q=http://theclashshop.com/&amp;source=gmail&amp;ust=1554371111109000&amp;usg=AFQjCNGVE9RpSYZM3bHtAyKb1Qje34NY4A" href="http://theclashshop.com/" style="color: rgb(35, 31, 32);" target="_blank"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></strong></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/keel-her" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Keel Her</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-1e277163b8bf91dd1de6ff24140b7ca6">
            <div class="view-header">
      <h2 class="readNextTitle hideInTeaser">Read this next</h2>    </div>
  
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-107512" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/steve-lacys-deep-cuts-are-a-guide-to-his-innermost-passions" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-29T11:59:55+01:00" datatype="xsd:dateTime">29 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/steve-lacys-deep-cuts-are-a-guide-to-his-innermost-passions"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-05-29%20at%2011.58.04.JPG?itok=0UiCEYjJ" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/steve-lacys-deep-cuts-are-a-guide-to-his-innermost-passions">Steve Lacy&#039;s Deep Cuts Are A Guide To His Innermost Passions</a></h2>
        <span property="dc:title" content="Steve Lacy&#039;s Deep Cuts Are A Guide To His Innermost Passions" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-107478" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/starter-for-five-j-e-t-s" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-27T09:54:01+01:00" datatype="xsd:dateTime">27 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/starter-for-five-j-e-t-s"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%284%29_14_0.jpg?itok=l32YLm49" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/starter-for-five-j-e-t-s">Starter For Five: J-E-T-S</a></h2>
        <span property="dc:title" content="Starter For Five: J-E-T-S" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-93289" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/clash-picks-the-best-mixtapes-of-2016" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-12-20T15:53:15+00:00" datatype="xsd:dateTime">20 · 12 · 2016</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/clash-picks-the-best-mixtapes-of-2016"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/chance-3_0.jpeg?itok=c_yuyXow" alt="&#039;Coloring Book&#039;" title="&#039;Coloring Book&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/clash-picks-the-best-mixtapes-of-2016">Clash Picks The Best Mixtapes Of 2016</a></h2>
        <span property="dc:title" content="Clash Picks The Best Mixtapes Of 2016" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-107469" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/eut-pick-out-some-jewels-from-the-dutch-underground" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-24T16:11:39+01:00" datatype="xsd:dateTime">24 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/eut-pick-out-some-jewels-from-the-dutch-underground"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/EUT_press%20photo_1.jpg?itok=nhBnKOw1" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/eut-pick-out-some-jewels-from-the-dutch-underground">EUT Pick Out Some Jewels From The Dutch Underground</a></h2>
        <span property="dc:title" content="EUT Pick Out Some Jewels From The Dutch Underground" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><article class="node-107452 node node-article node-promoted node-teaser clearfix" about="/features/tyler-the-creator-is-more-powerful-than-even-he-imagines" typeof="sioc:Item foaf:Document">

  <header>
    <div class="article-meta-container clearfix">
      <div class="article-meta">
                  <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /</span>
                <a href="/user/clashmusic">ClashMusic</a> /
                        <span class="meta-date">24 · 05 · 2019</span>
      </div>
      <div class="panel-pane pane-block pane-block-91 addthis-article">

                <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/tyler-the-creator-is-more-powerful-than-even-he-imagines" data-title="Tyler, The Creator Is More Powerful Than Even He Imagines" data-description="Reminiscing about the old days, let's say 2015, when Tyler, The Creator announced some sort of gathering, there would be a line around the street, screaming fans (per usual) and a very rare sighting of security. Today in the year 2019, Tyler announces a gathering after a four year ban from the UK an..." style="clear: both;"></div>
      </div>
    </div> <!-- .article-meta-container -->

    <h1>Tyler, The Creator Is More Powerful Than Even He Imagines</h1>

    <div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
      <div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
        <div class="field-items">
          <div class="field-item even">
            Once banned from the UK he's now reached astonishing heights...          </div>
        </div>
      </div>
    </div>
  </header>

  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TylerTheCreator_SamRock.jpg?itok=0bg8ZobA"><a href="/features/tyler-the-creator-is-more-powerful-than-even-he-imagines"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TylerTheCreator_SamRock.jpg?itok=0bg8ZobA" alt="" /></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1267243.jpg?itok=TjGMNOSW"><a href="/features/tyler-the-creator-is-more-powerful-than-even-he-imagines"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1267243.jpg?itok=TjGMNOSW" alt="" /></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Tyler-the-Creator.jpg?itok=T6Doi00L"><a href="/features/tyler-the-creator-is-more-powerful-than-even-he-imagines"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Tyler-the-Creator.jpg?itok=T6Doi00L" alt="" /></a></div></div></div><div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Once banned from the UK he&#039;s now reached astonishing heights...</div></div></div><div class="field field-name-field-sub-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features/general" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">general</a></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/tyler-the-creator" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">tyler the creator</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/odd-future" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">odd future</a></div></div></div>  <div class="heroTemplateBottom hideInTeaser clearfix">
    <div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/tyler-the-creator-is-more-powerful-than-even-he-imagines" data-title="Tyler, The Creator Is More Powerful Than Even He Imagines" data-description="Reminiscing about the old days, let's say 2015, when Tyler, The Creator announced some sort of gathering, there would be a line around the street, screaming fans (per usual) and a very rare sighting of security. Today in the year 2019, Tyler announces a gathering after a four year ban from the UK an..." style="clear: both;"></div>

    <div class="followClash">
      <div class="panel-pane pane-block pane-block-89 addthis-follow">
        <h2 class="paneTitle">
          Follow <strong>Clash</strong>
        </h2>
        <div class="addthis_custom_follow">
        </div>
      </div>
    </div> <!-- .followClash -->
    <a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
  </div> <!-- .heroTemplateBottom -->

      <h2 class="forTeaserOnly"><a href="/features/tyler-the-creator-is-more-powerful-than-even-he-imagines">Tyler, The Creator Is More Powerful Than Even He Imagines</a></h2>
  
  
  
</article><!-- /.node -->
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-107427" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/good-trip-bad-trip-city-calm-down" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
        <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2019-05-23T11:14:34+01:00" datatype="xsd:dateTime">23 · 05 · 2019</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/good-trip-bad-trip-city-calm-down"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202019-05-23%20at%2011.10.28.JPG?itok=PoC3p5UB" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/good-trip-bad-trip-city-calm-down">Good Trip, Bad Trip: City Calm Down</a></h2>
        <span property="dc:title" content="Good Trip, Bad Trip: City Calm Down" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>

</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
                      </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
    <script async src="//static.getclicky.com/js"></script>
    <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
