<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="In Conversation: Orla Gartland" />
<meta name="keywords" content="orla garland, interview, album, woman of the internet, clash, music, news" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/features/in-conversation-orla-gartland" />
<link rel="shortlink" href="https://www.clashmusic.com/node/119998" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/features/in-conversation-orla-gartland" />
<meta property="og:title" content="In Conversation: Orla Gartland" />
<meta property="og:description" content="We learn a lot from the internet. For instance, a Pringles lid fits perfectly on top of a Gu pudding pot, and there’s a bear hidden in the Toblerone…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/Orla%20Gartland%20-%20You%27re%20Not%20Special%2C%20Babe%20still.jpg" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1326618719024362",
    enable_page_level_ads: true
  });
</script> <title>In Conversation: Orla Gartland | Features | Clash Magazine</title>
<meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width">
<meta http-equiv="cleartype" content="on">
<style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?qxzjs3");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?qxzjs3");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?qxzjs3");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?qxzjs3");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?qxzjs3");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?qxzjs3");
@import url("https://www.clashmusic.com/modules/comment/comment.css?qxzjs3");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?qxzjs3");
@import url("https://www.clashmusic.com/modules/node/node.css?qxzjs3");
@import url("https://www.clashmusic.com/modules/search/search.css?qxzjs3");
@import url("https://www.clashmusic.com/modules/user/user.css?qxzjs3");
@import url("https://www.clashmusic.com/modules/forum/forum.css?qxzjs3");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?qxzjs3");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?qxzjs3");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?qxzjs3");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?qxzjs3");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?qxzjs3");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?qxzjs3");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?qxzjs3");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?qxzjs3");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?qxzjs3");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?qxzjs3");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/custom.css?qxzjs3");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?qxzjs3");
</style>
<script src="https://www.clashmusic.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script src="https://www.clashmusic.com/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script src="https://www.clashmusic.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.10.2"></script>
<script src="https://www.clashmusic.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.clashmusic.com/misc/drupal.js?qxzjs3"></script>
<script src="https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([360, 640], [320, 50])
  .addSize([1024, 768], [728, 90])
  .build();
googletag.slots["leaderboard__bottom"] = googletag.defineSlot("22410272719/clashmusic.com", [[728, 90], [320, 50]], "dfp-ad-leaderboard__bottom")
  .addService(googletag.pubads())
  .setTargeting("pos", "2")
  .defineSizeMapping(mapping);</script>
<script src="https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script src="https://www.clashmusic.com/sites/all/modules/jquery_update/replace/misc/jquery.form.min.js?v=2.69"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([360, 640], [320, 50])
  .addSize([1024, 768], [728, 90])
  .build();
googletag.slots["clone_of_leaderboard__op"] = googletag.defineSlot("22410272719/clashmusic.com", [[728, 90], [320, 50]], "dfp-ad-clone_of_leaderboard__op")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .defineSizeMapping(mapping);</script>
<script src="https://www.clashmusic.com/misc/ajax.js?v=7.80"></script>
<script src="https://www.clashmusic.com/sites/all/modules/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().setTargeting("CID", "119998");
  googletag.pubads().setTargeting("path", "features/in-conversation-orla-gartland");
  googletag.pubads().setTargeting("page", "www.clashmusic.com/features/in-conversation-orla-gartland");
});

googletag.enableServices();</script>
<script src="https://www.clashmusic.com/sites/all/modules/custom_search/js/custom_search.js?qxzjs3"></script>
<script src="https://www.clashmusic.com/misc/progress.js?v=7.80"></script>
<script src="https://www.clashmusic.com/sites/all/modules/ctools/js/modal.js?qxzjs3"></script>
<script src="https://www.clashmusic.com/sites/all/modules/clash_ajax_register/js/ajax-register.js?qxzjs3"></script>
<script src="https://www.clashmusic.com/sites/all/modules/dfp_lazy_load/js/jquery.waypoints.min.js?qxzjs3"></script>
<script src="https://www.clashmusic.com/sites/all/modules/dfp_lazy_load/js/inview.min.js?qxzjs3"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/modernizr.custom.81183.js?qxzjs3"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/jquery.masonry.min.js?qxzjs3"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/swfobject.js?qxzjs3"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/jquery.flexslider-min.js?qxzjs3"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/jquery.cycle.lite.js?qxzjs3"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/script.js?qxzjs3"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/menu-block.js?qxzjs3"></script>
<script src="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/js/custom.js?qxzjs3"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"VG6_R_XAqQTVSfygLxIu_EwKVW1P31sv_o5pf5cIfEU","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"2":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"0":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"1":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"3":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/modules\/dfp_lazy_load\/js\/jquery.waypoints.min.js":1,"sites\/all\/modules\/dfp_lazy_load\/js\/inview.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/custom.js":1}},"custom_search":{"form_target":"_self","solr":1},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/features\/in-conversation-orla-gartland":true},"dfp_lazy_load":{"mrec_lazy_load":"mrec_lazy_load","leaderboard__op":0,"leaderboard__bottom":0,"mrec_top":0,"mrec":0,"mpu_top":0}});</script>
<!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-52108155-1', 'auto');
        ga('send', 'pageview');
    </script>
<meta property="fb:app_id" content="439703296071140" />
<script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>

<script type="text/javascript">(function(i,m,p,a,c,t){c.ire_o=p;c[p]=c[p]||function(){(c[p].a=c[p].a||[]).push(arguments)};t=a.createElement(m);var z=a.getElementsByTagName(m)[0];t.async=1;t.src=i;z.parentNode.insertBefore(t,z)})('//d.impactradius-event.com/P-A2072800-69a1-4346-a378-a9d325ea89a61.js','script','impactStat',document,window);impactStat('transformLinks');impactStat('trackImpression');</script>
<script data-ad-client="ca-pub-1326618719024362" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c0b09939b08d0170754b8ac8a/99485e8847b82418007f04648.js");</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "c3a995cf-9a86-4990-b0a9-f595309c6a2d",
    });
  });
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-119998 node-type-article section-features page-panels">
<p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
<div id="page" class="hero-article-template">
<aside id="leaderboard">
<div class="region region-leaderboard">
<div id="block-dfp-clone-of-leaderboard-op" class="block block-dfp first last odd">
<div id="dfp-ad-clone_of_leaderboard__op-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-clone_of_leaderboard__op" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-clone_of_leaderboard__op");
    });
  </script>
</div>
</div>
</div>
</div>
</aside>
<div id="page-meta">
</div>
<header id="header" role="banner">
<div id="scroll-to-nav"></div>
</header>
<div id="navigation">
<div class="inner">
<nav id="main-menu" role="navigation">
<h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647"><a href="/news">News</a></li>
<li class="menu-642 active-trail"><a href="/features" class="active-trail">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul> <span class="justifier"></span>
</nav>
<div class="header__region region region-header">
<div id="block-block-90" class="block block-block first odd">
<p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>
</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">
<h2 class="block__title block-title">Header Left</h2>
<ul class="menu"><li class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
<button class="hamburger hamburger--elastic js-hamburger" type="button" aria-label="Menu" aria-controls="navigation">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">
<h2 class="block__title block-title">Header Right</h2>
<ul class="menu"><li class="menu__item is-leaf first leaf tickets"><a href="https://shops.ticketmasterpartners.com/clash-magazine" class="menu__link">Tickets</a></li>
<li class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">
<div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-search-form" class="block block-search odd" role="search">
<form class="search-form" role="search" action="/features/in-conversation-orla-gartland" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
<input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-EG1620HWBsVFcYh_TyBk2m_6y4HkMqF6SckSGwLdONA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini last even">
<div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
<div class="panel-panel panel-col-first">
<div class="inside"><div class="panel-pane pane-block pane-search-form search-form">
<form class="search-form" role="search" action="/features/in-conversation-orla-gartland" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--4">Search ClashMusic.com </label>
<input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-tItCY-aEhXitbMZtzTpZofe8aocD4ongONUwvyHMGP0" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div class="panel-pane pane-block pane-system-main-menu panel-pane pane-block pane-system-main-menu">
<ul class="menu"><li class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li class="menu__item is-leaf leaf news"><a href="/news" class="menu__link">News</a></li>
<li class="menu__item is-expanded is-active-trail expanded active-trail features"><a href="/features" class="menu__link is-active-trail active-trail">Features</a><ul class="menu"><li class="menu__item is-leaf is-active-trail first last leaf active-trail in-conversation-orla-gartland in-conversation-orla-gartland"><a href="/features/in-conversation-orla-gartland" class="menu__link is-active-trail menu-position-link active-trail active">In Conversation: Orla Gartland</a></li>
</ul></li>
<li class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
</div>
</div>
</div>
<div class="panel-panel panel-col-last">
<div class="inside"></div>
</div>
</div>
<div class="buttonWrap">
<a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash</a>
<a href="https://shops.ticketmasterpartners.com/clash-magazine" class="buyClashMag">Tickets</a>
</div>
<hr>
<div class="addthis_custom_follow">
</div>
</div>
</div>
</div>
</div>
<div id="content-nav-wrap">
<section id="main">
<div id="content" class="column clash-main" role="main">
<a id="main-content"></a>
<div>
<div></div>
</div>
<div class="heroWrap js_heroSlider">
<div class="heroInnerWrap js_heroSlides">
<div class="heroSlide js_heroSlide">
<div id="hero" class="hero-desktop" style="background-image: url('https://www.clashmusic.com/sites/default/files/field/image/Orla%20Gartland%20-%20You%27re%20Not%20Special%2C%20Babe%20still.jpg');"></div>
<div class="hero-mobile" style="background-image: url('https://www.clashmusic.com/sites/default/files/styles/hero_mobile/public/field/image/Orla%20Gartland%20-%20You%27re%20Not%20Special%2C%20Babe%20still.jpg?itok=gmIxy5Tc');"></div>
</div> 
</div> 
</div> 
<div class="panel-clash-article clearfix panel-display">
<div class="panel-col-top panel-panel">
<div class="inside"></div>
</div>
<div class="centre-wrapper clearfix">
<div class="panel-col-main panel-panel">
<div class="inside"><div class="panel-pane pane-node-content">
<h2 class="pane-title">
In Conversation: Orla Gartland </h2>
<article class="node-119998 node node-article node-promoted view-mode-full clearfix" about="/features/in-conversation-orla-gartland" typeof="sioc:Item foaf:Document">
<header>
<div class="article-meta-container clearfix">
<div class="article-meta">
<a href="/user/clashmusic">ClashMusic</a> /
<div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div> /
<span class="meta-date">18 · 08 · 2021</span>
</div>
<div class="panel-pane pane-block pane-block-91 addthis-article">
<div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/in-conversation-orla-gartland" data-title="In Conversation: Orla Gartland" data-description="..." style="clear: both;"></div>
</div>
</div> 
<h1>In Conversation: Orla Gartland</h1>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle">
<div class="field field-name-field-article-subtitle field-type-text field-label-hidden">
<div class="field-items">
<div class="field-item even">
"As a writer I've also just learned to be more direct, more literal with language..." </div>
</div>
</div>
</div>
</header>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>We learn a lot from the internet. For instance, a <u><strong><a href="https://www.reddit.com/r/CasualUK/comments/g16f5p/lpt_a_pringles_cap_fits_on_a_gu_glass_jar/">Pringles lid fits perfectly on top of a Gu pudding pot</a></strong></u>, and there’s a bear hidden in the <u><strong><a href="https://scroll.in/article/907473/its-a-bear-a-mothers-tweet-about-toblerone-logo-makes-fans-wonder-why-theyd-never-seen-it-before">Toblerone logo.</a></strong></u></p>
<p>Whether we like it or not, and whether it’s true or false; a lot of what we learn day to day comes from the internet.</p>
<p>‘Woman On The Internet’, the debut album from <strong>Orla Gartland</strong>, dissects everything she has learned from the last ten years or so growing up, whilst also uploading music to the internet. The record is an unapologetic exposé of the anxieties that she has overcome, an ode to the lessons learned and those she ignored, and a pouring of adoration for people she has met along the way.</p>
<p>Its title refers to the faceless people we see online, flogging products and dishing out wellness advice, encouraging us to improve the way we live our lives despite being ultimately very disconnected from us.</p>
<p>This notion inspired a coming-of-age album that confronts and owns the loneliness we feel that encourages us to rely on these fabricated people we seek comfort from on the ‘gram. ‘Woman On The Internet’ is a treasure cove of eclectic influences from dizzying indie dream pop, hypnotic folklore and high-octane punk attitude. It really is the pick n mix you can’t help but greedily gobble in search for a sugar rush.</p>
<p>We spoke to Orla about the record and why now is the time for its advent.</p>
<p>- - -</p>
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/LgAvGT28lqc" title="YouTube video player" width="560"></iframe></p>
<p>- - -</p>
<p><strong>Having released singles and EPs in the past, why is now the right time for a full album and how does ‘Woman On The Internet’ fit in the Orla Gartland catalogue?</strong></p>
<p>It’s hard to describe but I just felt ready. When you know you know. A big thing for me over the past couple years was working away until I felt good enough at production to be self-sufficient in the demo-ing process. It’s really satisfying to have an idea and be able to execute it yourself.</p>
<p>This album feels connected to my EPs in that it’s my voice and my stories, but I think this collection of songs has a bolder, more confident feeling than before.</p>
<p><strong>Like many people in your generation, you grew up on the internet, so the title of your new record seems appropriate! How would you say that the internet has affected both you personally, and then your music; and how do the two relate?  </strong></p>
<p>Like a lot of people, I have a complicated relationship with the internet. I think a lot about how if I didn’t have music to promote that I would, as Lorde says, throw my ‘cellular device’ into the sea. The internet has given me so much but it’s such a fractured, toxic place to be and to put yourself or art out there. We have a long way to go in making online spaces safer and less anxiety-inducing for people.</p>
<p><strong>Can you tell us a little more about the series of events or realisations that led to the writing of the record, and where you were physically and mentally?</strong></p>
<p>Physically, I was feeling good. It was the beginning of 2020 - a simpler time - and I’d finished up a busy year full of touring, so I felt ready to put shows on the back burner and lean into writing for a few months.</p>
<p>Mentally, I was catching up with myself after all the moving about; touring is amazing, but it sort of freezes you at the point you were that before the tour started, so I often find I have to do some work between tours to really embrace growth. So, life was still, and I was pensive, working through ideas and figuring out what I wanted to say next.</p>
<p><strong>Despite the upbeat sounds of the record, you explore some rather dark and pressing themes in the lyrics. For example, influencer culture, self-awareness, masculinity, and toxic relationships. Why do you think these themes were central to your writing and how have writing the songs helped you approach them?</strong></p>
<p>I write songs about things I find it hard to talk about. Writing is almost a cop-out in that way. It’s a lot easier for me to process these ideas in a song than by talking to people in my real life! I’ve really been that way since I was a teenager. I guess it’s a strange way of working through things but it’s better than not uncovering those thoughts at all. There are some heavier themes on the record but as you say, they’re almost disguised in shiny, upbeat packages. As a writer I live for that juxtaposition.</p>
<p><strong>I absolutely love the record and have been following your music since we were both teens. This wholly feels like a come-of-age record for today. You really confront all the familiar yet ridiculously complex feelings of being in your early 20s. The record was written during the pandemic, where many people our age mourned what society largely considers to be the last of the young years – do you think this influenced ‘Woman On The Internet’ at all?</strong></p>
<p>That makes me so happy, thank you! I had to use a lot of imagination for the writing of these songs not to be affected by the pandemic, but for the most part I don’t think it is. I think naturally lockdown gave me more time than I would have otherwise had to give these songs hyper-focus, but this is a big life moment for me, my debut album. I wasn’t about to let a pandemic steal that for me, nor was I was about to write 12 songs about how hard it is to be stuck inside. Lockdown songs suck and I don’t think they’ll age well!</p>
<p>- - -</p>
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/JpZv3BV1jxE" title="YouTube video player" width="560"></iframe></p>
<p>- - -</p>
<p><strong>The songs are very playful, each bursting with personality, and you played a massive part in the production of it. Can you tell us a bit more about this process? Is there any part you’d like people to listen out for, that you’re particularly proud of?</strong></p>
<p>I did some field recording last year with Nathan Cox who collaborated in the writing and production of some of the tracks. We recorded textures out and about and made a sample pack of percussion sounds; everything from dropping keys on the floor to whacking pieces of wood together. We cut it all up and made beats from the sounds and I liked the feeling of having a set of original sounds that were truly ours! The beats made from the tiny sounds on tracks like ‘Do You Mind?’ And ‘Bloodline/Difficult Things’ are some of my favourite moments on the album.</p>
<p><strong>I also love how you and your friends create music almost in a collective; you, Greta Isaac, Dodie… a group who have always supported one another. How have your friends and family helped to shape this record in particular?</strong></p>
<p>Community is everything. Friends like Greta and Dodie are my favourite in the world and it’s the more pure, most joyous thing when we get to collaborate with each other on our projects. Working with friends is sick because they intimately get you and unlike collaborating with strangers you can truly let your guard down. The artist experience is such a specific one and this industry is brutal, so it’s important to surround yourself with people you love and trust and who just get it.</p>
<p><strong>I feel as though you have a superpower where you add drama to the mundane – you turn observations of every day into modern day folklore, and snippets of conversations we overhear every day into epic choruses. Your introspective insights provide listeners with a soundtrack to live their own come-of-age movie fantasies; for me it’s the chorus of ‘Codependency’. This is paired with the imaginative music videos you’ve released. How did you land on this imagery?</strong></p>
<p>What a compliment! Dreamy. Greta Isaac, who we mentioned just now came on board to give creative direction across all of the album visuals. Her visual brain is incredible - the ideas it conjures up straight away when you play her a song are incredible. I think throughout the process we both grew to embrace the ideas we had and found ways to bring them out in each other. All of the music video ideas came from Gret and I having tea and just talking it all through.</p>
<p><strong>‘Woman On The Internet’ is utterly unapologetic. What are you no longer apologising for, which before you used to?</strong></p>
<p>I love that question. I was probably just apologising for existing! I can be the biggest people-pleaser (still am) so I’ve been working on allowing myself to take up more space, I guess. As a writer I’ve also just learned to be more direct, more literal with language. When I was younger, I liked hiding behind metaphors but now I have no problem with people knowing what I’m singing about.</p>
<p><strong>What would you tell your five year old self, your 13 year old self and your 16 year old self?</strong></p>
<p>Wow. Five year old self - learn the piano! 13 year old self - chill out, no one’s actually looking at you. 16 year old self - keep going! IT GETS BETTER!</p>
<p>- - -</p>
<p><em>Oh, and one final treat... We've nabbed this live clip of Orla Gartland performing her gorgeous song 'More Like You' - watch it now.</em></p>
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/sK4IOfmLlIo" title="YouTube video player" width="560"></iframe></p>
<p>- - -</p>
<p><em>'Woman On The Internet' is out on August 20th.</em></p>
<p>Words: <strong>Tanyel Gumushan</strong></p>
<p>- - -</p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/orla-gartland" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Orla Gartland</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div></div></div> <div class="heroTemplateBottom hideInTeaser clearfix">
<div class="addthis_custom_sharing" data-url="https://www.clashmusic.com/features/in-conversation-orla-gartland" data-title="In Conversation: Orla Gartland" data-description="..." style="clear: both;"></div>
<div class="followClash">
<div class="panel-pane pane-block pane-block-89 addthis-follow">
<h2 class="paneTitle">
Follow <strong>Clash</strong>
</h2>
<div class="addthis_custom_follow">
</div>
</div>
</div> 
<a href="https://clash-magazine.myshopify.com/" class="buyClashMag">Buy Clash Magazine</a>
</div> 
</article>
</div>
<div class="panel-pane pane-block pane-dfp-leaderboard-bottom">
<div id="dfp-ad-leaderboard__bottom-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-leaderboard__bottom" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard__bottom");
    });
  </script>
</div>
</div>
</div>
</div>
</div>
<div class="panel-col-aside panel-panel">
<div class="inside"><div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar">
<div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-bf69cc06c7fe6aae2859646f94aa08a0">
<div class="view-header">
<h2 class="readNextTitle hideInTeaser">Read this next</h2> </div>
<div class="view-content">
<ul class="article-preview-list clearfix"> <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-119997" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/ive-been-on-a-crazy-journey-luke-hemmings-interviewed" typeof="sioc:Item foaf:Document">
<div class="article-meta">
<span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
<span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
<span class="meta-date"> / <span property="dc:date dc:created" content="2021-08-18T16:20:07+01:00" datatype="xsd:dateTime">18 · 08 · 2021</span></span>
</div>
<div class="teaser-image">
<a href="/features/ive-been-on-a-crazy-journey-luke-hemmings-interviewed"><img typeof="foaf:Image" src="/sites/default/files/styles/preview_mobile/public/field/image/Luke_Hemmings_%28Photo_credit_%E2%80%93_Scottie_Cameron%29.jpg?itok=2zBQ3zwc" alt="" /></a> </div>
<h2 class="node__title node-title"><a href="/features/ive-been-on-a-crazy-journey-luke-hemmings-interviewed">&quot;I&#039;ve Been On A Crazy Journey!&quot; Luke Hemmings Interviewed</a></h2>
<span property="dc:title" content="&quot;I&#039;ve Been On A Crazy Journey!&quot; Luke Hemmings Interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
<li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-119987" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/im-always-changing-oscar-lang-interviewed" typeof="sioc:Item foaf:Document">
<div class="article-meta">
<span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
<span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
<span class="meta-date"> / <span property="dc:date dc:created" content="2021-08-18T11:59:09+01:00" datatype="xsd:dateTime">18 · 08 · 2021</span></span>
</div>
<div class="teaser-image">
<a href="/features/im-always-changing-oscar-lang-interviewed"><img typeof="foaf:Image" src="/sites/default/files/styles/preview_mobile/public/field/image/OscarLang_BTS_0003_JH.jpg?itok=pTJ37dc4" alt="" /></a> </div>
<h2 class="node__title node-title"><a href="/features/im-always-changing-oscar-lang-interviewed">&quot;I&#039;m Always Changing&quot; Oscar Lang Interviewed</a></h2>
<span property="dc:title" content="&quot;I&#039;m Always Changing&quot; Oscar Lang Interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
<li class="views-row views-row-3 views-row-odd views-row-last article-preview-item"><div id="node-teaser-119956" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/the-wombats-on-new-album-fix-yourself-not-the-world" typeof="sioc:Item foaf:Document">
<div class="article-meta">
<span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
<span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
<span class="meta-date"> / <span property="dc:date dc:created" content="2021-08-16T18:34:28+01:00" datatype="xsd:dateTime">16 · 08 · 2021</span></span>
</div>
<div class="teaser-image">
<a href="/features/the-wombats-on-new-album-fix-yourself-not-the-world"><img typeof="foaf:Image" src="/sites/default/files/styles/preview_mobile/public/field/image/The%20Wombats%20-%20Main%20press%20shot%20%281%29%20copy.jpg?itok=EUt2mt3L" alt="" /></a> </div>
<h2 class="node__title node-title"><a href="/features/the-wombats-on-new-album-fix-yourself-not-the-world">The Wombats On New Album &#039;Fix Yourself, Not The World&#039;</a></h2>
<span property="dc:title" content="The Wombats On New Album &#039;Fix Yourself, Not The World&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
</ul> </div>
 <div class="view-footer">
<p><a href="/news"><strong>Read More Articles</strong></a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="explore-footer">
<div class="region region-explore-footer">
<div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">
<ul class="menu"><li class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf leaf news-rss-feed"><a href="/feed/news" class="menu__link">News RSS Feed</a></li>
<li class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
</div>
</section>
</div>
</div>
<script src="https://www.clashmusic.com/sites/all/modules/addthis/addthis.js?qxzjs3"></script>
<script src="https://www.clashmusic.com/sites/all/modules/dfp_lazy_load/js/dfp-lazy-load.js?qxzjs3"></script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101173899);</script>
<script async src="//static.getclicky.com/js"></script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101173899ns.gif" /></p></noscript>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>
<script type="text/javascript" src="https://s.skimresources.com/js/193370X1670807.skimlinks.js"></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"680e0387ff0059da","version":"2021.8.1","r":1,"token":"8eeec4be8cd34a85b23afb3c98d5a257","si":10}'></script>
</body>
</html>
