<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Breakage Picks Out Some DNB Classics" />
<meta name="keywords" content="breakage, hospitality in the park, jungle, classics, interview, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.clashmusic.com/features/breakage-picks-out-some-jungle-classics" />
<link rel="shortlink" href="https://www.clashmusic.com/node/103415" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clashmusic.com/features/breakage-picks-out-some-jungle-classics" />
<meta property="og:title" content="Breakage Picks Out Some Jungle Classics" />
<meta property="og:description" content="Seasons come and seasons go, but drum &#039;n&#039; bass endures all obstacles sent against.…" />
<meta property="og:image" content="https://www.clashmusic.com/sites/default/files/field/image/Breakage%20By%20Chelone%20Wolf%20%28300%20DPI%29%202.jpg" />
    <title>Breakage Picks Out Some Jungle Classics | Features | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("https://www.clashmusic.com/modules/system/system.base.css?pfaw2s");
@import url("https://www.clashmusic.com/modules/system/system.messages.css?pfaw2s");
@import url("https://www.clashmusic.com/modules/system/system.theme.css?pfaw2s");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pfaw2s");
@import url("https://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pfaw2s");
</style>
<style>
@import url("https://www.clashmusic.com/modules/aggregator/aggregator.css?pfaw2s");
@import url("https://www.clashmusic.com/modules/comment/comment.css?pfaw2s");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_api/date.css?pfaw2s");
@import url("https://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pfaw2s");
@import url("https://www.clashmusic.com/modules/field/theme/field.css?pfaw2s");
@import url("https://www.clashmusic.com/modules/node/node.css?pfaw2s");
@import url("https://www.clashmusic.com/modules/search/search.css?pfaw2s");
@import url("https://www.clashmusic.com/modules/user/user.css?pfaw2s");
@import url("https://www.clashmusic.com/modules/forum/forum.css?pfaw2s");
@import url("https://www.clashmusic.com/sites/all/modules/views/css/views.css?pfaw2s");
@import url("https://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?pfaw2s");
</style>
<style>
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?pfaw2s");
@import url("https://www.clashmusic.com/sites/all/modules/panels/css/panels.css?pfaw2s");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?pfaw2s");
@import url("https://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?pfaw2s");
@import url("https://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?pfaw2s");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?pfaw2s");
@import url("https://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?pfaw2s");
@import url("https://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?pfaw2s");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?pfaw2s");
@import url("https://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?pfaw2s");
</style>
    <script src="https://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="https://www.clashmusic.com/sites/default/files/js/js_V9ONjC-SHSTSIsSfZaQVB5tiwjtTHvZCNCQB2GV53Vs.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"oX25nQd9-RRkeWu8FcCGEregEpbsaEtfz_Wpm3r8to4","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022https:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/features\/breakage-picks-out-some-jungle-classics":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-1553862-2', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-103415 node-type-article section-features page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647"><a href="/news">News</a></li>
<li class="menu-642 active-trail"><a href="/features" class="active-trail">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-leaf leaf news"><a href="/news" class="menu__link">News</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail features"><a href="/features" class="menu__link is-active-trail active-trail">Features</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail breakage-picks-out-some-jungle-classics breakage-picks-out-some-jungle-classics"><a href="/features/breakage-picks-out-some-jungle-classics" class="menu__link is-active-trail menu-position-link active-trail active">Breakage Picks Out Some Jungle Classics</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-e876545443195cde8eb3622b65a745d2">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-103416" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/weekly-wishlist-tommy-hilfiger-rugby-shirt" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Sabrina%20Soormally">Sabrina Soormally</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-21T16:49:53+01:00" datatype="xsd:dateTime">21 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/weekly-wishlist-tommy-hilfiger-rugby-shirt"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20tommy%20cover.jpg?itok=bpHqmE6G" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/weekly-wishlist-tommy-hilfiger-rugby-shirt">Weekly Wishlist: Tommy Hilfiger Rugby Shirt</a></h2>
        <span property="dc:title" content="Weekly Wishlist: Tommy Hilfiger Rugby Shirt" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-103300" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/burberry-announces-exclusive-24-hour-product-releases-and-store-redesign" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Sabrina%20Soormally">Sabrina Soormally</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-13T17:49:27+01:00" datatype="xsd:dateTime">13 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/burberry-announces-exclusive-24-hour-product-releases-and-store-redesign"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202018-09-13%20at%205.47.16%20PM%20copy.jpg?itok=afviArau" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/burberry-announces-exclusive-24-hour-product-releases-and-store-redesign">Burberry announces exclusive 24-hour product releases and store redesign</a></h2>
        <span property="dc:title" content="Burberry announces exclusive 24-hour product releases and store redesign" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-103293" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/saint-laurent-women%E2%80%99s-winter-18-%E2%80%93-part-ii-ysl18" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Sabrina%20Soormally">Sabrina Soormally</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-13T15:39:37+01:00" datatype="xsd:dateTime">13 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/saint-laurent-women%E2%80%99s-winter-18-%E2%80%93-part-ii-ysl18"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SAINT%20LAURENT%201.jpg?itok=t7Eoydto" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/saint-laurent-women%E2%80%99s-winter-18-%E2%80%93-part-ii-ysl18">Saint Laurent Women’s Winter 18 – Part II #YSL18</a></h2>
        <span property="dc:title" content="Saint Laurent Women’s Winter 18 – Part II #YSL18" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-103254" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/matchesfashioncom-x-prada-at-5-carlos-place" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Sabrina%20Soormally">Sabrina Soormally</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-11T22:25:04+01:00" datatype="xsd:dateTime">11 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/matchesfashioncom-x-prada-at-5-carlos-place"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/%2BPRADA%201.jpg?itok=1CJPidFd" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/matchesfashioncom-x-prada-at-5-carlos-place">MATCHESFASHION.COM x Prada at 5 Carlos Place</a></h2>
        <span property="dc:title" content="MATCHESFASHION.COM x Prada at 5 Carlos Place" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-103257" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/weekly-wishlist-saint-laurent-vicky-bag" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Sabrina%20Soormally">Sabrina Soormally</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-12T00:25:10+01:00" datatype="xsd:dateTime">12 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/weekly-wishlist-saint-laurent-vicky-bag"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1.%20SL.jpg?itok=kVKSqFUO" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/weekly-wishlist-saint-laurent-vicky-bag">Weekly Wishlist: Saint Laurent Vicky bag</a></h2>
        <span property="dc:title" content="Weekly Wishlist: Saint Laurent Vicky bag" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-c4667e6085ba33c530312ca4a3955aeb">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-103411" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/farhan-returns-with-rearview-mirror" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-21T14:51:51+01:00" datatype="xsd:dateTime">21 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/farhan-returns-with-rearview-mirror"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AG%20Img%20_1481.jpg?itok=qgX9sVec" alt="Farhan Akhtar" title="Farhan Akhtar" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/farhan-returns-with-rearview-mirror">Farhan Returns With &#039;Rearview Mirror&#039;</a></h2>
        <span property="dc:title" content="Farhan Returns With &#039;Rearview Mirror&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-103412" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/diskopunk-return-with-soaked" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-21T15:27:25+01:00" datatype="xsd:dateTime">21 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/diskopunk-return-with-soaked"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Press%20photo%202.jpeg?itok=NXwTbcI_" alt="Diskopunk" title="Diskopunk" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/diskopunk-return-with-soaked">Diskopunk Return With &#039;Soaked&#039;</a></h2>
        <span property="dc:title" content="Diskopunk Return With &#039;Soaked&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-103398" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-neuromantics-solaris" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-20T12:20:11+01:00" datatype="xsd:dateTime">20 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-neuromantics-solaris"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Press%20Photo%20%231.jpg?itok=K261hMMd" alt="Neuromantics" title="Neuromantics" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-neuromantics-solaris">Premiere: Neuromantics - &#039;Solaris&#039;</a></h2>
        <span property="dc:title" content="Premiere: Neuromantics - &#039;Solaris&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-103403" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/medicine-boys-for-the-time-being-is-a-real-slow-burner" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-20T16:12:20+01:00" datatype="xsd:dateTime">20 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/medicine-boys-for-the-time-being-is-a-real-slow-burner"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LillyCreightmore-93410008.jpg?itok=KDAIDx_5" alt="Medicine Boy" title="Medicine Boy" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/medicine-boys-for-the-time-being-is-a-real-slow-burner">Medicine Boy&#039;s &#039;For The Time Being&#039; Is A Real Slow Burner</a></h2>
        <span property="dc:title" content="Medicine Boy&#039;s &#039;For The Time Being&#039; Is A Real Slow Burner" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-103404" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-kramies-ft-jason-lytle-everything-the-end" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-20T16:34:22+01:00" datatype="xsd:dateTime">20 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-kramies-ft-jason-lytle-everything-the-end"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KRAMIES%20%2313%20by%20Je%CC%81ro%CC%82me%20Sevrette.jpg?itok=LuEzekNR" alt="Kramies (Credit: Jérôme Sevrette)" title="Kramies (Credit: Jérôme Sevrette)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-kramies-ft-jason-lytle-everything-the-end">Premiere: Kramies ft. Jason Lytle - &#039;Everything The End&#039;</a></h2>
        <span property="dc:title" content="Premiere: Kramies ft. Jason Lytle - &#039;Everything The End&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-b4fc8b6a3134441cd4398a0fec30fcba">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-103394" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/suede-the-blue-hour" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-20T10:54:36+01:00" datatype="xsd:dateTime">20 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/suede-the-blue-hour"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/109519-the-blue-hour.jpg?itok=jptW_fCH" width="304" height="304" alt="&#039;The Blue Hour&#039;" title="&#039;The Blue Hour&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/suede-the-blue-hour">Suede - The Blue Hour</a></h2>
            <span property="dc:title" content="Suede - The Blue Hour" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-103405" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/christine-and-the-queens-chris" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-20T16:57:03+01:00" datatype="xsd:dateTime">20 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/christine-and-the-queens-chris"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/SharedImage-82748.jpg?itok=CFxp513J" width="304" height="304" alt="&#039;Chris&#039;" title="&#039;Chris&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/christine-and-the-queens-chris">Christine And The Queens - Chris</a></h2>
            <span property="dc:title" content="Christine And The Queens - Chris" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-103381" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/the-blinders-columbia" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-19T15:08:20+01:00" datatype="xsd:dateTime">19 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/the-blinders-columbia"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/DmgAgRqWwAAg-3-.jpg_large.jpg?itok=nKKeyqS8" width="304" height="304" alt="&#039;Columbia&#039;" title="&#039;Columbia&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/the-blinders-columbia">The Blinders - Columbia</a></h2>
            <span property="dc:title" content="The Blinders - Columbia" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-103414" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/mull-historical-society-wakelines" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-21T16:14:22+01:00" datatype="xsd:dateTime">21 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/mull-historical-society-wakelines"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Mull%2BHistorical%2BSociety%2B-%2BWakelines-PACKSHOT-3000px.jpg?itok=et1iDB1c" width="304" height="304" alt="&#039;Wakelines&#039;" title="&#039;Wakelines&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/mull-historical-society-wakelines">Mull Historical Society - Wakelines</a></h2>
            <span property="dc:title" content="Mull Historical Society - Wakelines" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-103330" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/villagers-the-art-of-pretending-to-swim" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-17T10:11:43+01:00" datatype="xsd:dateTime">17 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/villagers-the-art-of-pretending-to-swim"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/WIGLP428_1024x.jpg?itok=mVDQCSpx" width="304" height="304" alt="&#039;The Art Of Pretending To Swim&#039;" title="&#039;The Art Of Pretending To Swim&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/villagers-the-art-of-pretending-to-swim">Villagers - The Art Of Pretending To Swim</a></h2>
            <span property="dc:title" content="Villagers - The Art Of Pretending To Swim" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-da292329467c50e6bc8fb93c51e460a1">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-103409" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/joshua-luke-smith-searches-for-hope-on-undone" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-21T13:29:53+01:00" datatype="xsd:dateTime">21 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/joshua-luke-smith-searches-for-hope-on-undone"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JLS%2031st%20July%20-%20HIGH%20RES%20%2875%20of%20117%29.jpeg?itok=fL57K6Rw" alt="Joshua Luke Smith" title="Joshua Luke Smith" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/joshua-luke-smith-searches-for-hope-on-undone">Joshua Luke Smith Searches For Hope On &#039;Undone&#039;</a></h2>
        <span property="dc:title" content="Joshua Luke Smith Searches For Hope On &#039;Undone&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-103333" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-sextile-disco" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-17T13:46:17+01:00" datatype="xsd:dateTime">17 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-sextile-disco"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%282%29_189.jpg?itok=HRIvqTSE" alt="Sextile" title="Sextile" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-sextile-disco">Premiere: Sextile - &#039;Disco&#039;</a></h2>
        <span property="dc:title" content="Premiere: Sextile - &#039;Disco&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-103314" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/watch-steven-wilson-perform-in-the-royal-albert-hall" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-14T11:52:01+01:00" datatype="xsd:dateTime">14 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/watch-steven-wilson-perform-in-the-royal-albert-hall"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/STEVEN-ER%20%28Hajo%20Mueller%29-07%20low%20res.jpeg?itok=OIEN6eT6" alt="Steven Wilson (Credit: Hajo Mueller)" title="Steven Wilson (Credit: Hajo Mueller)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/watch-steven-wilson-perform-in-the-royal-albert-hall">Watch Steven Wilson Perform In The Royal Albert Hall</a></h2>
        <span property="dc:title" content="Watch Steven Wilson Perform In The Royal Albert Hall" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-103363" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/sophie-strauss-rips-apart-the-myth-of-the-male-genius" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-18T16:40:47+01:00" datatype="xsd:dateTime">18 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/sophie-strauss-rips-apart-the-myth-of-the-male-genius"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20shot%202018-09-18%20at%2016.35.28.png?itok=ZEdXHSnA" alt="Sophie Strauss" title="Sophie Strauss" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/sophie-strauss-rips-apart-the-myth-of-the-male-genius">Sophie Strauss Rips Apart The Myth Of The Male Genius</a></h2>
        <span property="dc:title" content="Sophie Strauss Rips Apart The Myth Of The Male Genius" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-103281" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/anchorsongs-testimony-is-a-percussive-masterclass" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-12T17:57:42+01:00" datatype="xsd:dateTime">12 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/anchorsongs-testimony-is-a-percussive-masterclass"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/01_Anchorsong_credit_MASA_HAMANOI.jpg?itok=7VjVAqxM" alt="Anchorsong (Credit: Masa Hamanoi)" title="Anchorsong (Credit: Masa Hamanoi)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/anchorsongs-testimony-is-a-percussive-masterclass">Anchorsong&#039;s &#039;Testimony&#039; Is A Percussive Masterclass</a></h2>
        <span property="dc:title" content="Anchorsong&#039;s &#039;Testimony&#039; Is A Percussive Masterclass" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-6c4ae4d9332358155f664aaec2ad09d1">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-101830" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-lowlands-festival-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-14T16:43:16+01:00" datatype="xsd:dateTime">14 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-lowlands-festival-2018"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%282%29_164.jpg?itok=XwrPXB9x" alt="Lowlands festival" title="Lowlands festival" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-lowlands-festival-2018">Win: Tickets To Lowlands Festival 2018</a></h2>
        <span property="dc:title" content="Win: Tickets To Lowlands Festival 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-101891" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-20T13:54:32+01:00" datatype="xsd:dateTime">20 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5acf74f9b31d8.jpg?itok=FlxG9DCa" alt="Supersonic Years – The Seventies Singles Box Se" title="Supersonic Years – The Seventies Singles Box Se" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set">Win: Black Sabbath - Supersonic Years, The Seventies Singles Box Set</a></h2>
        <span property="dc:title" content="Win: Black Sabbath - Supersonic Years, The Seventies Singles Box Set" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-101829" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-exit-festival-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-14T16:29:16+01:00" datatype="xsd:dateTime">14 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-exit-festival-2018"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/exit_0.jpg?itok=Lu-MTRZ_" alt="EXIT Festival" title="EXIT Festival" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-exit-festival-2018">Win: Tickets To EXIT Festival 2018</a></h2>
        <span property="dc:title" content="Win: Tickets To EXIT Festival 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-100543" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-nick-cave-the-bad-seeds-goodies" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-28T13:03:05+01:00" datatype="xsd:dateTime">28 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-nick-cave-the-bad-seeds-goodies"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20shot%202018-03-28%20at%2013.01.00.jpg?itok=Xi3IJ5md" alt="Distant Sky poster" title="Distant Sky poster" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-nick-cave-the-bad-seeds-goodies">Win: Nick Cave &amp; The Bad Seeds Goodies</a></h2>
        <span property="dc:title" content="Win: Nick Cave &amp; The Bad Seeds Goodies" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-97657" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/dr-martens-contest-terms-and-conditions" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-25T22:40:05+01:00" datatype="xsd:dateTime">25 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/dr-martens-contest-terms-and-conditions"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SFS%20TOUR%202017_GLASGOW_NINA%20NESBITT_COMPETITION%20ASSET.jpg?itok=EI2u9iG9" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/dr-martens-contest-terms-and-conditions">Dr Martens Contest Terms And Conditions</a></h2>
        <span property="dc:title" content="Dr Martens Contest Terms And Conditions" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-d0ae09131a0a53f750f0b8057ec81727">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98848" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-814-colin-macleod" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-05T16:31:52+00:00" datatype="xsd:dateTime">05 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-814-colin-macleod"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image005_11.jpg?itok=G23am1Ot" alt="Colin Macleod" title="Colin Macleod" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-814-colin-macleod">Next Wave #814: Colin Macleod</a></h2>
        <span property="dc:title" content="Next Wave #814: Colin Macleod" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-101588" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-849-amyl-and-the-sniffers" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-04T09:50:09+01:00" datatype="xsd:dateTime">04 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-849-amyl-and-the-sniffers"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image002_92.jpg?itok=Q4D7ZeZv" alt="Amyl And The Sniffers" title="Amyl And The Sniffers" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-849-amyl-and-the-sniffers">Next Wave #849: Amyl And The Sniffers</a></h2>
        <span property="dc:title" content="Next Wave #849: Amyl And The Sniffers" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-100158" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-828-808ink" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Alex%20McFadyen">Alex McFadyen</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-07T11:22:48+00:00" datatype="xsd:dateTime">07 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-828-808ink"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/106_Single%20OnlineImage20.jpg?itok=Il12m_Vd" alt="808INK (Credit: Sophie Mayanne)" title="808INK (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-828-808ink">Next Wave #828: 808INK</a></h2>
        <span property="dc:title" content="Next Wave #828: 808INK" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-101418" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-847-hatchie" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-05-24T11:46:54+01:00" datatype="xsd:dateTime">24 · 05 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-847-hatchie"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/20180506_151638000_iOS.jpg?itok=PWZygm3g" alt="Hatchie (Credit: Lauren McDermott)" title="Hatchie (Credit: Lauren McDermott)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-847-hatchie">Next Wave #847: Hatchie</a></h2>
        <span property="dc:title" content="Next Wave #847: Hatchie" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-103356" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-869-brad-stank" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-18T13:26:43+01:00" datatype="xsd:dateTime">18 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-869-brad-stank"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5A1F24FC2578284B8C12C7FB3D10C6B9.jpeg?itok=EVATZYnc" alt="Brad Stank" title="Brad Stank" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-869-brad-stank">Next Wave #869: Brad Stank</a></h2>
        <span property="dc:title" content="Next Wave #869: Brad Stank" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-0b945fcb87a42c7319073d46a19f8461">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-103190" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/win-tickets-to-clash-live-featuring-youngs-teflon-sasha-keable-more" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-07T13:54:26+01:00" datatype="xsd:dateTime">07 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/win-tickets-to-clash-live-featuring-youngs-teflon-sasha-keable-more"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Youngs.jpg?itok=EflsVV66" alt="Youngs Teflon" title="Youngs Teflon" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/win-tickets-to-clash-live-featuring-youngs-teflon-sasha-keable-more">Win Tickets To Clash Live Featuring Youngs Teflon, Sasha Keable + More</a></h2>
        <span property="dc:title" content="Win Tickets To Clash Live Featuring Youngs Teflon, Sasha Keable + More" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-100135" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/iamddb-announces-four-unique-live-shows" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-06T12:08:41+00:00" datatype="xsd:dateTime">06 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/iamddb-announces-four-unique-live-shows"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%282%29_140.jpg?itok=shRMqgBz" alt="IAMDDB" title="IAMDDB" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/iamddb-announces-four-unique-live-shows">IAMDDB Announces Four Unique Live Shows</a></h2>
        <span property="dc:title" content="IAMDDB Announces Four Unique Live Shows" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-103250" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/louis-berry-fatherson-for-clash-live-at-metropolis-studios-27th-september" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-11T15:06:43+01:00" datatype="xsd:dateTime">11 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/louis-berry-fatherson-for-clash-live-at-metropolis-studios-27th-september"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Louis%20Berry_.jpg?itok=ZFJ5N3qe" alt="Louis Berry" title="Louis Berry" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/louis-berry-fatherson-for-clash-live-at-metropolis-studios-27th-september">Louis Berry + Fatherson For Clash Live At Metropolis Studios 27th September</a></h2>
        <span property="dc:title" content="Louis Berry + Fatherson For Clash Live At Metropolis Studios 27th September" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-102988" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/who-to-catch-at-reading-leeds-festival-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-08-24T13:16:36+01:00" datatype="xsd:dateTime">24 · 08 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/who-to-catch-at-reading-leeds-festival-2018"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/RL-2018_A4_Line-Up_approved-13-724x1024_1.jpg?itok=AgmC4gLg" alt="Reading and Leeds festival 2018" title="Reading and Leeds festival 2018" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/who-to-catch-at-reading-leeds-festival-2018">Who To Catch At Reading &amp; Leeds Festival 2018</a></h2>
        <span property="dc:title" content="Who To Catch At Reading &amp; Leeds Festival 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-103387" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/ed-sheeran-announces-leeds-ipswich-shows" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-20T09:33:29+01:00" datatype="xsd:dateTime">20 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/ed-sheeran-announces-leeds-ipswich-shows"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Ed%20Sheeran_Black_White_Lo_2_0.jpg?itok=gJLwBdX-" alt="Ed Sheeran" title="Ed Sheeran" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/ed-sheeran-announces-leeds-ipswich-shows">Ed Sheeran Announces Leeds, Ipswich Shows</a></h2>
        <span property="dc:title" content="Ed Sheeran Announces Leeds, Ipswich Shows" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-a91ea4c971ab492bd71408a2535083f2">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-94633" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/blondie-are-the-third-face-of-issue-103" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-03-23T10:59:49+00:00" datatype="xsd:dateTime">23 · 03 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/blondie-are-the-third-face-of-issue-103"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash103%20CoverD.jpg?itok=XZVDs2nH" width="304" height="408" alt="Clash 103 x Blondie" title="Clash 103 x Blondie" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/blondie-are-the-third-face-of-issue-103">Blondie Are The Third Face Of Issue 103</a></h2>
            <span property="dc:title" content="Blondie Are The Third Face Of Issue 103" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-101999" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/billie-eilish-is-the-third-face-of-issue-108" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-26T12:19:41+01:00" datatype="xsd:dateTime">26 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/billie-eilish-is-the-third-face-of-issue-108"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/108Cover%20_3_small.jpg?itok=SHXJjXbh" width="304" height="408" alt="Clash 108: Billie Eilish" title="Clash 108: Billie Eilish" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/billie-eilish-is-the-third-face-of-issue-108">Billie Eilish Is The Third Face Of Issue 108</a></h2>
            <span property="dc:title" content="Billie Eilish Is The Third Face Of Issue 108" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-99502" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/nick-jonas-is-the-fourth-face-of-issue-106" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Clash%20Music">Clash Music</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-26T12:20:29+00:00" datatype="xsd:dateTime">26 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/nick-jonas-is-the-fourth-face-of-issue-106"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/106CoverA%20_NickJ.jpg?itok=bsz7nxXm" width="304" height="408" alt="Clash 106: Nick Jonas" title="Clash 106: Nick Jonas" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/nick-jonas-is-the-fourth-face-of-issue-106">Nick Jonas Is The Fourth Face Of Issue 106</a></h2>
            <span property="dc:title" content="Nick Jonas Is The Fourth Face Of Issue 106" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-96180" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/shawn-mendes-is-the-first-face-of-issue-104" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-27T14:03:52+01:00" datatype="xsd:dateTime">27 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/shawn-mendes-is-the-first-face-of-issue-104"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH104_Shawn%20Low.jpg?itok=l9fkbv90" width="304" height="408" alt="Shawn Mendes - Clash 104" title="Shawn Mendes - Clash 104" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/shawn-mendes-is-the-first-face-of-issue-104">Shawn Mendes Is The First Face Of Issue 104</a></h2>
            <span property="dc:title" content="Shawn Mendes Is The First Face Of Issue 104" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-101977" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/troye-sivan-is-the-first-face-of-issue-108" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-25T15:18:44+01:00" datatype="xsd:dateTime">25 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/troye-sivan-is-the-first-face-of-issue-108"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/108Troye%20WebCover.jpg?itok=4Zrtj6u6" width="304" height="408" alt="Clash 108: Troye Sivan" title="Clash 108: Troye Sivan" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/troye-sivan-is-the-first-face-of-issue-108">Troye Sivan Is The First Face Of Issue 108</a></h2>
            <span property="dc:title" content="Troye Sivan Is The First Face Of Issue 108" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-d6f3eed86206a8c058c7d48ec8a348af">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-99700" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-hong-chau" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-07T16:32:19+00:00" datatype="xsd:dateTime">07 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-hong-chau"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/dwn-12624r.jpg?itok=1s3AVTeP" alt="Downsizing" title="Downsizing" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-hong-chau">In Conversation: Hong Chau</a></h2>
        <span property="dc:title" content="In Conversation: Hong Chau" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even views-row-last article-preview-item"><div id="node-teaser-98497" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-joachim-trier" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-14T15:12:59+00:00" datatype="xsd:dateTime">14 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-joachim-trier"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Thelma_a3_EiliHarboe_CopyrightMotlysAS.jpg?itok=E7rz_RSC" alt="Thelma still" title="Thelma still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-joachim-trier">In Conversation: Joachim Trier</a></h2>
        <span property="dc:title" content="In Conversation: Joachim Trier" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-d112065f550d09350c27b3f1bc5e9bca">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-103415" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/breakage-picks-out-some-jungle-classics" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-21T16:40:39+01:00" datatype="xsd:dateTime">21 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/breakage-picks-out-some-jungle-classics" class="active"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Breakage%20By%20Chelone%20Wolf%20%28300%20DPI%29%202.jpg?itok=sPyNZ142" alt="Breakage (Credit: Chelone Wolf)" title="Breakage (Credit: Chelone Wolf)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/breakage-picks-out-some-jungle-classics">Breakage Picks Out Some Jungle Classics</a></h2>
        <span property="dc:title" content="Breakage Picks Out Some Jungle Classics" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-103367" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/stay-in-touch-exploring-interpols-sub-zero-creativity" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-19T11:57:55+01:00" datatype="xsd:dateTime">19 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/stay-in-touch-exploring-interpols-sub-zero-creativity"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%281%29_45.jpg?itok=toMO_D8q" alt="Interpol" title="Interpol" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/stay-in-touch-exploring-interpols-sub-zero-creativity">Stay In Touch: Exploring Interpol&#039;s Creativity At Sub-Zero</a></h2>
        <span property="dc:title" content="Stay In Touch: Exploring Interpol&#039;s Creativity At Sub-Zero" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-103397" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/clash-dj-mix-pirupa-0" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-20T11:59:16+01:00" datatype="xsd:dateTime">20 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/clash-dj-mix-pirupa-0"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2IMG_7306.jpg?itok=57m3U-wE" alt="Pirupa" title="Pirupa" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/clash-dj-mix-pirupa-0">Clash DJ Mix - Pirupa</a></h2>
        <span property="dc:title" content="Clash DJ Mix - Pirupa" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-103362" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/swan-song-spinal-taps-derek-smalls" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-18T15:57:18+01:00" datatype="xsd:dateTime">18 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/swan-song-spinal-taps-derek-smalls"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Derek_Press-2.jpg?itok=3mLLfoQr" alt="Derek Smalls" title="Derek Smalls" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/swan-song-spinal-taps-derek-smalls">Swan Song: Spinal Tap&#039;s Derek Smalls</a></h2>
        <span property="dc:title" content="Swan Song: Spinal Tap&#039;s Derek Smalls" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-103376" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/miinks-small-clan-mixtape-is-a-startling-introduction" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-19T11:19:31+01:00" datatype="xsd:dateTime">19 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/miinks-small-clan-mixtape-is-a-startling-introduction"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Small%20Clan%20LP%20Artwork%20FINAL%20-%20smaller%20size.jpeg?itok=PmxARdXq" alt="&#039;Small Clan&#039;" title="&#039;Small Clan&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/miinks-small-clan-mixtape-is-a-startling-introduction">MIINK&#039;s &#039;Small Clan&#039; Mixtape Is A Startling Introduction</a></h2>
        <span property="dc:title" content="MIINK&#039;s &#039;Small Clan&#039; Mixtape Is A Startling Introduction" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/features/breakage-picks-out-some-jungle-classics" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-O1LSPvohQEDkBduBU_bsMoHMynhWFlXal3b2aUK0aAg" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.clashmusic.com/sites/default/files/field/image/Breakage%20By%20Chelone%20Wolf%20%28300%20DPI%29%202.jpg"><div class="article-image"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/field/image/Breakage%20By%20Chelone%20Wolf%20%28300%20DPI%29%202.jpg" width="1500" height="1000" alt="Breakage (Credit: Chelone Wolf)" title="Breakage (Credit: Chelone Wolf)" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/features/breakage-picks-out-some-jungle-classics" class="active">Breakage Picks Out Some Jungle Classics</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Ahead of his set at Hospitality In The Park...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/user/clashmusic" typeof="sioc:UserAccount" property="foaf:name" datatype="">ClashMusic</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/taxonomy/term/4" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  21 · 09 · 2018
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-103415 node node-article node-promoted view-mode-full clearfix" about="/features/breakage-picks-out-some-jungle-classics" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/user/clashmusic">ClashMusic</a> /
         /
        21 · 09 · 2018        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Seasons come and seasons go, but drum 'n' bass endures all obstacles sent against.</p>
<p>Now a global sound protected by legions of sub-low warriors, it's grown from its London roots while still remaining entirely reverent to its history.</p>
<p><strong>Hospitality In The Park</strong> is an annual survey of all things jungle and DNB, with thousands of fans thronging to North London's Finsbury Park.</p>
<p>Taking place on September 22nd, the bill ranges from iconic names such as Goldie through to the new generation of drum 'n' bass heads.</p>
<p><strong>Breakage</strong> is set to play the We Love Jungle stage, rifling through his collection for a very special performance themed around jungle classics.</p>
<p>So, with that in mind we asked Breakage to name a few formative jungle cuts...</p>
<p>- - -</p>
<p><strong>Goldie - 'Inner City Life'</strong><br /><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/lx9-fjlh7Y4" width="560"></iframe></p>
<p>This was one of the first post hardcore jungle tune I ever heard, I was around 10 at the time and saw the video on a music channel called The Box at my sisters house. I had never heard anything quite like it before and still haven’t. Masterpiece.</p>
<p><strong>Shy FX - 'Original Nuttah'</strong><br /><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/sxbekgL4w7w" width="560"></iframe></p>
<p>Another track that dominated my life at the same time as Inner City Life, although much different. This is still a masterclass on how to make a beast; every different part of the vocal could probably hold its own as a sick hook individually, the bass line is just as catchy and the drums are busy, but not overdone. Stone cold classic.</p>
<p><strong>Photek - 'UFO'</strong><br /><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/-Xl1xzSRaV0" width="560"></iframe></p>
<p>Photek is probably my favourite dance music producer of all time; his focus &amp; attention to detail is second to none, and this really highlights just that. Not a single sound out of place. It was a tough one between this and 'Ni Ten Ichi Ryu', but 'UFO' just grabs it… just.</p>
<p><strong>Tom &amp; Jerry - 'Maximum Style'</strong><br /><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/23A6OnGlSlU" width="560"></iframe></p>
<p>Just flawless, no other explanation needed.</p>
<p><strong>Dillinja - 'Jah Know Ya Big'</strong><br /><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/912gUDKwLZo" width="560"></iframe></p>
<p>This track has it all. It’s aggressive, funky, dubwise, and groove. This is only a track that Dillinjah could make, and he makes it sound easy, when it’s anything but. This track is just a masterclass in effortlessness.</p>
<p>- - -</p>
<p>Photo Credit: <strong>@chelonewolf</strong></p>
<p><em>Join us on <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Vero</a></strong>, as we get under the skin of global cultural happenings. Follow <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Clash Magazine</a></strong> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><strong><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><strong><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32);"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></strong></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/breakage" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Breakage</a></div><div class="field-item odd" rel="dc:subject"><a href="/hospitality-in-the-park" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hospitality In The Park</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-fd10f4c14eb5b3bf408dbc2d4cb5e9d8">
        
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-103362" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/swan-song-spinal-taps-derek-smalls" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-18T15:57:18+01:00" datatype="xsd:dateTime">18 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/swan-song-spinal-taps-derek-smalls"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Derek_Press-2.jpg?itok=3mLLfoQr" alt="Derek Smalls" title="Derek Smalls" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/swan-song-spinal-taps-derek-smalls">Swan Song: Spinal Tap&#039;s Derek Smalls</a></h2>
        <span property="dc:title" content="Swan Song: Spinal Tap&#039;s Derek Smalls" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-103376" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/miinks-small-clan-mixtape-is-a-startling-introduction" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-19T11:19:31+01:00" datatype="xsd:dateTime">19 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/miinks-small-clan-mixtape-is-a-startling-introduction"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Small%20Clan%20LP%20Artwork%20FINAL%20-%20smaller%20size.jpeg?itok=PmxARdXq" alt="&#039;Small Clan&#039;" title="&#039;Small Clan&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/miinks-small-clan-mixtape-is-a-startling-introduction">MIINK&#039;s &#039;Small Clan&#039; Mixtape Is A Startling Introduction</a></h2>
        <span property="dc:title" content="MIINK&#039;s &#039;Small Clan&#039; Mixtape Is A Startling Introduction" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-103365" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/step-inside-the-world-of-low-island" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-18T17:25:14+01:00" datatype="xsd:dateTime">18 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/step-inside-the-world-of-low-island"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/pastedGraphic_1_0.png?itok=8otSnvj0" alt="Low Island" title="Low Island" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/step-inside-the-world-of-low-island">Step Inside The World Of Low Island</a></h2>
        <span property="dc:title" content="Step Inside The World Of Low Island" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-103355" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/influences-black-honey" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-18T13:00:18+01:00" datatype="xsd:dateTime">18 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/influences-black-honey"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/black-honey.jpg?itok=Z7I7tZ4k" alt="Black Honey" title="Black Honey" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/influences-black-honey">Influences: Black Honey</a></h2>
        <span property="dc:title" content="Influences: Black Honey" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-103339" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/sg-lewis-picks-out-some-summer-jams" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-09-17T16:12:20+01:00" datatype="xsd:dateTime">17 · 09 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/sg-lewis-picks-out-some-summer-jams"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LEAD_CM_SG%20LEWIS%2004%20copy_0.jpg?itok=JFro24ct" alt="SG Lewis" title="SG Lewis" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/sg-lewis-picks-out-some-summer-jams">SG Lewis Picks Out Some Summer Jams</a></h2>
        <span property="dc:title" content="SG Lewis Picks Out Some Summer Jams" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-100903" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/12-things-you-never-knew-about-alex-turner" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-20T10:34:04+01:00" datatype="xsd:dateTime">20 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/12-things-you-never-knew-about-alex-turner"><img typeof="foaf:Image" src="https://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_572.jpg?itok=yF2Pn4eF" alt="Arctic Monkeys (Credit: Zackery Michael)" title="Arctic Monkeys (Credit: Zackery Michael)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/12-things-you-never-knew-about-alex-turner">12 Things You Never Knew About... Alex Turner</a></h2>
        <span property="dc:title" content="12 Things You Never Knew About... Alex Turner" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>
  
</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
              <div class="region region-explore-footer">
    <div id="block-block-85" class="block block-block first last odd">

      
  <!-- ADSLOT | bottom - all devices -->
	<div id='div-gpt-ad-bottom'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-bottom'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
          </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="https://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script src="//static.getclicky.com/js" type="text/javascript"></script>
    <script type="text/javascript">try{ clicky.init(68525); }catch(e){}</script>
    <noscript><p><img alt="Clicky" width="1" height="1"
    src="//in.getclicky.com/68525ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
