<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="http://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Premiere: Suffer The Children - &#039;Killing Hands&#039;" />
<meta name="keywords" content="suffer the children, killing hands, video, single, review, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.clashmusic.com/videos/premiere-suffer-the-children-killing-hands" />
<link rel="shortlink" href="http://www.clashmusic.com/node/97717" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.clashmusic.com/videos/premiere-suffer-the-children-killing-hands" />
<meta property="og:title" content="Premiere: Suffer The Children - &#039;Killing Hands&#039;" />
<meta property="og:description" content="Suffer The Children is a Canadian project that brings together three vastly experienced musicians.…" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/STCpressshot.jpg" />
    <title>Premiere: Suffer The Children - 'Killing Hands' | Videos | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("http://www.clashmusic.com/modules/system/system.base.css?owxv81");
@import url("http://www.clashmusic.com/modules/system/system.messages.css?owxv81");
@import url("http://www.clashmusic.com/modules/system/system.theme.css?owxv81");
</style>
<style>
@import url("http://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?owxv81");
@import url("http://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?owxv81");
</style>
<style>
@import url("http://www.clashmusic.com/modules/aggregator/aggregator.css?owxv81");
@import url("http://www.clashmusic.com/modules/comment/comment.css?owxv81");
@import url("http://www.clashmusic.com/sites/all/modules/date/date_api/date.css?owxv81");
@import url("http://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?owxv81");
@import url("http://www.clashmusic.com/modules/field/theme/field.css?owxv81");
@import url("http://www.clashmusic.com/modules/node/node.css?owxv81");
@import url("http://www.clashmusic.com/modules/search/search.css?owxv81");
@import url("http://www.clashmusic.com/modules/user/user.css?owxv81");
@import url("http://www.clashmusic.com/modules/forum/forum.css?owxv81");
@import url("http://www.clashmusic.com/sites/all/modules/views/css/views.css?owxv81");
@import url("http://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?owxv81");
</style>
<style>
@import url("http://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?owxv81");
@import url("http://www.clashmusic.com/sites/all/modules/panels/css/panels.css?owxv81");
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?owxv81");
@import url("http://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?owxv81");
@import url("http://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?owxv81");
@import url("http://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?owxv81");
@import url("http://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?owxv81");
@import url("http://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?owxv81");
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?owxv81");
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?owxv81");
</style>
    <script src="http://www.clashmusic.com/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script src="http://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="http://www.clashmusic.com/sites/default/files/js/js_V9ONjC-SHSTSIsSfZaQVB5tiwjtTHvZCNCQB2GV53Vs.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"etPewdKg6NVRHSpPh6aKj1SgWWrnPJW8YcDsZ47LFDo","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/videos\/premiere-suffer-the-children-killing-hands":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-1553862-2', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-97717 node-type-article section-videos page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <script type="text/javascript" src="https://vice-ads-cdn.vice.com/publishers/UK/clashmusic-article-viceads.js"></script>

<!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647"><a href="/news">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644 active-trail"><a href="/videos" class="active-trail">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clashmagazine.tictail.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clashmagazine.tictail.com/" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-leaf leaf news"><a href="/news" class="menu__link">News</a></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail videos"><a href="/videos" class="menu__link is-active-trail active-trail">Videos</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail premiere-suffer-the-children-039-killing-hands-039 premiere-suffer-the-children-039-killing-hands-039"><a href="/videos/premiere-suffer-the-children-killing-hands" class="menu__link is-active-trail menu-position-link active-trail active">Premiere: Suffer The Children - &#039;Killing Hands&#039;</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clashmagazine.tictail.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-c05d749ebd2172e519e6a694a4589909">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-96863" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/diadora-autumnwinter-%E2%80%9917-%E2%80%98live-your-passion%E2%80%99" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-08-08T13:20:09+01:00" datatype="xsd:dateTime">08 · 08 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/diadora-autumnwinter-%E2%80%9917-%E2%80%98live-your-passion%E2%80%99"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DIADORA%201.jpg?itok=AcvgF1Jd" alt="Diadora Autumn/Winter &#039;17" title="Diadora Autumn/Winter &#039;17" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/diadora-autumnwinter-%E2%80%9917-%E2%80%98live-your-passion%E2%80%99">Diadora: Autumn/Winter ’17 ‘Live Your Passion’  </a></h2>
        <span property="dc:title" content="Diadora: Autumn/Winter ’17 ‘Live Your Passion’  " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-91986" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/stone-island-polypropylene-denim" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-09-30T10:23:22+01:00" datatype="xsd:dateTime">30 · 09 · 2016</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/stone-island-polypropylene-denim"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Stone%20Island_Polypropylene%20Denim_42234_portrait.jpg?itok=sqU0o10S" alt="Stone Island: Polypropylene Denim" title="Stone Island: Polypropylene Denim" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/stone-island-polypropylene-denim">Stone Island: Polypropylene Denim</a></h2>
        <span property="dc:title" content="Stone Island: Polypropylene Denim" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-97478" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/adidas-spezial-goldie-x-nick-knight" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-14T15:19:41+01:00" datatype="xsd:dateTime">14 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/adidas-spezial-goldie-x-nick-knight"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ADIDAS%20GOLDIE%201.jpg?itok=Vb_MHfme" alt="Adidas SPEZIAL: Goldie x Nick Knight" title="Adidas SPEZIAL: Goldie x Nick Knight" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/adidas-spezial-goldie-x-nick-knight">Adidas Spezial: Goldie x Nick Knight</a></h2>
        <span property="dc:title" content="Adidas Spezial: Goldie x Nick Knight" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-96807" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/ellesse-sport-autumnwinter-17-collection" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-08-03T12:57:10+01:00" datatype="xsd:dateTime">03 · 08 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/ellesse-sport-autumnwinter-17-collection"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SXU03949-ION-1%20copy.jpg?itok=o6oOUOwV" alt="Ellesse Sport Autumn/Winter &#039;17" title="Ellesse Sport Autumn/Winter &#039;17" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/ellesse-sport-autumnwinter-17-collection">Ellesse Sport Autumn/Winter &#039;17 Collection</a></h2>
        <span property="dc:title" content="Ellesse Sport Autumn/Winter &#039;17 Collection" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-94290" class="article-teaser node node-article node-promoted node-sticky node-teaser clearfix" about="/fashion/ellesse-look-to-the-past-and-future-for-ss17" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-03-02T14:13:12+00:00" datatype="xsd:dateTime">02 · 03 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/ellesse-look-to-the-past-and-future-for-ss17"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/e1.jpg?itok=smFTthab" alt="Ellesse SS17" title="Ellesse SS17" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/ellesse-look-to-the-past-and-future-for-ss17">Ellesse Look To The Past And Future For SS17</a></h2>
        <span property="dc:title" content="Ellesse Look To The Past And Future For SS17" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-7353ab9333b9eb9f96b17f83d5c4736a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-97719" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/connor-schofield-surrenders-to-dreams-on-blood" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-28T16:05:23+01:00" datatype="xsd:dateTime">28 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/connor-schofield-surrenders-to-dreams-on-blood"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/connor_press_photo.jpg?itok=TCPm-I4h" alt="Connor Schofield" title="Connor Schofield" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/connor-schofield-surrenders-to-dreams-on-blood">Connor Schofield Surrenders To Dreams On &#039;BLOOD&#039;</a></h2>
        <span property="dc:title" content="Connor Schofield Surrenders To Dreams On &#039;BLOOD&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-97720" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-galaxians-out-they-minds" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-28T16:23:27+01:00" datatype="xsd:dateTime">28 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-galaxians-out-they-minds"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Galaxians-65.jpg?itok=3-YtJL8W" alt="Galaxians" title="Galaxians" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-galaxians-out-they-minds">Premiere: Galaxians - &#039;Out They Minds&#039;</a></h2>
        <span property="dc:title" content="Premiere: Galaxians - &#039;Out They Minds&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-97710" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/listen-white-room-cable-built-dreamland" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-28T12:23:44+01:00" datatype="xsd:dateTime">28 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/listen-white-room-cable-built-dreamland"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_429.jpg?itok=jbqFKoLi" alt="White Room" title="White Room" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/listen-white-room-cable-built-dreamland">Listen: White Room - &#039;Cable-Built Dreamland&#039;</a></h2>
        <span property="dc:title" content="Listen: White Room - &#039;Cable-Built Dreamland&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-97705" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/listen-caswell-dance-sober" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-28T10:58:51+01:00" datatype="xsd:dateTime">28 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/listen-caswell-dance-sober"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Caswell.jpg?itok=sI7CNqQ-" alt="Caswell" title="Caswell" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/listen-caswell-dance-sober">Listen: Caswell - &#039;Dance Sober&#039;</a></h2>
        <span property="dc:title" content="Listen: Caswell - &#039;Dance Sober&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-97714" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/listen-midas-my-league" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-28T14:33:15+01:00" datatype="xsd:dateTime">28 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/listen-midas-my-league"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/artworks-000244662292-io1wjs-t500x500.jpg?itok=3giFr7KL" alt="&#039;My League&#039;" title="&#039;My League&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/listen-midas-my-league">Listen: Midas - &#039;My League&#039;</a></h2>
        <span property="dc:title" content="Listen: Midas - &#039;My League&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-c48af1095ac9ac85ebfa72d5bf3f2243">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-97703" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/wolf-alice-visions-of-a-life" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Shannon%20Cotton">Shannon Cotton</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-28T10:25:20+01:00" datatype="xsd:dateTime">28 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/wolf-alice-visions-of-a-life"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Wolf-Alice-art.jpg?itok=VyagQG-u" width="304" height="304" alt="&#039;Visions Of A Life&#039;" title="&#039;Visions Of A Life&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/wolf-alice-visions-of-a-life">Wolf Alice - Visions Of A Life</a></h2>
            <span property="dc:title" content="Wolf Alice - Visions Of A Life" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-97666" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/betsy-betsy" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-26T11:26:53+01:00" datatype="xsd:dateTime">26 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/betsy-betsy"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/betsy-artwork.jpg?itok=JV7Hc458" width="304" height="304" alt="&#039;Betsy&#039;" title="&#039;Betsy&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/betsy-betsy">Betsy - Betsy	</a></h2>
            <span property="dc:title" content="Betsy - Betsy	" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-97695" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/the-horrors-v" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-27T14:47:56+01:00" datatype="xsd:dateTime">27 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/the-horrors-v"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/TheHorrors-V-WebLOW.jpeg?itok=OsrsDX36" width="304" height="304" alt="&#039;V&#039;" title="&#039;V&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/the-horrors-v">The Horrors - V</a></h2>
            <span property="dc:title" content="The Horrors - V" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-93613" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/throwing-snow-embers" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Will%20Pritchard">Will Pritchard</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-01-20T11:16:46+00:00" datatype="xsd:dateTime">20 · 01 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/throwing-snow-embers"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/a4236768660_10.jpg?itok=CnzAU5z9" width="304" height="304" alt="&#039;Embers&#039;" title="&#039;Embers&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/throwing-snow-embers">Throwing Snow - Embers</a></h2>
            <span property="dc:title" content="Throwing Snow - Embers" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-97287" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/death-from-above-outrage-is-now" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Josh%20Gray">Josh Gray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-04T12:17:08+01:00" datatype="xsd:dateTime">04 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/death-from-above-outrage-is-now"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/dfacover.jpg?itok=plhunMOW" width="304" height="304" alt="&#039;Outrage! Is Now&#039;" title="&#039;Outrage! Is Now&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/death-from-above-outrage-is-now">Death From Above - Outrage! Is Now</a></h2>
            <span property="dc:title" content="Death From Above - Outrage! Is Now" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-cca0bfe3fa947b2710d10f799e40591b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-97707" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-my-skeletons" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-28T11:27:54+01:00" datatype="xsd:dateTime">28 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-my-skeletons"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/MY.png?itok=VSNied9E" alt="MY" title="MY" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-my-skeletons">Premiere: MY - &#039;Skeletons&#039;</a></h2>
        <span property="dc:title" content="Premiere: MY - &#039;Skeletons&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-97717" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-suffer-the-children-killing-hands" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-28T15:15:15+01:00" datatype="xsd:dateTime">28 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-suffer-the-children-killing-hands" class="active"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/STCpressshot.jpg?itok=eia_i1nD" alt="Suffer The Children" title="Suffer The Children" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-suffer-the-children-killing-hands">Premiere: Suffer The Children - &#039;Killing Hands&#039;</a></h2>
        <span property="dc:title" content="Premiere: Suffer The Children - &#039;Killing Hands&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-94857" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/cadenza-x-allan-kingdom-share-vibes-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-05T10:33:59+01:00" datatype="xsd:dateTime">05 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/cadenza-x-allan-kingdom-share-vibes-video"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20shot%202017-04-05%20at%2010.27.05.png?itok=8_sYW5SN" alt="&#039;Vibes&#039;" title="&#039;Vibes&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/cadenza-x-allan-kingdom-share-vibes-video">Cadenza x Allan Kingdom Share &#039;Vibes&#039; Video</a></h2>
        <span property="dc:title" content="Cadenza x Allan Kingdom Share &#039;Vibes&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-97682" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-anna-tosh-weightless" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-26T17:30:57+01:00" datatype="xsd:dateTime">26 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-anna-tosh-weightless"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Anna%20Tosh.jpg?itok=5ph1KejI" alt="Anna Tosh" title="Anna Tosh" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-anna-tosh-weightless">Premiere: Anna Tosh - &#039;Weightless&#039;</a></h2>
        <span property="dc:title" content="Premiere: Anna Tosh - &#039;Weightless&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-97569" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-the-philistines-jr-nyc" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-20T16:40:48+01:00" datatype="xsd:dateTime">20 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-the-philistines-jr-nyc"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/PJR_NYC_01_0.png?itok=Gj_rWwbv" alt="&#039;NYC&#039;" title="&#039;NYC&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-the-philistines-jr-nyc">Premiere: The Philistines Jr. - &#039;NYC&#039;</a></h2>
        <span property="dc:title" content="Premiere: The Philistines Jr. - &#039;NYC&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-2d24d3d682ca8345cb7a050527e98b4d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-97658" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-a-pair-of-dr-martens-original-1460-boots" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-25T23:08:02+01:00" datatype="xsd:dateTime">25 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-a-pair-of-dr-martens-original-1460-boots"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SFS%20TOUR%202017_GLASGOW_NINA%20NESBITT_COMPETITION%20ASSET_0.jpg?itok=jm8GAtvc" alt="Nina Nesbitt" title="Nina Nesbitt" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-a-pair-of-dr-martens-original-1460-boots">Win: A Pair Of Dr Martens Original 1460 Boots</a></h2>
        <span property="dc:title" content="Win: A Pair Of Dr Martens Original 1460 Boots" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-94854" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-see-skeptas-los-angeles-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-05T09:40:27+01:00" datatype="xsd:dateTime">05 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-see-skeptas-los-angeles-show"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Skepta%20pic_1_1_0.jpg?itok=yKQ8yH_n" alt="Skepta " title="Skepta" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-see-skeptas-los-angeles-show">Win: Tickets To See Skepta&#039;s Los Angeles Show</a></h2>
        <span property="dc:title" content="Win: Tickets To See Skepta&#039;s Los Angeles Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-96292" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-wireless-2017" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-04T11:48:26+01:00" datatype="xsd:dateTime">04 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-wireless-2017"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/wireless_2017_sold_out_2.png?itok=1qcLCdpl" alt="Wireless 2017" title="Wireless 2017" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-wireless-2017">Win: Tickets To Wireless 2017</a></h2>
        <span property="dc:title" content="Win: Tickets To Wireless 2017" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-97657" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/dr-martens-contest-terms-and-conditions" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-25T22:40:05+01:00" datatype="xsd:dateTime">25 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/dr-martens-contest-terms-and-conditions"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SFS%20TOUR%202017_GLASGOW_NINA%20NESBITT_COMPETITION%20ASSET.jpg?itok=EI2u9iG9" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/dr-martens-contest-terms-and-conditions">Dr Martens Contest Terms And Conditions</a></h2>
        <span property="dc:title" content="Dr Martens Contest Terms And Conditions" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-97527" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-mammoth-new-black-sabbath-box-set" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-18T16:43:29+01:00" datatype="xsd:dateTime">18 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-mammoth-new-black-sabbath-box-set"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/GettyImages-74254547SMALL.jpg?itok=t2ZDzlFb" alt="Black Sabbath" title="Black Sabbath" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-mammoth-new-black-sabbath-box-set">Win: Mammoth New Black Sabbath Box Set</a></h2>
        <span property="dc:title" content="Win: Mammoth New Black Sabbath Box Set" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-ba11bf566ac8846c9d0977b25cbac02f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-97711" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-798-wyldest" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Josh%20Gray">Josh Gray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-28T12:35:03+01:00" datatype="xsd:dateTime">28 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-798-wyldest"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Wyldest.jpg?itok=TvBwAWTv" alt="Wyldest" title="Wyldest" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-798-wyldest">Next Wave #798: Wyldest</a></h2>
        <span property="dc:title" content="Next Wave #798: Wyldest" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-96293" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-784-artificial-pleasure" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Shannon%20Cotton">Shannon Cotton</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-04T12:08:18+01:00" datatype="xsd:dateTime">04 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-784-artificial-pleasure"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ARTIFICIALPLEASURE-1.jpg?itok=LgKDiict" alt="Artificial Pleasure" title="Artificial Pleasure" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-784-artificial-pleasure">Next Wave #784: Artificial Pleasure</a></h2>
        <span property="dc:title" content="Next Wave #784: Artificial Pleasure" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-96110" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-781-clay" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Shannon%20Cotton">Shannon Cotton</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-21T16:06:19+01:00" datatype="xsd:dateTime">21 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-781-clay"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clay%202016%20small_0.jpeg?itok=5eXIYgpE" alt="Clay" title="Clay" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-781-clay">Next Wave #781: Clay</a></h2>
        <span property="dc:title" content="Next Wave #781: Clay" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-96376" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-785-francobollo" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-10T12:46:36+01:00" datatype="xsd:dateTime">10 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-785-francobollo"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/francobollo%202016_2.jpg?itok=-WqJjJUP" alt="Francobollo" title="Francobollo" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-785-francobollo">Next Wave #785: Francobollo</a></h2>
        <span property="dc:title" content="Next Wave #785: Francobollo" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-93125" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-713-saint-phnx" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Simon_Harper">Simon_Harper</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-12-13T14:15:42+00:00" datatype="xsd:dateTime">13 · 12 · 2016</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-713-saint-phnx"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Saint%20PHNX%20Press%20Shot%201_0.jpg?itok=rHVRML3y" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-713-saint-phnx">Next Wave #713: Saint PHNX</a></h2>
        <span property="dc:title" content="Next Wave #713: Saint PHNX" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-56c2399eb41d1512520c2d60b379a140">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-97713" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-nick-cave-and-the-bad-seeds-sse-hydro-glasgow" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-28T13:49:20+01:00" datatype="xsd:dateTime">28 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-nick-cave-and-the-bad-seeds-sse-hydro-glasgow"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Nick_Cave_.jpg?itok=6A6cbsNf" alt="Nick Cave" title="Nick Cave" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-nick-cave-and-the-bad-seeds-sse-hydro-glasgow">Live Report: Nick Cave and the Bad Seeds - SSE Hydro, Glasgow</a></h2>
        <span property="dc:title" content="Live Report: Nick Cave and the Bad Seeds - SSE Hydro, Glasgow" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-97626" class="article-teaser node node-article node-promoted node-teaser featured clearfix" about="/live/live-gallery-clash-lfwss18-closing-party-at-proud-camden" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-23T13:29:53+01:00" datatype="xsd:dateTime">23 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-gallery-clash-lfwss18-closing-party-at-proud-camden"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash%20Chanyeol.jpg?itok=yIqMcXUE" alt="Chanyeol Park" title="Chanyeol Park" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-gallery-clash-lfwss18-closing-party-at-proud-camden">Live Gallery: Clash LFWSS18 Closing Party At Proud Camden</a></h2>
        <span property="dc:title" content="Live Gallery: Clash LFWSS18 Closing Party At Proud Camden" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-97625" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-festival-no-6-2017" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-23T13:28:35+01:00" datatype="xsd:dateTime">23 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-festival-no-6-2017"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Central%20Piazza%2C%20Fest%20No.6%2C%202017%2C%20Andrew%20Whitton%20for%20Fanatic.jpg?itok=guuNtUub" alt="Festival No. 6 (Credit: Andrew Whitton)" title="Festival No. 6 (Credit: Andrew Whitton)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-festival-no-6-2017">Live Report: Festival No. 6 2017</a></h2>
        <span property="dc:title" content="Live Report: Festival No. 6 2017" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-97504" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/clash-magazine-is-hosting-a-london-fashion-week-afterparty-at-proud-galleries" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-16T11:42:06+01:00" datatype="xsd:dateTime">16 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/clash-magazine-is-hosting-a-london-fashion-week-afterparty-at-proud-galleries"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2017_They_Press_170217.jpg?itok=Mj9BP2-U" alt="THEY." title="THEY." /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/clash-magazine-is-hosting-a-london-fashion-week-afterparty-at-proud-galleries">Clash Magazine Is Hosting A London Fashion Week Afterparty At Proud Galleries</a></h2>
        <span property="dc:title" content="Clash Magazine Is Hosting A London Fashion Week Afterparty At Proud Galleries" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-97157" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/five-reasons-we-love-finlands-flow" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-08-25T11:20:52+01:00" datatype="xsd:dateTime">25 · 08 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/five-reasons-we-love-finlands-flow"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/35711236334_d1614ba061_z.jpg?itok=jzZXnO00" alt="Flow Festival 2017" title="Flow Festival 2017" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/five-reasons-we-love-finlands-flow">Five Reasons We Love Finland&#039;s Flow</a></h2>
        <span property="dc:title" content="Five Reasons We Love Finland&#039;s Flow" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-f05cb9f5e86911bfb07927c3f7a846ca">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-96180" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/shawn-mendes-is-the-first-face-of-issue-104" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-27T14:03:52+01:00" datatype="xsd:dateTime">27 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/shawn-mendes-is-the-first-face-of-issue-104"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH104_Shawn%20Low.jpg?itok=l9fkbv90" width="304" height="408" alt="Shawn Mendes - Clash 104" title="Shawn Mendes - Clash 104" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/shawn-mendes-is-the-first-face-of-issue-104">Shawn Mendes Is The First Face Of Issue 104</a></h2>
            <span property="dc:title" content="Shawn Mendes Is The First Face Of Issue 104" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-88740" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/elton-john-is-the-third-face-of-clash-100" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-02-26T16:59:47+00:00" datatype="xsd:dateTime">26 · 02 · 2016</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/elton-john-is-the-third-face-of-clash-100"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash100%20EltonCover.jpg?itok=Wco2oTdM" width="304" height="408" alt="Clash 100 - Elton John" title="Clash 100 - Elton John" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/elton-john-is-the-third-face-of-clash-100">Elton John Is The Third Face Of Clash 100</a></h2>
            <span property="dc:title" content="Elton John Is The Third Face Of Clash 100" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-94620" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/rae-sremmurd-are-the-second-face-of-issue-103" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-03-22T15:00:00+00:00" datatype="xsd:dateTime">22 · 03 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/rae-sremmurd-are-the-second-face-of-issue-103"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash103%20CoverB.jpg?itok=DiwSbGCz" width="304" height="408" alt="Clash 103 x Rae Sremmurd" title="Clash 103 x Rae Sremmurd" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/rae-sremmurd-are-the-second-face-of-issue-103">Rae Sremmurd Are The Second Face Of Issue 103</a></h2>
            <span property="dc:title" content="Rae Sremmurd Are The Second Face Of Issue 103" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-96222" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/zayn-is-the-fourth-face-of-issue-104" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-29T10:54:17+01:00" datatype="xsd:dateTime">29 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/zayn-is-the-fourth-face-of-issue-104"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH104_Zayn%20Low.jpg?itok=Fn4KTNmc" width="304" height="408" alt="Clash x Zayn" title="Clash x Zayn" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/zayn-is-the-fourth-face-of-issue-104">Zayn Is The Fourth Face Of Issue 104</a></h2>
            <span property="dc:title" content="Zayn Is The Fourth Face Of Issue 104" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-88686" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/justin-bieber-is-the-first-face-of-clash-100" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-02-23T17:50:55+00:00" datatype="xsd:dateTime">23 · 02 · 2016</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/justin-bieber-is-the-first-face-of-clash-100"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash100%20BieberCover.jpg?itok=NkxSQQd0" width="304" height="408" alt="Clash 100 - Justin Bieber" title="Clash 100 - Justin Bieber" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/justin-bieber-is-the-first-face-of-clash-100">Justin Bieber Is The First Face Of Clash 100</a></h2>
            <span property="dc:title" content="Justin Bieber Is The First Face Of Clash 100" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-93f2887351d3c0600ccd60177ad5e8f7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-94133" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-alice-lowe" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-02-21T16:24:13+00:00" datatype="xsd:dateTime">21 · 02 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-alice-lowe"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/prevenge_1.jpg?itok=RhJ5nksc" alt="Prevenge" title="Prevenge" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-alice-lowe">In Conversation: Alice Lowe</a></h2>
        <span property="dc:title" content="In Conversation: Alice Lowe" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-92524" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/the-trailer-for-trainspotting-2-is-here" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-11-03T09:31:24+00:00" datatype="xsd:dateTime">03 · 11 · 2016</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/the-trailer-for-trainspotting-2-is-here"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Trainspotting2Poster.png?itok=ZGvB5o03" alt="Trainspotting 2" title="Trainspotting 2" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/the-trailer-for-trainspotting-2-is-here">The Trailer For Trainspotting 2 Is Here</a></h2>
        <span property="dc:title" content="The Trailer For Trainspotting 2 Is Here" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-96510" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/live-report-sheffield-international-documentary-film-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-17T12:35:14+01:00" datatype="xsd:dateTime">17 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/live-report-sheffield-international-documentary-film-festival"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash%20-%20DocFest%202017%2C%20Strong%20%20Island.jpg?itok=54fM-dAo" alt="Strong Island still" title="Strong Island still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/live-report-sheffield-international-documentary-film-festival">Live Report: Sheffield International Documentary Film Festival</a></h2>
        <span property="dc:title" content="Live Report: Sheffield International Documentary Film Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-92606" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/face-to-face-with-aaron-taylor-johnson" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-11-08T16:09:29+00:00" datatype="xsd:dateTime">08 · 11 · 2016</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/face-to-face-with-aaron-taylor-johnson"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/taylorjohnson.jpg?itok=AcTlMCFe" alt="Aaron Taylor-Johnson" title="Aaron Taylor-Johnson" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/face-to-face-with-aaron-taylor-johnson">Face To Face With Aaron Taylor-Johnson</a></h2>
        <span property="dc:title" content="Face To Face With Aaron Taylor-Johnson" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-94858" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-the-cast-of-free-fire" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-05T10:54:11+01:00" datatype="xsd:dateTime">05 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-the-cast-of-free-fire"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FF194.jpg?itok=s5o7Xt-p" alt="Free Fire screenshot" title="Free Fire screenshot" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-the-cast-of-free-fire">In Conversation: The Cast Of Free Fire</a></h2>
        <span property="dc:title" content="In Conversation: The Cast Of Free Fire" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-e81d99a4a3cf68b3395be5a26378fd80">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-97712" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/a-universal-soul-clash-meets-curtis-harding" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-28T13:14:43+01:00" datatype="xsd:dateTime">28 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/a-universal-soul-clash-meets-curtis-harding"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Curtis%20Harding_Matthew%20Correia.jpg?itok=ectK2Zwh" alt="Curtis Harding (Credit: Matthew Correia)" title="Curtis Harding (Credit: Matthew Correia)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/a-universal-soul-clash-meets-curtis-harding">A Universal Soul: Clash Meets Curtis Harding</a></h2>
        <span property="dc:title" content="A Universal Soul: Clash Meets Curtis Harding" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-97680" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/in-conversation-lee-ranaldo" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-26T16:07:40+01:00" datatype="xsd:dateTime">26 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/in-conversation-lee-ranaldo"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/lee-ranaldo.png?itok=UsKmfhlZ" alt="Lee Ranaldo" title="Lee Ranaldo" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/in-conversation-lee-ranaldo">In Conversation: Lee Ranaldo</a></h2>
        <span property="dc:title" content="In Conversation: Lee Ranaldo" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-97410" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/rage-and-responsibility-travis-scott-interviewed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-11T16:09:14+01:00" datatype="xsd:dateTime">11 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/rage-and-responsibility-travis-scott-interviewed"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CLASH104_%20InternalImage38.jpg?itok=OwH6nRcm" alt="Travis Scott (Credit: Simon Rasmussen)" title="Travis Scott (Credit: Simon Rasmussen)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/rage-and-responsibility-travis-scott-interviewed">Rage And Responsibility: Travis Scott Interviewed</a></h2>
        <span property="dc:title" content="Rage And Responsibility: Travis Scott Interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-97718" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/blood-and-chalk-emas-determined-creativity" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-28T15:44:56+01:00" datatype="xsd:dateTime">28 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/blood-and-chalk-emas-determined-creativity"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ema_room_Alicia%20Gordon.jpg?itok=PYHUpd2a" alt="E.M.A. (Credit: Alicia Gordon)" title="E.M.A. (Credit: Alicia Gordon)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/blood-and-chalk-emas-determined-creativity">Blood And Chalk: EMA&#039;s Determined Creativity</a></h2>
        <span property="dc:title" content="Blood And Chalk: EMA&#039;s Determined Creativity" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-97698" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/in-conversation-torres" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-27T15:49:37+01:00" datatype="xsd:dateTime">27 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/in-conversation-torres"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Torres_AshleyConnor3.jpg?itok=bLXYnCID" alt="Torres (Credit: Ashley Connor)" title="Torres (Credit: Ashley Connor)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/in-conversation-torres">In Conversation: Torres</a></h2>
        <span property="dc:title" content="In Conversation: Torres" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/videos/premiere-suffer-the-children-killing-hands" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-pT8gJtCEWFEitaGtV3z4xAmfhCpHW09tuVBfBSVcJcw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"></div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/videos/premiere-suffer-the-children-killing-hands" class="active">Premiere: Suffer The Children - &#039;Killing Hands&#039;</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">A darkly enticing clip shot in Vancouver...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  28 · 09 · 2017
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.clashmusic.com/sites/default/files/field/image/STCpressshot.jpg"><div class="article-image"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/article_feature/public/field/image/STCpressshot.jpg?itok=lX42Sk_5" width="628" height="471" alt="Suffer The Children" title="Suffer The Children" /></div></div></div></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-97717 node node-article node-promoted view-mode-full clearfix" about="/videos/premiere-suffer-the-children-killing-hands" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
         /
        28 · 09 · 2017        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Suffer The Children</strong> is a Canadian project that brings together three vastly experienced musicians.</p>
<p>Together, the three-some have worked with (deep breath) Drake, Eminem, Aloe Blacc, Raury, Joey Badass, The Clipse, Kanye West, Dr. Dre, and Jay-Z.</p>
<p>Eager to focus on something new, the trio's electronic-speckled alt-R&amp;B sound is draped in darkly enticing imagery.</p>
<p>New single 'Killing Hands' is out now, with Suffer The Children heading to Vancouver to shoot the full video. They explain:</p>
<p>"The building where our studio is located is one of the oldest and most haunted places in Vancouver – and apparently the basement hallway where we shot this video is where most of the spirits tend to hang out. 'Killing Hands' plays with a lot of dark imagery and we wanted to create something visual to reflect that, building a narrative while leaving space for the viewer to draw their own conclusions."</p>
<p>"We imagined that the song itself was drawn from the memories that our building holds. Traces left behind by someone long gone, stories that live in the walls."</p>
<p>Tune in now.</p>
<p><iframe allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/0Aoxl02MczA" width="560"></iframe></p>
<p><em>Join us on <a href="https://getvero.app.link/R6I0B0Qj6B"><u><strong>Vero</strong></u></a>, as we get under the skin of global cultural happenings. Follow <a href="https://getvero.app.link/R6I0B0Qj6B"><u><strong>Clash Magazine</strong></u></a> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><strong><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32); text-decoration: none;"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/suffer-the-children" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Suffer The Children</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-4860d4fabf5037ba2e2a78af01d4345f">
        
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-97707" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-my-skeletons" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-28T11:27:54+01:00" datatype="xsd:dateTime">28 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-my-skeletons"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/MY.png?itok=VSNied9E" alt="MY" title="MY" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-my-skeletons">Premiere: MY - &#039;Skeletons&#039;</a></h2>
        <span property="dc:title" content="Premiere: MY - &#039;Skeletons&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-91770" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-the-goon-sax-sweaty-hands" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-09-16T10:37:05+01:00" datatype="xsd:dateTime">16 · 09 · 2016</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-the-goon-sax-sweaty-hands"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/The%20Goon%20Sax.jpg?itok=wb9_wrHw" alt="The Goon Sax" title="The Goon Sax" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-the-goon-sax-sweaty-hands">Premiere: The Goon Sax - &#039;Sweaty Hands&#039;</a></h2>
        <span property="dc:title" content="Premiere: The Goon Sax - &#039;Sweaty Hands&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-94857" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/cadenza-x-allan-kingdom-share-vibes-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-05T10:33:59+01:00" datatype="xsd:dateTime">05 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/cadenza-x-allan-kingdom-share-vibes-video"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20shot%202017-04-05%20at%2010.27.05.png?itok=8_sYW5SN" alt="&#039;Vibes&#039;" title="&#039;Vibes&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/cadenza-x-allan-kingdom-share-vibes-video">Cadenza x Allan Kingdom Share &#039;Vibes&#039; Video</a></h2>
        <span property="dc:title" content="Cadenza x Allan Kingdom Share &#039;Vibes&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-97682" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-anna-tosh-weightless" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-26T17:30:57+01:00" datatype="xsd:dateTime">26 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-anna-tosh-weightless"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Anna%20Tosh.jpg?itok=5ph1KejI" alt="Anna Tosh" title="Anna Tosh" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-anna-tosh-weightless">Premiere: Anna Tosh - &#039;Weightless&#039;</a></h2>
        <span property="dc:title" content="Premiere: Anna Tosh - &#039;Weightless&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-97569" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-the-philistines-jr-nyc" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-20T16:40:48+01:00" datatype="xsd:dateTime">20 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-the-philistines-jr-nyc"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/PJR_NYC_01_0.png?itok=Gj_rWwbv" alt="&#039;NYC&#039;" title="&#039;NYC&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-the-philistines-jr-nyc">Premiere: The Philistines Jr. - &#039;NYC&#039;</a></h2>
        <span property="dc:title" content="Premiere: The Philistines Jr. - &#039;NYC&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-97691" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-saint-phnx-magic" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-27T11:32:06+01:00" datatype="xsd:dateTime">27 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-saint-phnx-magic"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_1845.jpg?itok=5-b2_45z" alt="Saint PHNX" title="Saint PHNX" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-saint-phnx-magic">Premiere: Saint PHNX - &#039;Magic&#039;</a></h2>
        <span property="dc:title" content="Premiere: Saint PHNX - &#039;Magic&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>
  
</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
              <div class="region region-explore-footer">
    <div id="block-block-85" class="block block-block first last odd">

      
  <!-- ADSLOT | bottom - all devices -->
	<div id='div-gpt-ad-bottom'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-bottom'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
          </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf privacy-cookies-policy"><a href="/page/clashmusiccom-privacy-cookies-policy" title="" class="menu__link">Privacy &amp; Cookies Policy</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf last leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="http://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script src="//static.getclicky.com/js" type="text/javascript"></script>
    <script type="text/javascript">try{ clicky.init(68525); }catch(e){}</script>
    <noscript><p><img alt="Clicky" width="1" height="1"
    src="//in.getclicky.com/68525ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
</body>
</html>
