<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="http://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Music Review: A Grave With No Name - Passover" />
<meta name="keywords" content="a grave with no name, passover, listen, album, tour, dates, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.clashmusic.com/reviews/a-grave-with-no-name-passover" />
<link rel="shortlink" href="http://www.clashmusic.com/node/99462" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.clashmusic.com/reviews/a-grave-with-no-name-passover" />
<meta property="og:title" content="A Grave With No Name - Passover" />
<meta property="og:description" content="Written during a stay at his family home following the death of his grandmother, ‘Passover’ is the sixth album from songwriter and multi…" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/a1447644390_10.jpg" />
    <title>A Grave With No Name - Passover | Reviews | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("http://www.clashmusic.com/modules/system/system.base.css?p32d2j");
@import url("http://www.clashmusic.com/modules/system/system.messages.css?p32d2j");
@import url("http://www.clashmusic.com/modules/system/system.theme.css?p32d2j");
</style>
<style>
@import url("http://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?p32d2j");
@import url("http://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?p32d2j");
</style>
<style>
@import url("http://www.clashmusic.com/modules/aggregator/aggregator.css?p32d2j");
@import url("http://www.clashmusic.com/modules/comment/comment.css?p32d2j");
@import url("http://www.clashmusic.com/sites/all/modules/date/date_api/date.css?p32d2j");
@import url("http://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?p32d2j");
@import url("http://www.clashmusic.com/modules/field/theme/field.css?p32d2j");
@import url("http://www.clashmusic.com/modules/node/node.css?p32d2j");
@import url("http://www.clashmusic.com/modules/search/search.css?p32d2j");
@import url("http://www.clashmusic.com/modules/user/user.css?p32d2j");
@import url("http://www.clashmusic.com/modules/forum/forum.css?p32d2j");
@import url("http://www.clashmusic.com/sites/all/modules/views/css/views.css?p32d2j");
@import url("http://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?p32d2j");
</style>
<style>
@import url("http://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?p32d2j");
@import url("http://www.clashmusic.com/sites/all/modules/panels/css/panels.css?p32d2j");
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?p32d2j");
@import url("http://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?p32d2j");
@import url("http://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?p32d2j");
@import url("http://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?p32d2j");
@import url("http://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?p32d2j");
@import url("http://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?p32d2j");
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?p32d2j");
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?p32d2j");
</style>
    <script src="http://www.clashmusic.com/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script src="http://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="http://www.clashmusic.com/sites/default/files/js/js_V9ONjC-SHSTSIsSfZaQVB5tiwjtTHvZCNCQB2GV53Vs.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"MBGKB-LXSCdbPHcUB4qXtNh1y7eMQxMkrCuK8BnT-v8","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/reviews\/a-grave-with-no-name-passover":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-1553862-2', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-99462 node-type-article section-reviews page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647"><a href="/news">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643 active-trail"><a href="/reviews" class="active-trail">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-leaf leaf news"><a href="/news" class="menu__link">News</a></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail reviews"><a href="/reviews" class="menu__link is-active-trail active-trail">Reviews</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail a-grave-with-no-name-passover a-grave-with-no-name-passover"><a href="/reviews/a-grave-with-no-name-passover" class="menu__link is-active-trail menu-position-link active-trail active">A Grave With No Name - Passover</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-ede23885155344cd5bcdb6d1652e21ca">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-96523" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/billionaire-boys-club-eu-autumnwinter-17-launch" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-17T18:12:49+01:00" datatype="xsd:dateTime">17 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/billionaire-boys-club-eu-autumnwinter-17-launch"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/night_L-1%20copy.jpg?itok=yFO51u3M" alt="BBC Ice Cream EU AW17" title="BBC Ice Cream EU AW17" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/billionaire-boys-club-eu-autumnwinter-17-launch">Billionaire Boys Club EU Autumn/Winter &#039;17 Launch</a></h2>
        <span property="dc:title" content="Billionaire Boys Club EU Autumn/Winter &#039;17 Launch" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98710" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/mam-originals-the-stainless-collection" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-27T17:12:59+00:00" datatype="xsd:dateTime">27 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/mam-originals-the-stainless-collection"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Stainless%201.jpg?itok=yL9stUBD" alt="Mam Originals Stainless Collection" title="Mam Originals Stainless Collection" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/mam-originals-the-stainless-collection">Mam Originals: the Stainless Collection </a></h2>
        <span property="dc:title" content="Mam Originals: the Stainless Collection " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-96155" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/emporio-armani-smartwatch-campaign-with-shawn-mendes" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-23T12:42:15+01:00" datatype="xsd:dateTime">23 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/emporio-armani-smartwatch-campaign-with-shawn-mendes"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SHAWN%20WATCH%201.jpg?itok=gl_N07Pf" alt="Emporio Armani Smartwatch Campaign with Shawn Mendes" title="Emporio Armani Smartwatch Campaign with Shawn Mendes" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/emporio-armani-smartwatch-campaign-with-shawn-mendes">Emporio Armani Smartwatch Campaign with Shawn Mendes</a></h2>
        <span property="dc:title" content="Emporio Armani Smartwatch Campaign with Shawn Mendes" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-99419" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/ralph-lauren-polo-snow-beach-collections" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-23T09:44:36+00:00" datatype="xsd:dateTime">23 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/ralph-lauren-polo-snow-beach-collections"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/RALPH%201.jpg?itok=tFi1e0jl" alt="Snowbeach by Polo Ralph Lauren" title="Snowbeach by Polo Ralph Lauren" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/ralph-lauren-polo-snow-beach-collections">Ralph Lauren: Polo Snow Beach Collections</a></h2>
        <span property="dc:title" content="Ralph Lauren: Polo Snow Beach Collections" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98979" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/mam-originals-the-perfect-gift-this-christmas" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-14T08:49:03+00:00" datatype="xsd:dateTime">14 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/mam-originals-the-perfect-gift-this-christmas"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202017-12-14%20at%2008.43.28.png?itok=BrIF8KnD" alt="MAM Originals for her" title="MAM Originals for her" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/mam-originals-the-perfect-gift-this-christmas">Mam Originals: The Perfect Gift This Christmas</a></h2>
        <span property="dc:title" content="Mam Originals: The Perfect Gift This Christmas" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-4b97fa38dfe7f6104f6488cdc359d239">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-99466" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/reports-mark-e-smith-has-died" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-24T19:57:37+00:00" datatype="xsd:dateTime">24 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/reports-mark-e-smith-has-died"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/The%20Fall_0_0.jpeg?itok=-R5E9maz" alt="Mark E. Smith" title="Mark E. Smith" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/reports-mark-e-smith-has-died">Reports: Mark E. Smith Has Died</a></h2>
        <span property="dc:title" content="Reports: Mark E. Smith Has Died" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99446" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/great-news-explore-the-life-of-a-gigolo-in-told" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-24T10:46:44+00:00" datatype="xsd:dateTime">24 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/great-news-explore-the-life-of-a-gigolo-in-told"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Great%20News%20-%20Told%20-%20video%20still.jpg?itok=l8Y3pZBB" alt="&#039;Told&#039;" title="&#039;Told&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/great-news-explore-the-life-of-a-gigolo-in-told">Great News Explore The Life Of A Gigolo In &#039;Told&#039;</a></h2>
        <span property="dc:title" content="Great News Explore The Life Of A Gigolo In &#039;Told&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-99453" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/listen-puma-blue-only-trying-2-tell-u" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-24T12:09:53+00:00" datatype="xsd:dateTime">24 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/listen-puma-blue-only-trying-2-tell-u"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%281%29_15.png?itok=DcZVw5j_" alt="Puma Blue" title="Puma Blue" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/listen-puma-blue-only-trying-2-tell-u">Listen: Puma Blue - &#039;Only Trying 2 Tell U&#039;</a></h2>
        <span property="dc:title" content="Listen: Puma Blue - &#039;Only Trying 2 Tell U&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-99447" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-motherhood-hey-you" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-24T11:05:16+00:00" datatype="xsd:dateTime">24 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-motherhood-hey-you"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Motherhood%20Landscape%20Lo%20Res-10.jpg?itok=p_-3rizK" alt="Motherhood" title="Motherhood" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-motherhood-hey-you">Premiere: Motherhood - &#039;Hey You&#039;</a></h2>
        <span property="dc:title" content="Premiere: Motherhood - &#039;Hey You&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-99463" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/jack-white-has-banned-phones-from-his-upcoming-shows" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-24T16:33:51+00:00" datatype="xsd:dateTime">24 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/jack-white-has-banned-phones-from-his-upcoming-shows"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Untitled_33_0.jpg?itok=5rd6UQCh" alt="Jack White" title="Jack White" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/jack-white-has-banned-phones-from-his-upcoming-shows">Jack White Has Banned Phones From His Upcoming Shows</a></h2>
        <span property="dc:title" content="Jack White Has Banned Phones From His Upcoming Shows" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-6c70d2e4e754281b845f87e2902c5cb0">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-99408" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/nils-frahm-all-melody" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Gareth%20James">Gareth James</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-22T14:48:11+00:00" datatype="xsd:dateTime">22 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/nils-frahm-all-melody"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/cover_5.jpg?itok=BZk2xzSD" width="304" height="304" alt="&#039;All Melody&#039;" title="&#039;All Melody&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/nils-frahm-all-melody">Nils Frahm - All Melody</a></h2>
            <span property="dc:title" content="Nils Frahm - All Melody" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99462" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/a-grave-with-no-name-passover" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-24T16:10:10+00:00" datatype="xsd:dateTime">24 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/a-grave-with-no-name-passover" class="active"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/a1447644390_10.jpg?itok=p0calQqo" width="304" height="304" alt="&#039;Passover&#039;" title="&#039;Passover&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/a-grave-with-no-name-passover">A Grave With No Name - Passover</a></h2>
            <span property="dc:title" content="A Grave With No Name - Passover" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98154" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/krept-and-konan-7-days-and-7-nights" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-24T15:02:12+01:00" datatype="xsd:dateTime">24 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/krept-and-konan-7-days-and-7-nights"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/7%20Days.jpg?itok=sXUXICdl" width="304" height="304" alt="&#039;7 Days&#039;" title="&#039;7 Days&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/krept-and-konan-7-days-and-7-nights">Krept And Konan - 7 Days and 7 Nights</a></h2>
            <span property="dc:title" content="Krept And Konan - 7 Days and 7 Nights" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-99194" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/the-academic-tales-from-the-backseat" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-09T10:12:40+00:00" datatype="xsd:dateTime">09 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/the-academic-tales-from-the-backseat"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Album%20Art%20-%20Low%20Res.jpg?itok=JXnRGuDY" width="304" height="304" alt="&#039;Tales From The Backseat&#039;" title="&#039;Tales From The Backseat&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/the-academic-tales-from-the-backseat">The Academic - Tales From The Backseat</a></h2>
            <span property="dc:title" content="The Academic - Tales From The Backseat" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-99195" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/shame-songs-of-praise" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-09T10:27:50+00:00" datatype="xsd:dateTime">09 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/shame-songs-of-praise"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Shame%20Songs%20Of%20Praise.jpg?itok=fcXJXXrm" width="304" height="304" alt="&#039;Songs Of Praise&#039;" title="&#039;Songs Of Praise&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/shame-songs-of-praise">Shame - Songs Of Praise</a></h2>
            <span property="dc:title" content="Shame - Songs Of Praise" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-baf5fea96e00f43e61e9df95b2f1a01b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-99457" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-pbsm-dance-floor" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-24T13:58:52+00:00" datatype="xsd:dateTime">24 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-pbsm-dance-floor"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/PBSM01_mid.jpg?itok=4THTdKz0" alt="PBSM" title="PBSM" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-pbsm-dance-floor">Premiere: PBSM - &#039;Dance Floor&#039;</a></h2>
        <span property="dc:title" content="Premiere: PBSM - &#039;Dance Floor&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99409" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-soothsayers-dis-dat" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-22T15:15:59+00:00" datatype="xsd:dateTime">22 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-soothsayers-dis-dat"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Soothsayers-March-2017-001.jpeg?itok=HM9cl2DE" alt="Soothsayers" title="Soothsayers" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-soothsayers-dis-dat">Premiere: Soothsayers - &#039;Dis &amp; Dat&#039;</a></h2>
        <span property="dc:title" content="Premiere: Soothsayers - &#039;Dis &amp; Dat&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-99443" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/introducing-the-fernweh" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-24T09:55:30+00:00" datatype="xsd:dateTime">24 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/introducing-the-fernweh"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/The%20Fernweh%20Promo%20Shot%20Jan%202018.jpg?itok=1oPtIcBh" alt="The Fernweh" title="The Fernweh" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/introducing-the-fernweh">Introducing... The Fernweh</a></h2>
        <span property="dc:title" content="Introducing... The Fernweh" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-99458" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/lily-allen-shares-trigger-bang-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-24T14:27:17+00:00" datatype="xsd:dateTime">24 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/lily-allen-shares-trigger-bang-video"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lily%20Allen%20-%20screengrab%202.jpg?itok=cMcNApew" alt="&#039;Trigger Bang&#039; screenshot" title="&#039;Trigger Bang&#039; screenshot" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/lily-allen-shares-trigger-bang-video">Lily Allen Shares &#039;Trigger Bang&#039; Video</a></h2>
        <span property="dc:title" content="Lily Allen Shares &#039;Trigger Bang&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-99456" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/tommy-cash-shares-the-startling-video-for-pussy-money-weed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-24T13:41:06+00:00" datatype="xsd:dateTime">24 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/tommy-cash-shares-the-startling-video-for-pussy-money-weed"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/tommy-cash-1-sonar-bcn-2017.jpg?itok=tUSH85Uo" alt="Tommy Cash" title="Tommy Cash" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/tommy-cash-shares-the-startling-video-for-pussy-money-weed">Tommy Cash Shares The Startling Video For &#039;Pussy Money Weed&#039;</a></h2>
        <span property="dc:title" content="Tommy Cash Shares The Startling Video For &#039;Pussy Money Weed&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-556e522b99c1204165c23c33500a0841">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-94925" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-see-young-turks-la-spectacular" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Grant%20Brydon">Grant Brydon</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-08T13:13:34+01:00" datatype="xsd:dateTime">08 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-see-young-turks-la-spectacular"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/young%20turks%20%281%29.jpg?itok=yUcKavNq" alt="Young Turks " /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-see-young-turks-la-spectacular">Win: Tickets To See Young Turks L.A Spectacular</a></h2>
        <span property="dc:title" content="Win: Tickets To See Young Turks L.A Spectacular" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-96292" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-wireless-2017" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-04T11:48:26+01:00" datatype="xsd:dateTime">04 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-wireless-2017"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/wireless_2017_sold_out_2.png?itok=1qcLCdpl" alt="Wireless 2017" title="Wireless 2017" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-wireless-2017">Win: Tickets To Wireless 2017</a></h2>
        <span property="dc:title" content="Win: Tickets To Wireless 2017" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-95558" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/vero-x-clash-combine-to-offer-a-bumper-festival-package" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-05-18T14:48:31+01:00" datatype="xsd:dateTime">18 · 05 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/vero-x-clash-combine-to-offer-a-bumper-festival-package"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/13585211_1156970241028167_7288100413217617148_o_0.jpg?itok=F6O-urL4" alt="Blissfields" title="Blissfields" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/vero-x-clash-combine-to-offer-a-bumper-festival-package">Vero x Clash Combine To Offer A Bumper Festival Package</a></h2>
        <span property="dc:title" content="Vero x Clash Combine To Offer A Bumper Festival Package" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-97658" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-a-pair-of-dr-martens-original-1460-boots" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-25T23:08:02+01:00" datatype="xsd:dateTime">25 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-a-pair-of-dr-martens-original-1460-boots"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SFS%20TOUR%202017_GLASGOW_NINA%20NESBITT_COMPETITION%20ASSET_0.jpg?itok=jm8GAtvc" alt="Nina Nesbitt" title="Nina Nesbitt" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-a-pair-of-dr-martens-original-1460-boots">Win: A Pair Of Dr Martens Original 1460 Boots</a></h2>
        <span property="dc:title" content="Win: A Pair Of Dr Martens Original 1460 Boots" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-97408" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-the-verve-photography-book" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-11T15:09:01+01:00" datatype="xsd:dateTime">11 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-the-verve-photography-book"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202017-07-06%20at%2012.29.35.jpg?itok=A9mIS1OP" alt="The Verve" title="The Verve" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-the-verve-photography-book">Win: The Verve Photography Book</a></h2>
        <span property="dc:title" content="Win: The Verve Photography Book" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-99702c05f1fedf8601e6e05d931398cf">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-99464" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-822-mansionair" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-24T17:06:34+00:00" datatype="xsd:dateTime">24 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-822-mansionair"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/mansionair_0097.jpg?itok=3lYzC1K0" alt="Mansionair" title="Mansionair" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-822-mansionair">Next Wave #822: Mansionair</a></h2>
        <span property="dc:title" content="Next Wave #822: Mansionair" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-94502" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-745-alice-jemima" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-03-15T13:37:53+00:00" datatype="xsd:dateTime">15 · 03 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-745-alice-jemima"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%281%29_61_0.jpg?itok=Q8OygnQW" alt="Alice Jemima" title="Alice Jemima" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-745-alice-jemima">Next Wave #745: Alice Jemima</a></h2>
        <span property="dc:title" content="Next Wave #745: Alice Jemima" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-94461" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-744-the-vryll-society" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-03-13T14:58:42+00:00" datatype="xsd:dateTime">13 · 03 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-744-the-vryll-society"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Vryll%20Society.jpg?itok=9-d7K1Kt" alt="The Vryll Society" title="The Vryll Society" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-744-the-vryll-society">Next Wave #744: The Vryll Society</a></h2>
        <span property="dc:title" content="Next Wave #744: The Vryll Society" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-99070" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-818-jae-tyler" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-21T13:53:44+00:00" datatype="xsd:dateTime">21 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-818-jae-tyler"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_493.jpg?itok=RokCtDM7" alt="Jae Tyler" title="Jae Tyler" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-818-jae-tyler">Next Wave #818: Jae Tyler</a></h2>
        <span property="dc:title" content="Next Wave #818: Jae Tyler" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-96979" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-788-lauv" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-08-15T12:41:35+01:00" datatype="xsd:dateTime">15 · 08 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-788-lauv"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%281%29_169.jpg?itok=9bRNxvF3" alt="LAUV" title="LAUV" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-788-lauv">Next Wave #788: LAUV</a></h2>
        <span property="dc:title" content="Next Wave #788: LAUV" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-b0c4d33a75809499ca3a2bbeadf8d480">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-99465" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/elton-john-signals-farewell-with-final-world-tour" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-24T19:41:55+00:00" datatype="xsd:dateTime">24 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/elton-john-signals-farewell-with-final-world-tour"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/160107_EltonJohn_Zane_Beats1LA_K5A8978_3892656_SQUARE-1_2.jpeg?itok=OcOna187" alt="Elton John" title="Elton John" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/elton-john-signals-farewell-with-final-world-tour">Elton John Signals Farewell With Final World Tour</a></h2>
        <span property="dc:title" content="Elton John Signals Farewell With Final World Tour" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99454" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/friendly-fires-to-play-lost-village-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-24T12:25:54+00:00" datatype="xsd:dateTime">24 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/friendly-fires-to-play-lost-village-festival"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_506.jpg?itok=QNw-5gBp" alt="Lost Village" title="Lost Village" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/friendly-fires-to-play-lost-village-festival">Friendly Fires To Play Lost Village Festival</a></h2>
        <span property="dc:title" content="Friendly Fires To Play Lost Village Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-99397" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-eurosonic-noorderslag-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-22T10:19:54+00:00" datatype="xsd:dateTime">22 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-eurosonic-noorderslag-2018"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2018_IceAge_Vera_Photo-Bart-Heemskerk_HR_10.jpg?itok=gmztrfJm" alt="Iceage (Credit: Bart Heemskerk)" title="Iceage (Credit: Bart Heemskerk)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-eurosonic-noorderslag-2018">Live Report: Eurosonic Noorderslag 2018</a></h2>
        <span property="dc:title" content="Live Report: Eurosonic Noorderslag 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-99451" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/ava-festival-announces-2018-line-up" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-24T11:49:00+00:00" datatype="xsd:dateTime">24 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/ava-festival-announces-2018-line-up"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_127.png?itok=6_z9D0jo" alt="AVA Festival" title="AVA Festival" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/ava-festival-announces-2018-line-up">AVA Festival Announces 2018 Line Up</a></h2>
        <span property="dc:title" content="AVA Festival Announces 2018 Line Up" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-99332" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/my-bloody-valentine-announce-rare-live-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-17T20:07:15+00:00" datatype="xsd:dateTime">17 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/my-bloody-valentine-announce-rare-live-show"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/My%20Bloody%20Valentine_0_0_0_0.jpeg?itok=AaZxD5yH" alt="My Bloody Valentine" title="My Bloody Valentine" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/my-bloody-valentine-announce-rare-live-show">My Bloody Valentine Announce Rare Live Show</a></h2>
        <span property="dc:title" content="My Bloody Valentine Announce Rare Live Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-b9a3d5f0cf8a97f179ce836c28469cff">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-99449" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/rina-sawayama-is-the-second-face-of-issue-106" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-24T11:25:21+00:00" datatype="xsd:dateTime">24 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/rina-sawayama-is-the-second-face-of-issue-106"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/106CoverC%20_Rina_web.jpg?itok=0PkJLxlL" width="304" height="408" alt="Clash 106: Rina Sawayama" title="Clash 106: Rina Sawayama" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/rina-sawayama-is-the-second-face-of-issue-106">Rina Sawayama Is The Second Face Of Issue 106</a></h2>
            <span property="dc:title" content="Rina Sawayama Is The Second Face Of Issue 106" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99422" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/natalia-dyer-is-the-first-face-of-issue-106" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-23T10:32:59+00:00" datatype="xsd:dateTime">23 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/natalia-dyer-is-the-first-face-of-issue-106"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/106Cover_Natalia_Website.jpg?itok=9el0leee" width="304" height="408" alt="Clash 106: Natalia Dyer " title="Clash 106: Natalia Dyer " /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/natalia-dyer-is-the-first-face-of-issue-106">Natalia Dyer Is The First Face Of Issue 106</a></h2>
            <span property="dc:title" content="Natalia Dyer Is The First Face Of Issue 106" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-94620" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/rae-sremmurd-are-the-second-face-of-issue-103" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-03-22T15:00:00+00:00" datatype="xsd:dateTime">22 · 03 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/rae-sremmurd-are-the-second-face-of-issue-103"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash103%20CoverB.jpg?itok=DiwSbGCz" width="304" height="408" alt="Clash 103 x Rae Sremmurd" title="Clash 103 x Rae Sremmurd" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/rae-sremmurd-are-the-second-face-of-issue-103">Rae Sremmurd Are The Second Face Of Issue 103</a></h2>
            <span property="dc:title" content="Rae Sremmurd Are The Second Face Of Issue 103" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-90751" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/the-1975-are-the-first-face-of-clash-101" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-07-12T11:34:36+01:00" datatype="xsd:dateTime">12 · 07 · 2016</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/the-1975-are-the-first-face-of-clash-101"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash101CoverB%20Web.jpg?itok=JoJH_cHo" width="304" height="408" alt="Clash 101 - The 1975" title="Clash 101 - The 1975" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/the-1975-are-the-first-face-of-clash-101">The 1975 Are The First Face Of Clash 101</a></h2>
            <span property="dc:title" content="The 1975 Are The First Face Of Clash 101" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-97772" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/gucci-mane-is-the-second-face-of-issue-105" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-03T11:13:53+01:00" datatype="xsd:dateTime">03 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/gucci-mane-is-the-second-face-of-issue-105"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH105_ONLINEGucci_0.jpg?itok=ayLoKhYw" width="304" height="408" alt="Clash 105 Gucci Mane" title="Clash 105 Gucci Mane" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/gucci-mane-is-the-second-face-of-issue-105">Gucci Mane Is The Second Face Of Issue 105</a></h2>
            <span property="dc:title" content="Gucci Mane Is The Second Face Of Issue 105" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-2d2edb3c436c2f73391617d677a11a74">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-96510" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/live-report-sheffield-international-documentary-film-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-17T12:35:14+01:00" datatype="xsd:dateTime">17 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/live-report-sheffield-international-documentary-film-festival"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash%20-%20DocFest%202017%2C%20Strong%20%20Island.jpg?itok=54fM-dAo" alt="Strong Island still" title="Strong Island still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/live-report-sheffield-international-documentary-film-festival">Live Report: Sheffield International Documentary Film Festival</a></h2>
        <span property="dc:title" content="Live Report: Sheffield International Documentary Film Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-94133" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-alice-lowe" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-02-21T16:24:13+00:00" datatype="xsd:dateTime">21 · 02 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-alice-lowe"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/prevenge_1.jpg?itok=RhJ5nksc" alt="Prevenge" title="Prevenge" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-alice-lowe">In Conversation: Alice Lowe</a></h2>
        <span property="dc:title" content="In Conversation: Alice Lowe" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98497" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-joachim-trier" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-14T15:12:59+00:00" datatype="xsd:dateTime">14 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-joachim-trier"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Thelma_a3_EiliHarboe_CopyrightMotlysAS.jpg?itok=E7rz_RSC" alt="Thelma still" title="Thelma still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-joachim-trier">In Conversation: Joachim Trier</a></h2>
        <span property="dc:title" content="In Conversation: Joachim Trier" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-94858" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-the-cast-of-free-fire" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-05T10:54:11+01:00" datatype="xsd:dateTime">05 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-the-cast-of-free-fire"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FF194.jpg?itok=s5o7Xt-p" alt="Free Fire screenshot" title="Free Fire screenshot" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-the-cast-of-free-fire">In Conversation: The Cast Of Free Fire</a></h2>
        <span property="dc:title" content="In Conversation: The Cast Of Free Fire" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-94211" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/la-la-land-incorrectly-named-best-picture-at-the-oscars" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-02-27T09:32:34+00:00" datatype="xsd:dateTime">27 · 02 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/la-la-land-incorrectly-named-best-picture-at-the-oscars"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/la-la-land-ryan-gosling-emma-stone.jpg?itok=Eg1v06oI" alt="La La Land" title="La La Land" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/la-la-land-incorrectly-named-best-picture-at-the-oscars">La La Land Incorrectly Named Best Picture At The Oscars</a></h2>
        <span property="dc:title" content="La La Land Incorrectly Named Best Picture At The Oscars" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-64d4527d458f84509f9b0404c11ef604">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-99354" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/good-trip-bad-trip-calexico" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-18T14:57:42+00:00" datatype="xsd:dateTime">18 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/good-trip-bad-trip-calexico"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Calexico%20Chema%20Gonzalez_I8A9710.jpg?itok=kHQgSQYM" alt="Calexico (Credit: Chema Gonzalez)" title="Calexico (Credit: Chema Gonzalez)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/good-trip-bad-trip-calexico">Good Trip, Bad Trip: Calexico</a></h2>
        <span property="dc:title" content="Good Trip, Bad Trip: Calexico" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98251" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/extricated-the-continuing-rise-of-brix-smith-start" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-30T15:07:22+00:00" datatype="xsd:dateTime">30 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/extricated-the-continuing-rise-of-brix-smith-start"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DSC_3466-sparkles2.jpg?itok=LhVBWPxl" alt="Brix Smith-Start" title="Brix Smith-Start" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/extricated-the-continuing-rise-of-brix-smith-start">Extricated: The Continuing Rise Of Brix Smith-Start</a></h2>
        <span property="dc:title" content="Extricated: The Continuing Rise Of Brix Smith-Start" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-99460" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/the-dj-roots-of-nic-fanciulli" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-24T15:12:15+00:00" datatype="xsd:dateTime">24 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/the-dj-roots-of-nic-fanciulli"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/170620_Nic_Fanciulli_Shot03_224_h.jpeg?itok=N1byoYpC" alt="Nic Fanciulli " title="Nic Fanciulli " /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/the-dj-roots-of-nic-fanciulli">The DJ Roots Of Nic Fanciulli</a></h2>
        <span property="dc:title" content="The DJ Roots Of Nic Fanciulli" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-99437" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/soul-ii-soul-meet-the-soul-artists-set-to-rise-in-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-23T15:55:28+00:00" datatype="xsd:dateTime">23 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/soul-ii-soul-meet-the-soul-artists-set-to-rise-in-2018"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AmberMark_Press_060417-920x584_0.jpg?itok=zauXXz-S" alt="Amber Mark" title="Amber Mark" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/soul-ii-soul-meet-the-soul-artists-set-to-rise-in-2018">Soul II Soul: Meet The Soul Artists Set To Rise In 2018</a></h2>
        <span property="dc:title" content="Soul II Soul: Meet The Soul Artists Set To Rise In 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-99407" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/genuinely-ditto-the-staves-x-ymusic-in-conversation" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-22T14:27:36+00:00" datatype="xsd:dateTime">22 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/genuinely-ditto-the-staves-x-ymusic-in-conversation"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/The%20Staves%20and%20yMusic%20by%20Graham%20Tolbert%202017%201_0.jpg?itok=UgEYygP7" alt="The Staves x yMusic (Credit: Graham Tolbert)" title="The Staves x yMusic (Credit: Graham Tolbert)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/genuinely-ditto-the-staves-x-ymusic-in-conversation">Genuinely Ditto: The Staves x yMusic In Conversation</a></h2>
        <span property="dc:title" content="Genuinely Ditto: The Staves x yMusic In Conversation" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/reviews/a-grave-with-no-name-passover" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-AvEMBbjOF3ea30JXjyR4ujvZPNrj2KgyNHKaYrhE6Fs" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"></div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/reviews/a-grave-with-no-name-passover" class="active">A Grave With No Name - Passover</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">An insidious but beautiful listen...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  24 · 01 · 2018
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.clashmusic.com/sites/default/files/field/image/a1447644390_10.jpg"><div class="article-image"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/article_feature/public/field/image/a1447644390_10.jpg?itok=_IQDj9Cs" width="628" height="662" alt="&#039;Passover&#039;" title="&#039;Passover&#039;" /></div></div></div></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-99462 node node-article node-promoted view-mode-full clearfix" about="/reviews/a-grave-with-no-name-passover" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
         /
        24 · 01 · 2018        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Written during a stay at his family home following the death of his grandmother, ‘Passover’ is the sixth album from songwriter and multi-instrumentalist Alexander Shields, otherwise known as <strong>A Grave With No Name</strong>. Like much of his previous output, it's equally as arresting and intriguing as it is sombre and sincere.</p>
<p>Given the circumstances surrounding its creation, this should come as little surprise. Unlike the albums which came before it, however, ‘Passover’ avoids a large ensemble of musicians, and opts instead for just two; drummer and childhood friend Daniel Paton and bassist Ben Reed. The result is a composition as intimate as the feelings that helped shape it, and as nuanced as the themes with which it wrestles.</p>
<p>Religion, mortality, family and afterlife are all themes explored across ‘Passover’s 45 minutes; familial ideas juxtaposed against imagery more natural, celestial even. It’s a juxtaposition aided through the addition of field recordings and tape manipulation, creating a dream-like haze that seems to build across the course of the record, at times warm and inviting, at others ominous and disconcerting.</p>
<p>Split down the middle by the minute-long melodic crackle of ‘Interlude’, ‘Passover’ is a record of two halves; the latter feeling considerably darker than the first. This feeling of darkness, of despondency, is something evident throughout, though it really begins to assert itself on ‘Blunt Knives’ before surreptitiously seeping in to the final half.</p>
<p>There are moments of occasional buoyancy on offer however. ‘Canary’, for instance, provides brief, instrumental respite with a steady progression of warm guitars. For the most part, though, ‘Passover’ is a sincere and introspective album that offers little in the way of optimism. What it does offer is an understated intelligence and a quiet catharsis, both which are intrinsic to record’s appeal.</p>
<p>Its appeal isn’t immediate, either. Like the darkness that pervades much of ‘Passover’, its appeal is insidious; taking several listens to really take hold. When it does, however, it’s a record that won’t let go. From the Elliot Smith-like ‘When I Pass Through Here’ to the sun-dappled nostalgia of ‘Supper’, each track feels like a vignette, a brief insight in to Shields’ background and thought processes. As such, it’s not an album made for background listening, it’s made for losing yourself in completely, and, in that, it succeeds perfectly.</p>
<p><strong>8/10</strong></p>
<p>Words: <strong>Dave Beech</strong></p>
<p>- - -</p>
<p><iframe seamless="" src="https://bandcamp.com/EmbeddedPlayer/album=2379251449/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" style="border: 0; width: 100%; height: 120px;"><a href="http://agravewithnoname.bandcamp.com/album/passover">Passover by A Grave With No Name</a></iframe></p>
<p>- - -</p>
<p><em>Join us on <a href="https://getvero.app.link/R6I0B0Qj6B"><u><strong>Vero</strong></u></a>, as we get under the skin of global cultural happenings. Follow <a href="https://getvero.app.link/R6I0B0Qj6B"><u><strong>Clash Magazine</strong></u></a> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><strong><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32);"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/a-grave-with-no-name" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">A Grave With No Name</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/review" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">review</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-befc7b36a208e9de638482b47afb407e">
        
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-99408" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/reviews/nils-frahm-all-melody" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Gareth%20James">Gareth James</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-22T14:48:11+00:00" datatype="xsd:dateTime">22 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/reviews/nils-frahm-all-melody"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/cover_5.jpg?itok=gyL00CdX" alt="&#039;All Melody&#039;" title="&#039;All Melody&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/reviews/nils-frahm-all-melody">Nils Frahm - All Melody</a></h2>
        <span property="dc:title" content="Nils Frahm - All Melody" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98154" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/reviews/krept-and-konan-7-days-and-7-nights" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-24T15:02:12+01:00" datatype="xsd:dateTime">24 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/reviews/krept-and-konan-7-days-and-7-nights"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/7%20Days.jpg?itok=daBH5xUj" alt="&#039;7 Days&#039;" title="&#039;7 Days&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/reviews/krept-and-konan-7-days-and-7-nights">Krept And Konan - 7 Days and 7 Nights</a></h2>
        <span property="dc:title" content="Krept And Konan - 7 Days and 7 Nights" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-99194" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/reviews/the-academic-tales-from-the-backseat" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-09T10:12:40+00:00" datatype="xsd:dateTime">09 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/reviews/the-academic-tales-from-the-backseat"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Album%20Art%20-%20Low%20Res.jpg?itok=dQpcgzlv" alt="&#039;Tales From The Backseat&#039;" title="&#039;Tales From The Backseat&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/reviews/the-academic-tales-from-the-backseat">The Academic - Tales From The Backseat</a></h2>
        <span property="dc:title" content="The Academic - Tales From The Backseat" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-99195" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/reviews/shame-songs-of-praise" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-09T10:27:50+00:00" datatype="xsd:dateTime">09 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/reviews/shame-songs-of-praise"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Shame%20Songs%20Of%20Praise.jpg?itok=N2-4MhN0" alt="&#039;Songs Of Praise&#039;" title="&#039;Songs Of Praise&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/reviews/shame-songs-of-praise">Shame - Songs Of Praise</a></h2>
        <span property="dc:title" content="Shame - Songs Of Praise" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-99217" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/reviews/the-music-which-inspired-girl-from-the-north-country" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-10T10:58:09+00:00" datatype="xsd:dateTime">10 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/reviews/the-music-which-inspired-girl-from-the-north-country"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image001_36.png?itok=WjgB3X9C" alt="&#039;The Music Which Inspired Girl From The North Country&#039;" title="&#039;The Music Which Inspired Girl From The North Country&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/reviews/the-music-which-inspired-girl-from-the-north-country">The Music Which Inspired Girl From The North Country</a></h2>
        <span property="dc:title" content="The Music Which Inspired Girl From The North Country" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-99390" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/reviews/dead-the-golden-age-of-not-even-trying" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Shannon%20Cotton">Shannon Cotton</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-21T15:24:43+00:00" datatype="xsd:dateTime">21 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/reviews/dead-the-golden-age-of-not-even-trying"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Dead-The-Golden-Age-of-Not-Even-Trying.jpg?itok=l2QraI8j" alt="&#039;The Golden Age Of Not Even Trying&#039;" title="&#039;The Golden Age Of Not Even Trying&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/reviews/dead-the-golden-age-of-not-even-trying">Dead! - The Golden Age Of Not Even Trying</a></h2>
        <span property="dc:title" content="Dead! - The Golden Age Of Not Even Trying" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>
  
</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
              <div class="region region-explore-footer">
    <div id="block-block-85" class="block block-block first last odd">

      
  <!-- ADSLOT | bottom - all devices -->
	<div id='div-gpt-ad-bottom'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-bottom'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
          </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf privacy-cookies-policy"><a href="/page/clashmusiccom-privacy-cookies-policy" title="" class="menu__link">Privacy &amp; Cookies Policy</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf last leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="http://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script src="//static.getclicky.com/js" type="text/javascript"></script>
    <script type="text/javascript">try{ clicky.init(68525); }catch(e){}</script>
    <noscript><p><img alt="Clicky" width="1" height="1"
    src="//in.getclicky.com/68525ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
