<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="http://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Premiere: ZILLA - &#039;Whatever It Is&#039;" />
<meta name="keywords" content="zilla, whatever it is, listen, audio, interview, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.clashmusic.com/news/premiere-zilla-whatever-it-is" />
<link rel="shortlink" href="http://www.clashmusic.com/node/99643" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.clashmusic.com/news/premiere-zilla-whatever-it-is" />
<meta property="og:title" content="Premiere: ZILLA - &#039;Whatever It Is&#039;" />
<meta property="og:description" content="French musician ZILLA grew out of the classical tradition.…" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/zilla_credit_chloe%20lamford_3.jpg" />
    <title>Premiere: ZILLA - 'Whatever It Is' | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("http://www.clashmusic.com/modules/system/system.base.css?p36y6m");
@import url("http://www.clashmusic.com/modules/system/system.messages.css?p36y6m");
@import url("http://www.clashmusic.com/modules/system/system.theme.css?p36y6m");
</style>
<style>
@import url("http://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?p36y6m");
@import url("http://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?p36y6m");
</style>
<style>
@import url("http://www.clashmusic.com/modules/aggregator/aggregator.css?p36y6m");
@import url("http://www.clashmusic.com/modules/comment/comment.css?p36y6m");
@import url("http://www.clashmusic.com/sites/all/modules/date/date_api/date.css?p36y6m");
@import url("http://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?p36y6m");
@import url("http://www.clashmusic.com/modules/field/theme/field.css?p36y6m");
@import url("http://www.clashmusic.com/modules/node/node.css?p36y6m");
@import url("http://www.clashmusic.com/modules/search/search.css?p36y6m");
@import url("http://www.clashmusic.com/modules/user/user.css?p36y6m");
@import url("http://www.clashmusic.com/modules/forum/forum.css?p36y6m");
@import url("http://www.clashmusic.com/sites/all/modules/views/css/views.css?p36y6m");
@import url("http://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?p36y6m");
</style>
<style>
@import url("http://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?p36y6m");
@import url("http://www.clashmusic.com/sites/all/modules/panels/css/panels.css?p36y6m");
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?p36y6m");
@import url("http://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?p36y6m");
@import url("http://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?p36y6m");
@import url("http://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?p36y6m");
@import url("http://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?p36y6m");
@import url("http://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?p36y6m");
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?p36y6m");
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?p36y6m");
</style>
    <script src="http://www.clashmusic.com/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script src="http://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="http://www.clashmusic.com/sites/default/files/js/js_V9ONjC-SHSTSIsSfZaQVB5tiwjtTHvZCNCQB2GV53Vs.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"ZcG7-PVkltYeg0ir0spy6zYfNKimcc0fJjshW4FeUTY","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/premiere-zilla-whatever-it-is":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-1553862-2', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-99643 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail premiere-zilla-039-whatever-it-is-039 premiere-zilla-039-whatever-it-is-039"><a href="/news/premiere-zilla-whatever-it-is" class="menu__link is-active-trail menu-position-link active-trail active">Premiere: ZILLA - &#039;Whatever It Is&#039;</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-5a6fe17d8904dd47652f93fb022c97f6">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-96876" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/mia-launches-astrid-andersen-merchandise-collaboration" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-08-08T21:20:08+01:00" datatype="xsd:dateTime">08 · 08 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/mia-launches-astrid-andersen-merchandise-collaboration"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ASTRID%201_0.jpg?itok=UPQejFHm" alt="M.I.A x Astrid Andersen " title="M.I.A x Astrid Andersen " /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/mia-launches-astrid-andersen-merchandise-collaboration">M.I.A Launches Astrid Andersen Merchandise Collaboration</a></h2>
        <span property="dc:title" content="M.I.A Launches Astrid Andersen Merchandise Collaboration" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98510" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/fred-perry-launches-miles-kane-collection" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-15T11:23:36+00:00" datatype="xsd:dateTime">15 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/fred-perry-launches-miles-kane-collection"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FP_MK_SHOT_06_009_V1.jpg?itok=NhbL97M6" alt="Miles Kane for Fred Perry" title="Miles Kane for Fred Perry" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/fred-perry-launches-miles-kane-collection">Fred Perry Launches Miles Kane Collection</a></h2>
        <span property="dc:title" content="Fred Perry Launches Miles Kane Collection" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98710" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/mam-originals-the-stainless-collection" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-27T17:12:59+00:00" datatype="xsd:dateTime">27 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/mam-originals-the-stainless-collection"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Stainless%201.jpg?itok=yL9stUBD" alt="Mam Originals Stainless Collection" title="Mam Originals Stainless Collection" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/mam-originals-the-stainless-collection">Mam Originals: the Stainless Collection </a></h2>
        <span property="dc:title" content="Mam Originals: the Stainless Collection " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-99617" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/hype-something-for-the-weekend" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-02T14:54:54+00:00" datatype="xsd:dateTime">02 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/hype-something-for-the-weekend"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202018-02-02%20at%2014.47.36.png?itok=fStl_R6H" alt="Hype SS18 menswear " title="Hype SS18 menswear " /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/hype-something-for-the-weekend">Hype: Something For The Weekend</a></h2>
        <span property="dc:title" content="Hype: Something For The Weekend" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-99419" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/ralph-lauren-polo-snow-beach-collections" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-23T09:44:36+00:00" datatype="xsd:dateTime">23 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/ralph-lauren-polo-snow-beach-collections"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/RALPH%201.jpg?itok=tFi1e0jl" alt="Snowbeach by Polo Ralph Lauren" title="Snowbeach by Polo Ralph Lauren" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/ralph-lauren-polo-snow-beach-collections">Ralph Lauren: Polo Snow Beach Collections</a></h2>
        <span property="dc:title" content="Ralph Lauren: Polo Snow Beach Collections" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-2e771142c75a256fbc04e2485c7d5a45">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-99651" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/james-bay-teases-new-track-wild-love" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-05T17:35:52+00:00" datatype="xsd:dateTime">05 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/james-bay-teases-new-track-wild-love"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/rsz_1jb_brighton_0.jpg?itok=elgBx0Xg" alt="James Bay" title="James Bay" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/james-bay-teases-new-track-wild-love">James Bay Teases New Track &#039;Wild Love&#039;</a></h2>
        <span property="dc:title" content="James Bay Teases New Track &#039;Wild Love&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99649" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/black-gold-buffalo-sharing-new-track-lay-it-down" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-05T17:13:15+00:00" datatype="xsd:dateTime">05 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/black-gold-buffalo-sharing-new-track-lay-it-down"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/29470027.jpeg?itok=rcFxNsvF" alt="Black Gold Buffalo" title="Black Gold Buffalo" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/black-gold-buffalo-sharing-new-track-lay-it-down">Black Gold Buffalo Sharing New Track &#039;Lay It Down&#039;</a></h2>
        <span property="dc:title" content="Black Gold Buffalo Sharing New Track &#039;Lay It Down&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-99625" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/conducta-has-remixed-jorja-smiths-on-my-mind" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-04T16:50:01+00:00" datatype="xsd:dateTime">04 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/conducta-has-remixed-jorja-smiths-on-my-mind"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/jorja-smith-on-my-mind-video-00.jpg?itok=ZKb13PKd" alt="Jorja Smith" title="Jorja Smith" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/conducta-has-remixed-jorja-smiths-on-my-mind">Conducta Has Remixed Jorja Smith&#039;s &#039;On My Mind&#039;</a></h2>
        <span property="dc:title" content="Conducta Has Remixed Jorja Smith&#039;s &#039;On My Mind&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-99373" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/watch-belle-sebastian-go-record-shopping-at-oxfam" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-19T11:29:22+00:00" datatype="xsd:dateTime">19 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/watch-belle-sebastian-go-record-shopping-at-oxfam"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Belle_0.jpg?itok=9jif-2RP" alt="Belle &amp; Sebastian in Oxfam, Glasgow" title="Belle &amp; Sebastian in Oxfam, Glasgow" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/watch-belle-sebastian-go-record-shopping-at-oxfam">Watch: Belle &amp; Sebastian Go Record Shopping At Oxfam</a></h2>
        <span property="dc:title" content="Watch: Belle &amp; Sebastian Go Record Shopping At Oxfam" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-99597" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/redlight-shares-new-club-smasher-ride-that-thing" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-01T15:27:00+00:00" datatype="xsd:dateTime">01 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/redlight-shares-new-club-smasher-ride-that-thing"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Redlight_0.jpg?itok=NwlBrj5v" alt="Redlight" title="Redlight" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/redlight-shares-new-club-smasher-ride-that-thing">Redlight Shares New Club Smasher &#039;Ride That Thing&#039;</a></h2>
        <span property="dc:title" content="Redlight Shares New Club Smasher &#039;Ride That Thing&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-9e1eed01a75ca93a57e8a4501bd4a7e2">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-99652" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/khruangbin-con-todo-el-mundo" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Josh%20Gray">Josh Gray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-05T17:51:22+00:00" datatype="xsd:dateTime">05 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/khruangbin-con-todo-el-mundo"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/a3868691890_10.jpg?itok=76yezZPY" width="304" height="304" alt="&#039;Con Todo El Mundo&#039;" title="&#039;Con Todo El Mundo&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/khruangbin-con-todo-el-mundo">Khruangbin - Con Todo El Mundo</a></h2>
            <span property="dc:title" content="Khruangbin - Con Todo El Mundo" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99650" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/ezra-furman-transangelic-exodus" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Will%20Butler">Will Butler</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-05T17:22:50+00:00" datatype="xsd:dateTime">05 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/ezra-furman-transangelic-exodus"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/CS668400-01A-BIG.jpg?itok=hn9ITZeb" width="304" height="304" alt="&#039;Transangelic Exodus&#039;" title="&#039;Transangelic Exodus&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/ezra-furman-transangelic-exodus">Ezra Furman - Transangelic Exodus</a></h2>
            <span property="dc:title" content="Ezra Furman - Transangelic Exodus" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-99636" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/rhye-blood" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-05T12:35:45+00:00" datatype="xsd:dateTime">05 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/rhye-blood"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Rhye_-_Blood.jpg?itok=oOhX6qkX" width="304" height="304" alt="&#039;Blood&#039;" title="&#039;Blood&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/rhye-blood">Rhye - Blood</a></h2>
            <span property="dc:title" content="Rhye - Blood" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-99554" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/red-river-dialect-broken-stay-open-sky" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-30T14:44:08+00:00" datatype="xsd:dateTime">30 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/red-river-dialect-broken-stay-open-sky"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/a0554054637_10.jpg?itok=mMUAAsz6" width="304" height="304" alt="&#039;Broken Stay Open Sky&#039;" title="&#039;Broken Stay Open Sky&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/red-river-dialect-broken-stay-open-sky">Red River Dialect - Broken Stay Open Sky</a></h2>
            <span property="dc:title" content="Red River Dialect - Broken Stay Open Sky" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-99607" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/rae-morris-someone-out-there" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-02T10:47:31+00:00" datatype="xsd:dateTime">02 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/rae-morris-someone-out-there"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Someone%20Out%20There.jpg?itok=-bEhVpmv" width="304" height="304" alt="&#039;Someone Out There&#039;" title="&#039;Someone Out There&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/rae-morris-someone-out-there">Rae Morris - Someone Out There</a></h2>
            <span property="dc:title" content="Rae Morris - Someone Out There" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-d5cf513a461f959e5886bf42f10804d9">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-99630" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/tokio-myers-strips-down-angel-in-this-neat-studio-clip" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-05T11:05:37+00:00" datatype="xsd:dateTime">05 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/tokio-myers-strips-down-angel-in-this-neat-studio-clip"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Shot_3_139_blue_Retouch_M01_FinA%20low.jpg?itok=owUHLzHq" alt="Tokio Myers" title="Tokio Myers" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/tokio-myers-strips-down-angel-in-this-neat-studio-clip">Tokio Myers Strips Down &#039;Angel&#039; In This Neat Studio Clip</a></h2>
        <span property="dc:title" content="Tokio Myers Strips Down &#039;Angel&#039; In This Neat Studio Clip" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99635" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/we-are-scientists-share-one-in-one-out" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-05T12:23:50+00:00" datatype="xsd:dateTime">05 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/we-are-scientists-share-one-in-one-out"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/We%20Are%20Scientists.png?itok=kjisWMMR" alt="We Are Scientists" title="We Are Scientists" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/we-are-scientists-share-one-in-one-out">We Are Scientists Share &#039;One In, One Out&#039;</a></h2>
        <span property="dc:title" content="We Are Scientists Share &#039;One In, One Out&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98370" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/kelela-shares-striking-new-blue-light-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-07T13:51:01+00:00" datatype="xsd:dateTime">07 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/kelela-shares-striking-new-blue-light-video"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%282%29_108.jpg?itok=816_nxy3" alt="&#039;Blue Light&#039;" title="&#039;Blue Light&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/kelela-shares-striking-new-blue-light-video">Kelela Shares Striking New &#039;Blue Light&#039; Video</a></h2>
        <span property="dc:title" content="Kelela Shares Striking New &#039;Blue Light&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-99269" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/brightons-ralph-tv-are-a-fantastic-accident" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-12T15:10:30+00:00" datatype="xsd:dateTime">12 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/brightons-ralph-tv-are-a-fantastic-accident"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/RALPH%20TV%201.jpg?itok=27Q9fPql" alt="RALPH TV" title="RALPH TV" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/brightons-ralph-tv-are-a-fantastic-accident">Brighton&#039;s Ralph TV Are A Fantastic Accident</a></h2>
        <span property="dc:title" content="Brighton&#039;s Ralph TV Are A Fantastic Accident" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-99598" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-kacy-clayton-this-world-has-seven-wonders" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-01T15:51:36+00:00" datatype="xsd:dateTime">01 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-kacy-clayton-this-world-has-seven-wonders"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/0X7A2859.jpg?itok=XUCQUldd" alt="Kacy &amp; Clayton" title="Kacy &amp; Clayton" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-kacy-clayton-this-world-has-seven-wonders">Premiere: Kacy &amp; Clayton - &#039;This World Has Seven Wonders&#039;</a></h2>
        <span property="dc:title" content="Premiere: Kacy &amp; Clayton - &#039;This World Has Seven Wonders&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-fd26d95c92187e08a47f6fc10ae6c260">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-97527" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-mammoth-new-black-sabbath-box-set" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-18T16:43:29+01:00" datatype="xsd:dateTime">18 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-mammoth-new-black-sabbath-box-set"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/GettyImages-74254547SMALL.jpg?itok=t2ZDzlFb" alt="Black Sabbath" title="Black Sabbath" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-mammoth-new-black-sabbath-box-set">Win: Mammoth New Black Sabbath Box Set</a></h2>
        <span property="dc:title" content="Win: Mammoth New Black Sabbath Box Set" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99081" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-a-selection-of-uk-jazz" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-22T10:57:32+00:00" datatype="xsd:dateTime">22 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-a-selection-of-uk-jazz"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/WinterJazz%20line-up%20Montage_0.jpg?itok=NbfpCnjA" alt="Winter Jazzfest" title="Winter Jazzfest" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-a-selection-of-uk-jazz">Win: A Selection Of UK Jazz</a></h2>
        <span property="dc:title" content="Win: A Selection Of UK Jazz" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-96292" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-wireless-2017" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-04T11:48:26+01:00" datatype="xsd:dateTime">04 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-wireless-2017"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/wireless_2017_sold_out_2.png?itok=1qcLCdpl" alt="Wireless 2017" title="Wireless 2017" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-wireless-2017">Win: Tickets To Wireless 2017</a></h2>
        <span property="dc:title" content="Win: Tickets To Wireless 2017" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98588" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-clash-x-first-fifty-tickets" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-20T12:49:09+00:00" datatype="xsd:dateTime">20 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-clash-x-first-fifty-tickets"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DPEO6sbX0AAcWKf.jpg?itok=N2-R9Hho" alt="First Fifty" title="First Fifty" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-clash-x-first-fifty-tickets">Win: Clash x First Fifty Tickets</a></h2>
        <span property="dc:title" content="Win: Clash x First Fifty Tickets" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-96960" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-boy-better-know-o2-arena-takeover-courtesy-of-activision" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-08-14T13:59:47+01:00" datatype="xsd:dateTime">14 · 08 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-boy-better-know-o2-arena-takeover-courtesy-of-activision"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JME_BBK.jpg?itok=uYasq--u" alt="Boy Better Know O2 Takeover" title="Boy Better Know O2 Takeover" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-boy-better-know-o2-arena-takeover-courtesy-of-activision">Win: Tickets To Boy Better Know O2 Arena Takeover Courtesy Of Activision</a></h2>
        <span property="dc:title" content="Win: Tickets To Boy Better Know O2 Arena Takeover Courtesy Of Activision" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-0d82d15fdddf558d790d74e562ce0f2d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-99294" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-820-oscar-jerome" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Ammar%20Kalia">Ammar Kalia</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-15T14:01:36+00:00" datatype="xsd:dateTime">15 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-820-oscar-jerome"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/thames.120mm.lower%20LR%20%281%29.jpg?itok=t-mBiZoA" alt="Oscar Jerome" title="Oscar Jerome" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-820-oscar-jerome">Next Wave #820: Oscar Jerome</a></h2>
        <span property="dc:title" content="Next Wave #820: Oscar Jerome" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99613" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-823-yonaka" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-02T12:38:17+00:00" datatype="xsd:dateTime">02 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-823-yonaka"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20shot%202018-02-02%20at%2012.30.29.png?itok=S9rD-ENs" alt="Yonaka (Credit: Sophie Mayanne)" title="Yonaka (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-823-yonaka">Next Wave #823: Yonaka</a></h2>
        <span property="dc:title" content="Next Wave #823: Yonaka" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98526" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-810-spinning-coin" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-15T16:51:40+00:00" datatype="xsd:dateTime">15 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-810-spinning-coin"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Spinning%20Coin_1.jpg?itok=l6-Or4DF" alt="Spinning Coin" title="Spinning Coin" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-810-spinning-coin">Next Wave #810: Spinning Coin</a></h2>
        <span property="dc:title" content="Next Wave #810: Spinning Coin" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98989" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-815-tay%C3%A1" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-14T13:41:14+00:00" datatype="xsd:dateTime">14 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-815-tay%C3%A1"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CLASH105_%20InternalImage26.jpg?itok=HvhUFUF2" alt="Tayá (Credit: Sophie Mayanne)" title="Tayá (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-815-tay%C3%A1">Next Wave #815: Tayá</a></h2>
        <span property="dc:title" content="Next Wave #815: Tayá" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-97929" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-803-the-ninth-wave" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-11T16:55:43+01:00" datatype="xsd:dateTime">11 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-803-the-ninth-wave"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TheNinthWave1.jpg?itok=VyhmqCAF" alt="The Ninth Wave" title="The Ninth Wave" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-803-the-ninth-wave">Next Wave #803: The Ninth Wave</a></h2>
        <span property="dc:title" content="Next Wave #803: The Ninth Wave" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-c4e9a50e2056ebd86cdfdf12c6b3cd29">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-96862" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/top-tips-for-oya-festival-2017" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-08-08T12:50:58+01:00" datatype="xsd:dateTime">08 · 08 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/top-tips-for-oya-festival-2017"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LauraCoulsonThexx3--1_0_2_0_1.jpg?itok=neKbNG32" alt="The xx (Credit: Laura Coulson)" title="The xx (Credit: Laura Coulson)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/top-tips-for-oya-festival-2017">Top Tips For Oya Festival 2017</a></h2>
        <span property="dc:title" content="Top Tips For Oya Festival 2017" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-94791" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/lola-coca-leks-rivers-to-play-metropolis-live" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-03-31T12:07:29+01:00" datatype="xsd:dateTime">31 · 03 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/lola-coca-leks-rivers-to-play-metropolis-live"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/MetroLive_LeksLola%20%281%29.jpg?itok=TmB45hjK" alt="Metropolis Live" title="Metropolis Live" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/lola-coca-leks-rivers-to-play-metropolis-live">Lola Coca, Leks Rivers To Play Metropolis Live</a></h2>
        <span property="dc:title" content="Lola Coca, Leks Rivers To Play Metropolis Live" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-97504" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/clash-magazine-is-hosting-a-london-fashion-week-afterparty-at-proud-galleries" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-16T11:42:06+01:00" datatype="xsd:dateTime">16 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/clash-magazine-is-hosting-a-london-fashion-week-afterparty-at-proud-galleries"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/2017_They_Press_170217.jpg?itok=Mj9BP2-U" alt="THEY." title="THEY." /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/clash-magazine-is-hosting-a-london-fashion-week-afterparty-at-proud-galleries">Clash Magazine Is Hosting A London Fashion Week Afterparty At Proud Galleries</a></h2>
        <span property="dc:title" content="Clash Magazine Is Hosting A London Fashion Week Afterparty At Proud Galleries" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-99632" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/broken-social-scene-announce-string-of-uk-shows" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-05T11:29:12+00:00" datatype="xsd:dateTime">05 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/broken-social-scene-announce-string-of-uk-shows"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%281%29_243.jpg?itok=72et6Ugw" alt="Broken Social Scene" title="Broken Social Scene" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/broken-social-scene-announce-string-of-uk-shows">Broken Social Scene Announce String Of UK Shows</a></h2>
        <span property="dc:title" content="Broken Social Scene Announce String Of UK Shows" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-99469" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/the-magic-gang-pulled-apart-by-horses-for-live-at-leeds" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-25T10:05:43+00:00" datatype="xsd:dateTime">25 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/the-magic-gang-pulled-apart-by-horses-for-live-at-leeds"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_507.jpg?itok=ngVvrlZJ" alt="Live At Leeds" title="Live At Leeds" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/the-magic-gang-pulled-apart-by-horses-for-live-at-leeds">The Magic Gang, Pulled Apart By Horses For Live At Leeds</a></h2>
        <span property="dc:title" content="The Magic Gang, Pulled Apart By Horses For Live At Leeds" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-29b4a6ff0e409e612ad52f0f93b9c584">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-99502" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/nick-jonas-is-the-fourth-face-of-issue-106" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Clash%20Music">Clash Music</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-26T12:20:29+00:00" datatype="xsd:dateTime">26 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/nick-jonas-is-the-fourth-face-of-issue-106"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/106CoverA%20_NickJ.jpg?itok=bsz7nxXm" width="304" height="408" alt="Clash 106: Nick Jonas" title="Clash 106: Nick Jonas" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/nick-jonas-is-the-fourth-face-of-issue-106">Nick Jonas Is The Fourth Face Of Issue 106</a></h2>
            <span property="dc:title" content="Nick Jonas Is The Fourth Face Of Issue 106" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99472" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/m%C3%B8-is-the-third-face-of-issue-106" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-25T10:40:09+00:00" datatype="xsd:dateTime">25 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/m%C3%B8-is-the-third-face-of-issue-106"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/106CoverB%20_Mo.jpg?itok=KoSfwb72" width="304" height="408" alt="Clash 106: MØ" title="Clash 106: MØ" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/m%C3%B8-is-the-third-face-of-issue-106">MØ Is The Third Face Of Issue 106</a></h2>
            <span property="dc:title" content="MØ Is The Third Face Of Issue 106" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-99422" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/natalia-dyer-is-the-first-face-of-issue-106" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-23T10:32:59+00:00" datatype="xsd:dateTime">23 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/natalia-dyer-is-the-first-face-of-issue-106"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/106Cover_Natalia_Website.jpg?itok=9el0leee" width="304" height="408" alt="Clash 106: Natalia Dyer " title="Clash 106: Natalia Dyer " /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/natalia-dyer-is-the-first-face-of-issue-106">Natalia Dyer Is The First Face Of Issue 106</a></h2>
            <span property="dc:title" content="Natalia Dyer Is The First Face Of Issue 106" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-96180" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/shawn-mendes-is-the-first-face-of-issue-104" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-27T14:03:52+01:00" datatype="xsd:dateTime">27 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/shawn-mendes-is-the-first-face-of-issue-104"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH104_Shawn%20Low.jpg?itok=l9fkbv90" width="304" height="408" alt="Shawn Mendes - Clash 104" title="Shawn Mendes - Clash 104" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/shawn-mendes-is-the-first-face-of-issue-104">Shawn Mendes Is The First Face Of Issue 104</a></h2>
            <span property="dc:title" content="Shawn Mendes Is The First Face Of Issue 104" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-96222" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/zayn-is-the-fourth-face-of-issue-104" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-29T10:54:17+01:00" datatype="xsd:dateTime">29 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/zayn-is-the-fourth-face-of-issue-104"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH104_Zayn%20Low.jpg?itok=Fn4KTNmc" width="304" height="408" alt="Clash x Zayn" title="Clash x Zayn" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/zayn-is-the-fourth-face-of-issue-104">Zayn Is The Fourth Face Of Issue 104</a></h2>
            <span property="dc:title" content="Zayn Is The Fourth Face Of Issue 104" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-44d8e570f7969b43e808a83ba6ddbf1c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-96510" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/live-report-sheffield-international-documentary-film-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-17T12:35:14+01:00" datatype="xsd:dateTime">17 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/live-report-sheffield-international-documentary-film-festival"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash%20-%20DocFest%202017%2C%20Strong%20%20Island.jpg?itok=54fM-dAo" alt="Strong Island still" title="Strong Island still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/live-report-sheffield-international-documentary-film-festival">Live Report: Sheffield International Documentary Film Festival</a></h2>
        <span property="dc:title" content="Live Report: Sheffield International Documentary Film Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98497" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-joachim-trier" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-14T15:12:59+00:00" datatype="xsd:dateTime">14 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-joachim-trier"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Thelma_a3_EiliHarboe_CopyrightMotlysAS.jpg?itok=E7rz_RSC" alt="Thelma still" title="Thelma still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-joachim-trier">In Conversation: Joachim Trier</a></h2>
        <span property="dc:title" content="In Conversation: Joachim Trier" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-94133" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-alice-lowe" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-02-21T16:24:13+00:00" datatype="xsd:dateTime">21 · 02 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-alice-lowe"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/prevenge_1.jpg?itok=RhJ5nksc" alt="Prevenge" title="Prevenge" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-alice-lowe">In Conversation: Alice Lowe</a></h2>
        <span property="dc:title" content="In Conversation: Alice Lowe" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-94211" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/la-la-land-incorrectly-named-best-picture-at-the-oscars" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-02-27T09:32:34+00:00" datatype="xsd:dateTime">27 · 02 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/la-la-land-incorrectly-named-best-picture-at-the-oscars"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/la-la-land-ryan-gosling-emma-stone.jpg?itok=Eg1v06oI" alt="La La Land" title="La La Land" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/la-la-land-incorrectly-named-best-picture-at-the-oscars">La La Land Incorrectly Named Best Picture At The Oscars</a></h2>
        <span property="dc:title" content="La La Land Incorrectly Named Best Picture At The Oscars" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-94858" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-the-cast-of-free-fire" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-05T10:54:11+01:00" datatype="xsd:dateTime">05 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-the-cast-of-free-fire"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FF194.jpg?itok=s5o7Xt-p" alt="Free Fire screenshot" title="Free Fire screenshot" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-the-cast-of-free-fire">In Conversation: The Cast Of Free Fire</a></h2>
        <span property="dc:title" content="In Conversation: The Cast Of Free Fire" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-96826cd05462516cfc1906591483b3dc">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-97410" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/rage-and-responsibility-travis-scott-interviewed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-11T16:09:14+01:00" datatype="xsd:dateTime">11 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/rage-and-responsibility-travis-scott-interviewed"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CLASH104_%20InternalImage38.jpg?itok=OwH6nRcm" alt="Travis Scott (Credit: Simon Rasmussen)" title="Travis Scott (Credit: Simon Rasmussen)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/rage-and-responsibility-travis-scott-interviewed">Rage And Responsibility: Travis Scott Interviewed</a></h2>
        <span property="dc:title" content="Rage And Responsibility: Travis Scott Interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99595" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/where-to-start-simple-minds" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-01T14:47:30+00:00" datatype="xsd:dateTime">01 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/where-to-start-simple-minds"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Simple%20Minds%20announcement%20photo%20EMBARGOED%20UNTIL%2020.11.17.jpg?itok=BEkr-QK6" alt="Simple Minds" title="Simple Minds" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/where-to-start-simple-minds">Where To Start... Simple Minds</a></h2>
        <span property="dc:title" content="Where To Start... Simple Minds" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-99639" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/pictish-trails-guide-to-belle-sebastian" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-05T13:26:27+00:00" datatype="xsd:dateTime">05 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/pictish-trails-guide-to-belle-sebastian"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Pictish%20Trail_Nov2017_credit_LauraMeek.jpg?itok=nCMYWFcH" alt="Pictish Trail (Credit: Laura Meek)" title="Pictish Trail (Credit: Laura Meek)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/pictish-trails-guide-to-belle-sebastian">Pictish Trail&#039;s Guide To Belle &amp; Sebastian</a></h2>
        <span property="dc:title" content="Pictish Trail&#039;s Guide To Belle &amp; Sebastian" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-99647" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/writing-the-gospel-cyhi-the-prynce-interviewed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Grant%20Brydon">Grant Brydon</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-05T16:22:13+00:00" datatype="xsd:dateTime">05 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/writing-the-gospel-cyhi-the-prynce-interviewed"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CyHi1.JPG?itok=SBgKxBvO" alt="Cyhi The Prynce " title="Cyhi The Prynce " /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/writing-the-gospel-cyhi-the-prynce-interviewed">Writing The Gospel: Cyhi The Prynce Interviewed</a></h2>
        <span property="dc:title" content="Writing The Gospel: Cyhi The Prynce Interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-99599" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/on-the-buttons-saluting-grimes-top-djs" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-01T16:38:17+00:00" datatype="xsd:dateTime">01 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/on-the-buttons-saluting-grimes-top-djs"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Last%20Japan_0.png?itok=wCD_Fr88" alt="Last Japan" title="Last Japan" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/on-the-buttons-saluting-grimes-top-djs">On The Buttons: Saluting Grime&#039;s Top DJs</a></h2>
        <span property="dc:title" content="On The Buttons: Saluting Grime&#039;s Top DJs" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/premiere-zilla-whatever-it-is" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-nRIwZw2Ep2Zq26ypPF76BDXAnkZXuG2_Uc5zmkfu2bU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.clashmusic.com/sites/default/files/field/image/zilla_credit_chloe%20lamford_3.jpg"><div class="article-image"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/zilla_credit_chloe%20lamford_3.jpg" width="1125" height="900" alt="Zilla (Credit: Chloe Lamford)" title="Zilla (Credit: Chloe Lamford)" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/premiere-zilla-whatever-it-is" class="active">Premiere: ZILLA - &#039;Whatever It Is&#039;</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Classical pianist turned pop surrealist...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  05 · 02 · 2018
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-99643 node node-article node-promoted view-mode-full clearfix" about="/news/premiere-zilla-whatever-it-is" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
         /
        05 · 02 · 2018        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>French musician <strong>ZILLA</strong> grew out of the classical tradition.</p>
<p>A talented pianist, she studied the classics, before plunging head-long into the unknown.</p>
<p>She's never looked back. Recently coming into the orbit of British producer Matthew Herbert, the pair began working on some off piste pop ideas.</p>
<p>Melodic surrealism, two starkly original releases on Accidental Records followed.</p>
<p>"Working with Matthew Herbert was an incredible opportunity," she says. "I was always a fan of his work, especially the Roisin Murphy album. I wasn’t aware that he liked working with objects, an idea I found super-exciting but also daunting."</p>
<p>New single 'Whatever It Is' continues this pairing, and it's an expertly creative return. Out now, we've got first play of the visuals, and they're every bit as dazzling as the music itself.</p>
<p>Tune in now.</p>
<p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/CZ4NdIC1k_4" width="560"></iframe></p>
<p><em>Join us on <a href="https://getvero.app.link/R6I0B0Qj6B"><u><strong>Vero</strong></u></a>, as we get under the skin of global cultural happenings. Follow <a href="https://getvero.app.link/R6I0B0Qj6B"><u><strong>Clash Magazine</strong></u></a> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><strong><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32);"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/zilla" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">ZILLA</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-0544482645503260ee2c62c03f248fb4">
        
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-99651" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/james-bay-teases-new-track-wild-love" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-05T17:35:52+00:00" datatype="xsd:dateTime">05 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/james-bay-teases-new-track-wild-love"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/rsz_1jb_brighton_0.jpg?itok=elgBx0Xg" alt="James Bay" title="James Bay" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/james-bay-teases-new-track-wild-love">James Bay Teases New Track &#039;Wild Love&#039;</a></h2>
        <span property="dc:title" content="James Bay Teases New Track &#039;Wild Love&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99649" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/black-gold-buffalo-sharing-new-track-lay-it-down" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-05T17:13:15+00:00" datatype="xsd:dateTime">05 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/black-gold-buffalo-sharing-new-track-lay-it-down"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/29470027.jpeg?itok=rcFxNsvF" alt="Black Gold Buffalo" title="Black Gold Buffalo" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/black-gold-buffalo-sharing-new-track-lay-it-down">Black Gold Buffalo Sharing New Track &#039;Lay It Down&#039;</a></h2>
        <span property="dc:title" content="Black Gold Buffalo Sharing New Track &#039;Lay It Down&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-99625" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/conducta-has-remixed-jorja-smiths-on-my-mind" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-04T16:50:01+00:00" datatype="xsd:dateTime">04 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/conducta-has-remixed-jorja-smiths-on-my-mind"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/jorja-smith-on-my-mind-video-00.jpg?itok=ZKb13PKd" alt="Jorja Smith" title="Jorja Smith" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/conducta-has-remixed-jorja-smiths-on-my-mind">Conducta Has Remixed Jorja Smith&#039;s &#039;On My Mind&#039;</a></h2>
        <span property="dc:title" content="Conducta Has Remixed Jorja Smith&#039;s &#039;On My Mind&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-99373" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/watch-belle-sebastian-go-record-shopping-at-oxfam" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-19T11:29:22+00:00" datatype="xsd:dateTime">19 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/watch-belle-sebastian-go-record-shopping-at-oxfam"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Belle_0.jpg?itok=9jif-2RP" alt="Belle &amp; Sebastian in Oxfam, Glasgow" title="Belle &amp; Sebastian in Oxfam, Glasgow" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/watch-belle-sebastian-go-record-shopping-at-oxfam">Watch: Belle &amp; Sebastian Go Record Shopping At Oxfam</a></h2>
        <span property="dc:title" content="Watch: Belle &amp; Sebastian Go Record Shopping At Oxfam" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-99646" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/dj-maseo-bill-ray-say-nomoremumblerap" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-05T15:52:32+00:00" datatype="xsd:dateTime">05 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/dj-maseo-bill-ray-say-nomoremumblerap"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/artworks-000274744001-r1yfsc-t500x500.jpg?itok=I-RFUFkO" alt="Bill Ray" title="Bill Ray" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/dj-maseo-bill-ray-say-nomoremumblerap">DJ Maseo, Bill Ray Say: &#039;NoMoreMumbleRap&#039;</a></h2>
        <span property="dc:title" content="DJ Maseo, Bill Ray Say: &#039;NoMoreMumbleRap&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-99627" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/watch-justin-timberlakes-superbowl-half-time-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-05T09:22:10+00:00" datatype="xsd:dateTime">05 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/watch-justin-timberlakes-superbowl-half-time-show"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/jt-2-1516124012-640x422_0.jpg?itok=5hJhufqF" alt="Justin Timberlake" title="Justin Timberlake" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/watch-justin-timberlakes-superbowl-half-time-show">Watch Justin Timberlake&#039;s Superbowl Half-Time Show</a></h2>
        <span property="dc:title" content="Watch Justin Timberlake&#039;s Superbowl Half-Time Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>
  
</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
              <div class="region region-explore-footer">
    <div id="block-block-85" class="block block-block first last odd">

      
  <!-- ADSLOT | bottom - all devices -->
	<div id='div-gpt-ad-bottom'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-bottom'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
          </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf privacy-cookies-policy"><a href="/page/clashmusiccom-privacy-cookies-policy" title="" class="menu__link">Privacy &amp; Cookies Policy</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf last leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="http://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script src="//static.getclicky.com/js" type="text/javascript"></script>
    <script type="text/javascript">try{ clicky.init(68525); }catch(e){}</script>
    <noscript><p><img alt="Clicky" width="1" height="1"
    src="//in.getclicky.com/68525ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
