<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="http://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Premiere: Ishani - &#039;Insomnia&#039;" />
<meta name="keywords" content="ishani, insomnia, listen, audio, single, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.clashmusic.com/news/premiere-ishani-insomnia" />
<link rel="shortlink" href="http://www.clashmusic.com/node/100993" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.clashmusic.com/news/premiere-ishani-insomnia" />
<meta property="og:title" content="Premiere: Ishani - &#039;Insomnia&#039;" />
<meta property="og:description" content="Rising talent Ishani tends to live life her own way.…" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/1--2.jpg" />
    <title>Premiere: Ishani - 'Insomnia' | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("http://www.clashmusic.com/modules/system/system.base.css?p761ix");
@import url("http://www.clashmusic.com/modules/system/system.messages.css?p761ix");
@import url("http://www.clashmusic.com/modules/system/system.theme.css?p761ix");
</style>
<style>
@import url("http://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?p761ix");
@import url("http://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?p761ix");
</style>
<style>
@import url("http://www.clashmusic.com/modules/aggregator/aggregator.css?p761ix");
@import url("http://www.clashmusic.com/modules/comment/comment.css?p761ix");
@import url("http://www.clashmusic.com/sites/all/modules/date/date_api/date.css?p761ix");
@import url("http://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?p761ix");
@import url("http://www.clashmusic.com/modules/field/theme/field.css?p761ix");
@import url("http://www.clashmusic.com/modules/node/node.css?p761ix");
@import url("http://www.clashmusic.com/modules/search/search.css?p761ix");
@import url("http://www.clashmusic.com/modules/user/user.css?p761ix");
@import url("http://www.clashmusic.com/modules/forum/forum.css?p761ix");
@import url("http://www.clashmusic.com/sites/all/modules/views/css/views.css?p761ix");
@import url("http://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?p761ix");
</style>
<style>
@import url("http://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?p761ix");
@import url("http://www.clashmusic.com/sites/all/modules/panels/css/panels.css?p761ix");
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?p761ix");
@import url("http://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?p761ix");
@import url("http://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?p761ix");
@import url("http://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?p761ix");
@import url("http://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?p761ix");
@import url("http://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?p761ix");
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?p761ix");
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?p761ix");
</style>
    <script src="http://www.clashmusic.com/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script src="http://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="http://www.clashmusic.com/sites/default/files/js/js_V9ONjC-SHSTSIsSfZaQVB5tiwjtTHvZCNCQB2GV53Vs.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"1QBlI24CFC4Vnq525HqYzUanjpznKCbs-Ajgclr2YiM","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/premiere-ishani-insomnia":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-1553862-2', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-100993 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail premiere-ishani-039-insomnia-039 premiere-ishani-039-insomnia-039"><a href="/news/premiere-ishani-insomnia" class="menu__link is-active-trail menu-position-link active-trail active">Premiere: Ishani - &#039;Insomnia&#039;</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-b17a59e0c31ee4171b7768fd6d725d37">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98582" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/saint-laurent-ysl13-by-anthony-vaccarello" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-20T10:56:14+00:00" datatype="xsd:dateTime">20 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/saint-laurent-ysl13-by-anthony-vaccarello"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KATE%20MOSS.png?itok=9okZ-23y" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/saint-laurent-ysl13-by-anthony-vaccarello">Saint Laurent: #YSL13 by Anthony Vaccarello </a></h2>
        <span property="dc:title" content="Saint Laurent: #YSL13 by Anthony Vaccarello " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-97467" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/saint-laurent-september-vips" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-14T11:44:08+01:00" datatype="xsd:dateTime">14 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/saint-laurent-september-vips"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/21%20SAVAGE%201.jpg?itok=nMRCrQE-" alt="21 Savage at Budweiser Made in America Festival" title="21 Savage at Budweiser Made in America Festival" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/saint-laurent-september-vips">Saint Laurent: September VIPs </a></h2>
        <span property="dc:title" content="Saint Laurent: September VIPs " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-96155" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/emporio-armani-smartwatch-campaign-with-shawn-mendes" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-23T12:42:15+01:00" datatype="xsd:dateTime">23 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/emporio-armani-smartwatch-campaign-with-shawn-mendes"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SHAWN%20WATCH%201.jpg?itok=gl_N07Pf" alt="Emporio Armani Smartwatch Campaign with Shawn Mendes" title="Emporio Armani Smartwatch Campaign with Shawn Mendes" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/emporio-armani-smartwatch-campaign-with-shawn-mendes">Emporio Armani Smartwatch Campaign with Shawn Mendes</a></h2>
        <span property="dc:title" content="Emporio Armani Smartwatch Campaign with Shawn Mendes" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98357" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/star-wars-x-hype" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-06T19:24:09+00:00" datatype="xsd:dateTime">06 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/star-wars-x-hype"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/STAR%20WARS%201.png?itok=fwvv42Rq" alt="Star Wars x Hype " title="Star Wars x Hype " /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/star-wars-x-hype">Star Wars x Hype</a></h2>
        <span property="dc:title" content="Star Wars x Hype" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98208" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/novesta-autumnwinter-17" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-27T09:23:41+01:00" datatype="xsd:dateTime">27 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/novesta-autumnwinter-17"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/NOVESTA%201.jpg?itok=K6S3Z1V5" alt="Novesta Autumn/Winter &#039;17 " title="Novesta Autumn/Winter &#039;17 " /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/novesta-autumnwinter-17">Novesta Autumn/Winter &#039;17 </a></h2>
        <span property="dc:title" content="Novesta Autumn/Winter &#039;17 " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-91804c11fd1fba6c1457e44f4459517c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-100993" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-ishani-insomnia" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-25T17:25:28+01:00" datatype="xsd:dateTime">25 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-ishani-insomnia" class="active"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1--2.jpg?itok=iUhECrLp" alt="Ishani" title="Ishani" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-ishani-insomnia">Premiere: Ishani - &#039;Insomnia&#039;</a></h2>
        <span property="dc:title" content="Premiere: Ishani - &#039;Insomnia&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-100984" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/simian-mobile-disco-share-unsettling-defender-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-25T14:14:52+01:00" datatype="xsd:dateTime">25 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/simian-mobile-disco-share-unsettling-defender-video"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image006_23.jpg?itok=AbSrM58b" alt="&#039;Defender&#039; screenshot" title="&#039;Defender&#039; screenshot" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/simian-mobile-disco-share-unsettling-defender-video">Simian Mobile Disco Share Unsettling &#039;Defender&#039; Video</a></h2>
        <span property="dc:title" content="Simian Mobile Disco Share Unsettling &#039;Defender&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-100987" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/gabriella-cohens-music-machine-is-a-minimalist-gem" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-25T15:28:17+01:00" datatype="xsd:dateTime">25 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/gabriella-cohens-music-machine-is-a-minimalist-gem"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Gabriella-Cohen.jpg?itok=ZV3-t9Ak" alt="Gabriella Cohen" title="Gabriella Cohen" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/gabriella-cohens-music-machine-is-a-minimalist-gem">Gabriella Cohen&#039;s &#039;Music Machine&#039; Is A Minimalist Gem</a></h2>
        <span property="dc:title" content="Gabriella Cohen&#039;s &#039;Music Machine&#039; Is A Minimalist Gem" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-100953" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/kyle-falconers-poor-me-has-been-a-long-time-coming" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-24T10:35:29+01:00" datatype="xsd:dateTime">24 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/kyle-falconers-poor-me-has-been-a-long-time-coming"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KyleD1.jpg?itok=gw3fSxVY" alt="Kyle Falconer" title="Kyle Falconer" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/kyle-falconers-poor-me-has-been-a-long-time-coming">Kyle Falconer&#039;s &#039;Poor Me&#039; Has Been A Long Time Coming</a></h2>
        <span property="dc:title" content="Kyle Falconer&#039;s &#039;Poor Me&#039; Has Been A Long Time Coming" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-100995" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/arctic-monkeys-wont-be-releasing-previews-from-their-new-album" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-25T18:35:21+01:00" datatype="xsd:dateTime">25 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/arctic-monkeys-wont-be-releasing-previews-from-their-new-album"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Arctic_0.jpg?itok=8MyjCJxo" alt="Arctic Monkeys" title="Arctic Monkeys" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/arctic-monkeys-wont-be-releasing-previews-from-their-new-album">Arctic Monkeys Won&#039;t Be Releasing Previews From Their New Album</a></h2>
        <span property="dc:title" content="Arctic Monkeys Won&#039;t Be Releasing Previews From Their New Album" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-2bddc12478c444a2f61a1387cb80e709">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-100988" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/anne-marie-speak-your-mind" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-25T15:40:40+01:00" datatype="xsd:dateTime">25 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/anne-marie-speak-your-mind"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/AM_SYM%20lo-res_0.jpg?itok=OfzxQYF5" width="304" height="304" alt="&#039;Speak Your Mind&#039;" title="&#039;Speak Your Mind&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/anne-marie-speak-your-mind">Anne-Marie - Speak Your Mind</a></h2>
            <span property="dc:title" content="Anne-Marie - Speak Your Mind" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-100955" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/poli%C3%A7a-and-s-t-a-r-g-a-z-e-music-for-the-long-emergency" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-24T11:20:33+01:00" datatype="xsd:dateTime">24 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/poli%C3%A7a-and-s-t-a-r-g-a-z-e-music-for-the-long-emergency"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/a3640905983_10.jpg?itok=GPvRAGlj" width="304" height="304" alt="&#039;Music For The Long Emergency&#039;" title="&#039;Music For The Long Emergency&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/poli%C3%A7a-and-s-t-a-r-g-a-z-e-music-for-the-long-emergency">POLIÇA AND S T A R G A Z E - Music For The Long Emergency</a></h2>
            <span property="dc:title" content="POLIÇA AND S T A R G A Z E - Music For The Long Emergency" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-99763" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/the-spook-school-could-it-be-different" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Dave%20Beech">Dave Beech</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-12T11:51:03+00:00" datatype="xsd:dateTime">12 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/the-spook-school-could-it-be-different"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Spook%20School.jpg?itok=scrgWzTV" width="304" height="304" alt="&#039;Could It Be Different?&#039;" title="&#039;Could It Be Different?&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/the-spook-school-could-it-be-different">The Spook School - Could It Be Different?</a></h2>
            <span property="dc:title" content="The Spook School - Could It Be Different?" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-100932" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/dmas-for-now" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-23T12:28:16+01:00" datatype="xsd:dateTime">23 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/dmas-for-now"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/dmas-for-now-album.png?itok=9KZaPcN6" width="304" height="304" alt="&#039;For Now&#039;" title="&#039;For Now&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/dmas-for-now">DMA&#039;s - For Now</a></h2>
            <span property="dc:title" content="DMA&#039;s - For Now" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-100092" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/richard-youngs-belief" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-02T14:04:58+00:00" datatype="xsd:dateTime">02 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/richard-youngs-belief"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/5053760036500_T12_Image.jpg?itok=CN6fcfak" width="304" height="304" alt="&#039;Beliefs&#039;" title="&#039;Beliefs&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/richard-youngs-belief">Richard Youngs - Belief</a></h2>
            <span property="dc:title" content="Richard Youngs - Belief" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-9a615e436812cd74921e4c555d3b89a0">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-100991" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/the-dodos-meric-long-pushes-new-project-fan-forwards" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-25T16:57:08+01:00" datatype="xsd:dateTime">25 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/the-dodos-meric-long-pushes-new-project-fan-forwards"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FAN%20-%20Gael%20Herrera%20-%20General%203JPG.JPG?itok=oz33v_-9" alt="FAN (Credit: Gael Herrera)" title="FAN (Credit: Gael Herrera)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/the-dodos-meric-long-pushes-new-project-fan-forwards">The Dodos&#039; Meric Long Pushes New Project FAN Forwards</a></h2>
        <span property="dc:title" content="The Dodos&#039; Meric Long Pushes New Project FAN Forwards" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99943" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/lissies-best-days-is-simply-beautiful" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-21T16:16:47+00:00" datatype="xsd:dateTime">21 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/lissies-best-days-is-simply-beautiful"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LissieBlackTop.jpg?itok=7r7Skn2D" alt="Lissie" title="Lissie" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/lissies-best-days-is-simply-beautiful">Lissie&#039;s &#039;Best Days&#039; Is Simply Beautiful</a></h2>
        <span property="dc:title" content="Lissie&#039;s &#039;Best Days&#039; Is Simply Beautiful" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-100979" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/twiceyoungs-uneven-kind-is-a-striking-coming-of-age-tale" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-25T12:18:20+01:00" datatype="xsd:dateTime">25 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/twiceyoungs-uneven-kind-is-a-striking-coming-of-age-tale"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/UK1__.jpg?itok=o5O6j3N4" alt="TWICEYOUNG" title="TWICEYOUNG" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/twiceyoungs-uneven-kind-is-a-striking-coming-of-age-tale">TWICEYOUNG&#039;s &#039;Uneven Kind&#039; Is A Striking Coming Of Age Tale</a></h2>
        <span property="dc:title" content="TWICEYOUNG&#039;s &#039;Uneven Kind&#039; Is A Striking Coming Of Age Tale" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-100962" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/kirin-j-callinan-kim-gehrig-explore-australian-masculinity" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-24T15:38:52+01:00" datatype="xsd:dateTime">24 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/kirin-j-callinan-kim-gehrig-explore-australian-masculinity"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KG_You_Think_Youre_A_Man_still-11.jpeg?itok=HNJjjH1H" alt="&#039;You Think You&#039;re A Man&#039; screenshot" title="&#039;You Think You&#039;re A Man&#039; screenshot" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/kirin-j-callinan-kim-gehrig-explore-australian-masculinity">Kirin J Callinan, Kim Gehrig Explore Australian Masculinity</a></h2>
        <span property="dc:title" content="Kirin J Callinan, Kim Gehrig Explore Australian Masculinity" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-100990" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-annabel-allum-rascal" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-25T16:33:05+01:00" datatype="xsd:dateTime">25 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-annabel-allum-rascal"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/AA%202%20Col%20%28Credit%20-%20Lieven%20Bulckens%29%20Low%20res.jpg?itok=tH6ZwYn9" alt="Annabel Allum (Credit: Lieven Bulckens)" title="Annabel Allum (Credit: Lieven Bulckens)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-annabel-allum-rascal">Premiere: Annabel Allum - &#039;Rascal&#039;</a></h2>
        <span property="dc:title" content="Premiere: Annabel Allum - &#039;Rascal&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-69645e9f8566ecef7f4c491cd796304b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-96960" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-boy-better-know-o2-arena-takeover-courtesy-of-activision" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-08-14T13:59:47+01:00" datatype="xsd:dateTime">14 · 08 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-boy-better-know-o2-arena-takeover-courtesy-of-activision"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JME_BBK.jpg?itok=uYasq--u" alt="Boy Better Know O2 Takeover" title="Boy Better Know O2 Takeover" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-boy-better-know-o2-arena-takeover-courtesy-of-activision">Win: Tickets To Boy Better Know O2 Arena Takeover Courtesy Of Activision</a></h2>
        <span property="dc:title" content="Win: Tickets To Boy Better Know O2 Arena Takeover Courtesy Of Activision" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-100543" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-nick-cave-the-bad-seeds-goodies" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-28T13:03:05+01:00" datatype="xsd:dateTime">28 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-nick-cave-the-bad-seeds-goodies"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20shot%202018-03-28%20at%2013.01.00.jpg?itok=Xi3IJ5md" alt="Distant Sky poster" title="Distant Sky poster" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-nick-cave-the-bad-seeds-goodies">Win: Nick Cave &amp; The Bad Seeds Goodies</a></h2>
        <span property="dc:title" content="Win: Nick Cave &amp; The Bad Seeds Goodies" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-100646" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/casio-pro-px-560-digital-piano-contest-tc" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-05T11:05:21+01:00" datatype="xsd:dateTime">05 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/casio-pro-px-560-digital-piano-contest-tc"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Casio_Product%201_0.jpg?itok=oLr6JV_h" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/casio-pro-px-560-digital-piano-contest-tc">Casio Pro PX-560 Digital Piano Contest T&amp;C</a></h2>
        <span property="dc:title" content="Casio Pro PX-560 Digital Piano Contest T&amp;C" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-97657" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/dr-martens-contest-terms-and-conditions" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-25T22:40:05+01:00" datatype="xsd:dateTime">25 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/dr-martens-contest-terms-and-conditions"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SFS%20TOUR%202017_GLASGOW_NINA%20NESBITT_COMPETITION%20ASSET.jpg?itok=EI2u9iG9" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/dr-martens-contest-terms-and-conditions">Dr Martens Contest Terms And Conditions</a></h2>
        <span property="dc:title" content="Dr Martens Contest Terms And Conditions" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98588" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-clash-x-first-fifty-tickets" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-20T12:49:09+00:00" datatype="xsd:dateTime">20 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-clash-x-first-fifty-tickets"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DPEO6sbX0AAcWKf.jpg?itok=N2-R9Hho" alt="First Fifty" title="First Fifty" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-clash-x-first-fifty-tickets">Win: Clash x First Fifty Tickets</a></h2>
        <span property="dc:title" content="Win: Clash x First Fifty Tickets" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-598534224294d67cb82f06e260cf9a5a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-100994" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-842-lily-moore" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-25T17:50:41+01:00" datatype="xsd:dateTime">25 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-842-lily-moore"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LM-10%20-%20different%20colour.jpg?itok=ykn8bvr1" alt="Lily Moore" title="Lily Moore" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-842-lily-moore">Next Wave #842: Lily Moore</a></h2>
        <span property="dc:title" content="Next Wave #842: Lily Moore" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98848" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-814-colin-macleod" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-05T16:31:52+00:00" datatype="xsd:dateTime">05 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-814-colin-macleod"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image005_11.jpg?itok=G23am1Ot" alt="Colin Macleod" title="Colin Macleod" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-814-colin-macleod">Next Wave #814: Colin Macleod</a></h2>
        <span property="dc:title" content="Next Wave #814: Colin Macleod" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-97366" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-795-joseph-of-mercury" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-07T17:41:47+01:00" datatype="xsd:dateTime">07 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-795-joseph-of-mercury"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Joseph%20Hi-Res%2009.jpg?itok=cnJeUm5t" alt="Joseph Of Mercury" title="Joseph Of Mercury" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-795-joseph-of-mercury">Next Wave #795: Joseph Of Mercury</a></h2>
        <span property="dc:title" content="Next Wave #795: Joseph Of Mercury" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-100781" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-838-makeness" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-12T14:16:10+01:00" datatype="xsd:dateTime">12 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-838-makeness"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/54503dff-15dd-47fb-baff-f03ab9789157.jpeg?itok=vmhLs7cS" alt="Makeness" title="Makeness" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-838-makeness">Next Wave #838: Makeness</a></h2>
        <span property="dc:title" content="Next Wave #838: Makeness" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-100939" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-840-jaunt" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Ammar%20Kalia">Ammar Kalia</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-23T14:39:50+01:00" datatype="xsd:dateTime">23 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-840-jaunt"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/0011623040_10.jpg?itok=QS2Qpx-L" alt="Jaunt" title="Jaunt" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-840-jaunt">Next Wave #840: Jaunt</a></h2>
        <span property="dc:title" content="Next Wave #840: Jaunt" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-6a0312edf086134c1a5b63b6217e747f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-100985" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/clash-is-heading-to-the-great-escape-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-25T14:49:22+01:00" datatype="xsd:dateTime">25 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/clash-is-heading-to-the-great-escape-2018"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/b1b5cd81f0b853c1df2cb898c9497b9f.jpg?itok=ulG7o7d6" alt="The Great Escape" title="The Great Escape" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/clash-is-heading-to-the-great-escape-2018">Clash Is Heading To The Great Escape 2018</a></h2>
        <span property="dc:title" content="Clash Is Heading To The Great Escape 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-100969" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/noel-gallagher-to-play-tiny-watford-show-next-month" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-25T09:35:51+01:00" datatype="xsd:dateTime">25 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/noel-gallagher-to-play-tiny-watford-show-next-month"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/NG-R18-FR6_F2-Credit-Lawrence-Watson_1000_0.jpg?itok=1aqpyHZ3" alt="Noel Gallagher&#039;s High Flying Birds (Credit: Lawrence Watson)" title="Noel Gallagher&#039;s High Flying Birds (Credit: Lawrence Watson)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/noel-gallagher-to-play-tiny-watford-show-next-month">Noel Gallagher To Play Tiny Watford Show Next Month</a></h2>
        <span property="dc:title" content="Noel Gallagher To Play Tiny Watford Show Next Month" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-100359" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/kylie-minogue-to-host-london-signing-event" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-19T12:07:12+00:00" datatype="xsd:dateTime">19 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/kylie-minogue-to-host-london-signing-event"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image003_35.jpg?itok=zSGSLa3t" alt="Kylie Minogue" title="Kylie Minogue" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/kylie-minogue-to-host-london-signing-event">Kylie Minogue To Host London Signing Event</a></h2>
        <span property="dc:title" content="Kylie Minogue To Host London Signing Event" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-100970" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/this-icelandic-festival-just-announced-a-million-dollar-ticket" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-25T09:48:10+01:00" datatype="xsd:dateTime">25 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/this-icelandic-festival-just-announced-a-million-dollar-ticket"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_575.jpg?itok=7cqjTAv-" alt="Secret Solstice" title="Secret Solstice" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/this-icelandic-festival-just-announced-a-million-dollar-ticket">This Icelandic Festival Just Announced A Million Dollar Ticket</a></h2>
        <span property="dc:title" content="This Icelandic Festival Just Announced A Million Dollar Ticket" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-100371" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/metronomy-de-la-soul-for-somerset-house-summer-series" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-20T09:35:05+00:00" datatype="xsd:dateTime">20 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/metronomy-de-la-soul-for-somerset-house-summer-series"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Metronomy201319495_SMALL_0.jpg?itok=v17pZQ7m" alt="Metronomy" title="Metronomy" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/metronomy-de-la-soul-for-somerset-house-summer-series">Metronomy, De La Soul For Somerset House Summer Series</a></h2>
        <span property="dc:title" content="Metronomy, De La Soul For Somerset House Summer Series" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-7986bd71a6041a4ffb712b6ac0e7b4ff">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-99472" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/m%C3%B8-is-the-third-face-of-issue-106" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-25T10:40:09+00:00" datatype="xsd:dateTime">25 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/m%C3%B8-is-the-third-face-of-issue-106"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/106CoverB%20_Mo.jpg?itok=KoSfwb72" width="304" height="408" alt="Clash 106: MØ" title="Clash 106: MØ" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/m%C3%B8-is-the-third-face-of-issue-106">MØ Is The Third Face Of Issue 106</a></h2>
            <span property="dc:title" content="MØ Is The Third Face Of Issue 106" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-97781" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/jared-leto-is-the-third-face-of-issue-105" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-03T13:42:40+01:00" datatype="xsd:dateTime">03 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/jared-leto-is-the-third-face-of-issue-105"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH105_ONLINEJaredNewFinal.jpg?itok=317BwO_9" width="304" height="408" alt="Clash 105: Jared Leto" title="Clash 105: Jared Leto" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/jared-leto-is-the-third-face-of-issue-105">Jared Leto Is The Third Face Of Issue 105</a></h2>
            <span property="dc:title" content="Jared Leto Is The Third Face Of Issue 105" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-99449" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/rina-sawayama-is-the-second-face-of-issue-106" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-24T11:25:21+00:00" datatype="xsd:dateTime">24 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/rina-sawayama-is-the-second-face-of-issue-106"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/106CoverC%20_Rina_web.jpg?itok=0PkJLxlL" width="304" height="408" alt="Clash 106: Rina Sawayama" title="Clash 106: Rina Sawayama" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/rina-sawayama-is-the-second-face-of-issue-106">Rina Sawayama Is The Second Face Of Issue 106</a></h2>
            <span property="dc:title" content="Rina Sawayama Is The Second Face Of Issue 106" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-94620" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/rae-sremmurd-are-the-second-face-of-issue-103" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-03-22T15:00:00+00:00" datatype="xsd:dateTime">22 · 03 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/rae-sremmurd-are-the-second-face-of-issue-103"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash103%20CoverB.jpg?itok=DiwSbGCz" width="304" height="408" alt="Clash 103 x Rae Sremmurd" title="Clash 103 x Rae Sremmurd" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/rae-sremmurd-are-the-second-face-of-issue-103">Rae Sremmurd Are The Second Face Of Issue 103</a></h2>
            <span property="dc:title" content="Rae Sremmurd Are The Second Face Of Issue 103" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-96180" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/shawn-mendes-is-the-first-face-of-issue-104" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-27T14:03:52+01:00" datatype="xsd:dateTime">27 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/shawn-mendes-is-the-first-face-of-issue-104"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH104_Shawn%20Low.jpg?itok=l9fkbv90" width="304" height="408" alt="Shawn Mendes - Clash 104" title="Shawn Mendes - Clash 104" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/shawn-mendes-is-the-first-face-of-issue-104">Shawn Mendes Is The First Face Of Issue 104</a></h2>
            <span property="dc:title" content="Shawn Mendes Is The First Face Of Issue 104" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-3232ef28ba82b91d37227d70fdc5d279">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-99700" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-hong-chau" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-07T16:32:19+00:00" datatype="xsd:dateTime">07 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-hong-chau"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/dwn-12624r.jpg?itok=1s3AVTeP" alt="Downsizing" title="Downsizing" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-hong-chau">In Conversation: Hong Chau</a></h2>
        <span property="dc:title" content="In Conversation: Hong Chau" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98497" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-joachim-trier" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-14T15:12:59+00:00" datatype="xsd:dateTime">14 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-joachim-trier"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Thelma_a3_EiliHarboe_CopyrightMotlysAS.jpg?itok=E7rz_RSC" alt="Thelma still" title="Thelma still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-joachim-trier">In Conversation: Joachim Trier</a></h2>
        <span property="dc:title" content="In Conversation: Joachim Trier" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd views-row-last article-preview-item"><div id="node-teaser-96510" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/live-report-sheffield-international-documentary-film-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-17T12:35:14+01:00" datatype="xsd:dateTime">17 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/live-report-sheffield-international-documentary-film-festival"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash%20-%20DocFest%202017%2C%20Strong%20%20Island.jpg?itok=54fM-dAo" alt="Strong Island still" title="Strong Island still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/live-report-sheffield-international-documentary-film-festival">Live Report: Sheffield International Documentary Film Festival</a></h2>
        <span property="dc:title" content="Live Report: Sheffield International Documentary Film Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-e90db53c0404790d0022a20cbaf7b228">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-100967" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/clash-dj-mix-doorly" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-24T17:41:18+01:00" datatype="xsd:dateTime">24 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/clash-dj-mix-doorly"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Doorly.jpg?itok=4iQ-MpyZ" alt="Doorly" title="Doorly" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/clash-dj-mix-doorly">Clash DJ Mix - Doorly</a></h2>
        <span property="dc:title" content="Clash DJ Mix - Doorly" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-100635" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/learning-curve-the-curious-tale-of-rainbow-kitten-surprise" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-04T17:33:56+01:00" datatype="xsd:dateTime">04 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/learning-curve-the-curious-tale-of-rainbow-kitten-surprise"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/49214-image_5a7b42db8bcc1.jpg?itok=Id2COd-n" alt="Rainbow Kitten Surprise" title="Rainbow Kitten Surprise" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/learning-curve-the-curious-tale-of-rainbow-kitten-surprise">Learning Curve: The Curious Tale Of Rainbow Kitten Surprise</a></h2>
        <span property="dc:title" content="Learning Curve: The Curious Tale Of Rainbow Kitten Surprise" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-100961" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/time-to-keep-your-appointment-acid-folks-unrelenting-renewal" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-24T14:22:24+01:00" datatype="xsd:dateTime">24 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/time-to-keep-your-appointment-acid-folks-unrelenting-renewal"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Trembling%20Bells%20-%20Dungeness%20%28Album%20Artwork%29.jpg?itok=w-f7mUk1" alt="&#039;Dungeness&#039; artwork" title="&#039;Dungeness&#039; artwork" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/time-to-keep-your-appointment-acid-folks-unrelenting-renewal">Time To Keep Your Appointment: Acid Folk&#039;s Unrelenting Renewal</a></h2>
        <span property="dc:title" content="Time To Keep Your Appointment: Acid Folk&#039;s Unrelenting Renewal" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-100980" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/off-broadway-the-gritty-theatre-of-matt-maltese" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-25T12:51:04+01:00" datatype="xsd:dateTime">25 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/off-broadway-the-gritty-theatre-of-matt-maltese"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DSC_0082.JPG?itok=29LmHFj_" alt="Matt Maltese (Credit: Holly Whitaker)" title="Matt Maltese (Credit: Holly Whitaker)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/off-broadway-the-gritty-theatre-of-matt-maltese">Off Broadway: The Gritty Theatre Of Matt Maltese</a></h2>
        <span property="dc:title" content="Off Broadway: The Gritty Theatre Of Matt Maltese" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-100644" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/win-a-casio-px-560-digital-piano" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-05T10:49:55+01:00" datatype="xsd:dateTime">05 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/win-a-casio-px-560-digital-piano"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Casio_Product%201.jpg?itok=a_KfEee-" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/win-a-casio-px-560-digital-piano">Win A Casio PX-560 Digital Piano!</a></h2>
        <span property="dc:title" content="Win A Casio PX-560 Digital Piano!" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/premiere-ishani-insomnia" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-SAOTcMZFkUUjl_OmhkDFgaaQYR83BE1RdsHXP7o8xZM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.clashmusic.com/sites/default/files/field/image/1--2.jpg"><div class="article-image"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/1--2.jpg" width="1350" height="900" alt="Ishani" title="Ishani" /></div></div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/premiere-ishani-insomnia" class="active">Premiere: Ishani - &#039;Insomnia&#039;</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Dank, trip-hop songwriting with a twilight feel...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  25 · 04 · 2018
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-100993 node node-article node-promoted view-mode-full clearfix" about="/news/premiere-ishani-insomnia" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
         /
        25 · 04 · 2018        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Rising talent <strong>Ishani</strong> tends to live life her own way.</p>
<p>Making her own hours, studio sessions sometimes creep into the wee small hours of the night, removing her from that daily cycle.</p>
<p>It all takes its toll, however, with Ishani developing insomnia, unable to sleep as the hours trickle past.</p>
<p>Pouring these feelings into music, her latest trip-hop vibe emerged from this period, a salute to the inky night and to those who just can't get to sleep.</p>
<p>She explains: "'Insomnia' is a love song to all of those sleepless people up all night, trapped in their sheets. I wanted to send some love and strength to those people. One in three of us experience mild insomnia, but you’re not alone and yours isn’t the only light on in the middle of the night."</p>
<p>Tune in now.</p>
<p><iframe allow="autoplay" frameborder="no" height="166" scrolling="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/425312286&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true" width="100%"></iframe></p>
<p><em>Join us on <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Vero</a></strong>, as we get under the skin of global cultural happenings. Follow <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Clash Magazine</a></strong> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><strong><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><strong><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32);"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></strong></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/ishani" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ishani</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-4210eec6afa709a51b1c6a72da96b557">
        
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-100984" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/simian-mobile-disco-share-unsettling-defender-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-25T14:14:52+01:00" datatype="xsd:dateTime">25 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/simian-mobile-disco-share-unsettling-defender-video"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image006_23.jpg?itok=AbSrM58b" alt="&#039;Defender&#039; screenshot" title="&#039;Defender&#039; screenshot" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/simian-mobile-disco-share-unsettling-defender-video">Simian Mobile Disco Share Unsettling &#039;Defender&#039; Video</a></h2>
        <span property="dc:title" content="Simian Mobile Disco Share Unsettling &#039;Defender&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-100987" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/gabriella-cohens-music-machine-is-a-minimalist-gem" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-25T15:28:17+01:00" datatype="xsd:dateTime">25 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/gabriella-cohens-music-machine-is-a-minimalist-gem"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Gabriella-Cohen.jpg?itok=ZV3-t9Ak" alt="Gabriella Cohen" title="Gabriella Cohen" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/gabriella-cohens-music-machine-is-a-minimalist-gem">Gabriella Cohen&#039;s &#039;Music Machine&#039; Is A Minimalist Gem</a></h2>
        <span property="dc:title" content="Gabriella Cohen&#039;s &#039;Music Machine&#039; Is A Minimalist Gem" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-100953" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/kyle-falconers-poor-me-has-been-a-long-time-coming" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-24T10:35:29+01:00" datatype="xsd:dateTime">24 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/kyle-falconers-poor-me-has-been-a-long-time-coming"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KyleD1.jpg?itok=gw3fSxVY" alt="Kyle Falconer" title="Kyle Falconer" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/kyle-falconers-poor-me-has-been-a-long-time-coming">Kyle Falconer&#039;s &#039;Poor Me&#039; Has Been A Long Time Coming</a></h2>
        <span property="dc:title" content="Kyle Falconer&#039;s &#039;Poor Me&#039; Has Been A Long Time Coming" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-100995" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/arctic-monkeys-wont-be-releasing-previews-from-their-new-album" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-25T18:35:21+01:00" datatype="xsd:dateTime">25 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/arctic-monkeys-wont-be-releasing-previews-from-their-new-album"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Arctic_0.jpg?itok=8MyjCJxo" alt="Arctic Monkeys" title="Arctic Monkeys" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/arctic-monkeys-wont-be-releasing-previews-from-their-new-album">Arctic Monkeys Won&#039;t Be Releasing Previews From Their New Album</a></h2>
        <span property="dc:title" content="Arctic Monkeys Won&#039;t Be Releasing Previews From Their New Album" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-100992" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-fergus-sinking" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-25T17:13:38+01:00" datatype="xsd:dateTime">25 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-fergus-sinking"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Fergus%20-%20Sinking_Press_ShotSML.jpg?itok=12WLr0UY" alt="FERGUS" title="FERGUS" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-fergus-sinking">Premiere: FERGUS - &#039;Sinking&#039;</a></h2>
        <span property="dc:title" content="Premiere: FERGUS - &#039;Sinking&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-100989" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-mannequin-mannequin-sunburn" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-25T16:08:40+01:00" datatype="xsd:dateTime">25 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-mannequin-mannequin-sunburn"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_3093_0.jpg?itok=qdALLTN_" alt="Mannequin Mannequin" title="Mannequin Mannequin" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-mannequin-mannequin-sunburn">Premiere: Mannequin Mannequin - &#039;Sunburn&#039;</a></h2>
        <span property="dc:title" content="Premiere: Mannequin Mannequin - &#039;Sunburn&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>
  
</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
              <div class="region region-explore-footer">
    <div id="block-block-85" class="block block-block first last odd">

      
  <!-- ADSLOT | bottom - all devices -->
	<div id='div-gpt-ad-bottom'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-bottom'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
          </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf privacy-cookies-policy"><a href="/page/clashmusiccom-privacy-cookies-policy" title="" class="menu__link">Privacy &amp; Cookies Policy</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf last leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="http://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script src="//static.getclicky.com/js" type="text/javascript"></script>
    <script type="text/javascript">try{ clicky.init(68525); }catch(e){}</script>
    <noscript><p><img alt="Clicky" width="1" height="1"
    src="//in.getclicky.com/68525ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
