<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="http://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Premiere: Franc Moody - &#039;Dance Moves&#039;" />
<meta name="keywords" content="franc moody, dance moves, listen, audio, tour, dates, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.clashmusic.com/news/premiere-franc-moody-dance-moves" />
<link rel="shortlink" href="http://www.clashmusic.com/node/100524" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.clashmusic.com/news/premiere-franc-moody-dance-moves" />
<meta property="og:title" content="Premiere: Franc Moody - &#039;Dance Moves&#039;" />
<meta property="og:description" content="Franc Moody have come a long way in a short time.…" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/FM_Press_Shot_Final_Band.jpg" />
    <title>Premiere: Franc Moody - 'Dance Moves' | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("http://www.clashmusic.com/modules/system/system.base.css?p69kt7");
@import url("http://www.clashmusic.com/modules/system/system.messages.css?p69kt7");
@import url("http://www.clashmusic.com/modules/system/system.theme.css?p69kt7");
</style>
<style>
@import url("http://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?p69kt7");
@import url("http://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?p69kt7");
</style>
<style>
@import url("http://www.clashmusic.com/modules/aggregator/aggregator.css?p69kt7");
@import url("http://www.clashmusic.com/modules/comment/comment.css?p69kt7");
@import url("http://www.clashmusic.com/sites/all/modules/date/date_api/date.css?p69kt7");
@import url("http://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?p69kt7");
@import url("http://www.clashmusic.com/modules/field/theme/field.css?p69kt7");
@import url("http://www.clashmusic.com/modules/node/node.css?p69kt7");
@import url("http://www.clashmusic.com/modules/search/search.css?p69kt7");
@import url("http://www.clashmusic.com/modules/user/user.css?p69kt7");
@import url("http://www.clashmusic.com/modules/forum/forum.css?p69kt7");
@import url("http://www.clashmusic.com/sites/all/modules/views/css/views.css?p69kt7");
@import url("http://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?p69kt7");
</style>
<style>
@import url("http://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?p69kt7");
@import url("http://www.clashmusic.com/sites/all/modules/panels/css/panels.css?p69kt7");
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?p69kt7");
@import url("http://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?p69kt7");
@import url("http://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?p69kt7");
@import url("http://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?p69kt7");
@import url("http://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?p69kt7");
@import url("http://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?p69kt7");
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?p69kt7");
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?p69kt7");
</style>
    <script src="http://www.clashmusic.com/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script src="http://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="http://www.clashmusic.com/sites/default/files/js/js_V9ONjC-SHSTSIsSfZaQVB5tiwjtTHvZCNCQB2GV53Vs.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"jlIg05AOHcJVamCwq5OpXwNf3Q9n25zampvI_XY0RjU","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/premiere-franc-moody-dance-moves":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-1553862-2', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-100524 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail premiere-franc-moody-039-dance-moves-039 premiere-franc-moody-039-dance-moves-039"><a href="/news/premiere-franc-moody-dance-moves" class="menu__link is-active-trail menu-position-link active-trail active">Premiere: Franc Moody - &#039;Dance Moves&#039;</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-1e8a432ef24874928408cd6d5ce4464f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-97587" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/polo-stadium-limited-edition-anniversary-collection" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-21T13:37:19+01:00" datatype="xsd:dateTime">21 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/polo-stadium-limited-edition-anniversary-collection"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/RALPH%20LAUREN%201%20copy.jpg?itok=SINUMF9r" alt="The Limited Edition Polo Stadium Collection by Tom Gould" title="The Limited Edition Polo Stadium Collection by Tom Gould" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/polo-stadium-limited-edition-anniversary-collection">Polo Stadium: Limited Edition Anniversary Collection</a></h2>
        <span property="dc:title" content="Polo Stadium: Limited Edition Anniversary Collection" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-97552" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/tommy-hilfiger-tommynow-rock-circus-runway-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-20T10:16:27+01:00" datatype="xsd:dateTime">20 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/tommy-hilfiger-tommynow-rock-circus-runway-show"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/webinstance_Look01.jpg?itok=H_dTJIi9" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/tommy-hilfiger-tommynow-rock-circus-runway-show">Tommy Hilfiger: #TommyNow Rock Circus Runway Show </a></h2>
        <span property="dc:title" content="Tommy Hilfiger: #TommyNow Rock Circus Runway Show " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-96966" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/clarks-originals-introduce-the-trigenic-evo" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-08-14T15:38:01+01:00" datatype="xsd:dateTime">14 · 08 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/clarks-originals-introduce-the-trigenic-evo"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CLARKS%201.jpg?itok=bOnujp1b" alt="Clarks Originals Trigenic Evo" title="Clarks Originals Trigenic Evo" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/clarks-originals-introduce-the-trigenic-evo">Clarks Originals Introduce the Trigenic Evo</a></h2>
        <span property="dc:title" content="Clarks Originals Introduce the Trigenic Evo" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-96931" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/fred-perry-circa-2017-by-dexter-navy" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-08-11T12:56:49+01:00" datatype="xsd:dateTime">11 · 08 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/fred-perry-circa-2017-by-dexter-navy"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FRED%20PERRY%201%20JIMI.jpg?itok=QgcO7AUo" alt="Fred Perry Circa 2017: Jim Longden" title="Fred Perry Circa 2017: Jim Longden" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/fred-perry-circa-2017-by-dexter-navy">Fred Perry circa 2017 by Dexter Navy </a></h2>
        <span property="dc:title" content="Fred Perry circa 2017 by Dexter Navy " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-96155" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/emporio-armani-smartwatch-campaign-with-shawn-mendes" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-23T12:42:15+01:00" datatype="xsd:dateTime">23 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/emporio-armani-smartwatch-campaign-with-shawn-mendes"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SHAWN%20WATCH%201.jpg?itok=gl_N07Pf" alt="Emporio Armani Smartwatch Campaign with Shawn Mendes" title="Emporio Armani Smartwatch Campaign with Shawn Mendes" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/emporio-armani-smartwatch-campaign-with-shawn-mendes">Emporio Armani Smartwatch Campaign with Shawn Mendes</a></h2>
        <span property="dc:title" content="Emporio Armani Smartwatch Campaign with Shawn Mendes" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-2d9e87f4ee8769abac97142ce24a20cd">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-100494" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/the-pastels-share-sublime-new-song-boats" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-26T14:08:56+01:00" datatype="xsd:dateTime">26 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/the-pastels-share-sublime-new-song-boats"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/pastels_boat_hi_res.jpg?itok=_AgjjWLH" alt="The Pastels" title="The Pastels" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/the-pastels-share-sublime-new-song-boats">The Pastels Share Sublime New Song &#039;Boats&#039;</a></h2>
        <span property="dc:title" content="The Pastels Share Sublime New Song &#039;Boats&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-100378" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/president-t-ebenezer-jelani-blackman-play-clash-issue-107-launch-party" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Felicity%20Martin">Felicity Martin</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-20T11:00:53+00:00" datatype="xsd:dateTime">20 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/president-t-ebenezer-jelani-blackman-play-clash-issue-107-launch-party"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_5334.JPG?itok=jVGEWW9M" alt="President T" title="President T" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/president-t-ebenezer-jelani-blackman-play-clash-issue-107-launch-party">President T, Ebenezer, Jelani Blackman Play CLASH Issue 107 Launch Party</a></h2>
        <span property="dc:title" content="President T, Ebenezer, Jelani Blackman Play CLASH Issue 107 Launch Party" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-100514" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-the-indigo-project-as-always" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-27T11:30:50+01:00" datatype="xsd:dateTime">27 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-the-indigo-project-as-always"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Low%20Res%20Press%20Shot_1.jpg?itok=qTyn4LHM" alt="The Indigo Project" title="The Indigo Project" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-the-indigo-project-as-always">Premiere: The Indigo Project - &#039;As Always&#039;</a></h2>
        <span property="dc:title" content="Premiere: The Indigo Project - &#039;As Always&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-100522" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/teen-creeps-rip-hard-on-hindsight" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-27T14:37:30+01:00" datatype="xsd:dateTime">27 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/teen-creeps-rip-hard-on-hindsight"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TC2_hires_Leon%20De%20Backer.jpg?itok=NnXy_ckf" alt="Teen Creeps (Credit: Leon De Backer)" title="Teen Creeps (Credit: Leon De Backer)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/teen-creeps-rip-hard-on-hindsight">Teen Creeps Rip Hard On &#039;Hindsight&#039;</a></h2>
        <span property="dc:title" content="Teen Creeps Rip Hard On &#039;Hindsight&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-100402" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/loski-louis-vi-tiffany-calver-more-play-clash-live-at-koko" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Clash%20Music">Clash Music</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-21T10:43:42+00:00" datatype="xsd:dateTime">21 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/loski-louis-vi-tiffany-calver-more-play-clash-live-at-koko"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/loski.jpg?itok=luzxLjcW" alt="Loski" title="Loski" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/loski-louis-vi-tiffany-calver-more-play-clash-live-at-koko">Loski, Louis VI, Tiffany Calver + More Play Clash Live at Koko</a></h2>
        <span property="dc:title" content="Loski, Louis VI, Tiffany Calver + More Play Clash Live at Koko" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-d5e633d40c11dd3f85442a146e5f6e24">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-100502" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/albert-hammond-jr-francis-trouble" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-26T17:11:58+01:00" datatype="xsd:dateTime">26 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/albert-hammond-jr-francis-trouble"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Albert_Hammond_Jr_-_Francis_Trouble_1290_1290.jpg?itok=56FCb4An" width="304" height="304" alt="&#039;Francis Trouble&#039;" title="&#039;Francis Trouble&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/albert-hammond-jr-francis-trouble">Albert Hammond Jr. - Francis Trouble </a></h2>
            <span property="dc:title" content="Albert Hammond Jr. - Francis Trouble " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-100229" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/submotion-orchestra-kites" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-12T10:22:36+00:00" datatype="xsd:dateTime">12 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/submotion-orchestra-kites"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/a2965744552_10.jpg?itok=m23ozjNU" width="304" height="304" alt="&#039;Kites&#039;" title="&#039;Kites&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/submotion-orchestra-kites">Submotion Orchestra - Kites</a></h2>
            <span property="dc:title" content="Submotion Orchestra - Kites" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-96503" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/dj-stingray-kern-vol-4" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Ammar%20Kalia">Ammar Kalia</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-17T10:42:51+01:00" datatype="xsd:dateTime">17 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/dj-stingray-kern-vol-4"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/kernvol4_kern004cd.jpg?itok=TJL5EyEK" width="304" height="304" alt="&#039;DJ Stingray - Kern Vol. 4&#039;" title="&#039;DJ Stingray - Kern Vol. 4&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/dj-stingray-kern-vol-4">DJ Stingray - Kern Vol. 4</a></h2>
            <span property="dc:title" content="DJ Stingray - Kern Vol. 4" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-95057" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/thurston-moore-rock-n-roll-consciousness" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Josh%20Gray">Josh Gray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-18T13:42:53+01:00" datatype="xsd:dateTime">18 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/thurston-moore-rock-n-roll-consciousness"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/thurston-moore-rock-roll-consciousness-album.png?itok=5DQFVb-Y" width="304" height="304" alt="&#039;Rock N Roll Consciousness&#039;" title="&#039;Rock N Roll Consciousness&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/thurston-moore-rock-n-roll-consciousness">Thurston Moore - Rock N Roll Consciousness</a></h2>
            <span property="dc:title" content="Thurston Moore - Rock N Roll Consciousness" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-100529" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/fickle-friends-you-are-someone-else" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Dave%20Beech">Dave Beech</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-27T17:42:01+01:00" datatype="xsd:dateTime">27 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/fickle-friends-you-are-someone-else"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/fickle-friends-you-are-someone-else.jpg?itok=3NnY9c-c" width="304" height="304" alt="&#039;You Are Someone Else&#039;" title="&#039;You Are Someone Else&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/fickle-friends-you-are-someone-else">Fickle Friends - You Are Someone Else</a></h2>
            <span property="dc:title" content="Fickle Friends - You Are Someone Else" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-ee97ffd31b3788f50a18ddcbf26fe682">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-100527" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-luke-haines-everybodys-coming-together-for-the-summer" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-27T16:44:52+01:00" datatype="xsd:dateTime">27 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-luke-haines-everybodys-coming-together-for-the-summer"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/luke_6.jpg?itok=frCbe_SD" alt="Luke Haines" title="Luke Haines" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-luke-haines-everybodys-coming-together-for-the-summer">Premiere: Luke Haines - &#039;Everybody&#039;s Coming Together For The Summer&#039;</a></h2>
        <span property="dc:title" content="Premiere: Luke Haines - &#039;Everybody&#039;s Coming Together For The Summer&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99727" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-airways-mate" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-08T17:36:36+00:00" datatype="xsd:dateTime">08 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-airways-mate"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Airways%20Promo%20Photo.jpeg?itok=nkSngYmf" alt="Airways" title="Airways" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-airways-mate">Premiere: Airways - &#039;Mate&#039;</a></h2>
        <span property="dc:title" content="Premiere: Airways - &#039;Mate&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-99951" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-rainbow-kitten-surprise-holy-war" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-22T15:34:53+00:00" datatype="xsd:dateTime">22 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-rainbow-kitten-surprise-holy-war"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20shot%202018-02-22%20at%2015.33.44.png?itok=D14OmpQd" alt="Rainbow Kitten Suprise" title="Rainbow Kitten Suprise" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-rainbow-kitten-surprise-holy-war">Premiere: Rainbow Kitten Surprise - &#039;Holy War&#039;</a></h2>
        <span property="dc:title" content="Premiere: Rainbow Kitten Surprise - &#039;Holy War&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-97691" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-saint-phnx-magic" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-27T11:32:06+01:00" datatype="xsd:dateTime">27 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-saint-phnx-magic"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_1845.jpg?itok=5-b2_45z" alt="Saint PHNX" title="Saint PHNX" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-saint-phnx-magic">Premiere: Saint PHNX - &#039;Magic&#039;</a></h2>
        <span property="dc:title" content="Premiere: Saint PHNX - &#039;Magic&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-100523" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-low-island-the-whole-world-tucked-away" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-27T15:04:45+01:00" datatype="xsd:dateTime">27 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-low-island-the-whole-world-tucked-away"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Colour%20Shed%20Low%20Island%20.jpg?itok=hF_iw73D" alt="Low Island" title="Low Island" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-low-island-the-whole-world-tucked-away">Premiere: Low Island - &#039;The Whole World Tucked Away&#039;</a></h2>
        <span property="dc:title" content="Premiere: Low Island - &#039;The Whole World Tucked Away&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-731f0a265eb87a4d364d970ece0135ca">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-96799" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-jamaica-house-at-indigo-o2-arena-tickets" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-08-03T11:11:07+01:00" datatype="xsd:dateTime">03 · 08 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-jamaica-house-at-indigo-o2-arena-tickets"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Jamaica-House-Poster-FINAL.jpeg?itok=DJ95RfKI" alt="Jamaica House" title="Jamaica House" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-jamaica-house-at-indigo-o2-arena-tickets">Win: Jamaica House At Indigo, O2 Arena Tickets</a></h2>
        <span property="dc:title" content="Win: Jamaica House At Indigo, O2 Arena Tickets" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99081" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-a-selection-of-uk-jazz" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-22T10:57:32+00:00" datatype="xsd:dateTime">22 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-a-selection-of-uk-jazz"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/WinterJazz%20line-up%20Montage_0.jpg?itok=NbfpCnjA" alt="Winter Jazzfest" title="Winter Jazzfest" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-a-selection-of-uk-jazz">Win: A Selection Of UK Jazz</a></h2>
        <span property="dc:title" content="Win: A Selection Of UK Jazz" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98588" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-clash-x-first-fifty-tickets" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-20T12:49:09+00:00" datatype="xsd:dateTime">20 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-clash-x-first-fifty-tickets"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DPEO6sbX0AAcWKf.jpg?itok=N2-R9Hho" alt="First Fifty" title="First Fifty" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-clash-x-first-fifty-tickets">Win: Clash x First Fifty Tickets</a></h2>
        <span property="dc:title" content="Win: Clash x First Fifty Tickets" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-97658" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-a-pair-of-dr-martens-original-1460-boots" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-25T23:08:02+01:00" datatype="xsd:dateTime">25 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-a-pair-of-dr-martens-original-1460-boots"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SFS%20TOUR%202017_GLASGOW_NINA%20NESBITT_COMPETITION%20ASSET_0.jpg?itok=jm8GAtvc" alt="Nina Nesbitt" title="Nina Nesbitt" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-a-pair-of-dr-martens-original-1460-boots">Win: A Pair Of Dr Martens Original 1460 Boots</a></h2>
        <span property="dc:title" content="Win: A Pair Of Dr Martens Original 1460 Boots" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-97657" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/dr-martens-contest-terms-and-conditions" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-25T22:40:05+01:00" datatype="xsd:dateTime">25 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/dr-martens-contest-terms-and-conditions"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SFS%20TOUR%202017_GLASGOW_NINA%20NESBITT_COMPETITION%20ASSET.jpg?itok=EI2u9iG9" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/dr-martens-contest-terms-and-conditions">Dr Martens Contest Terms And Conditions</a></h2>
        <span property="dc:title" content="Dr Martens Contest Terms And Conditions" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-a0c220f8a92ea3a2db2d00cfabd18440">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-95467" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-772-rexx-life-raj" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-05-12T15:14:28+01:00" datatype="xsd:dateTime">12 · 05 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-772-rexx-life-raj"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1A3A0069-crop-1024x578-980x500.jpg?itok=pLndw6kF" alt="Rexx Life Raj" title="Rexx Life Raj" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-772-rexx-life-raj">Next Wave #772: Rexx Life Raj</a></h2>
        <span property="dc:title" content="Next Wave #772: Rexx Life Raj" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-94912" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-753-willie-j-healey" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-07T13:13:32+01:00" datatype="xsd:dateTime">07 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-753-willie-j-healey"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/35090002.JPG?itok=zetq0193" alt="Willie J Healey" title="Willie J Healey" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-753-willie-j-healey">Next Wave #753: Willie J Healey</a></h2>
        <span property="dc:title" content="Next Wave #753: Willie J Healey" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-100295" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-830-frigs" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-14T17:29:47+00:00" datatype="xsd:dateTime">14 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-830-frigs"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%283%29_61.jpg?itok=fiXVBem2" alt="Frigs (Credit: Chelsee Ivan)" title="Frigs (Credit: Chelsee Ivan)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-830-frigs">Next Wave #830: Frigs</a></h2>
        <span property="dc:title" content="Next Wave #830: Frigs" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-99783" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-826-slowthai" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robbie%20Russell">Robbie Russell</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-13T12:15:30+00:00" datatype="xsd:dateTime">13 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-826-slowthai"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/106_Single%20OnlineImage19.jpg?itok=a3zS9cgL" alt="slowthai (Credit: Sophie Mayanne)" title="slowthai (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-826-slowthai">Next Wave #826: slowthai</a></h2>
        <span property="dc:title" content="Next Wave #826: slowthai" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-99672" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-824-yxng-bane" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Will%20Pritchard">Will Pritchard</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-06T14:49:46+00:00" datatype="xsd:dateTime">06 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-824-yxng-bane"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/106_Single%20OnlineImage21.jpg?itok=pHKKbXIz" alt="Yxng Bane (Credit: Sophie Mayanne)" title="Yxng Bane (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-824-yxng-bane">Next Wave #824: Yxng Bane</a></h2>
        <span property="dc:title" content="Next Wave #824: Yxng Bane" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-343ef668148b03bb4c7e056fa641162d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-100520" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/leon-bridges-announces-intimate-london-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-27T13:41:49+01:00" datatype="xsd:dateTime">27 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/leon-bridges-announces-intimate-london-show"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/PastedGraphic-2_0.jpg?itok=FCkdFH63" alt="Leon Bridges" title="Leon Bridges" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/leon-bridges-announces-intimate-london-show">Leon Bridges Announces Intimate London Show</a></h2>
        <span property="dc:title" content="Leon Bridges Announces Intimate London Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-100419" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/christine-and-the-queens-announce-london-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-21T17:24:38+00:00" datatype="xsd:dateTime">21 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/christine-and-the-queens-announce-london-show"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Christine%20and%20the%20Queens%2002%20-%20please%20credit%20Jeff%20Hahn_0_0.jpg?itok=WJOk1ERP" alt="Christine and the Queens (Credit: Jeff Hahn)" title="Christine and the Queens (Credit: Jeff Hahn)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/christine-and-the-queens-announce-london-show">Christine And The Queens Announce London Show</a></h2>
        <span property="dc:title" content="Christine And The Queens Announce London Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-100509" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/miles-kane-announces-16-date-uk-tour" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-27T10:20:43+01:00" datatype="xsd:dateTime">27 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/miles-kane-announces-16-date-uk-tour"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Miles%20Kane%20-%20credit%20Jon%20Gorrigan%20low.jpg?itok=jzYrgNsu" alt="Miles Kane (Credit: Jon Gorrigan)" title="Miles Kane (Credit: Jon Gorrigan)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/miles-kane-announces-16-date-uk-tour">Miles Kane Announces 16 Date UK Tour</a></h2>
        <span property="dc:title" content="Miles Kane Announces 16 Date UK Tour" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-100479" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-django-django-printworks-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-25T21:34:00+01:00" datatype="xsd:dateTime">25 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-django-django-printworks-london"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_8952_0.jpg?itok=prl4fo65" alt="Django Django - Printworks, London (Credit: Rachel Lipsitz)" title="Django Django - Printworks, London (Credit: Rachel Lipsitz)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-django-django-printworks-london">Live Report: Django Django - Printworks, London</a></h2>
        <span property="dc:title" content="Live Report: Django Django - Printworks, London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-100223" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-morrissey-royal-albert-hall-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-09T15:55:34+00:00" datatype="xsd:dateTime">09 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-morrissey-royal-albert-hall-london"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Mozza_0_1_2_3_1.jpg?itok=gX0wzi43" alt="Morrissey" title="Morrissey" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-morrissey-royal-albert-hall-london">Live Report: Morrissey - Royal Albert Hall, London</a></h2>
        <span property="dc:title" content="Live Report: Morrissey - Royal Albert Hall, London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-66563d32010811d64fe78fe86ce2e1e9">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-100510" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/james-bay-is-the-second-face-of-issue-107" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-27T10:25:21+01:00" datatype="xsd:dateTime">27 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/james-bay-is-the-second-face-of-issue-107"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/JamesBay_small.jpg?itok=Ush_Bdto" width="304" height="408" alt="Clash 107 James Bay" title="Clash 107 James Bay" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/james-bay-is-the-second-face-of-issue-107">James Bay Is The Second Face Of Issue 107</a></h2>
            <span property="dc:title" content="James Bay Is The Second Face Of Issue 107" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-100490" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/j-hus-is-the-first-face-of-issue-107" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-26T11:50:58+01:00" datatype="xsd:dateTime">26 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/j-hus-is-the-first-face-of-issue-107"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/J_Hus_small.jpg?itok=Lmh0hwtf" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/j-hus-is-the-first-face-of-issue-107">J Hus Is The First Face Of Issue 107</a></h2>
            <span property="dc:title" content="J Hus Is The First Face Of Issue 107" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-92786" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/dua-lipa-is-the-first-face-of-issue-102" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Simon_Harper">Simon_Harper</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-11-20T13:57:26+00:00" datatype="xsd:dateTime">20 · 11 · 2016</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/dua-lipa-is-the-first-face-of-issue-102"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash102_Dua.jpg?itok=4ybljH-U" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/dua-lipa-is-the-first-face-of-issue-102">Dua Lipa Is The First Face Of Issue 102</a></h2>
            <span property="dc:title" content="Dua Lipa Is The First Face Of Issue 102" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-99502" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/nick-jonas-is-the-fourth-face-of-issue-106" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Clash%20Music">Clash Music</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-26T12:20:29+00:00" datatype="xsd:dateTime">26 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/nick-jonas-is-the-fourth-face-of-issue-106"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/106CoverA%20_NickJ.jpg?itok=bsz7nxXm" width="304" height="408" alt="Clash 106: Nick Jonas" title="Clash 106: Nick Jonas" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/nick-jonas-is-the-fourth-face-of-issue-106">Nick Jonas Is The Fourth Face Of Issue 106</a></h2>
            <span property="dc:title" content="Nick Jonas Is The Fourth Face Of Issue 106" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-99472" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/m%C3%B8-is-the-third-face-of-issue-106" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-25T10:40:09+00:00" datatype="xsd:dateTime">25 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/m%C3%B8-is-the-third-face-of-issue-106"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/106CoverB%20_Mo.jpg?itok=KoSfwb72" width="304" height="408" alt="Clash 106: MØ" title="Clash 106: MØ" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/m%C3%B8-is-the-third-face-of-issue-106">MØ Is The Third Face Of Issue 106</a></h2>
            <span property="dc:title" content="MØ Is The Third Face Of Issue 106" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-1e827aa15899c13f32e13296cdf6eab0">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-99700" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-hong-chau" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-07T16:32:19+00:00" datatype="xsd:dateTime">07 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-hong-chau"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/dwn-12624r.jpg?itok=1s3AVTeP" alt="Downsizing" title="Downsizing" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-hong-chau">In Conversation: Hong Chau</a></h2>
        <span property="dc:title" content="In Conversation: Hong Chau" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98497" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-joachim-trier" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-14T15:12:59+00:00" datatype="xsd:dateTime">14 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-joachim-trier"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Thelma_a3_EiliHarboe_CopyrightMotlysAS.jpg?itok=E7rz_RSC" alt="Thelma still" title="Thelma still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-joachim-trier">In Conversation: Joachim Trier</a></h2>
        <span property="dc:title" content="In Conversation: Joachim Trier" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-96510" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/live-report-sheffield-international-documentary-film-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-17T12:35:14+01:00" datatype="xsd:dateTime">17 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/live-report-sheffield-international-documentary-film-festival"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash%20-%20DocFest%202017%2C%20Strong%20%20Island.jpg?itok=54fM-dAo" alt="Strong Island still" title="Strong Island still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/live-report-sheffield-international-documentary-film-festival">Live Report: Sheffield International Documentary Film Festival</a></h2>
        <span property="dc:title" content="Live Report: Sheffield International Documentary Film Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even views-row-last article-preview-item"><div id="node-teaser-94858" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-the-cast-of-free-fire" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-05T10:54:11+01:00" datatype="xsd:dateTime">05 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-the-cast-of-free-fire"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FF194.jpg?itok=s5o7Xt-p" alt="Free Fire screenshot" title="Free Fire screenshot" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-the-cast-of-free-fire">In Conversation: The Cast Of Free Fire</a></h2>
        <span property="dc:title" content="In Conversation: The Cast Of Free Fire" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-5338dd8272c5dc6246e1e1d1c0dabf88">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-100525" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/less-chin-stroking-more-dancing-clash-meets-ccdisco" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-27T15:33:09+01:00" datatype="xsd:dateTime">27 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/less-chin-stroking-more-dancing-clash-meets-ccdisco"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CC%20ALAN%202017%20SS%20COMP.jpg?itok=y73B0InD" alt="CC:DISCO!" title="CC:DISCO!" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/less-chin-stroking-more-dancing-clash-meets-ccdisco">&quot;Less Chin-Stroking, More Dancing!&quot; Clash Meets CC:DISCO!</a></h2>
        <span property="dc:title" content="&quot;Less Chin-Stroking, More Dancing!&quot; Clash Meets CC:DISCO!" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-100526" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/in-conversation-soccer-mommy" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-27T16:04:31+01:00" datatype="xsd:dateTime">27 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/in-conversation-soccer-mommy"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/s%20mom.jpg?itok=XOwC-bfs" alt="Soccer Mommy" title="Soccer Mommy" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/in-conversation-soccer-mommy">In Conversation: Soccer Mommy</a></h2>
        <span property="dc:title" content="In Conversation: Soccer Mommy" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-100489" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/j-hus-the-first-chapter" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Grant%20Brydon">Grant Brydon</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-26T11:43:52+01:00" datatype="xsd:dateTime">26 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/j-hus-the-first-chapter"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CK5B7549-Bearbeitet.jpg?itok=d8lOBCHu" alt="J Hus, by David Uzochukwu" title="J Hus, by David Uzochukwu" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/j-hus-the-first-chapter">J Hus: The First Chapter</a></h2>
        <span property="dc:title" content="J Hus: The First Chapter" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-100416" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/marc-romboy-picks-through-the-bedrock-crates" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-21T16:10:17+00:00" datatype="xsd:dateTime">21 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/marc-romboy-picks-through-the-bedrock-crates"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Marc%20Romboy%20Clash%20Bedrock%20photo.jpeg?itok=YwucOFIK" alt="Marc Romboy" title="Marc Romboy" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/marc-romboy-picks-through-the-bedrock-crates">Marc Romboy Picks Through The Bedrock Crates</a></h2>
        <span property="dc:title" content="Marc Romboy Picks Through The Bedrock Crates" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-100455" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/club-kuru-breakdown-debut-album-giving-in" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-23T11:03:55+00:00" datatype="xsd:dateTime">23 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/club-kuru-breakdown-debut-album-giving-in"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/36866721_800_800.jpg?itok=Zcdhf3BX" alt="&#039;Giving In&#039;" title="&#039;Giving In&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/club-kuru-breakdown-debut-album-giving-in">Club Kuru Breakdown Debut Album &#039;Giving In&#039;</a></h2>
        <span property="dc:title" content="Club Kuru Breakdown Debut Album &#039;Giving In&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/premiere-franc-moody-dance-moves" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-tfJI7fnPBjuSdRa4j6gXlRS-8qzo1xDk2M-I3UVvWn8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"></div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/premiere-franc-moody-dance-moves" class="active">Premiere: Franc Moody - &#039;Dance Moves&#039;</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">It&#039;s a frisky electro pop jammer...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  27 · 03 · 2018
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.clashmusic.com/sites/default/files/field/image/FM_Press_Shot_Final_Band.jpg"><div class="article-image"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/article_feature/public/field/image/FM_Press_Shot_Final_Band.jpg?itok=9-TXERfD" width="628" height="771" alt="Franc Moody" title="Franc Moody" /></div></div></div></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-100524 node node-article node-promoted view-mode-full clearfix" about="/news/premiere-franc-moody-dance-moves" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
         /
        27 · 03 · 2018        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Franc Moody</strong> have come a long way in a short time.</p>
<p>The electro pop group storm it with each release, a series of sultry tropical-tinged belters that never fail to be completely addictive.</p>
<p>New project 'Dance Moves' gathers their singles to date, while adding five brand new tracks that fans won't be familiar with.</p>
<p>Out today, it comes as Franc Moody prepare for a full summer of festival commitments, as well as a show at London's Village Underground.</p>
<p>We're able to share title cut 'Dance Moves' and it matches early 80s chart glamour with 2k18 club tropes, a complete banger from start to finish.</p>
<p>Frisky, irresistibly contagious fare, you can hit 'play' below...</p>
<p><iframe allow="autoplay" frameborder="no" height="166" scrolling="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/420124660%3Fsecret_token%3Ds-U9l5M&amp;color=%231c1c54&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true" width="100%"></iframe></p>
<p><em>Join us on <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Vero</a></strong>, as we get under the skin of global cultural happenings. Follow <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Clash Magazine</a></strong> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><strong><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><strong><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32);"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></strong></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/franc-moody" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Franc Moody</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-a89c8c50fbbeed44923c4bf1ff327149">
        
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-100494" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/the-pastels-share-sublime-new-song-boats" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-26T14:08:56+01:00" datatype="xsd:dateTime">26 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/the-pastels-share-sublime-new-song-boats"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/pastels_boat_hi_res.jpg?itok=_AgjjWLH" alt="The Pastels" title="The Pastels" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/the-pastels-share-sublime-new-song-boats">The Pastels Share Sublime New Song &#039;Boats&#039;</a></h2>
        <span property="dc:title" content="The Pastels Share Sublime New Song &#039;Boats&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-100514" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-the-indigo-project-as-always" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-27T11:30:50+01:00" datatype="xsd:dateTime">27 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-the-indigo-project-as-always"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Low%20Res%20Press%20Shot_1.jpg?itok=qTyn4LHM" alt="The Indigo Project" title="The Indigo Project" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-the-indigo-project-as-always">Premiere: The Indigo Project - &#039;As Always&#039;</a></h2>
        <span property="dc:title" content="Premiere: The Indigo Project - &#039;As Always&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-100522" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/teen-creeps-rip-hard-on-hindsight" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-27T14:37:30+01:00" datatype="xsd:dateTime">27 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/teen-creeps-rip-hard-on-hindsight"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TC2_hires_Leon%20De%20Backer.jpg?itok=NnXy_ckf" alt="Teen Creeps (Credit: Leon De Backer)" title="Teen Creeps (Credit: Leon De Backer)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/teen-creeps-rip-hard-on-hindsight">Teen Creeps Rip Hard On &#039;Hindsight&#039;</a></h2>
        <span property="dc:title" content="Teen Creeps Rip Hard On &#039;Hindsight&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-100447" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/kodaline-share-new-song-follow-your-fire" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-23T09:20:41+00:00" datatype="xsd:dateTime">23 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/kodaline-share-new-song-follow-your-fire"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/KODALINE-Pres%20Pic%202.jpeg?itok=sWwtTD8q" alt="Kodaline" title="Kodaline" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/kodaline-share-new-song-follow-your-fire">Kodaline Share New Song &#039;Follow Your Fire&#039;</a></h2>
        <span property="dc:title" content="Kodaline Share New Song &#039;Follow Your Fire&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-99993" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/thom-yorke-is-teasing-something" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-26T10:07:54+00:00" datatype="xsd:dateTime">26 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/thom-yorke-is-teasing-something"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/thomyorke_0_2.jpg?itok=JFoQIZ05" alt="Thom Yorke" title="Thom Yorke" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/thom-yorke-is-teasing-something">Thom Yorke Is Teasing... Something</a></h2>
        <span property="dc:title" content="Thom Yorke Is Teasing... Something" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-99640" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/kojo-funds-pairs-with-raye-on-new-cut-check" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-05T14:00:48+00:00" datatype="xsd:dateTime">05 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/kojo-funds-pairs-with-raye-on-new-cut-check"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Kojo%20Funds.jpg?itok=bFdTL33k" alt="&#039;Check&#039;" title="&#039;Check&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/kojo-funds-pairs-with-raye-on-new-cut-check">Kojo Funds Pairs With Raye On New Cut &#039;Check&#039;</a></h2>
        <span property="dc:title" content="Kojo Funds Pairs With Raye On New Cut &#039;Check&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>
  
</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
              <div class="region region-explore-footer">
    <div id="block-block-85" class="block block-block first last odd">

      
  <!-- ADSLOT | bottom - all devices -->
	<div id='div-gpt-ad-bottom'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-bottom'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
          </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf privacy-cookies-policy"><a href="/page/clashmusiccom-privacy-cookies-policy" title="" class="menu__link">Privacy &amp; Cookies Policy</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf last leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="http://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script src="//static.getclicky.com/js" type="text/javascript"></script>
    <script type="text/javascript">try{ clicky.init(68525); }catch(e){}</script>
    <noscript><p><img alt="Clicky" width="1" height="1"
    src="//in.getclicky.com/68525ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
