<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="http://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Premiere: Dream Estate - &#039;You&#039;" />
<meta name="keywords" content="dream, estate, you, listen, audio, tour, dates, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.clashmusic.com/news/premiere-dream-estate-you" />
<link rel="shortlink" href="http://www.clashmusic.com/node/98877" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.clashmusic.com/news/premiere-dream-estate-you" />
<meta property="og:title" content="Premiere: Dream Estate - &#039;You&#039;" />
<meta property="og:description" content="Dream Estate started as a solo project, before gradually expanding.…" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/dreamestatepromo1.jpg" />
    <title>Premiere: Dream Estate - 'You' | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("http://www.clashmusic.com/modules/system/system.base.css?p0j8tg");
@import url("http://www.clashmusic.com/modules/system/system.messages.css?p0j8tg");
@import url("http://www.clashmusic.com/modules/system/system.theme.css?p0j8tg");
</style>
<style>
@import url("http://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?p0j8tg");
@import url("http://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?p0j8tg");
</style>
<style>
@import url("http://www.clashmusic.com/modules/aggregator/aggregator.css?p0j8tg");
@import url("http://www.clashmusic.com/modules/comment/comment.css?p0j8tg");
@import url("http://www.clashmusic.com/sites/all/modules/date/date_api/date.css?p0j8tg");
@import url("http://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?p0j8tg");
@import url("http://www.clashmusic.com/modules/field/theme/field.css?p0j8tg");
@import url("http://www.clashmusic.com/modules/node/node.css?p0j8tg");
@import url("http://www.clashmusic.com/modules/search/search.css?p0j8tg");
@import url("http://www.clashmusic.com/modules/user/user.css?p0j8tg");
@import url("http://www.clashmusic.com/modules/forum/forum.css?p0j8tg");
@import url("http://www.clashmusic.com/sites/all/modules/views/css/views.css?p0j8tg");
@import url("http://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?p0j8tg");
</style>
<style>
@import url("http://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?p0j8tg");
@import url("http://www.clashmusic.com/sites/all/modules/panels/css/panels.css?p0j8tg");
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?p0j8tg");
@import url("http://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?p0j8tg");
@import url("http://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?p0j8tg");
@import url("http://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?p0j8tg");
@import url("http://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?p0j8tg");
@import url("http://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?p0j8tg");
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?p0j8tg");
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?p0j8tg");
</style>
    <script src="http://www.clashmusic.com/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script src="http://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="http://www.clashmusic.com/sites/default/files/js/js_V9ONjC-SHSTSIsSfZaQVB5tiwjtTHvZCNCQB2GV53Vs.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"M6Y9ndpftMGkZWfQ7A28Zr4b4CSHtkXIjpKJOGczFEc","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/premiere-dream-estate-you":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-1553862-2', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-98877 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clashmagazine.tictail.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clashmagazine.tictail.com/" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail premiere-dream-estate-039-you-039 premiere-dream-estate-039-you-039"><a href="/news/premiere-dream-estate-you" class="menu__link is-active-trail menu-position-link active-trail active">Premiere: Dream Estate - &#039;You&#039;</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clashmagazine.tictail.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-bfa79ec5a2a0b37d7d7cbe11c02a056d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98696" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/tommy-hilfiger-unveils-headliners-series" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-27T13:10:38+00:00" datatype="xsd:dateTime">27 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/tommy-hilfiger-unveils-headliners-series"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/000050090010.jpg?itok=7GoCFP-4" alt="The Chainsmokers (Credit: Vicky Grout)" title="The Chainsmokers (Credit: Vicky Grout)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/tommy-hilfiger-unveils-headliners-series">Tommy Hilfiger Unveils Headliners Series</a></h2>
        <span property="dc:title" content="Tommy Hilfiger Unveils Headliners Series" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-96523" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/billionaire-boys-club-eu-autumnwinter-17-launch" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-17T18:12:49+01:00" datatype="xsd:dateTime">17 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/billionaire-boys-club-eu-autumnwinter-17-launch"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/night_L-1%20copy.jpg?itok=yFO51u3M" alt="BBC Ice Cream EU AW17" title="BBC Ice Cream EU AW17" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/billionaire-boys-club-eu-autumnwinter-17-launch">Billionaire Boys Club EU Autumn/Winter &#039;17 Launch</a></h2>
        <span property="dc:title" content="Billionaire Boys Club EU Autumn/Winter &#039;17 Launch" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-96155" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/emporio-armani-smartwatch-campaign-with-shawn-mendes" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-23T12:42:15+01:00" datatype="xsd:dateTime">23 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/emporio-armani-smartwatch-campaign-with-shawn-mendes"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SHAWN%20WATCH%201.jpg?itok=gl_N07Pf" alt="Emporio Armani Smartwatch Campaign with Shawn Mendes" title="Emporio Armani Smartwatch Campaign with Shawn Mendes" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/emporio-armani-smartwatch-campaign-with-shawn-mendes">Emporio Armani Smartwatch Campaign with Shawn Mendes</a></h2>
        <span property="dc:title" content="Emporio Armani Smartwatch Campaign with Shawn Mendes" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-97478" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/adidas-spezial-goldie-x-nick-knight" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-14T15:19:41+01:00" datatype="xsd:dateTime">14 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/adidas-spezial-goldie-x-nick-knight"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ADIDAS%20GOLDIE%201.jpg?itok=Vb_MHfme" alt="Adidas SPEZIAL: Goldie x Nick Knight" title="Adidas SPEZIAL: Goldie x Nick Knight" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/adidas-spezial-goldie-x-nick-knight">Adidas Spezial: Goldie x Nick Knight</a></h2>
        <span property="dc:title" content="Adidas Spezial: Goldie x Nick Knight" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-95307" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/wednesday-wish-list-stylecom%E2%80%99s-future-vintage" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-05-03T10:51:35+01:00" datatype="xsd:dateTime">03 · 05 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/wednesday-wish-list-stylecom%E2%80%99s-future-vintage"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Style.com_Sonia%20Rykiel_Saint%20Ge%20rmain%20long%20sleeve%20knit_-u%CC%81490.jpg?itok=FKd7G_Os" alt="Rykiel Forever Jumper" title="Rykiel Forever Jumper" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/wednesday-wish-list-stylecom%E2%80%99s-future-vintage">Wednesday Wish List: style.com’s Future Vintage</a></h2>
        <span property="dc:title" content="Wednesday Wish List: style.com’s Future Vintage" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-afd645bbb2382f8c745423be464fa0b7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98866" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-anabel-englund-human-life-matt-ossentjuk-mont-blvck-rising-shadeds-realized-dreams" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-06T14:16:30+00:00" datatype="xsd:dateTime">06 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-anabel-englund-human-life-matt-ossentjuk-mont-blvck-rising-shadeds-realized-dreams"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Final%20Gari%20Gang%202%20Diego%20Dad.jpg?itok=hDNk62YS" alt="Gari Gang" title="Gari Gang" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-anabel-englund-human-life-matt-ossentjuk-mont-blvck-rising-shadeds-realized-dreams">Premiere: Anabel Englund, Human Life, Matt Ossentjuk, Mont Blvck - &#039;Rising&#039; (SHADED&#039;s Realized Dreams Remix)</a></h2>
        <span property="dc:title" content="Premiere: Anabel Englund, Human Life, Matt Ossentjuk, Mont Blvck - &#039;Rising&#039; (SHADED&#039;s Realized Dreams Remix)" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98875" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/charli-xcx-will-release-new-pop-2-mixtape-next-week" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-07T12:46:03+00:00" datatype="xsd:dateTime">07 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/charli-xcx-will-release-new-pop-2-mixtape-next-week"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Charli%20XCX_0.jpeg?itok=wOqKBzJg" alt="Charli XCX" title="Charli XCX" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/charli-xcx-will-release-new-pop-2-mixtape-next-week">Charli XCX Will Release New &#039;Pop 2&#039; Mixtape Next Week</a></h2>
        <span property="dc:title" content="Charli XCX Will Release New &#039;Pop 2&#039; Mixtape Next Week" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98860" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/ambieres-brooding-electro-pop-gets-under-your-skin" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-06T12:02:20+00:00" datatype="xsd:dateTime">06 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/ambieres-brooding-electro-pop-gets-under-your-skin"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Press%20Shot_0.JPG?itok=G9unGP3J" alt="Ambiere" title="Ambiere" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/ambieres-brooding-electro-pop-gets-under-your-skin">Ambiere&#039;s Brooding Electro-Pop Gets Under Your Skin</a></h2>
        <span property="dc:title" content="Ambiere&#039;s Brooding Electro-Pop Gets Under Your Skin" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98862" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-the-altered-hours-open-wide" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-06T12:38:16+00:00" datatype="xsd:dateTime">06 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-the-altered-hours-open-wide"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TheAlteredHoursOnMyTongueEP.jpeg?itok=t-egDx8e" alt="&#039;On My Tongue&#039; EP" title="&#039;On My Tongue&#039; EP" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-the-altered-hours-open-wide">Premiere: The Altered Hours - &#039;Open Wide&#039;</a></h2>
        <span property="dc:title" content="Premiere: The Altered Hours - &#039;Open Wide&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98872" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-indigo-husk-waste-of-a-year" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-07T11:42:05+00:00" datatype="xsd:dateTime">07 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-indigo-husk-waste-of-a-year"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/INDIGOHUSK-31.jpeg?itok=qsWp88Rj" alt="Indigo Husk" title="Indigo Husk" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-indigo-husk-waste-of-a-year">Premiere: Indigo Husk - &#039;Waste Of A Year&#039;</a></h2>
        <span property="dc:title" content="Premiere: Indigo Husk - &#039;Waste Of A Year&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-8494e32cfaca934088640214ec1480b5">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98820" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/benny-mails-aware-the-mixtape" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-04T14:48:39+00:00" datatype="xsd:dateTime">04 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/benny-mails-aware-the-mixtape"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/DP4UK_tXcAAeLt3.jpg?itok=Bj4CJDgU" width="304" height="304" alt="&#039;Aware, The Mixtape&#039;" title="&#039;Aware, The Mixtape&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/benny-mails-aware-the-mixtape">Benny Mails - Aware, The Mixtape</a></h2>
            <span property="dc:title" content="Benny Mails - Aware, The Mixtape" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-97666" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/betsy-betsy" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-26T11:26:53+01:00" datatype="xsd:dateTime">26 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/betsy-betsy"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/betsy-artwork.jpg?itok=JV7Hc458" width="304" height="304" alt="&#039;Betsy&#039;" title="&#039;Betsy&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/betsy-betsy">Betsy - Betsy	</a></h2>
            <span property="dc:title" content="Betsy - Betsy	" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98837" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/gingerlys-gingerlys" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-05T11:05:53+00:00" datatype="xsd:dateTime">05 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/gingerlys-gingerlys"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/a1223456831_10.jpg?itok=7qFXkzaY" width="304" height="304" alt="&#039;Gingerlys&#039; artwork" title="&#039;Gingerlys&#039; artwork" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/gingerlys-gingerlys">Gingerlys - Gingerlys</a></h2>
            <span property="dc:title" content="Gingerlys - Gingerlys" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98842" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/yamaneko-spa-commissions" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-05T13:00:00+00:00" datatype="xsd:dateTime">05 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/yamaneko-spa-commissions"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/artworks-000252493619-pl405i-t500x500.jpg?itok=8Kk12O4U" width="304" height="304" alt="&#039;Spa Commissions&#039;" title="&#039;Spa Commissions&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/yamaneko-spa-commissions">Yamaneko - Spa Commissions</a></h2>
            <span property="dc:title" content="Yamaneko - Spa Commissions" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98813" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/shamir-revelations" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Shahzaib%20Hussain">Shahzaib Hussain</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-04T11:29:12+00:00" datatype="xsd:dateTime">04 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/shamir-revelations"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Shamir%20-%20Revelations%20-%20Album%20Art.jpg?itok=1A_6lwZP" width="304" height="304" alt="&#039;Revelations&#039;" title="&#039;Revelations&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/shamir-revelations">Shamir - Revelations</a></h2>
            <span property="dc:title" content="Shamir - Revelations" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-d98e2030eab26a517f16dae68a2dc8ba">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98854" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/pictish-trails-lionhead-is-a-riot" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-06T10:11:54+00:00" datatype="xsd:dateTime">06 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/pictish-trails-lionhead-is-a-riot"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20shot%202017-12-06%20at%2010.10.48.png?itok=Bag3WTmC" alt="The Pictish Trail" title="The Pictish Trail" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/pictish-trails-lionhead-is-a-riot">Pictish Trail&#039;s &#039;Lionhead&#039; Is A Riot</a></h2>
        <span property="dc:title" content="Pictish Trail&#039;s &#039;Lionhead&#039; Is A Riot" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98856" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/dan-caplens-two-fingers-is-a-soulful-delight" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-06T10:41:39+00:00" datatype="xsd:dateTime">06 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/dan-caplens-two-fingers-is-a-soulful-delight"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Dan%20Caplent%20cont.jpg?itok=WLuzZE7p" alt="Dan Caplen" title="Dan Caplen" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/dan-caplens-two-fingers-is-a-soulful-delight">Dan Caplen&#039;s &#039;Two Fingers&#039; Is A Soulful Delight</a></h2>
        <span property="dc:title" content="Dan Caplen&#039;s &#039;Two Fingers&#039; Is A Soulful Delight" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98878" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-hilma-nikolaisen-merrily-merrily" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-07T14:39:08+00:00" datatype="xsd:dateTime">07 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-hilma-nikolaisen-merrily-merrily"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/COVER%20Merrily%20Merrily.jpg?itok=Mxl_pbQ4" alt="&#039;Merrily Merrily&#039;" title="&#039;Merrily Merrily&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-hilma-nikolaisen-merrily-merrily">Premiere: Hilma Nikolaisen - &#039;Merrily Merrily&#039;</a></h2>
        <span property="dc:title" content="Premiere: Hilma Nikolaisen - &#039;Merrily Merrily&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98868" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/nerd-x-future-share-incredible-1000-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-07T10:18:30+00:00" datatype="xsd:dateTime">07 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/nerd-x-future-share-incredible-1000-video"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202017-12-07%20at%2008.47.06.png?itok=h8q4yePc" alt="&#039;1000&#039;" title="&#039;1000&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/nerd-x-future-share-incredible-1000-video">N.E.R.D. x Future Share Incredible &#039;1000&#039; Video</a></h2>
        <span property="dc:title" content="N.E.R.D. x Future Share Incredible &#039;1000&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98881" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-god-on-my-right-not-so-young" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-07T16:49:30+00:00" datatype="xsd:dateTime">07 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-god-on-my-right-not-so-young"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/God%20On%20My%20Right.jpg?itok=oB9l23Wi" alt="God On My Right" title="God On My Right" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-god-on-my-right-not-so-young">Premiere: God On My Right - &#039;Not So Young&#039;</a></h2>
        <span property="dc:title" content="Premiere: God On My Right - &#039;Not So Young&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-773e979025ddd7867abc97df2830520e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98588" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-clash-x-first-fifty-tickets" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-20T12:49:09+00:00" datatype="xsd:dateTime">20 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-clash-x-first-fifty-tickets"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DPEO6sbX0AAcWKf.jpg?itok=N2-R9Hho" alt="First Fifty" title="First Fifty" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-clash-x-first-fifty-tickets">Win: Clash x First Fifty Tickets</a></h2>
        <span property="dc:title" content="Win: Clash x First Fifty Tickets" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-96960" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-boy-better-know-o2-arena-takeover-courtesy-of-activision" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-08-14T13:59:47+01:00" datatype="xsd:dateTime">14 · 08 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-boy-better-know-o2-arena-takeover-courtesy-of-activision"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JME_BBK.jpg?itok=uYasq--u" alt="Boy Better Know O2 Takeover" title="Boy Better Know O2 Takeover" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-boy-better-know-o2-arena-takeover-courtesy-of-activision">Win: Tickets To Boy Better Know O2 Arena Takeover Courtesy Of Activision</a></h2>
        <span property="dc:title" content="Win: Tickets To Boy Better Know O2 Arena Takeover Courtesy Of Activision" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-97658" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-a-pair-of-dr-martens-original-1460-boots" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-25T23:08:02+01:00" datatype="xsd:dateTime">25 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-a-pair-of-dr-martens-original-1460-boots"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SFS%20TOUR%202017_GLASGOW_NINA%20NESBITT_COMPETITION%20ASSET_0.jpg?itok=jm8GAtvc" alt="Nina Nesbitt" title="Nina Nesbitt" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-a-pair-of-dr-martens-original-1460-boots">Win: A Pair Of Dr Martens Original 1460 Boots</a></h2>
        <span property="dc:title" content="Win: A Pair Of Dr Martens Original 1460 Boots" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-94854" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-see-skeptas-los-angeles-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-05T09:40:27+01:00" datatype="xsd:dateTime">05 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-see-skeptas-los-angeles-show"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Skepta%20pic_1_1_0.jpg?itok=yKQ8yH_n" alt="Skepta " title="Skepta" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-see-skeptas-los-angeles-show">Win: Tickets To See Skepta&#039;s Los Angeles Show</a></h2>
        <span property="dc:title" content="Win: Tickets To See Skepta&#039;s Los Angeles Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-97008" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-elrow-town-tickets" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-08-16T15:30:13+01:00" datatype="xsd:dateTime">16 · 08 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-elrow-town-tickets"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/uk-0820-974449-985494-front.jpg?itok=7mPrGlxf" alt="elrow Town" title="elrow Town" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-elrow-town-tickets">Win: elrow Town Tickets</a></h2>
        <span property="dc:title" content="Win: elrow Town Tickets" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-f7f52a6291d92d18873ae9c2fb97ad10">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98848" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-814-colin-macleod" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-05T16:31:52+00:00" datatype="xsd:dateTime">05 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-814-colin-macleod"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image005_11.jpg?itok=G23am1Ot" alt="Colin Macleod" title="Colin Macleod" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-814-colin-macleod">Next Wave #814: Colin Macleod</a></h2>
        <span property="dc:title" content="Next Wave #814: Colin Macleod" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98439" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-809-mahalia" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Alex%20McFadyen">Alex McFadyen</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-14T11:52:17+00:00" datatype="xsd:dateTime">14 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-809-mahalia"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_7939j.jpg?itok=6oySMB5j" alt="Mahalia, by Sophie Mayanne" title="Mahalia, by Sophie Mayanne" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-809-mahalia">Next Wave #809: Mahalia</a></h2>
        <span property="dc:title" content="Next Wave #809: Mahalia" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-94869" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-752-ezro" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robbie%20Russell">Robbie Russell</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-05T14:55:37+01:00" datatype="xsd:dateTime">05 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-752-ezro"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/EzroVisionCrew2017_Gili_3625.jpg?itok=Mp1oZwuA" alt="Ezro" title="Ezro" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-752-ezro">Next Wave #752: Ezro</a></h2>
        <span property="dc:title" content="Next Wave #752: Ezro" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98350" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-806-hotel-lux" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-06T15:33:31+00:00" datatype="xsd:dateTime">06 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-806-hotel-lux"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/22713480_817673311747131_60860783453615144_o.jpg?itok=lRXjFNM6" alt="Hotel Lux (Credit: Rhiannon Barton)" title="Hotel Lux (Credit: Rhiannon Barton)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-806-hotel-lux">Next Wave #806: Hotel Lux</a></h2>
        <span property="dc:title" content="Next Wave #806: Hotel Lux" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-94408" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-741-bad-sounds" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-03-09T12:05:14+00:00" datatype="xsd:dateTime">09 · 03 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-741-bad-sounds"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/BADSOUNDS_2017_CharlottePatmore_Square.jpeg?itok=003MsOOx" alt="Bad Sounds (Credit: Charlotte Patmore)" title="Bad Sounds (Credit: Charlotte Patmore)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-741-bad-sounds">Next Wave #741: Bad Sounds</a></h2>
        <span property="dc:title" content="Next Wave #741: Bad Sounds" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-8fafb33cf477b7b512d1809573b24c84">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98869" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-gorillaz-o2-arena-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-07T10:28:29+00:00" datatype="xsd:dateTime">07 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-gorillaz-o2-arena-london"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_117_0.png?itok=QVARtJ8P" alt="Gorillaz" title="Gorillaz" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-gorillaz-o2-arena-london">Live Report: Gorillaz - O2 Arena, London</a></h2>
        <span property="dc:title" content="Live Report: Gorillaz - O2 Arena, London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98867" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/the-killers-to-headline-trnsmt" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-07T10:05:49+00:00" datatype="xsd:dateTime">07 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/the-killers-to-headline-trnsmt"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%281%29_226.jpg?itok=yPKBGUJF" alt="TRNSMT" title="TRNSMT" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/the-killers-to-headline-trnsmt">The Killers To Headline TRNSMT</a></h2>
        <span property="dc:title" content="The Killers To Headline TRNSMT" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98870" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/dave-to-step-back-from-headline-shows-in-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-07T10:48:39+00:00" datatype="xsd:dateTime">07 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/dave-to-step-back-from-headline-shows-in-2018"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/No%20Words%20Press%20Shot%20%28High%20Res%29_0.jpg?itok=OLFL2_JV" alt="Dave" title="Dave" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/dave-to-step-back-from-headline-shows-in-2018">Dave To Step Back From Headline Shows In 2018</a></h2>
        <span property="dc:title" content="Dave To Step Back From Headline Shows In 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98847" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/open-mike-eagle-is-coming-back-to-europe" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-05T15:46:24+00:00" datatype="xsd:dateTime">05 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/open-mike-eagle-is-coming-back-to-europe"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/20160801_openmikeeagle_335-Edit.jpg?itok=j1nzdRJA" alt="Open Mike Eagle" title="Open Mike Eagle" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/open-mike-eagle-is-coming-back-to-europe">Open Mike Eagle Is Coming Back To Europe</a></h2>
        <span property="dc:title" content="Open Mike Eagle Is Coming Back To Europe" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98836" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/goldheart-assembly-announce-final-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-05T10:55:21+00:00" datatype="xsd:dateTime">05 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/goldheart-assembly-announce-final-show"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Goldheart-Assembly.jpg?itok=soU8MKtb" alt="Goldheart Assembly" title="Goldheart Assembly" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/goldheart-assembly-announce-final-show">Goldheart Assembly Announce Final Show</a></h2>
        <span property="dc:title" content="Goldheart Assembly Announce Final Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-8612c077359f8779fd8ba3590e854a55">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-96180" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/shawn-mendes-is-the-first-face-of-issue-104" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-27T14:03:52+01:00" datatype="xsd:dateTime">27 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/shawn-mendes-is-the-first-face-of-issue-104"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH104_Shawn%20Low.jpg?itok=l9fkbv90" width="304" height="408" alt="Shawn Mendes - Clash 104" title="Shawn Mendes - Clash 104" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/shawn-mendes-is-the-first-face-of-issue-104">Shawn Mendes Is The First Face Of Issue 104</a></h2>
            <span property="dc:title" content="Shawn Mendes Is The First Face Of Issue 104" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-92786" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/dua-lipa-is-the-first-face-of-issue-102" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Simon_Harper">Simon_Harper</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-11-20T13:57:26+00:00" datatype="xsd:dateTime">20 · 11 · 2016</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/dua-lipa-is-the-first-face-of-issue-102"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash102_Dua.jpg?itok=4ybljH-U" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/dua-lipa-is-the-first-face-of-issue-102">Dua Lipa Is The First Face Of Issue 102</a></h2>
            <span property="dc:title" content="Dua Lipa Is The First Face Of Issue 102" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-97781" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/jared-leto-is-the-third-face-of-issue-105" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-03T13:42:40+01:00" datatype="xsd:dateTime">03 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/jared-leto-is-the-third-face-of-issue-105"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH105_ONLINEJaredNewFinal.jpg?itok=317BwO_9" width="304" height="408" alt="Clash 105: Jared Leto" title="Clash 105: Jared Leto" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/jared-leto-is-the-third-face-of-issue-105">Jared Leto Is The Third Face Of Issue 105</a></h2>
            <span property="dc:title" content="Jared Leto Is The Third Face Of Issue 105" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-97811" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/metallica-are-the-fourth-face-of-issue-105" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-04T15:42:04+01:00" datatype="xsd:dateTime">04 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/metallica-are-the-fourth-face-of-issue-105"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH105_ONLINEMetallica.jpg?itok=nWXqI2D6" width="304" height="408" alt="Clash 105: Metallica" title="Clash 105: Metallica" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/metallica-are-the-fourth-face-of-issue-105">Metallica Are The Fourth Face Of Issue 105</a></h2>
            <span property="dc:title" content="Metallica Are The Fourth Face Of Issue 105" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-90751" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/the-1975-are-the-first-face-of-clash-101" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-07-12T11:34:36+01:00" datatype="xsd:dateTime">12 · 07 · 2016</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/the-1975-are-the-first-face-of-clash-101"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash101CoverB%20Web.jpg?itok=JoJH_cHo" width="304" height="408" alt="Clash 101 - The 1975" title="Clash 101 - The 1975" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/the-1975-are-the-first-face-of-clash-101">The 1975 Are The First Face Of Clash 101</a></h2>
            <span property="dc:title" content="The 1975 Are The First Face Of Clash 101" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-3fac848f17f6e0fd51bc316b64406e4e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98497" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-joachim-trier" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-14T15:12:59+00:00" datatype="xsd:dateTime">14 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-joachim-trier"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Thelma_a3_EiliHarboe_CopyrightMotlysAS.jpg?itok=E7rz_RSC" alt="Thelma still" title="Thelma still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-joachim-trier">In Conversation: Joachim Trier</a></h2>
        <span property="dc:title" content="In Conversation: Joachim Trier" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-94858" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-the-cast-of-free-fire" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-05T10:54:11+01:00" datatype="xsd:dateTime">05 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-the-cast-of-free-fire"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FF194.jpg?itok=s5o7Xt-p" alt="Free Fire screenshot" title="Free Fire screenshot" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-the-cast-of-free-fire">In Conversation: The Cast Of Free Fire</a></h2>
        <span property="dc:title" content="In Conversation: The Cast Of Free Fire" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-94133" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-alice-lowe" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-02-21T16:24:13+00:00" datatype="xsd:dateTime">21 · 02 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-alice-lowe"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/prevenge_1.jpg?itok=RhJ5nksc" alt="Prevenge" title="Prevenge" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-alice-lowe">In Conversation: Alice Lowe</a></h2>
        <span property="dc:title" content="In Conversation: Alice Lowe" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-94211" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/la-la-land-incorrectly-named-best-picture-at-the-oscars" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-02-27T09:32:34+00:00" datatype="xsd:dateTime">27 · 02 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/la-la-land-incorrectly-named-best-picture-at-the-oscars"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/la-la-land-ryan-gosling-emma-stone.jpg?itok=Eg1v06oI" alt="La La Land" title="La La Land" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/la-la-land-incorrectly-named-best-picture-at-the-oscars">La La Land Incorrectly Named Best Picture At The Oscars</a></h2>
        <span property="dc:title" content="La La Land Incorrectly Named Best Picture At The Oscars" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-96510" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/live-report-sheffield-international-documentary-film-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-17T12:35:14+01:00" datatype="xsd:dateTime">17 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/live-report-sheffield-international-documentary-film-festival"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash%20-%20DocFest%202017%2C%20Strong%20%20Island.jpg?itok=54fM-dAo" alt="Strong Island still" title="Strong Island still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/live-report-sheffield-international-documentary-film-festival">Live Report: Sheffield International Documentary Film Festival</a></h2>
        <span property="dc:title" content="Live Report: Sheffield International Documentary Film Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-f078614a7d30e13aba23b13d025230b6">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98857" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/in-conversation-martin-carr" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Gareth%20James">Gareth James</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-06T11:16:04+00:00" datatype="xsd:dateTime">06 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/in-conversation-martin-carr"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Martin_Carr_32__Credit_Mary_Wycherley_.jpg?itok=UDA-dqdz" alt="Martin Carr (Credit: Mary Wyncherley)" title="Martin Carr (Credit: Mary Wyncherley)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/in-conversation-martin-carr">In Conversation: Martin Carr</a></h2>
        <span property="dc:title" content="In Conversation: Martin Carr" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98839" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/the-spitfires-on-their-songwriting-influences" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-05T11:41:16+00:00" datatype="xsd:dateTime">05 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/the-spitfires-on-their-songwriting-influences"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/22366637_10155095903188367_1367342889780768884_n.jpg?itok=Wp7rKt7q" alt="The Spitfires (Credit: Tony Briggs)" title="The Spitfires (Credit: Tony Briggs)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/the-spitfires-on-their-songwriting-influences">The Spitfires On Their Songwriting Influences</a></h2>
        <span property="dc:title" content="The Spitfires On Their Songwriting Influences" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98876" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/something-to-belong-to-clash-meets-kipp-stone" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-07T13:06:38+00:00" datatype="xsd:dateTime">07 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/something-to-belong-to-clash-meets-kipp-stone"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Kipp-Stone.jpg?itok=vQb6XGRK" alt="Kipp Stone" title="Kipp Stone" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/something-to-belong-to-clash-meets-kipp-stone">Something To Belong To: Clash Meets Kipp Stone</a></h2>
        <span property="dc:title" content="Something To Belong To: Clash Meets Kipp Stone" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98864" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/loca-colombiana-jessie-reyez-interviewed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-06T13:22:48+00:00" datatype="xsd:dateTime">06 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/loca-colombiana-jessie-reyez-interviewed"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CLASH105_%20InternalImage13.jpg?itok=qWtTAWj9" alt="Jessie Reyez (Credit: Paul Phung)" title="Jessie Reyez (Credit: Paul Phung)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/loca-colombiana-jessie-reyez-interviewed">Loca Colombiana: Jessie Reyez Interviewed</a></h2>
        <span property="dc:title" content="Loca Colombiana: Jessie Reyez Interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98504" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/uk-jazz-is-killing-it-right-now" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-14T19:44:30+00:00" datatype="xsd:dateTime">14 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/uk-jazz-is-killing-it-right-now"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CoC02-6898_1500_0.jpg?itok=QWAN5pOU" alt="Moses Boyd Exodus @ Church Of Sound, London (Credit: Jordan Matyka)" title="Moses Boyd Exodus @ Church Of Sound, London (Credit: Jordan Matyka)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/uk-jazz-is-killing-it-right-now">UK Jazz Is Killing It Right Now</a></h2>
        <span property="dc:title" content="UK Jazz Is Killing It Right Now" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/premiere-dream-estate-you" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-430MtQWJssegl1Sfkf61zd34PWKzV7dolOJqfJzRQhI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"></div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/premiere-dream-estate-you" class="active">Premiere: Dream Estate - &#039;You&#039;</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&quot;The theme behind the song is insecure love...&quot;</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  07 · 12 · 2017
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.clashmusic.com/sites/default/files/field/image/dreamestatepromo1.jpg"><div class="article-image"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/article_feature/public/field/image/dreamestatepromo1.jpg?itok=wXmGnprR" width="628" height="419" alt="Dream Estate" title="Dream Estate" /></div></div></div></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-98877 node node-article node-promoted view-mode-full clearfix" about="/news/premiere-dream-estate-you" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
         /
        07 · 12 · 2017        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Dream Estate</strong> started as a solo project, before gradually expanding.</p>
<p>Now a fully-fledged group, Dream Estate still retain that singular vision, matching ambient electronic pop against subtly layered textures of sound.</p>
<p>New single 'You' is a blissful return, with the beautiful sonics matching lyrical introspection that deals with personal insecurities and heartache.</p>
<p>Lead singer William Tse explains “the theme behind the song is insecure love. Its about not being able to judge a situation which could end with a happy ending, or an endless spiral of heartbreak and dependancy.”</p>
<p>Clash is able to share the full visuals for the track, with 'You' expanding in a vast creative universe.</p>
<p>Tune in now.</p>
<p><iframe allow="encrypted-media" allowfullscreen="" frameborder="0" gesture="media" height="315" src="https://www.youtube.com/embed/Bcl3slXXg1A" width="560"></iframe></p>
<p><em>Join us on <a href="https://getvero.app.link/R6I0B0Qj6B"><u><strong>Vero</strong></u></a>, as we get under the skin of global cultural happenings. Follow <a href="https://getvero.app.link/R6I0B0Qj6B"><u><strong>Clash Magazine</strong></u></a> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><strong><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32);"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/dream-estate" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Dream Estate</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-5d38ba4b878fd15537cfa2988dccc05c">
        
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98866" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-anabel-englund-human-life-matt-ossentjuk-mont-blvck-rising-shadeds-realized-dreams" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-06T14:16:30+00:00" datatype="xsd:dateTime">06 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-anabel-englund-human-life-matt-ossentjuk-mont-blvck-rising-shadeds-realized-dreams"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Final%20Gari%20Gang%202%20Diego%20Dad.jpg?itok=hDNk62YS" alt="Gari Gang" title="Gari Gang" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-anabel-englund-human-life-matt-ossentjuk-mont-blvck-rising-shadeds-realized-dreams">Premiere: Anabel Englund, Human Life, Matt Ossentjuk, Mont Blvck - &#039;Rising&#039; (SHADED&#039;s Realized Dreams Remix)</a></h2>
        <span property="dc:title" content="Premiere: Anabel Englund, Human Life, Matt Ossentjuk, Mont Blvck - &#039;Rising&#039; (SHADED&#039;s Realized Dreams Remix)" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98860" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/ambieres-brooding-electro-pop-gets-under-your-skin" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-06T12:02:20+00:00" datatype="xsd:dateTime">06 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/ambieres-brooding-electro-pop-gets-under-your-skin"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Press%20Shot_0.JPG?itok=G9unGP3J" alt="Ambiere" title="Ambiere" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/ambieres-brooding-electro-pop-gets-under-your-skin">Ambiere&#039;s Brooding Electro-Pop Gets Under Your Skin</a></h2>
        <span property="dc:title" content="Ambiere&#039;s Brooding Electro-Pop Gets Under Your Skin" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98862" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-the-altered-hours-open-wide" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-06T12:38:16+00:00" datatype="xsd:dateTime">06 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-the-altered-hours-open-wide"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TheAlteredHoursOnMyTongueEP.jpeg?itok=t-egDx8e" alt="&#039;On My Tongue&#039; EP" title="&#039;On My Tongue&#039; EP" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-the-altered-hours-open-wide">Premiere: The Altered Hours - &#039;Open Wide&#039;</a></h2>
        <span property="dc:title" content="Premiere: The Altered Hours - &#039;Open Wide&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98872" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-indigo-husk-waste-of-a-year" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-07T11:42:05+00:00" datatype="xsd:dateTime">07 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-indigo-husk-waste-of-a-year"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/INDIGOHUSK-31.jpeg?itok=qsWp88Rj" alt="Indigo Husk" title="Indigo Husk" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-indigo-husk-waste-of-a-year">Premiere: Indigo Husk - &#039;Waste Of A Year&#039;</a></h2>
        <span property="dc:title" content="Premiere: Indigo Husk - &#039;Waste Of A Year&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-98871" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/taylor-swift-shares-poem-with-vogue" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-07T11:11:43+00:00" datatype="xsd:dateTime">07 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/taylor-swift-shares-poem-with-vogue"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/taylor-swift-look-what-you-made-me-do-d6da81de-183e-42d4-a1fa-50ad8cd174b6.jpg?itok=ZcJJ4WDc" alt="&#039;Look What You Made Me Do&#039; screenshot" title="&#039;Look What You Made Me Do&#039; screenshot" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/taylor-swift-shares-poem-with-vogue">Taylor Swift Shares Poem With Vogue</a></h2>
        <span property="dc:title" content="Taylor Swift Shares Poem With Vogue" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-98873" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/manchesters-dinner-party-blast-back-with-a-kiss-wont-work" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-07T12:21:40+00:00" datatype="xsd:dateTime">07 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/manchesters-dinner-party-blast-back-with-a-kiss-wont-work"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DP%20-%20PP.jpg?itok=AJlSX8IE" alt="Dinner Party" title="Dinner Party" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/manchesters-dinner-party-blast-back-with-a-kiss-wont-work">Manchester&#039;s Dinner Party Blast Back With &#039;A Kiss Won&#039;t Work&#039;</a></h2>
        <span property="dc:title" content="Manchester&#039;s Dinner Party Blast Back With &#039;A Kiss Won&#039;t Work&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>
  
</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
              <div class="region region-explore-footer">
    <div id="block-block-85" class="block block-block first last odd">

      
  <!-- ADSLOT | bottom - all devices -->
	<div id='div-gpt-ad-bottom'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-bottom'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
          </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf privacy-cookies-policy"><a href="/page/clashmusiccom-privacy-cookies-policy" title="" class="menu__link">Privacy &amp; Cookies Policy</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf last leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="http://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script src="//static.getclicky.com/js" type="text/javascript"></script>
    <script type="text/javascript">try{ clicky.init(68525); }catch(e){}</script>
    <noscript><p><img alt="Clicky" width="1" height="1"
    src="//in.getclicky.com/68525ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
