<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="http://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Listen: Baio - &#039;DANGEROUE ANAMAL&#039;" />
<meta name="keywords" content="baio, dangerue, anamal, listen, audio, vampire, weekend, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.clashmusic.com/news/listen-baio-dangeroue-anamal" />
<link rel="shortlink" href="http://www.clashmusic.com/node/96061" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.clashmusic.com/news/listen-baio-dangeroue-anamal" />
<meta property="og:title" content="Listen: Baio - &#039;DANGEROUE ANAMAL&#039;" />
<meta property="og:description" content="Baio has shared new single &#039;DANGEROUE ANAMAL&#039; - tune in now.…" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/LoRes_Dan%20Wilton%20.jpg" />
    <title>Listen: Baio - 'DANGEROUE ANAMAL' | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("http://www.clashmusic.com/modules/system/system.base.css?ornsad");
@import url("http://www.clashmusic.com/modules/system/system.messages.css?ornsad");
@import url("http://www.clashmusic.com/modules/system/system.theme.css?ornsad");
</style>
<style>
@import url("http://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?ornsad");
@import url("http://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?ornsad");
</style>
<style>
@import url("http://www.clashmusic.com/modules/aggregator/aggregator.css?ornsad");
@import url("http://www.clashmusic.com/modules/comment/comment.css?ornsad");
@import url("http://www.clashmusic.com/sites/all/modules/date/date_api/date.css?ornsad");
@import url("http://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?ornsad");
@import url("http://www.clashmusic.com/modules/field/theme/field.css?ornsad");
@import url("http://www.clashmusic.com/modules/node/node.css?ornsad");
@import url("http://www.clashmusic.com/modules/search/search.css?ornsad");
@import url("http://www.clashmusic.com/modules/user/user.css?ornsad");
@import url("http://www.clashmusic.com/modules/forum/forum.css?ornsad");
@import url("http://www.clashmusic.com/sites/all/modules/views/css/views.css?ornsad");
@import url("http://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?ornsad");
</style>
<style>
@import url("http://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?ornsad");
@import url("http://www.clashmusic.com/sites/all/modules/panels/css/panels.css?ornsad");
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?ornsad");
@import url("http://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?ornsad");
@import url("http://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?ornsad");
@import url("http://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?ornsad");
@import url("http://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?ornsad");
@import url("http://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?ornsad");
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?ornsad");
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?ornsad");
</style>
    <script src="http://www.clashmusic.com/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script src="http://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="http://www.clashmusic.com/sites/default/files/js/js_UWfVH4dRErbC4XGztSR-7vwv1LcSYkyAnyKFzD27z4E.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"VJ0PFMhkWrbhUrttIvLrpmxRk5ASOWBmPSwimWzgeDU","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/listen-baio-dangeroue-anamal":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-1553862-2', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-96061 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <script type="text/javascript" src="https://vice-ads-cdn.vice.com/publishers/UK/clashmusic-article-viceads.js"></script>

<!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clashmagazine.tictail.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf buy-clash"><a href="http://clashmagazine.tictail.com/" title="" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" title="" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" title="" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail listen-baio-039-dangeroue-anamal-039 listen-baio-039-dangeroue-anamal-039"><a href="/news/listen-baio-dangeroue-anamal" class="menu__link is-active-trail menu-position-link active-trail active">Listen: Baio - &#039;DANGEROUE ANAMAL&#039;</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clashmagazine.tictail.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-477a70b40b255f6830fe1c40bd658cfa">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-95690" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/diadora-x-titolo-intrepid-five-almonds" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-05-26T22:47:27+01:00" datatype="xsd:dateTime">26 · 05 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/diadora-x-titolo-intrepid-five-almonds"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DIADORA%201%20copy.jpg?itok=mVv7d5WJ" alt="Diadora x Titolo Intrepid Five Almonds" title="Diadora x Titolo Intrepid Five Almonds" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/diadora-x-titolo-intrepid-five-almonds">Diadora x Titolo Intrepid Five Almonds</a></h2>
        <span property="dc:title" content="Diadora x Titolo Intrepid Five Almonds" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-95569" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/ellesse-heritage-x-move-capsule-collection" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-05-19T13:17:30+01:00" datatype="xsd:dateTime">19 · 05 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/ellesse-heritage-x-move-capsule-collection"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/1_29.jpg?itok=yPnynBqH" alt="Ellesse Heritage x Move" title="Ellesse Heritage x Move" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/ellesse-heritage-x-move-capsule-collection">Ellesse Heritage x Move Capsule Collection </a></h2>
        <span property="dc:title" content="Ellesse Heritage x Move Capsule Collection " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-95105" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/the-hundreds-springsummer-17-collection" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-20T14:39:21+01:00" datatype="xsd:dateTime">20 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/the-hundreds-springsummer-17-collection"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/THE%20HUNDREDS%20SUMMER%202017_LOOK%2015%20copy.jpg?itok=muQtfhaH" alt="The Hundreds S/S &#039;17" title="The Hundreds S/S &#039;17" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/the-hundreds-springsummer-17-collection">The Hundreds: Spring/Summer &#039;17 Collection</a></h2>
        <span property="dc:title" content="The Hundreds: Spring/Summer &#039;17 Collection" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-94715" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/burberrys-new-buckle-eyewear-collection" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-03-28T11:25:44+01:00" datatype="xsd:dateTime">28 · 03 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/burberrys-new-buckle-eyewear-collection"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/BURBERRY%20copy%202.jpg?itok=SPQhsLLI" alt="Burberry Buckle Eyewear" title="Burberry Buckle Eyewear" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/burberrys-new-buckle-eyewear-collection">Burberry&#039;s new Buckle Eyewear Collection</a></h2>
        <span property="dc:title" content="Burberry&#039;s new Buckle Eyewear Collection" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-92123" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/gosha-rubchinskiy-eau-de-toilette" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-10-07T12:33:18+01:00" datatype="xsd:dateTime">07 · 10 · 2016</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/gosha-rubchinskiy-eau-de-toilette"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CDG_GOSHA%20RUBCHINSKIY_PERFUME_ANGLE_comp%20copy.jpg?itok=6lX65KVH" alt="Gosha Rubchinskiy: Eau De Toilette " title="Gosha Rubchinskiy: Eau De Toilette " /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/gosha-rubchinskiy-eau-de-toilette">Gosha Rubchinskiy: Eau de Toilette </a></h2>
        <span property="dc:title" content="Gosha Rubchinskiy: Eau de Toilette " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-534c0c3caa9c8e314c3ed4b790469ef3">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-96061" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/listen-baio-dangeroue-anamal" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-19T14:44:04+01:00" datatype="xsd:dateTime">19 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/listen-baio-dangeroue-anamal" class="active"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LoRes_Dan%20Wilton%20.jpg?itok=IFH9Rj25" alt="Baio" title="Baio" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/listen-baio-dangeroue-anamal">Listen: Baio - &#039;DANGEROUE ANAMAL&#039;</a></h2>
        <span property="dc:title" content="Listen: Baio - &#039;DANGEROUE ANAMAL&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-96060" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/anna-of-the-north-share-startling-lovers-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-19T14:34:14+01:00" datatype="xsd:dateTime">19 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/anna-of-the-north-share-startling-lovers-video"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image002%20%281%29.jpg?itok=_zHxkq-N" alt="&#039;Lovers&#039;" title="&#039;Lovers&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/anna-of-the-north-share-startling-lovers-video">Anna Of The North Share Startling &#039;Lovers&#039; Video</a></h2>
        <span property="dc:title" content="Anna Of The North Share Startling &#039;Lovers&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-96056" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/kraftwerks-transport-rider-is-incredible" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-19T13:41:36+01:00" datatype="xsd:dateTime">19 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/kraftwerks-transport-rider-is-incredible"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Kraftwerk_1_1.jpeg?itok=12QI9tH3" alt="Kraftwerk" title="Kraftwerk" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/kraftwerks-transport-rider-is-incredible">Kraftwerk&#039;s Transport Rider Is Incredible</a></h2>
        <span property="dc:title" content="Kraftwerk&#039;s Transport Rider Is Incredible" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-96058" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/listen-hudson-mohawke-drops-new-cut-passport" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-19T14:09:02+01:00" datatype="xsd:dateTime">19 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/listen-hudson-mohawke-drops-new-cut-passport"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/HudMo_5.jpeg?itok=4pbNxwbE" alt="Hudson Mohawke" title="Hudson Mohawke" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/listen-hudson-mohawke-drops-new-cut-passport">Listen: Hudson Mohawke Drops New Cut &#039;Passport&#039;</a></h2>
        <span property="dc:title" content="Listen: Hudson Mohawke Drops New Cut &#039;Passport&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-96057" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-196-august" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-19T13:56:27+01:00" datatype="xsd:dateTime">19 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-196-august"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image004_2.png?itok=-CDc7FjU" alt="August " title="August" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-196-august">Track Of The Day 19/6 - August</a></h2>
        <span property="dc:title" content="Track Of The Day 19/6 - August" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-24278196ac1c683630964ff08c7cda1a">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-96059" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/can-the-singles" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-19T14:21:17+01:00" datatype="xsd:dateTime">19 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/can-the-singles"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/can-singles-1200x1200.jpg?itok=u-kn-rwZ" width="304" height="304" alt="&#039;Can - The Singles&#039;" title="&#039;Can - The Singles&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/can-the-singles">Can - The Singles</a></h2>
            <span property="dc:title" content="Can - The Singles" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-96048" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/vince-staples-big-fish-theory" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-19T10:20:32+01:00" datatype="xsd:dateTime">19 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/vince-staples-big-fish-theory"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/07a34a35ce7a1e865a8bc0418fb0caf6.1000x1000x1.jpg?itok=lawTnFa7" width="304" height="304" alt="&#039;Big Fish Theory&#039;" title="&#039;Big Fish Theory&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/vince-staples-big-fish-theory">Vince Staples - Big Fish Theory</a></h2>
            <span property="dc:title" content="Vince Staples - Big Fish Theory" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-96054" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/songhoy-blues-r%C3%A9sistance" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Sam%20Walker-Smart">Sam Walker-Smart</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-19T11:54:14+01:00" datatype="xsd:dateTime">19 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/songhoy-blues-r%C3%A9sistance"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/Songhoy-Blues-Resistance-.jpg?itok=hoZp30Fu" width="304" height="304" alt="&#039;Résistance&#039;" title="&#039;Résistance&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/songhoy-blues-r%C3%A9sistance">Songhoy Blues - Résistance</a></h2>
            <span property="dc:title" content="Songhoy Blues - Résistance" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-95664" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/charlie-coxedge-cloisters" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-05-25T17:30:03+01:00" datatype="xsd:dateTime">25 · 05 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/charlie-coxedge-cloisters"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/artworks-000220762006-yh7yv9-t500x500.jpg?itok=1RBklMtF" width="304" height="304" alt="&#039;Cloisters&#039;" title="&#039;Cloisters&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/charlie-coxedge-cloisters">Charlie Coxedge - Cloisters</a></h2>
            <span property="dc:title" content="Charlie Coxedge - Cloisters" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-95650" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/shake-the-shudder" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Josh%20Gray">Josh Gray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-05-24T17:23:01+01:00" datatype="xsd:dateTime">24 · 05 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/shake-the-shudder"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/chk-chk-chk-shake-the-shudder-artwork.jpg?itok=yfF-3PLG" width="304" height="304" alt="&#039;Shake The Shudder&#039;" title="&#039;Shake The Shudder&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/shake-the-shudder">!!! - Shake The Shudder</a></h2>
            <span property="dc:title" content="!!! - Shake The Shudder" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-0a6dd3bad04cf7f7fbb8ed93f04b0687">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-91407" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-sloes-young" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-08-23T13:21:56+01:00" datatype="xsd:dateTime">23 · 08 · 2016</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-sloes-young"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/sloes%202016%20high%20res.jpg?itok=jgrIguLv" alt="Sloes" title="Sloes" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-sloes-young">Premiere: Sloes - &#039;Young&#039;</a></h2>
        <span property="dc:title" content="Premiere: Sloes - &#039;Young&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-93245" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/pictish-trail-shares-after-life" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-12-16T14:28:24+00:00" datatype="xsd:dateTime">16 · 12 · 2016</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/pictish-trail-shares-after-life"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20shot%202016-12-16%20at%2014.22.59.png?itok=_3u8fZRu" alt="&#039;After Life&#039; screenshot" title="&#039;After Life&#039; screenshot" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/pictish-trail-shares-after-life">Pictish Trail Shares &#039;After Life&#039;</a></h2>
        <span property="dc:title" content="Pictish Trail Shares &#039;After Life&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-91637" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/sohn-signal" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-09-07T17:35:06+01:00" datatype="xsd:dateTime">07 · 09 · 2016</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/sohn-signal"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_53.png?itok=zPVJVIkv" alt="&#039;Signal&#039;" title="&#039;Signal&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/sohn-signal">SOHN - &#039;Signal&#039;</a></h2>
        <span property="dc:title" content="SOHN - &#039;Signal&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-96038" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-sibling-dream-you-away" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-16T17:19:13+01:00" datatype="xsd:dateTime">16 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-sibling-dream-you-away"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/02%20Sibling%20April%202017.JPG?itok=O072q1XD" alt="Sibling" title="Sibling" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-sibling-dream-you-away">Premiere: Sibling - &#039;Dream You Away&#039;</a></h2>
        <span property="dc:title" content="Premiere: Sibling - &#039;Dream You Away&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-96034" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-crystal-kimi-wa-monster-ft-matias-aguayo" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-16T15:51:25+01:00" datatype="xsd:dateTime">16 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-crystal-kimi-wa-monster-ft-matias-aguayo"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/B%20copy.jpeg?itok=45ZSsdQG" alt="CRYSTAL " title="CRYSTAL " /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-crystal-kimi-wa-monster-ft-matias-aguayo">Premiere: CRYSTAL - &#039;Kimi Wa Monster&#039; ft. Matias Aguayo</a></h2>
        <span property="dc:title" content="Premiere: CRYSTAL - &#039;Kimi Wa Monster&#039; ft. Matias Aguayo" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-3ee92e5e47a05608042504c2e478c453">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-93918" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-cheap-monday-goodie-bags" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-02-07T17:53:17+00:00" datatype="xsd:dateTime">07 · 02 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-cheap-monday-goodie-bags"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CHEAP.JPG?itok=F42tsMLz" alt="Cheap Monday goodie bag" title="Cheap Monday goodie bag" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-cheap-monday-goodie-bags">Win: Cheap Monday Goodie Bags</a></h2>
        <span property="dc:title" content="Win: Cheap Monday Goodie Bags" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-95558" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/vero-x-clash-combine-to-offer-a-bumper-festival-package" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-05-18T14:48:31+01:00" datatype="xsd:dateTime">18 · 05 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/vero-x-clash-combine-to-offer-a-bumper-festival-package"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/13585211_1156970241028167_7288100413217617148_o_0.jpg?itok=F6O-urL4" alt="Blissfields" title="Blissfields" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/vero-x-clash-combine-to-offer-a-bumper-festival-package">Vero x Clash Combine To Offer A Bumper Festival Package</a></h2>
        <span property="dc:title" content="Vero x Clash Combine To Offer A Bumper Festival Package" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-94925" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-see-young-turks-la-spectacular" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Grant%20Brydon">Grant Brydon</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-08T13:13:34+01:00" datatype="xsd:dateTime">08 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-see-young-turks-la-spectacular"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/young%20turks%20%281%29.jpg?itok=yUcKavNq" alt="Young Turks " /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-see-young-turks-la-spectacular">Win: Tickets To See Young Turks L.A Spectacular</a></h2>
        <span property="dc:title" content="Win: Tickets To See Young Turks L.A Spectacular" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-94889" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-dj-shadow-sam-gellaitry-tickets" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-06T13:16:27+01:00" datatype="xsd:dateTime">06 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-dj-shadow-sam-gellaitry-tickets"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/shadow_pullback_1.jpg?itok=ri--J6_A" alt="DJ Shadow" title="DJ Shadow" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-dj-shadow-sam-gellaitry-tickets">Win: DJ Shadow, Sam Gellaitry Tickets</a></h2>
        <span property="dc:title" content="Win: DJ Shadow, Sam Gellaitry Tickets" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-94854" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-see-skeptas-los-angeles-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-05T09:40:27+01:00" datatype="xsd:dateTime">05 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-see-skeptas-los-angeles-show"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Skepta%20pic_1_1_0.jpg?itok=yKQ8yH_n" alt="Skepta " title="Skepta" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-see-skeptas-los-angeles-show">Win: Tickets To See Skepta&#039;s Los Angeles Show</a></h2>
        <span property="dc:title" content="Win: Tickets To See Skepta&#039;s Los Angeles Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-9de3ccaf8fd119343a9019f219b38aea">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-93913" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-731-barbagallo" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-02-07T15:04:45+00:00" datatype="xsd:dateTime">07 · 02 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-731-barbagallo"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JB.jpg?itok=Gp0gIqnT" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-731-barbagallo">Next Wave #731: Barbagallo</a></h2>
        <span property="dc:title" content="Next Wave #731: Barbagallo" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-95897" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-779-off-bloom" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Felicity%20Martin">Felicity Martin</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-08T17:18:09+01:00" datatype="xsd:dateTime">08 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-779-off-bloom"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash103Web12%20%281%29.jpg?itok=wv8bYxOI" alt="Off Bloom (Credit: Sophie Mayanne)" title="Off Bloom (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-779-off-bloom">Next Wave #779: Off Bloom</a></h2>
        <span property="dc:title" content="Next Wave #779: Off Bloom" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-95863" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-777-liv-dawson" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Shannon%20Cotton">Shannon Cotton</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-07T15:42:10+01:00" datatype="xsd:dateTime">07 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-777-liv-dawson"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash103Web11.jpg?itok=b14kW78H" alt="Liv Dawson (Credit: Sophie Mayanne)" title="Liv Dawson (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-777-liv-dawson">Next Wave #777: Liv Dawson</a></h2>
        <span property="dc:title" content="Next Wave #777: Liv Dawson" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-95631" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-773-redfaces" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-05-23T18:49:55+01:00" datatype="xsd:dateTime">23 · 05 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-773-redfaces"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%281%29_7.png?itok=6j9wBQP9" alt="RedFaces" title="RedFaces" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-773-redfaces">Next Wave #773: RedFaces</a></h2>
        <span property="dc:title" content="Next Wave #773: RedFaces" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-94570" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-747-nombe" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-03-20T17:39:16+00:00" datatype="xsd:dateTime">20 · 03 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-747-nombe"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/NoMBe%201.jpg?itok=DgONcjrz" alt="NoMBE" title="NoMBE" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-747-nombe">Next Wave #747: NoMBE</a></h2>
        <span property="dc:title" content="Next Wave #747: NoMBE" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-dd641479c5936c34baa2e6e1f2971898">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-96042" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-gallery-the-stone-roses-wembley-stadium" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-18T12:42:47+01:00" datatype="xsd:dateTime">18 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-gallery-the-stone-roses-wembley-stadium"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/3T9A7970.jpg?itok=9Fz5e6sv" alt="The Stone Roses, Wembley Stadium (Credit: Jamie MacMillan)" title="The Stone Roses, Wembley Stadium (Credit: Jamie MacMillan)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-gallery-the-stone-roses-wembley-stadium">Live Gallery: The Stone Roses - Wembley Stadium</a></h2>
        <span property="dc:title" content="Live Gallery: The Stone Roses - Wembley Stadium" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-96045" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/sacred-paws-sorry-and-more-added-to-visions" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-19T09:47:47+01:00" datatype="xsd:dateTime">19 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/sacred-paws-sorry-and-more-added-to-visions"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CsvbpL3XYAEytPp_0.jpg?itok=u3dZU67E" alt="Sacred Paws" title="Sacred Paws" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/sacred-paws-sorry-and-more-added-to-visions">Sacred Paws, SORRY And More Added To Visions</a></h2>
        <span property="dc:title" content="Sacred Paws, SORRY And More Added To Visions" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-93201" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/bon-iver-adds-brixton-academy-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-12-14T13:52:51+00:00" datatype="xsd:dateTime">14 · 12 · 2016</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/bon-iver-adds-brixton-academy-show"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_51_0.png?itok=larJXEdr" alt="Bon Iver" title="Bon Iver" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/bon-iver-adds-brixton-academy-show">Bon Iver Adds Brixton Academy Show</a></h2>
        <span property="dc:title" content="Bon Iver Adds Brixton Academy Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-94894" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/blue-lights-exploring-the-jorja-smith-live-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-06T15:08:35+01:00" datatype="xsd:dateTime">06 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/blue-lights-exploring-the-jorja-smith-live-show"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/0J0A1806.jpg?itok=d8GobRm_" alt="Jorja Smith (Credit: Vicky Grout)" title="Jorja Smith (Credit: Vicky Grout)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/blue-lights-exploring-the-jorja-smith-live-show">Blue Lights: Exploring The Jorja Smith Live Show</a></h2>
        <span property="dc:title" content="Blue Lights: Exploring The Jorja Smith Live Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-96044" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/lcd-soundsystem-to-open-warehouse-project" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-19T09:31:05+01:00" datatype="xsd:dateTime">19 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/lcd-soundsystem-to-open-warehouse-project"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/James%20Murphy_0_0_0_0_1_4.jpg?itok=rXiNqVeN" alt="LCD Soundsystem" title="LCD Soundsystem" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/lcd-soundsystem-to-open-warehouse-project">LCD Soundsystem To Open Warehouse Project</a></h2>
        <span property="dc:title" content="LCD Soundsystem To Open Warehouse Project" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-2f919f50c4ff880e789d6d98bb1e6954">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-94643" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/ed-sheeran-is-the-fourth-face-of-issue-103" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-03-23T15:00:34+00:00" datatype="xsd:dateTime">23 · 03 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/ed-sheeran-is-the-fourth-face-of-issue-103"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash103%20CoverA.jpg?itok=uUGAIkqJ" width="304" height="408" alt="Clash 103 x Ed Sheeran" title="Clash 103 x Ed Sheeran" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/ed-sheeran-is-the-fourth-face-of-issue-103">Ed Sheeran Is The Fourth Face Of Issue 103</a></h2>
            <span property="dc:title" content="Ed Sheeran Is The Fourth Face Of Issue 103" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-94633" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/blondie-are-the-third-face-of-issue-103" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-03-23T10:59:49+00:00" datatype="xsd:dateTime">23 · 03 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/blondie-are-the-third-face-of-issue-103"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash103%20CoverD.jpg?itok=XZVDs2nH" width="304" height="408" alt="Clash 103 x Blondie" title="Clash 103 x Blondie" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/blondie-are-the-third-face-of-issue-103">Blondie Are The Third Face Of Issue 103</a></h2>
            <span property="dc:title" content="Blondie Are The Third Face Of Issue 103" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-92847" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/red-hot-chili-peppers-are-the-fourth-face-of-issue-102" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Simon_Harper">Simon_Harper</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-11-23T14:36:39+00:00" datatype="xsd:dateTime">23 · 11 · 2016</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/red-hot-chili-peppers-are-the-fourth-face-of-issue-102"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash102_Anthony_0.jpg?itok=yef3jI5D" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/red-hot-chili-peppers-are-the-fourth-face-of-issue-102">Red Hot Chili Peppers Are The Fourth Face Of Issue 102</a></h2>
            <span property="dc:title" content="Red Hot Chili Peppers Are The Fourth Face Of Issue 102" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-92805" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/danny-brown-is-the-third-face-of-issue-102" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Simon_Harper">Simon_Harper</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-11-21T16:07:27+00:00" datatype="xsd:dateTime">21 · 11 · 2016</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/danny-brown-is-the-third-face-of-issue-102"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash102_Danny.jpg?itok=9m-_esrt" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/danny-brown-is-the-third-face-of-issue-102">Danny Brown Is The Third Face Of Issue 102</a></h2>
            <span property="dc:title" content="Danny Brown Is The Third Face Of Issue 102" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-88686" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/justin-bieber-is-the-first-face-of-clash-100" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-02-23T17:50:55+00:00" datatype="xsd:dateTime">23 · 02 · 2016</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/justin-bieber-is-the-first-face-of-clash-100"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash100%20BieberCover.jpg?itok=NkxSQQd0" width="304" height="408" alt="Clash 100 - Justin Bieber" title="Clash 100 - Justin Bieber" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/justin-bieber-is-the-first-face-of-clash-100">Justin Bieber Is The First Face Of Clash 100</a></h2>
            <span property="dc:title" content="Justin Bieber Is The First Face Of Clash 100" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-faea4272e9bea4f13e5ce364e38c6ca7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-92606" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/face-to-face-with-aaron-taylor-johnson" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-11-08T16:09:29+00:00" datatype="xsd:dateTime">08 · 11 · 2016</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/face-to-face-with-aaron-taylor-johnson"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/taylorjohnson.jpg?itok=AcTlMCFe" alt="Aaron Taylor-Johnson" title="Aaron Taylor-Johnson" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/face-to-face-with-aaron-taylor-johnson">Face To Face With Aaron Taylor-Johnson</a></h2>
        <span property="dc:title" content="Face To Face With Aaron Taylor-Johnson" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-92524" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/the-trailer-for-trainspotting-2-is-here" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-11-03T09:31:24+00:00" datatype="xsd:dateTime">03 · 11 · 2016</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/the-trailer-for-trainspotting-2-is-here"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Trainspotting2Poster.png?itok=ZGvB5o03" alt="Trainspotting 2" title="Trainspotting 2" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/the-trailer-for-trainspotting-2-is-here">The Trailer For Trainspotting 2 Is Here</a></h2>
        <span property="dc:title" content="The Trailer For Trainspotting 2 Is Here" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-94858" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-the-cast-of-free-fire" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-05T10:54:11+01:00" datatype="xsd:dateTime">05 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-the-cast-of-free-fire"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FF194.jpg?itok=s5o7Xt-p" alt="Free Fire screenshot" title="Free Fire screenshot" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-the-cast-of-free-fire">In Conversation: The Cast Of Free Fire</a></h2>
        <span property="dc:title" content="In Conversation: The Cast Of Free Fire" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-94211" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/la-la-land-incorrectly-named-best-picture-at-the-oscars" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-02-27T09:32:34+00:00" datatype="xsd:dateTime">27 · 02 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/la-la-land-incorrectly-named-best-picture-at-the-oscars"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/la-la-land-ryan-gosling-emma-stone.jpg?itok=Eg1v06oI" alt="La La Land" title="La La Land" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/la-la-land-incorrectly-named-best-picture-at-the-oscars">La La Land Incorrectly Named Best Picture At The Oscars</a></h2>
        <span property="dc:title" content="La La Land Incorrectly Named Best Picture At The Oscars" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-94133" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-alice-lowe" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-02-21T16:24:13+00:00" datatype="xsd:dateTime">21 · 02 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-alice-lowe"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/prevenge_1.jpg?itok=RhJ5nksc" alt="Prevenge" title="Prevenge" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-alice-lowe">In Conversation: Alice Lowe</a></h2>
        <span property="dc:title" content="In Conversation: Alice Lowe" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-04597535d0664d09901ead1167523dfc">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-96055" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/five-lo-fi-gems-you-never-knew-you-loved-until-now" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-19T12:20:10+01:00" datatype="xsd:dateTime">19 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/five-lo-fi-gems-you-never-knew-you-loved-until-now"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Duncan%20Lloyd%202%20%28Photo%20Steve%20Gullick%29.jpg?itok=D0tjeYfB" alt="Duncan Lloyd (Credit: Steve Gullick)" title="Duncan Lloyd (Credit: Steve Gullick)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/five-lo-fi-gems-you-never-knew-you-loved-until-now">Five Lo-Fi Gems You Never Knew You Loved (Until Now...)</a></h2>
        <span property="dc:title" content="Five Lo-Fi Gems You Never Knew You Loved (Until Now...)" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-95796" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/a-few-clash-tips-for-field-day-2017" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-02T16:24:28+01:00" datatype="xsd:dateTime">02 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/a-few-clash-tips-for-field-day-2017"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_237_0.jpg?itok=WmOahzxv" alt="Aphex Twin" title="Aphex Twin" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/a-few-clash-tips-for-field-day-2017">A Few Clash Tips For Field Day 2017</a></h2>
        <span property="dc:title" content="A Few Clash Tips For Field Day 2017" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-95023" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/foundations-the-black-angels" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-13T17:16:34+01:00" datatype="xsd:dateTime">13 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/foundations-the-black-angels"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Black%20Angels_0.jpg?itok=6Nae5Iq_" alt="The Black Angels" title="The Black Angels" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/foundations-the-black-angels">Foundations: The Black Angels</a></h2>
        <span property="dc:title" content="Foundations: The Black Angels" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-92157" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/five-cassette-labels-you-need-to-know-about" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-10-10T18:01:58+01:00" datatype="xsd:dateTime">10 · 10 · 2016</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/five-cassette-labels-you-need-to-know-about"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Spool%27s%20Out%20-%20image%20by%20Tristan%20Bath.jpg?itok=VnDk4Q_t" alt="Spool&#039;s Out" title="Spool&#039;s Out" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/five-cassette-labels-you-need-to-know-about">Five Cassette Labels You Need To Know About</a></h2>
        <span property="dc:title" content="Five Cassette Labels You Need To Know About" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-96031" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/back-to-save-the-universe-ok-computer-at-20" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-16T14:46:17+01:00" datatype="xsd:dateTime">16 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/back-to-save-the-universe-ok-computer-at-20"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/OK%20Computer.jpg?itok=gSpckPgh" alt="&#039;OK Computer&#039;" title="&#039;OK Computer&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/back-to-save-the-universe-ok-computer-at-20">Back To Save The Universe: &#039;OK Computer&#039; At 20</a></h2>
        <span property="dc:title" content="Back To Save The Universe: &#039;OK Computer&#039; At 20" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/listen-baio-dangeroue-anamal" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-FbyO9bMBvASjh8OpNLql2gT1WwRMkKKFGA1etVRiSQM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"></div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/listen-baio-dangeroue-anamal" class="active">Listen: Baio - &#039;DANGEROUE ANAMAL&#039;</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Brooding songwriting from the Vampire Weekend musician...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  19 · 06 · 2017
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.clashmusic.com/sites/default/files/field/image/LoRes_Dan%20Wilton%20.jpg"><div class="article-image"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/article_feature/public/field/image/LoRes_Dan%20Wilton%20.jpg?itok=tEHPMUEn" width="628" height="785" alt="Baio" title="Baio" /></div></div></div></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-96061 node node-article node-promoted view-mode-full clearfix" about="/news/listen-baio-dangeroue-anamal" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
         /
        19 · 06 · 2017        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Baio</strong> has shared new single 'DANGEROUE ANAMAL' - tune in now.</p>
<p>The project began a solo venture for Vampire Weekend's Chris Baio, initially scaling sun-bleached house climes.</p>
<p>New album 'Man Of The World' though, is a little different; the songs are more fully realised, the sounds rooted in indie rock and post-punk, rather than electronics.</p>
<p>New cut 'DANGEROUE ANAMAL' is a brooding return, one that finds Baio offering up a more personal brand of songwriting.</p>
<p>Tune in now.</p>
<p><iframe allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/l8kUHUuCSLM" width="560"></iframe></p>
<p><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><strong><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32); text-decoration: none;"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/baio" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Baio</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-1035dda86676c5a6bad0f42aa9c0ebe5">
        
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-96060" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/anna-of-the-north-share-startling-lovers-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-19T14:34:14+01:00" datatype="xsd:dateTime">19 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/anna-of-the-north-share-startling-lovers-video"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image002%20%281%29.jpg?itok=_zHxkq-N" alt="&#039;Lovers&#039;" title="&#039;Lovers&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/anna-of-the-north-share-startling-lovers-video">Anna Of The North Share Startling &#039;Lovers&#039; Video</a></h2>
        <span property="dc:title" content="Anna Of The North Share Startling &#039;Lovers&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-96056" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/kraftwerks-transport-rider-is-incredible" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-19T13:41:36+01:00" datatype="xsd:dateTime">19 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/kraftwerks-transport-rider-is-incredible"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Kraftwerk_1_1.jpeg?itok=12QI9tH3" alt="Kraftwerk" title="Kraftwerk" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/kraftwerks-transport-rider-is-incredible">Kraftwerk&#039;s Transport Rider Is Incredible</a></h2>
        <span property="dc:title" content="Kraftwerk&#039;s Transport Rider Is Incredible" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-96058" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/listen-hudson-mohawke-drops-new-cut-passport" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-19T14:09:02+01:00" datatype="xsd:dateTime">19 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/listen-hudson-mohawke-drops-new-cut-passport"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/HudMo_5.jpeg?itok=4pbNxwbE" alt="Hudson Mohawke" title="Hudson Mohawke" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/listen-hudson-mohawke-drops-new-cut-passport">Listen: Hudson Mohawke Drops New Cut &#039;Passport&#039;</a></h2>
        <span property="dc:title" content="Listen: Hudson Mohawke Drops New Cut &#039;Passport&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-96062" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/listen-woodes-run-for-it" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-19T14:56:09+01:00" datatype="xsd:dateTime">19 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/listen-woodes-run-for-it"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Run-For-It.jpg?itok=Iayt3Qjr" alt="Woodes" title="Woodes" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/listen-woodes-run-for-it">Listen: Woodes - &#039;Run For It&#039;</a></h2>
        <span property="dc:title" content="Listen: Woodes - &#039;Run For It&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-96052" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/super-furry-animals-unveil-bonkers-smiths-cover" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-19T11:25:55+01:00" datatype="xsd:dateTime">19 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/super-furry-animals-unveil-bonkers-smiths-cover"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SFA%20USE_0_1.jpg?itok=m0s3roXK" alt="Super Furry Animals" title="Super Furry Animals" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/super-furry-animals-unveil-bonkers-smiths-cover">Super Furry Animals Unveil Bonkers Smiths Cover</a></h2>
        <span property="dc:title" content="Super Furry Animals Unveil Bonkers Smiths Cover" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-96053" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/listen-s4u-drop-summer-scorcher-too-much" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-19T11:40:27+01:00" datatype="xsd:dateTime">19 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/listen-s4u-drop-summer-scorcher-too-much"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/artworks-000228762637-7vkvp8-t500x500.jpg?itok=OeLq4mYD" alt="&#039;Too Much&#039;" title="&#039;Too Much&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/listen-s4u-drop-summer-scorcher-too-much">Listen: S4U Drop Summer Scorcher &#039;Too Much&#039;</a></h2>
        <span property="dc:title" content="Listen: S4U Drop Summer Scorcher &#039;Too Much&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>
  
</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
              <div class="region region-explore-footer">
    <div id="block-block-85" class="block block-block first last odd">

      
  <!-- ADSLOT | bottom - all devices -->
	<div id='div-gpt-ad-bottom'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-bottom'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
          </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf privacy-cookies-policy"><a href="/page/clashmusiccom-privacy-cookies-policy" title="" class="menu__link">Privacy &amp; Cookies Policy</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf last leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="http://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script src="//static.getclicky.com/js" type="text/javascript"></script>
    <script type="text/javascript">try{ clicky.init(68525); }catch(e){}</script>
    <noscript><p><img alt="Clicky" width="1" height="1"
    src="//in.getclicky.com/68525ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
</body>
</html>
