<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="http://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Let&#039;s Rock The F*ck Out With The Dwarves" />
<meta name="keywords" content="the dwarves, forget me not, listen, audio, tour, dates, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.clashmusic.com/news/lets-rock-the-fck-out-with-the-dwarves" />
<link rel="shortlink" href="http://www.clashmusic.com/node/98572" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.clashmusic.com/news/lets-rock-the-fck-out-with-the-dwarves" />
<meta property="og:title" content="Let&#039;s Rock The F*ck Out With The Dwarves" />
<meta property="og:description" content="The Dwarves are living legends in rock bedlam.…" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/The%20Dwarves_02-09-17185.jpg" />
    <title>Let's Rock The F*ck Out With The Dwarves | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("http://www.clashmusic.com/modules/system/system.base.css?ozkld2");
@import url("http://www.clashmusic.com/modules/system/system.messages.css?ozkld2");
@import url("http://www.clashmusic.com/modules/system/system.theme.css?ozkld2");
</style>
<style>
@import url("http://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?ozkld2");
@import url("http://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?ozkld2");
</style>
<style>
@import url("http://www.clashmusic.com/modules/aggregator/aggregator.css?ozkld2");
@import url("http://www.clashmusic.com/modules/comment/comment.css?ozkld2");
@import url("http://www.clashmusic.com/sites/all/modules/date/date_api/date.css?ozkld2");
@import url("http://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?ozkld2");
@import url("http://www.clashmusic.com/modules/field/theme/field.css?ozkld2");
@import url("http://www.clashmusic.com/modules/node/node.css?ozkld2");
@import url("http://www.clashmusic.com/modules/search/search.css?ozkld2");
@import url("http://www.clashmusic.com/modules/user/user.css?ozkld2");
@import url("http://www.clashmusic.com/modules/forum/forum.css?ozkld2");
@import url("http://www.clashmusic.com/sites/all/modules/views/css/views.css?ozkld2");
@import url("http://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?ozkld2");
</style>
<style>
@import url("http://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?ozkld2");
@import url("http://www.clashmusic.com/sites/all/modules/panels/css/panels.css?ozkld2");
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?ozkld2");
@import url("http://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?ozkld2");
@import url("http://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?ozkld2");
@import url("http://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?ozkld2");
@import url("http://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?ozkld2");
@import url("http://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?ozkld2");
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?ozkld2");
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?ozkld2");
</style>
    <script src="http://www.clashmusic.com/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script src="http://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="http://www.clashmusic.com/sites/default/files/js/js_V9ONjC-SHSTSIsSfZaQVB5tiwjtTHvZCNCQB2GV53Vs.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"WRGhy_HuRAXqW5BRkYcgxjHnbV9evU86skuJpRp2Yfc","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/lets-rock-the-fck-out-with-the-dwarves":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-1553862-2', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-98572 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clashmagazine.tictail.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clashmagazine.tictail.com/" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail let-039-s-rock-the-f-ck-out-with-the-dwarves let-039-s-rock-the-f-ck-out-with-the-dwarves"><a href="/news/lets-rock-the-fck-out-with-the-dwarves" class="menu__link is-active-trail menu-position-link active-trail active">Let&#039;s Rock The F*ck Out With The Dwarves</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clashmagazine.tictail.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-e0e6e8a6404571f62e3f6808a3dc7f4e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-96155" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/emporio-armani-smartwatch-campaign-with-shawn-mendes" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-23T12:42:15+01:00" datatype="xsd:dateTime">23 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/emporio-armani-smartwatch-campaign-with-shawn-mendes"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SHAWN%20WATCH%201.jpg?itok=gl_N07Pf" alt="Emporio Armani Smartwatch Campaign with Shawn Mendes" title="Emporio Armani Smartwatch Campaign with Shawn Mendes" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/emporio-armani-smartwatch-campaign-with-shawn-mendes">Emporio Armani Smartwatch Campaign with Shawn Mendes</a></h2>
        <span property="dc:title" content="Emporio Armani Smartwatch Campaign with Shawn Mendes" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98510" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/fred-perry-launches-miles-kane-collection" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-15T11:23:36+00:00" datatype="xsd:dateTime">15 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/fred-perry-launches-miles-kane-collection"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FP_MK_SHOT_06_009_V1.jpg?itok=NhbL97M6" alt="Miles Kane for Fred Perry" title="Miles Kane for Fred Perry" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/fred-perry-launches-miles-kane-collection">Fred Perry Launches Miles Kane Collection</a></h2>
        <span property="dc:title" content="Fred Perry Launches Miles Kane Collection" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98116" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/jay-zs-varsity-style-je-taime-jacket" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-23T10:48:44+01:00" datatype="xsd:dateTime">23 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/jay-zs-varsity-style-je-taime-jacket"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JAY%20Z%20.jpg?itok=08zpjtc5" alt="Jay Z in Saint Laurent " title="Jay Z in Saint Laurent " /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/jay-zs-varsity-style-je-taime-jacket">Jay Z&#039;s Varsity Style &quot;Je T&#039;Aime&quot; Jacket</a></h2>
        <span property="dc:title" content="Jay Z&#039;s Varsity Style &quot;Je T&#039;Aime&quot; Jacket" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98208" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/novesta-autumnwinter-17" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-27T09:23:41+01:00" datatype="xsd:dateTime">27 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/novesta-autumnwinter-17"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/NOVESTA%201.jpg?itok=K6S3Z1V5" alt="Novesta Autumn/Winter &#039;17 " title="Novesta Autumn/Winter &#039;17 " /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/novesta-autumnwinter-17">Novesta Autumn/Winter &#039;17 </a></h2>
        <span property="dc:title" content="Novesta Autumn/Winter &#039;17 " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-96489" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/loewe-close-to-paradise" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-14T13:22:26+01:00" datatype="xsd:dateTime">14 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/loewe-close-to-paradise"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/LP1.jpg?itok=lNEnjy4k" alt="Loewe: Close to Paradise" title="Loewe: Close to Paradise" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/loewe-close-to-paradise">Loewe: Close to Paradise</a></h2>
        <span property="dc:title" content="Loewe: Close to Paradise" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-3b6ae0d1032549696ce0f13c9a1670c3">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98529" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/breaking-lil-peep-has-died" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-16T09:27:54+00:00" datatype="xsd:dateTime">16 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/breaking-lil-peep-has-died"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CLASH105_%20InternalImage72.jpg?itok=oEe_NZbe" alt="Lil Peep (Credit: Bella Howard)" title="Lil Peep (Credit: Bella Howard)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/breaking-lil-peep-has-died">Breaking: Lil Peep Has Died</a></h2>
        <span property="dc:title" content="Breaking: Lil Peep Has Died" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98560" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/junge-junge-turn-im-the-one-into-an-acoustic-hymn" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-17T12:35:41+00:00" datatype="xsd:dateTime">17 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/junge-junge-turn-im-the-one-into-an-acoustic-hymn"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Junge_Junge_press_picture_01.jpg?itok=Hz33R3-O" alt="Junge Junge" title="Junge Junge" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/junge-junge-turn-im-the-one-into-an-acoustic-hymn">Junge Junge Turn &#039;I&#039;m The One&#039; Into An Acoustic Hymn</a></h2>
        <span property="dc:title" content="Junge Junge Turn &#039;I&#039;m The One&#039; Into An Acoustic Hymn" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98572" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/lets-rock-the-fck-out-with-the-dwarves" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-17T18:18:31+00:00" datatype="xsd:dateTime">17 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/lets-rock-the-fck-out-with-the-dwarves" class="active"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/The%20Dwarves_02-09-17185.jpg?itok=5SM2n8IY" alt="The Dwarves" title="The Dwarves" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/lets-rock-the-fck-out-with-the-dwarves">Let&#039;s Rock The F*ck Out With The Dwarves</a></h2>
        <span property="dc:title" content="Let&#039;s Rock The F*ck Out With The Dwarves" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98571" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-1711-7chariot" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-17T18:03:38+00:00" datatype="xsd:dateTime">17 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-1711-7chariot"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/_DSF6184-3.jpg?itok=JWTzZxeC" alt="7Chariot" title="7Chariot" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-1711-7chariot">Track Of The Day 17/11 - 7Chariot</a></h2>
        <span property="dc:title" content="Track Of The Day 17/11 - 7Chariot" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98567" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/dan-crossleys-rome-is-the-product-of-patient-creativity" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-17T15:46:30+00:00" datatype="xsd:dateTime">17 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/dan-crossleys-rome-is-the-product-of-patient-creativity"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DanCrossley_01.jpeg?itok=hM7rtwp4" alt="Dan Crossley" title="Dan Crossley" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/dan-crossleys-rome-is-the-product-of-patient-creativity">Dan Crossley&#039;s &#039;Rome&#039; Is The Product Of Patient Creativity</a></h2>
        <span property="dc:title" content="Dan Crossley&#039;s &#039;Rome&#039; Is The Product Of Patient Creativity" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-6958a4c5acdba5d5be776809924455b0">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98561" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/morrissey-low-in-high-school" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-17T13:46:01+00:00" datatype="xsd:dateTime">17 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/morrissey-low-in-high-school"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/morrisseylowinhighschool_1510675086.jpg?itok=OPK4FJEY" width="304" height="304" alt="&#039;Low In High School&#039;" title="&#039;Low In High School&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/morrissey-low-in-high-school">Morrissey - Low In High School</a></h2>
            <span property="dc:title" content="Morrissey - Low In High School" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98515" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/electric-wizard-wizard-bloody-wizard" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Josh%20Gray">Josh Gray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-15T12:36:24+00:00" datatype="xsd:dateTime">15 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/electric-wizard-wizard-bloody-wizard"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/electricwizardbloodycd.jpg?itok=x2HQ39J0" width="304" height="304" alt="&#039;Wizard Bloody Wizard&#039;" title="&#039;Wizard Bloody Wizard&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/electric-wizard-wizard-bloody-wizard">Electric Wizard - Wizard Bloody Wizard</a></h2>
            <span property="dc:title" content="Electric Wizard - Wizard Bloody Wizard" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-93179" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/mica-levi-oliver-coates-remain-calm" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Will%20Butler">Will Butler</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-12-13T13:36:48+00:00" datatype="xsd:dateTime">13 · 12 · 2016</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/mica-levi-oliver-coates-remain-calm"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/76107.jpg?itok=_oP5EcA9" width="304" height="304" alt="&#039;Remain Calm&#039;" title="&#039;Remain Calm&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/mica-levi-oliver-coates-remain-calm">Mica Levi &amp; Oliver Coates - Remain Calm</a></h2>
            <span property="dc:title" content="Mica Levi &amp; Oliver Coates - Remain Calm" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-96200" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/sufjan-stevens-bryce-dessner-nico-muhly-james-mcalister-planetarium" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Will%20Butler">Will Butler</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-28T13:43:46+01:00" datatype="xsd:dateTime">28 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/sufjan-stevens-bryce-dessner-nico-muhly-james-mcalister-planetarium"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/58d8d9cb32a68.jpg?itok=ZUVV66sU" width="304" height="304" alt="&#039;Planetarium&#039; artwork" title="&#039;Planetarium&#039; artwork" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/sufjan-stevens-bryce-dessner-nico-muhly-james-mcalister-planetarium">Sufjan Stevens, Bryce Dessner, Nico Muhly, James McAlister - Planetarium</a></h2>
            <span property="dc:title" content="Sufjan Stevens, Bryce Dessner, Nico Muhly, James McAlister - Planetarium" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98169" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/martin-carr-new-shapes-of-life" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Gareth%20James">Gareth James</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-25T11:28:36+01:00" datatype="xsd:dateTime">25 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/martin-carr-new-shapes-of-life"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/martin_carr_newshapesoflife_1500px_rgb_shop.jpg?itok=rFn_P1ZI" width="304" height="304" alt="&#039;New Shapes Of Life&#039;" title="&#039;New Shapes Of Life&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/martin-carr-new-shapes-of-life">Martin Carr - New Shapes Of Life</a></h2>
            <span property="dc:title" content="Martin Carr - New Shapes Of Life" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-68b2052173283a95419836d8ce7cdf2e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98568" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-bee-bee-sea-di-why-why-why" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-17T17:06:10+00:00" datatype="xsd:dateTime">17 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-bee-bee-sea-di-why-why-why"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bee%20Bee%20Sea.jpg?itok=Br8g3ROf" alt="Bee Bee Sea" title="Bee Bee Sea" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-bee-bee-sea-di-why-why-why">Premiere: Bee Bee Sea - &#039;D.I. Why Why Why&#039;</a></h2>
        <span property="dc:title" content="Premiere: Bee Bee Sea - &#039;D.I. Why Why Why&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98559" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-pbr-streetgang-late-night-party-line" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-17T12:15:40+00:00" datatype="xsd:dateTime">17 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-pbr-streetgang-late-night-party-line"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/0A2A7898_ret-2.jpg?itok=Uj49zAWS" alt="PBR Streetgang" title="PBR Streetgang" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-pbr-streetgang-late-night-party-line">Premiere: PBR Streetgang - &#039;Late Night Party Line&#039;</a></h2>
        <span property="dc:title" content="Premiere: PBR Streetgang - &#039;Late Night Party Line&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98558" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/sleepovers-hit-hard-on-good-sides" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-17T11:51:18+00:00" datatype="xsd:dateTime">17 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/sleepovers-hit-hard-on-good-sides"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sleepovers%20-%20Press%20Photo%201.jpg?itok=tdX45UJW" alt="Sleepovers" title="Sleepovers" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/sleepovers-hit-hard-on-good-sides">Sleepovers Hit Hard On &#039;Good Sides&#039;</a></h2>
        <span property="dc:title" content="Sleepovers Hit Hard On &#039;Good Sides&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98569" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-pete-astor-water-tower" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-17T17:24:21+00:00" datatype="xsd:dateTime">17 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-pete-astor-water-tower"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/17145.jpg?itok=g3IHR1ei" alt="Pete Astor" title="Pete Astor" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-pete-astor-water-tower">Premiere: Pete Astor - &#039;Water Tower&#039;</a></h2>
        <span property="dc:title" content="Premiere: Pete Astor - &#039;Water Tower&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98553" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/j-hus-delivers-iconic-status-bouff-daddy-video" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-17T10:09:22+00:00" datatype="xsd:dateTime">17 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/j-hus-delivers-iconic-status-bouff-daddy-video"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/J%20Hus.jpg?itok=ZY9_eMBx" alt="&#039;Bouff Daddy&#039;" title="&#039;Bouff Daddy&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/j-hus-delivers-iconic-status-bouff-daddy-video">J Hus Delivers &quot;Iconic Status&quot; &#039;Bouff Daddy&#039; Video</a></h2>
        <span property="dc:title" content="J Hus Delivers &quot;Iconic Status&quot; &#039;Bouff Daddy&#039; Video" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-756facd1910d3cf2aa4321419c034a65">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-97657" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/dr-martens-contest-terms-and-conditions" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-25T22:40:05+01:00" datatype="xsd:dateTime">25 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/dr-martens-contest-terms-and-conditions"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SFS%20TOUR%202017_GLASGOW_NINA%20NESBITT_COMPETITION%20ASSET.jpg?itok=EI2u9iG9" alt="" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/dr-martens-contest-terms-and-conditions">Dr Martens Contest Terms And Conditions</a></h2>
        <span property="dc:title" content="Dr Martens Contest Terms And Conditions" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-96292" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-tickets-to-wireless-2017" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-04T11:48:26+01:00" datatype="xsd:dateTime">04 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-tickets-to-wireless-2017"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/wireless_2017_sold_out_2.png?itok=1qcLCdpl" alt="Wireless 2017" title="Wireless 2017" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-tickets-to-wireless-2017">Win: Tickets To Wireless 2017</a></h2>
        <span property="dc:title" content="Win: Tickets To Wireless 2017" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-95558" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/vero-x-clash-combine-to-offer-a-bumper-festival-package" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-05-18T14:48:31+01:00" datatype="xsd:dateTime">18 · 05 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/vero-x-clash-combine-to-offer-a-bumper-festival-package"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/13585211_1156970241028167_7288100413217617148_o_0.jpg?itok=F6O-urL4" alt="Blissfields" title="Blissfields" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/vero-x-clash-combine-to-offer-a-bumper-festival-package">Vero x Clash Combine To Offer A Bumper Festival Package</a></h2>
        <span property="dc:title" content="Vero x Clash Combine To Offer A Bumper Festival Package" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-97408" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-the-verve-photography-book" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-11T15:09:01+01:00" datatype="xsd:dateTime">11 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-the-verve-photography-book"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202017-07-06%20at%2012.29.35.jpg?itok=A9mIS1OP" alt="The Verve" title="The Verve" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-the-verve-photography-book">Win: The Verve Photography Book</a></h2>
        <span property="dc:title" content="Win: The Verve Photography Book" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-97658" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-a-pair-of-dr-martens-original-1460-boots" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-25T23:08:02+01:00" datatype="xsd:dateTime">25 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-a-pair-of-dr-martens-original-1460-boots"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SFS%20TOUR%202017_GLASGOW_NINA%20NESBITT_COMPETITION%20ASSET_0.jpg?itok=jm8GAtvc" alt="Nina Nesbitt" title="Nina Nesbitt" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-a-pair-of-dr-martens-original-1460-boots">Win: A Pair Of Dr Martens Original 1460 Boots</a></h2>
        <span property="dc:title" content="Win: A Pair Of Dr Martens Original 1460 Boots" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-a056a6324d25dfd4abe218189784cff9">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98526" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-810-spinning-coin" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-15T16:51:40+00:00" datatype="xsd:dateTime">15 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-810-spinning-coin"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Spinning%20Coin_1.jpg?itok=l6-Or4DF" alt="Spinning Coin" title="Spinning Coin" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-810-spinning-coin">Next Wave #810: Spinning Coin</a></h2>
        <span property="dc:title" content="Next Wave #810: Spinning Coin" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-94666" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-749-snoh-aalegra" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-03-24T12:17:05+00:00" datatype="xsd:dateTime">24 · 03 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-749-snoh-aalegra"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Snoh%20PR.jpg?itok=DAUnCnJn" alt="Snoh Aalegra" title="Snoh Aalegra" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-749-snoh-aalegra">Next Wave #749: Snoh Aalegra</a></h2>
        <span property="dc:title" content="Next Wave #749: Snoh Aalegra" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98390" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-807-dorj" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-08T11:40:04+00:00" datatype="xsd:dateTime">08 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-807-dorj"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/dorj_spotify_artist_photo.v2.jpg?itok=t10Yn-NF" alt="DORJ" title="DORJ" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-807-dorj">Next Wave #807: DORJ</a></h2>
        <span property="dc:title" content="Next Wave #807: DORJ" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-93537" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-722-pwr-bttm" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-01-16T18:16:43+00:00" datatype="xsd:dateTime">16 · 01 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-722-pwr-bttm"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_268.jpg?itok=5yHkJgp_" alt="PWR BTTM" title="PWR BTTM" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-722-pwr-bttm">Next Wave #722: PWR BTTM</a></h2>
        <span property="dc:title" content="Next Wave #722: PWR BTTM" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98439" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-809-mahalia" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Alex%20McFadyen">Alex McFadyen</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-14T11:52:17+00:00" datatype="xsd:dateTime">14 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-809-mahalia"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_7939j.jpg?itok=6oySMB5j" alt="Mahalia, by Sophie Mayanne" title="Mahalia, by Sophie Mayanne" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-809-mahalia">Next Wave #809: Mahalia</a></h2>
        <span property="dc:title" content="Next Wave #809: Mahalia" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-c927af819d2f08983eff2a9ad8779786">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98496" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/cadenza-starone-hit-liverpool" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-14T14:51:25+00:00" datatype="xsd:dateTime">14 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/cadenza-starone-hit-liverpool"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202015-06-04%20at%2009.23.10_0.png?itok=X4fjqhwK" alt="Cadenza" title="Cadenza" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/cadenza-starone-hit-liverpool">Cadenza, Star.One Hit Liverpool</a></h2>
        <span property="dc:title" content="Cadenza, Star.One Hit Liverpool" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98530" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/the-lemon-twigs-air-new-material-at-london-show" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-16T09:48:35+00:00" datatype="xsd:dateTime">16 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/the-lemon-twigs-air-new-material-at-london-show"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/102Asset42_1.jpg?itok=-5DOL-Ny" alt="The Lemon Twigs (Credit: Ash Kingston)" title="The Lemon Twigs (Credit: Ash Kingston)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/the-lemon-twigs-air-new-material-at-london-show">The Lemon Twigs Air New Material At London Show</a></h2>
        <span property="dc:title" content="The Lemon Twigs Air New Material At London Show" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98516" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/terrorvision-the-wildhearts-and-reef-are-going-on-tour" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-15T12:57:45+00:00" datatype="xsd:dateTime">15 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/terrorvision-the-wildhearts-and-reef-are-going-on-tour"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_468.jpg?itok=yaJTVO8u" alt="&#039;Britrock Must Be Detroyed&#039;" title="&#039;Britrock Must Be Detroyed&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/terrorvision-the-wildhearts-and-reef-are-going-on-tour">Terrorvision, The Wildhearts, And Reef Are Going On Tour</a></h2>
        <span property="dc:title" content="Terrorvision, The Wildhearts, And Reef Are Going On Tour" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98514" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/gengahr-isaac-gracie-to-play-calms-street-party" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-15T12:17:07+00:00" datatype="xsd:dateTime">15 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/gengahr-isaac-gracie-to-play-calms-street-party"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%281%29_203_0.jpg?itok=y3Qcmowm" alt="Gengahr" title="Gengahr" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/gengahr-isaac-gracie-to-play-calms-street-party">Gengahr, Isaac Gracie To Play CALM&#039;s Street Party</a></h2>
        <span property="dc:title" content="Gengahr, Isaac Gracie To Play CALM&#039;s Street Party" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-97090" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-%C3%B8ya-festival-2017" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-08-22T11:19:40+01:00" datatype="xsd:dateTime">22 · 08 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-%C3%B8ya-festival-2017"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_1604.JPG?itok=kWdMo7XM" alt="Øya Festival 2017" title="Øya Festival 2017" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-%C3%B8ya-festival-2017">Live Report: Øya Festival 2017</a></h2>
        <span property="dc:title" content="Live Report: Øya Festival 2017" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-7b6947cca00850415a5e02f1c4da0e2e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-97781" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/jared-leto-is-the-third-face-of-issue-105" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-03T13:42:40+01:00" datatype="xsd:dateTime">03 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/jared-leto-is-the-third-face-of-issue-105"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH105_ONLINEJaredNewFinal.jpg?itok=317BwO_9" width="304" height="408" alt="Clash 105: Jared Leto" title="Clash 105: Jared Leto" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/jared-leto-is-the-third-face-of-issue-105">Jared Leto Is The Third Face Of Issue 105</a></h2>
            <span property="dc:title" content="Jared Leto Is The Third Face Of Issue 105" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-97811" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/metallica-are-the-fourth-face-of-issue-105" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-04T15:42:04+01:00" datatype="xsd:dateTime">04 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/metallica-are-the-fourth-face-of-issue-105"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH105_ONLINEMetallica.jpg?itok=nWXqI2D6" width="304" height="408" alt="Clash 105: Metallica" title="Clash 105: Metallica" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/metallica-are-the-fourth-face-of-issue-105">Metallica Are The Fourth Face Of Issue 105</a></h2>
            <span property="dc:title" content="Metallica Are The Fourth Face Of Issue 105" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-88738" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/stormzy-is-the-second-face-of-clash-100" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-02-26T13:55:15+00:00" datatype="xsd:dateTime">26 · 02 · 2016</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/stormzy-is-the-second-face-of-clash-100"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash100%20StormzyCover.jpg?itok=abLHVd8g" width="304" height="408" alt="Stormzy - Clash 100" title="Stormzy - Clash 100" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/stormzy-is-the-second-face-of-clash-100">Stormzy Is The Second Face Of Clash 100</a></h2>
            <span property="dc:title" content="Stormzy Is The Second Face Of Clash 100" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-96180" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/shawn-mendes-is-the-first-face-of-issue-104" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-27T14:03:52+01:00" datatype="xsd:dateTime">27 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/shawn-mendes-is-the-first-face-of-issue-104"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH104_Shawn%20Low.jpg?itok=l9fkbv90" width="304" height="408" alt="Shawn Mendes - Clash 104" title="Shawn Mendes - Clash 104" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/shawn-mendes-is-the-first-face-of-issue-104">Shawn Mendes Is The First Face Of Issue 104</a></h2>
            <span property="dc:title" content="Shawn Mendes Is The First Face Of Issue 104" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-88742" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/vic-mensa-is-the-fourth-face-of-clash-100" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-02-26T18:01:27+00:00" datatype="xsd:dateTime">26 · 02 · 2016</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/vic-mensa-is-the-fourth-face-of-clash-100"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash100%20VicMensaCover.jpg?itok=SHUcOVnc" width="304" height="408" alt="Vic Mensa - Clash 100" title="Vic Mensa - Clash 100" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/vic-mensa-is-the-fourth-face-of-clash-100">Vic Mensa Is The Fourth Face Of Clash 100</a></h2>
            <span property="dc:title" content="Vic Mensa Is The Fourth Face Of Clash 100" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-f1f7d2c4e5be477113168c5c40b41f64">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98497" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-joachim-trier" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-14T15:12:59+00:00" datatype="xsd:dateTime">14 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-joachim-trier"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Thelma_a3_EiliHarboe_CopyrightMotlysAS.jpg?itok=E7rz_RSC" alt="Thelma still" title="Thelma still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-joachim-trier">In Conversation: Joachim Trier</a></h2>
        <span property="dc:title" content="In Conversation: Joachim Trier" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-96510" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/live-report-sheffield-international-documentary-film-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-17T12:35:14+01:00" datatype="xsd:dateTime">17 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/live-report-sheffield-international-documentary-film-festival"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash%20-%20DocFest%202017%2C%20Strong%20%20Island.jpg?itok=54fM-dAo" alt="Strong Island still" title="Strong Island still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/live-report-sheffield-international-documentary-film-festival">Live Report: Sheffield International Documentary Film Festival</a></h2>
        <span property="dc:title" content="Live Report: Sheffield International Documentary Film Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-94133" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-alice-lowe" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-02-21T16:24:13+00:00" datatype="xsd:dateTime">21 · 02 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-alice-lowe"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/prevenge_1.jpg?itok=RhJ5nksc" alt="Prevenge" title="Prevenge" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-alice-lowe">In Conversation: Alice Lowe</a></h2>
        <span property="dc:title" content="In Conversation: Alice Lowe" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-94211" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/la-la-land-incorrectly-named-best-picture-at-the-oscars" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-02-27T09:32:34+00:00" datatype="xsd:dateTime">27 · 02 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/la-la-land-incorrectly-named-best-picture-at-the-oscars"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/la-la-land-ryan-gosling-emma-stone.jpg?itok=Eg1v06oI" alt="La La Land" title="La La Land" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/la-la-land-incorrectly-named-best-picture-at-the-oscars">La La Land Incorrectly Named Best Picture At The Oscars</a></h2>
        <span property="dc:title" content="La La Land Incorrectly Named Best Picture At The Oscars" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-94858" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-the-cast-of-free-fire" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-05T10:54:11+01:00" datatype="xsd:dateTime">05 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-the-cast-of-free-fire"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FF194.jpg?itok=s5o7Xt-p" alt="Free Fire screenshot" title="Free Fire screenshot" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-the-cast-of-free-fire">In Conversation: The Cast Of Free Fire</a></h2>
        <span property="dc:title" content="In Conversation: The Cast Of Free Fire" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-cbd98fcb900854f11f9f92f027b1044f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98504" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/uk-jazz-is-killing-it-right-now" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-14T19:44:30+00:00" datatype="xsd:dateTime">14 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/uk-jazz-is-killing-it-right-now"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CoC02-6898_1500_0.jpg?itok=QWAN5pOU" alt="Moses Boyd Exodus @ Church Of Sound, London (Credit: Jordan Matyka)" title="Moses Boyd Exodus @ Church Of Sound, London (Credit: Jordan Matyka)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/uk-jazz-is-killing-it-right-now">UK Jazz Is Killing It Right Now</a></h2>
        <span property="dc:title" content="UK Jazz Is Killing It Right Now" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98549" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/cultural-accelerator-adventures-at-iceland-airwaves-2017" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-17T10:59:25+00:00" datatype="xsd:dateTime">17 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/cultural-accelerator-adventures-at-iceland-airwaves-2017"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/37419919924_3938c39378_z.jpg?itok=JPi7ihi5" alt="Reykjavikurdaetur" title="Reykjavikurdaetur" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/cultural-accelerator-adventures-at-iceland-airwaves-2017">Cultural Accelerator: Adventures At Iceland Airwaves 2017</a></h2>
        <span property="dc:title" content="Cultural Accelerator: Adventures At Iceland Airwaves 2017" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98570" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/uniiqu3s-introduction-to-jersey-club-sounds" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-17T17:46:25+00:00" datatype="xsd:dateTime">17 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/uniiqu3s-introduction-to-jersey-club-sounds"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_471.jpg?itok=PRgRxSks" alt="UNiiQU3" title="UNiiQU3" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/uniiqu3s-introduction-to-jersey-club-sounds">UNiiQU3&#039;s Introduction To Jersey Club Sounds</a></h2>
        <span property="dc:title" content="UNiiQU3&#039;s Introduction To Jersey Club Sounds" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98494" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/theres-life-in-the-old-dog-yet-mac-demarco-interviewed" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-14T13:59:46+00:00" datatype="xsd:dateTime">14 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/theres-life-in-the-old-dog-yet-mac-demarco-interviewed"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CLASH104_%20InternalImage46.jpg?itok=tEQllTYm" alt="Mac DeMarco (Credit: Tung Walsh)" title="Mac DeMarco (Credit: Tung Walsh)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/theres-life-in-the-old-dog-yet-mac-demarco-interviewed">There&#039;s Life In The Old Dog Yet: Mac DeMarco Interviewed</a></h2>
        <span property="dc:title" content="There&#039;s Life In The Old Dog Yet: Mac DeMarco Interviewed" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98564" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/in-conversation-tiffany-calver" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-17T14:46:29+00:00" datatype="xsd:dateTime">17 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/in-conversation-tiffany-calver"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TiffxCar13.jpg?itok=CGVTozvr" alt="Tiffany Calver (Credit: Filmawi Efrem)" title="Tiffany Calver (Credit: Filmawi Efrem)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/in-conversation-tiffany-calver">In Conversation: Tiffany Calver</a></h2>
        <span property="dc:title" content="In Conversation: Tiffany Calver" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/lets-rock-the-fck-out-with-the-dwarves" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Ls7RSg-VnwSZjMjZXAN7E5IyQ5A5rzqfCKpwhJX6xoM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"></div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/lets-rock-the-fck-out-with-the-dwarves" class="active">Let&#039;s Rock The F*ck Out With The Dwarves</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">&#039;Forget Me Not&#039; is an absolute riot...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  17 · 11 · 2017
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.clashmusic.com/sites/default/files/field/image/The%20Dwarves_02-09-17185.jpg"><div class="article-image"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/article_feature/public/field/image/The%20Dwarves_02-09-17185.jpg?itok=Iwsk3ww-" width="628" height="628" alt="The Dwarves" title="The Dwarves" /></div></div></div></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-98572 node node-article node-promoted view-mode-full clearfix" about="/news/lets-rock-the-fck-out-with-the-dwarves" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
         /
        17 · 11 · 2017        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>The Dwarves</strong> are living legends in rock bedlam.</p>
<p>Put simply: this band have spent more years giving less of a fuck than anyone else on the planet.</p>
<p>New album 'Take Back The Night' will be released in February next year, with renowned tape hub and all round bringers of noize Burger Records set to do the honours.</p>
<p>It's their first full length on Burger, and it features living legends Josh Freese (The Vandals, Devo) and Nick Oliveri (Queens of the Stone Age, Bl'ast) as well as original members Blag Dahlia, Hewhocannotbenamed and Sgt Saltpeter.</p>
<p>Pretty exciting, huh? Well, wait 'til you hear it.</p>
<p>New single 'Forget Me Not' is a 90 second assault, rock music stripped down to its bare naked core. Pummelling, pulse-quickening rock 'n' roll, it's a screechin' screamin' shriekin' hollerin' slice of sludge mayhem and we're perfectly OK with that.</p>
<p>Hit 'play' below and prepare to be violated.</p>
<p><iframe frameborder="no" height="300" scrolling="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/349522389%3Fsecret_token%3Ds-skAwO&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%"></iframe></p>
<p><em>Join us on <a href="https://getvero.app.link/R6I0B0Qj6B"><u><strong>Vero</strong></u></a>, as we get under the skin of global cultural happenings. Follow <a href="https://getvero.app.link/R6I0B0Qj6B"><u><strong>Clash Magazine</strong></u></a> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><strong><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32);"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/the-dwarves" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Dwarves</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-96433acb892944a7240cbbbed27987fc">
        
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98529" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/breaking-lil-peep-has-died" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-16T09:27:54+00:00" datatype="xsd:dateTime">16 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/breaking-lil-peep-has-died"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CLASH105_%20InternalImage72.jpg?itok=oEe_NZbe" alt="Lil Peep (Credit: Bella Howard)" title="Lil Peep (Credit: Bella Howard)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/breaking-lil-peep-has-died">Breaking: Lil Peep Has Died</a></h2>
        <span property="dc:title" content="Breaking: Lil Peep Has Died" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98560" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/junge-junge-turn-im-the-one-into-an-acoustic-hymn" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-17T12:35:41+00:00" datatype="xsd:dateTime">17 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/junge-junge-turn-im-the-one-into-an-acoustic-hymn"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Junge_Junge_press_picture_01.jpg?itok=Hz33R3-O" alt="Junge Junge" title="Junge Junge" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/junge-junge-turn-im-the-one-into-an-acoustic-hymn">Junge Junge Turn &#039;I&#039;m The One&#039; Into An Acoustic Hymn</a></h2>
        <span property="dc:title" content="Junge Junge Turn &#039;I&#039;m The One&#039; Into An Acoustic Hymn" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98567" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/dan-crossleys-rome-is-the-product-of-patient-creativity" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-17T15:46:30+00:00" datatype="xsd:dateTime">17 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/dan-crossleys-rome-is-the-product-of-patient-creativity"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/DanCrossley_01.jpeg?itok=hM7rtwp4" alt="Dan Crossley" title="Dan Crossley" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/dan-crossleys-rome-is-the-product-of-patient-creativity">Dan Crossley&#039;s &#039;Rome&#039; Is The Product Of Patient Creativity</a></h2>
        <span property="dc:title" content="Dan Crossley&#039;s &#039;Rome&#039; Is The Product Of Patient Creativity" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98556" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/this-whenyoung-live-session-completely-slays" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-17T11:23:50+00:00" datatype="xsd:dateTime">17 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/this-whenyoung-live-session-completely-slays"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed_430_0.jpg?itok=56zGKKv5" alt="Whenyoung" title="Whenyoung" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/this-whenyoung-live-session-completely-slays">This Whenyoung Live Session Completely Slays</a></h2>
        <span property="dc:title" content="This Whenyoung Live Session Completely Slays" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-98563" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/day-wave-hazel-english-tackle-an-interpol-classic" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-17T14:28:23+00:00" datatype="xsd:dateTime">17 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/day-wave-hazel-english-tackle-an-interpol-classic"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/rTiHyRIQ-rvG3nFiSLsjJ7jZNfDInbQQKzwMSYuQAE0n3Ym0I9n3jrbUllUKAWLVTqM27xFhc9Jb_Qb2Dip0RvvO5mnXtwTEF2hXfowFQbu0iYLT4v7fhZ9-tQ09OpGgwsPFbX5T.jpg?itok=8LNTnonj" alt="&#039;PDA&#039;" title="&#039;PDA&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/day-wave-hazel-english-tackle-an-interpol-classic">Day Wave, Hazel English Tackle An Interpol Classic</a></h2>
        <span property="dc:title" content="Day Wave, Hazel English Tackle An Interpol Classic" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-98557" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-happy-cat-jay-underpants" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-17T11:35:21+00:00" datatype="xsd:dateTime">17 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-happy-cat-jay-underpants"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Happy%20Cat%20Jay_Underpants_Artwork_NO%20TEXT.jpg?itok=H1zPaiXd" alt="Happy Cat Jay" title="Happy Cat Jay" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-happy-cat-jay-underpants">Premiere: Happy Cat Jay - &#039;Underpants&#039;</a></h2>
        <span property="dc:title" content="Premiere: Happy Cat Jay - &#039;Underpants&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>
  
</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
              <div class="region region-explore-footer">
    <div id="block-block-85" class="block block-block first last odd">

      
  <!-- ADSLOT | bottom - all devices -->
	<div id='div-gpt-ad-bottom'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-bottom'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
          </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf privacy-cookies-policy"><a href="/page/clashmusiccom-privacy-cookies-policy" title="" class="menu__link">Privacy &amp; Cookies Policy</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf last leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="http://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script src="//static.getclicky.com/js" type="text/javascript"></script>
    <script type="text/javascript">try{ clicky.init(68525); }catch(e){}</script>
    <noscript><p><img alt="Clicky" width="1" height="1"
    src="//in.getclicky.com/68525ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
</body>
</html>
