<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="http://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<meta name="description" content="Kamasi Washington Hid A Full EP Inside His New Album" />
<meta name="keywords" content="kamasi washington, ep, album, review, interview, clash, music, news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.clashmusic.com/news/kamasi-washington-hid-a-full-ep-inside-his-new-album" />
<link rel="shortlink" href="http://www.clashmusic.com/node/101975" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.clashmusic.com/news/kamasi-washington-hid-a-full-ep-inside-his-new-album" />
<meta property="og:title" content="Kamasi Washington Hid A Full EP Inside His New Album" />
<meta property="og:description" content="Kamasi Washington has hidden a full EP inside the packaging of his new album.…" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/Screen%20Shot%202016-06-13%20at%208.27.24%20PM_0.png" />
    <title>Kamasi Washington Hid A Full EP Inside His New Album | News | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("http://www.clashmusic.com/modules/system/system.base.css?pavr5i");
@import url("http://www.clashmusic.com/modules/system/system.messages.css?pavr5i");
@import url("http://www.clashmusic.com/modules/system/system.theme.css?pavr5i");
</style>
<style>
@import url("http://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pavr5i");
@import url("http://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pavr5i");
</style>
<style>
@import url("http://www.clashmusic.com/modules/aggregator/aggregator.css?pavr5i");
@import url("http://www.clashmusic.com/modules/comment/comment.css?pavr5i");
@import url("http://www.clashmusic.com/sites/all/modules/date/date_api/date.css?pavr5i");
@import url("http://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pavr5i");
@import url("http://www.clashmusic.com/modules/field/theme/field.css?pavr5i");
@import url("http://www.clashmusic.com/modules/node/node.css?pavr5i");
@import url("http://www.clashmusic.com/modules/search/search.css?pavr5i");
@import url("http://www.clashmusic.com/modules/user/user.css?pavr5i");
@import url("http://www.clashmusic.com/modules/forum/forum.css?pavr5i");
@import url("http://www.clashmusic.com/sites/all/modules/views/css/views.css?pavr5i");
@import url("http://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?pavr5i");
</style>
<style>
@import url("http://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?pavr5i");
@import url("http://www.clashmusic.com/sites/all/modules/panels/css/panels.css?pavr5i");
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?pavr5i");
@import url("http://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?pavr5i");
@import url("http://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?pavr5i");
@import url("http://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?pavr5i");
@import url("http://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?pavr5i");
@import url("http://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?pavr5i");
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?pavr5i");
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?pavr5i");
</style>
    <script src="http://www.clashmusic.com/sites/default/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="http://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="http://www.clashmusic.com/sites/default/files/js/js_V9ONjC-SHSTSIsSfZaQVB5tiwjtTHvZCNCQB2GV53Vs.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"643lgle5C-qR-1DGRGPwdXoxpQjY87vZ3wRib5tSSFE","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/news\/kamasi-washington-hid-a-full-ep-inside-his-new-album":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-1553862-2', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-101975 node-type-article section-news page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647 active-trail"><a href="/news" class="active-trail">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966"><a href="/live">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clash-magazine.myshopify.com" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail news"><a href="/news" class="menu__link is-active-trail active-trail">News</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail kamasi-washington-hid-a-full-ep-inside-his-new-album kamasi-washington-hid-a-full-ep-inside-his-new-album"><a href="/news/kamasi-washington-hid-a-full-ep-inside-his-new-album" class="menu__link is-active-trail menu-position-link active-trail active">Kamasi Washington Hid A Full EP Inside His New Album</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-leaf leaf live"><a href="/live" class="menu__link">Live</a></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clash-magazine.myshopify.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-5b0ff9b0eff90ddacfc0966dc238674f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-97780" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/nike%E2%80%9Cremix-reconstruct%E2%80%9D-with-aap-nast" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Grant%20Brydon">Grant Brydon</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-03T13:33:27+01:00" datatype="xsd:dateTime">03 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/nike%E2%80%9Cremix-reconstruct%E2%80%9D-with-aap-nast"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/NIKE%202_0.JPG?itok=e7co9yrJ" alt="Nike “REMIX &amp; RECONSTRUCT” event London" title="Nike “REMIX &amp; RECONSTRUCT” event London" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/nike%E2%80%9Cremix-reconstruct%E2%80%9D-with-aap-nast">Nike“REMIX &amp; RECONSTRUCT” with A$AP Nast </a></h2>
        <span property="dc:title" content="Nike“REMIX &amp; RECONSTRUCT” with A$AP Nast " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-97478" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/adidas-spezial-goldie-x-nick-knight" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-14T15:19:41+01:00" datatype="xsd:dateTime">14 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/adidas-spezial-goldie-x-nick-knight"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/ADIDAS%20GOLDIE%201.jpg?itok=Vb_MHfme" alt="Adidas SPEZIAL: Goldie x Nick Knight" title="Adidas SPEZIAL: Goldie x Nick Knight" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/adidas-spezial-goldie-x-nick-knight">Adidas Spezial: Goldie x Nick Knight</a></h2>
        <span property="dc:title" content="Adidas Spezial: Goldie x Nick Knight" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-101841" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/trapstar-commemorate-2pacs-birthday-with-new-collection-exclusive-playlist" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-15T19:42:44+01:00" datatype="xsd:dateTime">15 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/trapstar-commemorate-2pacs-birthday-with-new-collection-exclusive-playlist"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%20%285%29_1.jpg?itok=nD7Dg8kZ" alt="Trapstar - Tupac Playlist" title="Trapstar - Tupac Playlist" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/trapstar-commemorate-2pacs-birthday-with-new-collection-exclusive-playlist">Trapstar Commemorate 2Pac&#039;s Birthday With New Collection + Exclusive Playlist</a></h2>
        <span property="dc:title" content="Trapstar Commemorate 2Pac&#039;s Birthday With New Collection + Exclusive Playlist" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-101821" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/marshall-eyewear-gives-you-rockstar-vision" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-14T13:36:26+01:00" datatype="xsd:dateTime">14 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/marshall-eyewear-gives-you-rockstar-vision"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Bob%2C%20Black%20%26%20havana%2C%20side.jpg?itok=pPWoHDy9" alt="Marshall Eyewear, Bob - Black &amp; Havana" title="Marshall Eyewear, Bob - Black &amp; Havana" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/marshall-eyewear-gives-you-rockstar-vision">Marshall Eyewear Gives You Rockstar Vision</a></h2>
        <span property="dc:title" content="Marshall Eyewear Gives You Rockstar Vision" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-101544" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/lee-jeans-x-jordan-rakei" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-05-31T13:31:56+01:00" datatype="xsd:dateTime">31 · 05 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/lee-jeans-x-jordan-rakei"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/86180028.jpg?itok=FS5JlTxo" alt="Lee Jeans x Jordan Rakei" title="Lee Jeans x Jordan Rakei" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/lee-jeans-x-jordan-rakei">Lee Jeans x Jordan Rakei</a></h2>
        <span property="dc:title" content="Lee Jeans x Jordan Rakei" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-54b5d1fabcb04c0c64b9b7e27bc8217f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-101960" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/liam-gallagher-says-coldplay-make-him-want-to-hang-myself" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-25T09:22:36+01:00" datatype="xsd:dateTime">25 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/liam-gallagher-says-coldplay-make-him-want-to-hang-myself"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Liam-Gallagher_0_0_0_3_3.jpg?itok=-J8yu8Lf" alt="Liam Gallagher" title="Liam Gallagher" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/liam-gallagher-says-coldplay-make-him-want-to-hang-myself">Liam Gallagher Says Coldplay Make Him Want To &quot;Hang Myself&quot;</a></h2>
        <span property="dc:title" content="Liam Gallagher Says Coldplay Make Him Want To &quot;Hang Myself&quot;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-101955" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/my-bloody-valentine-air-new-song-during-meltdown-set" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-24T13:00:40+01:00" datatype="xsd:dateTime">24 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/my-bloody-valentine-air-new-song-during-meltdown-set"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/My%20Bloody%20Valentine_0_0_5.jpeg?itok=1IsiSDLo" alt="My Bloody Valentine" title="My Bloody Valentine" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/my-bloody-valentine-air-new-song-during-meltdown-set">My Bloody Valentine Air New Song During Meltdown Set</a></h2>
        <span property="dc:title" content="My Bloody Valentine Air New Song During Meltdown Set" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-101961" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/reports-adele-about-to-start-work-on-new-album" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-25T09:35:31+01:00" datatype="xsd:dateTime">25 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/reports-adele-about-to-start-work-on-new-album"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Adele_0_0_0.jpg?itok=sQodZlmC" alt="Adele" title="Adele" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/reports-adele-about-to-start-work-on-new-album">Reports: Adele About To Start Work On New Album</a></h2>
        <span property="dc:title" content="Reports: Adele About To Start Work On New Album" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-101962" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/noname-announces-new-album-room-25" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-25T09:46:01+01:00" datatype="xsd:dateTime">25 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/noname-announces-new-album-room-25"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Copy%20of%20_D__4786%20%284%29_0.jpg?itok=CiCnD6sp" alt="Noname" title="Noname" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/noname-announces-new-album-room-25">Noname Announces New Album &#039;Room 25&#039;</a></h2>
        <span property="dc:title" content="Noname Announces New Album &#039;Room 25&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-101914" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-216-moli" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-21T13:14:29+01:00" datatype="xsd:dateTime">21 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-216-moli"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/34480241_261804797716578_613360968121974784_n.jpg?itok=x24Rpjfi" alt="Moli" title="Moli" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-216-moli">Track Of The Day 21/6 - Moli</a></h2>
        <span property="dc:title" content="Track Of The Day 21/6 - Moli" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-811ba95b0825e7e1bfc05af801c6443e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-101963" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/gorillaz-the-now-now" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-25T10:03:45+01:00" datatype="xsd:dateTime">25 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/gorillaz-the-now-now"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/gorillaz-humility.jpg?itok=ncJUJcKB" width="304" height="304" alt="&#039;The Now Now&#039;" title="&#039;The Now Now&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/gorillaz-the-now-now">Gorillaz - The Now Now</a></h2>
            <span property="dc:title" content="Gorillaz - The Now Now" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-101972" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/field-division-dark-matter-dreams" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-25T12:44:06+01:00" datatype="xsd:dateTime">25 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/field-division-dark-matter-dreams"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/a2444221637_10.jpg?itok=rGmr-fqv" width="304" height="304" alt="&#039;Dark Matter Dreams&#039;" title="&#039;Dark Matter Dreams&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/field-division-dark-matter-dreams">Field Division - Dark Matter Dreams</a></h2>
            <span property="dc:title" content="Field Division - Dark Matter Dreams" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-101956" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/melodys-echo-chamber-bon-voyage" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-24T13:11:54+01:00" datatype="xsd:dateTime">24 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/melodys-echo-chamber-bon-voyage"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/a1708157068_10.jpg?itok=smZ2Kwhz" width="304" height="304" alt="&#039;Bon Voyage&#039;" title="&#039;Bon Voyage&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/melodys-echo-chamber-bon-voyage">Melody&#039;s Echo Chamber - Bon Voyage</a></h2>
            <span property="dc:title" content="Melody&#039;s Echo Chamber - Bon Voyage" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-101957" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/kamaal-williams-the-return" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-24T13:18:47+01:00" datatype="xsd:dateTime">24 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/kamaal-williams-the-return"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/a3819975427_10.jpg?itok=GHJ3MsAn" width="304" height="304" alt="&#039;The Return&#039;" title="&#039;The Return&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/kamaal-williams-the-return">Kamaal Williams - The Return</a></h2>
            <span property="dc:title" content="Kamaal Williams - The Return" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-101926" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/magnus-carlson-a-nordic-soul" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-22T10:06:56+01:00" datatype="xsd:dateTime">22 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/magnus-carlson-a-nordic-soul"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/unnamed_163.png?itok=HGz8ISMT" width="304" height="304" alt="&#039;A Nordic Soul&#039;" title="&#039;A Nordic Soul&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/magnus-carlson-a-nordic-soul">Magnus Carlson - A Nordic Soul</a></h2>
            <span property="dc:title" content="Magnus Carlson - A Nordic Soul" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-b797b6022af5a11f5582eec4b1034a5b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-101917" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/lydia-partner-with-lauren-ruth-ward-on-red-lights" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-21T14:13:40+01:00" datatype="xsd:dateTime">21 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/lydia-partner-with-lauren-ruth-ward-on-red-lights"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lydia21%20pls%20credit%20Kat%20Nijmeddin.jpg?itok=iB6co_hO" alt="Lydia (Credit: Kat Nijmeddin)" title="Lydia (Credit: Kat Nijmeddin)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/lydia-partner-with-lauren-ruth-ward-on-red-lights">Lydia Partner With Lauren Ruth Ward On &#039;Red Lights&#039;</a></h2>
        <span property="dc:title" content="Lydia Partner With Lauren Ruth Ward On &#039;Red Lights&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-101958" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-rare-americans-cats-dogs-rats" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-24T13:31:01+01:00" datatype="xsd:dateTime">24 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-rare-americans-cats-dogs-rats"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/rareamericans74_.JPG?itok=24pAsAQW" alt="Rare Americans" title="Rare Americans" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-rare-americans-cats-dogs-rats">Premiere: Rare Americans - &#039;Cats, Dogs &amp; Rats&#039;</a></h2>
        <span property="dc:title" content="Premiere: Rare Americans - &#039;Cats, Dogs &amp; Rats&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-101949" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-lucy-lu-promise-i-broke" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-22T16:41:02+01:00" datatype="xsd:dateTime">22 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-lucy-lu-promise-i-broke"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Lucy%20Lu%20promo1.jpg?itok=IzHeVzOA" alt="Lucy Lu" title="Lucy Lu" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-lucy-lu-promise-i-broke">Premiere: Lucy Lu - &#039;Promise I Broke&#039;</a></h2>
        <span property="dc:title" content="Premiere: Lucy Lu - &#039;Promise I Broke&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-101933" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/grasscourts-come-alive-is-an-absolute-riot" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-22T10:29:29+01:00" datatype="xsd:dateTime">22 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/grasscourts-come-alive-is-an-absolute-riot"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20shot%202018-06-22%20at%2010.24.28.png?itok=NMbbj2N5" alt="&#039;Come Alive&#039; screenshot" title="&#039;Come Alive&#039; screenshot" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/grasscourts-come-alive-is-an-absolute-riot">Grasscourt&#039;s &#039;Come Alive&#039; Is An Absolute Riot</a></h2>
        <span property="dc:title" content="Grasscourt&#039;s &#039;Come Alive&#039; Is An Absolute Riot" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-101936" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/slowthais-polaroid-is-simple-yet-so-stark" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-22T11:44:41+01:00" datatype="xsd:dateTime">22 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/slowthais-polaroid-is-simple-yet-so-stark"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20shot%202018-06-22%20at%2011.38.14.png?itok=HTMj0qhP" alt="&#039;Polaroid&#039;" title="&#039;Polaroid&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/slowthais-polaroid-is-simple-yet-so-stark">slowthai&#039;s &#039;Polaroid&#039; Is Simple Yet So Stark</a></h2>
        <span property="dc:title" content="slowthai&#039;s &#039;Polaroid&#039; Is Simple Yet So Stark" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-16e9f7c0475e1182b31fbc7d9647b21d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-97658" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-a-pair-of-dr-martens-original-1460-boots" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-25T23:08:02+01:00" datatype="xsd:dateTime">25 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-a-pair-of-dr-martens-original-1460-boots"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SFS%20TOUR%202017_GLASGOW_NINA%20NESBITT_COMPETITION%20ASSET_0.jpg?itok=jm8GAtvc" alt="Nina Nesbitt" title="Nina Nesbitt" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-a-pair-of-dr-martens-original-1460-boots">Win: A Pair Of Dr Martens Original 1460 Boots</a></h2>
        <span property="dc:title" content="Win: A Pair Of Dr Martens Original 1460 Boots" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-97408" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-the-verve-photography-book" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-11T15:09:01+01:00" datatype="xsd:dateTime">11 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-the-verve-photography-book"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202017-07-06%20at%2012.29.35.jpg?itok=A9mIS1OP" alt="The Verve" title="The Verve" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-the-verve-photography-book">Win: The Verve Photography Book</a></h2>
        <span property="dc:title" content="Win: The Verve Photography Book" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-99081" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-a-selection-of-uk-jazz" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-22T10:57:32+00:00" datatype="xsd:dateTime">22 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-a-selection-of-uk-jazz"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/WinterJazz%20line-up%20Montage_0.jpg?itok=NbfpCnjA" alt="Winter Jazzfest" title="Winter Jazzfest" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-a-selection-of-uk-jazz">Win: A Selection Of UK Jazz</a></h2>
        <span property="dc:title" content="Win: A Selection Of UK Jazz" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-101891" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-20T13:54:32+01:00" datatype="xsd:dateTime">20 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/5acf74f9b31d8.jpg?itok=FlxG9DCa" alt="Supersonic Years – The Seventies Singles Box Se" title="Supersonic Years – The Seventies Singles Box Se" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-black-sabbath-supersonic-years-the-seventies-singles-box-set">Win: Black Sabbath - Supersonic Years, The Seventies Singles Box Set</a></h2>
        <span property="dc:title" content="Win: Black Sabbath - Supersonic Years, The Seventies Singles Box Set" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-96799" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-jamaica-house-at-indigo-o2-arena-tickets" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-08-03T11:11:07+01:00" datatype="xsd:dateTime">03 · 08 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-jamaica-house-at-indigo-o2-arena-tickets"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Jamaica-House-Poster-FINAL.jpeg?itok=DJ95RfKI" alt="Jamaica House" title="Jamaica House" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-jamaica-house-at-indigo-o2-arena-tickets">Win: Jamaica House At Indigo, O2 Arena Tickets</a></h2>
        <span property="dc:title" content="Win: Jamaica House At Indigo, O2 Arena Tickets" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-bca3b79c3d7057e12e829a60764eec91">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-101868" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-852-fishbach" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-19T15:04:26+01:00" datatype="xsd:dateTime">19 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-852-fishbach"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/0009314340_10.jpg?itok=NFDQ5CWZ" alt="Fishbach" title="Fishbach" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-852-fishbach">Next Wave #852: Fishbach</a></h2>
        <span property="dc:title" content="Next Wave #852: Fishbach" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-101666" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-850-wallows" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-06T20:49:57+01:00" datatype="xsd:dateTime">06 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-850-wallows"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/image1_23.jpeg?itok=N-IFmrMo" alt="Wallows" title="Wallows" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-850-wallows">Next Wave #850: Wallows</a></h2>
        <span property="dc:title" content="Next Wave #850: Wallows" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-100159" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-829-clara-la-san" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Felicity%20Martin">Felicity Martin</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-07T11:32:20+00:00" datatype="xsd:dateTime">07 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-829-clara-la-san"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/106_Single%20OnlineImage23.jpg?itok=D0QQKUDV" alt="Clara La San (Credit: Sophie Mayanne)" title="Clara La San (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-829-clara-la-san">Next Wave #829: Clara La San</a></h2>
        <span property="dc:title" content="Next Wave #829: Clara La San" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-99783" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-826-slowthai" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robbie%20Russell">Robbie Russell</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-13T12:15:30+00:00" datatype="xsd:dateTime">13 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-826-slowthai"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/106_Single%20OnlineImage19.jpg?itok=a3zS9cgL" alt="slowthai (Credit: Sophie Mayanne)" title="slowthai (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-826-slowthai">Next Wave #826: slowthai</a></h2>
        <span property="dc:title" content="Next Wave #826: slowthai" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-100939" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-840-jaunt" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Ammar%20Kalia">Ammar Kalia</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-04-23T14:39:50+01:00" datatype="xsd:dateTime">23 · 04 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-840-jaunt"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/0011623040_10.jpg?itok=QS2Qpx-L" alt="Jaunt" title="Jaunt" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-840-jaunt">Next Wave #840: Jaunt</a></h2>
        <span property="dc:title" content="Next Wave #840: Jaunt" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-344d225dd4c95cf9e3d38081c9c2cf7b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-101967" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/matthew-herberts-brexit-big-band-are-heading-to-europe" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-25T11:03:09+01:00" datatype="xsd:dateTime">25 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/matthew-herberts-brexit-big-band-are-heading-to-europe"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/matthew_herbert_brexit_big_band_barbican.jpg?itok=t7ZE7OXy" alt="Matthew Herbert&#039;s Brexit Big Band" title="Matthew Herbert&#039;s Brexit Big Band" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/matthew-herberts-brexit-big-band-are-heading-to-europe">Matthew Herbert&#039;s Brexit Big Band Are Heading To Europe</a></h2>
        <span property="dc:title" content="Matthew Herbert&#039;s Brexit Big Band Are Heading To Europe" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-101966" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/rufus-wainwright-announces-all-these-poses-tour" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-25T10:50:00+01:00" datatype="xsd:dateTime">25 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/rufus-wainwright-announces-all-these-poses-tour"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Rufus%20-%20credit%20Greg%20Gorman%20.jpg?itok=p_w2Y5SK" alt="Rufus Wainwright (Credit: Greg Gorman)" title="Rufus Wainwright (Credit: Greg Gorman)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/rufus-wainwright-announces-all-these-poses-tour">Rufus Wainwright Announces All These Poses Tour</a></h2>
        <span property="dc:title" content="Rufus Wainwright Announces All These Poses Tour" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-101943" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/four-artists-not-to-miss-at-hideout-festival-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-22T13:59:14+01:00" datatype="xsd:dateTime">22 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/four-artists-not-to-miss-at-hideout-festival-2018"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/26170282_1938818692795838_846257313963779788_o.jpg?itok=DIC_d43e" alt="Hideout Festival" title="Hideout Festival" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/four-artists-not-to-miss-at-hideout-festival-2018">Four Artists Not To Miss At Hideout Festival 2018</a></h2>
        <span property="dc:title" content="Four Artists Not To Miss At Hideout Festival 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-101959" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-download-festival-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-24T13:58:06+01:00" datatype="xsd:dateTime">24 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-download-festival-2018"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/14317518_10155201380239202_3916332836201076650_n.jpg?itok=XAeZQbcX" alt="Download Festival 2018" title="Download Festival 2018" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-download-festival-2018">Live Report: Download Festival 2018</a></h2>
        <span property="dc:title" content="Live Report: Download Festival 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98891" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/stefflon-don-announces-full-headline-uk-tour" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-12-08T10:41:49+00:00" datatype="xsd:dateTime">08 · 12 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/stefflon-don-announces-full-headline-uk-tour"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/unnamed%282%29_114.jpg?itok=AsayuqOb" alt="Stefflon Don tour dates" title="Stefflon Don tour dates" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/stefflon-don-announces-full-headline-uk-tour">Stefflon Don Announces Full Headline UK Tour</a></h2>
        <span property="dc:title" content="Stefflon Don Announces Full Headline UK Tour" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-b2837fc0b5e6b36faf2b0eea38d74340">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-101977" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/troye-sivan-is-the-first-face-of-issue-108" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-25T15:18:44+01:00" datatype="xsd:dateTime">25 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/troye-sivan-is-the-first-face-of-issue-108"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/108Troye%20WebCover.jpg?itok=4Zrtj6u6" width="304" height="408" alt="Clash 108: Troye Sivan" title="Clash 108: Troye Sivan" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/troye-sivan-is-the-first-face-of-issue-108">Troye Sivan Is The First Face Of Issue 108</a></h2>
            <span property="dc:title" content="Troye Sivan Is The First Face Of Issue 108" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99502" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/nick-jonas-is-the-fourth-face-of-issue-106" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Clash%20Music">Clash Music</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-01-26T12:20:29+00:00" datatype="xsd:dateTime">26 · 01 · 2018</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/nick-jonas-is-the-fourth-face-of-issue-106"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/106CoverA%20_NickJ.jpg?itok=bsz7nxXm" width="304" height="408" alt="Clash 106: Nick Jonas" title="Clash 106: Nick Jonas" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/nick-jonas-is-the-fourth-face-of-issue-106">Nick Jonas Is The Fourth Face Of Issue 106</a></h2>
            <span property="dc:title" content="Nick Jonas Is The Fourth Face Of Issue 106" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-94620" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/rae-sremmurd-are-the-second-face-of-issue-103" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-03-22T15:00:00+00:00" datatype="xsd:dateTime">22 · 03 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/rae-sremmurd-are-the-second-face-of-issue-103"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash103%20CoverB.jpg?itok=DiwSbGCz" width="304" height="408" alt="Clash 103 x Rae Sremmurd" title="Clash 103 x Rae Sremmurd" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/rae-sremmurd-are-the-second-face-of-issue-103">Rae Sremmurd Are The Second Face Of Issue 103</a></h2>
            <span property="dc:title" content="Rae Sremmurd Are The Second Face Of Issue 103" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-96180" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/shawn-mendes-is-the-first-face-of-issue-104" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-27T14:03:52+01:00" datatype="xsd:dateTime">27 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/shawn-mendes-is-the-first-face-of-issue-104"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH104_Shawn%20Low.jpg?itok=l9fkbv90" width="304" height="408" alt="Shawn Mendes - Clash 104" title="Shawn Mendes - Clash 104" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/shawn-mendes-is-the-first-face-of-issue-104">Shawn Mendes Is The First Face Of Issue 104</a></h2>
            <span property="dc:title" content="Shawn Mendes Is The First Face Of Issue 104" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-96214" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/travis-scott-is-the-third-face-of-issue-104" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-28T17:53:07+01:00" datatype="xsd:dateTime">28 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/travis-scott-is-the-third-face-of-issue-104"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH104_Travis%20Low.jpg?itok=zhrWa1HI" width="304" height="408" alt="Clash 104 x Travis Scott" title="Clash 104 x Travis Scott" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/travis-scott-is-the-third-face-of-issue-104">Travis Scott Is The Third Face of Issue 104</a></h2>
            <span property="dc:title" content="Travis Scott Is The Third Face of Issue 104" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-b693ea0d6dad49bce594c5d2c0919e95">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98497" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-joachim-trier" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-11-14T15:12:59+00:00" datatype="xsd:dateTime">14 · 11 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-joachim-trier"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Thelma_a3_EiliHarboe_CopyrightMotlysAS.jpg?itok=E7rz_RSC" alt="Thelma still" title="Thelma still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-joachim-trier">In Conversation: Joachim Trier</a></h2>
        <span property="dc:title" content="In Conversation: Joachim Trier" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-99700" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-hong-chau" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-02-07T16:32:19+00:00" datatype="xsd:dateTime">07 · 02 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-hong-chau"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/dwn-12624r.jpg?itok=1s3AVTeP" alt="Downsizing" title="Downsizing" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-hong-chau">In Conversation: Hong Chau</a></h2>
        <span property="dc:title" content="In Conversation: Hong Chau" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd views-row-last article-preview-item"><div id="node-teaser-96510" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/live-report-sheffield-international-documentary-film-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-17T12:35:14+01:00" datatype="xsd:dateTime">17 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/live-report-sheffield-international-documentary-film-festival"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash%20-%20DocFest%202017%2C%20Strong%20%20Island.jpg?itok=54fM-dAo" alt="Strong Island still" title="Strong Island still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/live-report-sheffield-international-documentary-film-festival">Live Report: Sheffield International Documentary Film Festival</a></h2>
        <span property="dc:title" content="Live Report: Sheffield International Documentary Film Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-65eb47fc7d34d006b074136939cd0a05">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-101970" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/spiral-cities-johnny-marrs-ambitious-solo-mission" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-25T11:46:06+01:00" datatype="xsd:dateTime">25 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/spiral-cities-johnny-marrs-ambitious-solo-mission"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/johnny%20marr_0_0.jpg?itok=dCUIZW9g" alt="Johnny Marr" title="Johnny Marr" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/spiral-cities-johnny-marrs-ambitious-solo-mission">Spiral Cities: Johnny Marr&#039;s Ambitious Solo Mission</a></h2>
        <span property="dc:title" content="Spiral Cities: Johnny Marr&#039;s Ambitious Solo Mission" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-101974" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/time-spent-away-from-you-dj-seinfelds-inward-journeys" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-25T13:39:28+01:00" datatype="xsd:dateTime">25 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/time-spent-away-from-you-dj-seinfelds-inward-journeys"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/10-artists-november-dj-seinfeld-47951dc4-87ed-48da-96a2-1c98bd294c7b.jpg?itok=hCDcaObX" alt="DJ Seinfeld" title="DJ Seinfeld" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/time-spent-away-from-you-dj-seinfelds-inward-journeys">Time Spent Away From You: DJ Seinfeld&#039;s Inward Journeys</a></h2>
        <span property="dc:title" content="Time Spent Away From You: DJ Seinfeld&#039;s Inward Journeys" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-101938" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/10-things-you-never-knew-about-david-byrne" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-22T12:17:20+01:00" datatype="xsd:dateTime">22 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/10-things-you-never-knew-about-david-byrne"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/David%20Byrne_1_1_0.jpg?itok=y2eZgHq_" alt="David Byrne" title="David Byrne" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/10-things-you-never-knew-about-david-byrne">10 Things You Never Knew About... David Byrne</a></h2>
        <span property="dc:title" content="10 Things You Never Knew About... David Byrne" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-101950" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/clash-tech-affordable-turntables" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-22T16:48:32+01:00" datatype="xsd:dateTime">22 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/clash-tech-affordable-turntables"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Audio%20Technica_.jpg?itok=ZaEkyzj5" alt="Audio Technica LP120-USB" title="Audio Technica LP120-USB" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/clash-tech-affordable-turntables">Clash Tech: Affordable Turntables </a></h2>
        <span property="dc:title" content="Clash Tech: Affordable Turntables " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-100478" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/heavenly-the-glorious-rise-of-pale-waves" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-03-25T21:09:14+01:00" datatype="xsd:dateTime">25 · 03 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/heavenly-the-glorious-rise-of-pale-waves"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/IMG_2655.jpg?itok=pdAek-lV" alt="Pale Waves (Credit: Zac Mahrouche)" title="Pale Waves (Credit: Zac Mahrouche)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/heavenly-the-glorious-rise-of-pale-waves">Heavenly: The Glorious Rise Of Pale Waves</a></h2>
        <span property="dc:title" content="Heavenly: The Glorious Rise Of Pale Waves" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/news/kamasi-washington-hid-a-full-ep-inside-his-new-album" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-VwK_sI_jROE9WQ2BtFYOW_QmEnK9LzlfWr47Evxg9Yk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"></div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/news/kamasi-washington-hid-a-full-ep-inside-his-new-album" class="active">Kamasi Washington Hid A Full EP Inside His New Album</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">You have to pick up the vinyl edition to grab it...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/users/robin-murray" typeof="sioc:UserAccount" property="foaf:name" datatype="">Robin Murray</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  25 · 06 · 2018
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.clashmusic.com/sites/default/files/field/image/Screen%20Shot%202016-06-13%20at%208.27.24%20PM_0.png"><div class="article-image"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/article_feature/public/field/image/Screen%20Shot%202016-06-13%20at%208.27.24%20PM_0.png?itok=U-exZxB8" width="628" height="634" alt="Kamasi Washington" title="Kamasi Washington" /></div></div></div></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-101975 node node-article node-promoted view-mode-full clearfix" about="/news/kamasi-washington-hid-a-full-ep-inside-his-new-album" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/users/robin-murray">Robin Murray</a> /
         /
        25 · 06 · 2018        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Kamasi Washington</strong> has hidden a full EP inside the packaging of his new album.</p>
<p>Out now, 'Heaven And Hell' is a lengthy excursion into the uncharted waters of spiritual jazz, referencing everything from Miles Davis' fusion period to gospel, funk, and West Coast hip-hop in the process.</p>
<p>A gargantuan experience, 'Heaven And Hell' is a mammoth listen, with the two and a half hour project spread across four LPs in the vinyl box set edition.</p>
<p>Eagle-eyed fans quickly noticed a sealed section in the middle, and according to intrepid Reddit users this contains an entirely new EP.</p>
<p>Titled 'The Choice' it contains 50 more minutes, adding yet more music to what must rank as one of 2018's most breathtaking statements yet.</p>
<p><u><strong><a href="https://amp-reddit-com.cdn.ampproject.org/v/s/amp.reddit.com/r/vinyl/comments/8t59fa/kamasi_washingtons_new_album_heaven_and_earth_has/?usqp=mq331AQGCAEoATgB&amp;_js_v=0.1">Here's</a></strong></u> the breakdown.</p>
<p><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/LdyabrdFMC8" width="560"></iframe></p>
<p><em>Join us on <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Vero</a></strong>, as we get under the skin of global cultural happenings. Follow <strong><a href="https://getvero.app.link/R6I0B0Qj6B">Clash Magazine</a></strong> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><strong><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: 'Droid Serif', Georgia, 'Times New Roman', Times, 'DejaVu Serif', serif; font-size: 14px;"><strong><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32);"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></strong></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/kamasi-washington" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kamasi Washington</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-b70e740c81e5522aaf40a4964bd16874">
        
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-101960" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/liam-gallagher-says-coldplay-make-him-want-to-hang-myself" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-25T09:22:36+01:00" datatype="xsd:dateTime">25 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/liam-gallagher-says-coldplay-make-him-want-to-hang-myself"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Liam-Gallagher_0_0_0_3_3.jpg?itok=-J8yu8Lf" alt="Liam Gallagher" title="Liam Gallagher" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/liam-gallagher-says-coldplay-make-him-want-to-hang-myself">Liam Gallagher Says Coldplay Make Him Want To &quot;Hang Myself&quot;</a></h2>
        <span property="dc:title" content="Liam Gallagher Says Coldplay Make Him Want To &quot;Hang Myself&quot;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-101955" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/my-bloody-valentine-air-new-song-during-meltdown-set" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-24T13:00:40+01:00" datatype="xsd:dateTime">24 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/my-bloody-valentine-air-new-song-during-meltdown-set"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/My%20Bloody%20Valentine_0_0_5.jpeg?itok=1IsiSDLo" alt="My Bloody Valentine" title="My Bloody Valentine" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/my-bloody-valentine-air-new-song-during-meltdown-set">My Bloody Valentine Air New Song During Meltdown Set</a></h2>
        <span property="dc:title" content="My Bloody Valentine Air New Song During Meltdown Set" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-101961" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/reports-adele-about-to-start-work-on-new-album" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-25T09:35:31+01:00" datatype="xsd:dateTime">25 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/reports-adele-about-to-start-work-on-new-album"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Adele_0_0_0.jpg?itok=sQodZlmC" alt="Adele" title="Adele" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/reports-adele-about-to-start-work-on-new-album">Reports: Adele About To Start Work On New Album</a></h2>
        <span property="dc:title" content="Reports: Adele About To Start Work On New Album" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-101962" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/noname-announces-new-album-room-25" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-25T09:46:01+01:00" datatype="xsd:dateTime">25 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/noname-announces-new-album-room-25"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Copy%20of%20_D__4786%20%284%29_0.jpg?itok=CiCnD6sp" alt="Noname" title="Noname" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/noname-announces-new-album-room-25">Noname Announces New Album &#039;Room 25&#039;</a></h2>
        <span property="dc:title" content="Noname Announces New Album &#039;Room 25&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-101914" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/track-of-the-day-216-moli" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-21T13:14:29+01:00" datatype="xsd:dateTime">21 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/track-of-the-day-216-moli"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/34480241_261804797716578_613360968121974784_n.jpg?itok=x24Rpjfi" alt="Moli" title="Moli" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/track-of-the-day-216-moli">Track Of The Day 21/6 - Moli</a></h2>
        <span property="dc:title" content="Track Of The Day 21/6 - Moli" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-101965" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/big-narstie-has-created-a-world-cup-song-with-john-barnes" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2018-06-25T10:38:04+01:00" datatype="xsd:dateTime">25 · 06 · 2018</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/big-narstie-has-created-a-world-cup-song-with-john-barnes"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Big-Narstie-RWD_1.jpg?itok=XKlnKRc8" alt="Big Narstie" title="Big Narstie" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/big-narstie-has-created-a-world-cup-song-with-john-barnes">Big Narstie Has Created A World Cup Song With John Barnes</a></h2>
        <span property="dc:title" content="Big Narstie Has Created A World Cup Song With John Barnes" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>
  
</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
              <div class="region region-explore-footer">
    <div id="block-block-85" class="block block-block first last odd">

      
  <!-- ADSLOT | bottom - all devices -->
	<div id='div-gpt-ad-bottom'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-bottom'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
          </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
<li  class="menu__item is-leaf last leaf privacy-cookies-policy"><a href="http://www.clashmusic.com/news/clash-privacy-notice-gdpr-data-policy" class="menu__link">Privacy &amp; Cookies Policy</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="http://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script src="//static.getclicky.com/js" type="text/javascript"></script>
    <script type="text/javascript">try{ clicky.init(68525); }catch(e){}</script>
    <noscript><p><img alt="Clicky" width="1" height="1"
    src="//in.getclicky.com/68525ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
    <script src="https://vice-publishers-cdn.vice.com/GENERATED/clashmusic.com.js"></script>
</body>
</html>
