<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
<meta name="google-site-verification" content="IKrYr_iTjNJexiCDl0RTMV_BblM5G20UKP_0S6vimPY" />
<link rel="shortcut icon" href="http://www.clashmusic.com/sites/all/themes/clash_zen_2016/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Behind The Scenes With Vera Blue" />
<meta name="keywords" content="vera blue, gallery, live, interview, tour, dates, clash, music, news" />
<link rel="canonical" href="http://www.clashmusic.com/live/behind-the-scenes-with-vera-blue" />
<link rel="shortlink" href="http://www.clashmusic.com/node/98095" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta property="og:site_name" content="Clash Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.clashmusic.com/live/behind-the-scenes-with-vera-blue" />
<meta property="og:title" content="Behind The Scenes With Vera Blue" />
<meta property="og:description" content="Vera Blue&#039;s rise has only just begun.…" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2065.jpg" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%206.jpg" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2013.jpg" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2015.jpg" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2020.jpg" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2022.jpg" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2032.jpg" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2034.jpg" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2046.jpg" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2060.jpg" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2091.jpg" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%20102.jpg" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%20124.jpg" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%20129.jpg" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%20149.jpg" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%20159.jpg" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%20160.jpg" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%20171.jpg" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%20224.jpg" />
<meta property="og:image" content="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%20236.jpg" />
    <title>Behind The Scenes With Vera Blue | Live | Clash Magazine</title>
    <meta name="google-site-verification" content="0qPmRr7CE6qXBsEcx2b1fetBl9sVXXlCWup_T4AUaBU" />
        <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
        <meta http-equiv="cleartype" content="on">

    <style>
@import url("http://www.clashmusic.com/modules/system/system.base.css?oy4o1y");
@import url("http://www.clashmusic.com/modules/system/system.messages.css?oy4o1y");
@import url("http://www.clashmusic.com/modules/system/system.theme.css?oy4o1y");
</style>
<style>
@import url("http://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?oy4o1y");
@import url("http://www.clashmusic.com/sites/all/modules/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?oy4o1y");
</style>
<style>
@import url("http://www.clashmusic.com/modules/aggregator/aggregator.css?oy4o1y");
@import url("http://www.clashmusic.com/modules/comment/comment.css?oy4o1y");
@import url("http://www.clashmusic.com/sites/all/modules/date/date_api/date.css?oy4o1y");
@import url("http://www.clashmusic.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?oy4o1y");
@import url("http://www.clashmusic.com/modules/field/theme/field.css?oy4o1y");
@import url("http://www.clashmusic.com/modules/node/node.css?oy4o1y");
@import url("http://www.clashmusic.com/modules/search/search.css?oy4o1y");
@import url("http://www.clashmusic.com/modules/user/user.css?oy4o1y");
@import url("http://www.clashmusic.com/modules/forum/forum.css?oy4o1y");
@import url("http://www.clashmusic.com/sites/all/modules/views/css/views.css?oy4o1y");
@import url("http://www.clashmusic.com/sites/all/modules/ckeditor/css/ckeditor.css?oy4o1y");
</style>
<style>
@import url("http://www.clashmusic.com/sites/all/modules/ctools/css/ctools.css?oy4o1y");
@import url("http://www.clashmusic.com/sites/all/modules/panels/css/panels.css?oy4o1y");
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/layouts/clash/../../css/panels/clash_article.css?oy4o1y");
@import url("http://www.clashmusic.com/sites/all/modules/ctools/css/modal.css?oy4o1y");
@import url("http://www.clashmusic.com/sites/all/modules/clash_ajax_register/css/ajax-register.css?oy4o1y");
@import url("http://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?oy4o1y");
@import url("http://www.clashmusic.com/sites/all/modules/panels/plugins/layouts/onecol/onecol.css?oy4o1y");
@import url("http://www.clashmusic.com/sites/all/modules/custom_search/custom_search.css?oy4o1y");
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Questrial" media="all" />
<style>
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/clash_zen.css?oy4o1y");
@import url("http://www.clashmusic.com/sites/all/themes/clash_zen_2016/css/overrides/galleryformatter.css?oy4o1y");
</style>
    <script src="http://www.clashmusic.com/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script src="http://www.clashmusic.com/sites/default/files/js/js_0Mzz7ykE2iyxMlpKO5FuKiO3GIfEcOW7SHP1gdqwjWQ.js"></script>
<script src="http://www.clashmusic.com/sites/default/files/js/js_UzLQVxPYTBYZvM_yfxt5N4J_n_5QAtVGYBs1tEuVzjo.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"clash_zen_2016","theme_token":"1Pbz5d_1wpmYTTuPoE0npd2cGQsCqiRM43EX3D3vp9c","jquery_version":"1.10","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"sites\/all\/modules\/galleryformatter\/theme\/infiniteCarousel.js":1,"sites\/all\/modules\/galleryformatter\/theme\/galleryformatter.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ctools\/js\/modal.js":1,"sites\/all\/modules\/clash_ajax_register\/js\/ajax-register.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/modernizr.custom.81183.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.masonry.min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/swfobject.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.flexslider-min.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/jquery.cycle.lite.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/script.js":1,"sites\/all\/themes\/clash_zen_2016\/js\/menu-block.js":1}},"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"most_popular_articles_sidebar":{"displays":{"popular_sidebar":{"filters":[]}}},"most_viewed_6_in_section":{"displays":{"default":{"filters":[]},"block_3":{"filters":[]},"block_2":{"filters":[]}}}}},"CToolsModal":{"loadingText":"Loading...","closeText":"Close Window","closeImage":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/icon-close-window.png\u0022 alt=\u0022Close window\u0022 title=\u0022Close window\u0022 \/\u003E","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/ctools\/images\/throbber.gif\u0022 alt=\u0022Loading\u0022 title=\u0022Loading...\u0022 \/\u003E"},"ctools-ajax-register-style":{"modalSize":{"type":"fixed","width":410,"height":140,"contentRight":30,"contentBottom":0},"modalOptions":{"opacity":0.5,"background-color":"#ffffff"},"closeText":"","throbber":"\u003Cimg typeof=\u0022foaf:Image\u0022 src=\u0022http:\/\/www.clashmusic.com\/sites\/all\/modules\/clash_ajax_register\/images\/ajax-loader.gif\u0022 alt=\u0022\u0022 \/\u003E","animation":"fadeIn","animationSpeed":"fast"},"urlIsAjaxTrusted":{"\/live\/behind-the-scenes-with-vera-blue":true}});</script>
            <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
            <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-1553862-2', 'auto');
        ga('send', 'pageview');
    </script>

    <meta property="fb:app_id" content="439703296071140" />
    <script src='//www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-98095 node-type-article section-live page-panels"  >
        <p id="skip-link"><a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a></p>
            <div id="page">

        <aside id="leaderboard">
              <div class="region region-leaderboard">
    <div id="block-block-88" class="block block-block first last odd">

      
  <script type="text/javascript" src="https://vice-ads-cdn.vice.com/publishers/UK/clashmusic-article-viceads.js"></script>

<!-- ADSLOT | top - all devices -->
	<div id='div-gpt-ad-top'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-top'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
        </aside>
        <div id="page-meta">
                            </div>
        <header id="header" role="banner">

          
          <div id="scroll-to-nav"></div>

        </header>

          <div id="navigation">
            <div class="inner">
                              <nav id="main-menu" role="navigation">
                  <h2 class="element-invisible">Main menu</h2><ul class="links inline"><li class="menu-646 first"><a href="/">Home</a></li>
<li class="menu-647"><a href="/news">News</a></li>
<li class="menu-642"><a href="/features">Features</a></li>
<li class="menu-645"><a href="/fashion">Fashion</a></li>
<li class="menu-643"><a href="/reviews">Reviews</a></li>
<li class="menu-1966 active-trail"><a href="/live" class="active-trail">Live</a></li>
<li class="menu-1314"><a href="/next-wave">Next&nbsp;Wave</a></li>
<li class="menu-644"><a href="/videos">Videos</a></li>
<li class="menu-1331"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine">Magazine</a></li>
<li class="menu-1889"><a href="http://clashmagazine.tictail.com" title="Buy back issues of Clash magazine" target="_blank">Shop</a></li>
<li class="menu-1971"><a href="/film">Film</a></li>
<li class="menu-1134 last"><a href="/win">Win</a></li>
</ul>                  <span class="justifier"></span>
                </nav>
                                            <div class="header__region region region-header">
    <div id="block-block-90" class="block block-block first odd">

      
  <p><a href="/"><img src="/sites/all/themes/clash_zen/images/clash-logo.png" /></a></p>

</div>
<div id="block-menu-menu-header-left" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Header Left</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first last leaf sections"><a href="/" class="menu__link sections">Sections</a></li>
</ul>
</div>
<div id="block-menu-menu-header-right" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Header Right</h2>
    
  <ul class="menu"><li  class="menu__item is-leaf first leaf tickets"><a href="http://tickets.clashmusic.com" class="menu__link">Tickets</a></li>
<li  class="menu__item is-leaf leaf buy-clash"><a href="http://clashmagazine.tictail.com/" class="menu__link">Buy Clash</a></li>
<li  class="menu__item is-leaf leaf sign-in-up"><a href="/user" class="menu__link">Sign In/Up</a></li>
<li  class="menu__item is-leaf last leaf search"><a href="/search" class="menu__link">Search</a></li>
</ul>
</div>
<div id="block-clash-ajax-register-clash-ajax-register-block" class="block block-clash-ajax-register even">

      
  <div class="item-list"><ul class="ajax-register-links inline"><li class="first"><a href="/clash_ajax_register/login/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Login">Sign in</a></li>
<li>/</li>
<li class="last"><a href="/clash_ajax_register/register/nojs" class="ctools-use-modal ctools-modal-ctools-ajax-register-style" title="Register">Register</a></li>
</ul></div>
</div>
<div id="block-panels-mini-menu-block-mini-panel" class="block block-panels-mini odd">

      
  <div class="panel-display panel-2col clearfix" id="mini-panel-menu_block_mini_panel">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-system-main-menu"  >
  
      
  
  <ul class="menu"><li  class="menu__item is-leaf first leaf home"><a href="/" class="menu__link">Home</a></li>
<li  class="menu__item is-leaf leaf news"><a href="/news" class="menu__link">News</a></li>
<li  class="menu__item is-leaf leaf features"><a href="/features" class="menu__link">Features</a></li>
<li  class="menu__item is-leaf leaf fashion"><a href="/fashion" class="menu__link">Fashion</a></li>
<li  class="menu__item is-leaf leaf reviews"><a href="/reviews" class="menu__link">Reviews</a></li>
<li  class="menu__item is-expanded is-active-trail expanded active-trail live"><a href="/live" class="menu__link is-active-trail active-trail">Live</a><ul class="menu"><li  class="menu__item is-leaf is-active-trail first last leaf active-trail behind-the-scenes-with-vera-blue behind-the-scenes-with-vera-blue"><a href="/live/behind-the-scenes-with-vera-blue" class="menu__link is-active-trail menu-position-link active-trail active">Behind The Scenes With Vera Blue</a></li>
</ul></li>
<li  class="menu__item is-leaf leaf next-wave"><a href="/next-wave" class="menu__link">Next Wave</a></li>
<li  class="menu__item is-leaf leaf videos"><a href="/videos" class="menu__link">Videos</a></li>
<li  class="menu__item is-leaf leaf magazine"><a href="/magazine" title="Find out about our latest issue and buy copies of Clash magazine" class="menu__link">Magazine</a></li>
<li  class="menu__item is-leaf leaf shop"><a href="http://clashmagazine.tictail.com" title="Buy back issues of Clash magazine" target="_blank" class="menu__link">Shop</a></li>
<li  class="menu__item is-leaf leaf film"><a href="/film" class="menu__link">Film</a></li>
<li  class="menu__item is-leaf last leaf win"><a href="/win" class="menu__link">Win</a></li>
</ul>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-panels-mini pane-fashion-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-fashion_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Fashion Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-e7004427b0ad0f9ffb085a98db8cacc9">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-97946" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/cheap-monday-launches-co-collection" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-12T12:52:57+01:00" datatype="xsd:dateTime">12 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/cheap-monday-launches-co-collection"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202017-10-12%20at%2012.34.36.png?itok=p-cytNlF" alt="Cheap Monday C/O Collection (Credit: Andrew Nuding)" title="Cheap Monday C/O Collection (Credit: Andrew Nuding)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/cheap-monday-launches-co-collection">Cheap Monday Launches C/O Collection </a></h2>
        <span property="dc:title" content="Cheap Monday Launches C/O Collection " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98055" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/ellesse-x-bstn-announce-collaboration" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashFashion">ClashFashion</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-19T10:16:19+01:00" datatype="xsd:dateTime">19 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/ellesse-x-bstn-announce-collaboration"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/EL%201.jpg?itok=v2jiNYjV" alt="Ellesse x BSTN " title="Ellesse x BSTN " /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/ellesse-x-bstn-announce-collaboration">Ellesse x BSTN Announce Collaboration </a></h2>
        <span property="dc:title" content="Ellesse x BSTN Announce Collaboration " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-96802" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/cheap-monday-autumnwinter-17-preview" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-08-03T11:47:48+01:00" datatype="xsd:dateTime">03 · 08 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/cheap-monday-autumnwinter-17-preview"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/4_21.jpg?itok=YTZgubrI" alt="Cheap Monday Autumn/Winter &#039;17" title="Cheap Monday Autumn/Winter &#039;17" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/cheap-monday-autumnwinter-17-preview">Cheap Monday Autumn/Winter &#039;17 Preview</a></h2>
        <span property="dc:title" content="Cheap Monday Autumn/Winter &#039;17 Preview" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-97467" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/saint-laurent-september-vips" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-14T11:44:08+01:00" datatype="xsd:dateTime">14 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/saint-laurent-september-vips"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/21%20SAVAGE%201.jpg?itok=nMRCrQE-" alt="21 Savage at Budweiser Made in America Festival" title="21 Savage at Budweiser Made in America Festival" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/saint-laurent-september-vips">Saint Laurent: September VIPs </a></h2>
        <span property="dc:title" content="Saint Laurent: September VIPs " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-96465" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/fashion/ellesse-q3-heritage-collection" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/fashion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fashion</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Vincent%20Levy">Vincent Levy</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-13T15:19:18+01:00" datatype="xsd:dateTime">13 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/fashion/ellesse-q3-heritage-collection"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202017-07-13%20at%2016.01.41.png?itok=9LZngfB4" alt="Ellesse Q3 Heritage Collection" title="Ellesse Q3 Heritage Collection" /></a>    </div>
                <h2 class="node__title node-title"><a href="/fashion/ellesse-q3-heritage-collection">Ellesse Q3 Heritage Collection</a></h2>
        <span property="dc:title" content="Ellesse Q3 Heritage Collection" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-news-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-news_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular News Articles    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-33581727649c1e7bea956f7295fa3755">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98042" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/tim-harts-touching-id-do-well-is-soothingly-autumnal" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-18T12:29:35+01:00" datatype="xsd:dateTime">18 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/tim-harts-touching-id-do-well-is-soothingly-autumnal"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Tim%20Hart%20-%20Press%20Photo%202%20%28Credit_%20Jon%20Hart%29.jpg?itok=HzqRn69V" alt="Tim Hart (Credit: Jon Hart)" title="Tim Hart (Credit: Jon Hart)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/tim-harts-touching-id-do-well-is-soothingly-autumnal">Tim Hart&#039;s Touching &#039;I&#039;d Do Well&#039; Is Soothingly Autumnal</a></h2>
        <span property="dc:title" content="Tim Hart&#039;s Touching &#039;I&#039;d Do Well&#039; Is Soothingly Autumnal" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98074" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-blitzen-trapper-dance-with-me" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-19T16:43:40+01:00" datatype="xsd:dateTime">19 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-blitzen-trapper-dance-with-me"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Blitzen%20Trapper%202017.jpg?itok=tutyOXle" alt="Blitzen Trapper" title="Blitzen Trapper" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-blitzen-trapper-dance-with-me">Premiere: Blitzen Trapper - &#039;Dance With Me&#039;</a></h2>
        <span property="dc:title" content="Premiere: Blitzen Trapper - &#039;Dance With Me&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98077" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/helicons-seraph-is-hewn-from-the-underground" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-19T17:23:52+01:00" datatype="xsd:dateTime">19 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/helicons-seraph-is-hewn-from-the-underground"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Helicon%20Small.JPG?itok=vMQt6xVt" alt="Helicon" title="Helicon" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/helicons-seraph-is-hewn-from-the-underground">Helicon&#039;s &#039;Seraph&#039; Is Hewn From The Underground</a></h2>
        <span property="dc:title" content="Helicon&#039;s &#039;Seraph&#039; Is Hewn From The Underground" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98080" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/chase-and-status-are-opening-a-record-shop-in-brixton" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-19T19:04:48+01:00" datatype="xsd:dateTime">19 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/chase-and-status-are-opening-a-record-shop-in-brixton"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CaS-Brixton-PopUp-Social-171018.jpeg?itok=jy-jW7bZ" alt="Chase and Status pop up" title="Chase and Status pop up" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/chase-and-status-are-opening-a-record-shop-in-brixton">Chase And Status Are Opening A Record Shop In Brixton</a></h2>
        <span property="dc:title" content="Chase And Status Are Opening A Record Shop In Brixton" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98075" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/news/premiere-gaffa-tape-sandy-beehive" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-19T16:56:38+01:00" datatype="xsd:dateTime">19 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/news/premiere-gaffa-tape-sandy-beehive"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Low%20Res%20Press%20Shot_0.jpg?itok=7Ou2rJdf" alt="Gaffa Tape Sandy" title="Gaffa Tape Sandy" /></a>    </div>
                <h2 class="node__title node-title"><a href="/news/premiere-gaffa-tape-sandy-beehive">Premiere: Gaffa Tape Sandy - &#039;Beehive&#039;</a></h2>
        <span property="dc:title" content="Premiere: Gaffa Tape Sandy - &#039;Beehive&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-reviews-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-reviews_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_3 view-dom-id-da88e1ce4997e4a68e3338031be19d35">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98060" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/ibeyi-ash" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Will%20Pritchard">Will Pritchard</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-19T11:02:43+01:00" datatype="xsd:dateTime">19 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/ibeyi-ash"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/ash.jpg?itok=puir8TXz" width="304" height="304" alt="&#039;Ash&#039;" title="&#039;Ash&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/ibeyi-ash">Ibeyi - Ash</a></h2>
            <span property="dc:title" content="Ibeyi - Ash" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98021" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/wu-tang-clan-the-saga-continues" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-17T14:06:05+01:00" datatype="xsd:dateTime">17 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/wu-tang-clan-the-saga-continues"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/wu-tang-the-saga-continues.jpeg?itok=-sNKV9y0" width="304" height="304" alt="&#039;The Saga Continues&#039;" title="&#039;The Saga Continues&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/wu-tang-clan-the-saga-continues">Wu-Tang Clan - The Saga Continues</a></h2>
            <span property="dc:title" content="Wu-Tang Clan - The Saga Continues" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98092" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/wretch-32-fr-32" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-20T12:12:33+01:00" datatype="xsd:dateTime">20 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/wretch-32-fr-32"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/IMG_9743_0.jpg?itok=eb55kJZg" width="304" height="304" alt="&#039;FR32&#039;" title="&#039;FR32&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/wretch-32-fr-32">Wretch 32 - FR 32</a></h2>
            <span property="dc:title" content="Wretch 32 - FR 32" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98093" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/iglooghost-ne%C5%8D-wax-bloom" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-20T12:20:09+01:00" datatype="xsd:dateTime">20 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/iglooghost-ne%C5%8D-wax-bloom"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/a3559058989_10.jpg?itok=n0CV06Ck" width="304" height="304" alt="&#039;Neō Wax Bloom&#039;" title="&#039;Neō Wax Bloom&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/iglooghost-ne%C5%8D-wax-bloom">Iglooghost - Neō Wax Bloom</a></h2>
            <span property="dc:title" content="Iglooghost - Neō Wax Bloom" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98052" class="article-teaser article-teaser-square node node-article node-promoted view-mode-teaser_square clearfix" about="/reviews/courtney-barnett-x-kurt-vile-lotta-sea-lice" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reviews</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/James%20Kilpin">James Kilpin</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-18T16:44:17+01:00" datatype="xsd:dateTime">18 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/reviews/courtney-barnett-x-kurt-vile-lotta-sea-lice"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/one_column_width_square/public/field/image/CBKV_LoRes_LottaSeaLice.jpg?itok=WUsf5OSP" width="304" height="304" alt="&#039;Lotta Sea Lice&#039;" title="&#039;Lotta Sea Lice&#039;" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/reviews/courtney-barnett-x-kurt-vile-lotta-sea-lice">Courtney Barnett x Kurt Vile - Lotta Sea Lice</a></h2>
            <span property="dc:title" content="Courtney Barnett x Kurt Vile - Lotta Sea Lice" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-videos-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-videos_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Videos    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-22bbf4fae742f00f9fafdc3f175b9152">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98062" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/serpent-powers-golden-dawn-is-mind-blowing" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-19T11:32:19+01:00" datatype="xsd:dateTime">19 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/serpent-powers-golden-dawn-is-mind-blowing"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/photo%201_0.jpeg?itok=wkx43sf0" alt="Serpent Power" title="Serpent Power" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/serpent-powers-golden-dawn-is-mind-blowing">Serpent Power&#039;s &#039;Golden Dawn&#039; Is Mind-Blowing</a></h2>
        <span property="dc:title" content="Serpent Power&#039;s &#039;Golden Dawn&#039; Is Mind-Blowing" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98085" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/the-lafontaines-prove-its-never-too-late" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-20T10:20:16+01:00" datatype="xsd:dateTime">20 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/the-lafontaines-prove-its-never-too-late"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Main%20Pic%202%20-%20Common%20Problem%20Batch-socks.jpg?itok=WvBtX1Q_" alt="The LaFontaines" title="The LaFontaines" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/the-lafontaines-prove-its-never-too-late">The LaFontaines Prove It&#039;s Never &#039;Too Late&#039;</a></h2>
        <span property="dc:title" content="The LaFontaines Prove It&#039;s Never &#039;Too Late&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98063" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-dante-rose" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-19T11:53:26+01:00" datatype="xsd:dateTime">19 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-dante-rose"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Dante%20pic.png?itok=HRe8cDH3" alt="Dante" title="Dante" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-dante-rose">Premiere: Dante - &#039;Rose&#039;</a></h2>
        <span property="dc:title" content="Premiere: Dante - &#039;Rose&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98084" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-the-luck-rise-and-shine" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-20T10:05:34+01:00" datatype="xsd:dateTime">20 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-the-luck-rise-and-shine"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/458%20%28raw%29%20The%20Luck%20Aug2016%20%28c%29%20B%20Ealovega%20copy.jpg?itok=kG1hlbEh" alt="The Luck" title="The Luck" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-the-luck-rise-and-shine">Premiere: The Luck - &#039;Rise And Shine&#039;</a></h2>
        <span property="dc:title" content="Premiere: The Luck - &#039;Rise And Shine&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-97569" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/videos/premiere-the-philistines-jr-nyc" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/videos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Videos</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-20T16:40:48+01:00" datatype="xsd:dateTime">20 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/videos/premiere-the-philistines-jr-nyc"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/PJR_NYC_01_0.png?itok=Gj_rWwbv" alt="&#039;NYC&#039;" title="&#039;NYC&#039;" /></a>    </div>
                <h2 class="node__title node-title"><a href="/videos/premiere-the-philistines-jr-nyc">Premiere: The Philistines Jr. - &#039;NYC&#039;</a></h2>
        <span property="dc:title" content="Premiere: The Philistines Jr. - &#039;NYC&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-win-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-win_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-48030dd7b2840fd811818977ffd894f1">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-95558" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/vero-x-clash-combine-to-offer-a-bumper-festival-package" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-05-18T14:48:31+01:00" datatype="xsd:dateTime">18 · 05 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/vero-x-clash-combine-to-offer-a-bumper-festival-package"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/13585211_1156970241028167_7288100413217617148_o_0.jpg?itok=F6O-urL4" alt="Blissfields" title="Blissfields" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/vero-x-clash-combine-to-offer-a-bumper-festival-package">Vero x Clash Combine To Offer A Bumper Festival Package</a></h2>
        <span property="dc:title" content="Vero x Clash Combine To Offer A Bumper Festival Package" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-97658" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-a-pair-of-dr-martens-original-1460-boots" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-25T23:08:02+01:00" datatype="xsd:dateTime">25 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-a-pair-of-dr-martens-original-1460-boots"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SFS%20TOUR%202017_GLASGOW_NINA%20NESBITT_COMPETITION%20ASSET_0.jpg?itok=jm8GAtvc" alt="Nina Nesbitt" title="Nina Nesbitt" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-a-pair-of-dr-martens-original-1460-boots">Win: A Pair Of Dr Martens Original 1460 Boots</a></h2>
        <span property="dc:title" content="Win: A Pair Of Dr Martens Original 1460 Boots" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-97527" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-mammoth-new-black-sabbath-box-set" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-18T16:43:29+01:00" datatype="xsd:dateTime">18 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-mammoth-new-black-sabbath-box-set"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/GettyImages-74254547SMALL.jpg?itok=t2ZDzlFb" alt="Black Sabbath" title="Black Sabbath" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-mammoth-new-black-sabbath-box-set">Win: Mammoth New Black Sabbath Box Set</a></h2>
        <span property="dc:title" content="Win: Mammoth New Black Sabbath Box Set" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-92375" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-soundcrash-hit-the-royal-albert-hall" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-10-25T18:48:22+01:00" datatype="xsd:dateTime">25 · 10 · 2016</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-soundcrash-hit-the-royal-albert-hall"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SC_RAH_A3_Web.jpg?itok=NCIMtSiA" alt="SoundCrash x Royal Albert Hall" title="SoundCrash x Royal Albert Hall" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-soundcrash-hit-the-royal-albert-hall">Win: SoundCrash Hit The Royal Albert Hall</a></h2>
        <span property="dc:title" content="Win: SoundCrash Hit The Royal Albert Hall" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-97408" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/win/win-the-verve-photography-book" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/win" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Win</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-11T15:09:01+01:00" datatype="xsd:dateTime">11 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/win/win-the-verve-photography-book"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Screen%20Shot%202017-07-06%20at%2012.29.35.jpg?itok=A9mIS1OP" alt="The Verve" title="The Verve" /></a>    </div>
                <h2 class="node__title node-title"><a href="/win/win-the-verve-photography-book">Win: The Verve Photography Book</a></h2>
        <span property="dc:title" content="Win: The Verve Photography Book" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-next-wave-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-next_wave_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-347ee10a110a96a26216ac55ff6d1693">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-97929" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-803-the-ninth-wave" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-11T16:55:43+01:00" datatype="xsd:dateTime">11 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-803-the-ninth-wave"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/TheNinthWave1.jpg?itok=VyhmqCAF" alt="The Ninth Wave" title="The Ninth Wave" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-803-the-ninth-wave">Next Wave #803: The Ninth Wave</a></h2>
        <span property="dc:title" content="Next Wave #803: The Ninth Wave" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-93644" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-726-anne-marie" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Joe%20Rivers">Joe Rivers</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-01-23T14:24:25+00:00" datatype="xsd:dateTime">23 · 01 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-726-anne-marie"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/102Asset13.jpg?itok=AyTDvOAK" alt="Anne-Marie (Credit: Sophie Mayanne)" title="Anne-Marie (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-726-anne-marie">Next Wave #726: Anne-Marie</a></h2>
        <span property="dc:title" content="Next Wave #726: Anne-Marie" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-97649" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-797-jones" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robbie%20Russell">Robbie Russell</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-25T15:15:10+01:00" datatype="xsd:dateTime">25 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-797-jones"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/CLASH104_%20InternalImage22.jpg?itok=fiXC6Rck" alt="JONES (Credit: Sophie Mayanne)" title="JONES (Credit: Sophie Mayanne)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-797-jones">Next Wave #797: JONES</a></h2>
        <span property="dc:title" content="Next Wave #797: JONES" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-94666" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-749-snoh-aalegra" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-03-24T12:17:05+00:00" datatype="xsd:dateTime">24 · 03 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-749-snoh-aalegra"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Snoh%20PR.jpg?itok=DAUnCnJn" alt="Snoh Aalegra" title="Snoh Aalegra" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-749-snoh-aalegra">Next Wave #749: Snoh Aalegra</a></h2>
        <span property="dc:title" content="Next Wave #749: Snoh Aalegra" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-97493" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/next-wave/next-wave-796-superglu" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/next%20wave" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Next Wave</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-09-15T12:45:11+01:00" datatype="xsd:dateTime">15 · 09 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/next-wave/next-wave-796-superglu"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/SuperGlu%20-%20Welcome%20Home%20-%20Official%20Press%20Shot_0.jpg?itok=jWiuQMAr" alt="SuperGlu" title="SuperGlu" /></a>    </div>
                <h2 class="node__title node-title"><a href="/next-wave/next-wave-796-superglu">Next Wave #796: SuperGlu</a></h2>
        <span property="dc:title" content="Next Wave #796: SuperGlu" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-live-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-live_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-36fda875bac3eb295ec644144b6fc950">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98037" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-st-vincent-brixton-academy-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Josh%20Gray">Josh Gray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-18T10:23:19+01:00" datatype="xsd:dateTime">18 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-st-vincent-brixton-academy-london"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/st-vincent-fear-future-tour-dates-2017.png?itok=Z1dknhpt" alt="St. Vincent" title="St. Vincent" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-st-vincent-brixton-academy-london">Live Report: St. Vincent - Brixton Academy, London</a></h2>
        <span property="dc:title" content="Live Report: St. Vincent - Brixton Academy, London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98083" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/roy-orbison-is-returning-to-the-stage-as-a-hologram" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-20T09:52:36+01:00" datatype="xsd:dateTime">20 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/roy-orbison-is-returning-to-the-stage-as-a-hologram"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/roy-orbison-resize.jpg?itok=rpi3oCgP" alt="Roy Orbison" title="Roy Orbison" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/roy-orbison-is-returning-to-the-stage-as-a-hologram">Roy Orbison Is Returning To The Stage As A Hologram</a></h2>
        <span property="dc:title" content="Roy Orbison Is Returning To The Stage As A Hologram" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98095" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/behind-the-scenes-with-vera-blue" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-20T13:05:24+01:00" datatype="xsd:dateTime">20 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/behind-the-scenes-with-vera-blue" class="active"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/VERA%20BLUE%2065.jpg?itok=twPiILTU" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/behind-the-scenes-with-vera-blue">Behind The Scenes With Vera Blue</a></h2>
        <span property="dc:title" content="Behind The Scenes With Vera Blue" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98082" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/sam-smith-announces-uk-arena-tour-for-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-20T09:42:13+01:00" datatype="xsd:dateTime">20 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/sam-smith-announces-uk-arena-tour-for-2018"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sam%20Smith_1_0.jpg?itok=9PIb-Fji" alt="Sam Smith" title="Sam Smith" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/sam-smith-announces-uk-arena-tour-for-2018">Sam Smith Announces UK Arena Tour For 2018</a></h2>
        <span property="dc:title" content="Sam Smith Announces UK Arena Tour For 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98091" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-gallery-johnny-flynn-roundhouse-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-20T12:02:42+01:00" datatype="xsd:dateTime">20 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-gallery-johnny-flynn-roundhouse-london"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JohnnyFlynn_01%20%281%20of%201%29.jpg?itok=lKwERVHU" alt="Johnny Flynn (Credit: Michael Ja)" title="Johnny Flynn (Credit: Michael Ja)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-gallery-johnny-flynn-roundhouse-london">Live Gallery: Johnny Flynn - Roundhouse, London</a></h2>
        <span property="dc:title" content="Live Gallery: Johnny Flynn - Roundhouse, London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-magazine-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-magazine_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-block_2 view-dom-id-952b1be25372a02cbe888898786ce799">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-97811" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/metallica-are-the-fourth-face-of-issue-105" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-04T15:42:04+01:00" datatype="xsd:dateTime">04 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/metallica-are-the-fourth-face-of-issue-105"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH105_ONLINEMetallica.jpg?itok=nWXqI2D6" width="304" height="408" alt="Clash 105: Metallica" title="Clash 105: Metallica" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/metallica-are-the-fourth-face-of-issue-105">Metallica Are The Fourth Face Of Issue 105</a></h2>
            <span property="dc:title" content="Metallica Are The Fourth Face Of Issue 105" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-97781" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/jared-leto-is-the-third-face-of-issue-105" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-03T13:42:40+01:00" datatype="xsd:dateTime">03 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/jared-leto-is-the-third-face-of-issue-105"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH105_ONLINEJaredNewFinal.jpg?itok=317BwO_9" width="304" height="408" alt="Clash 105: Jared Leto" title="Clash 105: Jared Leto" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/jared-leto-is-the-third-face-of-issue-105">Jared Leto Is The Third Face Of Issue 105</a></h2>
            <span property="dc:title" content="Jared Leto Is The Third Face Of Issue 105" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-96180" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/shawn-mendes-is-the-first-face-of-issue-104" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-06-27T14:03:52+01:00" datatype="xsd:dateTime">27 · 06 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/shawn-mendes-is-the-first-face-of-issue-104"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH104_Shawn%20Low.jpg?itok=l9fkbv90" width="304" height="408" alt="Shawn Mendes - Clash 104" title="Shawn Mendes - Clash 104" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/shawn-mendes-is-the-first-face-of-issue-104">Shawn Mendes Is The First Face Of Issue 104</a></h2>
            <span property="dc:title" content="Shawn Mendes Is The First Face Of Issue 104" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-97752" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/marilyn-manson-is-the-first-face-of-issue-105" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-02T13:04:51+01:00" datatype="xsd:dateTime">02 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/marilyn-manson-is-the-first-face-of-issue-105"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/CLASH105_ONLINEManson_0.jpg?itok=XZn_Y46n" width="304" height="408" alt="Clash 105: Marilyn Manson" title="Clash 105: Marilyn Manson" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/marilyn-manson-is-the-first-face-of-issue-105">Marilyn Manson Is The First Face Of Issue 105</a></h2>
            <span property="dc:title" content="Marilyn Manson Is The First Face Of Issue 105" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-94611" class="article-teaser article-teaser-magazine node node-article node-promoted view-mode-teaser_magazine clearfix" about="/magazine/karen-elson-is-the-first-face-of-issue-103" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Magazine</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-03-22T10:59:47+00:00" datatype="xsd:dateTime">22 · 03 · 2017</span></span>
</div>
    <div class="teaser-image">
        <a href="/magazine/karen-elson-is-the-first-face-of-issue-103"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/magazine/public/field/image/Clash103%20CoverC.jpg?itok=EaCVWLrZ" width="304" height="408" alt="" /></a>    </div>
                        <h2 class="node__title node-title"><a href="/magazine/karen-elson-is-the-first-face-of-issue-103">Karen Elson Is The First Face Of Issue 103</a></h2>
            <span property="dc:title" content="Karen Elson Is The First Face Of Issue 103" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-film-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-film_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
      
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-b75bfb784c0c9692e4fee9d1fba08544">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-94133" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-alice-lowe" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-02-21T16:24:13+00:00" datatype="xsd:dateTime">21 · 02 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-alice-lowe"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/prevenge_1.jpg?itok=RhJ5nksc" alt="Prevenge" title="Prevenge" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-alice-lowe">In Conversation: Alice Lowe</a></h2>
        <span property="dc:title" content="In Conversation: Alice Lowe" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-96510" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/live-report-sheffield-international-documentary-film-festival" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-07-17T12:35:14+01:00" datatype="xsd:dateTime">17 · 07 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/live-report-sheffield-international-documentary-film-festival"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Clash%20-%20DocFest%202017%2C%20Strong%20%20Island.jpg?itok=54fM-dAo" alt="Strong Island still" title="Strong Island still" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/live-report-sheffield-international-documentary-film-festival">Live Report: Sheffield International Documentary Film Festival</a></h2>
        <span property="dc:title" content="Live Report: Sheffield International Documentary Film Festival" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-94211" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/la-la-land-incorrectly-named-best-picture-at-the-oscars" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-02-27T09:32:34+00:00" datatype="xsd:dateTime">27 · 02 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/la-la-land-incorrectly-named-best-picture-at-the-oscars"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/la-la-land-ryan-gosling-emma-stone.jpg?itok=Eg1v06oI" alt="La La Land" title="La La Land" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/la-la-land-incorrectly-named-best-picture-at-the-oscars">La La Land Incorrectly Named Best Picture At The Oscars</a></h2>
        <span property="dc:title" content="La La Land Incorrectly Named Best Picture At The Oscars" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-92524" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/the-trailer-for-trainspotting-2-is-here" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2016-11-03T09:31:24+00:00" datatype="xsd:dateTime">03 · 11 · 2016</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/the-trailer-for-trainspotting-2-is-here"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Trainspotting2Poster.png?itok=ZGvB5o03" alt="Trainspotting 2" title="Trainspotting 2" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/the-trailer-for-trainspotting-2-is-here">The Trailer For Trainspotting 2 Is Here</a></h2>
        <span property="dc:title" content="The Trailer For Trainspotting 2 Is Here" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-94858" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/film/in-conversation-the-cast-of-free-fire" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Film</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-04-05T10:54:11+01:00" datatype="xsd:dateTime">05 · 04 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/film/in-conversation-the-cast-of-free-fire"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FF194.jpg?itok=s5o7Xt-p" alt="Free Fire screenshot" title="Free Fire screenshot" /></a>    </div>
                <h2 class="node__title node-title"><a href="/film/in-conversation-the-cast-of-free-fire">In Conversation: The Cast Of Free Fire</a></h2>
        <span property="dc:title" content="In Conversation: The Cast Of Free Fire" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
<div class="panel-pane pane-panels-mini pane-features-mini-panel"  >
  
      
  
  <div class="panel-display panel-1col clearfix" id="mini-panel-features_mini_panel">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-most-viewed-6-in-section"  >
  
        <h2 class="pane-title">
      Popular Features    </h2>
    
  
  <div class="view view-most-viewed-6-in-section view-id-most_viewed_6_in_section view-display-id-default view-dom-id-53bec8ecb1346fecd61396cee6cb33c7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="article-preview-list">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98025" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/in-conversation-bicep" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-17T15:31:12+01:00" datatype="xsd:dateTime">17 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/in-conversation-bicep"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/bicepleadpic_0.jpg?itok=YN0zdgxI" alt="Bicep" title="Bicep" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/in-conversation-bicep">In Conversation: Bicep</a></h2>
        <span property="dc:title" content="In Conversation: Bicep" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98072" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/in-conversation-julien-baker" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-19T15:44:52+01:00" datatype="xsd:dateTime">19 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/in-conversation-julien-baker"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/NolanKnight2.jpg?itok=GGiiqnDA" alt="Julien Baker (Credit: Nolan Knight)" title="Julien Baker (Credit: Nolan Knight)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/in-conversation-julien-baker">In Conversation: Julien Baker</a></h2>
        <span property="dc:title" content="In Conversation: Julien Baker" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98090" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/sorcerer-the-perpetual-transition-of-jordan-rakei" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-20T11:33:36+01:00" datatype="xsd:dateTime">20 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/sorcerer-the-perpetual-transition-of-jordan-rakei"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JORDAN%20RAKEI%20112%20ret%20v2_3rdLEAD.jpg?itok=NRPhW-hm" alt="Jordan Rakei" title="Jordan Rakei" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/sorcerer-the-perpetual-transition-of-jordan-rakei">Sorcerer: The Perpetual Transition Of Jordan Rakei</a></h2>
        <span property="dc:title" content="Sorcerer: The Perpetual Transition Of Jordan Rakei" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98067" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/charlotte-carpenter-on-the-pleasures-of-vinyl" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-19T13:03:46+01:00" datatype="xsd:dateTime">19 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/charlotte-carpenter-on-the-pleasures-of-vinyl"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/o-VINYL-facebook_0.jpg?itok=yCnysjCy" alt="Vinyl racks" title="Vinyl racks" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/charlotte-carpenter-on-the-pleasures-of-vinyl">Charlotte Carpenter On The Pleasures Of Vinyl</a></h2>
        <span property="dc:title" content="Charlotte Carpenter On The Pleasures Of Vinyl" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last article-preview-item"><div id="node-teaser-98097" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/features/influences-giraffage" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-20T13:51:21+01:00" datatype="xsd:dateTime">20 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/features/influences-giraffage"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Holy%20Mountain%20photo%20credit.png?itok=apiGWURH" alt="Giraffage" title="Giraffage" /></a>    </div>
                <h2 class="node__title node-title"><a href="/features/influences-giraffage">Influences: Giraffage</a></h2>
        <span property="dc:title" content="Influences: Giraffage" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>
</div>

  
  </div>
</div>
  </div>
</div>

</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="search-form" role="search" action="/live/behind-the-scenes-with-vera-blue" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search ClashMusic.com </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-X3UnCxmof0gHb7wTslfLi6Sooi0mCgXbAAxHAAiqZnw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div><!-- /.region -->
            </div>
          </div><!-- /#navigation -->

        <div id="content-nav-wrap">
          <section id="main">
                        <div id="content" class="column clash-main" role="main">
                            <a id="main-content"></a>

                                          


<div class="panel-clash-article clearfix panel-display" >

  <div class="panel-col-top panel-panel">
    <div class="inside"><div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2065.jpg">  <div class="galleryformatter galleryview galleryformatter-nostyle">
    <div class="feature-frame">
    <div class="gallery-slides" style="width: 1145px; height: 900px;">
      <div class="gallery-frame">
        <ul>
                  <li class="gallery-slide active" id="gallery-image-1">
            <img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2065.jpg" width="1145" height="900" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>Vera Bue (Credit: Vasilis Kalegias)</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-2">
            <img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%206.jpg" width="707" height="900" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>Vera Bue (Credit: Vasilis Kalegias)</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-3">
            <img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2013.jpg" width="707" height="900" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>Vera Bue (Credit: Vasilis Kalegias)</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-4">
            <img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2015.jpg" width="707" height="900" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>Vera Bue (Credit: Vasilis Kalegias)</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-5">
            <img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2020.jpg" width="707" height="900" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>Vera Bue (Credit: Vasilis Kalegias)</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-6">
            <img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2022.jpg" width="600" height="900" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>Vera Bue (Credit: Vasilis Kalegias)</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-7">
            <img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2032.jpg" width="1145" height="900" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>Vera Bue (Credit: Vasilis Kalegias)</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-8">
            <img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2034.jpg" width="1145" height="900" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>Vera Bue (Credit: Vasilis Kalegias)</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-9">
            <img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2046.jpg" width="707" height="900" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>Vera Bue (Credit: Vasilis Kalegias)</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-10">
            <img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2060.jpg" width="1145" height="900" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>Vera Bue (Credit: Vasilis Kalegias)</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-11">
            <img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%2091.jpg" width="1145" height="900" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>Vera Bue (Credit: Vasilis Kalegias)</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-12">
            <img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%20102.jpg" width="1145" height="900" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>Vera Bue (Credit: Vasilis Kalegias)</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-13">
            <img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%20124.jpg" width="707" height="900" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>Vera Bue (Credit: Vasilis Kalegias)</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-14">
            <img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%20129.jpg" width="707" height="900" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>Vera Bue (Credit: Vasilis Kalegias)</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-15">
            <img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%20149.jpg" width="1145" height="900" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>Vera Bue (Credit: Vasilis Kalegias)</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-16">
            <img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%20159.jpg" width="1145" height="900" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>Vera Bue (Credit: Vasilis Kalegias)</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-17">
            <img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%20160.jpg" width="707" height="900" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>Vera Bue (Credit: Vasilis Kalegias)</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-18">
            <img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%20171.jpg" width="1145" height="900" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>Vera Bue (Credit: Vasilis Kalegias)</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-19">
            <img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%20224.jpg" width="1145" height="900" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>Vera Bue (Credit: Vasilis Kalegias)</h3>                </div>
              </div>
                      </li>
                  <li class="gallery-slide" id="gallery-image-20">
            <img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/field/image/VERA%20BLUE%20236.jpg" width="707" height="900" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" />                          <div class="panel-overlay">
                <div class="overlay-inner">
                  <h3>Vera Bue (Credit: Vasilis Kalegias)</h3>                </div>
              </div>
                      </li>
                </ul>
      </div>
    </div>
    </div>
        <div class="gallery-thumbs">
      <div class="wrapper">
        <ul>
                      <li class="slide-1"><a href="#gallery-image-1"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/VERA%20BLUE%2065.jpg?itok=IC79WIi6" width="121" height="75" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a></li>
                      <li class="slide-2"><a href="#gallery-image-2"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/VERA%20BLUE%206.jpg?itok=KUFylf9w" width="121" height="75" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a></li>
                      <li class="slide-3"><a href="#gallery-image-3"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/VERA%20BLUE%2013.jpg?itok=nveuK6BE" width="121" height="75" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a></li>
                      <li class="slide-4"><a href="#gallery-image-4"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/VERA%20BLUE%2015.jpg?itok=_oglGGbV" width="121" height="75" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a></li>
                      <li class="slide-5"><a href="#gallery-image-5"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/VERA%20BLUE%2020.jpg?itok=5LYioOjr" width="121" height="75" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a></li>
                      <li class="slide-6"><a href="#gallery-image-6"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/VERA%20BLUE%2022.jpg?itok=mkngPpb9" width="121" height="75" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a></li>
                      <li class="slide-7"><a href="#gallery-image-7"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/VERA%20BLUE%2032.jpg?itok=utmf6dgO" width="121" height="75" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a></li>
                      <li class="slide-8"><a href="#gallery-image-8"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/VERA%20BLUE%2034.jpg?itok=eIv7mKij" width="121" height="75" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a></li>
                      <li class="slide-9"><a href="#gallery-image-9"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/VERA%20BLUE%2046.jpg?itok=k1uQIgE0" width="121" height="75" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a></li>
                      <li class="slide-10"><a href="#gallery-image-10"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/VERA%20BLUE%2060.jpg?itok=MzNwsOwz" width="121" height="75" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a></li>
                      <li class="slide-11"><a href="#gallery-image-11"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/VERA%20BLUE%2091.jpg?itok=n-VxR-_-" width="121" height="75" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a></li>
                      <li class="slide-12"><a href="#gallery-image-12"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/VERA%20BLUE%20102.jpg?itok=RtKrW0u3" width="121" height="75" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a></li>
                      <li class="slide-13"><a href="#gallery-image-13"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/VERA%20BLUE%20124.jpg?itok=xLoBipI-" width="121" height="75" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a></li>
                      <li class="slide-14"><a href="#gallery-image-14"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/VERA%20BLUE%20129.jpg?itok=gvl-ZUEo" width="121" height="75" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a></li>
                      <li class="slide-15"><a href="#gallery-image-15"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/VERA%20BLUE%20149.jpg?itok=a_uF3_Ta" width="121" height="75" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a></li>
                      <li class="slide-16"><a href="#gallery-image-16"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/VERA%20BLUE%20159.jpg?itok=WKut5G4W" width="121" height="75" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a></li>
                      <li class="slide-17"><a href="#gallery-image-17"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/VERA%20BLUE%20160.jpg?itok=eG5HKdYu" width="121" height="75" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a></li>
                      <li class="slide-18"><a href="#gallery-image-18"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/VERA%20BLUE%20171.jpg?itok=buapBDwL" width="121" height="75" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a></li>
                      <li class="slide-19"><a href="#gallery-image-19"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/VERA%20BLUE%20224.jpg?itok=fB3W1om1" width="121" height="75" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a></li>
                      <li class="slide-20"><a href="#gallery-image-20"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/galleryformatter_thumb/public/field/image/VERA%20BLUE%20236.jpg?itok=t_sOJGo2" width="121" height="75" alt="Vera Bue (Credit: Vasilis Kalegias)" title="Vera Bue (Credit: Vasilis Kalegias)" /></a></li>
                  </ul>
      </div>
    </div>
      </div>
</div></div></div>
  
  </div>
</div>
  </div>
  <div class="centre-wrapper clearfix">
    <div class="panel-col-main panel-panel">
      <div class="inside"><div class="panel-pane pane-node-title"  >
  
      
  
  <h2><a href="/live/behind-the-scenes-with-vera-blue" class="active">Behind The Scenes With Vera Blue</a></h2>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subtitle"  >
  
      
  
  <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">As she plays an enthralling London show...</div></div></div>
  
  </div>
<div class="panel-pane pane-node-author article-meta"  >
  
      
  
  <span class="username" xml:lang="" about="/user/clashmusic" typeof="sioc:UserAccount" property="foaf:name" datatype="">ClashMusic</span>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-section article-meta"  >
  
      
  
  <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div>
  
  </div>
<div class="panel-pane pane-node-created article-meta"  >
  
      
  
  20 · 10 · 2017
  
  </div>
<div class="panel-pane pane-block pane-block-91 addthis-article"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
<div class="panel-pane pane-node-content"  >
  
      
  
  
<article id="article-full" class="node-98095 node node-article node-promoted view-mode-full clearfix" about="/live/behind-the-scenes-with-vera-blue" typeof="sioc:Item foaf:Document">
    <header>
              <h1 class="node__title node-title"></h1>
      <span property="dc:title" content="" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
      <div class="article-meta">
        <a href="/user/clashmusic">ClashMusic</a> /
         /
        20 · 10 · 2017        <div class="comment-count-bubble">0</div>
      </div>
    </header>
    

  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Vera Blue's</strong> rise has only just begun.</p>
<p>The songwriter's debut album 'Perennial' made her a star in her native Australia, before slowly creeping around the world.</p>
<p>Wonderful, enthralling, pop-infused songwriting, Vera's innate musicality was melded to a lyrical ability that bordered on the poetic.</p>
<p>Fusing ethereal electronics to vivid pop melodies, 'Perennial' has been accompanied by non-stop touring, with Vera Blue touching down in the UK last week.</p>
<p>Playing an all-too-rare show at London's Hoxton Bar &amp; Kitchen, Clash snapper Vasilis Kalegias went behind the scenes as Vera Blue charmed the capital...</p>
<p><iframe allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/HHj22Hymw_g" width="560"></iframe></p>
<p><em>Join us on <a href="https://getvero.app.link/R6I0B0Qj6B"><u><strong>Vero</strong></u></a>, as we get under the skin of global cultural happenings. Follow <a href="https://getvero.app.link/R6I0B0Qj6B"><u><strong>Clash Magazine</strong></u></a> as we skip merrily between clubs, concerts, interviews and photo shoots. Get backstage sneak peeks and a true view into our world as the fun and games unfold.</em></p>
<p><u style="color: rgb(35, 31, 32); line-height: 20px; font-family: &quot;Droid Serif&quot;, Georgia, &quot;Times New Roman&quot;, Times, &quot;DejaVu Serif&quot;, serif; font-size: 14px;"><strong><a href="http://clashmagazine.tictail.com/" style="color: rgb(35, 31, 32); text-decoration-line: none;"><u><strong>B</strong></u>uy Clash Magazine</a></strong></u></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/vera-blue" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Vera Blue</a></div></div></div>
  
  
  
</article><!-- /.node -->

  
  </div>
<div class="panel-pane pane-block pane-block-37"  >
  
      
  
  -
  
  </div>
<div class="panel-pane pane-block pane-block-91"  >
  
      
  
  <div class="addthis_custom_sharing"></div>
  
  </div>
</div>
    </div>
    <div class="panel-col-aside panel-panel">
      <div class="inside"><div class="panel-pane pane-block pane-block-89 addthis-follow"  >
  
        <h2 class="pane-title">
      Follow Clash:    </h2>
    
  
  <div class="addthis_custom_follow"></div>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
      
  
  <!-- ADSLOT | sidebar 1 - desktop / tablet -->
	<div id='div-gpt-ad-side-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-1'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | sidebar 2 - desktop / tablet -->
	<div id='div-gpt-ad-side-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-side-2'); });
		</script>
	</div>
	<!-- END ADSLOT -->


	<!-- ADSLOT | 1x1 - all devices -->
	<div id='div-gpt-ad-1x1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
		</script>
	</div>
	<!-- END ADSLOT -->
  
  </div>
<div class="panel-pane pane-views-panes pane-most-popular-articles-sidebar-popular-sidebar"  >
  
      
  
  <div class="view view-most-popular-articles-sidebar view-id-most_popular_articles_sidebar view-display-id-popular_sidebar clash-sidebar view-dom-id-f7e31e6f2e05a61a3ea775fc3e7ea23f">
        
  
  
      <div class="view-content">
          <ul class="article-preview-list clearfix">          <li class="views-row views-row-1 views-row-odd views-row-first article-preview-item"><div id="node-teaser-98037" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-st-vincent-brixton-academy-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Josh%20Gray">Josh Gray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-18T10:23:19+01:00" datatype="xsd:dateTime">18 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-st-vincent-brixton-academy-london"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/st-vincent-fear-future-tour-dates-2017.png?itok=Z1dknhpt" alt="St. Vincent" title="St. Vincent" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-st-vincent-brixton-academy-london">Live Report: St. Vincent - Brixton Academy, London</a></h2>
        <span property="dc:title" content="Live Report: St. Vincent - Brixton Academy, London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-2 views-row-even article-preview-item"><div id="node-teaser-98083" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/roy-orbison-is-returning-to-the-stage-as-a-hologram" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-20T09:52:36+01:00" datatype="xsd:dateTime">20 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/roy-orbison-is-returning-to-the-stage-as-a-hologram"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/roy-orbison-resize.jpg?itok=rpi3oCgP" alt="Roy Orbison" title="Roy Orbison" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/roy-orbison-is-returning-to-the-stage-as-a-hologram">Roy Orbison Is Returning To The Stage As A Hologram</a></h2>
        <span property="dc:title" content="Roy Orbison Is Returning To The Stage As A Hologram" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-3 views-row-odd article-preview-item"><div id="node-teaser-98082" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/sam-smith-announces-uk-arena-tour-for-2018" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-20T09:42:13+01:00" datatype="xsd:dateTime">20 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/sam-smith-announces-uk-arena-tour-for-2018"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/Sam%20Smith_1_0.jpg?itok=9PIb-Fji" alt="Sam Smith" title="Sam Smith" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/sam-smith-announces-uk-arena-tour-for-2018">Sam Smith Announces UK Arena Tour For 2018</a></h2>
        <span property="dc:title" content="Sam Smith Announces UK Arena Tour For 2018" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-4 views-row-even article-preview-item"><div id="node-teaser-98091" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-gallery-johnny-flynn-roundhouse-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/ClashMusic">ClashMusic</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-20T12:02:42+01:00" datatype="xsd:dateTime">20 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-gallery-johnny-flynn-roundhouse-london"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/JohnnyFlynn_01%20%281%20of%201%29.jpg?itok=lKwERVHU" alt="Johnny Flynn (Credit: Michael Ja)" title="Johnny Flynn (Credit: Michael Ja)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-gallery-johnny-flynn-roundhouse-london">Live Gallery: Johnny Flynn - Roundhouse, London</a></h2>
        <span property="dc:title" content="Live Gallery: Johnny Flynn - Roundhouse, London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-5 views-row-odd article-preview-item"><div id="node-teaser-98096" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/live-report-forest-swords-village-underground-london" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Josh%20Gray">Josh Gray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-20T13:17:36+01:00" datatype="xsd:dateTime">20 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/live-report-forest-swords-village-underground-london"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FS_17.JPG?itok=GTYUtfDO" alt="Forest Swords (Credit: Daniela Monteiro)" title="Forest Swords (Credit: Daniela Monteiro)" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/live-report-forest-swords-village-underground-london">Live Report: Forest Swords - Village Underground, London</a></h2>
        <span property="dc:title" content="Live Report: Forest Swords - Village Underground, London" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last article-preview-item"><div id="node-teaser-98102" class="article-teaser node node-article node-promoted node-teaser clearfix" about="/live/foo-fighters-just-sold-200000-tickets-in-under-four-hours" typeof="sioc:Item foaf:Document">
    <div class="article-meta">
    <span class="meta-section"><div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Live</a></div></div></div></span>
    <span class="meta-author"> / <a href="/author/Robin%20Murray">Robin Murray</a></span>
    <span class="meta-date"> / <span property="dc:date dc:created" content="2017-10-20T16:19:00+01:00" datatype="xsd:dateTime">20 · 10 · 2017</span></span>
</div>
    <div class="teaser-image">
      <a href="/live/foo-fighters-just-sold-200000-tickets-in-under-four-hours"><img typeof="foaf:Image" src="http://www.clashmusic.com/sites/default/files/styles/preview_mobile/public/field/image/FF_7_0_1_0_0.png?itok=b6q1VJYO" alt="Foo Fighters" title="Foo Fighters" /></a>    </div>
                <h2 class="node__title node-title"><a href="/live/foo-fighters-just-sold-200000-tickets-in-under-four-hours">Foo Fighters Just Sold 200,000 Tickets In Under Four Hours</a></h2>
        <span property="dc:title" content="Foo Fighters Just Sold 200,000 Tickets In Under Four Hours" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span></div>
</li>
      </ul>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
    </div>
  </div>
  
</div>
                          </div><!-- /#content -->

            
                      </section><!-- /#main -->
          <section id="explore-footer">
              <div class="region region-explore-footer">
    <div id="block-block-85" class="block block-block first last odd">

      
  <!-- ADSLOT | bottom - all devices -->
	<div id='div-gpt-ad-bottom'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-bottom'); });
		</script>
	</div>
	<!-- END ADSLOT -->
</div>
  </div><!-- /.region -->
          </section><!-- /#explore-footer -->

        </div>

          <footer id="footer" class="region region-footer clearfix">
    <div id="block-menu-menu-footer-menu" class="block block-menu first last odd" role="navigation">

      
  <ul class="menu"><li  class="menu__item is-leaf first leaf site-user-terms"><a href="/page/terms-and-conditions" title="" class="menu__link">Site User Terms</a></li>
<li  class="menu__item is-leaf leaf privacy-cookies-policy"><a href="/page/clashmusiccom-privacy-cookies-policy" title="" class="menu__link">Privacy &amp; Cookies Policy</a></li>
<li  class="menu__item is-leaf leaf contact-us"><a href="/page/contact-clash" title="" class="menu__link">Contact Us</a></li>
<li  class="menu__item is-leaf leaf about-us"><a href="/page/about-clashmusiccom" title="" class="menu__link">About Us</a></li>
<li  class="menu__item is-leaf leaf advertise"><a href="/page/advertise-with-clash" title="" class="menu__link">Advertise</a></li>
<li  class="menu__item is-leaf last leaf careers"><a href="http://www.clashmusic.com/page/clash-careers" title="" class="menu__link">Careers</a></li>
</ul>
</div>
  </footer><!-- region__footer -->
</div><!-- /#page -->

    <script src="http://www.clashmusic.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
    
    <!-- Get Clicky tag -->
    <script src="//static.getclicky.com/js" type="text/javascript"></script>
    <script type="text/javascript">try{ clicky.init(68525); }catch(e){}</script>
    <noscript><p><img alt="Clicky" width="1" height="1"
    src="//in.getclicky.com/68525ns.gif" /></p></noscript>
    <!-- End Get Clicky tag -->

    <!-- Go to www.addthis.com/dashboard to customize your tools -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5124d1254681674a"></script>

    <script type="text/javascript" src="//s.skimresources.com/js/95318X1549933.skimlinks.js"></script>
</body>
</html>
